000
Открыть все сообщения
Показать сообщение WebNavigator и кривые руки -- sercher -- 2005-08-26 15:21:55
При обращении к серверу выскакиеват надпись:
falied to load http:/имя_сервера/pictures/.pd_
Чем это вызвано по Вашему? (кроме кривых рук)
Показать сообщение Hotfix 1 for WinCC flexible 2005 is available -- Siemens -- 2005-08-26 15:07:18
Хоть у нас еще нет и самого Флекса 2005, требующего для нормальной работы 1-1,6 Гига памяти (по сообщениям в заграничных форумах),
но уже вышел Хотфикс 1 для тех у кого он есть
http://support.automation.siemens.com/WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F21971450%3Ffunc%3Dll%26objId%3D21971450%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=*&SearchArea=downl&id=21971450&F11Marker=false&siteid=cseus&query2=

И вышел СП1 для ПЦС7 6.1, но его для скачки не дают. Перенимая наш опыт начали распространять на ДВД. Если кто возьмет в Сименсе - будем рады получить.
Показать сообщение Дискета лицензии -- Sergg -- 2005-08-26 11:19:51
Подскажите, какой утилитой лучше возпользоваться для создания образа с оригинальной лицензионной дискеты SIEMENS.
Показать сообщение WinImage -- Алексей -- 2005-08-26 11:29:30
Пробовал, работает
Показать сообщение Есть нормально работающие -- Ключник -- 2005-08-26 11:39:24
На счёт ВыньИмаж у меня есть сомнения, что она сделает копию. При считывании ВыньИмажем надо игнорировать ошибки чтения в районе 71 или 78 дорожек (или других в конце дискеты).
Полученный образ можно залить на дискету с помощью EKB_Rename_YD - она "правильно" отформатирует эти "лицензионные" дорожки. ВыньИмаж до последнего времени этого не умел делать.
Набор различных программ для делания копий на http://plcsim.narod.ru
http://plcsim.narod.ru/EKB_Rename.htm
http://plcsim.narod.ru/FDA61.htm - эта под ДОС
Показать сообщение Есть нормально работающие -- gte -- 2005-08-26 11:45:24
Добавлю, что FDA6.1 точно делает правильно образ, в том числе дискет с новыми ключами, включая и сбойные сектора. Единственный момент заключается в том, что программа не работает с некоторыми дисководами. Подозреваю, что с более "свежими". Но это же не проблема.
Показать сообщение Есть нормально работающие -- Ключник -- 2005-08-26 12:02:35
ФДА не делает точный образ !!!
ФДА слишком умная и любое временное отклонение воспринимает как "защиту" и поэтому форматириует особым образом и другие дорожки.
Номер используемой защитной дорожки прописан в ключах по адресу EKB_102h = 47h=71 или 4Eh=78.
После ФДА получается еще куча "защитных" дорожек в разных местах диска, в том числе и в начале.
Показать сообщение Есть нормально работающие -- gte -- 2005-08-26 12:38:02
Не помню, если честно, сличал результат посекторно или нет. Но скопированная дискета без проблем была "скушана" родной программой.
Показать сообщение Есть нормально работающие -- Ключник -- 2005-08-26 13:07:33
Для этого достаточно попросить ВыньИмаж сделать образ с ФДАшной дискеты - та просто будет показывать "сбойные" дорожки.
А Авторизатор проверяет на читаемость дорожку указанную в ключе, если дорожка не читается - считает, что дискета лицензионная. Но при большом количестве некоторые ключи могут оказаться на псевдо-защитных дорожках в начале диска.
Показать сообщение Есть нормально работающие -- gte -- 2005-08-26 15:27:40
Действительно, сбойных блоков больше.

Показать сообщение OP7 -- Алексей -- 2005-08-26 10:38:50
Сорри, почту не ту указал
Показать сообщение Продается панель оператора OP7 -- Алексей -- 2005-08-26 10:37:21
6AV3607-1JC20-0AX1
Новая, в коробке, запечатаная. Не пригодилась.
Отдам недорого.
Показать сообщение SYAD18~1.cab Eplan5.70 bad -- worthy -- 2005-08-26 10:05:40
Mul слил битый Eplan 5.70 может у кого есть файл SYAD18~1.cab зацепило только его
Показать сообщение SYAD18~1.cab Eplan5.70 bad -- gte -- 2005-08-26 12:14:05
В настоящее время выложили еще один образ. По шаблону "Eplan" он не ищется, только по "Eplan5". Источник (100% файла) в сети, очередь к нему маленькая, видимо из за особенности поиска.
Ссылка
ed2k://|file|Eplan5.70%20Crackreq%20Bb.nrg|795766428|55968B5288EEF213B6334D663F64EAB1|/
Показать сообщение примеры.нм -- sania -- 2005-08-25 23:55:33
админ!!
подскажи как создать свою страницу на НМ.РУ,чтоб она загружалась,а не их индекс-оф,а то люди уже требуют объяснений к тому что выложил,а как делать чёт не доеду.

всем,
кто дал свои куски прог,пожалста напомните что это за проги,чтоб это можно было бы хоть как-то оформить
Показать сообщение примеры.нм -- Игорь -- 2005-08-26 09:22:09
А куда напоминать-то? Прямо сюда, или тебе на "мыло"?
Показать сообщение примеры.нм -- sania -- 2005-08-26 14:11:04
да хоть куда!думаю лучше сюда,а то пока разберусь как и что делать.
и лучше как можно подробнее!!!
Показать сообщение Step 5 v7.11 -- Женя к. -- 2005-08-25 22:00:24
Подходит ли Step 5 v7.11 для компа с XP
Показать сообщение Step 5 v7.11 -- asu -- 2005-08-26 09:47:10
У меня стоит Step 5 v7.02 на компе с ХР, работает нормально, тока проц нагружает до 100% :(
Показать сообщение SFC 6.1 -- Vladimir -- 2005-08-25 15:37:48
Это не честно CFC 6.1 дали скачать а SFC 6.1 нет
может че придумаем где взять?
Показать сообщение SFC 6.1 -- Сендер -- 2005-08-25 18:52:22
Всё честно, что люди дают, то и появляется.
Недели две придется подождать. Тогда и всё остальное из комплекта ПЦС7 6.1 может появится.
Показать сообщение гребаный Surf Control -- Helmut -- 2005-08-25 14:52:25
Усть ли способ обойти вэб-фильтр Surf Control? У нас на работе поставили, он теперь забанил мне свалку - поставил ярлык, что это ссылка на порнографию - ха-ха-ха ржунимагу :)). Хуже того, у него постоянно обновляется база, и завтра может быть он забанит выход на этот форум (о нет!!!!!):-((((
Показать сообщение гребаный Surf Control -- crazy -- 2005-08-25 16:06:38
если это не аналог прокси то можно попробывать
Proxy Switcher Standard
тестирует проксики ну и на лету их переклучает
Показать сообщение Another SCL problem. -- Alexander -- 2005-08-25 14:50:16
Здравствуйте!

Необходимо организовать из SCL-программы вызов FB с разными DB. Номер DB задается как входной параметр.
Делаю примерно следующее:
FUNCTION_BLOCK FB50

VAR_INPUT
Num:INT;
ServDB:BLOCK_DB;

END_VAR

FB10.ServDB ( Starting:= True, CurrentEquip:=2);

END_FUNCTION_BLOCK

При компилляции вылазит ошибка "name conflict with a local variable". При вызове FB в виде FB10.DB9 (с конкретным DB) все компиллируется нормально. Изменение имени ServDB на другое ничего не изменяет. Можно, конечно, сделать так:

CASE Num OF
1: FB10.DB1 ( Starting:= True, CurrentEquip:=2);
2: FB10.DB2 ( Starting:= True, CurrentEquip:=2);
3: FB10.DB3 ( Starting:= True, CurrentEquip:=2);

и т.д., но это некрасиво, по моему мнению. Как можно решить эту проблему?
Спасибо .
Показать сообщение веэб нафигатор -- alex -- 2005-08-25 13:45:00
тестим на время жизни
http://rapidshare.de/files/4316488/WebNavigator61.part1.rar.html
http://rapidshare.de/files/4317669/WebNavigator61.part2.rar.html
http://rapidshare.de/files/4318365/WebNavigator61.part3.rar.html
http://rapidshare.de/files/4319166/WebNavigator61.part4.rar.html
http://rapidshare.de/files/4319493/WebNavigator61.part5.rar.html

идём по ссылке жмём педаль "халява" ждём примерно 45 сек и получаем сгенерённую ссылку для скачки , при закрытие окна ссылка перестаёт существовать
Показать сообщение Еще раз про User Administrator -- PROKWAY -- 2005-08-25 13:30:29
ДОбрый день.
При AUTOSTART в ВИНСИСИ надо что бы проект на сервере логинился (autologin для WinCC), то есть оператор на сервере ничего не вводит в проекте - пользователь указан User Administrator.Как это решить? Может эту проблему можно решить скриптом?
Дайте ссылочку на документация User Administrator - рус.
И меня еще интересует ограничение на создание клиентов в проекте.
ПОМОГИТЕ.
Показать сообщение Еще раз про User Administrator -- Andrey -- 2005-08-25 17:02:25
Оно??
http://support.automation.siemens.com/WW/llisapi.dll/19141675?func=ll&objId=19141785&objAction=csView&nodeid0=10805583&foldersopen0=-72-71-2-73-183-184-185-523-790-824-841-&lang=en&siteid=cseus&aktprim=0

Показать сообщение Еще раз про User Administrator -- PROKWAY -- 2005-08-26 09:10:06
БОЛЬШОЕ ЧЕЛОВЕЧЕСКОЕ СПАСИБО! А еще есть что-нибудь по этой теме но на русском?
Показать сообщение WinCC sp3 -- Dido -- 2005-08-25 13:05:43
У меня есть WinccSP3 на Win XP sp1 но почемуто оно ругается и не хочет запустит CCwriteArchive.exe (tag logging).Как от ето избавиться???
Показать сообщение InTouch 9 -- Error -- 2005-08-25 11:13:39
Не распаковывается файл 1BLD.CAT
Дословно: Ошибка CRC в InTouch 9.0InTouchSymFac1BLD.cat. Файл поврежден
! E: emp1111.rar: Неожиданный конец архива

Картинка 0007InTouch9.ra_r.bmp не просматривается
Пжалуйства поменяйте на добротную.

Аналогичная фигня с 0001OPCLink80.zi_p.bmp - "Ошибка при построении изображения" :-)

Может решили линки не убивать, а просто гадить :?(
Показать сообщение InTouch 9 -- sania -- 2005-08-25 12:00:36
лично мои сайты все просто вытерты,а не удалены,и сделано это от народа,т.к.по ФТП нет доступа пока не зайду через http-консоль
Показать сообщение InTouch 9 -- Roman -- 2005-08-25 14:03:30
Для Error-а

Оба файла выложил заново. Но думаю, что дело не в этом. Ты говоришь, что оба этих файла не открываются как картинки ? Так это правильно, так как это последние части архивов. У меня оригиналы на винте как картинки не открываются. Очень тебя прошу склей ты эти файлы программой GreaitNarodPage в полноценный архив и не парь мозги мне и другим
Показать сообщение InTouch 9 -- Error -- 2005-08-25 16:10:56
А я их ляпал типа copy /b file+file file
Показать сообщение InTouch 9 -- error -- 2005-08-25 16:21:19
Для тех, кто будет парить мозги после меня : http://simatickeys.narod.ru/CreateNarodPageJPG3.zip


001
Показать сообщение Modbus -- Andrey -- 2005-08-25 09:49:08
Коллеги. Подскажите, где можно найти и скачать
"SIMATIC STEP 7 -Micro/WIN ADD ON: Function Library V1.1 (USS + MODBUS) for STEP 7 - Micro/WIN 32".
- библиотеки для 200 работы с Модбас. Очень-но надо.
Спасибо.

Показать сообщение Modbus -- Alexandr -- 2005-08-25 11:15:51
если кто откликнется по почте, то можно и мне тоже ссылочку или библиотеку.
Показать сообщение Profibus Dp -- Sergey -- 2005-08-25 08:01:25
Подскажите как можно связать по PROFIBUS два процесора 315 DP оба мастера надо обмениваться блоками по 100 байт без дополнительных комуникационых процесоров если можно то пример
Показать сообщение Profibus Dp -- Нет -- 2005-08-25 18:57:33
В сегменте сети Профибус может быть только один мастер. Иначе пользуй коммуникационный сопроцессоры СР. Вроде всё с картинками есть в русских доках наПрофибус.
Показать сообщение Счётчик -- Jonny -- 2005-08-25 07:01:55
Доброго времени суток всем! Хотелось бы попросить помощи в таком вопросе: имеется счётчик FM350. С него снимаем данные о длине, то бишь количестве импульсов. хотелось бы произвести пересчёт количества импульсов в скорость (понятно что надо делить на время). Но откуда вот это самое время взять....? Есть мысль использовать тактовый меркер с частотой 1Гц. Но кажется что можно как то обойтись по другому... Подскажите пожалуйста. Если можно то какой нибудь примерчик. Заранее благодарен
Показать сообщение Счётчик -- Helmut -- 2005-08-25 09:00:35
время можно засечь с помощью SFC64 "system tick", а можно в ОВ3х который через равные промежутки времени вызывается. Лучше всего сделать оболочку для стандартного блока счетчика, где считать скорость и выдавать её. Алгоритм: из актуального значения счетчика вычитаешь старое, делишь на константу, равную количеству импульсов на 1 метр(надо предварительно посчитать),в результате получаешь путь и делишь на время, за которое ты засекал разницу импульсов, получаешь м/с
Показать сообщение Счётчик -- Nik -- 2005-08-25 08:52:07
Смотри почту
Показать сообщение Счётчик -- Jonny -- 2005-08-25 09:59:38
Всем спасибо за помощь
Показать сообщение Счётчик -- sania -- 2005-08-25 10:12:27
киньте и мне тоже,выложу на examples.nm.ru
Показать сообщение Какой Сергей -- Женя к. -- 2005-08-24 23:39:16
Если не секрет Сергей какая твоя Фамилия.
Показать сообщение Step 5 v7.16 -- Женя к. -- 2005-08-24 23:27:12
Нужна помощь. Есть Step 5 v7.16 при инсталяции запрашивает id что можно зделать. помогите новечку.
Показать сообщение Step 5 v7.16 -- Helmut -- 2005-08-25 08:06:28
на лицензионной дискете написан ID.Просто введи его.
Показать сообщение setup protool -- dm -- 2005-08-24 22:55:44
при установке protool запршивается файл-ключ.
Где его взять?
Показать сообщение setup protool -- sania -- 2005-08-24 23:00:43
поищи здесь *ключи * или * свалка *
Показать сообщение setup protool -- dm -- 2005-08-24 23:44:39
извиняюсь за некомпетентность
Я думал, что ключи добавляются при авторизации уже после установки программы, но наши IT-шники говорят, что при установке требуется какой-то файл-ключ (вроде бы с расширение .key) или они что-то напутали?
Показать сообщение setup protool -- crazy -- 2005-08-25 08:19:00
можно как при инсталяции а можно позже ,
скормить желтую дискетку
ищи по поиску и найдёш

Показать сообщение setup protool RT -- Ключник -- 2005-08-25 19:01:58
Ключ A9PRO450.ekb на 2048 тэгов нужен только для Рунтайм на ПиСи и A9PROP50.ekb для ПроАгента ПиСи.
Для Конфигуратора ключи не требуются.
Показать сообщение setup protool RT -- dm -- 2005-08-26 00:11:19
еще один вопрос чайника:
различия между пакетами Runtime и пакетом конфигурирования, в том, что Runtime используется для компьютерных систем визуализации, т. е. достаточно пакета конфигурирования если в ближайшее время я собираюсь работать только с панелями?
Показать сообщение setup protool RT -- sania -- 2005-08-26 01:07:29
да.
и если тебе не надо симулятор панели
Показать сообщение setup protool RT -- dm -- 2005-08-26 04:09:18
спасибо всем за информацию
Показать сообщение setup protool RT -- Протулист -- 2005-08-26 11:47:55
Рунтайм тебе для удобства - ты можешь проверить взаимодействие своей программы для PLC в PLCSIM‘е и конфигурации панели в Рунтайме не экспериментируя на живом объекте и не имея настоящего железа. Да и загружается всё быстрее. Но для этого желательно иметь два монитора.
Картинки настроек на официальном сайте
http://support.automation.siemens.com/WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F13283804%3Ffunc%3Dll%26objId%3D13283804%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=plcsim&SearchArea=faqs&id=13283804&F11Marker=false&siteid=cseus&query2=
Показать сообщение CX-Programmer -- Сергей -- 2005-08-24 22:50:49
Ищу описание на CX-Programmer на русском
Показать сообщение CX-Programmer -- sania -- 2005-08-24 22:59:25
http://omron.nm.ru
Показать сообщение CX-Programmer -- Roman -- 2005-08-25 07:58:11
лови на мыло

Показать сообщение CX-Programmer -- gregar -- 2005-08-25 08:45:06
Со мной поделитесь тоже, пожал-та.
Показать сообщение CX-Programmer -- asd -- 2005-08-25 09:48:55
И мне пожалуйста если можно
Показать сообщение CX-Programmer -- Alexander -- 2005-08-26 11:20:50
Мне тоже очень нужно это описание!
Показать сообщение Наболевшие блоки для Standart PID Control Tool -- Scowl -- 2005-08-24 22:47:48
Смотрю в форуме часто спрашивают FB, которые настраиваются при помощи Standart PID Control Tool. Только что выложил их на свалку в проекте. Сами FB мы получили в свое время от немцев тоже с проектов. Никаких библиотек, к сожалению, в глаза не видел. Архив зовется PID_cont.rar
Показать сообщение Наболевшие блоки для Standart PID Control Tool -- Helmut -- 2005-08-25 08:28:19
Привет! Если не затруднит, не мог бы выслать мне на мыло, а то у меня свалка забанена Surf Control‘oм! Премного благодарен!
Показать сообщение Связь по Profibus -- Василий -- 2005-08-24 18:14:48
Есть два CPU315 с CP343-5, связь по profibus-FDL, 1,5Mbps, Standart.
Обмен через функции AG_SEND и AG_RECV.
В одну сторону данные передаются, а в другую нет. В чем подвох? Уже не знаю, что и смотреть.
Показать сообщение Связь по Profibus -- sania -- 2005-08-24 18:56:18
мож в тот который не принимает не залил связи?


002
Показать сообщение Visio 2003 активация -- Generator -- 2005-08-24 15:33:14
нашел ключик и поставил Office Visio 2003, но теперь эта софтина считает запуски и просит акивации...
Помогите, кто может.
Показать сообщение Visio 2003 активация -- guest -- 2005-08-24 18:24:48
Я ставил свой инсталяционный комплект со следующим ключом и пока всё работает без всяких счётчиков.
Установка:
Для установки запустите Setup.exe
Во время установки введите(р): WFDWY-XQXJF-RHRYG-BG7RQ-BBDHM
Показать сообщение Visio 2003 активация -- Generator -- 2005-08-25 18:25:31
подскажите, может где другую инсталяшку взять?
...свою брал из "Компьютер пресс" 7‘2005.
Показать сообщение Visio 2003 активация -- Luxoft -- 2005-08-26 11:29:58
OFF: Извиняюсь, что не в тему, а где теперь "Компьютер пресс" можно приобрести, кроме как по подписке? Давно нигде не найду в рознице. Может, только в нашу Сибирь их перестали возить?
Показать сообщение Visio 2003 активация -- SPBWart -- 2005-08-26 10:42:13
Самое простое это купить на каком-нибудь рынке.
Пересылать диск по е-мылу невозможно, большой очень. Я покупал в переходе метро всего за 80 рублей.
Показать сообщение User Administrator. -- Prokway -- 2005-08-24 14:56:04
Добрый день.
НАрод как мне сделать, чтобы проект с Server‘ом запускался без пароля, а то операторы ленятся,а клиенты все через пароль. И еще хотелось бы снять с сетевой папки WinCC - права доступа, а то все время "ВСЕ" имеют доступ.
Показать сообщение User Administrator. -- sania -- 2005-08-24 15:37:19
заслал на мыло автологин.копируй на машину(ХР),запускай,внизу увидишь автологин--настрой,сотри эту прогу
Показать сообщение User Administrator. -- PROKWAY -- 2005-08-24 16:23:04
СПАСИБО. Но я немного не правильно сформулировал вопрос. При AUTOSTART в ВИНСИСИ надо что бы проект на сервере логинился - пользователь указан User Administrator. помоги.
Показать сообщение User Administrator. -- Евгений -- 2005-08-24 16:14:13
набери в пуск-выполнить-control userpasswords2
Показать сообщение winCC 6 sp3 -- Tvlad -- 2005-08-24 14:53:34
Было winCC 6 sp2 hf3 и windows2000 sp4 - работало . Поставили winCC 6 sp3 и в tag logging пропали названия графиков(пишет иероглифы). Переустановили на WinXP sp2 и winCC 6 sp3 - таже ботва. Что за глюки?
Показать сообщение MicroWIN -- vasiliy -- 2005-08-24 13:56:01
Подскажите, как руссифицировать MicroWIN 4-й версии?
Показать сообщение MicroWIN -- gregar -- 2005-08-24 20:39:41
На официальном русском сайте SIEMENS есть русификатор MicoWin V4. Адрес ссылки: http://www.automation-drives.ru/as/download/doc/microsystems/s7_200/Run%20STEP%207%20Rus.exe
Показать сообщение С каких сайтов вы читаете новости ? -- jkeks -- 2005-08-24 13:37:09
Думаю новости все же нужны..
Однако было бы круче, если бы еще ссылки написали, я бы ориентировался какой должен быть сайт.
Показать сообщение сайты -- sania -- 2005-08-24 13:40:15
а чем этот плох?
Показать сообщение сайты -- Yrok -- 2005-08-25 09:48:42
Этот сайт плох тем что в нём тема на которую ответили не перемещается вверх, я понимаю так если тема актуальна и на неё идут ответы то она должна оставаться вверху то есть ТОР тема. Кстати так почти на всех сайтах сделано только на этом криво.
Показать сообщение сайты -- crazy -- 2005-08-25 16:56:01
посмотри http://simatic.net.ru/
там сделано именно то о чём ты говориш
только вот главное не технические возможности форрума а луди которые его посещают
а люди посещают этот форум и их всё устраивает
судя по всему .

Показать сообщение сайты -- sania -- 2005-08-25 10:16:29
если поищешь сдесь,то эта тема как-то поднималась,и если не ошибаюсь,то пришли к мнению,что сообщения типа *и мне тоже* не желательно видеть в топе
Показать сообщение сайты -- crazy -- 2005-08-25 17:00:30
ну вообщето на пшп форумах есть приват на тему "и мне тоже"
только люди привыкли к этому форуму
Показать сообщение сайты -- jkeks -- 2005-08-25 21:15:30
мне нравится этот форум. Он очень прост, но действительно не хватает поднятия темы вверх если поступает новое сообщение. С этим юзабилити я и хочу поковыряться, а ПХПбб и подобный хлам меня не устраивает.. Посмотрим что получится. 8)
Показать сообщение демо Simocode ES Prof 2004 -- gbl -- 2005-08-24 00:16:11
Как его зарегистрировать?
Показать сообщение блин,попал -- sania -- 2005-08-23 22:12:33
щас заканчиваю заливать ФлексШагЗаШагом,хотел готовить ВыньСиСькиШагЗаШагом,случайно запустил его,а он на китайском,проверил Флекс-тоже самое.СПАСИБО китайские товарищи!мож кому надо?продам дёшево! :-))
Показать сообщение блин,попал -- Roman -- 2005-08-24 08:11:01
Как бы не получилось тоже самое с ФлексШагЗаШагом
Показать сообщение блин,попал -- sania -- 2005-08-24 08:38:45
так написал же,что он китайский!!!!!!
Показать сообщение блин,попал -- SPBWart -- 2005-08-24 09:25:13
А, чего... пора и китайский начинать учить... За Уралом уже говорят - каждый четвёртый из Поднебесной. Скоро состоится (давно предсказываемая) встреча на Балтике арабского и китайского населения планеты. А всяких европейских и славянских расс - просьба не беспокоиться... в аналы истории вслед за истинными представителями атландиды, Египта...
Ну что же, это история, это неумолимо (успеть бы еще кому-нибудь пару систем автоматизации продать до того момента). ;-)))
Показать сообщение курсы сименс -- Евгений -- 2005-08-23 20:07:14
Собираюсь пойти на курсы Сименса по контроллерам 300/400. У них очень много разных курсов. Посоветуйте какие лучше всего пройти, какой последовательности? (Сам по описанию выбрал в такой последовательности 7SYH, 7SERV2, 7PRO1.)
Показать сообщение курсы сименс -- sania -- 2005-08-23 22:39:55
а сами курсы в электронном виде у тебя есть?
запусти поиск на * Curses * кой чего найдёшь,а если у тебя есть что-то другое из курсов--брось в меня
удачи в освоении
Показать сообщение курсы сименс -- sania -- 2005-08-23 22:44:41
извиняюсь,очепятка courses
Показать сообщение курсы сименс -- Евгений -- 2005-08-24 10:52:58
да, курсы я уже скачал и изучаю. Дополнительно к тем еще скачал (непомню откуда) курс pro3 (но на сайте сименса я такого не видел). Но приобретать знания на рабочей установке не хочется :), поэтому договорился что меня пошлют на обучение. Поэтому интересуюсь какие курсы наиболее лучше пройти? (все ведь не оплатят :(( )
Показать сообщение курсы сименс -- Андрей -- 2005-08-25 10:24:09
Был в той же ситуации, заказал почти все курсы из-за отсутствия достаточной информации. После обучения пришёл к выводу: на мой лично взгляд из упомянутых Вами лучше PRO1 и PRO2. После них SYH и SERV идут как повторение, а той информации, что даётся в PRO2, я ни в каких других курсах не видел. Ещё, вероятно, Вам стоит добавить визуализацию (ту, что у Вас есть).
Удачи.
Показать сообщение курсы сименс -- Евгений -- 2005-08-25 18:23:03
спасибо за информацию. В содержании Serv2 присутствуют такие пункты как создание тэгов и сообщений для HMI, обмен информацией с преобразователем Micromaster по профибасу. Изучают ли это на курсах PRO1, PRO2?


003
Показать сообщение Timer -- Alexey -- 2005-08-23 17:32:15
Подскажите пожалуйста, как создать таймер на время больше 4 часов и как на ОР-27 произвести набор этого времени не одним числом, а отдельно часы и минуты?
Показать сообщение Timer -- Andrew -- 2005-08-24 14:03:46
Если речь о S7, то
1) SFB3, SFB4, SFB5. Можно задать время до T#24D20H31M23S647MS.
2) Использовать функцию - Tag:Value Minus/Plus.
Показать сообщение Timer -- sania -- 2005-08-23 20:25:10
сделай секундный таймер,каунтер до 60,начинает считать по твоему условию,по выходу каунтера прибавляй 1 в слово данных,по достижении 60 в этом слове давай пульс на сложение в другое слово и обнулениее(мин).сравнивай первое слово со словом от ОР(мин) и второе со вторым словом от ОР(часы),когда и то и другое выполняются делай что требуется.в ОР располагаешь их рядом и вперёд
Показать сообщение Sania - а обложка фтоальбомов? -- thahc -- 2005-08-23 14:53:23
Sania - Фотоальбом получился отличный, а как с обложкой дела обстоят?
Показать сообщение сходи к Линку -- sania -- 2005-08-23 15:11:10
в гости,на предыдущей странице посмотри:
CreateNarodPage JPG -- Bug fixed -- 2005-08-22 13:20:48
Показать сообщение кабель для Контроллера S400 -- Евгений -- 2005-08-23 14:26:53
MPI - USB - 306
MPI - COM - 294
Нуль-модемный СОМ-кабель для PC адаптера - 16,50

1) Продаются три разных кабеля. Просвятите, пожалуйста. с помощью любого из них можно перезаписать программу в контроллер? И какой лучше брать ком или usb?
2) Можно ли перезаписывать программу в контроллер через CP443-1 (Коммуникационный процессор)
Спасибо.
Показать сообщение кабель для Контроллера S400 -- Andrey -- 2005-08-23 15:21:24
MPI адаптеры берут обычно для ноутбуков. А есть ли у большинства современных ноутбуков СОМ? Поэтому чаще берут USB
Если на обычный комп - то лучше PCI CP5613 - он для mpi и dp
на вопрос 2 - можно.
Показать сообщение Продается програмное обеспечение -- Олег -- 2005-08-23 13:53:07
Продается лицензионный пакет програмного обеспечния ф. Сименс. Коментарии по Email.
Показать сообщение Да ты чо?! -- dodik -- 2005-08-23 14:20:24
Ой, ржунимагу :-))))))))
Показать сообщение Да ты чо?! -- sania -- 2005-08-23 15:13:45
ну он же написал: *Коментарии по Email*
Показать сообщение Да ты чо?! -- Helmut -- 2005-08-23 17:14:52
Санек, Линк, Сендер, Ключник, Роман (простите кого забыл) - Вы что-то не так делали! Подумайте щас бы милионерами были бы уже. Вот Олег-вот ето подход к делу! :-))))))
ржу ни магу остановиться!!!
Показать сообщение Да ты чо?! -- sania -- 2005-08-23 17:23:50
так ты ж не знаешь состояние моего банковского счёта! :-))
Показать сообщение Да ты чо?! -- Игорь -- 2005-08-23 15:20:49
И почём "опиум для народа"?
Показать сообщение Да ты чо?! -- mr.sheyh -- 2005-08-24 07:41:04
Хороший прикол!!!! респект Олегу!
Показать сообщение Да ты чо?! -- Andrey -- 2005-08-24 09:29:22
Вы ничего не поняли. Продаются наверное не столько компашки и дискеты с ключами (хотя и они тоже наверное есть в комплекте), а лицензионное соглашение в виде листков с голограммами от Сименса. На некоторых предприятиях к этому подходят очень строго (в основном на гос). И не примут в эксплуатацию установку без такой лицензии. А так купив (если это не палево, а настоящий сименс) подешевле у частника можно даже навариться. :-)
Я приветствую такую продажу! Весь варез на этом сайте все профи используют только для обучения и тестирования (хочется думать). В реальных проектах работают ТОЛЬКО купленые программы, т.к. стоимость железа обычно превосходит стоимость программ и экономить на этом (подставляя себя и заказчика)просто глупо.

Показать сообщение Никому голограммы не нужны для сдачи -- Сдатчик -- 2005-08-25 19:08:26
Если не пытаться втюхать втридорога заказчику отработавший своё "лицензионный" продукт вместе с программатором (а без него кому это нужно вообще), то вопроса о каких то сертификатах с голограммами не встает.
Тут кто-то уже пытался втюхать программатор за 5 тЕвро - нотебук с CP5512 и в 1,5-2 тЕ вписаться можно и вес намного меньше.
Показать сообщение Да ты чо?! -- mr.sheyh -- 2005-08-24 10:38:50
Все равно респект!
Показать сообщение Да вот, однако?! -- :-( -- 2005-08-24 15:02:15
Меня нынче шведы покупают... и видимо спросят, а где лицензии? Гоготать в ответ :?)
Показать сообщение Да вот, однако?! -- sercher -- 2005-08-24 15:17:28
Собирай с посетителей форума фирменные сименсовские коробки-)
Показать сообщение Да вот, однако?! -- mr.sheyh -- 2005-08-25 08:01:34
Ты читать умеешь?

>>Продается лицензионный пакет програмного >>обеспечния ф. Сименс. Коментарии по Email.

ПАКЕТ ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ!!!!
да степ он продает с винсисёй сто пудово!
Показать сообщение СтыковкаS5-115Uс S7-315-2DP -- Serg -- 2005-08-23 12:57:39
Доброе время суток.
Подскажите как правильно законектить 115U и 315-2DP по PROFIBUSу,что для этого нужно.
Показать сообщение СтыковкаS5-115Uс S7-315-2DP -- IM308 -- 2005-08-23 13:36:33
Коммуникационный модуль IM 308C и пакет COMPROFIBUS
Показать сообщение Lauer PCS -- Егор -- 2005-08-23 12:17:39
Люди подскажите пожалуйста где взять PROWIN.
Показать сообщение Lauer PCS -- KAD -- 2005-08-23 12:36:34
Есть PROWIN 71003. Весит 6.88 МВ. Куда выложить ?
Показать сообщение Lauer PCS -- Егор -- 2005-08-23 13:21:00
Если можно то на мыло asutp@balakovo.org
Заранее благодарю.
Показать сообщение Step5 -- Igor -- 2005-08-23 09:44:34
Ну оочень нужен Simatic Step5 v7.0.
Не сочтите за труд, скиньте на мыло.
Если что нужно пишите, может помогу тоже.
Спосибо.

Показать сообщение Step5 -- Женя -- 2005-08-24 11:25:35
А Step 5 v7.11 пойдёт
Показать сообщение InTouch 9 -- Roman -- 2005-08-23 07:09:57
Сане и всем заинтересованным коллегам
Сайт http://wonderintouch9.narod.ru/ обновлен новым OPCLink-ом.
Показать сообщение InTouch 9 -- :-) -- 2005-08-25 09:52:12
Ёпть... а как их звязать друг с другом тоть?
Показать сообщение InTouch 9 -- sania -- 2005-08-23 08:02:07
другой тоже исправленн
Показать сообщение InTouch 9 -- Thorn -- 2005-08-23 13:13:58
А какие изменения? А то я уже на dvd‘юху закатал, да и лимит трафика на исходе... В общем стоит дёргаться или нет?


004
Показать сообщение WinCC Flexible 2004 Advanced.Исчезает пункт Prorerties из меню View -- Roman -- 2005-08-23 06:31:25
Господа! Забодала меня вот такая фигня: не с того ни с сего пропадает возможность редактирования свойств объектов, тоесть из верхнего меню "View" пропадает пункт "Properties". Попытка вызова "Properties" с помощью комбинации Ctrl+Sfift+X ничего не дает.
Как с такой хренью бороться?
Показать сообщение WinCC Flexible 2004 Advanced.Исчезает пункт Prorerties из меню View -- Michael -- 2005-08-23 07:54:24
Было тоже самое. Переустановил заново.
Показать сообщение S7-200 PID -- foja -- 2005-08-22 23:45:26
privetik, cluchaino nevideli pid regulator na s7-200 c DO, a to integrirovanyj tolko c analogovym vychodom ili c 1 DO... kak regulirovat klapan c 1DO ?
cpacibo za vnimanije i pomoch
Показать сообщение WinCC Flexible 2005 Torrent -- What is? -- 2005-08-22 20:46:54
08.20.05.Siemens.SIMATIC.WinCC.Flexible.
WinCC Flexible 2005 Torrent
Что это такое положено на Свалке и все качают?
Внутри есть ссылка на какой то китайский сайт.
Показать сообщение WinCC Flexible 2005 Torrent -- mr.sheyh -- 2005-08-23 08:01:31
а вообще чем этот файл открывать? что за расширение torrent???
Показать сообщение WinCC Flexible 2005 Torrent -- crazy -- 2005-08-23 08:57:55
torrent клиентом.
torrent это p2p сеть (аналог emule)
обещают что в нём быстрее будет качатся
нет встроеного поиска поэтому надо надыбать ссылку
и скормить клиенту . воспользуйся поиском и найдёш
большое разнообразие клиентов
Показать сообщение Кодировка вSCL -- Marat -- 2005-08-22 15:02:38
Столкнулся с такой проблемой:
Есть файл с кодом SCL, с русскими комметариями. В ветке Sources -> Insert New Object -> External Source... -> указываю мой файл. Компилирую. В полученном DB русские комментарии отображаются в виде вопросиков.
Перепробовал разные кодировки (win, koi, dos, iso). Не помогло.
Кто знает где галочку поставить или нужную кодировку указать.
Показать сообщение Кодировка в SCL -- Marat -- 2005-08-22 15:09:44
Проблема даже не во внешнем источнике - после компиляции не отображаются русские комментарии в созданных DB. Все в виде вопросов.
Показать сообщение Кодировка в SCL -- greg -- 2005-08-22 18:50:06
Установи в Step7 язык проекта - Russian. Правда, С некоторыми буквами проблемы будут.
Показать сообщение StdCon -- paramon -- 2005-08-22 14:33:53
Нет ли у кого ссылок, где можно взять оные библиотеки для Standart PID и примеры StdConEx. На PIDCONTROL.NM.RU только утилиты конфигурирования.
Показать сообщение PG2000 v4.64 -- ppp -- 2005-08-22 13:06:33
Обновил крякнутую эксечину для PG2000 v4.64 (можно работать и с S7 без вылета через 10 мин). Файл Pg-9.dll со свалки тоже нужен.
исходник: http://www.process-informatik.de/ftp/pub/demos/pg20v464.exe
кряк: http://s2kkpp.narod.ru/crackPG464.rar
Показать сообщение PG2000 v4.64 -- Зеркала -- 2005-08-22 21:22:35
Для производства зеркал достаточно открыть в обеих панелях ВиндовсКомандира ФТП соединения к двум страницам и скопировать с одной стороны на другую - 100 мб перелетает внутри Народа меньше чем за минуту.
Показать сообщение Помогите с OPCLink опять -- Alex Centner -- 2005-08-22 12:11:54
Здраствйте!
МОжет кто популярно обьяснить как этот OpcLink настроить. Тот что лежит на народе вместе с интачем - не хочет ставиться, пишет что не найдет FS200 components, OPCBrowser из этого архива встает. Скачал OpcLink с сайта wonderware, поставил сконфигурировал topic, и т.д. - однако в DataMonitor, указаный топик не показывается , там вообще ничего не видно в dropdwon менюшке... Что ему надо ?
Показать сообщение Помогите с OPCLink опять -- Serge -- 2005-08-22 13:07:58
была похожая проблема...
<br>где-то услышал, что надо поставить InSQL
<br>действительно помогло, а сконфигурированный топик появиться полсе запуска InTouch
Показать сообщение Помогите с OPCLink опять -- Roman -- 2005-08-22 13:29:52
Чепуха. Работал с OPClink-ом без InSQL без проблем. Могу посоветовать поковырать файл setup.ini на дистрибутиве opclink-ка
Показать сообщение Помогите с OPCLink опять -- Serge -- 2005-08-22 14:26:34
на предмет чего ковырять?
Показать сообщение Помогите с OPCLink опять -- Roman -- 2005-08-22 13:33:36
Еще можно попробовать поставить новую версию OPClinka. Архив OPCnew постараюсь выложить на народе в ближайшее время.
Показать сообщение Помогите с OPCLink опять -- sania -- 2005-08-22 13:38:27
сообщи когда,для исправления других сайтов
Показать сообщение Помогите с OPCLink опять -- Alex Centner -- 2005-08-22 13:38:16
Жду с нетерпением :)
По поводу InSql - я слышал что от него нужна лицензия, чтоб OpcLink запахал.
А Топик один фиг не появляется ни до, ни после запуска интача
Показать сообщение Помогите с OPCLink опять -- Roman -- 2005-08-22 15:00:41
Прозвучал вопрос о предмете ковыряния ini файла.
Ответ: ниже приведен заголовок ini файла с дистрибудива OPClink-a:

Use this wwchkigd.ini for I/O Server only......
;

[ChkIGDTest]
;#define WWCHKIGD_PCBIT_SLN 0x00000001 (1) // Wonderware SuiteLink
;#define WWCHKIGD_PCBIT_LGI 0x00000002 (2) // Wonderware login
;#define WWCHKIGD_PCBIT_DDE 0x00000004 (4) // Wonderware NetDDE
;#define WWCHKIGD_PCBIT_LGR 0x00000008 (8) // Wonderware logger
;#define WWCHKIGD_PCBIT_MFC 0x00000010 (16) // Microsoft MFC
;#define WWCHKIGD_PCBIT_RTSQL 0x00000020 (32) // Microsoft RTSQL
;#define WWCHKIGD_PCBIT_BDE 0x00000040 (64) // Borland BDE
;#define WWCHKIGD_PCBIT_ODBC 0x00000080 (128) // Microsoft ODBC
; To specify which test to run, added the decimal and assign here
; For example, if you want to run the first 5 tests, 1+2+4+8+16=31
; Just assigned WWCHKIGD_TEST to 31
WWChkIgd_Tst=31

В строке WWChkIgd_Tst=31 вместо 31 попробуйте поставить 1.
Показать сообщение ID KHE -- sercher -- 2005-08-22 11:47:53
Не дают качать SP3 для WinCC 6.0, поделитесь номером кому не жалко
Показать сообщение ID KHE -- Andrey -- 2005-08-22 13:21:56
г. sercher наверное хочет скачать по ссылке с официального сайта Siemens:
http://support.automation.siemens.com/WW/llisapi.dll?func=cslib.csinfo&lang=en&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=10805427&basisview=4000003&viewLevel=6&wttree=cs&foldersopen0=-561-560-559-523-184-183-605-&jumpto=605
Однако там настораживает надпись:
With WinCC V6.0 SP3 only the drivers of the SIMATIC NET 2005 CD can be used.
Кто-нибудь уже имеет указанные драйвера?
Да и orderом обычно сименс прикрывает не линк на скачку, а заказ на диски, которые придут по почте DHL (услуги которой надо оплатить примерно 20 евро за заказ). Уже так накалывались однажды. На всякий случай не пишите на бланке свои правильные координаты, а то придется платить.
Показать сообщение ID KHE -- sercher -- 2005-08-22 15:48:52
Именно это я и пытался провернуть. Увы имею на руках только WinCC 6.0 SP2 каковая с отказывается работать с WebNavigator- ом версии 6.1. Про DHL не знал, спасибо что предупредили (хотя Васию Пупкину из Бобруйска врятли что придет :)
Тогда другой вопрос: поделитесь SP3 кто нибуть. Или скажите откуда утянуть WinCC SP3
Заранее спасибо.
Показать сообщение ID KHE -- Andrey -- 2005-08-22 16:52:23
Наоборот Васию Пупкину скорее придет, чем в Москву. Так как спрятаться ему в своем городе труднее. :-) Мы тоже когда писали указали только город и предприятие - пришло спустя примерно 1 месяц.
А насчет SP3 - спроси у sania. У него наверняка есть.
Показать сообщение 2 sania -- sercher -- 2005-08-22 17:12:35
Не поможите SP3 для WinCC 6.0 найтить?
Показать сообщение ссылки -- sania -- 2005-08-22 17:19:24
есть несколько способов:
1)в осле
2)по мылу кусками по 4.5 мег(около 150 файлов)
3)напиши мне со своего рабочего адреса,подумаем вместе как помочь(100% помощь)
Показать сообщение ссылки -- sercher -- 2005-08-22 17:35:37
отписал
Показать сообщение ссылки -- sania -- 2005-08-22 20:40:12
а это кто?отослал инструкции по работе с прогами
Показать сообщение ID KHE -- Link -- 2005-08-22 12:20:03
Дай ссылочку для экспериментов - если получится отдам.
Показать сообщение Как создать help к собственному блоку FC или FB -- LIV -- 2005-08-22 11:43:06
Вроде делаю всё как описано в документе "Руководство по
программированию,создание блоков для PCS 7", но по F1 помощь не вызывается. Может кто делал. Разъясните что к чему там.


005
Показать сообщение OM-simocode-DP -- Andrey -- 2005-08-22 11:34:34
Нужна программа OM-simocode-DP для вызова настройки симокодов из Step7 версии > 1.0
Надоели глюки с симокодами 4.
Показать сообщение какой сайт по автоматизациинужен ? -- jkeks -- 2005-08-22 11:28:20
Че бы надо видеть на нормальном сайте по автоматизации ?
Ну именно по SIEMENS направлению я так понимаю..
Форум там.. новости, а че еще ? и какие новости ?
Показать сообщение Сайт по автоматизации нужен с -- ФАКом -- 2005-08-22 12:15:47
ФАК по найденным решениям проблем
Вырезки из иностранных факов и сайтов
Наши горячие ссылки
Горячие ссылки с официального сайта
Примеры коллег
Раздел железа

Показать сообщение Сайт по автоматизации нужен с -- jkeks -- 2005-08-22 13:27:29
Нужны ли новости с форумов сайтов aud.ru , asutp.ru .. ?

Показать сообщение Сайт по автоматизации нужен с -- Helmut -- 2005-08-22 14:35:31
Новости никто не читает - ацтой аднако
Показать сообщение Сайт по автоматизации нужен с -- Vasiliy -- 2005-08-23 21:02:49
Не согласен, что новости не читают смотря какие. Если типа седня фирма Х внедрила систему на предприятии Y то может и не читают, а если новости посвящены выходу обновлений, новых версий, железу я бы почитал
Показать сообщение Сайт по автоматизации нужен с -- sania -- 2005-08-23 22:04:27
ага,я лично подписан у Семёна на такие новости,они мне их засылают,60-70% из них даже хожу по ссылкам
Показать сообщение AuthGen_YDisk -- Dionis -- 2005-08-22 10:30:30
Люде добре не пинайте ногами!
скиньте ссылочку на AuthGen_YDisk.

Благодарствую заранее!!!
Показать сообщение AuthGen_YDisk -- Ключник -- 2005-08-22 10:39:31
Ну вот от тебя такого не ожидал.
Он же у тебя на каждом ДВД в виде EKB_Rename лежит - и там опция есть для работы с дискетами. А старый AuthGen_YDisk я уже не поддерживаю и лежит он на plcsim.narod.ru.
И хотелось бы поиметь полученный образ для экспериментов на 10-м этаже.
Показать сообщение AuthGen_YDisk -- Dionis -- 2005-08-22 12:05:27
Просто запарка на работе сейчас. Ношусь как электровенник, мозги плавятся, помню что где-то это было у меня, а где ну никак не мог вспомнить, поэтому просил сильно ногами не пинать! :-)
Показать сообщение Help!!!! WF706C -- Pol -- 2005-08-22 08:14:23
Повторюсь с просьбой помощи. Может кто из отпуска появился и поможет... Нужна документация по этому модулю, очень нужна. Мне советовали обратиться к англичанину, ответа нет! Выручайте!
Показать сообщение Help!!!! WF706C -- smsasg -- 2005-08-22 09:16:02
Есть на немецком языке. В печатном виде.Может что-то конкретное интересует? - отсканирую и вышлю
Показать сообщение Help!!!! WF706C -- Pol -- 2005-08-26 08:52:45
Спасибо за ответ! Подробности отправил на "мыло"...
Показать сообщение WonderWare OPCLink -- Alex Centner -- 2005-08-22 07:55:00
Здрствуйте!
Подскажите в чем проблема - не хочет ставиться OPCLink - при установки ругается, что не нашел FS2000 Common Components, конкретно на файл Program FilesCommon FilesArchestrAcommonui.dll

Что ему надо ? Где взять ?
Показать сообщение WonderWare OPCLink -- Nick Gashevsky -- 2005-08-22 09:43:31
Нужно установить Common Components (кажется они разбросаны на нескольких дисках дистрибутива FS2000, но каталоги названы одинаково).
Показать сообщение WonderWare OPCLink -- Roman -- 2005-08-23 07:27:28
Нет. Common Components ставится одновременно с дистрибутивом InTouch-а. А ошибка вылетает из-за непрохождения одного из тестов. Эта проблема лечится редактированием ini файла в дистрибутиве OPClink-а. Что редактировать написано выше
Показать сообщение Может быть кто-нибудь помнит? -- ivan -- 2005-08-21 21:33:56
Здравствуйте,
Может быть немного не по теме, но всё-таки.
Был утерян дистрибутив с exe-шником программы регистрации данных, поступающих с SIMATIC S-314. На одном компе работает, а на втором пришлось переустанавливать Windows. Соответственно программа регистрации пропала. Можно ли по уже установленной программе на другом компе сделать exe-шный дистрибутив данной программы с последующей установкой на второй комп?
Вроде бы раньше была программа у NORTON-ов, которая позволяла это делать. Может быть у кого-то она есть или кто-то подскажет её название или посоветует аналогичную?
Заранее всем огромное СПАСИБО.

Показать сообщение Может быть кто-нибудь помнит? -- Dimon -- 2005-08-21 23:15:13
Acronis True Image
Показать сообщение Может быть кто-нибудь помнит? -- sania -- 2005-08-21 21:38:36
symantec ghost
Показать сообщение Не ставится WinCC 6 SP3 -- Andrei -- 2005-08-21 15:00:54
Все установил все компоненты Windows XP MS Message Queuing, установил также Microsoft SQL Server 2000, но при попытке установить WinCC выскакивает окно с инсталяционными требованиями и навпротив Microsoft SQL Server 2000 восклецательный знак. Хотя я Microsoft SQL Server 2000 уже установил.

Показать сообщение Не ставится WinCC 6 SP3 -- WinCC MS SQL -- 2005-08-21 16:10:15
WinCC Microsoft SQL Server 2000 - это специальное издание для ВыньСС, чем то отличается от просто MS SQL
Показать сообщение Не ставится WinCC 6 SP3 -- sania -- 2005-08-21 19:59:00
ты где был?он тут месяц,если не больше,валялся,а как его удалили опомнился?нууу,блин!
Показать сообщение Я уже поставилWinCC Microsoft SQL Server 2000 WinCC не ставится -- Andrei -- 2005-08-22 11:21:40
Мужики я в первом вопросе явно сказал что WinCC Microsoft SQL Server 2000 я установил но ВинСС не ставится на видет перед установеой WinCC Microsoft SQL Server 2000.
Показать сообщение WinCC не ставится -- sania -- 2005-08-22 11:43:55
в первом вопросе:
> Microsoft SQL Server 2000

ты уверен что это от ВыньСС,или думаешь так?
может попробуй установить ВыньСС 6.0 сп2,а на него накатить ВыньСС 6.0 сп3
Показать сообщение Я уже поставилWinCC Microsoft SQL Server 2000 WinCC не ставится -- MS SQL -- 2005-08-22 11:43:18
В первом вопросе ты сказал, что "установил также Microsoft SQL Server 2000", поэтому и возник соответствующий ответ. Ну и инсталлятор тебе об этом же говорит. У меня встал без проблем на ВыньСС МС СКЛ.
Показать сообщение А если нет второго пака выньсиси -- Andrei -- 2005-08-22 13:44:46
Ну небывает же чюдес на диске явно написано WinCC Microsoft SQL Server 2000 и при запуске авторуна музыка играет как в ВыньСС. Может дело в рускоязычных окнах XP
Показать сообщение А если нет второго пака выньсиси -- sania -- 2005-08-22 13:50:03
у меня были разные сюрпризы когда хотел устанавливать различные проги на русский сервак,потом как-то это прошло,может апдейт сделай на ХР?
Показать сообщение S5 S7 -- soft -- 2005-08-21 09:40:57
Доставка с Германии оборудования Сименс ,в течении 3 дней,сейчас в наличии есть модули S5 и S7
Показать сообщение сайты -- sania -- 2005-08-21 08:54:32
вместо ВыньСС на всех сайтах лежат первые 20 фоток Навигатора61
вместо Лаба на всех сайтах лежат первые 20 фоток ДатаМотитора61
на sstteepp & sstteepp-1 лежат первые 9 фоток от КоннектПак ВыньСС 60сп3(пользовать новую прогу по просмотру слайдов)
Показать сообщение сайты -- sania -- 2005-08-21 10:19:30
пошёл спать
монитор остановился на 0016,дальше-нет-не качать
навигат - щас на 0018,и продолжает
коннест-на 000f,и продолжает
с монитором позже разберусь
Показать сообщение всё отгружено -- sania -- 2005-08-21 17:05:41
можно пользовать
Показать сообщение всё отгружено -- Vladimir -- 2005-08-21 17:36:51
Все закачено и собрано в файлы. Большое дело сделали. Как говорит мой начальник надо же ВВП удваивать.
Показать сообщение всё отгружено -- sania -- 2005-08-21 20:13:59
правильно начальство говорит!!!надо,но мощностей не хватает :-((
у меня 1.5меги,бедняга пищит надрывается,работает круглосуточно по полной программе и без выходных.
в связи с этим,нужна методологическая помощь:как объединить 2 компа,соединённых через одного провайдера сети(кабельное TV),и пользующих разных провайдеров инета(провайдер сети не поддерживает DNS),чтоб пользовать 2*1.5 мег инета


006
Показать сообщение cp526 -- bigbo -- 2005-08-21 03:05:52
Существует ли софт для работы c CP526 для платформы MSDOS или win? Под PCP/M есть "COM CP526", но программатор запускается через раз. Нужно что-либо более современное, чтоб с карточки бекап сделать на будущее. И заодно для CP525 тоже.
Показать сообщение Intouch 9 -- bigbo -- 2005-08-21 03:02:33
Почему-то не хочет работать InTouch 9 на Win XP sp2. Ставится нормально, но не запускаются ни WindowMaker, ни WindowViewer. Молча вылетает. Лицензия стоит.
Показать сообщение Intouch 9 -- Евгений -- 2005-08-23 14:28:30
у меня молча вылетал, когда стоял антивирус НОД.
Показать сообщение CreateNarodPage JPG -- Link -- 2005-08-20 23:23:48
Положил на http://SimaticKeys.narod.ru
CreateNarodPageJPG2.zip
Сейчас будем на этой базе пробовать размещать фотки оборудования. Если заметите баги - пишите.
Показать сообщение проверь мыло -- sania -- 2005-08-21 11:17:05
есть проблемы
Показать сообщение CreateNarodPage JPG -- Link -- 2005-08-21 14:05:45
http://SimaticPage.narod.ru/
Пояснения в картинках
Показать сообщение CreateNarodPage JPG -- Link -- 2005-08-21 14:34:12
Небольшой баг - интернет чувствителен к регистру и расширение JPG<>jpg, поэтому в этом случае маленькие картинки могут быть не видны. Подправлю.
Показать сообщение Connectivity Pack -- Проба -- 2005-08-21 16:15:44
Подправил баг.
Первые Провода Connectivity Pack на опробывание
http://rslinx243.narod.ru
под новую программу
сохранять согласно картинке по клику правой кнопкой мыши Save Picture As...
Если попытаетесь сохранить открытую картинку, то задник с данными может быть усечен.
Показать сообщение Connectivity Pack -- Bug JPEG -- 2005-08-22 11:32:59
Сейчас столкнулся с багом - при сохранении Save Target As... Интернет Эксплорер записал картинки с расширением JPEG. Решение - переименовать файлы в расширение JPG.
If Internet Explorer save files As JPEG extention to need rename this files to JPG extention.
Показать сообщение Connectivity Pack -- Bug BMP -- 2005-08-22 12:38:37
Из-за того, что делал второпях и специально для ЖПГ, то на БМП не проверял. Сейчас при склейке новой версией вылез баг - при склейке получается файл с именем "_" - решение для склейки БМП использовать старую версию или переименовывать получившийся файл по имени спрятанным в имени БМП.
For combine BMP temporarly need use old version of CreateNarodPage or rename combined file with name "_" to Name.ext for *Name.ex_t.bmp
Показать сообщение CreateNarodPage JPG -- Bug fixed -- 2005-08-22 13:20:48
Положил обновленные версии программы с устранением этих ошибок.
New bug fixed version in
http://SimaticKeys.narod.ru
Показать сообщение Teleservice 6 -- Deleted -- 2005-08-20 22:15:46
Delete by provider
Сайт rslogix520.narod.ru удален 17.08.2005 16:33
Сайт rsview32.narod.ru удален 17.08.2005 16:32.
Сайт rslinx243.narod.ru удален 17.08.2005 16:33.
Сайт teleservi60.narod.ru удален 17.08.2005 16:26
Сайт teleser60.narod.ru удален 17.08.2005 16:27.

Лежало месяц до опубликования ссылки на http://simatic.net.ru
На этих страницах было по два несмежных куска ВиндовсКомандира и формально был повод для удаления.
Остальные страницы с одним куском пока живут.
Показать сообщение Teleservice 6 -- crazy -- 2005-08-22 09:58:09
не радостное наблюдение
могу только предположить что на simatic.net.ru
не надо искать ссылки , слишком они удобно они лежат .
просто халява для симёнов .

Показать сообщение Teleservice 6 -- sania -- 2005-08-22 10:57:56
а какое решение кто может предложить?
хотя,я думаю,что их(семёнов)эта наша мышиная возня небольно-то беспокоит и им плевать на нас,тока если какой ярый их работник...другое дело если выложить ссылку на какой-нить ФТП,во тогда они моментом его прикроют.
я пытался положить СТЕП,кроме меня никто не знал ни адреса,ни о чём сайт,и всё равно прикрыли(тока половину успел покласть)
думаю если это дело шло б от семёнов,тогда б получали сообщения о нарушении ав.прав,а не о больших файлах
Показать сообщение то crazy -- sania -- 2005-08-22 12:02:47
ты мне всё вешаешь к едрене фене,можешь уменьшить кол-во потоков?тебе долго ещё?если нет,то продолжай без изменений
Показать сообщение SCL problem -- Alexander -- 2005-08-20 17:36:39
Здравствуйте!

Пишу первую программу на SCL.
Вызываю из SCL-программы FB, написанный на LAD с его instance DB:
fb14.db501 ( Starting:= NOT SequenceRunning, CurrentEquip:=Current);
Затем считываю переменную из этого DB:
RES:=db501.ActionCompleted;
В SCL - программе вижу, что ActionCompleted=false, хотя при мониторинге fb14 явно видно, что ActionCompleted=true!!!
Что я делаю не так?
Спасибо.
Показать сообщение SCL problem -- Alexander -- 2005-08-22 11:31:04
Нашел ошибку. Как всегда, ошибка программиста, а не компиллятора. Перепутал локальные и глобальные переменные со схожими именами.
Показать сообщение INTOUCH -- Alexandr -- 2005-08-20 11:26:19
Подскажите INTOUCH может работать как OPC сервер? Нужно с него передавать и считывать данные для другой SCADA (Citect)
Показать сообщение KNOW_HOW -- ivan -- 2005-08-20 10:42:40
Здравствуйте, есть ли у кого-нибудь программа S7CanOpener RUNMODE? Буду очень и очень признателен, если кто-нибудь мне её вышлет.
Заранее всем большое спасибо.
Показать сообщение KNOW_HOW -- Свалка -- 2005-08-20 14:43:41
Смотри на на Свалке и
http://SimaticKeys.narod.ru
И не бойся кликать мышкой по ссылкам.
И прочитать форум в архиве.
Показать сообщение KNOW_HOW -- ivan -- 2005-08-20 14:48:54
Большое спасибо.
Показать сообщение pc - plc соединение -- alex_spb -- 2005-08-19 23:43:31
Уважаемые коллеги! Проблема! Не могу найти (для себя)подходящий ноутбук с COM портом. Есть - ли у кого - нибудь положительный опыт использования конвертора USB-COM или PCMCIA-COM для связи с PLC S7?
Показать сообщение pc - plc соединение -- Dimon -- 2005-08-20 17:11:07
Около года использую PCMCIA SERIAL card.
OK!
Показать сообщение pc - plc соединение -- Thorn -- 2005-08-20 13:17:09
На USB/COM бывают мёртвые зависоны. Причина не выяснена, но есть подозрение, что из-за дров. Сначала я пробовал на дровах от китайского кабеля для телефонов Siemens (там просто начинка одинаковая) - всё заработало прекрасно, потом, на паре машин были зависоны на родных дровах от конвертора. Эксперимент не завершён за ненадобностью - просто юзаем PCI и PCMCIA MPI адаптеры.

P.S. А с S5ми работает нормально, по крайней мере с 100й и 115й сериями, грабельки иногда были только со 135й.
Показать сообщение pc - plc соединение -- Generator -- 2005-08-20 06:09:46
работаю на RoverBook Explorer B571 через Gembird USB to serial port converter cable (бук хороший, но матрица кака). Проблемы были только с поиском и установкой дров (в упаковке с кабелем есть диск - не понятно для чего), нашел две версии и пока обе одновременно не поставил бук не видел контроллер. На буке 4 USB - кабель работает только на 3х. А в остальном все Ok.
Показать сообщение pc - plc соединение -- alex_spb -- 2005-08-21 20:47:15
Огромное спасибо всем кто откликнулся!
Алексей из С-Пб.
Показать сообщение PILZ -- Viktor2004 -- 2005-08-19 23:07:59
Изнините, может я не по адресу, нет ли у кого программы PSS WIN PRO для программирования контроллеров PSS фирмы PILZ?
Показать сообщение PILZ -- Keygen -- 2005-08-22 06:29:55
Проги нет, а ключ могу скейгенить
Показать сообщение Модульчисла -- Михаил -- 2005-08-19 16:04:27
Есть ли функция ,которая выдает модуль числа?
Самому реализовать можно,но....
Показать сообщение Модульчисла -- Scowl -- 2005-08-20 22:08:56
Стандартный степовский abs. только не забывай, что он работает с real‘ами. другие типы коверкает безбожно
Показать сообщение Модульчисла -- |Andrew| -- 2005-08-19 16:59:20
abs(..)

а если STEP7, например, то:
L #VAR
L DW#16#0
>=D
TAK
JC I007
NEGD
I007: T #VAR

Показать сообщение Модульчисла -- Михаил -- 2005-08-22 09:53:55
Да,спасибо,нашел....немного поленился лучше искать )))


007
Показать сообщение DVD диски счастья в Одессе возможны??? -- aleks_odessa -- 2005-08-19 15:38:56
Собственно вопрос-то в теме указан...Ответ бы получить... условиями знаком..I AGREE...:-)
Показать сообщение DVD диски счастья в Одессе возможны??? -- Сендер -- 2005-08-19 16:08:52
Летом диски (из-за жары может) идут по почте до 3-х недель. Сейчас втянусь в жизнь после командировки и продолжу.
Да и помимо этого другие интересные темы отвлекают внимание.
Коллеги и не надо на меня наезжать, типа старьё рассылается и почему не мне первому. В начале рассылки эти версии были последними, да и многие до сих пор работают на старых версиях.
Естественно за полгода вышли новые программы, поэтому и добавляются новые диски.
То что не всем пришли ДВД2 вы уж извините - не только от меня это зависит. Кому то везет больше, кому то меньше. И я немного запутался кому чего слали, только сейчас дошло, что надо было с самого начала деревья на стенке рисовать, а не таблицу заполнять.
Показать сообщение DVD диски счастья в Одессе возможны??? -- aleks_odessa -- 2005-08-19 16:22:27
я не в смысле наезжать :-)))
я ваще ещё не просил и не спрашивал...
где в очередь-то записываться???
Показать сообщение DVD диски счастья в Одессе возможны??? -- ХочУ-ууууу! -- 2005-08-22 06:32:11
Опять я хочу диск счастья с LABVIEW 7.1
Sender, это возможно?
Показать сообщение DVD диски счастья -- Сендер -- 2005-08-22 08:41:07
У меня есть дурная галочная привычка - я писал на странице, что вернусь из командировки где-то 24 августа, и забил себе в голову эту галочку - поэтому я сейчас как-бы в творческом отпуске в связи со скачкой и получением новых прог и поэтому не отвечаю в мыле.
В принципе скоро может набраться материала на ДВД4, поэтому я немного притормаживаю рассылку третьего.
На счет программ сторонних производителей - если будет свободное место запишу.

Показать сообщение Full set for WinCC Flexible 2005 -- Ключник -- 2005-08-19 14:48:42
После подтверждения об их работоспособности выложил на
http://SimaticKeys.narod.ru
http://files.cvalka.net/index.php
WinCC_Flexible_2005_float_keys.zip

У кого есть возможность - пробуйте и пинайте.
Thank MrMuscle
Показать сообщение Full set for WinCC Flexible 2005 -- sania -- 2005-08-19 16:40:14
а у кого есть возможность залить сам сабж для тестирования его живутести на народе,свяжитесь со мной,пожалуйста!
Показать сообщение WebNavigator 6.1 for WinCC 6 SP3 -- Link -- 2005-08-19 13:16:06
Встал на закачку этого продукта 158 мб с китайского ФТП (каталог ОчГЕЧУ) -- предположительно закончу через 17 часов (на их стороне такая скорость отдачи). Если не оборвется - выложу.
Там много чего есть, но трудно в иероглифах разбираться, ну и скорость отталкивает...
Показать сообщение WebNavigator 6.1 for WinCC 6 SP3 -- sania -- 2005-08-19 13:18:57
как ты там чего прочитал?я ковырялся в нём да ничего чёт не наковырял.мыло получил?
Показать сообщение WebNavigator 6.1 for WinCC 6 SP3 -- Link -- 2005-08-19 13:55:27
за час 7 мб скачал, еще 18,5 часов осталось...
Там много чего есть, а мне исполнительную надо делать.
Просто и среди ихних буковок (т.к. у меня китайских щрифтов нет, то они у меня русскими отображаются) надо искать английские названия и сортировать таблицу по размеру.
В этом каталоге еще меня заинтересовало
WinCC Dat@Monitor WebEdition V6.1
WinCC Connectivity Pk V6.1
WinCC ProAgent V6.0 SP2
WinCC 6.0 Step by Step
wincc flexible step by step
Показать сообщение WebNavigator 6.1 for WinCC 6 SP3 -- Vladimir -- 2005-08-19 14:00:28
А не можеш положить прямые ссылки чтоб не читать Китайскую азбуку.
Показать сообщение Ну чо ссіслочками поделися -- Andrei -- 2005-08-19 15:09:04
Несочти за трудность поделись!
Показать сообщение WebNavigator 6.1 for WinCC 6 SP3 -- Link -- 2005-08-19 14:44:42
Из-за ограниченности скорости их канала и для безопасности сайта китайских друзей отдать ссылки в общий доступ не могу. Будем вместе с Саней выкачивать и выкладывать.
Показать сообщение WebNavigator 6.1 for WinCC 6 SP3 -- Yrok -- 2005-08-19 14:50:46
Лажа какаято, о какой Вы безопасности вы говорите. Если это вылажено значит можно брать, или Вы хотите сделать себя такими хорошими что нас облагодетельствуете тем что скачали. У меня к примеру выделенка я например выши 7MB качал бы на раз, два,три (250 kb/s)
Показать сообщение WebNavigator 6.1 for WinCC 6 SP3 -- Link -- 2005-08-19 15:17:25
У меня оптика на 512 кбит - у них отдача 7 мбайт/час и сейчас уменьшается.
Говорю об этой лаже по причине того, что наши сайты ситематически удаляются. И то что выложено не всегда можно успеть взять по этой причине. А мы стараемся, чтоб большее число сумело получить.
Вот такие мы хорошие и рады, что таких хороших становится в нашей среде больше.
Показать сообщение WebNavigator 6.1 for WinCC 6 SP3 -- sania -- 2005-08-19 15:58:07
а уменя 1.5мег анлим,а качается 7-8к и что помогает 1.5?
а если положить открытые ссылки,то СЕМЁНы всякие моментом прибьют пацана.кому это надо?
Показать сообщение WebNavigator 6.1 for WinCC 6 SP3 -- crazy -- 2005-08-19 15:57:52
согласен нет смысла палить ссылки
с некоторых пор у меня серьёзные подозрения что форумы почитывают и оф. работники симёна
и докладывают по инстанциям .

позже я так понимаю будет возможность скачать у всех желающих с народного сайта.

Показать сообщение WebNavigator 6.1 for WinCC 6 SP3 -- Yrok -- 2005-08-19 15:41:33
Да я говрю за то чтобы линки дали.
Показать сообщение WebNavigator 6.1 for WinCC 6 SP3 -- crazy -- 2005-08-19 16:01:39
не оправданый риск палить зарубежный источник свежатины

Показать сообщение WebNavigator 6.1 for WinCC 6 SP3 -- sania -- 2005-08-19 16:08:45
Юра,может я и горжусь тем,что помогаю,но никому не говорю об этом и СПАСИБы не прошу,если ты считаешь как-то иначе,то пожалуйста тебе никто не мешает связываться со всем миром,договариваться и выкладывать для всех,то что надыбал
я лично этому буду только рад
Показать сообщение WebNavigator 6.1 for WinCC 6 SP3 -- Yrok -- 2005-08-20 09:25:24
Качайте, но хотелось это ускорить.
Да кстати по поводу просмотра работниками Siemens-а я знаю 100% просматривают.
Показать сообщение WebNavigator 6.1 for WinCC 6 SP3 -- Link -- 2005-08-20 14:49:06
Когда мы начали втроем качать с этого сайта, то скорость резко снизилась, поэтому решили поодному скачивать.
А насчет просмотра я скажу еще более смешное, при вопросе на семинаре у оф.работников "А где достать ключи..." они советуют посмотреть ссылки у нас.
Просто где бы нормальный человек не работал, он всегда может остаться нормальным человеком, но не наоборот.
Показать сообщение WebNavigator 6.1 for WinCC 6 SP3 -- Vladimir -- 2005-08-20 16:14:05
Какие успехи в качании? Я когда то качал Лонгорн с Китайского сайта. Скорость была стабильной 5кб.
Качать пришлось неделю.
Показать сообщение WebNavigator 6.1 for WinCC 6 SP3 -- sania -- 2005-08-20 16:33:34
по моим прикидкам во вторник-среду будет на народе с зеркалами,как положено :-))
Показать сообщение WebNavigator 6.1 for WinCC 6 SP3 -- Link -- 2005-08-22 12:23:28
Если кто не понял - 3 вещи уже положены и вскоре могут быть удалены провайдером
Показать сообщение S5-115U не выполняет программу -- Баукин -- 2005-08-19 12:18:36
S5-115U перестал выполнять программу. При подключении компа выяснилось, что программа в RAM есть (модуля EPROM нет), но при попытке прочитать блоки вылазит ошибка "last segment not complited" (в Step5). Индикатор RUN горит. В чем проблема????
Показать сообщение S5-115U не выполняет программу -- Andrei -- 2005-08-19 13:16:50
Попробуй сделать холодны рестарт в инструкции на S5 115. Я надеюсь у тебя катредж есть с программой а то ниже перечисленные действия выполнять нельзя так как программа находяшаяся в RAM стирается и записуется новая из катреджа EPROM

4.1.5 Полное стирание
Перед вводом новой программы необходимо выполнить полное стирание памяти.
При этом стираются:
– Память программ контроллера;
– Все данные (маркеры, таймеры и счетчики);
– Все метки ошибок.
Указание:
Если не выполняется полное стирание, то сохраняется вся информация, даже если
программа переписывается.
Стирание выполняется следующим образом:
1. Переключатель предустановок устанавливается в положение "OR".
2. Переключатель режима работ дважды переключается из положения STOP в
положение RUN.
Во время процесса полного стирания красный светодиод мигает. Полное стирание
можно сделать с помощью программатора (в режиме 0N-LINE).

Показать сообщение S5-115U не выполняет программу -- Alecs -- 2005-08-19 14:44:52
Прочитай прогу на свой программатор, если все блоки сохраняться в файлах - делай полный рестарт и потом залей прогу в РАМ из этих файлов.

Показать сообщение S5-115U не выполняет программу -- Валентин -- 2005-08-19 16:12:11
Возможно, найдется ответ на http://www.automation-drives.ru/as/products/doc.php?l1=Программируемые%20контроллеры%20SIMATIC%20S5&l2=S5-90/95/100/115/135/155&l3=doc в документации по 115U в разделе 9.
Показать сообщение S5-115U не выполняет программу -- Wladimir_TLT -- 2005-08-20 04:15:46
Скорее всего это сообщение у тебя появляется при попытке просмотра какого либо блока.
Я напарывался на такие штуки два раза. Так фирма защищала свои программы. Она делала так
...
SPA M01
L KH(КОД КОНЦА БЛОКА)
...

Фактически процессор выполняет относительный переход на BE, а пакет STEP5 пишет что ненайден конец блока, так как такую команду он не нашел.
Посмотри для начала стек прерываний.

Показать сообщение S5-115U не выполняет программу -- Wladimir_TLT -- 2005-08-20 14:18:33
Попробуй посмотреть вот так:
Надеюсь блок OB1 в PLC присутствует.
1.Переключатель на процессоре в Stop.
2.Смотрим в стеке прерываний в каком блоке и по какому адресу стоит процессор.
3.Переключатель на процессоре RUN и опять Stop.
Опять смотрим по какому адресу стоит.
Таким образом мне удавалось находить зацикленные места в программе, когда пропадало условие выхода из замкнутого цикла.
PS:Чего только не увидишь в буржуйских программах(пока не взломаешь :-)))
Показать сообщение S5-115U не выполняет программу -- Баукин Е.А. -- 2005-08-25 10:26:49
Всем спасибо. Программу после полного стирания RAM без проблем залили в контроллер.


008
Показать сообщение WF470 -- Veresk -- 2005-08-18 23:21:10
Есть данный программно-аппаратный модуль для управления стендом проверки тормозного усилия Hofmann. Но он лишь в экземпляре для PG685 (такой гробина с маленьким монитором).

Нет ли у кого идей по поводу портирования на обычный PC? При том что нужные файлы проекта считываются каждый раз с 5,2" дискеты.

Может готовые решения у кого-нибудь есть?
Показать сообщение WF470 -- Максим -- 2005-08-22 10:06:11
К сожалению эта программа(wf470) работает только на PG685. У нас даже последние типы программ типа КА470 не работали даже на 710 и 730 программаторах! Так что увы.... (кстати у нас осталась одна плата WF470 если имеется желание - отдадим за недорого)
Показать сообщение WF470 -- Alecs -- 2005-08-19 15:07:18
У программатора есть выход на принтер и на сеть СИНЕК, значит можно извернуться. А в каком ты городе?
Показать сообщение WF470 -- Veresk -- 2005-08-20 00:33:45
если есть предложения - стучи в почту.
Показать сообщение WF470 -- Wladimir_TLT -- 2005-08-20 03:56:22
Для работы с WF470 существуют и DOS программы:KA470 и WF470 DOS. И программы замечательно считываются и записываются в WF470.

Показать сообщение WF470 -- Veresk -- 2005-08-23 13:59:30
Где можно найти/попросить данные программы? Очень прошу.
Показать сообщение Сообщения в WINCC -- Alex -- 2005-08-18 22:25:26
Уважаемые профессионалы, подскажите, что не так делаю?
На WinCC6 В проекте создал сообщения, вроде все нормально но в режиме рантайма полсе появления любого сообщения,сразу появляется окно передачи данных на принтер(принтера нет,а окно долго висит и не пропадает). Подскажите как избавиться от етой напасти...?
Показать сообщение Сообщения в WINCC -- Andrey -- 2005-08-19 07:41:58
Скорее всего в свойствах проекта (закладка Startup) ты поставил галочку напротив Report Runtime, но не сконфигурировал его. Убери все опции, которые не используются. Обычно бывает достаточно Global...,Alarm...,Tag...,Graphics...
Показать сообщение Модуль DO422 молчит но кажет -- SKRY -- 2005-08-18 18:58:46
Что может быть? Модуль 6ES7 422-1BL0-0AA0 (Дискретный вывод S7-400), сигнал на светодиоде моргает а на выходе его нет. Менял три модуля. Не отскажите в совете.
Показать сообщение Модуль DO422 молчит но кажет -- NIK -- 2005-08-18 19:06:02
Провода то все правильно подключил?
<br>Огонек это только сигнал что релле скомутированно, а что коммутировать еще подать надо. Из нутри на крышечке модуля нарисовано куда подключать внешний источник напряжения.
Показать сообщение Модуль DO422 молчит но кажет -- SKRY -- 2005-08-19 16:07:52
Дело в том что все уже работало (полгода) и вдруг все встало. Выходные модули вели себя внешне так же, но управляемые устройства не веключались. Напраяжения питания все присутствуют. На выходных клеммах сигнала нет. ПОЧЕМУ ? Подскажите.(3 модуля)
Показать сообщение Модуль DO422 молчит но кажет -- Роман -- 2005-08-20 01:52:49
Вы ведь с Пензы?
Похлже у вас выходные клчи полетели если предохранители на плате целые...

Показать сообщение Модуль DO422 молчит но кажет -- SKRY -- 2005-08-22 09:49:04
Все, как оказалось, достаточно просто. Модули рабочие. Если кого интересует - пишите.
Показать сообщение Модуль DO422 молчит но кажет -- Дай решение -- 2005-08-22 10:33:50
Так напиши в чём причина - может кому то поможет в аналогичном случае.
Показать сообщение Модуль DO422 молчит но кажет -- SKRY -- 2005-08-24 17:11:25
Силовая выходная часть разделена от сигнальной(светодиоды) опторазвязкой. В обоих частях стоят сдвигающие регистры (4 шт.) управление : Latch и Out Enable. Out Enable в выходной силовой части после опторазвязки коммутируется через верхнюю пару контактов "накидушки" - монтажного разъема простой перемычкой. Далее перед подачей на сдвигающие регистры он проходит через RC цепь. Этот конденсатор выполнен поверхностным монтажом и запаян вторым концом на землю. Он настолько мал(между контактами <1mm), что компаненты агрессивной среды образовали между контактами проводящую пленку, понизив его сопротивление практически до 0 ом. Стоило его прочистить, и все заработало. Вот и все.
Показать сообщение Апгрейтится ли PG 730 C??? -- Александр -- 2005-08-18 16:16:17
Обнаружил на складе - ещё на 386-м PG 730 SX.
Подскажите, мож кто использует, как его мона применить (кроме как подставку для кофе :-).
Показать сообщение Апгрейтится ли PG 730 C??? -- Thorn -- 2005-08-18 17:08:43
Некоторые S5е контроллеры периодически с трудом связываются с современными ноутами через USB/COM конвертор, особенно часто такое бывает с каким нибудь глюкалом типа 135го. И тогда на помощь приходит PG730 - он вяжется со всем, вездеход одним словом ;) . Ну и епромер его тоже можно юзать, под те-же S5тые.
Показать сообщение Апгрейтится ли PG 730 C??? -- Нет -- 2005-08-18 16:55:17
Можно использовать только по прямому назначению - программировать только то, на что он был расчитан.
Как я понимаю все детали на одной материнской плате, поэтому ничего выдрать нельзя. Даже 95 окна на такой тачке не поедут...
Показать сообщение Апгрейтится ли PG 730 C??? -- Thorn -- 2005-08-18 17:01:33
Да не, 95е окна шли. Но о-очень медленно, некоторые извращенцы по первой даже запускали сначала 95е, а затем, из под них S5.
Показать сообщение Апгрейтится ли PG 730 C??? -- Нет -- 2005-08-18 18:54:30
>Да не, 95е окна шли. Но о-очень медленно...
Я не мог подобрать русского слова про скорость окон на этой телеге, поэтому и написал мягко - не поедет. Ходьбой это и тогда назвать трудно было, ползком ближе будет...
А так тук некоторые как раз с просьбой для загрузки S5 обращались - вот им может и пригодится эта вещь.
Показать сообщение TAIAN -- АНДРЕЙ -- 2005-08-18 14:08:16
Подскажите или помогите найти программу для контороллера TAIAN TP-02 или для панели оператора. Буду Вам весьма презнателен.
Показать сообщение TAIAN -- Al -- 2005-08-19 09:43:41
Посмотри здесь.
http://www.p-e-s.spb.ru/
Раньше они торговали этими контроллерам.
Сейчас торгуют только панелями.
Показать сообщение Profibus 315 2PN/DP - 313C 2DP -- Novichok -- 2005-08-18 12:41:41
Подскажите, кто знает как организовать обмен блоков данных по профибасу в конфигурации 315 2PN/DP - 313C2DP.
Показать сообщение Profibus 315 2PN/DP - 313C 2DP -- dimton -- 2005-08-19 22:35:07
Один переводишь в режим матера, другой в слейва и делаешь обмен.
Здесь есть два варианта:
1. Через функциональные блоки AG_SEND, AG_RCV
2. Через входа-выхода DP
Показать сообщение Хоть бы кивнул кто? -- Novichok -- 2005-08-19 17:00:21
Или пукнул?
Показать сообщение Хоть бы кивнул кто? -- пук-пук -- 2005-08-19 17:30:24
на официальном сайте в документации поищи
Показать сообщение Хоть бы кивнул кто? -- sania -- 2005-08-19 21:35:01
чёт я не понял.в чём проблемы?ты их завязать не можешь в хардваре?или они завязаны,а ты не можешь настроить обмен?
Показать сообщение Profibus 315 2PN/DP - 313C 2DP -- Novichok -- 2005-08-22 10:11:19
Нужно передать DB размером 400 байт.
Показать сообщение Profibus 315 2PN/DP - 313C 2DP -- sania -- 2005-08-22 13:36:32
тебе dimton ответил,смотри хелп по отправке,за один джоб 240 байт
Показать сообщение Help !!! -- Novichok -- 2005-08-23 13:49:50
Большой человек от СЕМЕНА говорит, что я могу отдыхать с такой конфигурацией, а не обмениваться данными (свободный перевод его слов).
Люди, может есть варианты?
Показать сообщение Help !!! -- sania -- 2005-08-24 08:42:14
а по МПИ их можешь соединить?они далеко друг от друга?нужен кабель и разъёмы.
Показать сообщение Help !!! -- Novichok -- 2005-08-25 10:36:36
По MPI не могу, на 315-м один разьем и на нем висят DP усройства.


009
Показать сообщение Siemens.exe -- Will -- 2005-08-18 12:41:12
Будте любезны, подскажите где скачать siemens.exe
Показать сообщение Siemens.exe -- sania -- 2005-08-18 13:37:58
я не понял это что?прикол?
на свалке
Показать сообщение Siemens.exe -- Василенко Петр -- 2005-08-18 19:00:50
plcsim.narod.ru
Показать сообщение Библиотека звуков -- Dionis -- 2005-08-18 12:26:06
Приветствую всех!
Не подскажете ссылочку на библиотеку звуков.
Надо что нибудь наподобие сирены (или ревуна).

А то что-то в WinCC как то тоскливо со звуками.

Заранее благодарю.
Показать сообщение Библиотека звуков -- Helmut -- 2005-08-18 13:40:13
Извини не по теме ты письмо мое не получал вчера?
Показать сообщение VFD Setup Software -- Андрей -- 2005-08-18 11:51:58
Помогите, пожалуйста, найти программу VFD Setup Software для частотника Mitsubishi FR-E 540. Скиньте прогу или дайте ссылку!!!!!!!
Показать сообщение VFD Setup Software -- Alexander -- 2005-08-19 08:58:57
Я тоже ищу эту программу! Поделитесь, пожалуйста,
если у кого она есть.
Показать сообщение NCU570 -- AA -- 2005-08-18 08:41:13
Может у кого-нибудь есть программное обеспечение для параметрирования NCU570
Показать сообщение дополнение -- АА -- 2005-08-18 12:27:09
А конкретно 6FC5-357-0BH00-0XE1
Показать сообщение InTouch 9 -- Roman -- 2005-08-18 07:33:06
Вондерваре Интач девятой упаковкой сдесь:

http://wonderintouch9.narod.ru/
Милости просим

Показать сообщение InTouch 9 -- User -- 2005-08-18 14:31:24
Первый файл архива битый, pls, проверьте. Не распаковывается файл 1BLD.CAT.
Показать сообщение InTouch 9 -- Helmut -- 2005-08-18 11:07:45
глупый вопрос а скоко стоит инточ если офицально покупать?
Показать сообщение InTouch 9 -- Roman -- 2005-08-18 11:57:11
Официальная лицензия на 1000 тегов с средой разработки стоит около 5000 евро
Показать сообщение InTouch 9 -- Helmut -- 2005-08-18 09:34:12
Все скачал, собрал, а дополнения что из себя представляют? Я тут немного почитал на сайте вондервар, интересная штука InBatch и немного менее интересная IndustrialSQl. Есть ли в дополнениях? Я подозреваю InBatch вроде есть...
Ищо раз БОЛЬШОЕ СПАСИБО Ромарио!
Показать сообщение InTouch 9 -- Helmut -- 2005-08-18 08:44:01
Спасибо!
А как устанавливать?
Показать сообщение InTouch 9 -- Roman -- 2005-08-18 09:04:19
Очень просто. Сначала ставишь InTouch 9 SP1 из архива после склейки BMP файликов. Затем ставишь SP2 из архива IT90P02. Устанавливаешь лицензионный файл wwsuite.lic с помощью License Utility. Затем ставишь SIMATIC NET. Потом сервер ввода вывода для сименса s775011.zip. Все остальные файлы являются дополнениями к интачу.

Показать сообщение InTouch 9 -- Vladimir -- 2005-08-18 11:05:30
Хотелось бы узнать назначение остальных файлов холя бы кратко
Показать сообщение InTouch 9 -- Roman -- 2005-08-18 09:07:36
Можно работать и через OPC , но я забыл добавить на сайт программку OPClink. Добавлю потом
Показать сообщение InTouch 9 -- Roman -- 2005-08-18 09:09:29
Советую качать быстрее, потому что сайт, как мне кажется, долго не проживет.
Показать сообщение InTouch 9 -- Roman -- 2005-08-18 10:25:50
InBatch в дополнениях отсутствует. Это отдельное дополнение причем довольно большое. InSQL тоже в дополнениях нет. Те дополнения, которые представлены это ни что иное как дополнительные функции в скриптах InTouch-а
Показать сообщение InTouch 9 -- sania -- 2005-08-18 11:22:51
посмотри мыло с рекомендациями по выживанию в условиях рыночной реальности
Показать сообщение InTouch 9 -- Helmut -- 2005-08-18 11:05:54
Simatic Net зачем в данном случае нужен? Что и как там настраивать?
А что делают доп.функции вкраце?
Показать сообщение РОМЕ и всем-всем-всем -- sania -- 2005-08-18 12:00:26
сделал зеркало
http://intouch91.narod.ru/
роме:пароль-твой пароль,мыло по регистрации-твоё от майл.ру(подтверди)
через 20-30 минут проверю какой был пользователь и пароль и зашлю на раб.мыло
Показать сообщение InTouch 9 -- Roman -- 2005-08-18 11:54:53
Доп функции это дополнения к стандартным функциям скриптов InTouch-а. Зачем нужен SIMATIC NET объяснено в инструкции от Wonderware, которую я могу сбросить на мыло всем желающим
Показать сообщение InTouch 9 -- Vladimir -- 2005-08-18 12:57:17
а как их использовать крпировать в каталог intouch? как они после копирования добавлябтся в спиок доступных функций?
Показать сообщение инструкция -- stalex -- 2005-08-18 12:22:42
И мне пожалуйста инструкцию
Показать сообщение InTouch 9 -- Roman -- 2005-08-18 12:21:39
Скинь пожалуйста инструкцию!
Показать сообщение инструкция -- Helmut -- 2005-08-18 12:16:28
Сбрось пожалуста инструкцию
Показать сообщение Сбрось инструкцию только Сане -- Вместо И мне тоже -- 2005-08-18 12:37:39
Чтоб не захламлять форум "И мне тоже..." доложи инструкцию на свою страницу и сбрось её Сане, а он найдет возможность выложить на Свалку и в другие места.
Показать сообщение InTouch 9 -- Roman -- 2005-08-18 12:07:32
Забыл сказать. Разархивированные доп функции в виде 2-4 файлов dll wfd hlp(если есть) сбрасываются в каталог с установленным InTouch-м, а он их сам подцепит
Показать сообщение InTouch 9 -- Roman -- 2005-08-18 12:34:12
Внимание всем попросившим иструкцию. Проверьте своя ящики, не забыл ли я кого.
Показать сообщение InTouch 9 -- Roman -- 2005-08-18 12:40:45
Helmut-у : На твой ящик не получается закинуть инструкцию.
Через 10 минут инструкция будет на http://wonderintouch9.narod.ru
Название файла wonder.rar
Показать сообщение InTouch 9 -- Helmut -- 2005-08-18 13:36:03
Спасибо добрый человек, дай тебе Бог здоровья и удачи
Показать сообщение InTouch 9 -- sania -- 2005-08-18 13:18:47
поправил http://intouch91.narod.ru/
Показать сообщение InTouch 9 -- Roman -- 2005-08-18 13:23:43
Sanie : Как ты быстро поправляешь. Я на ftp wonderintouch9 достукивался только минут двадцать, завидую твоему интернету.
Теперь о новых файлах: wonder.rar-инструкции
opc.rar-это OPClink и OPCBrowzer, всем надеюсь понятно что это и для чего
Показать сообщение просьба -- sania -- 2005-08-18 13:43:06
Рома как получишь сообщение об удалении какого-либо сайта - сразу дай мне знать - восстановлю.
работы провожу быстро и качественно :-))
Показать сообщение просьба -- Roman -- 2005-08-18 14:28:03
С прискорбием сообщаю, что
Сайт http://wonderintouch9.narod.ru/ прибили.
Показать сообщение Причина удаления -- Link -- 2005-08-18 16:46:22
Посмотрел на ещё живое Санино зеркало - даже не видно формальных поводов для удаления. Да и праводержатель другой.
Видимо всё-таки человеческий фактор и надо на JPG переходить.
У ЖПГ один недостаток картинки разного размера, который к тому же иными методами как запись на диск/в поток не определить, что вызывает некоторую трудность для алгоритма программы деления/склейки.
А принцип такой - к настоящей ЖПГ картинке (к БМР тоже самое) дописываем кусок наших данных. При просмотре любым просмотровщиком видна эта настоящая картинка. Задача правильно определить размер картинки и отрезать наш кусок для последующей склейки.
Визуально страница оформляется как фотоальбом.
Немного отойду от командировки и займусь.
Показать сообщение просьба -- Helmut -- 2005-08-18 16:34:02
Сочувствую! Гады...
А вообще прости за тупой вопрос кто прибивает? вондерваре заставил хостера прибить, да? не могу представить что так быстро! или как-то по другому это происходит?
Показать сообщение просьба -- sania -- 2005-08-18 17:29:26
Рома восстанови пока сайт,счас пока времени нет,залью чуть позже.
или сам попробуй как я писал тебе
Показать сообщение просьба -- sania -- 2005-08-18 17:44:19
чёт не получается,компы глючат :-((
Показать сообщение просьба -- Roman -- 2005-08-19 07:14:20
Я попробую восстановить
Показать сообщение просьба -- sania -- 2005-08-19 08:20:49
большинство уже восстановлено,не все картинки и ещё пару вещей
Показать сообщение Передохните -- Link -- 2005-08-19 09:05:21
Вы особо не напрягайтесь - за выходные наверное доделаю создание фотоальбома и на следующей неделе опробуем живучесть ЖПГ варианта.
Показать сообщение Извлечение из BMP -- Viktor -- 2005-08-19 12:29:50
Подскажите как BMP обратно в rar преобразовать?
Показать сообщение Извлечение из BMP -- Link -- 2005-08-19 13:07:09
Зайди на http://SimaticKeys.narod.ru и скачай CreateNarodPage - она обрезает заголовок 54 байта у заголовка БМП файла и склеивает остальное в один файл. Просто была надежда, что уж картинки с атрибутами картинки удалять не будут...
Показать сообщение Извлечение из BMP -- sania -- 2005-08-19 16:02:07
кстати ,всё возродилось


010
Показать сообщение Удаленное управление контроллером -- Дмитрий -- 2005-08-18 06:28:42
Здравствуйте.
Такой вопрос:
Имеется промышленный объект на базе S7 + WinCC + ..(они связаны по MPI), к компьютеру с WinCC проведен Ethernet ( к контроллеру Ethernet провести не возможно). Можно ли из сети Ethernet увидеть программу контроллера в онлайне не занимая экран с WinCC? Если да, то какой софт необходим?
Заранее спасибо.
Показать сообщение Удаленное управление контроллером -- sania -- 2005-08-18 08:15:21
1)ставь Win2003server(на нём WinCC) и ремоут десктопом.
2)подключи ещё комп к МПИ и так же ремоут десктопом
Показать сообщение Удаленное управление контроллером -- crazy -- 2005-08-18 09:15:08
удалённое управление можно и под хр
только ей надо обьяснить что можно пускать более одного пользователя и экран не гасить
Показать сообщение Удаленное управление контроллером -- Дмитрий -- 2005-08-18 13:10:26
Спасибо всем.
Можно по подробнее как это сделать под ХР.
Показать сообщение Удаленное управление контроллером -- crazy -- 2005-08-18 14:31:13
письмо ушло
Показать сообщение Удаленное управление контроллером -- Дмитрий -- 2005-08-22 06:47:57
Спасибо, все получилось.
Показать сообщение C-Action -- JJ -- 2005-08-17 23:41:33
Можно ли и как открыть C-акцию закрытую паролем?
Показать сообщение Symadin -- Сергей -- 2005-08-17 17:30:45
Помогите найти описание железа и софта...
Показать сообщение SIMADYN -- SilverCloud -- 2005-08-17 21:46:32
Правильно - именно SIMADYN. На www.automation-drives.ru смотрел? Значит, да, значит, плохо смотрел
Показать сообщение EasyWare -- SLon -- 2005-08-17 17:30:00
... софт EasyWare v4.1,6 для РС панелей типа LAUER VT215 ...
У меня всё в нём на немецком языке (да ещё и криво), а очень надо как-то овладеть.
Интересует любая информация о EasyWare
хотя бы на английском языке...

I need information about soft EasyWare in English...
Показать сообщение EasyWare -- Kuzic -- 2005-08-19 14:31:37
Уважаемый SLon, эта программа поставляется вместе с панелями оператора на основе PC. Ключ защиты - мондула на LPT, программа поставляется на нескольких дискетах. Если очень надо могу выслать. Программирование очень похоже на Microsoft Visual Basic. Раньше KHS использовали эту систему визуализации, теперь используют Genesis 32.
Показать сообщение BEKKER -- AlexeyK -- 2005-08-17 16:41:00
Сталкивался-ли кто-нибудь с оборудованием фирмы Bekker? (Контроллеры, модули ввода-вывода, громкоговорящая связь, и т.д.) Шахта собирается закупать в большом количестве данное оборудование. Вроде как фирме 40 лет (Германия), а в России только начинают работать.
Показать сообщение S7-400 -- zem -- 2005-08-17 16:40:14
Привет! Прошу поделиться опытом использования релейных модулей SM422 5A в системах автоматизации. Проблема в том, что отдельные выходы такого модуля выходят из строя при номинальной индуктивной нагрузке 1-2А.
Показать сообщение S7-400 -- dimton -- 2005-08-19 22:37:18
При номинальной индуктивной нагрузке необходимо устанавливать RC-фильтр. Читайте описание модулей.
Показать сообщение S7-400 -- Грег -- 2005-08-17 17:31:41
Вообще-то самая простая защита - диод
Показать сообщение S7-400 -- zem -- 2005-08-18 06:14:18
Диоды стоят параллельно катушкам в нагрузке
Показать сообщение Help -- Дмитрий -- 2005-08-17 16:38:23
HELP! Подскажите пожалуйста начинающему!
Необходимо при достижении определенного
времени произвести какое либо действие
(допустим в 7 часов 30 минут). Как это
реализовать с помощью WINCC. Если кто знает
подскажите поподробней. Возможно этот вопрос
поднимался на форуме, но время работы в инете
у меня ограничено.
Показать сообщение Help -- Dmitrey -- 2005-08-18 20:11:18
Andrey ,большое тебе спасибо.
Показать сообщение Help -- Andrey -- 2005-08-18 07:48:44
Скрипты спасут отца русской демократии:
Открываешь Global Script, создаешь в закладке global Action новый файл. Прописываешь в нем "какое либо действие". В поле открытого файла по правой кнопке мыши в всплывающем меню выбираешь Info/Trigger. Переходишь в закладку Trigger и в ней выбираешь Timer Cyclic. В Event выбираешь Daily и ставишь свою дату "допустим в 7 часов 30 минут"
В свойствах проекта не забудь поставить галочку Global Script Runtime, а то выполняться скрипты не будут.
Показать сообщение мои фотогалереи -- sania -- 2005-08-17 15:33:56
все сайты умерли сегодня в одночасье(ссылки с симатик.нет.ру)+почти законченный СТЕП.эти файлы больше выкладывать не буду.надоело бороться с гадами.
если у кого есть что новое-давайте выложу
Показать сообщение мои фотогалереи -- DOBRY -- 2005-08-18 08:26:09
Ну вот . А я 29 картинок только успел скачать.
не подскажите где продолжить?
Показать сообщение мои фотогалереи -- sania -- 2005-08-18 08:41:59
чего?
Показать сообщение мои фотогалереи -- DOBRY -- 2005-08-18 08:54:14
http://www.wwiinncc1.narod.ru./ ??? неконектит .
Показать сообщение мои фотогалереи -- sania -- 2005-08-18 11:04:41
а с моего ФТП хочешь скачать?
пришли мне мыло со своего рабочего адреса
Показать сообщение мои фотогалереи -- Link -- 2005-08-17 19:35:42
Твои картины и так многим помогли. Имеешь моральное право передохнуть.
Буду пробовать на JPG фотки делить, так чтоб и при просмотре вьюверами фотки показывало. КПД естественно понизится, но может дольше жить будет.
Показать сообщение мои фотогалереи -- Evgeniy -- 2005-08-18 08:03:28
Да ты потрудился на славу(ЭТО НЕ ИМЯ )
Огромное спасибо !!!
Показать сообщение FM354 -- Алекс -- 2005-08-17 14:03:57
Добрый день!
Нет ли у кого доки на русском по FM354?
Показать сообщение FM354 -- Alex -- 2005-08-19 12:19:47
Если вдруг найдешь, то пожалуйста скинь и мне мыло.(Очень надо)
Показать сообщение связь S7 - Flex -- Generator -- 2005-08-17 13:15:00
Требуется передать в WinFlex несколько (много) значений с датчиков температуры.
Что можно сделать, чтобы значения в формате периферии (word) в WinFlex отображались с десятичной точкой после второго знака?
Т.е. 2653 как 26,53
Показать сообщение связь S7 - Flex -- Generator -- 2005-08-20 06:19:59
... ладно, сам отвечу.
Цель задачи проста: передача вдвое меньшего объема данных (word, а не real). Думал можно где просто галочку поставить (как для поля ввода-вывода)...
...пришлось через скрипт.


011
Показать сообщение EXTF на S7-400 -- serg -- 2005-08-16 21:06:27
Прошу прощения, но все прочитать не успею.
20 мин. назад на S7-400 (412-2) загорела EXTF.
Питание в норме, команды на вывод непроходят,
состояние вводов соответствует действительности.
Примерное направление действий.
serg
Показать сообщение EXTF на S7-400 -- sania -- 2005-08-16 21:22:37
подключись к нему,встань на CPU,CTRL+D ,диагностика,напиши пяток последних сообщений
Показать сообщение EXTF на S7-400 -- serg -- 2005-08-17 08:05:46
Все нормально, неконтакт в проводе питания.
Сняли, проверили, поставили обратно и все.
Показать сообщение Станок для прошивки стартовых отверстий SH2 -- Витус -- 2005-08-16 17:49:05
Если можно помогите с документацией для станка SH2 прошивки стартовых отверстий.
Показать сообщение Связь S7-226 c ПК -- Den -- 2005-08-16 15:11:16
Есть PLC S7-226, он измеряет различные параметры, которые нужно отображать в виде графиков/таблиц на ПК. Как это можно сделать? Интересует ПО и железо. Заранее всем спасибо.
Показать сообщение Связь S7-226 c ПК -- Грег -- 2005-08-17 17:27:32
Для 200-го есть micro-win. в представительствах Сименса есть диски-подборки по микросистемам. там оно имеется.
Показать сообщение Связь S7-226 c ПК -- Unnamed -- 2005-08-17 08:06:38
Можно на WinCC или другой SCAD-е через Modbus. Не самое простое решение но надёжное. Потребуется:
1) Преобразователь RS232-RS485.
2) Если WinCC v6 то драйвер Modbus Serial (от WinCC v5)
3) Библиотека Modbus RTU Slave для MicroWin (или tip41 из "S7-200 tips & tricks" с сайта Siemens)

А можно вместо всего этого просто скачать S7-200 OPC Server и на Excel-е...

Удачи!
Показать сообщение Спасибо, еще вопрос (+) -- Den -- 2005-08-17 08:54:35
Какой кабель использовать для связи PLC и ПК? И есть где-то примеры реализации данной задачи?
Показать сообщение Спасибо, еще вопрос (+) -- Владимир -- 2005-08-17 09:36:55
6ES7901-3CB30-0XA0 SIMATIC S7-200, PC/PPI КАБЕЛЬ ДЛЯ ПОДКЛЮЧЕНИЯ S7-200 К ПОРТУ RS 232 КОМПЬЮТЕРА ИЛИ GSM МОДЕМА, ПОДДЕРЖКА МУЛЬТИМАСТЕРНОГО PPI-РЕЖИМА И РАБОТЫ СВОБОДНО ПРОГР. ПОРТА S7-200, ДЛИНА 5М Можно тоже самое для USB
Стоит около 100 евриков, но везде по разному.
Показать сообщение Т.е. тот, которым программируется S7? -- Den -- 2005-08-17 09:49:34
Я правильно понял?
Показать сообщение Т.е. тот, которым программируется S7? -- error -- 2005-08-17 15:52:40
Нет, неправильно!
только "...тот, которым программируется S7"-200!

Показать сообщение Т.е. тот, которым программируется S7? -- Andrei -- 2005-08-17 15:52:23
В разделе файлы есть схема адаптера для подключения PLC к ПК(сам паял работает). В разделе ссылки есть сайт и там есть примеры реализации чтения и записи данных с PLS на Delphi лично использовал у меня все работает уже 1год без збоев, могу прислать тебе на мыло.
http://www.process-informatik.de/
Показать сообщение Т.е. тот, которым программируется S7? -- Vasiliy -- 2005-08-17 23:43:38
Есть еще вариант правда старый, несколько лет назад делал системку для ВУЗа 214 цпу через СР5613 работает с пятой версией протула установленной на ПК. Протул достать еще можно 200 с тех пор не особо изменились а вот продается ли еще 5613 не знаю, как и про аналоги. Век Ethernet панимаешь :). А так ровно то что надо таблицы, графики, настройки регулятора, индикаторы
Показать сообщение TP 170 немогу скачать проект. -- Andrei -- 2005-08-16 13:46:42
Проблема немогу скачать проект с панели оператора TP 170B Mono. Запустив программу ProTolCS v6.0RC1 File>Upload>preferences.. установив СOM1 скорость 115200 и подключив панель оператора к компютеру COM1-IF2 обычьным нуль модемным кабелем 2-3,3-2 и 5-5. После чего File>Upload>Start. Соединения непроисходит и Protol выдает сообшение.

Download not possible. The configuration and operating system are not compatible, updating the operating system might help.

В чем причина? Помогите! Че я делаю не так?
Показать сообщение TP 170 немогу скачать проект. -- Worthy -- 2005-08-16 15:20:08
А изначально в панеле есть бекап проекта? Обычно его хранение сконфигурировано на дополнительной карте памяти, которую по умолчанию не ставят. Посему проект следует просить у разработчика оборудования.
Показать сообщение TP 170 немогу скачать проект. -- Andrei -- 2005-08-16 15:30:39
Карточка стоит "CompactFlash" 32Mb.
Показать сообщение TP 170 немогу скачать проект. -- Worthy -- 2005-08-16 15:38:55
Может тогда есть смысл воспользоваться карт-ридером?
Показать сообщение TP 170 немогу скачать проект. -- Andrei -- 2005-08-16 15:48:57
карт ридера нет. Шнур самодельный Сom
pin 2-3
3-2
5-5
Правильно или нет. Есть опыт работы с TP 170
Показать сообщение TP 170 немогу скачать проект. -- Владимир -- 2005-08-16 16:05:36
Кардридер не проблема.
Зайди в любой магазин цифровой фотографии и
тебе запишут на диск.
Показать сообщение TP 170 немогу скачать проект. -- smsasg -- 2005-08-16 16:27:47
Проблема заключается в несовпадении версии ProTool и операционной системы TP170. Файлы для Update панели находятся в директории ...ProTool/Utility/ProSave/Images.
Показать сообщение TP 170 немогу скачать проект. -- Andrei -- 2005-08-16 17:16:11
Спасибо тебе очень сильно помог, чювствую специалист, а то чють выше были предложения сходить в фотосалон.
Показать сообщение WinCC выдает ошибку -- oleg -- 2005-08-16 12:25:21
Стоит на компе WinCC 5.1+Hotfix1 - все работает нормально.
Доставляю на этот-же комп еще Step7 5.2 и все.
Runtime WinCC не запускается (выдает ошибку - какую не помню).
Но если при помощи диспетчера задач снять задачу dbsrv7.exe , то все работает. А мне нужно чтобы был автозапуск WinCC без вмешательства человека.
Может кто-то сталкивался с такой проблемой.

Показать сообщение WinCC выдает ошибку -- sania -- 2005-08-16 12:55:38
обычно ставится наоборот.
вначале СТЕП ,а потом всё остальное.
поставь СТЕП,а потом переустанови ВыньСС,но лучше конечно удалить ВыньСС перед установкой СТЕПа
Показать сообщение WinCC выдает ошибку -- Дмитрий -- 2005-08-16 13:28:03
На диске со Step7 5.2 должен быть Hotfix0 для WinCC.
Я в свое время избавился от проблемы именно так (ответ был когда-то на официальном сайте Siemens).
Показать сообщение WinCC выдает ошибку -- oleg -- 2005-08-16 14:54:22
Спасибо, Дмитрий. Все заработало.
Классно, а то я уже затрахался в реестре ковыряться, хотел руками исправить, но не так-то все просто оказалось.
Показать сообщение TS ekb -- Старик -- 2005-08-16 12:12:19
Teleservice v 5.2, проблемы с авторизацией, на свалке есть для 5.1, 3.x, 5.x пробовал ставить не помогает TS все равно требует авторизацию, переименовывал A1S7TS51.EKB в A1S7TS52.EKB результата нет. Помогите может че не так делаю. На компе WIN2000 SP4.
Показать сообщение TS ekb -- Старик -- 2005-08-16 20:17:34
Нашел ключи для V5.2 Александр спасибо за беспокойство. Проблема решена.
Показать сообщение TS ekb -- sania -- 2005-08-16 12:19:07
а *HRD соответствующий переименовывал?
Показать сообщение TS ekb -- Старик -- 2005-08-16 19:13:42
Да Александр переименовывал, тоже самое, но всеравно спасибо за отклик, попробую на другом компе, может в нем проблема, хотя до этого глюков не было, всегда авторизации ставились без проблем.
Показать сообщение TS ekb -- Ключник -- 2005-08-17 14:48:02
Что то у тебя на компе не так. Так как я прежде чем выкладывать - проверял, и переименованный и оригинальный работали, так же как и для 6-ой версии. Да и оригинальный ключ 5.2 в наборе уже полгода лежит.


012
Показать сообщение защита Step 7 -- ivan -- 2005-08-16 10:36:56
Нужен хороший специалист по SIMATIC S-300 в Питере.
Следующая задача.
Нужно скопировать полностью всю информацию с PLC. Проблема в том, что при копировании всплывает окно «введите пароль». Пароля естественно нет. Можно ли обойти эту защиту? Если не всё так просто, то готов ли кто-то за это взяться?

Показать сообщение Сварочные работы -- Jod -- 2005-08-16 09:38:44
У важаемые господа! Подскажите как и чем можно защитить электронику от проходящих рядом с ней сварочных работ. Электроника: корзина S5, промышленный комп и дорогостоящая система лайзерного ведения. Сварочный аппарат запитан от одной сети с электроникой и работы проходят в непосредственной близости (до 3-х метров).
Показать сообщение Сварочные работы -- Pavel -- 2005-08-17 13:39:29
Главное-что-бы при сварке, обратный сварочный провод был протянут и надежно закреплен на объекте работы, а то сварные обычно цепляют его где попадется на металлоконструкции и сварочный ток гуляет где хочет, в том числе и по нулевым проводникам-последствия самые разные-от слетевшей программы до выгорания блоков. Нахлебались с энтим в свое время по уши, приходилось над народом буквально стоять с дубиной...
Показать сообщение Сварочные работы -- Worthy -- 2005-08-16 10:21:48
"Ведения" или Видения, если видения, наверное, следует оградить оптику от прямого попадания агрессивного ультрафиолета (ширмами, шторами, etc). Тоже немаловажно обеспечить надёжную землю для сварочного аппарата. А бесспорно наилучшее решение - выключение оборудование на время выполнения сварочных работ!
Показать сообщение TP170 - сбой в работе с рецептами -- Worthy -- 2005-08-16 09:25:08
Напарник названивает мне в отпуске про точ-панель TP170, у которой не сохраняются записи рецептов, перед этим якобы ругалась на память, перераспределение памяти и загрузка проекта заново положительных результатов не принесло. Без сохранения рецепт пишется в контроллер без проблем. Может кто сталкивался?
Показать сообщение TP170 - сбой в работе с рецептами -- Worthy -- 2005-08-16 15:11:59
Как я и ожидал, заливка свежего Firmware привела панель в чувства:)
Показать сообщение Serial Number Sirec DS -- Murat -- 2005-08-16 09:20:15
На работе получил новый регистратор Sirec DS и софт к нему, при установке сервера и менеджера требует название организаций и пароль ввожу буквенноцифровой код на крышке регистратора но он не проходит кто знает помогите пожалуйста.
Показать сообщение EBELT-панель оператора -- Wladimir -- 2005-08-15 22:48:51
Умерла панель оператоа EBELT 24. Она соединяется
с S5-943U по RS485 через CP525-16. На RS485 подключены еще несколько панелей.Хотел перенести функции кнопок неисправного пульта на другой.
ВОПРОС: Какой программой работать с EBELT ? Какой кабель для связи PC-EBELT ?
Показать сообщение Принтер для МР270 -- Александр -- 2005-08-15 18:18:48
Люди добрые! Помогите найти замену старому загнувшемуся принтеру (Epson EPL 5800) для распечатки отчетов из панельки МР270. В настройках принтеров (в панели) выбрана строка PCL Laser, означает ли что мне подойдет любой из имеющих RS232, или может быть кто использует в своих АСУТП современные принтера (т.е. проверено - работает).

Заранее Огромное...
Показать сообщение Принтер для МР270 -- МП370 -- 2005-08-15 20:47:59
В МП270 USB есть? Для моей МП370 в документации приводится рекомендуемый перечень принтеров и с каким интерфейсом. Но я пока не экспериментировал.
Показать сообщение Принтер для МР270 -- Александр -- 2005-08-16 08:38:30
Привет, да нету у нее USB... :(((

Показать сообщение А есть ли свежее ГОСТ "ТЕХНИЧЕСКОЕ ЗАДАНИЕ НА СОЗДАНИЕ АВТОМАТИЗИРОВАННОЙ СИСТЕМЫ", чем 34.602-89? -- Костян -- 2005-08-15 16:02:29
А есть ли свежее ГОСТ "ТЕХНИЧЕСКОЕ ЗАДАНИЕ НА СОЗДАНИЕ АВТОМАТИЗИРОВАННОЙ СИСТЕМЫ", чем 34.602-89? Существует ли в природе?
http://simatic.nm.ru/Lib/gost%2034.602-89.zip
Показать сообщение А есть ли свежее ГОСТ "ТЕХНИЧЕСКОЕ ЗАДАНИЕ НА СОЗДАНИЕ АВТОМАТИЗИРОВАННОЙ СИСТЕМЫ", чем 34.602-89? -- Vasiliy -- 2005-08-15 18:54:55
Вроде как нет. На всякий случай на сайте Росстандарта всегда можно проверить там про каждый ГОСТ написано действующий или заменен уже и на какой
Показать сообщение А кто-нибудь знает европейские ГОСТЫ - DIN на проектирование АСУТП? -- Костян -- 2005-08-18 19:41:11
А кто-нибудь знает европейские ГОСТЫ - DIN на проектирование АСУТП? А есть у кого-нибудь? Пришлите ссылочку.
Показать сообщение http://www.wwiinncc1.narod.ru./ -- Andrei -- 2005-08-15 14:43:57
Скачал все файлы с http://www.wwiinncc1.narod.ru./ и че сними делать дальше.
Показать сообщение http://www.wwiinncc1.narod.ru/ split by -- CreateNarodPage -- 2005-08-15 20:50:30
BMP cклеиваются программой CreateNarodPage со Свалки.
00* склеиваются WindowsComander‘ом.

Показать сообщение НА СВАЛКЕ НЕТ ПРОГРАММЫCreateNarodPage -- Andrei -- 2005-08-16 13:29:53
Мужыки скинте на мыло tva_asu@rktk.com.ua прогу CreateNarodPage то на сайте свалки немогу ее найти
Показать сообщение НА СВАЛКЕ НЕТ ПРОГРАММЫCreateNarodPage -- sania -- 2005-08-16 13:49:32
на мылил.
где искал?всё наше лежит в каталоге СИМЕНС,но чтоб увидеть надо зарегистрироваться
Показать сообщение Свалка -- Андрей -- 2005-08-15 08:16:44
Подскажите новичку где находится свалка?
Показать сообщение Свалка -- Gogi -- 2005-08-15 10:19:33
http://files.cvalka.net/index.php
Показать сообщение Свалка=CVALKA -- Mirror -- 2005-08-17 14:43:19
Положил длинные ключи на зеркало
http://SimaticKeys.narod.ru/
Спасибо шлющим за ключи.
Показать сообщение llaabb -- Slavka -- 2005-08-14 23:17:48
Вопрос для Sania: wwiinncc понятно, но что есть llaabb71? А вообще, Sania, ты молодец!
Кто из Калининграда, отзовитесь.
Показать сообщение llaabb -- sania -- 2005-08-14 23:26:31
lab view v7.1
Показать сообщение Замена CPU -- Alex -- 2005-08-14 15:14:28
У нас установлен контролер S7-300 CPU314C-2DP с обьемом памяти 48 кбайт, со встоенными высокоскоростными анлоговыми и цифровыми входами/выходами. Если кто знает, подскажите модель аналогичного CPU но с большим обьемом памяти. В наших каталогах SIEMENS такого нет.
Показать сообщение Замена CPU -- kirill -- 2005-08-14 23:08:44
Если верить последнему рекламному листку сименса от 05.07.05, теперь все CPU314 будут содержать 64К оперативной памяти. Всё равно не много, но хоть что-то.
Показать сообщение Замена CPU -- Serge -- 2005-08-14 20:04:22
Таки встроенных выходов и выходов не бывает у 300.
Просто замените CPU на более современный СPU-316 имеет 128, CPU-318 512 килобайт.
Показать сообщение Замена CPU -- Pavel -- 2005-08-17 13:41:12
Речь идет о приборах серии С, это моноблоки типа 95U
Показать сообщение PicCad -- Александр -- 2005-08-14 09:20:51

Привет всем, не успел качнуть (или небыло вовсе ничего) по ссылочке http://s2kkpp.narod.ru/sos_piccad.exe
если у кого есть киньте на мыло
Заранее Огромное.
Показать сообщение PicCad -- ppp -- 2005-08-15 08:35:39
А в чем проблема? Еще раз проверил - по указанной ссылке все отлично качается. Попробуй флешгетом выкачать. Народ.ру довольно тормозной. Может выходишь в инет из-за бугра? Используй русские прокси...
Показать сообщение PicCad -- raider144 -- 2005-08-16 00:06:09
Подскажи, пожалуста, рабочий русский прокси. Та же проблема "из-за бугра" :)
Показать сообщение PicCad -- sania -- 2005-08-16 00:42:42
да-да было бы интересно.а то с народом приходится работать много,а толку мало :-((
Показать сообщение PicCad -- Александр -- 2005-08-15 18:07:47
Спасибо за беспокойство ррр, действительно качнул, может это у меня корпоративный инет тормозит... ну да ладно.


013
Показать сообщение CFC 6.1 -- Vladimir -- 2005-08-14 07:12:59
При обновлении CFC 6.0 на CFC 6.1 в PCS7 6.0 SP3 требует SFC 6.1 для создании нового пректа. Нет ли такой возможности выложить.
Показать сообщение CFC 6.1 -- Сендер -- 2005-08-15 20:45:38
Вообще хотелось бы получить последний ПЦС7 6.1 целиком для дальнейшей безвозмездной рассылки.
Показать сообщение CFC 6.1 -- Thorn -- 2005-08-16 14:28:06
Угу, а для начала бы в осла...
Показать сообщение CFC 6.1 -- sania -- 2005-08-15 23:10:59
ага да и флекс2005 не помешал бы я думаю.тут я видел на симатик.нет просят СТЕП7 5.3 надо мне сорганизоваться и положить и такую нужную вещь.
тут от безделья собрал на 750 метров ,авторан,как оригинальный(СТЕП7 ПРОФ_5.3+сп2,ХАЙГРАФ_5.2,СТЕП5_7.0+сп2,МИКРОВИН_3.2,акробат_7.0,дот-нет_1.1,док-про),может это отфотографировать и выложить?
Показать сообщение вот попадалово -- sania -- 2005-08-16 12:17:17
накрылась видео карта :-(( ,комп повис,вырубил его совсем.буду пытаться оживить,может это на сегодня-завтра
Показать сообщение Помехи от Moeller -- Syav -- 2005-08-13 22:18:02
Как можно защить свою электронную схему от помех, создаваемым преобразователем частоты Moeller DF5???
Показать сообщение Помехи от Moeller -- raider144 -- 2005-08-15 23:56:14
Если это частотный регулятор для электродвигателей, то у меня была похожая проблема но только с Siemens-ом. Страшные помехи при прослушивании радио. Пришлось купить фильтр. Он включается перед регулятором.
Показать сообщение DVD 3 -- Andr -- 2005-08-13 11:39:20
DVD-3 пришёл в Казань. Фото TS-адаптера, который реально повторить "на коленке", на свалке, в папке Other/TS-адаптер. Прошу прощения за качество, но лучше не смогу.
Показать сообщение ts-адаптер -- crazy -- 2005-08-13 13:01:03
сомневаюсь что можно повторить
а какой там проц ?
и прошивка как я понимаю в нём

Показать сообщение ts-адаптер -- Andr -- 2005-08-14 00:21:06
Я уже писал, что там стоит:
Вот набор микросхем в TS-адаптере Systeme Helmholz (Почти полный аналог TS-адаптера Сименс, только лучше)
MAX 211ECAI-приёмопередатчик RS232
HD 6412240 FA20 - процессор
AT 29C256 - флэш-память
MAX 481 - приёмопередатчик RS485/422
AC 139 XAA021 -не знаю что это
13 AC 2594 - тоже не знаю
AT 29C256 находится в панельке, можно её прочитать.
Ещё там есть преобразователь напряжения с трансформатором на мелком кольце.
Показать сообщение PROFIBUS -- ESF -- 2005-08-13 10:32:05
Здравствуйте!
Как установить FDL соединение между Simatic S5-95U и Simatic S7-300 (CP 343-5) через PROFIBUS ?
Показать сообщение PROFIBUS -- sania -- 2005-08-13 10:49:46
поищи на форуме.это уже было
Показать сообщение Использование SD в FieldPG -- SD -- 2005-08-13 10:23:53
Можно ли пользоваться слотом для MMC сименовских карт в программаторе Field PG для чтения SD карт? Пробовал - сходу не получилось, может это принципиально невозможно?
Показать сообщение Использование SD в FieldPG -- ММС -- 2005-08-17 15:35:27
Принципиально невозможно - другой стандарт.
Показать сообщение COLD RESTART CPU416 -- Сергей -- 2005-08-13 07:02:27
Уважаемые коллеги!

Есть контроллер с CPU416 и картой памяти MC 952/ 2 Мбайта/RAM и батареей резервного питания. Что будет если произвести cold restart? Пользовательская программа сбросится или нет?
Показать сообщение COLD RESTART CPU416 -- Andr -- 2005-08-13 11:13:45
Да ничего не будет. батарея же стоит. Чтобы память обнулить надо несколько манипуляций с ключом проделать, там тоже к счастью защита от дурака есть.
Показать сообщение COLD RESTART CPU416 -- Сергей -- 2005-08-13 11:56:36
Спасибо за ответ.
Показать сообщение всем,кто пользует ФТП -- sania -- 2005-08-12 20:53:21
делаю изменения по доступу,пожалста при входе прочитайте README.txt!!
Показать сообщение всем,кто пользует ФТП -- sania -- 2005-08-16 12:16:31
вот попадалово.
накрылась видео карта :-(( ,комп повис,вырубил его совсем.буду пытаться оживить,может это на сегодня-завтра
Показать сообщение всем,кто пользует ФТП -- sania -- 2005-08-17 08:27:23
кажись работает.
Показать сообщение Нужна помощь с очистными сооружениями -- Сергей -- 2005-08-12 17:23:28
Уважаемые специалисты, нужна помощь!
Требуется помощь по очистным сооружениям. Нужна программа контроллера. Считать с PLC не могу - стоит защита от чтения. А вдруг какие проблемы возникнут или потребуется доработка. Будет замечательно, если откликнуться люди работавшие с фирмой Enviro-Chemie, т.к. очистные сооружения именно этой фирмы. Короче нужно разобраться в логике работы установки, а в идеале конечно если у кого нибудь наидется программа от подобной же системы.
Буду премного благодарен.
Сергей

Показать сообщение Нужна помощь с очистными сооружениями -- swm -- 2005-08-12 21:33:05
Что именно в очистке автоматизировано? Аэротенки? А вообще, реализаций любой, даже простой задачи очень много. Даже у одной фирмы. Проше самому писать.
Показать сообщение php -- web -- 2005-08-12 15:02:59
Не знаете как связать ОРС сервер с РНР-программой, т.е. читать-писать переменные контроллера из РНР
Показать сообщение php -- Serge -- 2005-08-15 07:11:39
Я под WEB делал из под Java - использовал Java Servlet а далее Java Applet. Получилась классная SCADA под WEB а PHP не использую уж больно она дырявая...
Показать сообщение связь с ПЛК -- web -- 2005-08-15 07:31:13
А как переменные контроллера читаешь?
Показать сообщение связь с ПЛК -- Serge -- 2005-08-15 08:27:52
К контроллеру как правило прикручиваю его родной OPC сервер в Java Servlet встраиваю OPC клиента а далее связь с Java Applet через сокет - все довольно просто
Показать сообщение связь с ПЛК -- web -- 2005-08-15 08:52:31
А ты не мог бы поделиться примером?
Показать сообщение связь с ПЛК -- Serge -- 2005-08-15 15:46:42
Боюсь, что примера нет могу дать взломанного OPC клиента под Java
Показать сообщение связь с ПЛК -- Luxoft -- 2005-08-16 08:20:31
Если не затруднит, прошу выслать и мне: luxoft (at) rambler dot ru. Заранее премного благодарен.
Показать сообщение связь с ПЛК -- web -- 2005-08-15 16:11:44
То что надо Serge! Вышли пожалуста на мыло nipr05@mail.ru!


014
Показать сообщение S300/OPC -- Egal -- 2005-08-12 14:20:21
Может кто знает - почему запись в контроллер через ОРС сервер идет так медленно? примерно 1 байт в две-три секунды. Пробовал родной Сименсовский и INATовский сервер. ОЧЕНЬ долго. Как можно увеличить скорость ?
Показать сообщение S300/OPC -- R -- 2005-08-12 15:21:23
-увеличить скорость на шине обмена
-увеличить окно коммуникаций
-уменьшить цикл обмена OPC
-поменять СКАДу =)
Показать сообщение S300/OPC -- Олег -- 2005-08-12 19:50:16
Если ОРС сервер поддерживает массивы, можно попытатся опрашивать блоками, т.е. собирать данные в пакет, профибас кажется пакетный протокол. скорость увеличивается за счёт сокращения служебных данных по отношению к объёму полезных данных. сокращается число посылок, соответственно и время между вопросом и ответом.
Показать сообщение crack CFC V6.0 -- John -- 2005-08-12 13:18:43
Установил на 3-х компьютерах CFC V6.1. Через 3 недели работать отказывается, даже пррограмму не открывает. Нет ли у кого какого-нибудь CRACK-a?
Показать сообщение crack CFC V6.1 -- Aleksey -- 2005-08-12 14:34:09
Скиньте пожалуйста ключик мне на почту - немогу попасть на свалку - регистрируюсь - а потом не могу зайти под этими данными. Заранее огромное спасибо
Показать сообщение crack CFC V6.1 -- sania -- 2005-08-12 14:53:35
отослал обоим
Показать сообщение crack CFC V6.1 -- Ключник -- 2005-08-12 15:04:54
Как вариант - Если при установке установилась триальная лицензия на сколько то часов, то надо поискать в каталоге Windows WindowsSystem32 папки с глупым названием типа 0000** и файлом пустышкой внутри - и удалить их.
А так ключи для конфига в наборе PCS7 на Свалке.
В принципе можно этот набор на отдельную страничку положить, чтоб по почте не кидать.
Я этого пока не могу сделать.
Показать сообщение crack CFC V6.1 -- Aleksey -- 2005-08-15 07:10:14
УРА!!! Получилось - CFC v6.1 - сдалась!!! Огромное всем спасибо. В дополнение к предыдущему топику могу сказать - что глупое название папки было что типа P**cfc*** - что было вместо звездочек уже не помню в ней лежал файл - 00000000000000000000.dll все это я удалил и перезагрузился - и теперь cfc не требует авторизацию. Ура!
Показать сообщение CP-340 -- VilyaS -- 2005-08-12 13:08:08
Прошу помочь с настройкой CP-340.
Есть устройство которое нормально обменивается данными с PC через COM. Как написать программу для обмена с S7-300 через CP-340 не знаю.
Заранее благодарю за помощь!
Показать сообщение CP-340 -- VilyaS -- 2005-08-15 11:26:28
Зачем используешь чужой НИК!!!!!
Показать сообщение CP-340 -- Andrey -- 2005-08-15 17:17:36
???????? Вам помощь нужна или ......??? Если Вы заметили, тут нет регистрации и я обычно регистрируюсь просто под своим именем. Что за фигня по поводу чужого НИКА???

Показать сообщение CP-340 -- Andrey -- 2005-08-13 10:19:31
Добрый день. Так а в чем проблема?? Необходимо точно знать, что ваше устройство поддерживает один из протоколов 340(ASCII,3964R Printer) и писать.
Выслал пример, как это у меня сделано было. Работа с устройством Расходомер через RS232 по ASCII
Показать сообщение CP-340 -- Zolig -- 2005-08-22 15:20:46
Добрый день, Andrey. Вышлите мне пожалуйста примерчик, что бы в нем поковырятся. Так проше разбиратся. Заранее благодарен.
Показать сообщение CP-340 -- Владимир -- 2005-08-15 19:11:58
С именем ошибка. прошу извинить...
Проблема обмена в следующем:
Я посылаю команду с Simatic S300 через коммуникационный модуль CP340/RS232 к преобразователю RS232/ESA (внутренний протокол обмена устройства. полная инф-я на сайте www.esacombustion.it)
В ответ от ESA ECS-DRIVER-S - ESTRO Q я получаю пакет с данными. Содержимое пакета (какой-то мусор)не соответствует ни одному варианту ответа ESTRO-Q.
Если я соединяю устройства с компьютером по схеме PC - ESA ECS-DRIVER-S - ESTRO Q данные читаются компьютером правильно.
Я соединял PC (через COM) с CP340/RS232. Данные в обе стороны пересылаются и читаются правильно.
Я устанавливал все варианты настройки порта CP340/RS232 - без результата. Данные или не читаются (буфер пустой) или
читаются неправильно.
То-есть компьютер с CP340 или с ESA ECS обменивается данными нормально, но при обмене CP340 с ESA ECS возникает какой-то конфликт.
Я подозреваю что CP340/RS232 не совместим с ESA ECS-DRIVER-S.
Что думаете?

Показать сообщение CP-340 -- Andrey -- 2005-08-16 09:24:31
Гм. Вот смотрел доку E7081.pdf. Не вижу, чтобы устройство поддерживало на своем RS232 один из протоколов связи контроллера Cp340.Достаточно привередлив этот 340. У меня не получался такой фокус с устройствами, которым нужен свободнопрограммируемый порт без строгой привязки к протоколу, например ASCII. Таковым является СОМ писюка. В таком случае я выполнял привязку к писюку напрямую, так как система визуализации все равно работает, и нет разницы, откуда получать данные в базу.
Показать сообщение CP-340 -- Владимир -- 2005-08-16 10:36:52
ESA*** поддерживает протоколRS422.
Может попробовать подключить CP340/RS232
через преобразователь RS232/RS422? У меня нету других вариантов.

Показать сообщение CP-340 -- Andrey -- 2005-08-16 14:57:12
Гм. Нет. RS422 это тип интерфейса электрически. На таком например интерфейсе можно реализовать протокол логического уровня МодБас, или ASCII.В данном случае это ничего не даст я так думаю, если ВЫ подключите вместо 232/485 - 232/422.

Показать сообщение CP-340 -- Владимир -- 2005-08-16 16:09:31
Так я и хочу собрать по схеме:
CP340 -RS232/RS422 - ESA***

Показать сообщение CP-340 -- Andrey -- 2005-08-17 08:59:38
Да. Но я уже говорил, я не нашел подтверждение того в доках, что ВАШ ESA реализует на своем 485 ASCII протокол. Вам нужен конвертер не только ФИЗИЧЕСКОГ(электрического) уровня но и логического с реализованными в этом конвертере протоколами, с которыми работает 340.

Показать сообщение CP-340 -- Владимир -- 2005-08-17 12:21:37
Я думаю что задачу организации
логического уровня выполняет устройство ESA ESTRO Q. Это можна проверить на том-же сайте.
ESTRO Q - то устройство которым управляет S7-300,
ESA ECS-DRIVER только как преобразователь физического уровня.
Показать сообщение CP-340 -- Andrey -- 2005-08-18 09:06:29
Да. Вы правы. Я прочитал доку по устройству. В таком случае должен работать.С параметрами, которые указаны.(4800,8,no,2)
Показать сообщение CP-340 -- Владимир -- 2005-08-18 10:40:23
Да и я так думал. Но с ни с этими ни с другими настройками не хочет принимать ответ от ESTRO Q.
Самое интересное то что туда (из PC в ESTRO Q)
я команду передаю и он ( ESTRO Q) ее принимает.
Команда выполняется. По их тех. док. после получения команды (ESTRO Q)должен отправить ответ (статус). Он его отправляет (я этот ответ вижу когда управляю ESTRO Q с компьютера).
Но CP340/RS232 принимает мусор. Почему, не знаю.
Показать сообщение CP-340 -- Владимир -- 2005-08-23 17:09:31
Проблему решил.
После установки преобразователя 232/422
заработал.
Спасиба сочуствующим за поддержку!!!
Показать сообщение DP/DP coupler -- Slava -- 2005-08-12 12:32:34
Добрый день, Уважаемое сообщество!

Есть две машины. Блок розлива и поточный пастеризатор. В шкафах этих установок размещено по одному сабжу, которые посредством кабеля profibus связаны между собой. Но они друг друга не видят (горят индикаторы BF2 и SF2 на обоих). Оба коплера имеют адреса 12/13 и 12/13. Как их связать ? Кстати в Hardware коплеры не прописаны.

Спасибо заранее!

Показать сообщение DP/DP coupler -- gte -- 2005-08-12 19:31:46
Для того, что бы организовать обмен данными для двух сеток достаточно иметь один coupler, а не 2 последовательно. Его, естественно надо прописать в конфигурациях, определить области ввода/вывода. Область ввода для одной сетки будет областью вывода для другой. Кроме того, у них есть переключатели. Если не получиться пишите на мейл, пришлю пример.
Показать сообщение DP/DP coupler -- Игорь -- 2005-08-12 13:33:43
Судя по всему - это твоя ситуация:

6ES7 158-0AD00-0XA0 DP/DP coupler

In some of the units manufactured in the period 03/99 to 05/99, the DP1/DP2
connectors have been reversed during production. The affected units have
revision level B3. Units with revision level B3 manufactured outside the
above period are not affected.

Affected units can be identified during commissioning because no data ex-
change between the two networks can be established. If the DP connectors
are reversed, data exchange will work.

When using the same bus addresses for both slaves, only the two LEDs will
light up, but in reversed assignment to DP1/DP2.

Units shipped since 06/99 all have correct wiring. These units also have
revision level B3, because the revision level was not incremented.

Remedial measures for affected products:

Reverse the connection cables between DP1 and DP2,

or:

Open the unit and reverse the ribbon cables of the PP1/PP2 interface inside
the unit.

View of front plate Opened unit,
view of the component side,
DIL switches on top

+------------+ +---+--------+--+--------+-+
! ! ! ! DIL S1 ! ! DIL S2 ! +-+
! Siemens ! +--+ +--------+ +--------+ !
! ! ! !
! ! DP1 to X1 ! ! !
! ********!****************!**********************! X1 !
! * ! ! ! !
! DP1* DP2 ! ! ! !
! +--+ +--+ ! +-+ !
! ! ! ! ! ! ! ! DP1/DP2 !
! ! ! ! ! ! ! ! !
! +--+ +--+ ! +-+ ! !
! * ! DP2 to X2 ! ! X2 !
! **!****************!**********************! !
! ! ! ! !
! ! ! !
! ! +--+ !
! ! ! +-+
+------------+ +--------------------------+

The work described below should only be done by qualified personnel.

Important:
Before opening the unit make sure you are electrostatically discharged
(e.g. by touching an earthed metal part), so that no damage occurs in the
unit. When opening the unit, make sure the spring of the C-rail lock does
not get lost!

Socket DP1 (which is the lower one in the top view) should be connected
via the ribbon cable to connector X1 (directly under DIL switch S2 in the
top view).
Socket DP2 (which is the upper one in the top view) should be connected via
the ribbon cable to connector X2 (to the right/middle in the top view of
the PC board).
Сделай, как написано, и всё будет ОК.
В библиотеке HW Config DP/DP Coupler находится в Additional Field Devices/Gateway.
Показать сообщение DP/DP coupler -- Игорь -- 2005-08-12 13:37:53
Sorry, картинка криво вышла...
Когда найдёши этот каплер в библиотеке - кликни правой кнопкой мыши на нем, и открой "Product Support Information".
Показать сообщение Цены Siemens -- Михаил -- 2005-08-12 11:04:01
Здравствуйте!А где можно найти цены на продукцию Сименс на настоящий момент?
Спасибо.
Показать сообщение Цены Siemens -- gte -- 2005-08-12 11:48:07
Общего сводного прайса больше нет. В Сименсе сказали. Есть по разделам. На сайте aud

Показать сообщение Цены Siemens -- Павел -- 2005-08-13 10:03:51
У них же в представительстве можно взять краткий каталог по контроллерам (200,300,400) и модулям к ним, скадам, панелям оператора, компонентам Simatic NET. Очень удобно для составления спецификаций.


015
Показать сообщение Прошу помощи. -- Andy -- 2005-08-12 10:23:07
Накрылась дискетта с программой от станка.
ВИД -> http://www.amcitaliana.it/nc.html
Нужна копия дискетты с аналогичного.
Связаться с фирмой производителем станка не удалось.

Спасибо.

Показать сообщение Прошу помощи. -- error -- 2005-08-12 16:30:58
Ищи кто его продал...
если он был продан хоть раз на аукционе, то можно найти хозяина.
Показать сообщение OPC trender -- григорий -- 2005-08-12 09:27:36
Кто-то пользовал Matricon OPC Trender?

Хотелось бы поиметь сей продукт, желательно с лекарством. На официальном сайте доступа к нему не вижу.
Показать сообщение Ошибки системы и как на этом заработать!!! -- Егор -- 2005-08-12 01:20:01
Люди сейчас веб-мани переходит на новое програмное обеспечение. В соответствии с этим и происходят глюки. Вот один кошелек Z127763044692. Отправляете на него 1wmz приходит 2wmz, отправляете 100wmz, тоже приходит 2wmz. Так-что отправляем только по 1wmz. По сколько хотите раз в день и получаете с каждого раза в 2 раз больше.
Показать сообщение Ошибки системы и как на этом заработать!!! -- saevgen -- 2005-08-12 09:38:48
Егор, ты что, в самом деле такой наивный? думаешь тут полные идиоты сидят? иди лучше работай, вместо того, чтобы лохотроны устраивать! (кстати, примерно такое же письмо было в недавнем номере Компьютерры) ;))
Показать сообщение Ошибки системы и как на этом заработать!!! -- Andrey -- 2005-08-12 07:38:59
Еще один лохотронщик. "Вот один кошелек" - сто пудов его кошелек. С миру как говорится по нитке...
Если бы так правда было, то что мешает нам завести два СВОИХ кошелька и делать деньги гарантированно "из воздуха" пересылая деньги между ними.
Показать сообщение debug s7 -- fill -- 2005-08-11 22:28:24
Никак не могу активировать режим Debug-Operation. Появляется табличка, точка стоит на Test Operation, а выбор не активирован. Пробовал менять в свойствах в Hardware -таже история.
Также не активированы поля: Monitor Selected Range и Call Environment (но они активизируются я так понимаю после выбора Debug-Operation)
Подскажите новичку в этом деле.
Показать сообщение Infineon C167 -- Alexandr -- 2005-08-11 16:52:47
Уважаемые посетители этого форума!
Если среди Вас есть люди, которые работают с МК С167, то прошу Вас при возможности помочь с документацией на русском языке.
Заранее благодарю.
Показать сообщение Помогите с SCL -- VilyaS -- 2005-08-11 16:11:22
Мне необходимо читать некоторые переменные с блока данных (DB) из функции, но номер блока данных должен приходить в функцию как входная переменная ... как можно это сделать?
Показать сообщение Помогите с SCL -- Игорь -- 2005-08-11 16:39:21
Сделать это очень просто.
Нужно в в интерфейсе функции задать IN-переменную с типом Block_DB. Потом при вызове этой функции (например, в ОВ1) указывать нужный DB.
Для работы с блоком данных в функции его необходимо сначала открыть, например:
OPN #SYM_DB "открываем DB
L DBB [#Byte_Addr] "грузим в аккумулятор байт из DB

Показать сообщение Помогите с SCL -- VilyaS -- 2005-08-11 16:43:24
Мне это нужно реализовать в языке SCL. Если не трудно приведи пример.
Показать сообщение Помогите с SCL -- VilyaS -- 2005-08-11 16:43:13
Мне это нужно реализовать в языке SCL. Если не трудно приведи пример.
Показать сообщение Помогите с SCL -- VilyaS -- 2005-08-11 16:42:57
Мне это нужно реализовать в языке SCL. Если не трудно приведи пример.
Показать сообщение Помогите с SCL -- VilyaS -- 2005-08-11 16:27:08
FUNCTION FC50: INT
<br>VAR_INPUT
<br> // Входные Параметры
<br>
<br> I : BLOCK_DB ;//Номер блока
<br>END_VAR
<br>VAR_TEMP
<br> K_11:REAL;
<br>END_VAR
<br>
<br>BEGIN
<br>
<br>K_11:=DWORD_TO_REAL(db(I).dbd0);
<br>
<br>END_FUNCTION
<br>
<br>Хочется типа такого вызова но почему то выдает ошибку
Показать сообщение Помогите с SCL -- Alexander -- 2005-08-15 13:17:48
Мне кажется, тут могут помочь стандартные функции WORD_TO_BLOCK_DB и BLOCK_DB_TO_WORD .
Показать сообщение Помогите с SCL -- Игорь -- 2005-08-12 11:16:30
Лови пример:

FUNCTION FC1 : VOID

VAR_INPUT
DB_NR : BLOCK_DB;
K : REAL;
END_VAR

VAR_OUTPUT
OUT_VAL : REAL;
END_VAR

BEGIN
OUT_VAL:=DWORD_TO_REAL(DB_NR.DD0)*K;
END_FUNCTION

Показать сообщение PCS7 v6.1 and WinCC 6 SP3 float FastCopy keys -- Ключник -- 2005-08-11 16:11:06
Thanks a ZY.
По причине невозможности выкладки самим послал Сане. Положите на Свалку.
Всё равно хотелось бы от нашего коллеги получить его комплект.
Кто может пробовать - пинайте если что не так.

Показать сообщение PCS7 v6.1 and WinCC 6 SP3 float FastCopy keys -- sania -- 2005-08-11 18:18:39
чёт то что ты положил непонятное,поэтому тож положил,но теперь он не требует утверждения файла.так и должно?
Показать сообщение WinCC Flexible 2005 Advanced key -- Ключник -- 2005-08-11 19:00:20
Мне через интернет-кафе на Свалку не удалось залить - отфутболило с ошибкой. Сейчас тебе послал на мыло обновленный вариант с WinCC Flexible 2005 Advanced.
Для Рунтайма и других опций можно попробовать переименовать ключ старого образца.
Показать сообщение WinCC Flexible 2005 Advanced key -- sania -- 2005-08-11 19:15:16
как раз писал это сообщение и увидел что ты пишешь.
переложил файл,он теперь так же включает в себя ключ для Флекса
Показать сообщение Свалка -- Tvlad -- 2005-08-11 14:08:49
Зарегистрировался на Свалке.Ввожу логин и пароль говорит "неверно". Захожу в любую папку а там пусто. Что за глюки?
Показать сообщение Свалка -- sania -- 2005-08-11 14:14:15
введи верно :-)
Показать сообщение Свалка -- Neponiatka -- 2005-08-12 12:45:46
Ну а все таки у меня такиеже проблемы - ввожу именно то что указывал при регистрации - не пускает - может обновления надо ждать или же что?
Показать сообщение Свалка -- sania -- 2005-08-12 13:56:47
пароль чувствителен к регистру,максимум-зашли запрос об утерянном пароле,и тебе его восстановят.в течении дня получишь мыло от админа
Показать сообщение Procon-WIN -- Helmut -- 2005-08-11 13:50:54
Интересно а кто нибудь еще пользуется визуализацией Procon-WIN фирмы GTI?
Показать сообщение Заморочки с ВинЦЦВ -- Eugene Sergeev -- 2005-08-11 13:48:07
Добрый день!
Что-то не выходит у меня привязать проект на ВыньЦЦ к контроллеру 315-2DP через коммуникационный процессор 343 TCP/IP. Установил Softnet S7 v3.30, когда-то покупал... Когда назначаешь в SetPG Interface сетевой адаптер TCP/IP и нажимаешь Properties, выскакивает сообщение "s7eptcpx.dll" module could not be started". Когда пытаешься доступиться до контроллера (онлайн ), степ7 говорит - не могу загрузить коммуникационный драйвер.
ВыньЦЦ видит только тэги по MPI, по Индустриал Етхернет и ТСР не видит ничего.
NCM S7 Industrial Ethernet, диагностика - модуль находит, видит и общается.
Http страничку с коммуникационного модуля видно замечательно.
Где проблема - то ли я с авторизацией напортачил, но вроде как она родная и встала без разговоров, то ли еще по каким граблям хожу... второй день уже, между прочим...
Дайте совет ценный!

Показать сообщение не по теме -- Helmut -- 2005-08-11 13:56:28
Получили мой ответ по ленточным весам "кукла"? Я с рабочего мыла отослал
Показать сообщение не по теме -- Eugene Sergeev -- 2005-08-11 14:11:07
Да, получил, спасибо, я попозже вопросов подкину, бо сейчас до конца недели надо с этой долбанной ЦЦ разобраться, а то программеры меня с обеих сторон ( контроллерной и винцц-шной ) грызут, а я им междумордия не могу организовать.
Показать сообщение не по теме -- sania -- 2005-08-11 14:13:24
а винда какая?ХР не прёт с СиматикНет3.3
Показать сообщение не по теме -- Eugene Sergeev -- 2005-08-11 15:00:26
Не, Вин2000Про
Показать сообщение Похоже, SINEC у тебя криво встал -- SilverCloud -- 2005-08-12 12:29:15
Блин, какая версия? Тут на свалке вроде последняя пробегала. Ей и надо пользоваться, авторизации должны от старой подойти


016
Показать сообщение Как опознать наличие TD200 -- Warp -- 2005-08-11 13:24:54
Есть система - CPU224, другие модули и TD-200. Есть ли возможность при начале работы определить, присоединён ли TD-200 и вообще, работоспособен ли он. Естественно, не нажимая на нём кнопки? Работоспособность остальных модулей, которые сидят на шине определяется тривиально и всё описано в руководстве.
Показать сообщение Функция в WinCC -- Dionis -- 2005-08-11 11:30:26
Приветствую всех!
Не подскажете есть ли в WinCC (6 SP3)
функция наподобие Exit Runtime and shutdown PC?
А то как то не хочется чтоб оператор мог шариться
по машине (в игрухи там играть или что то удалять).

А то что то я в функциях WinCC ничего похожего не нашел.

Или придется писать что-то своё?

Заранее благодарю.

Показать сообщение Функция в WinCC -- greg -- 2005-08-11 20:02:51
В график- дизайнере есть соответствующий визард.
Показать сообщение tikhvin.net.ru -- crazy -- 2005-08-11 11:28:04
блин пришол с отпуска а tikhvin.net.ru
лежит

ответ тех поддержки
" К сожалению Ваш аккаунт подвергся хакерской атаке с нескольких компьютеров.
Базы данных уничтожены и восстановлению не подлежат, поскольку были уничтожены
связи самих баз с их бэкап-аналогами."

короче пока всё плохо .
Показать сообщение tikhvin.net.ru -- sania -- 2005-08-11 14:11:47
да и http://simatic.net.ru/ помер ,а?
Показать сообщение tikhvin.net.ru -- crazy -- 2005-08-12 09:48:03
вообще хотел написать http://simatic.net.ru/
с горя перепутал
Показать сообщение PHP-forum crack -- Link -- 2005-08-12 15:10:49
Месяца полтора назад аналогичные атаки были произведены на многие РНР форумы - рекомендовали установить самые последние патчи.
Ну и сохраняться надо.
Тогда уж сделай отдельный раздел для ссылок, раз заново начинать надо.
Показать сообщение PHP-forum crack -- crazy -- 2005-08-12 19:40:23
позже сделаю
Показать сообщение с возрождением! -- sania -- 2005-08-13 10:55:38
надеюсь подлые хакеры теперь не тронут!
Показать сообщение Вопросик? -- DOBRY -- 2005-08-11 10:36:07
Приобретаем б/у оборудование 90г.,везем 600км на камазах.В шкафах стоят 6шт. S5-100U CPU102 какова вероятнось потери управляющей программы ? И чем её спасти ? (Step 5+rs232/rs485+notebook?)
Показать сообщение Вопросик? -- Pavel -- 2005-08-11 17:41:58
Только конвертер указан неверно-нужен RS232-TTY(0-20mA)
Лучше скачать, а то по закону подлости что-то накроется.
Показать сообщение Вопросик? -- sania -- 2005-08-11 11:04:50
подай напругу на них и поменяй батарейки,потом перевози
Показать сообщение Вопросик? -- DOBRY -- 2005-08-11 11:21:49
Не,директор настаивает на скачивание программы ! У нас тут одни соседи полинились потом 6 месяцев программу писали ,а директор их 12 месяцев пилил,пилил,и пилил :)Надо переписать.
Показать сообщение Вопросик? -- Alecs -- 2005-08-11 13:15:16
Если модули EPROM на месте - позаботься о их сохранности и все доедет нормально.
Показать сообщение Чё тут думать -- Helmut -- 2005-08-11 13:05:48
Скачай все блоки из контроллера, все РВ, FB, DB, токо комментарии не сотри случайно в FB и DB. Получишь "полное содержимое" твоего контроллера и в случае чего зальешь обратно. Такую операцию ты по любому ОБЯЗАН делать!
Показать сообщение WindowsXP SP 2 KB319740 для WinCC6 SP3 -- mr.sheyh -- 2005-08-11 10:26:16
Народ дайте пожалуйста сабж!!! или ссылку на него!
Показать сообщение WindowsXP SP 2 KB319740 для WinCC6 SP3 -- Andrey -- 2005-08-11 11:01:47
Так была уже ссылка на этом форуме. Поиск зарядить по KB319740 лень?
http://www.cakewalk.com/download/kb319740/XP/WindowsXP-KB319740-v5-x86-ENU.exe
Показать сообщение WindowsXP SP 2 KB319740 для WinCC6 SP3 -- mr.sheyh -- 2005-08-11 14:31:24
Вот что выдает это обновление :((
Первый раз с этим сталкиваюсь...
Стоит русская Win XP SP2

Setup cannot update your Windows XP files because the languege installed on your system is different from the update language.
Показать сообщение WindowsXP SP 2 KB319740 для WinCC6 SP3 -- Хрюн -- 2005-08-11 16:14:59
А мы на русскую и не ставим, т.к. сам Сименс признается, что не тестировал ВыньСС на русской Хрюне.
Эти патчи только для иноязычных версий.
Показать сообщение WindowsXP SP 2 KB319740 для WinCC6 SP3 -- Andrey -- 2005-08-11 16:52:38
А что разве есть русская версия XP? По-моему Microsoft такой х.йней как локализация уже не занимается. Поверх английской версии ставится соответствующая MUI и получаешь винды с русским интерфейсом например.
Показать сообщение WindowsXP SP 2 KB319740 для WinCC6 SP3 -- Хрюн -- 2005-08-11 19:02:17
Ну и попробуй после этого поставить патч и увидишь вышеприведенное сообщение.
Показать сообщение WindowsXP SP 2 KB319740 для WinCC6 SP3 -- mr.sheyh -- 2005-08-12 08:08:08
Че я бальной чтоли на инглийской винде работать...
А вообще уже вылечил соотетствующим прописыванием в реестре... ниже где-то было
Показать сообщение Ну и зря! -- SilverCloud -- 2005-08-12 08:29:36
>>Че я бальной чтоли на английской винде работать...

Ставишь английскую, ставишь русский MUI - никаких проблем, без поллитра от русской и не отличишь.

Показать сообщение ...из замеченных глюков -- Generator -- 2005-08-13 08:45:45
- Win flex не может работать (корректно) с проектами Step7 имеющими в своем пути русские символы. А в остальном, вроде, и на русской ХР нормально...
Показать сообщение WinCC 5.0 Online Trend Control -- Иван -- 2005-08-11 09:22:29
Доброе утро. Кто-нибудь работая с Online Trend Control не встречался с проблемой.
1. Есть там такая приблуда Display ruler. Можно ли уменьшить его по кол-ву строк (отображаемых параметров).
2. Возможность объединения шкал по какому-нибудь параметру, т.е. 10 параметров. 5 - температура, 5 давлений-> надо отобразить 2 шкалы(T и P), а не 10.
3. Вообще есть ли заменитель Online Trend Control‘ a, без глуков легко настраемый и решающий мои проблемы.
Показать сообщение op15 -- андрей -- 2005-08-11 09:15:01
Подскажите,как в ОР15 войти в режим Com Text,где можно скачать полное описание этой панели,а то я по аналогии с др панелями нажал курсор вниз+вправо+esc панель вошла в режим теста и не хочет из него выходить.
Показать сообщение W_i_z_c_o_n scada -- monty_burns_007 -- 2005-08-11 00:33:57
Does anybody have a medizine for W_i_z_c_o_n SCADA software ? The latest version is 9.0, but a medizine for an older version will also do fine.
Or if someone has a HASP plug for this soft, please tell...
Показать сообщение Общаться с СР243-1 из MS-DOS -- Warp -- 2005-08-10 17:55:07
У нас есть программа, работающая на промышленном микрокомпьютере под DOS и понадобилось связать её с SIEMENS CPU 224 и CP 243-1 по Ethernet (по TCP-IP). Кто нибудь знает,как это можно сделать? Ни открытого протокола работы СР243-1 ни ОРС сервера под ДОС не могу найти. Не переходить же с ДОС под RTOS32 :)
Показать сообщение Общаться с СР243-1 из MS-DOS -- error -- 2005-08-11 09:23:15
Эта программа под ДОС может быть совсем не той программой :-)
Показать сообщение LibNoDave -- SilverCloud -- 2005-08-11 08:40:21
http://libnodave.sf.net
Библиотека с исходниками, написана на C.
Если даже и не удастся собрать под DOS, реализацию протокола ты там точно посмотришь.
Показать сообщение LibNoDave, MS-DOS and CP243-1 -- Werp -- 2005-08-11 13:15:58
Большое спасибо, то что надо. Как переделать под ДОС - понятно. А программа под ДОС у нас управляет измерительной частью сепаратора и работала раньше с Адамами, которые управляли механикой.


017
Показать сообщение Несколько вопросов... -- Serge -- 2005-08-10 15:57:09
1. в комплекте CP5611 идет OPC sever или нет?
2. есть объект - довольно протяженная труба, на которой необходимо измерять расход газа и вентиль полной ход которого порядка минуты - время реакции исполнительного механизма велико и физика изменения расхода после управления тоже порядка минуты... Какую можно применить модель управления к этому обекту? Подойдет ли ПИ-регулирование?
Показать сообщение Несколько вопросов... -- Akker -- 2005-08-11 08:30:37
Закон регулированя не зависит от характеристики регулирующего механизма, а зависит от характеристик объекта.Вкратце и очень примитивно:1.Для неответственных участков(позволяющих перерегулирование) применяюют пропорциональный закон регулирования.(Выходная величина всегда будет отличатся от заданной)
2.Интегральную часть, добавляют когда требования к качеству выходной величины повышенные.Т.е. нельзя допускать перерегулирование.3.А дифференциальную часть добавляют когда регулируемая величина имеет большую скорость изменения.
П-закон:Выходная величина изменяется пропорционально изменению входной величины.
И-закон:Скорость изменения выходнай величины пропорционально изменению входной величины.
Д-закон:Выходная величина изменяется пропорционально скорости изменения входной величины.
Если у вас расход в трубе имеет свойство очень резко менятся необходима Д-часть.Но даже если вы поставите ПИД и дифференциальную состовляющую установите близкой к "0" вы получите ПИ.Для нахождения точных данных вам необходимо снять характеристику объекта нанеся 20 -ти или 10-ти % возмущение.
Показать сообщение продолжение плиз! -- Helmut -- 2005-08-11 13:45:32
А дальше? Какие данные входят в характеристику? И каким эмпирическим методом определения параметров пользоваться? Очень интересно!!! Кстати а может посоветуете еще хорошую литературу практического плана где ума набраться?
Показать сообщение продолжение плиз! -- SPBWart -- 2005-08-11 16:08:26
Интегральный закон в контектсте теории автоматического управления имеет и несколько другое толкование. А вообще хороший курс лекций по данному предмету можно почитать по ссылке: http://www.ispu.ru/portal/index.pl?iid=5729&isa=Category
Показать сообщение Спасибо за ссылку! -- SilverCloud -- 2005-08-12 08:27:41
Супер!
Показать сообщение OPC -- R -- 2005-08-10 16:20:04
В комплекте нет, идет с Simatic Net.
Показать сообщение Несколько вопросов... -- Helmut -- 2005-08-10 16:14:18
Посоветовать ничего не могу но на сайте сименса есть книжка по практике регулирования http://www.automation-drives.ru/as/products/doc.php?l1=Программное%20обеспечение&l2=RunTime%20ПО&l3=doc ,сам скачал времени пока нет читать
Показать сообщение Частотный привод -- Evgeniy -- 2005-08-10 15:41:15
Необходимо пособие по программированию частотного привода Micromaster 440 производителя Siemens
Спасите!!!!!!
Показать сообщение Частотный привод -- Александр -- 2005-08-11 09:17:53
http://www.automation-drives.ru/sd/products/inverters/4xx.php
Открой - там есть и быстрый старт и т.п.
Показать сообщение Частотный привод -- ММ440 -- 2005-08-10 19:22:24
Я учился по материалам официального сайта - есть доки параметров и доки с примерами программирования, ну и сам на стенде экспериментировал. Офисные специалисты из Сименса иногда не могут ответить на поставленные им вопросы,которые возникают при эксплуатации.
Показать сообщение Частотный привод -- error -- 2005-08-11 09:36:59
Саммое интересное, что неОфисные специалисты обычно тщательно скрываются от взора потребителя. Очень редко когда удаётся что-либо узнать у того кто действительно знает.
Показать сообщение OP15-стереть содержимое -- Алексей -- 2005-08-10 15:17:05
Добрый день!
Подскажите плиз как удалить проект с OP15 для записи в нее нового проекта? Пришла новая панель-залил в нее проект с помощью Coros,а вот как записать другой - не знаю.Спасибо заранее
Показать сообщение SWR -- userplc -- 2005-08-10 14:36:34
Зачем нужна авторизация на Software Redundancy. если есть дистрибутив от SWR но нет авторизации какие будут ограничения. Авторизация нужна для WinCC, для обеспечения Redconnect?
Как называется ключ с авторизацией?
"A9SHLA90.EKB SIK/SIMATIC NET S7-REDCONNECT"
Показать сообщение Почему некоторые ставят SITOP, а контроллер ставят на 220 В? Что предпочесть CPU 224 или CPU 226 или 315-2DP? Релейные или транзисторные? -- Костян -- 2005-08-10 13:14:46
1. Я вот никак не возьму в толк - почему некоторые итальянцы и немцы делают так: ставят SITOP, а контроллер ставят на 220 В (без Ситопа его запитывают), а ведь казалось бы с СИТОПА стабилизированное питание и логично ппоставить PLC на 24В?
2. Что предпочесть CPU 224 с доп. модулем входоввыходов или CPU 226 у меня в проекте будет 16 входов и 14 выходов.
3. И, вообще, коллеги начинают - вот дескать закажи CPU 315-2DP. Дескать им кажется что в нашем филиале в Тюмени будут 300 и 400 и местным инженерам будет проще копаться только в СТЕПе 7, нежели еще и в Микровине. И им сама почему-то кажется, что в СТЕПе 7 легче, чем в Микровине??? (но конкретно у эих коллег больший опыт в СТЕПЕ 5). Там я еще собираюсь повесить ОР-77 и, возможно, на будущее поставить коммуникационный модуль Profibus-DPMPI, чтобы во время пусконаладки приявязать оборудование к немецкому оборудованию (установку деаэрации к фильтрации).
4. А с какими входамивыходами лучше? С релейными или транзисторными.
Заранее благодарен.
Показать сообщение ... -- додик -- 2005-08-12 11:27:52
Ну ты Костян тут флуд из за какой то говнокачки развел тебе не стыдно? тута люди сирьозные вопросы решают а ты с детским садом лезешь
Показать сообщение Как я писал ранее: "Заранее благодарен" и за такой ответ. -- Костян -- 2005-08-15 10:26:32
Как я писал ранее: "Заранее благодарен" и за такой ответ. Каждый задает вопросы (и произносит ответы) в меру своей испорченностипереразвитостинедоразвитости (нужное подчеркнуть). Я тут заметил некоторые новички иной раз такой бред спросят, на него либо культурно отвечают, либо молчат. Так что, "серьезные люди" не засоряйте форум!
Показать сообщение вежливый флудило -- додик -- 2005-08-15 13:51:26
Опять продолжаешь флудить? ай-яй-яй
Показать сообщение вежливый ??? -- Phobos -- 2005-08-15 16:05:31
Да, что это за ...ть слово то такое дебильное - "флудить"? Что оно означает то? Его и в словаре то нет!
Показать сообщение ознакомтесь -- додик -- 2005-08-15 16:15:26
Флудить от слова флуд - писать всякую фигню (флуд)в постах форума, в гостевухах,подкалывать и провоцировать нормальных людей ну типа как я тут у Костяна :) Кто так делает - это флудерасты
Я просто пошутил немного
Показать сообщение Почему некоторые ставят SITOP, а контроллер ставят на 220 В? Что предпочесть CPU 224 или CPU 226 или 315-2DP? Релейные или транзисторные? -- error -- 2005-08-11 09:41:11
Лучше всего, взять два "умных" реле типа LOGO и связать их кабелем. Работать будет не хуже, за то дешевле.
Показать сообщение Почему некоторые ставят SITOP, а контроллер ставят на 220 В? Что предпочесть CPU 224 или CPU 226 или 315-2DP? Релейные или транзисторные? -- Костян -- 2005-08-11 10:32:22
Хммм... а сильно ли дороже? Сомневаюсь что й то я...
Показать сообщение Почему некоторые ставят SITOP, а контроллер ставят на 220 В? Что предпочесть CPU 224 или CPU 226 или 315-2DP? Релейные или транзисторные? -- Pavel -- 2005-08-10 18:22:10
По опыту эксплуатации с нашими электросетями-лучше питание ПЛК делать от 24В.
По количеству вх./вых. всегда надо закладывать 15-20% резервных, потом иначе больше мучений.
Выхода лучше брать транзисторные, и при необходимости ставить реле (Сейчас Finder выпускает интерфейсные реле, серия 38.51 на DIN рейку,одновременно заменяет клемму,ширина 6мм)
Релейные выхода рано или поздно подгорают, и тогда ремонт платы.
По выбору типа 200 или 300-вопрос зависит от сложности задачи, от того что будите делать раньше, и тд. Всегда лучше иметь минимальное количество типов.
Показать сообщение Особенности использования 38.51 -- gte -- 2005-08-12 12:21:14
Учтите, что минимальная нагрузка на контакт у 38.51 в обычном исполнении 10мА (вход симатика 7мА). Если использовать с источниками сигналов, у которых силовые контакты, то ток катушки так же маловат. Можно, конечно, наплевать, но тогда зачем ставить Сименс, когда можно китайское.

Показать сообщение Или, наверное, как вариант Phoenix contact? -- Костян -- 2005-08-11 10:31:30
Или, наверное, как вариант Phoenix contact? Как вариант - такие маленькие и аккуратненькие, может и не дороже Finder выйдет. Но к 38.51 присмотрюсь. Но лично я не уверен, что в филиале будут 300 и 400, наверняка и 200 будут. Спасибо.
Показать сообщение Или, наверное, как вариант Phoenix contact? -- Pavel -- 2005-08-11 18:02:27
Это практически аналог PLC-R..21 от Phoenix contact, но только дешевле. В Москве в Инпреде -8,6у.е.
Если есть возможность выбора, то лучше CPU226
Показать сообщение Или, наверное, как вариант Phoenix contact? -- Костян -- 2005-08-11 22:15:23
Инпред? Да-да знаю таких, даже как-то был у них :)
Показать сообщение Почему некоторые ставят SITOP, а контроллер ставят на 220 В? Что предпочесть CPU 224 или CPU 226 или 315-2DP? Релейные или транзисторные? -- Thorn -- 2005-08-10 17:26:48
3. Бери лучше 300ю серию, там по крайней мере нормальный язык и простор для манёвра, если что. 4. Релейные выхода не бери, если нужна развязка - лучше поставь отдельную планку с релюхами. Дело в том, что в сименсоидных выходных блоках релейка быстро разбивается по механике, проверено. Заказчик помучавшись некоторое время, выкинул реле и вывел выхода транзюков наружу, и подцепил на них Омроновские релюхи ;) - Уже полгода как всё о.к.
Показать сообщение 312 -- Helmut -- 2005-08-10 14:36:05
1. ни разу такого не видел. Мож чтоб дороже вышло?
2,3 Двухсотые не бери-это для автоматизации говнокачек. Бери S7-312, для твоего проекта в самый раз. А 315 это крутой проц, в 6 раз дороже, им 50 таких установок как твоя сделать можно, это из пушки по воробьям.
4. Смотря что выходами включать хочешь. Если пускатели 24 В, или катушки 24 В и не очень мощные, то сразу от транзисторных выходов, а если нужно другое напряжение, то надо ставить промежуточные реле. Вот на них можешь сэкономить если релейный модуль возьмешь. Я сам никогда не их не юзал, хотя они вроде дешевле транзисторных, есть смысл можбыть.
Показать сообщение Только меня в 315 подкупает два порта. Возможно, на будущее поставить коммуникационный модуль Profibus-DP_MPI.312 тоже допускает коммуникационные процессоры Profibus-DP_MPI. 312 там два порта??? -- Костян -- 2005-08-11 11:07:17
1. Честное пионерское, так бывает ;) Наверняка для удорожания.
2,3. СПАСИБО сравню! Только меня в 315 подкупает два порта. Возможно, на будущее поставить коммуникационный модуль Profibus-DP_MPI, чтобы во время пусконаладки привязать эту установку к немецкому оборудованию. А еще ТЕОРЕТИЧЕСКИ, если порт спалят можно на второй ОР подцепить?! Не пойму в мануале написано, что 312 тоже допускает коммуникационные процессоры Profibus-DP_MPI. Хммм... так там два порта??? Нет-в описании написано 1-й встроенный интерфейс MPI и все, а у 315-2DP второй порт DP.
4. Катушки не мощные, а пару пускателей мощнщные. Ладно на них не буду экономить - возьму транзисторные и промежуточные реле.
Показать сообщение Не гонись за портами -- Helmut -- 2005-08-11 13:20:28
Не парься с коммуникац. процом-это всегда успеешь подцепить в виде отдельного модуля-например СР 342-5. А в 312 один порт МРI.
Вообще то чтоб спалить порт профибус или мпи - это довольно редко случается, очень редко, не стоит принимать в расчет и идти на резкое удорожание.
Промежуточные реле ставят если пускатели на 220 В. Если у тебя 24 В то нафик ненужно. Поставь на катушку пускателя варистор или RC и все. Ток с выхода модуля макс. 0,5 А, то есть до 12ватт можно вешать спокойно.
Показать сообщение 2xx будет слейвом, а мастером 3хх или 4хх, который немцы поставят -- Костян -- 2005-08-11 11:33:44
2xx будет слейвом, а мастером 3хх или 4хх, который немцы поставят, только я не знаю с адресацией - хватит ли для 2xx адреса в сети, как там немец напишет?..
Показать сообщение Это что-мысли в слух? -- andrey -- 2005-08-11 11:53:18
Вы, наверное, перепутали форум с чатом.
Показать сообщение А это идея! -- Костян -- 2005-08-11 12:30:30
А это идея! ;) Сделать чат "Неофициальный чат по программированию контроллеров Simatic фирмы SIEMENS" ;)
Показать сообщение О чатах и форумах -- SilverCloud -- 2005-08-12 08:35:00
Блин, у "больших" программистов
на http://rsdn.ru
всё, что надо, уже есть. Форум - лучше вообще ничего не видел, есть оффлайн-клиент, есть система рейтингов. Короче, сказка, а не форум. Вот только АСУТПшников там мало :-(

Да, и ещё. Там запрещено ссылки на варез выкладывать :-)

PS. Уважаемые коллеги, выскажите, пожалуйста, ваше мнение здесь:
http://rsdn.ru/?Poll/1222.aspx


018
Показать сообщение ModBus+ -- Виктор -- 2005-08-10 09:24:45
Можно ли соединить WinCC 6.0 и Modicon по Modbus+ ?
Показать сообщение ModBus+ -- mozg -- 2005-08-10 16:12:22
Насколько я знаю для Mb+ нужна модиконовская PCI карточка. Потом находишь OPC сервер для MB+ и используешь WinCC как OPC клиента.
Показать сообщение ModBus+ -- Andrey -- 2005-08-10 09:56:37
С WinCC v5.1 шли драйвера на ModBus (Modbus Protocol Suite) Не пробовал накатывать их на WinCC v6.0?
Показать сообщение Wincc Flex -- Boris -- 2005-08-10 08:58:22
Где можно скачать biblioteki dlя win cc flehible 2005?
Показать сообщение Wincc Flex -- sania -- 2005-08-10 10:50:04
а где взять сам сабж?
Показать сообщение Wincc Flex -- boris -- 2005-08-10 19:16:55
u menя cd wincc flexibile 2005 sp 1.B Yugoslavie.
Показать сообщение Wincc Flex -- sania -- 2005-08-10 19:34:31
а запаковать в зип и отправить мне можешь?
через: http://yousendit.com/ там запишешь моё и своё мыла и загружаешь файл
хотя я чёт не въезжаю он тока вышел,а у тебя уже СП1?
Показать сообщение Wincc Flex -- boris -- 2005-08-11 08:54:44
2 cd ...Proba cu ???
Показать сообщение Wincc Flex -- Ключник -- 2005-08-11 19:07:40
Обработал два присланных ключа для Адвансед версии. Для Рунтайма пока нет. Как получу сам Флекс буду экспериментировать.
Показать сообщение Wincc Flex -- sania -- 2005-08-11 20:55:59
вишь ему жалко другим дать,но ключики хочет.
я натравил осла,но полных файлов нет :-((
Показать сообщение вопрос по Step7 -- Дима -- 2005-08-09 19:46:50
При попытки прочитать информацию о модуле в step7 у модуля cpu414 выдается сообщение о нестабильности связи и посмотреть инфо не удается. Однако в проекте есть еще CP443-1 и у него можно смотреть всю инфо, т.е. связь есть??? в чем может быть проблема? неверно сконфигурированно оборудование? или еще что?
Показать сообщение MM440 -- Boris -- 2005-08-09 16:11:42
Столкнулся с проблемой: при работе ММ440 в режиме регулятора даю ему команду "Пуск". Состояние меняется на "Работа", но он стоит в нуле в течении 1-2 минут, а потом начинает нормально работать и регулировать. С ММ420 ничего подобного не происходит. Что это может быть?
Показать сообщение MM440 -- ММ440 -- 2005-08-11 19:06:04
Какой режим регулятора и чего ? Более расширенно описал бы свою ситуацию. Возможно в таблице параметров не то забито.
Показать сообщение Flach -- vadim -- 2005-08-09 15:01:04
Проблема в следующем. После переустановки системы (винда линолиум шла вместе с программатором) и Step 7 v5.1 (лицензионный) на программаторе Simatic, невозможно перепрошить флешку для контроллера S7 300(кнопка флешки в Step7 неактивна). Подскажите как решить данную проблему.
Спасибо
Показать сообщение Flach -- СП6 -- 2005-08-09 20:34:17
Поставь Шаг посвежее или СП6 скачай для своего с официальногог сайта. Ну и лучше В2000 пока ничего нет.
Показать сообщение Protool,OPC server/client доступ, обновление данных -- Darvin -- 2005-08-09 13:27:19

Не получается использовать проект ОПС клиента на Протуле + проект ОПС сервер на Протуле. Полная заморочка с правами доступа. Если: проект с Протулом как ОПС сервер запущен на компе1( вошли под именем "Т" и проект с Протулом как ОПС клиент запущен на компе2(вошли под именем "Т") то все ОК, также переменные на компе1(под именем "Т") смотрятся через OPC scout. Если:проект с Протулом как ОПС сервер запущен на компе1( вошли под именем "Т" и проект с Протулом как ОПС клиент запущен на компе2(вошли под именем "В") сообщения о невозможности получить доступ НЕТ, переменные на компе1(под именем "Т") с компа 2(под именем "В")смотрятся через OPC scout, НО В ПРОЕКТЕ ПРОТУЛА НЕ ОБНОВЛЯЮТСЯ ПЕРЕМЕННЫЕ И НЕТ АКТУАЛЬНЫХ ДАННЫХ.
Посоветуйте ЧТО ДЕЛАТЬ.
Читал инфу и на Сименсе и поддержку получал (до этого не мог получить права доступа, прислали с Сименса ОПС скаут, при установке он сконфигурировал параметры для DDE и стал получать доступ) опять в Сименс....??
Все в права доступа конфигурацию dcomcfg.exe упирается??

Показать сообщение Scada -- Roman -- 2005-08-09 12:16:51
Подскажите кто какими скадами пользуется? не wincc
Где можно скачать?
Нужно переделать один проект там скада SCS от Omron кривая уж очень, советуют RsView32 - найти не могу...
Заранее спасибо

Показать сообщение Scada -- Олег -- 2005-08-12 20:35:54
SCS сто лет в обед, поставь новую омроновскую скаду, измени проект, покупать ничего не придётся, ключь от SCS подойдёт к CX-Supervisor_1_2/, демоверсия с ключом превращается в обычную.
Показать сообщение Scada -- vfb -- 2005-08-12 13:42:12
Попробуй Cezar. Шведы сваяли. Контора Beijer называется. www.beijerelectronics.com Там же и демонстрашки скачать можно. Мне понравилась SCADA тем, что простая настройка под PLC (практически все серьезные производители, Omron в т.ч.), и разработка много времени не занимает. Справедливости ради, надо сказать, что выбирал долго. Демонстрашки качал гигами. Был практический опыт работы с Cimplicity (GE Fanuc)и Genesis. У нас работает с Koyo Direct Logic 06. В Питере торгует фирма "ЭФО" (812)327-86-54
Показать сообщение Scada -- Archi -- 2005-08-09 15:58:27
Советую Wonderware InTouch 7-й 8-й или 9-й версии
Показать сообщение Scada -- Roman -- 2005-08-10 16:34:33
А откуда качнуть???
Показать сообщение Scada -- Коннектий -- 2005-08-09 14:59:27
А к чему цепляться будешь? Какой контроллер, какой протокол?
Показать сообщение Scada -- Roman -- 2005-08-10 16:01:41
А контроллер любой - был бы OPC его поддерживающий мне надо Siemens, Omron
Показать сообщение Scada -- Archi -- 2005-08-11 07:24:49
Сейчас готовлю сайт на народе откуда можно будет качнуть Intouch
Показать сообщение Scada -- andrey -- 2005-08-11 08:09:06
Какая у Intouch защита?
Показать сообщение Scada -- Archi -- 2005-08-11 09:22:44
Лицензионный файл
Показать сообщение Scada -- Roman -- 2005-08-12 07:53:26
Ждем с нетерпением!!!
Показать сообщение Scada -- Mag -- 2005-08-12 10:03:27
Роман. Я смотрел Интач передо мной коробка полного пакета лежит с версией 8.0 sp2. Ну.... не очень..
Показать сообщение Scada -- TM -- 2005-08-15 16:16:28
Есть ли альтернатива Трасe Моде, www.tracemode.ru

Показать сообщение CFC 6.1 -- Vladimir -- 2005-08-09 12:09:29
CFC 6.1 не принимает переименованный ключ со свалки.
Показать сообщение CFC 6.1 -- Ключник -- 2005-08-09 20:35:45
Для КФГ нужно два ключа - один общий и один с количеством тэгов, а его я пока не делал.
Показать сообщение CFC 6.1 -- Ключник -- 2005-08-11 16:19:58
Отдал длинные ключи для PCS7 v6.1 - там есть и для этого. Будут на Свалке.


019
Показать сообщение Кто-то спрашивал "LAUER". -- Костян -- 2005-08-09 10:45:07
Кто-то спрашивал "LAUER". Их представительство ЭЛЕПРОМ.РУ т. 7616026
Показать сообщение Кто-то спрашивал "LAUER". -- SLon -- 2005-08-09 22:41:21
... а это телефон в каком городе?
Показать сообщение По умолчанию в Москве -- Костян -- 2005-08-10 08:37:11
По умолчанию в Москве
Показать сообщение Проблема на клиенте -- Natalia -- 2005-08-09 09:36:56
Помогите, плиз, существует многопользовательский проект. На сервере в настройках отключены сочетания клавиш, таких как Alt+Tab и прочие, там же на сервере были созданы клиенты и у них тож отключены эти сочетания, но почему-то при запуске проекта на сервере они как и положено не работают, а на клиентах почему-то все равно работают. На клиентах отдельного проекта нет, загружается с сервера. Как сделать чтоб эти сочетания и на клиентах не работали??
Показать сообщение Sexible 2005 -- Vavikl -- 2005-08-09 09:12:41
Сразу извиняюсь может быть за повтор, но искать предыдущий топик нет возможности.
У знакомого есть желтая дискетка с Sexible 2005.
Что нужно с ней сделать, чтобы авторизации добавить в ту дискету, которая на свалке?
Показать сообщение Sexible 2005 -- Ключник -- 2005-08-09 20:38:31
А что к чему ты хочешь добавить, своё к нашему или наше к своему? И что такое есть Сексибл2005 - я в командировке от жизни отстал.
Показать сообщение Совершенно верно Flexible! -- Vavikl -- 2005-08-10 09:34:43
Какие действия нужно сделать, чтобы отослать или образ дискеты или еще что-то тому, кто добавит авторизации на общий желтый диск!
Показать сообщение Совершенно верно Flexible! -- gte -- 2005-08-10 10:33:12
Образ можно снять с помощью FDA6.1
Правда может потребоваться подобрать дисковод, так как работает не на всех. Если не найдете, можно выслать. Но это будет отдельный диск.

Показать сообщение Совершенно верно Flexible! -- vavikl -- 2005-08-10 11:06:07
А без подбора дисковода никаких средств нет?
Чем нравится желтая со свалки - никаких заморочек
с дисководами, делается на всем.
А Flex.... 2005 попробовать хочется по виртуалке
связать два проекта.
Показать сообщение Совершенно верно Flexible! -- gte -- 2005-08-10 11:48:40
У 2005 ключи длинные, просто так simatic.exe их не установит. Отправьте ключик, например, на адрес sania (если можете его обнародовать) или ключника. А не можете сам дистрибутив выложить?
Или передать каким либо способом?
Кстати. А будет ли работать в сети с двумя одинаковыми ключами? Сдается, что нет. вероятно надо увеличить количество авторизаций. Новые длинные ключи имеют плавающие авторизации, которые могут находится в сети на одном компе.
Показать сообщение Совершенно верно Flexible! -- sania -- 2005-08-10 13:06:28
в том что скачал со свалки зайди в: Sim_EKB_06_2005_06YellowDisk53Pro EKB Rename
запусти: EKBRename_YDisk.exe
нажми: YellowDisk
нажми: ReadYellowDisk
выбери куда,после окончания процесса,зашли получившийся файл мне,ну и можешь сохранить для себя :-))
Показать сообщение Совершенно верно Flexible! -- vavikl -- 2005-08-10 18:15:52
Понял, попробую!Только на след неделе.
А кстати, слышал, что есть корпоративные ключи!
Типа один ключ на все!!
Показать сообщение Совершенно верно Flexible! -- Ключник -- 2005-08-10 19:27:55
Если не хочешь засветить свой серийный номер, то лучше шли мне - я его обработаю и выложу c нейтральным номером.

Показать сообщение Совершенно верно Flexible! -- sania -- 2005-08-10 19:37:10
ну дак для твоих экспериментов и хотел получить
Показать сообщение Совершенно верно Flexible! -- Ключник -- 2005-08-11 16:18:04
Получил, спасибо. Завтра обработаю и выложу.
Показать сообщение Sexible 2005 -- gte -- 2005-08-09 21:36:26
Наверное, flexible 2005

Показать сообщение TwinCat -- TwinCat -- 2005-08-09 02:23:05
Если кто знает, подскажите пожалуйста, как зарегистрировать TwinCat Software.
Показать сообщение TwinCat -- Dimon -- 2005-08-09 13:05:38
Я сам ещё не пробовал,
отпиши получится или нет.

System ID:
4591-2394-280
Reg Code:
8C21-EDA7-C85F-5D41

System ID:
E61D-9350-280
Reg Code:
0C91-EA63-C7EB-9DE2

System ID:
4591-2394-280
Reg Code:
8C21-67A7-615F-9D41

System ID:
CC7C-CFFB-280
Reg Code:
0CCD-680E-614A-DDC8

System ID:
7E51-7544-270
Reg Code:
8B73-7F57-541F-DD7A

Serial
P814-9901-7690

OPC
P332-5194-6190
Показать сообщение nepoladki -- stas -- 2005-08-08 22:16:04
neznau kak podkluchit inkodar k siemensy s7-200
esli ktoto mojet pomoch bydy rad
Показать сообщение Смотря к какому... -- Костян -- 2005-08-08 23:14:33
Смотря к какому - к некоторым никак (без доп. модуля). Какая модель?!
Показать сообщение ccffcc -- sania -- 2005-08-08 20:02:44
на народе.ру
v6.1,ключей нет :-(( !
медвежатник в отпуске :-))
Показать сообщение ccffcc-1 -- sania -- 2005-08-08 20:43:01
то же самое
Показать сообщение Wincc flexible 2005 -- Dido -- 2005-08-08 18:20:40
В осле появились следние сылки на флексе :
ed2k://|file|Siemens.WinCC.Flexible.2005.CD1.rar|477810535|A42D7B807DC9872B2A217E678EADD3F5|/ и
ed2k://|file|Siemens.Wincc.Flexible.2005.Cd2.rar|541774240|E8793083BAA91B613E9B8A20CFE6EB6D|/
Показать сообщение А не в осле нет? -- Костян -- 2005-08-08 18:37:15
А не в осле нет?
Показать сообщение А не в осле нет? -- Вопрошающий -- 2005-08-11 11:05:15
Осёл, осёл. Народ, обясните чеорвеческим языком, на кой чёрт нужен этот осёл? Почему нельзя выкладывать просто на FTP-сервере? зачем всё делать через Ж..пу? Скчивал клиента осла, так и не смог его установить и что-либо скачать... К чему создавать трудности, а потом их героически преодолевать? Если я чего-то не так понимаю - ОБЪЯСНИТЕ ПОЖАЛУЙСТА ЧЕЛОВЕЧЕСКИМ ЯЗЫКОМ БЕЗ ПОНТОВ!!
Показать сообщение А не в осле нет? -- sania -- 2005-08-11 19:19:10
а у тебя есть на примете такой ФТП,чтоб можно было загрузить файлы по 500-800 мег,и не боясь что СЕМЁНЫ всякие за одно место возьмут?
Показать сообщение А не в осле нет? -- sania -- 2005-08-08 19:32:13
да и в осле тока 10% от файлов
Показать сообщение Печальная история... -- Костян -- 2005-08-08 23:15:34
Я ослом не пользуюсь... как-то не было надобности...
Показать сообщение Step 7 -- Fara -- 2005-08-08 17:36:06
Извините, за может глупый вопрос, Step 7 Это :
1. Программа отладки управляющей программы заделанной (написанный ) на Win CC
2. Исполнительный фаил управляющей программы заделанной(написанный ) на Win CC
3. Или первое и второе вместе взятые.

Показать сообщение Step 7 -- error -- 2005-08-09 09:26:10
Это многоранное понятие.
одно назначение - опозновательное
второе - система команд
третье - среда программирования
Показать сообщение Step 7 -- Костян -- 2005-08-08 18:40:59
Это ПО под котрым пишется прога для контроллеров SIMATIC S7-300400. Живёт и здравствует без Win CC - в свободном полете ;)
Показать сообщение Step 7 -- Fara -- 2005-08-10 10:53:49
Благодорю


020
Показать сообщение В OP-27 есть разъем под память. Какого типа? Спасибо.(-) -- anclevalico -- 2005-08-08 17:03:26
й
Показать сообщение В OP-27 есть разъем под память. Какого типа? Спасибо.(-) -- vasili -- 2005-08-26 15:24:37
Card memory
flash eprom 2M
Показать сообщение В OP-27 есть разъем под память. Какого типа? Спасибо.(-) -- R -- 2005-08-10 15:40:03
CF
Показать сообщение CP 340 -- Игорь -- 2005-08-08 11:43:57
Здравствуйте! Кто-нибудь имел дело с программированием коммуникационного процессора CP-340 с интерфейсом RS-485? Хотелось бы узнать, как использовать FB2 (Recive) и FB3 (Send)?. Как передать на подключенное устройство команду и как получить ответ?
Показать сообщение CP 340 -- ML -- 2005-08-08 16:22:38
Все неплохо описано в мануале, и даже все это работает
Показать сообщение отличие версий 5.2 и 5.3 степа -- Helmut -- 2005-08-08 10:45:18
Есть проект, сделанный на версии 5.2. Там в хардвере (процессор S7-3152DP) одно профибасное устройство получило адрес, который частично находится в области отображения, а частично нет. В старых версиях это проходило без проблем, проверка на консистенцию в версии 5.2 проходит без проблем. А HW Config версии 5.3 ругается, выдает сообщение 13:4919, что адресная область блока должна быть либо полностью внутри, либо полностью вне области отображения входов. Менять адрессацию нельзя. Можно ли обмануть версию 5.3?Или токо из-за этого держать две версии степа?
Показать сообщение HW Config -- SilverCloud -- 2005-08-08 14:38:23
Почему нельзя менять адресацию?
Её _надо_ менять, новый STEP абсолютно правильно ругается.
Показать сообщение HW Config -- Helmut -- 2005-08-08 15:49:42
А старый степ принимает без проблем, в том то и дело:). Я понимаю что ругается правильно наверное, но тем не менее есть проблема переносимости от одной версии степа к другой. Еще версия выйдет-опять адреса менять чтоли. Я лучше старый степ еще поюзаю.
Адресацию менять не хочу во первых устройство нестандартное какой то немецкий самопал мож там адрес в нем где-то как-то жестко прошит, да и вообще сименс там что-то поменял, а я должен адреса бегать менять - не хочу. Может кто сталкивался и знает лекарство?
Показать сообщение Область отображения -- SilverCloud -- 2005-08-10 08:41:24
Блин, адрес менять надо не на железке. Надо область отображения входов/выходов в CPU S7 расширить так, чтобы вся твоя железяка туда попадала.

Просто как у тебя, то получается непредсказуемое поведение. Часть адресов платы опрашивается перед вызовом OB1, а другая часть - хрен знает когда (и опрашивается ли вообще). Твоя железка реагирует на это нормально (иначе бы не работало), но не факт, что другие слейвы также нормально это переживут. Вот в новом STEPе и решили подстраховаться и считать такую ситуацию, как ошибку. ИМХО, абсолютно правильно.
Показать сообщение Область отображения -- Helmut -- 2005-08-10 17:22:39
Да все понятно что ты пишешь, все правильно. Почитай мой вопрос, я не про то спрашиваю что с железкой делать, а есть ли трюки с 5.3. Сам бы я так не сделал, это немецкая байда с самопальным процессором весов, в котором своя программа на своем ассемблере-полный черный ящик.
А область отображения в S7-300 вообще жестко забита,если не ошибаюсь, попробуй расширь если сможешь-кстати поделись опытом :).
Показать сообщение Похоже, ты прав -- SilverCloud -- 2005-08-12 12:37:14
Да, в трехсотом не поменяешь. Блин, получается, если в железке адрес не покрутишь, то попадалово :-( Придётся тебе 2 версии держать
Показать сообщение жаль что я прав -- Helmut -- 2005-08-12 14:10:15
Внатури. Засада-подстава чювак!
Показать сообщение HW Config -- error -- 2005-08-09 09:31:10
лекарство? разве есть лекарство от германской дисциплины? строем надо ходить, стро-ем :-0
Показать сообщение HW Config -- Helmut -- 2005-08-09 12:01:52
конешна есть. Сталинград называется
Показать сообщение HW Config -- saevgen -- 2005-08-11 11:40:23
не стоит так шутить! Учитывая сколько сотен тысяч русских полегло под Сталинградом!
Показать сообщение HW Config -- Helmut -- 2005-08-11 13:24:16
Я на такие темы не шучу никогда. За Родину люди сражались...
Показать сообщение PicCAD -- ppp -- 2005-08-08 10:35:32
Обновил кряк к PicCAD (конвертор автокадовских чертежей в картинки WinCC). Изменения:
- встроеный вьювер *.dxf теперь не убирает изображение в окне просмотра спустя 25с
- в файл кряка включена поддержка немецкой версии программы (для наших друзей из фатерлянда)

исходник: http://www.icsgmbh.de/piccad/PicCAD.exe
кряк: http://s2kkpp.narod.ru/sos_piccad.exe
Показать сообщение КРУТО!!! А, кстати, в связи со снятием ОР-7 с производства - если у нас проект в Протуле, а ОР-7 сгорит? То мы сможем переконвертировать программу в SIMATIC WinCC flexible -- Костян -- 2005-08-08 14:38:43
КРУТО!!! А, кстати, в связи со снятием ОР-7 с производства - если у нас проект в Протуле, а ОР-7 сгорит? То мы сможем переконвертировать программу в SIMATIC WinCC flexible, закачать ее в ОР-77 и БЫСТРО поставить на оборудование??? А??? Это реально??? Или лучше запасаться ОР-7, пока их еще продают? А, вообще, в SIMATIC WinCC flexible тяжело разбираться? Я, увы, в WinCC опыта не имею :((
Показать сообщение КРУТО!!! А, кстати, в связи со снятием ОР-7 с производства - если у нас проект в Протуле, а ОР-7 сгорит? То мы сможем переконвертировать программу в SIMATIC WinCC flexible -- sania -- 2005-08-08 14:52:00
дак ты скачай флекс и попробуй юзануть его конвертер,думаю попрёт.
флекс это не ВыньСС(пока),хоть и названия похожи
Показать сообщение А может надо сначала сам WinCC поставить? -- Костян -- 2005-08-08 16:17:28
А может надо сначала сам WinCC поставить?
Показать сообщение WinCC flexible - не ставится. Пишет: 1603: Error in stalling Microsoft(R) NET Framework. -- Костян -- 2005-08-08 16:12:10
Млин... начал ставить с Сендеровского диска WinCC flexible - не ставится. Пишет: 1603: Error in stalling Microsoft(R) NET Framework.
Что делать-то?
Показать сообщение WinCC flexible - не ставится. Пишет: 1603: Error in stalling Microsoft(R) NET Framework. -- sania -- 2005-08-08 19:16:22
ну так поставь его,это обязаловка,на тех же дисках должён быть
Показать сообщение WinCC flexible - не ставится. Пишет: 1603: Error in stalling Microsoft(R) NET Framework. -- Костян -- 2005-08-08 21:32:40
Естессссно есть.
ДА? А поможет? Попробую.
Показать сообщение Microsoft(R) NET Framework. -- sania -- 2005-08-08 22:07:42
это поставь
Показать сообщение Microsoft(R) NET Framework. -- Костян -- 2005-08-08 23:13:05
В смысле можно без ВинСИСИ?!
Показать сообщение Microsoft(R) NET Framework. -- sania -- 2005-08-08 23:14:23
ну конечно!
Показать сообщение Microsoft(R) NET Framework. -- Костян -- 2005-08-09 14:23:03
Microsoft(R) NET Framework. А что это за хрень, вообще?
Показать сообщение Microsoft(R) NET Framework. -- sania -- 2005-08-09 22:15:00
зайди в папку СТЕП7 5.3,где-то там эта хрень должна валяться,или вокруг неё
Показать сообщение О! Нашел ее в версии ПРО. -- Костян -- 2005-08-10 09:36:33
:) Спасибо.
Показать сообщение Конвертация ProTool => WinCC Flexible -- Игорь -- 2005-08-08 15:45:53
Я такую процедуру (в смысле - конвертацию) делал. Всё проходит "на ура", причём можно сконвертировать полноценно даже те ProTool-проекты, которые сам ProTool уже отказывается компилировать из-за нарушений консистентности внутренней базы данных проекта. Причём в ProTool‘е невозможно уже ничего подправить, т.к. он в этом случае не дает ссылок на конкретные "косяки", а флекс при конвертации выдаёт соответствующие ругательства, и можно прямо из окна сообщений компилятора перейти на "глючный" объект и всё исправить. Жалко только, что нет возможности обратной конвертации - из флекса в протул.
Ну и про "шустроту" флекса вы, наверное, в курсе... Правда, рантайм не тормозит.

Best regards!


021
Показать сообщение обучение пр ПЧ -- невузер -- 2005-08-08 10:03:35
Привет!
Здесь уже давали ссылки на учебники Сименса на курсах. Но там нет учебников по курсам на преобразователи частоты (микромастер, симоверт, симорег и т.д). Никто не знает, где они могут быть?
Показать сообщение обучение пр ПЧ -- Thorn -- 2005-08-09 13:20:06
Да, и ещё, не то чтобы очень надо. Скорее для порядка - в WinCCV отсутствует 8я глава.
Показать сообщение обучение пр ПЧ -- DEE -- 2005-08-08 15:23:29
А нельзя ли плиз ещё дать ссылки на учебники Сименса на курсах. Заранее спасибо.
Показать сообщение обучение пр ПЧ -- Helmut -- 2005-08-12 14:12:39
Парни пасматрите пару страниц назад если не лень.щас сам не могу найти, засада.Если лень-пишите, сам посмотрю, напишу
Показать сообщение обучение пр ПЧ -- додик -- 2005-08-12 14:17:22
Гельмуд, нильзя так над парнями издиваться думаешь им охота в этом болоте рытса? Вот ссылка http://curswincc.narod.ru/ .
Показать сообщение wwiinncc -- error -- 2005-08-08 09:46:16
Всё убито и 603, и 1
Показать сообщение wwiinncc -- sania -- 2005-08-08 10:17:16
где-то на фрибоксе ещё может остался
Показать сообщение птица Феникс -- sania -- 2005-08-08 14:28:52
всё возродилось,чтоб скоро умереть снова?
все ссылки на симатик.нет
Показать сообщение птица Феникс -- Alexander -- 2005-08-08 16:04:37
Пардон, сообразил. Про "ру" забыл.
Показать сообщение птица Феникс -- Alexander -- 2005-08-08 15:56:28
Мнэээ... Никак не соображу. А это где?
Показать сообщение птица Феникс -- error -- 2005-08-08 17:11:54
сабж603.narod.ru
Показать сообщение WinCC -- Иван -- 2005-08-08 09:43:10
Доброе утро. Возникла необходимость введедния отрицательного значения (формат String), но в контроллер надо отссылать положительное число. Можно ли не прибегая к Script‘у решить эту проблему.
Показать сообщение Проблемы с CP5613 A2 + WinCC + Step7 -- Игорь -- 2005-08-08 08:46:10
Ситуация следующая:
Установлены Step 7 v5.2 Prof + WinCC 6SP1. Все работает нормально, в т.ч. и связь с контроллером через USB PC адаптер. Для подхвата CP5613 A2 устанавливаем Simatic NET (>300MB ради дров - многовато, по-моему, но раз Siemens говорит, что надо...). Step7 работает через карту с контроллером, все в порядке, однако при попытках запустить WinCC вылетает сообщение "Точка входа в процедуру СсGetFirstLevelProviderByName не найдена в библиотеке DLL ace60.dll"
Сама эта библиотека ace60.dll - лежит где положено, все в порядке.
На этом работа с WinCC заканчивается, также нельзя его деинсталлировать - тоже вылетает сообщение о каких-то проблемах с какими-то dll.
Деинсталляция любых пакетов в любой последовательности не приводит к улучшению ситуации, и вообще
при дальнейшей работе с сименсовским софтом наблюдаеться тенденция к мощьному глюченью по части недоступности
всяких функций во всяких dll-ках.
Переустанавливаем ВСЮ систему (другого выхода нет, и это тоже не радует).
Только теперь ставим в следующем порядке - Step7, затем Simatic NET, и после этого - WinCC.
Уже при установке WinCC многократно появляется то же сообщение, что и раньше - насчет точки входа в функцию в
ace60.dll
Вот так, после этого деинсталлировать WinCC тоже не удается.
По части Simatic NET - в первый раз ставилось с диска, который шел с картой, на диске написано Edition 2005,
во-второй - с диска Simatic NET, который шел в поставке с WinCC 6SP3, на диске написано CD 11/2003+SP1
Вот так, кто-нибудь сталкивался, и самое главное - есть ли выход?
Представляется, что корень зла лежит в Simatic NET, а т.к. он не очень нужен, то решением, возможно, стала бы
возможность установки драйвера для CP5613 A2 без установки этого самого SIMATIC NET
С радостью восприму все комментарии/предложения.

Показать сообщение Проблемы с CP5613 A2 + WinCC + Step7 -- R -- 2005-08-10 16:03:28
Требуемый порядок установки:
<br>1) STEP7
<br>2) WINCC
<br>3) SIMATIC NET
<br>
<br>Необходима также совместимость версий.
<br>Рекомендуется следующий набор
<br>STEP7 v5.3 (HF2) + WinCC v6.0 (SP2+HF1) +
<br>SIMATIC NET PC v6.2 (11_2003)
<br>
Показать сообщение Проблемы с CP5613 A2 + WinCC + Step7 -- Roman -- 2005-08-08 10:21:14
Проверь память и винт на своей машине. Может быть все гораздо проще
Показать сообщение Проблемы с CP5613 A2 + WinCC + Step7 -- Игорь -- 2005-08-09 01:51:50
Да память и винт наверное ни при чем - на разных машинах картина одна и таже. Причем проблема явно в компоненте WinCC ACE, который ставится вместе с SIMATIC NET. Пробовале еще такой финт - ставил WinCC, сохранял эту dll-ку (ace60.dll),потом ставил SIMATIC NET. WinCC переставала запускаться. Брал старую dll, и записывал ее поверх новой. WinCC стала запускаться, но проект не запускался - просто молча вываливался, и все
Показать сообщение Проблемы с CP5613 A2 + WinCC + Step7 -- Roman -- 2005-08-09 07:07:03
Если у тебя есть возможность, то попробуй работать с CP5611
Показать сообщение Проблемы с CP5613 A2 + WinCC + Step7 -- Игорь -- 2005-08-09 08:15:00
Была бы - поработал бы, конечно ;-)
с CP5611 преблем бы не было - уверен. Т.к. дрова для него сразу вместе со степом ставяться.
Просто, интересно - неужто никто не сталкивался? Перефразируем вопрос так - кто-нибудь работает на связке CP5613 A2 + WinCC???
Показать сообщение Проблемы с CP5613 A2 + WinCC + Step7 -- Andrey -- 2005-08-09 09:52:11
1. А ты ставил после установки Step7 WinCC-Hotfix, на той же компашке что и степ? Большинство глюков лечится этим :-)
2. Какая версия simatic net PC/Software? Обнови до 6.2
У нас работают 3 компа с CP5613 без всяких проблем (wincc,step,protool)
Показать сообщение S5 - VIPA? -- Nik -- 2005-08-07 08:29:55
Господа, кто-нибудь сталкивался с заменой S5 на VIPA? Слышал, что Сименс по окончании выпуска S5 продал лицензию этой фирме. Будет ли работать программа для S5, какие могут быть проблемы? Или лучше заменить на S7-300/400? Бывают ли проблемы при переконвертации программ?
Показать сообщение S5 - VIPA? -- R -- 2005-08-10 16:05:44
Не продал.
VIPA делала для Сименса многие модули S5...
И S7... =)
Показать сообщение Продал? Что правда? -- Костян -- 2005-08-07 23:11:29
Продал? Что правда? Мда... Надо же... Я видел на выставке полный "клон" S7-200/300/400 - говорили, что это просто чсть команды слиняла с Сименса и организовали "клон", а про S5 на выставке ничего не говорили...
Показать сообщение Н-да... -- error -- 2005-08-08 09:49:30
появление VIPA не радует... ещё один гемор!
скажи народ а ихний протокол MP2I наверно уже не совместим с MPI
Показать сообщение Н-да... -- sania -- 2005-08-08 10:15:42
один в один,просто MPI торговая марка
Показать сообщение delet blocks -- Del -- 2005-08-05 17:49:36
Как програмно удалить фц фб об блоки ?
Показать сообщение delet blocks -- sania -- 2005-08-05 18:22:29
а не проще отменить вызов зтого блока?
Показать сообщение delet blocks -- Del -- 2005-08-05 18:54:36
Нет,надо через некоторое время вообще программу попортить или удалить автоматически,без присутствия человека,т. е самим цпу.
Показать сообщение О диверсиях -- SilverCloud -- 2005-08-08 08:27:17
Слушай, брось эти глупости. Не надо. Конфликты с работодателем надо решать другим способом.
Уж лучше в морду двинуть, чесслово, и то цивилизованней и честнее будет.

Показать сообщение delet blocks -- Вредителем -- 2005-08-05 20:13:30
Я не проще гаечный ключ в АВР положить?
Всякое встречал, но чтоб в программу контроллера вредительство закладывать... Мы же программисты, а не звери.
Показать сообщение delet blocks -- SPBWart -- 2005-08-06 19:32:57
Разработка технологии закладывания мин в свой продукт приведёт в конечном счёте к самоуничтожению всего сообщества. А если эти заминированные продукты управляют серъёзным технологическим процессом??? Господа, Вы хоть думайте, что делаете и спрашиваете!!!
Показать сообщение delet blocks -- raider144 -- 2005-08-06 22:29:51
Да, коллега (это я к DEL), это дегродация. Популярность зарабатывают качеством выполненных работ, а не количеством обращений заказчика после очередной остановки. А в итоге могут позвать не тебя. Тебя самого совесть не мучает?
Показать сообщение delet blocks -- vfb -- 2005-08-12 14:00:37
Конторе АВВ, вроде, не надо популярность зарабатывать. Тем не менее каждый июль, в середине месяца, станок на производстве моего приятеля останавливается. PLC и привод - АВВ. Приезжает финляндец. Час работы с нотебуком, забирает 2000 евров, свинчивает, поехали еще на год. Пускали тоже фины. Документации - ноль. Вход в PLC запаролен. Все... Финиш.
Показать сообщение Остановки -- Договору -- 2005-08-12 15:17:16
Чего то он долго возится - за час программу целиком можно написать.
У вас договор как составлен - в расчете на данную процедуру? Или кто-то из ваших с этого чего то имеет.
Показать сообщение delet blocks -- Del -- 2005-08-06 23:26:02
Парни, да хватит вам из себя святош строить...всякое бывает.Ты работаешь ,стараешься ,выдумаешь что-нибудь,а тебе за это еще будут потом нервы портить...вот и хочется иногда все это похерить.
К делу: если такая возможность отсутствует или вы не в курсе так и скажите,не надо мне про благородство и совесть рассказывать,расскажите об этом своим шефам,пусть они посмеются.
Показать сообщение delet blocks -- gte -- 2005-08-07 18:34:58
А за "похерить" могут не только нервы попортить.
Показать сообщение delet blocks -- SPBWart -- 2005-08-07 17:39:07
Точно, мы не в курсе. Извини, наверное ты прав :(.
Показать сообщение delet blocks -- Dimon -- 2005-08-07 22:55:29
Я припоминаю случай пятнадцатилетней давности с финской фирмой.
У них возник небольшой конфликт по оплате.
Ну и что Вы думали,финский программер установил счётчик циклов запрессовок пресса на 100 и уехал.
Как Вы думаете каким образом 15 лет назад русская фирма вышла из этой ситуации?

Показать сообщение И каким? Поехали в Финляндию и набили им морды? :-))) -- Костян -- 2005-08-07 23:37:28
И каким? Поехали в Финляндию и набили им морды? :-))) А на самом деле не только у них была такая проблема - лет 10-15 народ и русский любил так "побаловаться" (как мне рассказывали старожилы)
Показать сообщение Был грех.... -- Кающийся -- 2005-08-08 14:22:02
В начале Гайдаровских реформ многих посокращали, работали по устным контрактам и часто нас кидали с оплатой, тогда в каждой программе закладывали черный шар и только после полного расчета ставили нормальный вариант, но всегда придерживались правила - люди и техника не должны повредиться.
Показать сообщение Хватит уже -- устинов -- 2005-08-08 16:21:38
Авария на Чернобыльской АЭС...Отключение электроэнергии в мае... Хватит парни, нельзя же так
Показать сообщение Хватит уже -- Gibbon -- 2005-08-08 17:08:22
1. для остановки проги вовсе не обязательно портить код, что все пристали к человеку
2. по моим данным в контроллерах сиеменс нельзя написать самомодифицирующийся код. т.е. нельзя ничего делать с областью памяти в которой лежит выполняемый код. С одной стороны жаль, с другой не могу придумать этому применения кроме как защиты проги от переноса на другой контроллер
Показать сообщение Модификация кода -- SilverCloud -- 2005-08-10 08:46:03
В пятом Симатике точно можно было. Там вся память открыта, и разницы между памятью данных и памятью кода никакой нет. Просто это не афишировалось особо. Как в седьмых - не знаю.
Показать сообщение Хватит уже -- Del -- 2005-08-08 22:21:28
Никто и не собирался колечить людей!!!!Цель - остановить работу оборудования тихо и мирно!!!
Почему у всех такой извращенный взгляд???Не судите по себе!
Спасибо всем,кто принял участие в дискуссии.
Всем успехов в работе и честных договоров !
устивнову:г-н,вернитесь в реальность!Что Вы из себя вообразили?Вы винтик! Без Вас все будет как и с вами!"Отряд не заметит потери бойца"! Для чего вышестоящее руководство?На Канары ездить и в носу ковырять?Что Вы все на себя берете!Совковщина прошла!Все должно быть по-рыночному!А если обманули,надо проучить!
Каящимуся:Вы все верно делали! Мы и сейчас от буржуев находим эти "мины"!Если уж они так поступают,то....
Показать сообщение Хватит уже -- raider144 -- 2005-08-09 00:30:34
"Если уж они так поступают,то...." То что тогда? Чего же вы с "ними нехорошими" работаете? Где вы, "незаменимый", были когда они вам эту свинью подкладывали. Работаю среди "них" уже пять лет и еще не встретил ни одного, у кого бы хоть как-то проявилась подобная мысль (или актеры хорошие?). Может поэтому и живут "они" лучше? Не нравится начальство - ищите новое место. Но редко когда начальник полностью удовлетворяет подчиненного. И отдыхать они будут всегда лучше нас. Это правила игры. И здесь, как мне показалось, больше вопрос не в начальстве, а в подходе -"Если мне плохо, то и ему не должно быть хорошо". До сих пор считаю наших программистов сильнее "ихних", и соглашаюсь с недооценненостью наших. Но в "рыночных условиях" все зависит от вас. Совковщина с уравниловкой закончилась (здесь вы правы). Возможность заработать есть. Вопрос в том как вы себя проявите. И подобные решения никак не в вашу пользу. Извините, не могу знать всех подробностей. Но я так ду..умаю!! :)
Показать сообщение так действительно винтик+ -- gte -- 2005-08-08 23:04:48
Незаменимый таких вопросов не задает :-). А если серьезно, бросьте эту затею. После остановки найдут причину. И, даже если взять благопристойный вариант, то по данной профессии работу с таким пятном будет найти тяжело.
По поводу "буржуев" приведите реальный пример, а то голословно как то.
Показать сообщение так действительно винтик+ -- Darvin -- 2005-08-09 12:02:36
Согласен с GTE. Тем более, что диверсия будет задокументирована :).
Показать сообщение Реальный пример -- Archi -- 2005-08-09 07:17:11
Если просите реальный пример, то получите. Примерно год назад итальянская фирма Gamma Meccanica закончила монтаж и отладку производства минераловатной плиты в Волгограде. Что-то там в Москве им не доплатили. Результат: полностью запароленные контроллеры(чтение и запись). Но это еще не все: с периодичностью примерно раз в месяц на линии начинают пульсировать дискретные выхода на вклучение двигателей. Причем первый раз это произошло в 0 часов 00 минут наступившего у итальянцев рождества. Что это как не злой умысел ?
Показать сообщение Цыгане они, блин -- SilverCloud -- 2005-08-10 08:48:31
subj
Показать сообщение Реальный пример -- raider144 -- 2005-08-09 19:38:40
Запоролить - это, пардон, не значит умышленно внести в программу "жука". Или я не прав? Да, в принципе, ничего исключать нельзя. Но, уважаеммые коллеги, неужели эти примеры говорят о том, что все должны так поступать в "рыночных условиях"?
Показать сообщение Реальный пример -- sania -- 2005-08-09 08:29:34
имею большой опыт работы с итальяшками,и могу сказать,что это правило большинства ихних фирм--паролить проги,а как они могли знать заранее что им недоплатят?
Показать сообщение Реальный пример -- Dimon -- 2005-08-09 12:36:48
Они могли знать заранее что им недоплатят,
потому что не первый день на свете живут.
Показать сообщение Реальный пример -- Archi -- 2005-08-09 11:02:46
Оплата происходила несколькими частями. Конфликт намечался за пару месяцев до предполагаемого окончания работ и итальяшки, конечно, об этом знали.
Показать сообщение Реальный пример -- Ключник -- 2005-08-09 21:50:58
В последний день перед отъездом из командировки учил местных. Создавал всякие ситуации и всё таки создал... У меня вдруг кнопки на экране панели появились, хотя они должны появляться в случае определенной ситуации - ну программный глюк и я его вовремя заметил и заблокировал. А если я успел уехать и это у них произошло, то меня тоже обвинилиб во вредительстве - есть наши просмотры и наши заблуждения, а естьмудаки действительно вставляющие палки в колеса.
Показать сообщение Реальный пример -- Fobos -- 2005-08-10 06:19:49
Я вот почитал.... странная какая то дискуссия...
Человек просто обратился за советом а из него сделали чуть ли не врага народа... Как поступать и что делать это его личное дело да и ситуации могут быть различные... Я думаю что достаточно просто было ответить на вопрос а не разводить лабуду на страницу
Показать сообщение Реальный пример -- Del -- 2005-08-10 11:25:10
Fobos,ты прав...кажется только ты умеешь читать вопросы !!! Я вот и думаю что за люди тут на этом форуме ? Им про одно,они про другое...а выгораживают себя прям аж....
Эх...печально!
Показать сообщение Разоблачение -- adminушка -- 2005-08-10 14:41:27
Del сам написал за Fobosa чтоб не скучно было
Показать сообщение Разоблачение -- Fobos -- 2005-08-11 06:30:07
Интересно очень с чего ты это взял?????


022
Показать сообщение PID Self Tuner -- Dionis -- 2005-08-05 17:05:31
Приветствую!
Кто-нибудь с данной софтинкой работал?
как стоит она того или нет?

Ссылочки есть где качнуть её можно, или ножками в Питере забрать.

Заранее благодарю
Показать сообщение PID Self Tuner -- Сергей -- 2005-08-08 06:08:00
ПИД селф-тюнер не пользовались, но спешу напомнить, что в библиотеке стандартных элементов (в степ 7)есть сборный бесплатный ПИД в виде блоков TCONT_CP и TCONT_S для аналогового и цифрового регулирования. Там внутри ПИД селф тюнер..
Показать сообщение OPC HDA -- WinCC_OPC -- 2005-08-05 16:00:28
Существует ли возможность найти в сети пакет WinCC Option Connectivity Pack V6.0 SP1?
Показать сообщение ОВ22 не запускает CPU 943 -- Nik -- 2005-08-05 13:51:34
Господа, есть проблемка, посоветуйте, где копать!
Имеется CPU 943 с IM 308 для связи с ET100U, на котором висят блоки аналоговых входов. При сбое питания CPU пытается загрузиться, но потом переходит в стоп. Лечится элементарным передёргиванием стоп-ран. В ОВ22 (как и в ОВ21)создаются 2 DB и записываются в них данные. ПРИЧЁМ!!! если полность вычистить PLC при вынутой ЕПРОМ, отрубить питание, воткнуть ЕПРОМ включить питание, то CPU запускается. Не связано ли это с тем, что на ЕПРОМ содержатся эти дата-блоки? ИСТЕК даёт ошибку при обращении к FB250 (адрес 0000) Если есть соображения, подскажите. Не горит, но интересно... Удачных выходных без аварий по ночам...
Показать сообщение ОВ22 не запускает CPU 943 -- error -- 2005-08-05 14:27:22
Понятное дело, при отключении питания Сим явно теряет блоки. (Возможно по ходу он что-то создаёт и чего-то унижтожает, а при сбое то ли не успевает уничтожить, то ли не уничтожить) При "чистой" загрузке, Сим рюхает пустоту и , как по стоп-рану, тянет из ЕПРОМА блоки в свой RAM. Результат - всё работает. А при "грязной" загрузке, он пытается использовать попорченые или потеряные блоки из RAM. Результат - хальт машинен и ночной привет с производства.
Что делать? 1. Новая батарейка 2. фильтрация по питающей сети.
Показать сообщение ОВ22 не запускает CPU 943 -- Nik -- 2005-08-05 14:47:53
Батарейка- ОК, на питание процессора ставили упс, получилось ещё хуже - ЕТ100U питается от 24В, проц его теряет, тоже упсить? А как в ОБ22 заложить чистку программы? Такая проблема возникает только на 2 машинах с блоками IM308 (розлив и бутыломойка), остальные грузятся без проблем с ЕПРОМки, хоть с батареей, хоть без неё :-(
Натренировал операторов делать стоп-ран (гады, сломали один переключатель и не сознаются кто) но это не выход, хотелось-бы прогнуться...
Показать сообщение ОВ22 не запускает CPU 943 -- error -- 2005-08-05 16:00:33
Вот что-то похожее
http://automation-drives.ru/cgi-bin/forum/forum.cgi?dir=1008101932&root=1082275640&year=2004
Показать сообщение ОВ22 не запускает CPU 943 -- smsasg -- 2005-08-05 16:23:44
Можно перед обращением к FB250 проверять состояние коммуникации с ET100 на наличие ошибок:
L KB n n=1 ... 63 (Номер ET 100U)
T PY m m=128 ... 255 (Diagnose>Adresse)
L PY m

Показать сообщение ОВ22 не запускает CPU 943 -- smsasg -- 2005-08-05 16:27:29
... или попытаться настроить QVZ-OB (OB23/24/27)
Показать сообщение ОВ22 не запускает CPU 943 -- Nik -- 2005-08-07 07:21:22
Сенк всем, если на неделе машину остановят - поэкспериментирую...
Показать сообщение napomnite softinu - bystro risovat‘ grafiki tag‘ov iz S7 -- OB1 -- 2005-08-05 12:31:09
Mnogo raz uhze zdes‘ upominalas‘ - malen‘kaya softinka, chtoby risovat‘ grafiki velichin iz S7. Kogda eto vremenno ili na period zapuska, i neohota delat‘ v wincc...
Показать сообщение napomnite softinu - bystro risovat‘ grafiki tag‘ov iz S7 -- Dimon -- 2005-08-05 18:11:36
SPS Analyzer,
DASYLab
Показать сообщение a u kogo Simatic driver est‘ k 7j versii dasylaba? -- OB1 -- 2005-08-06 17:39:12
... a SPS Analyser‘a chto-to v seti voobsche malo ...
Показать сообщение WinCC performance -- SilverCloud -- 2005-08-05 16:13:22
А WinCC и не потянет быстро меняющиеся величины, если специально на стороне S7 сбор данных не делать :-(
Показать сообщение TD 200(C) Main menu -- Ирина -- 2005-08-05 11:55:44
Не подскажете как сделать так чтобы в TD 200(с) не давала доступ пользователю к Main Menu. Были только аварии и созданное юзер меню.
Показать сообщение TD 200(C) Main menu -- .... -- 2005-08-05 17:39:11
Зачем такие ники писать? Думаешь быстрее и точнее ответят?
Показать сообщение TD 200(C) Main menu -- Yrok -- 2005-08-05 17:25:31
Скорее всего не получится, Дело в том что не тот уровень это ведь информационная панель скорее чем панель оператора, я давно возился сейчас уже и не помню всех нюансов. хотя можно в принцыпе взять да подключить и повозится вот только времени не хватает.
И совет для управления экранами хорошо подходят панели более высокого уровня.
Показать сообщение Citect+S7400 -- sergey -- 2005-08-05 11:37:14
Народ проконсультируйте!
1.При чтении данных с сименса типа реал(4 байта) ситект (версия 6) говорит шо адреса переменных должны идти с определенным интервалом и быть четными или нечетными. как то енто можно обойти?
Очень уж неудобно.
Там есть настройка которая позволяет убрать проверку компилятора на ентот предмет, но при ее установке вместо читаемых значений видим #СОМ.

2. Пытались связываться с Winac связь есть но причтении нескольких переменных типа реал начинают валить ошибки связи, а если читаем только одну то все нормал. Все остальные данные ( дискреты ) видны без проблем. Вчем тут проблема?

Показать сообщение ProTool -- Alex -- 2005-08-05 11:30:19
Ребята у кого есть Service Pack 2 к ProTool V6.0
или дайте ссылку где можно взять
Заранее благодарен
Показать сообщение wwiinncc.narod -- error -- 2005-08-05 10:12:15
А чего это картинки выдают "неожиданный конец"? Многотомные что ль?
Показать сообщение wwiinncc.narod -- error -- 2005-08-05 11:18:44
А некоторые воще сообщают о повреждённости.
Показать сообщение wwiinncc.narod -- error -- 2005-08-05 11:29:42
winzip честно написал: докачай всё :-)
Показать сообщение wwiinncc.narod -- sania -- 2005-08-05 16:51:12
как ты качаешь?он же уже мёртвый
Показать сообщение wwiinncc.narod -- error -- 2005-08-06 10:47:31
пользуют спиритические возможности к перерождению души :-)
ниже всё писали
Показать сообщение Eplan 5.6 -- Алекс -- 2005-08-05 09:31:53
Господа,нет ли у кого Eplan 5.6?
Показать сообщение Eplan 5.6 -- zzzz -- 2005-08-05 10:19:52
есть и даже 5.70(rus)
Показать сообщение Eplan 5.7 -- gregar -- 2005-08-05 14:34:35
А лекарства случаем не найдется для Eplan 5.7?
Показать сообщение Eplan 5.6 -- Shurik -- 2005-08-05 10:39:12
Уважаемый ZZZZ
Очень нужен Eplan 5.6 а особенно русская документация документация.
Есть много прог под Siemens Omron Mitsubishi
если чё надо подкину.
Показать сообщение Eplan 5.6 -- gte -- 2005-08-05 19:29:40
Зачем документация на 5.60, если нет лекарства?
Если есть, огласите условия получения.
Господа. Сколько нас? Может пора организовываться?

Показать сообщение Eplan 5.6 -- gregar -- 2005-08-05 20:13:49
Александр, нас как минимум двое :).
Показать сообщение Eplan 5.6 -- zzzz -- 2005-08-05 12:52:29
есть дока по 5.6 и 5.7,но английская. меняю на книги по Crystal Reports
Показать сообщение Eplan 5.6 -- Dimon -- 2005-08-05 17:44:52
Есть
Wrox-Professional Crystal Reports for Visual Studio .NET.chm 47Mb
Sams Teach Yourself Crystal Reports 9 In 24 Hours (1st Ed).chm 7Mb
на английском,
можешь качнуть их осликом.
А вот где Вы взяли русский EPLAN 5.70,
хотелось бы знать.
Показать сообщение Eplan 5.6 -- gregar -- 2005-08-06 23:55:31
В составе ословой версии есть несколько файлов pdf на русском языке, но они в основном касаются изменений, которые были проведены в версии Eplan 5.7. Такое ощущение, что этот вариант дистрибутива был с русской локализацией. К сожалению, это только догадки, т.к. залечить ее пока не удается, а она соответственно без этого не дает с собой по ближе познакомиться.
Показать сообщение Eplan 5.6 -- shurik -- 2005-08-05 14:26:48
к сожалению такой фичи нет
Показать сообщение Eplan 5.6 -- Алекс -- 2005-08-05 10:29:14
А можно как нибудь его получить?
Показать сообщение Eplan 5.6 -- Alecs -- 2005-08-05 14:48:55
Софтина крупная, проблемно качать. В каком ты месте на карте?
Показать сообщение Eplan 5.6 -- zzzz -- 2005-08-05 15:21:37
Что Вы собираетесь качать? еплан? я на украине
Показать сообщение Eplan 5.6 -- Алекс -- 2005-08-05 15:47:04
А не можете выслать диск наложенным платежем?
Показать сообщение Eplan 5.6 -- zzzz -- 2005-08-05 16:18:48
а через осла скачать не хотите?
Показать сообщение Eplan 5.6 -- Алекс -- 2005-08-08 08:03:20
Через осла не получится - закрыто админами
Показать сообщение Eplan 5.6 -- gregar -- 2005-08-05 17:28:50
Лекарcтвом к Eplan 5.7 кто-нибудь может поделиться?
Показать сообщение Eplan 5.6 -- Алекс -- 2005-08-09 08:22:34
Похоже так никто и не вышлет Eplan


023
Показать сообщение To Eugene Sergeev -- Helmut -- 2005-08-05 09:01:17
Здравствуйте Евгений!
Я на официальном форуме наткнулся на ваш вопрос про ленточные весы Кукла. У нас тоже такие, мы давно выкинули кукловскую электронику, работает в одной программе со всей остальной линией. Было бы интересно узнать как вы с ней в итоге поступили, а может вам будет интересен наш опыт!
Показать сообщение To Eugene Sergeev -- Eugene Sergeev -- 2005-08-10 10:06:56
Спасибо. Отписал мылом.
Показать сообщение to sania -- pAYK -- 2005-08-05 08:36:29
отпишись мне на email по поводу wn pls
Показать сообщение to sania -- Vladimir -- 2005-08-05 10:51:24
файл 003 размер 26972160
Показать сообщение to sania -- sania -- 2005-08-05 16:24:04
я ж говорю-глючит у меня что -то ,никак не пойму где.с обоих компов не получается закончить загрузку файла и так висит прогрессбар загрузки 100%,а переход на следующий файл не делает,тока если отменяю,и делаю докачку,тогда тока докачивает.
этот прикол и с народом,и с фрибоксом
заливал и тоталом,и фтп-эксплорером
вот и мучаюсь лью кое-как,через 10 мин,думаю можно забирать всё.
Показать сообщение to sania -- Vladimir -- 2005-08-05 18:11:30
Спасибо уже все собрал.
Показать сообщение to sania -- sania -- 2005-08-05 18:33:01
ну как всё нормально?без глюков?
всмысле я мучался не зря?
Показать сообщение to sania -- Vladimir -- 2005-08-06 08:26:48
Да без проблем в тотал командере собрал контрольная сумма совпала.
Показать сообщение winCC 6sp3 -- Y -- 2005-08-04 15:42:09
Не могу поставить винсс на xps2, пишет:

MS Security Patch is not installed on this system.
For this WinCC Version, the following software is required:
WindowsXP SP 2 KB319740
Please run the installation of MS-Security Patch from your MS Tools - CD.

Operation of WinCC under Windows XP SP2 has been released for WinCC clients with deactivated firewall only.

You must deactivate the firewall manually.

подскажите плз. как лечить
Показать сообщение winCC 6sp3 -- gregar -- 2005-08-04 17:03:21
Если следовать тексту сообщения, то следует установить в системе обновление KB319740 от Microsoft о отключить в ручную файервол, встроенный в Windows XP. После установки указанного патча в реестре уже будет все прописано и нечего не придется править там руками. Следует заметить, что указанный патч может представлять собой нечто большее, чем только запись о нем в реестре.
Показать сообщение winCC 6sp3 -- Dionis -- 2005-08-04 15:56:18
Не обещаю, но попробуй такой способ -
открой блокнот вбей туда:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINESOFTWAREMicrosoftUpdatesWindows 2000SP5KB319740]

Сохранись с расширением .reg
далее кликни получившийся файл и согласись что хочешь внести изменения в реестр.

Что как обязательно отпишись!!!

Показать сообщение winCC 6sp3 -- Y -- 2005-08-04 16:05:58
НЕ катит, это для win2k способ то был..
Показать сообщение winCC 6sp3 -- Dionis -- 2005-08-04 16:09:47
Да что-то я ступил немного.
На сайте мелкомягкого не смотрел? или на Сиеменсе?
Не пробовал вместо 2000 в REG файле поставить XP и соответственно вместо SP5 поставить SP2?
Показать сообщение winCC 6sp3 -- Сендер -- 2005-08-04 20:38:28
Я на ДВД3 скидывал какие то патчи в отдельный каталог - можете их где-нибудь выложить
Показать сообщение winCC 6sp3 -- Sergey -- 2005-08-05 09:49:42
удали SP2
Показать сообщение winCC 6sp3 -- Y -- 2005-08-05 10:33:03
Да как ж его удалить то?
Показать сообщение winCC 6sp3 -- Sergey -- 2005-08-05 11:48:41
есть два варианта
1 Переустанови XP без установки SP2
2Заиди в раздел установка удаление програм
там вроде бы должен быть SP2
у меня было так я переустановил XP
Показать сообщение winCC 6sp3 -- Vladimir -- 2005-08-05 12:16:00
че мудрить пару страниц назад была указана прямая ссылка для XP и W2K KB319740 Там было в тексте написано: Кто ищет тот найдет. После установки патча с XP SP2 никаких проблем
Показать сообщение winCC 6sp3 -- Y -- 2005-08-05 15:34:59
Воистину так. Спасибо
Показать сообщение MPI/PB <-> Ethernet -- SilverCloud -- 2005-08-04 15:27:40
Кто-нибуть сабжевыми переходниками пользовался? Что посоветуете? Почём они? Интересует дешёвая альтернатива "родным" эзернетовским коммуникационникам
Показать сообщение DPL ToolKit -- Roman -- 2005-08-04 15:26:40
Люди помогите найти небольшую программку под названием DPL ToolKit. Она нужна для программирования интерфейсных модулей UDX на приводах Unidrive. Если есть скинте пожалуйста на мыло
Показать сообщение ProTool CS 6.0+SP3 -- Dimon -- 2005-08-04 15:18:38
Имеется Windows Xp SP2. На него не хочет ставится ProTool CS 6.0 SP2. В Зюменсе говорят что он только под SP1 виндовый работает. Может кто знает где можно нарыть SP3 для протула??? Или как-то устранить проблему (винды сносить не очень-то хотца). P.S. Хотя Protool RT 6.0 SP2 воткнулся без проблем.
Показать сообщение ProTool CS 6.0+SP3 -- Andrey -- 2005-08-05 08:59:10
Странно. У меня без выпендриваний встал. Правда ставил 5 а потом апгрейдил до 6+SP2
Показать сообщение ProTool CS 6.0+SP3 -- worthy -- 2005-08-04 19:50:35
Я полдня потратил на впихивание SP3 поверх Protool+SP2 в конце концов всё посносил и тщательно очистил реестр от ссылок на оный продукт. Я думаю второй раз такое повторить трудно, поэтому предлагаю попробовать вариант предложенный товарищами из-за бугра:
Extraer el CD al disco rнgido.
Ir al directorio ProTool.CsProToolDisk1 abrir el archivo Package.txt y cambiar

P06000000U:8:;=?<>013=246:_=6203536] (Upgrade version)
o
P06000000F:8:;=?<>013=246:_=6203536] (Full version)
en

P06000000F:8:;=?<>013=246:_=6203536N

, y eso es todo.
Grabar un nuevo CD con las modificaciones.
Que lo disfruten.

Extract files from CD to hard disk.
Go to folder ProTool.CsProToolDisk1 open file Package.txt and change

P06000000U:8:;=?<>013=246:_=6203536] (Upgrade version)
or
P06000000F:8:;=?<>013=246:_=6203536] (Full version)
to

P06000000F:8:;=?<>013=246:_=6203536N
,thatґs it
Burn a new CD with changes.
Enjoy it.

Сам пока не проверял!
Показать сообщение ProTool CS 6.0+SP3 -- gregar -- 2005-08-04 17:22:06
У меня Win XP + SP2 и стоит ProTool/Pro CS V6.0 SP2 от 17.12.2002 и все прекрасно работает, правда ProTool был установлен на Win XP SP1, а потом уже был установлен SP2 на Win XP. Так что как запасной вариант можно попробовать снести с Windows SP2, установить ProTool c SP2, а затем снова накатить SP2 на Windows.
Показать сообщение ProTool CS 6.0+SP3 -- gregar -- 2005-08-04 17:40:49
Отдельно SP3 на ProTool не встречал, а вот ProTool с интегрированным SP3 есть в сети eMule, правда "тяжеловат" - за 600 Мегабайт будет весом. Вот ссылка: ed2k://|file|PROTOOL_V60_SP3.nrg|680880284|56922C098A48DCC3133D39DF7C4B66DA|/
Показать сообщение http://www.wwiinncc.narod.ru/ грохнули -- Alexander -- 2005-08-04 14:44:32
А я только половину успел скачать....
Показать сообщение http://www.wwiinncc.narod.ru/ грохнули -- sania -- 2005-08-04 16:08:57
в названии сайта добавь: 603
Показать сообщение http://www.wwiinncc.narod.ru/ грохнули -- Alexander -- 2005-08-04 17:33:31
С такой , как у меня скоростью скачивания будет то же самое - скачаю половину и всё...
Показать сообщение точно грохнули -- sania -- 2005-08-04 17:10:22
гады,написали что за скрытые страницы или файлы.чё больные они там совсем?
Показать сообщение дак ты продолжай -- sania -- 2005-08-04 18:42:50
не надо сначала,это зеркала
Показать сообщение дак ты продолжай -- Alexander -- 2005-08-05 10:18:15
Так писали же, что файлы порезаны разными программами - на wwiinncc тотал командером, а на wwiinncc603 какой-то программой CreateNarodPage со свалки. Или это одно и то же?
Показать сообщение дак ты продолжай -- sania -- 2005-08-04 18:53:21
усть ещё один вместо 603 пиши: 1
Показать сообщение дак ты продолжай -- sania -- 2005-08-05 16:28:27
а ты зайди и посмотри какие файлы по названию,если одинаковые--то это одно и тоже
Показать сообщение дак ты продолжай -- sania -- 2005-08-05 16:32:30
вот так-то:
<br>В связи с этим мы были вынуждены удалить сайт wwiinncc1.narod.ru.
меня опять отуважали(или отимели?)


024
Показать сообщение архивы в ProTool -- Вадим -- 2005-08-04 13:48:28
Приветствую всех !

Подскажите пожалуста возможно ли в ProToolе сделать так чтобы файл архива (csv) содержал в своем имени дату закрытия архива (архивы типа sequence закрываются через сутки), и как потом можно посмотреть этот архив в trend view.

Заранее спасибо.

Показать сообщение op15 -- andrey -- 2005-08-04 13:20:45
Агрегат простоял четыре года,в s5 115u сдохла батарейка, программу загрузили, на ОР15 высвечиваются текущие ошибки (как должно быть),их убираем должна высвечиваться рецептура, а ее нет.
Подскажите как проверить, осталась ли программа в ОР15?

Показать сообщение op15 -- sania -- 2005-08-04 16:11:30
раз ошибки пишет--значит прога есть
Показать сообщение op15 -- andrey -- 2005-08-05 08:13:28
Да я тоже так думаю, его может быть нужно просто перезапустить, каким нибудь хитрым нажатием клавиш, кстати а батарейка в нем программу поддерживает или какие-нибудь временные настройки?
Показать сообщение op15 -- Andrey -- 2005-08-05 08:44:20
А связь с контроллером есть? Ведь по-идее рецепты должны храниться именно на нем, а панель обычно используют как терминал...
Показать сообщение op15 -- andrey -- 2005-08-05 10:38:03
Думаю что есть ведь ошибки же появляются на ОР а гасятся с пульта управления
Показать сообщение Вопросы по символьной таблице -- Dionis -- 2005-08-04 13:01:29
Приветствую всех!
Не подскажете как можно ускорить такой процесс:

есть программа (STEP 7 5.3)
с кучей символных переменных (при установленном приоритете символов),
и когда меняешь в символьной таблице абсолютные адреса, приходится открывать все FC и FB, где используются изменённые переменные, а этих FC и FB может быть довольно приличное кол-во.
Подскажите может есть у STEP7 инструментик какой либо для этого, а то утомляет каждый объект открывать и сохранять.
Показать сообщение Вопросы по символьной таблице -- Helmut -- 2005-08-04 13:59:24
Привет Денис!
Есть такой "инструмент": в S7 втыкаешь правой кнопкой мыши в папку Блоки (Bausteine) и выбираешь свойства обьекта (или просо Alt+enter)и там в диалоговом окне выбирай вкладку "приоритет операндов" (Operandenvorrang). Там выставляется приоритетная адресация-абсолютная или символьная
Показать сообщение Вопросы по символьной таблице -- Dionis -- 2005-08-04 14:52:49
Привет Helmut!
Вопрос немного другой! Не как задавать символьную или абсолютную адресацию. А вот в чем:
например у меня есть 200 функций используем символьную адресацию. в этих функциях используется некая переменная, так вот допустим я в символьной таблице изменил её абсолютный адрес,сохранил таблицу. Потом когда открываю функцию выводиться сообщение типа "At least one symbol assignment changed" и потом при закрытие блока предлагает его сохранить (то есть он отслеживает что изменился абсолютный адрес и говорит об этом), но как то обломно 200 функций открывать и сохранять (про какие нибудь обязательно забываешь), Может есть в СТЁПЕ хитрая кнопочка, жмахаешь которую и он обновляет все вызовы переменных которые изменились в символьной таблице
Показать сообщение Финт ушами -- SilverCloud -- 2005-08-04 15:23:14
Можно так: сгенерить stl-исходник, потом его перекомпилировать. Только открываться после этого будут в STL первый раз
Показать сообщение Финт ушами -- Darvin -- 2005-08-05 08:50:09
А как насчет: 1.Check block consistency 2. В окне "Check block consistency" Programm->Compile all
Показать сообщение Спасибо, не знал -- SilverCloud -- 2005-08-05 16:17:48
subj
Показать сообщение Финт ушами -- Dionis -- 2005-08-05 09:29:07
Спасибо!!!
Как раз то что нужно!
Показать сообщение Web navigator -- Dido -- 2005-08-04 12:23:14
Подскажите пожалуйста почему у меня web навиагторе
не хочеть публиковат картинки и когда откываю старнице которая созадал он говорит failed to load
http://....../pictures/.pd_
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- sergey -- 2005-08-04 09:49:24
Разрядилась батарея на контроллере Simatik S7-300.
Подскажите как его восстановить. Если необходимо какое-то ПО, то кинте пожалуста ссылки, а лучше скинте на мыло goonia@mail.ru Просмотрел архива Никокого на ПК оператора нет (архив, если есть тоже скинте)
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- sergey -- 2005-08-05 11:44:13
Даже если мне вышлют Программный проект на контроллер. Где найти Step7 ?
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- error -- 2005-08-04 10:11:49
Возможно ничего страшного не случилось. Первым делом не выключать аппарат и поменять батарейку. Вдруг программа составлена так, чтобы не работать при плохой батарее.
Второе, программа может лежать на ROM
Третье, чем покупать софт и оборудование, да пытаться что-либо сделать, дешевле будет сразу обратиться к специалисту
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- sergey -- 2005-08-04 11:39:39
Скажи хоть что из себя представляет файл с прогой.
Примерное название или расширение. Если есть скинте пожалуста на мыло
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- sergey -- 2005-08-04 11:38:09
1. К специалисту обратиться не дешевле (около 360 тысяч стоит специалист из германии с фирмы в которо покупали)
2. Программы для контроллера на PC не нашёл (честно говоря не представляю что она из себя представляет)
3. Прога с контроллера слетела напроч. Это точно, поскольку IBM не устанавливает соединения с коятроллером . А сстанок отключали часов на 10 (дело было до меня)
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- Костян -- 2005-08-04 15:45:04
А, вообще, за определенную плату здесь любой участник форума к тебе подъедет, если ты близко распологаешься к нему ;)
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- sergey -- 2005-08-04 16:11:14
Распологаемся мы в городе Вологда. Так что если можешь чем помочь помоги
Показать сообщение Это надо уже новую ветку создавать:"Кто близко к Вологде отзовитесь за разумную плату!!" -- Костян -- 2005-08-04 21:23:01
Хммм... Я из Москвы... То бишь это уже будет дороговато...
Показать сообщение К специалисту ООО "Сименс", балда! -- Костян -- 2005-08-04 15:43:33
К специалисту ООО "Сименс", балда! Или их партнеров!
Показать сообщение К специалисту ООО "Сименс", балда! -- sergey -- 2005-08-04 16:12:49
А за "Балду" тебе отдельное спасибо я, если повезёт при встрече скажу :)))
Показать сообщение А что? Очень же хорошая была "Сказка о попе и его работнике Балде" -- Костян -- 2005-08-04 21:23:12
Все бы мы были такими как Балда ;-))
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- Nick Gashevsky -- 2005-08-04 12:37:55
Тогда ищите местного специалиста. Возможно он сможет Вам помочь (обойдется в разы дешевле).
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- Helmut -- 2005-08-04 12:35:37
Прога -это так называемый S7-проект, если в проводнике открываешь, то там не один файл, а куча папок с файлами, некоторые называются: ApiLog, S7Netze, sdb, Global и т.д. Еще есть файл с расширением .s7s и s7p. Вообще-то поищи вам эти немцы обязательно должны были оставить диск или дискету с проектом. Найдешь-залей в контроллер.Но вообще-то лучше б написал где вы хостуетесь, мож кто-нибудь тебе б помог за гора-аа-здо меньшее вознаграждение, т.к. там делов-то два пальца об асфальт (это если программа есть на дискете или в ROM, а если нет то германия вам поможет)
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- sergey -- 2005-08-04 16:20:13
Вызывать спецов из германии - Весь завод на месяц без зарплаты :)))
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- sergey -- 2005-08-04 16:19:17
Сегодня раздобыл прогу PCIN, насколько я понимаю с помощью которой и заливаются туда эти файлы. Так что теперь, нехватает только самого S7-проекта. Может быть у кого-то он просто имеются в наличии. Скинте на мыло буду очень признаетлен.

А находимся мы в г.Вологда. Так что если можешь приехать помочь. Буду признаетлен. Пиши в мыло договоримся. goonia@mail.ru
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- Andy -- 2005-08-04 19:28:43
Прога PCIN кажись в SINUMERIK (т.е. ЧПУ)заливает, а не Simatik S7-300. Для последнего нужна прога Step7 от Siemens-a и как уже сказано выше проект от производителя станка.
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- sergey -- 2005-08-05 11:38:31
Даже если мне вышлют проект. Где я анйду Step7
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- sania -- 2005-08-04 16:34:36
напиши своим немцам чтоб заслали по мылу тебе прогу,а потом попросить кого-нить ,то знает ,загрузить её
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- sergey -- 2005-08-05 11:52:02
А Step7, то я где найду
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- sergey -- 2005-08-04 16:38:56
Честно говоря я сильно сомневаюсь, что они мне что-то вышлют в мыло (каждый в этом мире хочет срубить себе бабла), но спасибо за совет
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- Костян -- 2005-08-04 21:27:21
А вот здесь будет уже официальная цена и консультация - это партнёры "Сименса" http://www.sms-automation.ru
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- Костян -- 2005-08-04 21:25:01
Напишите напишите - только шансов положит. результата процентов 5 из 100!
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- gregar -- 2005-08-04 17:33:03
А Вы не сомневайтесь - напишите. Если все было куплено официально, то как правило, всегда высылают без проблемм. Наша фирма тоже всегда высылает, когда случается подобные проблемы у наших клиентов, причем очень и очень быстро, т.к. никто не хочет терять клиентов и хорошую репутацию. А вот вызов спеца от разработчиков, действительно бесплатным не будет. Да и лишнее это. В России достаточно специалистов для того, чтобы Вам помочь, если у Вас есть на руках файл проекта.
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- sania -- 2005-08-04 21:36:30
воще-то у меня лично опыт работы с немцами тока положительный,хотя..мож у вас в россии они по-другому себя ведут?
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- Helmut -- 2005-08-05 08:18:27
Сергей, если у тебя проекта нет, то пойми, кроме немецкой фирмы-поставщика вам никто не поможет. Но тебе от них кроме самого проекта НИЧЕГО больше не надо. Залить прогу - минутное дело. А немцы прогу вам дадут без проблем, не надо плохо о них думать. Когда вам станок ставили? Был ли немец-наладчик? Координаты фирмы есть? Хош позвоним туда
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- Evgeniy -- 2005-08-05 08:14:29
Если контора которая разработала станок жива, то должны выслать копию программного обеспечения не зависимо от того кто и сколько было хозяев на этот станок. У нас была такая проблема с двумя станками причем у 100 развалилась УФ и прислали из Италии
Так, что нужно просить
Другой разговор что могут прислать оригинал который сильно отличается от реальной программы
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- Helmut -- 2005-08-05 08:19:52
Да наврядли они что-то меняли, они даж не знают чем проект залить
Показать сообщение Разрядилась батарея на контроллере Simatik S7-300 -- Andr -- 2005-08-05 09:28:20
Немцы насчёт выслать программу ведут себя нормально. Так что звони и пиши, желательно неоднократно. А ещё лучше выслать им официальный факс на бланке вашего завода, за подписью генерального с описанием проблемы. А раз вам терять всё равно нечего, попробуйте загрузиться с ROM. (с карты памяти, если она у вас есть.) Процесс сброса с очисткой памяти описан в мануалах на процессорный модуль, сами мануалы на русском языке качаются с www.automation-drives.ru
Не очень хорошее впечатление оставили итальянцы, и поляки. Первые по гарантии менять ничего не хотят, вторые выслали закупленный нами привод, документацию к нему, кабель для связи с PC, а вот программы нет. Хотя мы её тоже заказывали.
И ещё: со станком должен был придти вагон документации, ЗИП, дискеты какие-нибудь, диски. Выясни, у кого всё это осело.
Показать сообщение Любопытно!!! -- error -- 2005-08-05 10:06:41
360 тысяч это в "орехах" или "рубленными"?
Воще немцы бывают добрыми, это только глаза у них злые. Софтину заслать могут за так, но поторгуются. Скажем, попросите у них прогу зашитую на ROM модуль, чтобы они че-нить продать могли, они от этого добрее становяться.
Вы позвоните производителю аппарата, вас соединят с одним из наладчиков. Если они для программирования нанимали субподрядчика, то возможны два варианта: 1. вас направят к нему (дадут телефон и назовут контактёра) 2. копию софта снимут с полки и перешлю вам. Когда вы его получите, то позвониете ещё раз и попросите рекомендации по установке. Наладчик нарисует вам по пунктам что делать и перегонит факсом.
Подводный камень может состоять в самой наладке. Бывает так, что в аппарат заливают стандарную копию программы, ту что лежит на полке в Германии, а при пусконаладке её корректируют под конкретный процесс. И вот эту копию оставляют владельцу в случаях добросовестного исполнения долга. Но если никто не простит, то бывает долгом пренебрегают, что приносит поставщику дополнительные орехи в случаях подобных вашему.
Показать сообщение Любопытно!!! -- sergey -- 2005-08-05 11:57:39
Даже если мне вышлют проект. Как решать проблему со STEP7 ?
Показать сообщение неЛюбопытно!!! -- error -- 2005-08-05 14:14:34
Проблемы со Стёпой не последнии. Нужен будет ещё и "шнурок" MPI для соединения к контроллером.
ПОТОМУ, лучшим решением будет ROM модуль
Показать сообщение неЛюбопытно!!! -- sergey -- 2005-08-05 19:05:31
ПК уже соединён с контроллером посредством шины PROFIBUS
Показать сообщение Любопытно!!! -- Andr -- 2005-08-05 12:53:49
А что у вас за ПК оператора? Как он с контроллером соединяется? Может там уже Step7 установлен? (смотреть Пуск-Simatic-Simatic Manager). Так вот, помимо сей проги нужен будет адаптер MPI. А если ПК уже с контроллером соединён, ничего не мешает на него и ставить Step7, и не думать, как комп соединять с контроллером. Естественно, соединение надо настроить соответственно вашему варианту. Насчёт Step7-приезжай в Казань, запишем. Или бандеролью вышлю. Или встань в очередь к Сендеру. Пиши, в общем.
Показать сообщение Любопытно!!! -- sergey -- 2005-08-05 13:21:04
ПК старенький конфигурацию не помню (не смотрел). Но стоит Windows 3.11
C контроллером соединён по средством шины PROFIBUS.
При сибе имеет автоматически загружаемую программ оператора для гибки трубы.
Письмо Немцам сегодня отправлю после обеда факсом.
Нехватает только Step7 ? (а сколько она весит?) возможно ли выслать на мыло если небольшая по объёму ? Или диск бандеролью, с оплатой при получении. Желательно выслать с документацией по использованию (хоть свой небольшой хелп), так как опыта работы с этим нет :(
Но жизнь не спрашивает, ЗАРАЗА!!!

Показать сообщение Любопытно!!! -- Helmut -- 2005-08-05 12:49:21
:-)))))
Показать сообщение Любопытно!!! -- sergey -- 2005-08-05 14:15:03
Отправил им факсом запрос. Теперь сижу жду и собираю информацию. Всем кто постарался хоть как-то помочь или ещё хочет (проблема в процессе решения) ОГРОМНОЕ Спасибо.
Если кто-нибудь может мне каким-либо образом послать мне STEP7 (желательно с инструкциями) или с On-line помощью (в долгу не останусь) пожалуста высылайте. Если есть источники информации, руководство использования или программирования то тоже туда же :)
Заранее блогадарен.
Сергей

Показать сообщение Адресочек то какой? -- Dionis -- 2005-08-05 14:30:42
Скинь почтовый адресочек.
Я тебе диск (со STEP7) постараюсь по почте выслать.
Показать сообщение Адресочек то какой? -- sergey -- 2005-08-05 14:40:04
Россия, Вологда ул.Ленинградская, 71 ООО "НордКсласс"
Индекс 160017

Показать сообщение Адресочек то какой? -- Andr -- 2005-08-05 14:42:56
Я тож тебе отписал свои соображения, почту проверь.
Показать сообщение Адресочек то какой? -- sergey -- 2005-08-05 14:54:07
проверил. Написал ответ.
Показать сообщение Адресочек то какой? -- error -- 2005-08-05 15:54:13
http://automation-drives.ru/cgi-bin/forum/forum.cgi?dir=1008101932&root=1082275640&year=2004
Показать сообщение Адресочек то какой? -- sania -- 2005-08-05 16:45:03
у тебя инет с работы есть?по ФТП подключиться можешь?500-600 метров дадут скачать?если да,то напиши мне со своего рабочего мыла,и всё будет хорошо :-))
Показать сообщение Адресочек то какой? -- sergey -- 2005-08-05 18:43:20
Как думаешь со скоростью 49.2 Килоббита в секунду качать 500 - 600 Мб, будет полным Извращением? :)
Показать сообщение А ты с флешки пытался перезагрузиться? Или ее там у тебя, вообще, нет? -- Костян -- 2005-08-08 10:21:19
А ты с флешки пытался перезагрузиться? Или ее там у тебя, вообще, нет? Что-то я так и не понял... Или оборудование пока еще работает?
Показать сообщение А ты с флешки пытался перезагрузиться? Или ее там у тебя, вообще, нет? -- sergey -- 2005-08-09 09:12:10
Флэшки вообще нет
Показать сообщение А ты с флешки пытался перезагрузиться? Или ее там у тебя, вообще, нет? -- Костян -- 2005-08-09 14:40:10
Хммм... Весело... Немцы обязаны были ее поставить!!! ;)
Показать сообщение Адресочек то какой? -- sania -- 2005-08-05 19:51:49
я думаю это быстрее чем по почте


025
Показать сообщение Да как же их поженить?! -- Skull -- 2005-08-04 08:56:52
Уважаемые господа! Есть вот такая проблема. Имеем контроллер С7-633DP(6ES7633-2BF02-0AE3), а к нему внешний модуль цифровых и аналоговых входов-выходов (6ES7630-0DA00-0AB0). Этот модуль цепляется к контроллеру на тыльную сторону последнего и соединяется с ним шлейфом, разъем в контроллере находится в отсеке, где батарейка. Естественно, к модулю еще цепляется питание 24В, рекомендуется запитать прямо от разъема питания контроллера. Так вот, без подключенного интерфейсного шлейфа модуля ввода-вывода контроллер живет нормально, как только я подключаю этот шлейф, контроллер вываливается в стоп, загорается светодиод SF-IM (ошибка ввода-вывода). В Hardware Manager сконфигурированы все модули, так вот STEP7 контроллер видит, а модуль ввода-вывода - ни в какую. Информации по этому модулю ввода-вывода практически никакой. Помогите, может, кто сталкивался с таким?!
Показать сообщение Да как же их поженить?! -- sania -- 2005-08-04 09:14:16
мож модуль глючит?есть другой такой же для проверки?
Показать сообщение Да как же их поженить?! -- Skull -- 2005-08-04 11:06:08
Модуля ввода-вывода другого нет, а вот контроллер такой же есть. Сегодня попробовал на него прицепить модуль и все ожило. Но вот, что интересно, интерфейсный разъем распаян во втором контроллере наоборот, то бишь ключ в прямо противоположной стороне. Так кто ж виноват, неужели Сименс облажался?! Как-то стремно пробовать разъем переставлять...
Показать сообщение Получилось! -- Skull -- 2005-08-04 18:16:56
Вы не поверите, но Сименс лажанулся. После того, как я перевернул интерфейсный разъем, все ожило!!!
Показать сообщение Программирование DL05, схема кабеля -- Murat -- 2005-08-04 08:18:16
Не могу найти схему кабеля для програмирования DL05 контроллера если кто знает помогите.
Показать сообщение CFC проблема -- Serge -- 2005-08-04 08:08:27
При генерации блока из CFC плана выскакивает ошибка, что DB чьи номера больше 64 выходят за пределы пользовательского диапазона... Как можно изменить этот диапозон?
Показать сообщение CFC проблема -- OB1 -- 2005-08-05 12:25:44
CFC Editor -> Options -> Parameters -> Complile
(ne uveren v nazvaniyah, u menya nemeckaya vesija)

tam ustanavlivaetsya diapazony nomerov DB polzovatelya i CFC
Показать сообщение Помогите настроить simatic OPC -- Alex Centner -- 2005-08-04 03:18:09
Здраствуйте!
Помогите кто-нибудь разобраться как затавить работать Simatic OPC Server ?
Надо просто связать S7300+CP-341 и обычный комп без всяких CP-1613 и тп, через ethernet по TCP или ISO... Это в принципе возможно ? Что надо из софта ? Сейчас стоит STEP7 v5.2+SP, SIMATIC SOFTNET IE.
Пробовал руководстваться инструкциями из mn_ncm-pc_76.pdf - нифига не получается.
Может ткнете в толковую документацию или на пальцах кто-то разьяснит?
Зарание спасибо
Показать сообщение Забей на Семёна! -- Helmut -- 2005-08-04 08:17:07
Почему в качестве ОРС-сервера ты хочешь Симатик ОРС? Он как раз и нужен если ты в комп втыкаешь семёновские карточки. Для работы с обычной сетевухой возьми лучше Kepwarе. Гораздо удобнее! Скачать демо-версию можно с официального сайта, а кряк легко достать в сети.
Показать сообщение Забей на Семёна! -- max -- 2005-08-04 09:40:38
Helmut, скинте пожалуйста линк к сайту Kepware, а то в поисковых системах ничичего не возможно найти
Показать сообщение линк -- Helmut -- 2005-08-04 11:31:36
www.kepware.com :)
Крэк - например смотри http://www.thebugs.us/search.shtml?q=kepware
Показать сообщение Забей на Семёна! -- Игорь -- 2005-08-04 10:02:28
Вообще-то, СР341 предназначен для обмена данными через PtP интерфейс, поэтому ETHERNET к нему не пристегнёшь, как грится... Поддерживаемые протоколы: ASCII, 3964 (R), RK 512 и определяемый пользователем (свободно программируемый).
Для связи S7-300 с PC по TCP/IP или ISO лучше всего использовать CP343-1 IT, который может быть сконфигурирован как HTTP или FTP-сервер, позволяет использовать JAWA-апплеты и пр. То есть любой комп с каким-нибудь интернет-браузером (и без какого-либо софта от SIEMENS) может напрямую работать с нужными переменными процесса.
Показать сообщение СР -- Helmut -- 2005-08-04 11:37:44
Дешевле почти в 3 раза взять новый СР 343-1 Lean, но он ISO не поддерживает а только ТСР/UDP.
Если нужен ISO, то 343-1ЕХ11
Показать сообщение СР 343-1 Lean -- SilverCloud -- 2005-08-04 15:31:37
Сколько стоит?
Показать сообщение СР 343-1 Lean -- Helmut -- 2005-08-05 08:28:46
В Германии СЗ 343-1 Lean стоит 620 евро, а СЗ 343-1 IT 1630 евро. Обычный СР343-1 стоит 1170 евро. В России - добавь примерно 20 %
Показать сообщение Спасибо -- SilverCloud -- 2005-08-05 10:10:21
subj
Показать сообщение А если ОР-7 сняли с производства, то какой же пульт сейчас современные люди используют? -- Костян -- 2005-08-03 21:09:38
А если ОР-7 сняли с производства, то какой же пульт сейчас современные люди используют? Кому что понравилось больше?
Показать сообщение А если ОР-7 сняли с производства, то какой же пульт сейчас современные люди используют? -- Михаил -- 2005-08-03 21:50:31
Хм,а мы в прошлый год купили ОР7. Что уже все,сняли?
Показать сообщение А если ОР-7 сняли с производства, то какой же пульт сейчас современные люди используют? -- sania -- 2005-08-03 22:05:09
сняли уже давно,но было,как говорится,до окончания запаса,можно было купить новую
Показать сообщение А если ОР-7 сняли с производства, то какой же пульт сейчас современные люди используют? -- Andrew -- 2005-08-04 09:16:50
На замену ОР7 идут новые панели ОР77.
Показать сообщение А если ОР-7 сняли с производства, то какой же пульт сейчас современные люди используют? -- Darvin -- 2005-08-04 09:37:55
Попадалась инфа здесь на форуме или где-то еще что все эти новые панели тормозные. Т.е. дословно: нажмешь кнопку, а реакция проходит с замедлением
Показать сообщение Вот как... Любопытно... -- Костян -- 2005-08-04 15:30:50
Вот как... Любопытно...
Показать сообщение А если ОР-7 сняли с производства, то какой же пульт сейчас современные люди используют? -- Andrew -- 2005-08-04 12:42:05
Тормозные те, что с Windows CE и при условии что отображаемый экран сильно нагружен элементами всякими (кнопки, поля ввода-вывода, графика и пр.) - что вы Windows не знаете ;) А так если не увлекаться наворотами, то вроде и ничего.
Показать сообщение А он уже не Протулом программируется? -- Костян -- 2005-08-04 15:31:28
А он уже не Протулом программируется?
Показать сообщение А он уже не Протулом программируется? -- Andrew -- 2005-08-05 09:22:52
Для конфигурирования панели используется программное обеспечение SIMATIC WinCC flexible модификаций Micro, Compact, Standard или Advanced.
Необходимый пакет поддержки аппаратуры (HSP - HardwareSupportPackage) может быть загружен из Internet:
http://www4.ad.siemens.de/WWW/view/de/19241467

Показать сообщение А если у нас проект в Протуле, а ОР сгорит? То мы сможем переконвертировать программу в SIMATIC WinCC flexible, закачать ее в ОР-77 и БЫСТРО поставить на оборудование??? -- Костян -- 2005-08-08 10:18:41
То мы сможем переконвертировать программу в SIMATIC WinCC flexible, закачать ее в ОР-77 и БЫСТРО поставить на оборудование??? А??? Это реально??? Или лучше запасаться ОР-7, пока их еще продают? А, вообще, в SIMATIC WinCC flexible тяжело разбираться? Я, увы, в WinCC опыта не имею :(( А ссылка, кстати, не работает - может HSP - HardwareSupportPackage есть на дисках Сендера?
Показать сообщение SIMATIC +++ -- Илья -- 2005-08-03 17:55:20
Добрый день!
Люди, есть возможность поставлять в короткие сроки и по замечательному прайсу продукцию Siemens A&D и не только.
Не сочтите это сообщение рекламой, сами столкнулись с проблемой долгих сроков и высоких цен. Нашли способ решить свои проблемы, теперь помогаем остальным.

Если есть вопросы - пишите, обязательно отвечу.

Кстати, есть ли хорошие спецы по SINUMERIK и SIMODRIVE?

Показать сообщение SIMATIC +++ -- alex_spb -- 2005-08-08 14:05:27
Интересно. Короткие сроки - это какие?
Кстати, хорошие спецы по названным устройствам имеются.
Показать сообщение SIMATIC +++ -- Nik -- 2005-08-05 13:02:19
A S5 ET100U, 95U и IM308 есть? И что будет стоить притащить это в Казахстан?
Показать сообщение проект в protool как opc сервер -- breez -- 2005-08-03 17:19:42
Расскажите пожалуйсто как правильно создать проект в виде opc сервера??? Заранее спасибо.
Показать сообщение проект в protool как opc сервер -- Darvin -- 2005-08-04 09:39:01
Был опыт создания и практического применения. Что именно интересует


026
Показать сообщение Уровнемер для клинкера -- Bereg -- 2005-08-03 14:14:01
Здравствуйте!
Обращаюсь к спецам по цементу. Помогите выбрать нормальный уровнемер для измерения уровня заполнения силоса цементного клинкера. Температура выше 200 град, силос высотой 20 м, диаметром 12 м. Нужен датчик с аналоговым выходом и с дискретным для максимального уровня.
Показать сообщение Уровнемер для клинкера -- OB1 -- 2005-08-05 12:27:41
ya ne po cementu...
mozhet, "guided radar" ot Endress+Hauser (Micropilot i t.p.)?
Показать сообщение Уровнемер для клинкера -- Bereg -- 2005-08-08 10:18:31
Не он только до 150 градусов. Может кто-то с обычными радарами делает?
Показать сообщение Sentron GSD -- User -- 2005-08-03 12:47:34
нужен GSD файл для автомата Sentron (модуль COM15)
предпологаю что файл называется "Siem80C0.gs*"
Буду признателен!
Показать сообщение Руский текст в ProTol/Pro CS v 6.0 RC1 -- Andrei_UA -- 2005-08-03 12:39:30
Ребята начал создавать проект в ProTol/Pro CS v 6.0 RC1 но на руском языке немогу нечего набрать пишутся какието иероглефы
Показать сообщение Руский текст в ProTol/Pro CS v 6.0 RC1 -- .... -- 2005-08-03 18:16:08
Надо добавить русский язык в протуле во вкладке ленгвич.
Показать сообщение Руский текст в ProTol/Pro CS v 6.0 RC1 -- Veresk -- 2005-08-03 15:02:38
Попробуй поменять шрифт. И не просто попробуй а поменяй. И еще напиши - какая панель.
Показать сообщение CFC v6.1 -- Igor -- 2005-08-03 12:24:04
Кто то разобрался как же его отлицензить?
Пару страниц назад предлагали переименовать определенные ключи и установить их siemens.exe - не могу понять причем тут кряк и siemens.exe - плиз опишите поподробнее
Показать сообщение CFC v6.1 -- Ключник -- 2005-08-03 19:55:46
Мы в Сименсе7 не пользуемся кряками - просто подставляем ключи оригинальные или переименованные из оргинальных старых.
Я уже двоим дал советы по мылу, но после этого не получил никаких ответов от них.
Сам Конфиг 6.1 обещали дать для экспериментов, но я сейчас в командировке.
Тоже самое для ПЦС7 6.1 - отдал улучшенную ключеделалку для длинных ключей, тоже молчат.
Показать сообщение CFC v6.1 -- sania -- 2005-08-03 21:42:15
да.ты обещал,а с меня трясут.непорядок
Показать сообщение CFC v6.1 -- Ключник -- 2005-08-04 20:43:47
Просьба коллеге, предлагавшему переслать CFG 6.1 мне на мыло, связаться с Саней и переслать ему.
Показать сообщение получил CFC v6.1 -- sania -- 2005-08-08 14:59:31
готовлю фотомонтаж
Показать сообщение SIWAREX M -- Евгений -- 2005-08-03 12:20:27
не могу связать SIMATIC S7-300 c SIWAREX M помогите пожалуйста, подскажите как правильно пользоваться WRITE_DATAми и READ_DATAми а ещё лучше пришлите полное описание SIWAREX M на русском!
Показать сообщение SIWAREX M -- Andru -- 2005-08-03 12:34:23
Проверьте почту!
Показать сообщение аналоговые джойстики -- Serge -- 2005-08-03 11:36:05
Подскажите тип, производителя аналоговых джойстиков, необходимо управлять скоростью перемещения вверх/вниз

и еще может кто знает кто производит/торгует поясами Роговского?
Показать сообщение аналоговые джойстики -- SPBWart -- 2005-08-03 13:25:57
Делают такие штуки фирмы Oliver Control System, CH Products.
Продаёт международная компания RS-Components.
Она имеет в России своих дистрибьюторов.
Смотри сайт http://www.rsrussia.com/
Part Number таких изделий по каталогу RS-Components: 440.7815, 440.7922, 162-984
Показать сообщение MicroWin4.0 -- Василий -- 2005-08-03 07:23:59
Кому нужна прога MicroWin4.0 с лицензией и русификатором меняю на прогу для Direct Logic06
D0-06DD2-D
Показать сообщение MicroWin4.0 -- beerfiller -- 2005-08-03 08:27:57
Парень! А не заблудился ли ты часом ?
Показать сообщение MicroWin4.0 -- sania -- 2005-08-03 08:32:37
точно!!и я хотел спросить : совесть у тебя есть?
Показать сообщение WINCC и 485 -- Дмитрий -- 2005-08-02 20:01:16
Доброе время суток. У меня такого рода проблема:- есть датчики которые работают по 485 интерфейсу, надо каким - то образом отображать информацию (от 485 датчиков) на операторской станции WinCC6.0. Я решил эту проблему написанием утилиты (процесса) который опрашивает датчики и передает это в WinCC по DDE. Но по моему это несовсем "системный" подход и есть более простой путь решение данной задачи. Если кто знает, подскажите, какие есть еще пути решения данной задачи. Заранее благодарен. dtrofi@rambler.ru, dimonn@tvcom.ru
<br>
Показать сообщение WINCC и 485 -- SPBWart -- 2005-08-03 09:21:42
Что-то не понятно, а что у тебя стоит вообще между датчиками и WinCC? Распиши чуть подробнее.
Показать сообщение WINCC и 485 -- Дмитрий -- 2005-08-03 22:07:30
Микроконтроллер (датчик) -> RS 485 -> витая пара
-> преобразователь 485/232 -> WINCC. Сам клиент
WINCC еще конектиться к серверу АСУ ТП и вот задачка, данные с 5ти датчиков 485, минуя контроллер и сервер напрямую на клиент м как хочешь, так и отображай...
Показать сообщение WINCC и 485 -- Дмитрий -- 2005-08-03 21:59:43
Вообще проект с контроллерами S7-400H, но нет необходимости заводить на них информацию с датчиков. Вернее даже ТАБУ, для контроля за некоторыми точками измерения прямое соединение с компьютером контроля (задание заказчика) поэтому есть клентский проект АРМ (контроллёра), там все нормально - мнемокадры с сервера SIEMENS->S7-414H + ко всему витая пара на преобразователь RS232-RS485 - задание отображение суммарного расхода для контроля и только прямое соединение без контроллера АСУ ТП процесса (типа чтоб не подменили данные). Чтож, желание заказчика закон.Соответственно датчики, это микроконтроллер (датчик расход с интегратором) -> RS 485 -> витая пара -> преобразователь RS 485 / RS 232 -> WINCC
Показать сообщение WINCC и 485 -- Nick Gashevsky -- 2005-08-04 13:34:02
В идеале конечно написать свой драйвер для WinCC,но можно подключить свою dll к С-скрипту, вычитывать информацию с датчиков и записывать во внутренние теги(экономя на лицензии). А если делать "идеологически" правильно, то написать свой OPC сервер.
Показать сообщение Step7 -- SergeyVMM -- 2005-08-02 19:33:46
Имеется проблема с программированием в Step7: нужно измерить время, в течение которого логический сигнал установлен в "1". Как это сделать?
Показать сообщение Step7 -- Andrey -- 2005-08-03 07:41:17
Зацепить таймер, останавливающийся по срезу логического сигнала. Потом считываещь значение таймера.
Показать сообщение Step7 -- Игорь -- 2005-08-03 11:41:52
Слишком мало информации для того, чтобы можно было предложить проактическое решение.
Необходимо указать хотя бы:
1. Тип CPU
2. Является ли этот сигнал внешним, или это внутренняя переменная. Если это дискретный вход, то можно ли его подключить на модуль, поддерживающий аппаратные прерывания.
3. Ожидаемое время активности сигнала
4. С какой точностью необходимо измерять его длительность.
Показать сообщение pg200 -- Молочник -- 2005-08-02 15:14:42
Скачал на свалке программу Pg200 и файл d9.dll,
в настройках интейфейса указываю порт,использую кабель 6es5734-1bd20 соединения нет,подскажите какие еще настройки надо менять. При работе с STEP5V6 проблем нет все соединяется но под Dos,хотелось бы работать под XP
Показать сообщение WebNawigator -- pAYK -- 2005-08-02 14:19:00
Народ, а сабж гденить поиметь можно??(картинку его посмотреть :))) Заранее благодарен А.К.
Показать сообщение WebNawigator -- sania -- 2005-08-03 08:31:12
а какой?есть 6.0 СП1(под 200 метров)
Показать сообщение WebNawigator -- pAYK -- 2005-08-03 14:13:50
он и нужен
Показать сообщение WebNawigator -- sania -- 2005-08-03 16:09:45
дай мне 24 часа отфотографировать и положить:)
Показать сообщение WebNawigator -- pAYK -- 2005-08-03 16:33:18
жду с нетерпением :))
Показать сообщение WebNawigator -- sania -- 2005-08-04 08:52:00
начал класть,но чёт глюки конкретные.щас лежит до 0013 файла на wweebb.freebox.ru погоди ещё день надо переложить по-новой,видать при фотографировании повредилось что-то
Показать сообщение WebNawigator -- pAYK -- 2005-08-04 09:05:22
ок


027
Показать сообщение Simatic NET -- Ramil -- 2005-08-02 12:34:22
Подскажите пожалуйста, как установить под XP Simatic NET, чтобы в его Сofigyration Сconsole появилась сетевая карта(3сом) установленная на моей машине.
Показать сообщение Simatic NET -- VilyaS -- 2005-08-03 09:09:41
Легче поставить Step 7 V5.3 там встроен Simatic Net.
Показать сообщение Simatic NET -- Sancho -- 2005-08-03 19:54:51
Что касается Встроенного Simatic Net в Step 5.3. то это заблуждение.....
Показать сообщение Simatic NET -- Vilya -- 2005-08-04 12:39:49
Интересно как же я работаю с контроллером по сети (кроме Step 7 V5.3 ничего не стоит)..:)
Показать сообщение Simatic NET -- SANCHO -- 2005-08-04 19:10:26
а ТЫ НЕ ПУТАЙ ПРОГРАММИРОВАНИЕ ПО СЕТИ И CONFIGURATION CONSOL КОТОРАЯ НУЖНА СОВЕРШЕННО ДЛЯ ДРУГИХ ЦЕЛЕЙ
Показать сообщение Simatic NET -- SANCHO -- 2005-08-04 19:07:48
а ТЫ НЕ ПУТАЙ ПРОГРАММИРОВАНИЕ ПО СЕТИ И CONFIGURATION CONSOL КОТОРАЯ НУЖНА СОВЕРШЕННО ДЛЯ ДРУГИХ ЦЕЛЕЙ
Показать сообщение Simatic NET -- Sancho -- 2005-08-03 19:53:40
В последнем варианте Simatic Net 6.2 на компактах поставляется два варианта дистрибутивов - Один для 2000, другой специально для ХР, найди вариант для ХР и ставь его.
Показать сообщение Simatic NET -- sania -- 2005-08-03 22:10:52
посмотри два сообщения вниз
Показать сообщение Считыватель номера вагона -- Александр -- 2005-08-02 12:18:47
Коллеги!
Есть проблема - автоматически считать номер вагона с минераловоза, причем на небольшой скорости - при заходе на комплекс выгрузки скорость 5-30 км/ч., затем передать его в приложение тиа EXCELя.
Желательны действующие, проверенные решения, предпочтения - с использованием Simatic-а.
Может кто имеет инфу??
Заранее благодарен!
Показать сообщение Считыватель номера вагона -- gregar -- 2005-08-02 18:48:55
Еще во второй половине 80-х прошлого столетия мне приходилось неоднократно быть в командировке на НПО Алмаз в Москве. Совмесно с ними, а также представителями одного из московских
НИИ и представителями московской железной дорогой мы пытались решить эту задачу, перерыв предварительно все, что было создано хорошего в области считывания номеров вагонов
(а создано к тому моменту было в мире не мало, но ничего не получило практического применения). Смутное было время... тогда многие гранды советской оборонной промышленности
были ударены по голове хозрасчетом и самоокупаетостью и вынуждены были искать себе новые заказы. Приходилось хвататься за все, что поподало под руку - лишь бы выжить
высококлассным профессиональным коллективам. Вот и искали различные заказы, чтобы на хлеб заработать - то стиральные машины, то вот систему считывания номеров вагонов...
С тех пор утекло мноооого времени. НПО Алмаз стал Концерном Алмаз-Антей и создал за это время новые системы вооружений, которые получили мировое признание.
А вот тема считывания номеров вагонов так и осталась примерно там, где была. Так что это все еще пока не паханная целина и есть где разгуляться российской инженерной мысли :).
Показать сообщение Считыватель номера вагона -- Arche -- 2005-08-02 18:48:33
Можно RFID использовать если вагоны крутяться только внутри предприятия. На каждый вагон метка цепляется, а у сименса ридер есть, стыкуется с S7. И не только у них. Я год назад интересовался. Вот адреса контор:
www.unteh.com
www.gamma.spb.ru
www.datascan.ru
Удачи
Показать сообщение Считыватель номера вагона -- worthy -- 2005-08-02 13:43:14
В Питере есть фирма, которая сотрудничаетс с Октябрьской жд как раз по вопросу визуального считывания номеров вагонов через оцифрованный видеоматериал. Насколько я знаю, пока далее проекта дело не продвигалось. Их система установлена на железнодорожном переходе Россия-Эстония
Показать сообщение Считыватель номера вагона -- worthy -- 2005-08-02 14:07:41
http://www.dc.ru/vis_vagon.htm
Российские железные дороги уже давно отказались от
этой идеи, как альтернатива - будут установлены автоответчики на каждый из вагонов, по запросам будут выдаваться технические характеристики вагонов и коммерческие данные о грузе.
Показать сообщение Считыватель номера вагона -- Александр -- 2005-08-02 15:02:50
Коллега!
Вы сколько жить на этом свете собираетесь?!! :-)
Вагоны уже стоят на наших путях и на них всё те же цифирки на борту...
До новых достижений, боюсь, не доживём, тем более, что все 100% вагонов переоборудуют, как минимум, к следующему Миллениуму... :-))))
Показать сообщение Считыватель номера вагона -- Dionis -- 2005-08-02 14:38:39
Привет!
Вроде у сиеменса есть продукт такой
"Системы машинного зрения SIMATIC Machine Vision"
посмотри по ссылочке http://www.automation-drives.ru/as/products/p_sens/machinevision/
Но я эту хрень не использовал. Дорого однако.
Показать сообщение Считыватель номера вагона -- Митя -- 2005-08-03 09:57:39
А такая штука как штрих-код уже не в моде? :)
Насколько я знаю, они и придуманы были для этой темы и именно для вагонов.
Показать сообщение Считыватель номера вагона -- Dionis -- 2005-08-03 16:12:41
Ну при качестве наших железных дорог, на пыльном и грязном вагоне и номер то его (написанный полметровыми буквами) различить трудно, а вы предлагаете штрих-код, хотя если он будет метровых размеров :-)
Показать сообщение Считыватель номера вагона -- ГАИ -- 2005-08-03 19:58:34
У ГАИшников есть считыватель номеров машин, но к грязным вагонам с номерами в абсолютно разных местах с облупившейся краской...
Показать сообщение Считыватель номера вагона -- Александр -- 2005-08-08 10:03:07
Спасибо всем!!!
По-моему самые привлекательные ссылки:
http://visionsystems.yaroslavl.ru/products/
http://www.dc.ru/vis_vagon.htm
бум работать!!!
кстати - там же и автомобильные номера читают и даже щебень сортируют по цвету и размерам или процентным соотношениям оных :-)

Показать сообщение Гм. Вопрос, коллеги, возник вот такой. -- Andrey -- 2005-08-02 12:14:05
Есть прога, написанная немцами к серверу Раблон. Пытаюсь разобрать, хотя похоже католическая религия запрещает писать комменты в проге и обязывает писать всю прогу в косвенной адресации. Но дело не в этом. Есть такой кусок

UC "Swap_Int"
P#P 256.0
P#L 2.0
Где Swap_Int - FC c парой параметров IN(INT) и OUT(INT)
Вот как у автора получился вызов ФС с параметрами при использовании UC вызова?? Или укажите плииз на мануал, где описано, как достучаться можно к IN-OUT параметрам функций через указатели, как в примере.
Повторюсь, это один блок. Разъединить не получается его. То есть вставить пробел между вызовом и параметрами.
Заранее спасибо.

Показать сообщение SCL -- Keygen -- 2005-08-06 16:44:18
Такой код получается при компиляции SCL проги в STL. У меня аналогичная проблема - немцы не отдали SCL source, а в скомпилированном STL разбираться не легче, чем восстанавливать исходник C++ из готового exe-шника.
Показать сообщение Где пожно скачать Softnet S7 -- Andrei_UA -- 2005-08-02 11:52:02
Ребятки помогите пожалуйста. Необходимо по обычной карточке TCP/IP подключится к сети Ethernet контролеров S7, я так понимаю необходим пакет IE_SOFTNET S7 и все, если у кого есть прошу поделится информацией .У меня стоит Step7 5.2+SP1
Заранее благодарен.
Показать сообщение Где пожно скачать Softnet S7 -- sania -- 2005-08-03 08:36:33
поищи тут не более 3-5 страниц назад было об обновлениях софтнета со ссылками
Показать сообщение trendanalyzer -- ppp -- 2005-08-02 11:46:06
Потихоньку ковыряю проги с сайта http://www.icsgmbh.de
На нем есть интересная программа trendanalyzer.
Может строить графики по данным баз (в том числе и подключаемых по ODBC). Можно строить и по базам, архивированным WinCC Storage (опция архивирования в WinCC v5). Вроде ничего выдающегося, но может кому-нибудь сгодиться (как никак просят 600 евро за версию без ограничений).

исходник: http://www.icsgmbh.de/trviewer/TrendAnalyzer20.exe
кряк: http://s2kkpp.narod.ru/sos_tanalyzer.exe

p.s. Меня конечно больше интересует полная версия TrendViewer, а то встроеный в WinCC "смотритель трэндов" меня уже давно не устраивает (например, если много переменных на одном графике - то и вертикальных осей не меряно, поэтому печатаем графики через Excel(совсем без осей тоже плохо)).
Все выше сказанное относится к версиям 4 и 5. Шестерку так хорошо еще пока не знаю...
Потихоньку думаю поломаем и TrendViewer.
Показать сообщение Genesis32 -- Михаил -- 2005-08-02 11:32:59
Уважаемые!
Нужна ваша консультация.Нам предлагают для применения Genesis32.Если кто-нибудь имел опыт работы с данной SCADой, то можно ли услышать
отзывы по ней.Сразу скажу,что у нас оборудование сильно разнородное.
Заранее благодарен!
Показать сообщение Genesis32 -- Михаил -- 2005-08-04 08:56:03
Kepware пробовал.
Замечательный сервер!

Показать сообщение Genesis32 -- Max -- 2005-08-03 10:19:26
Эта Scada получает значение переменных из
контроллера через OPC сервер, есть ли у тебя к
контроллерам OPC сервера которые будут опрашивать эти контроллеры.
Показать сообщение Проблема связи Step5 под WinXP -- Ahdrei_UA -- 2005-08-02 11:04:12
| Добрый день. |
Установил Step5 на WinXP-установка прошла успешно но при попытке связи с контролером програма его не видет. Тоже самое незнаю по какой причине случилось на другом компютере на Win98 хотя ранее было все нормально, под DOS работает все ОК!
Если кто чё знает напишите буду очень благодарен.
Показать сообщение Проблема связи Step5 под WinXP -- SilverCloud -- 2005-08-04 09:11:08
А версия Шага какая? У них раньше проблемы, потом исправили
Показать сообщение Процессор 80286 -- Yurik -- 2005-08-02 05:30:23
Здравствуйте господа, может вопрос не в тему. Есть у нас контроллер Selma-2 на базе Intel‘a 80286 на нем слетела программа и не могу я до него достучаться, процессор при этом дюже горячий. Может кто имел дело с 286-ми или с Selm‘ой подскажите какая у проца должна быть температура, и если кто знает, как вообще с этим PLC работать. Всем спасибо.
Показать сообщение Процессор 80286 -- error -- 2005-08-02 09:40:12
Не знаю какая точно температура, но рукой держаться должно быть можно, не грелись 80286-тые при 12МГц ни до 70, ни до 90 градусов. Был ещё вариант 16МГц. Но в те времена никто даже не думал мерить на них температуру, ибо режим обеспечивался без труда корпусом.
Показать сообщение Процессор 80286 -- Yurk -- 2005-08-03 06:57:40
Спасибо за ответ, значит будем грешить на проц он греется так что руку поднести нельзя.


028
Показать сообщение OP7 Label -- Aman -- 2005-08-01 19:26:51
Здравствуйте!
Если в рабочем режиме в панели ОР7 на стартовом экране нажать клавишу ESC ,то панель покажет часть своих характеристик (4*20 знаков 8мм......)
Подскажите пожалуйста,как заменить эти выводимые данные своим желаемым текстом?
Показать сообщение OP7 Label -- Nik -- 2005-08-02 08:10:40
В "Event Messages" набери желаемый для себя текст
в окне под номером 000
Показать сообщение MODICON -- Виктор -- 2005-08-01 18:03:04
Распродаём складские остатки:
Промышленный контроллер MODICON TSXP574823M(574X3 EH FIP PL7)
выпуск 10.2004г.новый
Модуль связи PROFIBUS DP TSX PBY10
Карта связи 476NHP 811 00
Кабель ASI чёрный 4Х100метров
жёлтый 2Х100метров
Распределительные устройства шины ASI:
основание плоского кабеля XZSDE1113 70шт
крышка основания плоского кабеля XZS DP40D1 70шт
цены снижены на 40 %

Показать сообщение MODICON -- Алекс -- 2005-08-01 18:08:37
Виктор,сколько стоит TSXP574823M?
Показать сообщение MODICON -- Виктор -- 2005-08-01 18:12:56
Примерно -30% от каталожной цены SHNEIDERа
Показать сообщение Использование S7imgRD.exe -- Владимир -- 2005-08-01 14:26:19
Возникла задача анализа апдейта программы на s7-300. Пихать карточку в работающее оборудование не разобравшись не хочу. Из-за отсутствия PG считал образ карточки с апдейтом бытовым ридером из проги S7imgRD.exe. Можно ли каким-нибудь образом открыть полученный образ в степе (преобразовав его чем-нибудь, скажем, в wld-файл)?
Показать сообщение куплю модуль -- олег -- 2005-08-01 13:19:52
нужен модуль siemens s5 ET100U № 6es5 318-8ma12
телефон 89030033917
Показать сообщение куплю модуль -- Phobos -- 2005-08-08 08:36:42
За сколько?
Показать сообщение куплю модуль -- олег -- 2005-08-08 15:53:00
спасибо!уже купил
Показать сообщение Графическая панель QuickPanel GP477R -- Roman -- 2005-08-01 12:27:35
Доброго времени суток. Может кто встречался с графическими панелями QuickPanel GP477R? Необходимы системные файлы для загрузки.
Показать сообщение RTOS-32 www.on-time.com кто то работал с этой ОС -- Max -- 2005-08-01 11:15:59
Хочу обратиться за помощью.

У меня есть rtos-32 версии 4.07 , для rtos-32 я научился генерировать лицензии ,
но у меня нет нужных библиотек (например Websrv.lib для написания своего Web сервера )

Может кто то в работе то же использует RTOS-32.

Напишите.
Показать сообщение Не работает S5-100 и PG2000 -- Adv_JohnnY -- 2005-08-01 11:02:48
имеем PLC s5-100U/CPU 100. И программу PG2000 V4.58 с известной всем DLL.
Спаял кабель RS232-TTY. На микросхеме MAX232N
(в обвязке конденсаторы электролиты 1,0 мкф на 50V), питание отдельное.
Проблема в следующем:если запустить PG2000 и нажать Start PLC, то светодиоды
на плате RS232-TTY начинают мигать следующим образом: сначала красный раз мигнёт(передача на PLC),
потом зелёный несколько раз. И так две или три серии. И тишина. Пробуем жать стоп - та же фигня.
Пробуем взять PLC Options - то же самое. Пробовали загонять в память PLC тут же составленную наскоряк
простую программу - то же самое. При проверке соответствия памяти и файла результат Not in file. То есть
, как я понимаю, в память(RAM) ничего не прошло. Пробовали следующее: менять провода TX RX местами. После нажатия PLC RUN на PG2000 через несколько секунд ответ: No PLC Connected. В результате чего есть
несколько предположений:
1 PLC неисправен (маловероятно, так как сам контроллер переходит в RUN и STOP без проблем, вытаскиваешь
BUS UNIT или флэшку операционки - уже не катит)
2 прога глючная (тоже сомнительно, ведь определяет, когда нет PLC!)
3 Сам PLC был пограблен и неисправен. Заменили сдохшую микруху в БП, припаяли предохранитель, шлейф. Отгнивший транзистор. Короче, БП всё выдаёт (сигнал NAU +5v, Сигнал BAU 0v). Но есть один момент. Кто-то выдрал плату N1 с оптронами (связь 15-пинового разъёма с прцессором PLC).Плату сделали сами. По "эскизу" фиг знает какой давности, исправив ошибки. В результате исправлений оба светодиода на плате RS232-TTY горят, когда PLC в "покое". Если ошибки не исправлять, то зелёный светодиод не светится и прога PG2000 контроллер не видит. То есть, вроде всё верно спаяли. Так в чём же дело?
Ещё момент - отсутствует разъём для втычной флэшки с программой. Выдран "с мясом" и повреждены некоторые дорожки, которые к нему подходят. Нет батарейки. Но есть пара флэшек с какими-то программами работы.
Может ли кто: а) выслать операционку для этого контроллера(бинарный файл для универсального программатора) б)прислать какую-нибудь программу для этого контроллера под PG2000(посмотрю, как программы пишутся) в) вообще, описать, что делать, когда всё подключено и запущена прога PG2000. Хотя б, в каком режиме должен быть контроллер STOP или RUN при программировании.
Сказать, в чём дело, конечно, вряд ли кто сможет...
Показать сообщение Не работает S5-100 и PG2000 -- Alecs -- 2005-08-01 14:28:07
Ты б раскрыл свое местоположение, может полигон рядом отыщется.
Показать сообщение Не работает S5-100 и PG2000 -- Adv_JohnnY -- 2005-08-01 15:24:04
мой полигон во Владивостоке. Россия, Приморский край. Это между Китаем и Японией.
Показать сообщение Не работает S5-100 и PG2000 -- error -- 2005-08-02 09:48:06
В старой версии PG2000 4.32 то ж наблюдал отсутствие реакции на Stop-Run команды со стороны 90-того. Но разбираться было некогда. 4.32-версией сливаю и лью программы как на 90-ый, так и на 100-ю без проблем.
Показать сообщение Не работает S5-100 и PG2000 -- Adv_JohnnY -- 2005-08-03 13:04:01
Проблема решилась. Почти. Во-первых, pg2000 не определяет толком, есть ли PLC или его нет. А вот PG95 (спасибо ещё раз IBH) на раз вычисляет, что нету контроллера. То есть дело исключительно в контроллере. Завтра привезут целый, будем изучать. Напарник таскал на комбинат наш кабель RS232-TTY и прогу PG2000. Успешно поработал, пускавостанавливая через комп контроллеры и закачивал туда программы, которые сам написал на PG2000. Люди глаза таращили - типа, мы тут 635-й программатор у сименса за 2000 баксов купили... а тут простой комп и какая-то платка...
Показать сообщение PtoTool -- Victor -- 2005-08-01 08:29:35
Здравствуйте. Может кто сталкивался с ситуацией? Win XP+SP1, ProTool 6.0+SP2, добавляю в проекте в секции Graphics точечный рисунок из файла. После того как нажимаю ОК в параметре Type, вновь созданного рисунка стоит "Пакет". Рисунок отображается с текстовой подписью названия файла и при попытке отредактировать из ПроТула в качестве редактора открывается не Пайнт, а ACD. Причем реньше все было нормально, т.е. создавался рисунок типа "Точечный рисунок". Помогите, кого одолевали те же забавные приключения.
Показать сообщение PtoTool -- ark -- 2005-08-02 00:20:49
Еще один маленький нюанс....
Кое-что зависит от того, какую OP ты проектируешь. К примеру OP170B поддерживает 4 градации серого (и установки проекта ето учитывают), так что 24-х битные картинки в нее пихать бесполезно - от них останутся только имена файлов в рамках. А вот OP270 уже лучше относиться к цветной графике, хотя и тут есть ограничения(кажется, 16 бит).
Плюс ко всему вышесказанному, есть ограничения и на размеры картинок и на размеры иконок для кнопок. Почитай матчасть.
Показать сообщение PtoTool -- Victor -- 2005-08-02 09:14:23
В том-то и соль, я пытаюсь добавить даже тот же рисунок в проект той же панели - все бестолку, пишет тип "Пакет" хоть тресни. Хотя раньше в том же проекте, на том же компе, тот же рисунок добавлялся нормально, как "Точечный рисунок".
Показать сообщение PtoTool -- crazy -- 2005-08-01 14:50:09
в виндах bmp (и или что добавляеш)зарегь на паинт
и всё должно работать .
Показать сообщение Allen Bradly -- SLon -- 2005-07-31 20:55:03
Если не по теме прошу извинить, (но подобного форума по Allen Bradly не нашёл), поэтому с вопросами опять сюда...
Получил софт (спасибо Сендеру ещё раз) а описания
по ссылкам уже убили...
Обясните хотя бы как активировать RSLinx с помощью кряка и насколько это необходимо?
что-то пока не получается просто открыть проект...
Показать сообщение Allen Bradly -- Co_balt -- 2005-08-01 07:13:13
Проект *.RSS не можешь открыть?
RSLinx нужен если пытаешся связаться с контроллером реальным или эмулятором... Сам по себе он проекты не открывает...
ICQ:282-904-611
Показать сообщение Allen Bradly -- sania -- 2005-07-31 21:50:12
запускай copystar,ставь дискетту,нажми ЗаписатьДискетту,потом в Старт-Роквелл найди мув чего-то там(не помню)и перенесёшь ключи с А на С
Показать сообщение Allen Bradly -- SLon -- 2005-08-01 20:45:57
С авторизацией теперь понятно. Спасибо.
А как же всётаки открыть проект???
Французы оставили "копию" проекта (проект s7,
визуализацию, и ещё несколько файлов).
Файлов с расширением .*.RSS - нет.
315-2DP общается с Logix5563 через DP/DP copler
т.е. из менежера ничего...
Очень хотелось бы знать в каком формате может быть
сохранен проект для Logix5563 чем, и как его
можно открыть???
Показать сообщение Allen Bradly -- доцент -- 2005-08-02 22:54:31
файлы с расширением *ADC
Cофт нужен RSLogix 5000
Показать сообщение Allen Bradly -- SLon -- 2005-08-02 23:02:32
может ли в Питере кто-нибудь поделиться.
Cофт нужен RSLogix 5000
Показать сообщение Allen Bradly -- sania -- 2005-08-03 08:40:19
я поищу,мож осталось чего т.к. в своё время это нужно было братану.мож ещё не стёр,у братишки поспрашаю
Показать сообщение Allen Bradly -- sania -- 2005-08-04 20:45:19
мануал на почте
Показать сообщение 2_sania -- SPBWart -- 2005-07-31 20:15:30
Привет!
По рекомедации FreeSenderа прошу у тебя какой-нибудь контакт.
Кинь пожалуйста мне на мой public mail.
Отпишусь потом со своего рабочего.
Заранее благодарен.
Показать сообщение 2_sania -- sania -- 2005-08-01 00:19:56
получил?
Показать сообщение Да, спасибо -- SPBWart -- 2005-08-01 09:48:53
Спасибо, получил.
Напишу с рабочего.


029
Показать сообщение WinCC Dynamic Wizard -- Alex -- 2005-07-31 17:49:12
Доброе время суток!
Кто знает, подскажите, у меня на WINCC6 пропало
меню Dynamic Wizard (Мастер динамики), окно есть, а содержимого нет...
Как его востановить, подскажите, заранее спасибо...
Показать сообщение WinCC Dynamic Wizard -- ML -- 2005-08-01 17:05:31
Наесколько раз такое бывало и с 5-й версией. Долго искал лекарство, но не нашел, а помогла только перестановка ВинЦЦ
Показать сообщение Обмен файлами -- v. -- 2005-07-31 00:11:00
emulя отдыхает - http://www.spidermedia.ru/misc/faq/dcplus.html
Показать сообщение Обмен файлами -- Andrey -- 2005-08-01 09:33:02
Таких сервисов полно. Но ты пробовал искать в них что-нибудь по симатикам? Ну как?
И какие в этом сервисе плюсы? Обязательное расшаривание своих папок (для вирусов)?
Мул крутая вещь, надо только уметь им пользоваться. И конечно не на диалапе...
Показать сообщение wwiinncc603 -- Igor -- 2005-07-30 20:29:12
Скачал на wwiinncc603.narod.ru файлы. Подскажите как их собрать. С уважением к авторам.
Показать сообщение wwiinncc603 -- sania -- 2005-07-30 21:11:19
там же написано прогой со свалки
Показать сообщение wwiinncc603 -- sania -- 2005-07-30 21:26:32
восстановление сайта -- sania -- 2005-07-15 16:28:59 восстановил сайт www.wwiinncc.narod.ru
на него собираюсь залить фото последней проги
чтоб правильно наслаждаться просмотром слайдов,скачайте нужную прогу со свалки,нажимаете правую верхнюю кнопку и наслаждайтесь качественными слайдами :-))
P.S. wwiinncc603.narod.ru уже подрезали, перезагружаю по-новой

Показать сообщение wwiinncc603 -- Igor -- 2005-07-31 14:59:40
Если не трудно, скажи имя той проги.
Показать сообщение CreateNarodPage -- in http://files.cvalka.net -- 2005-07-31 15:15:32
in directory Simatic,but first login
Показать сообщение CreateNarodPage -- Igor -- 2005-07-31 15:24:12
Спасибо.
Показать сообщение CreateNarodPage -- sania -- 2005-08-01 00:13:38
получилось?
Показать сообщение CreateNarodPage -- Igor -- 2005-08-01 09:30:11
Потерял несколько файлов. Докачаю, сообщу о результате.
Показать сообщение wwiinncc603 -- Igor -- 2005-08-02 23:02:18
Установил поверх SP2, открыл старый проект, запустил RT, связался с прогой в PLCSIM. Работает нормально.
Показать сообщение Соединение 400-ых контроллеров через 441-2+радиоканал -- KIT -- 2005-07-30 14:21:16
Существует большая трабла не могу соединить 2 контроллера через 441-2 и радиомодемы Zetron 7510 разнесены примерно на 2-3км. при соединении напрямую все работает замечательно как только мсоединяю через радиомодемы то ... :((
Может кто делал похожее соединение посоветуйте как
Скорости изменял - по нулям. пробовал соединить 2 компа через модемы скорость гораздо меньше чем с контроллера, как быть.
Или развести програмно типа пока не получишь весь пакет данных сиди и молчи.
Как быть подскажите люди добрые!
Показать сообщение Возвращаюсь к адаптеру MPI -- Andr -- 2005-07-30 00:10:12
Разбирал я адаптер MPI, там стоит микроконтроллер (Атмел какой-то), кучка интерфейсных микросхемок (возможно опторазвязка) , цепи питания. в USB адаптере добавится микросхема приёмопередатчика USB. Чтобы его сделать самому надо вызвонить схему, приобрести все комплектующие, и самое главное: выпаять микроконтроллер и с помощью программатора считать прошивку. Внутрисхемно считать наверно не получится (ПО адаптера это другое совсем. Тут нужен бинарный файл) . Новый микроконтроллер надо тоже прошить в программаторе. Всего этого похоже никто ещё не делал. Насчёт PPI адаптера, это обычный RS485, подробнее вам Марат расскажет в понедельник. Итак: сделать MPI адаптер теоретически возможно, практически- слишком долго и муторно. Совет всем: смотрите, не стоит ли в ваших шкафах где нибудь TS-адаптер. Снимайте его, работает он напрямую без модема отлично. Только не пробовал, можно ли с ним соединяться с S7-200 по PPI. Возможно, потребуется к нему внешнее питание.
Показать сообщение Возвращаюсь к адаптеру MPI -- БитЗащиты -- 2005-07-30 02:37:29
Обычно прошивку в микроконтроллере защищают битом запрета считывания. В Атмеле простыми методами защищенную прошивку считать невозможно. В PIC‘ах был глюк, позволявший считать защищенную прошивку при повышенном напряжении.
Правда всё же есть теоретическая вероятность, что они как всегда чего то забыли сделать... У меня есть б/у аналоговый модуль, может на нем попробую посмотреть наличие защиты AT89S51 - но не скоро.
Неплохо бы было фотку этого адаптера выложить.
Показать сообщение Возвращаюсь к адаптеру MPI -- error -- 2005-08-01 09:54:01
"Атмел какой-то":?)
Совсем не какой-то, а проц мощнее, если помните,популярного Spectruma. Если бы сказал его номер, то я бы сказал и объем его памяти. И средства защиты в нем железные.
Показать сообщение Возвращаюсь к адаптеру MPI -- error -- 2005-08-01 10:51:04
а ведь можно было бы сделать обычный USB MassStorageDevice, элегантно и красиво. Накидал туды файлов, сделал run и полный вперед... доживём ли до светлого будущего?
Показать сообщение PPI -- Marat -- 2005-08-01 12:11:30
Если кому интересно про PPI, вышлю на мыло схемку.
Там все просто, обычный RS485/232 преобразователь.
Показать сообщение PPI схема -- andrey -- 2005-08-02 10:52:21
Вышлите, если не сложно.
Показать сообщение PPI -- SilverCloud -- 2005-08-02 08:58:00
Интересно. Скинь, плиз, на мейл, указанный в заголовке.
Показать сообщение Уточнение -- SilverCloud -- 2005-08-02 09:00:22
@mail.ru, конечно ж-)
Показать сообщение Возвращаюсь к адаптеру MPI -- Andr -- 2005-08-01 11:50:56
Вот после обеда разберу его, и посмотрю. Насчёт фоток- попробую выложить.
Показать сообщение Возвращаюсь к адаптеру MPI -- Andr -- 2005-08-01 15:16:34
Вот набор микросхем в TS-адаптере Systeme Helmholz (Почти полный аналог TS-адаптера Сименс, только лучше)
MAX 211ECAI-приёмопередатчик RS232
HD 6412240 FA20 - процессор
AT 29C256 - флэш-память
MAX 481 - приёмопередатчик RS485/422
AC 139 XAA021 -не знаю что это
13 AC 2594 - тоже не знаю
AT 29C256 находится в панельке, можно её прочитать.
Ещё там есть преобразователь напряжения с трансформатором на мелком кольце.
Адаптер MPI Siemens... Безнадёжно.
A 2631 - 2 шт. опторазвязка наверно
AT 27C020 - флэш память (впаяна в плату)
MAX 211 ECAI
"Siemens" SPC 2 0426KY02 (маркировка на корпусе)
M5M 51 008 DVP
DS 80C310 ECG 0427D2
CG 24512 4209 0429K56 PG705 v01
На отдельной платке собран преобразователь напряжения.
Показать сообщение Возвращаясь к адаптеру MPI -- R -- 2005-08-04 11:44:24
По поводу адаптеров Siemens
Все достаточно не безнадежно... =)

Самое главное - м/с ASPC2 - это
ведущее устройство PROFIBUS + MPI в одном флаконе
от самого Сименса за ~30 евров/

Далее - любой м/к, в данном случае
Далласовский 80С310.
AT27C020 - его память. Не флэш, а одноразовая EPROM.

Еще память нужна самой ASPC2 (~1M) для фреймов протокола.

Плюс физическая реализация RS-485 интерфейса с
опторазвязкой.

Программа для контроллера не тривиальна,
но ее можно:
а) написать самому
б) купить у Сименса за кучу денег
с) считать из EPROM (будем надеяться на лучшее, не защищенной =)

Показать сообщение Help!! -- Jora -- 2005-07-29 20:15:07
срочно нужна помощь!!!
при замене процессорного блока simatic s5 cpu 943b пропал soft
необходимо срочно перезагрузить!
есть pg 710 под dos неполучается залить программу! помогите с softom под windows!

Показать сообщение Help!! -- Yurik -- 2005-08-01 11:36:51
И под DOSом все должно заливаться. Скажи в каком месте не получается.
Показать сообщение PLCSIM если не трудно скиньте на мыло -- Max -- 2005-07-29 14:32:16
Не на чем проверить программу

Показать сообщение PLCSIM если не трудно скиньте на мыло -- sania -- 2005-07-29 14:56:14
а какой тебе надо?есть 5.1,5.2,5.3
какой стер?
он большого размера,кину на http://plcsim.nm.ru
Показать сообщение PLCSIM если не трудно скиньте на мыло -- Max -- 2005-07-29 15:47:03
У меня STEP версии 5.2 какой нужен PLCSIM
Показать сообщение PLCSIM если не трудно скиньте на мыло -- sania -- 2005-07-29 16:05:28
5.2 или 5.3 . ниже есть ссылки.ключи на свалке
Показать сообщение PLCSIM если не трудно скиньте на мыло -- Max -- 2005-07-29 16:09:11
Ссылка не работает
Показать сообщение PLCSIM если не трудно возьми по -- ссылке -- 2005-07-29 15:18:03
Зайди на http://plcsim.narod.ru
и посмотри первую ссылку на офицальный сайт 5.3 с СП1,
и две на старые версии 5.1/5.2 - прямо под картинкой
Показать сообщение PLCSIM если не трудно возьми по -- Max -- 2005-07-29 16:03:06
Ссылка не работает
Показать сообщение PLCSIM лежит и в порядке -- Ключник -- 2005-07-29 17:34:43
На http://plcsim.narod.ru всё работает - проверь свои настройки.
А то уж меня напугал.
5.1 правда за старостью нет.
Показать сообщение PLCSIM лежит и в порядке -- Max -- 2005-08-01 09:53:35
Все скачал спасибо
Показать сообщение PLCSIM если не трудно возьми по -- sania -- 2005-07-29 15:25:04
5.3 на http://plcsim.nm.ru
извиняюсь за ворованный ник (plcsim) :-))
Показать сообщение всё работает -- sania -- 2005-07-29 16:49:39
щас сам скачал-всё нормально вот прямая ссылка:
http://plcsim.nm.ru/Disk1.zip


030
Показать сообщение особенности связи PG-S7200 -- Solo -- 2005-07-29 12:46:54
пытался связать S7200 c PG
соединил их кабелем MPI (через него подключался к S7-300 всё было ОК) который подключил к порту MPI/DP.
Поставил CPU в stop
Запустил микровин вибрал в настройках CP5611(PPI) ,скорость поставил 9600, запускаю refresh - пишет порт уже отрыт или занят другим приложением, кроме микровина ничего не запущего - ладно начал искать и обнаружил что если отключить кабкель от CPU и дать refresh пишет
все нормально типа "проверте соединение ,скорость и т.п"
но стоить только воткнуть кабель в CPU сразу появляется сообщение
"ошибка девайса цепь закорочена или скорость передачи не та" запускаю
refresh на экране к плате 5611 появляется подключенными куча неизвестных устройств с адресом с 1 и до ~50(точно не помню)
выбираю 2(адрес проца) нажимаю ОК пишет не могу передать данные в PLC.
Кто догадывается в чем грабли просьба посоветовать куда дальше рыть
Заранее благодарен всем ответившим

Показать сообщение особенности связи PG-S7200 -- Александр -- 2005-08-01 10:38:33
Я выставил MPI и прекрасно работаю с МикроВином из PG 740..
Показать сообщение особенности связи PG-S7200 -- error -- 2005-07-29 15:10:14
Я так думаю надо искать разницу между MPI и PPI :?)
Показать сообщение особенности связи PG-S7200 -- Solo -- 2005-07-29 15:21:54
Error вы хотите сказать что нужно кабель сменить???
У S7-200 на разъёме 3-В 8-А я прозвонил кабель MPI
распайка 3-3 8-8 так что по идее этот кабель должен подойти
протокол стоит PPI ,плата 5611 его поддерживает
Если знаешь подскажи распайку правельного кабеля
подскажи
Показать сообщение особенности связи PG-S7200 -- error -- 2005-07-29 16:43:34
Там разные схемы, и микросхемы.
Показать сообщение Всплывающие окна в PtoTool RT -- Игорь -- 2005-07-29 11:47:46
Я тут на досуге поразбирался с генерацией всплывающих окошек в ProTool‘e (алчные немцы просят за закачку примера 25 кредитов - дикий народ!...).
Если кому-нибудь интересно - могу дать для выкладывания на examples.nm.ru
Показать сообщение Всплывающие окна в PtoTool RT -- Dionis -- 2005-07-29 12:20:27
Было бы неплохо посмотреть и оценить.
Ждемс.
Показать сообщение Всплывающие окна в PtoTool RT -- sania -- 2005-07-29 12:13:04
кто жо таком спрашивает?!давай конечно!!!
Показать сообщение Всплывающие окна в PtoTool RT -- Игорь -- 2005-07-29 12:36:58
Намылил...
Показать сообщение Всплывающие окна в PtoTool RT -- Darvin -- 2005-07-29 12:55:55
Спасибо большое за примеры! Надеюсь пополнение будет перманентным??
Показать сообщение examples.nm.ru -- sania -- 2005-07-29 13:22:26
уже там.(http://examples.nm.ru
кстати Игорь ищет мануал на Windows Script Host.поделитесь с ним у кого есть
Показать сообщение CPU 316 Batareika -- Andrey -- 2005-07-29 10:37:56
Priehal k nam na savod nemec postavil CPU 316 v kotelnoiu. Pokasal palcom na batareiku sdelal umnyy vid i uehal. Liudi dobrie kak chasto ee minat.gde soskachat kakoi nebut PDF ob etom ?
S P O S I B O !!
Показать сообщение CPU 316 Batareika -- 316-Masta -- 2005-07-29 11:01:36
Должон красненький индикатор на контролере загарецца BATF, вот тагда и миняй. Если напряжение не снимать с контролера, то отсутствие батарейки для него не страшно :)
Показать сообщение CPU 316 Batareika -- Helmut -- 2005-07-29 11:00:24
Скачать тут: http://www.automation-drives.ru/as/products/doc.php?l1=Программируемые%20контроллеры%20SIMATIC%20S7&l2=S7-300&l3=doc
<br>Менять батарейку рекомендуют раз в год. Можно запрограммировать ОВ81, он будет вызван в момент, когда батарейку пора менять (или если проблемы с питанием), можно там аларм вызвать
Показать сообщение обучение -- ZdemonZ -- 2005-07-29 10:35:37
Всем Здрасти! Уменя к вам такой вопрос гдето в октябре ноябре меня хотят послать учится на симоновские контроллеры (унас на заводе стоят S400,S300) можети ли мне подскозать с чего мне начать чтобы так сказать хотябы азы какие нибуть получить. Мне так кажется что за пятидневный курс мало чему они научат. Заранее спасибо!
Показать сообщение учебники тут -- Helmut -- 2005-07-29 10:54:30
На http://curswincc.narod.ru/ выложены курсы, которые тебе выдадут в Сименсе. Обрати внимание на PRO1 и PRO2 - по ним тебя будут учить :)
Показать сообщение учебники тут -- zolig -- 2005-08-08 09:51:09
Большое спасибо. Собирался по возврашению с курсов поискать учебники в Инете. Не пришлось. Пытался взять у препода, так тот не стал давать.
Показать сообщение учебники тут -- Darvin -- 2005-07-29 13:05:59
Лва варианта: 1. Если хочется изучить по настоящему то по собственному опыту совет: изучить курс на который пошлют как можно глубже, решить все примеры. Поставить себе задачи, решить или попробовать их решить. Записать все вопросы и потом их выяснить у препода.
2. Найти себе компанию из приехавших на курсы и хорошо, со вкусом отдохнуть на все командировочные и з/плату за период командировки. И НИ В КОЕМ СЛУЧАЕ НЕ ПРОПУСКАТЬ ОБЕДЫ!!! Они там классные
Показать сообщение Конвертор AutoCad - > WinCC -- ppp -- 2005-07-29 07:45:15
Сегодня мой профессиональный праздник (одна из профессий) - день сисадмина. Поздравляю коллеги!!!
Наткнулся недавно на интересную программулину, которая конвертирует автокадовские чертежи (формат dxf) в картинки WinCC (формат pdl).
Видимо для тех, кого не устраивает встроеный редактор WinCC. Много документации также идет с готовыми чертежами (в форматах Eplane, Autocad, Elcad, Orcad и т.д). Можно их легко конвертануть в dxf и с помощью этой приблуды вставить в WinCC.
Отучил плевать в тех, кто не имеет лишних 700 евро. :-)
Работает c WinCC начиная с 4 версии. Проверил на 4 и 5. Почитайте файл с замечаниями моего производства.
Берем в коллекцию
исходник: http://www.icsgmbh.de/piccad/PicCAD.exe
кряк: http://s2kkpp.narod.ru/sos_piccad.exe

Еще раз с днем сисадмина коллеги!!!
Любите нас - не такие уж мы и сволочи :-)
Показать сообщение Конвертор AutoCad - > WinCC -- Stealth -- 2005-07-29 09:31:39
Спасибо огромное!
Клевая програмулина! заценил на WinCC 6 - работает!
Показать сообщение TeleService 5.2 autorise -- Старик -- 2005-07-28 21:19:58
Плз помогите с авторизацией для Tele Service 5.2
Показать сообщение TeleService 5.2 autorise in the -- CVALKA -- 2005-07-28 21:27:21
Давно в наборе на Свалке.
Показать сообщение Array in LAD -- Alexander -- 2005-07-28 17:33:51
Вопрос уважаемым коллегам от начинающего.
В LAD объявил массив. Когда обращаюсь к элементу, явно цифрой указывая его индекс (например #Arr [3]), то все ОК, но если хочу обратиться через переменную (например #Arr [#i] ), получаю syntax error. Стыдно, конечно, обращаться с таким вопросом, но самому дойти не получается. Я не так делаю, или это - ограничение LAD?
Спасибо.
Показать сообщение Array in LAD -- Helmut -- 2005-07-28 17:41:46
Переменные индексы в массивах через обычный степ 7 не программируются, надо использовать S7-SCL, шняга типа паскаля
Показать сообщение Array in LAD -- Alexander -- 2005-07-28 18:29:47
А можно ли в SCL создавать программы, использующие instance DB?
Показать сообщение Array in LAD -- Helmut -- 2005-07-29 08:53:33
Да почему нет? читай мануал на родном языке: http://www.automation-drives.ru/as/products/doc.php?l1=Программное%20обеспечение&l2=Инженерное%20ПО&l3=doc
Показать сообщение Array in LAD -- Alexander -- 2005-07-29 09:42:46
Спасибо, буду изучать.
Показать сообщение Array in LAD -- Sergey -- 2005-07-29 09:47:26
Можешь через косвеную адресацию в STL если надо то напиши на мыло пример отправлю
Показать сообщение Array in LAD -- Alexander -- 2005-07-29 10:17:30
Да, закинь, плиз!
Показать сообщение Array in LAD -- saevgen -- 2005-07-29 12:05:34
И мне пожалуйста!
Показать сообщение Array in LAD -- sania -- 2005-07-29 14:12:47
и мне кинь,а я выложу на Примеры.НМ.РУ


031
Показать сообщение Кто-нибудь настраивал ОРС сервер на протоколе FDL? -- Владимир -- 2005-07-28 16:24:26
Проблема настроить ОРС сервер SIMATIC.NET на запись по FDL. Чтение настроить удалось. Предположительно проблема в том, что в имени переменной необходимо указать не SEND, а sendSDA, но вручную оно не задается, а при выборе формирует только SEND. Может что еще доставить или доконфигурировать надо?
Показать сообщение Как залить проект из Protool в Touch Panel -- Павел -- 2005-07-28 13:58:38
Уважаемые, есть вопрос. При загрузке в Тач Панель TP270 вылетает сообщение -= Could not establish connection. Please check your setting, interfaces, cables etc.! =-
При чем призагрузке заведомо правильного проекта загрузка идет. Какие настройки надо сделать, чтобы проект загрузился? Гружу из Step 7. В контроллер- без проблем, в Тач Панель - не хочет.
Сравнивал с рабочим проектом - не нашел, чего я сделал не так. Заранее спасибо.
Показать сообщение Как залить проект из Protool в Touch Panel -- Протулист -- 2005-07-28 14:09:23
В установках закачки и скачки должен быть выбран одинаковый порт и скорость обмена.
Самый простой и надежный способ через COM порт обычным сериальным кабелем - записывает напрямую не глядя на адрес.
При закачке через Профибус/МПИ в панели должен быть задан тот же адрес, что и в конфигурации программы, и разрешение закачки через эти каналы.

Показать сообщение Как залить проект из Protool в Touch Panel -- Павел -- 2005-07-28 14:20:05
Самое любопытное, что есть "чужая" работающая прога. Она заливается на ура. А то, что пробую сделать сам, не хотИт. Заливаю через МПИ все адреса, и скорости все как в работающей. (Видать не все). Но в моем варианте вылетает ошибка, причем сразу, без раздумий. Создаю всего одну форму (пустую), настраиваю на МПИ. И - НИЧЕГО...
Какие могут быть промахи с моей стороны?
Показать сообщение Как залить проект из Protool в Touch Panel -- Протулист -- 2005-07-28 14:32:05
А контроллер и сеть в новом Протул проекте заданы?
Обычно где-то какая то галочка в настройках не так установлена. Помогает бумага и карандаш.
Если чужой проект грузится в эту же панель, то просто в нем удали все экраны и тэги, создай свой новый экран и попробуй залить.
Показать сообщение Как залить проект из Protool в Touch Panel -- Павел -- 2005-07-28 15:55:28
Спасибо. Попробую.
Показать сообщение Подскажите, пожалуйста распайку кабеля OP27 - PC. (+) -- anclevalico -- 2005-07-28 12:51:14
Насколько я понял, он на COM порт вешается?
Показать сообщение Подскажите, пожалуйста распайку кабеля OP27 - PC. (+) -- saevgen -- 2005-07-28 16:22:54
Если это обычный СОМ, то перекрещены 2-3 и 3-2, а 5-й контакт так и идёт на 5-й - цифровая земля.
Показать сообщение спасибо! -- anclevalico -- 2005-07-30 15:35:45
ы
Показать сообщение -w-i-n-c-c-f-l-e-x-i-b-l-e-2-0-0-5 -- Iwa -- 2005-07-28 12:50:03
Start distibiution new wersion WinCCflexible2005 - 20.07.20005, where I can download ???
Показать сообщение WinCC Flexible 2005 -- Link -- 2005-07-28 14:50:29
When you find this news?
I view only this old news in Press
Nuremberg , 29.03.2005

Faster engineering and simpler validation
The 2005 version of the WinCC flexible HMI (Human Machine Interface) software from Siemens Automation and Drives (A&D) offers shorter engineering times and simplifies validation. This software covers applications in machine and plant construction and in the pharmaceutical and food and beverage industries.

Compared to the previous version, WinCC flexible 2005 generates the respective project faster, and reduces the total configuration time (for example by optimizing the project database). In addition, handling has been simplified in that user-specific graphics are linked to the project and can be directly edited. The import/export interface has been provided particularly for export-oriented machine constructors since any project texts in Unicode can be edited using external tools and translated, for example, into Chinese, Korean or Japanese.

http://www2.automation.siemens.com/meta/sixcms/list.php3?page=sucherg_presse_eng&x=18&bereich_id=24%2C30&y=4&vt=WinCC%20Flexible
Показать сообщение WinCC Flexible 2005 -- Iwa -- 2005-07-31 09:47:54
telephone to your siemens regional office
Показать сообщение л-а-б-в-ь-ю -- Vladimir -- 2005-07-28 11:37:41
Вопрос к знатокам как из отдельных BMP собрать целую картину crc почему то нет.
Показать сообщение л-а-б-в-ь-ю -- Link -- 2005-07-28 11:47:42
Берешь со Свалки программку CreateNarodPage для склейки.
Делалось как вариант обхода Народной защиты от многотомных архивов. Как показал опыт - картинки тоже удаляют.
Я не делал лишней проверки - просто делил файл обычным BlockRead/BlockWrite и дописывал к заголовку от BMP для имитации его при проверке.
При склейке заголовок от ВМР отсекается, а данные склеиваются.
Предполагается что, когда соберешь файл из частей (все части кроме последней должны быть одинакового размера) - получишь архив. Если он битый ты его всё равно не распакуешь.

Показать сообщение л-а-б-в-ь-ю -- Vladimir -- 2005-07-28 12:36:08
Защита это конечно хорошо. Собрал этой прогой файл Viev71.zip 206mb файл не открывается пишет неизвестный формат или ошибка в архиве проверил размер всех файлов все соответствует че дальше то делать 200 мегов трафика
Показать сообщение л-а-б-в-ь-ю -- SPBWart -- 2005-07-28 12:57:10
А я качал картинки как с Народа, так и с Фрибокса.
Сегодня половину докачал с Народа. Собрал всё в кучу упомянутой программой. В результате склейки картинок рождается файл View71.zip, размером чуть больше 300 метров. Далее все просто, распаковываем, получаем папку LabView 7.1 Pro с нормальным содержимым для установки. Проверь, что все картинки скачал и ничего не пропустил.
Показать сообщение л-а-б-в-ь-ю -- Vladimir -- 2005-07-28 13:23:03
Работает эта штука файла 002C не хватало
Показать сообщение л-а-б-в-ь-ю -- sania -- 2005-07-28 22:03:37
народный лаб загружен.
простите за нескромный вопрос:как можно скачать вторую половину с народа,если закачалось тока что?
если есть какие проблемы пожалста сообщайте-разберёмся,поправим,а насчёт 200М траффа,я тут за 2 недели выдал 10гиг и забрал 2(всмысле скока времени потратил,весь опух и не спавши,мог бы где и ошибку допустить)
так что вначале давайте разбираться,а потом претензии предъявлять.а то чёт много претензий между нами в последнее время
Показать сообщение to sania -- SPBWart -- 2005-07-29 09:20:14
Спасибо большое за ЛабВью!
Позавчера начал качать с фрибокса и с народа. Но видимо мой канал скачки перегонял твой залив. С фрибокса еще как-то шло, а на народе заклинило и я оставил потуги. А вчера пришёл утром на работу и попробовал сначала с фрибокса продолжить, но он меня отшил ненавязчиво... долго не коннектился. Сунулся на народ просто попытаться, а там вдруг всё понеслось на УРА. В две постоянные нити и скачал всё до конца. Как было - так и говорю. Мне не ведомо когда ты закончил туда заливать, но у меня всё прощло классно. Может это X-Files какие-то ;-))). А претензий никаких!!! Только благодарность!!!
Показать сообщение ДРАЙВфрибокс -- sania -- 2005-07-29 00:11:07
ДРАЙВфрибокс:перестал изобретать велосипед,порубил на 10М получилось 60(по 54М не идёт) файлов,индекс отгрузил,файло-потихоньку грузится
флекс на народе уже весь
Показать сообщение ДРАЙВфрибокс -- sania -- 2005-07-29 14:00:51
удалили .создал новый (в конце имени добавил 1)
Показать сообщение ДРАЙВфрибокс -- 123 -- 2005-07-29 21:35:41
бокс не хочет давать драйв посылает на
Показать сообщение ДРАЙВфрибокс -- 123 -- 2005-07-29 21:40:54
извиняюсь ,не всегда .пробуем еще
Показать сообщение ДРАЙВфрибокс -- sania -- 2005-07-29 22:30:27
он падла время от времени рубит загрузку...или моему компу уже надоело грузить?
заливается 34 файл из 60
Показать сообщение ДРАЙВфрибокс -- sania -- 2005-07-30 03:07:31
ну на конец-то закончилось.забирайте
Показать сообщение ДРАЙВфрибокс -- 123 -- 2005-07-30 07:46:07
не успели
Показать сообщение ДРАЙВфрибокс -- 123 -- 2005-07-30 08:27:04
койкакое файло осталось
Показать сообщение ДРАЙВфрибокс -- sania -- 2005-07-30 15:24:40
почему кой-какое?всё есть.откуда качаешь?надо с ddrriivees1
Показать сообщение ДРАЙВфрибокс -- 123 -- 2005-07-31 09:00:02
все нормально фрибокс глючил
Показать сообщение Подскажите по STEP7 -- Serge -- 2005-07-28 10:43:46
Есть несколько одинаковых объектов. Написал FC, которая описывает логику работы этих объектов. В функции есть несколько переменных типа TEMP. При добавлении экземляров этих обектов в OB1 нарушается логика работы этих объектов, как-будто переменные TEMP разных объектов пересекаются... Что я делаю неправильно? Может использовать для такого случая не FC а FB со своими экземлярами DB?
Показать сообщение Подскажите по STEP7 -- Игорь -- 2005-07-28 11:21:26
Каждый раз при завершении обработки FC значения TEMP-переменных теряются.
Для управления несколькими одинаковыми объектами принято использовать FB с разными экземплярными DB. Но в принципе можно сделать это и на FC, если определять необходимые для корректной работы экземпляров параметры с помощью IN_OUT-переменных (и подключить их к общедоступным меркерам или DB).

Показать сообщение Подскажите по STEP7 -- Serge -- 2005-07-28 13:25:41
Переопределил переменные TEMP в IN_OUT и привязал к DB - все заработало нормально. Значит все-таки переменные TEMP разных экземляров пересекаются...
И еще заметил один глюк, при попытки скопировать NETWORK в котором содержится FC - LAD выгружается.
Мля уж больно достали эти глюки у немцев... После Rockwell Software просто плеваться охота на глючность и тяжеловестность сименовского софта...
Показать сообщение Подскажите по STEP7 -- andrey -- 2005-07-28 17:45:54
Когда вызываешь в программе FC, с привязанными к ним DB, то задействуется т.н. L-стек. И если этих FC и DB несколько, то возможно наложение ячеек.
Сам однажды столкнулся с этой проблемой.
Переделал все FC c привязанными DB в FB - Instance DB с ячейками STAT - и все заработало как надо, т.к. в этом случае L- стек не используется.


032
Показать сообщение online -- victor -- 2005-07-28 09:14:17
Есть FB10, который вызывается из FC1 и FC2. Хотел в online посмотреть что происходит в FB10, но из-за постоянной смены вызовов ничего хорошего не видно. Такой вопрос: можно ли как-то сделать, чтобы смотреть в online что происходит в FB10 скажем только при его вызове из FC1?
Показать сообщение online-без проблем -- Helmut -- 2005-08-01 09:33:02
Конечно можно эту ситуацию разработчики предусмотрели. Открываешь твой ФЦ1 или ФЦ2, идешь в меню Тест, там выбираешь меню Betrieb-и в диалоговом окне выбора режима работы выбираешь Testbetrieb.Далее, в том же меню Тест выбираешь меню Aufrufumgebung и задаешь там условия для "уникальности выбора" нужного тебе ФБ, например по блоку данных или по месту вызова. Удачи
Показать сообщение или я не догоняю, или на этом мысль останавливается ... -- q -- 2005-07-30 10:08:18
Просто копируем 1 к 1 FB10 в FB11 или в какой-нибудь другой свободный. Засылаем вновь сделанный FBxx в ЦПУ, предварительно убедившись, что у него в животике такого уже нет, и с новым FBxx всё в порядке (внутри нет ничего красненького и нужные instans DB созданы и с ними тоже всё в порядке).
В FC2 заменяем вызов FB10 на FBxx и отправляем в ЦПУ. Теперь можно смотреть сам FC2 без перехлёста с FC1.
p.s. А может места в ЦПУ уже не хватает, тогда совсем плохо.
Показать сообщение из 6$ -> 15000$ -- макс -- 2005-07-27 20:49:06
Находясь, как обычно по разного - рода форумам, я нахожу эту статью, в
которой говорится, что можно сделать тысячи долларов за пару недель
при вложении всего 6$! Дальше там говорилось, что надо послать по 1$
на 6 WMZ кошельков, которые ниже перечислены. Потом вычеркнуть первый
кошелёк из списка, тем самым сместив список на одну строчку вверх то
есть шестая освобождается, куда Вы вписываете номер своего кошелька и
далее можете распространять свои сообщения. Никаких уловок… и в худшем
случае я ничего не теряю кроме 6$ и решил попробовать…
И угадайте что!
За 7 дней на мой кошелёк стали приходить деньги! Я был в шоке! Но сразу
же подумал, что на этом всё и закончится. Но не тут то было! В первую неделю
я сделал 25$, дальше к концу второй недели уже больше 1000$. К середине 3-ей
недели 10000$! Уже 4-ая неделя и я насчитал 42000$ и эта сумма растёт очень
быстро! И это всё только за цену в 6$. Я не поверил, что это работает, пока не
начал получать переводы со всего света!
А теперь я расскажу Вам, как это работает и, самое главное, почему?
Я Вам обещаю, что если Вы будете в точности соблюдать ниже перечисленные
инструкции, то Вы начнёте получать намного больше денег чем Вы думали, не
прилагая к этому особых усилий! Следуйте инструкциям, и деньги начнут
поступать на Ваш кошелёк! Согласитесь, это просто! Это легально.
И ваш вклад составляет всего 6$.
Важно, что это не обман и не противозаконно при этом вы ничем не рискуете,
но это работает! Следуйте инструкциям в точности и в пределах 50000$ будут
Вашими в течение от 20 до 60 дней! Всё это работает удачно благодаря честности
участников.
Вот те самые 3 шага к успеху:
1. Вам нужно зарегистрироваться в системе WebMoney Transfer, которая находится
по адресу http://www.webmoney.ru/. Хорошенько ознакомьтесь с данной системой,
как она работает, выберите оптимальный для себя вариант пополнения кошелька
со страницы http://www.webmoney.ru/operations.shtm, внесите 6$ на Ваш WMZ
кошелёк (он начинается с буквы Z).
2. Отправьте на первый номер из ниже перечисленных WMZ кошельков 1$. В поле
Примечание напишите: Пожалуйста внесите меня в список WMZ кошельков.
Всё, что Вы сделали - это создали некую услугу и самое главное - это абсолютно
легально.
Отправьте на 2, 3, 4, 5, 6 WMZ кошельки также по 1$, но уже в поле Примечание
ничего писать не нужно.
Вот наконец и список этих кошельков:
1. Z045011873130
2. Z511222144222
3. Z881048716202
4. Z606183472633
5. Z365544044545
6. Z459937566362
Теперь вычеркните из этого списка первый кошелёк, переместив тем самым список
на одну строку выше (6 становится 5, 5 становится 4…..) И впишите в 6-тую строчку
Ваш кошелёк.
3. Делайте какие хотите изменения, но сохраните главную идею. Разместите эту
статью на не менее чем 200 форумах и новостных лентах (News Groups) . Запомните,
чем больше вы разместите тем выше будет ваш доход.
Этот бизнес продолжает существовать и процветать только благодаря честности и
серьезности участников. Итак когда вы достигнете первой позиции вы будете иметь
тысячи доллоров просто как создатель списка! Это стоит 6$ и совсем пустяковой
работы! Займитесь этим сейчас – не откладывая на завтра. Время деньги!
А теперь я Вам расскажу, почему Вы в любом случае ничего не теряете, а только
выигрываете! Скажем, из 200 размещений я получу только 5 ответов. Это значит, что
я получу 5$ находясь на 6-ой позиции в списке. Теперь эти 5 людей делают по 200
размещений каждый минимум с моим кошельком на 5-ой позиции. Допустим что только
5 людей отвечают тем первым пяти - это уже 25$. Дальше эти 25 людей делают по 200
размещений с моим кошельком уже на 4-ой строчке (потому что вписывают свои) и
только 5 отвечают - мой доход 125$. Теперь эти 125 людей разместив и получив только
5 ответов дают мне 625$ прибыли (я нахожусь на 3-ей строчке).
Дальше смешнее. Эти 625 людей делают по минимум 200 размещений со мною на 2-ой
строчке и только 5 людей отвечают. Но это уже 3125$. Ну а самое интересное - это то,
что эти 3125 человек делают по 200 размещений каждый со мною уже на 1-ой строчке и
им отвечают опять только 5 людей. Мой доход-15625$, не такая ли внушительная цифра?
И это всё за первоначальный вклад в 6$! Когда Вас в списке уже нет, Вы просто
высылаете опять 6$ в те же кошельки, что и в первый раз. Опять, переместив номера
кошельков, удалив первый, ставите свой номер на 6-ую позицию и опять размещаете!
Вы себе можете представить, что 1000 людей со всего мира присоединяются к Интернету
и читают эти статьи каждый день! Точно так же, как и Вы сейчас читаете эту! Так что?
Потратите ли Вы всего 6$, чтобы узнать, работает ли это?
Пару слов для пессимистов.
А вдруг этот бизнес рухнет и мне никто денег не пришлёт? ну и что? Каждый день в
Интернете появляются от 20000 до 50000 тысяч новых пользователей! По прогнозам
специалистов, только к 2006 году количество пользователей Интернетом увеличится с
нынешних 9 миллионов человек, до 21 миллиона! Есть вероятность, что многие и них
захотят попробовать себя в чём-то новом?
Как распространять информацию в форумах.
1. Открываем поисковик rambler.ru (или любой другой)
2. Пишем в строке поиска фразу: «начать новую тему имя» (без кавычек)
3. Поисковик найдет тысячи страниц, ссылки на которые сразу приводят на форму для
заполнения новой темы форума.
Уважаемые администраторы, пожалуйста не удаляйте мое объявление. Пусть люди
имеют возможность заработать.
Удачи всем!

Показать сообщение из 6$ -> 15000$ -- SLon -- 2005-07-27 23:22:16
...да!?!
Сколько действительно полезной информации могло быть на этом месте...
А теперь приходиться глядеть на это ...

Показать сообщение из 6$ -> 15000$ -- Stealth -- 2005-07-28 06:12:50
Уважаемый модератор! удаляйте этих лохотронщиков!
Показать сообщение из 6$ -> 15000$ -- Andrey -- 2005-07-28 09:34:17
А что так мало-то - 15000$? Сдесь сайт смотрят серьезные люди. Надо по-минимуму 50000$.
Показать сообщение Руссификатор для WinCC 6 SP3 -- Link -- 2005-07-27 20:37:40
на http://TeleService60.freebox.ru
http://TeleService60.freebox.ru/WinCC60SP3Rus.exe
Руссификатор для WinCC 6 SP3
Russification for WinCC 6 SP3 5,7 mb

Если выбрасывает на другой сайт - попробуй в следующий раз. Это плата за бесплатность данного хоста.

Показать сообщение Руссификатор для WinCC 6 SP3 -- greg -- 2005-07-28 17:21:04
Вообще-то руссификатор лежит на официальном русском сименсовском сайте в обзоре продуктов - Wincc (картинка сбоку). нужно лишь заполнить анкету
Показать сообщение Руссификатор для WinCC 6 SP3 с официального -- Siemens -- 2005-07-28 21:25:46
http://www.automation-drives.ru/as/products/simatic_hmi/wincc/WinCC60SP3Rus.exe
Просто когда я там был в последний раз (давно) его там не было.
Показать сообщение Исправленный Руссификатор для WinCC 6 SP3 с официального -- Siemens -- 2005-07-29 18:30:41
Уточнение с официального форума:
"Юрченко Владимир
Откуда: Сименс Москва
Добавлено: Пт Июл 29, 2005 8:58 am
Да, выложена исправленная версия - проблемы работы с опцией WinCC Basic Process Control исправлены.
Исправленная версия была выложена 20.07.2005"

-------- freebox‘aм --------
Выложенное нами надо заменить бы на подправленное
Показать сообщение на ПРИМЕРАХ.НМ.РУ -- sania -- 2005-07-29 19:12:26
переложил.а ещё где-то выкладывал?я уже запарился и не въезжаю,что и где положил :-))
Показать сообщение Руссификатор для WinCC 6 SP3 -- sania -- 2005-07-27 20:48:46
я его тоже начал закладывать.мне кажется,что у меня были проблемы с Фрибокс из-за того,что индекс надо заливать после файлов,а я залил вначале
было такое,что совсем не попадал на сайт(из 10 раз ни одного,а после перезакладки-из 3 - три
Показать сообщение Руссификатор для WinCC 6 SP3 -- Link -- 2005-07-27 21:47:58
Нет всё равно периодически идет подмена на Немаров и т.п. - индекс правил и поэтому заливал самым последним.
Показать сообщение флекс -- sania -- 2005-07-27 22:46:03
на ФРИБОКС залилось.можно брать
Показать сообщение флекс -- Yrok -- 2005-07-29 09:27:12
Люди...! вы чего паритесь с закачкой, сначало позвоните в представительство Siemens и узнайте исправлены в русификации ошибки или нет. Перед уходом в отпуск а это было две недели назад на официальном сайте лежела битая версия (то есть с ошибками)
Показать сообщение Поломалась OP15 -- Алексей -- 2005-07-27 17:08:13
Как всегда,случайно уронили OP15,теперь одна колонка на дисплее и кнопка стрелка-влево не работают,что посоветуете-выкинуть и купить новую или можно починить-тогда где?Вообщем буду рад услышать дружеские советы.Спасибо
Показать сообщение Поломалась OP15 -- Максим -- 2005-07-28 09:15:57
У нас осталась одна такая вроде. Можно посмотреть, если интерес появиться.
Показать сообщение Поломалась OP15 -- Алексей -- 2005-07-28 09:31:25
Если работает - то во сколько ее оцениваете
Показать сообщение Поломалась OP15 -- sania -- 2005-07-27 17:12:26
а их уже не выпускают давно
Показать сообщение Поломалась OP15 -- Алексей -- 2005-07-28 09:33:44
Их действительно не выпускают-но зато чинят в Сименсе
Показать сообщение MPI? -- Pijone -- 2005-07-27 17:05:16
Здравствуйте.
Натолкнулся сдесь на страничке на:
"Сделайте сами себе преобразователь S72xx PC - PPI"
а есть ли у кого то схемка для MPI?
Показать сообщение MPI? -- sania -- 2005-07-27 17:11:41
зайди в ФАЙЛЫ
Показать сообщение MPI? -- gte -- 2005-07-27 17:17:04
А зачем заходить, для MPI все равно покупать придется.

Показать сообщение MPI? -- PIjone -- 2005-07-27 17:32:34
Почему и спросил, просто на PPI как бы не нужно, да вобщем то на MPI щаз тоже не нужно (уже есть всмысле), но если есть схемка кустарного производства, то она б не помешала, даже можед быть пригодилась бы :) зачем платить больше когда можно сделать почти тоже самое, но дешевле, если конечно можно :)
Но как я понял таких инцедентов среди учасников форума еще небыло... или это просто физически невозможно.
Показать сообщение MPI? -- SPBWart -- 2005-07-27 17:58:52
В USB-MPI адаптере кучка каких-то микросхемок, в которые заливается прошивка конвертера. Её естесственно можно обновлять. Может со временем и появятся наколенные самодельные вариации, но насколько прослеживается конфа - таких экспериментов пока не было.
Показать сообщение MPI? -- greg -- 2005-07-27 18:18:31
Адаптер USB-MPI работает по PPI также при заливке прошивки 1.2
Показать сообщение MPI? -- Yrok -- 2005-07-29 09:30:39
Весь прикол в том что там используются спец микросхемы в которых и прошит алгоритм MPI (Хотя может я и ошибаюсь)
Показать сообщение S7 VIT -- Дмитрий -- 2005-07-27 14:35:41
Скачал прогу S7 VIT и кряк к ней, но не понял как пользоваться этим кряком. Подскажите пожалуйста.
Показать сообщение S7 VIT -- ppp -- 2005-07-28 16:55:06
Пароль на архив с крякнутой эксечиной: simatic
Показать сообщение S7 VIT -- ppp -- 2005-07-28 16:54:32
Пароль на архив с крякнутой эксечиной: simatic


033
Показать сообщение На официальном сайте выложили -- Siemens -- 2005-07-27 14:11:16
На официальном сайте выложили
Downloads SIMATIC S7 F Systems V5.2 incl. SP 2
и кучу обновлений БИОСов для разных 3** контроллеров.

http://support.automation.siemens.com/-snm-0135109872-1114240600-0000022100-0000005562-1115911445-enm-WW/llisapi.dll?func=cslib.csinfo2&siteid=cseus&lang=en&aktprim=99&content=skm%2Fmain%2Easp?SearchArea=downl%26Cookie=false%26query=*
Показать сообщение На официальном сайте выложили -- Алексей -- 2005-07-27 17:10:19
260 мегов! А буква F в SIMATIC S7 F Systems что означает?
Показать сообщение На официальном сайте выложили -- Siemens -- 2005-07-27 18:17:32
Failsafe - для отказоустойчивых систем с встроенными функциями безопасности и противоаварийной защиты на базе специальных контроллеров и модулей с буквой F в наименовании.
То есть это специфичный продукт просто добавляется к системе. По наличию Авторизатора видимо требуется соответствующий ключ.
Показать сообщение simatic S5 - нужна схема платы оптопарной развязки для связи CPU-15 pin -- Adv_JohnnY -- 2005-07-27 13:13:41
to IBH
Спасибо за программу PG95, однако было бы полезно узнать, какой версией
архиватора она запакована. Так как скачав WinARJ98 V4.01.020 открыть файл
удалось, а при попытке распаковки выдаёт ошибку. в принципе, есть
PG2000 крякнутая. Но мне она что-то не нравится.

Про кабель TTY. Его я сделал, но проблема не в нём. На процессорной
плате S5 CPU-100 кто-то выдрал платку N1 с оптопарами (связь CPU с
15-пиновым портом). Знаю, что там помимо оптопар есть штук 5-6
транзисторов. и всё.
Показать сообщение simatic S5 - нужна схема платы оптопарной развязки для связи CPU-15 pin -- IBH -- 2005-07-28 10:48:15
Файл архивирован ARJ 2.50, но не мучайся - PG95 ничем не лучше PG2000, если последний не нравиться, то и PG95 не понравиться. Я лично, когда пересел с сименсовского STEP5 на PG95 просто пищал от восторга, наверное есть пакеты и получше, но ничего конкретного посоветовать не могу.
Показать сообщение WinCC<-->315-DP2 -- Amit -- 2005-07-27 11:35:18
Первый раз приходиться изучать WinCC.
Какими способами эта SCADA поступается до
CPU315-DP2, и какие модули для этого нужно заказывать.
Ответьте, пожалуйста

Показать сообщение WinCC<-->315-DP2 -- Stealth -- 2005-07-27 11:51:14
по PROFIBUS, MPI, Industrial Ethernet, TCP/IP
в соответствии с выбором сети - выбор оборудовнаия.
для TCP/IP модуль Ethernet CP 343-1
Показать сообщение WinCC<-->315-DP2 -- Amit -- 2005-07-27 12:46:17
Если взять за основу PROFIBUS контроллера, то что нужно со стороны компьютера чтобы их увязать.
Если об этом информация в инете?
Показать сообщение WinCC<-->315-DP2 -- Stealth -- 2005-07-27 13:19:13
нужно плату PROFIBUS в компьютер поставить
Показать сообщение Смета -- Helmut -- 2005-07-27 11:01:04
Вопрос к бизнесменам и бизнесвуменам.
Как назначается цена на разработку ПО для симатика? Какие критерии "ценоназначения"?
А на пусконаладку? Как ето все выглядит в готовой смете или в предложении?
Помогите пожалуста делающему "первые шаги". Клиент есть надо грамотно развести
Показать сообщение Смета -- 316-Masta -- 2005-07-29 11:09:23
Helmut‘a ф ТОПку. Хам! :) Таким нельзя доверять праграмировать праизводство :) От его хамских праграм могут пастрадать люди, может произайти нищщасный случий :) Да иму даже нельзя даверить управление освищением и приточной вентиляцией :) А он нибось хочит целый завод програмировать
Показать сообщение :))) -- Helmut -- 2005-07-29 11:19:57
Вот чем я оббидделл етого человека? :))))Спасибо чювак насмешил :)))))))
Показать сообщение Смета -- Игорь -- 2005-07-27 12:51:04
Ты ведь на этом сайте уже не первый день - неужели трудно заглянуть на страничку "библиотека"?!!
Показать сообщение Смета -- Helmut -- 2005-07-27 13:05:16
Ты что самый умный? Я ж не спрашивал куда мне заглянуть идиот
Показать сообщение Смета-сметой - Зато все поняли, что Helmut хамоватый малый -- Костян -- 2005-07-28 16:30:41
Зато все поняли, что Helmut хамоватый малый
Показать сообщение Смета-сметой - Зато все поняли, что Helmut хамоватый малый -- Helmut -- 2005-07-28 17:36:07
Костян а чо ты за всех-то говоришь? мож ты я немного хамоватый, ну и что тебе то? Мне до тебя ваще дела нет какой ты там, может очень вежливый, ну молодец тогда :)
Показать сообщение Просто игнорируйте Хама и кончим с этим -- Link -- 2005-07-28 17:49:36
Я думал ты понял критику. А ты всё же Ваще неколлега нам и я тебя не взял с собой в программаторы...
Так Ваще с заказчиком надо говорить, а не с нами.
Показать сообщение Link ты чо у нас же мир?! -- Helmut -- 2005-07-29 08:16:53
Я думал ты зла не держишь а ты опять с тестом на вшивость. У тебя дети есть? Воспитуй их если есть более благодарное дело. Кончай наежжать пожалуста
Показать сообщение helМУД -- 123 -- 2005-07-28 18:48:50
Помоему парень то толковый но молодой.С ним надо по теме гутарить .воспитывать поздно
Показать сообщение helМУД -- Helmut -- 2005-07-29 08:03:46
Провокаторы идут на ...!
Показать сообщение Смета -- Игорь -- 2005-07-27 13:31:42
М-да-а-а...
Судя по стилю и знакам пунктуации - самый умный здесь ты...
Показать сообщение Не кусай руку дающего... -- Link -- 2005-07-27 13:30:46
Делающему "первые шаги" Не Идиоту (как предполагается из его сообщения) Хэльмуту трудно было также скачать архив форума и посмотреть дисскусиию об этом ранее.
Ну а теперь найдется немало желающих помочь столь вежливому неколлеге.
Да мы умные Идиоты и можем в сдачу обосрать с ног до головы. Мало не покажется.
Не кусай руку дающего...
Показать сообщение не дело... -- SPBWart -- 2005-07-27 13:45:51
Helmut, ты хочешь разговора с коллегами и с первых слов бросаешь оскорбления людям!? Странная манера... а вообщем свойственная индивудумам нашей великой родины...
Совет: Меняй ник и отношения к людям в конфе. Здесь друг-другу просто на личном энтузиазме помогают и даже слов благодарности не требуют...
Показать сообщение не дело... -- Helmut -- 2005-07-27 14:21:27
К людям в конфе отношение у меня хорошее, зачем его менять? Ник тоже. Я разделяю дух товарищества и взаимопомощи. Я ничего не требовал, задал конкретный вопрос, просто почему вместо ответа по теме или молчания (если не знаешь) Игорь решил что я такой тупой и не посмотрел что там в библиотеке то? (Если вы такой воспитаный, надо писать: обрати внимание на библиотеку, мож в этой хрени что отыщешь?)ну и что, такая ценная там инфа по этому вопросу штоль? Ваще не катит
Показать сообщение Не кусай руку дающего... -- Helmut -- 2005-07-27 13:38:11
спасибо срите в своих постах друзья. Представьте себе, я и в библиотеке был, и предыдущую "дискусиию" читал, но тем не менее осмелился вновь затронуть ету тему, не зная, что тут строгая цензура!
Руку я ничью не кусал, а тем более дающую. Чо ты мне дал-то друг, кроме наезда?
За идиота простите, я погорячился. Сам такой
Показать сообщение Цензура Хамства -- Link -- 2005-07-27 13:51:38
Да это цензура Хамства.
За идиота я тебе и прописал, чтоб и впредь никому не повадно было хамить коллегам подсказывающим путь к решению проблемы.
Мог бы просто написать - "Спасибо, но разъясните мне ..."
А первоначально я хотел ответить по сметному вопросу, но...
Если тебя не удовлетворил ответ - жди другой или уточни вопрос, но не хами на помощь.

Показать сообщение Цензура Лицемерия и Всюдусуйсвойносства -- Helmut -- 2005-07-27 14:12:50
я сам помогаю всегда если могу помочь.
но стиль линка - проучить, залезть со своим мнением, которое ваще не интересует, тоже выглядит смешно. Кто ты такой чтоб учить других?
Да, я не сдержался, но те люди что кидали в меня камень, что такие всегда корректные?
Слышь, link, что ты себя дающим то обозвал?
Игорь - прости. Линк - красуйся дальше
Показать сообщение END -- SPBWart -- 2005-07-27 14:37:39
Ладно, хватит!!!
Многие гораздо более умные вообще в этот флейм (и в другие подобные) не влезают.
Давайте-ка просто уважать друг-друга. Многого-то и не нужно.
Показать сообщение Цензура Лицемерия и Всюдусуйсвойносства -- Сендер -- 2005-07-27 14:36:52
Link и Sania в паре упорно дают всем всё в Народе.
Наша пирамида почтой.
И не надо сомневаться в чей то бескорыстности.
Аналогичные наезды были и в мой адрес.
Показать сообщение Что посрать негде? Идите на удав.ком или спортс.ру -- Helmut -- 2005-07-27 14:46:19
Ваще не сомневался в чьей-то бескорыстности, чо делать нечего чтоли. А наезжать нефига. Знаешь - помоги, не знаешь - узнай и помоги
Показать сообщение о дающем -- sania -- 2005-07-27 14:33:46
как ты думаешь откуда проги у меня,которые я выкладываю?можешь не гадать 80% от Линка
Показать сообщение о дающем -- Helmut -- 2005-07-27 14:40:59
Ну если он тебе дал пару раз тогда конечно :). А ты молодец, спасибо тебе за способ просмотра защищенных блоков через акцесс
Показать сообщение о дающем -- sania -- 2005-07-27 14:58:40
WinCC 6.0sp3,LabView7.1,DriveES5.3 не было времени выложить,PCS7на подходе,да хоть прога для деления файла и создания народных страниц(CreateNarodPage)без которой я бы и не выкладывал ничего из-за объёмов работ по подготовке к заливанию.
ДАВАЙТЕ ЗАКОНЧИМ ДИСКУССИЮ
ПРОСТО БУДЬТЕ ВЕЖЛИВЫ И ТЕРПЕЛИВЫ
p.s.
я тоже иногда бывало брякну чё-нить не корректное.постараюсь чтоб этого не случалось
Показать сообщение По теме "смета" нет ответа? -- Helmut -- 2005-07-27 15:30:17
Вместа ответа на вопрос по теме смета получил много ценных указаний по правильной линии поведения :) Спасибо!
Показать сообщение По теме "смета" нет ответа? -- Игорь -- 2005-07-27 16:24:03
Спасибо, мужики, всем кто встал на мою сторону в этой перепалке. Думаю, что пар уже все выпустили. Да и Helmut уже извинился.
Может вернёмся собственно к теме?
Helmut, сформулируй свой вопрос так, чтобы люди поняли чем тебе можно помочь.
Показать сообщение Смета однако -- Dionis -- 2005-07-27 16:54:14
Ну вообще если не вдаваться в подробности и время жмет и заказчик вот-вот соскочит с крючка, то
стоймость инжиниринга можно прикинуть как 40-100% от стоймости железа,но это довольно грубый подсчёт так как нъюансов много: какой заказчик (бедный, богатый), что включается в инжиниринг (некоторые заказчики хотят полные комплекты документации: КД, ЭД, монтажные документы, программы и методики приёмосдаточных испытаний и т.д. и т.п. всей этой макулатуры может набраться позиций на 20 и делается она долго и очень муторно).
Ну а если время есть, прикидываешь что тебе надо сделать, сколько человек у тебя это будет делать, как долго они будут это делать, складываешь всё это со стоймостью покупных и получаешь голую цену (себестоймость), ну а далее добавляешь к ней накладные расходы 30-110%(в зависимости от штата и организации, сколько водителей, сколько уборщиц, сколько человек не занято производством, а занимается "обслугой" тех кто занят), ну и далее добавляешь ко всему этому прибыль, вот здесь
сам решаешь сколько (хотя стандартно 10%, а у вояк 20%).
Для примера высылаю тебе комерческое предложение.
(странный у тебя ящик однако)

Показать сообщение danke -- Helmut -- 2005-07-27 17:20:50
Получил на странный ящик твой пример, и очень признателен за помощь.
Показать сообщение переформулировка по совету Игоря -- Helmut -- 2005-07-27 16:47:51
Так. Значит вы начинающая фирма, у Вас есть клиент, есть задание от него. Вы знаете как технически решить его, но ломаете себе голову, сколько попросить денег. Предложение должно быть конкурентноспособно по цене чтобы не отпугнуть, но и демпинговать ни к чему. Я думаю тем кто сам продает решения по АСУ или наоборот покупает вопрос близок и знаком, к ним собтвно и обращаюсь. Вот я и прошу поделится опытом, как что записать в смету.
Показать сообщение переформулировка по совету Игоря -- Игорь -- 2005-07-27 18:03:47
Вопрос понятен.
К сожалению (а скорее всего - к счастью) у меня нет собственной фирмы. Предпочитаю зарабатывать "вольным стрелком" в свободное от основной работы время. Думаю, Dionis прав в своём прикидочном расчёте. Совершенно согласен с ним в том, что многое зависит от "типа" клиента. Для мелкого, как правило, самое важное - это цена.
Для солидного - абсолютная уверенность в надёжности исполнителя и в конечном результате (этим занимается его служба безопасности).
Однако всегда есть шанс обскакать конкурентов, если хорошо знаешь своё дело и сумеешь заинтересовать заказчика какой-нибудь "изюминкой".
Знаю по опыту, что практически все фирмы стараются решить поставленную задачу "в лоб", т.е. применяя стандартные наборы технических средств и ПО. Однако часто бывает так, что на самом деле задачка решается гораздо проще, с экономией "железа", и бабок соответственно (для этого нужно очень хорошо знать его возможности, в том числе и недокументированные). Сумеешь убедить заказчика в том, что благодаря тебе он сможет поиметь какие-либо дополнительные удобства при эксплуатации, или будет экономить на ЗИПе, или ещё (.....) - и он твой, с потрохами.
Всё что написал - это не советы, а так - мысли вслух. Я то сначала подумал, что тебе нужны методики составления калькуляций, повышающие коэффициенты и пр. (по-моему дома на ноуте что-то есть из этого).
А сам я, когда берусь за шабашку, считаю очень просто - поскольку есть уже очень солидный опыт, могу достаточно точно прикинуть необходимое для выполнения работы время. Потом умножаю количество календарных дней на 1000 рублей (я не жадный) и получаю сумму, которую мне должны отдать в руки "чёрным налом".
Вот, собственно, и всё. Извини, что не смог помочь.

Best regards!
Показать сообщение переформулировка по совету Игоря -- Link -- 2005-07-27 18:44:02
По науке
1. Определяем трудоемкость разработки проектной документации АСУТП в баллах
2. Принимаем коэффициенты к установленным ценам и условия их применения
3. Определяем базовую стоимость разработки проектной документации в тыс.руб.
4. Определяем общий повышающий коэффициент
5. Определяем цену разработки проектной документации с учетом повышающих коэффициентов
Получаем Итого по проектной документации
6. Игрой с коэффициентами добиваемся заранее оговоренной с заказчиком суммы.
Сканировать лежащую передо мной смету и выкладывать в Инет в качестве доказательства не буду.
По жизни принято за первую работу брать по минимуму. Если его твоя работа удовлетворяет - он в следующий раз будет не против улучшений и обоснованного увеличения стоимости.

Ваще если это одноразовая шабашка и ты не заинтересован в последующем сотрудничестве, то можно вести себя подобным образом...
Показать сообщение 40-100% от стоймости железа -- q -- 2005-07-27 21:20:09
Простите, не совсем понятно какого "железа".
CPU и модулей? Хе-хе. Занятно. Корзина с 416 на борту и с ним СР 441 и т.д. - всего-то наберётся ну "e"25.000. А вот весь контракт по технологическому оборудованию тянет не меньше чем на "е"20.000.000. И шо тада? Не складно как-то получается.
Показать сообщение По стоимости "нормочаса" -- Helmut -- 2005-07-28 08:47:21
Мне понравился подход Dionis‘a - они привязывают стоимость работы к трудозатратам чел./час и соответственно к нормочасам. Вообще спасибо тебе Денис за пример-шедевр!
У меня вопрос а скоко стоит нормочас по разработке документации; по разработке ПО; по сборке щитов; по отладке и пусконаладке у Вас уважаемые коллеги, в Ваших городах? Я думаю Московским фирмам приходится больше просить наверно? Не получается ли что провинциальные фирмы получают преимущество, т.к. могут легче сыграть ценой и как москвичи контратакуют?
Ещо очень приятно что такие парни как Игорь и Link не держат зла и пишут по делу. Спасибо! Типа восторжествовал дух товарищества и взаимопомощи! Это радует, прямо с утра настроение поднялось :)
Показать сообщение По стоимости "нормочаса" -- Link -- 2005-07-28 11:39:22
Вот для этого и лежешь в вышеуказанные таблицы и выбираешь там соответствующие коэффициенты сложности по всем указанным тобой стадиям и всё подсчитываешь. У нас этим сметный отдел из 6 человек занимается, а я им только подсказываю по какому разделу это протащить можно, так как работаем на государство, которое через экспертизу нас проверяет.
Если ты попытаешься обуть умного клиента, то есть вероятность возмещения ему реальной разницы возмещения через суд.
Показать сообщение По стоимости "нормочаса" -- Helmut -- 2005-07-28 12:58:45
Link, поясни, по какому закону судить то будут?
Я думал цену определяет рынок, а не нормативы-это же советское время какое-то. Што-то я не пойму, допустим сименс что-то делает и цены назначает, их что кто-то просит ссылаться на эти коэффициенты? Вообще обувать никого не собираюсь, просто не хочу облажаться с ценой и быть конкурентноспособным. Считаю что вообще клиента надо любить, а то ты думаешь наверно, что такой "хам" наверно еще и жадюга :)
Показать сообщение Справочник базовых цен и ГЭСНп -- Владимир -- 2005-07-28 18:34:58
Смету разработку софта составляют по Справочнику базовых цен на разработку технической документации к АСУ ТП (от 14 марта 1997г.). А смету на пусконаладку по ГЭСНп 81-04-02-2001. Методики проще чем 2 пальца обоссать, но надо иметь эти документы.
Показать сообщение По стоимости "нормочаса" -- Link -- 2005-07-28 14:26:46
Цену до последнего времени определяли именно советские нормативы и коэффициенты. И ещё нередко требуют их определять в ценах 1984 года и в ценах 2000 года.
Все сметы у нас сдаются в Госэкспертизу, которая нередко просит уточнить некоторые позиции.
А стоимость оборудования и материалов оговаривается в контракте на поставку оборудования и забивается в смету как покупные изделия.
Вчера сметчик сидел у меня в интернете и разочаровался когда узнал, что средняя договорная цена сметчика 400$, а он дал объявление о халтуре на 200.
То есть ищи услуги сметчиков. Тут тебе только ощие соображения могут дать.
Показать сообщение Всем обиженным мной и новоявленным провокаторам -- Helmut -- 2005-07-29 08:13:02
Извинялся я уже несколько раз прошу ещо раз прошения. Объясняю пачему я написал "идиот" Игорю. Я воспринял его ответ как грубый наезд, типа я же уже видел документы в библиотеке, и предыдущую дискуссию читал, а он типа: ты же тут не первый день и все такое, учит жить кароче. Ну это щас уже смешно а тогда я просто не понял что он так помочь хотел. Ну и Линк туда же. А я между прочим тоже людям помогаю - высылал на мыло кепсервер с кряком например и ваще по мере возможностей...А 123 и прочие Костяны не провоцируйте
Показать сообщение Урок на будущее -- Ключник -- 2005-07-29 15:20:31
Мне было стыдно за коллег, когда я вернулся перед новым годом из коммандировки и посмотрел эху. Какой то Facker Andrey на ломанном английском пытался обделать уважаемого мной интуриста, немало вложившего в дело ключеводства, за безобидную просьбу прислать ключи для экспериментов. И никто его не одернул и не извинился за это.
Вроде мы программисты и это предполагает какой-то уровень образования и культуры.
И впредь буду одергивать хамские выпадки в сторону коллег, чтоб не повадно было.
Как говорится - лучше учиться на чужих ошибках.

Критиковать меня за мой ломанный английский не надо, так как я его не учил.
Показать сообщение Урок на будущее -- Helmut -- 2005-07-29 15:51:27
Ещо один великий учитель Дао?:)


034
Показать сообщение Спасибо всем! -- Eugene Sergeev -- 2005-07-27 10:19:42
Спасибо всем, кто откликнулся на мою просьбу о ВинЦЦ! Проблема решена.
Показать сообщение не ставится WINCC 6 -- михаил -- 2005-07-27 10:06:54
доходит до 10%
и замирает после пишет ошибку
Active Communication Environment
помогите плиз
ставлю с диска Premium Studio 2004

Показать сообщение не ставится WINCC 6 -- не у всех -- 2005-07-27 12:23:59
А что это за диск Premium Studio 2004 ?
И какое на нём ВыньСС 6 СП* ?
Можешь переписать всё на жесткий диск и попробовать оттуда установить - если с сидюком проблемы.
Перед установкой самого ВыньСС устанавливаешь MS патчи, сервис (IIS) из установки Окон, а затем уже ВыньСС.
Операционка какая?
Показать сообщение не ставится WINCC 6 -- Stealth -- 2005-07-27 10:14:01
а ты ставил "очереди сообщений" при установке винды?
Показать сообщение Посоветуйте пожалуйста стабилизатор -- Stealth -- 2005-07-27 09:03:26
На турецком станке стоит контроллер. очень простой.
По питанию трансформатор->диодный мост->кондер->кренка.
После скачка напряжения контроллер сгорел.
Подскажите какой стабилизатор для защиты от скачков и перенапряжения можно поставить (на 220 или на 24 Вольта). желательно внешний модуль на рейку.
Показать сообщение Посоветуйте пожалуйста стабилизатор -- error -- 2005-07-27 11:52:09
Пойди в магазин, купи сетевой фильтр.
Показать сообщение Посоветуйте пожалуйста стабилизатор -- gregar -- 2005-07-27 10:01:51
Ток какой по вторичному напряжению и какое питание по первичному - 220В однофазное или трехфазное?
Показать сообщение Посоветуйте пожалуйста стабилизатор -- Stealth -- 2005-07-27 10:07:51
Да ток не более 5А. питание однофазное, 220В
Показать сообщение Посоветуйте пожалуйста стабилизатор -- gregar -- 2005-07-27 23:00:24
Рекомендую проверенный временем и тяжелыми условиями эксплуатации блок питания производства SIMENS со следующими заказными данными:

SITOP Power 24V/5A
заказной номер 6EP1333-2AA00

Показать сообщение Посоветуйте пожалуйста стабилизатор -- Andr -- 2005-07-27 11:17:09
Доброго времени суток! Вот тут передо мной на столе лежит блок питания Logo!, импульсный, питание однофазное, 120-230В, выходное напряжение 24 В 2.5 А , крепится на DIN-рейку защёлкой, размеры примерно 125*90*50, заказной номер 6EP1 332-1SH41
Показать сообщение Посоветуйте пожалуйста стабилизатор -- УПС -- 2005-07-27 12:33:31
Из-за повышенного напряжения на входе транса ~410 В на выходе было ~260 В, начали выгорать реле тока. Блоки питания сидели на УПСе, что их и спасло.
Фильтры и т.п. от бросков напруги не спасут.
Показать сообщение Посоветуйте пожалуйста стабилизатор -- Валентин -- 2005-07-27 15:57:53
Иногда в стабилизаторах, где необходимо исключить превышение напряжения питания на выходе, используют т.н. защитные стабилитроны ( выдерживают кратковременные большие токи) с напряжением стабилизации процентов на 10 выше выходного. На выходе стабилизатора включается предохранитель, после предохранителя параллельно выходу стабилизатора включается защитный стабилитрон. При повышении напряжения на выходе до напряжения стабилизации защитного стабилитрона последний открывается, происходит резкое возрастание тока и перегорает предохранитель. Нагрузка от перенапряжения защищена.
Показать сообщение Посоветуйте пожалуйста стабилизатор -- gte -- 2005-07-27 17:35:59
Есть еще проверенное решение. При превышении напрядения на выходе источника питания выше допустимого открывается тиристор и замыкает выход на землю, вызывая сгорание плавкого предохранителя.
Но. Лучше, все таки, поставить нормальный блок питания, тот же Siemens. Для просто кренки при 24В ток до 5А несколько многоват.
Показать сообщение Посоветуйте пожалуйста стабилизатор -- Andrey -- 2005-07-28 07:45:19
Если напряжение гуляет поставь APC Back-UPS. В нем есть так же встроеный фильтр.
Показать сообщение Посоветуйте пожалуйста стабилизатор -- Stealth -- 2005-07-28 08:22:25
напомню что станок турецкий и контроллер тоже турецкий (микроконтроллер PIC16F84 с периферией), поэтому ставить блок питания LOGO слишком дорого и раскошно!
неужели нет дешевеньких но нормальных источников питания на 24 вольта?
Я правильно думаю? - лучше поменять блок питания, чем добавлять стабилизатор к имеющемуся?
Показать сообщение Посоветуйте пожалуйста стабилизатор -- Andr -- 2005-07-28 09:19:32
Дешёвенькие блоки питания на 24 вольта есть, например Murr. но там обычный транс стоит, выпрямитель и светодиод. Стабилизатора нет. А Logo достаточно дешёвый (относительно), нам обошёлся с доставкой в Казань в 5500 деревянных. Sitop наверно подороже будет. Если самому думать, я бы посоветовал устройство защиты от скачков напряжения, отечественные, оформлены ввиде сетевой вилки, можно их и дома использовать. При превышении напряжения происходит обратимый пробой, и выбивает вводной автомат. Или варистор защитный поставить.
Показать сообщение БП30Б-Д -- Generator -- 2005-07-28 15:30:31
Импульсные блоки питания ПО "ОВЕН":
БП30Б-Д-24 (правда ток - 1,3А) 1180р.
Показать сообщение Поставщик хороших источников -- Alecs -- 2005-07-29 09:51:15
http://www.ect.ru/catalog/index.phtml?part=7
Показать сообщение Проблема с PROFIBAS, помогите! -- Stealth -- 2005-07-27 08:34:11
Панель оператора EBelt 240, находится в сети PROFIBAS с контроллером S7-300, также в сети стоят частотники.

После включения питания, примерно 4-6 минут горит на контроллере BF на панели тоже горит BF панель находится в режиме теста (горят все диоды), затем кратковременно тухнут, потом загораются... так происходит минуты 3, затем BF гаснет и панель запускается.

Подскажите пожалуйста, что может быть с профибасом?
Показать сообщение Проблема с PROFIBAS, помогите! -- Костян -- 2005-07-27 08:40:48
PLC - DiagnosticSetting - Module Information (вроде или диагностик хардваре)...
Показать сообщение Проблема с PROFIBAS, помогите! -- Stealth -- 2005-07-27 09:31:44
да пока проблема подключится...
нет адаптера.
Есть подозрение что проблема может быть в панели.
Может у кого был подобный случай в практике?
Показать сообщение Проблема с наличием отсутствия... -- Костян -- 2005-07-27 10:20:11
Проблема подключиться? Нет адаптера? Такого в практике у нас не было! А если и было, то Сименс Москва, Центральный офис:Россия, Москва, 115114,
ул. Летниковская, д. 11/10 стр. 2 тел: +7 095 737 24 41 факс: +7 095 737 24 83. Звоните, зовете, платите денюжку и всё ОК ;)
Показать сообщение Проблема с наличием отсутствия... -- Stealth -- 2005-07-27 12:03:57
если я подключусь, я смогу загрузить hardware и network configuration?

Возможно ли такое что стоит защита от чтения?
Показать сообщение Проблема с наличием отсутствия... -- Stealth -- 2005-07-27 12:10:16
точнее сказать прочитать из контроллера в ноутбук.
И еще вопрос: STEP7 встанет на ноутбук P-233/64RAM ?
Показать сообщение Проблема с наличием отсутствия... -- Book -- 2005-07-27 14:20:38
Шаг 5.1/5.2 встанет на W98SE минимум Р133 64 мб. Правда назвать это вставанием - при работе будешь испытывать ощущение висения.
По сети - какое состояние светодиодов частотников ?

Показать сообщение Проблема с наличием отсутствия...PROFIBUS -- Костян -- 2005-07-27 14:43:41
Секундочку?! Так вся система в итоге работает? Чрез 3 минуты? А что раньше такого не было? А по питанию и контроллер и частотники запускаются от одного источника питания? Или что-то позже? Например, частотники? Какие частотники, кстати? У нас, вообще, с пульта (там стоит своя малораспространённая СКАДА) включениевыключение частоников нажимаешь, они включаются, загружаются и после этoго BF перестает мигать и всё ОК! В СКАДЕ вообще отображается ошибка, пока с частотников снято напряжение, хотя остальные узлы работают несмтря на мигание BF.
Показать сообщение Проблема с наличием отсутствия...PROFIBUS -- Stealth -- 2005-07-28 10:12:26
Вся система в итоге запускается через минут 10-15, все работает нормально, частотники данфос, че горит на них не смотрел, по питанию как запитаны тоже не знаю, сопротивление профибас мерил - 100 ом.
Раньше такого не было, говорят что другую панель ставили - все запускается без проблем, а с этой так, как я описывал.

Другая панель стаит на круглосуточно-работающем оборудовании и уменя нет пока возможности проверить еще раз. Хотелось бы выслушать всевозможные советы и подозрения, чтобы за один сеанс попытаться найти причину...
Показать сообщение Хммм... Любопытно... -- Костян -- 2005-07-28 19:47:47
Хммм... Любопытно... А проект в панели зашит? А там ПЗУ или ОЗУ? Съёмная? Т.е. можно воткнуть из панели в панель или сразу панели местами меняете? А точно там версия ПО одинаковая? Или ПЗУ не съёмная? Проёкт заливали разработчики?
Что на Danfoss горит при старте? При старте они синхронно запитываются с панелью и PLC? Хорошо бы при старте программатором подключиться к PLC подключиться и в онлайне посмотреть сеть MPI (там у тебя или SINEC я не знаю) на этот адрес OP - что нам пишет Step 7!?
А что именно 100 ОМ?! Вся сеть?! В смысле как сопротивление мерил? Опиши.
Показать сообщение Хммм... Любопытно... -- Stealth -- 2005-07-29 07:02:14
Проект в панели зашит. Панель BEST-240-48 (Ebelt).
Заливали разработчики. проекту у меня нет.
Когда меняли панели то одну из трех плат оставлялии родные т.к. я думаю в них и залит софт.
Две другие - сама панель с кнопками и индикаторами, плата питания с профибасом.
Версии ПО на панелях разные, т.к. они с разного технологически оборудования.
Что данфос говорит при старте не видел.
100 Ом мерял на разъеме профибас(между А и B) при снятой панели, при выключенном питании, с двумя включенными терминаторами.
Как найду адаптер подключусь.
Что такое "SINEC"?
Показать сообщение Ф-л-е-к-с ,л-а-б-в-ь-ю -- sania -- 2005-07-27 08:22:10
llaabb71.narod.ru
llaabb71.freebox.ru
около половины отгружено

флекс:
wwiinnccddoocc.narod.ru
sania.freebox.ru
около половины отгружено

говорят могут быть проблемы со ссылками.сам не видел -не знаю,пишите
сайты построены по одному типу(народному)и являются зеркалами
сильно не пиннать за не полноту сайтов и доступ к моему ФТП т.к. скорость у меня маленькая
Показать сообщение А Флекс какая версия? -- gte -- 2005-07-27 18:23:54
август 2004 с осла или "свежее"?
Показать сообщение А Флекса версия -- Старая -- 2005-07-27 18:58:51
Кроме апрельского анонса о работе над новой оптимизированной ВыньСС Флекс 2005 пока ничего другого не было. И почему из Осла - с официально купленных дисков (хотя никакой разницы). Еще Сервис-пак 1 был в ноябре.
Показать сообщение А Флекса версия -- gte -- 2005-07-28 17:54:46
Еще была русифицированная версия.
Показать сообщение А Флекса версия -- sania -- 2005-07-27 19:06:55
2004 год
Показать сообщение Ф-л-е-к-с ,л-а-б-в-ь-ю -- sania -- 2005-07-27 12:40:51
есть проблемы с загрузкой:
на народных сайтах файлов 0010--001с
на Свободных --файлов 0040-и далее
перед качанием проверяйте размер файлов,должны быть4,915,254
доберусь до дома-поправлю
Показать сообщение на народном ЛАБЕ -- sania -- 2005-07-27 13:22:26
меня опять поуважали
перезагрузка пошла
Показать сообщение трудно идёт -- SPBWart -- 2005-07-27 13:34:47
Спасибо за заботу о народе ;-)
Качаем, трудновато пока дело идёт...
Но терпение есть докачать до конца.
Показать сообщение трудно идёт -- Сендер -- 2005-07-27 13:56:59
Питерский мог бы и ногами взять. А то из Питера в Канаду и обратно в Питер мегабайты гоняем.
Показать сообщение куда ноги навострить? -- SPBWart -- 2005-07-27 14:51:47
Сендер, где взять-то можно? Честно, не знал...
Брось свой контакт на мой public mail: colibris(at)mail.ru
Заранее благодарен
Показать сообщение трудно идёт -- sania -- 2005-07-27 14:27:48
на ФРИБОКС ,ФЛЕКС, грузится нормально,забирать оттуда можно всё,на данный момент заливается файл 051.
ФРИ лав-ю остановлен на середине 040

в народе ,ФЛЕКС, файлы 01С ,01f,025 не закончены
ну а НародЛав-ю только 005
Показать сообщение л-а-б-в-ь-ю -- Vladimir -- 2005-07-27 16:27:25
000B зпарашиваеш размер 1060 и не меняется идальше его ничего нет до все нормально и скорость приличная.
Показать сообщение отгружено,распишитесь в получении -- sania -- 2005-07-27 16:10:50
ФРИ ЛАБ окончен это я тормозил,извиняюсь
Показать сообщение клин поймал -- SPBWart -- 2005-07-27 16:43:30
Что-то клин какой-то пока встал.
На народе заклинило на 0014. Может перегружен host?
А на фрибоксе просто форвардит адрес на http://www.cernis.cz/. Хакнул фрибокс кто-то что ли?
Показать сообщение клин поймал -- Сендер -- 2005-07-27 17:24:10
ФриБокс периодически подменяет наши ссылки своими - плата за бесплатность. При этом даже прямые ссылки на файлы подменяются переходам на их страницы. Через их ФТП можно без проблем, но при этом надо отдавать вместе с паролем на растерзание.
Я тебе в мыло телефон скинул.
Показать сообщение thanks -- SPBWart -- 2005-07-27 17:30:04
Да, спасибо. Я нашёл и ответил тебе так же на мыло со своего рабочего адреса.
Показать сообщение на FREEBOX.RU -- sania -- 2005-07-27 16:55:11
целый лаб там,адрес в первом сообщении этой ветки
Показать сообщение переложил индекс -- sania -- 2005-07-27 17:03:19
видимо есть завязка на кол-во открытий сайта,поэтому один раз откройте и пока не закачаете не закрывайте страницу
Показать сообщение переложил индекс -- sania -- 2005-07-27 17:18:23
прямая ссылка на первый файл этой серии
http://llaabb71.freebox.ru/0000View71.zi_p.bmp
далее в 16-ом формате меняются 0000,т.е.:0000,0001,0002,0003....0009,000a,000b
000c,d,e,f,0010....
Показать сообщение понял -- SPBWart -- 2005-07-27 17:27:25
Понял, спасибо!
На фрибоксе пошло нормально. Качаю в две параллельные сессии, пока хорошо идёт.
А на народе так клин и стоит на 0014.
Показать сообщение понял -- sania -- 2005-07-27 19:13:13
всё перезапустил .поломки файлов поправляются.ждите..
На фрибоксе Флексу осталось ещё 15 картинок
Народные файлы далёки от народа(середина и менее)
Показать сообщение НОВЫЕ ПОСТУПЛЕНИЯ -- sania -- 2005-07-27 20:37:23
к последним ВыньСиСькам-русификатор
examples.nm.ru
Показать сообщение флекс -- sania -- 2005-07-27 22:44:21
на ФРИБОКС залилось.можно брать
Показать сообщение фрибокс -- sania -- 2005-07-28 07:33:50
http://ddrriivees.freebox.ru/
версия 5.3,поставил на загрузку.делённое тоталом по54М
Показать сообщение фрибокс -- 123 -- 2005-07-28 17:27:01
Подсовывает уродов этот бокс.Попробуем попозже.
Показать сообщение фрибокс -- sania -- 2005-07-28 22:21:01
ну как?пошло?
Показать сообщение фрибокс -- 123 -- 2005-07-28 22:55:17
упорно подменяет
Показать сообщение фрибокс -- sania -- 2005-07-28 23:04:42
погоди,погоди,ты хочешь скачать драйв?у меня он упорно глючит и рубит закачку всё ещё первый файл не могу докачать,да и индекс не лежит поэтому тебя выкидывает,если что другое,то на народе во Флексе осталось 4 файла,а лаб-весь лежит
Показать сообщение ДРАЙВфрибокс -- sania -- 2005-07-29 00:09:18
ДРАЙВфрибокс:перестал изобретать велосипед,порубил на 10М получилось 60 файлов,индекс отгрузил,файло-потихоньку грузится
флекс на народе уже весь
Показать сообщение ДРАЙВфрибокс -- 123 -- 2005-07-29 07:12:15
хОкей
Показать сообщение ДРАЙВфрибокс -- sania -- 2005-07-29 14:09:14
удалили.создал новый,в конце имени добовил 1


035
Показать сообщение Ищу работу -- Андрей -- 2005-07-27 07:30:52
Программист контроллеров Siemens S5,S7 ищет работу в Москве. Опыт 6 лет. т.465-07-76,м.8-916-829-49-44.
Показать сообщение Так ты в одном месте ищи -- Link -- 2005-07-27 09:31:57
Просьба не забивать эху повторными сообщениями о поиске работы на каждой странице и сразу пиши о своих запросах - на 200 баксов ты ведь в Москве не пойдешь?
И лучше пиши на официальном сайте - там работодатели, а здесь в основном работяги.
Показать сообщение Ищу работу -- Rabota -- 2005-07-27 09:28:12
Андрей, проверьте почту.
Показать сообщение Ищу работу -- Андрей -- 2005-07-27 11:53:24
Почта не пришла.Если возможно позвоните по телефону. 465-07-76 или 8-916-829-49-44
Показать сообщение Проблемы с подключение к S7-214,требуется помощь!!! -- Solo -- 2005-07-27 06:59:19
Имеется програматор PG с одним СОM портом и интерфейсмом MPI/DP(плата 5611).

1.Пробовал соединение с контролером S7214 через порт MPI/DP, настройках ставил 5611ppi скорость 9600,
с использованием кабеля MPI - контроллер на связь не вышел.Вопрос аозможно ли установка связи с s7
через этот порт с применением другого кабеля ,если да то подскажите пожалуйста распайку.

2.пробовал так же установить соединение через адаптер PC-PPI (схему брал с этого сайта).В настройках указывал
Cable PC-PPI скорость 9600, связи также не было, но появился интересный нюанс если установить птичку на
AdvancedPPI protool или multimaster виндоза вылетает в синий экран с перезагрузкой.

Посоветуйте что было сделано неправельно и как с этим боротся,связь нужна как воздух.
Заранее спасибо всем ответившим

Показать сообщение Проблемы с подключение к S7-214,требуется помощь!!! -- Darvin -- 2005-07-27 12:09:15
Комплата 5611 поддерживает PPI? Если поддерживает то в Communication Micro/Win или в PG/PC interface должно быть CP5611(PPI). Если есть то перебери все имеющиеся скорости, попоробуй поставить в свойствах CP5611(PPI)"Advanced", хотя при связи с S7 212 мне это наоборот мешало, но все равно контроллер определялся, хотя как неизвестного типа.
Показать сообщение Проблемы с подключение к S7-214,требуется помощь!!! -- Solo -- 2005-07-27 12:30:27
В Communication Micro/Win ставил CP5611(PPI) скорости ставил 9600 и 19200 (в таблице для 214 указано только 9600) перебирал различные Адреса 0,1,2,3,4 ставил Advanced и Multimaster -связи не было.
Какой кабель ты использовал ?
Я пробовал через кабель MPI для S7 300
Где бы взять распайку этого MPI кабеля?

Показать сообщение CA01 Online -- Andrey -- 2005-07-26 16:31:41
Сименс наконец-таки позаботился и о русских своих покупателях:
https://mall.automation.siemens.com/RU/guest/
Показать сообщение Нашел программу настройки для Модуляр Пид -- Helmut -- 2005-07-26 15:15:58
Нашел программу настройки для модуляр-ПИД - очень нужное дополнение к пакету Модуляр-ПИД контроль, который можно скачать на http://simptomatic.narod.ru/. Оказалось надо было смотреть в корень

http://support.automation.siemens.com/-snm-0135109872-1116758784-0000032218-0000027586-1122376109-enm-WW/llisapi.dll?func=cslib.csinfo&query=Modular%20PID&foldersopen0=-1128-1100-1099-1098-176-177-516-552-587-589-&lang=de&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=10805416&basisview=4000003&viewLevel=6&wttree=cs&jumpto=589
Показать сообщение На станке виснет панель Сименс ОП27(+) -- anclevalico -- 2005-07-26 15:12:25
На нажатие кнопок не реагирует. Через час может заработать. Прошили спецы из москвы, хватило на сутки. ПроТул, которым они пользовались, я залил. Просветите, как его зарегестрировать или где про это почитать. Чтобы постоянно спецам деньги не отдавать. Да и интересно. Спасибо
Показать сообщение Спасибо всем. -- anclevalico -- 2005-07-28 12:44:51
в
Показать сообщение На станке виснет панель Сименс ОП27(+) -- Протулист -- 2005-07-26 15:28:36
Протул не надо регистрировать - он просто так работает.
Только для запуска Runtime на компьютере надо установить ключ A9PRO450.EKB на 2048 тэгов - это если использовать PC в качестве панели.
А то, что панель себя так ведет - это наверное в морг или гарантию, если связь и всё прочее в порядке.
Показать сообщение На станке виснет панель Сименс ОП27(+) -- sania -- 2005-07-26 15:50:34
дааа.зря зелёные рубли потратили.её и вправду надо положить в красивую упаковку и в морг
Показать сообщение Упорядочил свой сайт -- ppp -- 2005-07-26 14:34:48
Упорядочил свой сайт http://s2kkpp.narod.ru/
Ссылки вроде все живые.
Показать сообщение Упорядочил свой сайт -- Serge -- 2005-07-26 22:28:07
Спасибо за дебаггер! Правда есть вопрос: только немецкий язык доступен? Инглиша нет?
Показать сообщение Упорядочил свой сайт -- VilyaS -- 2005-07-26 16:10:38
Мне понравились болезни...:) Хороший сайт.. все в одном месте.. Молодец. Спасибо за подборку..
У меня вопрос по поводу S7 Debugger... что это за штука и для чего она нужна... стоит ли ее качать
Показать сообщение Упорядочил свой сайт -- ppp -- 2005-07-26 16:27:52
Сайт существует давно, но страничку обновляю редко - легче давать прямые ссылки на файлы.
Постепенно обновлю кряки для новых версий продуктов.
S7 Debugger что-то типа S7 + PLCSim. Написан на NET. Правда есть элементы дэбагера (точки останова например). Прикольная прога для обучения. Сделали ее наверно для тех, для кого Simatic слишком дорог.
Но вообще говоря ни один продукт с сайта www.ibhsoftec-sps.de у меня не прижился. Все это и сименсовские проги умеют делать в 100 раз лучше.
Показать сообщение Упорядочил свой сайт -- Игорь -- 2005-07-26 16:57:16
Присоединяюсь к похвалам и выражаю солидарность!
Правда есть маленькая просьба-пожелание:
- можно ли все эти болячки и лекарства выложить в rar или zip-архивах ? Дело в том, что у многих (у меня в частности) есть проблемы с закачкой exe‘шников (из-за ограничений, наложенных сверхосторожными и супербдительными системщиками).

Best regards!
Показать сообщение Ключики CFC v6.1 -- Андрей -- 2005-07-26 14:07:35
Помогите плиз ключиками к CFC v6.1
Буду очень благодарен.
Показать сообщение Ключики CFC v6.1 -- Ключник -- 2005-07-26 14:39:20
Переименуй старые короткие от 6.0, заменив последнюю цифру в имени на 1, и установи Сименсом.ЕХЕ.
A1CFC460.ekb--->A1CFC461.ekb
A1CFCA60.ekb--->A1CFCA61.ekb
О результате сообщи здесь или на мыло.
Где брал сам CFG или можно у тебя его получить?
А так можно и длинные ключи попробовать сделать.
Показать сообщение Проблема с панелью оператора EBelt 240. Подскажите плиз! -- Stealth -- 2005-07-26 13:19:21
Панель оператора EBelt 240, находится в сети PROFIBAS с контроллером S7-300, также в сети стоят частотники.

После включения питания, примерно 4-6 минут горит на контроллере BF на панели тоже горит BF панель находится в режиме теста (горят все диоды), затем кратковременно тухнут, потом загораются... так происходит минуты 3, затем BF гаснет и панель запускается.

Подскажите пожалуйста, что может быть с профибасом?
Показать сообщение Проблема с панелью оператора EBelt 240. Подскажите плиз! -- Stealth -- 2005-07-27 08:27:21
Какие догадки у вас? почему профибас сначала в ошибке, а потом запускается???
Показать сообщение Проблема с панелью оператора EBelt 240. Подскажите плиз! -- Helmut -- 2005-07-26 13:46:10
Во а где она у вас? Не на ротопакере Haver&Boecker?
Показать сообщение Проблема с панелью оператора EBelt 240. Подскажите плиз! -- Stealth -- 2005-07-26 14:02:15
не, на печке стоит.

а что такое ротопакер?
у вас есть описалово для этой панели, софт для программирования и любая другая информация???
Показать сообщение Проблема с панелью оператора EBelt 240. Подскажите плиз! -- Helmut -- 2005-07-26 15:19:08
Ротопакер, или в народе ротофакер - ето фасовочная многоштуцерная машина, она сыпучие материалы фасует в мешки-типа цемент, сухие смеси. А софта и описания к сожалению нет, сам хотел спросить
Показать сообщение Резервирование WinCC -- asu -- 2005-07-26 13:09:36
Господа! Подскажите, нужны ли на Резервном сервере WinCC лицензии на все теги, аналогичные Основному серверу?
Показать сообщение Помогите! -- denkisan -- 2005-07-26 12:25:34
Я ищу специалистов или предприятие, на котором используются или использовались контроллеры
французского производства 90 годов ( фирма APRIL контроллер SMC50). Интерсует программатор любого из вариантов (1VPE800A,C), работающий с этим контроллером. К сожалению фирма производитель этого оборудования уже около 10 лет, как приказала долго жить. Может кто сталкивался с этими контроллерами и может подсказать координаты предприятий или специалистов могущих оказать консультационную помощь. Суть проблемы в том, что при перевозке оборудования с одной площадки на другую была утрачена программа проекта в модуле RAM из-за разряда аккумулятора резервного питания.
В памяти платы процессора программа на UF REPROM типа 2532 программа на двух микросхемах имеется (прочитал с помощью программатора). А вот процедура инициализации -начальной загрузки из ПЗУ в ОЗУ не описана , автоматически перезагрузка не происходит. Поскольку процессор ЦПУ контроллера типа 6800 от Моторолы использовать ОС от Сименса не получится. Поменять контроллер не проблема , а вот описать словами программу проблематично , поскольку блокировки и временные задержки , проверки исполнения команд и прочие нюансы скрыты от аппаратчиков или машинистов работавших на оборудовании. Если кто может помочь, откликнитесь!
Показать сообщение photoshop -- Helmut -- 2005-07-26 11:24:29
привет,
прошу простить что не по теме, у кого есть кряк для фотошопа 7 или 8 не могли б на мыло выслать?!Жизнь довела и такая ботва понадобилась...чото в интернете токо русификаторы попадаются
Показать сообщение photoshop -- Alexius -- 2005-07-26 11:46:22
получите и распишитесь
Показать сообщение photoshop -- Helmut -- 2005-07-27 12:57:01
Скачал 9-й фотошоп с кряком на http://forum.epidem.ru/index.php?showtopic=575, все рабочее и русификатор на http://www.frombaku.com/modules.php?name=Files&d_op=get_file&files_id=65


036
Показать сообщение PC-670 -- SLon -- 2005-07-26 11:17:43
Панель SIEMENS PC 670.
Очень интересует описание на это железо.
Киньте ссылку где можно посмотреть назначение
всех разьёмов на мамке этой панели...

Anybody can sent to me information about mainboard
of panel SIMATIC PC 670 ?
Показать сообщение PC-670 -- PC670 -- 2005-07-26 13:33:17
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000025987-0000000035-1122370340-enm-WW/llisapi.dll/csfetch/2168857/RePC670_e.pdf?func=cslib.csFetch&nodeid=2168310&forcedownload=true
Показать сообщение PC-670 -- SLon -- 2005-07-26 21:32:54
Thanks... Спасибо...
Показать сообщение Wincc 5.1->XP -- Олег -- 2005-07-26 10:40:04
Может быть кто-нибудь знает как заставить работать WinCC5.1 под Windows XP.
Показать сообщение Wincc 5.1->XP -- Вадим -- 2005-07-27 08:19:48
SP-2 снимает все проблемы
Показать сообщение Wincc 5.1->XP -- sania -- 2005-07-26 11:09:56
а совместимость программ не помогает?
Показать сообщение source -- alex -- 2005-07-26 01:02:37
почему не видно ?
Показать сообщение СР 343-1 IT TCP-IP -- Игорь Д. -- 2005-07-25 21:26:38
Столкнулся с проблемой.
Требуеться через обычную сетевую плату на компе подключиться к контроллеру через CP 343-1 и работать с ним в On-Line (для изменения программы) по TC/IP протоколу.
Помучавшись в СТЕП7 заставил увидеть этот СР 343-1 IT. МАК адрес слил.... залил в CP 343-1 новый IP и маску подсети. НО НЕ ПОСМОТРЕЛ И ЗАЛИЛ ЛЕВЫЙ ИП И ЛЕВУЮ МАСКУ (старые настройки вместо новых). На блоке СР 343-1 IT загорелся RUN (типа все ОК), после этого S7 перестал видеть девайс (и мак адресс не обнаруживает). По новому МАК адрес получить не удается (и поменять IP на нормальный).
ХЕЕЕЕЛП!!
Показать сообщение СР 343-1 IT TCP-IP -- sania -- 2005-07-25 22:15:13
--По новому МАК адрес получить не удается (и поменять IP на нормальный).
как это?в степе не получается изменить или ОНЛАЙНа нету??
воще-то открываешь хардварь,делаешь настройки,сохраняешь-компилируешь,загружаешь.в момент загрузки степ спрашивает КУДА?,задаёшь свои левые настройки,степ находит СР с этими настройками и грузит туда.всё
Показать сообщение СР 343-1 IT TCP-IP -- Игорь Д. -- 2005-07-26 00:44:26
Да есть он Лайн.
<br>По лампочкам на СР все круто. Ран горит.
<br>Но степ не видет его в упор.
<br>Увидел 1 раз... мак адрес...я залил в него левый ИП и маску. После этого загорелся РАН...и в Степе я свой СП больше не видел...и заново мак получить не могу.
<br>Мот можно его как-нить ресетить?
Показать сообщение СР 343-1 IT TCP-IP -- sania -- 2005-07-26 00:58:19
МАС он хранит,а вот АЙП можно обнулить если вытащить его из стойки и его конфиг не сохранён с ЦПУ
<br>и в Степе я свой СП больше не видел...и заново мак получить не могу
а что видишь? и через что
если есть МПИ-кабель,то воще нет проблем--делай как написал выше,тока адрес задаёшь ЦПУ и всё отгрузится(грузи из хардваря,а не из проект-станция-даунлоад)
Показать сообщение СР 343-1 IT TCP-IP -- sania -- 2005-07-26 11:50:30
на офиц.сайте тебе посоветовали делать через ИСО-протокол,осторожнее с ним т.к. если в сети есть ещё один СР стаким же МАС-адресом,ты убьёшь их оба (в доступных модулях он-лайна ты возможно этого не увидешь)
Показать сообщение How to... -- brainless -- 2005-07-25 19:30:47
change S/N of Floating Keys?
Показать сообщение As it is... -- Ключник -- 2005-07-25 20:21:51
Need send this key to plcsim@mail.ru and I add new key with changed number in our set.
Or use original FastCopyKeys from our set or made theirs EKB_Rename from http://plcsim.narod.ru for key from limited set (see inside source and you can add function for calc hash MD5 for CryptoKey).
For the time being I don‘t place last version when possible work with all keys - I at first want test original keys with my friend.
Показать сообщение ТРЕНДЫ ВИСНУТ В ВИНСС -- ANRE -- 2005-07-25 19:05:52
люди может кто встречался с такой проблемой?
WINCC 5.1
пишет в базу довольно много трендов
причем замечено что файл базы .DB
после набрания им размера 2-3 Г виснет

есть ли возможность автоматически скидывать
файл ЭТОТ?
ААА?
Показать сообщение Доступ к БД WinCC -- San -- 2005-07-25 18:03:00
Подскажите, кто знает, как можно из внешнего приложения (Делфи) получить данные из архивов WinCC 6 (Tag&Alarm Loggin) - необходимо делать выборки для составления отчетов. Вычитал, что для этого нужно иметь WinCC/Connectivity Pack или IndustrialDataBridge, поделитесь у кого есть, или может есть другой способ
Показать сообщение Доступ к БД WinCC -- Vasiliy -- 2005-07-25 18:56:15
Архив быстрыймедленный? Если медленный ничего не надо обычный запрос к базе SQL
Если быстрый то Connectivity pack нужен если на машине нет WinCC (вернее это темный вопрос немцы говорят что он нужен в любом случае без него какие то функции не работают но какие не говорят)
А запрос проводится через WinCC OLE DB Provider делали в Вижуал Басике и Вижуал С точно такую же задачу использовали ADO DC и вышеупомянутый провайдер все работает
Показать сообщение Доступ к БД WinCC -- NickGashevsky -- 2005-07-27 11:59:37
Посмотри архив конфы здесь и на офиц. сайте. Этот вопрос неоднократно обсуждался.
Показать сообщение Шибер для клинкера -- Helmut -- 2005-07-25 16:50:35
Здравствуйте, нет ли спецов по цементной промышленности? Не подскажите, кто делает заслонки (шиберы) чтобы можно было для клинкера использовать (темп градусов 200).Желательно с электроприводом, диаметр 0,5-0,8 метра.
Показать сообщение Шибер для клинкера -- ANRE -- 2005-07-25 18:59:19
привет
специалисты есть по цементной промышленности

наверно вы имеете ввиду
вибропитатели?
или тарельчатые питатели?
мы успешно их используем
причем управляем с контроллера процентом открытия
и подачи клинкера
счас планируем ставить весовые дачтики
ЦЕЛЬ!
подавать в мельньницу по заданной технологической карте
глиеж кликер гипс
пишите
limarand@mail.ru
Показать сообщение Шибер для клинкера -- Helmut -- 2005-07-26 08:14:21
Имею ввиду простые заслонки-выдвижные или поворотные с пневмо- или электроприводом. Нужны для подачи клинкера самотеком в силоса.
Показать сообщение Шибер для клинкера -- шибер -- 2005-07-26 13:12:47
Тебе надо сперва ставить игольчатую заслонку, из прутков, ей настраивается грубый поток. А уже за ней ставится моторный шибер. Например, фирмы Jaudt
Показать сообщение Шибер для клинкера -- Helmut -- 2005-07-26 13:44:16
О типа ... спасибо. Внатуре ценное инфо...
Показать сообщение Ищу работу -- Андрей -- 2005-07-25 16:22:58
Программист контроллеров Siemens S5,S7.
Показать сообщение В каком городе? -- Владимир -- 2005-07-26 16:52:54
В каком городе?
Показать сообщение Ищу работу -- Агент -- 2005-07-26 09:17:29
смотри //www.job.ru там есть все
Показать сообщение Ищу работу -- ы -- 2005-07-26 15:20:46
Агент какой ты мля умный
Показать сообщение Ищу работу -- SLon -- 2005-07-26 21:12:47
В Питере есть вакансия сменный инженер-электронщик
Показать сообщение MM420 -- Boris -- 2005-07-25 15:24:05
Нужна ваша помощь.
Я могу читать и писать по PKW параметр в ММ420. Но я не могу пустить частотник (сделать старт).
Пришлите, пожалуйста, на мыло пример.
Заранее благодарен.
Показать сообщение MM420 -- Igor -- 2005-07-25 22:20:54
Примеры есть в документации Profibus модуля для Micromaster‘a
Показать сообщение MM420 -- MM -- 2005-07-25 15:48:06
Так это уже через PZD делать надо. Формирушь в ДБ телеграмму и кидаешь частотнику.
Параметры в частотнике должны быть соответственно заданы.
Полистай этот форум (можешь в CHM формате скачать) - там это было.
Программирование Micromaster 440 -- Олег -- 2004-09-10 14:44:13
S300+MM420 -- olga -- 2004-09-14 22:04:25


037
Показать сообщение WinCC & Script -- Serge -- 2005-07-25 14:47:53
Время от времени подвесает WinCC.
Task Manager показывает что виноват в этом script.exe
Кто подскажет как отловить злодея виноватого в зависании?
P.S. закономерностей не обнаружено...
Показать сообщение PG95 и sos_fas -- Алексей С. -- 2005-07-25 14:39:58
У кого есть PG95.dll сбросьте на мыло, plz.

И где бы взять sos_fas.exe для PLC WorkShop for Windows - Siemens S5?
На сайте ppp файла нет :(
Показать сообщение Вообще-то PG2000 лучше -- Костян -- 2005-07-28 19:54:53
Вообще-то PG2000 лучше!
Показать сообщение PG95 и sos_fas -- Andrey -- 2005-07-25 15:41:47
Гляньте мыло. Это оно??

Показать сообщение PG95 и sos_fas -- Алексей С. -- 2005-07-26 01:54:48
Оное самое!
Спасибо, Андрей.
И Александру еще раз :)
Показать сообщение СP 342-5 need -- Eugene Sergeev -- 2005-07-25 13:58:57
Может у кого-нибудь в Питере завалялся на складе такой модуль? Надо официально с бумагами.

Показать сообщение WinCC 6sp3 -- SD -- 2005-07-25 13:52:35
Сегодня выложил, это склеиный из bmp-эшек вышедший из народа.
ed2k://|file|WinCC_6_SP3.zip|388303490|2215C9E7F6C88325FFC134F6B0BFE1E3|/
Показать сообщение WinCC 6sp3 -- Link -- 2005-07-26 13:58:19
SD ссылка заработала - какой то немец уже с тебя берет.
Показать сообщение WinCC 6sp3 -- Link -- 2005-07-25 14:14:13
Мой уж неделю лежит, НО так же как и твой для других недоступен.
Я твою ссылку ввёл, но до твоего файла не дойти, так же как и тебе до моего.
Можешь проверить в Окне поиска Глобальный поиск "WinCC 6" - свой ты увидишь, а мой нет.
Мой ник Leningrado
Кто знает как это обнародовать, чтоб все видели.
Показать сообщение WinCC 6sp3 -- worthy -- 2005-07-25 18:19:04
Я для пробы положил pdiag 5.1 с хвостиком worthy
если будет у других качаться, тогда:
1. Во вкладке Файлы, в левой части окна - Файлы обмена указываем папку с нужными файлами для обмена - Обмениваться папкой
2. Во вкладке Настройкифайлы - указываем Предоставлять всем
3. Подключился к серверу Razorback 2.0
Показать сообщение WinCC 6sp3 -- sania -- 2005-07-25 15:37:35
запустил осла и нашёл его ссылку,мой осёл качать не качает,но поиск работает
Показать сообщение WinCC 6sp3 -- SD -- 2005-07-25 17:53:16
Чью ссылку увидел???, та что в SD или другую.
Показать сообщение WinCC 6sp3 -- sania -- 2005-07-25 19:26:20
видел обоих,НО ни одного клиента с этими файлами не видно
Показать сообщение WinCC 6sp3 -- eMule -- 2005-07-25 20:00:02
В том то и проблема - я специально из дома решил с рабочим Ослом связаться - не получилось. С меня мои первые наборы ключей "Simatic ekb" и желтую дискету "Simatic Yellow Disk" в Осла через общие файлы народ выкачал, когда я у них в очереди стоял - а так ничего из моей общей папки не видно, хотя разрешено для всех.
Специально встал в очередь на 4 Гб файл, так только один немец последние ключи взял, а остальное не тронул - народ везде ленивый, чтоб заглянуть в общие папки.
А может прокси моего провайдера мешает.

Кто-то уже WinCC6.0SP3Documentation.ISO на 286 мб выложил. Так что скоро и остальное может прорвется.
Показать сообщение Пробные площадки -- Link -- 2005-07-25 17:43:52
Здесь перечислены самые известные мировые и российские бесплатные хостинги:
http://www.h100.ru
http://www.mainhost.ru

Кака обычно в правилах написано, что если вы нарушите чьи-то права, то удалят.
То есть надо опробовать время реакции...

Скопировал зеркалом
http://plcsim.freebox.ru/
Показать сообщение No need use this bad links - h100, mainhost, freebox -- Link -- 2005-07-26 09:32:49
No need use this link (h100, mainhost, freebox) - this is bad sites. His replace my link by other.
Короче всё это херня - заменяет мои ссылки на свои. Использовать не рекомендую. Подкупают псевдодоступностью и потом подсовывают своё.
Показать сообщение No need use this bad links - h100, mainhost, freebox -- sania -- 2005-07-26 11:05:11
ну закачал я туда барахлишко,а как ты смотришь ссылки на файлы?пытаюсь зайти на sania.freebox.ru
а он пишет ошибку.что не так делаю?
Показать сообщение сам понял -- sania -- 2005-07-26 13:40:00
не загрузил индекс,поэтому выдавал ошибку
Показать сообщение You can use this FTP service for place big files a friends -- Link -- 2005-07-26 12:08:25
Я не знаю как - но сейчас страницы открылись, а с утра на другие перекидывала. Пока пишу письмо и проверяю - то опять перекидывает, то вхожу.
Видимо подмена у них переиодически включается.
Как вариант - это отдача проверенным коллегам адреса ftp с логином и паролем для входа и скачка через ВиндовсКомандира. Так как ftp уже им не подменить.
С паршивого хоста - хоть фтп клок.

You can use this FTP service (freebox.ru) for place big files and send a friends login and password.
Показать сообщение You can use this FTP service for place big files a friends -- sania -- 2005-07-26 12:40:22
как я понимаю,проверенные могут и с моего скачать и закачать если что(если не завалился,как сейчас)
пытался закинуть на freebox.ru 350м одним куском,после 100-150м оборвал соединение
Показать сообщение You can use this FTP service for place big files a friends -- Link -- 2005-07-26 13:05:38
Опыт показывает, что кто-то не успевает скачать какую-то часть и ему обычно досылают - так что наверное лучше по частям ложить.
Да и при обрубе закачки на 5 мбайтах не так обидно бывает, как на 150.
Интуристам можно отдавать.
Показать сообщение You can use this FTP service for place big files a friends -- sania -- 2005-07-26 13:50:05
нарубить не проблема,а кидал большой кусок именно для проверки максимального размера одного файла
когда подниму комп закину и туда флекс в картинках-посмотрим как долго проживёт.
по-любому если не надо туда каждый раз ломиться и увеличивать сайт как у народа--то имеет смысл проверить достоинства сайта.
Показать сообщение You can use this FTP service for place big files a friends -- sania -- 2005-07-26 15:31:29
комп поднялся.можно работать.подлый робот снова письмо прислал на этот раз о флексе.начал по-новой
Показать сообщение You can use this FTP service for place big files a friends -- sania -- 2005-07-26 18:53:11
совсем оборзели.снова удалили
Показать сообщение You can use this FTP service for place big files a friends -- Link -- 2005-07-26 20:22:56
Передохни и поиграйся пока с ЛабВью.
Чтоб не обидно за всё сразу было - надо впредь кидать по частям в разные места.
Хотя если честно, мне даже завидно (и приятно), что некоторые твои шедевры столь долго живут...
Показать сообщение You can use this FTP service for place big files a friends -- sania -- 2005-07-26 22:38:21
остановил некоторые закачки,тут на меня напали закачивают-скачивают :-)))!!!
а шедевры так это есть пословица:терпенье и труд-всё перетрут,даже ихнего робота :-)
Показать сообщение You can use this FTP service for place big files a friends -- 123 -- 2005-07-27 04:26:17
ждем-с
Показать сообщение Пробные площадки -- Link -- 2005-07-25 18:32:29
А с teleservice60 на этом же хосте - херня получилась, подменяется другим переходом, хотя на ФТП всё в норме.
Показать сообщение Пробные площадки -- sania -- 2005-07-26 01:32:38
интересное предложение.а макс.размер файла какой?
т.к. народ парит тем,что надо каждые 100М подключаться и увеличивать объём сайта,из-за этого копирую по 20 файлов.и так скорость маленькая,а тут не всегда есть время следить за процессом загрузки и бывает простой в 2-3 часа.жалко
Показать сообщение WinCC 6sp3 -- SD -- 2005-07-28 19:21:56
Осел на всю катушку пошел.
Показать сообщение WinCC 6sp3 -- sania -- 2005-07-28 22:59:00
даа,видать не зря его зовут ОСЁЛ..пока раскочегарится :-)


038
Показать сообщение Simatic S5 -- Adv_JohnnY -- 2005-07-25 13:26:42
Нужна схема платки с оптронами для процессорного блока с CPU-100. А также не мог бы кто подсказать, где взять кряк для проги S5S7 For Windows от IBH. Версии 5,05. Или более раннюю версию этой проги с кряком. также интересует PG95.
Показать сообщение Simatic S5 -- IBH -- 2005-07-25 14:04:22
Открой свой адрес.
Показать сообщение Simatic S5 -- Adv_JohnnY -- 2005-07-26 14:24:50
почта: Adv_j@mail.ru

Ещё один вопрос. Существует ли пакет программ, который может составленную программу работы пятого симатика преобразовать в бинарный файл, для последующего "прошивания" ПЗУ втычной карты процессорного модуля.
Показать сообщение Simatic S5 -- andrey -- 2005-07-26 14:57:12
Step5
Показать сообщение Импорт тегов из intouch в WinCC -- Vladimir -- 2005-07-25 12:51:06
Как передать теги из пректа intoch в проект WinCC.В intoch есть экспорт тегов в формат .csv а дальше что?
Показать сообщение Sinumerik Simodrive Toolbox -- eMule -- 2005-07-25 10:55:17
Скачал вот это чудо
Siemens Sinumerik Simodrive Toolbox for Simatic
S7 2004 with doc (by TormetoTerran).rar
оказался комплект PDF файлов 436 мб.
Нужно ли оно кому?
Показать сообщение Sinumerik Simodrive Toolbox -- error -- 2005-07-25 11:19:24
Судя по названиям мощнейшая штука для построения CNC
Показать сообщение Sinumerik Simodrive Toolbox -- Тулбокс -- 2005-07-25 12:30:18
В Прочти Меня написано
DOConCD SINUMERIK/SIMODRIVE (03/2004)
1. Introduction
==========================================================================
Thank you for using the DOConCD. This TXT file contains basic information
on the program. For more details see the online help file.

These notes, instructions and tips may help you when using and
installing the DOConCD.

DOConCD is an information system for SINUMERIK/SIMODRIVE documentation
provided with a navigator in order to find the required information easily.

DOConCD help
You will find the help file, if you start the program, in the "content" tab.

Сам Тулбокс всего 23 мб - остальное документация.
Если надо залью в Народ.
Показать сообщение Sinumerik Simodrive Toolbox -- вв -- 2005-07-25 17:27:41
Заливай поскорее тулбоксик.
Показать сообщение можете заниматься боксом :-)) -- sania -- 2005-07-26 00:09:49
ttoollbboox.nm.ru
Показать сообщение DEMO Flexible -- zolig -- 2005-07-25 09:43:12
Народ, подскажите, есть Flexible DEMO версия. Можно ли из неё сделать рабочую версию.
Показать сообщение DEMO Flexible -- Ключник -- 2005-07-25 10:38:30
Установи ключи со Свалки и после этого узнаешь.
Показать сообщение DEMO Flexible -- mozg -- 2005-07-26 08:43:29
Уважаемый Ключник. Опишите процедуру взлома Flexible Demo подробнее,пожалуйста. Ставил ключ A9XES110.ekb. Флексибл больше 16 тегов пускает.
Показать сообщение DEMO Flexible -- Ключник -- 2005-07-26 09:23:26
Я не встречался с ДЕМО версией - поэтому по поводу её взлома ничего не могу сказать.
А так без ключей официальный дистрибутив работает в Демо режиме.
Достоинство Симатиков, что их не надо ломать и не надо потом сомневаться, что это скажется на последующей работе. Мы просто ставим ключи и если с ними работает, то ты уверен, что твоё оборудование будет нормально работать и не выкинет, какой либо глюк в самое неподходящее время. И ты знаешь что, все остальные глюки - это глюки самого Сименса, а не кряка.
Показать сообщение DEMO Flexible -- sania -- 2005-07-26 08:54:34
посмотри два сообщения ниже и не надо ломать-зачем вещь портить,пусть живёт.пользуйся нормальной версией
Показать сообщение DEMO Flexible -- mozg -- 2005-07-26 09:10:35
Вопрос. Как их потом пользовать? Благодарен буду до мозга костей.
Показать сообщение DEMO Flexible -- sania -- 2005-07-26 09:30:07
на свалке возьми прогу для народных страниц,и ею склеишь все картинки(правая верхняя кнопка)
003С и ниже пока не качать!! у меня комп упал и я к нему чёт не могу зацепиться.придётся ждать пока доберусь до него :-(((
Показать сообщение DEMO Flexible -- mozg -- 2005-07-26 09:36:53
Спасибо, за Вашу благородную и бескорыстную душу.
Показать сообщение "Standard PID Control Tool" -- Alexius -- 2005-07-25 09:39:21
Уважаемые господа! встретил в поисках на вашем форуме упоминание об этом продукте, но ссылка не работает. Не мог ли кто дать ссылку на это, или если не такая большая кинуть на мыло.
Показать сообщение "Standard PID Control Tool" -- Helmut -- 2005-07-25 10:39:14
Модуляр Пид не хочешь?
Показать сообщение "Standard PID Control Tool" -- Alexius -- 2005-07-25 10:53:29
Если с помощью этой проги возможно настраивать ДБ пид регуляторов то хочу.
Показать сообщение "Standard PID Control Tool" -- Helmut -- 2005-07-25 12:58:25
А у тебя степ7 есть? Там же есть утилита настройки стандартных блоков регулирования.
Показать сообщение "Standard PID Control Tool" -- Alexius -- 2005-07-25 13:20:43
В описании которое приводится на эту прогу, стандартное не похоже. А также режимы обучения насколько я понял возможны из под этой проги. Степ 7 есть токо я никогда с ПИД не сталкивался а есть задача и ее надо решить.
Показать сообщение "Standard PID Control Tool" -- Helmut -- 2005-07-25 16:53:36
А что за задача? Может тебе отлично пойдет ПИД из стандартной библиотеки? Там тоже настройка есть.
Показать сообщение "Standard PID Control Tool" -- Alexius -- 2005-07-25 17:23:12
регулятор полного сопротивления
Показать сообщение качай -- Helmut -- 2005-07-27 16:07:01
пакет Модуляр-ПИД контроль, который можно скачать на http://simptomatic.narod.ru/

Tool для настройки:

http://support.automation.siemens.com/-snm-0135109872-1116758784-0000032218-0000027586-1122376109-enm-WW/llisapi.dll?func=cslib.csinfo&query=Modular%20PID&foldersopen0=-1128-1100-1099-1098-176-177-516-552-587-589-&lang=de&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=10805416&basisview=4000003&viewLevel=6&wttree=cs&jumpto=589
Показать сообщение Flexible -- mozg -- 2005-07-25 09:14:39
Господа, подскажите, как из демо версии flexible 2004 сделать рабочую.Пробовал ставитьключи, не помогает...
Показать сообщение Флексибл -- Alexey -- 2005-07-24 19:14:19
Подскажите, кто знает, есть ли нормальная рабочая
версия ФЛЕКСИБЛа, а если есть то где скачать???
Показать сообщение Флексибл -- mozg -- 2005-07-25 09:16:55
ftp://ftp.enm.com/support/Siemens/ там что-то есть.
Показать сообщение Флексибл -- um -- 2005-07-25 11:58:11
У многого на этом ФТП размеры слишком маленькие для рабочих версий. Хотя названия папок по началу обнадёживают...
Показать сообщение Флексибл -- eMule -- 2005-07-24 20:22:23
Так она и так нормальная рабочая 2004. Просто продукты, сделанные на основе НЕТ, кажутся нормальному человеку как нерабочие и ненормальные. Посмотри на Дельфи 8 и другое НЕТ - сложится аналогичное впечатление.
Так ещё в апреле анонсировали новую улучшенную версию 2005...
Свободно скачать Симатиковые продукты можно только в Осле. То что мы редко выкладываем в народе живет недолго.
Показать сообщение Флексибл -- sania -- 2005-07-24 20:36:22
кстати о выкладывании:мои всё ещё живут,как твой телесерв жив?если нет,то переложу.может правда заняться флексом?
Показать сообщение Флексибл -- eMule -- 2005-07-24 23:53:38
А я TS60 по частям на разных страницах положил - если у нуждающихся хватит терпения 17 раз кликнуть мышкой ....
А у меня сейчас времени не будет...
Флекс можно выложить.
Показать сообщение Флексибл -- вв -- 2005-07-25 17:32:44
Давайте положим ,а?
Показать сообщение Флексибл -- sania -- 2005-07-25 19:37:16
счас начну нарубать на слайды получится в районе 630-650 метров
ляжет на ещё один восстановленный народный сайт : wwiinnccddoocc ,правда займёт время т.к. народ не даёт мне скорость более 15К
Показать сообщение Флексибл -- sania -- 2005-07-26 10:45:23
003С и ниже пока не качать!! у меня комп упал и я к нему чёт не могу зацепиться.придётся ждать пока доберусь до него :-(((

Показать сообщение Флексибл -- sania -- 2005-07-26 15:27:43
как серпом по.... подняли мне комп,а тут народный робот сообщение прислал... как обычно очень уважают меня.начинаю с нуля
Показать сообщение Флексибл -- Link -- 2005-07-26 17:45:02
Так есть же народная мудрость о разной продолжительности жизни яиц в разных корзинах.
И в первый день никогда не надо класть много яиц в одну корзину - с десяток положить, остальное после очистки должить.


039
Показать сообщение Уважаемые господа из СПб! Нужна ваша помощь! -- Eugene Sergeev -- 2005-07-24 15:32:29
Добрый день!

Обстоятельства сложились так, что мне СРОЧНО понадобился дистрибутив ВыньЦЦ 5.1 ЦС ( ну и рантайм тоже нужен ). Во вторник и среду (26 и 27 июля ) я буду в СПб и готов прийти ногами куда угодно и забрать копии, оставив пиво/колу/глубокое уважение etc.
Если у вас есть возможность выдать мне оную, свяжитесь со мной до вечера понедельника 25 июля по адресу esergeev собака sampo точка ru, во вторник я созвонюсь.
Ослы и проч. способы мне, к сожалению, недоступны.

Показать сообщение Уважаемые господа из СПб! Нужна ваша помощь! -- sania -- 2005-07-24 16:15:44
а 6.0 не пойдёт?по ФТП качать можешь?
Показать сообщение Уважаемые господа из СПб! Нужна ваша помощь! -- Eugene Sergeev -- 2005-07-24 19:33:19
Такие объемы - не могу, к сожалению...
Показать сообщение Уважаемые господа из СПб! Нужна ваша помощь! -- SPBist -- 2005-07-24 20:15:15
Так тебе именно 5-ый нужен или 6-ой тоже сойдет?
Показать сообщение 550 5.1.1 ....@sampo.ru... User unknown -- Posta -- 2005-07-25 10:27:49
Ящик письма отплевывает
Показать сообщение 550 5.1.1 ....@sampo.ru... User unknown -- Eugene Sergeev -- 2005-07-25 13:54:16
Странно, сервак у меня тут пару часов назад глючил, может из-за этого... Напиши в форум адрес, попробую сам связаться.
можно еще попробовать адрес yougi собака onego точка ru
Показать сообщение Уважаемые господа из СПб! Нужна ваша помощь! -- Eugene Sergeev -- 2005-07-25 10:26:31
Можно попробовать и шестой
Показать сообщение Заходи, коли очень надо. -- Владимир -- 2005-07-25 16:43:43
Есть и 5-й и 6-й
Показать сообщение Заходи, коли очень надо. -- Владимир -- 2005-07-25 16:40:34
Заходи, помогу. Сам примерно год назад был в похожей ситуации. Пиши, сообщу, куда идти.
Показать сообщение wincc @ step7 -- ninox -- 2005-07-24 00:48:52
Пробую WINCC 6,0 , как передать WINCC tag‘s на PLCSIM.... А на обарот работает
Показать сообщение wincc @ step7 -- Alexander -- 2005-07-25 16:52:22
Друг, ежели не в тягость, просвети начинающего, как передавать из SIM в WinCC?
ЗЫж хелп на WinCC пока не читал, только на Step. Метод научного тыка себя не оправдал :)
Показать сообщение wincc @ step7 -- ninox -- 2005-07-25 22:34:16
Всё OK . Уже разобрался.
спасибо.
Показать сообщение wincc @ step7 -- Vasiliy -- 2005-07-25 18:50:15
Все как с обычным PLC связь по MPI адрес по умолчанию 2. Конфигуришь связь грузишь в PLCSIM программу и конфигурацию запускаешь рантайм все должно работать.

Показать сообщение OPC-сервер -- Akker -- 2005-07-23 13:05:26
Кто работал с OPC сервером MOS Simatic MPI(www.merz-scada.ru)?Или кто знает OPC сервер MPI который имеет драйвер дя CP 5611(
Показать сообщение OPC-сервер -- VilyaS -- 2005-07-25 17:03:13
Softing S7/S5 OPC Server
Показать сообщение s7-200 sim -- Vasiliy -- 2005-07-22 19:32:23
Скачал тут из сети пакет или скорее даже набор программ LAV включает в себя эмулятор S7-200 S5 и эмулятор производства, кто нибудь имел со всем этим дело и если имел то какие впечатления?
<br>Просто до понедельника никакой возможности проверить нет. Микровин только на равботе :(
Показать сообщение Имитатор Аналоговых датчиков -- Dionis -- 2005-07-22 19:19:05
Приветствую всех!
Возникла маленькая така проблема:
Необходимо имитировать 140 аналоговых датчиков 4-20 мА.
Не подскажете недорогое решение данной проблемки,
кто как и что использует,
а то в прошлом году я делал 8 канальный имитатор при помощи потенциометров и ограничивающих резисторах, но регулировать было неудобно, чуть повернул, а ток скакнул, приходилось еле-еле поворачивать чтобы ловить значения.
Если кто-нибудь знает простое оригинальное и недорогое решение поделитесь идеей!!!

Заранее благодарю!!!
Дионис Александрийский
Показать сообщение Имитатор Аналоговых датчиков -- Сендер -- 2005-07-22 19:54:03
А какой закон и скорость изменения значений и что они на объекте меряют фактически?
Есть ли у тебя лишний контроллер со 140 аналоговыми выходами? В него затолкай програмку и пусть выдает тестовые значения.
На неделе можешь за ДВД3 зайти - мне распространители нужны, а то я на месяц уеду.
И нескромную подпись убери.
Показать сообщение Имитатор Аналоговых датчиков -- Alecs -- 2005-07-25 09:23:41
Доводилось иммитировать термопару, закорачивал операционник и крутил подстройку нуля - получал плавный потенциальный сигнал, перевести его в ток несложно, может и тебе такое попробовать.
Показать сообщение WINCC -- LEX -- 2005-07-22 17:42:28
HELP!!ГДЕ МОЖНО БЕСПЛАТНО СКАЧАТЬ WINCC 6.0 С РУССИФИКАТОРОМ???
Показать сообщение WINCC -- eMule -- 2005-07-22 17:57:50
Поддающийся руссификации ВыньСС 6 СП2 только в Осле, а сам руссификатор с официального сайта - ссылки найдешь поиском в форуме.
И всё бесплатно.
Показать сообщение WINCC -- Lex -- 2005-07-24 18:11:57
Сори за неграмотность объсни, чито такое Осла.

Показать сообщение WINCC -- eMule -- 2005-07-24 20:13:12
Про загрузку файлов через Осла можно почитать на русском здесь
http://www.sharereactor.ru/lib/emuleplus/emuleplus.shtm
в Ослинной сети есть практически всё, только качать из нее иногда трудно.
Будьте готовы отдать в 2 раза больше полученного - это важно для ограниченных в траффике.
Обязательно проверяйте всё скачанное из осла на вирусы - есть подлые люди, использующие этот канал.
В больших продуктах ещё не встречал, а вот в в псевдо-кряках и псевдо-программах установки ключей - часто.
Названия иногда такие заманчивые...
Разные Ослы
http://emuleplus.sourceforge.net/
http://www.emule-project.net/
http://www.edonkey2000.com/
RedMule
Поиск ослинных ссылок в http://www.FileDonKey.com/

Показать сообщение Весы -- Михаил -- 2005-07-22 17:10:47
Если у кого есть документация на русском языке к весовому терминалу PHILIPS PR 1613/00,поделитесь пожалуйста.
Показать сообщение Повторитель для MPI -- Ученик -- 2005-07-22 16:36:24
Есть 2 контроллера CPU-313C и CPU-314, связанные по сети MPI в пределах 50 метров, нужно вывести их на компьютер, который находится на расстоянии около 300 метров,через карточку CP5611. Достаточно ли для этого использовать один RS485-повторитель (6ES7 972-0AA01-0XA0) или повторителя нужно два?
Показать сообщение Повторитель для MPI -- Siemens -- 2005-07-22 17:33:01
Посмотри доку на Профибас на русском сайте (выйдешь по "Ссылкам" в верхнем меню) - там описано на какие расстояния и на какой скорости и что надо. У тебя по МПИ в принципе скорость медленная, может и без повторителя потянуть.
Показать сообщение Повторитель для MPI -- Ученик -- 2005-07-22 18:03:22
Так в том и дело, что дока для Профибаса, а мне нужна инфа как применять повторитель для MPI. У MPI хоть скорость и медленная, но почему-то макс. расстояние 50 метров, нафиг они так сделали?
Кстати, кажется у 400 симатиков, MPI уже 1000 метров при той же скорости.
Показать сообщение 2 Повторителя для MPI -- Siemens -- 2005-07-22 18:49:04
Твой случай с картинкой и двумя повторителями и максимальным сегментом между ними в 1 км есть в доке
"Проектирование"
05_Configuring_r.pdf стр.48
A5E00105492-02

Адрес скачки не знаю - в разделе русской документации.

А в новых 318-х уже и так 1 км.
Показать сообщение Азы SCL -- Olga -- 2005-07-22 15:12:40
Ну НЕ хочет инкрементировать ячйки!!! Где обманулась???

VAR_TEMP
I:INT;
END_VAR

FOR i:=110 TO 120 BY 2 DO
db10.dbw[i]:=db10.dbw[i]+1;
END_FOR;

Ошибка: Invalid types of addresses

PS: стыдно, но прошу помощи...
Показать сообщение Азы SCL -- Dionis -- 2005-07-22 19:45:41

Попробуй так:

FUNCTION FC200 : VOID

VAR_TEMP
I:INT;
END_VAR
FOR i:=110 TO 120 BY 2 DO
db10.dbw[i]:=INT_TO_WORD(WORD_TO_INT(db10.dbw[i])+1);
END_FOR;

End_Function

Показать сообщение Азы SCL -- Olga -- 2005-07-25 08:37:33
Спасибо, все заработало...


040
Показать сообщение AllenBredly -- SLon -- 2005-07-22 14:07:19
Установили оборудование с аллен бредли Logix 5563
увидел его впервые, надо как-то подключиться и почитать типа модуль-информешн или диагностик-буфер,а то машина переодически встаёт...
Может в Питере кто поделится софтом...
или киньте хотя бы ссылок где можно прочитать об этом (что за софт, чем соединяться, где это можно купить в ПИТЕРЕ) очень надо...
Показать сообщение AllenBredly -- Сендер -- 2005-07-22 14:51:27
Мне прислали на CD не самое последнее - часть выкладывал в Инет, но большинство уже снесли. Смотри http://RSLinx.narod.ru или ногами до конца сл.недели.

Либо ослись по полной программе - там очень много чего есть - надо смотреть в общих файлах у других.
Показать сообщение AllenBredly -- SLon -- 2005-07-24 23:14:54

Если действительно можешь поделиться софтом
для AllenBredly как с тобой связаться, кинь хотя бы мыло...
За ссылку спасибо, но качать из сети возможности пока нет...

Показать сообщение AllenBredly -- Сендер -- 2005-07-24 23:44:18
Если до четверга моё мыло сам не найдёшь, то только через месяц... извини.
Показать сообщение Opto encoder? -- Andrej -- 2005-07-21 16:40:20
Sushcestvujut li opticheskie enkodery tipo kak
myshka no na 20-30mm ?
Nusno ismerit dlinnu doski .
Kolesikovii tam nepodoidet.
Gde kupit?
SPASIBO!
Показать сообщение Opto encoder? -- www.datasensor.com -- 2005-07-21 18:18:51
Смотри лазерные дальномеры S60 и S80
http://infots.ru
фирмы http://www.datasensor.com
Photoelectric measurement and inspection devices
(dimensional sensors, etc.)
дороже энкодера ~ в 3 раза.
Показать сообщение Opto encoder? -- Andrej -- 2005-07-25 12:55:57
Smotrel ja tam nepodojdet.
Mne nado ismeritj dlinnu doski prohodjashei pod
datshikom s peremennoi skorostju a ne rasstojanie
do nei !
ili ja chota nenasol!?
Показать сообщение Opto encoder? -- Dlina -- 2005-07-25 13:17:50
Я предполагал следующую конструкцию.
Когда начало доски проходит мимо оптического датчика начала и прерывает луч в этот момент лазерный дальномер меряет расстояние до второго конца доски - упора толкающего доску.
А если ты имел ввиду использовать мышкину видеокамеру для подсчета расстояния - посмотри статью
[03.03.05] С точки зрения оптических мышей — все, что вы хотели знать об оптических сенсорах
http://www.ixbt.com/peripheral/mice-sensor.shtml
Показать сообщение Opto encoder? -- Andrej -- 2005-07-27 15:02:07
Spasibo! pochital ponel -pri skorosti 2-3 m/s
i nestabilnom fokusnom rasstojanii harakteristika
videokamery budut v pridelah nauchnoi fantastiki!
podasdu let edak 10 -20.

Показать сообщение Кто торгует симатиком ? -- Алексей -- 2005-07-21 15:01:25
Интересуют большие объемы.
Можно нерастаможка, главное -как можно дешевле.
пишите на мыло.
Показать сообщение Кто торгует симатиком ? -- Костян -- 2005-07-22 11:09:36
http://www.sms-automation.ru/ Лидер-партнер Siemens A&D
Показать сообщение Формат S5TIME в WinCC -- Dionis -- 2005-07-21 13:25:30
Приветствую всех!
Возникла такая проблема:
в контроллере имеется куча уставок формата S5TIME,
есть диспетчерский пульт с WinCC и там необходимо реализовать окно с уставками.
Необходимо реализовать поле ввода/вывода, то есть чтобы показывалось значение и одновременно его можно было менять. Если конвертить в другой тип
то придется наворачивать кнопки типа "Изменить", что совсем не хотелось бы. А то ведь в ProTool`е есть такой тип данных и там всё нормально, неужели в WinCC надо будет делать через заднее место?
Если есть у кого какие мысли или решения поделитесь пожалуйста, буду весьма благодарен

С Уважением!

Дионис Александрийский
Показать сообщение Формат S5TIME в WinCC -- ML -- 2005-07-21 13:44:17
According to the table, the variable "Time" must have the following properties, if it is to contain a SIMATIC-Time:

Datatype: "32-Bit value without sign bit"
Format adjustment: "DwordToSimaticBCDTimer"
Address: data area "Times" and address "Word"
The following settings then apply to the IEC time:

Data type: "32-Bit with sign bit"
Format adjustment: "LongToSignedDword"
Address: Data area "DB or flag" and address "Double word"
In the Graphics Designer, please use a static text for the display in WinCC. Connect the following C-Event to the property "Font -> Text":

char* _main(char* lpszPictureName, char* lpszObjectName, char* lpszPropertyName)
{
DWORD hilf;
int min, sec;

char *sztime;
sztime = SysMalloc(50);
hilf=GetTagDWord("Time");
min=hilf/60000;
sec=hilf%60000/1000;

sprintf(sztime,"%2d min %2d sec",min,sec);
return sztime;
}

For the event, use the variable "Timer" as trigger and the change cycle "Upon change":

Показать сообщение Формат S5TIME в WinCC -- Dionis -- 2005-07-21 14:15:55
Спасибо!
Но это как я правильно понял только отображение
в поле вывода
а, вот вопрос об изменении остается пока открытым
Показать сообщение авторизация -- ПАВЕЛ -- 2005-07-21 12:03:11
Помогите найти авторизации на s5?
Очень важно, могу помочь в реверсе программ только 32 бита.
Показать сообщение авторизация -- Алексей С. -- 2005-07-21 22:17:42
Проверь мыло.
Показать сообщение Задвижка -- Marat -- 2005-07-21 11:34:17
Имеется задвижка (с электрическим приводом) с дачиками: открыта, закрыта, открывается и закрывается. Два сигнала управления: открыть, закрыть.
По технологическим нуждам требуются состояния не только полностью открыта/закрыта, но и приоткрыта.
Степенью открытия предполагается управлять подачей команды на заданное время (например 1,1 сек).

Мне эта идея не очень нравится. Так вообще делают? Никто не сталкивался?
Показать сообщение Задвижка -- Helmut -- 2005-07-21 11:52:38
А что задвижка делает? Регулирует подачу газа-воды-говна? :)
Показать сообщение Задвижка -- Уточни -- 2005-07-21 12:06:15
Точное положение можно смотреть по энкодеру (но 700 евро), потенциометру (200 евро на аналоговые входы), либо бесконтактные датчики по кругу, перекрываемые длинным флажком.
Задвижка одно- или многооборотная?
Показать сообщение Задвижка -- Marat -- 2005-07-21 12:03:14
зерна
ставится под силосами. чтобы не засыпало транспортер открывать предполагается понемногу.
Показать сообщение Задвижка -- Marat -- 2005-07-21 12:18:46
В том то и дело что точное положение знать не придется. Только ориентироваться по времени: замерить время полного открытия/закрытия для каждой задвижки, предположить что степень открытия зависит от времени линейно, опытным путем подобрать нужное время.
Вот это мне все и не нравится :(
Еще придется обрабатывать такие задвижки в прерывании по времени.
Показать сообщение Задвижка -- Задвижка -- 2005-07-21 12:25:19
Можно попробовать фиксировать число оборотов двигателя при помощи индуктивного датчика в течении цикла открытия задвижки
Показать сообщение Задвижка -- Marat -- 2005-07-21 12:29:11
Никаких дополнительных датчиков не предусмотрено.
Вопрос в том - никто не делал как я описал?
Показать сообщение Задвижка -- Dionis -- 2005-07-21 13:29:20
Я давно похожее что-то делал и там задвижка перекрывала воздуховод, но я добавлял функцию проверки времени прогона задвижки (определял, что в данном случае задвижка будет полностью открываться и замерял время открытия и в следующий раз когда она учавстовала в регулировании брал последнее замерянное время прогона)
Показать сообщение Задвижка -- Счётчик -- 2005-07-21 14:08:24
У меня механизм с датчиками конечных положений перемещается за 12 секунд. Я для него выделил реверсивный счетчик и в зависимости от направления он прибавляет/убавляет. Тактирую секундами. В крайних положениях он обнуляется или устанавливается на 12.
А на экран вывожу Bar с предпологаемым положением механизма.
Ну а если заклинило (это видно только по току), то все предположения становятся ложными, до выхода в конечное положение.
Показать сообщение Задвижка -- Marat -- 2005-07-21 16:42:14
Вот именно так я и хотел сделать.
Показать сообщение Задвижка -- Счётчик -- 2005-07-21 18:30:46
Время работы устройства для анимации
Счетчик S_CUD
контактор включен, датчики не сработали, Генератор
--|iK Close|--|iOpened|--|iClosed|--|Gen1Sec|--|CU
--|iK Open |--|iOpened|--|iClosed|--|Gen1Sec|--|CU
датчик закрыт - установим максимум
--|/|iClosed-----------------------------------|S
Уставка времени в секундах
C#12-------------------------------------------|PV
датчик открыт - сбросим в 0
--|/|iOpened-----------------------------------|R
у моих бесконтактных такая логика
Показать сообщение Задвижка -- Marat -- 2005-07-22 09:03:56
Кинь мне этот пример на <maratin hotbox ru>
Показать сообщение Задвижка -- Счётчик -- 2005-07-22 09:23:42
Исправлена описка
--|iK Open |--|iOpened|--|iClosed|--|Gen1Sec|--|CD

Так это и есть весь пример - одна ветка. Остальное у меня уже на панели оператора в виде динамической схемы.
Если есть возможность контроллировать ток, то это надо делать на случай заклинки и останавливать - у нас такое иногда происходит, но это уже другая механическая история...
Показать сообщение Делают так... -- Helmut -- 2005-07-21 15:34:35
Поставь обычный инициатор на вал, чтобы контроллер успевал за цикл увидеть импульс, и используй датчик "открыто" как нулевую точку. При открытии складывай импульсы, а при закрытии вычитай, и всегда обнуляй счетчик если покажется нулевая точка. Выведешь коэфициент на который буш умнажать импульсы и получать проценты. Это стандартное решение для такой байды отвечаю.
Показать сообщение чем вам не нравятся существующие функции? -- Generator -- 2005-07-22 16:46:54
есть SFB42 "Cont_S" - готовый регулятор для задвижек/заслонок такого типа (правда только на SPU с встроенными функциями регулирования...),
есть FB42 "Cont_S", аналогичные функции в пакетх Standart PID, Modular PID...
Работают с/без обратной связи по положению, на вход - сигнал положения, и сигналы датчиков конечного положения (откр/закр).
Показать сообщение чем вам не нравятся существующие функции? -- Boyler -- 2005-07-23 14:39:20
Есть задвижки фирмы AUMA, задвижки с аналоговым ответом, датчики положения (открыта, закрыта), плюс датчики усилия закрытия, щас совру, но помоему динамометрические. Это если с деньгами проблем нет!


041
Показать сообщение STEP7->WinCC -- Sege -- 2005-07-21 11:25:32
При попытке передать тэги из STEP7 в WinCC в TRANFER.LOG появляется следующее сообщение

*** Error(s) ***: No DM variable can be created for a symbol without a name. Please assign a name for this symbol and restart the compilation.

что я делаю нетак?
Показать сообщение Step7 v.5.3 -- Иван -- 2005-07-21 10:40:02
Доброе утро!
Народ может дайте ссылочку (только в инете) на Step7 v.5.3 или выложите на какой-нибудь сайт (например на megaupload.com или на rapidshare.de).
Очень нужно, ПОМОГИТЕ!!!
Показать сообщение Step7 v.5.3 -- ZdemonZ -- 2005-07-28 13:48:56
Через осла пойдет
ed2k://|file|Siemens.Simatic.Step7.Pro.5.3.2004.Edition.+.SP1.&.Crack.nrg|702204060|DA194D28208178FA11DEAB2B76EF1B87|/
Показать сообщение SIPROM TK -- Илюха -- 2005-07-20 16:06:16
Люди где взять софт SIPROM TK?

Показать сообщение SFC22 -- новичок -- 2005-07-20 14:56:19
CPU 414-2 в ОВ100 с помощью SFC22 создаются DB
1. Эти DB нужны только для временной записи данных? Почему не использовать обычные DB на flash?
2. При включении эти блоки не создаются заново? ведь они держатся в ОЗУ на батарейках?
Показать сообщение S7-200 -- vbari -- 2005-07-20 10:39:45
Подскажите.
Не могу связать S7-200 (222) ни с ProTool ни с PC Access. Последний видит контроллер но при тесте выдаёт "An error has occurred" и соответственно Satus:Off.
Из Microwin с темже кабелем нет проблем.(5611 PPI)
Показать сообщение пароли в MP270B -- пароль -- 2005-07-20 06:35:16
Как можно узнать пароль (вплоть до 0 уровня) в проекте панели MP270B?
Показать сообщение пароли в MP270B -- Игорь -- 2005-07-21 08:40:23
На чём сделан проект - ProTool или WinCC Flexible?
Кстати, для уровня 0 пароль вообще не нужен...
Показать сообщение пароли в MP270B -- пароль -- 2005-07-21 11:19:31
В протуле. Нужно выяснить пароль высшего уровня доступа.
Показать сообщение пароли в MP270B -- Игорь -- 2005-07-21 12:51:18
Если есть сам проект (файл с расширением *.pdb), то открываешь его в ProTool/Pro CS, потом открываешь меню System/Settings... и смотришь там пароль супервайзера (по умолчанию - 100)- это 9-й уровень. Пароли для остальных уровней потом можно посмотреть в самой панели.
Показать сообщение пароли в MP270B -- пароль -- 2005-07-21 13:27:05
Большое спасибо, на самом деле просто.
Показать сообщение А никому модули от S5 не нужны? -- GluckMaker -- 2005-07-19 21:04:25
У меня всё ещё есть такая кучка, которая меня уже несколько задрала:
===Cut===
6ES5 470-4UA12 - 1 шт
6ES5 460-4UA13 - 3 шт
6ES5 420-4UA13 - 5 шт
6ES5 441-4UA13 - 4 шт
И ещё есть некая плата, по конструктиву похожая на 135, но морда другая и называется VIPA DEA-BG08.
===Cut===
Работоспособность неизвестна, но могу дать время на проверку. Снаружи все модули выглядят вполне пристойно. Рассмотрю _ЛЮБЫЕ_ предложения (кроме, разве что, предложения донести это до ближайшей помойки). Хотелось бы отдать всё сразу.

Показать сообщение это что? -- sania -- 2005-07-19 18:49:03
на examples.nm.ru пришло это письмо.что хотели этим сказать?
<br>
<br>Здравствуйте, examples.
<br>Сволота!!!
<br>--
<br>С уважением,
<br> user2269 mailto:user2269@tarkus.ru
Показать сообщение это что? -- Link -- 2005-07-19 19:05:46
Он же пишет, что уважает examples.
Зачем ты хочешь узнать новые понятия известных слов?
Мне пишут, что я пальцы растопыриваю ... Да когда одной рукой набираю приходится растопыривать пальцы - кнопочки далеко находятся.
Показать сообщение это что? -- sania -- 2005-07-19 20:54:27
понял.буду гордиться.
а тебе дружеский совет:выбери какой-нить палец(только не средний)и печатай только им,тогда не скажут что растопыриваешь пальцы :-))
Показать сообщение Lab Viev -- Valeriy -- 2005-07-19 14:43:01
Добрый день! Говорят Lab View - отличная программа для моделирования и составления эл. схем. Очень хочется попробовать. Помогите, пожалуйста ссылочкой, где скачать?
Показать сообщение Lab View -- Keygen -- 2005-07-20 13:41:00
ftp://ftp.ni.com/evaluation/labview/pc/lv70_eval.exe

Вот бы полную версию на DVD счастья кто-нить записал...
Показать сообщение Labview.v7.1 -- eMule Link -- 2005-07-22 17:30:21
ed2k://|file|Labview.v7.1.Professional.iso|366917632|87EF4E05A2B40B27D0551F3E944EFD93|/
350 mb
Показать сообщение Labview.v7.1 -- ХОЧУ-у-у !!! -- 2005-07-23 09:49:28
ВОПРОС ДЛЯ ГОСПОДИНА SENDERA:
А НЕ СОБЛАГОВОЛИТ ЛИ УВАЖАЕМЫЙ ДЖ.. SENDER (или ещё кто-нибудь?) закатать Labview.v7.1.Professional.iso на DVD счастья?
Показать сообщение Labview.v7.1 -- Сендер -- 2005-07-23 10:09:47
Не икай... или рука дрожжит?
Я эту ссылку уже сюда закатал, а на диск закатывать не буду, т.к. во первых это еще качать надо, и во вторых я не хочу распространять программы сомнительной ценности других несемёновских производителей.
Я давно писал, что вы сами можете наладить другую ветку счастья с другими программами.
Показать сообщение Labview.v7.1 -- Хочу :`-( -- 2005-07-25 06:55:21
Лапки трясутся, до того сильно LabView 7.1 хочется...
Но мне его ослом не потянуть, живу в провинции, инет по GPRS дорого очень. :(
Показать сообщение Labview.v7.1 -- ХОЧУ-у !!! -- 2005-07-23 09:49:09
ВОПРОС ДЛЯ ГОСПОДИНА SENDERA:
А НЕ СОБЛАГОВОЛИТ ЛИ УВАЖАЕМЫЙ ДЖ.. SENDER (или ещё кто-нибудь?) закатать Labview.v7.1.Professional.iso на DVD счастья?
Показать сообщение Labview.v7.1 -- ХОЧУ !!! -- 2005-07-23 09:48:40
ВОПРОС ДЛЯ ГОСПОДИНА SENDERA:
А НЕ СОБЛАГОВОЛИТ ЛИ УВАЖАЕМЫЙ ДЖ.. SENDER (или ещё кто-нибудь?) закатать Labview.v7.1.Professional.iso на DVD счастья?
Показать сообщение Lab View -- Сендер -- 2005-07-20 14:14:17
Спасибо, не надо. Я уже один раз с Эпланом 5.60 лоханулся - сдуру засунул на первый диск. Тоже говорили что супер-пупер и кряк быстро появится. Да и программа на любителя. Только место зря занял.
До сих пор кряка нет?
Показать сообщение Lab View -- Keygen -- 2005-07-20 14:42:23
LabView 6.1 версии требует только ввода серийного номера, крякать не нада. А прога - супер, нам немцы визуализацию на ней смастерили, компактная, быстрая, удобная. А поглядел бы ты как в ней выглядит процесс написания и отладки программы! Супер-пупер Мега Рулёз!
Показать сообщение Lab View -- Andrey -- 2005-07-20 16:05:39
Вопросы:
1. Так это Scada или эмулятор электросхем?
2. В триальной версии есть ввод пароля?
На крякерских сайтах полно серийников для разных версий. Например сайт http://mscracks.com/cracks/L1.php
для версии 7.0 пароль: M21X32022
Это оно?

Будте осторожны на таких сайтах. Пытаются подсадить троянов. Отключайте скрипты и активиксы.
Показать сообщение Lab View -- Wilson -- 2005-07-22 01:39:32
В триальной версии ограниченное время работы схемы (не помню точно сколько) но не больше 5 минут. А вообще labView очень полезная штуковина. Можна за 5 минут сварганить какой-нибудь стендик для проверки/тестирования/и т.д. А серийники точно подходят. Там особой защиты нет, только серийник (и тот ворде не зависит от версии).
Показать сообщение Lab View -- Keygen -- 2005-07-21 06:37:03
Именно с этим серийником у меня работает версия 6.1. А по второму вопросу - зайди на сайт National Instruments.
Показать сообщение Lab View -- Narod.ru -- 2005-07-27 12:40:16
sania
Добавлено: Среда, 27 Июл 2005 8:59

http://llaabb71.narod.ru - LabView 7.1 Pro
http://llaabb71.freebox.ru
около половины отгружено

флекс:
http://wwiinnccddoocc.narod.ru
http://sania.freebox.ru
около половины отгружено

говорят могут быть проблемы со ссылками.сам не видел -не знаю,пишите
сайты построены по одному типу(народному)и являются зеркалами
Показать сообщение Авторизация WinCC V6.0.3.0 RunTime -- help -- 2005-07-19 12:55:52
Какими ключами авторизовать SP3 WinCC 6 Runtime?
Перепробовал все ключи, те которые в SP2 работают в 3 - фиг.
Показать сообщение Авторизация WinCC V6.0.3.0 RunTime -- Ключник -- 2005-07-19 13:29:43
Не так пробовал. Для СП3 подходят те же ключи, что и для СП2.
Конкретно лучше использовать A9WRC760.EKB на 260к тагов.
Вариант переименованных ключей в последнем наборе.
В принципе можно установить и старые и новые ключи. ВыньСС выберет их по своему вкусу - что первым под руку попадется.
Результаты отображены на страничке анекдота ВыньСС и в Списке ключей. Хотя в результате экспериментов понял, последняя цифра во многих ключах может быть любой, для некоторых 2 последние цифры, и т.д. - в программе имена проверяются по шаблону. Так у меня прижился A9WRC765.EKB и другие с разными последними цифрами.
Но надо не забывать перезагружаться после установки основных ключей. Функция Update в ALM не помогает.
Показать сообщение Авторизация WinCC V6.0.3.0 RunTime -- help -- 2005-07-19 13:37:50
Спасибо за развернутый ответ, но RC работает, а вот RT ругается. Ключи для RT вроде имеют WRT в своем названии. Или вышесказанное относится и к RT ключам?
Показать сообщение Авторизация WinCC V6.0.3.0 RunTime -- Ключник -- 2005-07-19 13:56:34
Если есть WRC (Рунтайм+Разработка), то зачем просто Рунтайм WRT для клиентской станции? И где он у тебя ругается, где ты разрабатываешь, или где запускаешь Рунтайм?
Показать сообщение Авторизация WinCC V6.0.3.0 RunTime -- help -- 2005-07-19 14:15:52
Когда запускаю Рунтайм, ругнется что время лицензии истекло, а потом коннектится вроде пока без последствий.
Показать сообщение Авторизация WinCC V6.0.3.0 RunTime -- Ключник -- 2005-07-19 14:58:17
У тебя видимо где то застряла триальная лицензия и ВыньСС на неё первую натыкается.
Зайди в каталог c:\Program Files\Siemens\WinCC\Diagnose и посмотри чего там пишут в License.Log и других.
Можешь прислать в ЗИПе на мыло.
Показать сообщение Авторизация WinCC V6.0.3.0 RunTime -- Ключник -- 2005-07-20 12:56:12
Ответ в этой строчке
07/20/2005 15:18:43 Control Center - Demo Mode Runtime enabled -
07/20/2005 15:18:43 NoLicense RT | Name of License = A9WSEC0600 | Text of License = Simatic WinCC SERVER (Server) | Exists = No |
A9WSEC0600 это сокращение от нового длинного SIFLA9WSEC0600.EKB, которого у тебя нет.
Для начала установи A9WSEC60.EKB
И надо добавить другие подобные ключи из других ВыньССишных каталогов в наборе.

Показать сообщение Авторизация WinCC V6.0.3.0 RunTime -- help -- 2005-07-20 13:09:05
А у меня такого и нету. Только 30-ый. Не знаешь, на свалке есть? А чуть не забыл - СПАСИБО!
Показать сообщение Авторизация WinCC V6.0.3.0 RunTime -- Ключник -- 2005-07-20 13:25:32
У тебя ВСЁ есть. Уже ж писалось, что не всё так сложно, как предполагается.
Скопируй старые, заменив две последних цифры на 60, и установи Сименсом. После установки перезагрузись и посмотри в новом авторизаторе Missing Licence key - если будут диски с восклицательным знаком, значит ещё надо чего то добавить.
А так есть в последнем наборе на Свалке и в других местах.
Показать сообщение Авторизация WinCC V6.0.3.0 RunTime -- SIFLA9WVC?0601 -- 2005-07-20 13:59:34
Похоже для SP3 есть еще SIFLA9WVC?0601 надо ещё переименовывать из предыдущих
A9WVC*60.EKB --> A9WVC*61.EKB где *1...6
Показать сообщение Снова упал от смеха -- Ключник -- 2005-07-20 22:09:32
Если закриптовать ключ из длинного шаблона другого ключа (раскриптованного UKB) и подсунуть последнему ВыньСС - будет работать. Видимо и для других новых продуктов аналогично.
Как и в коротких надо учитывать тонкость, что в N-тэговых ключах должны быть установлены определенные позиции с количеством тэгов, иначе будет ругаться о несоответсвии количества тэгов при использовании в качестве шаблона обычного ключа.
Пожелание - если пойдете по этому способу внутри в наименовании лицензии оставляйте знак или надпись о переделанности ключа. Ну и при выкладке в сопровождении укажите о переделке.
В связи с отсутствием у меня времени и потребности в таких ключах на данный момент буду периодически возвращаться к данной теме.


042
Показать сообщение TagLogging -- user -- 2005-07-19 12:22:22
Вопрос: когда WinCC V6.0 меняет название своей базы данных?
В момент наступления времени "Time of the segment change"? Известно что имя базы меняется в момент сохранения в TagLogging.
Это актуально при подключении к базе данных из других приложений.

Показать сообщение Graphics Designer -- Егор -- 2005-07-19 11:45:57
Помогите пожалуйста кто знает почему в WinCC 5 не запускается Graphics Designer.При запуске открывается окно и появляются песочные часики и это может продолжаться вечно пока не завершишь процесс. Компьютер Athlon 2200 память 256Мб WinXP. На Win 2000 тоже самое.
Показать сообщение Проблема при установке WinCC 6.0 -- Wilson -- 2005-07-19 11:13:20
При установке WinCC 6.0 требует MS SQL Server 2000 и Message чего то там... Поставил SQL 2k SP3 - а её не нравится... Подскажите чего делать?
Показать сообщение а ты на этой -- странице -- 2005-07-19 11:18:44
посмотри все сообщения может нужную ссылку найдёшь
Показать сообщение а ты на этой -- Vasiliy -- 2005-07-21 12:07:28
Поставить SQL сервер идущий в комплекте с WINCC
message quering (служба коротких сообщений) это компонент виндов.
Еще ей 6 эксплорер нужен
А вообще все это написано в хелпе ВИН СС не ленитесь товарищи РТФМ еще никому не мешал

Показать сообщение step7 -- vavik -- 2005-07-19 11:00:55
Доброе время суток.
Народ подскажите как преобразовать тип word в тип s5time
Показать сообщение step7 -- Игорь -- 2005-07-19 11:30:01
Формат типа данных S5TIME подробно описан во встроенном Help‘e Step7 - читай и дерзай (есть библиотечные команды преобразования из/в BCD-формат).
Показать сообщение step7 -- без хелпа? -- 2005-07-19 11:20:12
пользуй move
Показать сообщение step7 -- vavik -- 2005-07-19 11:56:50
Мерси!!!
А Все оказывается так просто!!!
Показать сообщение Посоветуйте панель -- mlr -- 2005-07-19 10:32:45
Подскажите панель где можно было бы вешать свои функции (собственно просто установка бита в контроллере) на любые клавиши. А то в сименсовских есть системные клавиши к которым прикрутить ничего нельзя (или все таки можно?). Соответственно нужна возможность подключения к s7-400. Есть что-нибудь такое?
Показать сообщение Посоветуйте панель -- XbIK -- 2005-07-19 11:10:27
В Протуле на системные клавиши функции вешаются через меню System->Screen/Keys.
Показать сообщение Посоветуйте панель -- mlr -- 2005-07-19 11:42:48
Эээ...Чего-то не получилось... Интересуют стрелки и цифры. Там только Enter, Esc и тому подобные назначаются... ??? :I
Показать сообщение Посоветуйте панель -- MP270/370 Touch -- 2005-07-19 12:28:47
Любая сенсорная Touch MP270/370 Touch - на экране рисуешь любые кнопки в любом количестве и любом месте. В Протуле сделай проэкт с МР370Туш и запусти её в Рунтайме (соединять по МПИ).
Показать сообщение Посоветуйте панель -- mlr -- 2005-07-19 12:47:53
А как она с точки зрения надежности? Предполагается, что нажимать будут на нее очень часто и быстро (оперативное управление). Причем важна еще большая точность. Т.е. не может ли быть с этой панелью такое, что кнопка нажалась не с певрвого раза или наоборот нажалась 100 раз как только палец поднес?
Показать сообщение Посоветуйте панель -- MP370Touch -- 2005-07-19 13:52:40
В среднем практически все панели работают до 5 лет при круглосуточной работе. Потом начинает садится лампа подсветки.
Размер кнопок рисуешь в зависимости от размера пальца управляющего - мне пришлось сейчас увеличивать. Нареканий на неправильное срабатывание у меня нет.
На последнем введенном объекте местные работяги быстро освоились и им понравилось. Я и панели эти ставлю исходя из "квалификации" обслуживающего персонала - все надписи на кнопах и куча предупреждений и сообщений, если что не так нажмут.
У Омроновских панелей можно было нажимать две экранные кнопки одновременно, у Сименовских можно единовременно нажимать только одну кнопку.
А о надежности могу сказать, что 1,5 года назад 3 панели были под водой 2 суток и после промывки и просушки только одна раз в несколько суток подвисала, но после выкл./включения продолжала работать. Работают до сих пор.

Показать сообщение Где можно взять WinAC (нужно проверить программу Step7) -- Max -- 2005-07-19 10:15:55
Где можно взять WinAC.
Нужно проверить программу Step7, а контроллера нет.
Может быть кто то скинет на мыло.
(Размер файла 3Мб)

Показать сообщение Где можно взять WinAC (нужно проверить программу Step7) -- Игорь -- 2005-07-19 11:17:53
А почему именно WinAC (который работает только с DP-слэйвами),чем не устраивает PLCSIM ?
Показать сообщение Где можно взять WinAC (нужно проверить программу Step7) -- Siemens -- 2005-07-19 12:31:42
Как ни странно, но последний полный WinAC ты можешь закачать с официального сайта - ссылка в ссылках Service and support. Download Search .
Ключ в наборе.
Показать сообщение Где можно взять WinAC (нужно проверить программу Step7) -- Игорь -- 2005-07-19 18:49:18
Нельзя ли поточнее?
Показать сообщение Download link from -- Siemens -- 2005-07-19 20:04:38
Как бывает трудно самому для интереса щелкнуть несколько раз мышкой по указанному пути ... (только не надо писать о Растопырке пальцев - я кликаю только указательным). На методику не обижаются.
По "Ссылкам" в верхнем меню этой страницы попадаешь на
http://simatic.nm.ru/links_main.htm

Ссылки....
Siemens AG.
Siemens‘ Automation & Drives
Siemens A&D Image Database
Service and support. Main
Service and support. Phorum
Service and support. Newsletter
Service and support. Download Search <--- тебе сюда
Service and support. Manual Search
Service and support. Certificate Search
Выскакиваешь на 5 секундную страницу - ждешь или жмёщь на хер
и попадаешь сюда
Manuals
Downloads <--- тебе сюда
Certificate
FAQs

Попадаешь на страницу с последними вкусностями и добавляешь её в Избранное
В строке поиска вводишь WinAC
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000000534-0000006335-1121787922-enm-WW/llisapi.dll?func=cslib.csinfo2&siteid=cseus&lang=en&aktprim=99&content=skm%2Fmain%2Easp?SearchArea=downl%26Cookie=false%26query=*

и в результате найдешь
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000000534-0000006335-1121787930-enm-WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F15341534%3Ffunc%3Dll%26objId%3D15341534%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=WinAC&SearchArea=downl&id=15341534&F11Marker=false
WinAC Basic V4.0, SP1 - означает, что это он сам, включая СП1, а не просто СП1 для него. Подобное бывает и для других программ.
PLCSIM 5.3 SP1 вроде тоже как полный лежит.

Показать сообщение Mean Time Between Failures -- MTBF -- 2005-07-20 13:18:43
Выложили любопытную информацию о времени жизни некоторых компонентов - свободно скачиваются только обновления.
Ваш коммуникационный кабель вероятно сдохнет через 394 года.
Показать сообщение Был утерян софт -- Frolik -- 2005-07-19 10:00:49
Народ помогите пожалуйста. Был утерян софт от контроллера 526, как-то и не нужен был ранее(работало как часы), пока батарейки не начали вылетать одна за другой на озу на других контроллерах. Еще немного и до 526 смерть доберется :(. А щас сунулись... а слить прогу с контроллера не можем. ПОМОГИТЕ...
Показать сообщение Был утерян софт -- Батарейка -- 2005-07-22 16:54:35
Так может просто батарейку заменить при включенном ПЛЦ? Зачем ждать пока она сама сядет, если нет подобных, то можно сделать из подручных элементов или аккумуляторов - благо их выбор большой.
Показать сообщение Modular PID -- Helmut -- 2005-07-18 16:30:32
Здраствуйте!
уважаемые юзеры пакета Модуляр-ПИД, подскажите как найти пакет настройки для него (Tool ввода в экспуатацию/Inbetriebnahmewerkzeug)который юзают для настройки блоков, определения параметров, наблюдения за регулятором.
Показать сообщение Modular PID -- Scowl -- 2005-07-18 22:22:26
Вы путаете со Standart PID Control Tool. Там уже скомпонованные FB и соответственно программки для определения настроек регуляторов, в отличие от Modular‘а, где регулятор сборный
Показать сообщение По документации.. -- Helmut -- 2005-07-19 08:48:55
Уважаемый Scowl, в документации к пакету Modular-PID в части 5 упоминается некий инструмент для настройки и обслуживания данного регулятора. Не понял он отдельно идет или где его искать? Объясните пжалста!
Показать сообщение Можно ли подключится к S7-200 CPU214 по ИНТЕРФЕЙСУ MPI -- Guest -- 2005-07-18 14:12:29
Можно ли подключится к S7-200 CPU214 по ИНТЕРФЕЙСУ MPI c PG? или надо паять кабель PC-PPI?

Показать сообщение Можно ли подключится к S7-200 CPU214 по ИНТЕРФЕЙСУ MPI -- Roman -- 2005-07-18 15:32:43
Нет нельзя. Кабель PPI обязателен
Показать сообщение Можно ли подключится к S7-200 CPU214 по ИНТЕРФЕЙСУ MPI -- Sergey -- 2005-07-19 09:10:41
цеплялся к CPU226 MPI кабелем, через карточку 5611. В настройкай интерфейса указывал PPI кабель
Показать сообщение А при помощи TS адаптера? -- andrey -- 2005-07-18 16:35:57
Кто нибудь знает?
Показать сообщение А при помощи TS адаптера? -- Vasiliy -- 2005-07-18 22:54:13
TS Пробовал к 224 не получилось
получилось через СР5613


043
Показать сообщение TeleService_v60 -- Link -- 2005-07-18 11:22:15
eMule link
ed2k://|file|[PC-ITA].Simatic.TeleService_v60.zip|118654807|8F35CBC059F40954F04EF75FED34D156|/
118 mb
Сейчас буду в Народ класть - доки отдельно.
Показать сообщение TeleService_v60 -- Luxoft -- 2005-07-20 07:03:59
Огромное СПАСИБО - все отлично скачалось и развернулось! Как же долго пришлось ЭТО искать...
Есть предложение отказаться от *.zip, *.rar, *.exe и т.п. форматов ("душит" корпоративный файервол) и все выкладывать аналогично фрагментами для Total Commander. Или хотя бы расширения файлов менять на что-нибудь абстрактное :)
Показать сообщение TeleService_v60 -- Link -- 2005-07-20 18:08:12
Точно также любой самодурный админ типа Ющенко может запретить ГАИ, т.е. качать JPG, BMP, AVI и всё другое на своё усмотрение.
Может придушить организаторов данных фильтров, используя выход на начальство?
У нас и так проблемы с выкладыванием, чтоб тратить время на обходы именно самодурных админов.
Показать сообщение TeleService_v60 -- Luxoft -- 2005-07-21 07:43:59
Дык вот так с каждым новым "самодурным админом" наблюдаем "суперисполнительность" - начальству любая "экономия" трафика как бальзам...
Показать сообщение TService60. -- Narod.ru -- 2005-07-18 15:04:57
http://TService60.narod.ru
TeleService 6
18/07/2005
The big archive is broken on the 15 parts by Windows/TotalComander. Select in menu Files>Combine Files
In first day possible low download speed from Narod sites.
Большой архив разбит на 15 частей Windows/TotalComander...
В первый день выкладки низкая скорость скачивания с Народного сайта.
Завтра будет легче
Отрезал только сам Акробаты.ехе
Показать сообщение TeleService_v60 -- Link -- 2005-07-18 12:07:22
В пятницу кабельщики видимо не так перепаяли оптику и скорость с 60 кбайт упала до 3 кб, поэтому пока буду долго лить Сане 15 частей, а в Народ он отдаст.
Показать сообщение Порвали магистральный кабель -- Link -- 2005-07-18 13:11:20
Как объяснили в службе поддержки - порвали магистральный кабель под Тверью. Поэтому тормоза возможны у всех.
Показать сообщение Порвали магистральный кабель -- worthy -- 2005-07-18 16:41:29
Могу залить куда угодно с большой скоростью - адрес на мыло
Показать сообщение Восстановили магистральный кабель -- Link -- 2005-07-18 17:12:27
После обеда связь восстановили и всё уже выложено в Народ. Внутри плавающий и короткий ключи.
Проблема в том, чтобы кому надо успел скачать.

Показать сообщение Файлы не закчены до конца -- Vladimir -- 2005-07-19 08:14:39
Скачиваеш regetom nлюбой кусок и выскакивает ошибка если запросить размер например первого куска выдает 4546k на сайте 4655677
Показать сообщение Файлы закачены до конца - глючит твой -- Регет -- 2005-07-19 09:01:06
Посмотрел через фтп - все файлы нужного размера. Поставь старый Регет 1.* или Телепорт и наслаждайся скачкой. А новые Регеты из-за недокрякнутости иногда обрезают конец, что бывает очень обидно при скачке сотнимегабайтных файлов.
Показать сообщение Файлы не закчены до конца -- Link -- 2005-07-19 08:56:32
Истинный размер в байтах 4655677
4546k *1024 = 4655104 это уже округление килобайтов т.к. следующий К это уже 4656128
Показать сообщение Файлы не закчены до конца -- Vladimir -- 2005-07-19 09:03:22
а почему тогда ошибка попробуй regetom скачать один кусок например 1-й
Показать сообщение Файлы закачены до конца - глючит твой -- Link -- 2005-07-19 09:37:01
Какой у тебя Регет? По модему? Ты попробуй напрямую Эксплорером скачать или другой качалкой.
Уже много раз на мои выкладки подобные жалобы были (последняя на курсы - посмотри ниже) - потом выяснялось, что проблема у самого жалобчика была.
До работы дойду и проверю.
Показать сообщение можеш не проверять -- Vladimir -- 2005-07-19 10:11:37
Дело даже не в regete а в нортоне который не дал доламать reget а сейчас доламал и докачиваю дальше файлы не пропали но было выкачено по 50%
Показать сообщение Deleted by provider -- Link -- 2005-07-20 16:10:07
TeleService 6 deleted by provider

Created 18/07/2005
Сайт tservice60.narod.ru (и почтовый ящик tservice60@narod.ru) удален 19.07.2005 15:19 (deleted by provider)
Восстановил/Restored 19.07.2005 16:10

Сайт tservice60.narod.ru (и почтовый ящик tservice60@narod.ru) удален 20.07.2005 15:24 (deleted by provider)
A new need wait... no time for restore today...
Или надейся и жди...

Перепробовано много разных способов - явно прослеживается человеческий фактор, т.к. определить каким то иным способом, что файлы, имеющие заголовок BMP, все атрибуты и размер, соответствующий разрешению в пикселях является картинкой Малевича можно только визуально при просмотре.
Еще есть варианты, но их надо опробовать...
Показать сообщение Deleted by provider -- sania -- 2005-07-20 17:14:53
да..проблемма.а мои--пока живы :-)))
Показать сообщение Placed by parts -- Link -- 2005-07-20 17:26:02
One part in one site.
http://simatic.net.ru/viewtopic.php?p=52#52
Размещаю по частям на каждой странице по одной части. Первые 4 части лежат на стертых страницах.
Если у кого есть желание можете еще остальные куски по отдельности где-нибудь положить.
Показать сообщение Placed by parts -- sania -- 2005-07-20 18:15:52
может тогда проще выкладывать на НовоеМыло, кусками по 30М и строить несколько сайтов для одной проги?
Показать сообщение Placed by parts -- Link -- 2005-07-20 18:28:22
Чем больше запасных вариантов для выбора, тем лучше.
Как я писал одно удаление было по содержанию, а не по размеру. Да и в мыле у тебя вроде удаляли.
Некоторые вещи даже месяцами живут (Телесервис 5.2 с середины февраля), а другие только сутки.
Показать сообщение рано радовался :-( -- sania -- 2005-07-20 17:21:59
Здравствуйте, sania!
Согласно условиям Пользовательского Соглашения (пункт 7.3.h), на сайте Narod.Ru запрещено размещение файлов и архивов, превышающих по общему объему 5 мегабайт (при этом многотомный архив считается одним файлом).
В связи с этим мы были вынуждены удалить сайт wwiinncc603.narod.ru.
С уважением,
Служба поддержки Яндекс.Народ(admin@narod.yandex.ru)

ещё одни,которые меня уважают?
Показать сообщение выкрутишся -- Oleg_S -- 2005-07-20 21:04:45
Саня, может проще занять несколько мест на nm.ru
На каждом сайте делаешь Index со ссылками на файлы архива,(чтобы небыло скрытых страниц) на головном сайте делаешь ссылки на все файлы архива. народ муторное дело, даже случайных ошибок не прощают. у меня сайтик в двух доменах место занимает на nm.ru и народе, вроде пока проблем нет.
Показать сообщение Выкручиваемся, но кто не успеет... -- Link -- 2005-07-20 21:12:26
Так ты сайтик засвети и если там что-то актуальное, то появятся проблемы - и c НМ подобные проблемы были. У меня ТС 5.2 уже 5 месяцев в народе лежит без проблем после первой стирки.
Показать сообщение Выкручиваемся, но кто не успеет... -- sania -- 2005-07-20 21:28:16
точно.мне-то плевать:это не я работаю,а комп.а я мог бы и не морочить голову себе всем этим,я могу со своего компа напрямую качать...только мы ж не волки,а?
Показать сообщение восстановление сайта -- sania -- 2005-07-21 20:37:41
восстановил wwiinncc603 посмотрим как долго проживёт
Показать сообщение градуировка ХА -- Иван -- 2005-07-18 10:12:17
Приветствую всех. У меня возникла проблема с обработкой ХА на модуле SM 331 (TC). Дело в том что ставя в конфигурации тип K, температура начинает завышать. Подскажите как решить проблему.
И если есть возможность дайте ссылку на градуировку ХА по ГОСТу и на K по DIN.
Показать сообщение 312C-2Ptp или CP-341 -- ANDrey -- 2005-07-18 09:03:52
Возникла следующая проблема: необходимо приспособить сегмент программы, написанной на SCLе для модуля CP-341, на контроллер CPU 312C-2PtP со встроенным портом RS-485. В программе циклически вызывается функция передачи-приема информации с соответсвующими сдвигами принимаемых данных в DB и проверка принимаемых данных на достоверность по CRC-коду. Сеть состоит из разных устройств объединенных в радиосеть через радиомодемы «Невод», соответственно запросы и ответы этих устройств содержат для каждого из них разное количество байт. Для модуля CP-341 написаны know how SIMATIC функции FB7 и FB8, в то время как для CPU 313C-2PtP имеются SFB60 и SFB61 соответственно.
Я пошел по самому легкому пути, заменил в исходнике SCL вызов функций FB7 и 8 на SFB60 и 61.
И все как бы заработало…если бы не одно но…
В своей программе я вызываю функцию передачи-приема по циклу, причем для каждого устройства отдельно и со своим InstanceDB. Для первого устройства запрос ответ проходит на ура, а остальные молчат…Может все дело в вызове этого самого экземплярного блока данных…
Кто сталкивался с подобной проблемой, помогите советом, как обойти этот «глюк»…
Показать сообщение 312C-2Ptp или CP-341 -- ММ -- 2005-07-18 17:27:17
С подобной проблемой сталкивался при чтении таблицы данных из частотника через PKW и SFC14/15. Если пытался последовательно читать все подпараметры RG1[0],[1]...[n] одного параметра - читалось только для первого и подставлялось в другие ответы.
При чтении параметров вразнобой RG1[0],RG4[0],...,RG1[1],...,RG1[2]- всё считывалось.
Как понимаю надо давать время на ответ телеграммы. Если следующий запрос приходит до выдачи ответа получается ерунда.
Показать сообщение HW Config -- maksim -- 2005-07-18 08:34:26
Ищу обновление библиотек HW Config.
Необходима одна из последних версий для того, чтобы использовать CPU 414-3XJ04.
Может подскажете, где найти или кто поделится?

С уважением
Показать сообщение HW Config -- Dionis -- 2005-07-18 09:29:59
В HW Config зайди в Options и выбери Install HW Updates, и далее с SIEMENSa тебе будут предложены
очередные обновления.


044
Показать сообщение MMC от Siemens -- Generator -- 2005-07-18 06:00:00
...в продолжение предидущему диалогу.
Есть ли у кого положительные результаты по замене фирменных ММС?
Показать сообщение Да-да-да - очень любопытно!!! -- Phobos -- 2005-07-18 10:41:32
Да-да-да - очень любопытно!!!
Показать сообщение Вопрос к smsasg! -- Bodrij -- 2005-07-18 15:21:55
Можешь ли ты попробовать записать образ и проверить работу карты от другого производителя.
У меня нет карты сименса, я пишу на другой и положительного результата пока ни как не достигну.
Возможно дело в карте?
Показать сообщение Вопрос к smsasg! -- smsasg -- 2005-07-18 15:37:39
Увы, я бы с удовольствием, но у меня на данный момент лищь контроллер S7-300 c длинной MC картой. Но мне хотя бы нужна следующая информация от Вас о полученном образе: конечный адрес образа и первые 6 байт (или, если образ небольшой, то весь его мне на почту)
Показать сообщение Вопрос к smsasg! -- Bodrij -- 2005-07-18 15:54:03
Мы записывали образы из архива, который нашли по твоей ссылке.
Тебе нужен образ с карты куда он записан и которая не работает?
Показать сообщение Вопрос к smsasg! -- smsasg -- 2005-07-18 16:16:59
Именно он. Какой образ и на какую карточку?
Показать сообщение Вопрос к smsasg! -- Bodrij -- 2005-07-18 16:29:58
Послали по почте.
Показать сообщение Эксперимент -- Неудачный -- 2005-07-19 18:22:21
В другом форуме: один переформатировал в фотоаппарате 4 мб S7 MMC и получил 16 мб фото MMC. Теперь мучается и не может вернуть взад.
Показать сообщение Эксперимент -- Marat -- 2005-07-20 10:34:43
Можешь ссылку на форум дать?
Показать сообщение Эксперимент -- Link -- 2005-07-20 11:32:51
В официальном форуме:
http://www.automation-drives.ru/forum/viewtopic.php?t=1224

Пн Июл 18, 2005 3:30 pm Заголовок сообщения: Как форматнуть обратно в формат S7 memmory card?
Ради эксперимента форматнул сименсовскую ММС 4Мб с помощью цифровика CANON в стандартную 16Мб. Как теперь вернуть ее к прежнему формату. Неужели без кардридера не обойтись? С помощью MRES в контроллере не получилось. Образ есть, можно залить кардридером. Но интересно, неужели нельзя ее форматнуть не контроллером, ни встроенным в Field PG ридером!?

Вт Июл 19, 2005 12:38 pm
Я взял 4-х мегабайтную флешку из контроллера S7-300, вставил ее в цифровой фотоаппарат Canon PowerShot, в нем есть пункт "Форматировать". После этого форматирования флешка стала размером 16Мб и стала прекрасно пониматься фотоаппаратом. Как теперь переформатировать ее к формату, который понимает контроллер, без помощи флеш-программатора, например с помощью того же контроллера или встроенного в FieldPG слота S7-Memory Card?
Описанная в документации процедура формтаирования с помощью MRES (MRES включить на 9 сек. до постоянного свечения светодиода, затем на 3 секунды выключить и опять включить) не сработала, пробовал раз 20.

Вт Июл 19, 2005 1:42 pm
Да, еще помучался форматировать с помощью MRES. Неполучилось. Взял другую S7 карту, котрая не была переформатирована в другой формат, но которая не воспринималась контроллером из-за каких-то других причин. Ее удалось отформатировать с первого раза. То есть я умею форматировать :-).
Так что, похоже действительно надо образ заливать. А как это делать, напишу потом (сотрдуник, что с ними игрался, в опуске). И у него образ залился без проблем. Какой прогой он пользовался, не знаю. А кардреадер использовал бытовой. И без разницы, в какую флешку лить, на которой написано Siemens или в любую другую, контроллер их потом воспринимает без проблем.
--------------------------------
То есть пока нет повторяемой методики из первоисточника
Показать сообщение Эксперимент -- smsasg -- 2005-07-20 13:07:33
Благодаря Bodrij можно уверенно сказать, что вся информация о формате находится в первых 512 байтах MMC. Образ, получаемый программой S7imgRD.exe, эту область не содержит, но программа S7imgWR.exe ее прописывает в полном соответствии формату Simatic. Поэтому вышеуказанная программа позволяет преобразовывать любой формат в формат S7.
Что же касается отличия родных MMC от бытовых, то оно заключается в прошивке SID-регистра на стадии производства (содержит служебную информацию), являясь, скорее всего, причиной неработоспосбности бытовых карт на S7-300. Теоретически прошить SID-регистр можно...практически еще не пробовал
Показать сообщение Эксперимент -- Filo -- 2005-08-02 13:28:51
Я попробул с 3 ММС картой 1 сименс 16мб 1 нокиа 32 мб и 1 другоя от фотоапарат 16мб
<br>
<br>У меня только получилась на 32мб карточки загрузит 128кб имидж.
Показать сообщение SITRANS LU10 -- DEN -- 2005-07-18 05:02:23
Привет!
Может у кого есть руководство по настройке или где его посмотреть можно.
Заранее ПАСИБ.
Показать сообщение Как удалить табличку "Вход в систему"??? -- ANDREY -- 2005-07-18 02:11:30
После установки WinCC 6.0 SP1+русификатор на систему WinXP SP1 при загрузке появляется панель «ВХОД В СИСТЕМУ» и требует ввести пароль. Попробовал установить вход в систему по умолчанию через меню «Учетные записи пользователей» но вывалилась табличка следующего содержания «Недавно установленная программа отключила экран приветствия и быстрое переключение пользователей. Чтобы восстановить эти особенности, нужно отменить установку этой программы. Следующее имя файла может помочь идентифицировать программу, выполнившую эти изменения: ALMXGINA.EXE». Пробовал удалить этот файл и dllьку к нему – не помогает. Согласитесь что UPS не всегда помогает при отключениях электроэнергии, а оператору вовсе не обязательно видеть это назойливое окошко при загрузке и автостарте проекта.
Подскажите как можно избавиться от лишних элементов, но при этом загружая систему с Explorer-ом и прочими делами???
Показать сообщение Как удалить табличку "Вход в систему"??? -- AbrosimovA -- 2005-07-19 11:51:14
В ветке реестра [HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionWinlogon] есть параметр
"Userinit" значение которого "C:WINNTsystem32userinit.exe,,ALMXGINA.EXE", где нужно удалить ALMXGINA.EXE.
Ещё удалить параметр "GinaDLL"="almxgina.dll"

и перезагрузиться.

Показать сообщение Как удалить табличку "Вход в систему"??? -- sania -- 2005-07-18 06:52:55
сделай автологин и не морочь голову
Показать сообщение Продаю TS адаптер SIMATIC S7 6ES7 972-0CA33-0XA0, LOGO! 24. -- Serg -- 2005-07-18 00:30:52
Продаю TS адаптеры V 5.1 6ES7 972-0CA33-0XA0 для SIMATIC S7, логический модуль LOGO! 24, цена договорная. Serg.

Показать сообщение Вопрос про диагностику железа S7-400 -- Руслан -- 2005-07-17 18:01:58
Привет...
<br>Столкнулся с необходимостью организовать на оборудовании S7-400 диагностику железа (контроллера, модулей, етэшек и прочего безобразия).
<br>Если кто-нить сталкивался с данным вопросом, подскажите как лучше это сделать...
<br>и если есть примеры - вышлите пожалуйста
Показать сообщение Примеры в STEP 7. -- Gagarin -- 2005-07-17 13:18:02
Люди, просветите кто может, есть ли способ посмотреть внутренне строение блоков ( FB, FC, SFB, SFB ) в примерах, которые идут вместе с пакетом STEP 7. Есть острая необходимость посмотреть.
Показать сообщение Примеры в STEP 7. -- Link -- 2005-07-17 14:13:09
Смотри защищенные FC (например FC 105 Scale) с помощью S7CanOpener и ей подобных со Свалки или http://SimaticKeys.narod.ru.
Встроенные в контроллер функции посмотреть невозможно d ghbywbgt.
Показать сообщение Примеры в STEP 7. -- sania -- 2005-07-17 16:23:18
активнее пользуйтесь поиском :

Know-how protection -- Sega -- 2004-03-25 09:22:02 Открываете в MS ACCESS 2000 файл subblk.dbf. Он расположен в C : SIEMENS STEP S7proj Имя_проекта ombstx offline 00000001 В таблице находим колонку Password. На защищенном блоке стоит признак "3", меняем на "0". Всё в порядке.

удачи!!
Показать сообщение Примеры в STEP 7. -- Gagarin -- 2005-07-18 14:16:37
Всем большое спасибо, буду пробовать , о результатах сообщу.
Показать сообщение Примеры в STEP 7. -- Gagarin -- 2005-07-18 14:38:42
Попробовал, получилось с первого раза ))) , ОГРОМНОЕ СПАСИБО. Открыл, поменял 3 на 0 , и вот оно ))) то что надо !!! Хоть разберусь как оно у них тут работает .
Показать сообщение Softnet for Win3.11 -- VaLinTin -- 2005-07-16 21:52:29
Коллеги!Отзовитесь кому приходилось устанавливать и работать с Softnet PG под Win 3.11 или Dos ?
Показать сообщение Upgrade keys -- Ключник -- 2005-07-16 17:41:18
Сделал просто копируемые ключи обновления.
Для Upgrade комплект состоит из двух файлов EKB и UPG. Без нормального UPG ничего не получится.
Встаете в менеджере на лицензию для прежней версии программы (например A1710452.EKB) и в меню выбираете Upgrade.
После этого на диске появится нормальная SIFLA*.EKB лицензия
Если будет желание, то шлите оба файла.

Has added for interest fast keys of upgrading
For Upgrade the complete set will consist of two files EKB and UPG. Without normal UPG it will turn out nothing.
Rise in the manager on the license for the former version of the program (A1710452.EKB) and in the menu choose Upgrade.
After that on a disk the license will appear normal SIFLA*.EKB

SIUPA171040503.EKB Only Step 7 v.5.3. 2004 Upgrade
SIUPA171040503.UPG complete with a file SIUPA171040503.EKB Step7 v5.3 upgrade

SIUPS7PROF0503.EKB Step 7 v.5.3 Professional 2004 Upgrade (Step7, PLCSIM, Graph, SCL)
SIUPS7PROF0503.UPG complete with a file SIUPS7PROF0503.EKB Step7 v5.3 Pro upgrade

If you have new keys came them to me for our common set. Probably somebody will send a key necessary to you...
Если у тебя есть новые ключи, то пришли их мне для нашего общего набора. Возможно кто-нибудь пришлет ключ нужный тебе...

Из-за отсутсвия у меня новой PCS7 v6.1 ключи для неё могу сделать только теоретически без проверки их работоспособности.
Показать сообщение Citect -- seregin -- 2005-07-15 17:15:06
Народ помогите!
Есть такая задача: Есть несколько АРМ оператора и АРМ диспетчера, в нашей системе используем скаду Citect. Можно ли в данной скаде просто связать несколько АРМ по Ethernet, т.е необходимо с одной тачки по сети читать теги с другой. Причем проекты на тачках разные (не имеется ввиду встроенное в Citect резервирование АРМ). Может кто ниить сталкивался с такой задачей? Подскажите плз.
Показать сообщение Citect -- Andrey -- 2005-07-15 19:04:43
Можно. Читайте хелп или конкретнее вопросы в мыло. Только у Вас в ключе должно быть прописано разрешение сетевого варианта работы (ну или ломать).
Показать сообщение восстановление сайта -- sania -- 2005-07-15 16:28:59
восстановил сайт www.wwiinncc.narod.ru
на него собираюсь залить фото последней проги
чтоб правильно наслаждаться просмотром слайдов,скачайте нужную прогу со свалки,нажимаете правую верхнюю кнопку и наслаждайтесь качественными слайдами :-))
P.S. wwiinncc603.narod.ru уже подрезали, перезагружаю по-новой
Показать сообщение восстановление сайта -- сс -- 2005-07-16 07:15:29
На "подрезанном" нет ниже №62.Ждем.
Показать сообщение восстановление сайта -- g -- 2005-07-15 18:52:26
Ну sania, ты гигант :-))
Показать сообщение восстановление сайта -- Combine -- 2005-07-16 11:07:43
Combine by TotalCommander/WindowsCommander ?
Показать сообщение восстановление сайта -- sania -- 2005-07-16 11:32:56
да
Показать сообщение восстановление сайта -- sania -- 2005-07-16 12:05:07
уф,всё!!!можно пользоваться
Показать сообщение восстановление сайта -- Vladimir -- 2005-07-16 12:17:07
Спасибо тебе Sania с подрезанного сайта удалось все выкачать. А с этого с bmp никак потом как то зацепилось но очень медленно. А с подрезаного regetom на 7 потоках скорость доходила до 90 кб
В конце приходилось ждать пока ты закачаеш очередной кусок. Так это все? Теперь во что переименовать?
Показать сообщение восстановление сайта -- sania -- 2005-07-16 12:24:18
теперь тоталом становись на первый кусок,файл-собрать(file-combine),и он соберёт в один удобоваримый файл
Показать сообщение Сендеру -- sania -- 2005-07-16 13:05:32
восстанавливаю ещё один сайт:wwiinncc1.narod.ru
предполагаю залить то же самое+немецкий и французский в слайдах,видел что дал итальянцам ссылки,но там же нет итальянского!если зальёшь мне,то доложу и их
Показать сообщение Сендеру -- cc -- 2005-07-16 14:23:47
Извиняюсь , обе ссылки это одно и то же?или нужно качать оба?А СКу Ель в комплекте?
или подождем?
Показать сообщение Сендеру -- sania -- 2005-07-16 14:56:08
два первых это однои тоже в разных видах,третий-это тоже+нем и фран яэыки
Показать сообщение Сендеру -- Опоздавший -- 2005-07-16 15:28:26
а с ку л ненужен ?месяц назад был нужен .тогда не успел.Сейчас где лежит?

Показать сообщение Сендеру -- Сендер -- 2005-07-16 17:35:03
Итальянский залью в понедельник.
Сендер из-за занятости пока большое сам не кладёт, а пересылает выкладываещему дальше Сане.
Если б появились другие выкладывающие мы были бы только рады.
Для установки ВыньСС нужен SQL - это отдельный диск.
Как-то кто-то описывал способ как из лоточного SQL сделать ВыньСиСистый добавлением нескольких мегабайт. Если кто вспомнит можно будет выложить эту небольшую добавку.
И вроде нужен СиматикНет с официального сайта.

Сейчас пробуем различные способы выкладывания больших архивов, поэтому часть архивов может быть поделена/склеивается TotalComander (001..., CRC), а часть маскируется программой CreateNarodPage в формат картинки (пока в BMP).
Показать сообщение Сендеру -- sania -- 2005-07-16 17:55:10
восстанавливаю wwiinnccssqqll.narod.ru какие слайды в нём будут думаю понятно из названия.на имена файлов не обращайте особого внимания,после воспроизведения слайдов всё встанет на свои места :-))
Показать сообщение восстановление сайта -- sania -- 2005-07-16 18:14:10
да,извиняюсь не дописал,последний сайт с версией 602,т.к.603 у меня нет,но я думаю это не помеха в нашем трудном деле :-).правда скорость хромает,народ мне не даёт быстрее :-( так что ждите
Показать сообщение восстановление сайта -- sania -- 2005-07-17 16:12:27
уф!картинные галереи wwiinnccssqqll и wwiinncc1 готовы к выставке и просмотру.wwiinncc1 включает французские и немецкие картины :-))
Показать сообщение Удаление сайтов -- Статистика -- 2005-07-18 13:53:19
ALL FILES DELETED BY PROVIDER
Сайт rsview32.narod.ru был создан 26/05/2005 (created)
Сайт rslogix520.narod.ru был создан 26/05/2005(created)
лежало в виде EXE
удалены провайдером 04.07.2005 13:28.(deleted by provider)

Сайт rslinx243.narod.ru был создан 08/06/2005 (created)
Лежало в виде BMP.
удален Провайдером 15.07.2005 15:49.(deleted by provider)

Показать сообщение Удаление сайтов -- sania -- 2005-07-18 18:53:58
Здравствуйте, wwiinnccssqqll!
Согласно условиям Пользовательского Соглашения (пункт 7.3.h), на сайте Narod.Ru запрещено размещение файлов и архивов, превышающих по общему объему 5 мегабайт (при этом многотомный архив считается одним файлом).
В связи с этим мы были вынуждены удалить сайт wwiinnccssqqll.narod.ru.
----ГАДЫ!!!вандалы!!такую картинную галерею опоганили---
Показать сообщение Удаление сайтов -- sania -- 2005-07-19 08:22:41
вандализм не пройдёт!а ещё,когда увеличиваешь сайт,пишут: *желаем творческих успехов* .тут пишешь-пишешь картины,а они их стирают,но ничего,этот сайт почти восстановлен,на wwiinncc1 доложил допкартины с пейзажами для итальянских товарищей.всё пошёл спать.удачи


045
Показать сообщение DVD 3 -- Сендер -- 2005-07-15 12:52:15
Началась рассылка ДВД3 по старым адресам, за исключением нескольких непорядочных неколлег, получивших и зажавших первое (а как обещали...).
Бравшие у меня ногами могут взять до 22 июля - у телефона последние цифры теперь 51.

DVD 3: WinCC 6 SP3+HF2 , Step7 v5.3 Pro SR2, DriveES 5.2, DriveES 5.3, Simatic Net CD 2005, Citec 5, курсы и разного до кучи с официального сайта и от коллег.

Показать сообщение DVD 3 -- Сендер -- 2005-07-15 18:53:05
Буду разгребать список рассылки и просить досылать вместе с ДВД3 ДВД2, не получивщим его.
Те кто позже подключился оказались в более выгодном положении.
Показать сообщение DVD 3 -- Сендер -- 2005-07-19 12:38:56
Сегодня с шестого захода на почту всё же удалось отослать троим. Проблема не только дойти, зайти (работает по летнему графику), но и выстоять очередь.
Пересылать дальше по 2-м адресам.
Некоторых могу попросить дополнительно переслать ДВД2 не получившим его.
Показать сообщение Трансформаторы тока + S7-300 -- pAYK -- 2005-07-15 11:02:53
Народ, подскажите, через какие преобразователи можно подключить тансформаторы тока с выходом 5А к контроллеру с входом 4-20ma?
Показать сообщение Трансформаторы тока + S7-300 -- pAYK -- 2005-07-15 14:04:00
всем огромное спасибо:))
Показать сообщение Трансформаторы тока + S7-300 -- pavel -- 2005-07-15 15:39:20
http://www.niiem.ru/current_sensors/
Еще один вариант
Показать сообщение Трансформаторы тока + S7-300 -- Co_balt -- 2005-07-15 13:45:24
С ходу
1. ОМЬ-2 (отечественный)
2. TII-A5-4 P/N 0010 535.11 (Entrelec)
думаю стоит посмотреть еще у PHOENIX CONTACT
Показать сообщение Вариантов много -- SPBWart -- 2005-07-15 13:36:20
Если трансформаторы тока уже установлены, то конечно нужно использовать преобразователи.
Описание одного такого скинул тебе на почту.
Для примера - один из подходящих P11Z, производства LUMEL, Польша.
Продаёт в Питере компания ООО "ЭФО".
Показать сообщение Трансформаторы тока + S7-300 -- Andrey -- 2005-07-15 11:45:00
Преобразователей не знаю, но можно использовать Gefran 40A48-96.
Показать сообщение Трансформаторы тока + S7-300 -- АВВ -- 2005-07-15 12:12:15
Может проще напрямую использовать трансформаторы тока с выходом 4-20 мА ABB или Carlo Gavazzi
E82-2025 0-5, 0-10 or 0-25 http://www.newark.com/product-details/text/catalog/2452.html
Показать сообщение Обработка компенсаций -- Иван -- 2005-07-15 10:34:37
Как правильно организовать компенсацию для ТХА на модуле SM331 TC?
Показать сообщение OP30 -- Alex -- 2005-07-15 10:29:28
Подскажите чем можно скачать проект из операторской панели OP30 и чем его редактировать
Показать сообщение OP30 -- Andrey -- 2005-07-15 10:49:11
COM GRAPH. Только в инете его нет. Неделю потратил на активные поиски. Даже мануала не нашел. А у Вас нет случаем мауала на панель или хоть какой нибудь инфы?
Показать сообщение Unitronics -- Anton -- 2005-07-14 19:15:49
Многоуважаемый ALL!
Есть ли у кого информация по контроллерам Unitronics M90. В основном интересует распайка кабеля для программирования, и какой софт используется? Где можно достать этот софт? Платный/бесплатный? Может у кого есть, поделитесь.

Заранее спасибо!
Показать сообщение Unitronics - кабель -- Worthy -- 2005-07-15 13:10:56
Распайка Unitronics MJ10-22-CS25
RS-232 DB9
8 5 2 3 5 4
| | | | | |
| | | | | |
| | | | | |
RJ11 Контактами вниз (лепестком вверх)

- желт зел крас черн -
Показать сообщение Unitronics - кабель -- Anton -- 2005-07-15 15:43:57
Немного не понятно. На RJ-11 всего 4 контакта. Из картинки не видно как соединяются контакты между собой. Можно это дело табличкой оформить?
Показать сообщение Unitronics - кабель -- Worthy -- 2005-07-16 12:48:20
Скопируй предыдущее моё сообщение в текстовый файл и примени другой шрифт (courier ...) Воообще используются всего четыре проводника, крайние - свободны. В сообщении сверху RS232, внизу телефонный (6 контактов)
Показать сообщение Unitronics -- gregar -- 2005-07-14 21:05:04
Софт и полезную информацию можешь найти на их сайте: http://www.unitronics.com/index.htm
Показать сообщение Unitronics -- Worthy -- 2005-07-14 22:27:37
Я немножко подправлял программку на своём оборудовании, заодно сделал транслитерацию на дисплей (поддержки русского шрифта не оказалось)
Распайку кабеля опубликую завтра утром
Показать сообщение Unitronics -- sania -- 2005-07-14 23:58:35
г...извиняюсь за выражение.выполняет прогу как захочет,а не как напишешь.с третьей параллельной ветки начинает мозги парить:это делать буду,а вот это ну её...так что осторожнее с ним
Показать сообщение eMule link to WinCC6_SP3 -- eMule -- 2005-07-14 18:31:38
В течении суток до пятничного вечера, потом в понедельник
eMule link to WinCC 6 SP3 - 388 mb (ripped - only english DOC)
ed2k://|file|WinCC6_SP3.zip|388217080|42D8B004A66806D770379ED3F17A08B2|/
Показать сообщение eMule link to WinCC6_SP3 -- eMule -- 2005-07-22 00:04:12
Я не знаю почему, но мои файлы можно увидеть только когда смотрят мои общие файлы при скачке мной чего нибудь, а так эта ссылка с домашнего компа не видна.
I do not know why, but my files can be seen only then when my shared files when I download or I stand in turn and so this link from a domestic computer is not visible.
Показать сообщение link to WinCC6_SP3 -- sania -- 2005-07-15 13:45:09
первые 20 файлов уже загружены,загружаю следующие 20,всего их 82.
wwiinncc603.narod.ru
Показать сообщение link to WinCC6_SP3 -- Michael -- 2005-07-22 15:53:37
Спасибо, 80 уже утянул, а где же еще 2?
Показать сообщение link to WinCC6_SP3 -- sania -- 2005-07-23 14:54:49
раньше было 82(делённое тоталом),а теперь 80(в картинках)
если есть проблемы-пиши
Показать сообщение CD SIMATIC NET 2005 -- Link -- 2005-07-14 15:20:59
http://support.automation.siemens.com/dnl/Tk2MDM4MQAA_12660737_DL/Verteiler04_00.htm
Полные версии. Для использования всех прибамбасов требуется установка соответствующих переименованных ключей.
Показать сообщение CD SIMATIC NET 2005 -- worthy -- 2005-07-15 02:03:01
Одна ссылка у немцев неправильная, должна быть: http://support.automation.siemens.com/dnl/Tk2MDM4MQAA_12660737_DL/cd_11_2003_sp1_ncm_v531.exe
Показать сообщение Update Firmware CP343-1 -- user -- 2005-07-14 13:29:43
Кто знает как провести обновление прошивки (Update Firmware)
для СP343-1 6GK7 343-1EX10-0XE0 V 1
, проблема в том что
сам файл обновления в формате *.FWL
а Step7 требует формат *.UPD

https://support.automation.siemens.com/-snm-0135109896-1116839208-0000030153-0000030520-1121333149-enm-WW/llisapi.dll?func=cslib.csinfo&objId=16948359&objAction=csOpen&lang=en&siteid=csius&aktprim=0
Показать сообщение Update Firmware CP343-1 -- sania -- 2005-07-18 22:38:54
интересно,где ты взял такой Step7?сколько прошивал разного железа,ни разу не встречал требования файла *.UPD ,только *.FWL или *.LAD
может ты не в той оболочке пытаешься сделать апдейт?
SimaticNet-FirmwareLoader?так?
Показать сообщение Update Firmware CP343-1 -- user -- 2005-07-19 14:22:10
Спасибо огромное
обновлял я действительно не в той оболочке
щас попрообую в той


046
Показать сообщение S7-connection -- Serge -- 2005-07-14 11:58:04
Возможно ли создать S7 connection между двумя процессорами 315-2DP и 316-2DP?
Показать сообщение S7-connection -- greg -- 2005-07-15 18:47:28
Насколько я понимаю - низяя, но Вы можете обмениваться с помощью функций для несконфигурированных соединений. Не разрывайте его после первого обмена - и все ок.
Показать сообщение S7-connection -- q -- 2005-07-14 15:16:14
Попробовал - у меня просто так не получилось.
Пишет следуещее ...
Falls Sie eine S7-Verbindung f&#252;r eine S7-300 projektieren wollen, muss zus&#228;tzlich ein CP 342-5 bzw. CP 343-1 in der Station vorhanden sein, der die Funktion unterst&#252;tzt (Ladbare S7-Verbindungen f&#252;r S7-300) oder Sie m&#252;ssen die CPU 317-2 PN/DP verwenden (S7-Verbindungen &#252;ber PROFINET-Schnittstelle projektierbar).
Подсунул им обоим по CP 342-5 - только тогда "узелки и завязались". Видать просто по DP или по MPI они на S7 connection не согласятся.
Показать сообщение Диспетчеризация по MPI? -- Ученик -- 2005-07-14 10:40:01
Можно ли через карточку CP5613 по сети MPI вывести на компьютер пару-тройку десятков контроллеров CPU-314? Не будет мешать ограничение контроллера на 12 активных соединений? Какая максимальная длина MPI (в доках только нашел упоминание про 50 метров - неужели правда)?
Показать сообщение программирование в PG2000 -- victor -- 2005-07-14 03:40:13
В Step7 есть вызов SFC20:
CALL SFC20
SRCBLK= P#DB11.DBX0.0 BYTE8
RET_VAL=#RTF
DSTBLK= P#M184.0 BYTE8

здесь вроде бы все понятно

открываю этот же вызов через PG2000 и получается:

CALL SFC20
in TEMP000= L23
return TEMP001= LW20
out TEMP002= L33

непонятно что такое L23,LW20, L33 -как определить из PG2000 что и куда переписывается?
Показать сообщение программирование в PG2000 -- Andrey -- 2005-07-14 07:50:16
В степе эти переменные L временные, действующие в пределах одного блока на один скан.
Показать сообщение программирование в PG2000 -- Victor -- 2005-07-14 22:53:36
А как найти что означают эти номера, если больше их нигде не видно?
Показать сообщение Нужно скачать конфигурацию из OP-25 ProSave‘ом -- Alex -- 2005-07-13 17:12:12
Нужно скачать конфигурацию из OP-25 ProSave‘ом
какую версию ProSave нужно взять что бы он
поддерживал OP-25
Показать сообщение Нужно скачать конфигурацию из OP-25 ProSave‘ом -- smsasg -- 2005-07-13 18:59:45
Судя по-всему, никаким. На родном форуме Siemens этот вопрос поднимался не раз:

sorry but there is no program to backup files from OP25.

It is only one way possible to copy them from an OP25 to a NEW OP25.

In "Standard Project" of the OP25 there is the screen "Z_Backup" including the function "Backup/Restore-Modul".
If this function is used in the OP25 , it is possible to backup the OP 25 files to modul.

If the function "Backup/Restore-Modul" is not used in the OP25 there is only one way out.
All you need is a modul and ProTool.
Please create a new OP25 "Standard Project" in ProTool.
Plug in the mudul into the running OP25.
Set the OP25 into serial transfer.
Transfer the new "Standard Project" to the OP25. (Destination is "Modul")
Now start-up the OP25. (24 Volt power off --> on)
The program of the OP25-modul is now copied into the RAM of the OP and is running there.
(The original program is still in the flash of the OP )
Now you can use the "Standard Project" ---> screen Z_Backup/restore --> F9
to save the firmware + program + datarecords from OP 25 flash to the modul.

The next step is to transfer the files from the modul to the NEW OP25.
Transfer the "Standard Project" to the flash of the NEW OP25.
Plug in the modul into the NEW OP25.
The "Standard Project" is now running in the RAM of the NEW OP25.
Now you can use the screen Z_Backup/Restore --> F10
to copy the firmware + program + datarecords from the modul to the NEW OP 25 .
Switch off the NEW OP25, remove the modul from the NEW OP25 and switch on the 24 V-power.

Now the procedure is finished

This backup you made can be only restored on the same device (OP25). If you want to transfer project to a OP27 you have to convert OP25-project in ProTool to a OP27-project, but in this case you need original project-file (*.pdb).

Best regards

Your Technical Support for Automation & Drives
SIEMENS AG

Показать сообщение Win CC -- Dreamy -- 2005-07-13 16:34:11
У меня такая проблема При установке WinCC на Wibndows XP SP2 gjzdkztncz сообщение о том что у меня не исправлена KB319740 что мне делать
посоветуйте заранее благодарен
Показать сообщение kb319740 for WinCC -- Link -- 2005-07-14 16:28:23
Кто ищет, тот найдет
http://www.cakewalk.com/support/kb/kb2005243.asp
http://www.cakewalk.com/download/kb319740/XP/WindowsXP-KB319740-v5-x86-ENU.exe
Показать сообщение Win CC -- VilyaS -- 2005-07-13 17:41:59
Короче сносишь WinCC если стояла какая нибуть предыдущая...Сносишь SP2 для Windows XP ...Затем ставишь WinCC а потом если нужно ставишь опять SP2 для XP
Показать сообщение http://support.microsoft.com/kb -- MS -- 2005-07-13 16:39:53
Ищите патчи на сайте
http://support.microsoft.com/kb/номер упдейта
для тебя конкретно
http://support.microsoft.com/kb/319740
Показать сообщение http://support.microsoft.com/kb -- dbon -- 2005-07-13 17:17:45
Сталкивался с такой же проблемой, пытался найти этот kb319740, но безрезультатно. В итоге просто удалил SP2 для WinXP и вопрос решился.
Показать сообщение http://support.microsoft.com/kb -- Sancho -- 2005-07-13 23:47:57
Решал аналогичную проблему, когда ставил PCS 7 V6.
Требовался определенный патч. Установил перед этим другой патч, залез в реестр и все ссылки на установленный патч исправил на требуемый и все пошло
Показать сообщение ProTool Dos версия где взять? -- Alex -- 2005-07-13 16:30:13
Подскажите где взять ProTool DOS версию с поддержкой OP-25(необходимо скачать конфигурацию).
Показать сообщение ProTool Dos версия где взять? -- viva -- 2005-07-13 17:38:23
есть маленькая софтиночка, под дос, которая позволяет считывать и закачивать проекты.
Где то была надо поискать в архивах.
если найду скину сане.
Показать сообщение ProTool Dos версия где взять? -- sania -- 2005-07-13 16:55:30
во-первых с протула нет аплоада панелей(не на базе винды)
во-вторых зачем ДОС?просто старый протул
в-третьих может тебе надо СОМТЕХТ?типа протула с интеграцией в степ5
Показать сообщение ProTool Dos версия где взять? -- Alex -- 2005-07-13 17:05:34
Нужно скачать конфигурацию из OP-25 ProSave‘ом
какую версию ProSave нужно взять что бы он
поддерживал OP-25
Показать сообщение ProTool Dos версия где взять? -- sania -- 2005-07-13 17:25:54
если не ошибаюсь надо 6.0.часа через два скажу точно и смогу намылить если есть
Показать сообщение ProTool Dos версия где взять? -- sania -- 2005-07-13 20:07:58
нет ,нужно 5.2,а у меня только сам протул 5.2 без просейва :-((
Показать сообщение ProTool Dos версия где взять? -- Andrey -- 2005-07-14 08:40:39
Prosave является бесплатным и всегде шел в составе компашки Automation and Drives Service & Support - Knowledge Base.
Показать сообщение Проблемма с подключением по MPI -- Alexander -- 2005-07-13 15:40:26
Три PLC 315-2 DP соединены в сеть по MPI.
На коммуникационном разъеме первого и третьего ПЛК включены сопротивления.
На первом коммуникационном разъеме есть выход для PG.

MPI адреса PLC - 2, 11, 12 соответственно, PG - 0.
Highest MPI address 31
Transmission rate 187.5 Kbps
На первом PLC ВИСЕЛИ СИГНАЛЫ SF и BUSF. Видимо из-за того, что отключен один из DP slave-ов.

PG состоит из:
1.ноутбук Samsung p30 с XP prof.
2.Step 7 5.3

Первый PLC и PG соединял посредством PC adapter usb (6ES7972-0CB20-OXA0). v1.1

Все PLC были в режиме RUN.

При попытке увидеть Accessible Nodes программа выдавала сообщение, что не может их увидеть...

Затем я отбросил коммуникационный разъем на 1 PLC и подсоединился на прямую к нему. Увидел первый PLC и его блоки, затем попытался открыть один из его блоков. PLС запросил пароль, я ввел правильный пароль, на что он выдал диагностическое сообщение, что не может открыть блок в силу нескольких возможных причин, одна из которых была сигнал SF. Прошу заметить, что в случае ввода не правильного пароля выдается, что пароль не правильный!
Далее пытался просмотреть диагностический буфер, но через некоторое время переходник отваливался со стороны USB.

Итак господин All , у меня 2 вопроса:
1. Как правильно подключаться к сети MPI?
2. Как обойти сигнал SF?

Показать сообщение кабель для LOGO -- Алексей -- 2005-07-13 12:56:27
Уважаемые господа!
У кого есть распайка кабеля для програмирования LOGO? Поделитесь Пожалуста.
Показать сообщение кабель для LOGO -- worthy -- 2005-07-15 13:12:19
Содержимое кабеля LOGO!PC CABLE
6ED1 057-1AA00-0BA0

RX,TX,U, Ground приходят на MAX3221 (1 мкА,трансивер RS-232 с функцией AutoShutdown и с питанием от +3 В до +5.5 В)
Дальше стоит опторазвязка (две SFH6156-3 чтениезапись)
И на PLC-коннекторе чип P23AF V14 (14 pin, информацию на него найти не удалось)
Показать сообщение кабель для LOGO -- Worthy -- 2005-07-13 15:27:14
Кабель для Лого! - это не просто кусок кабеля с преобразователями уровня, туда ещё засунута программируемая логика. Необходимо приобретать его Стоит порядка E 80
Показать сообщение кабель для LOGO -- Vitjok -- 2005-07-13 18:39:42
net tam nikokoi logiki
Показать сообщение кабель для LOGO -- Worthy -- 2005-07-13 19:42:07
Ну а что же со схемой???, может кто уже вызвонил распайку той кучки микросхем которые напаяны с двух сторон на плате, расположенной в корпусе коннектора со стороны контроллера.
Показать сообщение Конфигурация HArdWAre -- Иван -- 2005-07-13 11:43:48
Можно ли без остановки PLC изменить конфигурацию (например - перепрограммить модули AI8xTC - на другую термопару или изменить компенацию).
Показать сообщение Конфигурация HArdWAre -- Сергей -- 2005-07-13 14:33:24
В S7-400 начиная с версии BIOS 3.10 работает функция CiR (configuration in run). Если ее использовать - то можно.
Показать сообщение Конфигурация HArdWAre -- Scowl -- 2005-07-13 22:50:13
А можно поподробней. Что за функция? Как используется?
Показать сообщение Конфигурация HArdWAre -- Сергей -- 2005-07-14 09:30:15
см. документацию по S7-400 от 12.2004 стр.47, если надо скину на мыло. Функция CiR реально работает.
Показать сообщение Конфигурация HArdWAre -- Иван -- 2005-07-14 11:12:23
А на S7-300 может если перепрошить, тоже появится функция CiR.
Показать сообщение Конфигурация HArdWAre -- Сергей -- 2005-07-14 11:53:49
Очень сомнительно, CiR нужна для больших систем, особенно для PCS7, потому что такая система делается в течении длительного времени, а CiR позволяет последовательно наращивать конфигурацию. Далее если прошивка для 400 на 300 она не покатит, при неудаче CPU придется перепрошивать на заводе изготовителе.
Показать сообщение Конфигурация HArdWAre -- Иван -- 2005-07-14 14:50:34
НЕ просто я хотел узнать если такие прошивки для 300, просто у нас контроллер CPU 318-2, явяляющийся переходным вариантом от 300-400.
Показать сообщение Конфигурация HArdWAre -- Andrey -- 2005-07-13 12:18:00
однозначно НЕТ
Показать сообщение Конфигурация HArdWAre -- Иван -- 2005-07-13 14:13:50
А зачем нужен ONLINE для HardWare?
Показать сообщение Конфигурация HArdWAre -- Andrey -- 2005-07-13 16:07:33
В Online можно посмотреть подробную диагностику по модулям, сравнить с текущей конфигурацией. Удобно проверять состояние железа именно по Online и module information процессора.


047
Показать сообщение Upload PLC -- Иван -- 2005-07-13 11:31:58
Здраствуйте.
При Upload PLC в проект добавляется новая станция. Есть Ethernet modul, при этом пытаюсь обновить Hardware. Он ругается на наличие двух станций Ethernet. Как это решить?
Показать сообщение Upload PLC -- Helmut -- 2005-07-14 08:14:48
Upload PLC используй если нет проекта. А если тебе просто надо сохранить программу, "вытянуть" данные с контроллера, то создай папку "S7-программа" в твоем проекте, затем перейди в онлайн, зайти в папку блоки (в онлайне!), скопируй все, включая системные блоки (там конфигурация), перейди в оффлайн, и вставь скопированные блоки в созданную папку. Теперь если надо восстановить систему просто загрузишь все что скачал в эту папку в ЦПУ
Показать сообщение Архивы WinCC 4 -- Marat -- 2005-07-13 10:11:28
Как проще всего можно почистить архивы в WinCC 4?
Например удалить все события до определенной даты.
Показать сообщение Архивы WinCC 4 -- Andrey -- 2005-07-13 11:55:36
В SybaseAnywhere подключиться к базе RT (user: DBA pass: sql и вперед.
Показать сообщение Архивы WinCC 4 -- Andrey -- 2005-07-13 12:25:30
В догонку. А зачем чистить-то базу? Надо правильно ее сконфигурировать, ограничив ее размер и размеры под тэги. Если ну очень будут нужны старые данные, то можно поставить на WinCC опцию Storage. Данные будут архивироваться через заданный промежуток времени. Средства Sybase использовали только для очистки базы RT, когда после пропадания питания на компе без сворачивания виндов wincc совсем перестал открываться.
Показать сообщение Архивы WinCC 4 -- Marat -- 2005-07-13 13:20:24
Например такая задача: грядет проверка и нужно удалить архивы старше например какой-то даты.
Так что правильная конфигурация тут ни при чем.

Показать сообщение Архивы WinCC 4 -- Marat -- 2005-07-13 13:58:14
SybaseAnywhere ставится отдельно?
Показать сообщение Архивы WinCC 4 -- Marat -- 2005-07-13 14:20:50
Вопрос отпал - нашел в дистрибутивах SyBase програмку SCView.
Показать сообщение Архивы WinCC 4 -- Vyacheslav -- 2005-07-19 08:51:15
Если разговор идет о UserArchive -
вроде чистил прямо из скрипта
посмотри внимательно функции - ua
Показать сообщение ComProfibus -- Marat -- 2005-07-13 09:07:31
Большая просьба - у кого есть ComProfibus 5.1, поделитесь или ссылочку дайте.
Показать сообщение examples.nm.ru -- Marat -- 2005-07-13 09:02:49
examples.nm.ru - сайт-библиотека функций.
Уже можно скачать пару-тройку.
Кому есть чем поделиться и нет обостренного чувства жадности и конкуренции в плане своих наработок - прошу слать Сане {alex0tat <сбк> rambler <тчк> ru}

По поводу моих функций (Logging): для просмотра даты и времени событий нужно скопировать DB (журнал) из онлайна в оффлайн, и там все даты отобразятся.
Показать сообщение examples.nm.ru -- sania -- 2005-07-13 13:38:13
закинул прогу для чтения и записи системных часов+
делает пульсы 100мсек,1сек,1мин,1час,1день.в проге можно не использовать таймеры,просто складывание:
L DB10.DBW0
L DB5.pulse_1sec
+I
T DB10.DBW0
L 50
=I
JBN M001
S M0.0
L 0
T DB10.DBW0
JU M002
M001:R M0.0
M002:NOP 0
Показать сообщение может пригодиться -- xxl -- 2005-07-12 20:33:33
h**p://www.emautomation.co.uk/
Mitsubishi A and FX PLC Password Removal Technique
Allen-Bradley SLC Password Removal Technique
Показать сообщение А есть ключ или кряк к пакету Mitsubishi ALPHA-XL -- Phobos -- 2005-07-13 20:20:23
А есть ключ или кряк к пакету Mitsubishi ALPHA-XL? Он подойдет к Mitsubishi Fx1S?
Заранее благодарен!!!

Показать сообщение WinCC 6 SP3 -- Сендер -- 2005-07-12 18:52:01
Играюсь сейчас с СП3.
Из неприятностей - говорит, что не дружит с Web Navigator 6.0 SP1, мол снеси старый и поставь ему Web Navigator 6.1.
Просит новые длинные SIFLA9WRC*.EKB, хотя ест и старые короткие A9WRC760.EKB.
Остальные ключи остались короткими.
Постараюсь на этой неделе запустить на ДВД3 с ДрайвЕС 5.3 и Шагом 5.3 Про SR2 и курсами.
Сейчас вышел PCS7 6.1 - если кто поделится CD и ключами (или их именами) - будем признательны.
Показать сообщение WinCC 6 SP3 -- sania -- 2005-07-12 19:17:16
а мне можно поиграться?
Показать сообщение WinCC 6 SP3 -- Ключник -- 2005-07-13 15:19:45
Саня открой мне калитку для записи ВыньСС на ФТП. Ничего не могу записать на него.
Показать сообщение WinCC 6 SP3 -- sania -- 2005-07-13 15:23:21
мыло смотри шлю-шлю а ты не видишь и не отвечаешь
Показать сообщение WinCC 6 SP3 -- sania -- 2005-07-13 15:25:08
каталог exchange
Показать сообщение WinCC 6 SP3 -- Сендер -- 2005-07-13 18:40:35
Залил на ФТП 8 частей - склеивать ВиндовсКомандиром. Доки на европейских языках в отдельных Зипах.
Можешь его в Ослинную сеть выложить и сюда ослинную ссылку кинуть.
Показать сообщение WinCC 6 SP3 -- sania -- 2005-07-13 19:13:59
чёт не понял.после 001 приписать: .зип?
а с ослом воще завал,говорят от добра добра не ищут,но я пошёл другим путём:был ХР,так нет решил поставить сервак2003,а он видать как-то криво встал,так ни осёл,ни удалённое подключение(ради чего всё заварил)не работают,думаю переустанавливать,да вот ФТП выключать,а потом всё по-новой настраивать...дилемма.
есть прога SKYPE ,типа мессенджера,так в ней есть возможность отправки файлов,испытывал 50метров отослал беэ проблем,скорость около 15К если не болтать в тоже время,может кому интересно,шлите на мыло своё SKYPE-имя,моё-alex0tat,но я его почти не включаю(в лом кликнуть на нём :-)),поэтому договариваться через мыло
Показать сообщение WinCC 6 SP3 -- Сендер -- 2005-07-13 19:26:59
Встань на первый кусок и в меню TotalComander
Files>Combine Files... Файл>Собрать файл - получится полный файл. А Рар я с детства недолюбливаю... несколько раз наступал.
Показать сообщение WinCC 6 SP3 -- sania -- 2005-07-13 20:20:29
так ты туда же пристроил и ключики.круто!переложил в каталог ВыньСС_олл , там же собранный зип
Показать сообщение WinCC 6 SP3 -- Vladimir -- 2005-07-14 06:45:06
Sania проосьба к тебе организовать доступ к WinCC SP3 как обычно на narod.ru ослинные сети не всем доступны.
Показать сообщение WinCC 6 SP3 -- sania -- 2005-07-14 16:47:55
это 388М основная часть и 2 по 55М доп языков.по предыдущему опыту знаю,что такие сайты где лежат огромные файлы они тут же вычисляют и режут,даже если не давать ссылки вообще никому,это если только сайт постепенно растёт--у него есть шанс на выживание.как тебе идея со SKYPE,о которой писал в этой же ветке выше?
Показать сообщение WinCC 6 SP3 -- ДрайвЕС -- 2005-07-14 17:14:03
По накопленному опыту скажу, что если после ихней очистки сайта, согласиться с их претензиями и положить туда же тоже, то оно может там пролежать ещё очень долго.
Можно ещё попробовать создать страничку и положить туда что-нибудь безобидное, а через пару дней карантина залить туда в полном объеме.
Сейчас заливаю тебе 11 частей ДрайвЕС 5.3.
А итальянскую и испанскую доку ВыньСС нет смысла заливать.
Показать сообщение WinCC 6 SP3 -- sania -- 2005-07-14 17:25:09
видел уже что льёшь.скажи откуда такая скорость это канал такой или какая-то прога?у меня получалось максимум 20
Показать сообщение попробую -- sania -- 2005-07-14 17:35:45
создал народный сайт,кинул туда файлик,завтра начну кидать,так что доступ на фтп может быть медленный
Показать сообщение качайте -- sania -- 2005-07-15 13:46:58
первые 20 файлов уже загружены,загружаю следующие 20,всего их 82.
wwiinncc603.narod.ru

Показать сообщение WinCC 6 SP3 short keys -- Ключник -- 2005-07-13 00:19:26
I rename old versions to new names and install by Siemens.exe
Новые имена для старых ключей WinCC 6 SP3
SIFLA9WRC70600 ==> A9WRC760 Simatic WinCC RC (Runtime + Development)
SISLA1WPC40600 ==> A1WPC460 Chipcard
SISLA9WARC0600 ==> A9WARC60 User Archives
SISLA9WSEC0600 ==>
SISLA9WSRD0600 ==>

A9WTG460 WinCC Option Archive 80000 ArchiveTags
A9WC1760 Channel SIMATIC S5 Ethernet TF
A9WC1860 Channel SIMATIC S5 Ethernet Layer 4
A9WC1960 Server
A3WCL160 Channel SIPART
A9WOP160 WinCC Option Connectivity Pack
A9WCL560 Channel Allen Bradley Serial DF1
A9WCL660 Channel PROFIBUS FMS
A9WSPA60 ProAgent WinCC
A9WSRD60 Redundancy
A9WCL860 Channel Modbus Serial
A9WC2060 Channel Mitsubishi FX
A9WCL960 Channel SIMATIC S5-PMCL2
A9WDC160 WinCC WebDiag Clients
A9WC2160 Channel Mitsubishi MELSEC A
A9WC1060 Channel SIMATIC S5-PMCH1
A9WDS160 WinCC WebDiag Server
A9WC2260 Channel SIMADYN D PMC Ethernet Layer 4
A9WC1160 Channel Applicom Multi Protocol Interface
A9WC2360 Channel Omron C-Series HostLink
A9WC1260 Channel GE Fanuc SNP SNPX
A1WPC160 Basic Process Ctrl
A9WOIC40 Internet Connection
A9WC2460 Channel PROFIBUS DP
A9WC1360 Channel GE Fanuc Ethernet
A1WPC260 Advanced Process Ctrl
A9WC2560 Channel SIMATIC 505 TCPIP
A9WC1460 Channel Allen Bradley DH DH+ DH485
A1WPC360 Storage
A9WC1560 Channel Modbus Network Protocol Suite

Показать сообщение New short names for PCS7 v6.1 -- Ключник -- 2005-07-14 19:39:00
Новые имена для коротких ключей
New short names for PCS7 v6.1
Rename old versions to new names and install by Siemens.exe
> SIUPA1CFC10601.ekb ---> A1CFC161.ekb
> SIUPA1CFC90601.ekb ---> A1CFC961.ekb
> SIUPA1CFCD0601.ekb ---> A1CFCD61.ekb
> SIUPA1CFCU0601.ekb ---> A1CFCU61.ekb
> SIUPA1IEA_0601.ekb ---> A1IEA_61.ekb
> SIUPA1PIDT0601.ekb ---> A1PIDT61.ekb
> SIUPA1SCL_0503.ekb ---> A1SCL_53.ekb
> SIUPA1VCCH0601.ekb ---> A1VCCH61.ekb
> SIUPA1WPC20600.ekb ---> A1WPC260.ekb
> SIUPA9SNEM0601.ekb ---> A1SNEM61.ekb
> SIUPA9WRC40600.ekb ---> A1WRC460.ekb - этот есть оригинальный
> SIUPA9WSEC0600.ekb ---> A1WSEC60.ekb

Показать сообщение WinCC 6 SP3 short keys -- Ключник -- 2005-07-13 21:25:17
Обновил на своей странице набор переименованными ключами для ВыньСС 6 СП3 и несколько других из дружеских посылок.


048
Показать сообщение работа OB 86,87 -- Иван -- 2005-07-12 16:00:05
Здраствуйте. Подскажите, как заставить работать блоки OB 86,87, чтобы CPU в STOP не уходил, а продолжал работать.
Показать сообщение работа OB 86,87 -- sania -- 2005-07-12 16:24:00
ты их создай,можно пустые,и залей в контроллер
Показать сообщение работа OB 86,87 -- Иван -- 2005-07-12 16:26:53
НЕ-а. PLC ушел в STOP, когда RACK отвалился - и мне по шее. Там надо как - то через SFC блоки, а как я не знаю. Может литература есть.
Показать сообщение работа OB 86,87 -- Andrey -- 2005-07-12 17:32:45
Cаня в общем-то правильно говорит. Создай и закачай в контроллер OB80, OB82, OB86, OB121, OB122. Какие за что отвечают посмотри в хелпе симатика менеджера. Внутри обычно взводим тэг, а в WinCC расшифровываем сообщение. Обрабатывать события (закрытие/открытие клапанов и т.д.) по этим блокам посчитали не целесообразным. Все равно надо брать инженера за жабры, чтобы исправлял железо и программы. :-)
Показать сообщение работа OB 86,87 -- sania -- 2005-07-12 16:42:56
посмотри в буфере диагностики какой ОВ он пытался вызвать и за неимением такового ушёл в стоп,создай его пустым и загрузи.скорее всего ОВ122
Показать сообщение КИП -- Андрей -- 2005-07-12 15:57:27
Здравствуйте!
Обращаюсь к Вам с таким вопросом:
Весоизмерительный модуль Siwarex U з.н.:7МН4601-1ВА01 (2 канала). При подключении модуля без датчиков горят следующие элементы индикации: SF, 24V, ST2. При деактивации каналов через утилиту Siwatool, SF гаснет, а ST2 перестает гореть как только вешаем на него другой параметр.
Однако при подключении к 1-му каналу тензометрического датчика и активации этого канала опять загорается SF (сброс на заводские параметры результата положительного не принес).
Вопрос:
Как погасить SF и не является ли загорание этой ошибки причиной несовместимости датчиков и Siwarex U или неисправностью одного из них?

Буду благодарен если сможете помочь!
С уважением Андрей.
Показать сообщение КИП -- Michael -- 2005-07-13 05:49:53
первым делом я бы посмотрел
1. чего за РКП выставлен на Сиварексе 1,2,4 мВ/В (если РКП датчика 1,5мВ, то выбираем 2 на сиварексе и т.п., т.е ближайший больший)
2. потом бы померял чего летит на входа сиварекса с датчика (мВ) - если + и - перепутаны то это оно
3. если с полярность все ок умнож 10В на РКП сиварекса и если максимальные мВ с датчика больше чем это значение - это тоже оно (меняйте РКП на сиварексе)

а вообще если есть Step7 можно через онлайн в хардваре посмотреть чего он гворит, а еще в сиватуле есть Error report помоему там тоже можно глянуть

свяжись по m_ivlev(сообака)zsmk.ru попробую поподробней если надо

Показать сообщение Создание тегов -- Dmitrey -- 2005-07-12 15:06:19
Подскажите, что нужно сделать чтоб
автоматически (не заносить в ручную)
создать теги в WinCC.
Что необходимо добавить в проекте
STEP 7, WinCC?
Показать сообщение Создание тегов -- ppp -- 2005-07-12 15:47:49
Если используете WinCC v6.0, то при его установке надо было выбрать опцию для связи с Step7.
Если версия ВинСС ниже - то проги типа Vit:
исходник: http://www.msautomation.de/Downloads/VIT/VITWINCCENG.zip
кряк: http://s2kkpp.narod.ru/SOS_VITWINCCENG.exe
Показать сообщение Создание тегов -- Иван -- 2005-07-12 15:44:54
Для этого надо воспользоваться стандартной операцией STEP‘A PLC-OS Connection Data - используется только для DB, MD, M, I, Q, в свойствах надо в пункте Operator Control and Monitoring поставить галочку.
Показать сообщение TD17 -- Gosha -- 2005-07-12 14:12:54
Доброе время суток!
Подскажите какой должен быть кабель для программирования текстовой панели TD17, неиспользуя TTY переходник который указан в документации. Нужна распайка. Заранее благодарен.
Показать сообщение D7_SYS_v6.2 -- eburg -- 2005-07-12 14:09:08
Нужен кряк для D7_SYS_v6.2 стандартные dll-ки подходят только для версии 6.1, а версия 6.2 их уже сплевывает и просит авторизацию - кто нибудь в курсе как решить эту проблему? Буду ну очень благодарен.
Показать сообщение Russian courses on programming Simatic -- http://CursWinCC.narod.ru/ -- 2005-07-12 12:54:19
http://curswincc.narod.ru/
Russian courses on programming Simatic

12/07/2005
Russian Courses under various programs of Siemens for 2002 in format MS PowerPoint.
For viewing it is necessary to add support of Russian in Windows
Only one lesson in English
Thank the colleagues who have given this material in the common using.
Courses are a priming for more detailed independent studying a Simatic - you do not think, that for a week and some thousand
euro($) from you will make knowing expert on the basis of this material.
It is useful to read more detailed Russian documentation from an official site
http://www.automation-drives.ru/as/support/documentation/.

Курсы по различным программам Сименса на 2002 год в формате MS PowerPoint.
Спасибо коллегам, предоставившим этот материал в общее пользование.
Курсы являются затравкой для самостоятельного изучения - вы же не думаете, что за неделю и несколько тысяч евробаков из вас сделают знающего специалиста на основе этого материала.
Полезно читать более подробную русскую документацию с официального сайта
http://www.automation-drives.ru/as/support/documentation/ и экспериментировать.

В первый день выкладки c народных сайтов традиционно качается медленно. Завтра будет нормально.
Показать сообщение Russian courses on programming Simatic -- Alexander -- 2005-07-13 09:55:33
Огромное человеческое спасибо.
Показать сообщение Russian courses on programming Simatic -- Vexx -- 2005-07-12 18:50:22
А нельзя на какойнибуть fTP выкинуть хотябы на свалку. Медленный этот народ. :(
Показать сообщение Russian courses on programming Simatic -- Курсист -- 2005-07-12 18:56:33
Народ медленный в первые сутки - что-то похожее на карантин. Завтра будет легче - если выживет.
Свалка предназначена для малых файлов, а тут большой объем набрался.
Показать сообщение Russian courses on programming Simatic -- sania -- 2005-07-12 19:09:57
я бы опубликовал свой ФТП,да боюсь,тогда семён меня за жабры возьмёт,поэтому раздаю его по-тихоньку.если у кого есть желание поучаствовать в развитии или кто хочет чего большого скачать пишите с рабочих адресов
Показать сообщение Russian courses on programming Simatic -- Eugene Sergeev -- 2005-07-13 11:48:38
Уйня какая-то. Качает 92 кб от любого файла, а потом говорит "Size mismatch"
Показать сообщение Russian courses on programming Simatic -- Alexander -- 2005-07-13 12:45:03
Все нормально качает, сегодня, сейчас, три файла закачал без проблем.
Показать сообщение Проверил - Всё качается -- Курсист -- 2005-07-13 12:42:33
Ты уточни, что Уйня какая-то у тебя лично - в твоих настройках, прокси, системном админе и т.п.
Сейчас на скорости 59 кбайт за минуту скачал для проверки первый файл 3,49 мб и распаковал без проблем.
Показать сообщение Проверил - Всё качается -- Eugene Sergeev -- 2005-07-14 12:22:09
ХЗ, сегодня попробовал - все как из пушки качает... Темна вода в облАцех... Сильные шаманы на форуме сидят...
Показать сообщение Проверил - Всё качается -- sania -- 2005-07-13 13:53:29
счас закачал почти все файлы,ни один не сообщал об ошибке
Показать сообщение Не все в комплекте -- Vladimir -- 2005-07-14 07:44:38
WinCCS.zip и WinCCS1.zip одни и теже файлы я так понял что это лве вторых части а первой нету
Показать сообщение Не все в комплекте -- Курсист -- 2005-07-14 09:58:33
Дойду до работы - подправлю.
Показать сообщение Проверил - Всё качается -- Vladimir -- 2005-07-14 06:21:57
WinCCS.zip и WinCCS1.zip одни и теже файлы я так понял что это лве вторых части а первой нету.
Показать сообщение Зеркало -- Курсист -- 2005-07-13 14:26:40
Большая часть также лежит на
http://CursSiemens.narod.ru
Показать сообщение Зеркало -- KIP -- 2005-07-14 10:33:40
Не могу закачать ни один из архивов ни с одного адреса, ни с другого. Пишет This operation returned because the timeout period expired in CRgHttpSession::RequestFile()
Неужели ужк все снесли?

Показать сообщение Зеркало -- Курсист -- 2005-07-14 13:15:08
Доложил нормальный вариант на http://CursSiemens.narod.ru
WinCCS0.zip 4,1 мб
На http://CursWinCC.narod.ru
подрезанный вариант без Ворд файла - уже вылез за 100 мб.
На счет проблем скачки - если я сам и другие скачивают без проблем, значит проблема у тебя лично в системе, настройках, прокси, админе ...
Показать сообщение Время суток -- paramon -- 2005-07-15 06:06:30
У меня скорость скачки сильно зависит от времени суток, замечено;днем качается нормально, рано утром и вечером нет. С Москвой +2
Показать сообщение MMC от Siemens -- Bodrij -- 2005-07-12 12:53:20
Скажите, кто в курсе, можно ли в контроллерах Сименса использовать другие MMC, а то наши друзья из Сименса просят за 4 мега столько, что простую карту можно на 4 гига за эти деньги купить.
Показать сообщение MMC от Siemens -- Vialij -- 2005-07-12 12:57:47
Поэтому у них и цена такая, что они 4 Гиг переформатируют и делают из них 4 Меги (утрировано).
Показать сообщение MMC от Siemens -- Michael -- 2005-07-12 13:29:51
Нет, к великому сожалению.
Показать сообщение MMC от Siemens -- smsasg -- 2005-07-12 13:49:09
Здесь можно скачать также образы различных типов MMC (правда, за исключением 128Кб, остальные без S7-программ):
http://kingleech.ki.funpic.de/wbblite/info_db.php?action=downnow&fileid=9&noheader=0&sid=
Если кто-то сможет выслать образы с известным паролем, находящимся в нем, буду признателен.
Показать сообщение MMC от Siemens -- smsasg -- 2005-07-12 13:34:26
Если есть оригинальная MMC, то можно считать ее образ и перешить на бытовую MMC при помощи:
http://personal.telefonica.terra.es/web/suwe/
Показать сообщение MMC от Siemens -- Bodrij -- 2005-07-12 16:26:00
Спасибо всем!
Очень вовремя, удалось немножко сберечь зеленых президентов.
Показать сообщение MMC от Siemens -- Vialij -- 2005-07-12 17:26:21
Так у вас получилось создать Сименовскую ММС из бытовой или нет? Какого размера брали карту под какой образ?
Показать сообщение MMC от Siemens -- smsasg -- 2005-07-12 17:47:21
Судя по размерам образов, соответствие MMC Card следующее:
64Kb - 1.4Mb
128Kb - 1.8Mb
512Kb - 3.5Mb
8Mb - 20Mb

Показать сообщение MMC от Siemens -- Vialij -- 2005-07-12 18:26:26
Тогда где достать карты столь малого размера? Cейчас бытовой минимум 128 мб продают.
Реально кто нибудь пробовал?
Показать сообщение MMC от Siemens -- Bodrij -- 2005-07-12 18:40:26
Пока нет. Нет соответствующего железа, но через пару дней будет. Тогда отвечу.
Если кто-то реально это делал - подтвердите!
Показать сообщение MMC от Siemens -- smsasg -- 2005-07-12 18:58:28
Из железа нужен Card Reader только. Я копировал 128kB-образ как-то на 32Mb MMC Card от мобильного телефона Siemens S45. Все работает.
Показать сообщение MMC от Siemens -- Roman -- 2005-07-13 07:32:50
А как насчет не MMC, а MC карт ? Можно ли скачать их образ ?
Показать сообщение MMC от Siemens -- smsasg -- 2005-07-13 08:14:47
Наверное, возможно. Но MC Card имеет параллельный интерфейс в отличии от последовательного в MMC, поэтому и алгоритмы работы с ней совершенно другие.
Показать сообщение MMC от Siemens -- smsasg -- 2005-07-13 10:46:39
Если кому интересно, первые два байта образа несут информацию о размере MMC Card (конечный адрес): например,
64Kb 1-й байт 6C
2-й байт 0A (OA6C*2=14D800-кон.адрес)
128Kb 1-й байт 76
2-й байт 0D (OD76*2=1AEC00-кон.адрес)
512Kb 1-й байт 3C
2-й байт 1A (1A3C*2=347800-кон.адрес)
8Mb 1-й байт 34
2-й байт 8D (8D34*2=11A6800-кон.адрес)
Взято все из образов, считанных вышеупомянутой программой.

Показать сообщение MMC от Siemens -- Bodrij -- 2005-07-14 15:44:21
Пока ни чего не получается.
Использую необходимый софт и железо, карта 16Mb MMC, пробовал писать различные имиджи, но контроллер не распознает карту.
Нужно ли ее форматировать в контроллере?
Зачем нужен пароль и где он находится на оригинальной карте?
Показать сообщение MMC от Siemens -- Filo -- 2005-08-02 10:03:21
У меня есть так же 16 Мб карточке и не получается. Я заливал с все образом но контролер не разпознает. Попробул ереформатировать но не получилас так же/
Показать сообщение MMC от Siemens -- Свой -- 2005-07-13 19:22:12
Сделал все по рецепту. MMC 256mB. К сожалению не заработала. Пробовал заливать на нее образ с помощью рекомендуемой утилитки (S7ImgWR.exe) 128,512,8М, результат один, симатик карточку за свою не принимает. Если кто знает посоветуйте что делать. Карточку маленьких размеров не знаю где найти.


049
Показать сообщение А кому какие больше всего нравятся контроллеры типа Siemens LOGO? -- Костян -- 2005-07-12 12:29:58
А кому какие больше всего нравятся контроллеры типа Siemens LOGO? И почему???
Показать сообщение А кому какие больше всего нравятся контроллеры типа Siemens LOGO? -- Worthy -- 2005-07-13 15:53:16
У меня были неприятности с дополнительными вх/вых при создании новой системки, модуль подвисал (никакие ухищрения с фильтрацией питания и развязками не помогали). Возможно с модулями "поработали" до меня, однако, это ситуацию не умиляет. Я бы их отнёс в домашний сектор, а для производства - нужно посерьёзнее.
Показать сообщение А кому какие больше всего нравятся контроллеры типа Siemens LOGO? -- Phobos -- 2005-07-13 22:50:44
Привет, добрая душа! А на моём участке с 2001 года стоят 5 шт. на одинаковых машинах-надобности в них лазить не было (вот поэтому и интересуюсь) и проблем они не доставляли.
Показать сообщение А кому какие больше всего нравятся контроллеры типа Siemens LOGO? -- Worthy -- 2005-07-14 00:15:47
Рад видеть :))) Речь идёт именно о дополнительных модулях (один ~230, один 24) С самим контроллером проблем не наблюдалось.
Показать сообщение А кому какие больше всего нравятся контроллеры типа Siemens LOGO? -- raider144 -- 2005-07-12 18:59:00
Да, у меня работает 5 штук ZEN Omron. Я доволен, никаких сбоев. Простое программирование. А в принципе все они похожие друг на друга. Я просто все от OMRON-а покупаю, ну и это решил той же фирмы.
Показать сообщение Кто юзал Zen (Omron), Logo (Siemens), Alpha (Mitsubishi), Zelio (Schneider Electric) -- Костян -- 2005-07-12 15:59:53
Кто юзал Zen (Omron), Logo (Siemens), Alpha (Mitsubishi), Zelio (Schneider Electric), Moeller, LG или Delta?
Показать сообщение А кому какие больше всего нравятся контроллеры типа Siemens LOGO? -- Andrey -- 2005-07-12 15:55:22
В основном ценой в задачах типа "светофор"
Показать сообщение А у кого есть ключ или кряк к пакету Mitsubishi ALPHA-XL -- Костян -- 2005-07-12 12:28:03
А у кого есть ключ или кряк к пакету Mitsubishi ALPHA-XL? Он подойдет к Mitsubishi Fx1S?
Заранее благодарен!!!
Показать сообщение Аналоговый вход -- Vasylii -- 2005-07-12 12:06:55
Пришлите пожалуйста, реально работающий кусочек обработки сигнала 4-20mA в диапазон 0-150С(если можно в LAD, FBD или SCL). Мне для проверки, просто нет времени на эксперименты. опыта работы с сименсом тоже нет.
Показать сообщение Аналоговый вход -- FC 105 -- 2005-07-12 12:50:08
Call FC 105
IN:=PIW **
HI_LIM:=1,5000+002 //ВЕРХНИЙ ПРЕДЕЛ
LO_LIM:=0,00+000
BIPOLAR:=FALSE
RET_VALUE:="temp_word" //временное слово состояния
OUT:="GRADUS_WORD" //результат
Показать сообщение Аналоговый вход -- Vasylii -- 2005-07-12 12:54:19
GRADUS_WORD-тип переменной?
Показать сообщение Аналоговый вход -- Real -- 2005-07-12 13:00:09
GRADUS_WORD-тип переменной?
Real
Почитай доку на FC 105
Показать сообщение Не выпендривайся -- Furr -- 2005-07-12 13:12:46
Ну чего ты пальцы растопырил ??? Тебе же написали НЕТ ВРЕМЕНИ РАЗБИРАТЬСЯ !!! Подскажи что знаешь и не выпендривайся....Если знаешь FC 105,думаешь знаешь весь SIMATIC ?
Показать сообщение Не кусай пальцы дающему -- FC 105 -- 2005-07-12 14:41:41
Furr"у - Впредь прошу не хамить. Я дал конкретный пример и конкретное уточнение.
Пожелание читать техническую литературу не является растопыриванием пальцев (как делаешь ты). Чем ты помог по этой теме - хамством?
А позиция - НЕТ ВРЕМЕНИ РАЗБИРАТЬСЯ - может привести к тяжелым последствиям.
Сейчас столкнулся с ситуацией когда из 10 трансформаторов тока Carlo Gavazzi 4 выдают 4,0 мА при 0 А, а 6 штук 3,90...3,94 мА, что уже выходит в область недогрузки и пришлось корректировать программу.
О доке на FC 105.
Встань на эту функцию и просто нажми F1.
Показать сообщение Аналоговый вход -- Vasylii -- 2005-07-12 13:02:01
У меня ее нет
Показать сообщение C7-633 -- evn -- 2005-07-12 10:36:08
C7-633 Горит ошибка SF. Буфер CPU пишет ошибка IO. Связь с програматором по MPI и РrofiBus выполняется. Видит все блоки, конфигурацию.
Прошу помощи если кто сталкивался.
Спасибо
Показать сообщение MPI и радиомодем -- Michael -- 2005-07-12 08:20:17
Возможно ли "удлиннение" MPI через радиомодем, например, Невод?
Показать сообщение MPI и радиомодем -- mozg -- 2005-07-12 10:34:43
Видел в документации, что это все длелается через TS - адаптер и софт Teleservice. Сам эту конструкцию (TS-адаптер - модем - радио) не юзал, но та же проблема стоит.
Показать сообщение MPI и радиомодем -- Darvin -- 2005-07-12 11:32:04
Teleservice работает по Виндой. Так что удлинить MPI можно для компа. Т.е. например на компе запускается программа визуализации и она будет иметь интерфейс с контроллерами, подключенными с другой стороны к TS - адаптеру
Показать сообщение MPI и радиомодем -- Michael -- 2005-07-12 11:41:57
То есть на PC стоит WinCC+телесервис+СP5611(MPI)+Невод на другой стороне контроллер S7-300(MPI)+адаптер телесервис+Невод. Такая конструкция будет работать?
Показать сообщение Можно ли? -- DenVer -- 2005-07-11 23:28:55
Подскажите пожалуйста, можно ли связать PLCSim и симулятор ProTool, заранее благодарю.
Показать сообщение Можно ли? -- Sancho -- 2005-07-11 23:45:47
Можно.У тебя в симуляторе должен совпадать MPI адрес с тем, что у тебя спроектирован для связи. И стоять в PG-PC interface путь MPI
Показать сообщение А можно ли? -- saevgen -- 2005-07-12 08:58:33
А можно ли WinCC Flex связать с PLCSim‘ом? Что-то у меня так ине получилось.
Показать сообщение А можно ли? -- Игорь -- 2005-07-13 13:27:30
По поводу связи WinCC Flex‘a (RT) с PLCSIM‘ом - специально сейчас проверил - всё отлично работает. Причём WinCC Flex установлен без интеграции в STEP7 (вопреки рекомендациям немцев для возможности совместной отладки с использованием PLCSIM‘a).
1. Открываешь проект STEP7
2. Загружаешь PLCSIM, выставляешь ему нужный MPI-адрес
3. Грузишь всю конфигурацию ПЛК (вместе с программой) в PLCSIM и стартуешь его
4. Запускаешь RunTime-файл WinCC Flexible (файл с расширением *.fwx , например HMI_PC.Device_1.fwx , который лежит у тебя в каталоге с твоим проектом HMI)

И спокойно занимаешься отладкой.

Я тебя удовлетворил, Женя ?

Best regards!

P.S. Речь идёт о проекте HMI , написанном для ПК.
Показать сообщение А можно ли? -- saevgen -- 2005-07-13 16:23:21
именно так я всё и делал (имею большой опыт работы с Протулом, там такой проблемы не было, а с флексом есть). Так что не удовлетворил...
Показать сообщение А можно ли? -- Игорь -- 2005-07-13 18:02:51
Странно,странно... У меня так работает без проблем.
Возможно у тебя WinCC Flex "криво" встал... Я тоже наблюдаю некоторые глюки с ним (на обоих компьютерах, где он стоит, из него невозможно вызвать его собственный Help - только из меню виндов. А на одном компе после запуска Flex‘a не работает стартовое меню). Поэтому я и ищу 2-й сервиспак для него - может пропатчит...
Показать сообщение Длинные ключи -- Ключник -- 2005-07-11 21:31:02
Начинается волна внедрения длинных плавающих ключей во все новые программы 2-го полугодия. Если у кого есть что новое - шлите. Обязуюсь изменять серийный номер перед выкладкой в общий доступ. Для нешлющих предлагаю попробовать сделать короткий вариант старого типа по описанному методу отсечения лишних символов и сообщить результат.
SIFLA1CFCD0601.ekb CFC (5000) PCS 7 v6.1 Float
Copy old key A1CFC560.EKB ---to--> A1CFCD61.ekb
Показать сообщение Длинные ключи PCS7 v6.1 -- Ключник -- 2005-07-13 16:44:12
Судя по опыту с WinCC 6 SP3 подобный метод подсовывания переименованных ключей старого типа подходит и для всех продуктов PCS7 v6.1.
Показать сообщение панель -- xpom -- 2005-07-11 21:03:15
Народ, помогите кто может.Есть полуживая енес8 панель(дефект экрана)+ большое желание что-либо из нее изваять.
Прошу помочь энес-дезигнером.
Показать сообщение Step5 ч/з DP -- Bob -- 2005-07-11 19:05:24
Кто-нибудь пытался попасть в S5 через ProfiBus DP, т.е. получить доступ к программе контроллера ч/з IM308C. Или связать STEP5 с контроллером ч/з DP интерфейс.
Показать сообщение Step5 ч/з DP -- sania -- 2005-07-11 22:46:05
у S5 через ProfiBus DP доступ не поддерживается а насчёт связи с S7--смотри на предыдущей странице
Показать сообщение Уточнение -- SilverCloud -- 2005-07-14 09:24:37
Не поддерживается через IM308, через профибасовские CP (не помню их номера, что-то тира CP5xxx) - поддерживается


050
Показать сообщение привода LENZE -- Витус -- 2005-07-11 18:21:30
Кто имеет описание приводов LENZE, мы хотим модернизировать обрабатывающий центр, предлагают этот привод вместо Siemens.Помогите!
Показать сообщение привода LENZE -- xpom -- 2005-07-11 21:34:04
Смотри ящик.А инвертор ничего...:)
Показать сообщение Связь S5 95U - CP521i- Fix7.0 -- Andrei -- 2005-07-11 15:17:38
Может кто-нибудь сталкивался ? Есть задача связать S5 95U с FIX Intellution 7.0 через CP521 SI (Primary & seqondary порты проц. модуля заняты ). Связь со SCADA - Modbus driver V7.16f . Все данные с PLC в SCADA считываются , а передача со SCADA в сторону PLC никак не получается.
Показать сообщение Связь S5 95U - CP521i- Fix7.0 -- Va Lin Tin -- 2005-07-16 22:02:39
Сталкивался с подобной продлемой лет 5 назад.Если для связи используешь семеновский FB ,то там есть ощибка - сам лично расковырял.Конкретно - в обработке процедуры 3964.Если интересно,черкани,я покопаюсь в архиве
Показать сообщение OB 86,87 -- Иван -- 2005-07-11 15:04:12
Подскажите, где можно найти описание этих блоков, как они работают. И вообще они помогают при коммуникационных сбоях?
Показать сообщение OB 86,87 -- sania -- 2005-07-11 16:26:54
на русском:
<br>http://www.automation-drives.ru/as/download/doc/software/base/01_OB_r.pdf
<br>
<br>на англицком откываешь любой блок в ЛАД и в каталоге выделяешь свой ОВ ,жмёшь Ф1
Показать сообщение OB 86,87 -- Иван -- 2005-07-12 16:24:55
Sania, а ты сам их применял. Может подкинешь литературку как их в программу прикрутить, а может есть и свои примеры.
Показать сообщение OB 86,87 -- sania -- 2005-07-12 17:07:27
да ничего не надо крутить,как написал.6нужно просто создать их в степе и загрузить в ЦПУ.внутри блоков писать не обязательно,только если хочешь чтоб что-то происходило при ошибке,тогда пиши в блоке,а для того чтоб не останавливался--ничего не надо
Показать сообщение C7-626/DP -- Slava -- 2005-07-11 14:49:33
Help!!!
Есть Simatic C7-626/DP, операторская панель которого, вышла из строя. Есть Simatic C7-626/DP новый. Необходимо закачать прогу из старого в новый. При этом ни адаптеров ни шнурков нет.
Каким софтом это сделать? Какие кабеля использовать (если знаете, то распиновку?
Показать сообщение C7-626/DP -- SLon -- 2005-07-12 17:02:03
...В этой панели проект состоит как бы из двух частей визуализации (отображения) и рабочего S7
первую часть (картинки экрана) можно перенести
prosave ом через кабель и сом-порт если он там есть,вторую только адаптером от siemens, самому
неспаять так что ищи адаптер и им можно перенести и то и другое (ну а если адаптер дадут то наверное и обьяснят как подробнее...)
Показать сообщение Связь S7 через USB -- Алексей -- 2005-07-11 08:56:13
Добрый день Народ!Кто подскажет как организовать кабель для соединения контроллера Step7-300 через USB-port ноутбука?Если это уже было ,дайте ссылку плиз.Спасибо заранее.
Показать сообщение Связь S7 через USB -- Dimon -- 2005-07-11 10:48:07
Купите PC ADAPTER USB 6ES7 972-0CB20-0XA0
Показать сообщение Связь S7 через USB -- Алексей -- 2005-07-12 09:50:54
Спасибо
Показать сообщение Связь S7 через USB -- Алексей -- 2005-07-26 16:14:15
А не подскажите,где дешевле приобрести этот кабель?Нашел в С-Петербурге за 11781руб64коп - это дорого?Спасибо
P.S.Зодно не подскажите,где дешевле купить EPROM на 64К 6ES5375-1LA71 -мне предлагают за 14887-59
Показать сообщение Модуль WF 706C -- Pol -- 2005-07-11 07:42:54
Приветствую всех!!!
Может кто сталкивался с этим блоком! Помогите, пожалуйста с описанием на него (методика программирования, принципы работы) и как его в проект вставить (Step 7), не нашел я его в стандартных устройствах....
Показать сообщение Модуль WF 706C -- smsasg -- 2005-07-11 10:50:02
Вот этот человек обладает мануалом на английском и может выслать его (я как-то на control.com зацепил): Hammer.Josef@siemens.com
Показать сообщение InTouch8.0 -- Ig -- 2005-07-09 14:26:14
Большая проблема!
Стоит InTouch8.0 со 2 сервис паком и патч 3
Так же AlarmSuite8
Все это работает с DSDataServer(built24)
На компьютере стоит Win2000 c 4 сервис паком
Большая проблема вот в чем:
Периодически примерно 1 раз в сутки выдает табличку: Приложение (IntouchView) обратилась к неразрешонной памяти и при этом наглухо виснет.
Перепробовали все. Все переустанавливали, меняли железо, компьютеры. Не помогает ничего. Wonderware предложил только поставить патч 3. Поставили - стал меньше виснуть но проблема осталась. Wonderware перестал отвечать на пмсьма.
Может кто сталкивался с этим?!!!

Показать сообщение InTouch8.0 -- Dimon -- 2005-07-10 00:55:52
У меня InTouch v8.0.2 без патчей
стоит на Win XP sp1.
Зависаний не наблюдалось.

Показать сообщение InTouch8.0 -- Vexx -- 2005-07-09 18:05:35
Под какую версию Intouch написан сам проект? Возможно ли поставить 7 версию интача?
или попробуйте поставить Intouch 9.0
Показать сообщение InTouch8.0 -- Ig -- 2005-07-10 15:08:44
Проект написан по 8 версию и на 7 переходить поздно. 8 intouch купленный а на 9 нет ключей ни лицензии.
Есть ли подобные проблемы по 9 версией?
Показать сообщение InTouch8.0 -- Олег -- 2005-07-10 22:04:25
Осталось откатится на более раннюю версию винды. 2000 разумеется.
Показать сообщение InTouch8.0 -- R -- 2005-07-11 14:40:11
Потому как SP4 в W2K и SP2 в WXP содержат
доп.модули защиты Windows от программ =)
что часто несовместимо с самими программами =)
Показать сообщение CP526 -- Михаил -- 2005-07-08 22:00:15
У кого есть дока на железяку и софт, поделитесь, пожалуйста.
Показать сообщение Лето. -- Фантик -- 2005-07-08 21:57:53
Парням из Москвы. Ребята,а может как-нибудь встретимся в выходные где-нибудь на природе и поседим немного,слегка потолкуем....лето все-таки на дворе....чего все работа и работа,денег всегда мало! - особенно нашим любимым( у кого они есть конечно).
Показать сообщение Лето. -- Михаил -- 2005-07-08 22:01:31
И то верно.Я за !!! ТОлько теперь придется договариваться на 16-17 июля.
Показать сообщение Лето. -- Карлсон -- 2005-07-09 13:08:31
Хорошая мысля.я тоже за
Показать сообщение Лето. -- Zubиk -- 2005-07-09 20:10:37
Приезжайте в Тольятти :о)
Сдесь и природа с рыбалкой и пиво с воткой :о)
Показать сообщение Лето. -- Фантик -- 2005-07-11 12:34:14
Спасибо за приглашение !!!Но что-то народ кисло реагирует,наверно и в Москве то не соберемся.(((
Показать сообщение Лето. -- saevgen -- 2005-07-11 12:53:16
Как-то в Москве погода не способствует вылазкам на природу...
Показать сообщение ;)) -- Костян -- 2005-07-11 16:56:53
А об чём будем перетирать?
Показать сообщение Тема снята -- Фантик -- 2005-07-12 09:47:57
Можно за жизнь,а можно и про них....))) Отбой,что-то никто не хочет.


051
Показать сообщение Step7 5.3 -- ZdemonZ -- 2005-07-08 17:57:20
Ктонить скинте на мыло адресок где можно качнуть Step7 5.3
Показать сообщение Step7 5.3 -- raider144 -- 2005-07-08 20:23:04
ed2k://|file|Siemens.Simatic.Step7.Pro.5.3.2004.Edition.+.SP1.&.Crack.nrg|702204060|DA194D28208178FA11DEAB2B76EF1B87|/
Работает на 100% (ну, по крайней мере все что нужно работает без проблем и симулятор 5.3 в том числе). Сам качал.
Показать сообщение Step7 5.3 -- ZdemonZ -- 2005-07-08 21:55:29
Спасибо, но я не могу открыть пишет что ссылка не доступна, если не затруднит пробегись по ней если работает тогда буду искать другие пути к ней подобратся
Показать сообщение Step7 5.3 -- sania -- 2005-07-08 22:09:45
это ссылка на осла так просто её нельзя закачать,только ослом
Показать сообщение Step7 5.3 -- ZdemonZ -- 2005-07-08 22:14:46
А по подробней если можно???
Показать сообщение Step7 5.3 -- raider144 -- 2005-07-08 23:04:54
Поставь программулину eMule или что-то из этой серии и "натрави на эту ссылку". Все будет пучком. Пару часов назад ссылка работала.
Показать сообщение Step7 5.3 -- ZdemonZ -- 2005-07-11 16:12:49
пасибки огромное все работает
Показать сообщение Step7 5.3 -- Dim -- 2005-07-11 09:57:55
У китайцев видел - http://www.ad.siemens.com.cn/download/Soft/00001/S7_STEP7_V53_SP1.zip
Показать сообщение Step7 5.3 -- ZdemonZ -- 2005-07-16 21:50:42
паленая ссылка качать качается а ставится не хочет говорит не хочу. Но всеравно спасипбки!!!
Показать сообщение Step7 5.3 -- Dim -- 2005-07-18 08:12:55
они как-то хитро архивируют - брал у них SCL, так пришлось сначала из zip вытащить exe(ругается что архив битый, но вытаскивает), потом распаковать часть файлов автоматом(опять ругается), а часть - руками из ехе-шника через WinRAR.
Показать сообщение CP5511 -- raider144 -- 2005-07-08 17:16:18
Коллеги, может кто всетаки сталкивался с подобным. Уже пол года периодически возвращаюсь к вопросу установки CP551 на новый ноутбук. У меня на нем стоит куча программ к котроллерам других производителей поэтому каждый эксперимент обходится большой кровью. Суть вопроса. Карта встает вроде без проблем, а вот ни TEST, ни READ из SIMATIC NET DIAGNOSTICS не выполняется (подвешивает), хотя HARDWARE TEST (там же) проходит на OK. Думал вопос в винде. Последовательно поменял следующие версии: WinXP Home RU, WinXP Prof EN, Win2000 Prof SP4 EN и RU. C официального сайта качал драйверок и программулину, якобы устанавливающую полуавтоматически адреса и прерывания карты. Отключал все возможные помехи из сетапа: COM, LPT, IR, Audio. Все бестолку. Попробовал на компах коллег - без проблем пашет. Разница лишь в том что у меня стоит процессор AMD. Ну, неужели это может быть проблемой? Цена вопроса каки-нить 1000 евро, но где гарантия что не попаду опять на то же г.. Пардон за столь длинное излияние, но накипело. Обидно, да...
Показать сообщение CP5511 -- ВН -- 2005-07-08 19:12:02
Ни AMD,ни INTEL,ни операционные системы здесь не причем.Проблема в буке.Особенно если он "Designet for XP" и у него нет COM-порта.CP5511 хорошая ,но старая карта.Выросла еще из шины ISA.В этом вся загвоздка.Поэтому "КОНТОРА" выпустила "программулины" о которых ты пишешь."Помехи из сетапа" в данном случае не мешают вообще.Проблемы только в АРХИТЕКТУРЕ новых буков , не поддерживающих старых технологий.(Короче в чипсетах).Новое предложение "КОНТОРы" - CP5512.
Два пути : либо нормальный бук , либо одно из двух ...
Вот и вся теория с практикой.
Показать сообщение CP5511 -- raider144 -- 2005-07-08 20:15:28
Спасибо за участие. Все сходится на 100% - "Designet for XP" и нет COM-порта. Но я уже в своих излияния упоминал что пробовал на компах моих коллег. Хочу уточнить, что один из них был понавороченнее моего, тот же ACER, те же WinXP Prof.SP4, тот же "под XP" и также нет портов COM (правда куча других современных, типа WiFi и "голубого зуба"), но на нем идет без задоринки. Решение пока вижу только в покупке нового компа и сразу же в магазине опробирование на совместимость с CP5511. Где-то читал что такой список уже вроде существует, но я пока не могу найти. Может кто видел?
Показать сообщение CP5511 -- Сергей -- 2005-07-11 10:33:57
Дискуссия продолжается со дня рождения сего прибора. Попробуйте сказать кому-нибудь, что Вы подбираете компьютер под сетевую карточку ...
Тут дело не в кривых ноутбуках и не в ХР. Грабли были заботливо подложены ещё во времена NT4, и не на Ровербуках и IRu всяческих, а на Тошибах, Асерах и прочем. Дело в профессиональном уровне разработчиков CP5511 и ответственности фирмы - производителя (отсутствии таковой) за свою продукцию. Гарантированное решение - использование USB (RS232) - MPI адаптера со всеми его недостатками или покупка ноутбука той же модели, на которой CP5511 заведомо работает. Пробовать же в магазине, мне кажется, не совсем удобно, учитывая время на установку Step и тестирование. Вероятно, лучше сразу договориться о возможности возврата в течение 14 дней, если магазин предоставляет такую возможность.
Удачи Вам в неравной борьбе с этим продуктом.
Показать сообщение CP5511 -- dimton -- 2005-07-10 21:37:51
А может чем пкупать новый ноутбук и обязательными проблемами с CP5511, сразу купить намного менее проблемную CP5512?
Показать сообщение CP5511 -- raider144 -- 2005-07-11 20:05:34
Кто-нибудь на вскидку скажет цену на CP5512? (так, приблизительно) Помнится 5511 стоила 4 года назад около 620 евро. Так здесь уже и до нового компьютера недалеко. Я просто со страхом думаю о том, что эта карта не пошла бы в свое время на старом моем компьютере. Только пришел на фирму, "все могу все умею", заказал за немалые деньги оборудование и PC и тут на тебе ....
Показать сообщение CP5511=CP5512 -- Price -- 2005-07-11 21:16:00
У этих карт цена одинаковая.
Показать сообщение CP5511 -- ВН -- 2005-07-09 08:24:27
Смотри на чипсет.На SIS650 , к примеру работать
не будет.Дерзай.
Показать сообщение Siwarex U -- Sergey -- 2005-07-08 12:55:53
Здравствуйте!
Обращаюсь к Вам с таким вопросом:
Весоизмерительный модуль Siwarex U з.н.:7МН4601-1ВА01 (2 канала). При подключении модуля без датчиков горят следующие элементы индикации: SF, 24V, ST2. При деактивации каналов через утилиту Siwatool, SF гаснет, а ST2 продолжает гореть.
Отсюда вопрос: что обозначают элементы индикации ST1, ST2, в каких случаях они горят?
В документации написано что это СТАТУС 1 и СТАТУС 2 соответственно. Что из этого следует?..

Буду благодарен если сможете помочь!
С уважением Сергей.

Показать сообщение Siwarex U -- Игорь -- 2005-07-08 14:55:47
Если у тебя есть SIWATOOL, тогда запусти его, законнектись к модулю (или открой его конфигурацию из файла), кликни мышкой на картинке модуля - и сразу всё поймёшь.
ST1 и ST2 - это два универсальных логических выхода, на которые можно сконфигурировать различные события в SIWAREX‘e...
Показать сообщение Siwarex U -- Sergey -- 2005-07-08 15:18:28
Спасибо
Показать сообщение не работает ключ -- CARABAS -- 2005-07-08 12:55:03
ставлю Step 5 v7.2 на другой компутер с тем же ключем а программа пишет что нету авторизации ключ A1s5bp70, как только не пробовал не кактит это основной вопрос

попутно надо еще поставить на win2000 prof на NTFS это проблемма?
Показать сообщение не работает ключ -- AbrosimovA -- 2005-07-08 16:53:27
А KHE у степа и ключа одинаковые?
Показать сообщение не работает ключ -- Veresk -- 2005-07-08 13:03:55
Нет это не проблемма. Но работать будет хуже.

Точнее - через мыло.

Карабас - пришли плиз этот СТЕП5 по почте.
Показать сообщение FI 25 -> PC 670 -- Olegk -- 2005-07-08 10:02:16
На рабочей FI 25 вышел из строя монитор. Сняли образ с винта рабочей машины и перенесли на новую станцию PC 670. На машине запушен проект ProTool Pro RT v5.10. Нет связи по Profibus. Подскажите, пожалуйста, в чем может быть проблема.
Показать сообщение CP 343 -1 IT -- Иван -- 2005-07-08 09:29:44
Нужно организовать связь WinCC 5.0 с CP 343-1 IT, причем связь с контроллером есть (можно программить и т.д.)?
Показать сообщение CP 343 -1 IT -- Zubarev MV -- 2005-07-08 09:57:33
Добавляется драйвер SIMATIC PROTOCOL SUITE.
Выбрать Industrial Ethernet и там создать New Drive Connection. Указать MAC адресс CP 343-1 IT, Rack и Slot CPU.
Показать сообщение CP 343 -1 IT -- ИВАН -- 2005-07-08 10:07:34
Так вроде и сделал, но в WIncc по этому протокулу нету TAG‘ов, как их передать из STEP в WInCC?
Показать сообщение CP 343 -1 IT -- Zubarev MV -- 2005-07-08 10:10:35
Именно экспортировать с DB из Step 7?
Показать сообщение CP 343 -1 IT -- Иван -- 2005-07-08 10:17:49
ДА, использовать PLC-OS CON DATA-Transfer.
Извеняюсь - Bdfy - ИВАН.
Показать сообщение CP 343 -1 IT -- Bdfy -- 2005-07-08 10:12:57
ДА, использовать PLC-OS CON DATA-Transfer.
Показать сообщение CP 343 -1 IT -- Zubarev MV -- 2005-07-08 10:24:34
Я этим не пользовалься, обычно вручную создаю теги.
Показать сообщение CP 343 -1 IT -- ИВАН -- 2005-07-08 10:37:55
То есть, если в проекте 5000 Tag, все в ручную!!!
SIMATIC S7 Protocol Suite - какой брать Ethernet 1 или 2. Там создать новое соединение, затем указать Ethernet адресс, RACK, Slot. Попробуй PLC-OS CON DATA-Transfer. У меня все получилось.


052
Показать сообщение SITRANS LU10 -- Serge -- 2005-07-08 08:00:49
Поделитесь кто-нибудь GSD файлом для SITRANS LU10 с PROFIBUS-DP
Показать сообщение Нужны ссылки -- Alex -- 2005-07-07 16:24:54
Помогите найти, где скачать такие программы:
Wincc, Protool, Zenon, COM Graph
Показать сообщение Нужны ссылки -- dimton -- 2005-07-10 21:39:44
Ого! Скачать WinCC!
Завидую Вашему каналу инета. Это ж где так можно гигабайтами скачивать?
Показать сообщение Нужны ссылки -- AbrosimovA -- 2005-07-08 05:35:55
Только через файлообменную сеть Edonkey и больше никак.
Показать сообщение Код к Сайрек Д -- Роман -- 2005-07-07 14:39:53
Здравствуйте!
Не подскажете кода для Сайрек Д Софтваре:
дизайнер, менеджер, сервер
Заранее благодарен
Показать сообщение Код к Сайрек Д -- Vladimir -- 2005-07-07 15:11:37
Кода к сожалению нет нет и самой программы хотя на диске написано что должна быть. Не можеш никуда выложить?
Показать сообщение Заготовки, шаблоны проектов -- Marat -- 2005-07-07 13:40:07
Кто какими заготовками (шаблонами) пользуется при создании проектов в Step7?
Все своими наработками пользуются или существуют какие то бесплатные шаблоны?
Показать сообщение Заготовки, шаблоны проектов -- Helmut -- 2005-07-07 14:11:57
Ты функции имеешь ввиду? Типа нет ли где бесплатных FC и FB или чо спрашиваешь?
Показать сообщение Заготовки, шаблоны проектов -- Marat -- 2005-07-07 14:20:49
Да, функции, UDT.
Обработка аналоговых сигналов и т.п.
Контроль состояния приводов, клапанов...
Формирование аварийных сигналов...
Короче, те универсальные функции которые используются из проекта в проект.

Показать сообщение Заготовки, шаблоны проектов -- Dionis -- 2005-07-07 18:12:46
Интересная идея!
Может организовать библиотеку функций!
С подробным описанием что и как, и выкладывать на этом сайте?
Кто за, поднимите руки!
Показать сообщение Заготовки, шаблоны проектов -- Scowl -- 2005-07-07 21:53:44
Помнится, идея эта уже не раз поднималась на форуме.
Показать сообщение Заготовки, шаблоны проектов -- Marat -- 2005-07-08 10:02:47
Речь идет не отдельно о функциях, а о модели чтоли, состоящей из набора функций, блоков, структур.
Изучая проекты иностранных компаний (да и наших тоже), видно что они свою модель используют из проекта в проект.
Я не верю что каждый, кто пишет свой уже не первый проект, всегда начинает создание нового с нуля. Представляю себе это так: берется старый проект, из него вычищается все лишнее (то что относится к технологии и т.п.). Вот то что остается я и имею ввиду под словами "шаблон" и "заготовка".
Может у кого то остались такие заготовки?

На счет библеотеки функций - я "за".

Могу предложить две функции для записи в журнал (DB) изменений бита или слова с указанием времени/даты события. Часто приходилось пользоваться чтобы отловить кратковременное неверное изменение бита, которое в Vat‘е не успеешь заметить или когда не получается присутствовать при этом.
Показать сообщение Заготовки, шаблоны проектов -- VASYA -- 2005-07-08 10:23:52
Вообще, да.Тема хороша.Реально есть ХОРОШИЕ проги.
ковырять их одно удовольствие.Ну и соответственно наоборот))).Ну и чисто из стремления что бы все было хорошо)))Согласен.
Дело за админом.
Хотя ....))
Показать сообщение Протокол в DB -- SilverCloud -- 2005-07-08 10:16:31
Если не трудно, выложи, плиз. Как раз собирался такое сам делать, но если есть уже готовое... ;-)
Показать сообщение Протокол в DB -- dm -- 2005-07-08 11:07:42
Если не трудно, то и мне пришли, плиз.
Показать сообщение Протокол в DB -- Darvin -- 2005-07-08 12:35:15
Вряд ли на это кто пойдет... Из соображений конкуренции. А жаль...

Показать сообщение Протокол в DB -- Marat -- 2005-07-08 14:08:20
Darvin, а зачем нужен этот форум? Тоже из соображений конкуренции?
Показать сообщение Протокол в DB -- Marat -- 2005-07-08 14:06:28
dm, выслал тебе.
SilverCloud, куда выложить? Адрес давай.
Может sania выложит на свалку?
Показать сообщение Протокол в DB -- sania -- 2005-07-08 15:39:16
если получу,то выложу куда-нить
Показать сообщение Протокол в DB -- Marat -- 2005-07-08 15:53:30
Ушло
Показать сообщение examples.nm.ru -- sania -- 2005-07-08 17:00:51
сайт для таких прог.кто-что имеет прошу мне в мыло(пока админ раскачается :-) буду класть сюда)
Показать сообщение Спасибо -- SilverCloud -- 2005-07-11 09:28:17
Марат, Саня, спасибо!
Показать сообщение Послал -- Dionis -- 2005-07-11 12:52:00
Послал Сане FB диагностирующий наличие линка с ЕТ, 1 - есть линк, 0 - нет линка, удобно для всяких транспарантов и для использования в логике.
Показать сообщение Послал -- sania -- 2005-07-11 13:35:33
уже можно скачивать :-))
Показать сообщение добавил -- sania -- 2005-07-12 15:47:12
блок для сравнения проверяет,что энкодер находится в заданном поле (от и до)и выдаёт в этом случае 1 на выход
Показать сообщение Санек - а как быть? -- Vlad -- 2005-07-07 13:29:27
А как быть тем, кто не успел скачать аллен бредли?
чета у меня больше не качает и говорит, что там файлов более не существует...
Показать сообщение Санек - а как быть? -- sania -- 2005-07-07 16:02:59
какой?откуда качал?что надо?помогу
Показать сообщение Санек - а как быть? -- SLon -- 2005-07-11 14:39:58
...Поставили новое оборудование и вместе с симатиком стоит аллен бредли Logix 5563 а я его раньше не встречал...
Информации пока "ноль" а хотелось бы знать какой софт, как и чем соединяться может кините хотя бы ссылки где об этом можно почитать...?
Показать сообщение вакансия -- Michael -- 2005-07-07 11:46:44
да ну на для руководителя номано, даже смотря какой руководитель (скока народу в проектах какие проекты по сложности,и т.п.) может и мало
Показать сообщение Disketa -- deemon -- 2005-07-07 11:14:12
Мужики привет!
Нужно восстановить лицензионную дискету по WinCC. В конторе инвентаризация, а дискета битая не читается.Слышал есть какие-то утилиты для восстановления. Помогите горю!!!
Показать сообщение Disketa -- error -- 2005-07-07 12:20:20
если поврежден бутовый сектор, то есть не распознаётся совсем, то дело выглядит очень плохо.
Для восстановления поверхности, года два назад, я последний раз пользовался DISKDUPE (работает только под ДОС или W98SE... в нём есть compare, verify и repare
Показать сообщение Disketa -- dimton -- 2005-07-10 21:43:02
Если дискета официальная, то нечего мозги пудрить - обратись в представительство.
Если нет, то просто скачай крякнутую.


053
Показать сообщение Кто знает?(TS адаптер- S7-200) -- andrey -- 2005-07-07 10:48:28
Возможно ли посредством TS адаптера работать с S7-200?
Показать сообщение Кто знает?(TS адаптер- S7-200) -- Костян -- 2005-07-08 12:18:24
PPI-переходник
Показать сообщение Кто знает?(TS адаптер- S7-200) -- andrey -- 2005-07-08 15:22:59
PPI-переходник- это что? Можно подробнее,пожалуйста?

Показать сообщение Кто знает?(TS адаптер- S7-200) -- Vexx -- 2005-07-08 23:01:36
Погляди в истории форума я давал заказной номер на USB адаптер. Пользуюсь уже около года никаких проблем с 200 серией не возникало.
Показать сообщение Самый официальный сайт -- revda.info -- 2005-07-07 08:54:53
Ребя.. а че-то aud.ru - форум кислый вообще. Мало того что отвечали только на половину вопросов, дак теперь туда писать нельзя. Видно лечят че-то.
Дак вот.. я-то хотел выяснить еще много вопросов, боюсь мне смогут помочь только на самом официальном форуме. Кто подскажет какие есть форумы (по WinCC особенно)?
Показать сообщение Самый официальный сайт -- Игорь -- 2005-07-07 09:45:13
Если хочешь получить ответы на свои вопросы быстро и из первых рук - обращайся на немецкий сайт технической поддержки (www.support.automation.siemens.com). Ответят в течении дня, и дадут прямой контакт с конкретным консультантом. Но требуется более-менее приличное знание языка (немецкий или английский).

Best regards!
Показать сообщение Самый официальный сайт -- Darvin -- 2005-07-08 12:39:08
Присоединяюсь. Три раза были проблемы. На запрос отвечали в течении дня или на следующий. Первый раз позвонили из Германии :), потом я делал приписку "мол просьба по мылу отвечать". Вели переписку пока проблема не решалась. Предпринимают все необх действия по решению проблем, например последний раз немец прислал инсталлфайл OPC Scout.
Показать сообщение Самый официальный сайт -- Vasiliy -- 2005-07-08 22:28:36
а если очень постараться можно даже добраться непосредственно до разработчиков, доходило даже до обмена скриптами, правда немецкий предпочтительно.
Показать сообщение WinCC 6.0 SP3 -- Co_balt -- 2005-07-07 07:48:35
Кто что может сказать по сабжу плохого хорошего? Стоит ли на него переходить со SP2?
Лично я заметил, что pdl файлы после редактирования не открываюся в более ранних версиях и юзеровские архивы перестают открываться.
Показать сообщение WinCC 6.0 SP3 -- sania -- 2005-07-07 10:07:01
если есть WinCC 6.0 SP3 ,не откажусь если загрузишь его мне на ФТП
Показать сообщение WinCC 6.0 SP3 -- revda.info -- 2005-07-07 08:44:41
Давно пора использовать ADODB в обход тупых и деревянных функций WinCC.
А с нета его скачать пожно ?
Показать сообщение Pg670 -- Иван -- 2005-07-06 15:38:36
Есть антиквариат Pg670.
Запускается. Подскажите как им прочитать программу со старого контроллера S5-210.

Показать сообщение Pg670 -- Игорь -- 2005-07-08 08:02:31
Знаю такого "зверя" (имею в виду PG670), в 1985 году даже русифицировал его.
Что касается контроллера S5-210 - не встречал никогда. Может ты "очепятался"? Были серии S5-110, S5-130, S5-150 (с разными буквами - A, K, U).
Показать сообщение Pg670 -- Иван -- 2005-07-08 10:41:34
Нет не ошибся, внешне похож на S5-135, такая же корзина, снизу блок питания с аккумулятором.

На корзине обозначение - S5-210A III MIR Type A
6ES 5210-2AL61
MA88/300 202.877.
В корзине расположены модули:
1) модуль аналоговых входов 6ES5-241-3CA11,
2) цифровых выходов 16 каналов 24В, 6ES5-444-3AA11,
3)модуль аналоговых входов 6ES5-465-3AA13,
4)модуль памяти 6ES5-234-1AD11,
5)модуль монитора 6ES5-255-1AA11 MONA-S5,
6)центральный процессор 6ES5-922-1AA11,
7)бит процессор 6ES5-921-1BA11,
с модулем памяти 6ES5-370-0AA41,
8)модуль цифровых входов 32канала 24В, 6ES5-420-3BA11,
9)модуль цифровых входов/выходов - 16вх/16вых 24В, 6ES5-482-3BA11.

Мы пытались прочитать модуль памяти 6ES5-370-0AA41 с помощью FIEL PG и PG675, но безуспешно, программатор выдавал сообщение об ошибке, хотя начальные байты начинал считывать.
У нас есть PG670, но к сожалению весь интерфейс на немецком языке. Мы общались с людьми которые работали до нас, они говорят что с его помощью можно прочитать программу из этого контроллера.
Кроме этого имеем два модуля 6ES5511-5AA14 и 6ES5501-5AA11, но для чего они мы не знаем.
Если у есть какая-то информация по этим модулям, контроллеру и программатору PG670, то пожалуйста перешли на мой email: russ_electronics@bk.ru

У меня сейчас последняя надежда на PG670,
а теперь и на тебя. Если ты занимался с этим программатором, подскажи как с его помощью считать программу, как связаться с контроллером, как войти в статус.
Да ещё, у тебя есть аська?

В корзине модули:

Показать сообщение Pg670 -- Alecs -- 2005-07-08 12:51:03
Плата 511 - это TTY интерфейс, обычно к нему подключается программатор. Сначала подключись и открой пакет на PG, он должен дать входную маску, там укажи имя нового файла, куда будешь все сливать, и укажи активный режим с AG - он в ответ покажет, что связь есть, на первой странице этого достаточно, жмешь готовность, при выводе проги он начнет длиный диалог откуда и куда передавать, что передавать, при непонтках пользуй клавишу Help.
Показать сообщение Pg670 -- Игорь -- 2005-07-08 17:28:56
Я же говорю, что русифицировал их в 1985-1986 годах, т.к. для меня (и других) немецкий - как серпом по ..... (а английской версии у нас тогда не было). Поэтому немецкие меню и команды помню весьма смутно, обрывками.
При включении питания он выводил на дисплей запрос для выбора системы "SYSTEM ST?" (S - это загрузка STEP5 с 5-ти дюймовых дискет, Т - загрузка системы тестирования самого PG670). Дискеты для загрузки STEP5 нужно было две - в 0-й дисковод вставлялась дискета BETRIEBSYSTEM, а в 1-й - KOPFUP или AWL (для работы с разным представлением программ). После начала загрузки он вываливал меню настройки (всё не помню, но для работы с контроллером обязательно нужно было выбрать ONLINE). Выход из меню - клавишей "ABBRESCHT" - на левом блоке клавиатуры самая левая верхняя, по-моему (извини, если перевираю, т.к. знаю только английский).
Ну а дальше - нужно знать его систему команд и синтаксис. Прости,но я всё это уже забыл. Доки в электронном виде естесственно нет, а сканировать - слишком много. Приезжай ко мне в Таганрог - всему научим (у нас кое-где PG670 ещё пользуют).

Best regards!
Показать сообщение Pg670 -- Иван -- 2005-07-10 08:18:21
И у Сименса служба техподдержки что то молчит, не отвечает на письмо.
Показать сообщение Pg670 -- Иван -- 2005-07-10 08:05:19
Обе дискеты есть, программатор с них загружается чётко. Команда SYSTEM ST появляется. После нажатия S выводит меню начальных уставок. Выбрал вид представления, формат данных, тип устройства, комментарии, установил режим ONLINE. А дальше какие кнопки давить? Может отсканишь хотя бы часть, чтобы я смог эту чёртову прграмму прочитать?
Показать сообщение Pg670 -- Alecs -- 2005-07-11 09:51:48
А в каком ты городе?
Показать сообщение Pg670 -- Иван -- 2005-07-11 13:17:30
Алло, Игорь ответь, можешь хоть часть отсканить?
Показать сообщение Pg670 -- Иван -- 2005-07-11 13:15:19
Балаково, Саратовская обл.
Можешь чем-то помочь?
Показать сообщение Pg670 -- Игорь -- 2005-07-11 15:21:57
Извини, долго не заглядывал сюда...
Счас созвонось с эксплуатацией, попрошу поднести талмуд по PG670. Отсканирую основные процедуры (но не сегодня, а завтра-послезавтра).
Показать сообщение Pg670 -- Иван -- 2005-07-12 08:15:49
Александр, спасибо за помощь, но у меня эти доки есть, там о PG670 ни слова.
Показать сообщение Pg670 -- Alecs -- 2005-07-12 08:43:37
Так во всех версиях программаторов приемы работы похожи, только клавиши подобрать надо. А вообще, напаяй шнурок и работай на PG95 PG2000 проще и удобней, дай знать если это интересно.
Показать сообщение Pg670 -- Иван -- 2005-07-12 08:11:31
Хорошо, жду...
А ты сам где работаешь?
Показать сообщение Pg670 -- Игорь -- 2005-07-12 16:33:02
Выслал на мыло кое-что по этому раритету...
Показать сообщение Pg670 -- Дмитрий -- 2005-07-13 09:42:55
Спасибо, Игорь. Пока Ивана не было на работе, мы успели полазить по программатору. кое-чему научились. Интересует процедура копирования Eprom to FD1 (PG). В отсканированных листах ее нет. Вышли на мой ящик или на ящик Ивана, если можешь. Спасибо заранее.
Показать сообщение Pg670 -- Иван -- 2005-07-12 17:10:57
Игорь, письмо получил.
Спасибо.
Меня завтра не будет на работе.
Ты не пропадай, загляни на форум послезавтра. Могут возникнуть вопросы и опять понадобится твоя помощь.
Кстати, оветила группа техподдержки Сименса, но у них ноль.
Показать сообщение Pg670 -- Иван -- 2005-07-14 08:23:52
Игорь, посмотри в документации, есть ли там распайки шнурков для соединения PG670 с контроллерами.
Мне для связи через плату 6ES5501-5AA11 ( на лицевой стороне установлен 3-х рядный 50-ти штырьковый разъём папа) нужно спаять кабель.
Если такой схемы нет, поделись теми что есть в описании, хоть порт программатора пока проверю.
И вот ещё, можешь отсканить странички где описывается работа с модулями EPROM? Пока нет кабеля я смогу закачать программу.
А программатор мы запустили, я ребятам вчера оставил то что ты пересылал, всё пошло на золотую.
Заранее благодарю.
Показать сообщение Вакансия -- Инжиниринговая компания -- 2005-07-06 11:27:29
Московской инжиниринговой компании требуется специалист в области автоматизации. Работа напрямую связана с разработкой систем автоматизации для различных областей промышленности, в частности:
-Жидкотекучие среды
- Сыпучие материалы
- Медицина
и т.д.

Требования к кандидатам:
-Знание Step7, ProTool, WinCC
-Опыт работы не менее 1,5 лет
-Проживание Москва или Подмосковье

Возможны командировки на срок от 2 дней до 3-4 недель.
Нехватку знаний компенсируем в процессе работы.
З/п по результатам собеседования. Хороший соц. пакет.

Ждем ответа на E-mail: process@newmail.ru


054
Показать сообщение Нужен софт для программирования FM 352-5 -- Nick -- 2005-07-06 10:43:36
Нужен софт для программирования FM 352-5. Поделитесь пожалуйста. Ссылка в ослиной сети тоже подойдет.
Показать сообщение Нужен софт для программирования FM 352-5 -- dimton -- 2005-07-11 11:02:19
http://support.automation.siemens.com/WW/news/en/6447951
Показать сообщение Меняю -- Alexander -- 2005-07-06 09:34:32
Нужен WinCC 6.0. Могу предложить на обмен S7-PRO v5.3.
Показать сообщение Меняю -- Luxoft -- 2005-07-07 05:36:09
Может быть интересно, только как и КУДА передать?
Показать сообщение Меняю -- Alexander -- 2005-07-07 12:08:04
Да, это - вопрос. Если письмами, то около 60 писем по 10МБ. Или , может, ftp какой - нибудь бесплатный?
Показать сообщение Меняю -- Александр -- 2005-07-07 12:46:06
Ты город назови - может письма не потребуются, ногами можно будет решить.
Показать сообщение Меняю -- Alexander -- 2005-07-07 13:05:13
Одесса
Показать сообщение Меняю -- Александр -- 2005-07-08 12:23:51
Тезка!
Есть демоверсия - 2-СД.
Сам не пробовал, но говорят, после авторизации - как живая...
Можем поговорить - звони 758-62-09
Показать сообщение Меняю -- Alexander -- 2005-07-12 11:54:27
Коллега, напиши (не могу дозвониться по телефону), заработал ли диск . Мало ли что. Могу также для него закинуть "лекарство", если дашь e-mail.
Показать сообщение Меняю -- Алекандр -- 2005-07-16 00:27:42
Привет!
Только сегодня вернулся из поездки...
Дома на PC стал как миленький...
Выйду на работу - попробую на PG - сейчас в отпуске...
Лекарство есть, спасибо!
Как у тебя - пошла???
Показать сообщение Меняю -- Alexander -- 2005-07-18 11:54:00
Скормил ей все таблетки от жадности, какие у меня были. Сейчас при запуске проекта ругается, что лицензии не найдены и что будет работать в демо-режиме. Но потом работает, похоже, нормально - ничего не просит каждые 10 минут и не закрывается каждый час (как должно быть в демо - режиме). Теперь можно ее постепенно осваивать ( я раньше WinCC в глаза не видел). А если что-то и не так, то мне это несущественно, я пока только изучаю.
Так что спасибо за обмен, удачи!

Показать сообщение Меняю -- Александр -- 2005-08-02 13:53:17
Рад за нас обоих :-))
Показать сообщение PID Control -- Helmut -- 2005-07-06 08:25:56
Нет ли где пакетов Standart PID Control и Modular PID Control ПИД-регулирования а так же PID Self-Tuner
Показать сообщение PID Control -- worthy -- 2005-07-06 13:17:17
www simptomatic narod ru
Показать сообщение PID Control -- Helmut -- 2005-07-06 14:01:30
А где они там спрятаны??? Я чо-то не смог увидеть...
Показать сообщение Self Tuner ??? -- Helmut -- 2005-07-06 15:39:37
Ого! Сайт поменял дизайн и я наконец скачал модуляр-пид!Если есть модуляр-пид то стандарт пид не нужон наверно. Это хорошо...Спасибо!!! Но где взять Self-Tuner? ? ?
Показать сообщение Чо неужто ни у кого нет пакета Self Tuner !!!???!?!?!?! -- Helmut -- 2005-07-08 16:27:39
Как же так?!?!?!?!?!?!?!?! Не верю!Жаль...
Показать сообщение Чо неужто ни у кого нет пакета Self Tuner !!!???!?!?!?! -- Worthy -- 2005-07-13 16:13:16
PCS 7 PID-Tuner - в наличии
Показать сообщение Чо неужто ни у кого нет пакета Self Tuner !!!???!?!?!?! -- Helmut -- 2005-07-18 15:21:48
Пасиба но я PSC не юзаю :) типа приятно что отозвался пасибо
Показать сообщение Глюки после установки SP2 на Step7 -- Nec -- 2005-07-06 06:29:20
После установки SP2 или последующего HF1 (точно не заметил) после запуска Step7 из параметров энергопотребления Виндоуз пропадают StandBy и Hibernate... (XP+SP1/ s7 5.3+SP2+HF1/ FieldPG)
Никто не сталкивался? Как пофиксить...
С уважением, Алексей.
Показать сообщение Prodave -- VilyaS -- 2005-07-05 17:02:46
У кого есть prodave поделитесь плиз или где можно скачать
Показать сообщение Prodave -- Andrey -- 2005-07-06 10:30:17
Скачать можно в осле ну или мыло дай.

Показать сообщение CREA_DBL (SFC82) -- mozg -- 2005-07-05 13:42:27
Господа, подскажите работает ли в PLCSIM 5.3 функция CREA_DBL (SFC82). Возвращает код ошибки 0, и номер DB=0. Куда все это дело сохраняется?
Показать сообщение HW(инвертировать вход?) -- VASYA -- 2005-07-05 11:50:52
Господа.
Столкнулся с проблемой. Навернулось реле давления.Соответствующей замены нет. Есть реле работающее с точностью наоборот.Небыло б проблем если б прога была разлочена.
Вопрос : можно ли как нить в HW инвертировать вход к которому это реле подключено ( т.е. вместо A сделать AN)
Или мот у кого другие варианты есть?
Заранее благодарен.
Показать сообщение HW(инвертировать вход?) -- Roman -- 2005-07-07 09:13:46
СДЕЛАЙ инвертор на реле, транзисторе, оптореле..
что будет под рукой...
и не надо в прогу лазить

Показать сообщение HW(инвертировать вход?) -- smsasg -- 2005-07-05 12:02:00
Через дополнительное реле с нужной комбинацией контактов и все дела...
Можешь скинуть образ MMC Card для возможности разлочки?
Показать сообщение HW(инвертировать вход?) -- VASYA -- 2005-07-05 12:13:29
скинул бып. та нет ие там. батарейкой пользуют.
а за совет спасибо.Бум думать над " нужной комбинацией контактов".
Показать сообщение HW(инвертировать вход?) -- sania -- 2005-07-05 12:42:57
а как ты в хардварь залазишь?сделай аплоуд его,зайди в свойства проца-закладка ЗАЩИТА-переставь уровень защиты с кода на ключ,сохрани,скомпилируй,загрузи,а далее крути ключ куда хошь,меняй как хошь прогу :-))
Показать сообщение HW(инвертировать вход?) -- ser -- 2005-07-05 21:17:24
в начале OB1 напиши AN Ix.x
= Ix.x
Показать сообщение Help!!! OP3 -- Olga -- 2005-07-05 10:35:54
Помогите, пжлста, не могу вогнать OP3 в режим загрузки... На OP7: Shift + Del + ->, а здесь????
Показать сообщение Help!!! OP3 -- Игорь -- 2005-07-05 10:54:19
Скачай мануал с немецкого сайта поддержки, и все дела...
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000023641-0000002928-1120545734-enm-WW/llisapi.dll?func=cslib.csinfo&lang=en&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=10805565&basisview=4000003&viewLevel=6&wttree=cs&foldersopen0=-175-782-783-797-798-&jumpto=798


055
Показать сообщение S7 <---> S5-95U по L2-DP -- Zubarev MV -- 2005-07-05 09:51:12
Возможно ли работать с S5-95U из S7 по L2-DP как с ET 200M. Если да, то как параметрировать DB1 в S5-95U?
Показать сообщение S7 <---> S5-95U по L2-DP -- sania -- 2005-07-06 01:10:07
то,что можно-это точно,а вот как сходу не скажу
Показать сообщение S7 <---> S5-95U по L2-DP -- Zubarev MV -- 2005-07-06 14:23:54
Ну может есть какие-то ссылки на документацию
Показать сообщение S7 <---> S5-95U по L2-DP -- sania -- 2005-07-06 14:49:18
вот на англицком доки,самая подходящяя это последняя ссылка.учитесь и т.д. :-)
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000000601-0000000990-1120646596-enm-WW/llisapi.dll?func=cslib.csinfo&filter=profibus&foldersopen0=-175-176-515-610-551-552-553-516-517-519-531-538-550-1097-1098-1226-1227-1260-1261-177-189-190-192-191-199-&lang=en&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=10805097&basisview=4000003&viewLevel=6&wttree=cs&jumpto=199

http://support.automation.siemens.com/-snm-0135109872-1116758784-0000000601-0000000990-1120646136-enm-WW/llisapi.dll?filter=95u&aktprim=0&foldersopen0=-175-176-515-610-551-552-553-516-517-519-531-538-550-1097-1098-1226-1227-1260-1261-&func=cslib.csinfo&lang=en&nodeid0=10805868&objaction=csbrowse&objid=10805868&siteid=cseus&subtype=133300

http://support.automation.siemens.com/-snm-0135109872-1116758784-0000000601-0000000990-1120646607-enm-WW/llisapi.dll?func=cslib.csinfo&filter=profibus&foldersopen0=-175-176-515-610-551-552-553-516-517-519-531-538-550-1097-1098-1226-1227-1260-1261-177-189-190-192-191-199-&lang=en&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=10805085&basisview=4000003&viewLevel=6&wttree=cs&jumpto=192
Показать сообщение S7 <---> S5-95U по L2-DP -- Zubarev MV -- 2005-07-06 15:32:17
Спасибо за сылки, но неиспользуя комуникационик, а через встроеный в CPU SINEC L2-DP интерфейс
Показать сообщение S7 <---> S5-95U по L2-DP -- sania -- 2005-07-06 21:24:39
ну.а последняя ссылка как раз об S7 300<---> S5-95U (так аннонсировано)
Показать сообщение S7 <---> S5-95U по L2-DP -- Zubarev MV -- 2005-07-07 11:06:21
Большое спасибо, попробую.
Показать сообщение S7 <---> S5-95U по L2-DP -- Zubarev MV -- 2005-07-07 15:11:07
Еще раз спасибо. Все работает на УРА!!!!!
Показать сообщение PG740 -- Лис -- 2005-07-05 09:21:00
Есть контроллер S7-314С с ММС и операторская панель ТР270 с CF (как в цифровом фотоаппарате)и есть PG740 где нет и-фейса не под то не под другое.Вопрос: существует ли адаптер для этих обоих типов памяти работающий с PG 740? Надо с флешек слить проекты (хоть посмотреть есть ли там чтонить)
Показать сообщение Хелп -- Романтик -- 2005-07-04 20:53:16
Проблемы следующие: поимел WinCC 6.0 на CD. Посоветуйте плиз как скопировать эти два диска. Клон CD не берет :(
Показать сообщение Извините -- Романтик -- 2005-07-05 20:42:32
Там просто диск конченный....
Показать сообщение Хелп -- error -- 2005-07-05 16:00:19
Скорее всего виноват не "клон". может резак не поддерживает каких-либо причуд. Скачай новый клон, он бесплатный, и посмотри не пишет ли чего красным в момент нарезки.
Показать сообщение Хелп -- Yu -- 2005-07-05 09:09:47
Эти диски можно копировать любой программой для записи (Nero, Easy CD Creator и так далее), так как они не имеют защиты. Я обычно делаю образ (в формате iso) с помощью UltraISO и записываю его Nero. В принципе можно записать и в UltraISO!
Показать сообщение Blindread ? -- OB1 -- 2005-07-04 21:17:39
Blindread / Blindwrite uzhe proboval?
Показать сообщение вакансия -- Елена -- 2005-07-04 17:29:34
компания СИС Инкорпорэйтед (Москва) предлагает должность руководителя проектов по АСУТП на базе средств автоматизации от SIEMENS. Разработка информационного, математического, программного обеспечения АСУТП. Ввод в действие АСУТП (наладка, пуск, испытания, сопровождение). Создание технической документации по ГОСТ 34, 19. Требуемые знания и навыки: SIMATIC S7-200/300/400, Step7, WinCC, ProTool.
Желательные знания: CAD, английский или немецкий разговорный.

Показать сообщение вакансия -- Guest -- 2005-07-05 06:59:32
Неужели никто не идет??? ....
Показать сообщение вакансия -- Andrey -- 2005-07-05 07:42:03
Бобла наверное мало. Такая должность по-минимому 2500$ + определенный процент от стоимости проекта.
Показать сообщение вакансия -- Guest -- 2005-07-05 09:56:55
Ну 2500$ это пожалй через чур многих в полне бы устроило и 1000-1500$
Показать сообщение вакансия -- Helmut -- 2005-07-05 10:47:33
Ты штрейкбрехер цены не збивай. Вот из за таких как ты и зарплаты низкие. Хотя может и цена по качеству...
Показать сообщение вакансия -- Guest -- 2005-07-05 12:27:51
Зарплаты низкие из-за отсутствия мозгов обычно..

Показать сообщение вакансия -- Helmut -- 2005-07-05 15:17:37
Иногда
Показать сообщение авторизация -- Романтик -- 2005-07-04 15:56:43
http://www.azdiaspora.org/fex/updownload/keyswithoutdisk.rar
Друзья, извините за банальный вопрос а где теперь ЭТО лежит?
Показать сообщение авторизация -- Свалка -- 2005-07-04 16:05:50
Теперь наборы ключей лежат на Свалке в каталоге Симатик. Предварительно надо зарегистрироваться для входа в каталог.
Полезно почитать форум и скачать его архив с http://CursSiemens.narod.ru
Ссылки дохнут по независящим от нас причинам.

Показать сообщение авторизация -- error -- 2005-07-04 16:02:00
Оно и раньше то лежало только по пятницам, а теперь уж не знаю когда.. дерзай.
Показать сообщение Никто не знает -- Konika -- 2005-07-04 15:09:05
Кто знает, что нужно сделать с Simatic‘ом, что бы он не запоминал состояние переменных программы? и вообще как его перегружать не прибегая к удаелению и новой записи блоков?
Показать сообщение Никто не знает -- OB1 -- 2005-07-04 21:10:32
Esli ty imeesh v vidu peremennye v DB, to mozhesch "cold start" emu sdelat‘ (Crtl-I, coldstart). Vse dannye v DB primut startovye znachenija.

Chto eto u tebya peremennye takie strannye? :)
Показать сообщение Никто не знает -- sania -- 2005-07-04 15:28:40
конкретнее опиши задачу
Показать сообщение Никто не знает -- Konika -- 2005-07-05 07:58:01
Хорошо. Как сбросить значения в DB Simatic S7 300
не имея компьютера под рукой. Представьте себе, если произошел сбой программы, эксплуатация ничего не сможет сделать. Да и при наладке это сильно раздражает. DB все время сохраняется. Холодного старта в 315-2DP я не нашел.Его похоже нет.Только теплый???
Показать сообщение Никто не знает -- Andrey -- 2005-07-05 10:46:03
Что это такое "сбой программы"? Есть не правильно написанная программа, которая не предусматривает обработку внештатных событий. Несохранение данных в DB можно добиться несколькими способами:
Способ1
В OB100 (запускается один раз при старте проца) пропиши в нужные DB стартовые значения.
Способ2
Программу запиши на флешку и не ставь батарейку в проц. При выключении питания переменные у вас будут сбрасываться на стартовые, указанные в DB
Способ3
Поставь кнопку на любой цифровой вход и по включению кнопки записывай нужные значения в DB
Показать сообщение компоненты Simatic -- Дмитрий -- 2005-07-04 13:20:00
Поставляем весь спектр оборудования Simatic, розничная цена прайс-лист Германия+НДС, скидки в зависимости от суммы заказа до 20%.


056
Показать сообщение ControlShop Fastrak -- ppp -- 2005-07-04 12:51:40
Наконец заменили кривой файл ControlShop на Fastrak. Выкладываю кряк к нему. Все сервера теперь поддерживают OPC Data Access Standard Version 2.05A, т.е. к ним нормально можно подконнектиться из других программ(раньше было не возможно).
исходник: http://www.fast-soft.com/software/cs-052605.exe
кряк: http://s2kkpp.narod.ru/sos_conrt.exe
Показать сообщение ControlShop Fastrak -- ppp -- 2005-07-05 08:10:04
Исправил глюк инсталяшки. Новый размер 2.6МВ
Показать сообщение PLC WorkShop Fastrak -- ppp -- 2005-07-05 10:30:17
На сайте Fastrak на PLC WorkShop for S5 инсталяшку не обновляли, хотя в других продуктах обновили сервера и диагностические программы.
Включил эти обновления в кряк, поэтому размер так вырос - запаковал в две части:
кряк часть 1: http://s2kkpp.narod.ru/sos_fass.rar
часть 2: http://s2kkpp.narod.ru/sos_fashel.rar
Показать сообщение PLC WorkShop Fastrak -- fa -- 2005-07-05 20:07:49
Почемуто не стыкуются архивы
Показать сообщение PLC WorkShop Fastrak -- ppp -- 2005-07-06 07:40:58
Переименуй например в sos_1.rar и sos_2.rar
Показать сообщение установка step5 v7.0 -- CARABAS -- 2005-07-04 11:49:57
ХЕЛП не могу понять, пытаюсь установить Step5 v7.0
<br>на win2000 и ничего не получается запускаю install ввожу все данные все проходин а на этапе выбора Destination folder ругается и говорит что что ему нужен файл s5.exe что делать?
Показать сообщение установка step5 v7.0 -- sania -- 2005-07-04 12:41:02
счас посмотрел.если этот степ ты скачал у меня,то он разбит на дискетты,надо перенести все файлы в один каталог
Показать сообщение установка step5 v7.0 -- CARABAS -- 2005-07-04 13:38:05
я вот только не помню у тебя ли я его качал может даш ссылочку я и проверю, вообще еыли ксть версия 7.2 буду очень благодарен
Показать сообщение установка step5 v7.0 -- sania -- 2005-07-04 13:45:09
7 постов ниже.
7.2 могу кинуть чуть позднее на мыло
Показать сообщение установка step5 v7.0 -- Veresk -- 2005-07-06 13:02:43
А можно мне тоже на мыло? А то качать - накладно, а мылом можно хоть сколько. (можно по 4 Мб, потом разберусь, вдруг 8Мб не пролезет?)
Показать сообщение установка step5 v7.0 -- CARABAS -- 2005-07-04 14:28:40
не откажусь от 7.2 а сколько надо ждать?
Показать сообщение установка step5 v7.0 -- sania -- 2005-07-04 15:25:05
www.simat.nm.ru
0009914798
Показать сообщение установка step5 v7.0 -- CARABAS -- 2005-07-08 10:58:05
Вопрос почему при установке Step 5 в информации о лицензии информация о какой то Test company, а я ввожу свою информацию
Показать сообщение установка step5 v7.0 -- ВН -- 2005-07-09 12:47:26
Введи 0123456789.И ты хояин.
Показать сообщение установка step5 v7.0 -- Veresk -- 2005-07-07 13:15:34
А модуль GRAPH5 там есть?
Показать сообщение Step 7 -- SLon -- 2005-07-04 11:45:22
...поставил Step 7 v.5.3 и через некоторое время он перестал видеть авторизацию...
Снова поставить не могу пишет уже есть, а старую
не могу найти где удалить...
Вроде и проблема простая но пока преодолеть не получается, может кто подскажет...
И ещё вопрос - дружит Step 7 v5.3 c FAT32 ???
или для FAT32 только v.5.2 ...
Я поставил v. 5.3 на XP c FAT32 но с авторизацией опять проблемы ...?
Показать сообщение Step 7 живет на ФАТ -- Фатов -- 2005-07-04 15:57:39
Я на всех своих компах устанавливаю только ФАТ для возможности оперировать данными при загрузке с дискеты. Проблем у Шага с Фатом нет ни в В2000, ни в ХР.
И подобной твоей тоже не было. Может проблема в других резидентных программах - антивирусах, красивых примочках...
Авторизации удаляются путём удаления ключевых файлов *.ekb *.hrd в каталогах *:AX NF ZZ.
Чтоб их видеть надо в настройках Окон разрешить показ скрытых системных файлов и каталогов.
Показать сообщение Полосы на OP7100 -- Yurik -- 2005-07-04 11:40:55
Граждане у меня следующий вопрос: имеется панель оператора OP7100 производства Z-World на ней с некоторых пор появились две тонкие горизонтальные полосы через весь экран, они время от времени исчезают и появляются. Не подскажете с чем это связано и имеет ли к этому отношение большая влажность? Спасибо всем.
Показать сообщение Полосы на OP7100 от -- Старости -- 2005-07-04 16:09:30
На сименовских панелях подобное происходит через 3 года эксплуатации - садится лампа подсветки.
Показать сообщение Полосы на OP7100 от -- gte -- 2005-07-04 20:55:28
Каким образом севшая лампа подсветки дает тонкие полосы на экране? На чем основан такой вывод?
Показать сообщение Полосы на OP7100 от -- Yurik -- 2005-07-05 04:20:04
Нет, тут не в подсветке дело, яркость панели не изменилась, просто две полосы, а вот как их убрать?
Показать сообщение Полосы на OP7100 от -- Yurik -- 2005-07-05 04:16:11
Нет, тут не в подсветке дело, яркость панели не изменилась, просто две полосы, а вот как их убрать?
Показать сообщение Полосы на OP7100 от -- Сергей -- 2005-07-15 15:02:41
Изображение образуется на жидкокристаллической матрице. Матрица управляется по строкам и столбцам. Получается цепочка: выход контроллера матрицы - ключ - контакт(токопроводящая резина или припаяный шлейф) - сама матрица. Ежели в этой цепочке что-то накрылось - то может строка погаснуть, может столбец. Из собственного опыта (до десятка OP25 и OP27, отработавших по 5 ... 9 лет) деградация от одной полосы до 50% ... 70% площади экрана идёт около года - двух. Реальный способ борьбы если время дороже денег - замена OP (и всего контроллера) на новые. Аргументация - выработка ресурса. Если деньги дороже времени - можно пытаться чинить контроллер, менять матрицу и т.п., т.е. народ при деле, работает так, что дым идёт, но результат, мягко говоря, не гарантирован.
Удачи Вам.
Показать сообщение Полосы на OP7100 от -- Slava -- 2005-07-11 14:57:52
Готовтесь к худшему. Через несколько месяцев ОР будет на 50% заполнена такими полосами. По крайней мере у меня такое произошло на С7-626/DP.

Показать сообщение Забрать пемеменные из С-315 в InTouch -- Владимир -- 2005-07-04 10:39:41
Привет всем. Есть проблема как забрать переменные из С-315-2DP в InTouch. Подскажите какой тип переменной в таблице символов присвоить для контроллера (меркерный или еще какой либо). Переменные я могу менять только из OPC Scout. Настроил OPCLink вижу переменные но выдает ошибку "no special conditions", а потом "communication failure"
Показать сообщение Забрать пемеменные из С-315 в InTouch -- Вдадимир -- 2005-07-04 11:29:30
Проблему решил. Спасибо
Показать сообщение 315-2dp -- NIKON -- 2005-07-04 08:06:12
Кто знает, что нужно сделать с Simatic‘ом, что бы он не запоминал состояние переменных программы? и вообще как его перегружать не прибегая к удаелению и новой записи блоков?
Показать сообщение PG-9.dll -- dm -- 2005-07-04 06:25:27
На предыдущей старнице "Tirexxi" написал, что у него есть лицензия на PG2000 для S7. Кто-нибудь получил от него этот файл? Можете переслать?
Показать сообщение PG-9.dll -- Keygen -- 2005-07-04 07:02:11
Лучше выкиньте на свалку, или мне пришлите, я выкину.
Показать сообщение PG-9.dll -- Andrey -- 2005-07-04 07:39:13
По-моему это просто кто-то не хорошо пошутил. :-)
Упоминал о "старой лицензии" которая видит S7. Отслеживаю форум с момента его основания - ну не было такой лицензии ни у кого.
Похоже банальное кидалово ребята...


057
Показать сообщение Помогите решить проблему с панелью TP170B -- Гоша -- 2005-07-03 19:00:44
Помогите решить следующею проблему:
Когда загружаешь проект разработанный в среде Simatic ProTool V6.0 SP2 в панель TP170B перестает работать свойство Enable хотя в симуляторе все работает. Подскажите что нужно сделать?

Показать сообщение Помогите решить проблему с панелью TP170B -- Игорь -- 2005-07-04 08:53:28
Не наблюдал таких проблем при работе с ТР170В.
Использовал свойство Enable для экранных объектов, и всё нормально работало.
Посмотри на немецком сайте поддержки - может тебе нужно перешить устаревшую версию Firmware панели?

Best regards!
Показать сообщение инсталляция Step5 -- OB1 -- 2005-07-02 12:54:34
где можно скачать _инсталляцию_ Step5?
на http://simptomatic.narod.ru/ не работает...
Показать сообщение инсталляция Step5 -- sania -- 2005-07-02 13:23:59
sania.nightmail.ru
Показать сообщение инсталляция Step5 -- OB1 -- 2005-07-04 21:11:11
sania, SPASIBO!!
Показать сообщение S7-200 -- Vexx -- 2005-07-02 11:43:51
Существует ли в природе эмулятор этих контроллеров?
Показать сообщение S7-200 -- Nick Gashevsky -- 2005-07-04 10:18:26
Существует. Если не ошибаюсь сайт www.runmode.com
Показать сообщение S7-200 -- Vexx -- 2005-07-02 11:43:47
Существует ли в природе эмулятор этих контроллеров?
Показать сообщение Помогите с Модбасом!!!! -- Newman -- 2005-07-01 23:16:12
Прошу помощи! В сименсе все беспомощно руками разводят. Есть ср341 модбас мастер (на 315-2дп). Ключ установлен, драйвер загружен, скорость 19200, N, 1, rs485. Тестовый пример от сименса диагностирует ошибку передачи со статусом 0301. Свой пример, написаный по доке Модбас, работает с таким же результатом. Светодиоды приёма/передачи не моргают. В чём тут может быть проблема?
Показать сообщение Помогите с Модбасом!!!! -- sania -- 2005-07-03 15:30:07
похоже,что надо переустановить драйвер,последний драйвер-здесь.поищи
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000023628-0000002311-1120389322-enm-WW/llisapi.dll?func=cslib.csinfo&foldersopen0=-175-176-515-610-551-552-553-1097-1098-177-228-254-289-290-&lang=en&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=11066296&basisview=4000003&viewLevel=6&wttree=cs&jumpto=290
драйвер
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000023628-0000002311-1120389549-enm-WW/llisapi.dll?filter=cp341&aktprim=0&foldersopen0=-175-176-515-610-551-552-553-1097-1098-177-228-254-289-292-285-&func=cslib.csinfo&lang=en&nodeid0=10805045&objaction=csbrowse&objid=10805045&siteid=cseus&subtype=133300
мануал выбери на русском языке:
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000023628-0000002311-1120389549-enm-WW/llisapi.dll?filter=cp341&aktprim=0&foldersopen0=-175-176-515-610-551-552-553-1097-1098-177-228-254-289-292-285-&func=cslib.csinfo&lang=en&nodeid0=10805045&objaction=csbrowse&objid=10805045&siteid=cseus&subtype=133300
Показать сообщение Помогите с Модбасом!!!! -- Newman -- 2005-07-03 18:35:52
Я тоже полагаю что проблема в драйвере или в фирмваре (системе модуля), но то что есть на сайте - версия 3.1.2, а у меня в комплекте вер 3.1 сп3, то есть более свежая. ...и не работает, с.... где бы ещё фирмваре нарыть для ср341?
Показать сообщение Помогите с Модбасом!!!! -- sania -- 2005-07-03 19:21:21
там же
Показать сообщение Помогите с Модбасом!!!! -- sania -- 2005-07-03 22:00:40
получил новости от смёна,глянь,тут по твоей тематике:
http://support.automation.siemens.com/WW/llisapi.dll?func=cslib.csinfo&lang=en&objid=21767908&caller=nl
Показать сообщение Помогите с Модбасом!!!! -- Newman -- 2005-07-03 23:22:40
Попробую закачать (50м через модем, то ещё удовольствие!) интересно, а у семёнов бывает так, что более поздняя версия софта работает хуже чем предыдущая? А то у меня и фирмваре более поздняя чем на сайте и слить её из модуля нельзя, боюсь как бы хуже не стало если я более раннюю залью.
Показать сообщение Помогите с Модбасом!!!! -- sania -- 2005-07-04 01:28:39
был опыт с ТСР 400 более ранняя версия садилась без проблем.но ваще я не слышал что более поздняя версия софта работает хуже чем предыдущая.всмысле фирмваре :-)
Показать сообщение Спасибо Санёк! -- Newman -- 2005-07-04 13:36:31
Всё заработало! Перешил и фирмваре и драйвер переставил, тут то он (ср341) и сдался!
Показать сообщение Спасибо Санёк! -- sania -- 2005-07-04 14:15:08
ну дык как с ножом к горлу,тут хоть кто сдастся
Показать сообщение Радиомодемы для телеметрии, АСУ,АСКУЭ и т.д. -- rateos -- 2005-07-01 21:08:56
СПЕКТР-433. Радиомодем со скоростью в эфире до 76800 bps. Изделие имеет различные режимы работы в том числе и прозрачный. разрешение на применение не требуется.

СПЕКТР-9600GM. Мощность передатчика до 3 Вт. Скорость обмена в эфире 4800/9600 bps. Три частотных диапазона.

СПЕКТР-48MSK модем для подключения к радиостанции. Встроенный телеметрический модуль. Скорость обмена 1200/2400/4800 bps.
наш сайт www.rateos.ru
Показать сообщение Ключи -- Alex -- 2005-07-01 19:38:16
Как скопировать скачанную лицензию, из архива на диск, чтбы она работала. Т.к. при простом копировании из архива в папку с лицензиями или на авторизированную дискету, License Manadger блокирует лицензию.
Показать сообщение Ключи -- Cvalka -- 2005-07-02 14:20:34
Ключи устанавливаются программой Сименс.ехе - лежит на Свалке и еще много где по ссылкам в форуме. Еще есть так называемые быстрокопируемые ключи с установленным служебным битом - их можно просто копировать в АХ NF ZZ.
Показать сообщение Teleservice 6 -- Ключник -- 2005-07-01 15:31:34
Положил на Свалку новый длинный ключ для Телесервиса 6 02/2005.
Для входа на сайт надо зарегистрироваться
http://files.cvalka.net/index.php directory Simatic
Need use Login for entrance to this directory
Показать сообщение Teleservice 6 -- sania -- 2005-07-01 17:21:34
то же самое: www.simat.nm.ru
Показать сообщение Декларация -- Васил -- 2005-07-01 14:22:36
Как в SCL описать (задекларировать) таймер?
Показать сообщение Декларация -- Boyler -- 2005-07-01 18:35:48
Только что сам разобрался, долго не мог понять.
Не поверишь, в родной справке нашел:

FUNCTION_BLOCK FB1
VAR_INPUT
mytime : TIMER ;
END_VAR
VAR_OUTPUT
result : S5TIME ;
END_VAR
VAR
set : BOOL ;
reset : BOOL ;
bcdvalue : S5TIME ;//Time base and time remaining in BCD
binvalue : WORD ; //Time value in binary
initialvalue : S5TIME ;
END_VAR
BEGIN

set := I0.0 ;
reset := I0.1;
initialvalue := T#25S ;

bcdvalue := S_PEXT (T_NO := mytime ,
S := set ,
TV := initialvalue ,
R := reset ,
BI := binvalue ,
Q := M0.0) ;

//Further processing as output parameter
result := bcdvalue ;
END_FUNCTION_BLOCK

работает как функция с возвратом значения времени.
Показать сообщение Декларация -- Vasili -- 2005-07-01 23:54:12
Как работать с функцией SFB3 TP в SCL?
<br> Когда я писал для WAGO, то там я в декларации писал так:
<br> value:TP,
<br> а в теле программы
<br>value(in:=true,pt:=#t100ms);
<br>дальше можно было делать проверки типа
<br> if value.Q=true then
<br>В степе это не прокатывает
<br>????????
Показать сообщение Декларация -- Boyler -- 2005-07-02 11:45:30
Я это так понимаю, "Set" - это взвод таймера,
"Q" это статус таймера
Далее можно опросить:
IF Q = FALSE Then
.....;
END_IF;

или

IF NOT Q Then
.....
END_IF

Я сам то ламер, но если я не прав, то пусть меня поправят.
Показать сообщение Декларация -- Vasili -- 2005-07-02 13:08:01
Правильно, Q - это выход(статус)таймера, но как контроллер узнает об этом,ему надо как сказать,т.е. к чему относится переменная Q?
Показать сообщение Декларация -- Boyler -- 2005-07-02 19:54:12
Чего-то мы друг-друга не понимаем...
Дано так:
bcdvalue := S_PEXT (T_NO := mytime ,
S := set ,
TV := initialvalue ,
R := reset ,
BI := binvalue ,
Q := M0.0) ;

Т.е. в данном случае, статусом таймера является меркер 0.0, хочешь дай выход на прямую, Q 0.0 например.
Какие проблемы, так и опрашивай меркер!
Скажи толком чего надо, а то и люди читают, да не отвечает ни кто, может тоже не поймут в чем дело?
А может это я не догоняю?..
Данный в справке пример, обсолютно рабочий, проверено. Вызывается как функция, например из OB1.
Показать сообщение Декларация -- Vasil -- 2005-07-04 08:17:46
Да ладно, забей...
Я разобрался. Спасибо за отзыв.
Показать сообщение Картинки для диагностики -- Zubиk -- 2005-07-01 13:20:31
Есть ли гденить в инете куча разных картинок для диагностики, например, транспорт, столы, всякие там краны, механизмы, задвижки и прочее?


058
Показать сообщение Весы -- VASYA -- 2005-07-01 11:35:43
Господа.
Есть у нас на одном упаковщике весовой модуль.
У него что то похожее на С7(панель управления с мозгами внутри)
Название у этой штуки GARVENS(MBB Gelma W2000Bas)
Так вот начала эта штука шалить. Зависнет, оператор ее перегрузит путем Выкл-Вкл, а на ней рас и слетели настроечные параметры.
Может кто имел дело с такой штукой.
Подскажите как ее можно поковырять ,посмотреть что в ней за прога, перенастроить....
Заранее благодарен.
Показать сообщение Весы -- Константин -- 2005-07-04 15:25:38
А у нас GARVENS с 2хх контроллером.
Показать сообщение Весы -- Pavel -- 2005-07-01 19:15:14
Стояла у нас подобная штука-конвейерные весы-разбраковщик.Потом линию продали, но инструкцию я вроде оставил.Там правда пароль нужно знать.
Изготовитель-фирма Metеrel Toledo (В Москве есть контора)http://www.mtrus.com/
Показать сообщение Кто знает ZSK 120 -- Dimon -- 2005-07-01 11:05:23
Подскажите кто знает
Есть гранулятор ZSK120 (от WERNER PFLEIDERER)
поставлен немцами или австрийцами лет 20 назад.
Какой контроллер в нём используется ?
(на блоках контроллера вычитал следующие названия
EBE240.1, EBE 242A, EBE231B, EBE235, EBE230B, S201, S254-220, S252)
И можно ли этот контроллер прицепить к компьютеру (к SCADA системе) ?
Показать сообщение глюк WinCC -- инженер -- 2005-07-01 09:51:17
Господа!
Имеется проект WinCC V6.0 SP2 HF3 с очень большим количеством тегов (порядка 25000). Cделал копию с работающего проекта (все по правилам (Project Duplicator)), затем у себя отредактировал проект-добавил теги. Потом привез отредактированный проект на объект и скопировал новые теги в работающий прект. После этого проект нормально работает, но в списке тегов перестали быть видны некоторые теги (они реально есть-через них есть связь с процессом, но их невидно в списке тегов).
Эти операции с копированием тегов производились с целью сохранить архивы на объекте.
Что посоветуете делать с этим глюком, может его исправили в SP3?
Показать сообщение глюк WinCC -- Vladimir -- 2005-07-01 13:01:32
надо экспортировать все теги и затем импоритровать обратно
Показать сообщение B&R PG2000 -- Andr -- 2005-07-01 09:12:14
Залил на свалку PG2000 v2.39 для B&R, директория Other. работает без регистрации. Качайте, страждущие!
Показать сообщение B&R PG2000 -- Anton -- 2005-07-04 12:54:13
Не могу найти в каком фолдере файло лежит. Other - это Разное или где? Как файл называется?
Очень нужен этот софт.
Показать сообщение B&R PG2000 -- sanya -- 2005-07-01 10:02:43
у меня почему-то все папки на Свалке пустые?
Показать сообщение B&R PG2000 -- sania -- 2005-07-01 12:21:05
зарегся и всё будет
Показать сообщение B&R PG2000 -- Anton -- 2005-07-04 15:06:50
Не могу найти в каком фолдере файло лежит. Other - это Разное или где? Как файл называется?
Очень нужен этот софт.
Показать сообщение Удаленное управление контроллерами -- Дмитрий -- 2005-07-01 06:49:24
День добрый Уважаемые.

Имеется несколько систем типа WinCC - Simatic S7 - ...
Все компьютеры находятся в одной сети (TCPIP).
Вопрос:
Можно ли управлять контроллерами удаленно по сети, но чтобы при этом не занимать экран на котором работает WinCC, т.к. это мешает работе оператора.
Если да, то какой софт для этого необходим?

Заранее спасибо.

Показать сообщение Удаленное управление контроллерами -- Helmut -- 2005-07-01 07:52:31
Да просто степ 7 v5.3. Если у тебя более старая версия, то нужен еще пакет Softnet - чтобы можно было в качестве интерфейса программатора выбрать сетевую карту, установленную на твоем компутере. Далее просто выбираешь нужный проект и впирьод!
Показать сообщение Удаленное управление контроллерами -- Дмитрий -- 2005-07-01 10:22:41
Я не совсем точно сформулировал задачу.

Уточняю:
Контроллер S7 и WinCC соединены по MPI, а все компьютеры с WinCC соединены по ТСР.

Есть ли в этом случае возможность удаленно видеть программу контроллера в онлайне не занимая экран WinCC?

Если да, то как?

Заранее спасибо.
Показать сообщение Удаленное управление контроллерами -- Марина -- 2005-07-05 04:37:46
У тебя есть коммутационный процессор CP 443-1?
С помощью него к контроллеру можно подключиться по TCP/IP, используя также ПО Simatic Net
Показать сообщение Update PLCSIM 5.3 -- Worthy -- 2005-06-30 23:21:33
Для поклоннико симулятора сообщаю ссылку Service Pak 1 PLCSIM v5.3
_http://support.automation.siemens.com/-snm-0000940208-1120094462-0000019121-0000000618-1120158920-enm-WW/llisapi.dll/csfetch/21567015/S7_PLCSIM_V53_SP1.exe?func=cslib.csFetch&nodeid=21567909
Показать сообщение Есть ли программа для конвертации данных из STEP5 в STEP7 -- Guest -- 2005-06-30 16:41:24
Нужно конвертировать программные модули из STEP5 в STEP 7
Есть ли программа которая позволяет это делать.
Заранее спасибо всем ответившим.
Показать сообщение Есть ли программа для конвертации данных из STEP5 в STEP7 -- sania -- 2005-06-30 20:04:16
а стандартный конвертер чо не нравится или не подходит?
Показать сообщение А можно поподробнее? -- Guest -- 2005-07-01 09:30:02
Входит ли оа
Показать сообщение А можно поподробнее? -- Guest -- 2005-07-01 09:30:01
Входит ли он в стандартную поставку STEP7 или
STEP5 и где его так можно вызвать?
или его надо заказывать отдельно?
Показать сообщение А можно поподробнее? -- dm -- 2005-07-01 09:50:49
у меня, например v5.2+sp1.
Захожу через "Пуск" -Simatic -Step7 -Converting S5 files
Показать сообщение А можно поподробнее? -- sania -- 2005-07-01 09:43:03
заходишь на офицсайт,ищешь там мануал,читаешь,а потом задаёшь вопросы
http://www.automation-drives.ru/as/products/doc.php?l1=Программное%20обеспечение&l2=Базовое%20ПО&l3=doc
Показать сообщение Вопрос по ценам B@R -- Andrey -- 2005-06-30 15:00:58
Доброго всем дня. Кто может подсказать адрес представительства B&R в Украине или Москве. Нужен прайс на комплектующие и процессора этой конторы но у них на сайте сам Ч. ногу сломит.
Заранее благодарен.

Показать сообщение Вопрос по ценам B@R -- B&R -- 2005-07-08 13:42:43
Сообщаю
Москва +70952766995
Киев +380445685237
Показать сообщение Вопрос по ценам B@R -- B&R -- 2005-07-08 13:39:53
Сообщаю:
Украина (Киев) - Скиф Контрол +380445685237
(Запорожье)- Микротех +380612202832
(Донецк) - Интсол +380622551044
Россия ( Москва) - Апофеоз Ком +70952766995
Показать сообщение B&R -- Andrey -- 2005-06-30 13:48:24
Подскажите коллеги пожалуйста, где можно дернуть PG2000 для B&R и лекарство к нему.

Показать сообщение B&R -- error -- 2005-06-30 14:27:19
Кот-то может прислать... на мыло ~7.5Метров
Показать сообщение B&R -- sania -- 2005-06-30 14:42:14
переслал на мыло,сам вчера тока получил
Показать сообщение B&R -- Andrey -- 2005-06-30 14:53:49
СПАСИБО!!!!!!!!!!!!!!!!!!! ОГРОМНОЕ!!!!!!!!!

Показать сообщение B&R -- sania -- 2005-06-30 14:55:09
а таблеток у меня нету


059
Показать сообщение Bosch -- Эльвир -- 2005-06-30 11:41:43
Уважительная просьба! Подскажите где мона найти документацию или описание по контроллеру Bosch CL-500, или вообще есть что-нибудь по ентой тематики!
Пожалуйста!!!
Показать сообщение Bosch -- Yrok -- 2005-06-30 14:48:15
Позвони в представительство в Москве, может помогут.
Rexroth Bosch Group
Отдел электроприводов и систем управления
ООО "Бош Рексрот"
127015, Москва, Россия
Вятская 27, строение 15
Телефон +7-095-785-74-78
+7-095-785-74-79
добавочный 70
Федосеенко Дмитрий Игоревич

www.boschrexroth.ru
Показать сообщение Bosch -- Эльвир -- 2005-07-01 01:55:37
Ага,попробую.Спасибо!
Показать сообщение Проблемы с ProTool -- Yura -- 2005-06-30 10:55:35
Помогите. При открытии проекта пишет ошибку:
Error on converting OID5==OID_POB_CTDRIVER_MANAGER
чего с этим сделать
Показать сообщение Проблемы с новой программой под старым ProTool‘ом -- SP2 -- 2005-06-30 13:34:11
Программа написана под новым Протулом 6 СП2 (декабрь)/СП3 а ты её открываешь в предыдущей несовместимой додекабрьской версии. При установке последних версий проблем не будет.
Показать сообщение Проблемы с новой программой под старым ProTool‘ом -- Yura -- 2005-06-30 16:22:33
Спасибо, я так и думал. А где можно стянуть новую версию, если это возможно.
Показать сообщение Где взять ProTool SP2(SP3)!? -- VASYA -- 2005-07-01 08:57:33
Господа.
Нужен ПроТул СП2 или СП3
Где его взять? подскажите!
Показать сообщение PCS 7 -- Nikitin -- 2005-06-30 10:07:40
Коллеги, помогите с авторизацией
Очень нужна авторизация на пакет PCS 7 v6.1
Помогите пожалуйста,если есть такая возможность.
Заранее благодарен.
Показать сообщение PCS 7 -- Александр -- 2005-06-30 16:03:51
Глянь почту...
Показать сообщение Авторизации PCS 7 -- YD -- 2005-06-30 13:38:45
Все доступные мне авторизации есть в наборе с желтой дискетой. У меня они работали. Ссылку на народный сайт найдешь в форуме simatic.net.ru.
Если какой будет не хватать попробуй переименовать из предыдущей версии.
Показать сообщение Онлайн тест -- Bodrij -- 2005-06-30 09:28:45
Бросте ссылку кто знает, на онлайн тест по любым симатикам.
Показать сообщение Онлайн тест -- shen -- 2005-07-01 10:13:07
http://www.sitrain.de/

2.выбрать язык elglish

3.в результaте появится страница

http://www.sitrain.de/html_76/f_11.html

4.в поле Keyword выбрать например Sematik S7

a ниже на это странице нажать на onlinetest

5.появится страница где предложено выбрать страну в поле Land

выбрать Germany

6.появится страница с экзаменами для программистов и сервисa,

каждый из нескольких ступеней от Einsteiger(начинающий)до прoфи

выбираете язык на котором сдаёте и вперёд

Показать сообщение Пульт управления KETTNER. Дисплей, как редактировать? -- Darvin -- 2005-06-30 08:03:23
Депалетизатор KETTNER, панель управления, стоит дисплей с (газоразрядным-на вид)цифробуквенным индикатором. У дисплея маркировка VFC (KLARTEXTANZEIGE-текстовый- на эл схеме) Есть интерфейс подключения для программатора 9pinDSUB. Вопрос такой: каким образом редактируются сообщения? Т.е. сообщения загружены в этот девайс? Кабель для подключения какой? Какой прогой редактирование и загрузка выполняется? Заранее спасибо
Показать сообщение Пульт управления KETTNER. Дисплей, как редактировать? -- sania -- 2005-06-30 14:28:41
вот накопал,может пойдёт
http://www.microsyst.de/englisch.html
Показать сообщение PDOS ? -- agt -- 2005-06-29 23:46:45
Подскажите пожалуйста, где можно найти описание команд данной ОС.
Спасибо.
Показать сообщение ELESTA CPR511A03 -- Руслан -- 2005-06-29 18:18:36
Функции и работа этого устройства.
Показать сообщение модули S5 -- victor -- 2005-06-29 15:52:38
вопрос ради интереса: на всех модулях S5 в самом низу имеется несколько цифр (например 56789), самая левая из них перечеркнута крестиком. Что это за цифры? В документации на модули ничего не нашел.
Показать сообщение модули S5 -- error -- 2005-06-30 10:38:36
Подозреваю что это адрес
Показать сообщение модули S5 -- victor -- 2005-06-30 10:52:12
на CPU, например стоят цифры: 11 12 13 14 15 и 11 перечеркнута. Что это за адрес?
Показать сообщение модули S5 -- Andrey -- 2005-07-01 08:32:24
Конечно же это не адрес. Адрес модулей у этих контроллеров задается спец. модулем(IM306(8)?)
Скорее всего это поддержка версий для совместимости. Ни разу не видел зачеркнутые цифры справа, при не зачеркнутых слева.
Показать сообщение незапускаутся -- Владимир -- 2005-06-29 14:19:28
Установил ArchiCAD - 9 согласно указания на диске, при запуске пишет Quick Time is jutdated missing, что делать?
Показать сообщение Step5 на XP. Step7 на Сentrino. -- Crystal -- 2005-06-29 13:26:13
В общем проблема такая: Выбираю ноутбук для работы. Хочется, чтоб всё было в нём одном и в одной операционке. Да, вот незадача. Есть у нас ещё машины на S5 и надо их обслуживать. А современные ноутбуки почти все без COM и с XP. Знаю, что есть переходники USB-COM (это если на ноуте нет родного COM), но как они в работе с S5? Step5 под XP ни в какую, но в W2000 стопудово встаёт, но к каким имеющимся в продаже ноутам есть драйвера для W2000 (говорят, что XP-шные подходят, не проверял, не знаю)? И ещё, как работается в Step7 на ноутбуках с Centrino (Pentium® M 1.6ГГц или около того). Может кто, что подскажет или посоветует конкретную модель?
Показать сообщение Step5 на XP. Step7 на Сentrino. -- Crystal -- 2005-07-01 02:31:44
Всем спасибо, особенно Vexx. Win2000 отменяется. Ноут я подобрал Dell Latitude D510 или на худой конец D505.
Показать сообщение Step5 на XP. Step7 на Сentrino. -- SergK -- 2005-06-30 17:45:58
Если и брать ноутбук, то только на Centrino, иначе будет шуметь как пылесос. Step7 и любой другой софт на Centrino работает без проблем. А если нравиться родной COM, то смотри ноутбуки Dell Latitude - практически все с COM портом, неубиваемый корпус, гарантия 3 года, и цены нормальные.
Показать сообщение Step5 на XP. Step7 на Сentrino. -- beerfiller -- 2005-06-30 08:11:50
У меня NEC versa P520 - всё в одном флаконе можно купить в Питере. ~ 1200 http://nec-versa.erimex.ru/catalog/notebook/actual/NEC_VERSA_P520.html
Показать сообщение Step5 на XP. Step7 на Сentrino. -- Vexx -- 2005-06-29 16:08:28
Я на работе использую ноут Asus L5800GM. Тут есть Com порт и пр.... Програмирую все контроллеры от S7-200 до S7-400. Так же S5. Никаких глюков небыло ни разу. Все работает под Windows XP.
Да еще как вариант посмотри на ноут nautilus e400, фирмы Roverbook. Выбрал его себе, для работы. Но в действии не видел еще.
Показать сообщение Step5 на XP. Step7 на Сentrino. -- Vlad -- 2005-06-29 14:08:21
Вобщем дело такое, по ноутам Вам ничего толкового не скаже: сам пользую АСУС М500 штоли. 1,7 256 без сома но с тремя ЮСБ. Работаю и с омроном и с сименсом. как степ5 на ХР работает не знаю. но полюбому долго мучался с преобразователями ЮСБ-СОМ. При выборе оного строго следите, чтобы он был ПОЛНЫЙ. тоесть чтобы передавались все 9 ног разъема. Я пока только один знаю (и пользую его же) МОХА. Дрова есть для любой операционки. Работает без проблем.
Показать сообщение Step5 на XP. Step7 на Сentrino. -- v -- 2005-06-29 23:41:16
Да вот. Купил МОХУ, всё идёт, кроме OP7. Выдаёт
какую-то ошибку (описалово не нашёл) и не программирует.

Вот так.
Показать сообщение Step5 на XP. Step7 на Сentrino. -- andrey -- 2005-06-29 13:58:24
Присоединяюсь к вопросу по выбору ноута для комфортной работы в Step7 на XP. Step5,если мне не изменяет память, на XP работает.
Показать сообщение Step5 на XP. Step7 на Сentrino. -- Helmut -- 2005-06-29 15:32:19
Бери ноутбук НР-Соmpaq nc8000 там есть СОМ, но правда нет флопаря, ну да где его ща найдешь! А переходник я купил китайский за 500 рэ и работал с ОР7 и со степ 7 через адаптер СОМ-МПИ под ХР. Там еще такой экранированный прозрачный кабель.
Показать сообщение Step5 на XP. Step7 на Сentrino. -- v -- 2005-06-29 23:48:25
Helmut, о каком переходнике Вы рассказываете, не об
USB_2_RS232 ? Если да, и с его помощью возможно программировать
OP7, то verraten Sie bitte, wo haben Sie das gekauft?
mfg
Показать сообщение An Herrn v -- Helmut -- 2005-06-30 08:43:14
Mein Freund, warte bis morgen, ich werde dir dann genau schreiben, wie das Geraet heisst und wo ist es zu kaufen. Heute habe ich das nicht bei mir. Tschuess
Показать сообщение Конвертер работает с семёном токо пыль столбом -- Helmut -- 2005-06-30 08:54:48
Покопался в интернете нашел чо за переходник. Фирма ATEN, называется "USB to RS-232A Adapter" ссылка http://www.aten.com/02-p-item.php?id=619 а покупал в москве на фрунзенской рядом с метро там такие торговые ряды справа вот там компьютерный магазин есть. Завтра если коробку найду там чек должен быть и название магазина напишу. Viel Spass
Показать сообщение Конвертер работает с семёном токо пыль столбом -- Helmut -- 2005-07-01 07:46:57
Извиняйте не нашел коробку
Показать сообщение Китайский ST Lab пашет -- SergK -- 2005-06-30 17:33:04
Китайский конвертер ST Lab "USB-Serial-I" пашет с MPI-RS232 конвертором в Step7, в ProTool загружал OP3. И совсем остальным, ни разу проблем не было.


060
Показать сообщение OPC-Delphi -- Bodrij -- 2005-06-29 13:03:28
Подскажите где можно добыть пример обращения к Simatic OPC серверу по TCP/IP, с исходниками на Delphi.
Показать сообщение OPC-Delphi -- Helmut -- 2005-06-29 15:35:34
тебе прямая дорога на http://www.opcconnect.com/delphi.php
Показать сообщение OPC-Delphi -- Bodrij -- 2005-06-29 18:22:40
Да. Спасибо. Сходил, скомпилил. Но до сервера как добраться? Если знаешь ньюансы, подскажи.
Нужно ли настраивать DCOM?
Показать сообщение OPC-Delphi -- Alex G.S. -- 2005-06-30 20:32:01
На том же сайте есть ссылка на dOpc. Я работал с ним, мне показалось, что всё просто. Создаёщь коннекцию в NetPro. Смотришь её сименсовским же скаутом. Если видишь переменные контроллера, пускаешь дельфу, ставишь на форму компонет (не помню подробностей какой), прописываешь, и всё. Если время терпит и сам не разберёшся, пришлю свои исходники ~ через неделю, я сейчас в командировке. В этой dOpc help немеренный, директория с примерами - дерзай.
Показать сообщение OPC-Delphi -- Helmut -- 2005-06-30 08:37:03
Здорово бодрый! Нюансов к сожалению не знаю, я вообще не дельфист. Я искал примеры клиента для VC++ и наткнулся на эту ссылку для дельфи. Если интересует тема на вижал си тогда мож буду полезен.
Показать сообщение OPC-Delphi -- Bodrij -- 2005-06-30 09:21:13
Лиелс палдиес! то бишь спасибо большое!
Показать сообщение PG2000 -- dm -- 2005-06-29 09:20:58
Спасибо всем за разъяснения по B&R PG2000 и PG2000 для Siemens.
Может кто поможет с PG95.DLL?
Показать сообщение PG2000 -- Darvin -- 2005-06-29 10:24:44
Отправил, смотри почту
Показать сообщение S5-115U переходит в стоп? -- Yurik -- 2005-06-29 04:29:05
Есть такая проблема: контроллер S5-115U время от времени (где-то раз в неделю, не переодически) переходит в стоп, я его перевожу в run, после этого он может еще час поработать, а может сразу же перейти в стоп, если останавливается сразу, то приходится передергивать питание, после этого он может поработать неделю, или чуть больше, потом история повторяется. Подскажите пожалуйста, в чем может быть причина? Прочитать ошибку с контроллера не могу, пока нет шнурка для связи с PC.
Заранее всем благодарен.
Показать сообщение S5-115U переходит в стоп? -- Н -- 2005-06-30 09:14:01
Такая тема у нас была на машине розлива проблема была с блоком связи и питанием на отдельные блоки входа выхода
Показать сообщение S5-115U переходит в стоп? -- alexandr -- 2005-06-30 06:49:08
Возможно дело в батарейке, попробуй заменить.Только правильно меняй.Резервная копия есть программы?
Показать сообщение S5-115U переходит в стоп? -- error -- 2005-06-30 10:44:52
Срочно батарейку меняй!
Показать сообщение S5-115U переходит в стоп? -- Юрчик -- 2005-06-29 21:00:35
Сначала шнурок обрети, потом стеки глянешь - после этого можно будет о чем то говорить. Иначе наугад можно долго и упорно тыкаться.
Показать сообщение S5-115U переходит в стоп? -- sayan -- 2005-06-29 06:04:34
Смотри температуру и пульсации с БП. Схемы "шнурков" нужны? Спаять адаптер дело трех часов.
Показать сообщение S5-115U переходит в стоп? -- Pavel -- 2005-07-01 19:23:14
А у нас это вылечилось пропайкой контактов,
чисткой, и заменой электролитов.Блок проработал
6 лет при довольно высокой температуре 30-35гр.
Иногда помогает (из прошлого опыта) осадка микросхем установленных в панели.
Но все это конечно только после создания копии программы
Показать сообщение Панель оператора B&R -- Andr -- 2005-06-28 16:17:29
Вопрос такой: есть панель оператора B&R Provit 2500, на 486 процессоре, в качестве винчестера там стоит флэш-карта на 32 МБ. Работает под ДОСом Я вытаскиваю эту флэшку, при помощи карт-ридера считываю всё оттуда, записываю на другую флэшку на 256 МБ. С неё панель грузиться не хочет, хотя определяет её правильно, видит все 256 МБ. ПОЧЕМУ? Родная флэшка работала в режиме MODE 4, а эта в MODE 2. Может в этом причина?
Показать сообщение B&R PG2000 -- dm -- 2005-06-28 14:23:11
есть в наличии программа B&R PG2000 (v2.39).
В форуме часто встречается упоминание про PG2000,
с помощью которой можно работать и Simatic S7 и с S5. Разъясните пожалуйста -это разные программы или посто я не могу с ней работать?
Показать сообщение B&R PG2000 -- ppp -- 2005-06-28 15:55:42
Для тех кто не знает PG2000 для сименса:
http://www.process-informatik.de/ftp/pub/demos/pg20v462.exe
Показать сообщение B&R PG2000 -- sania -- 2005-06-28 14:47:50
проги эти разные.а ты можешь нарезать по 5 метров и кинуть мне на мыло?а то нужен по зарез!!
alex0tat@mail.ru
Показать сообщение B&R PG2000 -- B&R -- 2005-06-28 14:47:18
Это разные программы. У Вас для контроллеров нашей компании. Но сейчас используется другая - Automation Studio 2.5.01
для симатиков - другой продукт
Показать сообщение B&R PG2000 -- Andr -- 2005-06-28 16:07:27
А где находится ваше представительство? Интересуют цены на компоненты B&R, конкретно: для B&R 2005 нужен модуль процессора ХР152 (номер для заказа 3ХР152.60-2) и корзина ВР152 на 9 посадочных мест с буферной батареей (номер для заказа 3ВР152.41)
Показать сообщение B&R PG2000 -- B&R -- 2005-06-29 12:20:45
Какой город интересует? Москва,Питер,Нижний,тюмень, Новосибирск?
Пытался написать напрямую - не получилось.
Показать сообщение B&R PG2000 -- Andr -- 2005-06-29 13:47:39
Мы находимся в Казани. Адрес московского представительства B&R можете сообщить? Ну и цены тоже, и сроки поставки.
Показать сообщение crack for PG2000 v4.62 (work with s7) -- ppp -- 2005-06-28 13:34:51
На новой линии скачал проект на S7 сименсовским степом и вдруг обнаружил, что блок OB1 не открывается, хотя загружается нормально. Смог его открыть только PG2000, указав на ошибки. Но вот беда - на S7 лицензии на него нет. Ждали мы ждали файл полной лицензии PG-9.DLL, но похоже лицензию на S7 все считают лишним покупать. Посмотрел этот файл, но ломать его трудно (используется типа CRC). Плюнул и поломал эксечину (всего один переход). Имеющийся файл PG-9.DLL тоже нужен.
Вроде S7 работает без ошибок и закрытия через 10 мин.
берем: http://s2kkpp.narod.ru/crackPG462.rar
P.S.
Не понял только, ошибка в OB1 специально сделана программистами или так во флешку прописалось?
Потому что установка работает нормально и в буфере контроллера нет сообщений о ошибках. Остальные блоки нормальные (несколько защищены know-how protected).
P.P.S.
Может кто-то все же имеет полную версию PG-9.DLL и поделится? :-) А то как-то влом ломать новые версии, которые выходят с регулярностью не реже раз в месяц...
Показать сообщение crack for PG2000 v4.62 (work with s7) -- Tirexxi -- 2005-06-29 16:54:48
Странно, у меня и со "старым" PG-9.DLL ничего не закрывается через 10 минут,а в "About" все, что касается S7 "included" ...
Показать сообщение crack for PG2000 v4.62 (work with s7) -- dm -- 2005-07-01 10:07:39
Мне может тоже сбросишь PG-9.dll
Показать сообщение crack for PG2000 v4.62 (work with s7) -- ppp -- 2005-07-01 08:22:52
Вышли пожалуйста свою версию PG-9.DLL, у меня две имеющиеся версии не сожержат лицензии на S7. :-(
Показать сообщение crack for PG2000 v4.62 (work with s7) -- Alexander -- 2005-06-30 07:30:09
Пришли на мыло PG-9.DLL ,если не затруднит,
пожалуйста.
Показать сообщение crack for PG2000 v4.62 (work with s7) -- Darvin -- 2005-07-01 08:09:21
Мне тоже пошли пожайлуста. В about о S7 и телесервисе, а также о симуляторе S5 написано демо
Показать сообщение crack for PG2000 v4.62 (work with s7) -- влд -- 2005-07-01 17:29:56
И мне пожалуйста направьте.


061
Показать сообщение OPC Linc -- Владимир -- 2005-06-28 13:22:07
Привет Всем. Есть проблема по соединению InTouch 7.1 с OPC сервером Simatic Net.
Показать сообщение OPC Linc -- Vexx -- 2005-06-28 16:33:08
Конкретнее опиши что у тебя стоит что нет и какие есть лицензии на компе. Если что кидай на мыло помогу.
Показать сообщение OPC Linc -- Co_bali -- 2005-06-28 16:00:22
У меня OPC Link не захотел заработать пока не поставил InSQL
Показать сообщение OPC Linc -- sania -- 2005-06-28 14:49:33
IOServer Intоuch поставь
Показать сообщение Simatic Step5 V7.2 -- CARABAS -- 2005-06-28 12:25:14
Люди добрые помогите найти и скачать софтину Simatic Step5 V7.2
Показать сообщение Simatic Step5 V7.2 -- Александр -- 2005-06-29 12:10:32
Ящик-то правильно указал???
Отослал S5v7.0, а ОНО ругается - типа ящик полон (какой размер-то на .zmail??? )
Показать сообщение Simatic Step5 V7.2 -- Vexx -- 2005-06-28 16:33:53
Не знаю какая точно версия но Шаг 5 лежит тут http://simptomatic.narod.ru/
Показать сообщение Simatic Step5 V7.2 -- CARABAS -- 2005-06-28 17:46:06
спасибо, но ссылки пустые ( , может есть еще че нить?
Показать сообщение Simatic Step5 V7.2 -- sania -- 2005-06-28 19:09:42
проверь мыло.распакуй в один каталог оба файла
Показать сообщение вопрос по железу -- pepper510 -- 2005-06-28 10:41:05
Подскажите пожайлуста можно ли подключить два монитора две мыши и две клавы к одному монитору, вывести два окна соответсвенно , чтобы управлять двумя техпроцессами одновременно.
только не надо говорить про вторй системник и сетевуху
Показать сообщение вопрос по железу -- Yu -- 2005-06-28 20:25:00
BeTwin is a software that enables two to five users to share the computing power of a single computer, i.e. the Host PC. It creates a virtual PC station for each user to simultaneously and
independently operate in each station, similar to the user operating on the Host PC. It makes use of the pre-emptive multitasking feature of the Windows operating system to fully utilize the
unused processing power in processors and enables users to run the same or different applications simultaneously and independently to create and edit documents, and to share peripherals, for
example, CD-ROM, printers and other hardware installed on the Host PC.
http://www.thinsoftinc.com

Показать сообщение вопрос по железу -- saevgen -- 2005-06-28 11:56:11
Два монитора к одному монитору? Это как?
Показать сообщение вопрос по железу -- qwert -- 2005-06-28 13:20:07
Интересно, как ты собираешся двумя мышами, одним курсором управлять? Сейчас почти все видухи на два монитора рассчитаны, попробуй, но скаду придётся затачивать под такой режим.
Показать сообщение Simatic S5 -- vovik -- 2005-06-28 10:40:41
подскажите начинающему: есть ли в Simatic S5 задание конфигурации контроллера (как в Simatic S7 -Hardware)? и если есть -то где ее найти?
Показать сообщение Simatic S5 -- q -- 2005-06-28 11:35:39
S5 бывали разные. В сериях 95U 100U 115U, если речь не идёт о настройках коммуникационных процессоров, все адреса сидят жестко в определённой последовательности. Для уточнения нужно читать мануалы описания возможного размещения модулей в корзине. В сериях 135 155 адреса можно выбирать переключателями сверху(снизу) внутри модулей. Вот и все настройки. А всевозможные "времена цикла" и т.д. - этого тогда ещё не было, или только в продвинутых CPU.
Показать сообщение ПРОТЕСТ -- mozg -- 2005-06-28 10:14:38
Когда уже Сименс дойдет до того, что софт для разработчиков д.б. бесплатным!!! Надоело! Пусть себе рантайм продают.
Показать сообщение ПРОТЕСТ -- q -- 2005-06-28 11:40:54
"Требуйте долива пива после полного отстоя пены" -тоже была когда-то вывеска ...
Показать сообщение ПРОТЕСТ -- Oleg -- 2005-06-28 13:09:19
Сочувствую, несколько лет занимаюсь омроном, и на данный момент весь софт для меня бесплатный, кроме рунтайма (заказчик ведь платит). политика такая у омрона, весь софт защищён от копирования чисто символически, серийным номером.и серийник от одной версии проги как провило подходит к более поздним версиям и наоборот. Проблема в том что начинающие не знают где это брать, официально ведь нельзя. Может кто нибудь заметил, на сколько выросла доля продаж у мелких диллеров за последние два года?
Показать сообщение ПРОТЕСТ -- mozg -- 2005-06-28 13:05:53
Хорошие времена были. Никакой тебе винды, OPC, DDE, profibus... Сиди себе тихо, суй байтики по регистрам...
Показать сообщение ПРОТЕСТ -- Семен -- 2005-06-28 14:12:15
Заканчивайте эту бесполезную дискуссию. Отмотайте форум назад на N-цать листов и увидите те же выражения про плохой сименс и хороший омрон.
Наверное опять взялся за старое переименованый факер-Андрей. :-)
Показать сообщение GLuk S115 -- Sevuch -- 2005-06-28 06:50:49
Помогите плз. Установка дает не потребные сбои. Т.е. входа видны, но, например, стоповая кнопка по не останавливает машину. При после глобального резета контроллера и загрузки ПО может заработать, а модет и не заработать. Прога проверенная временем - без сбоев почти 4 года. Проц.S115 943B. Может память? Спасибо.
Показать сообщение GLuk S115 -- Andrey -- 2005-06-28 08:44:34
Наиболее верный путь поиска неисправности анализ программы. Найдите вход контроллера к которому подвязана стоповая кнопка и в программе отследи по какому условию происходит останов с участием этого выхода. И выясни почему не собирается цепочка промониторив ее... Это же элементарно Ватсон.
Можно также разобрав модули ввода и вывода проверить планарные резисторы на обрыв (наиболее часто встречающаяся неисправность контроллера).

Показать сообщение GLuk S115 -- Alecs -- 2005-06-28 13:25:06
Планарные? В S5 115? Хм...
Показать сообщение GLuk S115 -- Andrey -- 2005-06-28 13:41:50
Не смейся, а посмотри по-внимательней. Ведь модули на S5 перестали выпускать только пару лет назад. Если контроллер у вас не совсем древний, то в модулях там полно планарных резисторов. Модуля конроллеров модернизируются год от года. На том же S7 сравни хотя бы S7 CPU315-2DP, какие были в 1999 и теперь, а блоки питания PS307?
Показать сообщение GLuk S115 -- Sayan -- 2005-06-28 09:08:44
У нас похожее было (уходил в стоп без причины). Во всем виноват оказался БП, высохли кондеры (такое было не один раз).
Показать сообщение Кабель для s7-200 -- alexandr -- 2005-06-28 06:42:55
Всем привет! Народ подскажите какими кабелями можно работать с s7-200? Нужно слить программу из контроллера в PC.
Показать сообщение Кабель для s7-200 -- Vexx -- 2005-06-28 16:26:14
Я на работе использую такой.
USB/PPI Multi-Master Cable
6ES7 901-3DB30-0XA0
Показать сообщение Кабель для s7-200 -- Dimon -- 2005-06-28 10:29:26
PC-USB ADAPTER
6ES7 972-0CB20-0XA0

Показать сообщение Кабель для s7-200 -- error -- 2005-06-28 09:52:11
для S7-200 нужен PPI схемка которого лежит в "фалах" и поднисана: Сделайте сами себе преобразователь S72xx PC - PPI
Показать сообщение Представительство Siemens -- Andr -- 2005-06-27 23:52:49
Еду завтра в Москву в командировку, хочу зайти в представительство Сименса. Адрес у них новый, ул.Летниковская 1110 стр.2 Смотрел на схему проезда, так и не понял, где это. Как их найти-то?


062
Показать сообщение СOM GRAF для OP30C? -- Алексей С. -- 2005-06-27 22:19:14
Наверно это уже редкость.
Програмка для визуализации OP30C для Step5. Она работает с файлами *.30В
По-моему досовский аналог современного ProTool.
Может у кого завалялась или знает - где завалялась?
Показать сообщение Как в Step7 соединится -- Alex -- 2005-06-27 18:31:30
Как в Step7 соединится через модем с удаленным контролером, на котором стоит модем c платой адаптером под MPI, для контроля в onlaine.
Показать сообщение Как в Step7 соединится -- Dimon -- 2005-06-27 19:03:12
Надо инсталлировать Siemens Simatic Teleservice.
Показать сообщение А где взять -- Alex -- 2005-06-27 22:54:24
Лицензии вроде нашел, а программы самой нету, где можно ее скачать.
Показать сообщение А где взять -- Dimon -- 2005-06-28 10:18:14
http://simptoms.narod.ru/
Показать сообщение А где взять -- Alex -- 2005-06-29 05:24:08
А какая конкретно, там только инструкции.

Показать сообщение А где взять -- Dimon -- 2005-06-29 14:06:25
Instruction for Teleserial 5.1
Показать сообщение Желтая дискета для Step7 Pro -- tt -- 2005-06-27 17:58:13
Люди скажите: вообще есть возможность сделать копию с авторизационной дискеты для Step7 2004 Professional. Перепробывал все возможные ссылки с данного форума на четырех разных машинах - БОРОДА!!! AuthGen_YDisk виснет на 72 дорожке, WinImage виснет на 88%, Floppy Image - создает образ, но он не работает. Куда еще сунуться????? Понимаю, что можно по другому все авторизовать, но хотелось бы иметь рабочую копию оригинальной дискеты.
Показать сообщение Желтая дискета для Step7 Pro -- gte -- 2005-06-27 22:52:56
FDA6.1 копирует желтые дискеты без дополнительных телодвижений. Но не все современный дисководы позволяют ей работать. Используйте проверенную технику :-).
Показать сообщение Желтая дискета для Step7 Pro -- Alex -- 2005-06-27 22:32:40
Программой Anadisk не пробовал.
Показать сообщение Желтая дискета для Step7 Pro -- sania -- 2005-06-27 18:26:35
Floppy Image создай свою дискетту,потом с AuthGen_YDisk отформатируй дорожки и на здоровье
Показать сообщение Желтая дискета для Step7 Pro -- Andr -- 2005-06-27 23:46:35
Только FDA 6.1! Отличная программа! А куда всё нажитое со свалки делось? Открываю сейчас, а там всё пусто...
Показать сообщение Желтая дискета для Step7 Pro -- sania -- 2005-06-28 00:27:12
перестройка-дело каждого!залогинься и всё будет!
Показать сообщение комплект Kepware -- Helmut -- 2005-06-27 17:02:15
А где бы взять кряк к Kepware последнему или рабочий комплект прога + кряк!!! Помог себе сам - помоги другу!
Показать сообщение Никто блин не отвечает как же так? -- Helmut -- 2005-06-29 09:52:30
Что-то никто не отвечает. Что, не у кого нема? Хотя бы ссылочку, братушки...Или какой другой ОРС...Или мож обидел чем? :-(
Показать сообщение Никто блин не отвечает как же так? -- Dimon -- 2005-06-29 10:05:32
Весит он сам много ~ 30 метров
Могу прислать только кряк на
версию Kepware.KEPServerEX.v4.105.304
Показать сообщение Ну наконец-то! Спасибо Димон! -- Helmut -- 2005-06-29 15:41:36
Димон давай шли! А где саму эту версию скачать не знаешь? Или этот крэк с демо-версией, которую мона слить с их сайта тож пашет?
Показать сообщение Ну наконец-то! Спасибо Димон! -- Helmut -- 2005-06-29 16:05:02
у меня есть сервер 4.160.317 а к нему кряк подойдет? А мож твой рабочий сервер архиватором покромсать на куски и на мыло? p76@nm.ru
Показать сообщение Все было просто -- Helmut -- 2005-06-29 16:24:42
Я покопался в инете и быстро нашел кряк к своему серверу 4.160.317 и быстренько его использовал все вроде ништяк. Так что правильно что никто не отвечал, патаму что вопрос задан тупо. Все было так просто. Ну Диману все равно спасибо за отзывчивость. Если кому надо по теме обращайтесь!
Показать сообщение Kerware -- Alexandr -- 2005-06-29 17:16:25
Я так же в поисках этого софта+крек. Крек, то есть софта нужного под него нет. Так что если есть возможность отошли файлы софта разбитые до 10Мб на aikmail2005@yahoo.com
Показать сообщение Kerware -- Alexandr -- 2005-06-30 10:57:40
Файлы получил. Благодарю.
Показать сообщение Link Master от KepWare -- dimodimo -- 2005-06-27 16:38:07
Необходим key или keygen для LinkMaster v2.00.89-u
Показать сообщение иммитатор сигналов -- Valeriy -- 2005-06-27 15:06:05
Добрый день!
Помогите, пожалуйста, справиться с проблемой.
Имеется иммитатор дискретных сигналов SM374 IN/OUT 16 (374-2XH01-0AA0) и CPU 314C-2DP. В библиотеке девайсов в hardware такого модуля не нашел, и пытался обзывать его и SM323 DI16/DO16 и SM323 DI8/DO8 - безрезультатно. После прогрузки контроллер стартует без ошибок, но программа на тумблера иммитатора не реагирует.
Показать сообщение иммитатор сигналов -- Александр -- 2005-06-29 12:22:22
Там ещё переключатель есть на "мордочке" - либо 16-ть входов, либо 16 выходов, либо 8на8...
Переключать только в выключенном состоянии...
а автоопределение этих модулей уже с версии 3.2...
Удачи
Показать сообщение иммитатор сигналов -- Александр -- 2005-06-29 12:26:59
да - и если модуль переключен как "выходной", то при переключении тумблеров свыетодиоды рядом не включаются, а при правильном ... (ну, вы понимаете о чём я ?!!) :-)
Показать сообщение иммитатор сигналов -- XbIK -- 2005-06-28 10:50:13
• Если вы хотите использовать SM 374 с 16 входами, введите в STEP 7
номер для заказа цифрового модуля ввода с 16 входами;
Пример: 6ES7321–1BH02–0AA0
• Если вам требуется SM 374 с 16 выходами, введите в STEP 7 номер для
заказа цифрового модуля вывода с 16 выходами;
Пример: 6ES7322–1BH01–0AA0
• Если вы хотите использовать SM 374 с 8 входами и 8 выходами, введите
в STEP 7 номер для заказа цифрового модуля ввода/вывода с восемью
входами и восемью выходами;
Пример: 6ES7323–1BH02–0AA0
Показать сообщение иммитатор сигналов -- Valeriy -- 2005-06-28 12:26:44
Большое Спасибо! Все получилось!
Показать сообщение PDM -- Виктор -- 2005-06-27 14:21:44
Можно ли используя PDM конфигурировать приборы по profibus с инженерной станции в PCS7 через контроллер?
Показать сообщение LabView и DasyLab -- SPBWart -- 2005-06-27 13:04:45
Привет!
В чём принципиальная разница между LabView и DasyLab?
DasyLab знаю, а вот LabView нет.
Может кто пояснит в кратце.
Показать сообщение LabView и DasyLab -- Andr -- 2005-06-27 13:27:31
А я наоборот, знаю LabView, а DasyLab не знаю... LabView позволяет делать что угодно с сигналами: фильтрация, (одних оптимальных фильтров там целая библиотека) накопление, дискретизация, преобразование Фурье, исследование спектров, там есть виртуальный осциллограф, спектроанализатор, сигналы можно генерировать любые, шумоподобные, периодические, корреляцию смотреть и т.д и т.п. Можно вводить внешние сигналы с платы АЦП, ну и выводить наверно тоже можно. Я в ней моделировал фазированную антенную решётку.
Показать сообщение LabView и DasyLab -- Dimon -- 2005-06-27 15:27:15
А может у кого есть PLC-driver Siemens SIMATIC S7, Industrial Ethernet TCP/IP
для PLC-ANALYZER.
Показать сообщение LabView и DasyLab -- dm -- 2005-06-28 06:11:14
тебе нужен PLC-driver Industrial Ethernet для PLC-ANALYZER? тогда пиши E-mail.
Показать сообщение LabView и DasyLab -- Dimon -- 2005-06-28 10:08:21
dmitriy.smirnov@sveza.com
Показать сообщение LabView и DasyLab -- Nec -- 2005-06-28 10:48:05
А можно и со мной поделиться? Заранее благодарен.
mail_: aa.nechaev@mail.ru
Показать сообщение LabView и DasyLab -- ppp -- 2005-06-28 08:49:30
А для других конроллеров дрова для PLC-analyzer есть? В частности интересует Omron и B&R.
Показать сообщение LabView и DasyLab -- dm -- 2005-06-28 08:53:57
нет, есть только на Siemens,самому хотелось бы найти,скажем, на Telemecanique.


063
Показать сообщение know-how protected: S7KNOW.exe -- ppp -- 2005-06-27 08:50:06
Посмотрел в выходные еще одну прогу для снятия меток блоков S7 know-how protected: S7KNOW.exe
Скачал в свое время кажется со свалки.
Так ничего особенного. Да и кривовата (не правильно ставит/снимает метки на OB - тройку ставит не в нужном месте). Но для DB и FC вроде работает. Единственный обнаруженный мной плюс: метки можно снимать при открытом проекте в Step7 (s7canopener этого не позволяет). Убрал триальность. Сcылка на сайт производителя в пункте меню Aboute уже не работает, так что скорее всего улучшений этой проги ждать не приходится. Но на всякий случай в коллекцию:
http://s2kkpp.narod.ru/S7KNOW_Full.exe
Показать сообщение Проблема с MicroWin -- Vexx -- 2005-06-26 20:32:17
Может я и с идиотской просьбой. Но разыскиваю оригинальный файл microwin.exe от инсталированого дистрибутива версии 3.2 (в конце не должно быть буквы Е) Нужно поставить 4 пак для работы с usb кабелем а у меня версия демо и пак не ставиться.
Показать сообщение Проблема с MicroWin -- sania -- 2005-06-26 20:45:59
где-то здесь была ссылка на 4 версию(апдейт)и на её лечение
Показать сообщение Проблема с MicroWin -- Worthy -- 2005-06-26 23:02:08
ВВВ.simptomatic.narod.ru
Показать сообщение Проблема с MicroWin -- Vexx -- 2005-06-27 10:35:40
Мне не надо update до 4 версии он весит 200 метров жто много. У меня есть 4 пак и мне его надо поставить на версию 3.2
Сылка написаная выше не работает

Показать сообщение Проблема с MicroWin -- Worthy -- 2005-06-27 16:28:49
Смотри почту
Показать сообщение Проблема с MicroWin -- Vexx -- 2005-06-27 22:18:50
Спасибо проблема решена. :)) Примногоблагодарен. Теперь полезу на упаковочную машину переделывать программу.
Показать сообщение По клонированию ключевых дискет -- denkisan -- 2005-06-26 13:54:15
Получили с оборудованием 15 СД с различным ПО и с ними 3 желтых флоппи диска, с СД сделал страховочные копии, а вот желтые дискетки не смог , теледиск жалуется и не видит их. Подскажите чем и если есть ссылочку где найти софт. Шамиль
Показать сообщение По клонированию ключевых дискет -- Dimon -- 2005-06-27 15:18:03
Пользуйтесь FloppyImage 2.3 под Windows, работает 100%. Нужно в настройках Edit/Settings/Floppy Disk в разделе Read выставить Emergency read mode, а в разделе Write выставить все галочки.
Показать сообщение Спасибо! -- denkisan -- 2005-06-28 12:26:43
Дима! Получил твоё послание, вечером буду пробовать. Попробовал Winlmage, читает но образы очень малого объёма, правда пробовал записать дискету, пишет и при чтении вроде аналогична, правда насколько не знаю. Спасибо за программку!
Щамиль.
Показать сообщение Спасибо! -- sania -- 2005-06-28 14:53:27
я твой имидж попробовал-всё путём.мыло получил?писал какие-то ошибки по переводу на другое мыло
Показать сообщение По клонированию ключевых дискет -- sania -- 2005-06-26 21:02:17
скажем WinISO,счас закину тебе на мыло,а ты,как сделаешь имиджи,кинь их мне
Показать сообщение По клонированию ключевых дискет -- denkisan -- 2005-06-27 08:50:17
Хорошо! Только скинуть смогу вечером, ноутбук у меня без флоппи. После работы скину.
Показать сообщение По клонированию ключевых дискет -- sania -- 2005-06-28 11:03:06
Please look your mail
Показать сообщение По клонированию ключевых дискет -- denkisan -- 2005-06-26 13:54:14
Получили с оборудованием 15 СД с различным ПО и с ними 3 желтых флоппи диска, с СД сделал страховочные копии, а вот желтые дискетки не смог , теледиск жалуется и не видит их. Подскажите чем и если есть ссылочку где найти софт. Шамиль
Показать сообщение описание fb -- Макс -- 2005-06-25 16:12:07
люди подскажите где взять описание FB, или русифицированные хелпы !!! Заранее благодарен.
Показать сообщение Контроллер Bosch -- Эльвир -- 2005-06-25 08:33:59
Уважительная просьба! Подскажите где мона найти документацию или описание по контроллеру Bosch CL-500, или вообще есть что-нибудь по ентой тематики!
Показать сообщение Вопрос на засыпку -- Alex -- 2005-06-25 06:47:06
У кого есть прогграмное обеспечение S-7 Higraph v5.0, или где можно скачать рабочую версию. Могу поменять на лицензии.
Показать сообщение Вопрос на засыпку -- sania -- 2005-06-25 21:26:20
а S-7 Higraph v5.2 не попрёт?
Показать сообщение Вопрос на засыпку -- Alex -- 2005-06-26 12:12:44
Еще как попрет.
Показать сообщение Вопрос на засыпку -- Sancho -- 2005-06-26 19:50:54
И мне как бы разжиться им, а то в ослиной сети уже достало его тянуть.А к нему GRAPH 5.2 случаем не нужен.Установится он без него или нет?
Показать сообщение Вопрос на засыпку -- sania -- 2005-06-26 20:42:32
GRAPH 5.2 не надо,подождите,через 1-1.5 часа выложу ссылку.только что поставил на загрузку
Показать сообщение проверьте мыла -- sania -- 2005-06-26 22:19:16
ссылка там
Показать сообщение проверьте мыла -- Worthy -- 2005-06-26 23:05:21
Есл можно и мне хиграф-ссылочку.
Показать сообщение проверьте мыла -- sania -- 2005-06-26 23:14:53
на мылил,качайте быстрее,бывает,что удаляют
Показать сообщение Ссылку не получил -- Alex -- 2005-06-27 18:25:14
sania. Ссылку не получил, отправте пожалуста еще раз, на мой e-mail, и как с вами можно связаться, заранее благодарю.
Показать сообщение Ссылку не получил -- sania -- 2005-06-27 18:28:42
заслал
Показать сообщение Получил -- Alex -- 2005-06-27 18:38:50
Благодарю, но чето он весит маловато, не будет ли программа при установке требовать предыдущие версии.
Показать сообщение Получил -- sania -- 2005-06-27 18:47:16
в принципе я могу добавить туда ещё фильмец какой-нить,но как я думаю тебя интересует только хиграф.да кстати оттуда выкинул мануал т.к. он 10 с + метров,и не влазиет на этот сайт по габаритам
Показать сообщение P.S. -- sania -- 2005-06-27 18:52:29
как скачаешь,выложи здесь ссылку т.к. думаю все кому надо было получили,теперь пусть *сименсы.де* рубят этот сайт
Показать сообщение проверьте мыла -- hg -- 2005-06-27 17:21:56
Намыльте ссылочку пжста.
Показать сообщение проверьте мыла -- hg -- 2005-06-27 17:34:05
Так спешил что свой адрес перепутал.Извиняюсь.Намыльте ссылочку пжста.

Показать сообщение проверьте мыла -- sania -- 2005-06-27 18:24:00
держи в мыле
Показать сообщение проверьте мыла -- hg -- 2005-06-27 19:04:43
Спасибо.
Показать сообщение проверьте мыла -- sania -- 2005-06-28 21:20:05
http://hhiggrraf.nm.ru/


064
Показать сообщение S5 IP266 -- dm -- 2005-06-25 01:11:54
подскажите ггде найти информацию по модулю позиционирования IP266?
Показать сообщение Step5 v6 PC?? -- OB1 -- 2005-06-24 23:00:54
у кого есть инсталляция Step5 v6.6 PC? (не PG, i не v7.x)
Показать сообщение MicroWin V3.2 и лекарство к нему -- Александр -- 2005-06-24 16:41:57
Доброго всем!
Расскажите - как из демо (60 дней, 100 запусков) MicroWin V3.2 можно сделать полную???
Перевернул все лекарства, к-е нашел - ключика нетути...
Установить нужно на win98...
Благодарю заранее!
Показать сообщение MicroWin V3.2 и лекарство к нему -- Worthy -- 2005-06-26 23:54:15
На ВВВ.simptomatic.народ.ру лежит файл для весии 3.2 сп3 - кидаешь его в любое место и поверх запускаешь инсталл SP4
Либо идёшь на свалку - забираешь файл для МикроВин
и скачиваешь с сименса 200метров v4 sp1
Показать сообщение MicroWin V3.2 и лекарство к нему -- VilyaS -- 2005-06-24 16:52:32
Интересно что за диск у вас.. Micro Win является бесплатной программой..
Показать сообщение MicroWin V3.2 и лекарство к нему -- Александр -- 2005-06-25 11:24:15
Вот, что она сама про себя воображает: :-)
STEP 7-Micro/Win 32
Evaluation of Version 3.2.1.34
Copyright (c) 2002 Siemens Energy & Automation,Inc

This is a fully functional evaluation copy of the software and as such it is not subject to our normal product warranty nor are we responsible for any problems you may encounter as a result of using this software.
Показать сообщение MicroWin V3.2 и лекарство к нему -- Александр -- 2005-06-24 17:20:38
Бесплатной у меня является версия 2.0, но проекта, созданного под 3.2 она не видит естесьььно... :-(
Показать сообщение MicroWin V3.2 и лекарство к нему -- VilyaS -- 2005-06-24 17:23:49
Я вообще в природе не видел таких дисков с MicroWin ограниченных по времени или по запуску. Она ЯВЛЯЕТСЯ БЕСПЛАТНОЙ!!! Вы в каком городе?
Показать сообщение MicroWin V3.2 и лекарство к нему -- Александр -- 2005-06-25 09:39:13
Тогда, значит, я являюсь обладателем уникального дистрибюта?!! Мечта коллекционера SIEMENS-СОФТА?!!
Да у нас в Одессе и не такое производят!!! :-)
А если серьёзно - то как решить проблему???
Показать сообщение MicroWin V3.2 и лекарство к нему -- М -- 2005-06-24 18:39:23
Сименс диски с Микровином и правда дает бесплатно.Попросите и Вам дадут.
Показать сообщение MicroWin V3.2 и лекарство к нему -- gregar -- 2005-06-24 21:07:07
Строго говоря MicroWin явяется платной программой и имеет конкретный заказной номер (например, 6ES7 810-2BC02-0YX0 для версии MicroWin 32 V3.2 с лицензией для установки на одно рабочее место) и конкретную цену (не помню на память цифру точно, но что-то в диапазоне 300-350$). Более того, его обновления с более ранних версий тоже платные (6ES7 810-2BC02-0YX3 до версии MicroWin 32 V3.2) и demo-версия на него тоже существует. Однако по известному только SIEMENS умыслу его действительно раздают бесплатно в любом представительстве SIEMENS. Тоже самое происходит и с LOGO!Soft Comfort. Вот такой курьез.
Показать сообщение KepServer -- Alexandr -- 2005-06-24 16:10:20
Есть KepServer V4.62.188 - U. Нужен crack на драйверы.
Может у кого есть. Или поделитесь ссылками на KepServer + соответствующий crack.

Показать сообщение KepServer -- VilyaS -- 2005-06-24 16:43:58
а у тебя есть эта версия..? у меня есть креки на 4.160.317
Показать сообщение KepServer -- VilyaS -- 2005-06-24 16:50:32
И на их сайте об этой версии ничего не говорят у них последняя версия V4.170.328. Интересно что это за версия у тебя
Показать сообщение KepServer -- Alexandr -- 2005-06-24 17:23:59
Последнюю версию не видел, но думаю в ней только добавлены исправления и обновления. Креки такие и уменя есть (V4.105.260u, V4.105.304, V4.160.317). Был бы под них KEPServer.
Показать сообщение KepServer -- VilyaS -- 2005-06-24 17:26:14
Сервак у меня есть но как я могу его тебе дать..? весит он 33 метра... могу только почтой.. размер письма максимальный какой у тебя может принять и адрес ящика давай

Показать сообщение KepServer -- Alexandr -- 2005-06-24 17:34:13
А под твою версию (как я понимаю новую) кряки подходят? Если да, то жду сюда aikmail@yandex.ru
Показать сообщение KepServer -- VilyaS -- 2005-06-24 17:40:45
Версия которая есть у меня 4.0.100.1190 и креки работают..
Показать сообщение KepServer -- Alexandr -- 2005-06-24 17:47:34
Ошибся ящиком - сюда aikmail@yandex.ru если много занимает
Показать сообщение KepServer -- VilyaS -- 2005-06-24 17:56:47
<aikmail@yandex.ru>: message size 46377575 exceeds size limit 10485760 не катит маленький ящик
Показать сообщение KepServer -- Alexandr -- 2005-06-24 17:44:58
Хорошо давай эту опробую(твою 4.0) aikmail@ua.fm
Показать сообщение KepServer -- VilyaS -- 2005-06-24 17:52:15
Короче ваш почтовый сервак не может принять 44 метра щас попробую ссылку дать откуда скачаешь
Показать сообщение KepServer -- VilyaS -- 2005-06-24 17:54:37
http://www.kepware.com/Products/products_registration.asp?product=kepsspex
заполняешь страничку всякой ерундой (можно левой) после этого появится возможность скачать сервер
Показать сообщение KepServer -- Alexandr -- 2005-06-24 18:01:57
Этаж ссылка на новую версию. Меня заинтересовала версия страя, что у тебя 4.0.100. Ящик на Яндексе aikmail@yandex.ru - вроде безразмерный.
Показать сообщение KepServer -- VilyaS -- 2005-06-27 09:18:31
Размер ящика на Яндексе 10 метров... могу разбить по 10 метров и бросить...
Показать сообщение KepServer -- VilyaS -- 2005-06-27 10:54:12
Отправил сервак должно быть 7 писем. Принимай почту
Показать сообщение KepServer -- Alexandr -- 2005-06-29 15:36:30
Ничего принять не получилось. Создал на Yahoo ящик огромный (1Гб, сообщения по 10Мб). Так что если есть возможность отсылай файлы разбитые до 10Мб на aikmail2005@yahoo.com
Показать сообщение KepServer -- Helmut -- 2005-06-30 09:44:52
Как говорится смотри мыло
Показать сообщение проги Fastrak -- ppp -- 2005-06-24 15:27:22
На Fastrak обновили сервера и проги для диагностики, ну и мы соответственно...

PLC WorkShop for 505 WorkShop
исходник: http://www.fast-soft.com/software/ws505-360sp3.exe
кряк: http://s2kkpp.narod.ru/sos_505wshop.exe

PLC WorkShop for Modicon
исходник: http://www.fast-soft.com/software/wm9-549.exe
кряк: http://s2kkpp.narod.ru/sos_mod.exe

Для ControlShop и PLC WorkShop for Siemens S5 новые кряки положу позднее. Поклятый народ.ру не пускает больше 5 метров. Разобью - выложу.

Удачи всем в нашем не легком труде.
Показать сообщение wincc -- vavik -- 2005-06-24 11:35:32
Господа подскажите новичку как соединить wincc c другими scada, если это вообще возможно
Показать сообщение wincc -- Vasiliy -- 2005-06-24 13:57:55
а что имеется ввиду связь с другими СКАДА?
Вприницпе по OPC вязал с внешними приложениями правда не СКАДА. Передавал значения тегов и т.п.
Можно и напрямую с SQL базой общаться значения тегов вытащить можно.


065
Показать сообщение Step7 -- Alexey -- 2005-06-24 10:02:36
Проблема в соединении с модулем FM458-1 - собщение о конфликте версий, есть другой ноутбук у него все ок, но там Step7 v5.3 SP1, а у меня только Step7 v5.3 HF2. Как исправить проблему или где скачать именно только SP1 для Step7 v5.3
Показать сообщение Step7 -- Dimon -- 2005-06-24 10:24:46
http://support.automation.siemens.com/-snm-0000940208-1119576062-0000009245-0000000129-1119594160-enm-WW/llisapi.dll?query=step+7+sp1&func=cslib.cssearch&content=skm%2Fmain.asp&lang=en&siteid=cseus&objaction=cssearch&searchinprim=&nodeid99=&x=20&y=6
Показать сообщение Step7 -- Alexey -- 2005-06-24 11:25:49
Хорошая ссылочка, спасибо. Только весит этот пак почти 200 метров. Придется воздержатся... :-(
Показать сообщение Step7 -- Alexey -- 2005-07-12 13:15:11
Щас вот приехал из командировки - все пустили - все ок - проблема не в версиях - проблема в сименсе :-)
Показать сообщение DriveMonitor -- Victor -- 2005-06-24 09:05:01
Подскажите, пожалуйста, распайку кабеля для связи DriveMonitor с частотником.
Показать сообщение DriveMonitor -- Victor -- 2005-06-24 09:31:06
Закралось подозрение, а нельзя ли параметрировать частотник по каналу:
DriveMonitor - USB-MPI кабель - контроллер 315-2DP - PROFIBUS - CBP2 - SIMOVERT MASTERDRIVES VC?
Показать сообщение DriveMonitor -- Andr -- 2005-06-24 10:45:09
Параметрировать частотник можно как угодно. В вашем случае необходимо доставить к Степу 7 пакет Драйв ЕС, потом можно непосредственно из Степа обращаться к параметрам. Если стоит только DriveMonitor, (или Simovis) можно подключаться по RS 232 или по RS 485. На разъёме Х300 (он находится на панельке PMU) есть сигналы RS 232 и RS 485. По RS 485 вообще нужно только 2 провода. Но естественно нужен и преобразователь интерфейса. К Микромастерам мы подключались именно по RS 485.
Распайка кабеля для СОМ-порта:
СОМ Х300
2----------------------7
3----------------------2
5----------------------9--5
Показать сообщение DriveMonitor -- Victor -- 2005-06-24 11:44:50
Спасибо огромное!
Показать сообщение Help -- wwlederer -- 2005-06-24 01:15:48
Bylo vse OK s S7-314. Posle popytki zagruzit novuyu programmu, ne mogu vosstanovit svyaz s prozessorom. Vydaet soobshenie:"Vtorichnaya skorost peredachi ne ravna 187,5 KBaud."
Chto delat?

Показать сообщение Help -- sania -- 2005-06-24 02:16:24
говорят же: не трожь,пока не воняет.теперь перебирай все скорости и ищи какую поставил.
на будущее:прогу не грузят вместе с хардварем,если изменения только в проге
Показать сообщение Help -- Waldemar -- 2005-06-24 12:18:31
Ya uzhe proboval. Tam vsego 4 skorosti.
Pomozhet li esli vyklu4it vse i batareiku vynut na paru dnei?
Kak uznat gruzhu li ya progu tolko ili progu i hard? Polzuyus WinSPS V1.46.
Показать сообщение Help -- Andrey -- 2005-06-24 12:37:12
Так круче Step7 для Siemens S7 еще никто не сделал (да и наверное не сделает)
В step7 отдельно передаются блоки и конфигурация(из hardware)
Выкинь ты этот недоделаный WinSPS. :-)
А батарейку можно и не вынимать. Сбросить конфигурацию и блоки можно ключом на CPU. В сименсовской доке описано как это делать (это же азы работы с сименсом).
Показать сообщение Help -- Waldemar -- 2005-06-24 13:10:33
Ob‘yasnite pozhaluista kak sbrosit ili daite link k dokumentu?
Показать сообщение Help -- sania -- 2005-06-24 14:46:16
а соединится пытаешься через МПИ или как-то по-другому?если МПИ,то сброс не поможет,т.к.адрес и скорость МПИ не сбрасываются.напиши в оригинале,что пишит когда нет соединения
Показать сообщение Help -- Waldemar -- 2005-06-24 15:35:20
WinSPS ispolzuyu potomu 4to, 4erez Simatic Manager V5.2, polu4it online i do transfera ne udalos.
Показать сообщение Help -- Waldemar -- 2005-06-24 15:32:53
Da 4eres MPI. Soobshenie v originale: "Sekundaere Bautrate (Netzparameter) ist ungleich 187,5 kBaud.", v perevode, vtori4naya skorost pereda4i ne ravna 187,5 kBaud
Показать сообщение Help -- sania -- 2005-06-24 21:39:33
с WinSPS не работал,подсказать ничего не могу,ставь степ--тогда другое дело,смогу помочь
Показать сообщение Help -- Waldemar -- 2005-06-25 10:02:23
U menya stoit Step7 V5.2 Na starom laptope s Win98 rabotal horosho. No tot laptop polomalsya, a novyi s WinXP (SP2) v online ne idet. Ne znayu po4emu. No WinSPS na nem rabotaet normalno.
A kak eshe, krome kak 4erez MPI, mozhno svyazatsya s v S7-314? I esli processor novyi so sklada, kakie parametry zalozheny v nem po defoltu? Mozhno li kak nibud vernutsya k nim?
Показать сообщение Help -- sania -- 2005-06-25 13:06:17
а у твоего S7-314 есть допразъём для ДП?можно настроить связь через него
МПИ какие настройки в SET PG/PC interface?может просто не в тот СОМ-порт подключаешь?
Показать сообщение Help -- Waldemar -- 2005-06-25 14:33:40
Net, dopolnitelnogo raz‘ema na S7-314 ya ne nashel. No kogda ya otsoedinil profibus (4erez nego podklyu4aetsya panel operatora OP7)i podklyu4il napryamik, to svyaz vosstanovilas. Odin za drugim ya perepravil vse bloki programmy. Funktsiya sravneniya pokazala, 4to polnoe ravenstvo blokov v PC i PG.
Potom posle podklyu4eniya profibusa obratno, svyaz opyat prekratilas. Ne mogu proverit, rabotaet li mashina (nuzhno pomenyat eshe odnu programmu v sosednem robote)sdelayu v ponedelnik. Mozhet eto profibus delaet problemu?
Ili nuzhno otdelno vosstanovit hardware konfiguratsiyu?
Показать сообщение Help -- sania -- 2005-06-25 15:44:21
в SET PG/PC interface есть параметр :адрес компа,поменяй его на 0,если это 0,то попробуй поменять скажем на 30
Показать сообщение Help -- Waldemar -- 2005-06-29 11:38:33
Posle zameny PCMCIA-RS232 adaptera (Silicon)na USB-RS232 adapter, vse po4inilos.
Spasibo za pomosh
Показать сообщение Продам добро -- Олег -- 2005-06-23 20:56:36
Господа, реально-ли в Москве и МО оптом, по безналу в половину цены
загнать 414-3 с эзернет модулем, блоком питания. Для 300-тых три блока питания 10А
три профибас слейва и около 24 модулей дискретных и аналоговых,входов и выходов + всякая мелочь
добру около двух лет, всё новое в упаковке.+PG
если кому интересно список предоставлю
Показать сообщение В догонку -- Одег -- 2005-06-24 08:10:00
Речь идёт о комплекте PCS7 с тремя линейками ET 200M.
Показать сообщение В догонку -- Алексей С. -- 2005-06-27 21:13:10
Cбрось список на мыло.

Показать сообщение Help! -- Артем -- 2005-06-23 16:40:23
Кто-нибудь сталкивался с немецким обудованием: «Кронос-Контирол»?
Показать сообщение Help! -- b -- 2005-06-23 17:58:43
А это для производства древесно-стружечной плиты ДСП ?
Показать сообщение Help! -- q -- 2005-06-24 09:48:00
Речь, скорее всего, идёт об Krones Contirol - если не ошибаюсь, установка этикетирования линий розлива.
Показать сообщение Help! -- Артем -- 2005-06-24 12:51:10
Точно! - Этикетирования линий розлива. Вы не подскажите, где найти специалиста. Точнее, нужен инженер-программист. Разбирающийся в электроники и знающий STEP 7. Очень нужно. Работа в Курске. з/п 1000-1500$ + оплачиваемое жилье.
Показать сообщение Help! -- q -- 2005-06-25 20:40:27
Schuldigung :-(((
Wir sind vom Hoсhland :-)))
А если это BBH, то про Ваш цех розлива и особенно начальницу оного на всей территории СНГовии легенды ходили. Ну очень хочется пола харить в розливе по окончании смены :-)
Шо ж Вы своих-то разогнали, а ???


066
Показать сообщение Проблема с меткой времени в OPCLink -- mike -- 2005-06-23 16:29:56
Доброе время суток,

может кто сталкивался со следующей проблемой

Софт

Win2kPRO (XP)
InTouch 9.0 (8.0) с последними патчами
OPCLink 8.0.0.0 (7.5.3.1 7.6.1.9 7.5.2.9)
SimaticNET 6.2.1 (6.1)
MSDE2000 от InTouch 7.11 (без SP)

Проблема
В проекте есть тег IOReal с наложеным на него event и НЕ нулевым initial value

При запуске ww view OPCLink выставляет статус этого тега в ERORR, а значение в 0,
затем появляется связь тег становится равным значению в ПЛК и все бы хорошо, но

!!!!
при этом появляется event с меткой времени в самом InTouch 01/01/1970 00:00:00 (это мин время которое знает InTouch)
а в БД MS SQL Server пытается протиснутся запись с меткой времени 01/01/1601 00:00:00 (это мин время которое знают 2к и ХР), а вот MS SQL Server такое время не кушает и вся эта история зацикливается, т.е wwalmlogger постоянно пытается положить эту запись в БД и не может, а все след сообщения набиваются в Smart Cash и не ложатся в базу.

Техсаппорт Клинкмана пока ничего вразумительного не ответил (((
Показать сообщение Линейные датчики для SIJEKT 16 -- Сергей -- 2005-06-23 16:16:34
Подскажите кто-нибудь, какие типы датчиков подсоединить к LS(i)+,LS(i),LS(i)-.
Это входы для датчиков линейного перемещения под-
вижных механизмов. Если можете, поделитесь опытом.
Показать сообщение Долбаный WinCC Flexible -- Michael -- 2005-06-23 14:40:57
Тормозит, глючит. Поотрывал бы руки...
Показать сообщение По кой черт Siemens на Microsoft .NET перешел? -- Michael -- 2005-06-23 14:46:28
Теперь даже MicroWin пол-часа инсталируется.
Показать сообщение При чём тут дотНет? -- SilverCloud -- 2005-06-24 09:08:19
Кривизна рук от ОС практически не зависит.
А МикроВин вообще как с дотНетом связан?

Показать сообщение При чём тут дотНет? -- Юрчик -- 2005-06-24 23:13:28
Не в кривизне дело... Просто пакет ресурсоемкий. Надо памяти побольше для него, а то своп-файл на винте замучает.

Наример Duron 800 c 256 метрами не тормозит и не глючит, а вот P-4 со 128 метрами жутко виснет... Так что памяти побольше поставьте.
Показать сообщение Привод Eurotherm -- Andr -- 2005-06-23 12:04:53
Доброго времени суток всем коллегам! Может сталкивался кто с приводами Eurotherm 690+ ? При запуске выдаёт ошибку "Tripped Undervoltage", и отрубается. Естественно все напряжения на нём в норме. Может ли быть такое от превышения напряжения? У нас фазное около 225-230в. Помогите кто может! Ни документации, ни софта, ни кабеля для связи нету. Хотя бы адресок московского представительства Eurotherm может у кого завалялся?
Показать сообщение Привод Eurotherm -- sania -- 2005-06-23 13:23:40
Undervoltage kak ia ponimau eto nedostatochnoe napriazenie
Показать сообщение Привод Eurotherm -- andrey -- 2005-06-23 14:00:17
Вот ссылка на док.:http://www.ssddrives.com/usa/doc/HA465492.pdf
Проверьте наличие всех фаз пит.напряжения.
Показать сообщение Привод Eurotherm -- Andr -- 2005-06-23 15:27:04
Спасибо за ответы. Фазы конечно все давно проверены. на сайте я этом был, увидел, что регистрироваться надо, ну и закрыл его. А там можно и софт скачать?
Показать сообщение В плане соц опроса. -- Q -- 2005-06-23 10:38:51
Господа.
По мере возможностей занимаюсь автоматизацией.
Последние пара страниц форума, а именно предложения и поиск работы, навеяли такой вопрос.
А сколько и где платят за подобную работу?
Думаю многим будет интересен результат.Ведь все мы ради них зеленых работаем.
Я $300 в Украине.
Показать сообщение В плане соц опроса. -- Sender -- 2005-06-29 15:20:07
Коллеги - до маразма доходить не надо - в одной и той же Тьму-тараканье специалист может получать и 200 и 5000 баков. Зависит от конторы, руководителя и сферы деятельности.
Не забивайте техническую эху ерундой.
Показать сообщение В плане соц опроса. -- mozg -- 2005-06-28 10:00:42
Уфа от 500 евриков, предела нет... Спать правда хочется
Показать сообщение В плане соц опроса. -- Pavel -- 2005-06-27 19:02:09
В Москве зависит от фирмы, опыта и еще черт знает чего. Но хорошие спецы меньшье чем за 1000 даже не разговаривают. Только для этого эту репутацию надо еще завоевать.
Показать сообщение В плане соц опроса. -- Сергей -- 2005-06-27 11:30:32
Питер. 400 ... 500 официально, плюс неофициально.
Показать сообщение В плане соц опроса. -- Vexx -- 2005-06-26 20:29:32
Казахстан, Лисаковск.
200-300$
Показать сообщение Всё это пройдет -- error -- 2005-06-24 11:29:50
Позор будет преодолен, когда организуются не ассоциации, но частные компании с авторизацией от Симёна. Объединяйтесь в по пять-десять человек для услуг автоматизации, и делайте свои бабки.
Показать сообщение В плане соц опроса. -- v -- 2005-06-23 21:29:38
В Германии 3000
Показать сообщение В плане соц опроса. -- Viva -- 2005-06-23 17:28:47
Москва 900-1000$
Один из самых дорогих городов мира.
Интеллектуальный труд электронщика-программиста не в почете. Вот Вам две байки.
Сосед юрист, провернул одно дельце, получил за это деньги. Едет домой, по пути заходит в автосалон. Там ему 10 модель ВАЗА приглянулась, на часть поощрения купил и домой приехал на машине. Вот мой случай. Устраивался я на работу.
Прошел все собеседования. Последняя инстанция директор. В конце беседы:"На что Вы рассчитываете?". На 1000$ (сумма озвученная в приглашении). И вот, что я услышал.
Я экономист в электронике не разбираюсь, поработайте 6 месяцев за 500$. Пришлось расстаться. Жаль нет ассоциации электронщиков, которая установила жесткие критерии найма на работу. Попробовал бы тогда Хозяин без специалиста. Видел спецов, многих забугорных. С нашими ни в какое сравнение.
Показать сообщение В плане соц опроса. -- Generator -- 2005-06-23 16:20:10
курганская обл. - 200..230
Показать сообщение В плане соц опроса. -- Alexis -- 2005-06-23 15:16:57
Одесса. 400.
Коллега из Одессы! Ты где работаешь? :)
Показать сообщение В плане соц опроса. -- Alexander -- 2005-06-24 10:13:34
Ну, строго говоря не сама Одесса, а Ильичевск. Маслоэкстракционный завод, принадлежит зарубежным инвесторам.
Показать сообщение В плане соц опроса. -- Q -- 2005-06-24 10:27:44
Гы. Коллега!
Харашо у вас.вместа дабавить ЗП дававляют гордассь того шта ишо и маргарин делаецца)))
Запижорье.
Показать сообщение В плане соц опроса. -- Alexander -- 2005-06-23 14:45:45
Одесса - 500.
Показать сообщение В плане соц опроса. -- Nata -- 2005-06-23 14:00:23
В Омске 300$
Показать сообщение В плане соц опроса. -- memph -- 2005-06-23 11:49:34
В Беларуси 300-400$
Показать сообщение В плане соц опроса. -- new -- 2005-06-23 11:36:49
В Самаре 600 $
Показать сообщение В плане соц опроса. -- Scowl -- 2005-06-23 22:49:18
Магнитогорск 400$
Показать сообщение В плане соц опроса. -- Вадим -- 2005-06-23 11:43:11
Уфа - 500-1000$
Показать сообщение В плане соц опроса. -- QWE -- 2005-06-23 12:14:22
Москва, 1100.
Показать сообщение В плане соц опроса. -- N -- 2005-06-23 12:58:51
Моск область 1450
Показать сообщение В плане соц опроса. -- Darvin -- 2005-06-24 15:53:59
Ксенофобство не украшает инженера АСУ ТП (в плане наездов на Москву). От Москвы 600 км 510$- сервисный инженер, один на весь Симатик и иже с ним
Показать сообщение В плане соц опроса. -- Игорь -- 2005-06-23 13:06:33
Везет Московской области! Воронеж - 200$.
Показать сообщение В плане соц опроса. -- J -- 2005-06-23 13:29:04
Сыктывкар-300$
Показать сообщение В Москве и МО -- Michael -- 2005-06-23 14:44:15
Мне кажется, что средний заработок сервисного инженера 800-1200. Разработчика/программиста - 1000-1500. Ну а с командировками (а куда уж без них) и до 2500 доходить может.
Показать сообщение В Москве и МО -- Andr -- 2005-06-23 15:29:58
Ну вы товарищи из Москвы и области капусту рубите! Может тоже в Москву податься?
Показать сообщение В Москве и МО -- qwe -- 2005-06-23 16:36:59
лен.обл.
подразделение концерна икея .
жесткая дискриминация по прописке :
местный до 350
питер , лен.обл. от 1000
москва - точных даных нет но намного больше чем преведущея категория

знания роли не играют главное прописка , ну ещё знание языка.
Показать сообщение Ивано-Франковск -- if -- 2005-06-23 16:27:31
Ивано-Франковск Украина
250-350 $
Показать сообщение Ивано-Франковск -- Sancho -- 2005-06-23 18:35:41
белгородская - на металлургическом комбинате, если ведущим инженером 500$
Показать сообщение Ивано-Франковск -- sayan -- 2005-06-24 07:38:34
Хакасия, Саяногорск 700 - 850$, но 10 человек обслуживают более 200 контроллеров симатик, омрон, бахман (есть несколько, на которых больше 2000 входов-выходов на одном), куча приводов (около 600) постоянного и переменного тока и др.
Показать сообщение Ростов-на-Дону -- Yrok -- 2005-06-24 09:42:44
Официально $500 да плюс вычет налогов, итого получается где то 12000 рублёв. а не официально ещё доплачивают и в сумме получается $800.
Оборудования разного хоть пруд пруди но стораемся заказывать Simatic
Показать сообщение Удмуртия -- Veresk -- 2005-06-24 10:07:28
200-230 бакинских.

Оборудование: от трубогибочных станков 30-и летней давности до немецких нитроцементационных агрегатов и промышленных конвейеров (вот и угадайте что за завод).
Показать сообщение Удмуртия -- serg -- 2005-06-24 10:52:19
Во Львове 450 у е
Показать сообщение воронежская обл. -- vavik -- 2005-06-24 11:45:17
240-270 буржуйских "рублей"
Показать сообщение шли бы вы все... -- sania -- 2005-06-24 12:05:28
...в ту сторону,где эту капусту выращивают,4000$
Показать сообщение шли бы вы все... -- йййй -- 2005-06-25 20:37:25
А как на счет 50€ в час
Показать сообщение шли бы вы все... -- Сергей -- 2005-06-27 11:33:54
Если я о том же, то 50 - в рабочее время. В выходные, да ещё сверхурочно - коэффициент чуть больше двух.
Показать сообщение шли бы вы все... -- Andrey -- 2005-06-27 09:08:16
Так наверное и нанимают на час раз в месяц :-)))
Показать сообщение шли бы вы все... -- sania -- 2005-06-26 22:15:27
где?хочууууу!!!!!
Показать сообщение шли бы вы все... -- Andrey -- 2005-06-24 12:27:47
Эта у тебя Саня такая зп?
Или это "злость" на москвичей?
Показать сообщение шли бы вы все... -- sania -- 2005-06-24 12:43:17
"злость" на москвичей-этого нет,а сам я с канады
Показать сообщение шли бы вы все... -- Andrey -- 2005-06-24 18:17:58
Так в Канаде по-идее сейчас НОЧЬ... Не спится что-ли? Или работа такая хреновая - в смену.
Показать сообщение шли бы вы все... -- sania -- 2005-06-24 19:41:50
работа посменная,т.к. нет выс.образования,работаю нач.сменой электриков
Показать сообщение шли бы вы все... -- Andrey -- 2005-06-27 09:14:31
Татарстан, 850$, инженер, работа в день, чистыми в рублях :-)
Показать сообщение шли бы вы все... -- Andr -- 2005-06-27 23:59:37
А я из Казани! Дружище, ты где работаешь? Нефтяник ты что-ли? Пиши, много есть кой-чего для обмена опытом!
Показать сообщение шли бы вы все... -- Eugene Sergeev -- 2005-06-24 13:37:06
Кому мы там нужны? Проблем с эмиграцией столько, что мама не горюй. Не знаю как в Канаде, я в Европе ( и в ЮВА) проработал три года и вернулся. Слишком много заморочек с семьей. Вид на жительство для жены, садик для ребенка, медицина... Был бы один - не было бы проблем, а так...

Показать сообщение шли бы вы все... -- Holtf -- 2005-06-24 15:30:15
А чего вы Москвичам завидуете? Вы лучше вспомните на каком месте Москва стоит по ценам и уровню жизни !!!
Показать сообщение шли бы вы все... -- Worthy -- 2005-06-26 23:25:03
Ленобласть: $600
Показать сообщение шли бы вы все... -- Eugene Sergeev -- 2005-06-24 17:00:08
Чепуха какая... Ты всерьез думаешь, что мы тут в Москве не бываем? В Москве все в разы ДЕШЕВЛЕ - начиная от продуктов и тряпок, и кончая бытовой электроникой ( я по свой родной Петрозаводск говорю ).
Показать сообщение шли бы вы все... -- VilyaS -- 2005-06-24 15:58:43
И на каком...:) Если что все визут из Москвы.. те же челноки закупаются там же.. за Электро энергию платят меньше чем другие города, за все остальное то же меньше... и если не ходить по СУПЕР МАРКЕТАМ то жить там можно и дешевле чем в других городах.. а Платят там не плохо... Вот туда и едут правда не задумываются что платят там хорошо у кого там прописка
Показать сообщение шли бы вы все... -- тест -- 2005-06-27 09:15:31
Блин ..по читать Вас всех офигеть можно. А кто Вам мешает взять да поменять место жительства? Вот передо мной сидит прописки нет получает 1200. и не жужит. Сам я приехал 3 года назад в москву. Поменял полностью и прописку и все . Счас сижу 1400 маловато хоть и начальник отдела.
Показать сообщение шли бы вы все... -- VASYA -- 2005-06-29 09:19:22
Может вышлешь адресок куда резюм отправить?))
Показать сообщение Москва -- bangz -- 2005-06-24 20:43:47
КИПовец без знания степа 12-16 т.р.,компания ...cola со знанием степа 22т.р. -все чистыми
Показать сообщение Арабские Эмираты -- Ихмо -- 2005-06-29 18:30:50
50000 у.е. в год
Показать сообщение Арабские Эмираты -- Emil -- 2005-07-01 12:56:18
Ну-ка поподробнее про Эмираты! Как туда попасть? Я бы поехал...
Показать сообщение Везде хорошо, где нас нет... -- Пессимист -- 2005-07-02 14:43:40
Мужики и дамы - если вы еще не очень молоды, то наверное поразмыслив мозгами поймете, что везде хорошо, где нас нет. Но когда попадаешь в хорошее место возникает куча проблем, которые уже этими деньгами компенсировать нельзя и нужно ещё больше денег.
А за 50 тонн тебе в эмиратах так задницу отделают, да еще и обрезку сделают...
Показать сообщение Везде хорошо, где нас нет... -- Emil -- 2005-07-02 19:37:52
Пессимист, обрезка - совсем не такая страшная штука ;)))
Показать сообщение LV -- Simptoms -- 2005-08-18 11:51:20
~ 1000$ + льготы ( мобильник, горючее, и.др.)
Показать сообщение Соц. опрос -- Onik -- 2005-07-16 16:07:52
Египет - $4000+ за 48 часов в неделю. Повезло. Но европейцы получают в разы больше (абсолютно не завидно).


067
Показать сообщение atricon OPC Client ODBC -- Andrey -- 2005-06-23 10:06:49
Кто нибудь может поделиться Matricon OPC Client ODBC. В осле вроде есть, но не качается из под фаервола. Очень нудная вещь.
Показать сообщение atricon OPC Client ODBC -- грег -- 2005-06-23 18:39:11
Поищи в Google. Когда-то я скачивал, вроде с ервера Matricon. Сейчас не найду. Единственно, что помню, было ограничение по времени, но может в сети найдешь и кряк.
Показать сообщение DP и MPI в свободно програмируемом режиме -- Raven -- 2005-06-23 10:00:31
Уважаемые! Скажите пожалуйста как работать с DP и MPI на CPU 315-2DP как с обычным rs-485 портом!
Записать байт, прочитать байт.
Показать сообщение DP и MPI в свободно програмируемом режиме -- Грег -- 2005-06-23 18:31:16
Между кем обмениваться. Если между двумя контролерами, то с помощью SFC, но лучше работать пакетами, а не по байту. Если с обычным СОМ-портом, то ничего не выйдет
Показать сообщение FM-350 -- ARC -- 2005-06-23 06:50:57
Продаю за 4000 р. новый FM-350-1 в упаковке.
А так же MC RAM карту для s-300 на 512 kB новую, но без упаковки за 3000 р.
Показать сообщение Работа -- МИ Компания -- 2005-06-22 20:34:14
Московской инжиниринговой компании требуется специалист в области автоматизации. Работа напрямую связана с разработкой систем автоматизации для различных областей промышленности, в частности:
-Жидкотекучие среды
- Сыпучие материалы
- Медицина
и т.д.

Требования к кандидатам:
-Знание Step7, ProTool, WinCC
-Опыт работы не менее 1,5 лет
-Проживание Москва или Подмосковье

Возможны командировки на срок от 2 дней до 3-4 недель.
Нехватку знаний компенсируем в процессе работы.
З/п по результатам собеседования. Хороший соц. пакет.

Ждем ответа на E-mail: process@newmail.ru
Показать сообщение Работа -- VASYA -- 2005-06-24 10:31:06
Ссылочку на сайтик дайте.
Показать сообщение 505 workshop -- ti -- 2005-06-22 18:42:28
Кто может помочь с лекарством для 505 Workshop от Fast-soft.com ?
Показать сообщение 505 workshop -- Yrok -- 2005-06-24 09:51:27
А как ты его вылечишь если там нужен аппаратный ключ. У нас этих самых аж 7 штук, програмируем досовской программой которую подарили немцы.
Показать сообщение 505 workshop -- ti -- 2005-06-24 18:29:27
Уметь надо.Спасибо мастеру.
Показать сообщение WinCC need -- Alexander -- 2005-06-22 18:21:41
Уважаемые коллеги!
Очень хочется Wincc! Подскажите, где можно утянуть, плиз!
Показать сообщение WinCC need -- sania -- 2005-06-22 21:52:22
в осле
Показать сообщение WinCC need -- Alexander -- 2005-06-23 09:54:25
Качаю шареазой (аналог осла) уже 2 недели непрерывно. Достиг больших успехов - уже имею 1.9% ! С такими темпами к новому году, возможно, закачается.
Показать сообщение WinCC need -- Serega -- 2005-06-23 10:19:14
Лучше взять бесплатно в любом представительстве Siemens компашку (естественно без ключей). :-)
А если нет такой возможности, то лучше пользоваться redmule. А не обычным ослом, а тем более шарезой, которые ведут статистику даунов и аплоудов, и понижают ваш рейтинг при маленькой вашей отдаче. В Redmule можно выставить down/up 2/10 и вас в очередь будут ставить в первую очередь, хотя реально вы отдавать не будете.
Где скачать redmule не помню, сам находил поисковиком. Дерзайте.
Показать сообщение WinCC need -- dudu -- 2005-06-23 09:37:48
Подскажите чо за осел, где хостуется? А то я новенький не совсем в теме
Показать сообщение Ищу работу -- Work Finder -- 2005-06-22 17:58:28
Ищу работу в Санкт-Петербурге.
Умею хорошо:
- программировать SIMATIC S7
- вести проекты в части МО, ИО, согласований, ТЗ
- проводить комплексную отладку написанного для контроллеров ПО
- и др.

Показать сообщение Ищу работу -- Svan -- 2005-06-24 09:43:07
Да на job.ru сейчас навалом реальных вакансий под Вас с зарплатой от 700$, загляни на сайт СЗМА (не завод)- там вроде нужны разработчики.
Показать сообщение Ищу работу -- saevgen -- 2005-06-23 10:18:15
А Москва не усторит?
Показать сообщение Ищу работу -- Alexis -- 2005-06-25 09:11:55
Тоже ищу работу по STEP7. 3 года опыт программирования, отладки. Хорошие знания электроники, электротехники, частотных приводов. Англ. язык свободно. Москва в принципе возможный вариант. Живу в Украине. Пришлите описание работы. Я пришлю резюме куда скажете.
Показать сообщение Ищу работу -- Work Finder -- 2005-06-24 08:18:09
Все зависит от условий проживания. Допускаю и такой вариант. Напишите, пожалуйста, на e-mail подробнее о работе.
Показать сообщение Ищу работу -- saevgen -- 2005-06-24 11:05:12
Письмо ушло
Показать сообщение S7 5.2 - глюк при установке -- Михаил -- 2005-06-22 15:51:34
Подскажите кто-нибудь, что за глюк: на компе установлены Win 2000 SP4 rus + WinCC 6.0+ProTool 6.0 - все работает отлично (если это можно сказать про Сименс). Начинаю ставить S7 5.2. Setup что-то ищет на диске(Drive E searching)и выдает сообщение ...in der Registry wurde in der SSF-files nicht gefunden. Я в немецком не силен, но эти SSF файлы на установочном диске есть, диск нормальный-под ХР все устанавливается без проблем.
Может кто знает, что за фигня, может это из-за русского Виндуса.
Показать сообщение S7 5.2 - глюк при установке -- saevgen -- 2005-06-22 17:20:44
да, напиши полностью фразу на немецком.
Показать сообщение S7 5.2 - глюк при установке -- Helmut -- 2005-06-22 16:47:37
А вообще что у тебя по-немецки написано значит "...в реестре не найдено в SSF-файлах". Ты наверно неправильно переписал
Показать сообщение S7 5.2 - глюк при установке -- Михаил -- 2005-06-22 17:22:12
Если все полностью, то написано: Die gesuchte Package in der Registry wurde in der SSF-files nicht gefunden! Die Applikation wird beendet.
После нажатия на ОК цикл поиска и возникновения этого сообщения может продолжаться до бесконечности и из Setupа не выходит пока не вырубить его в диспетчере задач.
Но, что со всем этим делать я пока не придумал.
Показать сообщение S7 5.2 - глюк при установке -- Helmut -- 2005-06-23 09:27:35
Перевод: Искомый архив в реестре не обнаружен в ССФ-файлах! Приложение завершает работу.
У меня был тут недавно случай с установкой версии 5.3 на русский ХР с сервис паком 2. То же какие-то мифические сообщения и полная неразбериха (см. пост v5.3->windowsXP пару страниц назад) я в итоге переустановил винду - ту же самую, с того же диска и все забычило. Так что фиг знает
Показать сообщение S7 5.2 - глюк при установке -- Михаил -- 2005-06-23 16:19:37
Спасибо за перевод и за участие, но легче не стало, чувствую придется все сносить и ставить заново.
Показать сообщение S7 5.2 - глюк при установке -- Шагов -- 2005-06-29 15:35:26
Я всегда начинаю с установки Шага, а потом всё остальное, т.к. другие программы имеют опцию интеграции в Шаг, но не наоборот.
Показать сообщение Обмен данными между двумя S7-300 -- Новичок -- 2005-06-22 14:55:39
Возможно-ли обменяться блоками данных между 316-2DP и 315-2DP методами PUT и GET по PROFIBUS-DP?
Не могу создать S7 connection...
В режиме MASTER-SLAVE установил связь но там обмен только INPUT OUTPUT а как же обменяться DB?
Показать сообщение Обмен данными между двумя S7-300 -- грег -- 2005-06-22 19:27:02
Обмен может производиться через x-put/get для несконфигурированных соединений (см. описание SFC). Для больших блоков данных придется использовать Bsend/Brcv


068
Показать сообщение PC Adapter USB -- Vasily -- 2005-06-22 12:18:54
Нужны дрова для PC Adapter USB, поехал в командировку с новым ноутбуком, Step7 взял, а дрова для Adapter‘а забыл.
Показать сообщение S7 v5.3 = SimaticNet? -- Helmut -- 2005-06-22 09:05:10
Скажите пожалста, насколько S7 v5.3 функционально заменяет Simatic Net? Например раньше пока не установишь Симатик Нет (Софтнет) низзя было коннектится через Изернет к контроллеру а теперь можно имея тока S7v5.3. А для каких задач все же необходимо иметь Симатик Нет, уже имея S7 v.5.3?
Показать сообщение S7 v5.3 = SimaticNet? -- Helmut -- 2005-06-22 12:50:10
Нарыл типа потеме: http://support.automation.siemens.com/-snm-0135109872-1116758784-0000032283-0000012802-1119429490-enm-WW/llisapi.dll?func=cslib.csinfo&lang=de&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=10805995&basisview=4000003&viewLevel=6&wttree=cs&foldersopen0=-1259-1225-1097-1096-1270-&jumpto=1270
Показать сообщение S7 v5.3 = SimaticNet? -- Дмитрий -- 2005-06-22 09:29:05
Ну,допустим, не поставишь карту CP1613. В смысле дрова встанут, но коннект с контроллером через нее без Net не настроишь.
Показать сообщение S7 v5.3 = SimaticNet? -- Helmut -- 2005-06-22 12:43:16
Может симатик нет нужен токо для сименсовских коммуникационных процов? Подскажите ламаку!
Показать сообщение S7 v5.3 = SimaticNet? -- Helmut -- 2005-06-22 10:13:17
Не, карта обычная сетевуха. А интересует конкретно ОРС. Пытаюсь разобраться как заюзать
Показать сообщение S7 v5.3 = SimaticNet? -- Грег -- 2005-06-22 19:30:21
В Step 7 5.3 встроен NCM-Ethernet и Profibus для выполнения PG-функций. (загрузка программ и т.п.) Остальное с моей точки зрения проблематично.
Показать сообщение S7 v5.3 = SimaticNet? -- Helmut -- 2005-06-23 09:09:27
А что треба из пакета Симатик нет если работать с обычной сетевухой. Цель - работающий ОРС сервер.
Я так понял, что для того, чтобы корректно работать с РС-станцием в хардвэр-конфигурацьон и в НетПро, надо сначала создать РС-станцию в NCM. Но вот что мне пока не ясно, надо ли для работы с Симатик Нет иметь СР от сименса или можно обойтись обычной сетевой картой. Еще меня ввела в заблуждение FAQ-статья на сименовском сайте (см. ссылку в моем посте в этой ветке), где было написано, что если у чела установлена полная версия степ7, то ему не нужен NCM. Я не понял как это сделать. А насчет функций программатора, то это с версией 5.3 работает без проблем, не нужен никакой софтнет, в окне выбора интерфейса для программатора появляется сетевая карта и без проблем пашет. Кароче, подскажите пжалста ламаку как мне быть с сооружением ОРС-сервера из симатик нет, что там надо из софта.
Показать сообщение Зачем Siemens? -- SilverCloud -- 2005-06-24 09:57:59
Зачем тебе OPC-сервер именно от SIEMENS‘а? Есть INAT, Kepware, да ещё куча других. С совместимостью со стандартным софтом ижелезом у них гораздо лучше. ИМХО, конечно. Есть LibNoDave, наконец.
Показать сообщение Зачем Siemens? -- Helmut -- 2005-06-30 09:49:11
Да, переходу на кепваре. задолбал симатик нет. я так понял это актуально (имеет смысл) тока для семёновских карточек а кому они нафик нужны!
Показать сообщение S7 F&H sys -- Vlad -- 2005-06-22 08:44:07
Нет ли у кого?
Показать сообщение MicroWin4 -- Голос_Вопиющего -- 2005-06-22 08:31:00
При установке поверх старых версий выскакивает сообщ. Unable to locate a valid executable fo update, you must select the directory where your previos version of MicroWin or MicroDos is located. выбираю нужную директорию но процесс установки срывается сообщ. Stil unable to locate a valid executable for update, or curent version already installed. installation aborted. Пробовал сносит предыдущие версии - нет результата. Устанавливал на другой чистый компьютер - нет результата. Кто ставил помогите советом. Спасибо
Показать сообщение MicroWin4 -- sania -- 2005-06-24 17:50:36
у тебя скорее всего апдейт,поэтому заморочки.тут на форуме была ветка об этом--поищи,там же ссылка на лечение этих проблем
Показать сообщение LOGO -- Sergey -- 2005-06-21 18:36:40
Подскажите пожалуйста, есть ли возможность самостоятельного изготовления кабеля для программирования Logo?
Показать сообщение LOGO -- Vitjok -- 2005-06-22 21:40:46
dlja logo totsno znaju sto mozna tak kak on umenja jest i ja jevo razbiral
Показать сообщение LOGO -- Michael -- 2005-06-22 08:18:27
Скорее всего, нет.
Показать сообщение Linatronic -- oldfox -- 2005-06-21 16:39:38
Почтенные! может кто обладает документацией (подробной) на Linatronic(Toptronic, Cantronic)- описание контроллеров периферии, KFB, камер? у меня кроме общих схем - ничего. А лечить надобно. (кто не знает - это инспектор чистой бутылки(банки) производства KRONES. вещь очень в себе)подсобите!
Показать сообщение Linatronic -- Устинов Андрей Викторович -- 2005-06-24 18:06:03
Для начала, интересно, где вы работаете.. Я занимаюсь инспекторами на заводе Балтика СПб. Да, действительно, схем блоков Вам не найти.. Однако, врядли Вам понадобится лечить контроллеры периферии и KBF. В случае неисправностей и по мере появления вопросов, Вы можете обращаться ко мне. Попытаюсь помочь. для начала рекомендую Вам сделать имидж диск центрального компьютера. Для удобства настройки и управления рекомендую изучить программу PcAniwhere.Я сейчас в отпуске, если захотите связаться со мной пришлите мне SMS по тел. +7911-2409579. Я в суровом роуминге.. Удачи Вам..
Показать сообщение Слетел Crak с WinCC -- YraS -- 2005-06-21 14:54:42
Проблема такая, программа нормально работала пока в один непрекрасный момент потребовала дискету с ключем и зависла, после чего в среду PCS7 войти нельзя, я установил креки снова, приложение заработало но каждые пять минут вылазиет сообщение с просьбой обновить регистрацию, как с этим сообщением бороться? И сколько проработает в таком режиме WinCC&
Показать сообщение Слетел Crak с WinCC -- Ключник -- 2005-06-29 15:33:07
Во первых какое сообщение дословно выводится.
Посмотри в Менеджере лицензий какой лицензии тебе не хватает. Если ты обновлял ПЦС7 последними обновлениями, то там уже используется длинный ключ для логинов. Лежит на последней общедоступной желтой дискете вместе с другими ключами.
Показать сообщение Нужен кабель PLC-PC -- Yurik -- 2005-06-21 11:59:07
Господа, нужен преобразователь для связи Simatic S5-115U и PC. Подскажите пожалуйста где я могу сие устройство приобрести. (Оплата желательно перечислением)
Показать сообщение Нужен кабель PLC-PC -- Alecs -- 2005-06-21 12:45:03
В любом месте, торгующем системами автоматизации от сименса, код устройства S5 6ES5734-1BD20
Показать сообщение Нужен кабель PLC-PC -- Yurik -- 2005-06-22 05:17:47
В каком именно? Я обитаю в Красноярском крае, слышал что сроки поставки у Сименса очень большие, а мне бы побыстрее и чтобы девайс был с гарантией.
Показать сообщение Нужен кабель PLC-PC -- Alecs -- 2005-06-22 08:26:08
Или быстро или с гарантией. Открой местный справочник или поисковик в Инете и обзванивай всех подряд. Если надо быстро - паяй сам, схема здесь в "Файлах", об ошибках и работоспособности прошерсти эху.
Показать сообщение Нужен кабель PLC-PC -- sayan -- 2005-06-22 13:03:09
где, в красноярском крае? Мы их сами делаем.
Показать сообщение Можно ли снимать пленку с -- OP 27 -- 2005-06-21 11:08:44
Всем доброговремени суток.
Есть такая проблема - в панель оператора попала влага за защитную пленку. Вопрос к тем кто занимался решением подобных проблем. Можно ли снимать эту пленку, как лучше это сделать?
Заранее благодарен за ответы.
Показать сообщение Можно ли снимать пленку с -- gte -- 2005-06-22 00:46:31
В описании пишется, что только на заводе.
А просто посушить нельзя?
Показать сообщение Можно ли снимать пленку с -- sania -- 2005-06-21 19:17:05
можно,но как говорится только один раз после этого кнопки не работают
Показать сообщение Можно ли снимать пленку с -- ОР27 -- 2005-06-22 09:38:08
Собственно говоря - так я и думал,
спасибо за ответы.
Сергей
Показать сообщение Можно ли снимать пленку с -- sania -- 2005-06-22 19:58:34
везёт тебе что ты думаешь,а я нет,то же самое проделал с ОР37,ну и результат догадайся какой.поэтому и написал т.к. знаю как за это по соплям получать


069
Показать сообщение PG720-CPU 100U -- Veresk -- 2005-06-21 10:45:41
Net svyazi s kontrillerom (s neskolkimi odnotipnimy)

S drugimi - problemm net.

Inigda regim "on-line" est, no net obrabotki bloka.
Показать сообщение WinAC4.1 -- Serge -- 2005-06-21 09:52:04
Народ! Кто знает где можно взять Update WinAC_RTX4.0 -> WinAC_RTX4.1. А то у меня CP5613A2 под 4.0 не работает.
Может быть кто-нибудь может выложить, а я бы забрал.
Показать сообщение Объединение 2-х контроллеров в сеть Profibus #2 -- Boyler -- 2005-06-20 19:05:05
Заранее проше прощения за тупость и флуд!
Несколько топиков назад я задавал вопрос про объединение двух контролеров в сеть по Profibus

"На 315-м стоит CP 343 для связи по Ethernet, при удачном объединении в сеть сможем ли програмировать 400-й по сети Ethernet?"

Система получилась такая:
"Програматор(Ethernet) -> CP343(Ethernet) -> CPU 300(Profibus) -> CPU 400(Profibus)"

Через CP 343 Шагом вижу оба контролера, могу ими управлять, контролировать. Но интересует следующее:
- как мне опросить I0.0 выдать Q0.0 (например) на 400-м контролере?

Заранее примного благодарен!
Показать сообщение Объединение 2-х контроллеров в сеть Profibus #2 -- грег -- 2005-06-21 18:26:38
как написано в мануале 300-й контроллер свойствами маршрутизации не обладает, поэтому IMHO посмотреть 400й из 300го низя. Наооборот можно, но для этого Ethernet д.б в 400м. У меня было такое соединение:
prog-ether-400-MPI-300. 300й запрограммировался по ethernet.
Показать сообщение Объединение 2-х контроллеров в сеть Profibus #2 -- Boyler -- 2005-06-22 19:30:49
У меня Ethernet на 300-м стоит, 400-й вижу и програмирую без проблем, с любой мащины где есть сетевая карта.
В общем похоже что мы пока не готовы к этому вопросу, видимо надо еще теоритически подготовиться. Хотя документации прочитали не мало. Проект пока может подождать.

Всем мужам буржуйской электроники, спасибо за то что не покинули в столь трудный час! :0)
Удачи!

PS: 2Игорь, получил спасибо, но не много не то!
Пора опять на курсы английского...
Показать сообщение Объединение 2-х контроллеров в сеть Profibus #2 -- Boyler -- 2005-06-21 17:54:04
Не верю, что никто не объединял 300-й и 400-й контролеры с сеть Profibus-DP!!!
В документации много разговору на эту тему SFC14, SFC15, но либо я чего то недопонимаю, либо... т.к. у меня ничего не работает
Показать сообщение Объединение 2-х контроллеров в сеть Profibus #2 -- грег -- 2005-06-22 19:33:16
передача данных между контроллерами на здоровье, а загрузка программ дело другое(низя). Видно я недопонял твой вопрос
Показать сообщение Объединение 2-х контроллеров в сеть Profibus #2 -- Игорь -- 2005-06-22 06:36:44
Мыло посмотри...
Показать сообщение Объединение 2-х контроллеров в сеть Profibus #2 -- LIV -- 2005-06-22 05:45:55
А в чём проблема? Создаёшь соединение, передаёшь область данных из 300-го в 400-й с помощью блоков USEND/URCV или BSEND/BRCV или PUT,GET. В 400-м записываешь в нужную область данных и всё. Или я не так понял проблему?
Показать сообщение S7-200 unlock -- smsasg -- 2005-06-20 17:50:38
По поводу вопросов о считывании образа с EEPROM AT24C64 и аналогичных I2C... При отсутствии программатора можно воспользоваться PONIPROG:
http://www.lancos.com/e2p/ponyprogV117h.zip
Микросхему предварительно нужно выпаять. Буду признателен за присланные бинарники, считанные с различных типов CPU S7-200.
Показать сообщение S7-200 unlock -- S7-300 -- 2005-06-22 13:16:49
А если тебе дать образ флешки MMC S7-300 там пароль найдешь?
А со мной инфой как он там шифрован поделишься?
И есть ли там контрольная сумма?
Показать сообщение S7-200 unlock -- smsasg -- 2005-06-22 16:36:49
Можно попробовать - присылай. Если шифрован как в S7-200, то все намного проще. Методикой шифрования поделюсь, не вопрос. Контрольная сумма - обязательна!
Показать сообщение Caddy++ Electr -- Co_balt -- 2005-06-20 13:53:45
Поделитесь кто-нибудь сабжем!
Показать сообщение Caddy++ Electr -- SPBWart -- 2005-06-20 13:56:23
А куда тебе его заслать? Весит 26 мегов.
Показать сообщение Caddy++ Electr -- Co_balt -- 2005-06-20 14:54:51
На Свалку например залей а я от туда выкачаю...
Спасибо.
Показать сообщение Caddy и Свалка -- SPBWart -- 2005-06-21 09:05:21
Что-то кажется через свалку за раз не получится... Там по правилам файлообменника установлен лимит в 10 мег закачки на один день. Может как-то можно обойти, но я не знаю...
Давай лучше какое-нибудь мыло, я нарежу на кусочки и отправлю на мыло.
Показать сообщение Caddy++ Electr -- SPBWart -- 2005-06-20 13:58:23
Да, забыл. 26 мегов это версия 3.80. Версия 3.82 весит в два раза больше и к ней у меня пока лекарства нету.
Показать сообщение Caddy++ Electr -- Vlad -- 2005-06-21 11:29:21
есть лекарство к 3.82 чистый и английский. Если кто-нибудь может из этого чуда сделать то, что лечит рапространяемы по россии 3.82 сп1 рус - то я тока за и сразу его предоставлю для опытов...
Показать сообщение WinCC Flex на РС? -- saevgen -- 2005-06-20 12:42:45
Подскажите ламеру, как возможно ли такое? Документации нет никакой, пытался сам разобраться - там при выборе типа устройства можно указать PC‘s, однако создаётся некая панель с кнопками внизу наподобие панелей OP270 c механическими кнопками типа TD200. Что нужно указать в опциях, чтобы сделать визуализацию на основе персоналки с экранными объектами и кнопками, а не механическими?
Показать сообщение WinCC Flex на РС? -- Игорь -- 2005-06-20 16:15:53
Выбираешь РС, и делаешь проект.
А кнопкам можно назначить какие-либо функции (это будут системные клавиши РС-шной клавиатуры, на дисплее в Run-time они не будут отображаться).
Показать сообщение WinCC Flex на РС? -- saevgen -- 2005-06-20 17:23:09
Игорь, у вас ICQ есть? Можете прокрнсультировать по некоторым вопросам, связанным с WinFlex?
Показать сообщение WinCC Flex на РС? -- Игорь -- 2005-06-21 11:11:25
285099655
Показать сообщение ProTool -- Victor -- 2005-06-20 11:46:00
Подскажите, пожалуйста!
Проект ПроТул (SIMATIC ProTool/Pro CS V6.0 SP2_P), тэги, просматриваю Cross-Reference тэгов и рядом с названиями некоторых тэгов в просмотре Cross-Reference добавлена подобная строка - "-(REF==QVSCAN) REF0(1==0)/REF1(1==0)/REF2(0==0)". Причем, даже если я везде в проекте удалил использование такого тэга, то удалить сам тэг я немогу (пишет, что объект используется). Подскажите, что означает такая добавка к имени тэга и как удалить такой тэг.
Показать сообщение ProTool -- Dionis -- 2005-06-20 12:32:48
Заходишь в cross-referance, далее зажимаешь CTRL и нажимаешь правую кнопень мыши, в менюхе выбираешь Scan all Logerror, затем так же при нажатой кнопке CTRL нажимаешь правую кнопень мыши и выбираешь Repair All. Ну а далее эти теги удаляешь
Показать сообщение ProTool -- Victor -- 2005-06-20 12:42:07
Спасибо огромное всем!!!
Показать сообщение ProTool -- q -- 2005-06-20 12:07:21
Ранее уже, кажется, упоминалось на этом форуме. В менюшках протула д.б. что-то типа исправить или воостановить связи. Если не получится то полистай форум назад, или через тутошний поиск.
Показать сообщение ProTool -- Игорь -- 2005-06-20 12:32:25
Открываешь Cross-Reference, жмёшь правую кнопку мыши и запускаешь Scan Log errors, а потом Repair All.
Показать сообщение S7 5.3 и WinCC -- paramon -- 2005-06-20 11:43:47
Нужна помощь! WinCC v 5.1 установлена под Win2k SP4. C Step7 v5.1 все работало нормально,при установке Step v5.3 WinCC ругается при переходе в RunTime "ССAlgRT Server.e.exe вызвало ошибку и будет закрыто". При отключении "Alarm Logging RunTime" все запускается. В принципе WinCC 5.1 и Step 5.3 могут вместе корректно работать или они несовместимы???
Показать сообщение S7 5.3 и WinCC -- ML -- 2005-06-21 15:12:37
Такая проблема есть при работе WinCC 5.1 и Step7 5.2, а лечится она установкой WinCC-Hotfix, который содержится на диске Степа
Показать сообщение S7 5.3 и WinCC -- paramon -- 2005-06-22 09:24:20
На диске Step7 v5.3 WinCC-Hotfix нет. Не могли бы выслать на мыло этот HOTFIX,если размер позволяет.
Показать сообщение S7 5.3 и WinCC -- ML -- 2005-06-23 13:48:50
ВЫСЫЛАЮ
Показать сообщение S7 5.3 и WinCC -- paramon -- 2005-06-24 06:57:59
Спасибо!!


070
Показать сообщение FDs for CP5431 -- memph -- 2005-06-20 11:41:54
Может кто-ниб располагает функ.блоками FB125(synchron), FB120(send),FB121(recieve) для параметрирования CP5431???
Буду несказанно рад их заполучить.:)
Спасибо.
Показать сообщение Установка счетчика переменным значением.Как это сделать -- Darvin -- 2005-06-20 09:57:48
L C#50 // Установка счетчика
A I 0.0
S C 1
То есть вместо C#50 переменную как использовать??
Заранее спасибо.
Показать сообщение RSViev 32 -- Vladimir -- 2005-06-19 19:12:12
недавно скачал RSViev 32 с narod.ru в начале установки все пишет за длинный путь(типа > чем 256 символов) и предлагает зайти в панель управления и что то в ней исправить что именно?
Показать сообщение RSViev 32 -- Co_balt -- 2005-06-19 22:31:04
В Environment Variables переменную Path на время установки очисть...
Показать сообщение Таймеры в инстанц функциях -- v -- 2005-06-18 20:35:29
Я новичёк в SPS, поэтому не серчайте на глупый вопрос: как правильно использовать таймеры в
вызываемых функциях? Конкретно хочу сделать функцию
(типа класса)пневматический циллиндр. В ней должно
быть три таймера: задержка включения, задержка
выключения и наблюдение за пролётом из одного
состояния в другое (если завис посередине, алярм).
И таких циллиндров, естественно, будет несколько.
Но, ведь, недопустимо, если в одно и то же время к
одному и тому же таймеру будут обращаться разные "циллиндры"?
Показать сообщение Таймеры в инстанц функциях -- Scowl -- 2005-06-19 10:39:41
Обращайся к таймерам косвенно через их номера. Для этого в статике создай переменную, которая будет содержать номер таймера (напр, iNumberTimerStart). Затем в instance db для своей fb присвой iNumberTimerStart номер твоего таймера (через View->DataView), сохрани, прогрузи и запомни. Если будешь добавлять статику или входа/выхода, значение это обнулится. Рекомендую для таких db делать source.
Затем добавляешь в temp переменную itempNumberTimerStart и пишешь где-нибудь в начале

L #iNumberTimerStart
T #itempNumberTimerStart

почему-то к статическим переменным напрямую степ не хочет обращаться, надо через темпоралку.
ну а потом как обычно, что-нибудь типа

A #bCommand
L #tmTimeForStart
SD T [#itempNumberTimerStart]

или используй именно для этих целей счетчики. Так будет меньше геммора.
Показать сообщение Таймеры в инстанц функциях -- v -- 2005-06-20 19:22:43
Спасибо!
Показать сообщение Таймеры в инстанц функциях -- mennonit -- 2005-06-22 11:30:30
Ещё можно использовать например SFB4 "TON" из стандартной библиотеки.
Создаёшь STAT переменную "TimeForStart" с Data Type "SFB4". Затем вызываешь её в программе через "Multiple Instances" в каталоге.
Показать сообщение MMC -- Helmut -- 2005-06-18 14:44:47
Здравствуйте! Подскажите ламеру пожалста:
А как прально сохранять прогу на ММС чтобы потом можно было эту ММС вынуть из 300 - го процессора и воткнуть в другой процессор и тот бы подхватывал программу, и чтобы блоки данных имели значения из процесса после настройки а не стартовые значения? А это же только в 400-м процессоре?
Показать сообщение MMC -- грег. -- 2005-06-21 18:30:11
В step делаешь выбор меню copy RAM to ROM. блоки данных, в принципе, сохраняются при выключении питания (но первая процедура надежнее). Единственно, выключай питание контроллера, перед вставкой / извлечением ММС. В противном случае, может быть запрошен ссброс памяти и придется повторять процедуру.
Показать сообщение MMC -- Helmut -- 2005-06-22 07:54:06
Спасибо друзья
Показать сообщение MMC FOR 315 2 DP -- q -- 2005-06-20 12:20:01
Пользуемся на практике таким образом
AN "WRITE to MMC " // Check Job Request
JC EX02
//;
CALL "WRIT_DBL" // SFC84
REQ :="WRITE to MMC"
SRCBLK :="DB_xxx"
RET_VAL:=#RET_VAL_TEMP
BUSY :=#BUSY_TEMP
DSTBLK :="DB_xxx"
//;
A "WRITE to MMC"
R "WRITE to MMC"
//;
EX02: NOP 0
//;
Запись в ММС очень опасна, т.к. при превышении допустимого количества циклов записи ММС выходит из строя (не помню сколько, но где-то в районе 1000 циклов перезаписи - уточни по мануалам).
А так, 1-2 раза в месяц через шедулер - очень даже не дурственно.
Показать сообщение Micro/Win32 -- Vexx -- 2005-06-18 12:06:14
Кто может помочь. Нужна версия Step7 Micro/Win32 версии 3.2, нашел для нее 4 SP (чтоб работала с USB адаптером) Но получилось так что моя версия степа demo и пак не ставиться. 4 версия степа весит 200 метров. По моему трафику такого не вытянуть. Хотябы гдето в пределах 50-60 метров версию 3.2 рабочуюю могу стянуть. Кто может помочь ссылкой буду благодарен

Показать сообщение Micro/Win32 -- v -- 2005-06-18 20:22:37
Я поставил микроВин 4.0 апдейт, использовав один
лишь файл c:microwin.exe старой версии. Причём,
именно в корневой директории, так инсталятор быстрее
его находит, и всё устанавливается в полном объёме.
Сам файл я тебе выслал на мыло.
Показать сообщение Micro/Win32 -- vexx -- 2005-06-19 22:40:07
Зашел на сайт сименса абдейт до 4 версии 200 метров. Для меня это много. Попробовал поставить 4 пак по присланой exe‘шке но ничего не получилось.
Будут ли какие еще нибуть варианты?
Показать сообщение Wo ist swalka? -- Helmut -- 2005-06-18 12:05:51
Здравствуйте отцы!
Подскажите ламерюге где же эта столь часто упоминаемая во многих постах свалка? Мечтаю узнать.
Показать сообщение Wo ist swalka? -- Vexx -- 2005-06-18 12:07:43
http://files.cvalka.net/index.php
Качай на здоровье :)
Показать сообщение Не работают ключи! -- mr.sheyh -- 2005-06-18 09:03:27
Господа... что за трабл такой?!
Накачал со свалки кучу прог, ключей и всякой фигни.
Ставлю Шаг7 5.3, симулятор 5.3 - и ни один ключ не подходит :((( ни с желтых дискет, ни из архивов, ниоткуда!
В чем проблема? мож кто знает?!
Показать сообщение Не работают ключи! -- sania -- 2005-06-18 09:31:41
всё нормально работает.а как ставишь?ставь менеджером лицензий.
Показать сообщение Не работают ключи! -- mr.sheyh -- 2005-06-19 11:32:11
И менеджеров лицензий ставил, и входящим в архив прогой siemens.exe, делал ключевые дискеты и с них при установке переносил - все бесполезно!
<br>И симулятор и шаг7 говорят что ЛИЦЕНЗИИ НЕТ прямо при запуске
Показать сообщение Не работают ключи! -- sania -- 2005-06-19 14:16:03
на каком харде стоит Степ и на какой ставишь ключи?
Показать сообщение Не работают ключи! -- crazy -- 2005-06-20 08:02:18
лучше скажи какой виндовс , и версию Automation License Manager.
Показать сообщение Не работают ключи! -- mr.sheyh -- 2005-06-20 09:31:09
Ставылю ессно на С
Показать сообщение Не работают ключи! -- mr.sheyh -- 2005-06-20 09:29:34
Диск С, ВинХП+СП2
Менеджер 2.5.2
Показать сообщение Не работают ключи! -- sania -- 2005-06-20 22:01:21
на свалке есть образ оригинальной дискетты сименса и прога для его записи на дискетту. создаёшь дискетту,потом менеджером лицензий открываешь её,находишь ключ подписанный s7professional floating название самого ключа что-то очень длинное начинается на "S" ,правый клик на нём,трансфер,после переноса у меня никаких проблем никогда не было )ставил не один раз)
Показать сообщение Не работают ключи! -- mr.sheyh -- 2005-06-20 22:20:46
Так и делал... только ключ переносил STEP7 v5.3-BASIS (вроде так...)
ОК. - спробую еще раз...
Показать сообщение Не работают ключи! -- sania -- 2005-06-20 22:34:43
STEP7 v5.3-BASIS это только для степа,а для сима этого не достаточно,поэтому ставь проф--он и для степа и для сима,и для графа,и для сцл
Показать сообщение Не работают ключи! -- mr.sheyh -- 2005-06-21 10:13:51
Млин.... само отправляется :(((
Есть несколько вопросов:
1. Какие ключи ставить - длинные или короткие?
2. Чем ставить - менеджером лицензий от сименса или кряконуторм?
3. На всех желтых дискетах лицензии ПРОФЕССИОНАЛ НЕТ! (нашел только остатки от нее и упоминания)
Показать сообщение Не работают ключи! -- mr.sheyh -- 2005-06-21 10:11:25
Есть несколько вопросов:
1. Какие ключи ставить - длинные или короткие?!
2. Какой
Показать сообщение Не работают ключи! -- mr.sheyh -- 2005-06-21 10:10:44
есть несколько вопросов:
1. Како
Показать сообщение Не работают ключи! -- mr.sheyh -- 2005-06-21 08:38:06
Напиши точно как ключ называется, а то я не найду никакого проф-ла :(
Показать сообщение Не работают ключи! -- mr.sheyh -- 2005-06-21 08:37:16
Понятно что для степа... так вот он именно в степе и ни как не работает!
Такой же ставил для сима и тоже самое :(
Ты лучше напиши как точно ключ называется, а то я что-то ни одной надписи похожей не нахожу :(
Показать сообщение Не работают ключи! -- sania -- 2005-06-21 19:35:04
SIFLS7PROF0503.А СТЕП КАКОЙ? ПРОФЕССИОНАЛ?когда откроешь менеджер лицензий сделай упорядочивание по типу и увидишь два типа Single & Floating.SIFLS7PROF0503 относится к Floating
Показать сообщение Не работают ключи! -- mr.sheyh -- 2005-06-22 09:50:07
Большое спасибо за попытку помочь!
в наше время это редкость :)
Показать сообщение Не работают ключи! -- mr.sheyh -- 2005-06-22 09:49:35
Все! разобрался!
Трабл был в использовании старого менеджера лицензий :(
Понятия не имел что есть новый :)))
Достал новый - все лицензии увидел и все заработало.
Показать сообщение Не работают ключи! -- mr.sheyh -- 2005-06-22 07:54:13
Степ не ПРО...
Отдельно Степ, отдельно Сим
А таких ключей которые ты написал вобще нигде не видел :(((


071
Показать сообщение "серая" поставка -- nikkey -- 2005-06-17 21:32:29
Кто может подсказать: какие последствия для Заказчика может иметь поставка ему "серой" продукции? И насколько вообще допустимо использование на предприятии (в России) "серого" оборудования? Какие могут быть последствия?
Показать сообщение "серая" поставка -- gte -- 2005-06-18 14:19:56
А какой фирмы?
Например, по Siemens для подстраховки спрашивайте номер отгрузочной накладной Siemens. Иначе, срок гарантии отсчитывается от даты производства конкретного блока.
Показать сообщение "серая" поставка -- nikkey -- 2005-06-19 09:55:49
Имелся в виду Siemens. А вообще на территории России "серая" продукция имеет право на хождение?
Насколько правомерна поставка ему такой продукции?

Показать сообщение "серая" поставка -- gte -- 2005-06-20 11:14:55
Я общался на предмет грантии с по контроллерам и панелям оператора. Ответ был примерно такой как я написал. Спрашивал больше года назад. Если нет никаких документов, то они по номеру могут пробить по базе и определить дату выпуска. Гарантия на контроллер S7-300, насколько я помню, 17 месяцев.
Зайдите на сайт www.AUD.RU в раздел поддержки. Там есть телефоны сервиса, позвоните и уточните.
Кстати. В рязанском отделении мне говорили несколько другое. Но они были заинтересованы в собственной поставке, поэтому я и обратился в сервис.
Да, касается это только продуктов департамента aud.

Показать сообщение "серая" поставка -- Старик -- 2005-06-24 21:54:17
Простите за любопытство gte!!! Вы упминали Рязанское отделение, хотелось бы просветиться
где оно находится, и откуда Вы сами. Дело в том,
что сам я с Рязани, хотелось бы пообщаться с единомышленниками. Работаю ОАО "РПК". Желаете
пообщаться пишите на мыло.
Показать сообщение WebNavigator -- DEEMON -- 2005-06-17 16:48:43
Есть WinCC 6.0 SP3 + WebNavigator 6.1. Очень не хотелось-бы перерисовывать готовые мнемосхемы с разрешением 1280*1024 для пользователей с разрешением 1024*768. Как сделать, чтобы при заходе на WebServer у пользователя автоматом трансформировалась картинка.
Показать сообщение rslogix -- sania -- 2005-06-17 15:10:34
сейчас получил имидж на мастер дискетту,положил его на свалку.там только имидж,а прога прежняя
Показать сообщение rslogix -- sania -- 2005-06-17 15:49:29
извиняюсь,оказывается он требует серийник счас буду разборки наводить за косяк,потом сообщу как и чего
Показать сообщение rslogix -- Ash -- 2005-06-17 16:50:43
Попробуй 0123456789, годика 4 назад эта великая комбинация + Master disk била весь соФт RS
Показать сообщение rslogix -- sania -- 2005-06-18 22:06:43
дак я так и делал но косяк видать в установке софта встроенным авторизатором не шло,а другим попробовал и всё нормально,не ругается на серийник
Показать сообщение Wincc (AUDIT) -- Алексей -- 2005-06-17 11:16:56
Добрый день!

Как можно сделать что-то похожее на аудит в Wincc?
т.е. Отслеживать нажатие клавиш и сохранять ну допустим в ACCESS (mdb.) С параметрами: какой пользователь, время нажатия клавишы, название тэга и значение тэга посланное в контроллер!

Спасибо заранее!

Показать сообщение Wincc (AUDIT) -- Алексей -- 2005-06-17 11:45:07
Я использую Wincc v6 sp1 и sp2!
Показать сообщение Omron PRM21 и Simatic CP342-5 -- Tvlad -- 2005-06-17 09:41:38
Кто пробовал сделать связь по Профибас Omron PRM21 как мастер с Simatic CP342-5 как слэйв. Будет так работать?

Показать сообщение Omron PRM21 и Simatic CP342-5 -- Tvlad -- 2005-06-20 13:35:50
Сделал сам. Работает.
Показать сообщение Вопрос по B&R -- Konstantin -- 2005-06-17 08:52:18
Имеется термопластавтомат, система управления построена на контроллерах B&R 2005.
В модуль CP 260 установлен коммуникационный модуль IF 672.
Персональный компьютер (панель станка) подключена к системе управления по RS – 232 через плату IF 672.
Дополнительно на панели имеется технологическая клавиатура с функциональными кнопками, тоже производство B&R, которая подключена к плате IF 672 через один из портов CAN.
Система диагностики выдаёт сообщение « Сбой коммуникации CAN».
Других устройств, подключённых по шине CAN, в станке нет. Из-за чего это может быть? Есть ли средства диагностики?
Показать сообщение Вопрос по B&R -- B&R -- 2005-06-29 12:30:23
свяжитесь с нашим московским партнером.
095 - 6766995
095 - 9117093
Показать сообщение Вопрос по B&R -- error -- 2005-06-17 09:10:59
могу только предположить, ткнув пальцем в небо, что свалился блок коммуникации для CAN. В интерфейсной программе должны быть средства перегрузки программы PLC в B&R2005... если ничто другое не поможет, попробуйте тупо перезагрузить её в PLC. Но прежде советую проверить параметры машины на предмет их настройки под CAN. Может просто в параметрах выбран иной способ коммуникации. Грузите параметры с резервной копии.
Ещё один вариант состоит в "падении" драйвера на CAN-модуль в операционке интерфейсного компьютера.
Дерзайте :-)
Показать сообщение Объединение 2-х контроллеров в сеть Profibus -- Boyler -- 2005-06-16 19:36:12
Хотим объеденить 2 контролера в сеть на Profibus витая пара.
Нужен квалифицированный совет!
Один CPU 315, второй 400-й серии, проекты абсолютно не зависимые.
Интересует:
1. Не загубим ли программное обеспечение на контролерах?
2. Нужно ли какое-нибудь дополнительное оборудование? Расстояние (длина кабеля) 60 м.
3. На 315-м стоит CP 343 для связи по Ethernet, при удачном объединении в сеть сможем ли програмировать 400-й по сети Ethernet?
По документации понял что не проблема, но как быть с п.1?
Заранее спасибо.
Показать сообщение Объединение 2-х контроллеров в сеть Profibus -- Алексей С. -- 2005-06-16 22:19:35
Не очень понятный вопрос:
Вы хотите соединить через Profibus или Ethernet?
Если на 315-м уже стоит CP 343 для связи по Ethernet, то логичнее в 400-й поставить cp443-1, один свич и подключаетесь СОГЛАСНО ДОКУМЕНТАЦИИ.
Если будете делать, понимая,чтО , то проблем с п.1 у Вас не будет.
Хороший тон, в любом случае, это иметь копию последнего варианта Вашего ПО. Или у Вас нет программатора?
Честно говоря, загубить ПО в контроллерах...? Или надо иметь большое желание, или большое не знание? :)
Показать сообщение Объединение 2-х контроллеров в сеть Profibus -- Boyler -- 2005-06-17 18:42:50
Соединить хотим через Profibus.
>>Если на 315-м уже стоит CP 343 для связи по
>>Ethernet, то логичнее в 400-й поставить cp443-1
Вообще цель стоит объеденить в сеть 2 контролера (в последствии их будет 5) с наименьшими затратами, т.е. ограничиться тем, что есть!
Исходники есть, не страшно, да и програматор имеем.
Этим вопросом я пытаюсь перестраховаться, дабы не навредить производству. Т.к. Это надо сделать быстро.
Знания тоже кое-какие имеются, но видимо не достаточно. Вопрос может показаться глупым, но что делать, страшновато не много...
Собственно интересовал п.1.

Спасибо за консультацию!
Показать сообщение Динамики -- Dionis -- 2005-06-16 17:22:36
Привествую всех!!!
Возникла следующая ситуация:

в проекте есть пульт оператора:
на базе пульта AP RITTAL, в нем промышленный компьютер, UPS, ..., 2 встраиваемых сенсорных монитора, так вот когда заказывали мониторы, на сайте производителя было указано что мониторы со встроенными динамиками, когда же они пришли, оказалось что они без динамиков. Вот сейчас сижу и думу думаю - где бы найти встраиваемые активные динамики с питанием 220В и с возможностью подключения к линейному выходу компа. Городить самоделки рука не поднимается, да и наш ОТК не пропустит. Если кто может подскажите решение:
То есть надо 2 встраиваемых динамика (колонки), со встроенными усилками с питанием 220В.

Заранее благодарю!
Показать сообщение вакансия -- Елена Алексеевна -- 2005-06-16 13:06:48
Компания СИС Инкорпорэйтед (Москва) имеет вакансии на должность менеджер по родажам.Высшее техническое образование, знание электротехники, знание простого письменного английского или немецкого, умение вести переговоры заказчик - поставщик, поиск заказчиков и т.д.,зарплата зависит от продаж и результатм собеседования. Молодые люди до 30 лет.
Работа в офисе.
Показать сообщение вакансия -- Елена Алексеевна -- 2005-06-16 13:05:35
компания СИС Инкорпорэйтед (Москва) имеет вакансии на должность руководитель проектов по АСУТП на базе средств автоматизации от SIEMENS.
Разработка информационного, математического, программного обеспечения АСУТП. Ввод в действие АСУТП (наладка, пуск, испытания, сопровождение). Создание технической документации по ГОСТ 34, 19. Требуемые знания и навыки: SIMATIC S7-200/300/400, Step7, WinCC, ProTool.
Желательные знания: CAD, английский или немецкий разговорный.
Показать сообщение вакансия -- oleg -- 2005-06-25 14:14:47
знаю SIMATIC S7-200/300/400, Step7, WinCC, ProTool. англиский могу общаться.незнаю гостов.
Показать сообщение вакансия -- Stas -- 2005-06-19 14:51:56
Гражданство РФ обязательно?
Показать сообщение СРОЧНО!специалист по автоматизации -- Олеся -- 2005-06-16 12:54:22
Французская компания-производитель прессингового и емкостного оборудования для пищевой и фармацевтической промышленности приглашает Специалиста по автоматизации комплектных линий для пищевого производства (молочной индустрия). Опыт работы в пищевой индустрии, желательно опыт работы с оборудованием западных производителей. Знание конфигурации и опыт программирования одного из продуктов: контроллер SIEMENS S7, контроллер SCHNEIDER гамма Pentium и PL7 PRO, навык чтения и контроля электронных схем; иностранные языки – французский или английский (свободно); гражданство – РФ.

Обязанности:
Программирование, тестирование, запуск комплектных линий; подготовка исполнительной документации автоматизации и операторов interfaces; модификация схем и инсталляций; контроль работ по прокладке кабеля.

Условия:
З/п от $1500 (в зависимости от опыта); оплата мобильной связи, оплата проезда; график работы – с 9 до 18 при 5-ти дневной рабочей неделе; бессрочный Трудовой договор.
Контактное лицо: Олеся Сириченко
Телефон: 7213332, факс 2927992
E-Mail: sirichenko@s2b.ru

Показать сообщение СРОЧНО!специалист по автоматизации -- oleg -- 2005-06-25 14:18:55
знаю SIMATIC S7-200/300/400, Step7, WinCC, ProTool.английский свободно.tel:89030033917
Показать сообщение СРОЧНО!специалист по автоматизации -- sayan -- 2005-06-17 08:57:21
А в Сибири у вашей компании проектов не предвидится? Может надо представительство открыть?
Показать сообщение Помогите пожалуйста, нужно Distributed Safety -- Игорь Д. -- 2005-06-16 10:58:45
Большая просьба помочь с инсталяшкой DISTRIBUTED SAFETY, заранее спасибо.
Показать сообщение Конвертация *.S5 в формат S7 -- Co_balt -- 2005-06-16 10:46:48
Кто-нибудь делал конвертацию проекта написанного в формате S5 for Windows IBH в формат STEP 7 ?
Поделитесь опытом а то стандартная утилита STEP 7 не принимает файл *.S5
Показать сообщение Конвертация *.S5 в формат S7 -- SilverCloud -- 2005-06-16 14:14:01
Вытащи исходник на STL, скомпилируй его SIEMENS‘овским STEP5 в st.s5d, и скорми его утилите от STEP7. По идее, должно получиться.


072
Показать сообщение LOGO! -- vavik -- 2005-06-16 10:17:17
Народ поделитесь пожалуйста идеей отслеживания работоспособности LOGO!
Показать сообщение LOGO! -- vavik -- 2005-06-20 10:39:07
Спасибо всем!!!
Показать сообщение LOGO! -- Vlad -- 2005-06-17 14:49:01
Один из выходов преврати в "тик-так" с одной секундой... а потом чем контролировать собираешься? если просто звуковую сирену, то таймер на 2 секунды и пусть гремит. Только надежность и таймера и сирены думаю не выше чем у лого... я тож поначалу боялся (в 2001-м)... нишиша с ним не будет (если прогу корректно написал)
Показать сообщение LOGO! -- Олег -- 2005-06-18 19:10:25
может быть опасения обоснованы,я очень удивился когда после сбоя по эл.энергии в цехе, LOGO вылетел из режима RUN. но это было один раз за 4 года.
Показать сообщение Время в С7-633 -- Alex -- 2005-06-16 08:18:26
В С7-633 время в ОР сбрасывается при выключении питания. Как синхронизировать время CPU и OP?
Показать сообщение файлообменник -- sania -- 2005-06-15 21:11:44
на общественных началах создан ФТП-сервер в целях файлообмена.предполагается доступ только по паролям.но для его раскрутки требуются первоначальные вложения(не деньги :-))т.е.проги последних версий(все и любые по автоматизации)если у кого есть желание по участвовать в проекте прошу в мыло.
Показать сообщение файлообменник -- serg2 -- 2005-06-16 11:37:43
Работает ли ФТП-сервер,что есть поделюсь.
Показать сообщение файлообменник -- sania -- 2005-06-16 11:44:54
сообщил об ФТП после долгих и упорных проверок,но не путай это не связано с форумом.пиши на мыло
Показать сообщение есть лекарство -- Vlad -- 2005-06-15 17:27:05
Есть лекарство для кадди 3.80. тока я не в курсе , как его сюда покласть. Саня, дай каое нибудь мыло - перешлю...
Показать сообщение есть лекарство -- sania -- 2005-06-15 20:55:55
мыло alex0tat@rambler.ru
Показать сообщение pls посмотри почту -- SPBWart -- 2005-06-15 17:39:15
Привет Vlad,
координаты скинул тебе в почту. Буду очень благодарен. А то уже и надежду потерял...
Показать сообщение и мне -- CAD -- 2005-06-17 10:01:48
Братишки скиньте на мыло лекарство для кадди 3.82SP1, для кадди 2005
Показать сообщение и мне -- Vlad -- 2005-06-17 14:53:14
Для 382 есть, тока без СП1. поэтому сп1 не лечит.
Показать сообщение и мне -- sania -- 2005-06-17 15:16:44
то что ты мне послал лежит на свалке для v3.81
Показать сообщение и мне -- Vlad -- 2005-06-17 16:19:49
прально...
Показать сообщение TS adapter + TC35 -- Alexis -- 2005-06-15 17:26:46
Хочу Дистанционно загружать программу в s7-300/400. Для этого решил применить Teleservice и TS adapter + TC35.
Проблема в том, что TS adapter каждые 15 секунд кидает в TC35 строку инициализации. Этим он не дает работать модему. Почему он все время ее туда кидает, а не один раз? Модем строку принимает - регистрируется в сети. Я убедился в том, что он ее туда кидает, когда подключил вместо модема комп. В терминале и вижу что он все время кидает строку инициализации.
Вот моя строка AT&FE1L1M1Q0V1&C1S0=1+cpin=1234
Я ему терминалом отвечал OK, а он все равно кидает. Отлаживаюсь на терминале, так проще. Для com-порта включена скорость 19200, Flow control.
Причем когда подключен TC35 на TS адаптере МИГАЕТ power с периодом 15 сек. (типа аппаратный фолт). А когда модем подключен к компу - не мигает.
Показать сообщение TS adapter + TC35 -- Alexis -- 2005-06-15 17:32:31
Обшибся. Когда _TS адаптер_ подключен к компу - не мигает. Еще в спешке забыл написать: Flow control com-порта - hardware.

Показать сообщение TS adapter + TC35 -- Andr -- 2005-06-17 00:52:44
Непонятно, как у вас тут всё подключено (что куда). у нас стоит в шкафу с S7-400 TS-адаптер.
адаптеру нужно внешнее питание, у адаптера не от Сименса (System helmholz) есть разъём на корпусе 24в, а TS адаптер Сименс v5.1 подключается через переходник, куда тоже надо подать 24в. Потом идёт модем промышленный на DIN-рейку с 9pin разъемом. для соединения модема с адаптером нужен 9-проводный кабель один в один без перекрестий.
Конфигурировать адаптер надо, скорость там выставить... Ну к модему телефонная линия подходит. Со стороны компа нужен только второй модем.

Показать сообщение TS adapter + TC35 -- Alexis -- 2005-06-18 22:44:26
У меня TS адаптер siemens 5.1. Со стороны MPI подключен к S7-200 (это временно, только для питания. Вообще будет S7-300,400). Питание получает т.к. светится. Со строны RS-232 подключен к модему TC35 (сотовый модем). TS адаптер кидает в модем строку инициализации. Модем ее получает т.к. своим светодиодом показывает что зарегистрировался в сети. Проблема в том что TS адаптер кидает эту строку в модем каждые 15 секунд. Т.е. у меня конфигурация похожая на вашу, только модем не промышленный а сотовый. Кабель TS-модем - 9 жил один в один без перекрестий. TS адаптер сконфигурирован 19200 8 бит, аппаратный контроль потока. Модем также сконфигурирован. Скажите пожалуйста вашу строку инициализации модема.
Показать сообщение авария Field PG -- ALEX -- 2005-06-15 10:42:28
На клавиатуру попала технологическая жидкость (в лучшем случае вода, но скорее всего раствор щелочи или кислоты). После просушки пока работает, но отказ очень вероятен. Где можно приобрести запасную клавиатуру? Официальный СИМЕНС ответил, что запчасти не поставляет.
Показать сообщение авария Field PG -- Alex aus Deutschland -- 2005-06-17 01:08:02
Есле ничего не найдётся то возми обыкновенную тастатуру
Показать сообщение авария Field PG -- Nemo -- 2005-06-15 16:04:30
Если не ошибаюсь, то фирма Фуджитсу, имеет прямое отношение к этим Field PG.
Показать сообщение авария Field PG -- max -- 2005-06-21 19:07:27
Если сдохнет пиши мне на мыло.Дам ссылку на
фирму которая их ремонтирует.
Показать сообщение документация -- andrey -- 2005-06-15 09:32:56
Господа специалисты, где скачать описание работы с pg200
Показать сообщение документация -- error -- 2005-06-16 12:45:13
если такое и есть, то на сайте авторов и на немецкой мове. а так, ручками, ручками и головой иногда :-)
Показать сообщение Выручайте, кто может!Нужен адаптер PC-S5 6ES5734-1BD20 -- Алексей С. -- 2005-06-14 20:48:54
Очень нужно достать в течение этой недели.
Б/у, может и самодельный, только чтобы работал и мог соединить сом-порт ноутбука с контроллером S5.

Показать сообщение Выручайте, кто может!Нужен адаптер PC-S5 6ES5734-1BD20 -- sania -- 2005-06-14 20:59:31
несколько страниц назад была ссылка на схему для изготовления в домашних условиях.запусти поиск и собери сам
Показать сообщение Выручайте, кто может!Нужен адаптер PC-S5 6ES5734-1BD20 -- Alecs -- 2005-06-15 14:46:46
А где Вы находитесь?
Показать сообщение Выручайте, кто может!Нужен адаптер PC-S5 6ES5734-1BD20 -- Алексей С. -- 2005-06-15 15:12:50
Актуально для тех, кто живут в Москве или Питере.
Если что-то есть, напишите цену и как связаться.
Повторюсь: нужен РАБОЧИЙ адаптер, для экспериментов времени нет.
Показать сообщение Выручайте, кто может!Нужен адаптер PC-S5 6ES5734-1BD20 -- Свой -- 2005-06-15 19:54:32
Если на украине то пришлем. Обращайтесь
Показать сообщение Выручайте, кто может!Нужен адаптер PC-S5 6ES5734-1BD20 -- Алексей С. -- 2005-06-15 21:46:20
Спасибо, братушка.
Только Москва и Питер вроде не Украина :)
Показать сообщение Выручайте, кто может!Нужен адаптер PC-S5 6ES5734-1BD20 -- Alexander -- 2005-06-16 11:14:18
Могу дать на время, смотри мыло.


073
Показать сообщение Форум по OMRON -- Олег -- 2005-06-14 19:23:55
Уважаемые господа, не первый год наблюдаю за Вашим форумом, и всегда было завидно, почему нет подобного по OMRON. И вот, набрался смелости, опубликовал свою страничку с форумом по образу и подобию Вашего, теперь пробую его раскручивать.
Просьба, если будут вопросы заглядывайте на http://www.omron.nm.ru/forum.dhtml
Надеюсь никто не будет против, если раз в месяц я буду оставлять свою ссылку на Вашем форуме.

Показать сообщение Форум по OMRON -- sania -- 2005-06-14 21:00:35
а пузырь? :-))
Показать сообщение Форум по OMRON -- crazy -- 2005-06-15 08:18:39
давно пора , а то по отличным контроллерам от сименса фиг найдёш куда вопрос задать
Показать сообщение Форум по OMRON -- error -- 2005-06-16 12:47:39
ага! ещё бы можно было по Шнайдерам-Модиконам иннициативу запалить :-)
Показать сообщение Форум по OMRON -- sania -- 2005-06-16 16:20:54
моё сообщение выше относится так же и к вам
Показать сообщение Prodave -- Val -- 2005-06-14 16:26:47
подскажите, где найти Prodave v5.6
Показать сообщение Именно Prodave? -- SilverCloud -- 2005-06-16 14:22:18
На http://libnodave.sourceforge.net есть библиотека для связи с S7-200/300/400. Пока не умеет работать с Profibus/MPI платами от SIEMENS‘а, но умеет с TS/PC адаптерами, всякими переходниками от третьих фирм и сетью TCP/IP. GPL.
Активно развивается.
Показать сообщение STEP7 v5.3 -- Alexey -- 2005-06-14 15:10:03
Есть у кого нить работающий кряк для всех продуктов PCS ? Буду очень благодарен!
Показать сообщение STEP7 v5.3 -- Свой -- 2005-06-15 20:00:36
А что на свалке нет, по крайней мере по отдельности они были надо, вышлю.
А вот с самим PCS7 не поможите?? У меня старая версия, конкретно пятая, а очень нужен.
Показать сообщение PCS7 на ДВД дисках счастья -- Sender -- 2005-06-29 15:57:39
Ссылку на запрос бесплатной посылки найдешь в форуме.
Показать сообщение ProTool Обновление тэгов -- Volodja -- 2005-06-14 13:44:45
Уважаемые Гуру, помогите пожалуйста разобраться в чём дело?!!
При написании собственного OCX объекта и присвоении ему тэгов ProTool передача данных в OCX происходит нормально, OCX работает. Но при возвращении данных в ProTool - данные теряются.
Каким образом надо писать OCX что бы данные не терялись???
Показать сообщение ProTool Обновление тэгов -- vbari -- 2005-06-14 15:12:12
Было тоже самое при написании OPC клиента на Delphi (из ProTool читается, обратно-хрен). Обрати внимание на имена переменных (должны совпадать с учётом регистра), я сделал всё большими буквами и проблемы исчезли. (и лучше не использовать русские буквы в значениях строковых переменных)
Показать сообщение Сколько стоит работа -- Alex -- 2005-06-14 12:48:40
Объект - элеватор, входов-выходов более 2000, двое весов, куча термоподвесок. Оборудование уже закуплено (контроллер s7, все входа-выхода и т.д.) на компьютере будет WinCC 6 (тоже закуплено) вопрос в следующем:
Сколько стоит труд программистов по созданию подобного проекта?

Показать сообщение Сколько стоит работа -- олег -- 2005-06-25 14:04:12
Добрый день! А где находиться предприятие?
Показать сообщение Сколько стоит работа -- pepper510 -- 2005-06-16 14:07:04
проблема втом , что у большинства сельскохозяйсвенных предприятий большие проблемы с финансирванием,и много денег от них не получишь....
если надо могу скинуть Ценники для расчета написания технической документации(ПО тоже входит) , и на пусконаладку АСУ ТП.
У меня вопрос, можете ли вы поделиться какой либо информацией по своему проекту, так как сам тоже занимаюсь таким же проектом, правда, у меня только весы с дозированием, но в перспективе есть термометрия, чем могу сам поделюсь, только мы делали систему на 200 котроллере
Показать сообщение Сколько стоит работа -- GorA -- 2005-06-15 08:57:16
На все ПО примерно 100-150% от стоимости HW.
Показать сообщение Сколько стоит работа -- Nick -- 2005-06-15 08:40:00
Я бы просил 40-50 евро денег.
Показать сообщение Сколько стоит работа -- SPL -- 2005-06-15 11:45:36
а за 30-35 согласился бы
Показать сообщение Сколько стоит работа -- Павел -- 2005-06-17 11:08:32
И мне если не трудно можно сделать копию расчета ценников? И еще, вы хотите нанимать контору или брать на договор программистов?
Показать сообщение Сколько стоит работа -- Юрий -- 2005-06-20 18:04:46
Предложение аналогичное заглавному в теме. Необходимо написание ПО для управления элеватором и кормопроизводством. Точек около 1000. Транспортировка зерна и компонентов кормов, весовое дозирование, прием и выгрузка. Железо - Simatic-S7-300. Нужно запуститься за 2 месяца. Жду предложений.
Показать сообщение Сколько стоит работа -- олег -- 2005-06-25 14:00:43
Добрый день! А где находиться предприятие?
Показать сообщение Siemens S7 MMC eprom utils -- Generator -- 2005-06-14 10:51:16
Прошу ответить тех, кто эту вещь пробовал, действительно ли она позволяет использовать обычную ММС вместо фирменной?
Или только копировать данные с одной ММС Siemens на другую MMC Siemens?

Для тех, кто об этом еще не слышал см.:
How use standart MMC Card in Siemens (несколько страниц назад).
Показать сообщение Siemens S7 MMC eprom utils -- gre_m -- 2005-06-15 18:08:42
Внешне карта такая же, но по, слухам, есть дуублирование зон для повышения надежности + прошито слово типа "Siemens" среди служебной информиации, которое проверяется контроллером и при несовпадении контроллер отказывается работать. Посему вывод: пользуйся фирменной ММС.
Показать сообщение Siemens S7 MMC eprom utils -- Generator -- 2005-06-16 16:47:15
...по сообщению на simatic.net.ru прога работает.
Кто может поделиться образом *.S7img для клонирования Сименовской MMC?
Показать сообщение Siemens S7 MMC eprom utils -- gogi -- 2005-06-17 10:06:57
Образ 16метров.
Есть спец фарматёр обычных ММС.
После форматирования обём 32,256...кb

Показать сообщение Siemens S7 MMC eprom utils -- Generator -- 2005-06-17 11:04:31
можешь намылить?
Показать сообщение Siemens S7 MMC eprom utils -- Свой -- 2005-06-22 18:56:51
Что то этот вопрос много раз поднимался. Может кто знает как из обычной карты сделать Сименовскую, так поделитесь рецептиком.
Показать сообщение Замена RAM на ROM -- Виктор -- 2005-06-14 10:09:54
Есть контроллер 416
В нем торчит карточка RAM 2Мега
Можно ли туда воткнуть аналогичную но ROM
Думаю что без проблем....
Но...хочется услышать мнение знающих людей
денег жалко будет если не пойдет.... руководство не простит )))

Показать сообщение Замена RAM на ROM -- Roman -- 2005-06-14 10:27:43
Присоединяюсь к вопросу... можно ли??
Показать сообщение Замена RAM на ROM -- gre_m -- 2005-06-14 17:41:15
Следует исходить из того, что некоторые функции, связанные с работой с загрузочной памятью, типа записи DB в загрузочную память работать не будут + ограниченный ресурс флэшки (если это не опечатка, то где-то в документации я видел цифру 1000 иперезаписей). + возможно еще какие-то нюансы, связанные с отличием ROm и RAM (сразу не вспомню). Если прога обычная без экзотики, то проблем нет
Показать сообщение Замена RAM на ROM -- Roman -- 2005-06-15 08:28:13
Спасибо!
такой экзотики вроде нет...
Показать сообщение Замена RAM на ROM -- error -- 2005-06-16 12:51:20
Меня больше интересует замена наоборот: ROM на RAM


074
Показать сообщение Не удается открыть проект WinCC!? -- Boyler -- 2005-06-13 19:30:46
Есть работающий проект, возникла необходимость в правке онного.
Проблема:
1. Скопировать проект в наглую не получается даже при перезагрузке под учеткой Администратора. Видать где-то софтверный запрет.
2. Проект все же скопированный при помощи Project Duplicator (вроде так), не открывается ссылаясь на недостаточные права пользователя.

Вопрос: "Что делать?". Молю о помощи!..
Показать сообщение Не удается открыть проект WinCC!? -- Evgeniy -- 2005-06-14 11:23:44
Что пишет конкретно ??? и какая WIN

Мы снимали с немецкой машины так -
Выгружали проект wincc (иногда это трудно)
Загружали wincc-эксплорер иделали CLOSE Proj
далее выходили из него(wincc-эксплорера)
Шли в директорию проекта и rar упаковывали
и копировали на другой PC (при этом копировали и шрифты из WIN и доп. картинки (если они есть)-пути сохранить)
Дальше на другой машине с ТАКИМ ЖЕ Wincc открыли(раскрыв rar в нужную дирек) проект сменили название PC и все заработало.
Показать сообщение Не удается открыть проект WinCC!? -- Boyler -- 2005-06-14 18:54:05
Я делал тоже самое, вплоть до убиения всех "лишних" процессов системы, бесполезно!
Пока еще не поняли, но проект скопированный при помощи дубликатора открывается, но не на всех машинах!
Пробуем экспериментировать с авторизациями и дистрибутивами, а также пытаемся определить зависимость от железа (Intel vs AMD).
На всех машинах стоит ХРюша Pro SP1, одного дистибутива.
Спасибо за поддержку! Будем ставить эксКРЕменты...
Показать сообщение Не удается открыть проект WinCC!? -- Nick -- 2005-06-15 08:45:27
Можна попробовать загрузиться в безопасном режиме в безопасном режиме и запаковать проект в другой каталог.
Показать сообщение PCS7 -- Свой -- 2005-06-13 16:15:02
Может кто подскажет где взять этот софт. Хотелось бы попробывать его.
Показать сообщение PCS7 -- Pavel -- 2005-06-17 12:50:02
Вообще-то раньше это было железо
Показать сообщение PCS7 -- Свой -- 2005-06-22 19:00:21
А теперь стало софтом, в нем много полезных примочек. Винсиси в нем тоже одна из примочек. Эта штука многое из симатиков охватывает. Так что софт это софт, железо не предлагать.
Показать сообщение 1PosSSI/Analog -- Alex -- 2005-06-13 12:03:36
Подскажите, кто работал с 1PosSSI/Analog.
Как заставить этот модуль держать нужную позицию?
По Абсолютному позиционированию он выходит в нужную координату, но должна быть какая то функция которая заставляет привод держаться в этой координате.
Показать сообщение Неужели спецы перевелись? -- Alex -- 2005-06-16 09:26:04
Кто нибудь подскажите по модулю 1PosSSI/Analog.
Показать сообщение Неужели спецы перевелись? -- Dimon -- 2005-06-19 01:06:14
Может лучше поставить привод Unidrive SP
с SM-EZMotion (Контроллер движения по 11/2 осям с процессором для выполнения прикладных программ заказчика)
www.controltechniques.com
Показать сообщение Установка -- WinCC -- 2005-06-12 18:31:23
Может уже где и было в форуме, но вот пробую установить WinCC 6, просит сначала утановить "Microsoft Message Queuing V5.0". Что это такое и где взять?
Показать сообщение Установка -- Vasiliy -- 2005-06-12 22:53:59
Это компонент Windows Заходите в Установка удаление программ->Добавление удаление компонентов Windows -> В русских виндах это кажется назывется служба очереди сообщений (могу путать) ну а в английских так как просит ВИНСС.
Показать сообщение Установка -- WinCC -- 2005-06-13 06:12:48
Да, точно, это оно...
Спасибо!
Показать сообщение CADdy++ ET -- SPBWart -- 2005-06-12 00:00:50
Подскажите pls кто знает...
Существует ли в природе лекарство для CADdy++ Электротехника ver. 3.80? если существует, то может кто-нибудь выручит?
И еще один волнующий вопрос. Где раздобыть инсталяшку (хоть демо пока) ElectriCA 2.02???
Показать сообщение CADdy++ ET -- Vlad -- 2005-06-15 17:22:56
Напиши мне, напиши... мыло дай куда скинуть...
Показать сообщение CADdy++ ET -- SPBWart -- 2005-06-15 17:41:17
мое мыло в твоей почте. просто дублирую верхний пост. Заранее спасибо.
Показать сообщение Андрею -- sania -- 2005-06-10 22:26:40
у меня есть предложение к тебе,которое сэкономит тебе кучу времени
вместо того чтоб в каждом посте писать могу помочь
1)обратись к админу форума
2)кидай ему раз в месячишко пару десятков У.Е.
3)за это он пусть впишит красными буквами как он это умеет наверху : *МОГУ ПОМОЧЬ* и твоё мыло
4)сидишь отдыхаешь,а мы ,скромные чайники, будем стоять в очереди на приём к тебе,чтоб ты мог нам помочь
Показать сообщение Андрею -- Псевдо-цензор -- 2005-06-11 21:45:08
Это что? Новая тема разговоров про факеров-адреев?
А стоит ли бисер метать? Ведь все-равно не заткнутся такие. Сам же засаряешь форум...
А денег им все-равно не датут :-)))
Показать сообщение 2-проводный интерфейс обмена -- Harry Lukoch -- 2005-06-10 18:43:19
Буду благодарен за любую информацию о возможных физических принципах построения 2-проводного (витая пара) интерфейса обмена инфой со скоростью 2,4 КБод в полудуплексном режиме на расстояниях до 1000 м с питанием по этим же проводам большого числа (1 - 100 шт.) ведомых шины (5 мА каждый): существующие стандарты, оригинальные разработки и идеи.
Конкретнее требования такие:
Ведущий абонент обеспечивает питанием постоянным напряжением 30 В всех ведомых по 2 проводам, которые одновременно являются и информационными. Количество ведомых может быть от 1 до 100. Каждый ведомый может потреблять с линии не более 5 мА. КЗ в одной точке линии не должно нарушать ее функционирование. Отсюда вытекает требование организации кольца. КЗ с обеих сторон должно аппаратно изолироваться в точках подключения ближайших ведомых. В этом случае кольцо просто разрывается без нарушения информационного обмена. Реакция системы на два КЗ – исключение из информационного обмена всех ведомых, находящихся между короткозамкнутых точек линии. Реакция системы на обрыв – кольцо также разрывается без нарушения информационного обмена. Схема, реализующая функцию изоляции линии, должна иметься в каждом ведомом и должна работать автономно по чисто аналоговому критерию. Смысл ее работы - разорвать линию со стороны КЗ от ведомого, либо в разрыв включить приемлемо высокое сопротивление.
Исполнительная часть ведомых уже существует. Она имеет выходные логические уровни состояния и входные логические уровни управления. Потребляет она 150 мкА. Требуется добавить интерфейс и функцию изоляции, которую пока планирую реализовать на МОП-реле NECa типа PS710B, которые имеют сопротивление в открытом состоянии 0,05 Ом! и требуют минимального тока через светодиод 2 мА. Два таких оптрона для одного ведомого позволят реализовать изоляцию с обеих сторон. Выбор оптрона в качестве ключа связан с тем, что направление тока по плюсовому проводу кольцевого шлейфа, пока кольцо замкнуто, не определено для разных точек линии. Это направление зависит от падения напряжения на проводах линии. Падение может достигать 18 В. Ведущий на своих клеммах обеспечивает 30 В. Таким образом каждому ведомому гарантируется 12-30 В питания. Таким образом остается еще 1 мА для питания сетевого контроллера и всей схемы обеспечения интерфейса. Кроме того возможно удастся запитать эту схему током светодиодов последовательным соединением - напруги-то хватает. Так что вписаться в 5 мА по-моему реально. Короче идея есть, но нет уверенности в ее оптимальности в части выбора способов передачи информации и канального кодирования.
Детали пока не важны. Хотелось бы обсудить возможные способы передачи, реализуемые существующими приемопередатчиками.
Дифференциальный способ передачи (на подобие RS485), на мой взгляд, невозможен по причинам, связанным с ограничениями способа питания ведомых, при котором попытка согласовать линию потребует неприемлемо высокого потребления тока ведомыми при передаче ими. Кроме того, отсутствует независимый источник питания. Остаются два способа: 1) насаживание переменной гармонической ВЧ составляющей (информационной) на постоянную (питающую); 2) передача уровнями напряжения, которые также насаживаются на постоянную составляющую. А возможно кто-то предложит что-нибудь еще? Главный вопрос в том, какими средствами реализуется предлагаемый способ передачи.

Показать сообщение 2-проводный интерфейс обмена -- Roman -- 2005-06-15 08:40:52
Были (есть) такие контроллеры Remicont
там сеть на токовом сигнале....если нужно вышлю схемы - описание интерфейса... мож поможет...
хотя уж больно далеко 1000м и питание по проводам...
Показать сообщение Re-2-проводный интерфейс обмена -- Harry Lukoch -- 2005-06-16 18:15:54
Хотелось бы взглянуть. Заранее спасибо!
Мой E-Mail:Harry-Lukoch@tut.by
Показать сообщение 2-проводный интерфейс обмена -- V -- 2005-06-11 13:35:14
Манчестер спасет отца русской демократии
Показать сообщение 2-проводный интерфейс обмена -- Embeded -- 2005-06-10 19:14:35
У тебя слишком противоречивые требования :
- питание до 5 А (5 мА*1000) - это какое падение будет на 1 км и соотвественно сечение провода;
- сохранение связи при КЗ возможно только в серверной звезде, но не в последовательном кольце при >1 КЗ;
- устройства простые (и наверное дешевые) и при этом очень умные, чтоб чего то делали, мало жрали, и чтоб еще коротун определяли и кого то чем-то блокировали.
Смотри AS интерфейс, интеллектуальные здания и т.к. далее.
Сходи на ФИДО форум embeded - может там чего узнаешь.
Показать сообщение 2-проводный интерфейс обмена -- Harry Lukoch -- 2005-06-16 18:33:34
Насчет противоречий. Не 1000, а 100, поэтому не 5А, а 500 мА. Согласен много, но при 50 Омах активного сопротивления проводов кабеля длиной 1000 м (есть такая витая пара!) напряжение питания упадет всего на 15 В. Еще 15 В останется.
Связь при КЗ не нужна. КЗ должно аппаратно изолироваться средствами ведомых аналоговым способом. Т.о. при КЗ кольцо разрывается, и обмен возобновляется.
Показать сообщение 2-проводный интерфейс обмена -- ФАРА -- 2005-06-11 16:56:45
Сходи и посмотри может подойдет но цены
http://www.emersonprocess.com/russia/epm.asp?nc=3669&id=295
Показать сообщение CFC и Step7 Symbol Server -- Свой -- 2005-06-10 14:55:05
Не получается импортировать тэги из Step7 в Wincc, при работе с CFC. Без использования CFC Step7 Symbol Server в Wincc видит элементы Step7.
Показать сообщение CFC и Step7 Symbol Server -- Свой -- 2005-06-22 19:02:53
Получилось, если кому интересно, поделюсь.
Показать сообщение Archives of Russian forums -- Link -- 2005-06-10 12:08:11
http://CursSiemens.narod.ru
положил обработанные CHM архивы неофициального и части официального за 1999...2004 года.
Остальное будет позже.
Показать сообщение Archives of Russian forums -- ppp -- 2005-06-11 22:32:31
Огромное спасибо за титанический труд коллега!
Показать сообщение PG 2000 -- Romario -- 2005-06-10 11:24:11
Подскажите плиз где скачать PG-2000?
Показать сообщение PG 2000 -- ppp -- 2005-06-10 15:25:45
Там же где и обычно: http://www.process-informatik.de/

текущая версия: http://www.process-informatik.de/ftp/pub/demos/pg20v460.exe


075
Показать сообщение OCX в Protool -- Vit -- 2005-06-10 09:19:18
Не могу достучаться к OCX объекту в ProTool. Т.е. объект получает данные из системы. А как передать данные обратно в ProTool. Для обмена данными объекта и системы используются Тэги. Я подозревыю, что при передаче в объект система вызывает функцию типа Set_Value объекта, а что вазывать объекту для того, что - бы информировать систему или добраться до Тэга. А может вообще нужно применить другой подход. Т.е. определить обработчик события в OCX объекте, а дальше на этот обработчик привязать скрипт в ProToll. Однако я не достаточно знаю VB и не могу обратиться к полям объекта (его вункциям и данным). Подскажите синтаксис такого обращения для скриптов ProTool. OCX писал сам на Delphi. Может там что-то не учёл. Прошу помогите?
Показать сообщение OCX в Protool -- Vit -- 2005-06-10 09:18:52
Не могу достучаться к OCX объекту в ProTool. Т.е. объект получает данные из системы. А как передать данные обратно в ProTool. Для обмена данными объекта и системы используются Тэги. Я подозревыю, что при передаче в объект система вызывает функцию типа Set_Value объекта, а что вазывать объекту для того, что - бы информировать систему или добраться до Тэга. А может вообще нужно применить другой подход. Т.е. определить обработчик события в OCX объекте, а дальше на этот обработчик привязать скрипт в ProToll. Однако я не достаточно знаю VB и не могу обратиться к полям объекта (его вункциям и данным). Подскажите синтаксис такого обращения для скриптов ProTool. OCX писал сам на Delphi. Может там что-то не учёл. Прошу помогите?
Показать сообщение Net Sim -- SPL -- 2005-06-10 08:53:32
Подскажите, плиз.
Необходимо пртестировать связь Simatic Net OPC сервер с CPU без самого CPU.
Можно ли связать Simatic Net OPC сервер с симулятором Step7 (вместо контроллера)?

Показать сообщение Net Sim -- Alexandr -- 2005-06-15 08:09:25
А с WinLC связывать не пробовал?
Показать сообщение Net Sim -- SPL -- 2005-06-15 11:36:44
не пробовал. С реальным контроллером OPC сервер работает, а если загрузить симулятор, то НЕТ.
Показать сообщение Net Sim -- Sancho -- 2005-06-15 23:15:35
С симулятором работать не будет.Проверено.
C WINLC 4.0 работает стабильно.Но,WINLC 4.0 должен стоять на другом компе
Показать сообщение Net Sim -- SPL -- 2005-06-21 08:41:40
Спасибо. Обязательно попробую!
Показать сообщение v5.3->windows xp -- Helmut -- 2005-06-10 08:24:57
Не могу установить степ 7 в.5.3 на комп с ОС windows xp с сервиспаком 2. Выходит сооббщение, что запущена программа unInstallShild и ее надо сперва закрыть, хотя она не запущена. Тоже самое если устанавливаю прогу для конфигурирования Siwarex. Чо за трабла? Мож сервис пак 2 снести? нафик?
Показать сообщение v5.3->windows xp -- greg -- 2005-06-14 17:48:32
Народ ну че Вам так ХРюша приспичила. Глюкавостей хватает, WIncc поддерживается не полностью( см. описание на драйверы), красивые фенечки что ли нравятся. Ставьте 2000SP4 лучше engl и не мучьтесь и других не напрягайте.
Показать сообщение v5.3->XP SP2 - без проблем -- SilverCloud -- 2005-06-10 10:36:52
У меня работает без проблем.

Сходи на www.sysinternals.com, возьми Process Explorer и посмотри, что утебя реально запущено, и что там открыто
Показать сообщение v5.3->XP SP2 - без проблем -- Helmut -- 2005-06-10 12:36:53
SilverCloud, а у тебя хр русский или нерусский? У меня русский. Я его пробовал перед инсталляцией маскировать под американский, но ему побуй. Ну иду качать Process Explorer :)
Показать сообщение Версия XP -- SilverCloud -- 2005-06-14 09:31:55
Не, у меня английский, с русским MUI.
5.1 на русской Win2K лажалась, помню. Более новые версии не проверял.

Показать сообщение v5.3->XP SP2 - без проблем -- Хрюник1 -- 2005-06-10 12:13:15
ХР2 лично меня задолбал своим исскуственным интеллектом и необходимостью глушить его расширенные возможности, и он какой то заметно тормознутый даже на мощной машине по сравнению с ХР1.
Я вернулся к В2000 и ХР1 на разных компах. Некоторое программы пока устанавливаются только на В2000 (PCS7).
Показать сообщение to SilverCloud and all the people -- Helmut -- 2005-06-14 07:33:34
Скачал Процесс Эксплорер, стал наблюдать. Перед инсталляцией все окей, никакихunInstallShild-ов не видно. Начинаю инсталляцию, и смотрю: запускается процесс setup.exe и секунд через 5 из под него же _isdel.exe - приложение Install Shild Deleter. Я в полном коматозе что делать незнаю. SilverCloud, что посоветуешь?
Показать сообщение Format C: :-) -- SilverCloud -- 2005-06-14 09:38:35
Что посоветую? Format c: и английскую XP. Может статься, это окажется самым быстрым решением.
Вполне серьёзно.

Ну, а если хочешь побороться, то он ведь просит анинсталлер закрыть? Ну вот и прибей его из Процесс Эксплорера. Глядишь, дальше поедет.
Ещё старые ИнсталШилды длинные пути для TEMP не любили, из-за этого глючили. Короче, копай, Нео. Может, летать сможешь
Показать сообщение SilverCloud и всем парням -- Helmut -- 2005-06-17 16:15:14
Переустановил всю систему поставил опять хр русский и сервиспак 2 русский и все встало без проблем. А перед этим типа было так же - никагого другого софта не стояло. Тема конечно не имеет право на продолжение. Спасибо парни за моральную поддержку. Желаю удачи
Показать сообщение Format C: :-) -- Evgeniy -- 2005-06-14 11:35:41
Попробуйти просто с CD (если с него установка)переписать на диск С
На диске С создайте папку с коротким именем (типа test23) чтобы было пример -
с: est23setup.exe и его попробуйте запустить
Может пройдет
Показать сообщение S5-115U -- Mike -- 2005-06-09 17:37:20
Кто может, помогите!!!!
Нужно просматривать состояние входов на S5-115U.
Есть софт PG-2000.

Показать сообщение S5-115U -- Gon -- 2005-06-09 22:35:47
НУ ВЫ БЛИН ДАЕТЕ!!!!!!!!
Показать сообщение S5-115U -- error -- 2005-06-09 17:44:10
делаем open PLC
открываем нужный блок
на панели кнопок есть "магические" треугольники "start status block"(>) и "stop status block"(>|)
смотрим в первом столбике статус входа, VKE, аккумуляторы
Показать сообщение S5-115U -- Mike -- 2005-06-09 18:04:21
error большое спасибо!
Показать сообщение S5-115U -- Pavel -- 2005-06-15 15:11:46
Между прчим такой функции как "состояние сигналов" в энтой хваленой проге нет.
Статус блока-это состояние обработки определенного блока программы. А вот как посмотреть например состояние слова данных?
Эти функции были даже в 675 программаторе.
Показать сообщение Simatic и OMRON CV1000 -- Tvlad -- 2005-06-09 13:32:00
Как можно организовать обмен информацией между Simatic и OMRON CV1000 ?
Показать сообщение Simatic и OMRON CV1000 -- ppp -- 2005-06-09 15:15:08
Попробуй используя обмен по OPC
Omron OPC Server
исходник:
http://www.plcdriver.com/downloads/IGOMOPCEXP.zip
кряка:
http://s2kkpp.narod.ru/sos_omronopc.rar
Показать сообщение Simatic и OMRON CV1000 -- Tvlad -- 2005-06-09 15:39:28
Надо напрямую между контроллерами. У CV1000 есть Профибас?
Показать сообщение Simatic и OMRON CV1000 -- Олег -- 2005-06-09 19:55:52
Практически невозможно, контроллер CV1000 кажется снят с призводства, достать под него модули Ethernet или с программируемым протоколом для RS-232,485 проблематично, профибаса под них нет, чтобы их связать с наименьшими затратами нужно очень хорошо знать оба контроллера, проще, но дороже использовать посредника, компутер или омроновский контроллер с профибасом. например CJ1 со слейвом CJ1W-PRT21. есть ещё способы, но муторно и дорого.
Показать сообщение Simatic и OMRON CV1000 -- Tvlad -- 2005-06-10 09:16:38
А в CV1000 есть встроенный RS232? А то может попробовать через PtP коммуникационный процессор Simatica связаться?
Показать сообщение Simatic и OMRON CV1000 -- Олег -- 2005-06-10 12:10:26
RS232/422 на выбор, есть описание команд С-режима (Host Link)на русском языке под контроллерры CS и CJ, формат кадра тот-же, но команды и адрес ячейки памяти могут отличатся. протокол проще в понимании чам профибас.
Показать сообщение E3.CADDy CIM TEAM -- Антон -- 2005-06-09 12:14:06
Хотелось узнать есть кто более мение понимает в этом пакете, нужно в короткие сроки с ним разобраться хоть чуть-чуть, понять что к чему, если кому будет интересно заработать пишите, желательно канечно в Питере, хотя можно рассмотреть любой вариант.
Заранее спасибо.
Показать сообщение Ключник -- gogi -- 2005-06-09 11:34:09
У кого есть длинные ключи для WINCC sp3
Показать сообщение Ключник -- sania -- 2005-06-10 22:05:59
а как саму прогу можно достать? не у сименс
Показать сообщение Шли мне побыстрее -- Ключник -- 2005-06-09 12:09:30
Посмотри у себя в каталоге типа этого C:Program FilesCommon FilesSiemensSWS или поиском ТоталКоммандиром все ключи и пришли мне. Может успею сделать рабочие. Иначе я вернусь сюда только через месяц.
Конкретно по именам какие ключи требует?
Показать сообщение Шли мне побыстрее -- Ключник -- 2005-06-09 17:08:33
По моей информации и в руководстве написано, что подходят все ключи от СП2.
Показать сообщение Шли мне побыстрее -- gogi -- 2005-06-10 13:31:26
Удалил Automation License Manager Version=2.0
Установил Version=1.0 -короткие ключи работают.
Новая версия V2.0 не создаёт AuthTmpl
Показать сообщение Шли мне побыстрее -- Ключник -- 2005-06-10 21:06:22
>Новая версия V2.0 не создаёт AuthTmpl
Ну и откуда я тогда достал ключи SIMFA0000*0503.ekb ?
ALM 2 сделана на замену старому AuthorsW и делает тоже самое, в т.ч. создает неактивные ключи при установке некоторых программ, в том числе и при ВыньСС, но путь каталога AuthTmpl может различаться в зависимости от версия Окон и некоторых других программ.
Показать сообщение Шли мне побыстрее -- Ключник -- 2005-06-11 13:07:09
Длинные ключи размещаются в D:\Program Files\SIEMENS\Common\SWS\TEMPLATES


076
Показать сообщение Проблема с CFC -- Свой -- 2005-06-08 20:11:00
Нужен CFC6. Или нормально работающий со степом 5.3. Может кто опытом поделится. Не получается увидить данные из ДБ в WINCC. Если без CFC то все получается. Заранее спасибо.
Показать сообщение Проблема с CFC -- Чужой -- 2005-06-08 20:45:56
Завтра адрес скажу - сегодня все равно медленно будет.
Вопрос правда не понятен. Если без CFG всё получается, то почему без него всё же не получается.
Показать сообщение Проблема с CFC -- Малевич -- 2005-06-08 21:00:41
Склеивай картинки
http://hotfix50.narod.ru/
Показать сообщение Проблема с CFC -- Свой -- 2005-06-08 22:07:24
Эх, успеть бы.
Показать сообщение Проблема с CFC -- Свой -- 2005-06-08 22:33:07
такие ссылки наверное только на мыло можно кидать.
Начал качать, но не долго.
Так что проблема стоит.
Показать сообщение Проблема с CFC -- Малевич -- 2005-06-08 23:26:00
Так страница вроде на месте. В первый день выкладки скорость скачки очень низкая 0,9 кб при 512 кб возможной.
Мы сейчас ищем способы продлить живучесть ссылок. Некоторые даже не раскрытые никому дохнут за несколько часов.
Показать сообщение Проблема с CFC -- sania -- 2005-06-08 23:41:59
а вебнавигатор новый пока держится.уже несколько часов (счас проверял,да мыло от народа ещё не получил об удалении) :-))
Показать сообщение Проблема с CFC -- Vladimir -- 2005-06-10 08:55:36
а где ссылка на вебнавигатор новый?

Показать сообщение Проблема с CFC -- sania -- 2005-06-10 22:08:40
да уже и нету(там же где и выньСС-в корзине у админа народа.ру)
Показать сообщение Проблема с CFC -- sania -- 2005-06-10 22:14:02
не.ты не понял--навигатор старый,ссылка была новая.в смысле по-новой выкладывал после удаления первой.а версия ,если интересует-6.0 сп1
Показать сообщение Проблема с CFC -- Малевич -- 2005-06-09 08:30:25
Сейчас качается на нормальной скорости. Видимо первый день файлы лежат в "карантине".
Показать сообщение Проблема с CFC -- Свой -- 2005-06-09 23:50:44
Пробовал через разных провайдеров, выдает одну и ту же ошибку ошибка сокета. Первые 20 минут кочает нормально. Может кто что знает??
Показать сообщение Проблема с CFC -- Малевич -- 2005-06-10 00:09:06
Ты по телефонной линии качаешь и чем? Раньше длинные вещи Регетом 1.4 качал.
Я для проверки скачал 2 куска на выделенке 512 кб без проблем, правда за минуты.
Показать сообщение Проблема с CFC -- Свой -- 2005-06-10 14:20:55
Да, слава богу, скачал, но проблему не решил.
Почему то при работе с CFC я не могу получить тэги в Wincc через Step7 Symbol Server. Если проект создаю в степе без CFC то все получается.
Показать сообщение W i n C C v 6 . 0 s p 2 -- Опоздавший -- 2005-06-08 18:28:50
Не успел докачать файл № 42.exe
Где взять ?
Показать сообщение W i n C C v 6 . 0 s p 2 -- Вячеслав -- 2005-06-08 19:46:57
Держи.

Показать сообщение W i n C C v 6 . 0 s p 2 -- Опоздавший -- 2005-06-08 21:27:05
Спасибо
Показать сообщение cp5412 -- vladimir -- 2005-06-08 18:08:00
Есть CP5412, хочется, чтобы добро не пропадало. Подскажите, где можно взять Simatic Net V4.1 и будет ли она работать под Windows 2000.
Показать сообщение cp5412 -- Андрей -- 2005-06-08 18:45:33
Могу помочь
Показать сообщение Помочнику Андрею -- Link -- 2005-06-08 19:58:07
Андрей не засоряй своим "Могу помочь"
только ожившую после Чубайса эху.
Пиши свои предложения им прямо на мыло или отвечай конкретно на вопрос.
У нас в эхе помогают безвозмездно.
О деньгах мечтай в разделе Вакансии.
Показать сообщение Помочнику Андрею -- Андрей -- 2005-06-10 00:57:58
Могу помочь. Означает, что данный софт у меня есть и я могу поделится.
Показать сообщение Помочнику Андрею -- sania -- 2005-06-09 00:23:32
это наверное тот же самый Андрей,который мне мозги парил,только мыло сменил,а натура та же осталась
Показать сообщение Помочнику Андрею -- Андрей -- 2005-06-10 00:59:24
Кури, кались проклятый змеина
Показать сообщение 5412 -- Свой -- 2005-06-10 15:18:40
В чем суть проблемы.

Что надо прочитать.
У нас под В2000 эта штука с S7-300 без проблем работает.

А какой софт точно использовали с лету не скажу, надо, узнаю. Но по моему совт еще древнее сем тот что ты просишь

Показать сообщение RAM-ROM -- Виктор -- 2005-06-08 16:59:56
Есть контроллер 400
В нем торчит карточка RAM 2Мега
Можно ли туда воткнуть аналогичную но ROM
Думаю что без проблем....
Но...хочется услышать мнение знающих людей
Показать сообщение Unlock S7-200 -- smsasg -- 2005-06-08 16:14:28
Выложил на http://files.cvalka.net программу S7-Unlock для вычисления пароля любого уровня, установленного на S7-200. Для этого необходимо иметь бинарный образ EEPROM AT24C64. Проверено на CPU-222 (образ прилагается). У кого есть возможность, пришлите аналогичные файлы с других типов CPU для дальнейших наработок.
Показать сообщение Unlock S7-200 -- vita -- 2005-06-08 17:01:45
Показывает ошибку при распаковывание
Показать сообщение Unlock S7-200 -- Link -- 2005-06-08 17:52:34
Сначало удали и после этого попробуй переложить.
Если самому не удастся, то пришли мне, я положу.
В архивы добавляейте небольшой комментарий назначения программ.
Показать сообщение Unlock S7-200 normal ZIP from smsasg -- Link -- 2005-06-09 12:28:12
S7-200_Unlock.rar is ripped bad archive
Положил нормальный ZIP S7-200_Unlock.zip

Download normal S7-200_Unlock.zip
Unlock S7-200 - smsasg - 2005-06-08 16:14:28
Has laid out on http://files.cvalka.net program S7-Unlock for calculation of the password of any level established on S7-200. For this purpose it is necessary to have binary image EEPROM AT24C64.
It is checked up on CPU-222 (the image is applied). Who has an opportunity, send similar files from other types CPU for the further operating time.

Показать сообщение Unlock S7-200 normal ZIP from smsasg -- smsasg -- 2005-06-09 13:16:40
Сорри за битый архив и спасибо за помощь в написании Readme.

Показать сообщение Unlock S7-200 normal ZIP from smsasg -- zzz -- 2005-06-14 12:39:57
Каким способом (какой софт нужен)снимали образ с S7-200?
Показать сообщение Unlock S7-200 normal ZIP from smsasg -- smsasg -- 2005-06-14 12:45:07
Образ можно снять любым программатором (можно PoniProg), поддерживающим EEPROM (I2C) , предварительно выпаяв микросхему.


077
Показать сообщение S7 Distributed Safety -- vita -- 2005-06-08 14:47:10
Если есть возможность, поделитесь авторизацией под S7 Distributed Safety Programming V5.2, V5.3
Показать сообщение S7 Distributed Safety -- Ключник -- 2005-06-08 15:38:08
Попробуй подсунуть желтую дискету со Свалки. Если там не найдет, то переименуй старую под новым именем аналогично как для Шага. Когда я с этим продуктом экспериментировал - у меня прошло, но подробности уже не помню - вроде старая 5.0 подошла.
Показать сообщение S7 Distributed Safety -- vita -- 2005-06-08 16:33:52
Спасибо.Уже переименовал.
Показать сообщение S7 Distributed Safety -- Ключник -- 2005-06-08 18:08:57
У тебя имя ключа какое прижилось - чтоб в список внести.
Сейчас посмотрел - у меня съело с дискеты A1DSAV50.EKB SIK/SIMATIC S7 Distributed Safety и было счастливо и не выступало.
Но могут быть варианты. Голландец для Телесервиса 6 попробовал A1S7TS06.EKB - у него прижилось, затем A1S7TS60.EKB - тоже прижилось.
Показать сообщение S7 Distributed Safety -- vita -- 2005-06-09 10:26:53
у меня тоже A1DSAV50.EKB SIK/SIMATIC S7 Distributed Safety
Показать сообщение ActiveX -- Dimon -- 2005-06-08 13:29:57
Может кто встречался с такой ситуацией-
На кадре WINCC v6 установлены
(Microsoft FlexGrid Control)
(Microsoft Date and Time Picker)
и элемент управления (Календарь).
Клиент Wincc Webnavigator нормально воспроизводит (календарь)
а в место (Microsoft FlexGrid Control) (Microsoft Date and Time Picker)
дырка от бублика.
Показать сообщение ActiveX -- Vasiliy -- 2005-06-08 18:47:34
А они зарегестрированы в системе?
Показать сообщение ActiveX -- Dimon -- 2005-06-08 22:16:08
На сервере зарегестрированы,
на клиентских компах конечно нет.
Показать сообщение ActiveX -- Vasiliy -- 2005-06-10 19:20:21
Попробуйте зарегистрировать
Показать сообщение crack vijeo loock v2.5 demo -- Евгений -- 2005-06-08 12:13:23
Народ Привет!!!
Подскажите, please, Я поставил Vijeo Loock 2.5 Demo рассчитанная на 90 дней. Народ бросьте (asdf@hotmail.ru) crack или что-нибудь, чтобы ломались 90 дней на бесконечное число... Заранее буду благодарен, ВСЕМ СЧАСТЛИВО!!!
Показать сообщение IPS7LNK -- IPS7LNK -- 2005-06-08 12:12:02
IPS7LNK from www.traeger.de
Показать сообщение Проги по S7 -- bsi -- 2005-06-07 18:14:22

Пытаюсь промоделировать работу написаной программы на симуляторе S7-200 v1.2 -не получается.Беру простейший пример "Логическое И".Сохраняю в S7 MicroWin v3.1, далее экспортирую в формате .awl, сохраняю.Далее загружаю этот файл в симулятор S7-200, вижу что загрузил в ОВ 1, переключаю ключи-на выходах Q -ничего. Бред какой-то. Просветите-темноту, кто сталкивался.Буду благодарен. :)))

Показать сообщение Проги по S7 -- error -- 2005-06-08 09:50:40
Может надо сделать RUN PLC :?)
Показать сообщение Проги по S7 -- bsi -- 2005-06-08 14:40:26
Делал я RUN-не идет. :)))( Вещь крякнутая.При запуске программы запрашивает код- взята на форуме.
Звучит она так:S7_200 Version 1.2 Ссылки на киких-то профессоров похоже испанцы?
Показать сообщение Проги по S7 -- error -- 2005-06-08 09:54:01
Или проследить за конфигурацией CPU, чтобы соответствовала...
Показать сообщение Проги по S7 -- BSI -- 2005-06-08 18:11:03
Точно это помогло!Спасибо!:)
Показать сообщение Проги по S7 -- gregar -- 2005-06-08 09:47:11
В симуляторе версии 1.1 (испанская версия) этот пример работает, если на найдете решение проблемы, то можно поменять версию симулятора.
Показать сообщение Проги по S7 -- BSI -- 2005-06-08 14:44:21
Может сольете чего нибудь рабочее.Бо умаялся я.А?
Я имею ввиду симулятор S7-200?
Спасибо кто откликнулся.
Показать сообщение Проги по S7 -- gregar -- 2005-06-08 15:59:51
Скорее на почту, V1.1 уже там.
Показать сообщение Проги по S7 -- BSI -- 2005-06-08 17:46:49
Спасибовсем.Все получил.Попустило и отлегло.:))))!
Показать сообщение Нужна консультация по S7 -- bsi -- 2005-06-07 18:04:57
Подскажите- кто знает, есть ли какие-то ограничения на количество подключаемых модулей ввода /вывода сигналов к контроллеру S7-300 CPU312.
Буду благодарен за ответ.Если у кого-то найдется документация на данный контроллер "ну воще буду счастлив" :))
Показать сообщение Нужна консультация по S7 -- sania -- 2005-06-07 18:34:44
доки тут:
http://www.automation-drives.ru/as/products/doc.php?l1=Программируемые%20контроллеры%20SIMATIC%20S7&l2=S7-300&l3=doc
Показать сообщение Drive ES Basic -- Гоша -- 2005-06-07 17:08:51
У кого есть Drive ES Basic?
Помогите!
Показать сообщение Drive ES Basic -- Сендер -- 2005-06-07 18:08:49
У меня 5.1 / 5.2 - в июле будет 5.3
http://simatic.net.ru
Показать сообщение S5 модули -- Man -- 2005-06-05 16:38:11
Нужны модули цифровых входов и выходов :
6SE5 441-7LA11 3шт
6SE5 420-7LA11 3шт

Показать сообщение sql для wincc -- sania -- 2005-06-05 10:32:12
если кому надо сабж-заходите
http://wwiinnccssqqll.narod.ru/
Показать сообщение sql для wincc -- Вячеслав -- 2005-06-07 18:32:56
Не долго длилось наше счастие.
Не успел докачать 3 файла.
...ssqqll8.exe
...ssqqll80.exe
...ssqqll9.exe
Показать сообщение люди!! -- sania -- 2005-06-07 18:39:36
кто докачал киньте ему на мыло,а то я все файлы стёр
Показать сообщение W i n C C v 6 . 0 s p 2 -- sania -- 2005-06-06 10:26:19
теперь сам сабж на:
http://wwiinncc.narod.ru/
удачи!
Показать сообщение всё порезали -- sania -- 2005-06-07 18:14:47
как говорится кто успел тот и съел,а другим не досталось :-((


078
Показать сообщение rslogix5000 -- sania -- 2005-06-04 14:29:49
положил сабж на alex0tat.narod.ru,пожалста сильно не пиннать--это первый опыт работы с народом,включая то,что украл у Link‘а страницу сайта и в текстовом редакторе подогнал под нужное.всего около 200мег,на размеры файлов не смотрите-не правильные.сам не устанавливал--не надо было,так что-проверяйте и пишите.
Показать сообщение http://simatic.net.ru/ -- crazy -- 2005-06-03 20:20:04
в связи с тем что данный форум временно не работает
предлагаю продолжить общение на http://simatic.net.ru/

Показать сообщение Задавайте вопросы на http://simatic.net.ru/ -- Link -- 2005-06-07 18:11:53
В эти 2 недели лучше общаться на другом форуме, т.к. на этом сейчас практически невозможно ответить
Показать сообщение Задавайте вопросы на http://simatic.net.ru/ -- sania -- 2005-06-07 21:59:12
да кажись уже заработало,или это из-за того что нет никого?
Показать сообщение Задавайте вопросы на http://simatic.net.ru/ -- Ключник -- 2005-06-08 15:41:27
Работает периодически - чаще ничего не получается.
Показать сообщение WinCC - Fatal error -- Serg -- 2005-06-03 17:09:09
Поставил WinCC 6 SP2 HF2
При запуске из WCCExplorer графического редактора выскакивает ошибка:
Fatal error! Failed to create APC host! Terminating!
Жму ок, ч/з паузу выскакивает:
OLE-Connection to CSApi invalid: 1 !
Редактор не запускается, остальное работает..

Подскажите в чем могет быть проблема!
Пробовал ставить в 2000, ХР.. та же ерунда
Показать сообщение WinCC - Fatal error -- SPL -- 2005-06-10 09:03:20
У меня была такая же проблема при
установке wincc на вторую систему (диск D в разделе Extended)
При установке wincc на первую систему (диск С в разделе Primary) нормально запускается.
Дистрибутив был один и тот же.

Попробуй еще устанавливать wincc на чистую систему (без мультимедиа и антивирусов и прочего).
Если получится, ответь на форум

Показать сообщение microwin 4.0 pomogite -- Veneta -- 2005-06-03 16:49:15
Mne nugen crack dlia Microwin 4.0 ili microwin 4.0E.
Показать сообщение microwin 4.0 pomogite -- sania -- 2005-06-03 22:03:14
поищи тут.не более 3-х страниц назад спрашивали
Показать сообщение Продам остатки -- Алексей -- 2005-06-03 07:16:34
Остались после монтажа запчасти. Из них:
6ES73152AG100AB0 - CPU 315-2DP
модули
6ES73211BL000AA0
6ES73221BL000AA0
6ES73231BL000AA0
6ES73317KF020AB0
а также оптические и индуктивные датчики, миниатюрные реле, реле времени, автоматические выключатели Simens и др. Список могу выслать. Продам по цене ниже новых.

Показать сообщение Помогите, люди добрые!!! -- XP -- 2005-06-02 17:40:22
Народ, у кого есть ModScan или аналогичная прога. Очень нужно модбас послушать. Скачал с сайта разработчиков демаху, так под нее кряка нигде нету. Заранее благодарствую.
Показать сообщение Помогите, люди добрые!!! -- sania -- 2005-06-02 18:22:52
зайди на sania.nightmail.ru сам не работал но кажись не демо.при запуске просит регистрацию но это окно можно закрыть,а вот работает или нет--проверь и сообщи товарищам :-))
Показать сообщение Profibus кабель -- Гость -- 2005-06-02 15:28:00
Коллеги, скажите какой кабель можно из представленных сименсом использовать для организации связи по профибас, если планируется ложить кабель в лотках на улице и возможно попадание на него нефти или бензина (то есть он не постоянно находится в жидкости, а могут просто облить ли дождь пойдет или конденсат образуется в лотке). А то ставить морской кабель по 7,80 евро за метр не очень то хочется. Вобщем проектировщики и те кто эксплуатирует системы с такими требованиями к кабелю откликнитесь.
Показать сообщение Profibus кабель -- Труба -- 2005-06-02 16:05:44
В таких случаях есть 100% вероятность попадания и других инородных осадков типа молотка, топора и т.п. Мы тянем в трубах, металлорукаве и гофре. В любом случае нужен маслостойкий кабель.
Показать сообщение Profibus кабель -- sania -- 2005-06-02 16:08:04
у меня на улице в лотках с прорезями лежит обычный красный кабель на него иногда попадает щёлочь,кислота в концентрации около 1-1,5% уже 5 лет кабелю и пока жив и здравствует :-)
Показать сообщение OPC server -- TinkyWinky -- 2005-06-02 13:12:32
Подскажите пожалуайста, каким OPC сервером лучше воспользоваться и где его взять?
Варианты: потратить на это $ - не наш путь.
Показать сообщение OPC server -- sania -- 2005-06-02 13:37:47
уважаемый Телетабиз а что и к чему Вы собираетесь цеплять?
Показать сообщение OPC server -- TinkyWinky -- 2005-06-02 17:57:57
Дорогой Сеня.
Есть "некий" 317PN/DP в компании 315DP и 314DP, хотелось бы используя простую сетевую карту писать/читать DB в 317, а еще лучше и в 315 и 314 и складывать на PC, что бы другие PC в сети могли этой информацией оперировать при помощи простых пользовательских программок набраных ну например на Delphi.
Буду признателен за помощь.
Показать сообщение OPC server -- Андрей -- 2005-06-08 18:38:47
Могу помочь.
Показать сообщение OPC server -- sania -- 2005-06-02 18:28:56
а *симатик_нет* чем плох?
Показать сообщение OPC server -- TinkyWinky -- 2005-06-03 09:31:09
Очень даже симпатичен, где его взять?
Показать сообщение OPC server -- sania -- 2005-06-03 11:43:35
посмотри 5 сообщений ниже *ВыньСС и сетевуха*
Показать сообщение Ранее закаченное -- CVALKA -- 2005-06-01 21:00:36
Что успел ранее скачать со Свалки положил на
http://SimaticKeys.narod.ru
Показать сообщение Имеется S5-95U на продажу -- Максим -- 2005-06-01 14:24:56
Имеется 6ES5095-8MA05 в кол-ве 2 шт. на продажу. Новые в упаковке. Москва.
Показать сообщение ProTool/Pro RT -- bilal -- 2005-06-01 12:09:47
Помогите с авторизацией ProTool v.6.0+SP
За раннее благодарю
Показать сообщение Ключ для ProTool/Pro RT возьми на -- Свалке -- 2005-06-08 19:50:51
Тип помощи предлагаемый Андреем не понятен - или кому то опять хочется денег за бесплатно лежащее и свободно доступное?
А вообще надо мышкой по страниицам покликать и всё найдешь сам без "дружеской" помощи.
Показать сообщение Ключ для ProTool/Pro RT возьми на -- sania -- 2005-06-09 00:22:26
это наверное тот же самый Андрей,который мне мозги парил,только мыло сменил,а натура та же осталась
Показать сообщение ProTool/Pro RT -- Андрей -- 2005-06-08 17:58:28
Могу помочь.
Показать сообщение CPU -- nik -- 2005-06-01 10:32:50
Как передать сигнал по MPI из одного CPU в другой CPU подскожите пожалуйста.
Показать сообщение CPU -- Михаил -- 2005-06-01 10:41:04
Через таблицу глобальных данных,которая конфигурируется в утилите MPI


079
Показать сообщение Вопрос об ноутбуках -- Zubik -- 2005-05-31 13:01:34
Привет, интересует информация - какие ноутбуки лучше всего подходят для работы с контроллерами Сименс S7-300... по каким критериям их отбирать? чем руководствоваца? и что желательно к ним прикупить для связи с вышеуказаными контроллерами.

Показать сообщение Любой стандартный ноут -- SilverCloud -- 2005-06-08 08:07:02
Главное - побольше памяти (Simatic Manager очень прожорлив, и отжрёт всё, сколько ему ни дай. По крайне мере 512MB - тормозит. Ещё чем больше разрешение экрана, тем лучше. На 1024*768 будет очень некомфортно, мало влезает. Обязательно наличие PCMCIA слота, чтобу Зименсовскую плату для Profibus/MPI туда совать. Ещё надо программировать флешку, вот здесь я не подскажу, с трёхсотыми не работал. Четырёхсотые прекрасно обходятся без специального программатора, сам CPU-400 умеет её писать.
Показать сообщение WinCC protection -- andrew -- 2005-05-31 12:12:59
Немцы оставили проект WinCC с запароленными функциями. Как-нибудь можно просмотреть эти функции?
Показать сообщение Labview -- Maxim -- 2005-05-31 11:27:34
Всем привет!!
Поделитесь опытом работы с Labview 7.0
В частности раьота с портами..
Нет полной документации.
Делаю только первые шаги.

Показать сообщение Labview -- Maxim -- 2005-05-31 10:09:31
Всем добрый день.
У меня возникли проблемы с изучением программы Lbview. Где найти полную докуменгтацию и примеры проекта например с платой Fastwel.
Необходимо уссуществить обраьотку (ФУРЬЕ) данных с АЦП.
бУДУ ОЧЕНЬ БЛАГОДАРЕН!!!!
Показать сообщение Labview -- Андрей -- 2005-06-08 18:41:16
Могу помочь.
Показать сообщение Labview -- gregar -- 2005-06-02 00:42:47
Могу поделиться мануалом размером в 83 страницы, но он на испанском языке. Если устраивает пиши на почту - вышлю.
Показать сообщение Панели без ПЛК -- VilyaS -- 2005-05-31 09:51:48
У меня возник вопрос по поводу панелей. Есть ли у Сименса Панели работающие без контролера. Например для подключения к различным цифровым датчикам и получать данные сразу на панель.
Показать сообщение Панели без ПЛК -- Pavel -- 2005-06-07 17:51:19
Есть, но не у Сименса.
UniOP например, Emicon.ru
Показать сообщение Панели без ПЛК -- Generator -- 2005-06-02 16:32:40
Интегрированные системы управления Simatic C7 (S7-300 & HMI в одном флаконе).
24DI, 16DO, 4AI, 2AO,...
Показать сообщение связь WinCC и PLC через стандартную сетевую карту -- marina -- 2005-05-31 05:43:42
После переустановки машины с нуля не могу настроить связь через TCPIP. В Set PGPC Interface в окне выбора инсталяции вида связи нет TCPIP.
Изначально систему настраивали представители Siemens. Все работало OK.
Все настройки в самом проекте остались прежними. Что не доставила, не могу найти.
Показать сообщение связь WinCC и PLC через стандартную сетевую карту -- VilyaS -- 2005-05-31 09:58:41
Необходимо доставить Simatic Net или поставить Step 7 v5.3
Показать сообщение связь WinCC и PLC через стандартную сетевую карту -- Link -- 2005-05-31 10:14:36
Симатик Нет идет на отдельном диске в комплекте с ВыньСС. Или можете скачать его с сайта Сименса - там лежат полные версии, хоть и написано упдэйт.
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000025136-0000003453-1117519996-enm-WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F12660737%3Ffunc%3Dll%26objId%3D12660737%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=Simatic net&SearchArea=downl&id=12660737&F11Marker=false
Показать сообщение rslogix -- sania -- 2005-05-30 14:18:32
спасибо LINKу за выкладку прог по ссылкам:
http://rsview32.narod.ru/
http://rslogix520.narod.ru/
если убьют,то выложу по-новой.
Показать сообщение rslogix -- Влад -- 2005-06-02 16:46:01
А RSLogic520 и RSLogic5000 не одно и то же. Просто надо ControlLogix программить,а в описании написано, что только 5000. где бы взять бы.
А в остальном пребольшое спасибо...
Показать сообщение rslogix -- sania -- 2005-06-02 18:34:18
есть на 200 с лишком метров,положить?
Показать сообщение rslogix -- Vlad -- 2005-06-15 15:36:41
похоже, пока не надо... Заглохло общение с компаньонами. Но если, что я могу к тебе обратиться?
Показать сообщение rslinx 2.30 -- Link -- 2005-06-01 14:51:27
http://rslinx.narod.ru
Показать сообщение rslinx 2.43 -- Link -- 2005-06-08 15:45:45
http://rslinx243.narod.ru
Показать сообщение rslogix -- Программист Allen_Bradley -- 2005-05-30 15:48:16
Гы!!! Узнаю свой диск! Оперативно Sender работает!
Сорри за задержку диска, были проблемы дома с DVD как я и писал ранее, пришлось на работе записывать на обычный CD... И в силу обстоятельств на него не вошло часть софта
RSLogix500 6.00
RSLinx 2.42
RSView 6.40 (вышла уже 7, но у меня ее нет, кто поделиться буду очень благодарен)

P.S. sania и не надо так было сильно ругаться в конфе ;-)
Показать сообщение rslogix -- Vladimir -- 2005-05-31 10:11:50
Что выложили все закачали а нельзя до комплекта выложить RSLinx 2.42 а то у меня есть но DEMO при установке не спрашивает серийник или может в инсталяции файл какой заменить
Показать сообщение rslogix -- sania -- 2005-05-31 14:07:36
дак я ж тебе кидал какую-то ссылку 5 страниц назад.это не то?
Показать сообщение rslogix -- Vladimir -- 2005-06-01 04:54:10
оказалось демоверсия 2.40.01(build16)
Показать сообщение rslogix -- sania -- 2005-06-01 23:01:21
и вновь спасибо LINK‘у теперь за rslinx:
http://rslinx.narod.ru/
Показать сообщение rslogix -- sania -- 2005-05-30 16:44:32
я понимаю,что не живу в союзе уже 15 лет,и мне трудно ясно выразить(без мата)свои мысли.а смысл был,что если что-то есть,то посылай без расспросов или не говори что поможешь.опять же напоминаю когда я написал что есть ключи,то всем без исключения разослал всё что у меня было без расспросов:это надо,а это нет?
P.S.ну поругался малёк,другие поматерили меня слегка.давайте жить дальше.
удачи нам всем и во всём(с этим никто спорить не будет) :-)
Показать сообщение ELCAD 7.3 -- SPBWart -- 2005-05-29 15:25:17
Люди добрые, просветите...
Как бороться с лицензированием ELCAD?
Как выбраться из Демо режима???
Показать сообщение ELCAD 7.3 -- Юнона -- 2005-06-09 08:59:59
Видимо точно также как и с последним EPLAN - тоже обещали быстро положить, да так и нет.
Ждать пока выпустят компакт диск с крякнутой версией. Я купил диск с Автокад Электрикой 2006, там есть только Элкад 7.1.
Показать сообщение Форум временно не доступен -- Проблема -- 2005-05-28 22:54:12
Форум временно не доступен. Попробуйте обратится позже.
Эта надпись начинает надоедать.
Так может весь интерес к форуму потеряться.
Надо искать решение этой проблемы.
Показать сообщение PID в Омроне? -- Pavel -- 2005-05-28 08:22:33
Кто-нибудь делал в Омроновских контроллерах PID регуляторы с помощью блоков PID(190) или PIDAT(191)? Как привязать этот блок к 2 дискретным выходам (больше меньше). Если не жалко киньте на мыло пример.
Показать сообщение PID в Омроне? -- Олег -- 2005-06-08 14:16:25
Привязать можно, например через интервалы в несколько секунд вычислять изменение MV и в зависимости от знака, вкючать тот или иной выход на время пропорциональное изменению. Но способ хреновый, значение MV может быть в одном из пределов, а реально заслонка где-то посредине.Всё это обходится, но регулятор всёравно остаётся капризным. автонастройка в этом случаё практически не работает.
Есть рабочий вариант самодельного PID, сделан на IEEE (REAL) т.е. подойдёт только для CS и CJ, заточен специально под заслонки, реально работает на объекте.
Есть тоже самое в виде FB, но не опробовал в "поле".
Что конкретно нужно? какой у тебя программер и версия контроллера?


080
Показать сообщение DVD счастья -- bigbo -- 2005-05-28 01:17:34
Получил три диска. Второй не читается, уж не знаю почему. Но все равно. Кому в Киеве - пишите, будем придумывать, как скопировать. Если удасться прочитать второй диск - будет смысл высылать.
В общем - пишите.
Показать сообщение DVD счастья -- b -- 2005-05-29 19:31:16
Попробуйте читать на разных PC.
У меня тоже на одном PC читались, а на другом нет.
Показать сообщение Download link Step7 v.5.3 Pro -- Link -- 2005-05-27 16:29:27
Если кто хочет скачать 490 мб сего продукта с сайта на котором периодически выкладывают большие вещи - смотрите ссылку на Свалке.
Обычно может лежать несколько дней, при невезении удаляют в течении суток.
Показать сообщение Download link Step7 v.5.3 Pro -- konrad -- 2005-05-27 17:01:18
Дайте FTP`ку выложу нормальный файл может сильнее упакованный и разбитый по частям,
уже месяц как назад получил официальный а раздаю только "ногами" или через DVD-счастье.
разобью по 25 метров дайте только место!!!!!!!
Показать сообщение Hotfix 1 for Step7 5.3 SP2 -- Link -- 2005-05-27 21:43:22
Sania давно просит методологической помощи по созданию ФТП.
А в середине июня может ногами получишь добавки ВыньСС 6 СП3 и ДрайвЕС 5.3, если мои сроки не перенесут.

------- Hotfix 1 for Step7 5.3 SP2 75 мбайт ----------------
http://www2.automation.siemens.com/support/ftp/STEP_7_V5_3_SP2_HF1.zip
Показать сообщение Hotfix 1 for Step7 5.3 SP2 -- sania -- 2005-05-27 22:05:01
да я малость разобрался.по IP можно цепляться.проверил FTP Voyager‘ом скачивает со скоростью около 25,НО проблема в том,что провайдер,гнида,раз на день рубит подключение(на секунду,а IP меняется)так что я счас занят вопросом как цепляться по имени компа,а не по IP.установил сервер2003,чёт какие-то настройки ДНС мучаю,что комп вешается и теряет и домашнюю и инет сетки.дети скоро вместе с тапочками и компами съедят :-)))
Показать сообщение Deleted by provider -- Link -- 2005-05-27 21:35:50
Выложенное прибили - пролежало 3 дня.
Показать сообщение CVALKA temporary not work -- Link -- 2005-05-28 01:23:38
При входе на http://files.cvalka.net
вижу
hackbsd Crew 0wnz y0u! @ jank0

Высший класс подлости - крякнули крякеров.
CVALKA temporary not work - hacker attack
Показать сообщение Microwin -- Alex -- 2005-05-27 13:33:51
Подскажите как продлить жизнь Microwin 4.0 SP1?
Стоит демо-версия. Один умник побаловался календарем на компе и запуск заблокировался. А сносить всю систему жалко для переустановки. На форуме есть пара сообщений, но ссылки уже мертвые :(
Показать сообщение Microwin -- Mef -- 2005-05-27 13:50:13
http://simptoms.narod.ru/MicroWin/MicroWin_S7PCAccess.zip
Показать сообщение pass 200 -- Mef -- 2005-05-27 13:12:48
Может кто знает, буржуи поставили оборудование а на контроллере 200 заблокировали доступ. Есть ли софт для снятия пароля или его подбора. Даже аплоад сделать невозможно
Показать сообщение SIJECT CI16i + OP15B -- SergK -- 2005-05-27 12:56:31
SIJECT CI16i - комплектная система управления термопласт-автоматами.
Кто-нибудь сталкивался?
Не получается из Step7 связаться по MPI, программа есть, но без необходимого DB1. В представительстве Siemens специалистов нет. Помогите.
Показать сообщение Omron -- Valery -- 2005-05-27 11:39:39
Очень нужен серийный номер на пакет CX-Programmer v2.1 или v3.0 (для программирования PLC Omron) Помогите пожалуйста, если есть такая возможность.
Заранее благодарен.

Показать сообщение Omron -- beerfiller -- 2005-06-01 19:05:07
Valery.Kozhuhov@merloni.com - меня особенно корпоративное мыло прикалывает :)
Показать сообщение Omron -- Костя -- 2005-05-27 13:06:43
CX PROGRAMMER V3.0 I 3.2

5299-0599-9982-9992
5299-0599-9982-9992

CX PROGRAMMER V2.x

0207-2325-2500-0502

0599-9909-9943-5299

CX PROTOCOL

0000-1001-1430-3001

0502-0206-8448-5250
Показать сообщение Omron -- beerfiller -- 2005-05-27 12:59:12
Это Всеволожск ?
Показать сообщение Лицензия на Intouch 6.0 -- Евгений -- 2005-05-27 10:46:03
Ребят ни у кого не завалялся ключ лицензии на Intouch 6 версии? поделитесь пожалуйста. (view)
Показать сообщение Лицензия на Intouch 6.0 -- Андрей -- 2005-05-27 12:02:23
Есть 7. Бери.
Показать сообщение Монтажный провод -- Dionis -- 2005-05-27 09:08:03
Привет всем!
Вопрос может быть не в тему, но всё таки имеет место быть!

Для внутришкафного монтажа (от модулей до реле и клемм) используем провод МГШВ, провод вроде нормальный, но работать с ним не совсем хорошо, так как стандартными обрезками с него фиг нормально изоляцию обрежешь (остается шелк) приходится удалять изоляцию термическим способом (есть такие нагревательные обрезалки).
Подскажите кто какой провод использует?
и чтобы изоляция обрезалась без проблем и чтобы проволочки луженые были.
Посоветуйте пожалуйста!!!

Показать сообщение Монтажный провод -- Pavel -- 2005-06-07 17:56:36
Используем ПВ3 0,75, или ПВ4. ПВ4 помягче будет.
Сейчас в продаже есть также и импортный.
Сечение из опыта меньше брать не советую, т.к. снижается механическая прочность.Кстати для зачистки, обжимки и пр. сечас выпускается масса инструмента на любой вкус и цену.
Показать сообщение Монтажный провод -- Alex -- 2005-05-29 20:16:33
Попробуйте ПВ4.
Показать сообщение Монтажный провод -- Adonis -- 2005-05-27 09:48:05
МГШВ используем там, где нормами заложена двойная изоляция, его и МГТФ всегда чистили термически - требование спецприемки, а так ПВ3, но после импортных проводов - мягких, луженых или из гальванической меди, с тонкими жилками - брать его в руки противно.
Показать сообщение виктору -- sania -- 2005-05-26 15:45:24
чёт ответ не пишется в твоём посте.присмотрись к sfc0 и sfc1 из стандартной библиотеки
Показать сообщение Раздел Вакансии. -- Администратор -- 2005-05-26 15:17:01
По просьбе кадровых агенств создал раздел Вакансии. Наполняемость зависит от них.
Показать сообщение Раздел Вакансии. -- sania -- 2005-05-26 15:27:52
а доступ в библиотеку и вакансии только с форума,с главной и др. страниц этого нет.это так надо?или недосмотр
Показать сообщение от хронического недостатка времени -- Администратор -- 2005-05-26 15:34:38
Cайт сделан на голом html. 80% посещений приходится на форум.
Показать сообщение Во всем виноват Чубайс! -- Администратор -- 2005-05-26 15:14:34
Приношу свои извинения за неработоспособность форума 25-26 мая. Причина всем известна. К сожалению, от меня ни чего не зависело. Приходилось ждать пока сотрудники ОРЦ все востановять.
Показать сообщение Во всем виноват Чубайс! -- sania -- 2005-05-26 20:16:07
это не он в своё время придумал "500дней" по выводу страны из кризиса?
Показать сообщение Во всем виноват Чубайс! -- Oldmen -- 2005-05-27 12:36:01
"500дней" продвигал Явлинский и "молодые реформаторы", они полемизировали с Гайдаром, очень интересная позиция была у Ю.Болдырева (кстати, он напечатал несколько не бесспорных, но очень интересных книг).
Показать сообщение Время -- Виктор -- 2005-05-26 11:53:52
Как можно прочитать системное время и дату из контроллера?
что то команды я такой не найду...

Показать сообщение Время -- Сергей -- 2005-05-27 05:40:28
Да просто это.
Используй SFC 1 для чтения и SFC 0 для записи.
Показать сообщение Время -- Dionis -- 2005-05-26 17:54:33
В списке временных пременных организационных блоков (например ОВ1 или ОВ35) есть такая переменная OB1_DATE_TIME, в которую каждый раз прописывается время вызова даного блока так вот её каждый цикл загоняй либо в меркер либо в DB, можно использовать функцию SFC20 "BLKMOV".
Так что вот так, наверное и другие способы есть,
но мне пока хватает и этого.


081
Показать сообщение Админу форума -- Andrey -- 2005-05-26 11:46:48
Какие-то гюки с форумом начались дня 3 назад. Не могу передать сообщения. Просьба админу разобраться и вернуть все как было.
Показать сообщение Зависание форума -- beerfiller -- 2005-05-26 11:08:09
И тут стало понятно,что в "инжеконах" и всяких "финэках" на энергетиков не обучают ...
Показать сообщение Все тут умерло вчера -- SPBWart -- 2005-05-26 08:58:40
Кроме заголовков ничего не пошло в форум вчера вечером...
С кого спрашивать? С г-на Чубайса? ;-)
Показать сообщение dc-dc usv бесперебойники -- Anton -- 2005-05-25 18:28:27
Добрый день!
Имеет ли кто опыт использования источников бесперебойного питания на 24В от сименса DC-USV 15 и DC-USV 40(6EP1 931-2FC01)? Или что можете посоветовать для обеспечения бесперебойной работы контроллера и Power Panel для визуализации.
Имеются постоянные скачки и секундные отключения в электросети. Блоки питания Sitop Power иногда выдерживают 1-2 секундные отключения, а иногда и нет.
Показать сообщение dc-dc usv бесперебойники -- Anton -- 2005-05-25 18:26:25
Добрый день!
Имеет ли кто опыт использования источников бесперебойного питания на 24В от сименса DC-USV 15 и DC-USV 40(6EP1 931-2FC01)? Или что можете посоветовать для обеспечения бесперебойной работы контроллера и Power Panel для визуализации.
Имеются постоянные скачки и секундные отключения в электросети. Блоки питания Sitop Power иногда выдерживают 1-2 секундные отключения, а иногда и нет.
Показать сообщение dc-dc usv бесперебойники -- Anton -- 2005-05-25 18:22:36
Добрый день!
Имеет ли кто опыт использования источников бесперебойного питания на 24В от сименса DC-USV 15 и DC-USV 40(6EP1 931-2FC01)? Или что можете посоветовать для обеспечения бесперебойной работы контроллера и Power Panel для визуализации.
Имеются постоянные скачки и секундные отключения в электросети. Блоки питания Sitop Power иногда выдерживают 1-2 секундные отключения, а иногда и нет.
Показать сообщение Step7 53 vs WinCC sp62 -- Павел -- 2005-05-25 17:55:04
Что то никто мне не помог в прошлый раз.
Сам сижу разбираюсь.
Задача поженить wincc и step 7
Сконфигурировал в СТЕП проибас дп, на котором висит как мастер S315-2DP и как слейв simatic PC Station. В Hardwareconfig добавил плату CP5611 т.е. физику успешно подцепил. По идее надо во второй слот вставить applications/winCC но у меня в подкаталоге simaticPC Station/HMI нифига нет. Вопрос как же всетаки его добавить? проводя аналогию можно было бы подумать что надо добавить gsd файл как для любого из этого списка устройства, но что верится с трудом. Помогите/

На компе установлены только STEP 7 v53 и winCC 6 sp2. Может чего то протсо не хватает?
Показать сообщение Step7 53 vs WinCC sp62 -- Tvlad -- 2005-05-31 10:40:52
Не нужно рисовать WinCC station в Step.В WinCC нужно добавить в "Tag Managment" -Simatic S7 protocol . Появится Профибас.Добавить новое соединение с контроллером. Там писать нужные таги.Всё.
Показать сообщение Step7 vs WinCC -- Павел -- 2005-05-25 17:44:24
Что то никто мне не помог в прошлый раз.
Сам сижу разбираюсь.
Задача поженить wincc и step 7
Сконфигурировал в СТЕП проибас дп, на котором висит как мастер S315-2DP и как слейв simatic PC Station. В Hardwareconfig добавил плату CP5611 т.е. физику успешно подцепил. По идее надо во второй слот вставить applications/winCC но у меня в подкаталоге simaticPC Station/HMI нифига нет. Вопрос как же всетаки его добавить? проводя аналогию можно было бы подумать что надо добавить gsd файл как для любого из этого списка устройства, но что верится с трудом. Помогите/

На компе установлены только STEP 7 v53 и winCC 6 sp2. Может чего то протсо не хватает?
Показать сообщение Step7 vs WinCC -- NickGashevsky -- 2005-05-28 00:59:28
По моему, вообще ничего в Степе конфигурировать не надо. ВинСС имеет встроенній драйвер. SimaticNET нужен для увстановки драйвера СР.
Показать сообщение Step7 vs WinCC -- kn -- 2005-05-27 05:28:10
Еще нужен Simatic NET, а вообще в PCS7 все уже скрещено как надо.
Показать сообщение Step7 vs WinCC -- Evgeniy -- 2005-05-27 08:03:40
Так кого надо поженить то ?
Из STEPa создать проект Wincc или создать проект на STEPe закачать в S315 потом создать проект в WINCC и соединить его сконтроллером??
Показать сообщение MM440 + PZD -- Khabarovsk -- 2005-05-25 16:43:37
Народ,кто научился управлять частоником по профибусу расскажите как это делается программно и как настроить сам частотник. Слово состояние и частоту я прочитать могу, а вот запутить или остановить частотник или задать нужную частоту не получается. При передачи на частотнике одновременно загораются зал. и же. лампочка, но двигатель не запускаетсяю.
Показать сообщение Rover c процессором VIA и Step -- Michael -- 2005-05-25 09:15:08
Кто нибудь использовал ноутбуки с процессором VIA в качестве программатора? Нормально ли работает на них Симесовский софт (Step, Protool и WinCC Flex)?
Показать сообщение Rover c процессором VIA и Step -- Тормоз -- 2005-05-27 21:54:39
Вроде и нотебук будет считаться современным, а объяснить начальству почему ты так медленно работаешь из-за тормозного процессора ты не сможешь...
Вырезка с
http://www.ixbt.com/cpu/via-c3-nehemiah.shtml
"Дело в том, что по сравнению с Intel Celeron процессор VIA C3 все еще остается, положа руку на сердце, «никаким»...
Это, можно сказать, единственный в своем роде, по-своему уникальный современный x86-процессор, который де-факто вообще не имеет такой характеристики, как «производительность".

Показать сообщение Ноут в качестве программатора -- beerfiller -- 2005-05-25 08:31:46
Некоторое время назад видел сообщение об использовании ноутбука в качестве программатора Simatic S7. На прошлой неделе приобрёл NEC Versa P520(PM 1.6,256,HDD40,15" TFT SXGA,Combo CD/RW/ DVD,FDD,PCMCIA x 2Type||,USB x 4,Com,LPT,S-Video Out,IR,Wi-Fi.Долго не мог найти машину с Com портом по умеренной цене. С Simatic S7 тестировал ноутбук с PCMCIA картой CP5512 и Step 7 5.3. Com порт использую для параметрирования частотных преобразователей и т. п.Для заинтересованных: nec-versa.erimex.ru Машина собрана во Франции.
Показать сообщение Ноут в качестве программатора -- gte -- 2005-05-25 19:58:48
Как у матрицы с углами и яркостью?
Показать сообщение Ноут в качестве программатора -- SPBWart -- 2005-05-25 17:59:28
Писал я как-то уже, что вполне оптимальное решение Samsung. Многие модели из ряда P28, P28G имеют COM порт (хотя в информации на сайтах он не указан). Цена довольно приемлимая, некоторые даже менее 1000 у.е. А кто хочет получше, то модели ряда P30 в диапазоне 1300-1500 у.е (они по моему вообще все стандартно с COM портами). Toshiba я бы не рекомендовал, так как большой геморр с переустановкой ОС и необходимыми драйверами.
Показать сообщение Ноут в качестве программатора -- bigbo -- 2005-05-28 00:54:37
Во всяком случае не брать P25.
Работать работает, но тормозит сильно и аккумуляторы сдохли через полтора года и двд с данными перестал читать.
Показать сообщение UniOP Designer -- Alexander -- 2005-05-24 07:23:17
Очень нужна программа Designer для панелей оператора UniOP фирмы EXOR Electronic R&D.
Может у кого есть? Заранее благодарю!

Показать сообщение OP7 -- OP7 -- 2005-05-23 22:51:56
Поделитесь кто-нибудь проектом для панели OP7,только обязательно,чтобы в этом проекте были рецепты.Что-то не получается у меня с этим вопросом.
sher87@bk.ru
Показать сообщение Коллеги, помогите с авторизацией -- Сергей -- 2005-05-23 18:15:43
Очень нужна авторизация на пакет S7 v5.3.
Помогите пожалуйста,если есть такая возможность.
Заранее благодарен.

Показать сообщение Коллеги, помогите с авторизацией -- Сергей -- 2005-05-24 18:43:37
Огромное спасибо все тем, кто откликнулся на мою
просьбу:)
Показать сообщение Коллеги, помогите с авторизацией -- Sancho -- 2005-05-24 19:17:20
Почитай форум, полистай.!!!!!!!!!!!
Сколько можно одно и то же гонять!
Показать сообщение PPO3(PKW0,PZD2/2) на MM440 по ProfibusDP -- Artyom -- 2005-05-23 17:34:37
Народ, с помощью какой функции я могу сконвертировать занчение частоты, которое выдает мне частотник по профибусу, чтобы потом его умножить на нужный коэфиициет и получить реальное десятичное значение, чтобы его можно было потом в WinCC загнать.
Показать сообщение Softing S7/S5 OPC Server -- ppp -- 2005-05-23 10:44:54
На странице http://www.softing.com/en/pdf/communications/opc/S7_Performance_en.pdf утверждают, что лучший по тестам OPC для симатика - это Softing S7/S5 OPC Server.
Сравнивали с Applicom, IBH, INAT, Kepware, Langner, Siemens и Wonderware
Домашняя страница OPC сервера: http://www.softing.com/en/communications/products/opc/server/opc_s7.htm

И впрямь неплохой OPC. Поддерживает сименсовскую таблицу символов, драйвера сименсовские и свои (9 своих драйверов), одновременно может обслуживать до 15 каналов с устройствами. Есть клиент под веб для настройки и диагностики.
Одно плохо демо-сервер работает только 15 минут (вернее работал)
Чтобы работал как служба надо запустить bat в папке с установленным сервером. Запуск по-умолчанию manual. Для исключения проблем с подсоединением обязательно указывайте в конфигурации сименсовский проект с таблицей символов.
Тестировал в связке с ServiceLab - работает как надо. Отпала необходимость в наличие Prodave
для работы ServiceLab с симатиком.
Качаем
исходник: ftp://ftp.softing.com/pub/outgoing/opc/S7OPCServer/S7OPCServerE.exe
кряк: http://s2kkpp.narod.ru/sos_softing.exe

Регистрировать не надо. Ломал на скорую руку. Останется видеть демо, но ограничений по времени не будет.

Пробуем...
Показать сообщение Pro Tool -- Gvozd -- 2005-05-22 23:55:57
Подскажите пожалуйста! Насколько я понимаю для создания проекта, кторый бы работал на PC нужен Pro Tool CS Professional. Можно ли как-то из Pro Tool CS 6 SP2 сделать "Professional".
Показать сообщение Pro Tool -- Andrey -- 2005-05-23 09:18:30
Тебе нужен ProTool RT
Показать сообщение Pro Tool -- Gvozd -- 2005-05-24 00:33:34
Да, на PC должен быть установлен RT. А для создания проекта? Например для Siemens PC 670?
В моем Pro Tool в списке железа для проекта отсутствуют подобные устройства, в т.ч. и Sinumerik.(Есть только панели)
Показать сообщение Лекарство для симулятора Winsps S5 v 1_79 -- BIS -- 2005-05-22 02:19:48
Страничек 5 назад некто Pavel отсылал страждущим
лекарство для симулятора Winsps S5 v 1_79.Откликнитесь.Буду благодарен.:)
Показать сообщение Лекарство для симулятора Winsps S5 v 1_79 -- JM -- 2005-05-23 08:36:22
И мне, плиз :)
Показать сообщение Лекарство для симулятора Winsps S5 v 1_79 -- Pavel -- 2005-05-22 18:59:13
Смотри почту
Показать сообщение Лекарство для симулятора Winsps S5 v 1_79 -- Death -- 2005-05-24 19:30:38
Mne to&#382;e
Показать сообщение Лекарство для симулятора Winsps S5 v 1_79 -- Pavel -- 2005-05-24 20:35:44
Положил на свалку файл winsps_1_7x.rar
Показать сообщение Лекарство для симулятора Winsps S5 v 1_79 -- Death -- 2005-05-25 01:55:51
Spasibo - Thanks


082
Показать сообщение standart Pid control -- f0x_root -- 2005-05-21 21:23:06
скачал Standart pid control 4,0 http://pidcontrol.nm.ru/PID.rar
на Xp не устанавливается
говорит нужен 95
как это исправить?
не переставляя системы?

если есть более новая версия пакета дайте ссылку буду благодарен
Показать сообщение standart Pid control -- Scowl -- 2005-05-22 21:28:35
Нажимаешь на правую кнопку мыши и выбираешь на сетапе установку в режиме совместимости с w95 или wNT. Очень прекрасно ставится и, что интересно, прекрасно работает потом
Показать сообщение standart Pid control -- swm -- 2005-05-24 19:42:17
Modular PID Control FB - встает, а StandartPidTool не предлагает какого-либо выбору....:-( ???
Показать сообщение standart Pid control -- f0x -- 2005-05-25 03:18:42
Да уж если на ХР можно поставить StandarPidTOOL в режиме совместимости с 95 то как быть в 2000 там такого нету.
И с авторизацией для StandartPidool никто не по может? на свалке лицензии просрочены
Показать сообщение MPI -- Check -- 2005-05-21 14:33:16
Подскажите как поменять адрес MPI у CPU314 S7-300?
Показать сообщение MPI -- Nec -- 2005-05-23 08:25:23
Измени адрес в конфигурации и заново закачай. Если конфигурацию будешь через MPI лить он пару раз ругнется, что не в тот адрес льешь, но ты на своем стой...
Показать сообщение mhj Winsps S5 -- sahin2000 -- 2005-05-21 11:15:00
hi

where is "mhj Winsps S5 english version" find

best regards
Показать сообщение MM440 + ProfiBusDP+S7300 -- Nikolay -- 2005-05-20 16:10:03
В форуме на подобную тему (S300+MM420 )предалгается просомтреть pdf-ки (6SE6400-5AK00-0BP0 02/02 стр.26.) и MM420_USS.pdf, подскажите адресок, где их можно залить.

Показать сообщение MM440 + ProfiBusDP+S7300 -- Siemens -- 2005-05-20 17:15:06
Всё берется на официальном сайте
Manuals Operating Instructions: MICROMASTER PROFIBUS Optional Board
Edition: 02/02,Order no.: 6SE6400-5AK00-0BP0,MM4_PB_OPI_en_0202_I.pdf (2295 KB)

http://support.automation.siemens.com/-snm-0135109872-1114240600-0000022072-0000008886-1116593940-enm-WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F6586565%3Ffunc%3Dll%26objId%3D6586565%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=profibus board&SearchArea=hb&id=6586565&F11Marker=false
Показать сообщение кабель для панели Pro-fase GP-2500 -- maratin -- 2005-05-20 14:34:03
Есть панель Pro-face 2500.
Кабель для связи с компьютером: GPW-CB02. Разъем со сторона панели круглый, похож на ps/2. В документации кабель нарисован с коробочкой посередине, может преобразователь.
Где бы достать схему?
Показать сообщение Свалка -- Александр -- 2005-05-20 10:33:20
Доброе время суток!
Подскажите, как пробиться на http://files.cvalka.net/.

"Временно закрыто. But we will be back.
Если Вам очень нужен будет файлообменник в это время, то немного упорства , и у Вас получится.
Более подробная информация>>
Форум>>"

О каком именно упорстве идёт речь. Он просто в форум выкидывает.
Показать сообщение Свалка -- sania -- 2005-05-20 10:38:21
>то немного упорства , и у Вас получится<
во-во!!поищи тут слово *свалка*
Показать сообщение Свалка -- sania -- 2005-05-20 10:45:41
http://files.cvalka.net/index.php
Показать сообщение poisk -- ion -- 2005-05-19 21:51:50
pojailusta,nujna programka (winimag)za ranee blagodaren
Показать сообщение poisk na -- SAMLAB.RU -- 2005-05-20 10:14:33
Смотри на http://samlab.ru/ - там много чего есть полезного.
Показать сообщение poisk WinImage 7.0 -- Link -- 2005-05-20 11:49:18
http://winimage.com
WinImage 7.0 is shareware. You may evaluate it for a period of 30 days. After 30 days, you need to register it if you intend to continue using WinImage.

Показать сообщение poisk WinImage 7.0 -- Serial -- 2005-05-20 12:16:47
WinImage V7.0.7000.Pro
Release date..................... [ 09-01-2005 ]
Cracker.......................... [ Cedric128FR ]
Tester........................... [ TEAM FFF ]
Packager......................... [ Packager 3.6 ]
Protection....................... [ Serial ]
Crack type......................... [x] Serial
URL......... [ http://www.winimage.com/ ]
Size.............................. [ 1x1.44 Mo ]
Language.......................... [Multilanguage]
Имя и серийный номер для регистрации

Name: cedric128fr/fff
Serial: 5D7A8684

or

Name: cedric128fr^fff
Serial: 70D566E7

Показать сообщение Русификатор Step7 MicroWin V4 -- gregar -- 2005-05-19 20:34:53
На сайте SIEMENS выложен русификатор для STEP7 MicoWin 4.0 (http://www.automation-drives.ru/as/products/doc.php?l1=%CC%E8%EA%F0%EE%F1%E8%F1%F2%E5%EC%FB%20LOGO!%20%E8%20S7-200&l2=S7-200&l3=doc).
У меня стоит STEP7 MicroWin V4.0.1.10 (это V4 с SP1). Так вот этот русификатор никак на прикручивается к означеной версии. Может кому удалось это сделать? Поделитесь информацией.
Показать сообщение Русификатор Step7 MicroWin V4 -- AlexeyK -- 2005-05-20 09:27:45
Почту проверь. Но лучше сразу привыкать пользоваться английским интерфейсом
Показать сообщение Русификатор Step7 MicroWin V4 -- gregar -- 2005-05-24 20:14:34
Спасибо. Ваша "посылочка" помогла не забыть русский язык :).
Показать сообщение Проблема c EPROM S5 -- Виталий -- 2005-05-19 17:09:53
Возникла проблема с прошивкой EPROM (6ES5 375-1LA15) для Simatic S5 c помощью Power PG P4 через соответствующий S5Prog Adapter (6ES7798-0CA00-0XA0)
С помощью программы S5EPROM пытались обратиться к модулю вставленному в соответствующий порт программатора. Появляется ошибка 900.(Не могу обратиться к USB-порту).

Подскажите - какие могут быть предприняты действия для решения данной проблемы.

Показать сообщение свежий S7 S5 for Windows от ibhsoftec-sps -- ppp -- 2005-05-19 16:41:58
Недели две назад мне на почту кто-то прислал свежий S7 S5 for Windows от ibhsoftec-sps. К сожалению настройки моего почтовика оказались таковы, что стерли спустя неделю прочитаное сообщение. И я даже не знаю кого мы теперь должны благодарить за эту халяву :-(
На досуге поковырял эту прогу. Кроме ввода серийника, перерь оказывается есть привязка к железу, исходя из которого получается код, который надо получить на фирме. Такие вот дела.
Убрал надоедливую надпись о необходимости регистрации. Проверял работоспособность переводом даты, но может защита и похитрее. Проверяйте и пишите результаты на мыло.
Но все равно лучше PG2000 для S5 и Siemens Simatic Step7 для S7 я пока не встречал.
Но, как говориться, в еврейском хозяйстве и пулемет не помеха.
Качаем (все включено) многотомный запакованый архив (рискну сайтом) v 5.0.5:

часть1 : http://s2kkpp.narod.ru/Ibh505dis.exe
часть2 : http://s2kkpp.narod.ru/Ibh505hlp.exe
часть3 : http://s2kkpp.narod.ru/Ibh505set.exe

P.S. если кряк все-таки не работает, то в писме приславший его писал, что работоспособность восстанавливал полной деинсталяцией, а потом снова ставил.

УДАЧИ ВСЕМ !!!
СЛАВА ЦСКА !!!
Показать сообщение свежий S7 S5 for Windows от ibhsoftec-sps -- please -- 2005-05-21 12:52:08
hi

I am not downloading,can you send my mail address please

http://s2kkpp.narod.ru/Ibh505dis.exe
http://s2kkpp.narod.ru/Ibh505hlp.exe
http://s2kkpp.narod.ru/Ibh505set.exe

sahin2000@gawab.com

best regard
Показать сообщение Обучение по SCADA -- Андрей -- 2005-05-19 14:56:57
Подскажите, кто знает.
В России есть курсы по InTouch.
Показать сообщение Конечно есть -- SPBWart -- 2005-05-19 17:27:12
Интачу учит KLINKMANN. Есть в Питере. Смотри в И-Нете их сайт, звони туда. Они организуют такие курсы. Могут по общей программе, могут по индивидуальной.
Показать сообщение Обучение по SCADA -- Vadim -- 2005-05-19 15:04:59
В Москве в фирме "плксистем". Адрес не знаю, но при желании в инете можно найти.
Показать сообщение EasyWary -- SLon -- 2005-05-19 14:49:57
...кто-нибудь работает с панелями LAUER VT215 ?
Подскажите где можно почитать про софт EasyWary
v 4.6
Необходимо закрывать win98 при закрытии визуализации, не могу догадаться где это надо
прописать...
Help только на немецком, а хотелось хотя бы
на англиском...
Показать сообщение EasyWary -- Костян -- 2005-08-09 10:42:26
Кто-то спрашивал "LAUER". Их представительство ЭЛЕПРОМ.РУ т. 7616026
Показать сообщение VIPA IM353DP -- JM -- 2005-05-19 13:23:09
кто нибудь работал с VIPA IM353DP? какие впечатления? подводные камни?
А то цена уж больно заманчивая.
Показать сообщение S7300 + MM4 + ProfibusDP + PKW + PSD + SFC14 + SFC15 -- Artyom -- 2005-05-19 13:12:52
Привет Народ. Я из Хабаровска, студент 5-го курса, для диплома разбираюсь с техникой Siemens. Как с ним работать никто у нас не знает, поэтому разбирался сам и вот что получилсоь. Нужно связать
MM440 c S7300 CPU 313C-2DP по ProfiBus-DP. Для этого я проделал следующие действия:
Создал проект в Step7. Сконфигурировал сеть, в HW Config - поставил PPO1 - 4PKW, 2PZD. Причем в нижней таблице,
где прописаны адреса появились две строки: первая "4AX. 4PKW, 2PZD (PPO 1). I/O 256..263",
вторая "2AX. -->4PKW, 2PZD (PPO 1). I/O 264..267". Какие из этих адресов использвоть при
обращении мне стало не понятно. Зачем их две, почему к одну устройству разные адреса?
Вообщем, я подумал и решил использваоть адрес 264, т.е. 108 в шестнадцатиричном коде.
Далее я залез в OB1 и на языке LAD написал программу просто для
проверки функции SFC14 и SFC 15: в Network1: установил блок SFC14 (LADDR=W#16#108; RET_VAL=MW201,RECORD=MW200),
а в Network2: установил блок SFC15 (LADDR=W#16#108; RET_VAL=MW201,RECORD=MW200). Записал эту программу в
контроллер, и промсотрел ее в режиме монитора. Оба блока засветились зеленным светом, а над выходами Ret_VAL
в обоих блоках светилась цифра 0 (т.е. ошибок нет), также на модуле PrfofiBusDP у MicroMaster постоянно
загорелась зеленная лампочка (т.е. пошел цикличный обмен данными по шине Profibus). После этого я решил узнать,
что же передает MicroMaster, т.е. посмотреть значение переменной на выходе RECORD блока SFC14. Для этого я в проекте
сcоздал DB1, внутри создал переменную PKW, тип Array[1..10] BYTE. Этот
блок добавился в структуру проекта, но почему то на нем стоял крест. В OB1 в Network1
изменил параметры блока SFC14 (LADDR=W#16#108; RET_VAL=MW201,RECORD=SB1.PKW).
Далее загрузил я все это в контроллер и запустил в режиме монитора. В реузльтате блок SFC15(которой я не менял)
осталься гореть зеленным, а блок SFC14 синим (т.е. не сработал) и на
его выходе ошибки RET_VAL загорелось "32591" (LAD - не рабочий.jpg). Объясните в чем тут дело, и как можно
будет потом считать параметры MM из DB1.PKW? Кстати, нужно ли
настраивать MicroMaster для работы с ProfiBus, помимо его адреса в ProfiBus. Какие данные он в случае (PPO1) должен выдать на выходе функции SFC14? Что можно будет делать с эимти данными, как их менять и передавать функции SFC15? П.С. Если можно, объясните как можно проще, я ведб все так совсем зеленый в этом деле. Спасибо за внимание!!!
Показать сообщение S7300 + MM4 + ProfibusDP + PKW + PSD + SFC14 + SFC15 -- Artyom -- 2005-05-19 13:18:11
Или пришлите пример работающего проекта в Step7
Показать сообщение S7300 + MM4 + ProfibusDP + PKW + PSD + SFC14 + SFC15 -- ММ -- 2005-05-19 14:00:10
Посмотри в этом форуме
S300+MM420 -- most -- 2004-09-15 13:34:39

В первой строчке адрес обмена PKW - можно просмотреть любой параметр из частотника. Можно и без ПКВ работать - это необязательное расширенние для нуждающихся в большем объеме информации от частотника.
Во второй строчке постоянно заданные параметры PZD - обычно управление, частота, ток. Для ММ440 удобней брать PPO Type2 PKW + PZD6/6 - то есть в ПЗД слово управления и 4 заданных параметра - частота, ток, момент, входное напряжение.

Для обмена по PZD вызываем SFC с Hex адресом ПЗД,
Для обмена по PKW вызываем SFC с Hex адресом ПКВ.
Вырезки из рабочих программ я слал другому - сейчас нет времени заново резать. Надо будет на страницу выложить.
Показать сообщение S7300 + MM4 + ProfibusDP + PKW + PSD + SFC14 + SFC15 -- Artyom -- 2005-05-19 17:22:08
Слушай, а у тебя остался проект на Step7, может вышлешь мне на мыло. Заранее спасибо.
Показать сообщение S7300 + MM4 + ProfibusDP + PKW + PSD + SFC14 + SFC15 -- MM430 -- 2005-05-19 20:11:56
Если тебе перешлет тот, которому я послал я не против. Копии не сохранилось, а целиком отдать не могу. А у меня сейчас аврал начинается.
Показать сообщение S7300 + MM4 + ProfibusDP + PKW + PSD + SFC14 + SFC15 -- MM440 -- 2005-05-22 15:25:25
Положил вырезку кода управления через PZD туда же к Ольге.


083
Показать сообщение Industral SQL -- Vladimir -- 2005-05-19 12:57:18
Нужна лицензия Industrial SQL Server 8
В лицензии на свалке InTouch wwsuite lic wwit8 ее нет. Статус ISQL не лицензирован.
Показать сообщение Industral SQL -- sania -- 2005-05-19 13:43:46
посмотри там же в папке cracks
Показать сообщение Industral SQL -- Vladimir -- 2005-05-20 05:12:33
как пользоваться этой штукой надо заполнить две строчки System и License. Если что то пытаешся ввести в эти строчки и нажать кнопку Crack то в System появляется C:WINDOWSsystem32 а в License непонятно что вводить
Показать сообщение Industral SQL -- Vladimir -- 2005-05-20 09:27:53
Разоборался эта штука срабатывает без всякого заполнения будет ли работать лицезия с InSQL проверим
Показать сообщение Aucotec Elcad -- Terry -- 2005-05-19 11:36:13
Товарищи кто из вас имел дело с ELCADом?
Показать сообщение Aucotec Elcad -- Степа -- 2005-05-19 12:34:17
Многие. Что конкретно интересует?
Показать сообщение Siwarex -- Михаил -- 2005-05-19 11:16:52
Товарищи,есть ли у кого руководство на русском языке для Siwarex-M? Скиньте на lacuss@mail.ru
Спасибо.
Показать сообщение Вакансия -- Кировский завод -- 2005-05-19 08:17:47
ОАО «Кировский завод» (г. Киров, Калужская обл. www.kzavod.ru) cрочно требуется инженер в роботизированный литейный цех.
Требования: уверенное знание Simatic 400 и Step 7
Стартовый оклад 10000 руб. и покупка квартиры.
Контактное лицо: Кузнецов Юрий Витальевич (08456) 5-72-02

Показать сообщение Demo проект -- Vexx -- 2005-05-18 21:52:55
Недавно рыл в сети и нашел демо проект для WinCC 5.0 Там все функции сделаны ввиде проекта. Нкито не знает такого проекта только для WinCC 6.0
Показать сообщение Demo проект -- Kvas -- 2005-05-19 08:36:01
Так кин, если не трудно, ссылку для ознакомления.
Показать сообщение Demo проект -- Vexx -- 2005-05-19 10:59:32
Давай на мыло сброшу не могу ссылку найти.
Показать сообщение Demo проект -- !!! -- 2005-05-19 13:39:41
зайди может пригодится: wiinncc.nm.ru
:-))
Показать сообщение PCSPRO Win for LAUER PCS 090 -- Костя -- 2005-05-18 19:50:11
Помогите пожалуйста с софтом для панели PCS 090
называется PCSPRO Win демо я скачал а где взять легальную версию? Мне надо руссифицировать панель с немецкого наш народ дуреет от их названий
Плизз.
Показать сообщение PCSPRO Win for LAUER PCS 090 -- Костян -- 2005-08-09 10:42:36
Кто-то спрашивал "LAUER". Их представительство ЭЛЕПРОМ.РУ т. 7616026
Показать сообщение MMC и IM153-2 -- User -- 2005-05-18 15:51:04
Может кто знает. Прислали модули ЕТ IM153-2, а на них есть разъем под ММС карты. Везде стоят ЕТ без ММС. Вопрос такой - а зачем они там нужны?
Показать сообщение MMC и IM153-2 -- Грег -- 2005-05-18 16:25:19
Для обновления операционки IM
Показать сообщение WinCC Flexible & ActiveX -- kalin -- 2005-05-18 15:48:07
zdravstvuite
is it posible to insert an ActiveX control?
zarne plagodaren
Показать сообщение CP 343-IT -- Лиза -- 2005-05-18 15:37:24
CP 343-IT проблема с FTP кто может помочь?
Показать сообщение SIMATIC -- Саша -- 2005-05-18 12:57:43
Скажите, пожалуйста, есть ли русский HELP для SIMATIC Manager?
Если да, то где его можно взять?
Спасибо!
Показать сообщение Отображение алармов -- Alexander -- 2005-05-18 12:09:38
Добрый день.
Необходима помощь!
Есть система с аналоговыми входами, при достижении граничных величин должны появлятся сообщения.Таких алармов 9. Одновременно могут отображатся 3-4 аларма.
Отображение нужно сделать в панели ОР03 в одной строке.
Подскажите как это сделать?

Показать сообщение Точ панель Pilz -- Papik -- 2005-05-18 12:00:00
Ребята, случаем не у кого нету софта под панель PILZ. Старая, монохромная точпанель, совместимая с S5 и S7 -- кстати недорогая. Номер панели к сожалению затерт, но мало ли может кто знает?
Кинте ссылочку.
Показать сообщение SINUMERIK 805 -- error -- 2005-05-18 11:38:05
Это зверь может подключается к PG685/675/670, PG 675, PG 615U по V.24 TTY. А каким ПО его юзать? Не уж то старым недобрым STEP5?
Показать сообщение Проблемы Ptp -- Vlad -- 2005-05-18 10:14:35
У меня следующая ситуация с контроллером 313С-Ptp:
В контроллере программа опроса 10 приборов Термодат. В какой то момент времени происходит сбой интерфейса и Ptp перестает видеть ответ прибора т. е. запрос уходит корректно, ответ прибора тоже есть, это видно по осцилограмме, но приемный блок данных (указанный в параметре RD_1 блока RCV_PTP) чист. Временами возникает ошибка блока RCV_PTP W#16#0B01 (т. е. премный буфер заполнен более чем на 2/3. При параметрировании ptp галочка "Использовать внутренний буфер" снята, "Количество принимаемых кадров"=1 и галочка "Предотвращать перезапись" тоже снята.
После опроса всех приборов буфер принудительно чистится блоком RES_RSVB, посылки в этот момент не посылаются, но после того как интерфейс уходит в down ничего кроме перезапуска питания контроллера не помогает. Может стабильно проработать несколько суток, может несколько часов. Подскажите решение если кто нибудь сталкивался с такой проблемой
Показать сообщение Помогите преобразовать -- John -- 2005-05-18 10:11:49
Необходимо из WinCC передать уставку времени
Как преобразовать к примеру 60 секунд в формат S5TIME
60 -> S5T#1m и наоборот для отображения в WinCC оставшегося времени?
Показать сообщение Помогите преобразовать -- Andrew -- 2005-05-20 17:01:47
Когда-то делал такое =>
/***********************/
int convIntToBcd(int Num)
{
int res, aux_res, n=0;
int value=0;

res=Num;
do
{
aux_res=res%10;
value=value|(aux_res<<n);
res=res/10;
n=n+4;
}
while(res!=0);

return value;
}
/***********************/
int convBcdToInt(int Num)
{
int value;
int a, b, c, d;

a=Num&15;
b=(Num&240)>>4;
c=(Num&3840)>>8;
d=(Num&61440)>>12;
value=a+10*b+100*c+1000*d;

return value;
}
/***********************/
#include "apdefap.h"
int convFloToS5Time(float time)
{
int base, s5time;

if(time<10)
{
s5time=time*100;
base=0;
}
else
{
if(time<100)
{
s5time=time*10;
base=1;
}
else
{
if(time<1000)
{
s5time=time;
base=2;
}
else
{
if(time<10000)
{
s5time=time/10;
base=3;
}
}
}
}
s5time=convIntToBcd(s5time); //Return - Type :long int
s5time=s5time|(base<<12);

return s5time;
}
/***********************/
#include "apdefap.h"
float convS5TimeToFlo(int S5Time)
{
float time;
int base;

time=convBcdToInt(S5Time&0x0FFF); //Return - Type :long int
base=S5Time>>12;
switch(base)
{
case 0: time=time/100;
break;
case 1: time=time/10;
break;
case 2: time=time;
break;
case 3: time=time*10;
break;
default: break;
}
//printf("read: time=%f, base=%d
", time, base);

return time;
}

Показать сообщение Критика качества некоторых изделий Сименса -- Фото -- 2005-05-18 08:06:12
3 процессора S7 315-2DP 2004 год куплено у заграничного и у нашего Сименса - качество идентичное.
По разводам и маркировке видно , что разные партии. Ниже - другое по мелочи к разговору о канифоли и флюсах. Я не утверждаю, что это брак и не работает - просто в наших климатических и производственных условиях несоблюдение норм эксплуатации может привести к нежелательным последствиям и выходу оборудования из строя.
http://SimaticHard.narod.ru - photo of non very good hardware
Всего на странице 1,2 мб фото, поэтому может медленно качаться.
Показать сообщение Критика качества некоторых изделий Сименса -- Вадим -- 2005-05-18 08:18:37
У меня такая ерунда была с комуникационны процессором 5611
Показать сообщение Критика качества некоторых изделий Сименса -- Вадим -- 2005-05-18 08:17:53
У меня такая ерунда была с комуникационны процессором 5611
Показать сообщение Критика качества некоторых изделий Сименса -- Alexander -- 2005-05-18 09:59:55
Часто после автоматической пайки делается домонтаж с нейтральными флюсами, их можно не смывать, так они и делают, от неблагоприятных условий спасает маска, но конструктор должен продумывать степень защиты применяемых изделий и мест их установки. Я двадцать лет наблюдаю за работой различных устройст в механообработке графита, в кузнице с графитовой смазкой и окалиной в воздухе, в электрохимии и электроэрозии со всей табл.Менделеева и полями и к разработчикам симатиков претензий меньше всего, работают очень надежно, уверенно держат внешние кризисы, хотя используются самые обычные общемашиностроительные устройства и шкафы, проблемы создают конструкторы оборудования и монтажники.
Показать сообщение Критика качества некоторых изделий Сименса -- Nick -- 2005-05-19 10:03:11
Мне принесли недавно нерабочий СР5613. На нем напаяны штук 6 проводов с непромытой канифолью.
Показать сообщение Критика качества некоторых изделий Сименса -- Alexander -- 2005-05-19 13:17:37
Ну и каков вывод? Этот флюс дал коррозию, короткое, как он повлиял на отказ устройства? Импорт в этих вопросах более щепетильны, чем наши,это у нас монтажник может не замыть кислотный флюс и дать КЗ, а там, чтобы исключить человеческий фактор, просто используют нейтральный флюс, типа нашего ЛТИ120, который инструкцией ДОПУСКАЕТСЯ не смывать, при этом инструкцией на готовые платы электроники ВСЕГДА ЗАПРЕЩАЕТСЯ использовать для очистки поверхностей агрессивные житкости и растворители.
Показать сообщение Критика качества некоторых изделий Сименса -- Флюс -- 2005-05-19 14:25:18
Конкретно из последней фотографии вывод такой - если ваше оборудование утонуло и лежало в утонувшем состоянии более суток и после этого не будут приняты соответствующие меры - получится это. Оборудование сделанное по всем правилам в этой же ситуации даже не имело никаких следов повреждений кроме ржавчинки на головке винтика и нормально работает. Но это форс-мажор, который иногда у некоторых случается и мы пытаемся по быстрому решить проблему малой кровью. Когда видишь вешь, которая по всей логике должна была сдохнуть, но которая ни капельки не пострадала - понимаешь, что такое "качество" и что "оно" возможно.
Когда на вновь полученном оборудовании я увидел такие же разводы, как на моём топлёном, то это у меня и вызвало некоторые вопросы.
Показать сообщение Качество Сименса -- R -- 2005-05-20 10:38:32
Разводов быть не должно - возможно последствия
транспортировки и хранения.
Насчет канифоли: ее используют при ручной напайке
разъемов и габаритных элементов уже ПОСЛЕ
автоматизированной пайки всей платы.
Ручную пайку по контракту может делать КТО УГОДНО:
чехи, поляки и т.п. Siemens наверняка контролирует
выходное качество, но могут быть и проколы.


084
Показать сообщение Ошибка 313С-2Ptpt -- Vlad -- 2005-05-18 06:02:06
Процессор 313С-2Ptp пару раз упал в аварию при которой все служебные светодиоды на нем мерцают с частотой примерно 0.5 Гц. В документации подобная ситуация не описана. В местном представит-ве Siemens сказали этого не может быть т. к. не может быть никогда. Подскажите что за авария если кто сталкивался
Показать сообщение Ошибка 313С-2Ptpt -- Eugene Sergeev -- 2005-05-18 12:24:33
У меня такая фигная была ( с 315ДиПи), когда ноль по питанию оторвался. Еще как-то наблюдал примерно такую-же картину, когда 220 В. для питания контроллера были взяты от трансформатора освещения 380/220 В.
Показать сообщение Ошибка 313С-2Ptpt -- Уточни -- 2005-05-18 07:54:01
В какой ситуации это происходит. Как долго мигает (минут). Каким образом выходит в нормальный рабочий режим. Имеешь ли ты программатор и можешь ли сам программировать и загрузить свою конфигурации, посмотреть буфер сообщений?
Показать сообщение Ошибка 313С-2Ptpt -- Vlad -- 2005-05-18 09:33:59
Буфер к сожалению затерся более поздними сообщениями, ситуация возникала пару раз и программатора тогда под руками не было а сбрасывается ошибка только перезапуском питания, старт-стоп не помогает. Моргал минут 20 и продожал бы в том же духе я думаю если бы питание не передернули.
Показать сообщение Ошибка 313С-2Ptpt -- sania -- 2005-05-18 09:32:13
почистий его,проверь контакты(внутренние)
Показать сообщение Привод Lenze -- Andrei -- 2005-05-17 17:16:40
Подскажыте где можно достать прогу Global Driver Control для приводов LENZE 9300. Если у кого есть поделитесь.
Показать сообщение Привод Lenze -- Костя -- 2005-05-18 20:06:38
Он полный весит 50М. могу скопировать на диск
Показать сообщение Привод Lenze -- dm -- 2005-05-17 22:11:45
на http://www.lenze.de/DownloadareaASP/lf05-e.html есть GDC easy (не поддерживает работу с функциональными блоками и помоему с Servo-Positionier)
Показать сообщение Привод Lenze -- Andrei -- 2005-05-19 17:39:15
Благодарю за ссылку очень помогла!
Показать сообщение ECODRIVE03(мануал,софт) -- VASYA -- 2005-05-17 16:57:21
Господа. Мот есть у кого описалка , а ешо лучче софт для настройки такой штуки->ECODRIVE03
Заранее благодарен.
Показать сообщение У кого-нибудь есть опыт работы в связке ProTool&Delphil -- AxA -- 2005-05-17 14:32:53
Не удаётся получить список переменных рантайм-проекта (*.fwd ) из Delphi-программы и изменить какое-нибудь из них, как делает это симулятор ProTool.
Показать сообщение У кого-нибудь есть опыт работы в связке ProTool&Delphil -- vbari -- 2005-05-17 15:56:57
Попробуй компоненты http://www.dopc.kassl.de
Показать сообщение У кого-нибудь есть опыт работы в связке ProTool&Delphil -- Link -- 2005-05-17 15:15:35
Может быть полезно по теме
http://www.runmode.com/delphi.htm
Показать сообщение У кого-нибудь есть опыт работы в связке ProTool&Delphil -- AxA -- 2005-05-17 15:45:50
Protool‘ом там и не пахнет, но спасибо за отклик.
Показать сообщение SIMATIC STEP5 -- Александр -- 2005-05-17 13:43:26
Собственно ищу subj. Если у кого есть, вышлите, пожалуйста, - буду очень признателен. Заранее спасибо.
Показать сообщение SIMATIC STEP5 -- sania -- 2005-05-17 16:50:01
не более 3-х страниц назад это уже было
Показать сообщение SIMATIC STEP5 -- Александр -- 2005-05-19 15:56:58
Спасибо, нашел. Если есть литература как со STEP5 работать, вышлите, пожалуйста, на мыло. Спасибо.
Показать сообщение SIMATIC STEP5 -- sania -- 2005-05-20 09:02:55
http://www.automation-drives.ru/as/products/doc.php?l1=Программируемые%20контроллеры%20SIMATIC%20S5&l2=STEP5&l3=doc
Показать сообщение RSView32 -- Pavel -- 2005-05-17 12:33:16
Существует ли документация на SCADA пакет RSView32 на русском языке, если у кого есть киньте на мыло. И где можно скачать 7 версию RSView32.
Показать сообщение Тестирование profibus -- maratin -- 2005-05-17 09:35:56
Как можно протестировать работу сети ProfiBus на различных скоростях? Т.е. как проверить качество монтажа, кабеля...?
Показать сообщение Тестирование profibus -- Net -- 2005-05-17 10:57:54
Для этих целей есть специальный Сименовский тестер сетей Профибус - махонькая коробочка, наподобие тестера обычного Эзернета.
А так качество проверяешь визуально или открывая разъемы и дергая провода. Типичный брак - хреновый контакт экрана в разъеме или когда красный провод втыкают в зеленую клемму и спрашивают "а какая разница". Если возникает ошибка связи, то на процессоре загорится светодиод ошибки шины BUSF. Из вопроса не понятно какое качество ты хочешь проверить - своё или чужое. Исходя из этого и разные методики проверки. Если своё, то сам задаешь скорость передачи в соответствии с длинной сети и смотришь результаты.
Показать сообщение Тестирование profibus -- maratin -- 2005-05-17 11:34:25
Есть работающая система. Сделана чехами, монтаж их же. Сеть настроена на 187 kbps. Иногда пропадает связь с одной из станций (IM153-2) на 1 секунду где-то. Проблему с перебоями питания исключил - имитировал отключения, станции висели на ИПБ и все было ок. Кабель соединяющий эту станцию с PLC - цельный профибасный. А вот другие станции соединены с PLC через 1,5 метровый профибасный, клемник и метров 20 кабеля для аналоговых сигналов.
Показать сообщение Тестирование profibus -- Andrey -- 2005-05-17 13:29:54
А буфер сообщений смотрели? Другие устройства на этом сегменте кабеля не отваливаются? Также в конфиге не лишним будет увеличить время цикла проца и ввести отсутствующие реально устройства (ЕТ200 например). Пропишите соответствующие OB что бы система в стоп не улетала. Проверено - время на опрос реальных устройств удлиняется и его хватает, чтобы связь при той же скорости не терялась. А насчет "родного" профибаса так это полная лажа. На такой скорости и расстоянии как ваша ЛЮБОЙ кабель потянет, при условии что он не в обрыве :-). Сименсовский кабель целесообразнее применять для скоростей больше 1.5МВ. Так что не заморачивайтесь зря с типом кабеля - только время потеряете.
Экран на таких расстояниях лучше соединять с клемником только с одной стороны на одном участке (и землить соответственно).
Показать сообщение Тестирование profibus -- Net -- 2005-05-17 14:32:37
Ну нельзя так безответственно советовать - еще предложи телефонную лапшу использовать и скорость понизить до 2400. Поэтому чехи и скорость опустили, что на большей связи не было.
Из-за подобного тебе я двя дня ходил и не мог понять, почему связь в соседний шкаф не проходит. Монтажник экран на Профибусе не зачистил. Пока разъем не открыл понять не мог. В другом случае разъем не был зажат и контакта с экраном не было и соответсвенно ошибка BUSF. Поэкспериментировал с подсоединением/отсоединением экрана - без экрана не работает.
Сименс рекомендует прокладывать провод >6 кв.мм для выравнивания потенциала на больших растояниях, а не обрывать экран. При входе в шкаф зачищать 15 мм Профибуса и прижимать зажимом экран к корпусу.
Не надо самому класть себе грабли, когда тебе уже другие подложили.
Показать сообщение Тестирование profibus -- Экран -- 2005-05-17 15:11:24
C_Installing_r.pdf
Монтаж кабелей ЛВС.
Если между точками заземления наблюдается разность потенциала, по экрану,
заземленному с обоих концов, может протекать недопустимо большой
компенсационный ток.
При этом, ни при каких обстоятельствах не следует
разрывать экран кабеля ЛВС.
Вместо этого:
Проложите дополнительный проводник выравнивания потенциалов параллельно кабелю ЛВС, который взял бы на себя ток экрана
(замечания по выравниванию потенциалов смотрите в Разделе С.4.4)
Показать сообщение Тестирование profibus -- Andrey -- 2005-05-18 10:27:34
Сами себе ведь противоречите. Насчет экрана. Вы считаете, что 20 метров - это большое расстояние?
В рекомендациях сименс имелось в виду более 100 метров. А кабель естественно болжен быть экранированным. А киповский кабель, используемый в данном случае, проверено работает устойчиво и на 500КВ и на больших расстояниях.
Тоже мне совет - купить и заменить кабель. Сроки поставки с Германии 3-4 недели. Можно конечно и поменять, сделать внешнее заземление, поставить промышленный кондиционер, но это все не поможет справиться с проблемой в данном случае.
Я имел в виду, что дело тут не в типе кабеля, тем более что другие устройства на этой же линии судя по всему не отваливаются.
Были аналогичные проблемы со скоростью и с родным типом кабеля. Быть может все что угодно. На одной линии помогло переключение на клемнике Profibus в положение OFF на одном из крайних концов. Просто суммарное потребление устройств на линии было большое (от профибаса) и нагружать линию еще и резисторами оказалось не целесообразно.
Показать сообщение Тестирование profibus -- Экран -- 2005-05-18 12:29:24
Прочитай еще раз выдержку из доки по Профибусу.
Разность потенциалов никак не связана с расстоянием.
Из старого опыта: Если на рядом стоящих компах, покдлюченных к разным фазам напруги есть разность потенциалов, то тебя будет ощутимо бить током при попытке взяться за оба руками (или подключить старый коаксиальный Net соединитель) - как бывало пока у нас не появилась желто-зеленая PEN.
Подобная ситуация возникает при отсутствии нормального контура заземления.

Отключение терминатора на последнем штекере Профибуса может приводить и приводит к периодическому плавающему сбою сети. А понять причину непериодического отказа оборудования очень трудно.
Из старого опыта: У нас в один флажок шпильку забыли засунуть - аварийный датчик ошибочно срабатывал в зависимости от силы и напраления ветра - только через 4 часа нашли эту причину - ветер подул.

Кабель - проблема поставщика оборудования. Надо требовать выполнения технических требований.
Из старого опыта: Если вместо антенного взять обычный провод - телевизор тоже что будет показывать, шум и искажения - да ерунда и главное слышно.

Эксплуататор заинтересован в безсбойной работе оборудования - проектировщик/монтажник заинтересован, чтоб его лишний раз не дергали после сдачи объекта.

Для экспериментов можно использовать что и как угодно, не ставить автоматы, УЗО, брать меньшее сечение провода и не соблюдать прочую лабуду.
Из старого опыта: Если защищать 2-х амперным автоматом 10 амперную нагрузку - да какое то время может и потянет, но потом все равно вышибет.

Из старого опыта - ну а как ещё можно понятней объяснить прописные истины.
Показать сообщение Тестирование profibus -- Andrey -- 2005-05-18 13:19:20
Ну не перевирай, не перевирай. Ничего из тобой сказанного я не предлагал. А документацию сам читай внимательней. Не путай заземление корпуса с экранирующей оплеткой, причину с следствием. Они и написали про уравнительный провод именно для исключения уравнительных токов между корпусами по экрану. А если экран будет соединен только в одном месте, то и токов никаких не будет. На больших расстояниях один недостаток - емкость кабеля будет ощутимой, поэтому такое подключение применяют при небольших расстояниях.
Да и вообще человек попросил помощи в контретной ситуации, когда оборудование уже куплено и установлено. Меры которые я предложил в этой ситуации могут реально и быстро помочь.
Далее цитата:
Отключение терминатора на последнем штекере Профибуса может приводить и приводит к периодическому плавающему сбою сети.
Ты сам-то пробовал работать без терминатора, когда на проводе больше 6 устройств и расстояния малы? Да пофигу это терминатор - что с ним, что без него. Он нужен именно для задания нагрузки, чтобы фронты сигналов не были завалены (потребление устройств на линии DP обычно мало, поэтому сигнал без терминатора может искажаться), а если устройств много, то и терминатор нужен постольку поскольку (пятое колесо).
Показать сообщение Тестирование profibus -- Экран -- 2005-05-18 14:01:40
Еще раз прочитал написанное - ничего не переврано.
Если написано, что ни в коем случае не разрывать экран специального Профибус кабеля, сделать заземление и выравнивание потенциалов и включать на концах сети терминаторы - что тут то наврано и почему надо делать наоборот и ждать нормальной работы?
Добавлять несуществующие устройства для увеличения цикла тоже не следует. Для этого используют увеличение время таймаута в устройствах(в частотниках), если они это поддерживают.

Для наглядности привел жизненные ситуации из других областей жизни с которыми многие и сами сталкивались.
Оторви экран от телевизионного штекера и посмотри изменится ли после этого качество изображения по всем каналам.
Ну и помощь надо квалифицированно оказывать. В этой ситуации решения дать не могу - надо знать проект/топологию сети и видеть объект живьем. Там могут быть и другие ноу-хау. В таких случаях устраняю возможные причины и смотрю на результат.
Показать сообщение Тестирование profibus -- sania -- 2005-05-18 13:35:35
не знаю как у вас а у нас было 5 часов искали что нет питария на последней станции т.к терминатор вырубило и весь ДиПи не работал,да ещё пока нашли эту станцию :-),никто не знал где она установлена.я бы не игрался с терминатором,а лечил саму проблему(включая прокладку нормального кабеля)!
Показать сообщение Тестирование profibus -- Andrey -- 2005-05-18 13:54:39
Как это - вырубило терминатор. Он у вас в виде автомата что-ли? :-)))
И причем тут питание последней станции.
Товарищь - речь идет о линии DP и ни о чем более...
Показать сообщение Тестирование profibus -- sania -- 2005-05-18 13:44:32
разбери IM там пропаяй разъём profibus.что-то такое было похожее.не помню точно какой глюк был
Показать сообщение Тестирование profibus -- Экран -- 2005-05-18 14:11:45
Азы Профибуса - при отсутствии питания на концах сети --> нет питания терминаторов --> сеть не работает на всем протяжении. Ищется последовательным включением терминаторов, начиная с ближайшей к процессору станции - при Ок на станции не будет индикатора ошибки шины. При подключении хренового сегмента загорится BUSF.
Показать сообщение Тестирование profibus -- sania -- 2005-05-18 15:24:21
вот так и искали,а потом оказалось,что никто не знает,где ещё одна-последняя станция,а т.к.алоговые входа её не участвовали в процессе,а только были вписаны в прогу,то всё в конце-концов запустили,а её ещё искали по кабелю
Показать сообщение Тестирование profibus -- Andrey -- 2005-05-19 07:49:38
Так у вас наверное АКТИВНЫЕ терминаторы, а не переключатели на разъемах DP...
Значит и расстояния между станциями не маленькие, а это уже совсем другой базар...
Показать сообщение Тестирование profibus -- Экран -- 2005-05-19 07:58:26
Может хватит выдумывать и вводить людей в заблуждение по основам сети Профибус и электротехники.
У нас , как и всех других обычная Профибус сеть с обычными Профибус штекерами.
Возьми и прочитай доки - благо их много на русском официальном сайте по этой теме.
Если будет не понятно - растолкуем понятными бытовыми примерами из жизни.
Показать сообщение Тестирование profibus -- Net -- 2005-05-17 11:56:19
Ну и чего вы хотите. Нельзя же до абсурда доходить. Купите Профибусный кабель - он не такой и дорогой. Только после этого можно будет говорить о качестве и скорости.
Показать сообщение Тестирование profibus -- Володя -- 2005-05-19 00:25:17
Уважаемые Господа, в профибусе терминаторы не для выравнивания фронтов,
а для гашения отражений. Они ОБЯЗАТЕЛЬНО должны быть включены
на самых последних устройствах. Никаких исключений.
Если слишком много устройств, нужно использовать повторитель,
а не выключать терминаторы.
А кабель можно использовать и от Ethernet LAN на расстоянии 20 метров это несущественно,
всё должно работать до 12Mbod.
В Вашем конкретном случае, я взял бы тестер, и просто тщательно прозвонил бы все цепи.
Показать сообщение Тестирование profibus -- Экран -- 2005-05-19 10:36:10
Я еще раз предлагаю всем граблистам перейти на телефонную лапшу и использовать её в производственных условиях - для примера ADSL модемы прекрасно с ней работают.
Если сказал правильно А для терминаторов, то зачем вместо Б говорить Х для кабеля. Лабораторные эксперименты это одно, а остановка производственного оборудования и получения П из за чьей то Х это уже другое. Не советуйте Х неспециалистам - они из этого Д никогда не вылезут. Читайте доки и соблюдайте рекомендуемые там нормы.


085
Показать сообщение распиновка (или ссылку) 9-пинового разъема PROFIBUS -- Serg -- 2005-05-17 08:00:29
Столкнулся с проблемой: нужно соединить CP5611 c IM153-1 (ET200M), родных разъемов нет.. В сети инфу не нашел.
Подскажите распиновку (или ссылку) 9-пинового разъема PROFIBUS DP, они с обеих сторон одинаковые?
Показать сообщение распиновка (или ссылку) 9-пинового разъема PROFIBUS -- Pin -- 2005-05-17 10:46:53
Ищи в русских доках "Основы Профибус"
PROFIBUS-DP_r.pdf 3,5 mb
там есть распиновка и схема разъема - терминальные резисторы и индуктивности
1 экран
2 М24 Общий 24 в
3 B RxD/TxD-P
4 CNTR-P
5 DGND общий данных
6 VP питание
7 P24 +24 в
8 A RxD/TxD-N
9 CNTR-N
Терминатор обязательно подключается на концах сети
VP-[резистор 390 ом]-отвод к В-[220 ом]-отвод к А-[390 ом]-GND

Показать сообщение распиновка (или ссылку) 9-пинового разъема PROFIBUS -- Eugene Sergeev -- 2005-05-18 12:43:43
А вот раз пошла такая пьянка, спрошу - знает ли кто-нибудь, где можно купить корпуса разъемов a-la Siemens под профибас ( в смысле, чтобы в корпус без пиления можно было затокарить два кабеля по 8 мм каждый ). А то, sattana perkkele ( грубое финское ругательство ), деньжыщщ уходит на эти разъемы немерянно, а качество сомнительное.
В принципе паял я и резюки, и терминаторы оконечные сам делал, все работает, но вот корпус подходящий не могу найти под разъем. Спрашивал в "Буром медведе" - говорят, не бывает таких. Может не знают просто?
Ежели кто делал самодельный репитер для профибаса, расскажите как, а то я схемку накидал, вроде ничего военного, но хотелось бы поговорить с человеком, который это уже делал.

Показать сообщение распиновка (или ссылку) 9-пинового разъема PROFIBUS -- Pin -- 2005-05-18 14:56:00
На счет корпуса - была аналогичная мысль, когда было надо для стенда. Разобрал даже два типа чтоб сделать полный аналог - в одном индуктивности в виде дорожки-спирали на платке, в другом - бескорпусные прямоугольники. Но потом сумел закомуфлировать заказ и проблема отпала.
По репитеру - иногда тоже берусь за паяльник, интересно посмотреть твою схему - брал с оригинала или задумка?
Можешь кинуть на мыло.

Виповские разъемы на сколько дешевле?
Показать сообщение распиновка (или ссылку) 9-пинового разъема PROFIBUS -- sania -- 2005-05-18 13:23:05
а воще не проще и надёжней ли брать разъёмы VIPA?модель без индикаторных ламп дешевле Siemens‘a
Показать сообщение релейные схемы, литература -- Игорь -- 2005-05-16 17:19:40
Уважаемые специалисты! Подскажите, плиз, литературу по составлению релейных, логических схем АСУ ТП.
Показать сообщение Помогите выставить Дипы на SM326F -- Newman -- 2005-05-16 13:20:25
Надо конфигурить систему с Ф-модулями, есть модули DI SM326F и DO SM326F, на обратной стороне каждого модуля группа дип переключателей. Почитал доку на английском надо ставить логический адрес/8 для одних и просто логический адрес для других. Перепробовал и так и этак ставить выдаёт 3 ошибки. 1. Ошибка связи. 2. Неверная конфигурация. 3. Не сконфигурирован.
Так как же его победить, кто нить знает? Помогите, плиз!
Показать сообщение STEP7 5.3 & WinCC6.0 SP2 -- Co_balt -- 2005-05-16 12:00:26
Как подружить между собой сабжи?
Что в какой последовательности необходимо устанавливать?
У меня не ставиться AS-OS Enginiring как следствие не могу передавать тэги из STEP7 в WinCC :(
Показать сообщение Сначало STEP7 5.3 затем WinCC6.0 SP2 -- установить -- 2005-05-16 12:52:30
Всегда принято устанавливать Шаг, а затем всё остальное. Т.к. остальное имеет тенденцию к интегрированию в Шаг.
Желательно на корпоративные английские Окна 2000/ХР1, которые затем можно руссифицировать через Микрософтовский MUI.
Убрать антивирус.
Показать сообщение PDM и станция ET200iS -- Vasiliy -- 2005-05-16 08:38:41
Проблема заключается в следующем:

Имеется контроллер CP312 к нему подключается через CP342-5 по
PROFIBUS-DP удалённая станция ET200iS. Редактирую конфигурацию
ET200iS в PDM-пакете, далее пытаюсь загрузить её в станцию ("Download
to device")- выдаётся ошибка "No authorization exist for
communication" затем "Unable to connect".
Все авторизации как на PDM-пакет так и на STEP7 установлены,
Пытался подключится напрямую компьютером по PROFIBUS-DP к ET200iS и
загрузить - аналогичная ошибка. Соединение с ET200iS есть,
при диагностике PROFIBUS DP, по адресу ET200iS пассивная станция, то
есть она "видна".

При установке PDM-пакета не устанавливал HART-OPC-сервер, может ли
быть проблема в этом.

Просьба помогите разобраться в данной проблеме.
Показать сообщение СР 340 -- Вадим -- 2005-05-15 14:29:07
Подскажите пожалуйста, можно ли при промощи СР-340 работать в сети MODBUS RTU. Я всегда считал, что нельзя, но у нас появился молодой "гений" который утверждает, что очень даже можно...
Показать сообщение СР 340 -- RayDen -- 2005-05-16 17:08:14
Гений не ошибается. =)
Можно и на CP-340 и даже без библиотек.
Но протокол придется реализовывать программно.
Показать сообщение СР 340 -- sania -- 2005-05-16 21:38:50
есть примерчик и для слейва,и для мастера,но сам ещё не использовал + кой-какой мануал для этого.заслать?или выложить к себе на сайт?
Показать сообщение СР 340 -- maratin -- 2005-05-17 09:32:42
sania, выложи лучше на сайт.
Показать сообщение СР 340 -- Вадим -- 2005-05-17 21:13:34
Если можно, пошли на мыло.
Буду очень признателен...

Показать сообщение СР 340 -- sania -- 2005-05-17 21:00:01
уф.счас есть время--положил на sania.nightmail.ru в папку шага7.там проект в зипе+в проекте исходники,но что-то косяк там с ними какой-то кое-как скомпилировал в прогу(надо было в проект засунуть стандартные функции+малость изменить ДБ).ещё положил мануал тоже в зипе и на мастер,и на слейв.в общем за работоспособность не отвечаю,только надыбал это у оочень сурьёзного чела,так что принцип рабочий это 100%.
удачи!
проверите--напишите а если работающий проект дадите,так я свой заменю на ваш рабочий.
Показать сообщение СР 340 -- Вадим -- 2005-05-18 08:23:49
Посмотрел инфу.
Интересно, но там нигде нет слова про RTU.
Подойдёт ли?
Показать сообщение СР 340 -- sania -- 2005-05-18 09:43:12
я ж говорю--не испытывал.не знаю.но кажись разница только в самом пакете данных(где установлены кадры адреса и его вид)
Показать сообщение СР 340 -- sania -- 2005-05-18 17:38:22
modbus_ACII .пример проги .может понадобится : ftp://ftp.vipa.de/support/software/demo_files/cp_modbus/240-1xA10/
Показать сообщение СР 340 -- Павел -- 2005-05-16 10:10:34
СЗ 341 - можно. Нужен аппаратный ключ (слейв или мастер и вариант rtu или ascII) и при помощи cfc работай на здоровье
Показать сообщение WinCC -- Vexx -- 2005-05-14 19:54:07
Вопрос такой. Все время програмировал контроллеры, но стало надо написать маленькую скадку на WinCC. Так вот впринципе вовсем разобрался кроме одного. Как сделать 3 панели. Чтобы в верхней была панель информации в нижней кнопки для переключения мнемосхем а всредней естественно сами схемы. Проект маленький но встал на этой гадости. Помогите начинающему...
Показать сообщение WinCC -- f0x -- 2005-05-15 06:44:59
воспользуйся объектом picture windows в smart objects
в нём можно отображать другие окна

Показать сообщение Вопрос по лицензии Simatic Net -- Gavrilov -- 2005-05-14 15:19:01
У нас установлен Simatic Net v6.2 с лицензией. При работе со SCADA-системой INTOUCH v8.1, связанной через Wonderware OPCLink с контроллером S7 -315 2DP периодически вываливается окно с сообщением о нелицензированной версии Profius S7-5613 V6.2 и S7 Redconnect v6.2. Может ли кто-нибудь подсказать как с этим бороться.
Показать сообщение Вопрос по лицензии Simatic Net -- Link -- 2005-05-14 15:59:13
Посмотри на http://plcsim.narod.ru обновленный список ключей - может поймешь какого у тебя не хватает и подсунешь переименованный файл, установив Сименсом.ехе.
Показать сообщение конвертрер -- fndrey -- 2005-05-14 15:00:19
Собрал конвертер для связи ПК com1 - s5, схему взял здесь, а он не работает. Собирал ли кто -нибудь эту схему, есть предположение что надо у MAX 232 шестой выход подключить, он в схеме свободен Помогите
Показать сообщение конвертрер -- Pavel -- 2005-05-16 11:47:02
В этой схеме почему-то 2 вывода с номером 6.
6 вывод - это филтр питания -U(вторичное), там должен быть кондер. А вообще в этом устройстве применено внешнее питание, хотя можно вполне обойтись без него, т.к. у S5 оно имеется на разъеме. У меня есть рабочая схема (3 шт собрали),
могу выслать.
Показать сообщение конвертрер -- fndrey -- 2005-05-16 15:34:55
если не сложно то сбрось на мыло,уж эта схема то точно рабочая raa67@list.ru
Показать сообщение Схему правильного конвертрера S5 киньте на -- Свалку -- 2005-05-16 16:01:59
Коллеги - потом киньте исправленную схему на Свалку.
Показать сообщение Схему правильного конвертрера S5 киньте на -- Pavel -- 2005-05-17 15:40:56
На свалку не получилось, заслал на ящик сайта 2 варианта
Показать сообщение Схему правильного конвертрера S5 киньте на -- Свалку -- 2005-05-17 16:02:51
Кинь мне - я выложу на Свалку
plcsim@mail.ru
Показать сообщение конвертрер -- error -- 2005-05-16 10:26:02
Лучше использовать Схему пассивного преобразователя, что в DWG-файле. В схеме активного, самая полезная часть - левая, где разрисована PG Interface (DB15 socket) обрати внимание на перемычки 11-6, 13-9, диоды VL1,VL2 вряд ли оправданы. Для MAX232 используй стандартное включение из datasheet - там нет лишних 6-ых ног :-)
Показать сообщение S5 RS232 COM TTY converter -- Cvalka -- 2005-05-18 19:54:18
http://files.cvalka.net/index.php
directory Simatic
S5_COM_TTY_hardware.zip
Приславший варианты 3 и 4 говорит, что сделал и работает.


086
Показать сообщение S5-? -- evgeniy -- 2005-05-14 14:01:09
Господа РазЪясните кто может?
Есть S5 115U - с CPU 943B(что означает -B- ??)(6es5 943- 7ub11) с одним интерфейсным входом
Не могу соединится с ним PG 720 ->6Es5734->PLC
В той же конфигурации s5 100 все соединяется нормально
Пробовал STEP5 v7.0 и PG2000
Показать сообщение S5-? -- error -- 2005-05-16 12:09:58
S5-941B без проблем соединяется тем же адаптером что и S5-100, S5-90... "В" не при делах.
Показать сообщение S5-? -- error -- 2005-05-16 12:09:20
S5-941B без проблем соединяется... "В" не при делах.
Показать сообщение S5-? -- Pavel -- 2005-05-16 11:52:40
Скорее всего неисправен интерфес. Серия В отличается пониженным энергопотреблением, объем ОЗУ раширен до 64К, и вроде быстродействие повыше
Показать сообщение S5-? -- evgeniy -- 2005-05-16 12:28:46
Скорее всего интерфейс

Спасибо всем кто откликнулся !!
Показать сообщение Inat OPC Router -- ppp -- 2005-05-14 09:03:15
Убрал ограничение по времени работы на Inat OPC Router.
К сожалению есть ли другие ограничения проверить не могу, т.к. нет более 2 работающих OPC-серверов.
Пишите если что не так по-подробнее - исправим...
Исходник: http://www.inat.de/software/opc_router/opcroute.zip
кряк: http://s2kkpp.narod.ru/sos_omronopc.rar
Показать сообщение Inat OPC Router -- tr -- 2005-05-17 02:00:04
Hello!
the link to
http://s2kkpp.narod.ru/sos_opcrouter.rar
does not exist.
Can anyone post the correct link?
Thanks to all...
Показать сообщение Inat OPC Router -- ppp -- 2005-05-14 09:08:29
очепятка...
правильный адрес кряка:
http://s2kkpp.narod.ru/sos_opcrouter.rar
Показать сообщение Inat OPC Router -- ee -- 2005-05-14 13:33:08
Не открывается!
Показать сообщение Inat OPC Router -- ppp -- 2005-05-14 14:12:42
Что не открывается?
Качаешь кряк, распаковываешь его WinRarом и файл inrayOPCRouter.exe кидаешь в папку c:/programme/OPCRoute/
Показать сообщение plc-analyzer -- Gvozd -- 2005-05-13 22:48:09
Если у кого есть скинте пожалуйста на почту лекарство для plc-analyzer pro 4.
Показать сообщение plc-analyzer -- Dimon -- 2005-05-14 16:18:09
Для plc-analyzer pro 4 сам ищу.
Но вчера скачал осликом plc-analyzer pro 3
правда он с немецким языком только.
Кому надо, кину на почту.
Показать сообщение OPC или S7 API -- nikopr -- 2005-05-13 16:25:54
Пишу программу для управления процессом производства (работа с рецептурами, управление дозировкой, ведение архива батчей и т.д.) Сейчас пытаюсь определится, как связать приложение с S7 для обмена информацией. Думаю выделить два глобальных ДБ, один для данных, которые должны быть считаны программой, а другой для данных, которые записывает программа для контроллера. Что взять для связи РС и РLС - ОРС или S7 API ? Если ОРС, то как написать клиента для ОРС, нет ли у кого примеров (С/С++). Какой ОРС рулит?
Показать сообщение OPC или S7 API -- грег -- 2005-05-14 15:58:29
Если будешь вязаться по MPI, то используй Prodave. Ссылок где взять в этом форуме достаточно. Возможно даже будет работатать по Profibus. Для других интерфейсов - ОРС. Смю статьи и линки на этом же сайте
Показать сообщение Update SIMATIC NET PC-Software -- Siemens -- 2005-05-13 14:54:16
Жил не тужил, но новая прога потребовала обновить Симатик Нет до СП1. Вот ссылка на официальный сайт
Free Download
Update SIMATIC NET PC-Software to
V6.2 SP1
V6.1 SP1
V6.0 SP5 HF2
NCM PC V5.3 SP1
NCM PC V5.2

DISCRIPTION:
In addition to the SIMATIC NET PC-Software V6.0 SP5 HF2 and SIMATIC NET CD 11/2002 SP1, the Service Pack 1
for the SIMATIC NET PC software CD ROM 11/2003 is now available for downloading,
too. It consists of 6 packages, which are also part of the complete package:
SIMATIC NET PC-Software V6.2 SP1 (approx. 120 MByte)
SIMATIC NET PC-Software V6.1 SP1 (approx. 81 MByte)
SIMATIC NET PC-Software V6.0 SP5 HF2 (approx. 73 MByte)
NCM PC V5.3 SP1(ca. 180 MB)
NCM PC V5.2(ca. 128 MB)
AuthorsW (ca. 8 MB)

http://support.automation.siemens.com/-snm-0135109872-1114240600-0000025236-0000004305-1115981144-enm-WW/llisapi.dll/csfetch/12660737/Verteiler04_00.htm?func=cslib.csFetch&nodeid=19577550
Показать сообщение Update WinCC Flexible Doc in Russian -- Siemens -- 2005-05-14 15:54:26
В марте обновили русскую документацию
Entry ID:21170203 Date:03/07/2005
Getting_Started_FirstTimeUser_r.pdf ( 13349 KB )
Getting_Started_PowerUser_r.pdf ( 11909 KB )
Getting_Started_Advanced_r.pdf ( 8633 KB )

http://support.automation.siemens.com/-snm-0135109872-1114240600-0000022072-0000006312-1116067253-enm-WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F21170203%3Ffunc%3Dll%26objId%3D21170203%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=wincc%20flexible&SearchArea=downl&id=21170203&F11Marker=false

По предыдущей ссылке по SIMATIC NET - там полные рабочие версии, естественно требуются ключи для работы. WinAC 4 + СП тоже полный рабочий лежит.
Показать сообщение ProTool -- frolov -- 2005-05-13 13:27:01
При создании проекта ProTool (Panel pc670, контроллер S5 cpu944 - AS511,com1)
Не удаеться задать скорость обмена выше 9600 бит в сек.

Показать сообщение PC в STEP7 -- Павел -- 2005-05-13 11:30:54
Здравствуйте, создается проект, в котором контроллер S7-300 будет мастером Profibus DP. На этой же шине как один из слейвов будет рабочая станция оператора (PC)с установленной WinCC, которая будет "подслушивать" состояние контроллера, отображать оператору параметры, взятые из контроллера, а так же посылать команды (к примеру открыть клапан). Не могли бы расписать порядок действий как ее добавить на шину в NetPrо и какие еще требуются действия для того что бы все заработало. К сожалению не имею контроллера и поэтому не могу попробовать методом тыка и получившийся вариант использовать далее, а знать мне надо сейчас. Огромная просьба писать развернуто, что бы было наглядно.
Показать сообщение Проблема с Step micro win -- Vexx -- 2005-05-13 10:56:54
Есть прога Step7 micro/wim32 v3.2.0.108E
купили кабель usb. Поэтому сразу скачал 4 пак. Начинаю обновлять а мне говорят типа нету старой версии и просит указать директорию. Указываю прога вваливаеться ошибку и обновление не встает. Никто с таким не сталкивался? Или надо предыдущие паки ставить тоже?
Показать сообщение Проблема с Step micro win -- gregar -- 2005-05-15 15:41:50
Не могли бы Вы сообщить данные кабеля USB: кто производитель, есть ли софт к нему и его заказной номер (если он от SIEMENS)?
Показать сообщение Проблема с Step micro win -- Bit -- 2005-05-13 11:13:52
У тебя DEMO версия (E)
Качни micro/wim32 v4 SP2
Показать сообщение Проблема с Step micro win -- Vexx -- 2005-05-13 21:04:11
Ссылку не подскажешь?
Показать сообщение Проблема с Step micro win -- gregar -- 2005-05-15 13:56:38
Ссылки в сети eMule на более свежую версию MicroWin V4 SP1

ed2k://|file|STEP7-MicroWIN_V40_SP1.exe|212953170|6915ECC4B036BC5B1EA0BE14C34C943F|/
ed2k://|file|Crack.Step7.MicroWin.V4.0.SP1.reg|224|6AFDC054DFFFCE09F2E065D29CFEFB47|/
Показать сообщение PCS7 v6.0 -- Виктор -- 2005-05-13 08:13:20
Где можно найти лекарство на PCS7 v6.0 sp3.
Есть на sp1 но не подходит.
Показать сообщение PCS7 v6.0 ключи на -- Свалке -- 2005-05-13 10:45:42
Конкретно по позициям задай вопрос.
На Свалке в наборе есть ключи для всех его компонентов. Выбираешь, что тебе нужно и устанавливаешь.
А крякнутые ДЛЛ для ПЦС7 и всего прочего не применяем.
Кстати для Simotion Scout 3.0 нужны 2 ключа. Скопировал имеющийся A2SCOU30.EKB --> A2SCS752.EKB - вроде принял.
Показать сообщение S5v70 и Win2k -- serz -- 2005-05-12 22:12:07
Помогите пожалуйста !
Как установить STEP5v70 на WIN 2K или XP ?
В мануале написано :
To use STEP 5/ST V 7.0, you require at least the MS-DOS 5.0 operating
system. You can also use the following:
 Higher MS-DOS versions,
 Windows 3.x and
 Windows95
Windows NT is not supported.
Показать сообщение S5v70 и Win2k -- Andr -- 2005-05-13 08:48:33
Так ясно же написано, что поддерживается MS-DOS версии не ниже 5, а также более высокие, и Windows 3.x и 95.
Показать сообщение учеба -- ученик -- 2005-05-12 22:00:08
Уважаемые господа может кто-нибудь согласится заочно обучить програмированию контроллеров.Наше предприятие маленькое денег на курсы по обучению нет, а надо. Помогите.
Показать сообщение учеба -- грег -- 2005-05-13 19:20:09
У Сименса есть диски step7 шаг за шагом, wincc шаг за шагом,не говоря о докуменнтации, есть и на русском языке - полазь по официальному русскому сайту - типа мой первый проект или первые шаги. В WinCC этот раздел даже есть в help‘e. Неужто влом посмотреть имеющуюся доку и официоз?
Показать сообщение учеба -- ученик -- 2005-05-13 21:38:43
Где это все посмотреть и что для этого нужно
Показать сообщение учеба -- Igor -- 2005-05-13 09:59:27
Может все-таки стоит освоить азы самостоятельно? Это не так сложно, тем более что Сиеменс предоставляет подробную и довольно простую документацию, в том числе и в стиле "быстрый старт".
Показать сообщение учеба -- max -- 2005-05-16 08:45:08
если контора маленькая проще договориться
с кем нибудь из специалистов напрямую.Стоимость ваших
ошибок может оказаться достаточно большой.Да
и связь с S7 стоит денег.


087
Показать сообщение MPI via TCP/IP -- Алексей -- 2005-05-12 14:46:48
Подскажите кто в курсе.
Как можно считать/записать DB в CPU 314 подключенному по MPI к CPU 317PN. Если доступ есть только к CPU 317PN по TCP/IP. (Без помощи Степ7, через Степ7 я вижу оба CPU)
Показать сообщение MPI via TCP/IP -- Dim -- 2005-05-13 06:26:17
Через глобальные данные. Определяются в конфигурации connection. (на MPI, который соединяет PLC, щелкаешь правой и выбераешь соотв.пункт)
Показать сообщение MPI via TCP/IP -- Алексей -- 2005-05-13 10:16:59
Да. Это известное дело, но есть ограничение по размеру, а его не хотелось бы иметь.
Возможно ли писать на прямую с PC в CPU314 ?
Показать сообщение MPI via TCP/IP -- RayDen -- 2005-05-14 18:19:36
Попробуй встроенную сетевую маршрутизацию (routing).

Проверенная конфигурация:
1) Simatic Net + Simatic OPC Server + InTouch на PC;
2) Запроектированное соединение с 314C-2DP по PB-DP на центральном контроллере.

Это конечно не прямая связь и она немного грузит маршрутизирующий контроллер... но Step7 зато точно не нужен =).

P.S. Есть доп. мнение, что конфигурацию можно еще более упростить... =)
Показать сообщение Нужна лицензия на CFC -- Дима -- 2005-05-12 13:39:48
Подскажите, где найти лицензию на CFC
Показать сообщение удаленный opc -- mux -- 2005-05-12 11:51:05
Здрасте вам! Помогите хорошим советом плиз.
Ситуация такая: rsview32 общаецца с контроллерами S7300 через OPC сервер simaticnet.Можно ли на компе с другим проектом rsview32(упрощенный вариант для шефа)иметь удаленный доступ к opc серверу для считывания, не устанавливая при этом на его машине simaticnet.Компы в одной лок сетке.Может чёто в dcomcnfg настроить нада, падскажите если не трудно!
Показать сообщение удаленный opc -- Mag -- 2005-05-13 13:59:50
В правильном направлении Думаешь :)
Показать сообщение счётчик -- f0x -- 2005-05-12 05:17:56
можно ли использовать цифровой модуль SM323
для определения скорости вращения вала двигателя если использовать самодельный оптический датчик скорости(оптопару с прорезью под вал, формирующий имупульс при каждом повороте вала)?
Двигатель может развивать скорость до 3000
оборотов в минуту.

если можно то как это сделать интересует как расчитываются тогда обороты ?

Показать сообщение счётчик -- count -- 2005-05-13 22:42:07
Ну почему нельзя. Очень даже можно, особенно если
CPU c MMC (новый). 3000 об/мин - это 50 импульсов в секунду, а если программа структурирована и написана на STL, то время скана не превысит 10мс (100Гц). Импульс можно ловить прямо в скане. Но логичнее это делать в теле OB35. Был такой опыт, только источником импульсов был индуктивный датчик положения.
Показать сообщение счётчик -- Игорь -- 2005-05-12 08:01:16
Нет, нельзя.
Для этих целей нужно использовать либо встроенные счётчики CPU серии "компакт" (S7-3xxC), либо модули счёта FM350-x.
Показать сообщение счётчик -- nik -- 2005-05-12 09:50:02
Просто импульсы от твоего датчика будут приходить очень часто - по многу раз за цикл ОВ1, поэтому большинство импульсов пройдут "мимо цели"
Показать сообщение MicroWin 4.0E -- RAVA -- 2005-05-12 04:21:24
Dear Sirs,
Someboy have the crack file for MicroWin 4.0?
please inform.
Показать сообщение MicroWin 4.0E -- Link -- 2005-05-12 10:33:14
See http://simptoms.narod.ru
Показать сообщение MicroWin 4.0E -- RAVA -- 2005-05-12 18:33:59
Dear sir,
we can not access to http://simptoms.narod.ru
please kindly check that.
Best regards,
RAVA

Показать сообщение MicroWin 4.0E -- Link -- 2005-05-12 18:57:56
Even in the morning the site worked. Today deleted by provider.
Показать сообщение MicroWin 4.0E -- CVALKA -- 2005-05-12 19:17:15
See
http://files.cvalka.net/index.php
directory Simatic
Показать сообщение MicroWin 4.0E -- RAVA -- 2005-05-12 20:31:40
Thank you for information, we download file from directory ready. this file can be used the Step7 MicroWin 4.0 Evaluation Demo version or used the MicroWin 4.0.1 only, please inform us.
Best regards,
RAVA
Показать сообщение MicroWin 4.0E -- RAVA -- 2005-05-12 19:04:13
Could your sent file to us by e-mail?

Best regards,
RAVA
Показать сообщение MicroWin 4.0E -- Cvalka -- 2005-05-19 10:47:09
Other cracks for MicroWin see in http://files.cvalka.net/index.php
Показать сообщение EN 61346 -- Pashut -- 2005-05-12 00:49:38
Коллеги подскажите где можно посмотреть на этот документ?
Показать сообщение Продам Simatic S5 -- Евгений -- 2005-05-11 23:24:53
Продаю контроллеры
simatic s5 6es5454-7LA11
simatic s5 6es5482-7LA11
simatic s5 6es5420-7LA11
simatic s5 6es5944-7UA22

Ps3A
Показать сообщение WinAC -- Andr -- 2005-05-11 23:19:20
Добавил на Свалку в каталог Simatic образ настоящей жёлтой дискеты к WinAC RTX v4.0 для FDA. Там два ключа, на 14 дней, и бессрочный.
Показать сообщение WinAC 4 RTX -- EKBRename_YDisk -- 2005-05-12 01:37:32
Там же этот ключ под Сименс.ехе.
В последней версии EKBRename_YDisk.exe есть поддержка создания дискеты из образа FDA DISK.BIN под В2000/ХР. У FDA заметил характерную особенность - любит по своему форматировать нормальные дорожки 9, 18, 27 и т.д., что может быть чревато при большом количестве ключей на дискете.
Показать сообщение Симулятор для STEP-5 ? -- Gorynych -- 2005-05-11 17:53:33
Господа! Существует ли симулятор контроллера для Step-5? И может ли кто-нить поделиться таковым? Взамен могу предложить PLSIM 4.01 или PLSIM 5.2 .

Показать сообщение Симулятор для STEP-5 ? -- Pavel -- 2005-05-12 16:52:13
Смотри на www.mhj-software.com winSPS - S5
Симулятор с отладчиком. Лекарство если нужно,могу скинуть на мыло 4,5 мб.
Показать сообщение Симулятор для STEP-5 ? -- Gorynych -- 2005-05-13 10:01:49
Pavel, буду очень признателен, если скинешь лекарство на kvazar@pisem.net
Заранее благодарен.

Показать сообщение Симулятор для STEP-5 ? -- Pavel -- 2005-05-13 21:03:01
Проверь почту. Лечил не я, так что прошу не ругаться, если что не так
Показать сообщение Симулятор для STEP-5 ? -- Gorynych -- 2005-05-16 10:56:00
БОЛЬШОЕ человеческое спасибо!
Показать сообщение Симулятор для STEP-5 ? -- ser -- 2005-05-12 22:11:08
Pavel,если у тебя быстрый интернет,может быть скинешь лекарство мне тоже.
Показать сообщение Симулятор для STEP-5 ? -- Pavel -- 2005-05-13 21:03:59
Проверь почту


088
Показать сообщение Аппликаторы, датчики прозрачных этикеток -- Darvin -- 2005-05-11 17:03:38
Срочно нужна консультация! Кто-нибудь имел дело с аппликаторами Label-Air 3XXX, датчиками Lion Clear Label Sensor 6110, Leuze GSU 14/24L, использованием энкодеров для синхрониции аппликаторов и принтеров. Это нужно на предмет замены одного датчика на другой, как надежно они работают на определение прозрачных этикеток, использования одного энкодера на два аппликатора, или на аппликатор и принтер. Или подскажите кто в Москве, Московской области, Поволжье использует это оборудование, чтобы у них можно было спросить. Заранее спасибо
Показать сообщение Образ авторизационной дискеты Siemens -- AxA -- 2005-05-11 14:03:52
Ссылка: http://service.standart.arh.ru/ar/dump/index.php?action=downloadfile&filename=A-Disk.exe&directory=&SID
Показать сообщение Образ авторизационной дискеты Siemens -- Link -- 2005-05-11 16:09:57
Сам файлообменник
http://service.standart.arh.ru/ar/dump/index.php
куда можно в принципе заливать наше если Свалка накроется.
Образ старый 2003 года 183 ключа по Степ7 5.2 включительно.
Ключи со счетчиком установок 99. Требуется дополнительно форматировать 78 дорожку.
Показать сообщение Аналоговый выход -- saevgen -- 2005-05-11 12:47:34
Возможно дурацкий вопрос, но всё же... ПОчему в одной и той же программе я в одном месте могу адресовать из функции FC106 "UNSCALE" порт PQW, а в другом месте компилятор пришет, что имеет место несовпадение типов данных и разрешает только QW. (Data type of OUT does not fit the symbol table entry of the actual side)
Показать сообщение Аналоговый выход -- Electric -- 2005-05-12 18:39:09
Возможно у вас есть записи в таблице - Simbol table касаемо данного выхода. Для решения проблемы нужно удалить символьную информацию об этом выходе из таблицы. Должно помочь.
Показать сообщение Аналоговый выход -- Ivan -- 2005-05-12 09:31:09
А можно увидеть кусок кода с обращением?
Показать сообщение step5 -- slava -- 2005-05-11 09:41:49
Здравствуйте господа!
Помогите пожалуйста найти книжку Ганса Бергера по
step5.Говорят в ней неплохо описано программирование функциональных блоков,правда ли это,буду весьма признателен за любую информацию по этой теме.
Показать сообщение step5 -- dima -- 2005-05-11 11:44:20
смотри почту....
Показать сообщение step5 -- dima -- 2005-05-11 16:26:00
или тут http://www.automation-drives.ru/as/products/doc.php?l1=%CF%F0%EE%E3%F0%E0%EC%EC%E8%F0%F3%E5%EC%FB%E5%20%EA%EE%ED%F2%F0%EE%EB%EB%E5%F0%FB%20SIMATIC%20S5&l2=STEP5&l3=doc
Показать сообщение step5 -- Yurik -- 2005-05-12 09:40:25
Такой вопрос по этой ссылке - когда я ее открываю у меня появляется список документов, а как посмотреть сами документы, там ничего не открывается???
Показать сообщение step5 -- slava -- 2005-05-16 16:01:51
Попробуй зайди на форум http://www.automation-drives.ru/forum/viewforum.php?f=38 и там задай свой вопрос.
Показать сообщение step5 -- slava -- 2005-05-16 17:46:47
Дима большое спасибо за Бергера,может есть что-нибудь еще по step5,если есть скинь лучше на мыло,заранее благодарен,а то не могу ничего скачать по ссылке http://www.automation-drives.ru/as/products/doc.php?l1=%CF%F0%EE%E3%F0%E0%EC%EC%E8%F0%F3%E5%EC%FB%E5%20%EA%EE%ED%F2%F0%EE%EB%EB%E5%F0%FB%20SIMATIC%20S5&l2=STEP5&l3=doc,может я что-то не так делаю, захожу в папку выбираю тему кликаю грузится документ с расширением pdf,начинаю с ним работать все сайт виснет, что не так подскажи.
Показать сообщение Свободно программируемый порт -- Виктор -- 2005-05-11 09:24:53
Доброго Всем дня. Возникла проблемма при организации связи между S7-226 и счетчиком электроэнергии. Подскажите как правильно использовать команды XMT и RCV, примеры сименса результатов не дали и в них нет конкретного примера блока данных. Все попытки передачи команды запроса на счетчик приводят к установке бита SM4.3 что свидетельствует о ошибке программирования.
Показать сообщение объект с запаздыванием -- f0x -- 2005-05-11 08:49:55
кто нить занимался автоматизацие объектов с запаздыванием?
<br>Конкретно интересует как реализовать регулятор на симатке если есть транспортное запаздывание в несколько минут? ПИД не устойчив
<br>
<br>интересует кто нить делал упредитель Смита?
<br>или регулятор Ресквика?
<br>если да поделитесь или подскажите где можно почерпнуть информацию по ним,
<br>по их дискретной реализации
<br>заранее благодарен
Показать сообщение объект с запаздыванием -- zrom -- 2005-06-27 11:27:11
Густав Олсcон "Цифровые система автоматизации и управления" - там есть примерное описание предиктора Смита и рекомендации по дискретной реализации, но обобщенного регулятора. Работали по ней, но упредитель так и не сделали - не хватило времени, оставили ПИД. Если у Вас что-н. получится, было бы интересно узнать.
Показать сообщение объект с запаздыванием -- f0x -- 2005-05-11 08:49:21
кто нить занимался автоматизацие объектов с запаздыванием?
<br>Конкретно интересует как реализовать регулятор на симатке если есть транспортное запаздывание в несколько минут? ПИД не устойчив
<br>
<br>интересует кто нить делал упредитель Смита?
<br>или регулятор Ресквика?
<br>если да поделитесь или подскажите где можно почерпнуть информацию по ним,
<br>по их дискретной реализации
<br>заранее благодарен
Показать сообщение объект с запаздыванием -- Свой -- 2005-05-11 18:30:51
А с помощью фази логика не пробовали?
А прочему собственно пид не устойчив, здесь наверное не просто запаздывание.
Показать сообщение RSLINX -- Vladimir -- 2005-05-11 08:37:29
откуда можно скачать RSLINXPRO для W2K или XP
Показать сообщение RSLINX -- f0x -- 2005-05-12 05:19:20
откуда вообще RSLINX скачать можно ?
дайте ссылку
Показать сообщение RSLINX -- sania -- 2005-05-12 22:55:39
это 42метра.есть в осле:
ed2k://|file|Allen%20Bradley%20Rockwell%20RSLogix%205000%20Pro%20+%20RSLogix500%20+%20RSView%2032%20+%20RSLinx%20+%20PLC%20Simulator%20logixpro.iso|725159936|F7C5966BAC9E43E6651797909EDF21F7|/
но!падла около 700метров.если хош могу за сутки выложить на НовоеМыло(RSLINX).опять же это не мне надо было,а брату--я скачал да так и осталось(лень было стирать)так что я не знаю что это ,написано:RSLinxLt 40м,да ещё есть:RSLinxLt SP2 тоже 40м
Показать сообщение RSLINX -- Vladimir -- 2005-05-13 08:18:22
Вот эта первая ссылка в осле 42 метра подходит но осел недоступен работаем через прокси.
RSLinxLt - это Lait - урезанная версия.
RSLinx - это драйвер связи с контроллерами ALLEN BRADLEY.
Показать сообщение RSLINX -- sania -- 2005-05-13 08:29:37
да нет.ссылка осла на 700метров в составе которых есть 40метров RSLinx.
Показать сообщение RSLINX -- sania -- 2005-05-13 09:19:36
нашёл RSLinx !не лайт! 72метра v4.2 кажись если надо могу выложить
Показать сообщение RSLINX -- Vladimir -- 2005-05-13 10:24:51
Выложи если можеш я сразу заберу
Показать сообщение RSLINX -- sania -- 2005-05-13 16:48:13
забирай РАРовский многотомник:
lliinnx.nm.ru
lliinnx1.nm.ru
lliinnx2.nm.ru
удачи!
Показать сообщение RSLINX -- Vladimir -- 2005-05-14 06:10:31
Все зацепил выкачиваю спасибо большое.
Показать сообщение RSLINX -- f0x -- 2005-05-13 05:50:06
народ извените за глупый вопрос
но как зайти на эту ссылку? чем?
и что это за адрес такой интересный
Показать сообщение User и Password для 315-2PN/DP -- Ivan -- 2005-05-10 19:04:48
Хочу подключиться к СПУ 315-2PN/DP через http://192.168.0.1:8080/ он при этом дает приглашение ввести user: и password:
Подскажите стандартный набор для этого СПУ или где это можно настроить.
Показать сообщение User и Password для 315-2PN/DP -- Eugene Sergeev -- 2005-05-11 14:19:43
Юзер everybody, пароля нет. Так для 343-АйТи. Не думаю, что для твоего проца сильно отличается.

Показать сообщение User и Password для 315-2PN/DP -- Ivan -- 2005-05-12 09:19:27
Спасибо, но этот вариант не подходит.


089
Показать сообщение Как слить программу из S5 -- Alexandr -- 2005-05-10 14:20:53
Как слить программу из S5 один в один?
есть PG2000 , Step5
Если можно пошагово. Я думаю специалистов не затруднит написать несколько шагов.

Показать сообщение Как слить программу из S5 -- Alexandr -- 2005-05-12 06:39:03
Спасибо!
Показать сообщение Day of Victory -- Long Key -- 2005-05-09 14:21:45
http://plcsim.narod.ru/float_key.htm
Add 8 long FastCopyKey key - просто копируемые длинные ключи
Показать сообщение Day of Victory -- Keygen -- 2005-05-09 19:46:40
С Праздником!
Хорошие ключики!
Показать сообщение TCP/IP -- Alex -- 2005-05-09 13:14:35
Подскажите, кто знает.
Есть CPU315-2 PN/DP, в сети с IP адресом.
Как можно считать с него данные и записать их не прибегая к помощи STEP7(WinCC и т.п.) и OPC серверов?
Может есть что-то типа Prodave?
Показать сообщение TCP/IP -- mennonit -- 2005-05-11 13:01:32
Посмотри http://libnodave.sf.net, может пригодится
Показать сообщение Годится. -- Alex -- 2005-05-12 09:23:19
Это оно.
Показать сообщение WinCC -- serg -- 2005-05-08 13:51:45
у меня не получается изменить имя проекта на WinCC,
изменяю старое имя на имя компьютера,он загружается
в RunTime а потом вылетает
Показать сообщение WinCC -- Vasiliy -- 2005-05-09 22:15:51
Не понял вопроса если честно, зачем имя проекта то менять? Имя компьютера(сервера; клиента) в проекте надо поменять на локальное это да. Кстати действительно не всегда корректно переносится простым переписыванием (В документации большой раздел посвящен данному вопросу :)) редко но может и глюкнуть.
Показать сообщение WinCC -- serg -- 2005-05-08 13:36:35
люди помогите взломать пароль на скрипты в WinCC
Показать сообщение Elcad 7.1 -- VARA -- 2005-05-07 19:46:43
Somebody have the Elcad 7.1 crack file. please sent to us.
Показать сообщение Elcad 7.1 -- gte -- 2005-05-10 13:32:37
Сейчас посмотрел в ослиной сети, лежит 7.3
ed2k://|file|TLF-SOFT-04.11.05.Aucotec_Elcad_Aucoplan_v7.3_MULTiLANGUAGE-CYGiSO.bin|571147920|A1BE536DB3560D9F1BCD4594F4DE2296|/

Показать сообщение Elcad 7.1 -- Having -- 2005-05-07 21:14:50
I have crack.exe 2,2 mb and can send only after holiday - 11 may.
Показать сообщение Elcad 7.1 -- Link -- 2005-05-11 11:31:48
http://wsps.narod.ru/Elcad_71_CRK_patch.EXE
2,2 mb
Показать сообщение Elcad 7.1 -- Иван -- 2005-05-11 14:11:59
А нет ли кряка для версии 7.11?
Показать сообщение Скоро праздник! -- Keygen -- 2005-05-07 18:49:55
Кейген для Offline Transfer‘a всех, что есть в моём списке ;) , сименсовских прог со старым типом лицензии, я отправил на plcsim@mail.ru, надеюсь, скоро все смогут его скачать со свалки.
Показать сообщение Generator of Activation Code for offline transfer -- CVALKA -- 2005-05-07 21:09:10
Files exchanger http://files.cvalka.net/index.php directory Simatic
Simatic_Keygen_of_activation_code.zip

"О распакованных ключах -- Keygen -- 2005-04-27 17:41:24
Окончательные выводы:
Для коротких ключей я в прошлом году сделал кейген, который в ответ
на Authorization Name, Authorization Key, Serial Number даёт Activation Code для Offline Transfer."
Показать сообщение Цены в CA01 -- AlexeyK -- 2005-05-07 14:49:16
Цены в CA01/2003 без НДС даны? И сколько процентов за доставку надо накидывать?
Показать сообщение Цены в CA01 + -- 30-50% -- 2005-05-07 16:45:04
добавлять 30-50% (с учетом растоможки и всех налогов) в зависимости от объема закупки и аппетита поставщика.
Показать сообщение Цены в CA01 + -- Dionis -- 2005-05-07 17:31:16
Умножаешь на 1,12 - получаешь цену в России без НДС
Получившееся умножаешь на 1,18 получаешь цену в России с НДС.
Показать сообщение Спасибо -- AlexeyK -- 2005-05-08 14:00:30
Спасибо!
Показать сообщение поиск лицензии -- Олег -- 2005-05-07 12:29:17
Прошу выслать лицензию на софт siemens CFC
Показать сообщение Ищи лицензии на -- Свалке -- 2005-05-07 14:09:00
Прошу брать их со Свалки, не засоряя такими просьбами форум. И почитай форум прежде чем просить.
Показать сообщение Notebook @ CP5512 -- Dionis -- 2005-05-07 00:46:53
Приветствую всех!
Вот решили прикупить нутбук и коммуникационник
5512 (PCMCI который), но вроде слышал где то, что
бывают проблемы, при работе с некоторыми ноутами (вроде не со всеми ноутами работают эти СР).
Если кто располагает информацией с какими ноутами этот CP работает, буду благодарен
за помощь!

С Уважением!

Дионис Александрийский

Показать сообщение Notebook @ CP5512 -- gte -- 2005-05-09 11:24:19
Если нужна высокая скорость обмена, то выбор оправдан, но почитайте форум на aud.ru, там были сообщения о проблемах. Однако, часто достаточно
SIMATIC S7 PC Adapter USB
заказной номер 6ES7972-0CB20-0XA0
При покупке ноутбука лично я выбрал разрешение 1400х1050. Больше информации влезает, но лучше оценить визуально самому. Можно, например, сделать 2 копии экрана для двух разрешений и при выборе сравнить.
Показать сообщение Сенсорные мониторы ADVANTECH -- Dionis -- 2005-05-06 16:55:45
Приветствую всех!
Возникла серьёзная такая проблема!
Если кто сталкивался, помогите пожалуйста!!!

По проекту необходимо подключить два сенсорных монитора
FPM-3191GA-C (Advantech) к промышленному PC,
сенсорная матрица общается с компьютером по RS-232 (на монике есть COM порт и на компьютере ставится соответсвующий
драйвер)

Вопрос будет ли драйвер корректно работать с двумя мониками?
Использовать два PC, не получается (надо организовать расширенный рабочий стол одного компа на этих двух мониках)

Заказчик трясёт нас как грушу, надо срочно закупать, а если купим и енто работать не будет, тогда нам звиздец и судьба грелки
(котроую порвал Тузик).

Посоветуйте, кто знает, может воспользоваться другими мониками?
Нужны 19", промышленные и которые можно врезать в панель.

Заранее спасибо!

С Уважением!

Дионис Александрийский
Показать сообщение Сенсорные мониторы ADVANTECH -- Alexander -- 2005-05-11 09:42:20
Не поленись, сходи в Siemens, BCC, ProSoft. Ниеншанц, там есть классные спецы - посоветуют.
Показать сообщение Сенсорные мониторы ADVANTECH -- Dionis -- 2005-05-11 09:52:53
Обращался в PROSOFT как к дилеру ADVANTECH, мой вопрос вызвал у них ступор!
Сказали что им надо проверить это, но у них в данный момент нет второго такого моника, сказали что когда появится, тогда может быть проверят...
А время идёт...
Показать сообщение Сенсорные мониторы ADVANTECH -- Alexander -- 2005-05-11 15:05:31
Ну тогда тебе прямая дорога в саму ADVANTECH, мылься к ним на прямую, требуй гарантий работы в двойной конфигурации. Сделай общий запрос на двухмониторный вариант в Ниеншанц, авось...
Зело любопытно, как такая система программируется, не начнет ли качель качаться?
Показать сообщение Сенсорные мониторы ADVANTECH -- Alexander -- 2005-05-11 15:02:18
Ну тогда тебе прямая дорога в саму ADVANTECH, мылься к ним на прямую, требуй гарантий работы в двойной конфигурации. Сделай общий запрос на двухмониторный вариант в Ниеншанц, авось...
Зело любопытно, как такая система программируется, не начнет ли качель качаться?


090
Показать сообщение проблема с WinLC -- shahov -- 2005-05-06 14:32:14
Народ помогите! Реальная железка(контроллер 400) отсутствует для. На верхнем уровне пользуем скаду Citect. Хотелось бы отработать прикладное ПО и контроллера и АРМ при отсутствии контроллера. Для ентого взяли WinLC 3.03. Якобы ента хрень работает как эмулятор контроллера и доступна по сети. После настройки конфигурации и попытки залиться из степа говорит шо в контроллере 0 памяти и программу в WinLC не льет. Может у кого ниить есть проект с правильной конфигурацией или обьясните в чем может быть проблемка?Буду признателен. В машине со степом и WinLC стоит обычная сетевуха.
Показать сообщение проблема с WinLC -- грег -- 2005-05-09 18:34:05
WinLC 3.0 является аналогом S7-300, кроме того он требует наличия Profibus СP в компе. РАботает ли он с 5611 - не помню, как Slave, по-моему, он то же не работает.
Для начала в доке следует посмотреть - как конфигурируется станция. Отсюда и разрешение проблем, но главное - 400й он не заменит. Если не нужно ставить реальные железяки для ввода-вывода, то лучше использовать Plcsim. Следует прочитать - какие функции (SFC) последний отрабатывает. Работу АРМа с симулятором отработать можно. Подробности на офицальном сайте в форуме.

Показать сообщение проблема с WinLC -- Sancho -- 2005-05-12 18:40:48
Я умудрился слить с официального сайта WINLC 4.0.
Этот работает даже при отсутствии авторизации на него. Свободно поддерживает обычные сетевухи и уж точно работает с CP5611. Полный аналог 400 симатика. Правда при установке требует или 2000 или ХР, и еще SIMATIC NET 6.0 и выше.
Отладили с помошью этого связь с iFIX( скада такая)
Показать сообщение Аналоговый сигнал -- Deniss -- 2005-05-06 13:53:24
Аналоговый сигнал
Показать сообщение Аналоговый сигнал -- SPBWart -- 2005-05-06 14:08:07
Неужели аналоговый??? ;-)))
Показать сообщение Аналоговый сигнал -- AlexeyK -- 2005-05-06 18:31:20
И вправда АНАЛОГОВЫЙ!!! :)
Показать сообщение Загрузка "Unlinked" Db из ПЗУ в ОЗУ -- Beginer -- 2005-05-06 13:32:30
Господа! Поделитесь опытом, кто как загружает константы из загрузочной памяти в рабочую.
Почитав документацию я увидел один путь:
1) Cоздать в ОЗУ DB блок(SFC22).
2) Cкопировать данные из DB в загр. области в созданный DB(SFC81).
3) Удалить из ОЗУ созданный DB(SFC23).

А если длинна DB в загр. памяти неизвесна? Как быть?
Ведь cистемная функция определения длинны DB применима только к DB расположенным в рабочей памяти.

Как то странно, что для считывания значения из ПЗУ требуется такая длинная последовательность действий.
Может есть более простой путь?
Показать сообщение где поверить массовый расходомер ? -- Василий -- 2005-05-06 10:51:12
Кто знает, где можно поверить массовый расходомер класса 0,15 % ?
Показать сообщение Phoenix Contact -- Александр -- 2005-05-06 08:45:53
Доброго времени суток!
Подскажите пожалуйста , где можно скачать софт MCR-PI-CONF-WIN (не демо),для программирования "фениковских" преобразователей сигналов.Спасибо за ранее.
Показать сообщение Phoenix Contact -- SPBWart -- 2005-05-06 11:50:50
Посмотри свою почту
Показать сообщение Delphi sourse for -- Long Key -- 2005-05-06 01:13:46
Исходники для Дельфистов на праздники
SimaticSourceCrypt05.zip для расшифрофки известных ключей
Показать сообщение Delphi sourse for -- Long Key -- 2005-05-06 13:44:35
Там же и тоже. Добавил криптование - получается файл идентичный исходному. Осталось добавить новую и старую контрольную сумму и привязку к дате файла.
Показать сообщение Archive of this -- Forum -- 2005-05-06 18:41:03
Архив форума на 05/05/2005 2,7 мбайт
http://plcsim.narod.ru/SimaticNmRu_05_05_2005.chm
Показать сообщение Archive of this -- Forum -- 2005-05-11 16:18:23
Немного его подновил - разбил на большее число страниц и каждому месяцу свою иконку сделал, чтоб легче листать и по датам различать было. Название файла тоже.
Показать сообщение *.ekb for WinAC V4.x -- brainless -- 2005-05-05 18:35:52
I‘m searching for an authorization of WinAC V4.0 or WinAC V4.1!
Показать сообщение *.ekb for WinAC V4.x -- keyless -- 2005-05-05 19:13:25
Try to copy old files under new names and install their program Siemens.exe.
Inform on results.
A1WINA10.EKB SIK/SIMATIC WinAC Basis V1.x
A1WINA30.EKB SIK/SIMATIC WinAC Basis V3.x
A1WINA40.EKB SIK/SIMATIC WinAC Basis V4.x ?
A1WINA41.EKB SIK/SIMATIC WinAC Basis V4.1 ?

A1WRTX30.EKB SIK/SIMATIC WinAC RTX V3.x
A1WRTX40.EKB SIK/SIMATIC WinAC RTX V4.x ?

Показать сообщение No success! -- brainless -- 2005-05-06 13:31:25
I‘ve tried this before but the renamed file isn‘t accepted by WinAC!
Показать сообщение Where you have got -- WinAC 4 -- 2005-05-06 13:38:37
Where you have got WinAC 4?
Кто знает где её скачать? И может ключи к ней есть?
Показать сообщение By Demo CD! -- brainless -- 2005-05-06 14:48:32
You can order a demo cd with WinAC Basis V4.1 (30-days-trial) directly from S*****s. Or download WinAC 4.1 SP1 from support.
Показать сообщение WinAC 4 key download from -- CVALKA -- 2005-05-07 14:11:08
http://files.cvalka.net/index.php
directory Simatic
WinAC_40_key.ZIP
Показать сообщение Проблема с PUT/GET -- Wlad -- 2005-05-05 16:46:13
Два 317-2PN/DP связаны через Ethernet S7-connection. При вызове нет обмена информацией (Error = TRUE, STATUS = 1). В NetPro статус коннекшна Set Up. Для каждого PLC зарезервировано 5 S7-соединений, сконфигурировано 3 - 2 компа и 1 между собой. С компами проблем нет. Между собой - никак. Кто что посоветует?
Показать сообщение Проблема с PUT/GET -- Michael -- 2005-05-06 10:03:35
а в НетПро Рэк и слот с котрым PUT/GET идет прописал?
Показать сообщение Проблема с PUT/GET -- sania -- 2005-05-05 16:57:01
может глупый вопрос:а загрузку связей делали?это резервирование связей относится к МПИ,а не к ТСР или ещё чего!не ошибайтесь на этот счёт.
Показать сообщение Проблема с PUT/GET -- Wlad -- 2005-05-05 17:26:06
А как же... Коннекшн через НетПро прописан в контроллеры. И статус у него в онлайне зеленый.
Показать сообщение Проблема с PUT/GET -- sania -- 2005-05-05 17:31:12
если статус у него в онлайне зеленый,то значит в проге ошибка: PUT/GET настроены не правильно.ID и LADDR правильные?
Показать сообщение Проблема с PUT/GET -- Wlad -- 2005-05-05 18:01:57
ID перепутать сложно - он у обоих контроллеров 3. LADDR FB14 и FB15 не используют. Вроде как по хэлпу они должны работать при таком соединении. Но мне не доводилось вязать между собой 300-е по Ethernet. 400-е вязал AG_LSEND, AG_LRECV. А вот эти захотелось PUT/GET связать. Но теперь я не уверен, что это правильный выбор.
Показать сообщение Проблема с PUT/GET -- sania -- 2005-05-05 20:38:48
ты взял не те блоки.эти блоки для СР!есть другие FB14 и FB15 не из библиотеки SIMATIC_NET!!!
Показать сообщение Проблема с PUT/GET -- sania -- 2005-05-05 22:07:56
извиняюсь это те же блоки.скажи а станции в одном проекте или в разных?
Показать сообщение Проблема с PUT/GET -- Wlad -- 2005-05-06 11:52:09
Станции в одном проекте. Брал блоки я из библиотеки Simatic_Net_CP. Хм, может, и впрямь где-то тут собака порылась?:)
Показать сообщение Проблема с PUT/GET -- sania -- 2005-05-10 22:28:03
тут вот нарыл: http://support.automation.siemens.com/-snm-0135109872-1114240600-0000022062-0000004664-1115749527-enm-WW/llisapi.dll?func=ll&objId=12996906&foldersopen0=-1114-1110-1083-1082-1081-1121-1125-173-174-175-226-252-254-&nodeID0=10805161&extranet=standard&lang=en&siteid=cseus&aktprim=0&objaction=csview&selectedLang;12996906=2&switchLang;12996906;19.x=1&langex=ru
где-то со стр.52 почитай
Показать сообщение Проблема с PUT/GET -- Wlad -- 2005-05-17 18:03:19
Давно здесь не был - руки не доходили. Но на первый взгляд похоже, то, что надо. Спасибо!


091
Показать сообщение Продаю -- игорь -- 2005-05-05 14:58:24
Программатор Simatic PG740 II
Показать сообщение S7-416 и S7-315 соединены по Profibus. -- andd -- 2005-05-05 13:21:47
S7-416 и S7-315 соединены по Profibus. При переключении S7-315 в режим STOP или отключении питания S7-416 переходит тоже в режим STOP. Как избежать этой проблемы?
Показать сообщение S7-416 и S7-315 соединены по Profibus. -- sania -- 2005-05-05 13:34:56
загрузи ОВ80-86 и 121,122 и забудь,но вопрос а не наломает дров 400-ый без 300-го?
Показать сообщение Step 5 -- Mike -- 2005-05-05 12:28:33
Народ помогите если кто может, нужен Step 5.
заранее благодарю.
Показать сообщение Step 5 -- Darvin -- 2005-05-05 13:08:20
PG2000 намного удобнее и лучше и к тому же через USB->RS232 конвертер связывается с S5-XX CPU
Показать сообщение Step 5 -- sania -- 2005-05-05 13:06:15
просмотри на третью страницу по-внимательней,ветку:
Sinec NCM -- Алексей -- 2005-04-25 15:18:06
зайди на мой сайт через час(счас начал закладку) и будет тебе счастье :-).номер в названии.
Показать сообщение Step 5 -- Pavel -- 2005-05-06 13:53:40
Кстати у кого были проблемы со связью по USB?
А то у меня ничего не получается. Пакет лицензионныйю По СОМ все работает замечательно.
Через конвертер - не хочет.С другими прогами конвертер работает, тем более пробовали разные.
А то большой комп таскать как-то не очень..
Показать сообщение Step 5 -- Владимир -- 2005-05-06 14:36:25
А какой ты USB используешь? Если прямой юэсби, то не помогу, а если через преобразователь USB-COM, то могу однозначно рекомендовать очень внимательно на него посмотреть . я полгода ломал голову - почему не связывается через этот преобразователь. Оказалось, что практически все преобразователи USB-COM имеют всего 3 провода-сигнала RxD, TxD и GND. Этого МАЛО. Необходимо полная эмуляция. После долгих поисков нашел, купил и теперь безгранично счастлив. В общем MOXA NPort U1110. стоит около 1000 руб. Рекомендую. в Питере ниеншанц продает. а так через яндекс поищите.
Показать сообщение Step 5 -- Pavel -- 2005-05-06 17:23:32
Использую конвертор USB-COM ATHEN.
Спасибо за наводку, будем посмотреть. Тем более что когда-то у нас связь появилас, но потом тот конвертор спалили, и все. Посмотрю на сгоревший и сравню.
Показать сообщение Step 5 -- Владимир -- 2005-05-13 10:54:34
Почти все производители конверторов USB-COM делают передачу только 3 проводов - RxD, TxD,GND. Необходимо внимательно "исследовать" технические характеристики преобразователя. Я нашел только один, о нем и писал. Других пробовал 2 модели - один тайваньски
Показать сообщение Hardware-IE -- asd -- 2005-05-05 12:15:22
Имеем компьютер: Step7, SimaticNet, сетевая карточка и контроллер S7-300 с CP343-1.
Можно ли из среды Step7 осуществлять конфигурацию контроллера по Ethernet, а то получается настроить только на изменение программы.
Показать сообщение Hardware-IE -- Dimon -- 2005-05-05 19:21:00
Если нет PC adapter.
Из среды Step7 можно осуществлять конфигурацию контроллера по Ethernet,если станция уже была
сконфигурирована.

Показать сообщение Wonderware Extensibility ToolKit -- Gene -- 2005-05-05 12:12:04
Уважаемые,
а все-таки: может ли кто-то поделиться Wonderware Extensibility ToolKit?
Заранее благодарен.
Показать сообщение огромная просьба -- sania -- 2005-05-05 09:51:20
я тут уже несколько дней веду переписку с одним человеком,который написал что у него есть то что мне надо,и эта переписка напомнила один анекдот про то что перед олимпиадой в москве продавцам запретили отказывать покупателям и один покупатель ходил из отдела в отдел,приносил то одно то другое,пока не встретил другого покупателя,который сказал,что хочет купить туалетную бумагу и уже унитаз приносил и задницу показывал и всё равно никак не мог получить свою бумагу.
ну так вот у меня убедительная просьба таким кадрам не беспокоится и не парить мозги остальным участникам форума.если есть что-то,то присылайте,а не хотите--так сидите и сопите в две дырочке.
это относится и к тем которые пишут:"есть" и ждут чего-то,видать пока им предложат плату за это,и к тем которые "могут поделится" и начинают му-му е....,и к тем у которых "есть,но не дам"(хотя эти честнее,хотя бы пишут об этом напрямую).
если кто-то думает иначе,то просмотрите форум с момента его рождения и поймёте,что ошибаетесь.включая то,что когда не было известно о свалке,я предложил кому надо ключи--обращайтесь,и всем без исключения по-отдельности(чтобы не подставить кого-нибудь)разослал,и исследования РРР и выкладывание этого в открытый доступ,и мои Графы,ХайГрафы,ПИД(за которые поплатился закрытием сайта),да в конце-то концов тех,кто просто отвечает на вопросы других и делится тем самым своими знаниями не требуя взамен даже благодарности.
а за деньги идите на офиц.форумы и там предлагайте свои услуги.
если кого-то обидел не по-делу или не упомянул его заслуги перед участниками форума :-)) --прошу снисходительности.
Показать сообщение P.S. -- sania -- 2005-05-05 10:26:40
немного похожие проблемы были и у РРР с ДВД-дисками(деньги-деньги как вы портите людей)
Показать сообщение P.S. -- Sender -- 2005-05-05 11:08:24
Я не РРР, которому как и другим коллегам за многое спасибо.
На счет ДВД - была поначалу только проблема обсирания идеи безвозмездной перысылки дисков между коллегами - я взамен ничего кроме рабочего адреса и обязательства посылки следующему не просил. Как показала практика люди с рабочего адреса более ответственно выполняют свои обязательства. Хотя и к большинству мыльщиков претензий не имею.
Ну и спасибо тем, кто говорит, что имеет и знает, но не даст и не расскажет - это означает, что "это" возможно и побуждает сделать самому и выложить в общий доступ.
Показать сообщение P.S. -- sania -- 2005-05-05 11:45:28
во-первых извиняюсь за ошибку в имени,а во-вторых--это бред какой-то(у меня)помню были проблемы а поискал на форуме-нету того сообщения о котором писал,пора лечиться :-))
Показать сообщение огромная просьба -- nikopr -- 2005-05-05 10:08:41
Ты Санек прав молодец спасибо тебе за совет по взлому защищенных библиотечных блоков
Показать сообщение огромная просьба -- sania -- 2005-05-05 10:23:17
спасибо не принимается :)) так как его надо адресовать другому :-) там подписано:Sega а не я.так что спасибо-Sega.я то же по этому посту научился :)
Показать сообщение огромная просьба -- nikopr -- 2005-05-05 11:11:03
Порой указать на ссылку значит не менее чем сообщить о собственной разработке, так что Санёк не скромничай
Показать сообщение огромная просьба -- Gene -- 2005-05-05 10:30:46
Sanya, так ты скажи чего тебе надо. Я уверен, найдется
много людей, которые тебе помогут.
Показать сообщение огромная просьба -- sania -- 2005-05-05 11:02:11
оставь.что-то я нашёл(спасибо LINKу за линк)--хватит--выложил на Свалку.как оказалось ещё около 100 человек скачало,наверно им тоже надо было.я написал в принципе,вне зависимости об этом конкретном случае.удачи нам всем!
Показать сообщение a lot of ... -- n -- 2005-05-05 09:39:14
Предлагаю модули к контроллеру S7-300/400, S5, есть много чего
По цене немецкого каталога Сименс
А также датчики (индуктивные, оптические, абсолютного положения) Turck, Leuze, IFM, T&R, Pepperl+Fuchs
Есть еще автоматы и реле Сириус
Пишите на мыло p76@nm.ru

Показать сообщение Связь со своим приложением -- nik -- 2005-05-05 09:01:19
Как считывать и изменять данные в S7(например в глобальном DB) из внешней программы на Visual C++?
Показать сообщение Связь со своим приложением -- Yura -- 2005-05-05 11:04:41
Один из возможных вариантов - используя пакет Prodave, который представляет набор функций для чтения/записи данных в контроллер из Вашего приложения.
Показать сообщение Связь со своим приложением -- Yrok -- 2005-05-06 15:50:55
Или ставь OPC Server, лучше KepServer так как там есть исхидник клиента на С++
Показать сообщение Связь со своим приложением -- nik -- 2005-05-11 08:23:59
Yrok, друг, поделись пожалста КеpServeroм!
Показать сообщение Связь со своим приложением -- nik -- 2005-05-11 09:12:28
я щас скачиваю KepServer с их сайта, а исходников клиента на С++ я там что-то не нашел, токо какая-то лабуда на бейсике. Не поможете С++ - исходниками клиента?
Показать сообщение продам -- Max -- 2005-05-04 22:08:44
Есть лишняя 6SN1118-0AA11-0AA1
новая в упаковке
отдам 0,8-0,9 номинала
Показать сообщение Set PG/PC Interface -- Максим -- 2005-05-04 13:59:47
Подскажите пожалуйста, почему из Simatic Manager не вызывается приложение Set PG/PC Interface. После установки нормально. Потом вылетает и грешит на kernel32.dll и завершает работу. Windows руссифицированный v5.1.2600 sp1

Показать сообщение Set PG/PC Interface -- грег -- 2005-05-04 17:47:06
никакой проблемы обычно нет. Не стоит пользоваться ОС типа ХР. Лучше 2000, а для старых степов Win98. Как дополнительный вариант могу предложить расширить виртуальную память.
Показать сообщение Set PG/PC Interface -- SilverCloud -- 2005-05-05 12:17:01
Да нет, всё нормально работает и с XP, хотя официально не поддерживается. Надо только визуальные темы для Симатик Менеджера отключить.
Показать сообщение Set PG/PC Interface -- Максим -- 2005-05-05 22:55:32
Визуальные темы в Windows?
Показать сообщение Set PG/PC Interface -- Максим -- 2005-05-10 11:15:52
Отключил темы, продержался мой Менеджер на полчаса дольше. Может еще кто-нибудь чего-то знает?
Показать сообщение Set PG/PC Interface -- Luxoft -- 2005-05-11 07:52:09
Может, начать с Начала? Например, с того, что "Windows руссифицированный"...
Т.е. отсюда часто "растут ноги" многих неопознанных проблем. С тех пор, как отказался от
"руссифицированных" - проблем стало на порядок меньше. IMHO.


092
Показать сообщение Лаплас -- user -- 2005-05-04 12:35:31
как оперировать оператором Лапласа "d/dt" для применения в среде Step7 готовых мат.моделей с данными операторами.
Показать сообщение Лаплас -- saevgen -- 2005-05-05 10:22:00
Для применения в степ7 лучше перейти к уравнениям в дискретном виде и использовать дельта t.
Показать сообщение Лаплас -- user -- 2005-05-06 09:45:07
возможно ли преобразовать передаточные функции с оператором Лапласа в указанные дискретные уравнения
Показать сообщение Лаплас -- saevgen -- 2005-05-06 13:20:18
Конечно возможно! Это надо поднять курс ТАУ(или просто курс высшей математики "теория функции комплексного переменного"), в рамках форума это не изложимо в принципе.
Показать сообщение HMI -- Володя -- 2005-05-04 12:05:49
Подскажите, пожалуйста, как от контроллера 315-2DP переключать экраны на панели MP-370. В ПроТул проекте, в Area Pointers задал область контроллера для Screen Number. Номер экрана отображается, если переключать экраны средствами панели, а при смене номера экрана в этом слове от котроллера экран не переключается.
Показать сообщение HMI -- Игорь -- 2005-05-04 15:11:40
Это нужно делать с помощью PLC-Jobs (поищи в документации).
Показать сообщение S7-SCL Version 5.3 SP1 -- Siemens -- 2005-05-04 11:36:30
http://support.automation.siemens.com/-snm-0135109872-1114240600-0000022104-0000002395-1115191868-enm-WW/llisapi.dll/csfetch/21331549/S7_SCL_V53_SP1.exe
38 mb

What‘s New in S7-SCL Version 5.3 SP1?
Language extensions
Language resources that are defined in IEC 61131-3 have been added to S7-SCL V5.3 SP1:
• Functions for processing numerical values as internal SCL functions (SEL, MAX, MIN,
LIMIT, MUX)
• Support of BCD representation of integers by means of conversion functions
(BCD_TO_INT, INT_TO_BCD, etc.)
• Assignment operator => for output parameters of functions
• Field initialization with bracketing
• New conversion functions (BYTE_TO_INT, INT_TO_BYTE, etc.)
Compiler settings in the source
Compiler settings can be stored in S7-SCL sources or compiler control files. This means that
you can store the properties of a compilation source-specifically.
Extended debugging functions
• Block inconsistencies and time stamp conflicts in S7-SCL blocks can be determined and
corrected with the STEP 7 debug function "Check block consistency". This debug
function is available as from STEP 7 Version 5.3 SP2.
• The "Monitor" debug function can be used more specifically by defining call
environments.
• The monitoring range for the "Monitor" debug function can be limited specifically by
marking a section in the source.
Color printing
S7-SCL can also be printed out in color.
Extended search function
S7-SCL now also allows searching from the cursor position upwards and searching with a
marking.
Placing of bookmarks in the source text
You can now use bookmarks to navigate rapidly with a source.
Creation of S7-SCL blocks with foreign-language character set
S7-SCL sources can contain texts with foreign-language character sets. This allows you to
create blocks for the world-wide market in which the important elements visible to the user
are displayed in foreign-language character sets (for example symbolic blocks names,
attributes and comments)
Показать сообщение ST-7PRO2(1) -- VASYA -- 2005-05-04 11:20:18
Здравствуйте господа.
Хочу с вами обсудить вопрос следующего плана.
Стоит или не стоит сертифицыроваться на курсах ST-7PRO2(ST-7PRO1)?
Точнее разбить сей вопрос можно и на 2.
На сколько сильно эрогируют)) работодатели на присутствие сего сертефиката?
И много ли он прибавит знаний если к примеру я занимаюсь самоучитильством 4-й год?
Заранее благодарен за мнения))
Показать сообщение ST-7PRO2(1) -- Dionis -- 2005-05-04 14:04:47
Здорово Василий!
В принципе эти курсы тебе ничего не дадут
(за 5 дней платить 1000 уе слишком). Причём когда я был на курсах, там был странный препод, на половину вопросов отвечал "ну не знаю, надо спросить у кого-нибудь кто знает...". Так что решай сам. А книжки нормальные, полистать можно. Так что я советую найди енти книжки в электронном виде и сам почитай и разберись (написаны очень просто и понятно).
Удачи!!!
Показать сообщение ST-7PRO2(1) -- Andr -- 2005-05-04 15:14:09
Ну 1000 уе это слишком. мне курсы обошлись в 600 уе "оплата в рублях по курсу ЦБ". Оплачивала естественно всё моя фирма. в эту сумму вошёл ещё гонорар местного представительства Сименса. Ездил я в Самару, там отличный центр. В группе 2(!) человека было. У каждого свой стенд. Препода спрашивай о чём угодно, всё объяснит. (отличный парень, зовут его Баранкин Алексей). А вот насчёт книжек- не уверен, что там сразу всё поймёшь. Перед тем, как на курсы ехать, я данную книжку достал. Начал читать - слишком тяжело для понимания.
Итак, если работодатель оплачивает, надо ехать. Тут и думать нечего.
Показать сообщение ST-7PRO2(1) -- SPL -- 2005-05-05 08:26:04
Хорош курс ST-7SERV2 (по моему так называется) для тех, кто собирается эксплуатировать системы автоматизации. В Москве (Siemens) их ведет Рыбников Михаил. Он знает столько ньюансов, что с моим 3-х летним опытом я был удивлен!!!
Согласен, что "если работодатель оплачивает, надо ехать. Тут и думать нечего."
За одно и отдохнешь! А сертификат не тяжелая ноша, за плечами не носить...

Показать сообщение Как поставить ноу-хау протект? -- Newman -- 2005-05-04 08:53:34
Степ7. При написании ФБ опция почему-то неактивна, как победить?
Показать сообщение Как поставить ноу-хау протект? -- Игорь -- 2005-05-04 09:47:38
Да всё просто.
В редакторе STL/FBD/LAD в меню "Файл" выбери "Generate Source". Создашь исходник для своего FB, и в нём добавишь в заголовке (3-я или 4-я строка - не помню точно) ключевое слово KNOW_HOW_PROTECT
Потом скомпилируешь исходник, и станет твой FB "защищённым". В кавычках, т.к. эта защита снимается элементарно.

Best regards.
Показать сообщение Как поставить ноу-хау протект? -- saevgen -- 2005-05-04 11:14:27
Игорь, вы не совсем правы. Защита снималась раньше, а вот на новых версиях стандартных сименсовских функций в версии 5.3 я так и не смог снять защиту. Может научите?
Показать сообщение Как поставить ноу-хау протект? -- Игорь -- 2005-05-04 11:47:27
Для начала определимся - что такое "стандартные сименсовские функции".
В библиотеках стандартных функций есть системные функции (SFC, SFB) и просто готовые к употреблению разнообразные FC и FB.
С системных нельзя снять защиту по определению, т.к. они вшиты в операционную систему контроллера в скомпилированном виде, и их взломать просто невозможно.
Что касается других библиотечных FB и FC - то их защита снимается "со свистом" хоть врукопашную (с помощью HexEdit), хоть утилитами типа "s7canopen".
Специально сейчас проверил для библиотечных FC4 ("DELETE") и FC27 ("MIN") - всё пучком.

Показать сообщение Как поставить ноу-хау протект? -- nikopr -- 2005-05-04 12:39:45
Игорь, будь другом, научи пожалста как снимать защиту! И что за утилита s7canopen?
Показать сообщение Как поставить ноу-хау протект? -- Link -- 2005-05-04 13:14:39
s7canopener лежит на http://files.cvalka.net/index.php Other
Показать сообщение Как поставить ноу-хау протект? -- Игорь -- 2005-05-04 13:03:08
Ну, объяснять как снять защиту "врукопашную" - долго, да и ни к чему, раз есть готовый инструмент для этого.
Крякнутый (не требующий регистрации) "s7canopener" вместе с руководством по применению в RAR-архиве весит 336кБ. Могу сбросить на "мыло".
Показать сообщение Как поставить ноу-хау протект? -- nikopr -- 2005-05-04 15:14:32
Игорь, сбрось пожайлуста. Мыло: Prjamikow.Nikolaj@knauf-msk.ru
Показать сообщение Как поставить ноу-хау протект? -- sania -- 2005-05-04 21:59:22
как вручную вскрыть описано здесь:
Know-how protection -- Sega -- 2004-03-25 09:22:02
запусти поиск по: Know-how protection
Показать сообщение Protool+SDK -- Serge -- 2005-05-04 08:04:13
Может есть у кого-нибудь приложение ProTool SDK для создания дополнительных функций. Очень нужен...
Показать сообщение Protool+SDK -- gte -- 2005-05-04 14:38:11
С помощью сего приложения можно свой хранитель экрана сделать, только вряд ли найдется.
Показать сообщение Не загружается WinCC Runtime -- Guest -- 2005-05-04 06:29:39
Уважаемые эксперты подскажите пожайлуста почему не загружается WinCC Runtime? Процесс загрузки доходит до Alarm Login (либо когда они отключены до Tag Login Runtime) а затем просто зависает :( Если же их убрать из загрузки то она (загрузка) происходит без проблем. На станции установлено WinCC 6.0 + SP2 + Hfix2. Заранее благодарен
Показать сообщение Не загружается WinCC Runtime -- evgeniy -- 2005-05-04 11:59:03
Был такой бред - стояла XP sp1 (русская) пропало
когда поставил SP2 (русс) (На 2000 SP3 с такой же конфигурацией проблем небыло совсем)
Показать сообщение Не загружается WinCC Runtime -- Guest -- 2005-05-04 12:47:08
Загружал этот же проект на станции с установленной Win2K_Eng + SP4 результат тот же .... :(
Показать сообщение Не загружается WinCC Runtime -- Guest -- 2005-05-04 12:45:54
Загружал этот же проек на станции с установленной Windows 2000 Eng + SP4 и все равно не идет :(
Показать сообщение Не загружается WinCC Runtime -- Vadim -- 2005-05-13 12:31:53
У меня было такое когда на одной машине Setp7 и WinCC стояли. Удалил Step7, WinCC заработало TagLoggin.
Показать сообщение Не загружается WinCC Runtime -- Boyler -- 2005-05-05 18:45:42
У меня пропало при переустановке ключей!
Правда в проблеме так и не разобрался...
Показать сообщение Совместимость -- Guest -- 2005-05-04 05:53:49
Никто не сталкивался, случайно с ситуацией когда S7 prof 5.3 sp1 в XP SP1 периодически "глючит". После чего теряется функциональность Степа процентов на 80 - пишет постоянно об ошибке kernell32.dll которую вызвал S7 менеджер. Помогает только переустановка SP Степа. Думали, может вирус, или программа какая, переустанавливали XP, форматировали диски, нифига. Поработает денек другой, а потом опять умирает.
Показать сообщение Совместимость -- rey -- 2005-05-04 08:06:13
Если у тебя IE русский, попробуй поставь английский. У меня тоже были такие глюки, пока не поменял IE. Хотя на другой машине этот номер ен прошел. А с другими прогами kernell32.dll тоже глючит. Особенно ей не нравится сочетание Alt-Tab, сразу машина виснет.
Показать сообщение Совместимость -- Анатолий -- 2005-05-04 09:59:02
У меня подобное было, правда с версией V5.2 PRO SP1, пока не снес WinCC 5.1. А по началу грешил на горбатые GSD. После установки WinCC 6.0 проблемы исчезли.


093
Показать сообщение Доступ к DB из цикла -- Володя -- 2005-05-04 03:04:26
Уважаемый ALL!
Как получить доступ к переменным в DB из цикла (LOOP, например)? Я смог сделать это очень некрасивым образом при помощи джампов SPL и тупого перечисления всех 32 переменных. Шеф обрадовался тому, как выглядит результат на OP7 и дал новое задание, для кот. требуется около 300 переменных. Я просто кончусь, если не смогу сделать это в виде for(i=0;i>=300;i++){DB17.name_nr_[i]->namenr};
Помогите, ведь должно же быть красивое решение и для такого жалкого подобия ассемблера, как AWL.
Показать сообщение Доступ к DB из цикла -- Alex -- 2005-05-05 19:15:27
А ты слышал что-то про S7-SCL
Показать сообщение Доступ к DB из цикла -- Michael -- 2005-05-05 12:21:15
косвенная адресация рулит! также как и в ассембелере :)
Показать сообщение Доступ к DB из цикла -- Владимир -- 2005-05-05 13:47:34
Надо из DB17.DBB 0 - 31 пересылать байт за байтом в FC6. В цикле. Если есть что либо похожее (примерчик), буду счастлив ;) Не хочется изобретать веселопед.
Я понимаю, что указателями пользоваться надо, на C это очень легко, а вот на SCL (AWL у немцев)я пока этого не делал. Но сейчас читаю по косвенным адресам, так что только вопрос времени.
P.S. Спасибо всем откликнувшимся!
Показать сообщение Доступ к DB из цикла -- sania -- 2005-05-05 17:47:24
а что там с ОР?можно подробнее?у меня сообщения выводятся через ОВ32 по-байтно 240 битов.
Показать сообщение Доступ к DB из цикла -- Володя -- 2005-05-05 18:12:24
С OP7(текстовая операционная панель) в режиме установок в DB17 пишется последовательность исполнения программ, а в режиме работы пользователь имеет возможность выбрать один из 10 (хорошо ещё, что не ста) листов, каждый из которых содержит 32 программы в различной последовательности (не спрашивайте, зачем это нужно - желание заказчика=закон) и эти выбранные 32 программы в цикле запихиваются в ProfiBus. Моя проблема лишь в том, что S7 я впервые стал применять три недели назад, а ассемблером не пользовался практически никогда(учил его лишь теоретически).
OB32 я не использую, OP7 сам обращается к DB, MW и прочему, я лишь беру оттуда что надо, и пропихиваю по профибусу посредством FC6, написанной кем-то другим.
Кстати, не приходилось ли кому писать процедурку, с помощью которой кнопками вверх, вниз, влево, вправо было бы возможным выбирать буквы на текстовой операционной панели? Если да и не жалко, скиньте пример.
Показать сообщение Доступ к DB из цикла -- sania -- 2005-05-05 23:00:21
напиши мыло куда скинуть примерчик.ОВ32 это только для вызова раз в 1сек не более того.и вместо байта можешь пользовать двойное слово или чтоб короче было-аррай на 8 байт,а вместо битов--байт.и извини что на французском так получилось,но там всё просто
Показать сообщение Доступ к DB из цикла -- Володя -- 2005-05-06 13:38:53
Спасибо, я уже разобрался с косвенной адресацией. Оказалось много проще, чем я боялся.
Показать сообщение Доступ к DB из цикла -- Nec -- 2005-05-04 08:33:27
Конечно есть... Оно называется косвенная адресация... Только какой у тебя формат переменных байт, слово, двойное слово? и куда их надо передавать (что такое namenr)?

С уважением, Алексей.
Показать сообщение Доступ к DB из цикла -- Володя -- 2005-05-05 18:30:44
Формат байт, в кот. находится номер исполняемой программы. Этот номер (их 32 шт.) я в цикле передаю в FC6. Примерчиком поделилиь бы...

Я не тупой, пойму даже далёкий от моей задачи пример.
Показать сообщение Доступ к DB из цикла -- Co_balt -- 2005-05-04 07:21:53
А ты в цикле переберай не имя переменной а смещение в DB...
Показать сообщение Доступ к DB из цикла -- Володя -- 2005-05-05 18:38:40
А вот кто бы примерчиком поделился, как это на практике реализовывается :-)
Показать сообщение Доступ к DB из цикла -- Игорь -- 2005-05-04 09:24:07
Ты бы задачу описал конкретнее, а то не совсем понятно, что требуется.
Упоминается панель ОР7, следовательно используется и ProTool. Может быть, можно его средствами сделать что-то...
Как говорится - "даже если вас съели, всё равно у вас есть как минимум два выхода..."

Best regards !
Показать сообщение Доступ к DB из цикла -- Володя -- 2005-05-05 18:56:07
Да, ProTool -ом я пользуюсь, но средствами OP7 можно только обращаться к S7-313 к DB17 например, и либо в DB17 что-то менять, либо на ЖКИ что-то выводить. С этим нет никаких проблем. Это лишь интерфейс пользователя. Мне же нужно из DB17.DBB0 - 31 последовательно брать байт и передавать его в DB16, откуда его возьмёт FC6 и запихнёт в профибус. Я это сделал, но некрасиво. Вот опытные старые волки мне подсказали, что надо косвенно адреса менять, но ни один не поделился хоть каким-нибудь примером, как это реализовать на практике. Конечно, я прочитаю документацию и сделаю это сам, - не дурак, но было бы значительно быстрее и проще подсмотрев чей-нибудь похожий пример, разобраться с моей задачей. Может быть здесь не принято показывать куски кода? А где тогда принято? Вот по C, по VB, по другим языкам целые сайты с примерами существуют для начинающих, да и не только...
Показать сообщение Доступ к DB из цикла -- Игорь -- 2005-05-06 08:59:26
Если я всё правильно понял, тебе нужно просто побайтно скопировать область одного DB в аналогичную область другого DB. Тогда можно использовать такой код (для 32 байт):
OPN DB 17
OPN DI 16
LAR1 P#0.0
L 32
COPY: T MW 226 //сохр. текущ. знач. счётчика
L DBB [AR1,P#0.0]
T DIB [AR1,P#0.0]
+AR1 P#1.0
L MW 226
LOOP COPY
BE

А можно просто использовать библиотечную системную функцию SFC20 "BLKMOV":
CALL SFC 20
SRCBLK :=P#DB17.DBX0.0 BYTE 32
RET_VAL:=MW226 // Статус результата вып-я
DSTBLK :=P#DB16.DBX0.0 BYTE 32

Ничего сложного, просто нужно читать руководства и встроенный Help.

Удачи !
Показать сообщение Доступ к DB из цикла -- Володя -- 2005-05-06 13:42:25
Спасибо, это как раз то, что мне надо. Кроме того, за вчера и первую половину сегодня я успел прочитать руководства. Со всем разобрался. Большое спасибо за помощь!
Показать сообщение Доступ к DB из цикла -- Fanat -- 2005-05-06 10:49:36
Я бы не стал так увлекаться работой с AR а если и работать, то перед работой сохранять состояние его в темп-переменной, а после работы снова закидывать туда. Ибо можно наколоться...
Гораздо проще самому формировать указатель по правилу...

L p#0.0 либо L 8
L 4
*D
T MD 0

В МD 0 у нас лежит указатель на 4 байт...

Показать сообщение Доступ к DB из цикла -- Володя -- 2005-05-06 13:45:15
Спасибо
Показать сообщение Софт для текстовой панели Lenze LCA180 -- Андрей -- 2005-05-04 01:35:24
Помогите найти что-нибудь для этой древности, на оффициальном сайте только "LCAPro" для LCA200 и выше .
Показать сообщение Софт для текстовой панели Lenze LCA180 -- Андрей -- 2005-05-04 01:43:31
Блин, совсем заработался - для Lauer LCA180, конечно!
Показать сообщение Извиняюсь, для Lauer LCA180 -- Андрей -- 2005-05-04 01:45:13
!
Показать сообщение simatic pdm -- Дрюня -- 2005-05-03 21:49:13
Здравствуйте, есть Simatic PDM демо версия которая при запуске пишет, что будет работать в полнофункциональном режиме 60 дней. Можно ли сделать из нее версию без ограничений по времени и без ограничения доступа к функциям?
Спасибо.
Показать сообщение simatic pdm -- Решение -- 2005-05-06 08:16:56
В составе PCS7 (ДВД2) есть отдельные прибамбасы, которые могут устанавливаться по отдельности - в т.ч. и ПДМ. Сам он больше 100 мб, поэтому выложить или переслать трудно. На Свалке для него есть проверенные ключи.
Показать сообщение S5 симулятор?? -- S5 -- 2005-05-03 21:08:42
Люди, подскажите, есть ли какие-либо программулины для симуляции S5? Если есть - ссылку или на почтовик, пожалуйста.
Показать сообщение абсолютный энкодер Simodrive Profibus DP -- Slava -- 2005-05-03 20:22:00
Работал ли кто нибудь с означенным датчиком,
есть ли готовые блоки что-бы измерять скорость конвейера для синхронизации со следующими конвейерами?
Показать сообщение OP37 железо -- Евгений -- 2005-05-03 15:48:15
Помогите найти микросхему в панали OP37. Корпус планарный, 8 выводов, надпись 601 118.
Показать сообщение OP37 железо -- ppp -- 2005-05-03 17:55:37
Всмысле найти? Описание или саму микросхему живьем?
Это похоже оптрон HCPL-0601
Описание: http://www.promelec.ru/pdf/HCPL-0600.pdf
А где купить в Москве: http://www.efind.ru/icsearch/?search=HCPL-0601
Показать сообщение PG2000 для B&R -- Дмитрий -- 2005-05-03 15:35:11
Поделитесь, плз, программой PG2000 для B&R. Можно на мыло. Спасибо.
Показать сообщение Контроллер iSBC 286/10A -- Yurik -- 2005-05-03 15:01:11
Господа, если кто работал с контроллером iSBC 286/10A фирмы Intel (на базе 286-го процессора), откликнитесь пожалуйста! Очень нужен совет по обнулению и тесту памяти! Цех простаивает...
Показать сообщение OMRON OPC Server -- ppp -- 2005-05-03 12:55:06
Вылечил OMRON OPC Server
исходник: http://www.plcdriver.com/downloads/IGOMOPCEXP.zip
кряк: http://s2kkpp.narod.ru/sos_omronopc.rar

Поддерживает большинство контроллеров Omron. Описание:
http://www.plcdriver.com/omronopc.htm
Показать сообщение OMRON OPC Server -- Владимир -- 2005-05-05 09:12:54
А вот за это отдельное и большое спасибо... Просто бальзам моим нервам... ;-)


094
Показать сообщение Курсы WinCC -- Dmitrey -- 2005-05-03 08:58:08
Кто знает существует ли документация по курсам WinCC в электронном виде,как по STEP 7? Если да, то поделитесь пожалуйста ссылкой.
Показать сообщение OPC Router -- tr -- 2005-05-03 02:00:17
Hello!
Do you know where to get a patch for the
Inat OPC-Router to connect more OPC-Servers
together?

http://www.inat.de/software/opc_router/opcrout.zip
thanks
Показать сообщение OPC Router -- Andrey -- 2005-05-03 15:11:06
а нужен ли он реально? Ведь кроме серверов inat он никаких OPC не поддерживает...
Показать сообщение OPC Router -- tr -- 2005-05-03 23:17:03
hi andrey!
Let me know,how to connect 4 OPC-servers together
without an opc-router, cause i don‘t know.
Показать сообщение Трех мониторный режим -- Kostya -- 2005-05-02 17:57:06
Нобходимо аргонизовать рабочее место с поддрежкой 3-х мониторов (2-х мониторов 19‘‘ и один 41‘‘ c)
Вопрос.
Можно ли установить 3-х мониторный режима на мониторы с различным разришением (2 монитора с разрешением 1024*678 и 1 монитор на 1280*678).

Показать сообщение Трех мониторный режим -- Сергей -- 2005-05-04 12:05:49
Здрасвуйте уважаемый ! Для нас это типовая задача. Почти в каждой систему мы делаем по два по три или по четыре монитора в единое целое.
Решается элементрано просто карточка Matrox или GE Forse с выходом на 2 или 4 монитора. Есть и экзотическое решение до 16 мониторов работающих как единое целое на один системный блок. Сергей К.
Показать сообщение Трех мониторный режим -- evgeniy -- 2005-05-05 08:26:04
Сергей у меня к вам тогда вопрос? A реально сделать 1 plc + 1 pc + 2 монитора + 1 wincc (т.е.1 проект или не один????),но на мониторы выводить разные окна этого проекта ??????
Показать сообщение MicroWin -- начинающий -- 2005-05-02 16:33:20

LD SM0.1
= M3.0

Почитал help, но так и не понял назначение SM0.1
Может кто-нибудь обьяснит это...
Показать сообщение MicroWin -- AlexeyK -- 2005-05-02 23:12:31
SM0.1 = 1 в первом цикле после включения CPU и
SM0.1 =0 во всех последующих циклах.
Например:
В первом цикле с помощью него можно сбрасывать меркеры, обнулять память, и т.д.
В последующих циклах при помощи него можно подпрограммы вызвать.
Показать сообщение MicroWin -- новичок -- 2005-05-03 02:15:43
Спасибо...

Ещё вопрос. Где в MicroWin 3.2 конфигурируется железо?
Если надо добавить модуль расширения (другой тип)
где это надо прописать (что-то я пока не нашел)?
Показать сообщение MicroWin -- Владимир -- 2005-05-05 09:44:38
В 200-й серии железо не конфигурируется. Есть "шина", которая автоматически распознает тип подключенного модуля и опреледяет адресное пространство ввода/вывода для этого модуля. Просто необходимо помнить, что модулей может быть максимально 7, адреса дискретных входов и дискретных выходов не перекрываются.
Показать сообщение crack for WinCC flexible -- FW -- 2005-04-30 01:18:11
Вылетает сообщение о нелицензионной версии,
которое совсем не кстати...
Подскажите, как исправить это.
Заранее благодарен!
Показать сообщение crack for WinCC flexible -- crazy -- 2005-05-03 11:57:20
не забудь фаирвол включить или от инета машину отрубить , когда тестил выяснил WinCC flexible лезет в инет и ключ больше не работает
Показать сообщение crack for WinCC flexible -- Ключник -- 2005-05-03 14:28:03
Crazy раскажи поподробней об Инет проверке - впервые слышу, чтоб что то от сименса куда то в Инет самостоятельно лезло да еще при этом ключи отключало. У меня дома ни одной попытки куда дозваниваться не было ни разу - хотя устанавливал ВыньСС Флекс на нескольких дисках раза 4. Да и анализ защитных ДЛЛ ничего подобного не показал, к тому же для ВыньСС Флекса испльзуются старые короткие ДЛЛ.
Показать сообщение crack for WinCC flexible -- crazy -- 2005-05-04 08:45:52
у меня выделенка он ползёт на crl.verisign.com
64.94.110.11 и 12.158.80.10 в одно и тоже место по разным ip
и также лезет на довлоад типа для скачки обновлений .
дак после того как он туда слазал ключ не пашет .
outpost спасает
Показать сообщение crack for WinCC flexible -- sania -- 2005-05-03 21:02:24
у меня лез в инет(не проверка какая-то а просто для фака,апдейта и тому подобное),но ничего не сломалось
Показать сообщение crack for WinCC flexible -- Ключник -- 2005-05-04 20:40:19
Специально взял комп с корпоративной Хрюней1 с Шагом 5.3 Про СП2 добавками к PCS7 и фрам.NET. Подключил к выделенке и смотрел за трафиком. При установке ВыньСС Флекса никаких попыток куда то вылезти в Инет не было!
Возможно у вас не было последних прибамбасов.NET и поэтому за ними и лезет в инет. А этот сайт отвечает за подтверждение сертификатов программ загружаемых из инета.
Показать сообщение crack for WinCC flexible -- Crazy -- 2005-05-05 10:50:31
после установки перед каждым запуском .

Показать сообщение crack for WinCC flexible -- Ключник -- 2005-05-05 11:44:30
Корпоративная Хрюня СП1 в стандартной установке без включения горючей стенки.
Сейчас еще раз попробовал и еще установил ВыньСС Флекс СП1 с оригинальных дисков (такая же на ДВД счастья). Ни во время установки, ни при запусках Флексибла и работе с проектами никаких попыток выйти не было. С компа не ушло ни одного байта.
Ключи работают.
У вас проблема в чем то другом.
Ссылки на verisgn находятся в нескольких установочных файлах и в подобной вашей ситуации может действительно туда лезет.
Показать сообщение crack for WinCC flexible нету -- Свалка -- 2005-04-30 09:21:03
Есть только ключи и программа для их установки на Свалке в Other, а если еще внимательно эту страницу полностью прочитешь - может еще найдешь.

О времени установки ставил на два новых 3,2 ГГц 1 Гбайт: WinCC Flexible - меньше 20 минут. Убыстрения при установке Шага7 не заметил. PCS7 с СКЛ - за 1,5.
Показать сообщение Вопрос по железу -- Dionis -- 2005-04-29 20:19:11
Приветствую всех!!!
Может быть немного не по теме, но у меня возникла
такая проблема - никак не могу найти сирену
(или звонок) с креплением на DIN и с питанием 24В
Если кто-нибудь знает подскажите пожалуйста!!!
Заранее спасибо!!!
Показать сообщение Вопрос по железу -- Сергей -- 2005-05-12 14:34:04
ABB поставляет пищалки на 220 В переменки (тип: K B1-4040, зак. н-р: 1 SFA 616 401 R 4040), 24 В переменки/постоянки (тип: K B1-4010, зак. н-р: 1 SFA 616 401 R 4010). Оба - постоянный тон, крепятся в стандартное отверстие Ф22,5, IP65, 80db (10см). Есть и другие, можно по их каталогу посмотреть.
Удачи.
Показать сообщение Вопрос по железу -- Виктор -- 2005-05-05 09:47:17
У телемеханики есть устройство звуковой сигнализации. Питание 24В устанавливается на дверь в стандартное отверстие 22,5 мм как и кнопки с переключателями. В зависимости от подключения получаем прерывистый или постоянный режим подачи звукового сигнала о аварии. Тип XB5KSB.
Показать сообщение Вопрос по железу -- Buzzers -- 2005-04-29 20:56:31
Тебе очень громко надо и для каких целей?
Для единичных экземпляров использую пишалку с встроенным генератором на 15 В (12 руб.)+ стабилитрон + резистор и можно засунуть в любой ДИН-корпус (всё есть в Микронике на Новочеркаском). В зависимости от требуемой громкости берешь от пищалки до автомобильно-сигнализационной пищалы. В Платане (напротив зоопарка)есть пищалы на 2-35 в.
Показать сообщение Вопрос по железу -- Dionis -- 2005-04-30 00:18:34
Делаю систему управления и по проекту в щите управления должна быть предусмотрена звуковая сигнализация (типа внимание - неисправность!)
поэтому надо что нибудь пищащее (завывающее) на DIN-рейку (35 мм), причем желательно с питанием от 24В (по возможности тока мало кушало)и чтобы пищало не тихо но и особо не громко. Сталкивался со звонками Legrand - это такая штука похожая на автомат, крепится на DIN-рельс (35 мм), но звучит!!! по совдеповски и не очень громко,а при закрытом щите доволно таки тихо. Так что вот так
может поможет кто нибудь!!!
Показать сообщение Дырка для пищалки -- Бузер -- 2005-04-30 09:41:33
Ну чтоб было слышно надо дырочку для выхода звука из закрытого ящика делать и размещать источник звука вблизи этой дырочки.
Я в дверце сверлю дырочку 3 мм и приклеиваю к ней пищалку. Писк слышен даше на другом этаже. Можно делать прерывистый сигнал пи-пи-пи. Мне некогда искать на 24 в, поэтому взял в Микронике на 15 В припаял микростабилитрон на 15 В (2х2 мм) и резистор (R и W в зависимости от тока и напряжения стабилитрона). Припаял маленькую 2-х клемму под винт. Сверху капнул эпоксидкой. Ток пищалок от 1 до 10 мА в зависимости от типа.
Показать сообщение Звонок ЗД47 -- Generator -- 2005-04-30 15:11:37
звонок ЗД47 - модульный корпус для крепления на DIN-рейку, ~220V. Продукция ИЭК (ИнтерЭлектроКомплект) см. каталоги : www.iek.ru

Есть, конечно и импорт, например, ABB звонки SM(электромеханический) ~12/24/220V, TSM(двухтональный) ~12V, RM1...

Удачи.
Показать сообщение Проблема с передачей рецепта -- Анатолий -- 2005-04-29 15:43:04
Панель TP27-10
CPU315-2DP
Связь по PROFIBUS.
Создаю в ProTool новый проект с использованием стандартных экранов. Добавляю на главный экран кнопку вызова экрана для работы с рецептами. Добавляю MailBox Area. В PLC создаю неоходимые блоки. И добавляю проверку 6 слова почтового ящика. После получения кода 4 обнуляю это слово. Но панель все равно висит на передачу и через время выдает сообщение Transfer timeout. Может кто подскажет в чем проблема. Версии STEP7 и ProTool пробовал разные.
Показать сообщение Проблема с передачей рецепта -- sania -- 2005-04-29 18:40:24
*Transfer timeout* насколько я понял ты не сделал загрузку из ProTool в панель
Показать сообщение Проблема с передачей рецепта -- Анатолий -- 2005-05-04 09:41:54
Проект из ProTool в панель загружается без проблем. Проблема с передеачей рецепта из панели в PLC. Вообще панель ТР27 поддерживает такие функции передачи рецептов: flash в панель, панель в flash, CPU в панель, панель в CPU, CPU в панель и flash, flash в CPU и панель. Так вот проблема только с передачами из панели или из flash в CPU. Может быть у кого уже были подобные проблемы? Буду благодарен за любую посказку.


095
Показать сообщение малость не в тему но... -- sania -- 2005-04-28 20:48:26
тут возник вопрос:где взять серийник и лицензию на RSLogix5000.короче есть прога а как её запустить?.дайте ссылку,название,кряк,что искать,где.плз
Показать сообщение малость не в тему но... -- Андрей -- 2005-04-29 17:32:28
Могу поделится
Показать сообщение малость не в тему но... -- sania -- 2005-04-29 18:41:12
жду с нетерпением :-)))
Показать сообщение Ищи диск -- Link -- 2005-04-28 22:50:52
Посмотри
http://www.searcheng.co.uk/dcforum/DCForumID4/154.html
"RSLogix 500 v6 activation disk for sale"
"I have 2 RSLogix 500 v6 activation disks for sale. I do not use them anymore. If anybody is interested, please let me know "
Правда результат переговоров нулевой.
Ну еще в Осле во время скачки чего нибудь смотри у американцев общие файлы - что по твоей теме попадалось.
Показать сообщение Ищи диск -- sania -- 2005-04-28 23:41:55
во именно это и надо было.благодарствую.буду искать
Показать сообщение Ищи диск -- Waldemar -- 2005-04-29 00:29:15
Gospoda, proshu proshenia, no RS 500 i 5000 sistemy raznye i nesovmestimye. Po krainei mere tak mne skazal ih (Rockwell) predstavitel na yarmarke v Hannovere. Sam ya ishu i to i drugoe.
Показать сообщение Ищи диск -- sania -- 2005-04-29 00:45:28
я счас скачал 211метров на Allen Bradley Rslogix 5000 v13_01 complete.zip .и ещё Allen Bradley Rockwell RSLogix 5000 Pro + RSLogix500 + RSView 32 + RSLinx + PLC Simulator logixpro.iso на725метров.в211метр нет лицензии и серийника. в большом-есть,но при распаковке видно название 500рго а не 5000 как в названии файла.если надо то папку лицензий и сериал.тхт могу заслать на мыло,но я ещё не проверял ничего.удачи
Показать сообщение Ищи диск -- Программист Allen_Bradley -- 2005-04-29 07:20:06
Значит так, 500 и 5000 действительно разные вещи - поэтому сначала определитесь что вам надо...
С серейниками все просто у Rockwell набираем все "1"
и впереде, после этого обычно программа работает в Demo и требует активазации. Для этого у меня есть Master Disk (копируется через DiskDupe) в нем все продукты Rockwell Sofware c количеством инсталяций 99, омечаем перенос нужных на диск и все...
Показать сообщение Ищи диск -- sania -- 2005-04-29 08:54:15
а можно этот Master Disk пощупать?
Показать сообщение Посмотри разное у Mikey -- Link -- 2005-04-29 13:21:24
Встань в очередь на
ed2k://|file|Allen.Bradley.Rockwell.RSNetworX.ControlNet.4.01.00.J@V@Power.2K4.iso|520962048|87C3D8639EEDA8A0B7A8F97B4571B29A|/
в общих файлах американца Mikey посмотри по своей тематике - да и так у него много чего есть.
Показать сообщение нашёл!!! -- sania -- 2005-04-29 21:17:19
спасибо всем.нашёл.положил на свалку.распаковать-установить GOCOPY -запустить её-открыть имидж Rockwell-запись на дискетту.и дискетта получается оригинальная.менеджером лицензий(Allen.Bradley)переносится на хард.
ещё раз спасибо всем.
удачи.sania
Показать сообщение нашёл!!!но... -- sania -- 2005-04-29 22:45:23
как оказалось то что я нашёл не делает мастер-дискетту т.е. копировать можно в одну сторону с А на хард а в обратную-нет :(
Показать сообщение Типы данных -- Павел -- 2005-04-28 17:25:18
Здравствуйте. Возникла очередная проблемма с Сименсом в частности STEP 7. В gsd файле на удаленный модуль ввода (AI) записано, что данные о входном сигнале будут передаваться в 16 битах (signed word). Когда в таблице символов данному слову задаешь имя например "AI1" , то тип данных word у этой переменной. Мне требуется для сравнения с уставками перевести это word в signed integer внутри контроллера, что бы контроллер не выдавал ошибку о неправильности типа одного из операндов сравнения ("AI1"). Может вопрос простой, но меня он в тупик поставил, помогите плиз.
Показать сообщение Типы данных -- andrew -- 2005-04-29 08:15:51
измени в таблице символов тип на int и всё
Показать сообщение Типы данных посмотри в -- Доках -- 2005-04-28 18:14:16
Ты посмотри в разделе русской документации (ссылка в Ссылках) доку на свой или аналогичный аналоговый модуль - там есть таблицы как трактовать аналоговые значения в зависимости от типа сигнала и его величины.
Показать сообщение Типы данных посмотри в -- saevgen -- 2005-04-29 13:32:41
Я сталкивался с такой проблемой не раз. Решаю её так: Пересылаю "вордовское" значение в ячейку памяти (например MW200, именно память, не DB!!!!), а потом пересылаю далее эту величину из ячейки памяти в любую другую (уже можно DB -блок использовать) уже "INT". При таком преобразовании автоматически программа воспринимает данные уже к ак целый тип.
Показать сообщение Типы данных посмотри в -- mennonit -- 2005-04-29 17:40:24
Почему именно в MW? MOVE-приказ не выдаёт ошибки при любых типах входов и выходов...? Чем тебе не нравтся:
L EW100 //Word
T DB1.DBW100 //INT
И кто мешает помянять тип данных для входного слова "AI1" на INT?
Если это аналоговый вход которым измеряется какая-нибудь физическая величина, то было бы логично сначала пересчитать входное слово в эту величину (градусы, милибар ....) и этот результат (а это будет скорее всего REAL) использовать для сравнений.
При сравнении переменных типа WORD нельзя забывать, что последний бит интерпретируется как минус, поэтому например W#16#8000 будет меньше чем W#16#7FFF

Показать сообщение Типы данных посмотри в -- mennonit -- 2005-04-29 17:06:06
В LAD/STL/FBD Editor меню Options->Cusomize->LAD/FBD->Type Check of Addresses птичку убирал?
Показать сообщение Не работает, ошибка OPC Protool, -- Darvin -- 2005-04-28 15:09:46
При конфигурировании проекта Протул с использованием OPC v6.0 при редактировании тэгов выводится сообщение:заголовок-"Simatic OPC server" сообщение-"OPCCOMN_PS.DLL OLD VERSION ISTALLED". В проекте->Controllers Свойства Контроллера->параметры компьютер с OPC сервером виден, но при редактрировании тэга при выборе Контроллера-OPC Протул виснет. На компе с запущенным проектром Протул, сконфигурированным в качестве OPC сервера также выводится сообщение -"Simatic OPC server" сообщение-"OPCCOMN_PS.DLL OLD VERSION ISTALLED"
<br>Протул CS и RT переустановил, все равно не работает
<br>SIMATIC ProTool/Pro CS; V6.0 + ServicePack 2; V6.0; K6.0.2.0
<br>SIMATIC ProTool/Pro RT; V6.0 + ServicePack 2; V6.0; K6.0.2.0
Показать сообщение Не работает, ошибка OPC Protool, -- UserPLC -- 2005-08-03 10:13:03
"OPCCOMN_PS.DLL OLD VERSION ISTALLED"
появляется когда на РС кроме ProToolPro V6
стоит WinCC V5.1 или V5.2.
Если установить ProToolPro на "чистый РС"
проблем не будет!
Показать сообщение Sinumeric -- Landey -- 2005-04-28 14:31:34
Как можно через Step7 просмотреть проект сделанный под Sinumeric какие необходимы примочки
может кто поделится.
Показать сообщение Sinumerik -- Влад -- 2005-04-30 15:10:06
С Sinumerik‘ом обычно идет ToolBox, так вот в нем есть программка, если не ошибаюсь S7hw.exe - примочка для S7 чтобы смотреть Синумериковские проекты. Ставишь и смотришь.
Показать сообщение Sinumerik -- Landey -- 2005-05-04 15:41:00
С Sinumerik‘ом не было диска ToolBox, может на E-Mail перекинете
Показать сообщение Sinumerik -- Landey -- 2005-05-04 15:41:00
С Sinumerik‘ом не было диска ToolBox, может на E-Mail перекинете
Показать сообщение Sinumerik -- Влад -- 2005-05-07 20:18:27
После праздников спишемся.
Показать сообщение Анекдот для старых ключей -- Юморист -- 2005-04-28 08:05:37
Утро вечера мудрее и шишка уже не болит - хотя всё еще смеюсь.
----Процедура установки коротких ключей - путанно, но разберетесь -----------
Удалил все лицензии из c:AX NF ZZ и с D тоже, чтоб не путались во время эксперимента
Выбрал старый Авторизатор
Authorization >Offline transfer
Окно Display Authorization key > Receive Authorization
выделил все программы в списке и Next
В окне Авторизатора появились неактивные лицензии (Авторизатор берет их из ..SWSAuthTmpl [количество зависит от набора установленных программ] и прописывает на диск вместе с HRD файлом)
Save - сохранил Receive.AUT
Next>Cancel
Выход из Авторизатора
В c:AX NF ZZ получилось 250 ключей Типа 1.
Скопировал их в другой каталог EKB_Renam‘ом распаковал все "DecodeAll"
Поучившиеся *.EKB.EKB переименовываем в просто *.EKB
Из-за того что Сименс.ехе столько за раз не сьест копировал по 50 штук и устанавливал на диск D.
После установки всех зашел Авторизатором на диск D и выделил все ключи
в меню Authorization >Offline transfer
Кнопу ReadIn и указать Receive.AUT
Next
Save сохраняем Send.Aut - согласимся с предупреждением об удалении ключей
Возвращаемя на диск С
опять Authorization >Offline transfer
Окно Display Authorization key > Receive Authorization
выделил все программы в списке и Save временный список Temp.AUT
Next
ReadIn> указать Send.AUT
Yes>Next
Всё - ключи чистые оригинальные официально установлены.
--- С первого раза может запутаетесь -----------------------------
Сначало подумал, что можно такие ключи не метить. Но может всё же их пометить видимым названием?
можете мне скинуть свои Типа 1 из каталога ..SWSAuthTmpl ?
Показать сообщение Пожелания -- Ключник -- 2005-04-28 22:41:24
Чтоб говорить на одном языке ключи полученные через Offline transfer будем обзывать - "активированные"="activated".
Распакованные из неактивных с помощью EKB_Rename - "распакованные"="unpacked".
Находящиеся в каталоге ...\SWS\Authtmpl Типа 1 "неактивные"="inactive" Type 1
Переименованные из предыдущих версий или из других ключей - "переименованные"="renamed"
(C:\Program Files\Common Files\Siemens\SWS\Authtmpl или в другом подобном каталоге - зависит от системы).

Коллеги как считаете - надо метить эти "активированные" ключи (чтоб не возникло полной путаницы) или нет.
Из Ослинной сети скачал чего мог по ключам - и в части, начиная с конца октября, обнаружил меченные (с видимым названием ключа или Crazy, Cracked) без каких либо комментариев о происхождении.
Только видимая надпись и помогает отличить от полностью оригинального.
Для собственных экспериментов новые полученные подобным образом "активированные" ключи можете делать и пробовать, но пока не выкладывайте до конца праздников в общий доступ.
Я за это время попробую установить все имеющиеся программы на чистую машину, чтоб получить абсолютно чистые нулёвые неактивные ключи. А это процесс сами изнаете продолжительный. А то у меня сейчас и на диске свалка.
А после праздников уже определимся.
Показать сообщение Результаты и пожелания -- Ключник -- 2005-04-30 09:12:14
Установил всё что было на 2 чистых компа без установки каких либо лицензий и получилось 253 коротких оригинальных неактивных ключа.
Перед установкой новой программы я очищал каталог C:\Program Files\Common Files\Siemens\SWS\Authtmpl (начало пути может быть другим)
и затем смотрел полученный результат. Одни программы устанавливают большой набор ключей, другие - мало, третьи - вообще ничего.
После обработки заменю в своем наборе распакованные на активированные.
Свои ключи я буду метить видимым названием ключа и дополнительным словом "activated" для отличия от оригинальных дискетных.
Хотелось, чтоб и вы метили выкладываемые в общий доступ. Наличие видимых меток гаранитирует определение типа неоригинальности ключей, но не наоборот.

При установке и переносе лицензий с помощью AuthorsW в каталоге неактивных ключей появляются неактивные копии устанавливаемых ключей,
Если переносишь меченную (неоригинальную) лицензию с диска на диск, то получается меченный неактивный ключ.
Поэтому получить оригинальные неактивные ключи можно только при установке программ при предварительной очистке каталога ...\SWS\Authtmpl
Показать сообщение Sim_EKB_05_2005_01.zip -- Ключник -- 2005-05-02 14:28:13
http://plcsim.narod.ru/Sim_EKB_05_2005_01.zip
Обновил свой набор - заменил распакованные на активированные. В EKB_Rename добавил опцию Yellow Disk и все ключи залил на образ дискеты.

На Свалку не удалось залить - там 0 байт не хватайте.
Показать сообщение Sim_EKB_05_2005_01.zip -- sania -- 2005-05-03 03:51:32
положил на свалку
Показать сообщение Sim_EKB_05_2005_01.zip -- Ключник -- 2005-05-03 14:42:20
Сейчас у себя выложил измененный вариант Sim_EKB_05_2005_02.zip
В EKBRename помимо образа WinImage добавил создание желтой дискеты из образа FDA - используется сам образ DISK.BIN и адресный файл DISK.RPT. Нужно ещё сделать чтоб прямо в образе счетчик лицензий устанавливался в 1..N.
На днях попробую добавить инсталлятор ключей на диск - используя простокопируемые ключи и дописывая HRD файл-пустышку. При этом лицензии нормально переносятся авторизаторами с диска на диск.
Показать сообщение Change in source -- Ключник -- 2005-05-04 03:54:12
Change for FastCopy keys
Изменения для получения простокопируемых ключей
begin
rEKBdata.by[9]:=0; //made FastCopyKey when set this bytes
rEKBdata.by[$36]:=$3D;
rEKBdata.by[$37]:=$E7;
rEKBdata.by[$3A]:=$40;
rEKBdata.by[$40]:=$32;
rEKBdata.by[$11A]:=$31;
rEKBdata.by[$126]:=$48;
rEKBdata.by[$3E0]:=1;
rEKBdata.by[$3E2]:=$48;
for i:=0 to 7 do
begin
rEKBdata.by[$E0+i]:=$48;
end;
for i:=0 to 31 do
begin
rEKBdata.by[$4E0+i]:=$48;
end;
end;
pEKBumCodierenUnpacked;

begin
wQuer:=0;
for i:=0 to ($4FE-1) do wQuer:= Word(wQuer + rEKBdata.by[i]);
rEKBdata.wo[$27F]:=wQuer xor $2805; //Была недописка 2805 без доллара, поэтому и контрольная сумма не получалась - привык в рублях работать
end;
wQuer:=rEKBdata.wo[$27F]; // contol summa

после этого ключи просто копируются в каталог AX NF ZZ. Если сделать одноименные HRD файлы (я записываю этот же файл c HRD расширением), то один раз переносится на другой диск - на второй раз выдает ошибку. Проверил пока на Шаге7 5.2 Про.
Показать сообщение Кейген самый умный и великий -- Юморист -- 2005-04-28 11:29:33
Это на сообщение ниже.
Типа ты Кейген выложил свой великий кейген в исходниках и результатах :( Спасибо.
Периодически в форуме появляются "всё имеющие и знающие" и заявляющие при этом, что ничего никому не дадут и не раскажут - либо мечтающие сделать на этом бабки.
Так на хрена нам такие неколлеги.
Если есть что-то и можешь этим поделиться - делись, если не можешь - то молчи и ешь свои сухарики под одеялом в голодном бараке, чтоб голодные люди твоего хруста не слышали. А мы сухариками делимся. И учим как самим сухарики сделать, чтоб голодных не было.
А так это бесмысленный чатовый спор и нет смысла его продолжать.
Показать сообщение Кейген самый умный и великий -- Keygen самый скромный и не злопамятный -- 2005-04-28 17:30:14
Кейген для оффлайн трансфера ключей старого типа выложу куда-нибудь к дню великого праздника - Дню Победы над Германией.
PS: Ключник был прав, мой кейген неактуален при наличии siemens.exe и т.п. Так что хочу знать, нужно ли оно кому-то вообще?
PPS: исходников не будет! Sapienti sat!
Показать сообщение Ну ведь и не такие мы плохие -- Ключник -- 2005-04-28 17:52:45
Выложи на Свалку сам или пришли мне - я выложу, может кому нибудь пригодится.
Исходник мог бы кинуть, чтоб другие над этим не думали - так по кирпичику может чего полезного быстрее сделаем.
Был я на стройке в коммандировке - до столовой грязь непролазная, у местных сапоги, а мыж городские в ботиночках. Ну с утра кинул пару досок в самых грязных местах, в обед еще пару. На ужин к своему удивлению шел уже по чистой деревяной дороге шириной 2 м - наших только немного и подтолкнуть надо - они всё сделают для улучшения жизни, даже забор ради хорошего дела на землю положат.
Показать сообщение Кейген самый умный и великий -- sania -- 2005-04-28 17:39:25
ты клади,не стесняйсь.а народ решит надо ему--не надо:-))
Показать сообщение Анекдот для старых ключей -- Keygen -- 2005-04-28 08:55:16
Типа ты совершил открытие века ;)
Как бы тебя ещё рассмешить и сподвигнуть на дальнейшие исследования?
Показать сообщение Joke for old short key -- Authorization -- 2005-04-28 08:08:27
Experimetnal installation of ALL old keys.
Step 1
Delete All files in c:AX NF ZZ and c:AX NF ZZ
Run Simatic AuthorsW ("C:Program FilesSiemensAuthorsWAuthappX.exe") - I use not cracked v.2.5.1!
Menu "Authorization >Offline transfer"
Display Authorization key > Receive Authorization
Select All files by mouse and press Next
When AuthorsW create innactive key in c:AX NF ZZ press "Save" and select name file "Receive.AUT"
Close Simatic AuthorsW

Step 2
Copy all created *.EKB in your directory C:TempKey
Use EKB_Rename (http://plcsim.narod.ru) and Press "Decode All" for decoding all key
Rename all decoded keys *.EKB.EKB to *.EKB in your directory C:TempKeyInst
Install this key by Siemens.exe to disk D:

Step 3
Run Simatic AuthorsW
Select All keys in disk D
Menu "Authorization >Offline transfer"
Display Authorization key > Send Authorization
Кнопу ReadIn и указать Receive.AUT
Next
Save to Send.Aut
Return to disk С
Authorization >Offline transfer
Display Authorization key > Receive Authorization
Select all programs and press Save to Temp.AUT
Next
ReadIn> select Send.AUT
Yes>Next

Select All key
Authorization > Check for verify installation
Close Simatic AuthorsW

All activated keys in your c:AX NF ZZ
Показать сообщение Joke for old short key -- Link -- 2005-04-28 17:20:13
С поясняющими картинками
http://plcsim.narod.ru/AuthorsW.htm


096
Показать сообщение InTouch -- Николай -- 2005-04-28 06:59:33
Помогите.
Что надо запустить в InTouch,чтобы по сети работать паралельно с другим компом и видеть,работать,редоктировать его проекты.
Зарание благодарен.
Показать сообщение InTouch -- Андрей -- 2005-04-29 17:35:16
Могу помочь
Показать сообщение InTouch -- sania -- 2005-04-28 15:06:55
а зачем?почему нельзя запустить одинаковый проект на обоих компах?и будешь параллельно работать на обоих компах.редактировать один а на другой переносить обычным копированием или (пишу по-памяти):в свойствах аппликации указывается с какого компа тянуть аппликацию и при изменении аппликации ,InTouch будет автоматом перезапускаться с обновлённой аппликацией.всё это есть в хелпе InTouch если надо на русском могу выложить куда-нить
Показать сообщение InTouch -- Николай -- 2005-04-29 05:57:31
У меня естьготовые проекты но я и их незнаю как запустить.
Показать сообщение InTouch -- sania -- 2005-04-29 08:52:12
идёшь:СТАРТ-ПРОГИ-ФАКТОРИ..-ИНТАЧ.откроется менеджер аппликаций.правый клик в пустом месте-поиск аппликации.задаёшь путь к аппликации.поиск.правый клик на найденной-старт вьювер.вроде как всё.ничего особенного
Показать сообщение Simatic Net -- Евгений -- 2005-04-28 06:42:48
Может кто нибудь подсказать где найти communication driver IE SOFTNET S7 BASIC??
Желательно ссылочку в инете
Заранее благодарен
Показать сообщение Как изменить вид курсора в WebNavigator -- Marina -- 2005-04-27 18:18:53
Здравствуйте!

У нас стоит WebNavigator V6.1. В этой версии в Dat@Monitor курсор мыши приобрел жуткий вид большого треугольника с восклицательным знаком внутри и надписью "NO INPUT"... Можно ли как-нибудь вернуться к привычному курсору? Есть ли хоть какой-то способ? Или остается только глобально "SetCursor" и все к нему причитающееся... И можно ли "SetCursor‘ом"?

С ув., Марина.
Показать сообщение Как изменить вид курсора в WebNavigator -- Evgeniy -- 2005-04-28 11:18:11
Где стоит WebNavigator на клиенте или севере ?
И когда проявились изменения курсора - после каких действий?
Показать сообщение Как изменить вид курсора в WebNavigator -- Marinka -- 2005-04-28 12:19:41
WebNavigator стоит на клиенте. Изменения появились после установки новой версии WebNavigator‘а V6 SP1. :)
Там просто по умолчанию создатели-ваятели сделали его другим, отличным от нормального, он в новой версии теперь огромный безвкусный треугольник. И вот очень бы хотелось каким-нибудь не запрещенным способом вернуться к традиционной форме курсора.
Показать сообщение Как изменить вид курсора в WebNavigator -- Evgeniy -- 2005-04-28 13:37:17
Марина если я Вас правильно понял то:

1. У Вас до изменений была система - wincc+webnavigator(Server v...)+оборудование -> сеть -> PC +webnavigator (Client v...)
и на клиенте у вас отображался курсор нормально (т.е.обычный курсор Windows)
2. Затем разработчики обновили версию WN на 6 sp1
на (wincc+webnavigator(Server v6 sp1)+оборудование -> сеть -> PC +webnavigator (Client v6 sp1)
Если так тогда еще вопросы
1.Какая OS стоит на сервере и клиенте
2.Какой курсор на servere сейчас и какой на клиенте до подключения к серверу?

И еще, только что у себя попробовал менять в Windows (не в проекте Wincc !!!) кусор на разные другие (при этом каждый раз публикуя проект по новому ) на клиенте все отображается как и было с системным указателем клиента

Показать сообщение Как изменить вид курсора в WebNavigator -- Marinka -- 2005-04-28 14:45:44
Позволю себе небольшое уточнение. Курсор приобретает вид треугольника ТОЛЬКО в активном окне Dat@Monitor.

1."Какая OS стоит на сервере и клиенте"
На WN сервере стоит Windows Server 2003. У клиентов, возможно XP, W2K,WNT. У нас много довольно много клиентов, всех в "мониторы" не знаю.

2.Какой курсор на servere сейчас и какой на клиенте до подключения к серверу?

Курсор в WebNavigatore, а точнее в Dat@Monitor и на клиенте "треугольник" в запущенном из IE Dat@Monitor‘е, но ТОЛЬКО в нем. Системный курсор в других окнах абсолютно нормален и адекватен.

Хочу повесить "SetSystemCursor(hCursor, OCR_NORMAL);" на смену картинок в стартовом окне, но никак сегодня не могу запустить проект, новый комп, вчера только начинили софтом... Как только запущу, поэксперементирую...
Показать сообщение Как изменить вид курсора в WebNavigator -- Проверь -- 2005-04-28 15:37:14
А лицензии на Dat@Monitor и прочие к ВебНавигатору стоят?
Показать сообщение Как изменить вид курсора в WebNavigator -- Marinka -- 2005-04-28 15:56:41
А то! Все законно! Ну, просто фишка такая в новой версии WebNavigatora/Dat@Monitora, но простые пользователи ропщут и хотят нормпльного куорсора, а не фирменного нововерсионного...
Показать сообщение Как изменить вид курсора в WebNavigator -- Игорь -- 2005-04-29 10:59:46
Зря Вы, Марина, так "паритесь" по этому поводу. Я бы на Вашем месте давно уже исправил всё Restorator‘ом. А то, что я писал на официальном сайте по поводу лицензионных соглашений - да пёс с ними, как говорил Иван Васильевич...
Порешительней нужно быть, Марина. Собственные нервы и душевное спокойствие дороже.
И не бойтесь испортить что-то (Restorator делает резервную копию редактируемого файла).

Удачи!
Показать сообщение Как изменить вид курсора в WebNavigator -- Marinka -- 2005-04-29 15:28:33
Да, я то сама хоть сейчас!!! Ломать не строить!
Но только у меня шеф бдительно-осторожный напротив сидит и следит, "как бы чего не вышло"... Может это его так непосредственная территориальная близость к нам Сименса таким сделала... Как только исчерпаю все "незапрещенные" методы, попробую Restorator на досуге.

Спасибо!
Показать сообщение Как изменить вид курсора в WebNavigator -- Курсор -- 2005-04-29 12:00:16
Ну может курсор такого вида и с таким текстом что-то означает? Может это реакция программы на какое то недопустимое событие, а как всё прийдет в норму будет обычный курсор? Ведь проектировщики что-то хотели сказать таким курсором.
Показать сообщение Как изменить вид курсора в WebNavigator -- Marinka -- 2005-04-29 15:38:01
Конечно, означает! В предыдущей версии Dat@Monitor‘а в верхней части окна имела место быть краснобуквенная строчка "Dat@Monitor - Nur beobachten", что дословно - "Dat@Monitor - Только для наблюдения". Теперь же функцию краснобуквенной строчки передали курсору, в нем огромными буквами написано "NO INPUT", Это позволило увеличить площадь для отображения картинок, что, собствено, есть хорошо, но жетко испохабило курсор... И сделало его непривычно-неэстетичным.

Показать сообщение ET200B, U -- SPL -- 2005-04-27 16:03:46
При попытке связать по Profibus-DP CPU 315-2DP и ET200B (32DI) или ET200U 8MB13 горит светодиод SF и мигает BF на CPU. В диагностике пишет, что сконфигурированный и настоящий модуль имеют различные типы.
GSD-файлы на эти станции ЕТ беру из корневого каталога PROFIBUS-DP. Станции в Доступных узлах видны с теми адресами, которые установил.
Подозрение на слишком староватые устройства ЕТ.

Ответьте, пожалуйста, кто что об этом думает.
Показать сообщение ET200B, U -- ET200S -- 2005-04-27 17:05:36
В конфигураторе в свойствах станций посмотри еще её товарный номер 6ES7.... чтоб такой же был как на передке станции написано.
-----------------
на
http://www.rkcontrols.com/WEB%20Folders/Backdoor%20Software/
выложили программу для подбора и обсчёта цены по станциям ET200S
Показать сообщение ET200B, U -- SPL -- 2005-05-04 10:59:19
Спасибо.
А на передке написано 6ES5-.....

Показать сообщение 6ES7-331-7KF02-0AB0 -- All -- 2005-04-27 15:51:37
Добрый день!
Стоят модуля в корзине ЕТ200М стоят на токе 4-20ма. На них подключены приборы ДУУ 4 с БТВИ. Периодически выскакивают по модулям ошибки, т.е. приходит значение в коде 16#8000 или 16#7FFF.
Не подкинете идею почему?
Показать сообщение 6ES7-331-7KF02-0AB0 -- Димон -- 2005-04-29 17:41:01
У нас тоже такое бывает, когда токовая цеп пошла в обрыв или когда в ней ток превышает (примерно до 23мА все нормально, ну а выше - приплыли)
Показать сообщение 6ES7-331-7KF02-0AB0 -- sania -- 2005-04-27 21:41:55
входа в твоём случае парные ,и если один из пары коротит то получаешь на обоих 16#8000 или 16#7FFF
Показать сообщение импорт переменных в Степ7 -- Newman -- 2005-04-27 14:07:29
Подскажите плз, возможно ли импортировать переменные (структуры, db) из Exel в степ7 ?
Показать сообщение Да -- SilverCloud -- 2005-04-28 09:38:35
Блин, ну и вопрос. Ты редактор STL открывал? Не тот, который FBD/LAD/STL, с отладчиком, а который исходники редактирует, с подсветкой синтаксиса?
Показать сообщение Sirec D Designer -- Vladimir -- 2005-04-27 12:47:50
Нет ли у кого этой программы с серийником.
На диске что к нам попал с приборами написано что должно быть четыре программы Viever, Manager, Server и Designer. По факту общая инсталяция на первых три а Designer нет. Может потому что лицензию на Designer не покупали.
Показать сообщение Sirec D Designer -- Beginner -- 2005-04-27 15:49:31
Vladimir, скинте мне пожалуйста на e-mail: andrewbeginner@mail.ru Sirec D Viever, Manager, Server.
Показать сообщение MicroWin V4 -- Sergey -- 2005-04-27 12:22:13
Помогите скачал с интернета MicroWin V4 а он не хочет ставиться Система WIN 2000 sp4.
Что нужно чтобы он поставился?
Показать сообщение MicroWin V4 -- f0x -- 2005-04-27 13:04:06
попробуй IE6 поставить
Показать сообщение Давление воздуха -- BotzMan -- 2005-04-27 11:14:22
Здравствуйте!

Возникла необходимость измерения атмосферного давления. Какие датчики существуют? Кто-нибудь может посоветовать? Разумеется, информацию с датчиков собирать буду на S7-300
Показать сообщение Давление воздуха -- Yandex -- 2005-04-29 08:05:05
У Моторолы много датчиков давления, выход по напряжению. Раньше на www.efo.ru информация была, но сейчас не нашел.
А так в Yandex.ru запрашиваешь "датчик атмосферного давления" и получаешь кучу русских ссылок по теме.


097
Показать сообщение PLC -- Vilmaars -- 2005-04-27 10:41:22
Извините за мой русский....Что означает фраза в описании S7-200 "Принимается любая полярность" в отношении транзисторных выходов блоков.
Показать сообщение PLC -- Akker -- 2005-04-27 16:48:50
Это и означает.Что не имеет значения полярность напряжения пропитывающего ключи выходного блока.Можно пропитывать с общим + и с общим -.Как требуется для нагрузки.
Показать сообщение PLC -- IFM -- 2005-04-27 17:09:04
Аналогичный выход есть на двух проводных бесконтактных датчиках IFM и Омрон - в зависимости от полярности он может быть нормально закрытым или нормально открытым.
Показать сообщение WebNavigator 6.0 SP1 -- Константин -- 2005-04-27 09:43:13
Здравствуйте.
Установил WebNavigator 6.0 SP1 на WinCC 6.0 , создал новый проект, в нем пустую страницу, сконфигурировал (как написано в инструкции по WebNavigator 6.0 SP1), пробую публиковать файлы - не идет.
Объясните пожалуйста в чем проблема?
Показать сообщение WinCC-Ethernet -- Евгений -- 2005-04-27 08:14:56
Подскажите пожалуйста! Как настроить WinCC V6 на работу по Ethernet - сбор параметров с контроллера. Хотелось бы узнать поподробнее про настройку Set PC/PG интерфейс. Я бы хотел что бы работало по обычной сетевухе
Заранее благодарен
Показать сообщение UAA4006 -- DoctorX -- 2005-04-27 08:13:43
Продам микросхемы UAA4006 для ремонта блоков питания S5-115U.
Показать сообщение Master<->Slave -- Новичок -- 2005-04-27 07:51:16
Есть задача - методами PUT и GET (SFB14 и SFB15) необходимо в режиме Master<->Slave обменяться данными со Slave_ом SIMATIC S7-400 причем длина цикла связи должна находиться в диапазоне от 100 до 200 мс.
Тип процессора Slave я не знаю, есть структура DB для чтения и записи данных процесса.
Вопрос:
Функции PUT и GET требуют ID соединения - я не понял где его смотреть?
Добавил в проект еще одну станцию SIMATIC(400)
из доступных процессоров почему-то только CPU412-2 DP переключается в режим Slave. Создал соединение в HW, посадил Slave на шину PROFIBUS DP
Вопрос: в DP Slave properties->Configuration
у меня 2 записи
1 MS 2 O0 I0 32Byte All
2 MS 2 I0 O0 32Byte All
какие сюда правильно записать данные?
Вопрос: как выдержать цикл связи в диапзоне 100-200 мс?
Показать сообщение Master<->Slave -- sania -- 2005-04-28 11:37:33
>Функции PUT и GET требуют ID соединения <
ID Reference to the local connection description (specified by the STEP 7 configuration of the connection). --это из хелпа. т.е.создай соединение в ConfigureNetwork.для этого зайди туда-выдели CPU ивнизу в таблице дважы нажми мышью.ID увидишь в открывшемся окне
>CPU412-2 DP переключается в режим Slave<
а как ты хотел? 400-хсотый по определению-мастер(окромя 412)
>как выдержать цикл связи в диапзоне 100-200 мс<
по умолчанию цикл CPU=150мс при выходе за эту границу он уйдёт в стоп т.е. если вызываешь просто в проге PUT и GET то цикл вызыва будет не более 150мс
Показать сообщение звено запаздывания -- f0x -- 2005-04-27 07:14:13
Как можно на симатике S7-300 реализовать звено запаздывания?
кто нить знает?
помогите плиз
Показать сообщение звено запаздывания -- Игорь -- 2005-04-27 07:50:57
Задачу опиши конкретнее.
Если для аналогового сигнала необходимо ввести задержку - то можно использовать ОВ35 (сконфигурировать в HW периодичность его вызова, и организовать в нём обработку буфера измеренных значений, т.е. сдвиг, запись текущей величины в начало буфера и вывод значения из конца буфера).
Частота дискретизации сигнала определяется периодом вызова ОВ35, запаздывание - глубиной буфера.
Естественно, время цикла контроллера увеличится на время обработки ОВ35.

Best regards!
Показать сообщение звено запаздывания -- f0x -- 2005-04-27 10:50:35
Собираю стнед, нужно имитировать объект с запаздыванием.
Да сигнал нужно передавать аналоговый.
Желательно что бы это было максимлаьно прииближино к методам ТАУ
т.е звено W(p)=e^(-pt)
и реализация его на контроллере
язык любой желательно SCL.

Если всё это делать через буфер данных в болке OB35 какой цикл нужно для OB35 больше цикла обработки программы OB1? если аналоговая величина изменяется быстро. И какой буфер будет если объект будет облазать запазыванием в 1 минуту или больше ?

Пример есть ?
Показать сообщение звено запаздывания -- Игорь -- 2005-04-27 13:20:42
Примера нет, т.к. такие задачи возникают очень редко, и реализовать их на S7-300 как-то несерьёзно.
Выражение "...аналоговая величина изменяется быстро" не даёт представления о необходимой частоте выборки сигнала.
Что касается размера буфера:
если для ОВ35 задать период 10mS, то для задержки сигнала на 1 минуту потребуется DB размером 6000 слов (реально он будет гораздо меньше, с учётом суммарного времени вызовов ОВ35 и обработки программы в нём).

Показать сообщение звено запаздывания -- f0x -- 2005-04-27 14:03:51
У меня из ob35 вызывается блок пид регулятора FB41 . Сигнал с него нужно передать с задержкой на исполнительный механизм. В качестве входного сигнала на пид регулятор поступают показания уровнемера.
С какой частотой будет вызываться FB41 такая и будет частота выборки.
Показать сообщение звено запаздывания -- Игорь -- 2005-04-27 19:13:57
Всё понятно. Задачка вполне решаемая, можно реализовать задержку на любое время (в разумных пределах, с учётом объёма свободной памяти CPU), кратное интервалу между вызовами ОВ35. И практически без "тормозов" для обработки всей существующей программы контроллера.
Нужно написать свой FB, который будет не сдвигать данные, а просто писать их в кольцевой буфер и читать из него (читать, естественно, нужно начинать после заполнения буфера на нужную глубину). Просто при каждом таком цикле записи/чтения нужно модифицировать указатели на адрес слова для записи и адрес слова для чтения (инкрементировать на 2, следя за границами буфера). Времени на операции чтения/записи и модификацию указателей нужно совсем мало. А уже неактуальные данные будут просто переписываться новыми значениями. Вызывать этот FB будешь в ОВ35, а выбирать время задержки можно устанавливая разное начальное смещение между указателями на запись и чтение.
Показать сообщение звено запаздывания -- f0x -- 2005-04-28 06:57:34
а примера точно нет ? :)
а если сдвигать данные больше времени будет на обработку ? потребуется использовать системную функцию ?
Показать сообщение звено запаздывания -- Игорь -- 2005-04-28 08:03:49
Ребяты! Ну откуда взяться примеру, если решение таких задач с помощью контроллера никому не приходило в голову?! Надо садиться, и писать всё самому, ручками (в крайнем случае нанять специалиста).
Если данные сдвигать, то времени потребуется не просто больше, а намного больше. Посмотри в параметрах процессора время выполнения операций со словами, потом умножь на 2 и ещё раз на 6000 - получишь теоретически минимальное время, необходимое для сдвига данных внутри буфера с задержкой 1 секунда (при периоде вызова ОВ35 = 10mS). Насчёт использования системных функций - я бы на твоём месте написал свою собственную. Получится короче, работать будет быстрее, и вообще её можно "заточить" под себя. Решай сам.

Best regards !
Показать сообщение Scada Zenon -- tom -- 2005-04-27 01:59:09
Hello!
I‘m looking for Licences for Scada-System ‘Zenon‘
from Copa-Data!
Показать сообщение Scada Zenon -- Gene -- 2005-04-28 12:42:14
Hello Tom,
there is no License file for Zenon. Zenon uses
hardware dongle Wibu-Key.
Показать сообщение Scada Zenon -- tom -- 2005-04-28 22:01:58
Hi Gene!
Have you got a patch it?

Показать сообщение Scada Zenon -- Gene -- 2005-05-05 13:50:05
Hi Tom,
sorry, I late. I do not have patch for Zenon:
Zenon is holy for me ;)) Do you?
Показать сообщение Продаётся много железа S5 S7 -- partner -- 2005-04-26 19:22:28
Есть много железа отдадим дёшево S5 - S7 несколько контроллеров S5 входа выхода аналоговые цифровые комунникационники етештки флешки еепромки + S7 CPU315-2DP CPU412-2DP входа выхода аналоговые цифровые флешки рамки всего около 60 позиций частично оборудование новое если чё заинтересовало пришлю список с ценами е-маил;partner300@mail.r
Показать сообщение Продаётся много железа S5 S7 -- Luxoft -- 2005-04-27 05:47:22
В каком городе?
Показать сообщение Переносимость ключей на -- USB Флешке -- 2005-04-26 17:15:15
Ошибочно считал, что флешка является сменным носителем и поэтому авторизатор не переносит на неё ключи. Оказалось, что это действительно только для старых коротких ключей.
Новые длинные ключи новые менеджеры авторизаторизации ALM v1 и v2 нормально переносят на флешку и обратно.
При этом на донорском компе достаточно поставить только менеджер лицензий - это для тех у кого есть буки без флопов и хочется пользоваться лицензионными ключами. Правда это не спасает в отнощении коротких ключей для ВыньСС и прочих.
Показать сообщение О распакованных ключах -- Ключник -- 2005-04-27 08:18:10
Поиграл с Оффлайн переносом ключей и понял, что так называемые запакованные Типа1 находящиеся у всех в каталоге ...swsAuthtempl есть не что иное как "неактивные", которые и получаются при оффлайн переносе на другие компы - т.е. оригинальные ключи NONO дополнительно XORятся маской и получаются неактивные ключи Типа 1. После переноса ключа на другой комп и введения кода ключ XORится маской и становится оригинальным Типом 0.
Так что мои "распакованные" в принципе должны нести ту же функциональность, что и оригинальные Типа 0 и к ним надо относится с большим доверием.
Надо будет в дизассемблированных ДЛЛ помосмотреть этот вопрос и сделать окончательные выводы.
Показать сообщение О распакованных ключах -- Keygen -- 2005-04-27 17:41:24
Окончательные выводы:
Для коротких ключей я в прошлом году сделал кейген, который в ответ на Authorization Name, Authorization Key, Serial Number даёт Activation Code для Offline Transfer.
Никому не дам :)

Показать сообщение О распакованных ключах -- Ключник -- 2005-04-27 18:10:12
Так он наверное никому и не нужен. У людей без авторскоправовых комплексов есть более простой способ распаковывания неактивных ключей, я уж не напоминаю об установке ключей Сименсом.ехе или переносе простокопируемых ключей. Ну а для людей с комплексами твой способ тоже не подойдет - т.к. тоже кряк. А эта процедура с подсчетом кода исходя из пароля в ЕКБ_0Д0 есть в дизассемблированных ДЛЛках.
Если б ты разкриптовал бы новые ключи по Микрософту - я бы спросил в чём моя ошибка, а то самому не хватает силы воли её найти...
Показать сообщение О распакованных ключах -- Keygen -- 2005-04-27 18:56:21
И насчёт - "т.к. тоже кряк" - сильно ощибаешься
<br>мой кейген не меняет ни одного байта ни в сименсовском софте, ни в ekb. Установка ключей проводится штатной программой Authorsw, что гарантирует их полное соответствие фирменным, и отсутствие связанных с этим глюков.
Показать сообщение О распакованных ключах -- sania -- 2005-04-27 19:46:07
это какие глюки?ЕКВ я переносил менеджером лицензий на отдельный хард ,ставил его на другой комп и переносил с менеджером лицензий того компа.так какие глюки могут быть?а кейген свой клади куда подальше чтоб никто не увидел его раз он такой ценный
Показать сообщение О распакованных ключах -- Ключник -- 2005-04-27 21:15:46
О глюках - если внимательно посмотреть дизассемблер, то увидишь много заглушек и обходов, которые немцам пришлось поставить, так как видимо у них было много глюков с этой защитой. Поэтому нечего ждать глюки там, где их нет. А на западных форумах как раз много сообщений о глюках и неожиданной потере авторизации, как раз у законопослушных юзеров, и потом они задают вопрос как быть и куда звонить.
Показать сообщение О распакованных ключах -- Keygen -- 2005-04-27 20:19:08
Глюки, в данном случае, вымышленные :)
Но оффлайном всё равно надёжнее.
Ты-то что предпочитаешь - патчи или Кейгены ? ;)
А не дам патамучта я законопослушный, вот! :P
Показать сообщение О распакованных ключах -- Keygen -- 2005-04-27 18:49:39
А в чём проблема?
Раскриптовщик для RSA ключей я тоже давно написал.
Собираюсь вот тоже кейген сделать для оффлайна.
А ты что-ли дампы из памяти рассматривал?
Показать сообщение О распакованных ключах -- Бла-Бла-Бла -- 2005-04-27 21:03:33
У тебя вообще нету никакого Кейгена да и делать его не имеет смысла.
Сама процедура криптования не составляет большой сложности если знаешь ключ - исходники доступны как на самом Микрософте так и Инете. А раскриптовать ты ничего не сможешь, так как не знаешь крипт-ключа.
У американцев такие заявления как твои называются - "Бла-Бла-Бла", так как и доказать ты ничего не можешь - просто тебе выкладывать нечего.
У меня тоже есть законный способ переноса лицензий с диска на диск - с помощью законной желтой дискеты. Правда она как лежала нетронутая так и лежит целкой - Сименсом.ехе как то быстрее и сподручней.
У меня где то в архиве есть статья 1998 года о тупости и способах обхода этой псевдо StopCopyProtection. У немцев много наработок в этом направлении в т.ч. с кодом пароля для переноса лицензий. ЕКБ Ренам и АутгенЖелтаяДискета сделаны на основе немецких исходников и в кооперации с немцами, которые не БлаБлакуют, а пишут и кладут в общий доступ.
Показать сообщение О распакованных ключах -- Keygen -- 2005-04-27 21:43:40
Ха-Ха-Ха!
Я то всё могу доказать, только если не лень тебе меня проверять.
Кейгеном могу сделать активационный код, если пришлёшь мне исходные данные, о которых я писал в первой мессаге. Учти, тебе придётся научиться пользоваться Offline transferom в AuthorSw ;)
А декриптор есть для новых длинных ключей, тоже можно договориться, ты мне шлёшь ekb, я возвращаю их распакованными.

Показать сообщение О распакованных ключах -- Чек -- 2005-04-27 22:36:47
Аналогия с пирамидой дискового счастья - пока не положишь свой "чек" (исходники или готовые программы) тебе никто не поверит.
А ключи в распакованном виде, а также крипто-кей и пароли активации можно увидеть WinHex‘ом в памяти процесса.
Показать сообщение Ещё раз от смеха упал со стула -- Юморист -- 2005-04-28 00:11:27
Спасибо Кейгену за доброе дело - разворошил меня на ночь глядя и я в очередной раз от смеха упал со стула и больно ушибся.
После обсуждения с несколькими товарищами кину на Свалку свежий набор коротких глючно-чистых ключей - т.е. не переименованно-распакованных мною.
Поэтому претензии по глючности этих ключей приниматься не будут. Ставьте софт правильно.
Количество ключей не изменилось, но изменилось их качество - но не знаю метить их внутри видимым названием или нет.
Чтоб пока не травмировать других - связь по мылу.
Показать сообщение Ключник ещё раз от смеха упал со стула -- Keygen -- 2005-04-28 05:34:55
Всегда пожалуйста!


098
Показать сообщение интеллектуальный слайв S7-226xm -- Newman -- 2005-04-26 15:06:43
Помогите сконфигурировать интеллектуальный слэйв. В степ7 предлагается только один тип слэйва (215). Нужен тип 226xm (с модулями расширения) и коммуникационным модулем профибас em277
Показать сообщение Сitect -- Дмитрий -- 2005-04-26 12:23:07
Помогите состыковать Citect и S7-300 по TCPIP.
<br>И отобразить значения точек на мнемосхеме...
Показать сообщение Сitect -- Gurich -- 2005-04-26 13:38:43
Позвони в департамента Сименс Билдинг Текнолоджих ООО Сименсма (бывшее Ланди & Штафэ)
Тел. +007 095 737 18 39
Ткутко Константину Валерьевичу
они это делали.
Показать сообщение Online Help Siemens -- Alex -- 2005-04-26 11:56:11
Кто нибудь в курсе на каком сайте можно получить online help у самих немецких Simens-ов?
Показать сообщение Online Help Siemens -- sania -- 2005-04-26 12:05:25
http://support.automation.siemens.com/WW/llisapi.dll?func=cslib.csinfo2&siteid=cs&lang=en&aktprim=99&Forum=show&board=AutomationDrives&wbforum=&UID=
делаешь гостевой доступ и вперёд
Показать сообщение OP37 -- OP37 -- 2005-04-26 11:07:55
В OP37 со временем потускнел экран. Эксплуатируется круглые сутки уже лет 5, изредка переходя в ждущий режим. Можно ли как-нибудь исправить ситуацию, и вообще есть ли ресурс для этих панелей И не стоит ли пока не поздно заказать новые?
Показать сообщение OP37 -- Andrey -- 2005-04-26 11:25:38
По документации на старого типа LCD мониторах и панелях через 5 лет непрерывной работы яркость падает вдвое. В новых типах такой зависимости вроде бы нет. Не зря на панелях есть программный хранитель экрана. Пипец не лечится.
Показать сообщение OP37 ресурс -- 35-50000 часов -- 2005-04-26 11:25:37
Подошло время сдыхать - у некоторых они через 3 года дохнут. 50000 часов = 6 лет непрерывной работы
Показать сообщение Проблемма с архивом -- Dmitrey -- 2005-04-26 08:32:41
На установке после выполнения операции происходит запись расходных данных в архив. После этого данные экспортируются в .csv файл и обрабатываются внешней программой. Это все работает ОК, но сам архив в User Archive не возможно просмотреть и соответственно ничего из него удалить (не работают стандартные кнопки управления). К примеру, если нажать кнопку «Переход в начало», то система начинает что-то читать (в строке состояния «Ready») и длится это бесконечно. Может проблема в количестве записей в архиве (более 9000 судя по .csv файлу). Если так то подскажите пожалуйста как очистить архив или вылечитьего в таком случае. По новой создавать не хочется, слишком много полей. Раньше все работало.
Показать сообщение Помогите чайнику. Please!!! -- Дмитрий -- 2005-04-26 07:34:05
Кок можно достучаться до S7-300 из Citect по TCPIP и получить с него значение точек в Tag-и.
Если можно то подробненькое описание.
И как в Citect проверить осуществляется ли вообще связь...
Показать сообщение Помогите чайнику. Please!!! -- Shahov -- 2005-04-26 11:07:38
К 6-му Citect идет одтельно хелп файлик по протоколам Siemens - там все подробненько расписано, и наскока я понимаю если вдруг связь пропадает, то теги становятся anavalible, если привязать их к экрану - то сразу увидишь, кроме этого можно посмотреть обмен в окне дебага по обмену, а вообще народ читает контроллерные теги в сикоде и переприсваивает их значения тегам в памяти, а потом енти теги привязывает к мнемосхемам и т.д.
Показать сообщение Помогите чайнику. Please!!! -- Дмитрий -- 2005-04-26 11:31:02
У меня Версия 5.41 просто я пытался это делать в WinCC, а в Citect у меня ошибок не выдает толко при запуске в графическом окне вместо значения выводит #COM, и еще вопрос с каким интервалом обновляются значения...
Показать сообщение Помогите чайнику. Please!!! -- Gene -- 2005-04-26 13:21:57
#COM и есть отсутствие коммуникации с ПЛК
(в подавляющем большинстве случаев). Кстати, с
Симатиком такая надпись появляется и в случае с
неправильным значением РЕАЛ в контроллере, но в любом
случае Сайтект об этом скажет (и просто об отказе связе с ПЛК, и о неправильном РЕАЛе и т.д.)
на страничке, которую ты должен создать в проекте
на базе шаблона HARDWARE и так-же обозвать.
По умолчанию Сайтект работает по прерыванию: закончил прием, выставил новый запрос и т.д.
Рекомендую перейти на Citect V6 (в нем новый драйвер) или скачать с сайта драйверпак с новым драйвером. Пересылаю тебе хелп из 6й версии.
Удачи.
Показать сообщение Help me please too! -- andrey -- 2005-04-26 18:27:25
K komu ja mogu obratit‘sja za pomoch‘ju po Citect na E-mail.Problema:net obmena dannimi Citact-PLC SLC500(Alen Bradley).Svjaz‘ est‘,analogovie znachenija chitajutsja,ne rabotajut tol‘ko diskretnie. Vse chto ne chitaetcja-idet cherez sicod(schitivaetsja slovo,zatem pobitno obrabativaetsja).Proect rabochiy 100%-na drugom PC v etom ge meste tot-ge proect rabotaet. Chto-to s hardvare libo s ustanovkmi Windows2000. Moget kto znaet? Budu premnogo objazan.
Показать сообщение http://files.cvalka.net/index.php -- Short link -- 2005-04-25 23:50:01
Короткая ссылка на Свалку
http://files.cvalka.net/index.php
Заходить именно по такому пути
Показать сообщение русификатор ВыньСиСек -- sania -- 2005-04-25 22:10:54
подскажите где добыть
Показать сообщение русификатор ВыньСиСек -- Link -- 2005-04-25 23:56:39
Иногда полезно листать взад
Руссификатор WinCC V.6 -- Сименс -- 2005-03-03 18:26:58

руссификатор для WinCC 6.0 SP1 (EXE, 5932 Кб.)
http://www.automation-drives.ru/as/products/simatic_hmi/wincc/WinCC60SP1Rus.exe

руссификатор для WinCC 6.0 SP2 HF2 (EXE, 5899 Кб.)
http://www.automation-drives.ru/as/products/simatic_hmi/wincc/WinCC60SP2HF2Rus.exe

Показать сообщение русификатор ВыньСиСек -- sania -- 2005-04-26 00:03:24
огромное благодарю.что-то я это пропустил
Показать сообщение Альтернативные форумы. -- Вадим -- 2005-04-25 21:43:54
У меня вот тут возник такой вопрос: Существуют ли альтернативы этому форуму? (кроме A&D). Конечно, simatic и A&D это очень серьёзные форумы, но хочется чего- то более свободного - простого общения людей с общими интересами...

P.S.сразу оговорюсь, что это не палка в огород данных форумов...
Показать сообщение Альтернативные форумы. -- sania -- 2005-04-25 22:02:35
думаю что и здесь можно.а насчёт поболтать то форумы не подходят по определению это делается ч.з. асю или в чате
Показать сообщение Альтернативные форумы. -- Вадим -- 2005-04-26 21:07:51
Ну где например рассказать о недобросовестных
поставщиках, работодателях, поднять темы об оборудовании окружающих сименс (шкафы, клемники,провода, датчики, вторичка, первичка),
посоветовать что либо начинающему программисту, рассказать истории из жизни, определиться с разделением труда, субъективно и объективно оценить тот или иной продукт сименса и т.д.
Тем множество. Здесь я указал лишь первые пришедшие в голову.
Просто иногда кажется, что simatic nm есть хитрый ход менеджеров сименса продвигать свой товар (железо) за счёт "свободного" распространения софта. Всё равно серьёзные фирмы поставят себе лицензионный софт, а для изучения - почему бы и нет? Чем больше хороших специалистов, тем больше хороших решений, чем больше хороших решений, тем большая конкуренция оборудованию других фирм, чем выше конкурентная способность, тем выше спрос...
Показать сообщение Альтернативные форумы. -- Administrator -- 2005-04-27 18:43:24
Никогда не думал что это сайт - хитрый ход Сименса. Буду знать.
Показать сообщение Альтернативные форумы. -- Ключник -- 2005-04-26 23:01:56
О форуме - сейчас нет особых проблем за 5 баксов/месяц организовать форум на базе движка PHP, на нем даже официальный сайт сделан. Но опять таки зайди на него - тем открыто много, а посещаемость многих тем просто нулевая. То что там подчищают периодически это не аргумент. Мне даже при быстром интернете лень лишний десяток раз кликнуть мышкой, чтоб заглянуть в непрофильную тему, а тут иногда кликаю.
О хитром Сименсе- может еще скажешь, что Сименс начал ДВД диски счастья посылать, делать кряки и выкладывать программы в Ослинную сеть...Да бывают же мечтатели.
О поставщиках - мы в разных городах, поэтому и поставщики у нас разные - я вообще всё в Финляндии покупаю.
Субъективно-объективные суждения о продуктах - зависит от знаний, возраста, стажа, опыта в этой и смежных сферах или их отсутствия.
О шкафах, клеммниках и проводах - а чего тут обсуждать.
А обо всем остальном мы и беседуем по мере возникновения проблем.
Показать сообщение Альтернативные форумы. -- Вадим -- 2005-04-27 00:21:54
Ну просто так здаваться не буду и чисто из спортивного интереса проведу контр аргументы:
О форуме - похоже действительно ничего не получится, и нет такого...
о хитром Сименсе - угадай где я беру версии всех последних программ естественно безвоздмездно? Конечно если для реального объекта, то, да, беру лицензионный софт, не стоит на этом эконимить, да и заказчики не поймут.
Про диски счастья - так сколько нападок было...
К тому же людей много. И люди разные даже среди Сименсовчан.
Кряки - тут палка о двух концах. Если надо - можно отлично снять образ с лицензионной дискеты (только надо знать где их брать) Кряки в основном нужны для старого ПО, которым уже мало кто пользуется.
Да и люди бывают разные - ну хочется им этим заниматься (повторяюсь)
Поставщики - тут нужно смотреть глобально. В общем Сименсу это всё выгодно, а вот ООО Сименсу
не очень. Нам даже раз отказали в тех. поддержке по этой причине.
Суждения о продуктах. Ну не верю, что так в хозяйстве Сименса хорошо, что нет ни одного бага (Проблемы софта рассматриваются, железа - нет) Это тоже вполне согласуется с моей теорией.
Шкафы, клемники, провода, первичка и вторичка лично мне постоянно доставляют хлопоты. А без них и контроллер вроде как бы и не нужен.
Показать сообщение Альтернативные форумы. -- Alexander -- 2005-04-27 09:20:20
Вспоминаю сцену в дирижабле из "Индианы Джонса": "Ну и о чем, сынок, ты хотел со мной поговорить?...". Есть что сказать - говори, есть что спросить - спрашивай, а зачем разводить дисскусию о возможностях спрашивать и высказываться, тем паче о приоритетах и важности. Здесь поднимались разные темы, не только по программированию, но и социальные (судьба молодых специалистов) и развлекуха (теже "Хроники лаборатории"). В чатах сидят те, кому делать нечего, куда не зайдешь - везде пустой треп без мыслей. По комплектации много говорят на других форумах как правило при технических журналах, есть отдельно по АСУ ТП, будет время - кину ссылки. Вообще, как правило, нам не дают выбирать поставщиков, это эксклюзив менеджеров и их резоны покрыты тайной, в лучшем случае закупят то, что заказываешь, а чаще проектируешь на уже имеющемся (постоянно закупаемом) у разработчика или указанном заказчиком.
Показать сообщение Альтернативные форумы. -- Вадим -- 2005-04-27 18:09:27
Последую вашим советам.
Тему закрываю.
Показать сообщение Sinec NCM -- Алексей -- 2005-04-25 15:18:06
Коллеги!!! У кого- нибудь есть программа Sinec NCM для S5 CP1430TF
Показать сообщение Sinec NCM -- Aleksey -- 2005-04-26 10:25:58
Есть, давай куда кинуть.
А может у кого есть Sinec NCM CP5431 английский ?
Показать сообщение Sinec NCM -- Алексей -- 2005-04-27 09:30:05
alstalex@pochta.ru
Показать сообщение убили сайт.строю по-новой!! -- sania -- 2005-04-25 15:47:27
nightmail.ru это мой новый сайт. заходите.пока только начал отстраивать
Показать сообщение повторяю--заходите всё есть -- sania -- 2005-04-26 12:09:35
по СОМ степ5 и кое что по степ7
Показать сообщение повторяю--заходите всё есть -- Aleksey -- 2005-04-26 17:47:00
nightmail.ru что то нечего там невидно.
Показать сообщение Ну пока я мало вижу из "всё" -- Ссылка -- 2005-04-26 18:08:58
А ты в начале добавь Sania.
Показать сообщение Ну пока я мало вижу из "всё" -- sania -- 2005-04-26 21:58:17
а ты сообщение открывал? написано:по СОМ степ5!!
Показать сообщение ну а чтоб совсем было ВСЁ -- sania -- 2005-04-26 22:10:43
я уже давно интересуюсь да никак не получается сделать FTP-сервак а то б открыл всё что есть около 20 гиг
Показать сообщение ну а чтоб совсем было ВСЁ -- Ссылка -- 2005-04-26 23:09:06
Саня не обижайся - просто иногда мы так иносказательно пишем, что и сами потом удивляемся, как другие еще чего то понимают.
Вспомни мою ссылку на ХайГрафа 5.2.
Организовать такой ФТП былоб конечно полезно для многих.
Показать сообщение ну а чтоб совсем было ВСЁ -- sania -- 2005-04-27 00:20:58
да нет какие обиды.заодно уточнил про что писал *ВСЁ*.а если кто объяснит и разжуёт мне как правильно настроить--то без проблем.инет всё равно анлим


099
Показать сообщение call -- Alex -- 2005-04-25 14:59:54
Скачал программу из S7-300 CPU 614
при открытии блока наблюдается такая картина:
L 35
Call // что это за вызов
BLD 3
CDB
OPN DI 127
TAR2 LD 46
LAR2 P#0.0
UC FB 127
LAR2 LD 46
CDB
BLD 4
End Call // и это
A T 127

эти вызова подсвечиваются красным....
Можно ли загрузить в таком виде программу в случае необходимости?
И если нельзя как это можно привести к правильному виду?

Показать сообщение call -- sania -- 2005-04-25 22:31:42
ломанулось у тебя что-то.от и до Call.пока не исправишь изменить этот блок не сможешь.если что то так как есть залить его в CPU можно без проблем-проверено.а прогу можешь мне заслать?
Показать сообщение call -- Alex -- 2005-04-27 00:39:40
Дело в том что такие глюки по всей программе...
куда скинуть прогу?
Показать сообщение call -- sania -- 2005-04-25 22:31:05
ломанулось у тебя что-то.от и до Call.пока не исправишь изменить этот блок не сможешь.если что то так как есть залить его в CPU можно без проблем-проверено
Показать сообщение call -- sania -- 2005-04-27 00:56:26
alex0tat@rambler.ru
Показать сообщение жду -- sania -- 2005-04-28 10:30:51
я ещё не получил твою прогу.ты её шлёшь?
Показать сообщение call -- Alex -- 2005-04-25 14:57:10
Скачал программу из S7-300 CPU 614
при открытии блока наблюдается такая картина:
L 35
Call // что это за вызов
BLD 3
CDB
OPN DI 127
TAR2 LD 46
LAR2 P#0.0
UC FB 127
LAR2 LD 46
CDB
BLD 4
End Call // и это
A T 127

эти вызова подсвечиваются красным....
Можно ли загрузить в таком виде программу в случае необходимости?
И если нельзя как это можно привести к правильному виду?

Показать сообщение прайс на продукцию B&R -- Vladimir -- 2005-04-25 13:49:39
Нужны срочно цены на контроллеры и модули ввода-вывода фирмы B&R.Прошу если можно прислать на мыло
или свяжитесь со мной!
С уважением Владимир
Показать сообщение прайс на продукцию B&R -- B&R -- 2005-05-09 00:47:26
Как с Вами связаться? Куда высылать прайс?

Ершов Владимир
Менеджер по СНГ
Бернекер+Раинер Индустри Злектроник
Показать сообщение лекарства к Inat OPC MPI server и Inat OPC TCPIP Server -- ppp -- 2005-04-25 13:32:50
По просьбе трудящихся выложил лекарства к Inat OPC MPI server и Inat OPC TCPIP Server:

исходник: http://www.inat.de/software/opc_serv/opctcph1.zip
кряк: http://s2kkpp.narod.ru/sos_opctcpip.exe

исходник: http://www.inat.de/software/opc_serv/opcmpi.zip
кряк: http://s2kkpp.narod.ru/sos_opcmpi.exe

Реально работоспособнисть проверил с MPI-адаптером. Защита на TCPIP такая же. Так что и на нем должно все работать.
Ставте кряк, регистрируйте под ЛЮБЫМ именем и перезапустите.
Меня лично сия совтина по первым впечатлениям не понравилась. Смотрел M0.1 (boolean) и обнаружил такой глюк. В Matrikon OPC Explorer через Inat OPC MPI и значение было 0 и (-1). Тип Real отображался нормально.
Встоеный Inat OPC Client вообще это что-то. Даже значения не отображаются, а можно лишь посмотреть было ли изменение значения и сколько раз.
Но плюс это то что сервер видится другими приложениями.
Реально может пригодиться только TCPIP OPC Server, т.к. MPI-adapter довольно тормознутая вещь.
Показать сообщение лекарства к Inat OPC MPI server и Inat OPC TCPIP Server -- tom -- 2005-04-27 18:26:04
Hello!
Do you know where to get a patch for the
Inat OPC-Router to connect more OPC-Servers
together?
http://www.inat.de/software/opc_router/opcrout.zip
thanks
Показать сообщение лекарства к Inat OPC MPI server и Inat OPC TCPIP Server -- ppp -- 2005-04-25 15:12:15
Замечания о недостатках клиента снимаю. Разобрался. Значения Boolean отображаются в клиенте как ON(1) и OFF(0). Непонятно только почему Matrikon OPC Explorer отображает -1
Показать сообщение AR_SEND -- roman -- 2005-04-25 13:14:12
Господа, кто нибудь пользовался блоком AR_SEND при передаче архивных данных из S7-400 на WinCC. Где нибудь можно найти пример проекта или хотя бы какой-нибудь manual?
Заранее большое спасибо

Показать сообщение AR_SEND -- roman -- 2005-04-25 13:10:40
Господа, кто нибудь пользовался блоком SFB при передаче архивных данных из S7-400 на WinCC. Где нибудь можно найти пример проекта или хотя бы какой-нибудь manual?
Заранее большое спасибо
Показать сообщение MMC -- Saper -- 2005-04-25 13:10:17
знает кто как надо записывать проект Степ7 V5.3 на карту MMC в контроллерах S7-300 для энергонезависимого хранения(SimaticManager-PLC)
1. Save To Memory Card
2. Download user program to memory card
3. Copy RAM to ROM
4. Download

и сколько дней не теряются актуальные значения данных в DB(энергонезависимость данных в DB)
то что DB не теряются понятно
но вот при длительном отсутствии питания значение записанное в онлайн наверно переходит в значение записанное на MMC карту в ActualValue DB
6 недель при 20град цельсия?
Показать сообщение ProTool Delphi -- vbari -- 2005-04-25 12:46:15
У кого есть компоненты Delphi для подключения к ProTool OPС серверу? Киньте проект примера на мыло.
Показать сообщение ProTool Delphi -- MaZder -- 2005-05-17 22:23:54
А сам скачать не можеш?!
Показать сообщение ProTool Delphi -- Zubиk -- 2005-04-26 12:32:08
и мне киньте пожалуйста на мыло
Показать сообщение DataRescue.IDA.Pro.v4.7.0.830.Standard -- Link -- 2005-04-25 12:25:55
http://ida470.narod.ru/
6 кусков по 4.7 мб
DataRescue.IDA.Pro.v4.7.0.830.Standard
The IDA Pro Disassembler and Debugger is an
interactive, programmable, extendible, muti-processor
disassembler hosted on the Windows platform
Показать сообщение DataRescue.IDA.Pro.v4.7.0.830.Standard -- Andrey -- 2005-04-25 13:44:56
Напрасный твой труд добрый человек. Сей продукт давно свободно лежит на www.cracklab.ru
http://free-for-all.ru/cracklab/tools/ida47.rar
На этом сайте и другого полно для нашего брата крякера.
Показать сообщение DataRescue.IDA.Pro.v4.8 -- Link -- 2005-04-25 14:13:53
Вместе со всяким спидом. По моему чем больше доступных источников - тем лучше.
Скачал из Осла ИДА Пререлиз 4.8 - рар архив оказался запароленным - может кто знает его.
Показать сообщение DataRescue.IDA.Pro.v4.8 -- Andrey -- 2005-04-25 14:39:26
На осле все проги белые и пушистые. Блажен кто верует...
А насчет источников, то я просто вас пожелел. У вас что трафик унлимитед? Тогда оно конечно, можно и сервиспаки к виндам выкладывать, а то к микрософту бывает не протолкнешься. Конечно чем больше источников - тем лучше. :-)
Показать сообщение EM241 -- Novichoc -- 2005-04-25 10:30:19
Имеется два CPU224 и два EM241 возможно ли при помощи модемов получаать данные со второго CPU. Т.е. считывать данные с двух CPU одновременно.
Показать сообщение Need serial -- SETZV -- 2005-04-25 10:15:27
Помогите, пожалуйста, найти рабочий ключ к Sysdrive Configurator 1.3
Показать сообщение Поиск заданного входа/выхода -- Yurik -- 2005-04-24 09:46:54
Господа, подскажите пожалуйста как в PG2000 в блоках программы найти какой-либо необходимый вход или выход(типа Cross referens в S5 for Windows)?
Показать сообщение Поиск заданного входа/выхода -- Andrey -- 2005-04-25 08:15:13
Ищу обычно так:
Mark all bloks
Find
Открываются блоки где есть указанные переменные.
Показать сообщение Поиск заданного входа/выхода -- Yurik -- 2005-04-25 10:52:22
Большое спасибо!
Показать сообщение 2 CPU315-2DP и DB -- VLAD -- 2005-04-22 18:54:58
Уважаемые коллеги!
Подскажите, как можно передать DB с одного CPU315 2DP на другой CPU315 2DP оба мастера мы провели между ними сеть PROFIBUS ЧЕРЕЗ MPI нет возможности делать связь.
Заранее благодарен за помощь

Показать сообщение 2 CPU315-2DP и DB -- shurik318 -- 2005-04-25 10:34:11
Если оба мастера то путь один по бусу
через DP Coupler объёмы не большие
но зато просто
Показать сообщение 2 CPU315-2DP и DB -- sania -- 2005-04-22 22:41:36
а подробнее?есть СР?какой?
*..сеть PROFIBUS ЧЕРЕЗ MPI нет возможности..* где точка?
Показать сообщение 2 CPU315-2DP и DB -- чувак -- 2005-04-25 07:45:53
на MPI посредством глобальных данных NetProOptionsDefineGlobalData

на Profibus обязон один мастер другой слэйв
в HardWare мастеру дай слэйв из ConfiguredStationsCPU31x
назначь области каждому CPU
Показать сообщение 2 CPU315-2DP и DB -- VLAD -- 2005-04-25 09:09:02
CP нет они соединены просто по PROFIBUS
Показать сообщение 2 CPU315-2DP и DB -- sania -- 2005-04-25 09:55:14
как написал чувак для профибаса но если тебе легче по МПИ то просто переставь кабель из разъёма профибас в разъём МПИ
Показать сообщение 2 CPU315-2DP и DB -- Saper -- 2005-04-25 12:54:38
по поводу двух мастеров на Profibus (Profibus Standart?) по "бусу" как сказал коллега может кто разъяснить подробно?
есть DirectDataExchange но он меж двумя слэйвами одного мастера.


100
Показать сообщение Нужен S7-PDIAG V5.1 ? -- A1PDIA51.EKB -- 2005-04-22 18:34:54
После установки S7-PDIAG V5.1 получился распакованный ключ A1PDIA51.EKB.
Всё что есть распакованно-переименованного
(unpacked from Type 1 for test when you not are original keys)
http://plcsim.narod.ru/a_all_UnPacked_04_2005.zip
200 кб
При просмотре внутри ключей видно его название для отличия от оригинальных.
Пробуйте "unpacked" при отсутствии оригинальных ключей и сообщайте результаты.

Сам S7-PDIAG V5.1 = 26 мб - если надо ляжет кусками.

Unnamed сделал уточнение к теме WebNavigator несколько страниц взад
WebNavigator -- Unnamed -- 2005-04-14 07:21:00
Показать сообщение Связь S5 и S7 через DP/DP coupler -- Sergey -- 2005-04-22 17:41:48
Господа! Если кто сталкивался с подобной проблемой, посоветуйте, что необходимо сделать?Есть две сетки: одна с S5 IM308C и куча ET200V, другая S7 CPU314С-2DP. Соединили через DP/DP Coupler Release 2, спараметрировали. Все ОК без ошибок. Со стороны S7 реализовали посылку данных на входа общего пространства по 16 Bytes Consistent(PQW288-PQW303), со стороны S5 считываем эту посылку (QW16-QW31) - все проходит на ура. А вот посылка с S5 (QW16-QW31) на S7 (PIW288-PIW303) идти не хочет, показывает полные нули. Передаем все словами. Как можно побороть данную ситуацию? Может быть использовать не консистентные входа/выхода, а простые?
Показать сообщение Связь S5 и S7 через DP/DP coupler -- Billy -- 2005-04-25 04:55:04
На днях такая ситуация, только между седьмыми. Раньше соединял 5 и 7-е, все нормально. Короче у меня в DP-coupler-е не работал канал в одну сторону. Поменял DP-coupler и все без проблем. Если это твоя ситуация, проверь канал поменяв сигменты местами. Связь должна пойти, но только уже в другую сторону.
Показать сообщение Продается CP 5611 -- konrad -- 2005-04-22 15:57:59
Неспешно 330 USD предложения на мыло
Показать сообщение Картинки процесса в *.cdr -- Старик -- 2005-04-22 14:36:14
Все-таки выложил на народ.ру смотри ниже |
|/
Показать сообщение Не отображается архив тренда -- f0x -- 2005-04-22 14:00:47
Не отображается в окне WinCC online trend control архив тренада
у меня стоит windows Xp sp1
WinCC v6SP1 HF3 демо версия с пиратскими лицензиями

В настройках архива я перепробовал всё! : менял расположения тренда: в памяти или на жестком диске. Пробовал изменять типа архивирования
результат один и тотже: Если указываю в WinCC online trend control показывать архивированный тренд
выдаёт сообщение No connection to data server!
в чём прикол ? подскажите
если сталкивались
Показать сообщение Не отображается архив тренда -- Виталий -- 2005-05-06 12:10:29
Была такая ситуация. Помог сброс архивов, только данные при этом есно теряются.
Показать сообщение Тебе нужен -- Fanat -- 2005-04-22 14:37:42
Иначе никак... проверено
Показать сообщение Тебе нужен -- f0x -- 2005-04-22 15:01:09
меня заинтриговало
так что мне нужно? допиши
Показать сообщение Тебе нужен -- AlexeyK -- 2005-04-22 15:17:51
Он написал SP2 HF6
Показать сообщение Тебе нужен -- f0x -- 2005-04-22 15:22:16
а где его можно скачать дайте? ссылку
просто очень нужен
или могу на обмен что нить выслать из софта

Показать сообщение Тебе нужен -- чувак -- 2005-04-25 07:53:48
а если SP2
без HotFix 6
проблемы будут ?
с архивными трендами ?
Показать сообщение Тебе нужен -- f0x -- 2005-04-26 08:29:39
пришлось поставить win 2000 что бы WINCC 6 SP1 HF3 заработал нормлаьно с трендами и сообщениями
а под XP SP1 всё работает кроме трендов и сообщений, обидно столько времени зря потратил на эту хрень

не ставте на XP
Показать сообщение Тебе нужен -- AlexeyK -- 2005-04-26 11:53:43
А XP была Pro или Home?
Показать сообщение Тебе нужен -- f0x -- 2005-04-27 07:09:48
XP pro SP1 со встроенным сервис паком
Показать сообщение Пример для FM350-2 -- Marat N -- 2005-04-22 12:59:39
Есть у кого-нибудь пример проекта (fm_cntex) из документации для модуля FM350-2?
Показать сообщение Пример для FM350-2 -- Игорь -- 2005-04-22 13:32:38
Могу "намылить", только скажи куда.
Показать сообщение Пример для FM350-2 -- Stah -- 2005-04-24 12:42:07
Если не трудно, то и мне пример намыль пожалуйста -
arminus(собака)rin.ru
Заранее спасибо!
Показать сообщение Пример для FM350-2 -- Marat N -- 2005-04-22 15:23:16
maratin [сoбачка] krvostok ru
Показать сообщение CP343-2 -- Андрей -- 2005-04-22 12:47:20
У кого есть описание на CP343-2.Скиньте на мыло плиз.
Показать сообщение CP343-2 -- Andrey -- 2005-04-22 16:42:07
на мыло кидать лениво, да и вообще пора бы уже научиться пользоваться поисковиками. Выходишь на http://www.google.com и в стоке поиска вводишь: CP343-2 simatic pdf Получишь ссылку:
http://www-pors.hit.no/~mortenp/A289/Manualer/Simatic/CP_343-2_E.pdf
Показать сообщение PC Adapter -- eddi -- 2005-04-22 12:14:02
Подскажите где можно скачать драйвер для PC Adapter USB
Показать сообщение PC Adapter -- Akker -- 2005-04-25 07:26:41
Могу скинуть на твой E-mail
Показать сообщение Описания на 5 Эплан -- gte -- 2005-04-22 12:10:46
Собрал разные описания в формате PDF,язык, в основном, английский. Список прилагаю. В ZIP 25 мег. При интересе можно куда нибудь выложить. Может кто может чем дополнить.
Список
Eplan 5.50 - Basic Training.pdf
User Guide RU_I 5.40.pdf
User Guide RU_II 5.40.pdf
550userguide1.pdf
c550userguide.pdf
540userguide1.pdf
540userguide2.pdf
550userguide2.pdf
Eplan projekt.pdf
sie_s7.pdf
hit.pdf
540system.pdf
c550begin.pdf
550install.pdf
ritforma.pdf
PILZ_pnoz_e1p_gb.pdf
540terminals.pdf
540editplotframe.pdf
540plc.pdf
eplan550_engl.pdf
newshotfix31e.pdf
540anglevariant.pdf
540euro.pdf
540cableshielding.pdf
540contselection.pdf
540language.pdf
Показать сообщение Описания на 5 Эплан -- свой -- 2005-05-23 18:48:05
Конечно нужная информация. Как до нее достучаться. Дополнить пока нечем
Показать сообщение S7-313C -- John -- 2005-04-22 10:45:02
У кого есть примеры программ Счет, Позиционирование, Регулирование (ZEN023-ZEN026)?
Показать сообщение Низхкая скорость передачи данных между WinCC и S7-300 -- Шастик -- 2005-04-22 10:11:16
Суть: подключились к контроллеру по profibus(profibus) или по ethernet(tcp/ip), измеренная скорость передачи составляет: входящая 2,5Кбайт, исходящая 1,5Кбайт, что не очень близко (совсем не очень) к 100Мбитам. Чаще скорость бывает меньше указанной. Опрос тегов тормозит (не 250мс явно). При выставлении скажем бита с помощью SetTagBit() или SetTagBitWait() в контроллере он выставляеться лишь через несколько секунд!!! И обратно: информация о том что бит выставлен в контроллере также приходит в WinCC с ощутимой задержкой. Объясните в чем прикол, пожалуйста, или где можно про это посмотреть. Может это как-то настраивается?
Условия: ничего сверхестественного - самый обычный простенький WinCCевый проект, менее 300 тегов.
Показать сообщение Низхкая скорость передачи данных между WinCC и S7-300 -- Andrey -- 2005-04-22 13:02:13
А чем привязываетесь к компу? У меня CP5613 соединен к CP343-5 по протоколу Profibus Standart на 1.5МВ. Все летает и при 2000 тегов. В винСС полезно также создавать несколько подключений к одному контроллеру и теги разбросать между подключениями. Работает такая конфигурация быстрее. Также с контроллера лучше брать и передавать слова (а не биты как у вас) скриптами, и в этих скриптах уже ложить в локальные переменные. На картинках лучше использовать именно локальные переменные. Были еще какие-то хитрости, может вспомню позднее. А чем замеряли скорость соединения на DP?
Показать сообщение Низхкая скорость передачи данных между WinCC и S7-300 -- Шастик -- 2005-04-22 14:25:16
Спасибо за совет будем пробовать.

Чем превязывались по profibus не помню, возможно тоже CP5613.

Мерили скорость ethernet подключения сниффером каким-то, результаты распространили на profibus, так как визуально наблюдались такие же тормоза.
Показать сообщение Низхкая скорость передачи данных между WinCC и S7-300 -- AlexeyK -- 2005-04-24 12:57:53
Шастик ты случайно не Шастин Павел?
Показать сообщение Низхкая скорость передачи данных между WinCC и S7-300 -- sania -- 2005-04-22 21:56:50
а если компом c SIMATIC MANAGERом ч.з. TCP как быстро реагирует S7? если ОК то ищи в WinCC если нет то в S7
Показать сообщение Низхкая скорость передачи данных между WinCC и S7-300 -- чувак -- 2005-04-25 08:00:41
у тебя случайно нет архивирования с высокой частотой в TagLogging. Поскоку он также может тормозить.


101
Показать сообщение S5 / S7 for Windows -- crack -- 2005-04-22 09:41:25
hi

I have "S5 / S7 for Windows® - 32 Bit Demoversion (5.05)" but program is working demo mode.I need serial or crack file.

can you send please
best regarts

"S5 / S7 for Windows® - 32 Bit Demoversion (5.05)"
http://www.ibhsoftec-sps.de/

Показать сообщение S5 / S7 for Windows -- error -- 2005-04-22 12:25:22
Удобная программулька, со встроенным симулятором. Рекомендую. Пользовал v3.05
Если будет крек на 5-ую, то поделитесь.
Показать сообщение S5 / S7 for Windows -- Yurik -- 2005-04-23 07:32:21
Кто нибудь может скинуть на мыло S5/S7 for Windows, любую версию, (только не демо, желательно 5.*)? В обмен могу выслать кряк для 5-й версии (работает только с полной версией). Очень нужно!!!
Заранее благодарен.
Показать сообщение S5 / S7 for Windows -- Co_balt -- 2005-04-22 13:05:02
А не могли бы поделиться v3.05 а то столкнулся с проектом под этот софт, в инете найти не могу
Буду очень благодарен...
Показать сообщение Библиотека -- Administrator -- 2005-04-22 09:40:58
Создал раздел "Библиотека". Буду помещать туда всякие СНИПЫ, ГОСТЫ и прочее, имеющие отношения к нашей профессии. Если у кого что есть подобное, присылайте.
Показать сообщение ЕСПД -- AlexeyK -- 2005-04-22 11:26:04
Скинул что было по ЕСПД. Правда все в куче, разберешься
Показать сообщение Вот это здорово! -- SPBWart -- 2005-04-22 10:33:25
Действительно отличная мысль!!!
Огромное спасибо за идею и начало реализации.
Давно не хватало такого раздела. Наполнить бы его побыстрее ;-).
Показать сообщение Библиотека -- gte -- 2005-04-22 10:28:17
Многое попадалось в других местах. Может в виде ссылок? Или лучше сами файлы?
Показать сообщение Библиотека -- Administrator -- 2005-04-22 12:19:05
Лучше в виде файлов в формате word и zip. Или давайте ссылки я сам оформлю.
Показать сообщение Библиотека -- gte -- 2005-04-22 13:20:43
Ссылки следующие
http://docs.nexter.ru/index.php?mode=1&part_id=7
http://almih.narod.ru/lib-en-st.htm
Показать сообщение To Admin -- sania -- 2005-04-25 20:06:47
а в библиотеку зайти можно только с форума.это специально или недосмотр?
Показать сообщение S5 - EPROM/ RAM -- Валерий -- 2005-04-22 09:35:58
Здравствуйте.
<br>Коллеги, кто чем может, ситуация следующая :
<br>контроллер 135U, процессор 928-3UA11, проблема - станок некорректно работает с EEPROM, т.е. операции вроде бы все выполняются, но останов станка (причем нормальный останов без ошибок и сообщений)происходит раньше времени, делаем брак. Ставлю RAM - никаких вопросов. Сначала предположили, что проблемы с железом, но то же происходит и с новым процессором CPU 928B-3UB21, но этот не работает нормально ни в режиме EPROM ни режиме RAM (без Flash). Начинаю подозревать, что что-то с программой. Может кто сталкивался?
Показать сообщение S5 - EPROM/ RAM -- Andrey -- 2005-04-22 13:26:58
Скачай программу с контроллера в компьютер, когда у тебя стоит RAM. Убери эту RAM. Поставь в конроллер EEPROM и сравни с сохраненной на компе. А батарейки на блоке питания с процессорным блоком есть и целы? На EEPROM обычно сохраняют всю прогу КРОМЕ блоков банных (DB). DB хранятся в памяти, поддерживаемой именно батарейками. Может у вас обнулились именно блоки данных с уставками станка? Скинь ВСЕ блоки с компа на конроллер с EEPROM (будет позволено только для DB) и все должно работать.
Показать сообщение S5 - EPROM/ RAM -- Валерий -- 2005-04-25 09:20:16
Привет, Андрей.
1. Батарейки живые.
2. DB загружаю одни и те же как с RAM так и с EEPROM.
Сбрасывать блоки с компа в контроллер в режиме EEPROM не пробовал и имеет ли смысл? ведь я зашиваю эти же DB в EEPROM на программаторе и затем загружаю с EEPROM (при запуске процессора) в чем разница?

Показать сообщение S5 - EPROM/ RAM -- Валентин -- 2005-04-25 11:40:42
Если о программе: трудно говорить что-либо не имея ее. Хочу только обратить внимание на обработку таймеров в программе, что Вы, возможно, и учли. Таймеры работают асинхронно, т.е. они могут изменить состояние выхода в любой момент. Отсюда рекомендации: выходу таймера присваивается меркер и уже этот меркер опрашивается далее в программе как состояние таймера. Этим обеспечивается неизменное состояние сигнала от одного опроса выхода таймера до следующего.
Показать сообщение ЕСПД -- AlexeyK -- 2005-04-22 06:21:00
Есть у кого-нибудь примеры оформления программ согласно ЕСПД? (ГОСТ 19.401; ГОСТ 19.402; ГОСТ 19.502)
Очень хотелось-бы глянуть...
Показать сообщение Счетчик (расходомер) водорода -- Александр -- 2005-04-21 17:36:35
Помогите пожалуйста подобрать устройство для подсчета количества подаваемого водорода, нужна точность 0 - 10кг.(или литров :)), при этом он должен быть с выходом, чтобы можно было подключить на аналоговый вход (0/4-20мА, хоть по вольтам - все равно).
Может быть у кого используют такие, желательно буржуйские...

Спасибо ОГРОМНОЕ заранее.

Александр.
Показать сообщение Счетчик (расходомер) водорода -- Yokogawa -- 2005-04-22 06:30:01
У нас используются и хорошо себя зарекомендовали расходомеры серии EJA фирмы Yokogawa.
Показать сообщение Yokogawa отзовись!!! -- Александр -- 2005-04-25 10:21:58
Привет, Дружище! Кто Вы, Где Вы, можно хотя бы мыльце Ваше, или может быть по подробнее, где Вы находитесь, начальство просило пробить, если не далеко, выйти на Вашу техническую службу, для более подробной беседы, если это реально конечно.

Заранее Огромное, Александр.
Показать сообщение TP-Designer -- NOVICHOK -- 2005-04-21 16:46:14
Дайте пожалуйста ссылку откуда можно скачать TP-Designer
Показать сообщение не устанавливается S5-511 на Win2k Sp4 Rus -- Michael -- 2005-04-21 13:54:54
Не устанвливается программа S5-511 на Win2k SP4 Rus. Выскакивает ошибка в самом начале при установке MSI, что необходимо иметь права администратора. Но они есть. В чем дело?
Показать сообщение не устанавливается S5-511 на Win2k Sp4 Rus -- Andrey -- 2005-04-21 16:48:41
Была таже байда. Распаковал Winrarом инсталяшку и поставил все по отдельности.
Показать сообщение не устанавливается S5-511 на Win2k Sp4 Rus -- Michael -- 2005-04-21 17:21:04
Спасибо. Все получилось.
Показать сообщение Reboot S7 -- VASYA -- 2005-04-21 12:13:56
Господа. Следующий вопрос.
Возможно ли удаленно переводить CPU S7 300-400 из режыма Stop в Run и наабарот.
Контроллеры завязаны в сети.
Хотелось бы по средствам SMS->Mail производить перезапуск.
Показать сообщение Reboot S7 -- Andrey -- 2005-04-22 07:38:58
WinCC + WinCC Messenger
Показать сообщение Reboot S7 -- ed -- 2005-04-22 05:45:28
Возможно с помощью другого контороллера.
Показать сообщение Reboot S7 -- VASYA -- 2005-04-22 08:30:25
Имелось ввиду:Какое сообщение должен получить ребутируемый контроллер по сети(Ethernet) чтобы перейти из Стопа в Ран?
Показать сообщение Reboot S7 -- sania -- 2005-04-22 23:55:54
call sfb19//start
call sfb20//stop
ты должен вызвать эти функции.со стопом-всё ясно а вот где прописать старт-это вопрос
Показать сообщение Программа на STEP7 (HELP) -- Анатоль -- 2005-04-21 11:31:44
Устал искать в форуме. Обращаюсь к понимающим! Пролазил почти по всем ссылкам, http://www.azdiaspora.org/ не помог, видимо информация устарела, осел не работает (местный программист туповат), сплошной облом. У меня стоит STEP7 v5.2, но авторизация на PLCSIM не работает, в остальном все нормально. Установили OMRON c ПО, раскрутили шефа по полной программе, а теперь на Siemens денег не даёт, мол пользуйтесь чем бог послал, но это же утопия! Помогите! Прошу выслать на мыло Step7 v5.2 (с авторизацией и для симулятора) или v5.3 (с авторизацией или кряком), извиняюсь за наглость, может прошу слишком много, но надо!
Заранее благодарен!
Показать сообщение Программа на STEP7 (HELP) -- Андрей -- 2005-04-29 17:43:16
Могу поделится всем.
Показать сообщение Программа на STEP7 (HELP) -- Анатоль -- 2005-04-21 11:55:31
Да! Могу поделиться CX-Programmer-ом (OMRON), описанием на русском для OMRON и STEP7 (pdf) и некоторыми прогами для Чип-тюнинга авто (для любителей быстрой езды). Ещё раз заранее благодарен!
Показать сообщение Программа на STEP7 (HELP) -- Luxoft -- 2005-04-21 11:49:27
>извиняюсь за наглость, может прошу слишком много, но надо!
больше 100 Mb - на мыло? Многовато не будет? :)
>авторизация на PLCSIM не работает
может быть, проблема только в этом? (*.EKB)
Показать сообщение Программа на STEP7 (HELP) -- Анатоль -- 2005-04-21 11:59:42
Может быть, когда проходил обучение проблем небыло, ставишь авторизацию и свободен, а мыло выдержит, может есть ссылки конкретные?
Показать сообщение Программа на STEP7 (HELP) -- gte -- 2005-04-21 11:47:57
По поводу авторизации не поленитесь, все-же, полистать форум. Что, простнули 5 страниц и уже устали? Потому, что на 6 все найдете. Ну а для настройки Осла не надо быть программистом, достаточно быть "Юзером", иметь доступ в интернет и немного терпения.
Показать сообщение Программа на STEP7 (HELP) -- Анатоль -- 2005-04-21 11:58:08
Вот в этом то и дело, юзера из меня не вышло в детстве, а программист лентяй каких поискать и договориться с ним трудно, дайте хотябы стоящую ссылку.
Показать сообщение Программа на STEP7 (HELP) -- Link -- 2005-04-21 12:50:29
часть ссылок дохнет по независящим от нас причинам
http://plcsim.narod.ru и сделай клик на первой картинке.
Там же скачай еще архив форума для просмотра в офлайне и на досуге полистай. Часть ключей в MIME формате - всегда под рукой.

Бесплатная рассылка дисков c программами http://dvdstep7.narod.ru

Длинная ссылка на Свалку каталог Симатик и еще Other

http://files.cvalka.net/index.php?directory=Simatic&PHPSESSID=3e34d06047f10e8813ee839aaa849ed6&PHPSESSID=3e34d06047f10e8813ee839aaa849ed6
Показать сообщение Программа на STEP7 (HELP) -- Сергей -- 2005-06-10 01:26:25
Программа на STEP7 (HELP)
Показать сообщение Программа на STEP7 (HELP) -- Анатоль -- 2005-04-21 13:25:50
Огромное спасибо, ключи ещё не испробовал, но надеюсь на вашу и naroda компетентность! Наверняка запущу хотябы PLCSIM. Поработаю с бесплатным диском, хочется кончно v5.3, условия меня устраивают, может получится, хотя отчетность на прошлый год. На выходные работы хватит. Удачи!
Показать сообщение Программа на STEP7 (HELP) -- Link -- 2005-04-21 14:18:17
Все же Анатоль повнимательней форум почитай на досуге.
"Послано на 21.04.2005" - сейчас же не 2006.
Показать сообщение Программа на STEP7 (HELP) -- Анатоль -- 2005-04-22 07:57:25
Запустил v5.2. Работает как положено. Благодарю ВСЕХ за помощь!
Показать сообщение Программа на STEP7 (HELP) -- Анатоль -- 2005-04-21 14:29:40
Обещаю как только разберусь с тем что есть. Будут проблемы - обращайся!
Ещё раз большое спасибо!


102
Показать сообщение вакансия -- Елена -- 2005-04-21 10:49:56
очень нужен!!! исполнитель проектов, ответственный исполнитель проектов по АСУТП.
Знание SIMATIC S7-200/300/400, Step7, WinCC, ProTool, оборудования от SIEMENS. Разработка и ввод в действие АСУТП (наладка, пуск, испытания, сопровождение). Создание технической документации по ГОСТ 34, 19.

Показать сообщение вакансия -- Александр -- 2005-05-12 09:30:17
укажите пожалуйста за какие деньги и более подробные условия работы (хоть где?)
Показать сообщение вакансия -- Александр -- 2005-05-12 09:29:33
укажите пожалуйста за какие деньги и более подробные условия работы (хоть где?)
Показать сообщение вакансия -- Luxoft -- 2005-04-21 11:52:57
Вообще-то, когда "очень нужен!!!" - сразу пишут и город, и з/п, и кому, т.д. и т.п. :)
Показать сообщение вакансия -- Simatic -- 2005-04-21 14:27:03
Прикольно :):):).Несколько раз искал эти Госты, чтобы посмотреть что это такое.Все безрезультатно. И наконец...., когда прочитал это объявление ввел в строку Яндекса-найдется все номера этих гостов, думал как обычно будут ссылки где только заплатив энную сумму (хотя не очень большую) и бемц... наткнулся на то что надо. И что примечательно сайт такой же типа "Центр научно-технической информации". Может потому, что ввели новые госты 2002 и теперь эти материалы уже неактуальны?
Показать сообщение Hitachi PLC -- BotzMan -- 2005-04-21 09:09:41
У кого-нибудь есть софтина Pro-H для программирования "Hitachi H-Series PLC"? Может, есть где скачать? Буду признателен за любую информацию.

Показать сообщение upload B&R 2003 -- Michael -- 2005-04-21 08:11:29
Как сделать upload программы из контроллера System 2003 B&R. Для аварийного востановления. Automation Studio есть. В явном виде не нашел.
Показать сообщение upload B&R 2003 -- Andr -- 2005-04-21 08:49:47
Когда создаёте новый проект в Automation Studio, появляется окно с предложением выгрузить существующий проект. и можно выбрать порт, СОМ1 или СОМ2. с B&R 2003 сложнее, там нет порта RS232, но есть CAN-bus. Случайно нашёл в интернете фирму из Екатеринбурга, которая производит адаптеры RS232-CANbus. Наверно возможно подключиться через CANbus, но сам не пробовал.
Показать сообщение upload B&R 2003 -- Michael -- 2005-04-21 09:19:02
В B&R 2003 вроде бы есть RS232. А при создании проекта, насколько я понял, выгружается только hardware. А upload вроде нужно делать с помощью утилиты PVI Transfer. Но в ней все достаточно запутанно.
Показать сообщение OPC Server B&R -- ML -- 2005-04-20 21:31:26
Товарищи!!!
Может быть кто-нибудь подскажет, где можно скачать ОРС Server для чудных контроллеров B&R
Заранее благодарен всем ответившим
Показать сообщение Password -- Рустем -- 2005-04-20 18:26:18
Доброе время суток!
Помогите пожалуйста как можно взломать пароль на доступ к рабочей программе PLC S7-200. Старый пароль забыт и самой программы не осталось, а нужно сделать некоторые изменения в программе.
Заранее благодарен.
Показать сообщение Password -- Pavel -- 2005-04-21 11:36:12
Бесплезно.
Только полное стирание и писать заново
Показать сообщение по закону -- nikopr -- 2005-04-20 16:47:44
Подскажите, пожайлуста, какие нужны официальные документы, лицензии и т.д чтобы заниматься автоматизацией в России? Я имею ввиду разработка документации, сборка электрощитов, пусконаладка, программирование.
Показать сообщение Официальные документы для работы -- по закону -- 2005-04-20 18:15:20
Лицензия на проектирование, Лицензия на изготовление и монтаж, Свидетельство на лабораторию, Сертификат на ТУ по которым будет делаться система.
Чтоб получить это надо иметь определенный набор штатных специалистов с дипломами.
Показать сообщение Официальные документы для работы -- gte -- 2005-04-20 18:37:04
Это что это за лицензия на изготовление?
Показать сообщение Официальные документы для работы -- по закону -- 2005-04-21 10:14:39
А вписать в название что угодно можно, как у нас и сделали в этом году - и перечислили все виды возможной деятельности "состав деятельности указан на обороте". В прошлой лицензии пару пунктов прямо не были прописаны и были проблемы с некоторыми крючкотворами.
Показать сообщение Официальные документы для работы -- nikopr -- 2005-04-21 12:40:52
По закону, давай по асе пообщаемся пиши на 195470678.
Показать сообщение Официальные документы для работы -- nikopr -- 2005-04-21 12:33:17
А какое ведомство выдает указанные документы, и кто имеет право проверять? Инспектор энергонадзора присдаче объекта наверное, а еще?
Показать сообщение Официальные документы для работы -- по закону -- 2005-04-21 13:17:09
Тёти Аси у меня нет и этим лично я не занимался, просто сейчас для вклеивания в заявку на тендер начальник потребовал вставить копии этих документов.
У каждой конторы своя специфика - мы выпускаем единичные (мелкосерийные) АСУ под сооружения, поэтому имеются различные лицензии на проектирование, строительство зданий и сооружений N уровней ответственности, эл.техн.устройств и систем управления, пусконаладочные работы эл.техн.устройств и АСУ - выданы Госсстроем, Гостехнадзором, Лицензионной палатой города. Свидетельство о регистрации электролаборатории Энергонадзором.
Везде в перечнях приводятся виды деятельности и разрешенных работ.
Сертификаты и ТУ специализированным институтом Электронстандарт.
Я программист и поэтому подробней по этой теме сказать не могу.
Показать сообщение Официальные документы для работы -- nikopr -- 2005-04-21 14:34:33
А кто проверяет и придирается к бумагам?
Показать сообщение Официальные документы для работы -- по закону -- 2005-04-21 15:47:40
Если с заказчиком дружба и взаимопонимание - то никто. Иначе любой может ткнуть - не по ГОСТу, это не как в проекте, а где эта бумажка, а где бирка ... а контролирующих и принимающих у нас много и в этом случае все хотят чего то за свою подпись.
Вывод - не ссортесь по мелочи с заказчиком и на многое он закроет глаза, если знает, что в трудную минуту вы придете на помощь.
Показать сообщение Официальные документы для работы -- nikopr -- 2005-04-22 08:27:27
Вы умный человек спасибо
Показать сообщение DP 485-IS vs DP Ex I -- Павел -- 2005-04-20 14:50:04
Чем различаются Profibus DP Ex I и Prosibus DP 485-IS принципиально?
Показать сообщение Переменные, которые всегда = 1 или = 0 -- Boyler -- 2005-04-20 14:26:42
Подскажите дураку, нафига нужны переменные, которые всегда = 1 или = 0, для чего они могут пригодится?
Ну с еденицей я еще как-то пойму а вот с нулем...

Например:
A #VKE0
AN #VKE0
= #VKE0

O #VKE1
ON #VKE1
= #VKE1

а затем тут же пишут:
A "VKE0"
= "A 1.2"

Т.е. я понимаю так, что выход А 1.2 всегда будет = 0 (!) нахрена?!
Это делается для чего-то конкретного или же это приблуды програмиста?
Уж простите за возможно глупый вопрос.

ЗЫ: Вообще (уж позвольте душу излить) нахреновертили эти немцы, хоть вешайся.
Мало того что перевести, так еще ж и понять надо!
Весь завод за пол года расшифровали... кроме СмЕсИтЕлЯ (!) - такое мне и в страшном сне не снилось! %-Х
Показать сообщение Переменные, которые всегда = 1 или = 0 -- Заглушка -- 2005-04-20 15:16:47
Ну а к этому выходу что-нибудь поключено или он в воздухе болтается?
Используются ли эти переменные в других местах программы ? Смотри в кросс-референсе.
Ну бывает мы оставляем заглушки, т.к. иногда берется старый проект и переделывается под новый проект и на старые несовпадающие ветки просто ставятся заглушки (удалить жалко - вдруг потребуется потом).
Показать сообщение Переменные, которые всегда = 1 или = 0 -- nikopr -- 2005-04-20 15:13:42
Они нужны когда в программе надо какое-то условие временно или постоянно блокировать или наоборот зафорсить
или для теста, что бы что-то попробовать
Показать сообщение Переменные, которые всегда = 1 или = 0 -- Boyler -- 2005-04-20 15:27:49
Хотите верьте, хотите нет, но имеем в наличии около 250 FC и переменные использованы во всех этих блоках!

PS: смотрю на таблицу символов - 4564 символа и все на немецком языке - уму не постижимо...
Показать сообщение Переменные, которые всегда = 1 или = 0 -- nikopr -- 2005-04-20 16:30:31
давай переведу :))
Показать сообщение Переменные, которые всегда = 1 или = 0 -- Заглушка -- 2005-04-20 16:25:19
Хорошо, что не на казахском...(шутка) - мне тут комментарии на украинском дали - ещё не для всех слов изобрели украинские синонимы.
В принципе это могут быть временные переменные, которые автономно используются только внутри функции - для другой функции они уже не значимы.
Ты уточни выход в воздухе болтается или к нему нагрузка подключена - от этого и зависит назначение этих переменных.
Показать сообщение Переменные, которые всегда = 1 или = 0 -- Саня -- 2005-04-20 17:12:09
Неужели так трудно догадаться, что "всегда 1" используется для того чтобы подпереть(заблокировать) элемент по "или" а "всегда 0" по"и". Делается это для того чтобы что то заблокировать(датчик,вход,выход....)
Показать сообщение Переменные, которые всегда = 1 или = 0 -- boyler -- 2005-04-20 18:37:04
Ответы вполне исчерпывающие!
А на счет "в воздухе" надо посмотреть!

Огромное всем спасибо!
Показать сообщение Переменные, которые всегда = 1 или = 0 -- saevgen -- 2005-04-21 10:00:38
Учите ребята немецкий :))) В мире всё-таки не только английский существует. А скоро и китайский все учить начнём.
Показать сообщение Переменные, которые всегда = 1 или = 0 -- Saper -- 2005-05-04 06:43:47
Переменные, которые всегда = 1 или = 0
это уже не переменные а константы
ребята, уж объявить константы в начале программы, или в каждом цикле ОВ1


103
Показать сообщение *.bmp картинки: клапана, задвижки и т.д. -- Старик -- 2005-04-20 14:07:50
Кому нужны картинки в *.bmp формате на народ.ру
http//narod.yandex.ru
ftp.narod.ru
user name: s08031
password: 0803
вход как на свалку через ВинКом или ТотКом

Нужд-ся в ProTool пишите на мыло.
Показать сообщение *.bmp картинки: клапана, задвижки и т.д. -- AlexeyK -- 2005-04-20 16:21:19
А как правильнее менять картинки при изменении состояния агрегата? Там вот на одной картинке все состояния сразу изображены, нечто подобное я в скинах для Winamp видел. Я тут недавно делал SCADA простейшую на Delphi, так я рисовал для каждого состояния отдельную картинку, потом на форме их накладывал одну на другую, и по событиям делал видимой то одну, то другую картинку. Подозреваю, что так не совсем правильно, видимо проще метод есть?
Показать сообщение *.bmp картинки: клапана, задвижки и т.д. -- Старик -- 2005-04-21 20:08:12
Да и еще чуть не забыл кому нужны картинки экранные могу прислать, изображены котлы, бойлеры, теплообменники, короче пивное произв-во. У меня нет возможности закинуть такой объем на народ.ру просьба того кому вышлю это сделать.
Показать сообщение *.bmp картинки: клапана, задвижки и т.д. -- MaratN -- 2005-04-22 11:14:54
А объем какой?
Показать сообщение *.bmp картинки: клапана, задвижки и т.д. -- Старик -- 2005-04-21 19:40:53
FB1
"ESG"

NETZWERK1

A #Start //in bool
L #ZStrt //in s5t
SD #ZStrt_EA //in timer
AN #Start //in bool
R #ZStrt_EA //in timer
A #ZStrt_EA //in timer
= #Start_EA //temp bool

NETZWERK2

A #Stop //in bool
L #ZStp //in s5t
SD #ZStp_EA //in timer
AN #Stop //in bool
R #ZStp_EA //in timer
A #ZStp_EA //in timer
= #Stop_EA //temp bool

NETZWERK3

A(
O #Start_EA //temp bool
O #ESG //in/out bool
)
AN #Stop_EA //temp bool
AN "Not_Aus_Aus" //global bool
A #Freigabe //in bool
= #ESG //in/out bool

NETZWERK4

A #ESG //in/out bool
L #ZC_Ein //in s5t
SE #ZCE //in timer
AN #ESG //in/out bool
R #ZCE //in timer
L #ZCE //in timer
T #ZbE //stat word
LC #ZCE //in timer
T #ZBE //stat word

NETZWERK5

AN #ESG //in/out bool
L #ZC_Aus //in s5t
SE #ZCA //in timer
A #ESG //in/out bool
R #ZCA //in timer
L #ZCA //in timer
T #ZbA //stat word
LC #ZCA //in timer
T #ZBA //stat word

NETZWERK6

U #ESG //in/out bool
JC f
AN #ZCA
A #Rueck
JU Err
f: AN #ZCE
AN #Rueck
Err: S #Error

A #ESG
JC m01
A #Rueck
JC m02
A #ZCA
JC c
AN #Error
JC c
AN #Quite
JC ce
JU c

m02: A #ZCA
JC oc
JU oce

m01: AN #Rueck
JC m03
A #ZCE
JC o
AN #Error
JC o
AN #Quite
JC oe
JU o

m03: A #ZCE
JC co
JU coe

c: R #Error
L 0
JU end
co: L 1
JU end
oc: L 2
JU end
o: R #Error
L 3
JU end
ce: L 4
JU end
coe: L 5
JU end
oce: L 6
JU end
oe: L 7
end: T #Status

Status это к примеру DB30.DBB0 (BYTE) 8 состояний
в ProTool к примеру создаешь GraficList, каждому
состоянию соответствует одна картинка, а из одной картинки, которую ты скачал несложно сделать 8.
Показать сообщение *.bmp картинки: клапана, задвижки и т.д. -- b -- 2005-04-20 17:40:28
В VB есть OCX PicClip
Задается столбец-колонка
и выводится небходимый кадр
Показать сообщение *.bmp картинки: клапана, задвижки и т.д. -- AlexeyK -- 2005-04-20 22:50:26
Понятно...
Показать сообщение *.bmp картинки: клапана, задвижки и т.д. -- Evgeniy -- 2005-04-21 08:22:43
Уважаемые Господа (если небольшой объем или хотябы часть) не скините на мыло? А то проблемы с инетом
Показать сообщение *.bmp картинки: клапана, задвижки и т.д. -- Darvin -- 2005-04-21 14:30:47
Отослано, объем где-то 200 кБ
Показать сообщение *.bmp картинки: клапана, задвижки и т.д. -- Evgeniy -- 2005-04-22 08:25:13
Спасибо БОЛЬШОЕ !!!!
Показать сообщение Нужен программист -- Хаятов Дмитрий Русланович -- 2005-04-20 14:02:33
Требуется программист по АСУТП, место работы Люберцы
Раздел: Информационные технологии и Интернет
Прямой работодатель : Электростиль
Город: Москва
Пол: Муж
Возраст: от 23 до 45
Образование: Высшее
Опыт работы: 1 год
Занятость: Полная
1000 $
в месяц

Требования:

Опытный пользователь ПК. Знание систем автоматизации. Опыт работы с контроллерами, желательно Alpha, Melsec (Mitsubishi Electric), Logo, Simatic S7 (Siemens). Высшее техническое образование. Немецкий или английский язык (технический, со словарём).
Обязанности:

Ведение проектов АСУТП, связанных с контроллерами. Программирование контроллеров.
Условия:

Дополнительно к установленному окладу выплачиваются проценты от выполненных работ. Оплата питания, соц.пакет. После первого года работы возможно обучение у производителя за счет компании. Место работы - г.Люберцы, 20 мин.от метро Выхино на маршрутке.
ID Вакансии: 10797586 Контактное лицо: Хаятов Дмитрий Русланович
Телефон: (095) 514-93-17, 514-93-16 спросить Хаятова Дмитрия Руслановича
E-Mail: info@estl.ru

Показать сообщение Нужен программист -- Руслан -- 2005-04-20 18:13:27
23 года.
Работаю инженером-программистом на АО "АВТОВАЗ", обслуживаю СУ Siemens S7 и S5 (сварка и автоматизированые склады) + диагностика (WinCC, Protool).
Опыт работы 3 года.
Образование высшее.
Знаю английский язык (средний объем)

Если что, пишите в мыло
Показать сообщение Помогите поставить микровин -- Neewman -- 2005-04-20 13:34:25
Скачал с сайта микровин 4.0, он при установке говорит "не обнаружена предыдущая версия". Киньте ссылку на решение проблемы (свалка не работает).
Показать сообщение Sitrans TF -- Александр -- 2005-04-20 12:37:42
Здраствуйте! Подскажите пожалуйста, как и каким клеммам на преобразователи следует подключать термопару, кабель выхода к модулю контроллера Simatic S7-300, и необходимо дополнительное питание преобразователя или нет,если да то к каким клемамм следует подключать.
Показать сообщение S5W (S5 for Windows) -- Co_balt -- 2005-04-20 11:32:46
Поделитесь, плиз мастер диском для программки S5 fow Windows v3.17
Показать сообщение SCL51 vs SCL53 -- Eugene Sergeev -- 2005-04-20 09:58:55
Добрый день!
Чего есть такого в SCL53 чтобы стоило на него переползти с 51?
Показать сообщение SCL51 vs SCL53 -- SCL -- 2005-04-20 10:04:00
Полная совместимость с Шагом 5.3 - а принципиально ничего.
Показать сообщение SCL51 и SCL53 -- SilverCloud -- 2005-04-22 09:41:24
А в чём выражается эта совместимость? Со связкой STEP7 5.3 + SCL 5.1 проблем не было. Точнее, они ровно те же, что с 5.2

И ещё, кто-нибудь пробовал одновременно SCL 5.1 и 5.3 с одним проектом, есть какие-нибудь проблемы?

Про GRAPH SIEMENS однозначно пишет, что совместимость полная и сверху вниз, и снизу вверх.
Показать сообщение Панель OP27 -- Alexandr -- 2005-04-20 08:47:26
Всем привет!
Есть проблема:
1. При подаче питания на панель OP27 работает некотрое время и выключается. В чем причина?
2. Чем из панели OP27 слить программу, для того чтобы потом залить в другую такую же панель?
Показать сообщение Панель OP27 -- Andrey -- 2005-04-20 09:30:19
1. Панель точно выключается или просто падает яркость (хранитель экрана)? В этих панелях есть встроеные тесты железа. При нажатых кнопках "ВЛЕВО"+"ВПРАВО"+"ВНИЗ" включаешь питание. Попробуй разобрать панель и проверь встроеный блок питания. Он достаточно простой и собран на отдельной плате.
2. Слить откомпилированый проект и снова его залить позволяет Prosave v6.0, который входит в Protool 6.0. Так делают если нет исходного проекта.
Показать сообщение Панель OP27 -- Alexandr -- 2005-04-20 10:00:18
1.Выключается именно вся панель, при повторном подаче питания на панель она включается и сразу же(через 5-10 сек) выключается.
если же ее включить через 2-3 часа после последнего включения, то при первом включении работает 1-1.5 часа опять выключается, при повторных включениях ситуация повторяется.
2. Где можно взять Protool 6.0? может есть альиернативный вариант?
Показать сообщение Панель OP27 -- Eugene Sergeev -- 2005-04-22 15:43:11
А где-то за панелью куска кабеля с отключенным терминаторм нету? А то у меня были такие чудеса - после панели метров через 50 кабеля стоял комп с Протулом и архивил данные. Как-то асушники его выключили из сети, и принялись ковыряться. Так вот, при выключенном компе все работало, но когда отметкой ниже включался насос, панель гасла. И включалась только после передергивания питания.
Показать сообщение Панель OP27 -- Контакт -- 2005-04-20 10:10:11
Prosave как отдельный продукт можешь скачать с официального сайта - ссылку найдешь в "Ссылках" и там в строке поиска введешь Prosave.
У нас один комп болеет подобной проблемой - когда с утра проветривают помещение - становится холодно - при первом включении он зависает/сбрасывается, затем после прогрева работает как положено. Когда в помещении всю ночь тепло и без проветривания - включается и работает без проблем. Где то контакт температурно плавающий.
Показать сообщение Панель OP27 -- Какой кабель? -- 2005-04-20 11:49:30
Подскажите еще какой кабель использовать для Prosave?
Показать сообщение Панель OP7 -- Igor -- 2005-08-22 17:39:24
Не могу найти разводку интерфейсного кабеля для связи OP7 и PLC S&-200
Показать сообщение Панель OP27 -- Andrey -- 2005-04-20 12:15:26
Лучше сименсовский. 6XV1440-2KH32. Его можно сделать и самому. Посмотри ранее давали описание кабеля для OP17(OP7).Это тот же самый кабель.
Показать сообщение Проблема с панелью OP27 -- Alexandr -- 2005-04-20 08:50:07
Дополнение к выше изложенной теме.
Показать сообщение WinCC Flexible -- KOVTUN -- 2005-04-20 07:34:30
Ребята, у меня к вам вот какие несколько вопросов. Во-первых, можно ли S7-300 заставить работать с панелькой TP-070? Во вторых, скажите пожалуйста, если мне придётся использовать ТР-170А, можно ли где взять софтину вроде указанной в теме или Pro Tool? Если можно, то вышлите на мылу, плз, ссылочку, буду ОЧЕНЬ благодарен, поскольку горю!
Показать сообщение SM331 -- Евгений -- 2005-04-20 07:04:20
Подскажите пожалуйста!!!!!!!!! Имеется термосопротивление ТСП, необходимо подключить его к SM331. В описании не могу понять как правильно зацепить его к блоку ввода аналоговых сигналов. Цепляю по 2-х проводной схеме: выдаёт очень большое значение, ток через ТСП около 40 мА. Может быть надо подыскивать какой-то зарубежный аналог этого сопротивления?? Так то хотелось бы получить на входе 4-20 мА... Сопротивление ТСП 100 Ом. Довешивать сопротивления на вход - не выход по моему из положения... наводки там всякие, потери, погрешности...
Может кто нить поможет. Заранее благодарен всем откликнувшимся. PS: Не судите строго новичка
Показать сообщение SM331 -- Евгений -- 2005-04-20 13:02:29
Всё спасибо, разобрался
Показать сообщение SM331 -- Василий -- 2005-04-20 10:48:02
Подключение ТСП100 у тебя займет 2 канала модуля.Измерительный канал будет первый, второй выдает ток. И адресоваться нужно к первому каналу.В конфигурации модуля выбираешь тип измерения RT и pt100. Всё. Проблем быть не должно.
Показать сообщение SM331 -- Евгений -- 2005-04-20 11:50:51
Ещё тогда вопрос: Перемычка в каком положении стоять должна, и какой получится способ подключения: разве двух проводный??? Можно ли поподробнее про схему подключения...
Заранее благодарен
Показать сообщение SM331 -- nikopr -- 2005-04-21 14:47:54
Соединяешь Ic+ c M+ и Ic- c M-, если ПТ100 с двумя проводами, или без перемычек если с четырьмя. А схему могу прислать давай мыло
Показать сообщение SM331 -- Евгений -- 2005-04-22 06:28:03
за схемку конечно заранее спасибо. А такой вопросик можно? : что мы снимем с контроллера и как это преобразовать в температуру? кто то говорит что надо просто поделить на 10: правильно ли это и вообще откудова он этого взял??
Заранее благодарен
Показать сообщение SM331 -- nikopr -- 2005-04-22 08:18:19
Добрый день.
Если используешь универсальный модуль SM331 (который может обрабатывать 0/4-20 мАб 0-10В, Pt100) то для Pt100 надо использовать полностью 1 канал (т.е. 4 клеммы). Адресуешь в программе первый , просто считываешь и делишь на 100 - и это результат. Обрати внимание, что когда будешь конфигурировать канал в Hardware Konfig то надо выбрать тип Pt100 - Standart или Klima - зависит от датчика (области температуры в которой он работает)-можешь если не уверен попробовать то и то , тип канала - RT, и на карте сбоку повернуть фишку канала в положение А.
L pew1206//считываем переферию
ITD
DTR//переводим в формат REAL
L 100.0//делим на 100
T db124.dbd24//записываем результат
Схему вышлю на мыло.

Показать сообщение SM331 -- Евгений -- 2005-04-22 08:26:23
БЛАГОДАРЮ


104
Показать сообщение f-системы от сименс -- Newman -- 2005-04-20 06:44:54
Подскажите пожалуйста что даёт использование F-языков программирования? Система однопроцессорная 315f-2DP, модули ввода-вывода также f серии. Кроме кучи ограничений при программировании в доках ничего не написано (или я не нашёл).
Показать сообщение f-системы от сименс -- Fanat -- 2005-04-20 09:10:02
F-система создана для того, чтобы при малейшем отклонении от нормы перевести оборудование в безопасный режим.
Таким образом при малейшем отказе одного из входов (отказ датчика, обрыв и т.д.) контроллер в соответствии с прогой выставит выходы в режим, когда исключена авария либо вообще обнулит их, на память не помню.
Все доки на офицальном сайте.
Ограничение в программировании специально для того чтобы исключить возможные неточности и аварии.
Показать сообщение Кабель-переходник к S5 -- Владимир -- 2005-04-19 20:55:29
Срочно нужнен интерфейсный кабель-переходник к S5-му Сименсу.
Подскажите где взять, купить. Я нахожусь в Украине.
Показать сообщение Кабель-переходник к S5 -- bigbo -- 2005-04-19 23:13:50
Будет быстрее сделать самому. На этом сайте есть пара схем и я кидал одну, но ее почему-то не выложили. Хотя она самая правильная, ибо слизана с сименовского переходника и работает безотказно.
На изготовление пара часов и проблемы сняты.
Еще можно купить у сименса. Стоит 220 гр., если они есть на складе.
Показать сообщение Кабель-переходник к S5 -- AlPr -- 2005-04-20 08:23:08
Эти схемы для связи РС через СОМ порт и процессорного блока PLC-разъем 15pin, но у S5 есть еще связь через плату 511-разъем 25pin, будут проблемы с питанием со стороны контроллера, на них кабелей в продаже нет.
Показать сообщение Modbus Slave, применение FB81 -- Mitya -- 2005-04-19 15:40:54
День добрый.
Помогите разобраться с параметрами FB81(FB S_MODB)
1)Для чего для его нужен DB_No?
2)Что нужно передать параметру LADDR (может адрес модуля ModbusSlave?)?
3)Не до конца понятен принцип работы FB81.

Если не трудно киданите на мыло примерчик с использованием FB81 (это было бы здорово!), или если есть какую-нибудь доку, или свои напутствия, любой помощи буду рад.
Спосибо!
Показать сообщение KEPServerEx -- Рустем -- 2005-04-19 14:33:51
Доброе время суток!
Кто знает возможно ли при помощи модема соеденить KEPServerEx и CPU224 или CPU226.
Показать сообщение PPI -- AlexeyK -- 2005-04-19 14:32:16
Требуется подключить S7-200 к компу, комп находится на расстоянии 250 метров. Протокол PPI, скорость 9600.
Насколько я понимаю, max длина кабеля при скорости 9600 и протоколе PPI составляет 1200 метров без всяких повторителей?
Какой из двух способов предпочтительней:
1. Берем кабель PC/PPI, и в него втыкаем 250 метров кабеля до S7-200
2. Берем плату CP5611 и от нее кабель 250 метров до контроллера.
Оба- ли способа будут одинаково работать?
И еще: при таких способах подключения надо на концах кабеля 250 метров терминаторы лепить?
Показать сообщение PPI -- AlexeyK -- 2005-04-19 20:29:07
А что значит "функции разделения" в соединителях для подключения к Profibus, например в соединителе 6ES7972-0BA12-0XA0? Уж не гальваническая-ли развязка?
Показать сообщение PPI -- Разъем -- 2005-04-19 21:22:02
На работе посмотрю точнее, но по моему это просто разъем с переключателем-терминатором - позволяет отрубать сеть дальше.
Показать сообщение PPI -- Разъем -- 2005-04-20 10:15:25
Так оно и есть Г-образный соединитель с терминатором и переключателем для отключки сети далее
Показать сообщение PPI -- AlexeyK -- 2005-04-20 11:35:37
Спасибо. Но я вообще-то думал, что если включаешь терминатор, то сеть далее должна тем-же переключателем и отключаться.
Показать сообщение PPI -- Разъем -- 2005-04-20 13:20:42
Так там и стоит перекидной микропереключатель - входы А1В1 подключены либо к резисторам ON, либо OFF к А2В2 выходам
Показать сообщение PPI -- AlexeyK -- 2005-04-20 16:00:19
Все понял, огромное спасибо!
Показать сообщение Inat OPC -- tr -- 2005-04-19 14:01:59
Looking for Cracks of this two INAT Programs:

Inat OPC-Server:
http://www.inat.de/download/opc_download.htm
Inat OPC-Router:
http://www.inat.de/download/opcrouter_download.htm
Thanks

Показать сообщение Inat OPC -- Dimon -- 2005-04-19 20:21:55
Я тоже ищу!
Показать сообщение Работа -- Прямой работодатель -- 2005-04-19 12:33:37
Требуется инженер-программист АСУТП на полную занятость в г. Москве.
Знание S7-200 S7-300 S7-400 WinCC.
Составление ТЗ, проектной документации.
Доход от 1200 + результаты собеседования.
Показать сообщение Работа -- Прямой работодатель -- 2005-04-19 12:51:37
правильный e-mail edikas21@mail.ru
Показать сообщение S7-226XM и 1,5кВт шаговый двигатель -- Анатолий -- 2005-04-19 11:50:06
Уважаемые, Господа!
Кто - нибудь занимался управлением шаговиком через S7-226XM Siemens?
Помогите найти путь истинный. Останавливать надо через 0,5мм.
Показать сообщение DVD -- Roman -- 2005-04-19 11:47:54
Пришел DVD счастья в Гусь-Хрустальный , кому надобно пришлю

Показать сообщение ЭНКОДЕРЫ -- Алексей -- 2005-04-19 11:28:38
Добрый день всем!
Я задавал вопрос по поводу документации на ЭНКОДЕРЫ фирмы Siemens, Игорь обещал мне скинуть почтой, вот привожу свой email aleksey(DOG)tp2.ru (вместо DOG - @), или еще если у кого есть дока или ссылка, буду очень признателен! Спасибо!
Показать сообщение Немецкий HH.exe -- Gene -- 2005-04-19 10:50:38
Всем привет,

после инсталляции WinCC (предположительно) просмотрщик chm-ов поменял интерфейс на немецкий. Просто копирование с другой
машины не помогает, такое чувство что поменялся какой-то
ресурсник, а найти не могу.
Подскажите, плз.
Показать сообщение Diagnostic Buffer -- Co_balt -- 2005-04-19 10:05:41
Время от времени затыкается программа (отлаживаюсь под PLCSIM v5.2)
В диагностический буфер падает такое сообщение

Diagnostic buffer of module CPU841-0

Order No./ Description Component Version
6ES7 841-0CC02-0YE0 Firmware R 5.1.0

Rack: 0
Slot: 2

Event 1 of 100: Event ID 16# 3502
OB request error
No relevance for user (Z1): 0000
Cause: Cyclic interrupt clock pulse generator 9
Causing OB:
Causing priority class: 15
Requested OB: Timing error OB (OB80)
Priority class: 26
Internal error, Incoming event
11:54:46:465 am 04/19/05

Что за pulse generator 9? где его искать и почему он вызывает останов?
Показать сообщение Diagnostic Buffer -- sania -- 2005-04-19 10:29:53
где-то у тебя в проге петля.какие следующие сообщения?вспомни что запускаешь перед остановом и ищи по проге
Показать сообщение Diagnostic Buffer -- Co_balt -- 2005-04-19 10:57:31
Что за петля?
Я пишу под CFC планом...
может ли элемент на схеме TIMER_P(10) быть этим самым "pulse generator 9"?
В буфере никаких других ошибок сообщений заслуживающих внимания нет...
Каким образом этот самый "pulse generator 9" может вызывать cyclic interrupt?
Показать сообщение Diagnostic Buffer -- sania -- 2005-04-19 11:02:58
всмысле что CPU не может закончить цикл.типа:
a m0.0
jc m001
a m0.1
=m0.2
m001:nop0
a m0.2
jc m001
при М0.2==1 CPU будет прыгать на одном месте
Показать сообщение Diagnostic Buffer -- Scowl -- 2005-04-19 20:34:35
Когда я когда-то случайно так зациклил контроллер, у меня резко(!) увеличилось время цикла и он вылетел в ошибку с сообщением о превышении времени цикла.
Показать сообщение WinLC 3.0 -- Da_Shal -- 2005-04-19 09:58:44
Поделитесь кто нить авторизациями для сего чуда...
Показать сообщение InTouch -- Николай -- 2005-04-19 09:24:36
Можно ли просматривать без ключа на lpt по сети другие проекты intouch и как,что нужно.
Подскажите.

Показать сообщение InTouch -- Андрей -- 2005-04-29 17:49:07
Можно без ключа.
Могу рассказать.
Показать сообщение InTouch -- Gene -- 2005-04-19 10:44:20
Можно, но в любом случае ты ограничен демо-режимом-
32 точки. Поэтому проще использовать доступ к ИТ как
к ДДЕ-серверу. Кстати, аналогично ты можешь доступаться и к серверам ввода/вывода. Напр. значение ячейки в Экселе: =InTouch!Variable|$DateString. Более точно посмотри в хелпе.
Показать сообщение InTouch -- Николай -- 2005-04-19 11:51:54
Как окна работающего проекта с возможностью редактирования.
А то приезжавший фин подключаясь к сети имел возможность просмотра работы и редактирования проекта. причем HardKey у него на ноутбуке не наблюдалось.
ПаМаГитии...
Показать сообщение InTouch -- sania -- 2005-04-19 11:55:55
возможно у него стоит 7.0 а твой InTouch потом автоматом конвертировал в свою версию
Показать сообщение InTouch -- Николай -- 2005-04-19 12:22:20
У меня осталась по наследству InTouch 7.1 и *.lic

Показать сообщение InTouch -- Dimon -- 2005-04-19 13:48:03
Приезжавший Финн пользовался лицензией для разработчика.Работает без ключа.
Смотри почту.mailto:nik-maleev@mail.ru
Показать сообщение InTouch -- Vladimir -- 2005-04-20 04:31:03
А на свалку нельзя выложить ?
Показать сообщение InTouch -- Николай -- 2005-04-19 14:35:01
Да из RAUTE.
Спосибо за lin.все заработало.
Показать сообщение InTouch -- Gene -- 2005-04-19 20:54:01
Dimon,

а можно и мне переслать лицензию разработчика?
Показать сообщение InTouch -- Gene -- 2005-04-20 11:32:51
Спасибо, Николай
Показать сообщение InTouch -- vbari -- 2005-04-20 15:08:14
и я хочу
Показать сообщение InTouch -- sania -- 2005-04-24 18:12:36
Dimon-спасибо.положил к нам на свалку


105
Показать сообщение MICROMASTER 420 -- Roman -- 2005-04-19 09:10:23
Помогите кто-нибудь !!!
ДАйте пример проекта STEP 7 для управления приводом MICROMASTER 420 по сети PROFIBUS.
Очень надо
Показать сообщение MICROMASTER 440 -- Михаил -- 2005-05-08 15:44:27
Помогите кто-нибудь !!!
ДАйте пример проекта PCS 6.0 для управления приводом MICROMASTER 440 по сети PROFIBUS DP.
Очень надо

Показать сообщение MICROMASTER 420 -- ММ440 -- 2005-04-19 11:12:52
Посмотри
S300+MM420 -- olga -- 2004-09-14 22:04:25
Сколько частотников и чем управляют? Режим работы - разгон, изменение скорости?
В принципе создаещь DB с параметрами и через SFC14/SFC15 кидаешь/читаешь параметры.
Кусок по почте кину попозже.
Показать сообщение MICROMASTER 420 -- Roman -- 2005-04-19 11:25:24
Четыре частотника. Управляют насосами.
<br>Режим Пуск, Изменение скорости, Торможение , остановка
Показать сообщение MICROMASTER 420 -- ММ -- 2005-04-19 13:20:23
Ушло мылом. После подачи напруги частотнику требуется около 3-5 секунд для самотестирования - после этого можно подавать команду на скорость, это надо учитывать - иначе будет ошибка. Ну и с насосами на включении на малых скоростях под гидравлической нагрузкой надо поосторожней - один раз насос заклинило.
Показать сообщение intouch -- николай -- 2005-04-19 08:54:56
Можно ли просматривать без ключа на lpt по сети другие проекты intouch и как,что нужно.
Подскажите.
Показать сообщение Обновил кряки для Fastrak -- ppp -- 2005-04-19 08:39:21
В кряк Workshop для S5 добавил полезные утилиты из ControlShop: FTAlarm, FTBatch, FTDatawin (поэтому размер вырос)
Наконец-таки сделал первую версию кряка для ControlShop. Просьба проверить работоспособность и намылить результаты.
--------------------------
PLC WorkShop for S5
исходник: http://www.fast-soft.com/software/s5-511.exe
кряк: http://s2kkpp.narod.ru/sos_fas.exe
----------------------
ControlShop
исходник: http://www.fast-soft.com/software/cs-030305.exe
кряк: http://s2kkpp.narod.ru/sos_conrt.exe

Показать сообщение DVD диски счастья -- BotzMan -- 2005-04-19 05:38:38
DVD пришел в Тюмень. Желающие забрать пешком есть?
Показать сообщение pg2000 -- bigbo -- 2005-04-19 00:22:38
Дайте ссылку или сам файл pg-95.dll, чтоб pg2000 вылечить. Спасибо.
Показать сообщение pg2000 -- konrad -- 2005-04-19 09:19:55
Смотри почту
Показать сообщение pg2000 -- bigbo -- 2005-04-19 22:57:31
Спа.
Показать сообщение pg2000 -- Алексей -- 2005-04-20 00:35:44
Если можно и мне тоже,плиз.
Показать сообщение CPU314C -- tujh -- 2005-04-18 18:09:36
Есть CPU314C-2DP нужно отредактировать OB1 можно ли это сделать подключив ноутбук к контроллеру через USB/MPI или нужно редактировать MMC отдельно
вставив её в программатор? Спасибо.
Показать сообщение CPU314C -- Об -- 2005-04-18 18:20:18
Если программа не защищена паролем - можно.
<br>Естественно предварительно скачав и заархивировав текущую.
Показать сообщение CPU314C -- Tujh -- 2005-04-18 18:46:22
Спасибо. Сохранение это подстраховка или загружать надо будет всю программу,а не один блок?
Показать сообщение CPU314C -- tujh -- 2005-04-18 18:35:56
Спасибо. Сохранение это подстраховка или загружать надо будет всю программу,а не один блок?
Показать сообщение CPU314C -- sania -- 2005-04-18 18:41:56
Сохранение это подстраховка.загружать надо будет один блок
Показать сообщение Работа с массивом -- ed -- 2005-04-18 11:21:19
Подскажите плз, как наиболее эффективно в Симатике (s7-300) из накопленных например 100 значений выбрать ближайшие 2 к некому числу Х?
Показать сообщение Key name for FuzzyControl 5 -- ++ -- 2005-04-18 07:55:07
Просматривая в памяти WinHex‘ом (только под В2000 - под В98 не видно) загруженную Fuzzy Control ++ 5.0 Demo наткнулся на упоминание :AX NF ZZX9FCBA50.EKB
зничит имя ключа обычного A9FCBA50.EKB по первым буквам FuzzyControlBAse. Моей демо версии подсунуть другой ключ под этим именем не удалось. Говорит о демо.
Показать сообщение Key name for FuzzyControl 5 -- Andrey -- 2005-04-18 11:54:18
Ну и что? Это что - мысли вслух? Непонятно...
Показать сообщение Key name for FuzzyControl 5 -- ++ -- 2005-04-18 12:28:00
Ну если тебе не понятны наши мысли, то просто промолчи. А вот умным людям и название ключа важно, т.к. оно принципиально отличается от 4-ой версии A1731002. А бестолковым нет смысла объяснять как были сделаны некоторые новые ключи, только из предположения имени - например для всего Шага Про 5.3, ВыньСС Флекса, ...
Показать сообщение Key name for FuzzyControl 5 -- Andrey -- 2005-04-19 07:42:26
Cам ты БАРАН, если пытаешься взломать DEMO версию, подставляя ключи. А используемые файлы любой может посмотреть в IDA, да и ключ с именем начинающимся с X - это 15-дневный.
Показать сообщение Key name for FuzzyControl 5 -- ++ -- 2005-04-19 10:58:19
Это ты дружище знаменитый Андрей Факер?
Был тут такой же Алекс, который тоже пытался своими домыслами достать.
Вообще то я иногда подписываюсь Ослом - Бараном кто то другой, это ты меня с кем то спутал.
Иногда бывает действительно не видишь, что под носом лежит. Ну давай ткни пальцем в конкретный адрес с именем ключа. Еще лучше вырежи это кусок кода и кинь сюда.
Составь нам листинг ключей и положи в общий доступ. Если ты знаешь простой метод нахождения ключей - поделись - буду благодарен.
Х - это *14 DAYS*, а не 15 дневный. При замене Х на А получается имя нормального ключа.
Я не взламываю программы, а пытаюсь им ключи подсунуть, что более правильнее в нашем случае.
А эта Демо версия 5 отличается от 4-ой Демо тем, что сообщает об отсутствии ключа. Поэтому была надежда, что это рабочая версия.
Давайте не будем переругиваться, а будем делиться знаниями и помогать друг другу и находить решения проблем.
Показать сообщение Key name for FuzzyControl 5 -- Andrey -- 2005-04-19 11:28:19
Так ФАКЕР скорее ты, многоликий ты наш осел. Сам первый перешел на личности, так и нечего и обижаться на то, что ответили. А названия ключей которые требуются для нужного продукта Simens никогда и не были секретом (как вы здесь пытаетесь представить). При инсталяции всегда предлагается поставить ключи с дискетки. Да и в доках есть названия ключей. А от ваших ломаных ключей до сих пор не знаю что больше - вреда или пользы.С тех пор как появились такие ключи что-то редко стали появляться нормальные. Люди наверное думают, что уже есть аналогичные в сети и не выкладывают свои. Вы бы такие ключи проверяли на работоспособность хотя-бы.А то сделали и впрямь какую-то свалку.
Показать сообщение Key name for FuzzyControl 5 -- Осёл -- 2005-04-19 12:38:21
Приятно иметь дело с умными людьми. Как у тебя легко - взял дискетку с новыми длинными ключами SIFLA171040503 и вставил. Взял книжку и прочитал название ключа.
А мы убогие выдумали проблему и взяли старые короткие ключики A1710452 (A1PLCS51) и циферьку на 3 поменяли. Да тебе пользы мы не принесли, а другие зато могут нормально работать с Шагом Про.
А ключи мы все вместе должны проверять и если они не работают, то об этом просто надо писать.
Не надо предпологать о думах наших, а тем более ихних людей. Даже в Осле крутяться только старые ключи. На ВебНавигатор6 как и на большие тэги за год ключи так и не выложили.
Естественно было бы хорошо если б народ кидал оригинальные ключи, тогда б они вытесняли бы переименованные и распакованные из набора.
Показать сообщение Key name for FuzzyControl 5 -- Andrey -- 2005-04-19 13:54:10
Опять ты с больной головы на здоровую. Я сказал, что если имеешь нормальный дистрибутив (а не демку как некоторые недалекие), то при установки прога сама предложит поставить дискету с НАЗВАНИЯМИ И ИМЕНАМИ ключей. Посмотри тот же вебнавигатор. Назавания ключей ведь там не тайна за семью печатями? (см. файл WebGettingStarted.chm)
А если нет дистрибутива - то зачем спрашивается ключи? Насколько я понял, ты ведь даже нормального дистрибутива не имеешь на FuzzyControl. Попробуй сначала хотя бы его достать или крякни на крайняк демку. Тогда хоть какая-то польза будет от твоих телодвижений. Или тебе занять себя просто чем-то надо?
Показать сообщение О пользе больной головы -- Осёл -- 2005-04-19 15:45:15
Проблема в том, что пока даже в Осле Фузи нет. А далекие имеющие не выкладывают. Лично мне Фузи и не нужен, как и многие ключи, а вот коллеги просят.
Многие программы просто просят вставить дискету без перечисления имен ключей и в Хелпе к ним ничего тоже нет.
В WebGettingStarted.chm опись кончается A9WSN460 на 50 клиентов, но ничего не написано про A9WSN560/660.
Ну вот ещё вариант - попросила меня программа вставить ей SISLA171040503, SIFLA1PLCS0503, SIFLA1S7GR0503,SIFLA1S7GR0503, SISLA1LOGS0102, SIFLA1ADMT0102, SISLA1ESIG0102.EKB - чего дальше делать?
А теперь подобных длинных просьб будет всё больше и больше.
Ждать когда далекие люди со здоровой головой дискетку выложат? Так ведь не выкладывают, а только воют о чужой больной голове.
Можно конечно жить по принципу "сытый голодному не товарищ".
Если заглянешь на первую страницу форума - увидишь как в поток здоровых предложений "Могу продать копию ..." вдруг вклинился Sledge с больной головой и дал ссылку на метод решения...
Позже два других с больной головой отдали ключи для 5.2. Потом для 5.3.
Так что, чем будет больше недалеких (близких по духу) людей с больной головой и которым нечем заняться, тем лучше будет всем нам.
Андрей ну выложи пожалуйста свои оригинальные ключи в общий доступ, ну и Фузи тоже.
Показать сообщение Key name for other -- ++ -- 2005-04-18 18:04:45
Положил на Свалку в Симатик добавку Simatic_Keys_Add_Logs_Admt_Esig.ZIP
Показать сообщение да хватит вам ругаться -- sania -- 2005-04-19 10:32:52
как говорил один персонаж:
>РЕБЯТА ДАВАЙТЕ ЖИТЬ ДРУЖНО!!!!!!!!!
Показать сообщение Дока по PLCsim -- Серж -- 2005-04-18 07:08:09
Есть ли доки для PLCsim где-нить в сети? Встроенного хелпа недостаточно. Спасибо
Показать сообщение Дока по PLCsim -- Serg911 -- 2005-04-19 13:30:28
Есть руководство пользоваетля. Могу выслать на мыло
Показать сообщение Дока по PLCsim -- Serge -- 2005-04-19 20:16:03
Спасибо! Уже есть....


106
Показать сообщение InTouch IO servers -- bigbo -- 2005-04-16 00:43:21
В одном из описаний встретил такое
>Самое большое число готовых серверов ввода-вывода - более 600.
А где они? Или их покупать по 700 уев нужно каждый?
В стандартной поставке (CD, 8 версия, прислали по почте) есть и какие?
Где взять для S5 (AS511) ?
Показать сообщение InTouch IO servers -- konrad -- 2005-04-18 08:40:21
С S5 проблем вообще нет один наиболее хорошо взломаный сервер в/в называется S5PgPort
Показать сообщение InTouch IO servers -- bigbo -- 2005-04-19 00:15:22
Может кто в мыло кинет? Буду благодарен.
Показать сообщение InTouch IO servers -- konrad -- 2005-04-19 09:09:10
Так что тебе надо?
Показать сообщение InTouch IO servers -- bigbo -- 2005-04-19 23:00:20
Сам хакнутый опс. Если можно. :)
Показать сообщение Step7+Keyboard=Проблемы -- Dmitry -- 2005-04-15 19:11:37
Проблема состоит в следующем: как только пытаюсь ввести что-либо с клавиатуры в Step7 (например написать комментарий к Network), то происходит генерация ошибки (S7-Program Editor has encountered a problem and needs to close...) и редактор закрывается.
В других приложениях никаких проблем со вводом с клавиатуры нет. Пробовал перейти на новую операционную систему (Win2000 professional -> WinXP professional) - не помогает. Пробовал без service pack‘ов для Windows, а затем и с ними - не помогает. Поставил обновление на BIOS компьютера - не помогает.
Конфигурация такая: Laptop Fujitsu-Siemens A1640 с процессором AMD 3000+ Sempron (спецификация на сайте производителя www.fujitsu-siemens.com), свежеустановленная ОС Win2000 pro или WinXP pro с сервис паками или без (под WinXP home edition Step7 устанавливаться не хочет - проверено (Laptop идет в комплекте именно с этой операционкой)).
Показать сообщение Wonderware Extensibility ToolKit -- rawe -- 2005-04-15 16:17:16
Привет всем, кто-нибудь может поделиться Wonderware Extensibility ToolKit, или программой из него - crypt, используемой для создания wdf из dll.
Показать сообщение S7-200 и TRACE MODE5 -- SOS -- 2005-04-15 15:53:11
Кто-нибудь связывал S7-200 и TRACE MODE5, каким образом и были-ли проблемы?
Показать сообщение S7-200 и TRACE MODE5 -- TM5 -- 2005-04-18 08:22:14
Через драйвер SiemensPPIDrv103setup
никаких проблем :-)
Показать сообщение S7-200 и TRACE MODE5 -- AlexeyK -- 2005-04-18 12:05:09
А что это за драйвер и где его взять?
Показать сообщение S7-200 и TRACE MODE5 -- Alex -- 2005-04-18 08:14:43
Я не связывал, но думаю , что проблем быть не должно.Для 200 серии у сименса есть OPC сервер,есть еще и другие OPC сервера, например KEPServerEx.
Показать сообщение S7-200 и TRACE MODE5 -- SOS -- 2005-04-18 09:09:11
А как насчет,драйвера Profibus-DP, предлагаемого в ТМ5 от НПО "Интеллект", у кого-нибудь есть наработки?
Показать сообщение S7-PLCSIM и S7-200 -- CHAINIK -- 2005-04-15 15:39:22
Добрый день! Господа профессионалы, скажите кто-нибудь с помощью пакета S7-PLCSIM можно эмулировать только работу 300-ых и 400-ых,или я неверно мыслю? А есть ли эмуляторы S7-200, может
быть в более ранних версиях пакета? Всем ответившим буду премного благодарен за помощь,так
как в направлении SIEMENS-а делаю первые шаги.

Показать сообщение S7-PLCSIM и S7-200 -- AlexeyK -- 2005-04-16 08:09:12
Сделай поиск по форуму S7-200 Simulator
Показать сообщение S7-PLCSIM и S7-200 -- CHAINIK -- 2005-04-18 07:29:55
AlexeyK, спасбо за помощь.
С уважением, CHAINIK.
Показать сообщение WinCC flexible 2005 -- Iwa -- 2005-04-15 15:30:58
где скачать WinCC flexible 2005
Показать сообщение WinCC flexible 2005 еще не вышел -- Флекс -- 2005-04-15 16:16:55
Пока его до конца не напишут - нигде. Он еще не вышел. Был только мартовский анонс - быстрее, лучше и т.п. Задел по убыстрению у них конечно громадный был заложен в Флексе2004.
Показать сообщение s5 -- andrey -- 2005-04-15 14:43:29
где скачать кряк на s5?
какой адаптер нужно использовать для связи ПК-S5
Показать сообщение FM351 -- John -- 2005-04-15 14:43:29
Где скачать zEn23
Показать сообщение SM331 -- Евгений -- 2005-04-15 14:09:27
купили SM331, сконфигурировал в Step7 заливаю конфу в контроллер: горит индикатор ошибки: Analog input parameter assignment error! Кто нить сталкивался с такой штукой?? Подскажите пжалуста. Сам я новичок в таком деле
Заранее благодарен всем откликнувшимся
Показать сообщение SM331 -- Гамбринус -- 2005-04-15 15:14:42
Конфигурационная перемычка в модуле правильно установлена?
Показать сообщение SM331 -- Евгений -- 2005-04-19 06:24:40
Да, конфигурационная перемычка установлена в положение 2 проводного подключения термосопротивления 4-20 мА
Показать сообщение SM331 -- sania -- 2005-04-19 10:38:16
ЗАЙДИ В СВОЙСТВА-ТАМ ЕСТЬ "DIAGNOSTIC INTERRUPT" ЕЩЁ ЧТО-ТО СВЯЗАННОЕ С ЭТИМ - УБЕРИ ВСЕ ГАЛОЧКИ И ВПЕРЁД.CPU видит что не все каналы работают(подключены) и думает что это ошибка каналов
Показать сообщение SM331 -- Евгений -- 2005-04-19 11:09:10
В том то и дело что никаких диагностических прерываний не вызывается (не стоит галок), все каналы которые не используются в конфиге деактивированы. Активирован лишь первый со вторым каналом. На первый канал цепляю термосопротивление, а на второй резистор 2 кОм (как в инструкции написано). Когда заливаю кофигурацию в контроллер загорается световой индикатор ошибки о которой писал выше
Показать сообщение SM331 -- sania -- 2005-04-19 11:33:48
ты писал:--конфигурационная перемычка установлена в положение 2 проводного подключения--это что?D?должно быть А.
и ещё :--На первый канал цепляю термосопротивление, а на второй резистор 2 кОм (как в инструкции написано).--это 4-хпроводная система(если не ошибаюсь)но тоже А
Показать сообщение STEP7 Professional -- Nika -- 2005-04-15 12:07:06
Здравствуйте, все!
Подскажите, можно ли где-нибудь скачать STEP7 Professional (с S7-SCL и S7-GRAPH). Если кто-нибудь знает, скиньте ссылку! Заранее благодарю за ответ!

Показать сообщение STEP7 Professional -- SCL -- 2005-04-15 13:57:14
Сам Шаг7 в открытом инете не скачаешь - большой и долго не живет,
а СЦЛ можешь взять с http://scl53.narod.ru/
если полистаешь - найдешь еще мыльное предложение ссылки на Графа
Показать сообщение STEP7 Professional -- Nika -- 2005-04-15 15:28:57
SQL, спасибо за ответ.
Показать сообщение SUCOS PS 316 -- payk -- 2005-04-15 08:57:49
Народ, кто работал с этим контроллером???
Какой софт под него нужен??

Показать сообщение SUCOS PS 316 -- Сергей -- 2005-04-15 16:11:32
На работе для PS4-200 использую софт фирмы Moeller GmbH Sucosoft S40 4.00. В конфигурации оборудования процессора PS 316 не нашел :(
Показать сообщение SUCOS PS 316 -- Дмитрий -- 2005-04-18 14:08:25
Для него используется пакет Sucosoft S30.


107
Показать сообщение Step7 -> InTouch -- bigbo -- 2005-04-15 00:26:24
А как тэги сконвертировать из проекта в Step7 в Интач?
Показать сообщение Step7 -> InTouch -- Alex G.S. -- 2005-04-15 07:29:27
1.Конвертируем таблицу символов в формат *.seq из меню Simbol Editor-а Simbol TableExport
2.Конвертируем блок данных в формат *.awl в два шага
2.1. Из меню LAD...Editora FileGenerate Source - получаем в исходник на STL
2.2. В Manager-е заходим в раздел Sources, кликаем правой кнопкой по полученному соурсу и выбираем из меню Export Source
3. Самая хитрая часть. Здесь главное не промахнуться с тагкреатором. Я сначала поставил тот что был под рукой - Siemens S7 Tag Creator V.7.4.0.0 - продукт кривой насквозь. Если генеришь все теги разом, он их делает все одного типа по первому тегу, ещё какието были глюки, достал он нас всех короче.
Кликман прислал новую версию с совершенно дугим интерфейсом называется S7 DAS Tag Creator Last Revision: 3/17/05. Вроде более менее работает.
Принцип и там и там такой. В Configure показываем на файл таблицы символов и соурс файл. Выбираем из окошка нужный DB в другом окошке появляются его теги, выбираем и говорим Create Tag. Но в первом креаторе сначала нужно прописать Access Name а во втором она об этом спрашивает в процессе.
Ну вот и всё
Показать сообщение Step7 -> InTouch -- Vladimir -- 2005-04-15 09:07:16
а на свалку не выложиш Siemens S7 Tag Creator чтоб долго не искать?
Показать сообщение Step7 -> InTouch -- Alex G.S. -- 2005-04-15 13:39:46
Да бы с удовольствием, но "Временно закрыто. But we will be back."
Если надо могу намылить около 5 метров.
Показать сообщение Step7 -> InTouch -- Свалка -- 2005-04-15 13:50:26
На Свалку можно зайти по длинной ссылке - смотри ниже на этой странице
Long link to -- CVALKA -- 2005-04-14 16:41:17
Кидай куски по 1,9 метра в каталог Симатик
Показать сообщение Step7 -> InTouch -- Vladimir -- 2005-04-15 13:48:16
Это новый адрес свалки она уже работает У меня ограничение по почтовому ящику не > 1,2 метра т.е. надо бить на куски. http://files.cvalka.net/index.php?direction=&order=&PHPSESSID=3e34d06047f10e8813ee839aaa849ed6&PHPSESSID=3e34d06047f10e8813ee839aaa849ed6

Показать сообщение Step7 -> InTouch -- Alex G.S. -- 2005-04-15 15:20:01
На свалке 5 архивов. Владейте.
Показать сообщение Step7 -> InTouch -- Aleks -- 2005-04-15 14:37:41
На заставках на http://step7.land.ru/ предлагают бесплатно неограниченный почтовый ящик......
Показать сообщение Очень нужно ПО M7-PRO C/C++ -- h2o -- 2005-04-14 21:38:11
Очень нужно ПО M7-PRO C/C++.
Показать сообщение Очень нужно ПО M7-PRO C/C++ -- грег -- 2005-04-20 19:02:27
А зачем тебе оно? Все файлы типа Include есть после установки М7-sys. Берешь dorland 5.01(02) и вперед. Может быть одна проблема - на ходящих CD может оказаться кривая версия. Так что пробуй с разных дисков.
Показать сообщение comls7 -- Mack -- 2005-04-14 20:52:21
Для подключения контроллера к InTouch необходимо сконфигурить SAPI database. Для этого нужна программка COMLS7. В пакете SIMATIC NET v.6.0 ее нет. Старый SIMATIC NET (где COMLS7 есть) на XP не ставится. Подскажите может что-то еще надо поставить чтобы COMLS7 появился.
Показать сообщение comls7 -- sania -- 2005-04-15 09:58:39
меня тоже интересует этот вопрос.только из-за этого не переходим на ХРюшу а держимся на NT.если кто-чего то...
Показать сообщение comls7 -- Nick Gashevsky -- 2005-04-15 10:16:28
В Степе сделай Unspecified Connections с настройками аналогичными, загрузи его в станцию Simatic Net. И I/O Server for Siemens SIMATIC NET S7 настрой в InTuche. Проект в контроллере и в InTuch трогать не надо. Решение проверено и работает.
Показать сообщение comls7 -- Mack -- 2005-04-18 22:16:15
Можешь поподробней написать про настройки в Simatic Net и I/O Server. Или может быть есть какой-нибудь толковый мануал. А то-что то не получается. Если раньше (с COML S7) при настройке I/O Server все параметры VFD и т.д определялись с файла *.LDB, то сейчас не определяются. И я не знаю где ошибка конфигурации или в Simatic Net или в I/O Server. Подскажите, а то опыта работы с новым Simatic Net нету, а хелпник не очень помогает.
Показать сообщение S5.ini -- Igor -- 2005-04-14 20:07:12
Это не файл настроек. С ними бы я разобрался. Это именно файл с прошивками для оборудования. Прислано итальянцем на мыло который налаживал линию. Просто незнаю чем упаковано.
Показать сообщение S5.ini -- Aleks -- 2005-04-15 09:20:59
Так и не распаковывай, а просто прошивай.
Показать сообщение S5.ini -- Igor -- 2005-04-15 21:03:04
Ещё раз: файл 780 кб для S95U. не Step5 не PG95 его не открывают. Чем прошить? может кот подскажет. пытались прошить на соседнем заводе на сименовском программаторе.S95U даже не делает попытки грузиться с прошитого модуля На S95U модули памяти 8-16 кб. в файле прошивки для 2х или 3х модулей. Прислано итальянцем.
Показать сообщение S5.ini -- sania -- 2005-04-15 21:52:17
посмотри на ветке с первым своим сообщением
Показать сообщение Long link to -- CVALKA -- 2005-04-14 16:41:17
Long link to CVALKA - длинная ссылка для входа на Свалку
http://files.cvalka.net/index.php?direction=&order=&PHPSESSID=3e34d06047f10e8813ee839aaa849ed6&PHPSESSID=3e34d06047f10e8813ee839aaa849ed6
Показать сообщение SIWAREX M -- Co_balt -- 2005-04-14 15:39:45

Поделитесь у кого есть блоком CFC
(FB241 кажется) для PCS7 для работы с сабжевым модулем, или киньте пример работы SFC58 и SFC59 для STEP7 или мануал где рассказывается какой байт в посылке за что отвечает...
ICQ:282-904-611
e-mail: you_cat(dog)mail.ru
Показать сообщение SIWAREX M -- konrad -- 2005-04-15 14:10:07
http://support.automation.siemens.com/-snm-0135109872-1110474974-0000031538-0000002779-1113559774-enm-WW/llisapi.dll/csfetch/7787784/Manual_M_en.pdf?func=cslib.csFetch&nodeid=7789201&forcedownload=true
Показать сообщение VT550 -- MaratN -- 2005-04-14 15:11:06
У кого-нибудь есть софт для программирования итальянских панелей VT550?

Есть старые проекты, которые необходимо открыть.
Имеется программа VT Esa Development System (ESA elettronica). Но в ней можно открыть только проекты панелей VT100,110,2xx,4xx. В меню есть выбор VT5x0 и 600, но программа пишет "Program not installed". И в папке файлы только для более старых версий.

Короче, у кого есть эта прога с полным набором модулей?
Показать сообщение Ключ WinCC 6 RT на 8k -- b -- 2005-04-14 12:39:28
Кто имеет родной EKB-ключ на WinCC ver.6.0 RT на 8k тегов (A9WRT560.EKB), вышлите мне на e-mail. Заранее благодарю.
Показать сообщение Ключ WinCC 6 RT на 8k -- с -- 2005-04-14 13:06:36
А что тебе мешает использовать родной A9WRC460.EKB на 64К?
Показать сообщение Standart PID -- paramon -- 2005-04-14 10:57:24
Здравствуйте всем.
Нет ли у кого пакета Standart PID control,хотелось бы ознакомится. Буду признателен если пришлете на мыло или может ссылку где качнуть
Показать сообщение Standart PID -- AlexanderX -- 2005-04-20 13:43:31
Можно скачать от сюда http://pidcontrol.nm.ru/
Показать сообщение Standart PID -- paramon -- 2005-04-14 10:56:10
Здравствуйте всем.
Нет ли у кого пакета Standart PID control,хотелось бы ознакомится.
Показать сообщение связь -- andrey -- 2005-04-14 09:45:07
Поставил S7 на ПК, нет связи, как правильно инициализировать адаптер v5.1 6es 972 - oca23-oxao ( com1 - cpu 315 )
Показать сообщение WebNavigator -- Unnamed -- 2005-04-14 07:21:00
Народ, вы чё паритесь? Есть же Edonkey/Emule. Там всё есть (WinCC6SP2/WebNavigator6SP1). По крайней мере полгода назад было. Просто надо повисеть с недельку неотключаясь и всё закачается. Авторизации там же. Авторизации к WebNav6 переделываются из WebNav1 переименованием файлов (A9WSN460 к примеру). И всего делов-то! Больше комментариев не будет - меня здесь больше нет, так что разбирайтесь сами, удачи! :)
Показать сообщение WebNavigator -- Andrey -- 2005-04-14 07:35:11
Полная лабуда. Проверено сто раз, что переименованая таким образом авторизация не помогает. Вернее помогает на 30 дней. Причем можно переименовать любой файл в A9WSN460. Серверу пофигу, а клиенты через 30 дней отвалятся и не смогут законнектиться к серверу.
Пока работаем на WinCC v5.1 и переход на v6.0 откладываем именно из-за вебнавигатора.
Показать сообщение WebNavigator -- Unnamed -- 2005-04-22 15:05:33
Не, ну сколько проблем, блин! То что авторизации из WebNav1 в WebNav6 переделываются элементарным переименованием - такая же правда как и то что вы, сударь, извините, ламер! То что пользователь отрубается через нек. время - глюк установщика WebNav6. Он создает пользователя Windows, через которого и должен коннектиться пользователь IIS/WebNav (WNUSR_...). У него необходимо лишь проставить password never expires. Только и всего! Видимо патч от Сименс делает это автоматом - как раз для Вас.
P.S. Все вышеописанное и описанное ранее проверено и работает уже более года.
Показать сообщение WebNavigator -- VilyaS -- 2005-04-14 10:15:48
Говори ящик пришлю... вроде ключи работают
Показать сообщение WebNavigator -- Vladimir -- 2005-04-14 15:30:52
И где ключи?
Показать сообщение WebNavigator -- Ключник -- 2005-04-14 11:59:18
если это не "мои распакованные"
http://plcsim.narod.ru/a_all_UnPacked.zip
то кинь в plcsim@mail.ru

вроде как оригинальный
SIK/SIMATIC WINCC-V6 Dat@Monitor 3 Clients
http://plcsim.narod.ru/A9WVC160.ekb
Показать сообщение WebNavigator -- Andrey -- 2005-04-14 11:10:16
А ключи родные или самоделки? Сколько времени работаете на этих ключах с реальным проектом на клиенте? Перезагружали ли с тех пор сервер хоть раз? Кривые переименованые ключи на сервере иногда работают до первой перезагрузки сервера, а потом клиент также уже не сможет подключиться. Спрашиваю потому, что придется для проверки этих ключей опять все по-новой устанавливать/переустанавливать. Не хотелось бы бесполезной работы минимум на пол дня...
Показать сообщение WebNavigator -- VilyaS -- 2005-04-15 09:25:05
Эти ключи ставил на одну машину на предприятии... они вроде не жалуются... уже пол года стоят. Сам не проверял мне как то не было необходимости. Выслал Ключнику пусть он проверит..
Показать сообщение WebNavigator -- Ключник -- 2005-04-15 10:49:48
Это оказались мои же так называемые "unpacked" сделанные из Type1 с видимой надписью, которые лежат в наборе.
Проверить вживую в сети я их не могу, т.к. для этого заинтересованные лица должны бы мне прислать пример проекта с ВебНавигатором.
Мою методику автономной проверки изложил на странице.
Показать сообщение WebNavigator -- Vladimir -- 2005-04-14 10:30:17
И мне пришли если не жалко
nestva@nk.nornik.ru
Показать сообщение WebNavigator -- Сименс -- 2005-04-15 17:01:02
С официального сайта
http://www.automation-drives.ru/forum/viewtopic.php?t=710
Вопрос:
Такая проблемма появилась. В ВебНавигаторе создаю веб сервер, в администрировании пользователей завожу пользователя, ставлю галку нпротив веб-навигатора, задаю начальны кадр. При попытке зайти из интернет эксплорера пароль не проходит - ‘You are not authorized to view this page‘ . В чем может быть дело?
------------
Ответ:
Это глюк установки Web Navigator 6.0 SP1

Надо скачать с немецкого сайта поддержки программку, которая исправляет настройки прав пользователей в Windows:
http://support.automation.siemens.com/-snm-0135109872-1110474974-0000020028-0000004375-1113538736-enm-WW/llisapi.dll/csfetch/20555055/AdjustingUserSetting.zip?func=cslib.csFetch&nodeid=20565617
Эту программку надо запустить на сервере Web Navigator, после чего сервер перезагрузить, и все заработает.
----------------
От себя - может в этом проблема с ключами у некоторых. Если получится подсунуть ключи - напишите.


108
Показать сообщение Еще о DasyLab -- Pat -- 2005-04-13 22:39:35
Всем откликнувшимся больше спасибо.
DasyLab8 поставил и она работатет.
Но многие модули не активны, подозреваю что их там нет. Как сделать их рабочими например нужен PID control
Показать сообщение S5.ini -- Igor -- 2005-04-13 21:20:26
Есть Файл S5.ini 780кб, сказано что в нём программы для агрегатов линии Marzoli. Проблема в том что он нечем не открывается. Как бы его прикрутить к Step5 или PG95.
Показать сообщение S5.ini -- Andrey -- 2005-04-14 07:53:00
Типичный проект на Step5 имеет такой состав:
WW@@@@F1.INI - настройки
WW@@@@ST.S5D - проект который лежит в контроллере
WW@@@@Z0.SEQ - таблица символов

похоже у вас самый бесполезный файл.
WW@@@@ST.S5D можно скачать с контроллера (самый важный в проекте). Таблицу символов набить самому в Step5 или альтернативном проекте.

Показать сообщение S5.ini -- Валентин -- 2005-04-14 10:46:08
В проект, как правило, входят несколько файлов с расширением ***.ini. Но нет ни одного s5.ini (по крайней мере в версиях не выше 6.6 ). Основной же файл, содержащий программу, имеет расширение ***.s5d.
Показать сообщение S5.ini -- error -- 2005-04-14 16:05:02
А никто не подумал может это для Винды ini?
Показать сообщение S5.ini -- sania -- 2005-04-14 23:45:14
ага.или есть ещё прога Вестингауз может на ней написано?я не помню какие в ней расширения.а то что итальяшки прислали под видом проги это ещё не значит что это прога на самом деле!
Показать сообщение S5.ini -- Igor -- 2005-04-15 21:31:35
А нельзя ли по подробней о проге, или ссылочку, плиииз. а насчёт проги то "пока живу надеюсь". Иначе полный...

Показать сообщение S5.ini -- sania -- 2005-04-15 21:57:07
вестингауз это сименс американский один в один прога похожая сам не видел но что-то такое что её файл степ5 не умеет открывать
Показать сообщение S5.ini -- sania -- 2005-04-15 22:20:31
поищи тут: http://www.siemenswestinghouse.com/en/index.cfm
Показать сообщение S5.ini -- Igor -- 2005-04-15 22:28:52
Спасибо, пошёл искать.
Показать сообщение S5.ini -- sania -- 2005-04-15 22:44:40
попробуй заслать вопрос об ём на щфиц. форум модет там подскажут где взять эту прогу(древнюю как .... мамонта)
Показать сообщение Схемы Sinumerik 3 -- Palez -- 2005-04-13 20:14:34
У кого-нибудь есть схемы процессора?
в обмен почти все остальные
Показать сообщение Схемы Sinumerik 3 -- Максим -- 2005-04-14 09:41:46
Схем нету... а вот сам проц имеется.
6ES5921-3WB14. Ну и многое другое. AS511 и т.д. Вопросы в мыло.
Показать сообщение Схемы Sinumerik 3 -- palez -- 2005-04-14 19:51:42
у меня этих процев...как и всего другого
конкретно ищются схемы для:
порцессор
6es5921-3WB11
6es5921-3WB14
и servo interface 03350
6fx5481119001
6fx5481119101
Показать сообщение Схемы Sinumerik 3 -- max -- 2005-05-07 16:17:19
какие конкретно схемы надо ?
номера дай.ответ на мыло micralex@yandex.ru
Показать сообщение PLC WorkShop for S5 by FasTrak SoftWorks -- ppp -- 2005-04-13 17:23:47
Исправил баг инсталяшки кряка к PLC WorkShop for S5 by FasTrak SoftWorks. Спасибо Антону К. за сообщение. Люди не стесняйтесь обращаться если заметили ошибки! Вместе мы победим любого...

исходник:
http://www.fast-soft.com/software/s5-511.exe

кряк:
http://s2kkpp.narod.ru/sos_fas.exe
Показать сообщение Скрытый бонус -- ppp -- 2005-04-14 15:07:43
В указанный кряк сходят ломаные сервера:
Siemens 505 (Serial, TIWAY, TCP/IP, H1, FMS, Modem, and Demo)
Modicon 984/Quantum/Momentum (Serial, SA85, TCP/IP, Modem, and Demo)
Allen-Bradley PLC-5/SLC (Serial, Modem, and Demo)
и др.

т.е. скачав ControlShop с сайта http://www.fast-soft.com/

текущая прямая ссылка:
http://www.fast-soft.com/software/cs-030305.exe

и установив поверх него кряк получите выбор в использовании указанных серверов для работы с прогами Logger и Trender.
Logger и Trender надо запускать из папки где установлен PLC WorkShop for S5 by FasTrak SoftWorks
Когда доломаю (выкроить бы время) Alarm Annuciator и Batch Manager выложу полный кряк и на ControlShop.
Размер ControlShop 37МВ - так что подумайте нужны ли вам реально указанные сервера...
Показать сообщение Скрытый бонус -- Саня -- 2005-04-16 15:14:12
Так держать! Это круто!
Показать сообщение EM241 -- Аслан -- 2005-04-13 15:27:09
Всем привет.
Помогите пожалуйста связать два 226 между собой при помощи модемного модуля EM241,
Дело в том что надо забирать данные с удаленного CPU226, локальный CPU226 соединен с компьютером при помощи PPI кабеля.
Заранее спасибо.
С уважением Аслан
Показать сообщение Кто работал с B&R -- Андрей -- 2005-04-13 14:35:17
Кто работал с B&R Automation Studio.
Подскажите как она лицензионно защищается ?
Показать сообщение Кто работал с B&R -- ppp -- 2005-04-13 15:27:09
При запуске основной проги pg.exe возникала рамка, что триал и по истечении 30 дней вообще переставала запускаться. Крэкнул эту эксечину в двух местах и с тех пор все вроде ОК.
B&R Automation Studio v2.2.1
Показать сообщение Кто работал с B&R -- TimeBack -- 2005-04-14 07:31:42
Попробуйте использовать программу TimeBack для продления триального периода до бесконечности
Показать сообщение Кто работал с B&R -- Andr -- 2005-04-14 08:24:31
Во-первых серийный номер надо ввести. Потом надо зарегистрироваться на их сайте http://www.br-automation.com, прога сама предлагает это сделать. Я указал причину регистрации "новый компьютер" Вводите свою часть длинного ключевого номера, получаете вторую часть. вводите её тоже. Всё работает.
Показать сообщение S7-Graph v5.3 -- Andrew -- 2005-04-13 13:32:13
Есть ли кого-нибудь авторизация? Поделитесь, плз.
Показать сообщение Смотри внимательней -- Ключник -- 2005-04-13 14:08:24
Трудно самому мышкой кликнуть?
Авторизациями поделитесь -- Ключник -- 2005-04-12 13:49:52

Показать сообщение Eplan -- LeMash -- 2005-04-13 12:52:06
Попробовал импортировать документ.dwg в Eplan5.503 и опять начались проблемы с русскими буквами. Использую Courier New, set table 511. Похоже, изучение Eplan придется прервать..
Куда смотреть? Где-нибудь есть русификатор?
Показать сообщение Eplan -- gte -- 2005-04-13 18:01:56
Во первых, настройки не совсем правильные. В некоторых окнах неправильно будут отображаться некоторые значки. Например, значек градуса в Symbol Properties. Я в конференцию бросал правильные настройки. К сожалению, поздно заметил. Но указанные настройки, если начхать на мелкие глюки, вполне работоспособны. И при импорте из .dwg все шрифты читаются нормально. Удалите галочку у ansi при настройке шрифтов. Если таким образом Вы хотите импортировать рамки, то будут некоторые проблемы с упихиванием текста в некоторые поля рамки и видом шрифта. К сожалению, известные шрифты ГОСТ А или В немного не подходят по ширине. И еще. Линии рамки можно начертить не линией, а закрашенным прямоугольником, тогда меньше будет проблем, например с экспортом в .dxf. Руки пока не доходят.
Показать сообщение Eplan -- LeMash -- 2005-04-14 11:55:02
А какие настройки правильные? Выставил как раз как было указано на форуме (сообщение EPLAN -- GOGI -- 2004-09-27 10:26:55). Галочка ansi не выставлена.
Насколько я понял, с Eplan произошел какой-то глюк, поскольку несколько раз импортировать документ все же удалось (рамку A3). И только с третьей попытки импортировать все русские буквы стали отображаться как крокозябы (причем во всем проекте Eplan!). Перегрузка и эксперименты с установкой (других) шрифтов результатов не дали.
Показать сообщение Eplan -- gte -- 2005-04-14 23:23:29
Что бы не было проблем при изучении чаще архивируйте.
И учтите, что изменения действуют после выхода из настроек.
А в данном случае, есть возможная причина. Вероятно, Вы поставили галочку в меню Options/Alternative text display (Ctrl+A). На него настройки шрифтов в GDI не действуют.

Показать сообщение Eplan -- Andrey -- 2005-04-14 14:37:54
Eplane - это сплошной глюк. Пора бы привыкнуть. :-)))
Показать сообщение Eplan -- gte -- 2005-04-14 22:49:41
Порутчик, молчать! (это не Вам):-).
А если серьезно, то основные глюки от плохого знания предмета, при некотором терпении это пройдет. Конечно, 21, заточенный под винду, вероятно, лучше, но... Никто не может поделиться дистрибутивом на 21, кстати?
Показать сообщение Eplan -- LeMash -- 2005-04-15 12:06:03
Галочка Options/Alternative text display (Ctrl+A) не выставлена. Что интересно, после продолжительных экспериментов со шрифтами новый текст создается нормально, все старые записи остались крокозябами.. Но если посмотреть свойства старого текста, в окне диалога он отображается нормально. К чему бы это?
Пробовал поставить Eplan 5.603 - у этого никаких проблем со шрифтами, но нет нормального кряка (кряк от версии 5.5 дает авторизацию только на Eplan Compact, а он вроде сильно урезанный).

Дистрибутив на Eplan 21 демо можно вытянуть отсюда ftp://ftp.prosoft.ru/pub/Software/EPLAN_21/
Кряка там понятно нет.
Показать сообщение Eplan -- gte -- 2005-04-15 23:10:37
А Вы уверены, что старый текст введен при данных установках шрифтов? Очень давно знаком с Эплан, таких проблем не замечено. Если проект тестовый, установите нужные шрифты и по новой. Если хотите, заархивируте указанные директории, удалите все лишние проекты и директории, кроме Вашей, зазипуйте и положите где нибудь в ине-те, я посмотрю. После этого все восстановите для себя созданным, перед удалением лишнего, архивом.
То, что на прософте я давно уже слил, но меня интересует полный вариант и свежий, иначе не вижу смысла деньги тратить.
Показать сообщение Eplan -- LeMash -- 2005-04-18 20:20:25
Тестовый проект (2 страницы) положил на webfile. Файл Proj.zip (размер 642 кбайт) доступен по адресу: webfile.ru/264747, пароль eplan.
Показать сообщение Eplan -- gte -- 2005-04-19 10:36:15
Скопировал папку в проекты (папку со шрифтами не использовал). При входе в проект поругалась малость на отсутствие некоторых файлов, что естественно. Но Ваш текст и сконвертированная рамка читаются нормально. Шрифты Courier New 3 раза, затем 511, затем Ариал. У ANSI галочки не стоят. Переустановите пакет и все будет нормально. Шрифты, как я и писал, в поля рамки н влезают. Если хотите ближе к ГОСТ, придется делать свой шрифт или править известные шрифты GOST type А или B. Для рамки, конечно, можно извратиться и сделать надписи вставками картинок :-).

Показать сообщение Eplan -- LeMash -- 2005-04-19 11:13:25
Eplan снес :-(. Переустанавливал раза три - не помогает, все те же крокозябы. Наверное, дистрибутив такой. Буду искать нормальный дистрибутив 5.5 или кряк к 5.6.
Спасибо за помощь, gte!


109
Показать сообщение TP270 -- Игорь -- 2005-04-13 12:02:25
Доброе время суток!
Есть итальянский проект на TP270 интегрированный в Step7, когда пытаюсь его открыть Pro Toll/pro CS
V6.0 SP2, пишет
"Error on converting OID 5 == OID_POB_CTDRIVER_MANAGER. Please contact the manufacturer" как бы его победить?
Показать сообщение TP270 и версии Протул -- СП3 -- 2005-04-13 12:22:50
СП2 бывают разные - последняя 12/2002. Если грузишь в более раннюю СП2a появляется это сообщение.
Напиши информацию из About.
Либо ставь СП3. Город?

Показать сообщение TP270 -- Игорь -- 2005-04-13 12:46:42
Старый Оскол
Показать сообщение TP270 и версии Протул -- СП3 -- 2005-04-13 12:26:05
И как я заметил эти вопросы приходят именно из итальянских проектов - они обычно оставляют диск со старым Протулом - piccolа защита однако.
Показать сообщение TP270 -- Darvin -- 2005-04-13 12:19:21
Сними галку в Протуле "Интеграция со Степом7" и попробуй открыть проект. Знаешь наверное, что Протуловские проекты лежат в папке TDOP Степовского проекта. Ну и версия Протула конечно должна быть не ниже той в которой проект написали...
Показать сообщение TP270 -- Игорь -- 2005-04-13 12:44:03
галку снимать пробовал, версия именно та что сказал итальянец когда проект оставлял
Показать сообщение TP270 -- BotzMan -- 2005-04-14 10:47:47
Итальянец случаем не из Accuma Engenering?
Показать сообщение TP270 -- СП3 -- 2005-04-13 14:01:34
Посмотри ветку с той же проблемой и её успешным решением - около 25 стр.взад либо поиском этой темы:
Protool проблема -- Anton -- 2005-01-27 15:00:32

Мне несколько коллег писали о такой же проблеме с итальянскими и немецкими линиями - они тоже им диск оставили с "последней" версией, но сами писали на более свежей версии.
Показать сообщение IE -- новичок -- 2005-04-13 11:46:54
Что надо, чтобы подключиться к Industrial Ethernet программатором Field PG (например для мониторинга, записи программ). На программаторе стоит Step7 v5.2+SP1, а также есть NCM S7 IE v5.2+SP1.
При выборе интерфейса в окне в списке имеются 2 интерфейса: TCP/IP-Ndis Wanlp
и TCP/IP-VIA Rhine II Fast Ethernet, но почему-то при выборе любого из этих интерфейсов нельзя посмотреть с помощью кнопки(Properties) их свойства (кнопка
не активирована). Если нажать кнопку Select, то эти 2 интерфейса находятся в
колонке инсталлированных.
Есть диск с softnet IE S7
Вопрос: необходимо ли устанавливать softnet IE S7? ,если «да», то что?- все подряд, или достаточно каких-то драйверов?

Спасибо за отклики

Показать сообщение IE -- q -- 2005-04-13 19:21:57
Из диска Industrial Ethernet нужно поставить либо IE S7 либо IE PG (какой-то из них сам себе ставит OPC, а какой-то нет - точно не помню, но OPC нужен для других задач, более сложных). Для самого IE потом нужна авторизация. Решается либо через установку последней, либо через scpw32.dll, в зависимости от версии AuthorsW. Вкратце так.
Показать сообщение IE -- Da_Shal -- 2005-04-14 12:47:51
OPC ставит IE S7
Показать сообщение RS485, 15-pin D-sub -- Александр -- 2005-04-13 11:43:31
Подскажите пожалуйста заказной номер 15 контактного соединителя типа "D-sub" для RS485, с встроенным сопротивлением для согласования.

Показать сообщение Как снять програму с запароленом -- Vasil -- 2005-04-13 11:30:52
Как снять програму с запароленом контролера S7-226
Показать сообщение Как снять програму с запароленом -- Vasil -- 2005-04-13 11:33:50
Его и стерет невозможна,ест ли кто знает как снят парол с контролер
Показать сообщение Какой кабель выбрать? -- Da_Shal -- 2005-04-13 11:29:50
Не поделитесь ли серийником кабеля (СОМ <=> Adapter) для РС-Adaptera 6ES7-972-0CA23-0XA0, ато блин в каталоге их столько... не знаю какой уж и надо...
Показать сообщение Какой кабель выбрать? -- q -- 2005-04-13 19:26:39
На черноморье скоро будет клёво.
Показать сообщение Какой кабель выбрать? -- Da_Shal -- 2005-04-14 11:58:08
Приезжай отдохнём... Шахты не прут?
Показать сообщение Какой кабель выбрать? -- Da_Shal -- 2005-04-14 12:56:45
Дал бы лучше авторизации для WinLC...
Показать сообщение WinCC Global Script -- San -- 2005-04-13 11:16:38
Подскажите, в чем может быть проблема:
Написал С-скрипт (ActionsActions:Server_name), выполняется по стандартному триггеру (TimerCiclycHourly) работает нормально, но почему-то выполняется два раза подряд в одно и то-же время.
Показать сообщение WinCC Global Script -- Виталий -- 2005-04-26 15:20:12
Такая ситуация может возникнуть, если есть клиент, а Action глобальный. Тогда он срабатывает на двух компьютерах с разницей зависящей от настроек часов.
Показать сообщение Step7 -- Lex -- 2005-04-13 09:55:46
HELP!!!Где найти руссифицированный Step 7 v5.1 или v5.2, и вообще имеется ли такой ???
Показать сообщение Step7 -- St -- 2005-04-13 11:31:09
Посмотри на официальном форуме. Где- то месяц назад об этом говорили. Но не всегда приятно...
Показать сообщение Step7 -- Русский -- 2005-04-13 12:17:56
На форуме один просто хотел самостоятельно руссифицировать только Меню и выяснял если желающие купить у него это.
Сейчас какая то фирма подрядилась на официальную руссификацию СП3 для ВыньСС - вот они в форуме были. А "не всегда приятно" - это когда один спец не мог в английской книжке по ВыньСС найти соответствующую строчку русского меню.
Есть официальная руссифицированная ВыньСС Флекс (не у меня) - но быстрей от этого она не работает.
Показать сообщение Step7 5.1 -- Русский -- 2005-04-13 10:22:59
У Сименса есть официальная русская версия Шага 5.1 в бумажном каталоге 2004 г. На каком языке справка для него я не знаю.
Показать сообщение Step7 5.1 -- VilyaS -- 2005-04-13 17:18:40
И где бы её достать... а то я начал руссифицировать Step 7 5.3 я бы тогда ускорил руссификацию
Показать сообщение Step7 5.1 -- нерусский -- 2005-04-13 19:29:57
зачем ???
Показать сообщение Step7 5.1 -- VilyaS -- 2005-04-14 10:17:43
Мы уже с толкнулись с требованием поставки руссифицированного програмного обеспечения
Показать сообщение Step7 5.1 -- Русский -- 2005-04-14 12:04:34
Каким образом переводишь? Инструмент?
IDAй после этого для проверки дизассемблируешь?
Показать сообщение Програмирование на SCL -- Boyler -- 2005-04-13 08:28:17
Никто не пробовал програмирование на SCL,
жиру бесимся - решили попробовать, возникли первые проблемы.

Пытаюсь сделать что-то типа змейки:

FUNCTION_BLOCK FB1
VAR
COUNT: INT;
END_VAR

IF I0.0 THEN
FOR COUNT:=7 TO 0 BY -1 DO
Q[0,COUNT] :=true;
END_FOR;
ELSE QB0 :=0;
END_IF;

END_FUNCTION_BLOCK

подскажите плз как правильно воткнуть таймер, а то скорость CPU слишком большая ;-)

Показать сообщение Програмирование на SCL -- Alex -- 2005-04-13 22:16:38
Сделай это лучше в S7. A SCL используй лучше для этого:
//*******************************************************************************************************************
// WZG-Nr 2
//********************************************************************************************************************
IF WZG_NR_2 > 0 THEN

"DB700: TOOL_DATA".WZG[WZG_NR_2].IST_EINTRENNZAEHLER :=
"DB700: TOOL_DATA".WZG[WZG_NR_2].IST_EINTRENNZAEHLER + 1;
"DB700: TOOL_DATA".WZG[WZG_NR_2].SHOT_DAY_COUNTER := "DB700: TOOL_DATA".WZG[WZG_NR_2].SHOT_DAY_COUNTER + 1;
"DB700: TOOL_DATA".WZG[WZG_NR_2].SHOT_COUNTER := "DB700: TOOL_DATA".WZG[WZG_NR_2].SHOT_COUNTER + 1;

IF "DB700: TOOL_DATA".WZG[WZG_NR_2].IST_EINTRENNZAEHLER > "DB700: TOOL_DATA".WZG[WZG_NR_2].SOLL_EINTRENNZAEHLER THEN
IF WZG_NR_2 > 0 THEN
"DB700: TOOL_DATA".WZG[WZG_NR_1].IST_EINTRENNZAEHLER := 0;
END_IF;
"DB700: TOOL_DATA".WZG[WZG_NR_2].IST_EINTRENNZAEHLER := 0;
"DB2006: FT_DATA_OUT".FT[FT_NR].OUT_FT.M_2.ANF_EINTRENNEN := TRUE;
END_IF;

END_IF;

//*******************************************************************************************************************

Показать сообщение Програмирование на SCL -- Scowl -- 2005-04-13 22:55:47
много уже перепробовал разных вариантов, вычитал времена TIME (SFC64) и DATE-AND-TIME, но самым приемлимым оказался следующий способ. Таймер формирую счетчиком. в OB1 пишу

L MB 8
L MB 9
XOW
TAK
T MB 9
AW
T MB 10

MB8 - Memory Byte, таким образом в MB10 получаю импульсы, повторяющиеся с определенной частотой и длящиеся один цикл, что необходимо для счета.
В SCL пишу типа

IF bSomeEvent = TRUE THEN
bStartCount:= TRUE;
<...>
END_IF;

IF bStartCount = TRUE AND
M10.x = TRUE THEN
btCountToDoSomething:= btCountToDoSomething + 1;
END_IF;

IF btCountToDoSomething = btTime THEN
btCountToDoSomething:= 0;
bStartCount:= TRUE;
bCSomeCommand:= TRUE;
<...>
ELSE
<...>
END_IF;

все. проще придумывать и не надо. если байта на счетчик сало, можно инт.
Показать сообщение Програмирование на SCL -- Scowl -- 2005-04-14 22:05:26
Опечатку ночью сделал. Надо было конечно же написать
IF btCountToDoSomething = btTime THEN
btCountToDoSomething:= 0;
bStartCount:= FALSE; //!!!!!!!!!!! :)))
Показать сообщение Програмирование на SCL -- Boyler -- 2005-04-14 19:02:34
Спасибо! Попробуем обмозговать!


110
Показать сообщение WWCrack -- Александр -- 2005-04-13 05:24:29
Всем привет! Народ кто пользовался этим чудом со свалки, поделитесь впечатлениями. Т.к изначально этот хряк писался только для Интач и на других продуктах не тестировался. Я видел что он был скачан более 200 раз и думаю Вам есть что сказать, спросить.
Показать сообщение WWCrack -- Alex -- 2005-04-13 08:22:29
Попробовал пока только на InTouch? вроде работает нормально, на других продуктах протестировать пока нет возможности. Хочу в скором времени попробовать на SQL сервере.
Показать сообщение WWCrack -- Сергей -- 2005-04-14 16:40:52
Народ. Если не в лом, поделитесь лицензией по мылу, поскольку свалка пока прикрылась.
Показать сообщение DasyLab -- Pat -- 2005-04-13 00:42:26
Уважаемые.Очень хочется DasyLab получить рабочию
а ссылка не работает.
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=dasylab8.0.rar
Зарание благодарен ;)
Показать сообщение DasyLab cracked -- Link -- 2005-04-13 15:37:53
сами фиксы 64 kb
http://hotfix50.narod.ru/dasylab_v7.rar
http://hotfix50.narod.ru/dasylab_v8.rar
ЛАБ 28 мб качаешь с их сайта
Показать сообщение Что-то не получается -- SPBWart -- 2005-04-13 18:32:46
Что-то WinRAR ругается сильно при попытке распаковать скачанный архив на повреждение файлов. Может мой WinRAR глючит??? Кто пробовал?
Показать сообщение Завтра проверю -- 13-ое -- 2005-04-13 20:20:52
Завтра с работы посмотрю - иногда бывает при посылке обрезает. Если что - переложу.
Показать сообщение Проверил -- 14-е -- 2005-04-14 10:13:13
Скачал и распаковал - это у тебя проблемы.
Если надо Зипом выложу.
Показать сообщение Спасибо! -- SPBWart -- 2005-04-14 12:13:54
Спасибо, точно у меня проблемма висела.
Пришлось переустановить WinRAR - все стало ОК.
Показать сообщение Железо S5 S7 -- partner -- 2005-04-12 19:44:32
Есть много железа отдадим дёшево S5 - S7 несколько контроллеров S5 входа выхода аналоговые цифровые комунникационники етештки флешки еепромки + S7 CPU315-2DP CPU412-2DP входа выхода аналоговые цифровые флешки рамки всего около 60 позиций частично оборудование новое если чё заинтересовало пришлю список с ценами е-маил;partner300@mail.ru
Показать сообщение Железо S5 S7 -- max -- 2005-05-07 16:23:42
интересное предложение
пришлите список с ценами е-маил
micralex@yandex.ru
Показать сообщение Железо S5 S7 -- Шамиль -- 2005-04-12 22:48:46
Мужики пришлите список с ценами! Можно на saubanov81 gaf hotbox.com или на указанный в регистрации.
Показать сообщение S7-200 Simulator -- AlexeyK -- 2005-04-12 17:49:57
Есть у меня S7-200 Simulator версии 1.2, так он предназначен открывать проекты, созданные в MicroWin V3.1 и MicroWin V3.2, а при открытии проекта, созданного в MicroWin V4.0 ругается, хотя потом вроде и работает, не знаю насколько правильно.
Может есть у кого S7-200 Simulator версии посвежее, чем 1.2?
Показать сообщение S7-200 Simulator -- AlexeyK -- 2005-04-12 18:57:51
Похоже S7-200 Simulator версии свежее чем 1.2 в природе не существует вообще. Сайт ихний:
http://personales.ya.com/canalPLC/
Ну не ставить-же MicroWin V3.2 ??? :)
Какой-нибудь симулятор поддерживает MicroWin V4.0?
Показать сообщение Узнать номер DB -- Sergio -- 2005-04-12 16:59:26
Господа!
Как узнать номер instance DB и смещение переменной в нем из FB на SCL или на STL???
Показать сообщение Узнать номер DB -- Billy -- 2005-04-25 05:33:13
L DINO грузит в акку номер инс дб. А смещение ты уж сам ищи
Показать сообщение ЭНКОДЕРЫ -- Алексей -- 2005-04-12 13:59:50
Кто нибудь встречался с энкодерами SIMENS? Если да то где можно почитать инфу.
Показать сообщение ЭНКОДЕРЫ -- Игорь -- 2005-04-12 14:54:11
Могу сбросить на мыло (274кб PDF).
Показать сообщение ЭНКОДЕРЫ -- Алексей -- 2005-04-19 10:11:04
Да Игорь буду очень рад вот мое мыло:
aleksey@tp2.ru
Показать сообщение ЭНКОДЕРЫ -- IFM -- 2005-04-12 14:23:10
Какой вопрос то? Абсолютные или инкрементные интересуют, интерфейс? Я использую абсолютные Профибус фирм IFM и Leine&Linde. Основное ограничение для всех энкодеров - внутри флешка с ограниченным количеством записей - если часто писать уставки - быстро сдохнет.
Показать сообщение ЭНКОДЕРЫ -- user -- 2005-04-25 08:49:01
встречался
абсолютные считают по 24 бита
12 бит на один оборот (360 град)
и еще 12 на количество оборотов
в HardWare выбирать Clas2 Multiturn
Показать сообщение библиотека ModBus -- Planaero -- 2005-04-12 13:48:51
Народ... Всем доброе время суток. Кто-нибудь может поделиться библиотекой ModBus для Симатика 226 под МикроВин 4.0 ? Ну очень надо, а писать все это ну очень некогда... (или лениво)...
Показать сообщение библиотека ModBus -- KOT -- 2005-04-13 10:44:30
В примерах есть рабочая версия библиотеки ModBus. Места в контроллере занимает даже меньше чем стандартная библиотека.
Показать сообщение KEPServerEX -- Аслан -- 2005-04-12 13:20:48
Всем привет.
Подскажите пожалуйста как заставить опс-сервер KEPServerEX звонить,
Схема следующая ПК(модем, опс-KEPServerEX)>>телефонная линия>>s7-224(em241)
С уважением Аслан

Показать сообщение COM GRAPH -- Serg -- 2005-04-12 11:09:03
Добрый день. Не завалялся ли у кого пакет COM GRAPH?
Показать сообщение DVD-диски счастья в Казани -- Andr -- 2005-04-12 08:49:28
Доброго времени суток всем коллегам! До Казани дошли DVD-диски счастья. Кому что нужно, можете забрать ногами.
Показать сообщение DVD-диски счастья в Казани -- Шамиль -- 2005-04-12 09:46:01
Андрей ! Привет у нас пока тишина, здесь кто то предлагал железо , попросил список с ценами -пока молчёк! Что нужно чтобы "осчастливиться" ?
У тебя есть адреса куда слать? или просто подъехать к тебе с плашками DVD?
Показать сообщение DVD-диски счастья в Казани -- Andr -- 2005-04-12 12:40:23
У меня нет возможности сделать много копий. Лучше я сам подъеду в выходные, и запишем, сколько нужно.
Показать сообщение DVD-диски счастья в Казани -- Шамиль -- 2005-04-12 16:15:35
Договорились ,заодно поговорим, просто заранее позвони. У меня пара DVD плашек есть ,надо на всякий случай ещё припасти!
Показать сообщение DVD-диски счастья -- Сендер -- 2005-04-12 13:03:31
Если кому надо - пишите.
Об пирамиде на
http://dvdstep7.narod.ru


111
Показать сообщение Все для труб -- студент -- 2005-04-12 08:26:14
Начальство озадачило. А я чего тадаж не знаю с чего начать. Пара приборчиков нужна ;-)
Может кто чего хоть краем уха слышал :-)
1)
есть надобность померять трубу на заводе. Разброс длин в пределах 20 метров. Есть каке-нитьлинейки что-ли?
2)
соответственно взвесить эту трубу?
3)
какие-нибудь маркировщики для труб? А то там тетка с краской бегает и метит ;-) а хочется автоматизации

С уважением, Студент.
Показать сообщение Все для труб -- Palez -- 2005-04-13 20:05:57
ОАО СинТЗ
нарезная линия
продольная маркировка - стоит принтер willet (неплохой, но от нашей краски засирает форсунки),
с длиной сложнее, гидравлика и датчики(несколько индуктивных и один абсолютного значения)
труба кладется и продвигается до блихайшего из датчиков, потом одна математика.
Показать сообщение Авторизация -- Palez -- 2005-04-12 00:28:44
Слетел винт на FieldPG, а с ним и авторизация
для Степа7 остался образ, а вот симулятор и WinCC, увы. На бэкапе ес-сно ничего нет. Добрые люди не помогут с образом диска?
Могу поменяться на что-либо
Показать сообщение Авторизациями поделитесь -- Ключник -- 2005-04-12 13:49:52
посмотри на картинки
http://plcsim.narod.ru/ пока живой
А СанюНовоеМыло уже грохнули...

Кто может если не образ, то хотя бы перечень ключей с дискеты для PCS7 скинуть.
Также для экспериментов и создания утилиты для разборки/сборки новых длинных ключей - нужны оные. Пока с криптованием по Микрософту не то получается.
Дизассемблировал новую с SCPBW3s.DLL от нового менеджера лицензий в.2.0 - принципиальных изменений нет. Когда причешу - выложу.
Анекдот как они триальные лицензии устанавливают - создают в каталогах Виндовс и его Систем подкаталоги с именем в котором к цифрам имени файла ключа добавляется 20h - получается буква и всё имя еще переворачивается задом наперед, а в них файл-пустышка СерийныйНомер.DLL
Показать сообщение Авторизациями поделитесь -- sania -- 2005-04-12 18:09:54
да!убийцы они!!!меня зарезали.HiGraph5.3 мои тоже вырезали но ничё есть запасной вариант!!!
Показать сообщение Авторизациями поделитесь -- Andrey -- 2005-04-13 11:42:12
По опыту использования www.narod.ru и им подобным выяснил, что сайты рубят скорее всего не после засвета на этом форуме, а если используешь на нем типовые слова (simatic, siemens и т.д.) Вычислить их просто: на том же народе есть поиск по ключевым словам. Попробуйте сами поискать и остается только послать письмо об ущемлении администратору...
Показать сообщение Об убийстве сайтов -- ВыньСисист -- 2005-04-13 12:02:03
По своему опыту скажу: Сайты удаляются целенаправлено, а не по поиску ключевых слов. Если есть юридическая зацепка пишется официальный запрос с указанием пунктов ущемления - просто так страницу провайдер не удаляет.
Многие страницы с "ключевыми" словами лежат годами и их никто не трогает, а тут иногда меньше, чем за сутки могут пришибить страницу даже без "ключевых" слов - т.е. конкретная быстрая реакция обратной связи.
Как было со страницей "Горячей добавки 5 ВыньСисиста..." - ни одного "ключевого" слова.
Показать сообщение Об убийстве сайтов -- Palez -- 2005-04-13 20:01:39
Проблема решена свалкой, если кому надо пишите в мыло system@e1.ru
у меня щас этих авторизаций :)
Показать сообщение Об убийстве сайтов -- Свалка -- 2005-04-14 10:19:39
Вернее - проблема Свалки решена:
"Временно закрыто. But we will be back.
Если Вам очень нужен будет файлообменник в это время, то немного упорства , и у Вас получится"
Показать сообщение Об убийстве сайтов -- PAlez -- 2005-04-16 21:09:51
ну фтп-то работает
Показать сообщение S-200 & ProTool -- aleksander -- 2005-04-11 23:46:36
Подскажите...
Записал прогу в контроллер, работает, могу наблюдать процессы через программатор(PG), но не могу читать Протулом на этой же машине - не видят они друг-друга...
Это связано с PPI или фишка в другом???
И как это можно реализовать???
Я с 200-ми впервые сталкиваюсь - на 300-х выходило гладко...
Показать сообщение CP5511 -- raider144 -- 2005-04-11 20:02:14
Коллеги, направте по правильному пути. Три лаптопа. На двух стоит XP Prof (рус. и англ. версии), на третьем XP Home Edition (англ.) На двух первых карта CP5511 ставится без проблем. На третьем не хочет ни в какую. И адреса и прерывания менял. Встает вроде без проблем, а вот ни TEST, ни READ из SIMATIC NET DIAGNOSTICS не выполняется, хотя HARDWARE TEST (там же) проходит на OK. Где искать-то? Или это пробела Home Edition и начинать с переустановки винды?
Показать сообщение CP5511 -- h2o -- 2005-04-11 20:59:38
Слей образ и Windows XP Pro поставь (либо в реестре Home Edition ключик поправь, станет как Pro, говорят помогает)Ж:-)
Показать сообщение CP5511 -- raider144 -- 2005-04-12 23:18:26
Слушай, подскажи в кратце про слитие образа. Я так понимаю слив образ диска я могу его же восстановить на новом железе (в смысле диске). А как мне это все хозяйство восстановить на диске на котором уже бедет XP Pro? Или ты что-то другое имел в виду?
Показать сообщение CP5511 -- h2o -- 2005-04-13 16:21:37
В комплект Ghost входит explorer, с его помощью возможно работать с файлом-образом, т.е. что-то вынуть и т.п.
А имел в виду создать таким образом при минимальных затратах откат, дабы спокойно манипулировать с PC.
Показать сообщение CP5511 под В98, В2000 и -- Хрюню -- 2005-04-11 21:50:30
Если не хочешь в будущем проблем ставь либо В2000 СП4 либо ХР. Сименс официально почти во всех ПрочтиМеня пишет о несовместимости с Хомой. Реестр ты может и обманешь, а Хома как был кастратом таким и останется - когда до выполнения супружеских обязаностей дойдет всё и обнаружится.
Показать сообщение Схема адаптера -- Игорь -- 2005-04-11 19:32:13
Подскажите пожалуйста. есть S5 номер написанный на панели 6ES5 095-8MA03, какой ему нужен адаптер (активный/пассивный). И ещё вопрос-в разделе Файлы схемы лежат рабочие? Заранее спасибо.
Показать сообщение Standart PID Control Tool -- AlexanderX -- 2005-04-11 17:20:28
Собственно сабж.
Киньте, плз, линк откуда можно его скачать.

Показать сообщение Standart PID Control Tool -- sania -- 2005-04-11 19:33:01
приглашаю в гости:www.sania.newmail.ru папка sania
Показать сообщение Standart PID Control Tool -- AlexanderX -- 2005-04-13 10:50:50
Большое спасибо за ссылку, но у меня есть еще вопрос - этот пакет под Шаг 7 версии 3.х, а под версию 5.3 ни у кого нету?
Показать сообщение Standart PID Control Tool -- sania -- 2005-04-13 11:30:20
да нету уже этой ссылки.убили уже меня :-((
Показать сообщение Standart PID Control Tool -- Nikki -- 2005-04-11 22:19:55
sania, а какая там версия лежит? FB в пакете есть?
Показать сообщение Standart PID Control Tool -- sania -- 2005-04-11 23:00:08
standart_PID_tool & Pid_control_FB
Показать сообщение Памагите ABB DDE server ARCNET -- konrad -- 2005-04-11 15:24:35
Есть ли у кого взломанный для win 3.11,
оригинал ключ сгорел а начальство пристраивается к попе.
В долгу не останусь
Показать сообщение Спасибо крякнули ABB DDE server ARCNET -- konrad -- 2005-04-12 07:42:00
Спасибо всем кто ответил, немчюры помогли решить,
если кому надо кряк для сей байды вышлю
Показать сообщение WinCC и время в MSSQL -- PDmitr -- 2005-04-11 14:56:39
Кто объяснит почему события в WINCC пишутся в SQl имея время по Гринвичу т.е. -3~4 часа,
Хотелось, чтобы время было местное. Как избавиться от этой хрени, а то неудобств с составлением отчетов многовато. Заранее спасибо.
Показать сообщение Абсолютно правильно пишутся! -- SilverCloud -- 2005-04-11 15:55:41
Так и должно быть. Ведь если писать по местному времени, то получится неоднозначность - при переходе на летнее время один час "пропадёт", а при обратном переходе может получится так, что разные события будут иметь одинаковый TimeStamp
Показать сообщение Абсолютно правильно пишутся! -- чувак -- 2005-04-25 09:12:00
У меня были две машины на одной стоял Windows 2000 En SP4, на другой XP Pro (En) SP1
SP для Windows и там и тут были сименсовские
и WinCC V6 SP2 HF0
так вот под 2000 все работало и архивы и тренды и алармы(просмотр предыдущих месяцев!!!)
а под XP не работал просмотр алрмов пока не настроился на Гринвич
так суть в том что настройки формата времени в Windows сделал одинаковыми
и хотя потом достал третью машину с Win2000 и сделал все как надо все равно требует Гринвич
иначе просмотр алармов за предыдущие дни и месяцы не работает а показывает только последние 1000
Кто знает ответ?
Показать сообщение Контроллеры FLUKE -- pAYK -- 2005-04-11 14:04:27
Народ, кто использует FLUKE?
Что это за контроллеры, как программируются?
Показать сообщение Help S7 300 -- Евгений -- 2005-04-11 12:26:16
Как передать в контроллер большой объём информации?
Необходимо произвести симуляцию работы программного модуля на основе экспериментальных данных, снятых на объекте с частотой 100Гц. Ранее мы использовали WinCC для чтения данных из бинарных файлов и передачи их в PLCSIM.Скорость обработки данных составила 4 мин. на 10 кб бинарника для одного параметра . Однако, сейчас у нас появилась живая аппаратура и были проведены эксперименты на объекте, в их результате получены файлы размером от 7 до 13 Мб для 7 параметров. Может, кто сможет подсказать решение, как бы с ними поработать побыстрее?


112
Показать сообщение Панель SINED -- alex -- 2005-04-11 12:16:49
Подскажите ПЛЗ
на предприятии термоупаковка фирмы DIMAC с панелью управления SINED.
Описания 0, необходимо зайти в режим параметрирования, подскажите комбинацию или вышлите документацию
Показать сообщение Sim200 -- Astronom -- 2005-04-11 11:54:05
пробую работать с симулятором 200-го (Eng)
загружаю вроде всё нормально, но логика не работает, выхода не светятся..
могёт чёт не так нажимаю...
Показать сообщение старый CFC -- h2o -- 2005-04-11 11:43:05
Очень нужен CFC версии 3.1.
Показать сообщение старый CFC -- h2o -- 2005-04-13 16:24:11
КУПЛЮ CFC 31
Показать сообщение старый CFC -- h2o -- 2005-04-13 16:22:57
Очень очень нужен CFC версии 3.1
Показать сообщение Wizcon -- Александр -- 2005-04-11 11:25:05
Господа.Может у кого есть, или кто знает где есть, или кто нить знает того кто знает где есть)))
Проще говоря необходима толковая книжка(мануэль) по Wizcon-у. Помогите если не трудно.
Показать сообщение Wizcon -- Andrey -- 2005-04-12 13:01:34
Эх молодежь нынче пошла - всему учить надо...
Открываешь http://www.google.com и в стоке поиска вводишь Wizcon manual pdf. Появится куча полезных ссылок, например:
http://support.axeda.fr/pages%20html/Technical-doc.html
Доки там естественно на английском...
Показать сообщение ProTool FWD -- BotzMan -- 2005-04-11 10:32:01
Такой вопрос... Есть итальянское оборудование. В качестве "морды" стоит ПК с установленным ProTool 5.2 RT. Машина умерла... Инсталляхи 5.2 нету, есть 6.0 СП2. Файлик "морды" (*.fwd) остался, но на новом протуле, разумеется, не работает... Что можно сделать? (5.2 взять неоткуда...)
Показать сообщение ProTool FWD -- h2o -- 2005-04-11 12:29:21
Смотри почту.
Показать сообщение ProTool FWD -- Andr -- 2005-04-11 11:29:23
Такую ситуацию надо было заранее предусмотреть. Особенно если дистрибутивов архивных нет. У нас тоже итальянская машина (ламинатор), там стоит Simatic Panel PC 870 с сенсорным экраном, установленным ProTool v6.0, и файлом оболочки управления в автозагрузке. Нужно сделать образ винта при помощи Norton GHOST (он и с NTFS работает), и восстановить систему на другой винт.
Показать сообщение ProTool FWD -- BotzMan -- 2005-04-11 14:04:13
Предусмотрели, GHOST свое отрабатывает. НО... На машинке стояла Win2000 итальянская, машинка сименосовская, как они винду заставили смотреть - сименс комп или нет - мне не ведомо, но при загрузке конкретно сообщает, что это - не то, что она хотела увидеть...
Показать сообщение ProTool FWD -- h2o -- 2005-04-11 14:38:20
Комп на не Siemens поменяли?
Показать сообщение ProTool FWD -- BotzMan -- 2005-04-12 05:57:33
Так и есть.
Показать сообщение ProTool FWD -- h2o -- 2005-04-14 21:09:56
Винду (не siemens)поставить сверху на залитый образ не пробовал?
Можно попробовать SP1 (SP2) поставить, идея та же.
Можно попробовать изьять с образа визуализацию и установить на ваш не siemens PC.
Показать сообщение ProTool FWD -- Andrey -- 2005-04-12 11:16:29
Все объясняется просто. С сименсовскими компами (раньше по крайней мере) шла БЕСПЛАТНО операционка, но ставилась она только на материнку с биосом этого компа и никуда больше. Такой вот ход сименса и дяди Билли. Не факт что поставив другой сименсовский комп у вас все заработает (БИОС материнки однозначно уже будет другой). Скорей всего надо будет ставить все по-новому c нормальными виндами, а не с этой подъ.бкой ...
Показать сообщение ProTool FWD -- BotzMan -- 2005-04-12 15:32:55
Согласен. Потому и возник вопрос по версии 5.2. Да и итальянская винда... Я ж кроме как "non capisco un cazzo" в этом итальянском - никак.
Показать сообщение ProTool FWD -- h2o -- 2005-04-11 12:32:10
Ghost 2003 работает с NTFS :-).
Показать сообщение ProTool FWD -- h2o -- 2005-04-11 12:49:01
,т.е. позволяет сохранять разделы NTFS в файлы-образы на NTFS разделы.Поддерживает cвязь по TCP/IP, LPT, USB. Вообще лекарство супер, только заранее нужно резервировать.
Показать сообщение ProTool FWD -- Andrey -- 2005-04-11 13:00:04
Фигня этот нортоновский ГОСТЬ. Бэкапит и восстанавливает только из под доса с дискеткой(системные диски). Где сейчас используются флопари? Пользуюсь только Acronis True Image. Может реально бэкапить и системные диски ЛЮБОГО формата (в том числе LINUX и MAC)в фоновом режиме!
Показать сообщение ProTool FWD -- konrad -- 2005-04-12 07:47:17
Попробуй Acronis True Image,все просто и быстро + архивирует имидж + можно подключать образ как локалку для копирования отдельных файлов.
Показать сообщение Modicon -- Виктор -- 2005-04-11 09:15:09
как можно связать plc Modicon и plc Siemens
Показать сообщение Modicon -- sania -- 2005-04-11 09:24:01
ч.з CP_ptp & Modbus
Показать сообщение кряк к PLC WorkShop for S5 by FasTrak SoftWorks -- ppp -- 2005-04-11 08:59:55
обновил кряк к PLC WorkShop for S5 by FasTrak SoftWorks. Должен работать более корректно.

исходник:
http://www.fast-soft.com/software/s5-511.exe

кряк:
http://s2kkpp.narod.ru/sos_fas.exe

Показать сообщение PG2000 -- Roman -- 2005-04-11 07:55:30
Поделитесь пожалуйста лекарством для PG2000
(PG-9.dll)
Показать сообщение резервное копирование -- доцент -- 2005-04-10 21:07:36
открываем оригинал (блоки)
соединяемся в онлайн (через доступные узлы)
открываем в онлайн (блоки)
выделяем блоки и перетаскиваем в оригинал

но при этом текст (комментарии и т. д.) пропадают.
Как правильно выполнить резервное копирование,
чтобы всё сохранить максимально?
Показать сообщение резервное копирование -- Darvin -- 2005-04-11 08:09:26
Сделать Check consistency, откомпилировать проект, включая Hardware, затем сравннить проект с блоками в контроллере и если все совпадает....закопировать/заархивировать этот проект... Или что-то в этом не устраивает?
Показать сообщение резервное копирование -- sania -- 2005-04-11 09:44:07
Check consistency это ещё до заливки в контроллер.
я делаю так:в проект вношу ещё S7-Programm и именую *DB*.в CompareBlock смотрю чтоб все различия в блоках обозначены чёрным цветом (на DB необращаю внимания)если вдруг красным то даю по башке электрикам чтоб не работали ч.з. зад, потом ручками исправляю различия.подключаюсь OnLine и копирую OnLine-DB в папку *DB*.после этого архивирую проект.в случае поломки гружу прогу ,не запуская контроллер гружу DB из папки *DB*.так храню изменения в данных.раз в месяц.были случаи подымал процесс после полива за час (CPU416-2DP с загрузкой 70% и памятью 2М-50%)
Показать сообщение Connector RS485 -- Александр -- 2005-04-10 17:27:56
Подскажите пожалуйста заказной номер 15 контактного соединителя типа "D-sub" для RS485, с встроенным сопротивлением для согласования.
Показать сообщение WinCC 6.0 SP3 -- DEEMON -- 2005-04-10 17:11:50
Хотел поставить WinCC 6.0 SP3 на WinXP SP2 Prof со всеми последними обновлениями, пишет, что не установлен KB319740 Microsoft Patch. Излазил весь Microsoft не могу найти... Помогите!!!
Показать сообщение WinCC 6.0 SP3 -- Zam -- 2005-07-05 11:52:27
Для того чтобы победить эту беду необходимо:
В реестре по адресу
HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Updates
Создать раздел
Windows XP
Затем в нем создать раздел
SP3
Затем в нем создать раздел
KB319740
Показать сообщение WinCC 6.0 SP3 -- VilyaS -- 2005-06-23 17:32:51
Ну что нашел как ути от проблемы? У меня такая же
Показать сообщение WinCC 6.0 SP3 -- VilyaS -- 2005-06-23 17:30:25
Ну что нашел как уйти от проблемы?
Показать сообщение WinCC 6.0 SP3 -- Ссылка -- 2005-04-10 22:22:45
Полезно смотреть и другие сообщения
Сначало распакуй, что скачал -- Ссылка -- 2005-04-08 14:54:11
Показать сообщение WinCC 6.0 SP3 -- deemon -- 2005-04-11 13:04:10
Я его не скачивал мне его на CD передали!!! Киньте ссылку!!!
Показать сообщение WinCC 6.0 SP3 -- crazy -- 2005-04-11 14:31:44
тебе указали что почитать на этом форуме, примерно
страницу назад думаю по аналогии должно прокатить
с реестром
Показать сообщение WinCC 6.0 SP3 -- DEEMON -- 2005-04-11 18:05:07
Мужики правка пеестра не помогает. Может у кого-то есть этот апдейт!?
Показать сообщение WinCC 6.0 SP3 -- Link -- 2005-04-11 18:44:40
http://support.microsoft.com/kb/319740
Правда всё запутано - найдешь ли выход на МС не знаю.
У тебя винды какие?

Показать сообщение WinCC 6.0 SP3 -- DEEMON -- 2005-04-12 12:30:23
WinXp prof SP2


113
Показать сообщение СА 01 -- AlexeyK -- 2005-04-10 06:51:41
Кто-нибудь заказывал и получал каталог СА 01 на русском языке? А то я уже давным-давно заказ делал, никакого ответа пока. Может не там заказывал? Где его заказывать, чтобы реально прислали?
Показать сообщение СА 01 2004 -- Friends -- 2005-04-10 09:59:55
Каталог брал ногами в Сименсе и еще был приклеен в журнале СТА от Прософта. Хреново, что при этом надо иметь еще старый, т.к. в новом по многим позициям нет цен - "по запросу".
Показать сообщение СА 01 2004 -- Alecs -- 2005-04-11 08:30:55
Я сделал заказ каталога на московском сайте,потом несколько месяцев переписывался через официальный форум "Общие вопросы", но в конце-концов получил его, а при посещении офиса никаких проблем с получением каталога не возникает.
Показать сообщение СА 01 2004 -- AlexeyK -- 2005-04-11 08:54:09
Вся проблема в том, что нет у нас представительства Сименса поблизости.
Если так сложно заказать в представительстве, то может быть у кого- нибудь лишний есть?
Может кто-нибудь наложенным платежом каталог выслать?
Показать сообщение СА 01 2004 -- Сергей -- 2005-04-11 10:40:00
А не пробовали по ссылке "https://mall.automation.siemens.com/RU/guest/" смотреть? Самая свежая информация с ценами, только нужно зарегистрироваться.
Удачи.
Показать сообщение СА 01 2004 -- BotzMan -- 2005-04-11 10:27:38
Дай адрес, вышлю бесплатно.
Показать сообщение СА 01 2004 -- AlexeyK -- 2005-04-11 10:45:45
Адрес отправил, спасибо!
Показать сообщение PG 2000 не коннектится к PLC? -- Kansk -- 2005-04-10 06:06:28
Скачал PG 2000, скачал PG-95.dll, крякнул, стал подключаться к PLC, программа пишет: No PLC connected, как будто кабель вовсе не подключен, кабель рабочий, контроллер S5-115U, ЦПУ 943.
<br><br>Какие настройки нужны в программе чтбы она могла "увидеть" контроллер, подскажите пожалуйста?
Показать сообщение PG 2000 не коннектится к PLC? -- beerfiller -- 2005-04-10 09:12:18
Посмотри - нет ли там настройки через какой Com порт
работать. Давно не пользовался уже не помню точно.
Показать сообщение PG 2000 не коннектится к PLC? -- Kansk -- 2005-04-11 03:51:32
Выбор порта есть, у меня выбран правильно, дело в чем-то другом. Подскажите что и как еще можно изменить?
Показать сообщение PG 2000 не коннектится к PLC? -- ser -- 2005-04-11 21:01:12
У меня PG2000 не коннектится через один из самодельных адаптеров PC-S5,который нормально
работает со STEP5 уже несколько лет.Я просто взял другой.
Кстати с WorkShop for S5 by FasTrak SoftWorks то-же самое.

Показать сообщение Русификатор Step 7 -- Alexandr -- 2005-04-09 21:22:01
Гдe можно взять русификатор программы Step 7 V5.1 ?

Показать сообщение Русификатор Step 7 -- beerfiller -- 2005-04-10 10:43:00
ИМХО - лучше не извращаться с русским а сразу привыкать, как все работают.
Показать сообщение WinCC V6.0 -- Артур -- 2005-04-09 15:30:35
Пожалуйста помогите, нужен файл data1.cab находящийся в папке setup (WinCC). Если есть возможность, то сбросьте на мыло. Зарание благодарен.
Показать сообщение WinCC V6.0 докачать -- Качок -- 2005-04-10 22:27:00
85 mb однако
Показать сообщение Прошу помощи по S5-95U -- Igor -- 2005-04-08 23:29:49
В S5-95U PLC слетела программа, EEPROM отсутствует, общаюсь с S5 первый месяц подскажите пожалуйста есть компутер, Step5, схема кабеля (взял здесь на сайте), файл программы который надо залить. Последовательность действий? Как-бы чего не напортачить. Срочно! Плиззз!!!
Показать сообщение Прошу помощи по S5-95U -- beerfiller -- 2005-04-09 09:22:00
Тебе нужна ещё прога типа STEP5 & STEP7 PG-2000 с
http://www.process-informatik.de. Насчёт dll,которая лечила PG-95 не знаю,подойдёт ли она.
Ну и заливай себе спокойно.
Показать сообщение Железо S5 - S7 -- partner -- 2005-04-08 17:37:31
Есть много железа отдадим дёшево S5 - S7 несколько контроллеров S5 входа выхода аналоговые цифровые коммунникационники етештки флешки еепромки + S7 CPU315-2DP CPU412-2DP входа выхода аналоговые цифровые флешки рамки всего около 60 позиций частично оборудование новое если чё заинтересовало пришлю список с ценами е-маил;partner300@mail.ru
Показать сообщение Железо S5 - S7 -- Шамиль -- 2005-04-10 09:21:19
У меня проблема с Аpril SMC50 нет ПЗУ и программатора, хотел поменять на что либо менее экзотичное.Если можно список на мой ящик. С уважением , Шамиль.
Показать сообщение Blue Star. Моноблок SigSimonazzi и проект Protool -- Darvin -- 2005-04-08 16:51:13
У кого стоит машина "BLUESTAR 50 10" RBV007 или аналогичный моноблок розлива производства SigSimonazzi. Конкретно, нужен проект Protool на панель оператора, стоящую на этой машине. Или возможно у кого редактор есть "Zenon"??
Показать сообщение Blue Star. Моноблок SigSimonazzi и проект Protool -- San -- 2005-04-13 17:30:44
Та-же проблема, этикетка AlfaRollquasar ихнего-же производства. Стоит МР270 с визуализацией Зенон, если что найдешь напиши.

Показать сообщение RIC-85 S -- asu -- 2005-04-08 15:55:56

<br>есть контроллер ric-85,производства Raute, подскажите как к нему прицепится при помощи PC(какой софт для этого надо)
<br>
<br>
Показать сообщение RIC-85 S -- Dimon -- 2005-04-08 16:44:48
Можно подробнее.
С какой целью нужно прицепиться.
RAUTE давно перешли на использование SIMATIC
и других PLC.
Но в данный момент программеры RAUTE налаживают
у нас своё оборудование,могу у них спросить.
Показать сообщение RIC-85 S -- asu -- 2005-04-09 14:30:02
в общем стоит оборудование RAUTE,в частности стопоукладчик шпона, работает на вышеуказанном контроллере, есть листинг программы(что-то вроде бейсика), инструкции по программированию,проблема в том: есть ноутбук, надо скачать с контроллера рабочую программу, внести некоторые изменения и закачать обратно. Какая программа для этого нужна?

Показать сообщение RIC-85 S -- Dimon -- 2005-04-12 15:47:30
Наши финнские друзья говорят :
для работы с RIC 85 используется
HyperTerminal и стандартный RS232 кабель.
Показать сообщение STEP 7 Micro/WIN версии 3.2 -- vbari -- 2005-04-08 15:06:40
Где можно скачать STEP 7 Micro/WIN версии 3.2?,
дайте ссылку.
Показать сообщение STEP 7 Micro/WIN версии 3.2 -- Darvin -- 2005-04-08 16:46:34
Ищи сразу Micro/Win 4.XX, он посвежее выглядит. Ты где географически?
Показать сообщение Лицензия SoftNet-S7 -- Сергей -- 2005-04-08 15:03:35
Срочно нужна лицензия SoftNet-S7(Profibus) для карточки CP 5611 (файл с расширением .ekb). Можно на обмен, есть много лицензий на Siemens. Буду очень благодарен, если вышлите на Email.
Показать сообщение Лицензия SoftNet-S7 -- Ключник -- 2005-04-08 15:12:58
У меня такая же карточка - правда никаких ЕКБ она не просит. Какое имя тебе надо?
Без обмена посмотри на http://plcsim.narod.ru
Если есть желание - пришли своё, что есть.

Показать сообщение Типа HELP!!! -- trump -- 2005-04-08 14:52:52
поделитесь ссылочкой удобного Виндового софта для програмирования s5-95u зарание благодарен!!!
Показать сообщение Типа HELP!!! -- Andr -- 2005-04-08 16:25:19
Скачай PG2000 с сайта http://www.process-informatik.de/, и файл PG-9.dll со свалки. Скопируй файл в каталог с установленным PG2000. Вот и всё собственно. Что-то свалка не открывается...
Показать сообщение Накрылась -- Свалка -- 2005-04-08 16:41:51
Они сделали неосторожный шаг - выложили новую 1С бухгалтерию... Пришли бухгалтера и всё прикрыли. Хотел сейчас в Народе страницу с этим именем создать - но кто то уже имя заныкал.
Показать сообщение Открылась -- Cvalka ON -- 2005-04-08 19:57:38
Cvalka work - открылась снова
http://files.cvalka.net


114
Показать сообщение Вопрос об Протуле и Экселе -- Zubиk -- 2005-04-08 10:34:39
Здраствуйте, я столкнулся со следующей проблемой:
разбираю пример ОРС сервера на базе протула 6.0, который идёт вместе с диском. В примере есть проект для самого протула и пример ОРС-клиента в Экселе и Майкрософте бейсике.
------------
Я скопировал sopcdaauto.dll в папку Winnt/System32 и смог зарегистрировать эту библиотеку..
Но у меня все также пример ОРС-клиента не работает.
При попытке запуска клиента из Excel появляется окно "WRONG OPCPROXY.DLL VERTION IS REGISTERED"

В окне линковки библиотек я заметил, что
sopcdaauto.dll имеет версию Siemens OPC DAAutomation 2.0
opcproxy.dll имеет версию OPC Data Acceess 3.00 type library

может всё из-за этого? если у кого нить есть opcproxy.dll более старый, то скиньте на мыло пожалуйста
Показать сообщение Вопрос об Протуле и Экселе -- AlexeyK -- 2005-04-08 14:09:36
Насколько я знаю OPC Data Acceess 3.00 поддерживает предыдущие версии, т.е. OPC DA 2.0 и OPC DA 2.5
Показать сообщение OPC клиент -- gesha -- 2005-04-08 10:24:50
Очень нужен пример OPC клиента к удаленному серверу, желательно на VC++, Builder C++, к WinCC OPC cthdthe
Показать сообщение OPC клиент -- gesha -- 2005-04-08 09:59:58
Очень нужен исходник OPC клиента (пример) к удаленному OPC серверу . Желательно клиента к WinCC OPС серверу. Написанный в VC++ или в Borland Builder C++/
Показать сообщение OPC клиент -- AlexeyK -- 2005-04-08 14:04:53
http://www.opcconnect.com/cbuilder.php
Показать сообщение OPC клиент -- Yrok -- 2005-04-09 17:36:57
давай mail вышлю исходник на MS Visual C++ V6
Показать сообщение OPC клиент -- VeduN -- 2005-08-08 14:09:56
И Если можно, то и мне vedun@ mail.ru
Показать сообщение OPC клиент -- Денис -- 2005-04-12 10:16:09
буду очень благодарен если мне скинете исходничек knyaz_ru@mail.ru
Показать сообщение OPC клиент -- AlexeyK -- 2005-04-09 19:37:50
Скинь мне тоже, если не трудно?
Показать сообщение WinCC 6 -- crazy -- 2005-04-08 08:46:31
на rkcontrol кончился WinCC 6 sp2, 1% не успел докачать . никто не подскажет где ещё лежит ?
Показать сообщение Сначало распакуй, что скачал -- Решение -- 2005-04-08 10:26:23
А ты попробуй распаковать и посмотри, что в этот 1 процент попало - если маленькое вышлем.
Я в прошлый раз так ХФ5 восстановил - внутри него ЗИП не докачал, зато каталог с ХФ нормально скачанным оказался.
Показать сообщение Сначало распакуй, что скачал -- crazy -- 2005-04-08 13:44:37
сори не посмотрел что зип
вроде ничего серьёзного не накрылось
не могу проверить требует kb828748
не могу понять где это скачать у мелкомягких
поиск по их сайту результатов не даёт
Показать сообщение Сначало распакуй, что скачал -- Решение -- 2005-04-08 17:14:07
А проверить процент просто - входишь ТоталКомандиром внутрь архива и начинаешь поштучно извлекать файлы - на этом процентованном файле выдаст ошибку копирования. Игнорировать ошибку нельзя - аукнится.
Показать сообщение Сначало распакуй, что скачал -- Ссылка -- 2005-04-08 14:54:11
Это ты можешь у Микрософта взять 4,6 мб
Hot Fix for Microsoft Knowledge Base article number Q828748
Knowledge Base Article
======================
To view the contents of the knowledge base article for this update, visit
http://support.microsoft.com/support/kb/articles/%KBAspPage% directly, or
visit http://search.support.microsoft.com/kb/ and query the Knowledge base
for the product and the Q number of this update
Показать сообщение Сначало распакуй, что скачал -- Fanat -- 2005-04-08 14:35:47
И не найдешь никогда.
Создай *.reg файл(создаешь txt и меняешь расширение вдруг не знал :-)) и добавь туда текст

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINESOFTWAREMicrosoftUpdatesWindows 2000SP5KB828748]

Все будет работать... Проверено.
Показать сообщение спасибо -- crazy -- 2005-04-11 08:01:23
в запись в реестор накатили нашол на старом официальнике оказывается данный вопрос подымался

в скачаном мной раре побиты файлы справки всё работает

спасибо всем кто откликнулся .
Показать сообщение Simens и Ethernet -- oleg -- 2005-04-08 08:35:59
Как установить соединение контроллер Siemenes - кoмпьютер по Ethernet c помощью Delphi
Показать сообщение Где найти учебные материалы? -- Сергей -- 2005-04-08 05:29:02
Где можно поискать учебные материалы и планы, которые использует фирма для обучения персонала на очных курсах в Москве? Есть ли они в сети или их можно заказать?
Показать сообщение Часть здесь -- Курсы -- 2005-04-08 10:22:54
http://CursSiemens.narod.ru
Показать сообщение Где найти учебные материалы? -- Darvin -- 2005-04-08 09:44:01
Нужны материалы? Могу в Москве дать (за кока-колу :):), но не скоро, а только с оказией.....
Показать сообщение Где найти учебные материалы? -- Семен -- 2005-04-10 01:40:42
А у тебя какие курсы - новые или старые. Старые у всех есть, а новых ни укого...
Показать сообщение SIEMENS выложил SP2 для STEP7 v5.3 -- Dionis -- 2005-04-08 00:01:05
http://support.automation.siemens.com/-snm-0135109872-1110474974-0000014457-0000005107-1112187516-enm-WW/llisapi.dll?func=cslib.csinfo2&siteid=cseus&lang=en&aktprim=99&content=skm%2Fmain%2Easp?SearchArea=downl%26Cookie=false%26query=*
Показать сообщение SIEMENS выложил SP2 для STEP7 v5.3 -- Guest -- 2005-04-08 06:29:22
А как скачать SP3 для WinCC 6.0 без заполнения и отправления всяких анкет?
Показать сообщение SIEMENS выложил SP2 для STEP7 v5.3 -- Andrey -- 2005-04-08 07:14:31
Там нет никаких анкет. Прямая ссылка после выбора SP2 для STEP7 v5.3 на указанной выше странице.
Показать сообщение SIEMENS выложил SP2 для STEP7 v5.3 -- Link -- 2005-04-08 10:32:44
Прямая ссылка на файл 205 мб
http://support.automation.siemens.com/-snm-0135109872-1110474974-0000019981-0000000710-1112941759-enm-WW/llisapi.dll/csfetch/21299211/SIMATIC_S7_STEP7_V53_SP2.exe
Показать сообщение SIEMENS выложил SP2 для STEP7 v5.3 -- Zubиk -- 2005-04-08 10:36:05
Кто в Тольятти проживает, может скачаете? :о)
Показать сообщение SIEMENS выложил SP2 для STEP7 v5.3 -- Astronom -- 2005-04-08 12:03:46
не спешите ставить ...
криво открывает старые проекты
Показать сообщение Первые впечатления SP2 для STEP7 v5.3 -- Юзер -- 2005-04-08 13:35:13
О ключах - новый менеджер лицензий v.2.0 нормально принимает наши старые ключи, в т.ч. Renamed/Unpacked. Из принципиальных изменений добавились по n*10-часовые ключи SIMF00*.EKB.

О кривости - заявляет, что мой проект был сделан в неизвестной кодовой таблице, поэтому некоторые символы могут быть не видны. Предлагает мне со мной (разработчиком) связаться и уточнить у меня на каком языке я это писал.
Показать сообщение Первые впечатления SP2 для STEP7 v5.3 -- guest -- 2005-04-08 13:57:09
Народ я же про WinCC говорю!!!! Ссылка на Step прямая это всем ясно
Показать сообщение Первые впечатления SP2 для STEP7 v5.3 -- Юзер -- 2005-04-08 15:03:53
А мы в этой ветке про СП для Шага и ссылки для шагоинтересующих и приводим.
Всем ясно, что вопросы по другой теме в другой ветке надо задавать - мы подумали, что ты описался.
СП3 для ВыньСС, также как и СП2 Сименс выкладывать в Инет не собирается.
Показать сообщение Первые впечатления SP2 для STEP7 v5.3 -- Dionis -- 2005-04-08 13:56:44
У меня тоже сначала ругалься при открытии старых проектов на Project Language.
но я зашёл в свойства проекта и поставил: ... Language neutral. И вроде всё нормально.

Вроде как в анотации написано что в SP2 включена поддержка новых устройств (в HWconfig)


115
Показать сообщение Пароль S7-300 -- YK -- 2005-04-07 22:41:03
Подскажите, как сломать либо обойти пароль запрашиваемый контроллером при переходе в On Line
Показать сообщение Пароль S7-300 -- Николай -- 2005-04-11 13:56:44
При наличии флешера прошиваешь отдельно карту памяти. Кстати программа на флешке паролем не звщищается!))
Показать сообщение А форума по SINUMERIK нет? -- Василий -- 2005-04-07 20:13:27
Здравствуйте Все...

А форум по SINUMERIK не планируется ?? А то на Сименсе чего-то последнее время не так с поддержой. По SINUMERIK отвечают мало и не в попад, начальник у них поменялся что-ли?
Показать сообщение GraphPic фирмы Gefasoft? -- Boyler -- 2005-04-07 17:40:48
Никто не стречал скаду GraphPic фирмы Gefasoft, у нас немцы на нем большой проект сделали, добрались наконец-то и до него, да только незнаем с какой стороны подойти. Софтина на немецком языке (других нет, не нашли), требует авторизации.
Интересно каким образом делается авторизация, т.к. софт стоит на Gefacart (OP аля PC) тоже от фирмы Gefasoft.
Если есть у кого какая-либо информация, поделитесь плз!
Показать сообщение GraphPic фирмы Gefasoft? -- sania -- 2005-04-07 19:06:19
а на ангельском пойдёт?
http://www.graphpic.de/
погляди там есть *PDFы может что вычитаешь
Показать сообщение GraphPic фирмы Gefasoft? -- Boyler -- 2005-04-08 11:52:57
Нет там документации, а с авторизацией разобрались!
В любом случае спасибо!
Показать сообщение TagLogging -- user -- 2005-04-07 13:01:04
No connection to data server!
в трендах архивных появляется данное сообщение
помогает только перезагрузка
Кто нить встречался с этим?
Показать сообщение TagLogging -- user -- 2005-04-07 13:01:52
WinCC V6 SP2

Показать сообщение TagLogging -- Fanat -- 2005-04-07 13:15:18
Избавлялись переустановкой Win2K с последующей установкой SP4, а лишь потом WinCC ставили.

Показать сообщение TagLogging -- user -- 2005-04-07 13:54:02
у меня XP(не сименс) SP1(от сименс)
Показать сообщение TagLogging -- user -- 2005-04-07 14:02:39
также WinCC установлено после XP и SP1 только сам проект был разработан на WinCC под Windows 2000
проблемы изначально не было появилась спустя несколько месяцев непрерывной эксплуатации
и еще проект при разработке был мигрирован из V5.1
Показать сообщение SPS Analyzer -- Александр -- 2005-04-07 12:51:09
Подскажите, где можно скачать рабочую версию SPS Analyzer. заранее благодарен.
Показать сообщение Куплю Drive ES в Москве за 1000 руб -- Михаил -- 2005-04-07 11:52:27
Куплю Drive ES v 5.2 в Москве за 1000 руб.
Показать сообщение SIWAREX M -- Co_balt -- 2005-04-07 11:48:40
У кого есть какой-нибудь софт для сабжа. Отзовитесь!

Модуль надо добавить в HW и желательно еще иметь FB для CFC

Показать сообщение SIWAREX M -- sania -- 2005-04-07 11:57:33
заходи гостем будешь:www.sania.newmail.ru папка sania
Показать сообщение SIWAREX M -- VilyaS -- 2005-04-07 15:48:03
Саша а не могли бы переслать файлы SIWAREX M на мой почтовый ящик а то что то у меня не получается скачать их с вашей ссылки
Показать сообщение SIWAREX M -- Co_balt -- 2005-04-07 12:19:02
Огромное СПАСИБО! :)
Если надо могу предложить все что у меня есть по SIWAREX U
Показать сообщение SIWAREX M -- sania -- 2005-04-07 12:24:05
буду рад!
Показать сообщение Siwarex-U -- sania -- 2005-04-07 13:03:19
рядом с SIWAREX M положил для U-PCS и U-S7. заходите
Показать сообщение SIWAREX M -- Co_balt -- 2005-04-07 12:58:52
Слишком маленький у тебя ящик!
Не лезет :(
Показать сообщение SIWAREX M -- sania -- 2005-04-07 13:06:05
да он совсем пустой.пошли на alex0tat@nm.ru
Показать сообщение SIWAREX M -- Co_balt -- 2005-04-07 14:41:14
пришло?
Показать сообщение SIWAREX M -- sania -- 2005-04-07 15:40:00
не получил :( но 4 строчки выше я написал:*рядом с SIWAREX M положил для U-PCS и U-S7* если у тебя то же самое то не шли.кстати а не тебе ли я как-то заслал SIWAREX U-PCS?
Показать сообщение SIWAREX M -- Simatic -- 2005-04-08 09:50:47
siwatoolm_v5_52.zip c http://www.sania.newmail.ru/sania/ не открывается. Плз.. Саня перевыложи его, если не трудно, или сбрось на мыло.....
Показать сообщение SIWAREX M -- sania -- 2005-04-08 13:28:32
переложил а заодно проверь ящик-заслал
Показать сообщение OS in the PLC -- Михаил -- 2005-04-07 10:56:56
Господа,а кто-нибудь обновлял операцтонную систему в контроллере S7-300 или S7-400?Что это дает? Какой программой это делается? Может где-то есть что-нибудь об этом почитать?
Спасибо.
Показать сообщение Update OS in the PLC -- Сименс -- 2005-04-07 11:09:17
Устраняет критичные глюки, если они мешают нормальной работе. В новых обновляется через большую ММС карту (N мбайт).
А почитать можно на официальном сайте в разделе Download смотришь описание изменений для контроллера и методику обновления
http://support.automation.siemens.com/-snm-0135109872-1110474974-0000014457-0000005107-1112187516-enm-WW/llisapi.dll?func=cslib.csinfo2&siteid=cseus&lang=en&aktprim=99&content=skm%2Fmain%2Easp?SearchArea=downl%26Cookie=false%26query=*
Показать сообщение winCCflex_screen -- Flint -- 2005-04-07 09:15:30
кто работал с winCCflexible подскажите как инициировать активацию экрана со стороны контроллера s7200 .есть ли какие-нибудь биты или значения в тегах при включении(изменении) которых происходит активация необходимого экрана?
заранее признателен.
Показать сообщение winCCflex_screen -- Андрон -- 2005-04-08 14:32:03
Я работал с флексом, что-то было там подобное...
<br>я делал так в S7-200 записывал в переменную номер экранчика, а потом как-то ТР170 микро открывала этот самый экранчик.... т.е. не через биты а через интежер переменную... вот. Больше ничего не помню....
<br>
<br>Все работало...
Показать сообщение STEP 7 -- Dave -- 2005-04-07 08:04:11
Hello all russian mates :)
I found this forum and downloaded PLCSIM and some information on cracks and keygens for STEP 7. However I could not find STEP 7 on internet!! Could you kindly direct me to a link to download it?
The only link I found was on this website http://www.ad.siemens.com.cn but it is unable to setup cuz the programme is corrupt! I tried 3 times and no success.

Cheers,
Dave
Показать сообщение STEP 7 -- eMule -- 2005-04-07 10:08:35
All Simatic in eMule Net - peer to peer net
Primary need download eMule from
http://emuleplus.info/
and find link in www.filedonkey.com

eMule Plus is a new generation eMule compatible client created to improve the original GUI and to bring you the best experience ever. Give it a try and feel the boogie ;) eMule Plus doesn‘t contain any spyware, adware or the like. It‘s open source and free for life.
Показать сообщение STEP 7 -- Dave -- 2005-04-07 10:48:15
Thanks for that, but unfortunatelly my ISP has filtered some ports so I can‘t use any peer to peer programme. Do you know any other links maybe ftp or something? Thanks anyway.
Показать сообщение STEP 7 by -- Mail -- 2005-04-07 13:34:41
From what you the countries.
I can send free of charge DVD disks with main Simatic programs only inside of Russia.
I have free of charge sent a DVD disk with programs to two colleagues. They have free of charge sent these disks further to other colleagues...
Pyramid of Simatic disk happiness.
Ask for colleagues in the foreign forum to send a disk by mail. Probably and you have kind people.
http://DVDStep7.narod.ru


116
Показать сообщение LINATRONIC 712M -- Виктор -- 2005-04-07 07:06:07
Помогите найти документацию.
Показать сообщение B&R-PG2000 -- Viktor -- 2005-04-06 19:48:50
Est kontroller B&R2005 CP 15x, notebook s nainstalirobannym PG2000, komunikacija mezhdu nimi i opyt raboty s SIMATICami S5 i S7. Ne chvataet informacii o predmete dlja ego obsluzhivanija. Takoj, naprimer, kak struktura proekta, adresacija periferii, prostenkich primerov ili shablonov projektov i t.p. Koroche, budu blagodaren za ljubuju informaciju o predmete temy. Proshu proschenija za latinicu.
Показать сообщение ТР070 -- Аслан -- 2005-04-06 18:18:24
Всем привет.
Подскажите пожалуйста какой нужен софт для конфигурирования ТР070,
Где можно его(софт) скачать.
Заранее спасибо.
С уважением Аслан
Показать сообщение ТР070 -- gregar -- 2005-04-07 01:15:13
Если бесплатно, то можно скачать в сети eMule, если за деньги - то купить в ближайшем к Вам представительстве SIEMENS. Назвается данный софт ProTool Pro CS.
Показать сообщение ТР070 -- Андрон -- 2005-04-08 14:36:16
Какой еще ProTool Pro CS ??
Всю жизнь я ТР070 в ТР дезигнере делал....
Он на компашках бесплатно поставляется...

Или у меня лыжи не едут, то ли я ...

Показать сообщение ТР070 -- gregar -- 2005-04-08 16:58:37
Виноват очеПятка вышла по недосмотру - принял панельку за ее старшего брата TP170. Действительно для панели TP070 нужен TP-Designer.
Показать сообщение ТР070 -- Аслан -- 2005-04-08 07:12:33
Спасибо за советы,
дело в том что у меня интернет через несколько прокси серверов, eMule не работает внаших сетях, других вариантов нет?
С уважением Аслан
Показать сообщение STEP7-MicroWIN_V40_Evaluation -- Аслан -- 2005-04-06 18:03:46
Всем привет.
Есть ли какие нибудь особенности установки STEP7-MicroWIN_V40_Evaluation(демо-версия, скачал с www.siemens.com), на ОC W2K сервер(русская версия) SP4,
Что то он(STEP7-MicroWIN_V40_Evaluation)устанавливатся не хочет.
С уважением Аслан
Показать сообщение Свалка накрылась? -- Cvalka OFF -- 2005-04-06 17:50:10
This Account Has Been Suspended
Этот Счет Был Приостановлен
Please contact the billing/support department as soon as possible
Но это по моему из-за 1С Бухгалтерии 8.
Показать сообщение Архив этого форума -- СНМ -- 2005-04-06 17:59:33
архив этого форума на вчера в СНМ формате 2,4 мб
http://plcsim.narod.ru/SimaticNMru_04_04_2005.chm
Показать сообщение MX32 на торги -- Eugene Sergeev -- 2005-04-06 14:54:20
На торги выставляется скада МХ32 от Мицубиши, на 75 тегов. В комплекте коробочка, инсталлятор, диски с документацией и две затычки на ЛПТ-порт.
Данные затычки также успешно пашут с другими скадами - клонами айфикс, проверялось на CT32 Easy SCADA от Control Techniques

Показать сообщение MX32 на торги -- Boyler -- 2005-04-06 18:50:36
Туту начальник заинтересовался этими контролерами.
1. 75 Тегов - это же мало!
2. Зачем затычки на LPT?
3. Цену сразу написал бы, общаться будет проще.
Показать сообщение Для Виктора, который мучается с FESTO -- Eugene Sergeev -- 2005-04-06 14:50:28
Я тебе на предыдущей страничке совет отписал
Показать сообщение Step7 MicroWin 4.0E -- Serg -- 2005-04-06 14:25:29
Народ подскажите как превратить Step7 MicroWin 4.0E с лицензией на 60 дней в рабочую без ограничений?
Показать сообщение Vesper -- Nik -- 2005-04-06 12:54:43
Кто нибудь работал с частотным приводом ф.Vesper?
Стоит ли с ними связыватся !!!
Показать сообщение Vesper -- Константин -- 2005-04-07 14:40:22
Базовое исполнение очень не любит перепадов влажности, температур и частых вкл.выкл. К тому же модели до 5 кВт. не дешевле, чем LG, а наоборот дороже...
Показать сообщение Vesper -- Игорь -- 2005-04-07 08:00:04
У нас на заводе эксплуатируются более 100 штук разной мощности уже порядка 3-4 лет. Весьма надёжны (наладчики за это время уже забыли как их параметрировать). Правда мы заказывали их в спец. исполнении - электроника в герметичном пылезащищённом отсеке. Вообще при заказе желательно отдельно прописать некоторые вещи, такие как:
- пылезащищённый отсек для электроники
- конденсаторы класса Long Life
- вентиляторы с повышенным ресурсом
и т.п.
А вообще, по моим прикидкам, в последнее время цена на их частотники подровнялась с ценами на брэнды. Так что прежде чем покупать - проанализируйте текущую ситуацию на рынке подобной техники. И ещё советую обратить внимание на ЧРП фирмы VACON, Финляндия (качество АВВ по меньшей цене).

Удачи!
Показать сообщение Vesper -- Роман -- 2005-04-07 07:48:44
Не строит!!

Показать сообщение Vesper -- MAg -- 2005-04-07 08:54:17
Помнится на заре их появления доходило до абсурда. были у нас парочка Доходило до того что аж взрывались. Лучшие частотники как я щитаю для простых приминений Omron. У меня знакомые по входу на онофазный подавали 3 фазы и ничего после не большого буквально ремонта Ожил. Другой знакомый на вход управления фазу подавал ... тоже частотник выжил.
Показать сообщение E3.CADdy -- BUC -- 2005-04-06 12:48:07
Подскажите где можно скачать дистрибутив E3.CADdy?

Показать сообщение E3.CADdy -- Алексей -- 2005-06-10 15:12:37
Доброго времени суток.
Не подскажете кто может научить работать с E3.CADdy в Санкт-Петербурге. Только человек должен быть с опытом работы с этой программой.
Всем заранее спасибо

Показать сообщение E3.CADdy russian only -- LIAX -- 2005-04-23 16:01:24
С таблетками разобрались.
А где же все-таки взять E3.CADdy russian (хорошо бы и схему и кабель и компоновку)
Всем заранее спасибо
Показать сообщение E3.CADdy -- gregar -- 2005-04-06 16:40:22
В сети eMule найдешь. А у Вас ключик или таблетка к этой программе есть?
Показать сообщение E3.CADdy -- Игорь -- 2005-04-07 08:09:10
У меня есть - примерно год назад сделал (кстати, ломается на ура).
Полностью функциональна за исключением импорта/экспорта других САD-форматов.
Показать сообщение E3.CADdy -- gregar -- 2005-04-07 10:17:07
Может дашь на тестирование :0)? Если не жалко шли на почту с указанием для какой конкретно версии.
Показать сообщение E3.CADdy -- Сендер -- 2005-04-07 10:14:22
А как можно получить сам кряк или методику его производства? Будем признательны.
Показать сообщение E3.CADdy -- Игорь -- 2005-04-07 15:35:34
Сбросил на "мыло"...
Замочек открылся очень просто - обычным редактированием ресурсов этой dll‘ки (например, с помощью Restorator‘a). Всё прекрасно работает уже больше года.

Best regards!
Показать сообщение E3.CADdy russian only -- DLL -- 2005-04-07 15:57:02
Спасибо
Положил на
http://hotfix50.narod.ru/E3_CaddyCrackRus_2003_130.zip
554 kb
Показать сообщение E3.CADdy russian only -- LeMash -- 2005-04-22 11:30:34
На E3.Series есть лицензионный файл. Недавно я нашел его на этих сайтах:
http://www.crackinfo.net/
http://www.serials3k.com/
Ищите "Cim-team" или "E3.Series"
Показать сообщение E3.CADdy russian only -- LIAX -- 2005-04-24 11:06:08
А где же все-таки взять E3.CADdy russian (хорошо бы и схему и кабель и компоновку)
Всем заранее спасибо

Показать сообщение E3.CADdy russian only -- Viktor2004 -- 2005-06-27 10:26:19
Может кто даст ссылочку на ослиный сайт где есть E3Caddy?


117
Показать сообщение Вопрос про S7-PLCSIM и CPU314C-2DP -- Dmitrij -- 2005-04-06 11:55:53
Возможно ли этот симулятор (версия 5,2) использовать для отладки программы, в которой цифровые входа используются как быстрые счётчики. Для измерения частоты мной использовался SFB48, как и написано в документации, настройки тоже стандартные, однако, счёт частоты не осуществляется и внутренний вентиль не устанавливается. Заранее спасибо
Показать сообщение FM353 Stepper -- JM -- 2005-04-06 11:54:13
Есть необходимость менять значение "Position/Dwell time" в "traverse program" не прибегая к услугам программатора. У кого есть опыт? Возможно-ли это в принципе?
Показать сообщение FM353 Stepper -- Семен -- 2005-04-07 20:00:57
Возможно через панель и контроллер, правда если FM 353 версии 2...
Показать сообщение Скорость сети Profibus -- Alexey -- 2005-04-06 10:04:52
Добрый день! Подскажите пожалуйста!
Имется сеть Profibus на которой сидят 34 Simorega общее количество слов обмена - 340. С какой реальной скоростью может происходить обновление каждого слова для определенного Simorega
Показать сообщение Кряк для PG 2000 -- Kansk -- 2005-04-06 08:18:11
Господа, ткните пожалуйста носом в ссылку на кряк для PG 2000 для Simatik‘а, или вышлите на мыло, если не трудно.
И может кто-нибудь подскажет, где можно достать полную версию S5 for Windows&
Заранее спасибо.
Показать сообщение Кряк для PG 2000 -- Alecs -- 2005-04-06 14:06:32
Ваша почта не приняла файл, ???
Показать сообщение Кряк для PG 2000 -- Kansk -- 2005-04-06 14:37:44
Огромное Вам спасибо!
Показать сообщение на rkcontrol снова выложили WinCC 6 -- konrad -- 2005-04-06 07:50:10
http://www.rkcontrols.com/WEB%20Folders/Backdoor%20Software/
Показать сообщение на rkcontrol снова выложили WinCC 6 -- nov_2003 -- 2005-04-06 17:25:17
А что такое nov_2003 - если кто это скачал?
Показать сообщение на rkcontrol снова выложили WinCC 6 -- Pol -- 2005-04-06 17:31:14
Привет всем!
Скачал я этот архивчик, фотографии там учебного класса и стендов, правда достаточно качественные, но не более того.....
Показать сообщение WinCC Web Navigator 6.0 -- kostyc -- 2005-04-06 07:29:58
Подскажите пожалуйста где можно найти WinCC Web Navigator 6.0 Могу поменять на другой софт Siemens
Показать сообщение WinCC Web Navigator 6.0 -- eMule -- 2005-04-06 17:30:08
Я брал из Ослиной сети 6 СП1 - 180 мб. Есть на ДВД счастья. Какой город?
Подтверждения на счёт работоспособности ключей пока нет.
Показать сообщение WinCC Web Navigator 6.0 -- Фуд -- 2005-04-06 13:23:54
А что у тебя есть,?
Показать сообщение WinCC Dat@Monitor -- San -- 2005-04-05 16:09:00
Подскажите что это такое и для чего нужно
Показать сообщение и о ключах для WebNawigator -- PlcSim -- 2005-04-05 20:49:30
Вырезка из домашнего файла С:Program FilesSIEMENSWINCCDiagnoseAuthorinformation.inf с PCS7 (у меня русский) при отсутствии RT/RC лицензий, но при присутствующих этих и других

Лицензия | установлена | необходима | должна быть установлена | продукт
A9WDC110 Да Нет Нет WinCC WebDiag Clients
A9WDS110 Да Нет Нет WinCC WebDiag Server
A9WOP160 Да Нет Нет WinCC Option Connectivity Pack
A9WSEC30 Да Да Нет Server
A9WSN160 Да Нет Нет WebNavigator 3 Clients
A9WSN260 Да Нет Нет WebNavigator 10 Clients
A9WSN360 Да Нет Нет WebNavigator 25 Clients
A9WSN460 Да Нет Нет WebNavigator 50 Clients
A9WSPA40 Да Нет Нет ProAgent WinCC
A9WSRD40 Да Нет Нет Redundancy
A9WTG160 Да Нет Нет WinCC Option Archive 1500 ArchiveTags
A9WTG260 Да Нет Нет WinCC Option Archive 5000 ArchiveTags
A9WTG360 Да Нет Нет WinCC Option Archive 30000 ArchiveTags
A9WTG460 Да Да Нет WinCC Option Archive 80000 ArchiveTags
A9WVC160 Да Нет Нет Dat@Monitor 3 Clients
A9WVC260 Да Нет Нет Dat@Monitor 10 Clients
A9WVC360 Да Нет Нет Dat@Monitor 25 Clients
A9WVC460 Да Нет Нет Dat@Monitor 50 Clients

License.Log
04/05/2005 20:01:24 InitLicense RT | AppName = OptRT: WNRT1306500 | CycleCheck = no | NameForMessageBox = | Name of License = A9WSN660 | Text of License = SIK/SIMATIC WINCC-V6 WebNavigator 150 Clients |
04/05/2005 20:01:24 InitLicense RT | AppName = OptRT: WNRT Manag1306515 | CycleCheck = no | NameForMessageBox = | Name of License = A9WVC660 | Text of License = SIK/SIMATIC WINCC-V6 WinCC Dat@M.150 Clients |
04/05/2005 20:01:24 InitLicense RT | AppName = OptRT: WNLBal1306609 | CycleCheck = no | NameForMessageBox = | Name of License = A9WSRD40 | Text of License = SIK/SIMATIC WINCC Redundancy |

Почему A9WSN660 и A9WVC660 есть в LOG, но нет в INF я не знаю.
Этот файл отчета выдается по разному в зависимости от установленных лицензий.

т.е., как я понимаю, распакованные A9WSN*60 для WebNavigator N Clients прижились.
Как еще вычитал в каталоге для RT/RC “для клиента достаточно РТ на 128 тэгов, на сервере на нужное число тэгов РТ 64К плюс опция Server. Для дублирования серверов Redudancy содержит

2 лицензии на каждый сервер” Может у кого не получалось - аналогично попробовать.
A1LOGS12.EKB сделал переименовав A1LOGS10.EKB. Аналогично для A1ADMT12.EKb и A1ESIG12.EKb.

WinCC Dat@Monitor для просмотра текущих состояний системы и хронологии событий с офисного РС через ВебСервер.
Industrial Data Bridge – устанавливает соединения между интерфейсами передачи данных между OPC(WinCC,Protool,...)/SQL/ODK/Exel/Access

Показать сообщение и о ключах для WebNawigator -- Симулятор -- 2005-04-05 21:09:16
С:\Program Files\SIEMENS\WINCC\Diagnose\Authorinformation.inf (поставил 2 палочки \)
Ну и наверное лучше использовать A9wrt760.ekb/A9wrс760.ekb на 250К тэгов

И сообщайте свои результаты, отрицательные только после тщательной проверки.
Показать сообщение и о ключах для WebNawigator -- Ключник -- 2005-04-07 00:33:21
Переименованные работают A9LB1060.EKB не знаю название, A9ARC160.EKB WinCC Audit RC, A9ART160.EKB WinCC Audit RT, A9IDB*60 Industrial DataBridge N Tags. Renamed - work.
Показать сообщение Access 2003 и Wincc 6 -- evgeniy -- 2005-04-05 13:46:00
Господа СПЕЦИАЛИСТЫ !
Очень интересует как можно организовать обмен данными между Wincc 6 и Access 2003
База данных созданная (заранее) в Access по *.bat запускается из командной строки Wincc перед рунтаймом и дальше ->
(например в Wincc окно(типа Feld) и кнопка "ПЕРЕДАТЬ значение -> в Access" и кнопка "переход в Access"
дальше после нажатия на кн. "переход в Access )
На странице в Accesse окно (для приема цифры из wincc) окно (для ввода цифры для передачи в wincc) и кнопка "ПЕРЕДАТЬ значение в Wincc" и кнопка "возврат в Wincc" -> в том же (первом) окне Wincc окно (для приема цифры из Accessa) т.е кругова передача
Может есть подобный пример ?
Показать сообщение Fuzzy Control ++ v5.0 -- Фуд -- 2005-04-05 13:39:36
Народ! Кто-нибудь юзает сабж?
Показать сообщение infom -- ??? -- 2005-04-05 12:02:06
господа может у кого есть желание поработать в
Питере на производстве с высоким уровнем автоматизации
сменным инженером-электронщиком
это прежде всего для тех кто хочет приобрести большой
опыт (продукция SIEMENS в полном наборе)...

Показать сообщение infom -- Alex -- 2005-04-07 21:31:33
А что делать тем, у кого большой опыт работы с т.н."полным набором" уже имеется, но желание поработать тем не менее есть?
Показать сообщение infom -- beerfiller -- 2005-04-05 18:47:34
Новые методы поиска штатных единиц отрабатываешь
да Юра? :)
Показать сообщение infom -- SLon -- 2005-04-05 21:15:34
Юра тут ни причём, но с предложениями к нему...
Показать сообщение infom -- crazy -- 2005-04-05 12:47:46
сколько
Показать сообщение я хочу -- !!! -- 2005-04-05 12:46:14
только я не инженер-электронщик и нет желания поработать но хочу приобрести большой
опыт и большую зар.плату
Показать сообщение я хочу -- error -- 2005-04-05 12:49:56
а по ночам поработать?
нет уж увольте :-)
Показать сообщение я хочу -- Darvin -- 2005-04-05 16:22:47
А почему поработать?? Типа кто-то в отпуска уходит и надо временно закрыть вакансию?
Показать сообщение я хочу -- ??? -- 2005-04-05 19:35:42
вакансия образовалась всвязи с расширением штата, работа 2 через 2 день-ночь,
со СТЕПОМ должен быть знаком на уровне диагностики сетей профибус...
Показать сообщение я хочу -- beerfiller -- 2005-04-06 19:12:14
Какие у нас кадровики продвинутые стали про Profibus знают! А как насчёт более приземлённого, например способов подключения асинхронного двигателя?
Показать сообщение я хочу -- !!! -- 2005-04-06 20:54:30
...заходи, покажем, тебе же не далеко...

...и о зарплате ( у beerfillerа - больше )...
Показать сообщение я хочу -- crazy -- 2005-04-06 16:57:00
дак сколько платят ?
Показать сообщение я хочу -- !!! -- 2005-04-06 18:37:50
ну дык о-о-о-о-о-о-о-о
Показать сообщение я хочу узнать -- Местный -- 2005-04-06 21:09:01
Речь о Питере или Всеволожске идет? И что за намеки об уровне заплаты - напиши просто 5 т.р. + пищевые продукты (твердые или жидкие) и разговор закончится.


118
Показать сообщение RS485 -- Александр -- 2005-04-05 11:07:58
Подскажите пожалуйсто заказной номер 15 контактного соединителя типа "D-sub" для RS485, и как следует его распаевать
Показать сообщение RS485 -- Olga -- 2005-04-05 16:14:13
Не дописала :)
pin4 -485
pin11 +485
pin8 GND
Показать сообщение RS485 -- OLGA -- 2005-04-05 16:13:06
А зачем его заказывать? В радиоотделе купи... 15р.разъем + 15р. корпус.
Распайка: pin4 -485

Показать сообщение RS485 -- Александр -- 2005-04-05 23:12:21
Большое спасибо,Вы меня очень сильно помогли, но номер нужен для спецификации, а то самому хотелось на радиорынке connector RS485 купить,ну что поделаешь, прийдеться искать
Показать сообщение RS485 -- CA01 -- 2005-04-06 11:40:40
6GK 1901 -0CA01-0AA0
Показать сообщение RS485 -- Александр -- 2005-04-08 22:19:07
Извините, но данный connector не предназначен для RS485, не могли бы ВЫ сказать заказной номер 15-pin connector предназначенный для RS485.
Показать сообщение RS485 -- Александр -- 2005-04-06 22:40:06
Спасибо, очень признателен!
Показать сообщение Проблема с Народом.ру -- СИМ -- 2005-04-05 10:46:34
С утра столкнулся с проблемой - хотел обновить страничку - файлы при загрузке обрезаются на 12-13кб. Пробовал под разными именами. Результат одинаковый.
На другую народную страницу закачалось без проблем.
В чем проблема?
Просветите как на nm.ru выкладывать большие файлы - типа как человек выложил Графа 5.3.

Показать сообщение Проблема с Народом.ру -- sania -- 2005-04-05 11:02:35
на NM.RU зарегился потом зашёл на *ГЛАВНАЯ СТР.* там справа есть бегунок ПОЧТА--ФАЙЛЫ передвинул его на мах.файлы(около 32метров).зашёл на *МОЙ САЙТ* и закачал файлы(один или несколько)размером с квоту которую ты выделил.удачи!
Показать сообщение gsd файл -- Kserg -- 2005-04-05 08:47:26
Подскажите, где можно поискать subj для DP-slave модулей Weidmueller (производства 1997г.). На оффсайте все облазил, ничего нет. На фтп тоже.
Имеются каталожные номера модулей и краткая информация (например 827520 DP 32 DI P 2*16).
Без subj Степ7 не может загрузить системные данные
Показать сообщение Отображение DB в WinCC -- Дмитрий -- 2005-04-05 08:15:33
Требуется отображать в проекте WinCC значения из блока данных. Новые данные записываются по событию в начало блока, а старые сдвигаются в конец.
Как можно организовать это (желательно в виде таблицы)?
Показать сообщение TCP/IP и S7-400 -- Юля -- 2005-04-05 00:33:44
М не нада подсоединится по обычной карточке TCP/IP к сети контролеро S7-400. Че для этого нада за софт и где его можно достать. Буду очень благодарна за помощь.
Показать сообщение TCP/IP и S7-400 -- fobos -- 2005-04-05 06:12:47
Помимо карточки и контроллера вам необходим коммуникационный процессор например CP-443. А софт самый обычный Windows2000, Step7, Simatic Net, WinCC
Показать сообщение WinCC 6 SP1 Клиент-Сервер проблема -- Michael -- 2005-04-04 16:52:46
При запуске клиент пишет, что он не может найти стартовый экран. Все вроде настроил по инструкции. Компьютеры друг друга видят. На обоих W2k SP4. В чем проблема?
Показать сообщение HiGraph5.2+Graph5.3 -- +Scl5.3+Graph5.2 -- 2005-04-04 14:11:06
т.к.видимо все кому надо получили.выкладываю ссылки на сабжи:
HiGraph5.2 -- 2по15метров на www.higth.nm.ru(1 многотомный архив)
HiGraph5.2 -- 6по5метров на www.hg52.nm.ru(2 многотомных архива DISK1&DATA1 распаковать в одну папку)
Graph5.3 -- www.graph53.nm.ru
Scl5.3 -- www.scl53.nm.ru
Graph5.2 -- www.graph52.nm.ru
за этим файлом не слежу претензий не принимаю но если что храню ссылки на другие сайты с таким же содержанием
Показать сообщение HiGraph5.2+Graph5.3 -- Vladimir -- 2005-04-05 05:10:37
HiGraph5.2 считал два куска по 15 метров без проблем а как насчет лицензии от S7-HIGRAPH V5.x не катит.
Показать сообщение HiGraph5.2+Graph5.3 -- HiGraph5.2 key -- eMulenok -- 2005-03-30 13:25:08 -- 2005-04-05 11:07:01
а посмотреть страницу назад влом?
Показать сообщение HiGraph5.2 key -- Cvalka -- 2005-04-05 13:46:04
на Свалке http://files.cvalka.net directory Simatic

Просьба - кидайте по нашей тематике (автоматизации) только в этот каталог. После нормальной закидки ткните зеленую галочку, чтоб всем было видно.
Показать сообщение работа с COM-портом -- ppp -- 2005-04-04 13:34:13
Наткнулся в инете на простую в использовании библиотеку для работы с COM- портами с примерами.
http://www.marshallsoft.com/
Windows Serial Communications (WSC) Software Products

WSC4C Windows Standard Serial Communications Library for C/C++
WSC4D Windows Standard Serial Communications Library for Delphi
WSC4VB Windows Standard Serial Communications Library for Visual Basic
WSC4PB Windows Standard Serial Communications Library for PowerBASIC
WSC4FP Windows Standard Serial Communications Library for Visual FoxPro
WSC4DB Windows Standard Serial Communications Library for Visual dBase
WSC4XB Windows Standard Serial Communications Library for Xbase++
WSC4CB Windows Standard Serial Communications Library for COBOL
WSC4eVC Windows Standard Serial Communications Library for eVC [Embedded VC]
WSC4eVB Windows Standard Serial Communications Library for eVB [Embedded VB]

Для С
библиотека+примеры: ftp://ftp.marshallsoft.com/pub/windows/wsc4c41.zip

НО хотят от 155$, поэтому
крякнутая DLL: http://s2kkpp.narod.ru/wsc32.dll

Немного подправил PLC WorkShop for S5 by FasTrak SoftWorks. Не отваливается сервер. Можно работать с Logger и Trend.
исходник:
http://www.fast-soft.com/software/s5-511.exe

кряк:
http://s2kkpp.narod.ru/sos_fas.exe
Показать сообщение работа с COM-портом -- MMM -- 2005-04-05 08:00:07
СПАСИБО !
Показать сообщение Omron Servoprivod -- alex_ssr -- 2005-04-04 13:12:43
Добрый день уважаемые.
Написал программу для контроллера Omron CPM2A. Он управляет сервоприводом Omron Smart Step. По программе, после поступления сигнала на управляющий вход 0.05 происходит выдача 1000 импульсов при частоте 200 Гц на выход 010.01
Но к сожалению после поступления сигнала на вход управления сервопривод переходит в постоянное вращение до тех пор пока не пропадет сигнал на управляющем входе.
Может я какие настройки пропустил?
Надо что бы он после выдачи заданного количества импульсов останавливался.
Помогите.
Плз.
Показать сообщение Omron Servoprivod -- sania -- 2005-04-04 13:50:38
не знаю как omron а в lenze может такое быть если направление движка обратное.попробуй поменять фазы на движке
Показать сообщение Omron Servoprivod -- alex_ssr -- 2005-04-05 09:22:53
У меня двигатель однофазный поэтому менять нечего.

Проблема заключается в том, что я задаю количество импульсов командой PULS, а частоту командой SPED. Но похоже работает только SPED.
Показать сообщение HELP -- DEMIDrolOFF -- 2005-04-04 10:40:34
HELP!!!Как сделать чтоб STEP7 V5.2 писал по русски в редакторе символов ОС. WIN98.?? В XP проблемм нет.
Показать сообщение Тренды в WinCC -- Serg -- 2005-04-04 09:31:16
Может кто подскажет как сделать суммирование на трендах (т.е. сумму напрмер расхода за опрделенный интервал) (кроме как программой на скриптах)
Показать сообщение WinCC SQL 2000 SP3 и Windows 2003 Server -- Vladimir -- 2005-04-04 04:30:32
WinCC SQL 2000 SP3 не устанавливается на Windows 2003 Server. ЕСТЬ ли какие мысли ?
Показать сообщение - SP3 - ? -- Luxoft -- 2005-04-04 06:16:35
Перечитал еще раз и появился встречный вопрос: SP3 к SQL 2000 или к WinCC?
Показать сообщение - SP3 - ? -- Vladimir -- 2005-04-04 08:48:12
SQL 2000 SP3 ДЛЯ WinCC при попытке установки пишет что надо иметь лицензионный диск хотя на XP SP2 становится без проблем с того же диска.
Показать сообщение - SP3 - ? -- Luxoft -- 2005-04-04 13:25:24
Ставил ЭТО на W2k3 пару месяцев назад, воспоминания самые неприятные: из корня CD установка не запускалась, "запихивал" все буквально "ногами". Криков о лицензионности не было, но чтение Readme оказалось не лишним, например, насчет MSMQ. SQL2000 установился и работает без вопросов, а вот WinCC - увы...
Насчет XP не скажу ничего - не было пока такой потребности.
Показать сообщение WinCC SQL 2000 SP3 и Windows 2003 Server -- Luxoft -- 2005-04-04 05:50:28
Есть мысли подождать следующего сервис-пака к WinCC, т.к. после общения с представителем СимСим неофициально была признана неполная совместимость с W2k3, хотя в документации обещано иное :(
Разговор состоялся после долгого наступания на эти грабли и сопутствующих плясок с бубном вокруг этой связки. Установиться - установилось, но ни один проект ни создать, ни открыть (демо) не удалось. Перед тем, кто сумеет в терминальном режиме W2k3 запустить с клиента WinCC, сниму шляпу в знак глубочайшего уважения.


119
Показать сообщение Vipa -- Alex -- 2005-04-03 20:31:48
Господа!
Если кто знает или работал с контроллерами VIPA,
подскажите по сравнению с контроллерами SIEMENS
это что то стоящее или туфта..?
Показать сообщение Vipa -- Olga -- 2005-04-04 09:07:53
Используем только цифровые модули VIPA - дешевле Siemens-а,наряканий нет.
Показать сообщение Vipa -- Darvin -- 2005-04-04 12:59:02
Цифровые модули Випа, а процессор S7-3XX сименса?
Показать сообщение Vipa -- Diman -- 2005-04-04 13:01:20
работают как цифровые, так и аналоговые модули, процессоры, 3 года нареканий нет
Показать сообщение Ищется кряк для ОРС сервера Deltalogic S7/S5 -- Zubik -- 2005-04-03 17:26:37
www.deltalogic.de
Показать сообщение Ищется кряк для ОРС сервера Deltalogic S7/S5 -- AlexeyK -- 2005-04-04 05:42:19
Сайт интересный, качаю сейчас себе OPC.
Есть там еще интересная штука: ACCON-AGLink
Было-бы неплохо, если кто-нибудь нашел (сделал) кряк.
Показать сообщение Ищется кряк для ОРС сервера Deltalogic S7/S5 -- VilyaS -- 2005-04-04 14:01:20
А для чего она?... я по немецки не шарю
Показать сообщение AGLink -- AlexeyK -- 2005-04-04 19:45:54
А я тоже по немецки не шарю. Но на сайте есть описание на английском.
Я еще не разбирался с AGLink, но как я понимаю это какая-то библиотека, с помощью нее можно на одном из языков программирования сделать приложение и связываться с контроллером.
Но лично мне все-таки наверное OPC сервер гораздо интереснее, и про кряк я спрашивал именно для него.
Показать сообщение CP5611 -- AlexeyK -- 2005-04-04 07:48:07
Что-то я в ОРС сервере Deltalogic S7/S5 тоже не нашел поддержку CP5611.
Или плохо искал?
Показать сообщение CP5611 -- Zubиk -- 2005-04-04 13:31:48
При конфигурировании на закладке Devices нужно выбрать S7-PC/CP.
Если я не ошибаюсь, то я таким образом соединился с контроллером по DP.
Показать сообщение CP5611 -- AlexeyK -- 2005-04-04 19:40:22
Действительно, так оно и есть, нашел.

Показать сообщение CP5611 -- crazy -- 2005-04-05 08:39:06
осталось кряк найти
Показать сообщение PC/PPI -- Valery -- 2005-04-03 11:41:48
Не могу загрузить CPU-221 через PC/PPI,(MicroWin 4.0, Windows 2000). Загрузить пытаюсь через COM1.Такое ощущение,что не настроен COM-порт.HELP!
Показать сообщение COM-порт!! -- настрой -- 2005-04-03 19:44:16
а если серьёзно то по конкретней можеш?что MicroWin пишет?
Показать сообщение Совместимость интерфейсов SIEMENS и FESTO -- Виктор -- 2005-04-03 10:19:19
Можно ли применить программатор сименса (ноутбук) и его шнурок для диагностики и программирования контроллеров festo (FPС-405)
Показать сообщение Совместимость интерфейсов SIEMENS и FESTO -- Eugene Sergeev -- 2005-04-03 12:25:44
Ноутбук - можно, если на нем есть компорт. Шнурок - нельзя, если я правильно все понял. В Фесте обыкновенный нуль-модем кабель 2-3, 3-2 и земля (у 405, у 404 вообще токовая петля) У сименса не так ( если только не PPI ).

Показать сообщение Совместимость интерфейсов SIEMENS и FESTO -- Виктор -- 2005-04-05 07:29:51
A теперь наберусь наглости... Если б кто поделился ПО к этому festo, a?
Показать сообщение Совместимость интерфейсов SIEMENS и FESTO -- Eugene Sergeev -- 2005-04-05 12:28:32
Для 405-го софт был под ДОС, но, поскольку я фестой занимался лет 10 назад, не уверен, что найдется, тем более что был он на 5.25" дискетах, а их сейчас проблематично прочитать. Если не срочно, я покопаюсь, но процесс может растянуться эдак на месяцок, и уверенности в результате нет.
Есть куча модулей, корзин и питальников от 405-й,
дисплеи фестовские и прочее барахло. Если надо - пиши.

Показать сообщение Совместимость интерфейсов SIEMENS и FESTO -- Виктор -- 2005-04-06 07:15:52
Спасибо за общение! На самом деле хотелось бы отыскать софтину под контроллер. У меня на заводе стал колом один станочек, облазили аппаратную часть трижды : входа, выхода, наличие исходного, питание, мелкую логику, генерацию на проце - все красиво, а выполнения команд нет. Подозрение на программу и на сам проц, что диагностируется извне компом. Буду ждать, как соловей лета...
Показать сообщение Совместимость интерфейсов SIEMENS и FESTO -- Eugene Sergeev -- 2005-04-06 14:45:32
Попробуй подоткнуть его к компу через компорт и дать команду Ctrl-T с терминала, если получишь осмысленный ответ, значит, ты попал в интерпретатор команд, далее в этом интерпретаторе можно посмотреть состояние меркеров, счетчиков, программ и прочего. Команды такие D-display, M - modify, R - run, S - stop, X - exit
Например DA0.6 - показать состояние выхода 0.6
MR0 - modify R0, он тебе покажет старое значение, потом введешь новое и CR.
Скорость 9600, других параметров не помню, но вроде N,8.
Имея исходник программы, таким образом можно разобраться.
Показать сообщение Совместимость интерфейсов SIEMENS и FESTO -- Виктор -- 2005-04-07 07:22:49
Сегодня попробую...Еще проверил почту! Ух ты! На работе все заберу, и в дело. Результаты потом. Заранее огромное человеческое спасибо!
Показать сообщение Совместимость интерфейсов SIEMENS и FESTO -- Виктор -- 2005-04-08 07:06:45
Что-то я не понял... В SIMATIC Field PG порт 9-pin с обозначением MPI/DP не нормальный RS232?
Показать сообщение Совместимость интерфейсов SIEMENS и FESTO -- Eugene Sergeev -- 2005-04-09 12:20:23
совсем непохож. Это, как там и написано, ЭмПиАй/ДиПи - 485 по сути и MPI по протоколу.

Показать сообщение Совместимость интерфейсов SIEMENS и FESTO -- Виктор -- 2005-04-13 07:41:29
Точно! Буду делать шнурок "папа-мама" NULL-MODEM к обычному компу.
В софтине со многим разобрался.Еще раз спасибо!

Показать сообщение Совместимость интерфейсов SIEMENS и FESTO -- Виктор -- 2005-04-03 10:15:53
Можно ли применить программатор сименса (ноутбук) и его шнурок для диагностики и программирования контроллеров festo (FPС-405)
Показать сообщение Black List of -- Cvalka -- 2005-04-03 10:02:15
Публикуйте пожалуйста сюда имена файлов, которые являются плохими(мусор, вирусы, трояны и неработающие файлы).
После проверки файлы будут удалены.
Заранее спасибо.
Администрация файлообменника.

http://www.cvalka.net/forum/showthread.php?s=&threadid=180
^^^^^^^^^^^^^^^^^^^
Publish please here names of files which are bad (dust, viruses, trojans and idle files).
After check files will be removed.
In advance thanks.
Cvalka Administration
Показать сообщение Куплю источник питания для PG-740 PIII -- Avtomation -- 2005-04-03 09:29:39
Куплю источник питания для PG-740 PIII.

Заказной номер 6EW1881-7AA

Предложения с ценами, желательная форма оплаты, расположение по стране ожидаются в почте.
Показать сообщение Куплю источник питания для PG-740 PIII -- ALEX -- 2005-04-22 09:40:16
Напиши мне на мыло сколько ты готов выложить за блок питания и где находишься.
Показать сообщение Форум затих -- AlexeyK -- 2005-04-02 20:19:37
Интересно: как выходной, так форум затихает...
Все наверно только с рабочих компов сюда заходят.
Показать сообщение Форум затих -- sania -- 2005-04-02 20:31:06
наверное не только.но большинство вопросов возникают как ни странно на работе.и хорошо что работодатели дают возможность покавыряться в нете работовзятелям


120
Показать сообщение Схема электрическая -- admin -- 2005-04-02 17:18:22
Помогите найти схему эектрическую тр-ра ТСЗИ-1.6УХЛ2, или подобную
Показать сообщение Контроллеры "Гранч" -- AlexeyK -- 2005-04-02 05:26:17
Кто- нибудь сталкивался в работе с контроллерами "Гранч"?
Есть какие- нибудь отзывы?
У нас похоже предприятие большую партию этих контроллеров брать собирается.
Показать сообщение cp5511 -- Яропост -- 2005-04-01 17:01:47
Подскажите индивидуальный номер (сименсовский)комплекта cp5511 и может кто знает в чем разница между cp5511 и cp5512
Показать сообщение cp5511 -- грег -- 2005-04-01 19:12:09
5512 = это улучшенная 5511. По словам, Siemens она более совместима с нотебуками, чем 5511. Состоит из карты и внешнего прибамбаса для втыкания кабеля, который похоже (судя по надписи на корпусе) одинаков для 5511/5512.
Показать сообщение cp5511 -- VilyaS -- 2005-04-01 17:58:43
5511: 16-разрядная PCMCIA-карта для подключения программаторов/ промышленных компьютеров и ноутбуков к сетям MPI/ PROFIBUS и организации обмена данными с системами автоматизации SIMATIC S7
· Коммуникационные функции:
- Ведущее устройство PROFIBUS-DP класса 1 с SOFTNET-DP
- Ведущее устройство PROFIBUS-DP класса, включая асинхронный обмен данными, с SOFTNET DP
- Ведомое устройство PROFIBUS-DP с SOFTNET-DP Slave
- PG/OP-функции связи
- S7-функции связи с SOFTNET-S7
- Функции S5-совместимой связи (SEND/RECEIVE на основе FDL-интерфейса) с SOFTNET DP или SOFTNET-S7
· Короткая PCI-карта; для PG/PC со свободным 32-разрядным PCI-разъемом
· Работа под управлением:
- STEP 7, ProTool, Micro/Win, ProTool/Pro, SIMATIC PDM (для PG/OP-функций связи)
- COM PROFIBUS
- SOFTNET-S7 (для S7-функций связи)
- SOFTNET-DP (для протокола PROFIBUS-DP)
· Программное обеспечение проектирования и OPC-серверы включены в комплект поставки коммуникационного программного обеспечения

Показать сообщение cp5511 -- VilyaS -- 2005-04-01 17:58:09
5511: 32-разрядная PC-карта для подключения программаторов, компьютеров и ноутбуков к сети MPI/ PROFIBUS
· Коммуникационные функции:
- Ведущее устройство PROFIBUS-DP класса 1 с поддержкой асинхронного обмена данными под управлением SOFTNET-DP
- Ведущее устройство PROFIBUS-DP класса 2 с поддержкой асинхронного обмена данными под управлением SOFTNET-DP
- Ведомое устройство PROFIBUS-DP под управлением SOFTNET-DP Slave
- PG/OP-функции связи
- S7-функции связи под управлением SOFTNET-S7
- Функции S5-совместимой связи (SEND/RECEIVE на основе FDL-интерфейса) под управлением SOFTNET-DP или SOFTNET-S7
· PC-карта типа II (32-разрядная CardBus); для PG/PC и ноутбуков с разъемом для установки PC-карты
· Работа под управлением:
- STEP 7 и NCM PC; (ProTool, Micro/Win, ProTool/Pro, SIMATIC PDM для PG/OP-функций связи - в подготовке)
- SOFTNET-S7 (для S7-функций связи)
- SOFTNET-DP, SOFTNET-DP Slave (для протокола PROFIBUS-DP)
· Программное обеспечение проектирования и OPC-серверы включены в комплект поставки коммуникационного программного обеспечения

Показать сообщение cp5511 -- VilyaS -- 2005-04-01 17:59:35
Точнее это 5512....:)
Показать сообщение OB1? -- dm -- 2005-04-01 15:29:59
Проблема в следующем: в программе (S7-300) не открывается OB1.
Есть одна исходная программа - там OB1 открывается, но если загрузить ее
в контроллер, а затем опять списать, то OB1 уже не открывается.
Дело в том, что программисты умышленно назвали одну из переменных temp
#ret_val.(в ОВ1) Если эту переменную переименовать, то проблем нет (проверено)
Дело в том, что есть вторая программа, с аналогичной «защитой»
Можно ли как-то переименовать эту переменную помимо Simatic-a?
Путем изменения имени этой переменной я на шел, что это имя меняется в
папке ombstx-offline-000001-subblk.dbt, но если я меняю это имя помимо Simatic-a,
то после попытки открытия ОВ1 появляется сообщение о невозможности прочитать
блок.
Может кто-то подскажет? В форуме вроде были попытки изменять файл в этой же
папке subblk.dbf- для снятия паролей с блоков.

Показать сообщение OB1? -- sania -- 2005-04-01 15:49:07
хочу уточнить у него есть 2 контроллера с почти похожими прогами.на один из них есть исходник и там было найдено #ret_val а на другой контроллер нету исходника .вот и вопрос как с UPLOADa вскрыть ОВ1 т.к.нету даже ONLINE
Показать сообщение OB1? -- crazy -- 2005-04-01 16:06:38
интересно а как они сумели создать #ret_val в OB1
у меня не получилось не в 5.3 не 5.1

Показать сообщение OB1? -- sania -- 2005-04-01 17:46:37
а хрен его знает.но он засылал исходник и я сам своими глазами это видел
Показать сообщение OB1? -- sania -- 2005-04-02 13:32:53
ORGANIZATION_BLOCK OB 1
TITLE =
VERSION : 0.1
VAR_TEMP
OB1_EV_CLASS : BYTE ; //Bits 0-3 = 1 (Coming event), Bits 4-7 = 1 (Event class 1)
OB1_SCAN_1 : BYTE ; //1 (Cold restart scan 1 of OB 1), 3 (Scan 2-n of OB 1)
OB1_PRIORITY : BYTE ; //1 (Priority of 1 is lowest)
OB1_OB_NUMBR : BYTE ; //1 (Organization block 1, OB1)
OB1_RESERVED_1 : BYTE ; //Reserved for system
OB1_RESERVED_2 : BYTE ; //Reserved for system
OB1_PREV_CYCLE : INT ; //Cycle time of previous OB1 scan (milliseconds)
OB1_MIN_CYCLE : INT ; //Minimum cycle time of OB1 (milliseconds)
OB1_MAX_CYCLE : INT ; //Maximum cycle time of OB1 (milliseconds)
OB1_DATE_TIME : DATE_AND_TIME ; //Date and time OB1 started
ret_val : INT ;
END_VAR
BEGIN
NETWORK
TITLE =
CALL SFC 20 (
SRCBLK := DB 110,
RET_VAL := #ret_val,
DSTBLK := P#M 188.0 BYTE 9);
NOP 0;
и компилятор не давал ошибок
Показать сообщение OB1? -- Alex -- 2005-04-05 22:02:51
А не пробовали сделать исходник(quelle) c этого OB1
Показать сообщение OB1? -- а как?? -- 2005-04-06 18:43:10
а как??
Показать сообщение ??? -- dm -- 2005-04-04 14:31:05
А популярно можно объяснить что это такое и как это применимо к неоткрывающемуся блоку?
спасибо
Показать сообщение ProOED3 -- Evgeni -- 2005-04-01 14:22:06
Нужена прога ProOED3 для контроллера WDP3-018 ф.SIG Positec BERGERLAHR. Может кто поделится?
Ну очень срочно!
Показать сообщение ProOED3 -- Andr -- 2005-04-04 08:58:31
Доброго времени суток! Мне бы тоже хотелось любую информацию и софт к контроллерам сервоприводов этой фирмы. Ничего найти не могу. на их сайте
http://www.berger-lahr.de/deutsch/portal/portal.asp похоже ничего полезного
Показать сообщение OPC crack -- b -- 2005-04-01 12:38:18
Есть отличная библиотека для создания ОРС-серверов.
Единственная проблема - месяц работает и "отваливается".
Что делать? Как быть?
Может кто-то сможет создать лекарство к нему. Было-бы здорово.

Software provides full source code support for developers wishing to implement OPC Server,
OPC Client , HDA Server and/or HDA Client Designs.

http://www.win-tech.com/demos/wtopcsvr.zip
Показать сообщение OPC crack -- AlexeyK -- 2005-04-02 06:47:01
А ты уже реально сделал OPC-сервер на этой библиотеке, и вся проблема осталась только в креке, или только собираешься сделать?
А опыт написания OPC-клиента есть?
Показать сообщение OPC crack -- VilyaS -- 2005-04-01 15:09:19
А чем тебе уже готовые сервера не нравятся например KEPServerEx на него есть крек правда в нем нет Profibus
Показать сообщение OPC crack -- b -- 2005-04-01 16:08:11
Работает только через сомм-порт.
Показать сообщение OPC crack -- VilyaS -- 2005-04-01 17:51:04
C 300 и 400 соединяется только через СОМ или TCP/IP
Показать сообщение OPC crack -- AlexeyK -- 2005-04-01 16:29:03
Как понять только через COM порт?
Я например соединял KepServerEX с контроллером S7-200 CPU-214 через CP5611.
Показать сообщение OPC crack -- b -- 2005-04-01 18:02:48
А как Вы это сделали ?
У меня KEPServerEx
ver.4.142.297 + crack

После выбора S7-200 открывается окно настройки только со списком Com-ports.
Показать сообщение OPC crack -- AlexeyK -- 2005-04-01 20:07:55
Извиняюсь, действительно ошибочка вышла...
Более того, попробовал установить и версию V4.160.316-U, и тоже только COM... :(
Что называется запарил... :)
Вообще-то для связи с S7-200 я пользуюсь S7-200 PC Access, она является OPC-сервером, и точно уж работает с CP 5611, но поддерживает только S7-200.

Показать сообщение OPC crack -- Zubиk -- 2005-04-01 22:00:48
т.е. просто через СОМ порт можно связаться? при этом ненужен РС адаптер? или всеже нужен?
Показать сообщение OPC crack -- AlexeyK -- 2005-04-02 05:14:36
Без адаптера никак нельзя. Ты же адаптер в COM порт втыкаешь, а в программе указываешь, в какой порт воткнул.
Показать сообщение OPC crack -- Zubиk -- 2005-04-02 18:44:43
Жаль что нельзя без адаптера))
а как тогда через 5611 (встроенный в Field PG) подключица?
Показать сообщение OPC crack -- AlexeyK -- 2005-04-01 20:14:01
Если сильно хочется самому OPC-сервер попробовать сделать, то обрати внимание на Light OPC
http://www.ipi.ac.ru/lab43/lopc-ru.html

Еще посмотри здесь
http://www.opcconnect.com/delphi.php

и здесь
http://www.opcconnect.com/cbuilder.php
Показать сообщение Программа для работы с Siemens S5-115U? -- Kansk -- 2005-04-01 09:22:19
Господа, с помощю какой программы я могу подключиться к PLC через комьютер, чтобы можно был видеть как работает логика и отрабатывают ли входные и выходные сигналы? Подскажите пожалуйста.
Показать сообщение Программа для работы с Siemens S5-115U? -- Павел -- 2005-04-01 20:43:46
Step 5. Подключаться через адаптер RS232-TTY.
Еще есть WIN SPS - S5. Демо-версию можно посмотреть на www.mhj.de


121
Показать сообщение ДВД диски счастья -- vbari -- 2005-04-01 07:57:21
Господа из Обнинска отзовитесь, кому диски пришли?
Показать сообщение ДВД диски счастья -- pAYK -- 2005-04-01 09:38:55
народ, а кто в обнинске с Simaticom работает???
Показать сообщение ДВД диски счастья -- vbari -- 2005-04-01 13:05:59
Есть такие в Русиново на Трансвоке
Показать сообщение ДВД диски счастья -- Сендерович -- 2005-04-01 10:12:26
Так ns через меня свяжись - пришли свой телефон и о себе немного, а я это коллеге перешлю и он решит на счет связи с тобой.
Показать сообщение Simatic MMS -- Ypo -- 2005-03-31 20:54:04
А что карта памяти Simatic MMS какаято особенная?
не читается MMC ридерами,и програматор не понимает нормальную MMC картую
Показать сообщение Simatic MMS -- ММС -- 2005-03-31 22:48:49
Да особенная. Скорее всего формат особенный. Так как:
1. Она всё таки обычными ридерами форматируется в виндовс совместимый формат.
2. Тут была ссылка на испанский сайт с программкой клонирования Сименовских ММС на Сименовские ММС через обычный ридер. Т.е. значит и читается и пишется через обычный ридер, но только на уже специально отформатированную карту.
3. На западном форуме было высказано предположение от том, что из карты большего объема методом форматирования они делают маленькие(1 мб-->64 кб) карты.

То есть защита видимо подобного типа как для желтых дискет.
Показать сообщение HiGraph -- Alex -- 2005-03-31 19:19:31
Доброе время суток!
Никто не подскажет, где найти методику програмирования на HiGraph, конечно на русском языке.
Показать сообщение HiGraph -- ну ты даёшь! -- 2005-03-31 19:39:16
на офиц.сайт не пытался зайти?
http://www.automation-drives.ru/as/download/doc/software/eng/HiGraph_DesigningProgram_Drill_r.pdf
Показать сообщение HiGraph -- Alex -- 2005-04-01 20:43:50
Меня туда не пропускают, пишут что у меня полномочий нет... :(, а за ссылку спасибо.
Показать сообщение HiGraph Russian Doc -- Link -- 2005-04-01 20:50:44
А через эту пройти сможешь?
http://www.automation-drives.ru/as/support/documentation/
Смотри Инженерное ПО.
И там никакого допуска не требуется. Если только твои админы пальцами крутят.
Показать сообщение ДВД диски счастья: Проблемы -- Сендер -- 2005-03-31 13:48:09
Ведь просил не дробить и ничего не удалять.
Если у вас проблемы со считыванием, то просто напишите об этом (как нибудь выкрутимся), а зачем вот такая самодеятельность:
"Получил DVD 1 из ...
По содержанию он несколько отличается от
описания на сайте http://dvdstep7.narod.ru
Step 7 5.3 Pro на нём точно нет.
Также нет следующего: Net 6.2, DriveEs 5.1 Basis, Стартёр 3.2, Teleservice 5.1.
Есть: MicroWin V40SP1, LOGO_V4 , (<--не моё Сендер)
Protool 6 сп 2 (декабрь 2002), WinCC Flexible 1+ сп1,
WinCC 6 + сп 2 + SQL и куча документации на русском языке с официального сайта."

Если хотите добавить свое - просто приложите еще одну болванку - иначе комплект рассыпается и начинается путаница.

Последний двойной комплект я сам уже переоформил под отправку парой дисков - поэтому посылать только парой (но она только сейчас пошла от меня).
Если кому чего безвозмездно надо - пишите.
http://dvdstep7.narod.ru
Показать сообщение ДВД диски счастья: Проблемы -- Роман -- 2005-03-31 15:53:53
Здравствуйте!
Как можно получить DVD?
обязуюсь разослать дальше...
в городе у нас без проблем раздам... г.Гусь-Хрустальный г.Владимир

Показать сообщение ДВД диски счастья: Проблемы -- Сендерович -- 2005-03-31 16:04:28
Так на страничку зайди и на мыло полный домашний адрес
Показать сообщение О профессиональной этике -- Сендер -- 2005-04-01 16:13:24
Вот мне коллега прислал питерскую переписку по одному предложению в этом форуме:
"From: Jurgen Frei
To:
Date: Mon, 28 Mar 2005 21:31 +0400
Subject: Re:Re[2]: Купить Step 7 v5.3

> Еще раз прошу прощения за задержку, если вопрос приобретения еще актуален, то я готов передать вам диски Step 7 v5.3Pro и ProTool v6.0 SP2 в обмен на тысячу рублей. Образы дисков я скачивал из ослиной сети, а у меня выделенка, итого получилось около 1300 рубликов каждый диск, поэтому хотелось бы хоть как-то окупить это занятие. Если цена вас не устраивает, пишите, попробуем договориться."

Хоть и не очень дорого, но по жлобски для Питерца и коллеги. Качал то всё таки для себя.
В нашей пирамиде всё безвозмездно с условием пересылки дальше.

Показать сообщение COM PROFIBUS V5.1 -- BAB -- 2005-03-31 13:21:52
Уважаемые! Кто может поделиться ПО COM PROFIBUS V5.1? Готов к взаимному сотрудничеству.
Показать сообщение Fuzzy ++ -- Свой -- 2005-03-31 11:42:01
Может кто поможет с *.ekb на Fuzzy logic++ 5
Показать сообщение MicroWin -- Sergey -- 2005-03-31 11:06:00
Не подскажите где можно найти SImatic MicroWIn рабочию версию
Показать сообщение New directory SIMATIC in http://files.cvalka.net -- CVALKA -- 2005-03-31 10:49:39
Спасибо коллегам со Свалки - они организовали для нас каталог Simatic. Грузите по нашей тематике туда. Ограничения всей Свалки 200 мб, поэтому большие вещи туда кидать не надо. Небольшое разбивать кусками по 1,9 мб. Желательно файлы начинать со слова Simatic, чтоб при возможном последующем перемещении файлов их как то отличать от других.
Created New directory Simatic in http://files.cvalka.net For Download/UpLoad Simatic files
Показать сообщение Правила работы на -- Свалке -- 2005-03-31 23:06:16
Question: Почему я не могу загружать файлы?
Answer : А вы зарегистрировались?

Question: А что ещё даёт регистрация?
Answer : Регистрация даёт несколько возможностей: позволяет отправить файл на E-mail адрес, распоряжаться собственными
файлами: менять комментарий, удалять файлы, создавать папки (только с согласованием Администратора),
а самое главное загружать файлы!

Question: Как можно загружать файлы через протокол FTP?
Answer : Используйте, следущие данные для установки соединения:
FTP: ftp.cvalka.net
Login: anonymous@cvalka.net
Password: anonymous

Question: Как сделать, чтобы поддерживалась докачка файла?
Answer : Для этого, необходимо преобразовать ссылку скачки в прямую ссылку, например так:
http://files.cvalka.net/files/Cracks/becky!.internet.mail.2.20.03.keygen-rev.zip

Question: У меня есть предложение! Я хочу поменяться ссылками.
Answer : Свяжитесь с одним из Администраторов проекта

Question: Ввожу правильно логин и пароль, а он мне говорит неверен логин или пароль. Что такое?
Answer : Логин и пароль чувствительно к регистру!

Question: Я хочу залить большой файл (20 Мб), как это мне сделать?
Answer : Разделите файл на несколько частей по 2 Мб.

Question: Как?
Answer : Можно использовать программу-архиватор WinRAR, WinZIP и даже Total Commander.

!!! Question: Я загрузил файл, а другие пользователи не могут его увидеть. Что делать?
Answer : После загрузки ваших файлов, их необходимо утвердить, для этого нажмите
на иконку "Зеленая Галочка"
!!!^^^^^^^^^^^^^^^^^^^^^^^^^^^!!!!!

Показать сообщение ismet -- MicroWIN_V40 -- 2005-03-31 09:43:36
hi all

"STEP7-MicroWIN_V40_Evaluation"

from where can i find crack file

best regards
Показать сообщение Freeware MicroWin in -- Russia -- 2005-03-31 19:03:57
In Russia MicroWIN_V40 and PC Access is officialy freeware from Siemens CD - no need crack.
Is too big for send by email - 227 mb.

For download/upload Simatic files need use
http://files.cvalka.net directory Simatic
Показать сообщение sahin -- Micro/Win v4 -- 2005-04-01 09:47:00
hi

what is your mail?

my mail sahin2000@gawab.com

best regards

Показать сообщение MicroWin -- Sender -- 2005-04-01 10:58:46
my mail freesend7@mail.ru
It is difficult to me to place greater files on our sites.
Providers delete multivolume archives.
Показать сообщение sahin2000 -- crack file -- 2005-04-02 06:05:29
hi all
"STEP7-MicroWIN_V40_Evaluation"
from where can i find crack file
best regards

Показать сообщение Regfile for MicroWin32 v4.0E and other -- Link -- 2005-04-04 11:08:59
http://simptoms.narod.ru/
Показать сообщение Regfile for MicroWin32 v4.0E and other -- sahin -- 2005-04-04 12:56:29
i downloaded but Micro/Win v4.0E not run

best regards
Показать сообщение ProTool RT -- Petr -- 2005-03-31 09:34:03
Проблема с ProTool RT После установки на ХР компьютер перестает выключаться.
Эта проблема повторилась на трех компах. Подскажите в чем дело. Может это из за отсутствия авторизации?

Показать сообщение ProTool СП2 не совместим с -- ХРюней -- 2005-03-31 10:17:37
Авторизацию на RT 2048 тэгов полезно иметь со Свалки, чтоб не выскакивали напоминания.
Не Протул 6 СП2, а именно ПроАгент из этого Протула официально не совместим с ХР и вызывает этот глюк (уже 2-х летней давности). СП3 вроде уже совместим, но я не проверял, т.к. продолжаю сидеть на В2000 СП4.
Показать сообщение InTouch -- Александр -- 2005-03-31 09:29:49
На свалке в разделе Cracks
Показать сообщение InTouch -- Tvlad -- 2005-03-31 09:42:07
А как он работает.Нет описаловки никакой.
Показать сообщение InTouch -- Александр -- 2005-03-31 10:14:17
Просто запускай
Показать сообщение InTouch crack in -- Cvalka -- 2005-03-31 10:54:18
http://files.cvalka.net directory Cracks WWCrack80.rar
Показать сообщение InTouch crack in -- Tvlad -- 2005-03-31 11:15:21
А на сколько он тагов ? А там не видно - пишет демо версия на 30 дней
Показать сообщение InTouch crack in -- error -- 2005-03-31 12:33:29
Версия ИнТача какая?
Показать сообщение InTouch crack in -- Tvlad -- 2005-03-31 13:43:38
8.0
Показать сообщение InTouch 8 need? -- eMule -- 2005-04-01 12:24:23
Сам Интуш 8 нужен - 68 mb?
Показать сообщение InTouch 8 need? -- vbari -- 2005-04-01 13:07:59
Нужен.


122
Показать сообщение Can‘t execute the file ‘/usr/local/cgi/forum.cgi‘ -- Глюк -- 2005-03-30 21:35:29
Can‘t execute the file ‘/usr/local/cgi/forum.cgi‘
Уже не впервый раз и с работы и из дома сегодня такой глюк после обеда и до конца ужина с выходом на этот сайт.
Правда и на официальный в этот период (правда покороче) не попасть было. В иностранных сайтах тоже подобные глюки начались (иностранцы сами об этом спрашивают)- это что эпидемия скриптов?

Показать сообщение Can‘t execute the file ‘/usr/local/cgi/forum.cgi‘ -- sania -- 2005-03-30 21:46:47
да я из-за этого на измену сел думал бомбанули из-за меня форум .мыло своё вычистил полностью чтоб не подставить кого(адреса лежали ещё со времён ЕКВешек если кто помнит)зато мыло счас стерильно :-)
Показать сообщение Can‘t execute the file ‘/usr/local/cgi/forum.cgi‘ -- Andrey -- 2005-03-31 07:41:51
Это наверное при обслуживании сайта (архивация проверка базы) и возникает ежедневно около 17:00. В другое время не встречал. Пора бы привыкнуть...
Показать сообщение Can‘t execute the file ‘/usr/local/cgi/forum.cgi‘ -- crazy -- 2005-03-31 09:14:14
встречаю часто , и вроде в разное время , давно привык .
Показать сообщение Graph_5.3 -- sania -- 2005-03-30 20:29:30
положил Graph5.3 от S7-prof-5.3 жду пожелания.тем кому заслал ссылку на целый кусок HiGraph*а могут скачать по тому же адресу ТОЛЬКО поменяйте цифру адреса с *2* на *3*.удачи.
Показать сообщение Graph_5.3 -- Alexis -- 2005-03-31 11:01:40
Graph5.3 не ставится если нет Step7 5.3
У меня вот 5.2 и тю-тю.
Показать сообщение Graph_5.3 -- sania -- 2005-03-31 11:11:31
тогда жди ч.з пару часов закину 5.2.зашлю тебе на мыло ссылку
Показать сообщение для Алексея -- sania -- 2005-03-31 12:48:14
готов? тогда принимай почту
Показать сообщение Graph_5.3 -- viktor -- 2005-03-31 08:29:18
A mozno mne na mail viktor@pisem.net ssylku na sabg? Na svalke posmotrel - ne uvidel. Mozet budu znat kuda ljudi lozat fajly. Spasibo.
Показать сообщение Graph_5.3 -- sania -- 2005-03-31 10:18:37
пишите на мыло.чтоб не засорять форум.viktor проверь мыло.
Показать сообщение Graph_5.3 -- sania -- 2005-03-30 22:30:08
выложил scl 5.3 от S7-prof-5.3 жду пожелания
Показать сообщение SCL v.5.3 -- DownLoad -- 2005-03-30 23:29:20
Тогда сдаю свой в двойной упаковке для тестирования времени жизни
You can download doubled packed files from
http://scl53.narod.ru

Показать сообщение SCL v.5.3 -- Luxoft -- 2005-03-31 10:12:05
? Туплю ? - ColEdiSCL.zip - формат *.htm, поэтому скачал только 4 части из 5-ти, а в них какой-то *.cab
Help, однако, please...
Показать сообщение SCL v.5.3 -- SCL -- 2005-03-31 10:23:47
ColEdiSCL.zip - все маленькие файлы инсталляции поместились в один ЗИП файл. Остальное - один большой CAB разбитый на части. Скидываешь в один каталог и всё.
Показать сообщение SCL v.5.3 -- Luxoft -- 2005-03-31 12:02:42
Так вот, видимо, об ColEdiSCL.zip и речь - приходит он в таком вот "извращенном" виде:
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
...
</body>
</html>

А в zip-формате скачать не удается, однако...
Показать сообщение Всё Ок -- СЦЛятор -- 2005-03-31 13:58:34
Чем и из под чего и как качаешь?
Я специально перед первым ответом его для проверки скачал - Кликнул мышью и загрузилось всё Ок. Сейчас ещё раз с другог компа через Регет качнул - тоже нормально.
Показать сообщение Не Всё Ок -- Luxoft -- 2005-04-01 07:10:00
Засомневался в W2000 SP3, только что попробовал под XP - все то же самое.
Показать сообщение Всё Ок -- Luxoft -- 2005-04-01 06:46:00
В IE - "Save Target As" - предлагает сразу файл ColEdiSCL сохранить как HTML документ. Аналогично Download Master "хватает" ссылку http://scl53.narod.ru/ColEdiSCL.zip и тут же предлагает также сохранение в HTML-формате. В любом случае - размер файла = 588 байт = ("Содержимое данного сайта заблокировано для просмотра ... траффик все-таки платный!!!". И усё!..
Показать сообщение Чтоб Всё Ок -- СЦЛятор -- 2005-04-01 11:11:41
Давай тебе на мыло скину.
Я спокойно закачал из под ХР2 и В98.
А с других сайтов? Для эксперимента попробуй закачать маленький 34 кб http://plcsim.narod.ru/Simatic_UnivStepEKB.ZIP
Показать сообщение Чтоб Всё Ок -- Luxoft -- 2005-04-01 13:44:00
Разборки закончены - админом "наконец-то" закрыто скачивание *.zip по выделенке (жаль, что ColEdiSCL не был упакован в RAR или EXE). Спасибо за помощь, извиняюсь за беспокойство. Теперь то ли админ раньше на работе появится, то ли раньше доеду до другой "точки доступа", где нет таких извращений :) Или "одно из двух" :)))
Показать сообщение Бери ЕХЕ вариант -- SCL -- 2005-04-01 14:12:33
Бери
http://scl53.narod.ru/ColEdiSCL.EXE
EXE variant of ColEdiSCL.ZIP
И что это за зип-глюк у админа, или он остальные расширения забыл запретить.
Показать сообщение ЕХЕ вариант -- Luxoft -- 2005-04-04 06:01:58
Большое спасибо, забрал. Еще не ставил, но архиватор распаковал все нормально.
P.S. У каждого админа свой НЕ ОДИН глюк :)
Best regards!
Показать сообщение SCL v.5.3 -- sania -- 2005-03-30 23:58:34
если изуверы его забьют - обращайтесь за ссылкой
Показать сообщение Продам -- Игорь -- 2005-03-30 12:46:43
Продам МИКРОКОНТРОЛЛЕР LOGO! 24RCL. Дешево. Новый в упаковке. Можно по телю (067)267 80 77. Контроллер в Днепропетровске.
Показать сообщение Продам -- Alex -- 2005-03-30 14:10:18
сколько?
Показать сообщение Sinumerik 840D -- Slava -- 2005-03-30 09:20:48
Люди помогите!Может у кого есть Руководство по программированию и руководство оператора в электронном виде на Русском языке Programming Manual SINUMERIK 840D/840Di/810D
Fundamentals and SINUMERIK 840D/810D/FM-NC
Operator‘s Guide
Показать сообщение Sinumerik 840D -- error -- 2005-03-30 10:55:32
имеется русский вариант на 840С
Показать сообщение Sinumerik 840D -- Slava -- 2005-03-30 12:57:50
Думаю что подойдёт. Если есть возможность выслать на e-mail ?? Заранее благодарен!!!!! Пожалуйста!!!
Показать сообщение Sinumerik 840D -- error -- 2005-03-31 09:41:15
Однако проблемка! Это отсканированная версия в pdf-формате и весом 66Mетров
Показать сообщение Sinumerik 840D -- Slava -- 2005-03-31 12:12:37
Попробуй сделать архив архиватором RAR и разбей по 10 метров.
Показать сообщение Sinumerik 840D -- error -- 2005-03-31 14:25:14
получил добро на объемы
отправляю по частям
если мыло меньше 60М сообщи
Показать сообщение Sinumerik 840D -- Slava -- 2005-04-03 06:35:34
Благодарю Eror за посылку но открыть не смог! Глючит.
Так как во-первых: Два файла под одним именем 840с_part06.rar
во-вторых: даже если перебить имя последнего файла на 07 то просит ещё и 08.
Не знаю в чём проблема? Может всё таки не все тома?
Сообщи через форум или по почте!
С уважением Slava!
Показать сообщение Sinumerik 840D -- Slava -- 2005-04-01 09:29:23
Прошу извинить но я точно узнал на счёт почты существует ограничение по вложениям в письмо 6 метров а количество посылок не ограничено!
Показать сообщение Sinumerik 840D -- Slava -- 2005-04-01 09:00:48
Да мыло с ограничением до 20 метров если есть возможность то разбить по 10 я буду скачивать
Показать сообщение Sinumerik 840D -- error -- 2005-03-31 12:26:21
За такие объемы меня просто отпинают :-)
Может отдельные главы заслать?
Показать сообщение Sinumerik 840D -- Alecs -- 2005-03-30 09:53:25
На одном семинаре представитель упоминал, что выполнен перевод, попробуй обратится в их официальное бюро.
Показать сообщение Sinumerik 840D -- Slava -- 2005-03-30 10:13:06
Дело в том, что на сайте Siemens такой информации нет. Есть на любом другом языке, а на русском никагого упоминания нет есть сведения на
http://www.automation-drives.ru/mc/extra/doku_rus_mc.pdf но они там запрашивают круто.


123
Показать сообщение WinCC Flex установка -- Darvin -- 2005-03-30 08:44:47
На компе установлен WinCC v 6.0 и MS SQL. При установке WinCC Flexible ошибку выдал про SQL, но установился и запускается. При попытке открыть проект, созданный в Protol выдал сообщение "can‘t connect to the instance of the SQL server". Был бы благодарен если подскажите порядок действий..
Показать сообщение WinCC Flex установка -- Юрчик -- 2005-04-02 21:03:36
На третьем диске к WinCC v6.0 есть специально адаптированный MS SQL. Не знаю чем отличается от обычного - не было необходимости изучать это, - но на одном из сайто, может даже и на этом, о такой осебенности говорили.
Показать сообщение HiGraph5.2 на раздачу -- sania -- 2005-03-30 00:38:34
скачал HiGraph5.2 положил на 2 новых сайта и чтоб не случилось как с предшественником пожлста шлите *и мне тоже* .ссылку дам в мыло(любое если его встречал здесь).один сайт кусками по 5 метров(5 шт.) а другой по 15(2шт) указывайте какой pls.удачи!
Показать сообщение HiGraph5.2 на раздачу -- sania -- 2005-03-30 02:55:40
создал ещё один там целый (28 метров)в зипе.жду
Показать сообщение HiGraph5.2 на раздачу -- sania -- 2005-03-30 12:08:51
посмотрим скока продержатся сайты.даю ссылки каждому по-разному .если что может удастся вычислить кто подставляет.не хотелось бы чтоб это случилось
Показать сообщение HiGraph5.2 на раздачу -- Andrey -- 2005-03-30 13:01:36
На живца ловишь значит?
Показать сообщение HiGraph5.2 на раздачу -- sania -- 2005-03-30 13:26:51
ага.а ещё Siemens.de и иже с ними пугаю
Показать сообщение HiGraph5.2 на раздачу -- eMulenok -- 2005-03-30 12:34:59
А ключ к нему есть или закинуть еще раз ?
Показать сообщение HiGraph5.2 на раздачу -- sania -- 2005-03-30 12:40:17
не-а об этом не подумал
Показать сообщение HiGraph5.2 key -- eMulenok -- 2005-03-30 13:25:08
ключ распакованный, но работающий
http://simap.narod.ru/A1S7ZG52.EKB
Показать сообщение HiGraph5.2 key -- Alexis -- 2005-03-31 10:24:21
Что-то не получается поставить авторизацию. Переписал этот файл в папку C:AX NF ZZ
А HiGraph все-равно ругается, что нет авторизации. Уж создал ему атрибуты Hidden, System. Создал файл с тем же именем и расширением .hrd (они там все одинаковые по содержанию) - все равно не помогает. Как установить авторизацию?
Показать сообщение HiGraph5.2 key -- sania -- 2005-03-31 10:41:55
а сименс.ехе на что тебе дано?на свалке всё уже давно описано.грех спрашивать. :-)) удачи!
Показать сообщение HiGraph5.2 key -- eMulenok -- 2005-03-31 10:29:31
Я же не писал что это быстрокопирумый ключ - это обычный ключ для установки Siemens.exe со Свалки http://files.cvalka.net directory Other.
Показать сообщение HiGraph5.2 key -- Alexis -- 2005-03-31 10:48:11
Да, только что прочитал. Виноват-с :)
Показать сообщение ОПС-сервер -- Вадим -- 2005-03-29 21:41:43
Не подскажете, где можно найти информацию
о самой идеи ОПС-серверов. И чтоб попроще...
Показать сообщение ОПС-сервер -- AlexeyK -- 2005-03-30 06:31:28
Попроще с OPC-сервером не бывает.
Тебе просто почитать статьи надо?
Слил архив opc.rar на свалку, смотри.
Показать сообщение А где на свалке? -- OPC -- 2005-03-30 08:05:39
А где на свалке?
Показать сообщение ОПС-сервер -- OPC -- 2005-03-30 07:06:21
А где он там? Что то не могу найти.
Показать сообщение ОПС-сервер -- AlexeyK -- 2005-03-30 08:24:53
В директории Other.
Но там только общее описание.
Естественно еще надо сходить на http://www.opcfoundation.org/ и скачать оттуда спецификации
OPC DA 2.05a Specification,
OPC DA Auto 2.02 Specification,
OPC DA 3.00 Specification,
и компоненты
OPC Core Components 2.00 Redistributable 2.20,
OPC Core Components 2.00 SDK 2.20.
И еще хорошая ссылка http://www.opcconnect.com/
Показать сообщение ОПС-сервер -- Виктор -- 2005-03-30 08:21:47
http://files.cvalka.net/index.php?&direction=0&order=&directory=Othe
Показать сообщение ОПС-сервер -- Andrey -- 2005-03-30 07:49:17
на сайте http://www.opcfoundation.org/ в меню Aboute OPC
Показать сообщение S7 F System -- Vgenn -- 2005-03-29 15:28:15
Где можно добыть пакет "S7 F System"
<br>(бесплатно :)
Показать сообщение Выложил IndustrialX for WinCC v1.1 -- ppp -- 2005-03-29 13:52:40
Выложил IndustrialX for WinCC v1.1 (разработка для винцц ActivX элементов в среде Visual Basic).
Требует наличие установленного MS Visual Basic не ниже 5.
Устанавливал на WinCC v5.1 - без ошибок.
Примеры работы с этой опцией выложу постепенно позднее - размер больно большой.
Многотомный архив из 6 частей:
part1 - http://s2kkpp.narod.ru/AchivXInd.exe
part2 - http://s2kkpp.narod.ru/IndXhelp.exe
part3 - http://s2kkpp.narod.ru/Optionindus.exe
part4 - http://s2kkpp.narod.ru/keysXind.exe
part5 - http://s2kkpp.narod.ru/setupInX.exe
part6 - http://s2kkpp.narod.ru/uninstX.exe

пароль на многотомный архив: simatic

Всем удачи!
Показать сообщение Выложил IndustrialX for WinCC v1.1 -- Co_balt -- 2005-03-29 14:39:30
part4 - http://s2kkpp.narod.ru/keysXind.exe не распаковывается причем в нем 6-ая часть с OCX-ом
Показать сообщение Выложил IndustrialX for WinCC v1.1 -- ppp -- 2005-03-29 15:06:59
Положил этот файл по-новой (у меня распаковывается нормально). Наверное при upload переписалось с ошибкой.
Показать сообщение Проблема с SIEBERT -- Shark -- 2005-03-29 13:31:51
Подскажите плиз как программировать табло SIEBERT S10-5A67R-S2-B, а то на родном сайте нет ничего!!
HELP!!!
Показать сообщение карта памяти -- Эдик -- 2005-03-29 13:22:42
неподскажите,где можно приобрести карту памяти:5v flash 1mbyte/16bit.№6ES7 951-1KKOO-OAAO.(в москве,по безналу)?
Показать сообщение Панель оператора TD17 -- Дмитрий -- 2005-03-29 13:04:15
Во время загрузки проекта в TD17 произошел сбой (пропало питание
панели), при повторном включении появляется сообщение $ 778 INTERNAL ERROR# 5 и панель начинает перезагружаться по новой.
И так продолжается до бесконечности.
Выйти в меню зазрузки невозможно.Может существует
какая то комбинация клавиш.

Показать сообщение Панель оператора TD17 -- Andrey -- 2005-03-29 14:47:50
Согласно документации
http://www.siemens.co.jp/simatic/japan/as/hmi/data/manuals/Td17_e.pdf
для этой панели подходит стандартная комбинация клавиш для Reset: при нажатых "Вправо"+"Вниз"+"ESC" включаешь питание
Мог бы и сам найти...
Показать сообщение Панель оператора TD17 -- Dmitrey -- 2005-03-30 05:11:43
Благодарю за подсказку.
Показать сообщение Панель оператора TD17 -- Игорь -- 2005-03-29 14:45:28
Перед подачей питания нажми и удерживай [ESC]+[>]+[V].
Если дашь "мыло" - вышлю мануал (на английском).

Удачи!


124
Показать сообщение Предложение по работе -- отдел кадров -- 2005-03-29 12:45:01
Уважаемые господа.

Имеется вакансия сервисного инженера на завод по производству солода в орловской области (обслуживание). Оборудование Siemens S7. Проект выполнен фирмой Бюлер. Нужен специалист со знанием Step 7, Protool. З/п по результатам собеседования (700-1000$), поможем с наймом квартиры. Если Вас заинтересовало предложение прошу присылать резюме на e-mail: work_zavod@mail.ru
Показать сообщение Предложение по работе -- Гость -- 2005-03-30 05:57:35
Объявление это каждые 2 месяца появляется. Неужели не могут найти человека или дело в другом......
Показать сообщение Предложение по работе -- отдел кадров -- 2005-03-30 09:52:19
Если вы были внимательны читая предыдущие предложения по работе, то вы должны были заметить, что предлагалась работа на другом заводе в другой области.
Показать сообщение Ноутбук-программатор -- Generator -- 2005-03-29 12:28:05
Задача: выбор ноутбука для работы с контроллерами Siemens.
Подскажите, какие требования: проц, ОЗУ, HDD, порты... должны быть для программирования контроллеров, панелей... какие требования у софта от Siemens-а?
Показать сообщение Ноутбук-программатор -- kad -- 2005-03-29 17:04:23
DELL D600
Показать сообщение Ноутбук-программатор -- Ноутбук -- 2005-03-29 12:39:29
Samsung P30 имеет все порты, большую батарею.
Показать сообщение Ноутбук-программатор -- Бук -- 2005-03-29 13:49:37
Последние требования для комфортной работы очень крутые - >3ГГц и 1 Гбайт оперативки (ВыньСС Флексибл).
Не все компы нормально работают с PCMCIA Профибус 5511/5512.
На некоторых проблемы с PCMCIA-COM.
Самый оптимальный вариант - договариться с продавцом о предварительной установке Степа и тестировании работоспособности с переходниками.
И компы по потрохам сильно различаются - естественно лучще брать на чипсете Интела.

Показать сообщение Ноутбук-программатор -- Generator -- 2005-03-31 07:05:09
Про последнее поподробнее пожалуйста: на каких моделях была замечена нестыковка?
Договориться с продавцом через третьи руки практически невозможно: я инженер, комп берем на предприятие - другие отделы и люди приобретением занимаются...
Да, они предлагают взять ноутбук на Pentium-M 1600 - потянет?

Показать сообщение Ноутбук-программатор -- Бук -- 2005-03-31 10:39:02
Все использующие ВыньСС Флекс жалуются на сильную заторможенность даже на мощных машинах - и это тенденция по всем программам. Тут уже лучше расчитывать исходя не из экономичности автономной работы (везде на производстве есть питание), а "Чем мощнее (>3 ГГц) и больше оперативки (1 Гб) - тем лучше".
О моделях очень много в разных форумах суждений - но они подчас быстро устаревают из-за быстрой смены модельного ряда.
Показать сообщение Ноутбук-программатор -- Generator -- 2005-03-31 10:55:54
Про центрино на 1600 мне обещали, что он будет не хуже чем пень на 2800... верится с тудом... но см. http://www.ferra.ru/online/processors/24836/

Спасибо за рекомендации.

Показать сообщение Ноутбук-программатор -- Сергей -- 2005-03-31 14:44:51
А обещают те, кто с Симатиками работает?
Есть ещё вариант: обратиться в ближайшее представительство Сименса и у них выяснить, чем они сами пользуются в данный момент. Взять, разумеется, с поправкой (>3000MHz, >1GByte).
А насчёт FieldPG не думали? Совместимость 100%, правда цена 300%. Кстати, в этом случае можно сэкономить на предустановленном ПО.

Удачи Вам.
Показать сообщение Ноутбук-программатор -- Бук -- 2005-03-31 16:24:09
Это не вариант - тут один про их курсы писал и чем они там пользуются.
У Атлонов тоже индекс высокий. ПентюхМ - это как бы подобное продолжение Пентюха3. У меня тяжеленный PowerPG (не рекомендую по весу) с последним Пентюхом 3 1.2 (Туалатин) - Скорость сравнима с Пнём 4 1.6 ГГц. ВыньФлекс запускал, правда я на ней пока не работаю. Дома на 3 ГГц и 1 Гб я ощущаю подторможку.
Показать сообщение Ноутбук-программатор -- Сергей -- 2005-04-11 11:44:31
Курсы не показатель. Чаще всего там Field PG полуубитые (сколько живёт тачка, на которой учащиеся накатывают свои часы в автошколах?). Сами же сотрудники пользуются чаще всего именно ноутбуками, вот у них и надо спрашивать.
Показать сообщение Ноутбук-программатор -- Generator -- 2005-03-31 16:19:24
Господа, а как же насчет DELL D600 и Samsung P30 - они же на Pentium-M 1600 (Centrino)? Кстати у него кэш L2 2048Kb.
Ведь работают же люди...
Показать сообщение Любителям OPC -- Andrey -- 2005-03-29 11:22:24
Известная фирма для тех кто еще не знает
http://www.matrikonopc.com/products/opc-downloads/free-downloads.asp
Показать сообщение Любителям OPC -- VilyaS -- 2005-03-30 09:40:42
Только там сервер платный...
Показать сообщение Какой ИБП лучше выбрать? -- Dionis -- 2005-03-29 11:06:23
Приветствую всех на форуме!!!

Возник маленький такой вопрос:
Какой ИБП лучше использовать с S7-300?
(чтобы вешался на рельс монтажный S7-300 или на худой конец на DIN-рейку).
Есть ли какие нибудб приемлимые варианты не Siemens?

Заранее благодарю!
Денис
Показать сообщение Какой ИБП лучше выбрать? -- БП24в -- 2005-03-31 15:09:16
Совместимое крепление только у Випы. Сроки поставки приемлемых вариантов также 4 недели.
Цена БП не столь уж и высока по сравнению с питаемыми дорогущими контроллерами.
Показать сообщение CFC баг или фича -- Co_balt -- 2005-03-29 09:40:50
Столкнулся с такой особенностью, не знаю баг это или фича...
Есть CFC v6.0.0.0, в нем два блока FC64(DIV_R) и FB65(MEAS_MON) На входы IN2 FC64 и U FB65 приходит один и тот же сигнал. Через некоторое время сигнал процесса на FB65 перестает меняться (меняю в PLCSIM v5.2) на входе IN2 FC64 меняется.
После перевода PLCSIM в STOP потом в RUN работоспособность схемы востанавливается...
В чем грабли?
Показать сообщение DOWNLOAD WINAC RTC -- longimi -- 2005-03-29 05:04:14
Hi all!
Can you help me, download winac rtx?
Thanhk!
Показать сообщение Еще раз по Симатикам -- Шамиль -- 2005-03-28 23:22:56
Прочитал пост насчёт сравнения Симатиков и Омрона и ещё раз убедился в том , что у немцев видимо в крови сидит тяга к усложнению. Поставили они нам оборудование в котором стоит S7-400, я как новичок в этом деле сначала никак не мог въехать в их систему адресации и обозначений. Высказал им своё мнение , но они сослались на недостатки компьютерного проектирования. Я к сожалению испорчен тем , что в начале своей деятельности имел опыт работы с документацией японских фирм, причём разных. И после нащей Ё(...ной)СКД удивился тому, как просто можно всё изложить и свести к минимуму количество испорченной бумаги. И позже анализируя системы разных стран заметил и сделал вывод, азиаты -оптимизаторы , и поэтому в лидерах! Молодцы корейцы , правда зараза усложнения их тоже касается, но это по части мобильников. Вот я и хотел распросить вас ,особенно тех , у кого есть опыт общения с продукцией разных производителей- что лучше выбрать при наилучшем соотношении цена-качество.
Показать сообщение Еще раз по Симатикам -- error -- 2005-03-29 11:56:13
если азия добавит к своим системам комерчески открытое ПО, немцы будут держаться только на необходимости обслуживать завезённое оборудование. Потому то сейчас, опережая азиатов, они продвигаются на рынок - знают: с драконом не справиться.
Показать сообщение Японцы vs немцы -- SilverCloud -- 2005-03-29 11:47:54
С OMRONом не сталкивался, а вот Mitsubishi (сейчас - TMEIC) с SIEMENSом сравнить была возможность, если коротко - немцы, пытаясь добавить функционал, забивают на эргономичность (или просто сил на это не хватает), японцы - на расширение функционала вообще ;-) При этом и у тех, и у других куча глюков, но SIEMENS всё-таки стабильней. Вообще, из того, что я видел, SIEMENS, несмотря на недостатки, всё-таки лучшее.

Ещё очень интересен ALSTOM (у них PC-совместимые контроллеры) своей средой разработки. Очень интересно, вся насквозь OLE-ориентированная, но пока ОСЕНЬ сырая (скорее, лабораторная разработка, чем продукт)
А вообще правильно сказано, от конкретного разработчика зависит очень много.
Показать сообщение Читать - ОЧЕНЬ сырая -- SilverCloud -- 2005-03-29 11:49:38
subj
Показать сообщение Несерьёзный разговор о длине японской -- ППськи -- 2005-03-29 10:52:14
Сторонники РС совместимых систем вообще скажут, что контроллёрщики козлы и всё надо делать на РС.
Сколько пользователей - столько и суждений о достоинствах и недостатках. И многие работали и Омроном и с Сименсом - у одного лучще одно, у другого другое. И не надо лозунгов об японских оптимизаторах.
И многое зависит от объекта автоматизации и наработок разработчика.
Зайди на американский сайт и почитай там
http://www.plctalk.net/qanda/forumdisplay.php?f=2

Показать сообщение Еще раз по Симатикам -- Шамиль -- 2005-03-28 23:22:54
Прочитал пост насчёт сравнения Симатиков и Омрона и ещё раз убедился в том , что у немцев видимо в крови сидит тяга к усложнению. Поставили они нам оборудование в котором стоит S7-400, я как новичок в этом деле сначала никак не мог въехать в их систему адресации и обозначений. Высказал им своё мнение , но они сослались на недостатки компьютерного проектирования. Я к сожалению испорчен тем , что в начале своей деятельности имел опыт работы с документацией японских фирм, причём разных. И после нащей Ё(...ной)СКД удивился тому, как просто можно всё изложить и свести к минимуму количество испорченной бумаги. И позже анализируя системы разных стран заметил и сделал вывод, азиаты -оптимизаторы , и поэтому в лидерах! Молодцы корейцы , правда зараза усложнения их тоже касается, но это по части мобильников. Вот я и хотел распросить вас ,особенно тех , у кого есть опыт общения с продукцией разных производителей- что лучше выбрать при наилучшем соотношении цена-качество.
Показать сообщение Вопрос об ОРС -- Zubik -- 2005-03-28 23:00:39
Всем привет
Поделитесь пожалуйста каким либо ОРС-сервером и ОРС-клиентом, работающим по MPI с CPU 3ХХ и 4ХХ.... а то я многие с интернета перепробовал - ниодин не работает.... и я уже не знаю - толи руки кривые, то ли они какие то ограниченые...

укажите пожалуйста ссылку или киньте на мыло, буду очень признателен

Спасибо
Показать сообщение Вопрос об ОРС -- AlexeyK -- 2005-03-29 06:52:19
KEPServerEX пробовал?
Показать сообщение Вопрос про ОРС в Protool Runtime -- Ruslan -- 2005-03-28 22:54:08
Здраствуйте, я столкнулся со следующей проблемой:
разбираю пример ОРС сервера на базе протула 6.0, который идёт вместе с диском. В примере есть проект для самого протула и пример ОРС-клиента в Экселе и Майкрософте бейсике.
у меня виндоус 2000 SP4.

Запускаю протул в режим рантайма. Далее запускаю ОРС-клиент на Excel, ввожу данные, нажимаю кнопку Start client - у меня появляется сообщение об какойто там ошибке, связанной с библиотекой. Хотя я слинковал "Siemens OPC DAAutomation 2.0"

В описании говорица, что библиотеку sopcdaauto.dll нужно зарегистрировать. Но когда я в Выполнить пишу команду "regsvr32 sopcdaauto.dll" - появляется окошко "LoadLibrary ("sopcdaauto.dll")faild - Не найден указанный модуль"

С чем это связано?

И еще - настройки DCOM поумолчанию прокатывают? или нужно чтото менять?
Показать сообщение Вопрос про ОРС в Protool Runtime -- AlexeyK -- 2005-03-29 10:17:49
Попробуй скопировать sopcdaauto.dll в WinNT/System и WinNT/System32 может поможет


125
Показать сообщение CP5613 -- Vladimir -- 2005-03-28 22:50:11
Для карты CP5611 есть уталита S7_PB_CP5611, которая позволяет не ставив SimaticNET, связать PLC с IOserver-ом Wonderware. Есть ли такая утилита для CP5613? Если есть, то где ее раздобыть. Если возможно - вышлите на мыло аривчик... Please.
Показать сообщение CP5613 -- Vladimir -- 2005-03-28 22:54:33
Из информации на сайте Siemens-а понял, что возможно ресь идет о DK5613 v3.1. Прав ли я и где ее взять.
Показать сообщение CP5613 -- NickGashevsky -- 2005-03-30 10:14:42
Посмотри
http://www2.automation.siemens.com/net/html_76/produkte/010_umfrage_5613.htm
Показать сообщение CP5613A2 -- Vladimir -- 2005-04-06 22:53:02
А можно по почте скинуть только драйвера для карты CP5613A2. Ось - Win2kProSP2eng и WinNT4SP6eng. Они ведь не должны по идее весить слишком много. Please, если имеете в наличии - поделитесь со страждущими. А то пересылка диска по почте не очень-то подходяий вариант.
Показать сообщение Ищется PG685 -- Avtomation -- 2005-03-28 20:20:31
Имеется потребность в "дубостойких" программаторах PG-685 для обслуживания S5.

Предожения с ценами, описаниями состояния, расположения и форм оплаты - в мыло.
Показать сообщение Запуск Step5 for Windows -- OleGun -- 2005-03-28 14:13:39
Step5 for Windows, при запуске говорит: "Key not found, install key from the original key-disk", у когонь-ть есть авторирация для нее?, поделитесь, плиззз.....спасибо

Показать сообщение Step5 for Win и прочая... -- aleks_odessa -- 2005-04-02 22:24:25
ПроЭТО :-)
можно посмотреть на
http://aleksdelo.dezigner.ru/Siemens.html

Показать сообщение longimi -- download winacrtx -- 2005-03-28 14:03:01
hi all.
Can I download winacrtx? Where?
Thank‘s !
Показать сообщение компоненты Simatic -- Дмитрий -- 2005-03-28 14:02:54
Поставляем весь спектр оборудования Simatic, розничная цена прайс-лист Германия+НДС, скидки в зависимости от суммы заказа до 20%.
Показать сообщение компоненты Simatic -- OleGun -- 2005-03-28 14:17:49
Нужна Simatic C7-634P
6ES7634-1DF02-0AE3
Очень срочно, цена не вопрос!
Показать сообщение longimi -- longimi -- 2005-03-28 13:59:12
Hi!
<br><br><br>Can you help me? cracks password upload s7-200?
<br><br><br>thanhk!
Показать сообщение I/O Server SIMATIC NET -- VBARI -- 2005-03-28 11:41:02
Подскажите как связать InTouch и s7-400 через CP5611 (KEPServerEx позволяет только по COM порту)
Wonderware I/O Server for Siemens SIMATIC NET(Версия I/O Server 7.5.0.11)
В настройках Topic definition списки не заполнены, что ставить:
CP-Name,Vfd,Connection - ?
Показать сообщение I/O Server SIMATIC NET -- Vladimir -- 2005-03-28 23:01:53
то что напишешь в COML_S7, когда будешь генерить базу SAPI. К этой базе нужно указать путь в PC/PG interface в св-вах CP5611 (Profibus)
Показать сообщение MP370 Touch -- Виктор -- 2005-03-28 11:24:10
Добрый день, уважаемые!
Впервые приобрели панель оператора MP370 Touch. Просим помощи разобраться в следующем: во всех режимах справа на экране панели видна полупрозрачная, серая вертикальная полоса шириной 30 мм. Это неисправность панели? Если это нормальное явление, то подскажите, как избавиться от этой полосы.

Показать сообщение MP370 Touch -- Василий -- 2005-03-29 11:02:37
У нас 4 такие панели- никакой серой полосы нет.
Показать сообщение MP370 Touch -- МП370 -- 2005-03-28 11:44:48
Через меня прошло больше десятка именно этих 12-ти дюймовых панелей - никаких полос. На одной панели периодически были зависания - после снятия/подачи питания все вновь работало. На другой - пару раз.
Показать сообщение MP370 Touch -- Виктор -- 2005-03-28 14:25:39
Спасибо. Еще один вопрос по этой панели: не отображается текст на объектах (кнопках, текстовых полях и т.д.) ни в русской, ни в английской раскладках. Нужно каким-то образом загрузить панель шрифты?
Показать сообщение MP370 Touch -- МП370 -- 2005-03-28 14:37:10
В Протуле
System -> Language Assigmnment смотри какие языки в проекте заданы.
Все щрифты загружаются вместе с проектом автоматически.
Показать сообщение MP370 Touch -- Виктор -- 2005-03-28 14:45:21
Вот и я так думал, но столкнувшись свалил на отсутствие опыта работы с этой панелью.
В Протуле:
Configure Languaues: Английский (США)
Руский
Editing: Русский
Reference Language: Русский
Online Languaues: Русский
Английский (США)
Гружу в панель - все есть, надписей - хрен.
Показать сообщение MP370 Touch -- МП370 -- 2005-03-28 16:14:26
Создай простой новый проект. Сделай все установки и надписи только английским ну еще цифр добавь (они везде должны быть видны)- напиши результат.
Посмотри еще версию ОС панели, как то на некоторых была очень древняя. Если старая, то можно попробовать её обновить Просавом из каталога Имажес.
Показать сообщение MP370 Touch -- Виктор -- 2005-03-28 16:19:48
Спасибо за помощь. Сдал панель на отправку поставщику из-за полосы справа. Надо ждать теперь...
Показать сообщение crack к PLC WorkShop for S5 by FasTrak SoftWorks -- ppp -- 2005-03-28 11:23:45
sahin2000 просил 2005-03-16 11:56:23 для PLC WorkShop for S5 by FasTrak SoftWorks,Inc
I have "PLC WorkShop for S5 by FasTrak SoftWorks,Inc" and "S5 / S7 for Windows® - 32 Bit Demoversion (5.05)"but program is working demo mode.I need serial or crack file
Поковырял немного сию софтину. Честно скажу - не понравилась. Если писать с нуля проги на S5 - то вроде ничего. Но меня устраивает и PG2000 c http://www.process-informatik.de/
Но может кому-нибудь пригодится и это чудо :)
Поломал до работоспособного состояния (c контроллером не проверял) только S5WS_NET.exe (основную программу). FTLogger.exe и FTTrend.exe не трогал - остались демо (еще раз повторюсь-не понравилась и дальше копать не стал). Короче:
исходник:
http://www.fast-soft.com/software/s5-511.exe

кряк:
http://s2kkpp.narod.ru/sos_fas.exe

ногами не пинайте за возможную кривизну :-))
Показать сообщение thank you -- crack_x01 -- 2005-03-28 18:44:57
thank you very much

we like russian people

best regard

Показать сообщение Freeware BUDdy for S7 -- BUDdy -- 2005-03-28 19:28:56
Бесплатная программа для скачки/закачки с контроллера Block Up- and Download for S7-PLCs
http://www.mhj-software.com/de/BUDdy/BUDdy.htm
Показать сообщение Freeware BUDdy for S7 -- Andrey -- 2005-03-29 12:47:30
Фигня эта BUDdy. Только для MPI-адаптера.
Показать сообщение как подключить DP-slave -- and -- 2005-03-28 10:37:13
как подключить DP-slave (CPU 315-2DP) к DP-Master (CPU 416) если в Hardware в подкаталоге Configured Station нет объекта CPU31x-2DP.
Показать сообщение как подключить DP-slave -- sania -- 2005-03-28 12:55:37
скопируй 300-ю станцию в проект 400-го и тогда появится.удачи
Показать сообщение как подключить DP-slave смотри на -- Сименсе -- 2005-03-28 16:07:15
Functions & Samples: DP link between CPU 315-2DP (slave) and S7-400 (master) with STEP 7 V5.3

http://support.automation.siemens.com/-snm-0135109872-1107362575-0000001498-0000000373-1108558307-enm-WW/llisapi.dll?func=cslib.csinfo2&siteid=cseus&lang=en&aktprim=99&content=skm%2Fmain%2Easp?SearchArea=downl%26Cookie=false%26query=*
Показать сообщение Prodave V5.6 -- Akker -- 2005-03-28 09:33:58
Скачал Prodave MPI V 5.6 SP1.Мое разочарование было полным когда узнал что это только SP1, хотя весит 16М. А где взять сам Prodave MPI V 5.6.Подскажите пожалуйста ссылочку или сбросьте на Е-mail
Показать сообщение WinCC help -- Виктор -- 2005-03-28 09:04:32
Доброго Всем дня. Проблема с созданием архива. При запуске в рунтайме на окне трендов сконфигурированных с архивными тегами пишет нет связи с сервером данных. он-лайн теги отображаются нормально. подскажите как лечить.
Показать сообщение WinCC help -- fox_root -- 2005-05-11 07:53:01
у меня WinCC6
Долго парился с этой фигнёй пока не поставил win200pro, на XspSp1 pro был такой глюк никак неизлечим, у меня по крайней мери.
на 2000 работает

потом, может при запуске ты не указал среду загрузки архивированных тегов
и ещё посомтри может неправильно указал в окне onlinetrendcontrol, там галочка есть загрузить архивированные теги...
Показать сообщение WinCC help -- Fanat -- 2005-03-28 10:03:51
SP2 HF6 спасет отца русской демократии


126
Показать сообщение InTouch & OPC Server -- Co_balt -- 2005-03-28 08:38:40
Никак не получается принять данные из OPC серверов в InTouch. Создаю тэги, а связи с процессом нет. В чем грабли? В WinCC и RSView принимаю все беспроблемно а тут прям бяда :(
Показать сообщение InTouch & OPC Server -- Dmitry -- 2005-03-28 08:55:08
Чем OPC - серваки опрашиваешь ? OPCLink‘om ?
Показать сообщение InTouch & OPC Server -- Co_balt -- 2005-03-28 09:03:25
Так, а с этого места поподробнее...
В OPC тэг браузере создаю тэги, а этого разве не достаточно для работы?

А OPCLink у меня как сервис весит причем не запускается
Я так понимаю вся загвоздка в нем.?
Показать сообщение InTouch & OPC Server -- Gene -- 2005-03-28 09:24:16
В общем-то, да. У тебя должен быть объявлен Аксесс Нейм с указанием ОРС Линка и ОРС тэги должны быть
привязаны к этому Аксесс Нейму. В ОРС Линке настраиваешь Топик, указывающий на нужный тебе ОРС-сервер и все должно работать.
Показать сообщение InTouch & OPC Server -- Co_balt -- 2005-03-31 10:45:24
Ни хрена не работает.
В OPCLink создал топик на сервак, но он почему-то не появляется в списке топиков в окне и в дата мониторе ничего нет. Может быть это из-за того что нет лицензии на него?
Показать сообщение PCS7 -- Александр -- 2005-03-28 08:19:04
Подскажите как в PCS7 при конфигурировании трендов задать права доступа? Чтобы пользователь, используя trend system не мог добавлять, изменять, ранее сконфигурированные группы трендов. Поделитесь опытом, кто делал проекты на PCS7.
Показать сообщение Step 5 -- Владимир -- 2005-03-27 23:39:18
Как запрограммировать Siemens S5? Нужна программа для ПК.
Показать сообщение Протоколирование процесса -- Дмитрий -- 2005-03-27 18:01:21
Есть задача.
Управление процессом нагрева.
В том числе необходимо протоколировать процесс нагрева.
Не часто. Один раз в 5 сек. Сохранять значения мощности, напряжения, тока, температуры в нескольких точках.
Потом информацию (раз в неделю) заказчик хочет сбрасывать на ноут.
Где почитать, как это грамотно делается можно.
Планируется система на базе CPU 314. Панель TP177A.

Показать сообщение Siwarex U -- Семен -- 2005-03-27 14:04:28
Подскажите, где можно взять gsd-файл для SIWAREX U. В катологе сказано, что Siwarex можно параметрировать и из Step-7. Если эти gsd идут только в комплекте с SIWATOOL, скиньте ссылку или сам пакет. Заранее спасибо.
Показать сообщение Siwarex U -- Co_balt -- 2005-03-29 09:48:53
Семен, если найдешь gsd-файл для SIWAREX U, кинь плиз ссылку или сам файл на o.y.bykov(dog)mail.com
то же ищу.
Thanks
Показать сообщение Siwarex U -- sania -- 2005-03-29 21:22:38
нашёл в осле ссылку.поставил на закачку 2 с копейками метров но что-то пока глухо :-(( .тоже нужен.
Показать сообщение Siwarex U -- sania -- 2005-03-30 01:30:51
скачалось.но это для интеграции в PCS7.для Шагов не канает-проверил.если надо то зашлю
Показать сообщение Password in S7-300 -- Александр -- 2005-03-26 18:59:14
Кто-нибудь знает как снять пароль с проекта в контроллере S7-315. Хочу внести изменения в блоках,а он мне пишет The module is protected with a password.Причем я даже не могу скачать проект с контроллера.
Если можно то опишите все подробно.
Показать сообщение Password in S7-300 -- sania -- 2005-03-28 09:57:06
тут делать не хрен надо решать дело с разработчиком :-(((
Показать сообщение Снова OPC -- AKKER -- 2005-03-26 07:28:53
Еще раз приходится обращаться на эту тему!
Спасибо Alexandr за ссылку на Kerware, но там связь поддерживается только через PC-адаптер COM.У мкня имеется только USB.А он и не поддерживается!!
Кто знает где взять БЕСПЛАТНЫЙ(халявный) OPC сервер и OPC клиент для S300-MPI для CP5611,или PC адаптер USB.
Показать сообщение Снова OPC -- makio -- 2005-03-26 13:05:01
СХОДИ СЮДА, МОЖЕТ НАЙДЕШЬ http://www.merz-scada.ru/
Показать сообщение Снова OPC -- AKKER -- 2005-03-26 15:33:28
Так там же все за деньги!!!
Показать сообщение Снова OPC -- Zubиk -- 2005-03-26 16:24:14
А может кто знает где есть литература про ОРС, и примеры на VB, Си.
Показать сообщение Снова OPC -- Zubиk -- 2005-03-26 16:27:32
забыл уточнить - На русском языке
Показать сообщение Не работает структурный тэг в WinCC -- FatallError -- 2005-03-25 20:48:23
В кадре объект, привязанный к структурному тэгу, неактивен.

В чем может быть причина?
Показать сообщение FIX32-SIX -- dimension314272 -- 2005-03-25 20:46:52
Люди добрые, поможите! Можа у кого трудится на производстве FIX32 или iFix от Intellution. У меня SIX (для тех, кто его знает как Siemens Industrial Ethernet)-драйвер 6.14 - устаревший, трудится мученик на s5-155U в связке c FIX32 6.15 на Nt4.0 через ISO-transport, на ц2л не пашет, хотелось бы 6.3, тогда можна было-бы Fix32 7.0 на ц2л поставить, благо ключ есть, да и S73-3152DP новой серии смело подцеплять (не подумайте, что мы до такой степени бедныые, а 1 кЕвро оно стоит). Демо-версия не прокатывает, естественно. Если кто владеет софтом и кому не жалко , дайте знать.
Показать сообщение Help нужен -- BooDi -- 2005-03-25 17:19:25
есть програмулина для S7-200 с GSM-момедом TC35
поставили ТС35i и ничего не работает
на сколько я понимаю есть какието отличия в АТкомандах
не подскажете???
все что он должен делать: читать и отправлять смски
Показать сообщение FM355/455 -- Generator -- 2005-03-25 15:42:56
Кто может поделиться пакетом параметрирования входящим в комплект поставки этих модулей?
Показать сообщение FB41/42 Помогите, необходимо подробное описание блоков ПИД-регуляторов -- Сергей -- 2005-03-25 15:09:05
Пожалуйста, если у кого есть подробное описание
блоков FB41, 42 (ПИД-регуляторы) из технологической библиотеки - скиньте. Прежде
всего интересует математическая модель этих регуляторов.
Показать сообщение FB41/42 Помогите, необходимо подробное описание блоков ПИД-регуляторов -- Дмитрий -- 2005-03-25 18:30:31
Смотри в ящике книга
"Практическое пособие по регулированию на основе SIMATIC и SIMATIC РСS7. Юрген Мюллер.
Размер pdf около 14 метров
Показать сообщение FB41/42 Помогите, необходимо подробное описание блоков ПИД-регуляторов -- Сергей -- 2005-03-28 19:29:02
Огромное спасибо, Дмитрий!!!
Благодарю...

-----------------------------
p.s. Если что-нибудь нужно - пиши...есть много чего по Сименсу.
Показать сообщение FB41/42 Помогите, необходимо подробное описание блоков ПИД-регуляторов -- Eug -- 2005-03-28 09:59:55
Дмитрий, отправь, если не трудно, пособие и мне.
Заранее спасибо!
Показать сообщение Прочти -- Гарик -- 2005-03-25 15:03:43
Читая это Вы можете изменить свою жизнь! Это изменило мою жизнь…
Я наткнулся на это на одном форуме и решил попробовать. Бродя как обычно по разного - рода форумам я нахожу эту статью, в которой говорится что можно сделать тысячи долларов за пару недель при вложении всего 6$. Ну да… подумал я, это должно быть очередной фишкой для лохов, но решил всё-таки дочитать и узнать что нам за Гербалайф предлагают …

Дальше там говорилось что надо послать по 1$ на Internet кошельков, которые ниже перечислены.
Потом вычеркнуть первый кошелёк из списка, тем самым сместив список на одну сточку вверх, тем самым шестая освобождается, куда Вы вписываете номер своего кошелька и закидываете данное, с Вами на шестой строчке, сообщение на 200 разных форумов.

Никаких уловок… Ну я поразмышлял и подумал что я ничего не теряю кроме 6$… и решил попробовать…
И угадайте что!!!!!!!!!!!!
За 7 дней на мой кошелёк стали приходить деньги!… Я был в шоке!!! Но сразу же подумал что на этом всё и закончится… Но не тут то было! В первую неделю я сделал 25$, дальше к концу второй недели уже больше 1000$...к середине 3-й недели 10000$...!!!.Уже 4-я неделя и я уже насчитал 22 000 $ и сумма растет очень быстро.

И это все только за цену в 6$!!!

Я был в очень плохом экономическом положении до того как наткнулся на эту статью. Я не поверил, что это работает пока не начал получать переводы со всего света…
Я купил все что мне надо… и это очень кстати, согласитесь?!... ?! ?! ?

А теперь я расскажу Вам как это работает и самое главное ПОЧЕМУ…!
Я вам обещаю что если вы будете в точности соблюдать ниже перечисленные инструкции, то вы начнете получать намного больше денег чем вы думали, не прилагая к этому особых усилий.

Предложение: Прочтите это пару раз!!! Следуйте инструкциям и деньги начнут поступать на ваш кошелёк. Согласитесь это просто!!!
Это легально. И ваш вклад составляет всего 6$...

ВАЖНО: Это не обман и это не незаконно при этом вы ничем не рискуете, но это работает!!!

ЗАМЕТЬТЕ: Следуйте инструкциям в ТОЧНОСТИ и 50 000$ и больше будут вашими в течении от 20 до 60 дней. Всё это удачно работает благодаря честности участников.

Вот те самые 3 шага к успеху:

1.Вам нужно зарегистрироваться в системе WebMoney, который находится по адресу http://www-1.webmoney.ru . Хорошенько ознакомьтесь с данной системой, как она работает, выберите оптимальный для себя вариант пополнения кошелька со странички http://money.yandex.ru/in/, внесите 6$ на свой кошелёк.

2. Возьмите первый номер кошелька из нижеуказанного списка, отправьте на него 1$, в поле «Примечание» напишите "Пожалуйста внесите меня в список кошельков". Все что Вы сделали это создали некую услугу и самое главное это абсолютно легально. Вы просите законный сервис за который платите.

3. Отправьте 6$ на следующие кошельки (в каждый по 1$):

1. Z235097766784
2. Z381544440808
3. Z457494211039
4. Z364018229451
5. Z618254401461
6. Z128247521651

Теперь вычеркните из этого списка первый кошелёк, переместив тем самым список на одну строку выше (6 становится 5, 5 становится 4…..) И впишите в 6-тую строчку Ваш кошелёк.

3. Делайте какие хотите изменения, но сохраните главную идею. Разместите эту статью не менее чем на 200 форумах и новостных лентах (News Groups) . Запомните, чем больше вы разместите тем выше будет ваш доход и этот доход будет на прямую зависеть от вас. Этот бизнес продолжает существовать и процветать только благодаря честности и серьезности участников.Итак когда вы достигнeте первой позиции вы будeте иметь тысячи долларов просто как создатель списка! Это стоит 6$ и совсем пустяковой работы!!!!!!!!

Займитесь этим сейчас – не откладывая на завтра….!!!!!!!!!!

Время деньги!!

А теперь я вам расскажу почему вы в любом случае ничего не теряете, а только выигрываете!
Скажем из 200 размещений я получу только 5 ответов (очень низкая цифра). Значит я сделаю 5 $ находясь на 6 позиции в списке. Теперь эти 5 людей делают опять же МИНИМУМ 200 размещений с моим кошельком на 5 позиции, и только 5 людей отвечают тем первым 5 – это уже 25$. Дальше эти 25 людей делают по 200 размещений с моим кошельком на 4 строчке и только 5 отвечают – мой доход 125$. Теперь эти 125 людей разместив и получив только по 5 ответов дают мне 625$ прибыли (я на 3 позиции).

Дальше смешнее: эти 625 делают по минимум 200 размещений со мною на 2 строчке и только 5 людей отвечают – это 3125$. Самое интересное это то что эти 3125 людей сделают еще по 200 размещений, ну а если им ответят только 5 людей то я уже получаю 15625$. Не так ли внушительная цифра? И это всё за первоначальный вклад в 6$. Когда вас в списке уже нет вы просто высылаете 6 $ и тем людям из списка и ставите свой кошелёк на 6 позицию и опять размещаете. Вы себе можете представить что тысячи людей со всего мира присоединяются к Интернету и читают эти статьи каждый день. Так же как и вы сейчас читаете эту !!!

Так что? Потратите ли вы 6 $ что бы узнать работает ли это???
Это строка для пессимистов: А если этот бизнес рухнет и никто мне денег не пришлет???
Ну и что!!! Каждый день в Интернете появляются от 20000 до 50000 новых пользователей.
По прогнозам специалистов только в России и Украине к 2006 году количество пользователей интернета увеличится с нынешних 12 млн. пользователей до 20 млн.!!! какие шансы что они все-таки захотят попробовать себя в чем-то новом???
Ну и последнее: Это действительно великая аксиома – чтобы получить что-то надо дать что-то, а что бы получить еще больше надо дать еще больше! Убедитесь в этом сами…

Удачи всем!!!

Как распространять информацию в форумах.

1.Открываем поисковик yandex.ru (или любой другой)
2.Пишем в строке поиска фразу: «новая тема имя» (без кавычек)
3.Поисковик найдет тысячи страниц, ссылки на которые сразу приводят на форум для заполнения новой темы форума.

Показать сообщение Прочти -- Sergey -- 2005-03-27 16:58:06
Гарик, дружище, предлагаю тебе еще один вариант для заработка, ничуть не хуже твоего:
Где-нить ( желательно в Москве или ближайшем Подмосковье ) закопай банку с $500, это место полей водой, посоли, укажи точные координаты на этом форуме и приходи через неделю - там дерево вырастете, у которого вместо листьев $$$.
Показать сообщение заманчивый -- способ -- 2005-03-28 10:25:45
может кто попробует? а я потом скажу как оно.sania
Показать сообщение Прочти -- VilyaS -- 2005-03-25 16:53:50
И сюда добрался ЗЛОБНЫЙ СПАМ...
надо ему кошелек обчистить...:)
Показать сообщение Прочти -- Andrey -- 2005-03-25 15:45:27
Оставь свой адрес - мы тебе тоже спам слать будем. Гарик - маленькая гарилка мужского рода?


127
Показать сообщение VIPA CP143plus (CP H1) -- Sergey -- 2005-03-25 12:42:52
У фирмы VIPA есть коммуникационный процессор CP143plus (CP H1) /аналог Сименсовского CP1430/. Может у кого-нибудь есть прога для параметризации данного чуда? Заранее благодарю за помощь.
Показать сообщение VIPA CP143plus (CP H1) -- sania -- 2005-03-25 20:27:09
по тому же адресу кинул что-то (не проверенное мной) называющееся COM143 посмотри может то что надо
Показать сообщение VIPA CP143plus (CP H1) -- Sergey -- 2005-03-26 11:07:54
К сожалению, это не прога, а какие-то куски проектов. Но все равно огромное спасибо за содействие.
Показать сообщение memory card -- Илья -- 2005-03-25 12:26:45
с CPU не могу,тк цех еще запущен(все машины без питания).Коректно ли копировать проект:MC=>все выделяю,копирую=>создаю новый проект=>Blocks=>вставляю?подскажите пожал,если не сложно.
Показать сообщение Abakus VCL v2.7.0.6 for Builder 6 -- VilyaS -- 2005-03-25 11:02:03
Люди ПОМОГИТЕ !!! на Abakus VCL v2.7.0.6 for Builder 6 у кого есть крек
Или у кого на 6 Builder компаненты типа Abakus c креком
Показать сообщение Abakus VCL v2.7.0.6 for Builder 6 -- Paul -- 2005-03-25 11:47:43
Работал с Абакусом, очень глючит, лучше рисовать самому
Показать сообщение Abakus VCL v2.7.0.6 for Builder 6 -- VilyaS -- 2005-03-25 16:55:27
А у тебя под Builder 6 есть библиотека? если есть кинь с креком на свалку
Показать сообщение Abakus VCL v2.7.0.6 for Builder 6 -- VilyaS -- 2005-03-28 13:22:44
А в ответ тишина...:(((
Показать сообщение reorganization of a CVALKA -- Cvalka -- 2005-03-25 10:51:11
Свалку почистили - кидайте по Сименсу в OTHER.
http://files.cvalka.net/index.php?&direction=0&order=&directory=Other
Для упорядочивания начинайте имя файла с Simatic...
Files have been removed in connection with reorganization of a site. New files for Siemens will be in the http://files.cvalka.net directory OTHER.

Показать сообщение Конкретизация сообщения из буфера S7 -- Дмитрий -- 2005-03-25 08:51:39
Есть 316 контроллер, 4 рейки расширения, панель оператора. Раз в 2-6 месяцев происходит самопроизвольный останов. Есть ошибка на ввод/вывод, но что конкретно виновато? Вот запись из буфера:
<br>Event 6 of 10: Event ID 16# 494D
<br>STOP caused by I/O error
<br>No relevance for user (Z1): 0000
<br>No relevance for user (Z2): 0000 (Z3): 0000
<br>Previous operating mode: RUN
<br>Requested operating mode: STOP (internal)
<br>External error, Incoming event
<br>04:00:40:630 am 03/15/04
Показать сообщение Конкретизация сообщения из буфера S7 -- Alex -- 2005-03-30 00:48:32
У меня тоже была такая проблема. 317 контроллер, 3 рейки расширения и много сервоприводов Lenze с тормозами постоянного тока. Очень часто при торможении одного из приводов происходил останов контроллера. Электромагнитный импульс от тормоза забивал карту расширения(IM360-361), что приводило к остановке контроллера с той же информацией в Diagnosepuffer.
Показать сообщение Конкретизация сообщения из буфера S7 -- Andr -- 2005-03-25 09:47:09
Событие 6 из 10: ИДЕНТИФИКАТОР События 16 * 494D
ОСТАНОВ, вызванный ошибкой Ввода - вывода
Никакая уместность для пользователя (Z1): 0000
Никакая уместность для пользователя (Z2): 0000 (Z3): 0000
Предыдущий режим действия: ЗАПУСК
Запрошенный режим действия: ОСТАНОВ (внутренний)
Внешняя ошибка, Входящее событие
04:00:40:630 - 03/15/04

Показать сообщение Конкретизация сообщения из буфера S7 -- error -- 2005-03-25 09:40:39
Так английским жеязыком написано: внешняя ошибка, входящее событие. Глючит что-то из двух: либо панель оператора, либо сам оператор.
Показать сообщение Конкретизация сообщения из буфера S7 -- Дмитрий -- 2005-03-25 11:57:57
Умничать пожалуйста не надо!
Есть конкретный вопрос: как определить по этим Z-там, какой рэк вызывает ошибку.
Про панель забудьте, т.к. сие событие может вызвать только удаленное УСО (отсутствует), либо неисправность IM , либо неисправность шины в рэках.
Товарищ-и-и-и, если нечего сказать по существу, просьба спам не разводить.
А на счет перевода-глупая шутка
Показать сообщение Конкретизация сообщения из буфера S7 -- Andrey -- 2005-03-25 12:32:56
Создай и загрузи (можно даже пустые)OB80, OB82, OB83, OB85, OB86, OB121, OB122. Проц при ЛЮБЫХ ошибках с переферией вываливаться в стоп не будет.
Если проц по-прежнему будет вываливаться в стоп, то проверь рег, где стоит проц. Если с одним из них пропадет связь, то никакие OB не помогут - вывалится в стоп обязательно.
Показать сообщение SINEC NCM COM 1430 -- Sergey -- 2005-03-25 08:33:39
Господа! Может кто подскажет, где взять программное обеспечение SINEC NCM COM 1430 (конфигурация коммуникационного процессора СР1430 под STEP5). Очень нужно. Буду признателен за любую информацию
Показать сообщение SINEC NCM COM 1430 -- sania -- 2005-03-25 09:51:46
зайди ко мне в гости: www.sania.newmail.ru там в папке sania найдёшь чем интересуешьсяи ещё всякое барахлишко может что понадобится.после распаковки почитай README.TXT
Показать сообщение SINEC NCM COM 1430 -- Sergey -- 2005-03-25 10:15:19
Огромное спасибо за помощь.
Показать сообщение SINEC NCM COM 1430 -- Sergey -- 2005-03-25 10:46:17
Еще раз огромное спасибо и дополнительный вопрос. Может у кого случайно есть прога MS DOS NCS projecting tool V2.62 (аналог SINEC NCM COM 1430, но для конфигурирования CP143plus (фирмы VIPA))???
Показать сообщение Ещё раз подскажите -- Шамиль -- 2005-03-24 22:31:14
С месяц назад спрашивал по контроллеру SMC50 фирмы APRIL Франция, теперь поскольку выходов на продавцов не нашли , хотел переделать всё на S5-135U , надеялся недорого купить на соседнем предприятии (у них такой стоит на заброшенном оборудовании закупленном в 91 году по линии Минобороны, так и не смонтированном до конца) их директор не задумываясь запросил 300000р , но насколько я прикидывал по ценам на новый S7-400 с таким количеством входов-выходов обойдётся менее 4-5 тыс. евро.
Если бы производство работало ,было бы проще , а поскольку вкладывать пока приходится только заёмные деньги, то каждая тысяча на счету. Программа из-за выхода из строя аккумулятора стерлась, а модуля ПЗУ не было.
Посоветуйте где можно купить что либо подходящее на 50-60 входов и порядка 40-50 выходов.

Показать сообщение DELTA -- Pavel -- 2005-03-29 11:04:25
А еще можно Тайваньщину взять, DELTA. Там по ценам Сименсу вооще делать нечего.
Эти ребята бытовуху подмяли, теперь за проавтоматику взялись
Показать сообщение DELTA -- sania -- 2005-03-29 21:24:32
а качество-надёжность?????
Показать сообщение Ещё раз подскажите -- Pavel -- 2005-03-25 16:52:56
Можно еще на S5-115U с 943 процессором реализовать, тут кстати много было предложений, и цена не должна быть высокой.

Показать сообщение Ещё раз подскажите -- Andrey -- 2005-03-25 07:54:29
Поскольку входов/выходов у вас мало(кстати цифровые?), то зачем вам 400-ые? Можно использовать CPU316-2DP(318) и 4 модуля входов/выходов по 32 входа/выхода. Мощности проца должно хватить. Поместится в один рег с процессором. Если все-таки решились делать автоматизацию на сименсе, то модуля берите в Московском представительстве сименс на малой калужской. Гарантия, что не кинут 100%. Правда доставка 3-4 недели... Но такие же условия и у остальных продавцов. Склада нигде нет. Обратите внимание на мелочевку по каталогу, так клеммники с модулями контроллеров в комплекте не идут - надо заказывать отдельно. Можно попросить продавца доукомплектовать до возможности реального монтажа.
Показать сообщение Ещё раз подскажите -- dimension314272 -- 2005-03-25 20:59:20
На правах рекласмы- оборудованпие можете заказывать а СМС-автоматизация: партнер Siemens
Показать сообщение возьми VIPA -- и не морочь голову -- 2005-03-25 21:46:48
ещё кило евриков сэкономишь .300-ый абсолютно такой же.sania
Показать сообщение возьми VIPA -- Diman -- 2005-03-28 16:00:02
а если взять серию 200 то кроме бабла еще и место сэкономить
Показать сообщение S7-HiGraph V5.2 -- eMulenok -- 2005-03-24 22:17:07
Если кому надо S7-HiGraph V5.2 - выложу 30 mb.
Release=V5.2.0.0_20.2.0.1
2003-04-30
К нему подходит SIK/SIMATIC S7-HIGRAPH V5.2 *unpacked* ключ A1s7zg52.ekb.

У кого нибудь Телесервис 6 есть?

Показать сообщение S7-HiGraph V5.2 -- ooo_mpz -- 2005-06-13 01:48:40
Скините пожалуйста ссылочку.
Телесервис (могу скинуть ссылочку)
Показать сообщение S7-HiGraph V5.2 -- Вася -- 2005-03-25 10:46:13
Скажи а у тебя есть этот файлик: A1s7zg52.ekb?
Показать сообщение S7-HiGraph V5.2 key -- eMulenok -- 2005-03-25 11:02:52
http://higraph.narod.ru/A1S7ZG52.EKB
остальное позже
Показать сообщение S7-HiGraph V5.2 -- ждущий -- 2005-03-24 22:26:12
клади не стесняйсь
Показать сообщение S7-HiGraph V5.2 -- eMulenok -- 2005-03-25 12:35:48
Can DownLoad
Дождался 28 mb
Показать сообщение S7-HiGraph V5.2 -- Deleted by provider -- 2005-03-29 11:44:28
Сайт higraph.narod.ru удален (Deleted by provider) 26.03.2005 19:48 - т.е. в течении суток.
Отмазка на счёт многотомного архива - просто отмазка, т.к. аналогичные по размеру архивы в такой же двойной упаковке спокойно лежат уже больше 2-х месяцев.
А тут кто то из жлобов всё таки заметил неявную ссылку на сайт. Также за сутки раньше грохнули хотфиксы для ВыньСС.
Поэтому в следующий раз когда просишь - указывай свой адрес - на него ссылку пришлю.
Показать сообщение S7-HiGraph V5.2 -- sania -- 2005-03-29 21:46:31
а я и не пробил по имени что там ссылка на сайт буду умнее в след. раз


128
Показать сообщение Продаю Micromaster 420 -- Диман -- 2005-03-24 18:48:28
Продаю Micromaster 420 6ES6420-2AD27-5CA0 2ШТ
Панель 6ES6400-0BP00-0AA0 1ШТ

Оборудование б/у. осталось после модернизации 100% рабочее
Показать сообщение Авторизация на Step5 -- OleGun -- 2005-03-24 16:11:12
Step5 for Windows, при запуске говорит: "Key not found, install key from the original key-disk", у когонь-ть есть авторирация для нее?, поделитесь, плиззз.....спасибо
Показать сообщение Авторизация на Step5 -- Свалке -- 2005-03-24 17:42:34
http://files.cvalka.net
Показать сообщение Авторизация на Step5 -- OleGun -- 2005-03-25 07:13:57
А где там, чета все вроде просмотрел нету?
Показать сообщение Авторизация на Step5 -- Cvalka -- 2005-03-25 11:42:25
Как раз сегодня (25/03) её почистили
смотри сборный файл (1 mb) в каталоге OTHER
Siemens Simatic Step7 v53 Pro Yellow Disk with float keys and source.zip

http://files.cvalka.net/index.php?action=downloadfile&filename=Siemens Simatic Step7 v53 Pro Yellow Disk with float keys and source.zip&directory=Other&
Показать сообщение Авторизация на Step5 -- clon -- 2005-03-27 21:08:45
Чел говорит не про сименс.
Показать сообщение Авторизация на Step5 -- OleGun -- 2005-03-28 13:58:11
Step5 for Windows, неужели никто не юзает этот софт?
Показать сообщение Помогите достать SOFTNET-S7 -- Garris -- 2005-03-24 15:32:47
Здравствуйте, кто знает где в сети можно найти пакет SOFTNET для Ethernet?
Если небольшой, скинте на мыло. Спасибо
Показать сообщение Помогите достать SOFTNET-S7 -- vvk -- 2005-03-24 16:47:56
На диске SIMATIC-NET
Для Win2k?
то нужен SN ver 3.3.1

Показать сообщение SP2 для Step7 V5.3 -- Olga -- 2005-03-24 15:26:47
Есть ли в природе: SP2 для Step7 V5.3 ???
На официальном сайте написано, что выходит в январе, а в download отсутствует???
Показать сообщение SP2 для Step7 V5.3 дают -- Ногами -- 2005-03-24 15:30:45
Многие Сервис-паки дают только ногами. Также ногами дают СП3 для Протула 6 и ВыньСС 6. Через инет они мало чего теперь отдают.
Показать сообщение InTouch и s7-400 -- vbari -- 2005-03-24 15:13:38
Подскажите как связать InTouch и s7-400 через CP5611 (KEPServerEx позволяет только по COM порту)
Показать сообщение InTouch и s7-400 -- Nick -- 2005-03-25 12:34:23
Через Simatic Net OPC Server или фирменный Wonderware I/O Server for Siemens SIMATIC NET
Показать сообщение InTouch и s7-400 -- VBARI -- 2005-03-28 10:56:54
В настройках Topic definition списки не заполнены, что ставить:
<br>CP-Name,Vfd,Connection - ?
<br>(Версия I/O Server 7.5.0.11)
Показать сообщение OP270 & USB -- BotzMan -- 2005-03-24 13:56:07
Вопрос:
<br>Можно ли из ProTool общаться с OP270 через USB-интерфейс (upload/download)? Какой кабель для этого нужен? Дополнительные драйвера нужны? А то через TS-Adapter медленно (мягко сказано) получается...
<br>
Показать сообщение OP270 & USB -- Активный -- 2005-03-24 14:18:14
Только через активный мастер-мастер юсб кабель, простой не подойдет. А напрямую через COM порт?
Показать сообщение OP270 & USB -- BotzMan -- 2005-03-24 14:25:58
Тоже не слишком-то быстро (через COM)... А master-master где купить и сколько (примерно) стоит?
Показать сообщение memory card -- Илья -- 2005-03-24 13:23:49
при копировании проекта на программатор PG 740PIII с MC 951/5M/5v flash выдает сообщение:
"the project data can only be saved on a memory card in the programming device for the S7-400 or on the memory card in an S7-400 CPU".помогите!!!
Показать сообщение memory card -- Andr -- 2005-03-24 15:33:15
"Данные проекта могут быть сохранены только на карточке с памятью в устройстве программирования для S7-400 или на карточке с памятью в S7-400 ЦЕНТРАЛЬНОМ ПРОЦЕССОРЕ"
А если непосредственно из CPU проект сохранить?
Показать сообщение Связь Citect и Step 7 -- MAKC -- 2005-03-24 12:15:05
Подскажите - как можно связать Citect и Step 7, запущенный в режиме симулятора?
Показать сообщение Связь Citect и Step 7 -- Dionis -- 2005-03-24 12:29:20
Стандартными средствами вряд ли.
Способ который я представля, это через ОРС сервер
который может общаться с PLCSim
Такого ОРС я не встречал. Сейчас мучаемся пытаемся написать свой.
Разработчики PLC Sim предлагают передачу данных от
стороннего ПО осуществлять через ActiveX объект S7ProSim.
Вот с ним мы и мучаемся.
Показать сообщение Не получилось соединиться с контроллером S5 ноутбуком в PG95 и PG2000. HELP!!! -- Костян -- 2005-03-24 11:28:43
Не получилось соединиться с контроллером S5 115 в PG95 и PG2000. Вроде выбрали правильный СОМ-порт. Вроде в нем считывание программы идет - но просто в контроллере проги нет - поэтому пустота скачивается (и ничего не ругается). А при попытке закачать прогу ругается - причем писали даже только ОВ1, в котором просто взводили один меркер - и тоже не хочет закачитваться. Может там есть какие-то хитрые настройки? Да - чуть не забыл - всё это дело пытались законнектить связкой ноутбук - переходник USB-COM (недавно им работали - он ОК) - переходник СОМ (маленький)- СОМ (большой)+ RS232-AGTTY (этой связкой тоже недавно работали - заливали в ОР7).
И, вообще, подскажите ссылку на переходники для S5, S7 и т.д.
Заранее благодарен.
Показать сообщение Не получилось соединиться с контроллером S5 ноутбуком в PG95 и PG2000. HELP!!! -- Pavel -- 2005-03-29 11:08:16
Интересно какие результаты? У меня анологичные проблемы, только пока занятся не получается.
Если есть какой результат, поделись пожалуйста.
Если не пропал интерес к схемам переходников TTY/RS232 могу скинуть рабочую проверенную схемку. Опрбована в нескольких экземплярах.
Показать сообщение Не получилось соединиться с контроллером S5 ноутбуком в PG95 и PG2000. HELP!!! -- Pavel -- 2005-03-25 17:03:59
Аналогичная проблемма.
через СОМ порт все работает, а от USB связи нет.
Обратились на фирму, вот их ответ:

"Если вы хотите использовать серийный usb- преобразователь, вы должны убедиться, что он может обеспечить режим s5-связи. Стандартный серийный usb-преобразователь обычно обеспечивает следующую характеристику: 8 бит информации, без контроля четности, 1 стоп бит.
Для соединения с s7 вам нужны следующие параметры: 8 бит информации, контроль по нечетности, 1 стоп бит.

Если вы открываете диалоговое окно для выбора порта связи, предлагается ли для выбора ваш визуальный порт связи?
Если да, и вы пытаетесь подключиться к ПЛК, на вашем кабеле появляется светодиодное мигание?
Если светодиод выключен, кабель не получит никаких данных! "
Сами пока еще не прбовали

После этого вам потребуется проверить этот серийный usb-преобразователь для параметров s5.

Показать сообщение Не получилось соединиться с контроллером S5 ноутбуком в PG95 и PG2000. HELP!!! -- COM_1 -- 2005-03-24 12:50:29
Если в пакете забит порт через ИМЯ, то переходник USB-COM не поможет; если из пакета контроллер реагирует на СТАРТ-СТОП, то связь есть; здесь в "ФАЙЛЫ" лежат схемы переходников, я делал пассивный и остался доволен.
Показать сообщение Не получилось соединиться с контроллером S5 ноутбуком в PG95 и PG2000. HELP!!! -- sania -- 2005-03-24 12:39:18
сделай COMPRESS MEMORY. а потом грузи.удачи
Показать сообщение Связь WinCC c S7-200 -- Сергей -- 2005-03-24 10:20:31
Подскажите, пожалуйста начинающему выход из тупика. Как связать WinCC с S7-200 через CP 243-1? Как создать тег, допустим, на событие в PLC Q0.0? Связь S7-200 с Step7 по Ethernet установлена, а вот с WinCC... Простите за серость.
Показать сообщение Связь WinCC c S7-200 -- Alexandr -- 2005-03-24 14:31:05
Я думаю что S7-200 связать с WinCC можно только через OPC. У Siemens есть "S7-200_PC_Access_V10_Evaluation" OPC server для 200 серии, но не знаю он вроде через Ethernet не работает
Показать сообщение Срочно нужны модули IM для ET200U -- SAM® -- 2005-03-24 09:13:38
Нужны 3 модуля для ET200U 6ES5 318-8MC11 (IM 318C), рассмотрим любые варианты. Если есть предложения пишите на мой майл sam_avto@mail.ru (Тарасов Всеволод Валентинович).
Всем заранее спасибо.
Показать сообщение FuzzyControl -- Flo1d -- 2005-03-24 08:21:45
Не подскажете где взять кряк на сабж версии 5.0?
Показать сообщение FuzzyControl -- Игорь -- 2005-03-25 08:38:49
А сам сабж можешь выслать по "мылу" (заархивируй на несколько томов по 1,4 метра, а то больше в одном письме не пройдёт). А мы тут всем миром с "кряком" что-нибудь придумаем...
Показать сообщение FuzzyControl -- Наводка -- 2005-03-25 11:58:05
THE DEMO VERSION OF THE SOFTWARE FUZZYCONTROL++ V5.0 IS AVAILABLE FOR DOWNLOAD IN THE FOLLOWING LINK:
https://info.industry.siemens.com/Downloads/view_downloads.asp?lang=d&lid=1
Сам сабж берется с сайта Сименса, правда с предварительной регистрацией, которую присылают на любое мыло.
Где то я приводил недавно прямую ссылку на этот файл в этом форуме.
Так версия вроде полностью рабочая, хотя и написано Демо, т.к. не зарегина - а по какому принципу (ключ или что еще) не было времени разбираться.

Показать сообщение FuzzyControl -- Свой -- 2005-03-28 19:29:03
А где регистрироваться для получения пароля, оно по https://info.industry.siemens.com/Downloads/view_downloads.asp?lang=d&lid=1
требует пароля

Показать сообщение FuzzyControl -- Ссылочка -- 2005-03-28 20:10:36
A там под этой формой для получения пароля ссылочка "-->Neuanmeldung" на регистрацию
https://info.industry.siemens.com/Downloads/newuser.asp?lang=d&lid=1&kid=10
Показать сообщение FuzzyControl -- свой -- 2005-03-29 11:30:59
Спасибо, а то у меня с немецким нелады.
Все получилось.
Ну а если бы еще подсказали где взять не демку, по братски.
Показать сообщение FuzzyControl -- Надо ждать -- 2005-03-29 11:50:21
Так это Игорь грозился сделать - надо ждать результатов его работы.
Если с ассемблером лады, то сам IDAй посмотреть можешь (я сейчас другим занят).
Показать сообщение FuzzyControl -- Будем ждать -- 2005-03-29 12:22:15
Игорь, так у вас получилось с инсталяцией народ жаждет.
Показать сообщение FuzzyControl -- Свой -- 2005-03-29 14:24:37
Может кто знает, что надо сделать чтобы демка с сайта сименса заработала, но не хочет сохранять и все тут.


129
Показать сообщение OPC-сервер -- AKKER -- 2005-03-24 07:21:24
Кто подскажет?Где взять бесплатный(или в крайнем случае, недорогой OPC-сервер для S-300 MPI и OPC-клиент
Показать сообщение OPC-сервер -- Alexandr -- 2005-03-24 08:31:39
Есть вот такой "KEPServerEx" OPC сервер, поддерживает много оборудования, в том числе и S7, на свалке к ниму вроде кряк валялся, на сайте http://www.kepware.com посмотри там сможешь скачать его самого, если что пиши в мыло.
Показать сообщение OPC-сервер -- oleg -- 2005-03-25 12:22:36
http://www.merz-sw.com/
OPC server to all PLC... :-)

Показать сообщение OPC-сервер -- Аккер -- 2005-03-25 19:37:10
Так на MERZ все денег стоит!
Показать сообщение OPC-сервер -- Аккер -- 2005-03-25 19:36:04
Так там-же все денег стоит!
Показать сообщение step7 v5.3 -- lomlom -- 2005-03-24 06:23:51
Крэки, кряки, а где можно скачать саму прогу step7 v5.3 Попробывал на edonkey p2p, ссылки все мертвые. Помогите плизз.
Показать сообщение step7 v5.3 живой есть -- eMule -- 2005-03-24 12:59:29
в Осле он есть в живом виде. Ну и качай Про версию. Если не удается через ослинный глобальный поиск, то можешь попробовать на что нибудь по сименсу в очередь встать и смотри у коллег общие файлы - там найдешь много разного, чего нет в официальном списке.
Показать сообщение step7 v5.3 живой есть -- lomlom -- 2005-03-25 04:23:21
В осле пробывал искать, встаю на закачку и две недели ждал и ничего.А как это "по сименсу в очередь встать " и где мне найти моих коллег с общими файлами?
Показать сообщение step7 v5.3 живой есть -- Осёл -- 2005-03-25 12:49:12
Сейчас доступен Просто Степ 5.3
ed2k://|file|Simatic.Siemens.Step7.V5.30.by.droelf.zip|433103111|CC98C233893DEB4980012D2993308F49|/
А другие действительно как то сдохли - в единичных экземплярах.
У меня eMule Plus v.1.1с
Для примера попробуй на какой нибудь Сименс кряк в очередь встань - появится список дающих. Правой кнопкой мыши по членам списка пройдись, в доп.меню будет "Показать общие файлы". Кто то разрешает доступ к ним, кто то нет. В закладке поиск появится список общих файлов в случае разрешения.
Показать сообщение Step 7 -- tujh -- 2005-03-23 19:08:38
Пожалуйста помогите разобраться. 1) Как в большом проекте быстрее найти нужные адреса.
2) Над некоторыми контактами вместо адресов написаны символьные обозначения, но втаблице символов таких обозначений нет. Непонятно от чего эти контакты замыкаются(размыкаются). Спасибо
Показать сообщение Смотри Reference Data в -- Options -- 2005-03-23 19:40:49
Встань на блоки затем в меню
Options-->Reference Data
Там все используемые адреса и переход по двойному щелчку мыши.
И что за надписи ? Текст то можешь написать или как на заборе?
Показать сообщение old crack from 5.50 for EPLAN Compact v5.60 -- eMule -- 2005-03-23 19:02:39
In this file old crack from 5.50 only for
EPLAN Compact v5.60
------------------------
- install ‘eplan Compact v5.60‘.
- after you done with installation, run ‘iso-ep55.exe‘ and follow instructions inside the patcher.

ed2k://|file|Eplan.5.60.International.Crack.zip|515186|3A565E771FE9A19EDAF624F547320103|/
ed2k://|file|Eplan.5.60.3.msi|3556184|59B5BA3B11EF5B79F59EB93C57AA1372|/
То есть для компакт версии, хотя название было многообещающее. Если кому надо берите с:
Download this files from:
http://s7detali.narod.ru/Eplan_5_60_Compact_International_Crack.zip
516 kbyte
http://s7detali.narod.ru/Eplan_5_60_3_Compact.msi
3,4 mb

А это написано в:
Eplan v5.60 Achtung Bitte Lesen.txt
Bitte Eplan 5.5 nochmal komplett posten.
Seit Wochen gibt es hier nur ca. 346 MB.
Kann es nochmal einer komplett reinstellen damit wir die restlichen 201 MB
saugen kцnnen die seit Wochen fehlen...
Sonst dauert die Saugerei noch Wochen....
Wдr super
Показать сообщение old crack from 5.50 for EPLAN Compact v5.60 -- gte -- 2005-03-24 11:25:37
Eplan_5_60_3_Compact.msi - это копия файла, что лежит в дистрибутиве 5.60.
Eplan_5_60_Compact_International_Crack.zip - а это копия лекарства для 5.50, только название архива поменяли. Дествительно, при его применениии 5.60 работает как Compact. Только зачем он нужен, такой кастрированный?
Это кто то в ослиной сети поднимает свой рейтинг такой фигней.
Показать сообщение S5 / S7 for Windows 4.09 (03/2000) from -- eMule -- 2005-03-24 12:25:31
From eMule net
Seriennummer S5 / S7 for Windows 4.09 (03/2000):
S5
Seriennummer: S5W-081299-0013
Geheimzahl: 691306
S7
Seriennummer: S7W-081299-0008
Geheimzahl: 242743538

Скачано из Осла, разбил на 2 файла.
http://hotfix50.narod.ru/Ibh409_Deu.rar
4 mb
http://hotfix50.narod.ru/Ibh409_Czech.rar
4.9 mb

Только хотфикс 1 (26/02/2003)
http://hotfix50.narod.ru/Simatic_Protool_6_0_Sp2_Hf1.zip
Показать сообщение Просветите pls -- SPBWart -- 2005-03-23 17:50:35
Нужен совет.
Какой софт лучше использовать для создания электрических чертежей. Именно электрических силовых. Нужен такой, в котором имелись бы стандартные библиотеки элементов соответствующие нашим ГОСТ или в худшем случае ISO.
Давно использую Actrix и AutoSketch от Autodesk, но уже достало создавать эллементы библиотек самому вручную, так как родные - ANSI.
А может к ним кто-то знает место, где можно найти библиотеки эллементов ГОСТ или ISO?
Буду благодарен за науку!
Показать сообщение Просветите pls -- Nick -- 2005-03-25 12:40:20
http://www.autocad.ru/application/
Показать сообщение Просветите pls -- Pavel -- 2005-03-25 17:07:49
PCschematic ELautomation
http://www.eltm.ru/index.sema?a=pages&id=215
Это дилер в Москве.Мне нравиться.А по поводу АвтоКАДа-это все для халявщиков
Показать сообщение Контроллеры МЗТА -- Fanat -- 2005-03-23 16:54:31
Кто сталкивался с контр. МЗТА (Контар), есть ли что рассказать о них. (качество, надежность)?
Показать сообщение Свободно программируемые контроллеры КОНТАР МЗТА -- Денис -- 2005-07-22 20:43:58
В общем-то отличные контроллеры, стоят уже много где в Москве и не только (в США больше десятка зданий). Что хорошо - софт бесплатный, его можно загрузить с их сайта. Свою программу диспетчеризации АРМ они тоже раздают бесплатно. Качество - на уровне, что не типично для российских производителей. Единственный минус - низкая распространенность среди множества импортных аналогов, но цены на контроллеры очень вкусные.
Показать сообщение комплетующие Allen-Bradley SLC-500 -- Co_balt -- 2005-03-23 15:51:00
За небольшую плату отдам в добрые руки
1747-L532
1747-L542
1746-NI4
1746-OW16
1746-IB16
1746-A4
1746-P1
1746-C7
1746-M11
Показать сообщение Micromaster 440 -- Poma -- 2005-03-23 14:56:36
Подскажите не могу подключится к Micromaster 440 испльзую переходник usb-com стандартный кабель который идет с панелью для подключения по com у. В панели ставлю p0700=4 для работы использую starter и Drive Monitor. Не могу подцепится пишет что необходимо проверить настройки соединения...
Показать сообщение Micromaster 440 -- Bit -- 2005-03-23 16:51:05
Для starter необходимо установить драйвер Setting the PG-PC Interface (если не пропустил во время инсталяции)
Тренеруйся сразу на Drive Monitorе

Показать сообщение Micromaster 440 -- ММ -- 2005-03-23 16:14:39
По умолчанию скорость обмена в ММ =9600, поэтому и в параметрах ДрайвМонитора надо такую же устанавливать. Еще надо создавать проект с одинаковым PZD/PKW, иначе может данные не так трактовать.
р0700 никакого отношения для обмена не имеет.
Я правильно понял, что ты используешь переходную панельку с 9-pin разъемчиком?
А со Стартером я через профибус работаю.
Показать сообщение Кто в Питере продает? -- SPBWart -- 2005-03-23 13:37:09
Привет всем!
Какая компания в Питере занимается продажей компонентов SIMATIC S7?
Нужен адаптер новый к ноутбуку
SIMATIC S7
PC adapter USB
6ES7972 - OCB20 - OXAO

Показать сообщение Кто в Питере продает? -- BCC -- 2005-03-23 13:54:57
BCC у Лесной 327-44-44, некоторые позиции со склада, некоторые ждать.
Еще Прософт 325-37-90
Показать сообщение Cпасибо! -- SPBWart -- 2005-03-23 14:19:55
Спасибо, понял. Компании мне известные.
Показать сообщение ActiveX -- VilyaS -- 2005-03-23 13:10:49
Кто находил компанеты ActiveX для BUILDER что бы были Объекты как WinCC (например заполняемая емкость, конвеер и т.д.) для ухода от WinCC и использования только ОРС клиета
Показать сообщение ActiveX -- beerfiller -- 2005-03-23 14:55:05
Посмотри здесь:http: www.abakusvcl.com
Показать сообщение ActiveX -- VilyaS -- 2005-03-24 12:45:40
Еще бы найти крек для Abakus VCL v2.7.0.6 for Builder....:)
Или компанент Abakus VCL v2.5.0.4 for Builder для него крек нашел и сам компанет не найду
Показать сообщение ActiveX -- Diman -- 2005-03-24 06:15:30
Может у кого нибуть есть полная версия?


130
Показать сообщение Hotfix2 for WinCC 6.0. -- Siemens -- 2005-03-23 11:26:23
Hotfix2 для WinCC 6.0 SP2.
http://www.automation-drives.ru/as/db/zwqjvl/cd_v6sp2HF2.part1.rar
http://www.automation-drives.ru/as/db/zwqjvl/cd_v6sp2HF2.part2.rar
http://www.automation-drives.ru/as/db/zwqjvl/cd_v6sp2HF2.part3.rar
Показать сообщение Не канает WinAC RTX 4.0 -- Zubиk -- 2005-03-23 09:56:27
Поставил Симатик Нэт, Поставил ВинСС РТХ... но не понимаю как запустить панельку с софт-контроллером. То ли АС крыво встало, то ли еще что (операцыонка у меня ХР). Никто не сталкивался с данной проблемой?
Может просто снести всё (отформатировать) и заново поставить? :о)
Показать сообщение ой.. опечатался -- Zubиk -- 2005-03-23 09:58:33
не ВинСС РТХ, а ВинАС РТХ
Показать сообщение ой.. опечатался -- Игорь -- 2005-03-23 13:16:12
А ты читал прежде чем ставить - под какую ОС рассчитан WinAC? Насколько я знаю, WinAC RTX (т.е. с ядром реального времени) - только под NT4.

Показать сообщение Просмотр Caddy документов -- Алексей -- 2005-03-23 09:02:49
Необходим просмотрщик caddy проектов версии 3,82. Дайте ссылку плиз, на этот вьювер.
Заранее спасибо
Показать сообщение Просмотр Caddy документов -- bit -- 2005-03-23 09:15:51
качай http://www.ige-xao.de/CADDY/Viewer/CADdy++Viewer3_82.exe
Показать сообщение Просмотр Caddy документов -- Alexey -- 2005-03-23 10:13:59
Спасибо - только косяк у этой версии - она немецкая вроде и не поддерживает русские буквы
Показать сообщение Просмотр Caddy документов -- Bit -- 2005-03-23 16:55:08
Тогда работай в полной версии CADdy++Электротехника 3.82.
Показать сообщение Кряк для InTouch любой версии -- Александр -- 2005-03-23 05:35:53
Все что связано с продуктомами Wonderware то защита не надежная! Откровенно скажу пытался много раз продать кряк но без результатно. В России народ живет все на халяву хочет- это понятно, сам такой! :)
В общем тема актуальная кому нада кряк к какому нить из продуктов WW (InTouch и тд) пишите на мыло
отдам так, но если совесть у кого-нибудь проснется, то от финансовой помощи естественно не откажусь. Рад буду помочь e_m_a_i_l@mail.ru
Показать сообщение Кряк для InTouch любой версии -- Александр -- 2005-03-23 14:56:09
Постараюсь до конца месяца выложить на свалку!
Показать сообщение wwsuite.lic for InTouch Wonderware -- Свалка -- 2005-03-23 10:37:29
Не мечтай о деньгах и том, что кто то разбудит твою уснувшую совесть.
На Свалке уже давно лежит wwit8_9.zip
в нём
wwsuite.lic
в нём следующий текст:

#InTouch Development 60K Tag|InTouch Development 60K Tag|P/N 01-2056|#Serial Number 746042|IOServer|InTouch|InTouchPlus|KXA|InSQL_ActiveTagBrowser

FEATURE IOServer Wonderware 9.000 1-jan-00 0 BD107A9FFF35520092D2
VENDOR_STRING=FFFFFFFFFFFFFFFFFFFFFFFFFFFFFFFF HOSTID=ANY
ISSUER="Wonderware Irvine"
NOTICE="FAW Volkswagen Automotive Co. Ltd.|Dongfeng Street, Changchun||Jilin
Province||130011|CHINA (PRC)|"
SN=746042
42
FEATURE InTouch Wonderware 9.000 1-jan-00 0 AD506AFFA7F21E79972F
VENDOR_STRING=EFDD00000000000300000000 HOSTID=ANY
ISSUER="Wonderware Irvine"
NOTICE="FAW Volkswagen Automotive Co. Ltd.|Dongfeng Street, Changchun||Jilin
Province||130011|CHINA (PRC)|"
SN=746042
42
FEATURE InTouchPlus Wonderware 9.000 1-jan-00 0 8DE0DA9F8AA56B38F36A
VENDOR_STRING=1111EFDD000000000000 HOSTID=ANY
ISSUER="Wonderware Irvine"
NOTICE="FAW Volkswagen Automotive Co. Ltd.|Dongfeng Street, Changchun||Jilin
Province||130011|CHINA (PRC)|"
SN=746042
42
FEATURE KXA Wonderware 9.000 1-jan-00 0 CDE00A8F7ECA24C5333A
VENDOR_STRING=00000000000000010001 HOSTID=ANY
ISSUER="Wonderware Irvine"
NOTICE="FAW Volkswagen Automotive Co. Ltd.|Dongfeng Street, Changchun||Jilin
Province||130011|CHINA (PRC)|"
SN=746042
42
FEATURE InSQL_ActiveTagBrowser Wonderware 8.000 1-jan-00 0 4DD00ADFA70B0D2A5C31
VENDOR_STRING=00 HOSTID=ANY ISSUER="Wonderware Irvine"
NOTICE="FAW Volkswagen Automotive Co. Ltd.|Dongfeng Street, Changchun||Jilin
Province||130011|CHINA (PRC)|"
SN=746042

Показать сообщение wwsuite.lic for InTouch Wonderware -- Александр -- 2005-03-23 14:31:12
Где ты хоть находишься, Свалка? Текст мой искажать не нужно! О моей совести и речи небыло.Я ведь говорю что не только для InTouch а для всех продуктов WW :
|Common_Components|ICRuntime|InBatch|INBATCH_BATCH_OCX|INBATCH_DEVELOPMENT_CLIENT|INBATCH_RUNTIME_CLIENT|INBATCH_SERVER|INBATCH_SFC_OCX|InControl|InControlFactoryObject|InSQL_Configure|InSQL_QuickLook|InSQL_Trend|InSQL_Vector|InSQLServer_Event|InSQLServer_History|InSQLServer_Nodes|InSQLServer_Operation|InSQLServer_Platform|InSQLServer_Tagcount|InSQLServer_Users|InTouch|InTouchPlus|InTrack|INTRACK_ACTIVEX_CONTROLS|INTRACK_DEVELOPMENT|INTRACK_RUNTIME|IOServer|KXA|SPCPro|InTouch_TagAccess|FS_WEB_SRVR_INSQL|FS_WEB_SRVR_INTOUCH|InSQL_Excel|InSQLServer_Summary|InSQL_ActiveDataGrid|InSQL_ActiveGraph|InSQL_ActiveTagBrowser|InSQL_ActiveTimeSelector|InSQL_ActiveTrend|InSQL_Report

Показать сообщение wwsuite.lic for InTouch Wonderware -- MaratN -- 2005-03-23 15:32:12
Все для 8-ой версии? Или уже для 9-ой есть?
Показать сообщение wwsuite.lic for InTouch Wonderware -- Александр -- 2005-03-24 05:26:00
Для любой в буквальном смысле!
Показать сообщение wwsuite.lic for InTouch Wonderware -- Александр -- 2005-03-28 05:34:47
Что-то не густо всего 5 человек попросили кряк.
В общем я так решил выкладывать не буду, кому надо пишите вышлю.
Показать сообщение wwsuite.lic for InTouch 9.0 Wonderware -- Анатолий -- 2005-07-05 10:39:23
Александр!
Если есть возможность то ...
Нужен wwsuite.lic для In Touch 9.0 , точнее для WindowMaker.

У меня есть wwsuite.lic но для Runtime

Спасибо

Анатолий
Показать сообщение wwsuite.lic for InTouch Wonderware -- Alex -- 2005-07-02 07:49:56
Привет если не трудно сбрось фаил Wwsuite.lic
Может есть чтонибуть по этой теме
Показать сообщение wwsuite.lic for InTouch Wonderware -- Серей -- 2005-04-19 02:21:48
Закиньте если можно для InTouch 7.1
Заранее благодарен.
Показать сообщение wwsuite.lic for InTouch Wonderware кинь -- Свалку -- 2005-03-28 10:20:55
Так ты закинь её на Свалку в Other (под правильным именем, чтоб ясно было что за продукт) и увидишь как счётчик закачек начнёт быстро крутиться.
Просто многие не хотят писать "и мне тоже".
Показать сообщение да гонит -- он -- 2005-03-28 12:59:18
первый раз появился и уже требует платных адресов
Показать сообщение InTouch crack in -- Cvalka -- 2005-03-31 11:12:30
Спасибо коллеге
http://files.cvalka.net directory Cracks WWCrack80.rar and Simatic
InTouch wwsuite lic wwit8_9.zip
InTouch key file
А просить рабочие адреса - это нормальная практика, чтоб не оступиться и чтоб попало именно коллегам, а не жлобам.
Показать сообщение InTouch crack in -- sania -- 2005-03-31 22:11:54
а почему кто-то должен давать раб.адрес?если я его первый раз увидел на форуме? а вдруг я оступлюсь?предпочитаю не получить что-то но не давать своё мыло первому встречному.без обид. я не наезжаю ни на кого просто это моя позиция по данному вопросу.спасибо что выложил на свалку!удачи!
Показать сообщение WinAC MP и ProTool -- Дмитрий -- 2005-03-23 03:18:47
Уважаемые, подскажите, пожалуйста, где можно взять, (достать, скачать, получить на e-mail и т.д.) версию ProTool 6.0 SP2 (не SP2P)? Если это, в силу каких либо причин, не возможно, может быть кто нибудь поделится проектом c WinAC MP, работающим на ProTool/Pro CS V6.0 + ServicePack 2 P. Или ProTool/Pro CS V6.0 + ServicePack 2 P в принципе не поддерживает WinAC MP? Спасибо.
Показать сообщение WinAC MP и ProTool -- Zubиk -- 2005-03-23 10:04:53
Из софта у меня есть нужный тебе Протул с сервис паком 2, а также есть WinAC RTX 4.0.
Если нужно - пиши в мыло... и кстате -где ты живёш? не в Тольятти ли?
Показать сообщение GX Developer -- Dimon -- 2005-03-22 18:26:53
Уважаемые!
Может у кого имеется таблетка для
GX Developer v8.0 v8.03
или Site Key.

Показать сообщение Simatic Imap -- Vladimir -- 2005-03-22 16:52:07
Установил Simatic Imap v2.0 SP2 но что то никак не пойму как его использовать или запустить в меню STEP7 не добавился. Только сетевой протокол добавился для сетевухи Profinet. А пишут что это пакет для проектирования сетевых комуникаций.
Показать сообщение SIMATIC iMap STEP 7 Add-On -- SiMap -- 2005-03-22 17:25:21
Это добавка ADD именно протокола.
With the software package SIMATIC iMap STEP 7 Add-On, STEP 7 users can create PROFINET components -->"without having to install SIMATIC iMap"<----.
Поэтому и произошла путаница.
Эта штука свободно загружается с сайта Сименса.
Сам иМап стоит по каталогу 2300е с желтой дискетой на одно место.
Показать сообщение Сеть по MPI -- AKKER -- 2005-03-22 16:39:10
У меня есть 2 контроллера S-300 есть CP5611.
Как мне физически соединить их в сеть по MPI?
Показать сообщение Сеть по MPI -- Eugene Sergeev -- 2005-03-22 17:16:06
Очень просто. Соединяешь все кабелем, выставляешь нужные адреса. И вперед. Или я чего-то не понимаю?

Показать сообщение Сеть по MPI -- AKKER -- 2005-03-24 07:16:56
В том и вопрос как соединять физически(провода,разъемы,цоколевка?

Показать сообщение Сеть по MPI -- Andrey -- 2005-03-24 11:20:25
Разъемы по каталогу сименс CA01 - 6ES7 972-0BB12-0XA0. Провод - экранированая пара феолетового цвета (маркировки не знаю). Если купить не можешь, то в принципе можно и самому разъем распаять. Берешь DB-9F(папа). Между 3 и 8 штырьками резистор 220 Ом, и 2 резистора (между 6 и 3 390 Ом) и (между 8 и 5 390 Ом). Делаешь два таких разъема и соединяешь витой парой 3-3 8-8 экраны садишь на экраны разъемов. Так делаются разъемы для крайних устройств. Если сеть больше 2 устройств, то в середине ставишь разъемы БЕЗ резисторов.
Показать сообщение Сеть по MPI -- Eugene Sergeev -- 2005-03-24 11:09:47
поищи документы про физический уровень Профибас. Все совпадает.

Показать сообщение Сеть по MPI -- AKKER -- 2005-03-24 11:51:43
СПАСИБО!


131
Показать сообщение ArtDat Zusatztool f&#252;r Eplan 5 -- gte -- 2005-03-22 15:05:39
Есть у кого ее английский вариант? Или Eplan0ExcelInterfaceBb.zip
ed2k://|file|Eplan%20Excel%20Interface%20Bb.zip|1106464|C3A0FB7CC44B50CAAC9A6B8E5851D98D|/
Но он то пропадает, то появляется. Может кто бросить на мейл?

Показать сообщение Eplan0ExcelInterfaceBb.zip -- gte -- 2005-03-22 16:06:34
Увы, он также немецкий.
Показать сообщение PG 2000 для B&R -- Michael -- 2005-03-22 15:02:31
Где можно скачать PG 2000 для B&R? Может быть кто-нибудь поделится?
Показать сообщение PG 2000 для B&R -- Павел -- 2005-03-25 20:31:39
Архив 6,5 мег. Могу отправить на мыло. Нужно?
Показать сообщение cp 5512 -- Sem. Sh. -- 2005-03-22 13:53:00
Хочу преобрести сабж. Предложения жду в мыло.
permanenceman(a)mail.ru
Показать сообщение Allen-Bradley SLC-500 -- Владимир -- 2005-03-22 13:41:07
Первое знакомство с АВ. Не могу аплоудить проект из Allen-Bradley SLC-500 Fixed style. RSLogix500 4.50 + RSLinx 2.20, вроде начинает грузить, потом пишет: Decompiler -> Unknown error. В результате статусный файл с ошибками посмотреть не могу. На Роквеле написано, что, может, проект написан на A.I.500. И хотя мне непонятно, почему они не обеспечили совместимость снизу вверх, может, кто поскажет, где взять эту АИ?
Показать сообщение Omron преобразователь и Profibus DP -- Darvin -- 2005-03-22 13:01:08
Кто знает: есть преобразователи частоты Omron с Profibus DP интерфейсом? Могут ли возникнуть какие нибудь сложности при добавлении этих преобразователей в существующий проект с Danfoss преобразователями? Как это выглядит? Т.е. с преобразователем должен быть gsd файл. Затем я его должен инсталлировать в Step7 Hardware editor, добавить эти частотники в проект. Слова по которым читать и записывать скорость, пуск/стоп, авария где можно узнать?
Показать сообщение Omron преобразователь и Profibus DP -- ustas -- 2005-03-22 15:53:42
Карточка SIP. Поддерживается частотниками серий PV и RV. Другие серии не проверяли. С карточкой прилагается GSD файл и описание обмена. Вкратце: 8- слов для циклического обмена и 8 слов для ациклического обмена (Modbus команды). Дальнешее -стандартно как для любого Profibus слейва.
Показать сообщение OB100, OB101, OB 102 -- Co_balt -- 2005-03-22 11:27:18
Есть функция помещенная в сабжевые организационные блоки.
Функция в зависимости от состояния цифровых входов формирует уставку.
Как выяснилось COLD и WARM start не анализируют состояние входов и соответсвенно уставка не формируется... Посоветйте что-нибудь!
Показать сообщение OB100, OB101, OB 102 -- Eugene Sergeev -- 2005-03-22 17:09:32
Ходил я по этим граблям. Значения входов/выходов обновляются после прохода цикла ОВ1. То есть в ОВ100 их еще нет, или там все нули. Если очень хочется, попробуй запустить SFC26 из ОВ100, по идее она должна обновить процесс имимдж инпут, и ты получишь что надо. Но сам я так не пробовал.
Показать сообщение OB100, OB101, OB 102 -- sania -- 2005-03-22 18:36:06
входа обновляются ВНАЧАЛЕ ОВ1.а выхода ВКОНЦЕ ОВ1.поэтому как я и написал функцию надо вызывать вначале ОВ1 до самой проги
Показать сообщение OB100, OB101, OB 102 -- Andrew -- 2005-03-22 13:46:43
Вот так, например:
L PIW10
T FW10
.. и далее по этим маркерам делать то, что надо.
Показать сообщение OB100, OB101, OB 102 -- sania -- 2005-03-22 14:40:29
но до этого:SFC26+27.но думаю что лучше создать FC-туда переписать функцию.в ОВ100 задать:
O M0.0
ON M0.0
S M0.1
в ОВ1 задать(первым нетворком):
A M 0.1
JNB _001
CALL FC 1 //(твоя функция)
_001: NOP 0
A M0.1
R M0.1
Показать сообщение OB100, OB101, OB 102 -- Alex -- 2005-03-22 12:16:02
in OB100(101,102???) ein Merker setzen. Im OB1 diesen Merker bearbeiten und zur&#252;cksetzen. :-)
Показать сообщение OB100, OB101, OB 102 -- Xela -- 2005-03-22 12:45:05
When you drinking sсhnaps, you need eine kleine закуска!
Показать сообщение OB100, OB101, OB 102 -- Alex -- 2005-03-22 23:41:13
Послать бы тебя в ж..., Ты посмотрел бы как у меня русские буквы выгледят...... &#200; &#228;&#238;&#225;&#224;&#226;&#235;&#229;&#237;&#224; &#234;&#237;&#238;&#239;&#234;&#224; "Create YDisk".
&#207;&#238;&#241;&#235;&#229; &#239;&#238;&#255;&#226;&#235;&#229;&#237;&#232;&#255; &#237;&#238;&#226;&#238;&#227;&#238; &#239;&#238;&#228;&#238;&#234;&#237;&#224; &#237;&#224;&#230;&#236;&#232;&#242;&#229; "Restore" &#232; &#243;&#234;&#224;&#230;&#232;&#242;&#229; &#239;&#243;&#242;&#252; &#234; &#244;&#224;&#233;&#235;&#243;-&#238;&#225;&#240;&#224;&#231;&#243; Backup53Pro.IMA
&#207;&#238;&#241;&#235;&#229; &#241;&#238;&#231;&#228;&#224;&#237;&#232;&#255; &#228;&#232;&#241;&#234;&#229;&#242;&#251; &#224;&#226;&#242;&#238;&#236;&#224;&#242;&#232;&#247;&#229;&#241;&#234;&#232; &#225;&#243;&#228;&#243;&#242; &#238;&#242;&#244;&#238;&#240;&#236;&#224;&#242;&#232;&#240;&#238;&#226;&#224;&#237;&#251; 71 &#232; 72 &#228;&#238;&#240;&#238;&#230;&#234;&#232;.
&#197;&#241;&#235;&#232; &#243; &#226;&#224;&#241; &#229;&#241;&#242;&#252; &#239;&#240;&#238;&#227;&#240;&#224;&#236;&#236;&#224; &#242;&#232;&#239;&#224; WinImage &#232; &#238;&#225;&#240;&#224;&#231; &#241;&#238;&#231;&#228;&#224;&#237;&#237;&#251;&#233; &#229;&#254;, &#242;&#238; &#239;&#238;&#241;&#235;&#229; &#241;&#238;&#231;&#228;&#224;&#237;&#232;&#255; &#228;&#232;&#241;&#234;&#229;&#242;&#251; &#194;&#232;&#237;&#200;&#236;&#224;&#230;&#229;&#236; &#236;&#238;&#230;&#229;&#242;&#229; &#238;&#242;&#228;&#229;&#235;&#252;&#237;
Показать сообщение в WinCC v6.0 не работает код -- Co_balt -- 2005-03-22 11:08:05
Кто знает, почему при переходе из WinCC v5.1 к v6.0 перестал работать следующий код

#include "apdefap.h"
char* _main(char* lpszPictureName, char* lpszObjectName, char* lpszPropertyName)
{
#pragma code("kernel32.dll")
VOID GetLocalTime(LPSYSTEMTIME lpSystemTime);
#pragma code()

SYSTEMTIME sysTime;
char szTime[14] = "";
GetLocalTime(&sysTime);
sprintf(szTime, "%02d:%02d:%02d %02d.%02d.%04d",sysTime.wHour, sysTime.wMinute, sysTime.wSecond, sysTime.wDay, sysTime.wMonth, sysTime.wYear);

return szTime;
}

или кто подскажет как собрать дату и время в версии 6.0
Показать сообщение Инициализация DB -- roman -- 2005-03-21 15:09:54
Подскажите как проинициализировать дата блоки программно, чтобы они были заполнены параметрами по умолчанию (Iinitial Value)...

Показать сообщение Инициализация DB -- сделать download -- 2005-03-21 19:01:36
этого DB
Показать сообщение Инициализация DB -- Вадим -- 2005-03-21 20:34:32
если бы всё так было просто.
Может я конечно чего-то не знаю, но на Н-системе
приходилось первоначальные данные в DB заносить командой MOVE. И никакой Download не помогал...
Показать сообщение Инициализация DB -- Роман -- 2005-03-22 10:48:07
как сделать так чтобы при включении питания в 400
инициализировались DB?
только download и помогает...
Показать сообщение Инициализация DB -- Alex -- 2005-03-22 12:19:01
а для чего у тебя OB100???
Показать сообщение Инициализация DB -- sania -- 2005-03-22 14:26:05
делай эталонный ДБ в нём дай начальные данные.а в ОВ100 напиши к примеру:
CALL SFC 20
SRCBLK :=P#DB2.DBX0.0 BYTE 10 //(эталон)
RET_VAL:=MW24
DSTBLK :=P#DB3.DBX0.0 BYTE 10 //(рабочий)
NOP 0

Показать сообщение Инициализация DB -- roman -- 2005-03-21 15:09:04
Подскажите как проинициализировать дата блоки программно, чтобы они были заполнены параметрами по умолчанию (Iinitial Value)...

Показать сообщение Инициализация DB -- roman -- 2005-03-21 15:08:50
Подскажите как проинициализировать дата блоки программно, чтобы они были заполнены параметрами по умолчанию (Iinitial Value)...

Показать сообщение Инициализация DB -- roman -- 2005-03-21 15:08:29
Подскажите как проинициализировать дата блоки программно, чтобы они были заполнены параметрами по умолчанию (Iinitial Value)...

Показать сообщение Нужен линк Step7 v5.3 -- Ruma -- 2005-03-21 13:37:20
интересует ссылки на Service Pack 2 Step7 v5.3;Service Pack 3 ProTool v6.0;Sucosoft S40 v5.01-v5.2(пакет целиком).Заранее благодарен.
Показать сообщение Линк на СП2 для Step7 v5.3 только ногами у -- Сименса -- 2005-03-25 12:54:55
Эти вещи Сименс отдает только ногами - они большие и поэтому в открытом инете нет.
Показать сообщение PC адаптер (MPI/RS232) -- Александр -- 2005-03-21 11:09:22
Немогу связатся с контроллером S7 200 через PC адаптер (MPI/RS232)6ES7 972-0CA23-0XA0 с помощю проги STEP7-MicroWIN_V40.
На данной машине также установлено Step7 v5.1 и при помощи этого же адаптера бес проблем связывается с контроллерами 300 серии.
Показать сообщение Совершенно разные кабели должны быть!!! -- Костян -- 2005-03-24 11:32:21
Правильно в 200 протокол PPI, а в 300 протокол MPI. Совершенно разные кабели должны быть!!!
Показать сообщение PC адаптер (MPI/RS232) -- error -- 2005-03-22 09:27:24
Думаю чудеса немецкой монопольной техники состоят в захвате устройства монополистом Step7. Видимо следует попытаться перевести обжору на принципиально другое устройство коммуникации, на какую-нить космическую связь, чтобы урод выгрузил от него свои грязные драйверы, и настроить в панельке управления ОС коммуникацию микровина.
Показать сообщение PC адаптер (MPI/RS232) -- Ruma -- 2005-03-21 13:49:41
Если есть возможность и необходимость в дальнейшем связи с 200-ми - сделай вручную адаптер...Кстати связь с 200 идет по протоколу PPI :)
Показать сообщение PC адаптер (MPI/RS232) -- Dimon -- 2005-03-21 12:04:10
С S7 200 работает PC ADAPTER USB
6ES7 972-0CB20-0XA0.
А 6ES7 972-0CA23-0XA0 пожалуй и не должен.


132
Показать сообщение OP27 -- Bob -- 2005-03-21 09:20:44
Где можно найти "старую" панель Simens op-276AV3627-1LKOO-1AXO ? Эта сломалась, а говорят новые не выпускают.

Показать сообщение OP27 -- sania -- 2005-03-21 14:31:38
на складах у Simens*а ещё есть.так что торопись в ближайшее их представительство и заказывай а то кончатся :-)
Показать сообщение WinCC V5.1& Step7 V5.3 -- kot -- 2005-03-21 09:15:06
Подскажите пожалуйста!!!!!!!!!!!!
Есть новая машина. Ставим Win2000 SP4, WinCC V5.1
ProTool V6.0 SP2, MicroWin (для установки драйверов СР5611).Все работает. Ставлю Step7 V5.3.
Требует установки IE6.0. Ставлю IE и Step7. После этого WinCC начинает активировать проект и на каком-то этапе перестает. Начинается сразу деактивация, машина сильно тупит. Иногда проект загружается, но TagLoging не работает.Что за проблема не понятно?
Показать сообщение WinCC V5.1& Step7 V5.3 -- Cat -- 2005-03-21 11:08:01
Я обычно первым ставлю Степ, а затем всё остальное. Попробуй теперь ВыньСС переустановить.
Показать сообщение WinCC V5.1& Step7 V5.3 -- Alexandr -- 2005-03-22 09:18:17
Гдето вроде со степом 5.2 шел хотфикс для винсс, его надо установить и все будет в порядке
Показать сообщение S7 v53 sp1 -- Miha -- 2005-03-20 23:24:31
Скиньте, пожайлуста на мыло ur2m@rembler.ru три
файла из S7 v53 sp1: Stkit432.DLL, top.bmp, welcome.bmp.
Показать сообщение СD со STEP7 -- gre -- 2005-03-20 11:55:59
Иссточник CD со STEP7: купить 14 дневную версию Step7 5.3 professional - 25Е по каталогу. А где найти ключи - сами знаете
Показать сообщение СD со STEP7 -- Описка -- 2005-03-20 18:32:01
Два нуля зыбыл приписать?
Для Про 2500.
За 25 просто Степ без Про.
Показать сообщение СD со STEP7 -- gre -- 2005-03-22 18:23:11
Читай внимательно каталог СА01 - там есть нужный индекс. У моего знакомого уже такой диск есть (точнее их 2) - на втором дока.
Показать сообщение СD со STEP7 -- Описка -- 2005-03-22 19:18:02
СА01 2004 - посмотри сам ещё раз внимательно.
25е триал без Про, 2500 с Про. У меня тоже диски есть - версии без Про и с Про.
Показать сообщение CA01 2004 -- Опущенный -- 2005-03-22 22:46:19
Кстати если вы хотите иметь цены на комьютере, то не сносите старый СА01, т.к. в новом СА1 10/2004 нет цен, как в русской, так и в иностранных версиях - написано по заявке. На сайте цен тоже не нашел с первого захода.
Цены есть только в бумажном буклете 2005.
Показать сообщение Пороль на прогу -- Александр -- 2005-03-20 11:41:58
Кто нибуть знает как списать с 315 контроллера фирмы siemens запороленую прогу,копия проги имеется на флешки, но она тоже запоролена.
Показать сообщение Пороль на прогу -- sania -- 2005-03-20 12:06:16
сделай новый проект.в нём хардварь какой у тебя в наличии (CPU-PROPERTIES-PROTECTION-установи нужный тебе уровень защиты)а так же связи .вытащи флешку и сохрани на всякий пожарный.и загрузи хардварь и связи.скачай всё в новый проект вместе с блоками.получаешь блоки ONLINE=OFFLINE.если будут проблемы то вставляй флешку и с неё грузи оригинал.удачи!
Показать сообщение ПАроль на прогу -- Игорь -- 2005-03-21 08:51:31
Если есть в наличии исходник проекта STEP7 - то всё делается элементарно просто (сам проверял).
Скачиваешь из инета маленькую утилитку под названием "openpass" (показывает пароли, скрытые звёздочками). Запускаешь её, потом открываешь проект, в Hardware в закладке CPU-PROPERTIES-PROTECTION наводишь курсор на скрытый звёздочками пароль, и он проявляется. Ну а дальше и так всё понятно...

Удачи!
Показать сообщение ПАроль на прогу -- k -- 2005-03-21 11:45:16
Дайте ссылку для скачивания openpass.
Показать сообщение ПАроль на прогу -- Игорь -- 2005-03-21 13:30:26
Да ссылок - миллион! Можно, например, отсюда:
ftp://ftp.autospare.ru/openpass/openpass.zip

А вообще можно зайти на http://www.filesearch.ru и выполнить поиск по имени (openpass).
И никакой "военной тайны"...

Best regards!
Показать сообщение ПАроль на прогу -- sania -- 2005-03-21 19:05:08
а если есть исходник то зачем ломать пароль?в том же хардваре меняется защита и грузится в CPU
Показать сообщение MicroMaster 440 -- Artem -- 2005-03-20 06:44:51
У меня тема диплома применения MM440 в автоматизации, кто-нибудь может подсказать или дать уже готовые наработки по этому, может кто-нибудь уже применял этот ПЧ и у него остались схемы и.т.д.
Показать сообщение MicroMaster 440 -- error -- 2005-03-22 09:34:23
Есть у меня компрессор с этой хренью на 75кВт. Валяется в нем какая-то электросхема. Вот и всё
Показать сообщение STEP7-MicroWIN -- Александр -- 2005-03-19 15:41:53
Недавно скачал STEP7-MicroWIN_V40_Evaluation.exe,
но программа оказалась демо версией.
Кто знает где найти кряк на эту прогу.
Заранее благодарен.
Показать сообщение STEP7-MicroWIN можно взять бесплатно у -- Сименса -- 2005-03-19 16:57:13
MicroWin и PC Access в России Сименс отдает бесплатно и поэтому вроде и крякать не надо. Просто надо взять диск, вроде даже с руссификацией.
Показать сообщение STEP7-MicroWIN можно взять бесплатно у -- pepper510 -- 2005-03-23 09:21:36
есть официальная бесплатная версия с русификатором у сименса, сам недавно брал
Показать сообщение STEP7-MicroWIN можно взять бесплатно у -- Кирилл -- 2005-03-25 18:22:15
Уважаемые, а сколько весит эта замечательная официальная прорусифицированная версия? Если не много, то не смог бы кто-либо выслать мне ее?
Показать сообщение Symbol Editor - помогите -- Stas -- 2005-03-19 13:31:48
Здравствуйте!
Помогите разобраться со следующей особенностью Step7 - Symbol Editor.
Имеем колонки - Symbol и Address.
Когда произвожу изменения в поле Address для конкретной символьной переменной, Step отказывается сопоставлять новый адрес с именем Symbol, а как-бы "запоминает" старый.

Т.е. было:
Symbol Address
E1.0 E1.0

Делаю:
Symbol Address
E1.0 E1.1

В результате в логике вместо "E1.1" имеем E1.0 просто как физический адрес (т.е. изменения проигнорировались.

В MicroWin такого косяка не наблюдалось, да и во многих других пакетах программирования контроллеров замечено не было.

Спасибо.)

Показать сообщение Symbol Editor - помогите -- AlexDE -- 2005-03-19 18:43:05
Extras/Einstellungen (Установки)/Importieren/Symbol или Adresss
Показать сообщение Оговорился... -- Stas -- 2005-03-19 13:33:27
Следует читать:

В результате в логике вместо "E1.0" с физическим адресом Е1.1 имеем E1.0 просто как физический адрес (т.е. изменения проигнорировались.

Показать сообщение Оговорился... -- Dionis -- 2005-03-19 20:05:22
Открой свой проект в Simatic Manager найди папочку Bloks (та что в S7 Program(1), щелкни по ней правой кнопкой мыши в появившемся окошке ищи закладку Adress priority переходи на него. И скорее всего у тебя стоит приоритет абсолютной адресации перед символьной. Так вот поставь Symbol has priority. А если у тебя STEP7 v5.3 тогда ставь Symbol has priority тот который правый.
Ну вроде всё! Ответь что и как.
Показать сообщение Оговорился... -- Dionis -- 2005-03-19 20:09:20
Извини немного ошибся:

По правой кнопке мыши выбери Object Properties и тогда появится окошко в котором есть закладка Adress priority.
Показать сообщение Спасибо всем большое -- Stas -- 2005-03-22 07:44:13
Сэнкс...
Показать сообщение s7-200 -- SLon -- 2005-03-18 22:47:47
...что-то сдохло в PLC CPU222 программа работает без проблем
(видно в онлайн), а два выхода (реле) - даже нет индикации...
тестером мерил, вроде все каналы(выходы) одинаковые...
может кто-то уже ремонтировал, подскажите возможные методы и варианты...


133
Показать сообщение вывод на принтер -- Dimon -- 2005-03-18 20:06:58
Здравствуйте!
На кадре WINCC 6 установлен элемент управления
Microsoft Hierarchical FlexGrid и List Box.
Подскажите пример скрипта, для вывода на принтер
содержимого этих элементов.
Показать сообщение TP 27 -- vetal -- 2005-03-18 17:45:01
Как распаять кабель сом порта для заливки проекта через ноутбук?
Показать сообщение Что выбрать PCS7 или S7+wonderware -- Петя -- 2005-03-18 13:59:22
Перед мнои стала трудная проблема, что выбрать по стоимости, надежности,легкости обслуживания. Строим завод и его надо автоматизиповать. Решили ставить siemens S400 контролеры, но что дальше S7 + wonderware intouch или PCS7 технология. Может есть другие хорошие варианты обвязки, визуализации,управления. Буду очень благодарен за помощь.
Показать сообщение Что выбрать PCS7 или S7+wonderware -- Alex G.S. -- 2005-03-21 09:05:28
Intouch вещь убойная, её привентить можно к чему угодно хоть к сименсу хоть к бредлям, хотя лично мне не понятно зачем если там есть родные скады. Да и по цене у меня сложилось впечатление вандерваровский продукт раза в 1.5 - 2 дороже. Тем более если речь идёт о заводе, тут точно нужен Industrial Application Server а он вообще каких то запредельных цен 100т. тегов $38т. Ну нет у сименса таких цен.
А что касается функциональности я не выявил у интача каких то сверхубойных фич. Чего то лучше чего то хуже.
Я считаю нужно использовать продукты одной фирмы для PLC и HMI
Показать сообщение О привязках -- SilverCloud -- 2005-03-22 11:00:58
Выбор SCADA от SIEMENS автоматически означает привязку к устаревающей версии Windows и НЕОБХОДИМОСТЬ апгрейда через несколько лет.
(У SIEMENSовского софта просто кошмарно с совместимостью.)
Показать сообщение На сало -- Eugene Sergeev -- 2005-03-18 12:24:33
Продам в Питере/Москве

- карточку СР5611
- модуль СР342-5
- модуль СР343-IT
- контроллер FESTO E.FEC20-AC

Показать сообщение В контроллере нет нужной SFC -- Женя -- 2005-03-18 10:53:32
Подскажите пожалуйста, в контроллере нет нужной мне SFC12. Встречал ли кто-то аналог ее, только FC? Или как можно решить эту проблему?
Показать сообщение Архив WinCC -- Evgeni -- 2005-03-17 16:09:10
В WinCC 5.1 просмотр архива ограничен в Short и Long 1000 сообщениями. Как обойти этот глюк? Задать в конфигурации могу хоть 10000 сообщений.
Показать сообщение Архив WinCC -- грег -- 2005-03-20 11:51:05
поставь фильтр на сообщение, хоть по времени или еще по каким-либо признакам. Ведь просмотр архива тебе нужен не просто так. а с целью что-то найти?
Показать сообщение PG2000 for B&R -- Evgeni -- 2005-03-17 15:58:53
Требуется срочно лекарство для PG2000 v458.
И вопрос B&R 2003 CP470 система команд как у сименса. В инструкции упоминается PG2000 ,но он програмирует S5 и S7. на Свалке PG95 бракованный.
Показать сообщение PG2000 for B&R -- Andrey -- 2005-03-17 16:34:13
Пусть вас не вводит в заблуждение одинаковость названий - PG2000.
На сайте http://www.process-informatik.de/ лежит ПЕЖЕ для программирования сименсов (для s5 - ключик подходит на свалке). Для контроллеров B@r нужен другой PG2000.
Раньше его выкладывал на свой сайт на народ.ру ppp, но сайт его зарубили. Но за время пока существовал сайт все кто хотел его скачали.
Показать сообщение PG2000 for B&R -- Anton -- 2005-03-18 12:09:51
//для s5 - ключик подходит на свалке//
Андрей, а как файл называется? Не могу найти. Поставил из EKB - не работает.
Можно на мыло.
Показать сообщение PG2000 for B&R -- Andr -- 2005-03-18 14:00:53
Для того PG2000 что к Симатикам файл называется PG-9.dll, его надо скопировать в папку куда вы установили свою прогу. Тот PG2000, что к контроллерам B&R, устанавливается без ключей и кряков. Для B&R удобнее использовать Automation Studio, только вот устанавливаться он нормально не хочет, и регистрировать его надо непосредственно на сайте B&R. Вот вам распайка RS-232 кабеля для B&R:
PLC (CPU) PC (COM)
9pin 9pin
мама мама
2----------------------3
3----------------------2
5----------------------5
перемычки
4---6
8---7
хотелось бы пообщаться с людьми, которые освоили B&R
Показать сообщение PG2000 for B&R -- Andr -- 2005-03-18 14:03:25
перемычки на стороне PC
Показать сообщение PG2000 for B&R -- Anton -- 2005-03-18 15:38:07
То ли лыжи не едут, то ли у меня со зрением что-то.
Не могу найти на свалке файл PG-9.dll

Показать сообщение Трансформатор тока -- трансформатор -- 2005-03-17 13:10:59
Люди добрые, подскажите пожалуйста!
Я вот не совсем понимаю. Имеется трансформатор тока 50/5.
Номинальный ток первичной обмотки - 50А.
Номинальный ток вторичной обмотки - 5А.
Имеется электродвигатель с током статора 15,2А.
Имеется реле тока с диапазоном измерения 1-10А.
Необходимо контролировать при помощи реле тока ток статора двигателя, т.е. просто должно быть подтверждение его включения и работы.
Для этого необходимо рассчитать ток на входе реле и уставку, которую надо накрутить на реле.
Арифметика 5-й класс, но все-же посоветуюсь.
Я как понимаю: сначала опрелеляем коэффициент трансформации трансформатора, или как его технически грамотно обозвать?
50/5 = 10
Потом делим ток статора на коэффициент трансформации
15,2/10 = 1,52А. - это на один виток первичного провода, т.е. провода, идущего к двигателю?
Тогда если сделать два витка будет
1,52 + 1,52 = 3,04А ???
Кто поправит, как это все технически грамотно представить?

Показать сообщение Трансформатор тока -- ЧЁТ НЕ-ТО -- 2005-03-17 13:59:25
я не понял а как ты 5-ю АМР запустишь 15-ти амперник??может транс стоит наоборот?
Показать сообщение Трансформатор тока -- трансформатор -- 2005-03-17 15:00:42
Да не собираюсь я пятью амперами двигатель раскручивать.
Трансформатор тока предназначен для измерения и контроля больших токов с использованием стандартных измерительных приборов и устройств автоматического управления и контроля, и для изоляции аппаратуры от потенциала сети, в которой производится измерение.
Один из трех проводов (одна фаза), идущих к трехфазному асинхронному двигателю, проходит, делая один виток, через трансформатор тока и служит ему первичной обмоткой.
Ни к каким клеммам трансформатора не подключается, просто делает один виток и уходит дальше на движок.
Трансформатор тока марки ASK 31.3, 50/5 Ампер.
Даташит:
http://www.stromwandler.de/mbs/download/pdf/ask/ask_31_3_op.pdf
К вторичной обмотке транса подключается реле тока.
Если расчеты правильные, то при этих через реле тока будет протекать ток 1,52 Ампера.
А если сделать два витка, получится 3,04 Ампера.
Правильно или нет?
Надо- ли при расчете учитывать какие- нибудь еще факторы?
Показать сообщение Трансформатор тока -- BV -- 2005-03-17 16:27:09
Хм...Так ты,что обмотки у транса скручиваешь?Зачем?По-моему твои расчеты справедливы при номинальном числе витков на трансе.И еще:мощность на валу движка и ток в статоре кажется связаны между собой косинусом фи...просмотри этот момент.
Показать сообщение Трансформатор тока -- трансформатор -- 2005-03-17 17:39:22
Какие концы скручиваю?
По моему я все подробно описал.
Что значит номинальное число витков на трансе?
Я же транс не расковыриваю и число витков не переделываю.
Косинус фи уже должен быть учтеным, так как ток статора взял из справочника, там есть параметры мощность, косинус фи, и среди прочих ток статора при номинальной нагрузке.
Показать сообщение Трансформатор тока -- crazy -- 2005-03-17 16:12:45
если не ошибаюсь он не делает ни одного витка , а просто проходит через центр . покрайней мере у нас аналогичные трасформаторы стоят с целью защиты оборудывания в случае превышения тока.
Показать сообщение Трансформатор тока -- трансформатор -- 2005-03-17 17:48:35
То есть 1,52 Ампер в моем случае если просто пропустить в центре провод?
Или все таки сделать один виток?
Все бы ничего, но я сам лично видел смонтированные немцами трансы тока, и через них несколько витков провода. Что эти витки дают?
__________________________________________
Трансформаторы тока я встречал двух видов:
1. Четыре контакта.
Два мощных, как шина, для первички, через них проходит большой (измеряемый) ток.
Два маленьких зажима, со вторички, с них снимается ток на измерительное устройство.
С этими трансами вроде все ясно.
2. Мой случай- в центре окно для первички,
и два маленьких зажима со вторички, с них снимается ток на измерительное устройство.
Показать сообщение Все правильно -- SPBWart -- 2005-03-17 18:07:38
Да все правильно ты считаешь!
Один раз проходит первичный провод через ТТ - коэф трансформации :10, сделаешь одну петлю - будет :5 и т.д.
Учти, что пусковой ток асинхронного ЭД равен 5-7*Ток номинальный. Что бы пусковой ток не вывел из строя твое навешанное оборудование на вторичной стороне.
Показать сообщение Спасибо -- трансформатор -- 2005-03-17 18:48:15
Спасибо за ответ.
До меня уже дошло, что 1 виток- это два раза провод через окно проходит, а следовательно ток в два раза меняется, вышел в интернет хотел это предположение высказать, и тут ответ.
Да, для этого движка пусковой ток = Ток ном. * 7.
Получается при пуске 1,52*7 = 10,64 Ампера даже если не мотать а просто провод пропустить.
Но максимальный ток для реле 12А, и до 20А в течении 3 секунд, так что все прокатит.
Показать сообщение Все правильно -- Darvin -- 2005-03-17 18:47:50
Самое простое это измерить клещами(токоизмерительными) ток потребления двигателя и измерить ток во вторичке трансформатора тока при этом. Или устройств в реале нет?
Показать сообщение Самое простое -- SPBWart -- 2005-03-17 20:52:59
Самое простое - это курс ТОЭ (Теоретические Основы Электротехники) ;-)
Даже клещи в руки брать не надо и идти что-то мерять.
Показать сообщение Все правильно -- трансформатор -- 2005-03-17 18:51:30
В реале ничего пока нет, проектирую... :)

Показать сообщение Деактивация Slave-устройства для ProfiBus -- Женя -- 2005-03-17 13:04:41
Подскажите пожалуйста, можно ли в режиме Run на Simatic S7-400 из программы активировать или деактивировать Slave-устройство на шине ProfiBus. Т.е. изначально в Hardware Slave прописан (к примеру привод). Возможно ли с помощью каких-то SFC или FC сделать так, что данный Slave больше не воспринимается контроллером. И отключение питания от Slave не вызывает никаких OB.
Показать сообщение Деактивация Slave-устройства для ProfiBus -- Eugene Sergeev -- 2005-03-17 16:06:21
Курить SFC12 и 13. Не забыть обязательно прикрутить к каждому слейву флаг "активен/неактивен" и опрашивать при активности - а то все равно вылетишь в 122 ошибку при попытке опросить несуществующий слейв.
Показать сообщение Деактивация Slave-устройства для ProfiBus -- Женя -- 2005-03-17 17:01:54
Спасибо. SFC 12 то что надо. Только в моем CPU 414H (414-4HJ00-0AB0 V3.1.3) такой SFC нет и их загрузить в контроллер нельзя. Есть ли варианты все-таки как-то ее туда запихнуть? Или нужен какой-то аналог этой SFC 12.
Показать сообщение Деактивация Slave-устройства для ProfiBus -- Eugene Sergeev -- 2005-03-18 12:03:37
Насколько я помню, если ты запишешь в программе обращение к SFC, а потом скомпилишь прогу, нужная SFC окажется у тебя в директории проекта и ты сможешь загрузить ее ручками, или в составе всего проекта.
Показать сообщение Деактивация Slave-устройства для ProfiBus -- Женя -- 2005-03-18 15:01:01
Пробовал. В дирректории проекта SFC появляется, но в контроллер не грузится (ни самостоятельно, ни всем проектом) :((
Показать сообщение Деактивация Slave-устройства для ProfiBus -- Eugene Sergeev -- 2005-03-18 17:25:24
И что говорит при попытке загрузить?
Показать сообщение Деактивация Slave-устройства для ProfiBus -- Игорь -- 2005-03-18 16:33:06
Да и не будут никакие SFC грузиться в контроллер по той простой причине, что они уже есть в нём (вшиты в ОС в скомпилированном виде)! Их нужно просто вызывать в программе, и подставлять нужные параметры...
Показать сообщение Деактивация Slave-устройства для ProfiBus -- Женя -- 2005-03-17 14:53:18
Применяется CPU-414H. По Profibus подключаются порядка 60 приводов. Так как это H-система то чтобы подключить привода к резервированому Profibus необходимо применять Y-link. И получается что их надо много и стоят они дорого. Проще поставит два репитера объединить сеть после них. В зависимости от главного CPU питание подается на один из репитеров. Работает все нормально, только в Hardware необходимо прописывать в 2 раза больше приводов. И получается что у одного CPU нет Slave, а у другого есть. Так вот хотелось бы это обойти. Как нибудь деактевировать те привода, которых нет. Чтобы никакие OB именно по этой причине не вызывались.
Показать сообщение Деактивация Slave-устройства для ProfiBus -- Вадим -- 2005-03-17 14:06:22
А можно поподробнее? Если необходимо посто заставить контроллер перестать реагировать на
данное Slave устройство, проще всего просто программно перестать обращать на него внимание.
Показать сообщение Деактивация Slave-устройства для ProfiBus -- userPLC -- 2005-03-19 06:44:39
При потере Slave у Mastera вызывается OB86
#OB86_EV_CLASS
#OB86_MDL_ADDR
#OB86_FLT_ID

в #OB86_EV_CLASS равен B#16#39 при проблеме со слейвом
в #OB86_EV_CLASS равен B#16#38 при восстановлении слейва
в LB 11 сидит адрес проблемного слейва


134
Показать сообщение заказной номер -- crazy -- 2005-03-17 12:53:09
подскажите пожалуйста заказной номер батарейки в
сименс 400 серии на ней написано что она 3.6 вольта ,размер "АА"
Показать сообщение заказной номер -- dm -- 2005-03-17 15:25:24
6ES7971-0BA00
SIMATIC S7-400, БУФЕРНАЯ БАТАРЕЯ 3.6В/1.9АЧАС, ДЛЯ PS 405 4A/10A/20A И PS 407 4A/10A/20A. ДЛЯ 4 А БЛОКА ПИТАНИЯ НЕОБХОДИМА ОДНА, ДЛЯ 10- И 20 А БЛОКОВ ПИТАНИЯ - ДВЕ БУФЕРНЫЕ БАТАРЕИ

Показать сообщение Гуру помогите с STL -- Co_balt -- 2005-03-17 10:39:38
Есть такой фрагмент
L DB9.Lx_E1_W // x - целое число

есть перемен "INT"
как сделать что-то типа
L DB9.L"INT"_E1_W // вместо x значение "INT"
Показать сообщение Гуру помогите с STL -- Гамбринус -- 2005-03-17 14:00:42
Тогда уж лучше в SCL. А в STL это делается иначе. Он не поддерживает скрипты - тут все в лоб. В данном случае надо использовать косвенную адресацию. Допустим, в DB9 больше ничего нет - только нужные ворды, и надо загрузить одно из слов. Сделаем функцию.
VAR_INPUT
VarNumber : INT ;
END_VAR
VAR_OUTPUT
E1_W : INT;
VAR_TEMP
pE1_W : DWORD ;
END_VAR

BEGIN
NETWORK
TITLE =
L Var_Number;
ITD; // To DWORD
SLD 4; // Слово состоит из 16 бит - эквивалент умножения на 16
T pE1_W; // В указатель
OPN DB9;
L DBW[pE1_W];
T E1_W;
END_FUNCTION

Показать сообщение Не работают циклы сверления -- Sandro -- 2005-03-17 10:08:11
На ЧПУ Sinumerik 840D не работают циклы сверления
CYCLE81 CYCLE83 и т.д. - выдаёт ошибку 12550.Из неё идёт ссылка на то, что не определены глобальные данные(N..GUD..DEF) и макросы (N..MAC..DEF)
Вопрос: Где и как они определяются?
Заранее спасибо всем ответившим
Показать сообщение Не работают циклы сверления -- Sem. Sh. -- 2005-03-22 13:56:10
Рекомендую обратиться на форум http://www.automation-drives.ru/mc/. Там точно ответят.
Показать сообщение Непонятки с WinCC -- Fanat -- 2005-03-17 10:05:48
Имеется WinCC 6.0 SP 2 HF6. Проект создан на одной машине и нормально работает.
Переношу на другую и при попытке запуска проекта выдается сообщение "abnormal program termination С:...common filesCommonArchivingCCWriteArchiveServer.exe".
Далее проект запускается, но в нем перестают нормально функционировать архивы TagLogging, а именно запись и отображение идет лишь тогда когда открыт тренд. Но если его закрыть и открыть заново, то данные ранее записаные (или не записанные???) пропадают.
Мое мнение что архивация не запускается, но почему понять не могу.
При попытке создания нового проекта и его запуске все виснет либо запускается но с таким же траблом.
Система Win2000 SP3 P IV 2400. На аналогичном компе с такими же данными ПО (абсолютно) все работает.
С лицензиями порядок.
Спасибо всем.
Показать сообщение Непонятки с WinCC -- Валера -- 2005-04-26 12:48:03
Вероятнее всего - портятся данные Tag Logging‘а.
Если сделать сброс архивов, то всё начинает работать нормально, но данные теряются. Причина этого пока тоже не понятна.
Показать сообщение Непонятки с WinCC -- Moner -- 2005-03-22 09:04:06
У меня была такая ерунда.
Во-первых советую переустановить WinCC.
А во вторых в настройке компонента трендов поставить галочку "Load archive data".
Показать сообщение Непонятки с WinCC -- Moner -- 2005-03-25 14:31:38
А еще может быть фигня в том, что в пути проекта используется русские названия
Показать сообщение Непонятки с WinCC -- Andrey -- 2005-03-17 11:05:37
А WinCC на эту машину ставил с компашки или по сети? Был такой глюк, если ставиш по сетке - криво ставятся некоторые опции. Можно ставить также и с локального диска.
Показать сообщение Непонятки с WinCC -- Hotfix -- 2005-03-17 10:38:19
Вообще то на в2000 СП3 можно работать, но и сам сименс рекомендует СП4 ставить.
Если не секрет ХФ6 где брал?
Показать сообщение Непонятки с WinCC -- Fanat -- 2005-03-18 12:17:59
ХФ6 дали в Сименсе
Показать сообщение WinCC V6.0 SP3 уже можно обновлять у -- Siemens -- 2005-03-17 13:14:44
WinCC V6.0 SP3 уже можно обновлять
To be able to order the WinCC V6.0 SP3 Update you must own a valid WinCC V6.0, V6.0 SP1 or V6.0 SP2 license.
Please specify the ID number of your original WinCC V6 software to receive the FREE update.
Описание
http://support.automation.siemens.com/-snm-0135109872-1110474974-0000013999-0000000157-1111054050-enm-WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F21220607%3Ffunc%3Dll%26objId%3D21220607%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=*&SearchArea=downl&id=21220607&F11Marker=false
Показать сообщение А каким образом происходит обновление? -- Zubиk -- 2005-03-17 19:26:36
Т.е. указывакется ID номер? Указывается адресс (например домашний)? и диск присылается по почте (бандеролью)?или как? объясните плиз - ниразу так не делал
Показать сообщение А каким образом происходит обновление? -- Andrey -- 2005-03-18 03:47:42
После указания правильного адреса по почте спустя примерно 3 недели из Германии почтой DHL придет бандероль с CD-дисками. Сами диски бесплатные. НО
1) за доставку придется заплатить примерно 20Е
2) возможны проблемы с растоможкой - там не любят бесплатные пересылы (думают что так уходят от налогов) и назначат ...Е за растаможку.
3) не вздумайте сделать заказ несколько раз - на той стороне похоже автомат и заказ ваш придет именно столько раз сколько вы отправили заполненых форм - и все разными бандеролями. Заказ и правильность адреса неизвестно как проверяется - запросто можно подставить своего врага отправив на его адрес кучу заказов - и пусть он разбирается с таможней.
Все это чистая правда. Сами так накололись.

Оптимальный вариант - взять диски с обновлениями в Московском представительстве Siemens на Малой калужской. Огромное спасибо тем ребятам, что там работают. Диски дают без проблем.
Показать сообщение А каким образом происходит обновление? -- Andrey -- 2005-03-18 03:47:33
После указания правильного адреса по почте спустя примерно 3 недели из Германии почтой DHL придет бандероль с CD-дисками. Сами диски бесплатные. НО
1) за доставку придется заплатить примерно 20Е
2) возможны проблемы с растоможкой - там не любят бесплатные пересылы (думают что так уходят от налогов) и назначат ...Е за растаможку.
3) не вздумайте сделать заказ несколько раз - на той стороне похоже автомат и заказ ваш придет именно столько раз сколько вы отправили заполненых форм - и все разными бандеролями. Заказ и правильность адреса неизвестно как проверяется - запросто можно подставить своего врага отправив на его адрес кучу заказов - и пусть он разбирается с таможней.
Все это чистая правда. Сами так накололись.

Оптимальный вариант - взять диски с обновлениями в Московском представительстве Siemens на Малой калужской. Огромное спасибо тем ребятам, что там работают. Диски дают без проблем.
Показать сообщение Опять к OP7 и OP17 -- Рома -- 2005-03-17 09:45:12
Помогите с кабелем. Есть Ноутбук с WinXP SP1
Step 7 5.3 HF1 + ProTool CS v6.0 sp 3 шнурок usb-com. Ghj,kt
проблема в том что не могу подцепится череза ProSave v.7.0.0.1 к OP7 и OP17 грешу на то что не правильно собрал кабель ниже в форуме была следующая распиновка:
9Pin 15Pin
2 - 4
3 - 3
5 - 12
7=8
1=4=6
где ставить эти перемычки на 9 pin или на 15 pin.
Показать сообщение Опять к OP7 и OP17 -- Andrey -- 2005-03-17 11:16:17
в родном кабеле 6XV1440-2KH32 перемычки стоят на разъеме DB-9
Показать сообщение Опять к OP7 и OP17 -- Poma -- 2005-03-18 21:40:57
Кабель распояли, но слить прошивку так и не смогли. Может необходимы какие то манипуляции ещё
Показать сообщение Опять к OP7 и OP17 -- Poma -- 2005-03-18 22:03:08
Ранее в форуме было написано что панель должна находится в режиме трансфер а как этого добится не угробив при этом проект так как он единственный в панели
Показать сообщение Опять к OP7 и OP17 -- Andrey -- 2005-03-21 07:49:39
Проект не убьете. Проверено. Однако лучше при скачивании все устройства запитать от UPS, чтобы при возможном пропадании питания свести риск к минимуму. Реально проверялось на Prosave из дистрибутива Protool 6.0 sp2, выкачаного ослом
Показать сообщение Опять к OP7 и OP17 -- Andr -- 2005-03-21 09:25:18
Так расскажите, как вы её в трансфер переводили. (или у вас в проекте это предусмотрено?) У нас в пректе сервисные режимы паролем закрыты, по умолчанию пароль в ОР7 - 100, но не подходит. В этом случае при переводе в трансфер происходит очистка памяти.
Показать сообщение Опять к OP7 и OP17 -- Poma -- 2005-03-21 10:19:38
Выключаешь питаник. Нажимаешь однлвременно кнопки "вверх" и "Esc". Удерживаешь их, и в таком состояние подаешь питание. Секунд через 5 отпускай кнопки. ОР после этого находиться в режиме Ready for Transfer. Т.е. можете в нее грузить что угодно. если грузить ничего не хотите, нажмите "Esc". Проект в ОР сохранится.
Показать сообщение Сколько можно модулей вставлять в корзину 3хх-ой серии -- Костян -- 2005-03-17 09:02:57
Сколько можно модулей вставлять в корзину 3хх-ой серии без дополнительных устройств (т.е. затрат)
Показать сообщение Сколько можно модулей вставлять в корзину 3хх-ой серии -- сколько даст S7 -- 2005-03-17 09:15:51
в хардваре для твоего CPU
Показать сообщение Сколько можно модулей вставлять в корзину 3хх-ой серии -- Andrey -- 2005-03-17 09:10:59
А разве для 300 серии есть корзины? Контроллер насколько я знаю собирают,используя идущие в комплекте с модулями скобы. Корзину поддерживает только 400 серия. В 300 серии к процессору можно подключать шлейфом до 8 модулей (коммуникационники в это число не входят). Если надо больше модулей - используйте ET200. Можно ведь использовать цифровые модули с 32 входами/выходами - много влезет.
Показать сообщение А что у нас по деньгам сильно будет дороже, если брать 4хх серию с ресчётом на модернизацию? -- Костян -- 2005-03-17 09:28:22
Да-да я с коллегами спросонья ;) именно кол-во модулей имел ввиду :) А что у нас по деньгам сильно будет дороже, если брать 4хх серию с ресчётом на модернизацию?
Показать сообщение А что у нас по деньгам сильно будет дороже, если брать 4хх серию с ресчётом на модернизацию? -- Andrey -- 2005-03-17 10:49:55
Наиболее удачный вариант на 400 такой: В кассетнице два процессора 400 (программное резервирование) и коммуникационники. Все цифровые и аналоговые входа-выхода на ET200 в шине BUS Module (горячая замена). А цену - смотрите в каталоге CA01 и добавте процентов 30 (НДС, растаможка, навар продавца и т.д.). Можно в принципе начать строить систему на 316-2DP (десятка 3 аналоговых регуляторов потянет по памяти и по производительности, дискретные входа/выхода - не определяющий параметр), а потом перейти на 400. Лишним будет только высвободившийся проц (но и его можно использовать для поэтапной наладки и пуска)
Показать сообщение А что у вас по -- деньгам -- 2005-03-17 11:05:12
315-2ДП 1250е, 317-2ДП 2800е + ММС 35..280е
412-1 1000Е, 412-2 2000е, 414-2 2700е, ... 417-4 10400е, + память 240...2600е.
ну все это умножь на 30%
Ты б написал, что у вас за объект - тебе б посоветовали конкретно есть ли смысл.


135
Показать сообщение Программное резервирование -- Дмитрий -- 2005-03-17 08:43:34
Уважаемые коллеги! Возможно ли при программном
резервировании на Simatic S7-300 (317-2) в
резервированной части программы использовать
s7-таймеры? Кто нибудь работал с SWR?
Поделитесь опытом! Заранее благодарен!
Показать сообщение Приведение значения в S5Time к общему формату -- Дмитрий -- 2005-03-17 08:34:57
Как можно привести значения в формате S5Time к общей базе.
Поясняю: к примеру чтобы можно было складывать времена, вычитать и прочее. При попытке в лоб сложить, например, времена двух таймеров, наталиваешься на то что у них разная временная база...
Может я что то упустил? Подскажите, буду благодарен.
Показать сообщение Приведение значения в S5Time к общему формату -- Вадим -- 2005-03-17 21:46:28
Time Base это 13 и 12 бит 16 битного числа типа s5time. Подробнее во встроенном хелпе (поиск по s5time). Для выполнения операций с данным типом
проще всего создать процедуры конветации в int и обратно.
Показать сообщение Приведение значения в S5Time к общему формату -- userPLC -- 2005-03-19 07:04:57
http://support.automation.siemens.com/-snm-0000940208-1111025700-0000000443-0000000001-1111045718-enm-WW/llisapi.dll/csfetch/19033211/Zeiten.exe?func=cslib.csFetch&nodeid=19034250
Показать сообщение Вопросы по Field PG и по WebNavigatory -- Zubиk -- 2005-03-16 22:29:49
1. Существует ли какой нить свежий драйвер, и вопще, есть ли возможность установить разрешение экрана у Пыжометра (тобиш Field PG) больше чем 1024х768??
2. Где можно скачать WebNavigator для ВыньСС 6.0??
Показать сообщение step7 -- space -- 2005-03-16 18:12:45
Есть ли возможность косвенно назначать номер таймера, к примеру через меркер?
Показать сообщение step7 -- Bor -- 2005-03-16 23:55:36
Есть. Но только в SCL. FBD и LAD не поддерживают косвенной адресации!
Показать сообщение Вопрос по PLCSim и Prodave -- Zubиk -- 2005-03-16 17:36:25
Подскажите пожалуйста, возможно ли работать через Prodave с PLCSim, обходясь без реального контроллера.
Если да, то как?
Показать сообщение датчик уровня масла в баке -- AlexeyK -- 2005-03-16 15:58:44
Немного не в тему форума, но тем не менее.
Может кто знает, какой датчик можно применить для контроля уровня масла в баке?
Датчик надо дискретный, типа поплавкового что-то.
При достижении определенного уровня масла контакт включается, ниже - отключается, ну или наоборот. Можно двухуровневый, главное чтобы в масле мог работать.
Показать сообщение датчик уровня масла в баке -- Костян -- 2005-03-17 09:14:32
мне нравятся вибрационные датчики (не задумывался только работает ли в масле) Vega
Показать сообщение датчик уровня масла в баке -- gte -- 2005-03-16 23:45:07
Сигнализатор уровня жидкости СУГ-М
http://www.skbr.ru/
До пяти поплавков, уровни определяются при заказе.

Показать сообщение датчик уровня масла в баке -- Michael -- 2005-03-16 16:37:20
Фирма Ризур. http://rizur.msk.ru/ Датчик РОС-400.
Показать сообщение датчик уровня масла в баке -- Michael -- 2005-03-16 16:36:57
Фирма Ризур. http://rizur.msk.ru/ Датчик РОС-400.
Показать сообщение датчик уровня масла в баке -- gregar -- 2005-03-16 16:30:25
www.filsa.es
Это сайт известного в Европе производителя датчиков контроля уровня для самых разнообразных сред.
Показать сообщение датчик уровня масла в баке -- AlexeyK -- 2005-03-16 22:17:46
Спасибо ВСЕМ!
Показать сообщение PLC WorkShop for S5 by FasTrak SoftWorks,Inc" and "S5 / S7 for Windows® - 32 Bit Demoversion (5.05 -- sahin2000 -- 2005-03-16 11:56:23
hi

I have "PLC WorkShop for S5 by FasTrak SoftWorks,Inc" and "S5 / S7 for Windows® - 32 Bit Demoversion (5.05)"but program is working demo mode.I need serial or crack file.

can you send please
best regarts

"PLC WorkShop for S5 by FasTrak SoftWorks,Inc"
http://www.fast-soft.com/
Sentinel System Driver 5.41 (32-Bit Windows)

"S5 / S7 for Windows® - 32 Bit Demoversion (5.05)"
http://www.ibhsoftec-sps.de/

Показать сообщение можно ли получить аналоговый сигнал непосредственно в S7-200 без использования модуляи 2 вопрос : кто нибудь пытался подключать аналоговый сигнал к линейному входу звуковой карты -- pepper510 -- 2005-03-16 11:53:28
и 2 вопрос : кто нибудь пытался подключать аналоговый сигнал к линейному входу звуковой карты
Показать сообщение можно ли получить аналоговый сигнал непосредственно в S7-200 без использования модуляи 2 вопрос : кто нибудь пытался подключать аналоговый сигнал к линейному входу звуковой карты -- Eugene Sergeev -- 2005-03-17 17:22:32
Аналоговый ВЫХОДНОЙ сигнал можно получить с помошью ШИМ-а ( аппликуха даже есть, по моему ) или подключить R-2R матрицу к некоторому количеству (>=5) дискретных входов ( тоже что-то есть в букваре по 200 ).
Сгонашить аналоговый вход без хитрых извращений непросто - или использовать преобразователь напряжение/частота, или подвешивать операционник, или есть метода измерения сопротивления с помощью 1 входа, 1 выхода и конденсатора.
Вопрос, кстати, интересный - может, кто-нибудь знает способы измерения напряжения для мелких контроллеров с дискретными вх/вых без применения большого количества навесных элементов.

Показать сообщение АЦП -- AlexeyK -- 2005-03-18 04:48:27
Простейший АЦП - это несколько последовательно соединенных резисторов, от каждого отвод на дискретный вход. Но это все детский сад, сомневаюсь, что работать будет.
Тогда можно попробовать несколько транзисторных ключей, которые настроить так, чтобы при разном напряжении срабатывали, и с них на дискретные входы подать.
Или сделать пилообразное напряжение, в момент начала пилы посылать сигнал на дискр. вход, чтобы время засекал, и потом сравнивать напряжение пилы с аналоговым наряжением при помощи компаратора, при равенстве напряжений посылаем сигнал на второй дискр. вход, время, насчитанное счетчиком, будет пропорционально напряжению.
Может микруха какая есть АЦП? Посылаешь ей аналоговый сигнал, а она тебе код взамен.
Если параллельный код - входов много занимает на контроллере, которые можно для других целей использовать, последовательный код интересней было- бы.
Напряжение- частота тоже неплохо, один занятый дискретный вход на 1 аналоговый сигнал, но как сделать не знаю...

Показать сообщение АЦП -- Eugene Sergeev -- 2005-03-18 12:19:53
Все эти способы требуют навешивания дополнительной электроники - и не то, чтобы очень сложной, но ее надо спаять, запихать в какой-то подходящий корпус, садящийся на динрейку, запаять контакты под винт, инструкцию монтажнику написать и прочее... То есть геморрой от организационных мероприятий превышает полученный эффект.
А преобразователь напряжение-частота, более известный как ГУН ( генератор, управляемый напряжением ) делается элементарно - интегратор со сбросом и компаратор. Когда интегратор насчитает столько, что на выходе компаратора появится 1, она сбросит интегратор. Есть специализированные м.схемы, заточенные под такое преобразование ( LM331, если память меня не обманывает ).
Я то хочу такое решение, которое можно быстро реализовать в полевых условиях - когда неожиданно выясняется, что нужен всего один аналоговый вход, но взять его негде.

Показать сообщение АЦП -- AlexeyK -- 2005-03-18 18:23:24
Крайне интересная дискуссия, жаль что я завтра на недельку уезжаю и не смогу ее продолжить.
Но я вот как думаю. Вся эта дискуссия имеет место быть, если допустим у тебя лежит контроллер, освободившийся от производства, имеет он только дискретные входы/выходы, и хочется аналоговый прицепить для собственных нужд, ну допустим температуру в производственном помещении регулировать.
Но если контроллер управляет производственным циклом, то мне кажется о самоделках никакой речи быть не может!!!
Вся продукция должна быть сертифицирована.
Пускай модули ввода/вывода покупают.
Если что случится, то Вас так извините от‘имеют, что могут еще и материально наказать.
Это я говорю на собственном опыте.
Мы уже столько соплей навешали на автоматику самодельных, что страшно становится.
И были случаи, когда на аварии по причине нашего отсутствия приезжали другие, и ох..вали. И хотели шум поднять, начальство договорилось.
А происходит это по нескольким причинам:
1. Сгорела какая-то хрень, надо срочно производство запустить, начальство умоляет, паяешь самоделку на время.
2. Надо сделать какую- нибуть фишку, начальство просит, мол потом купим попозже нормальное оборудование, а пока надо сделать. Паяешь самоделку (на время).
По поводу "на время" мой наставник когда-то хорошо сказал:
"НИЧЕГО НЕ БЫВАЕТ БОЛЕЕ ПОСТОЯННОГО, ЧЕМ ЧТО- ЛИБО ВРЕМЕННОЕ".
3. Собственный интузиазм. Хочется что- нибудь этакое сделать, а начальсто оборудование не хочет покупать. Инициатива наказуема.
Так что естественно я не говорил про то, что надо кучу транзисторов напаять, посадить на динрейку, и ходить довольным. Лично я после такого случая бессонницей замучаюсь... :)

Показать сообщение АЦП и прочее -- Прибамбасов -- 2005-03-18 16:43:54
По своему опыту скажу в полевых условиях помогает:
1. На стадии проектирования резервирование модулей и неподключенных входов/выходов для подключения "пока несуществующих датчиков".
Я использую ET200S - там можно набивать в станцию чего хочешь.
2. Ну и еще возимая с собой заначка - каждой твари по паре (модулей, розеток, реле) - не раз помогало в Тьму-Тараканье.
В полевых условиях в любом случае у тебя не будет под рукой нужных радиодеталей и материалов для сборки чего надо и свободных дискретных входов/выходов.
В домашних условиях и для стенда в принципе нет проблем для поключения ЦАП/АЦП с паралельным и последовательным входом/выходом - хоть на соплях.
От себя рекомендую забивать один дискретный выход под "пьезопищалку со встроенным генератором" (я использую на XC1212 на 12в + стабилитрон и резистор).
Пищю длино-прерывисто в случае аварии (можно кодировать тип аварии как в РС) и коротко по завершению операции. А то оператор на пульте иногда не понимает, что где то нажата аварийная кнопка.
Из-за того что аварийные кнопки раскиданы по всему объекту, а у народа руки чешутся, ставлю на пульте мигающий красный светодиод, т.к. на просто красный тоже внимания не обращают. И звук и видео не раз помогало быстро найти причину "отказа".
Показать сообщение Заголовки покороче пиши -- CHMщик -- 2005-03-16 12:35:56
Заголовок надо делать покороче делать не больше одной строчки. Да и трудней потом эху обрабатывать.
Есть даже програмки для ввода сигнала с звуковой карты цифровой осцилограф и прочее - но это в форумах fido7.schemes и embeded или в Гугле смотреть надо.
Показать сообщение Simatic и Intoch -- Vic -- 2005-03-16 11:03:08
Есть CPU315-2DP, CP343-1 и Itouch 7.1/7.11 не могу обеспечить связ по IP адресу между Simaticom и Intoch. Ставлю OPC server simaticNEt от Wonderware запускаю прогу и LogViewer вдает ошибку ERROR(-2): s7_get_cref(): [(23) connection name in CRL not found: make sure the CR-name is correct, and the CP descriptor references the correct CP.] требуется передать число из Db15.DBW0 в окно Intoch. Кто такой CRL и Где указывается IP адрес контроллера
Показать сообщение нужен SimaticNet от -- Siemens -- 2005-03-16 11:10:46
если у тебя NT то v3.3 если XP то v6.2
Показать сообщение нужен SimaticNet от -- vic -- 2005-03-16 13:10:39
Стоит SimaticNet6.2 Требуется фаил конфигурации OPC servera. Или что прописывается в поле VFD и connection - S7 Topic Definition
Показать сообщение нужен SimaticNet от -- Gene -- 2005-03-16 15:29:30
Vic, тебе не нужен ОРС-сервер для связи Интача и Сименса. У Вондервары есть серверы ввода/выводы S7,
DASS7, DASSIDIRECT.
Для связи тебе необходимо правильно сконфигурить
SimaticNet, соединения с контроллером.
Если не получается, дай адрес, пришлю техноту от ВВ.
Показать сообщение D7-Sys -- Дмитрий -- 2005-03-16 10:56:35
Люди добрые, подскажите где можно достать этот пакет.
Заранее спасибо.
Показать сообщение D7-Sys -- Astronom -- 2005-03-16 11:05:44
где находитесь? (Город)
Показать сообщение D7-Sys -- Дмитрий -- 2005-03-16 11:06:40
Нахожусь в городе Челябинск.


136
Показать сообщение keys -- CFC 6.0 -- 2005-03-16 10:49:20
Is possible to make a key working for the CFC 6.0 option in Step 7? I have the program but no authorisation.
Показать сообщение keys for all Simatic -- Cvalka -- 2005-03-16 12:28:11
In this week http://files.cvalka.net
Simatic_EKB_01_2005.zip
can probe also Simatic_EKB_Unpacked_for_test_only.zip

also can download from http://plcsim.narod.ru
Показать сообщение keys for all Simatic -- Cvalka -- 2005-03-16 16:32:03
Не забывайте проверять на вирусы всё скачанное со Свалки - сюда и сволочи заходят
вот 2 по крайней мере
Attention: need verify all dowloaded programs by antivirus
This files infected by virus!
WinRAR_v3.41_Final.rar/WinRAR_v3[1].41_Final (www.lomalka.ru)/WinRAR v3.41 Final Trial to Full by Great Elmo!!.exe Инфицирован/Infected by Trojan-Dropper.Win32.Joiner.aj
WinRAR_All_Versions.rar/WinRAR_All_Versions (www[1].lomalka.ru)/craK.exe Инфицирован/Infected by Backdoor.Win32.Haxdoor.ak

Показать сообщение пароль на s7-200 -- M_Jonny -- 2005-03-16 08:53:25
Есть контроллер S7-226XM запаролен по полной программе. Исходной программы нет, а подправить надо. Можно-ли вскрыть???
Показать сообщение S7-200 -- Oleg -- 2005-03-16 08:37:59
Подскажите начинающему!
Не удаётся вычесть два числа, полученные с аналоговых входов. В редакторе KOP при проверке показываются два меняющихся значения на входах и всегда +0 на выходе элемента "SUB I".
Так же и при выполнении команды MOV на входе значение меняется, а в выбранной ячейке всегда 0.

Показать сообщение S7-200 -- pepper510 -- 2005-03-16 08:46:47
вот посмотри как здесь написано в Microwin.
Тоже была такая проблема, но вот это работает....
LD SM0.0
MOVW AIW0, VW50
/I +5, VW50
-I +26, VW50
MOVW VW50, VW100
MOVW AIW2, VW60
/I +5, VW60
-I +26, VW60
MOVW VW60, VW102
MOVW AIW4, VW70
/I +5, VW70
-I +26, VW70
MOVW VW70, VW98
MOVW AIW6, VW80
/I +5, VW80
-I +26, VW80
MOVW VW80, VW108

Показать сообщение S7-200 -- pepper510 -- 2005-03-16 08:56:32
пояснения, здесь я брал значения с 4 термосопротивлений, затем подгонял путем арифметических операций, в 1 случае делим на 5,потом прибавляем 26
Показать сообщение S7-200 -- MooR -- 2005-03-16 11:13:03
Память у Вас перекрывается гдето.

Показать сообщение S7-200 -- MaratN -- 2005-03-16 14:11:12
А может LD SM0.0 не прописал вначале?
Показать сообщение S7-200 -- MooR -- 2005-03-16 14:16:58
обращение к SM0.0 вовсе не обязательно.
кострукция вида-
movw aiw0,ac0
-i 26,ac0
movw ac0,vw0
вполне работоспособна, проверил только что. Единственное - вы не переведете такой листинг в LAD.
Показать сообщение S7-200 -- pepper510 -- 2005-03-16 15:05:53
я делал данную прогу на LADe , а STL использую только в основном для копирования,так что все это прекрасно идет в LADe

Показать сообщение проект для примера -- pepper510 -- 2005-03-16 08:24:14
кто-нибудь,если это возможно, скиньте какой-нибудь проект АСУ ТП для примера , выполненный по ГОСТам.Пусть он будет небольшой,но желательно с какими-нибудь черчежами, ну в общем пояснилку другими словами.
С уважением...
Показать сообщение Продам -- Алексей -- 2005-03-15 20:57:03
Продам новый S7 315-2DP
15000 р.
Петербург
Показать сообщение Продам -- Volk -- 2005-03-25 11:15:06
А чего так дешево? И как быть с гарантией?
Показать сообщение Продам -- Игорь -- 2005-03-16 09:39:31
Телефон на мыло скинь.
Показать сообщение Step7 -- Space -- 2005-03-15 19:01:12
Нужен крэк на Step7 v 5.3
Показать сообщение s7-SCL -- f0x -- 2005-03-15 17:38:08
где можно достать этот пакет ?
готов обменяться на имебщися у меня пакеты

Показать сообщение s7-SCL -- Number -- 2005-03-16 19:12:32
А конкретно какой нужен? SCL 5.2 =32 мбайт, 5.3 =26 мбайт. Если еще есть желающие, то могу и на страницу положить. Правда хватать надо будет быстро - иногда за час удаляют.
Показать сообщение s7-SCL -- f0x -- 2005-03-16 21:33:03
желающие будут тока дай ссылку
давай последний
без авторизаций он будет работать ?

Показать сообщение SCL53 -- narod.ru -- 2005-03-17 12:31:00
ссылку на SCL 5.3 послал f0xу на мыло, обращайтесь к нему.
Авторизация естественно нужна, но наверное знаете где она.
I send link SCL 5.3 to f0x (fox_root@mail.ru).
22 mb
Показать сообщение simatic for siemens micromaster 420 -- alexei -- 2005-03-15 15:07:43
Есть подключёный станок к Микромастер 420. Софтина на нём SIMATIC PC. Что бы запустить станок вводится код.
Вопрос: Как бы обойти этот код стороной мягко говоря? :)
Показать сообщение Продам -- Сергей -- 2005-03-15 14:25:12
Продам новое, в упаковке, по цене ниже номинала.
<br>6ES7 315-2AF03-0AB0- 1 шт.6ES7 215-2BD00-0XB0-1 шт.6ES7 323-1BH00-0AA0-1 шт.6ES7 322-1HF01-0AA0-2 шт.6ES7 232-0HB21-0XA0-1 шт.6GK1 541-2BA00-1 шт.
Показать сообщение Продам -- Volk -- 2005-03-25 11:32:47
Поз. №1-это CPU 315-2DP, поз. №4-это дискретные модули вывода SM322. А что такое остальные позиции?
Смотрел по электронному каталогу CA 01 01(2003)- поиск по заказным номерам результатов не дал.
Очень хотелось бы узнать, сколько вы хотите за CPU и дискретные модули.
А как быть с гарантией?

Показать сообщение Продам -- Volk -- 2005-03-25 11:32:44
Поз. №1-это CPU 315-2DP, поз. №4-это дискретные модули вывода SM322. А что такое остальные позиции?
Смотрел по электронному каталогу CA 01 01(2003)- поиск по заказным номерам результатов не дал.
Очень хотелось бы узнать, сколько вы хотите за CPU и дискретные модули.
А как быть с гарантией?

Показать сообщение Cabel -- Ruslan -- 2005-03-15 13:00:00
Не могу найти номер по каталогу:
COM-кабель для ОР3;
COM-кабель для С7-634
Заранее благодарен
Показать сообщение Cabel -- OP-PC -- 2005-03-15 14:15:49
PC OP
9Pin 15Pin
2 - 4
3 - 3
5 - 12
7=8
1=4=6
Показать сообщение PILz -- error -- 2005-03-15 12:36:00
На станке стоит PLC для контроля аварийных состояний. После включения выдаёт запрограммированное сообщение пользователя о некоторой ошибке. После выполнения STOP-RUN всё работает без проблем. Идеи есть?
Показать сообщение PILz -- Andrey -- 2005-03-15 16:18:16
Не понятно - в чем вопрос? Сами посмотреть прогу в Step7 не можете? Или диагностический буфер?
Показать сообщение PILz -- error -- 2005-03-16 09:41:13
вообще-то речь идет о pilz pss_3056
Показать сообщение Аварийное реле PILZ -- PNOZ -- 2005-03-16 10:27:34
Было подобное на Pilz PNOZ, побывавшем в воде - с этой штукой лучше не рисковать и заменить на новый, т.к. потом и во время работы начало сбоить и всё отрубать. Подозрение было на контакты реле, но к ним не подлезть.
Показать сообщение Аварийное реле PILZ -- gte -- 2005-03-16 23:49:13
Не бросите на мейл поставщика продукции PILZ?
Показать сообщение Аварийное реле PILZ -- Костян -- 2005-03-17 09:10:19
Поставщиков (спекулянтов) тьма (Яндекс подскажет)
Показать сообщение Аварийное реле PILZ -- Viktor2004 -- 2005-08-19 23:12:12
Компания Кубтрейд.
Поставки зарубежного оборудования и запчастей.
тел. 8-918-24-00-360
тел./факс: (861) 22-06-888
www.kubtrade.ru
e-mail: info@kubtrade.ru


137
Показать сообщение ГОСТ -- Gene -- 2005-03-15 12:19:13
Всем привет,
не поделится ли кто-либо ГОСТом 10223-97 (дозаторы дискретного действия).
Спасибо.
Показать сообщение продам -- vadim -- 2005-03-15 12:00:45
продам 6es5 374-kh21
Показать сообщение запись в блок данных -- Дмитрий -- 2005-03-15 11:13:53
Требуется в S7-300 записывать в блок данных показания с аналогового входа с определённой периодичностью, так что бы новое значение записывалось в начало блока, а старые сдвигались в конец его.
Как это можно организовать, буду благодарен за приведённые примеры.
Показать сообщение запись в блок данных -- Bor -- 2005-03-17 00:05:35
Самое простое и красивое решение - организовать кольцевой буфер. Т.е. данные в блоке не сдвигаются, а увеличивается указатель.
Показать сообщение запись в блок данных -- mennoni -- 2005-03-15 18:40:52
Посмотри FC90 "WSR SHIFT" из стандартной библиотеки "TI-S7 Converting Blocks".Не забудь воспользоваться кнопкой "F1", там всё описано.
Показать сообщение запись в блок данных -- boyler -- 2005-03-15 17:54:47
Попробуй SCL - похоже на язык более высокого уровня, может чего и получится.
Показать сообщение 6RA70 -- AndyBut -- 2005-03-15 10:55:05
Приветсвую, Всех!
Пробовал кто нибудь к технологическому ПО подобрать пинкод?
Показать сообщение Не удается поставить брейкпоинт в PLCSIM V 5.3. Это его слабость или моя? -- Scout -- 2005-03-15 09:14:00
//
Показать сообщение ППР для S5, S7 -- Дмитрий -- 2005-03-15 07:06:09
Кто нибудь занимался регламентированием технического обслуживания систем автоматизации на базе контроллеров (начиная с протяжки клеммников и до тестирование программ; чем больше -тем лучше)? Если есть какие-нибудь наработки - поделитесь пожалуйста. Писать на e-mail: dvost@mail.ru
Показать сообщение Поделитесь пожалуйста eM-PLC, если есть естесно -- Zubиk -- 2005-03-14 19:36:00
если что, пишите на мыло
Показать сообщение ПИД ргулятор -- fox -- 2005-03-14 18:49:26
кто знает методику расчёта непрерывного пид регулятора в Step7 FB 41 "CONT_C"
как расчитывать основные составляющие GAIN TI TD TM_LAG
напишите

Показать сообщение ПИД ргулятор -- fox -- 2005-03-14 18:49:18
кто знает методику расчёта непрерывного пид регулятора в Step7 FB 41 "CONT_C"
как расчитывать основные составляющие GAIN TI TD TM_LAG
напишите

Показать сообщение Весы HBM WE2110 -- Sergik -- 2005-03-14 18:16:03
Братцы, второй раз к вам обращаюсь за помощью.
Есть весовой индикатор WE2110 фирмы HBM. У него есть порт RS-232/485 для связи с PC, PLC. Но ни описания как это сделать, ни софтины какой, ни даже распайки кабеля - ничигусеньки нету.
Помогите БЕДЕ!
Спасибо.
Показать сообщение Весы HBM WE2110 -- sania -- 2005-03-14 19:29:39
какая-то мелочь здесь:http://hbmwt.ru/cat/cat.htm
WETerminalX.zip для связи по RS232 по адресу:
http://www.nvkz.kuzbass.net/remikont/soft.htm
Показать сообщение Весы HBM WE2110 -- sania -- 2005-03-14 19:41:28
глянь: http://www.hbm.de/Data/SoftDoc/HBM/ol_doku_wt/start_de.htm?MM=5,48,62
Показать сообщение Весы HBM WE2110 -- Sergik -- 2005-03-15 09:58:53
Спасибо, sania. Ты меня здорово выручил!
Показать сообщение WinAC и TCP/IP -- Борис -- 2005-03-14 16:04:35
Сам я программист(не SPS-ник), но вот есть проект. Необходимо подключить к WinAC некое устройство через простую сетевую карту используя TCP/IP протокол. Как сделать? Вроде бы нашел что это можно с ODK сделать. Но что это такое и с чем едят и как ВЫ решили бы такую проблемку.
Показать сообщение Загруз S7 -- Kubvik -- 2005-03-14 14:33:23
Привет,
я получил диск "SIMATIC STEP 7 V5.1 + SP1"
и мне сказали что его можно загрузить без идентнумера, но при работе придется терпеть напоминалки о регистрации.
Но я не могу никак загрузить - запрашивает :Firma...., ID: KHE....

Может кто знает как загруз.?
Хочу поупражняться по изучении S7

Показать сообщение Загруз S7 -- Andrey -- 2005-03-14 15:21:50
KHE:0049681581
Показать сообщение Загруз S7 -- Свалка -- 2005-03-14 16:13:43
вводишь любой ненулевой номер а ключи бери со Свалки и пользйся программой без напоминаний
Показать сообщение Нет -- cvalka -- 2005-03-14 13:29:19
ГОСПОДА & МАДАМЫ! Все файлы, которые не уйдут в каталог/папку "Other" из "корня" - будут удалены через неделю. Решайте...
http://files.cvalka.net/
Показать сообщение RSLogix Emulate 500 -- Co_balt -- 2005-03-14 12:06:55
Может кто поделиться софтиной можно на обмен...
Показать сообщение ProTool -- roman -- 2005-03-14 11:12:11
Подскажите где скачат ProTool...
Заранее спасибо!
Показать сообщение WinCC SCADA -- Alexander -- 2005-03-14 11:05:05
Добрый день.
Просветите, как производится подсчет переменных в SACADA для выбора необходимой лицензии на RT?
Заранее благодарен.
Показать сообщение типовой проект -- pepper510 -- 2005-03-14 10:31:18
Хотел бы поинтересоваться из чего лепить проект АСУ ТП,может у кого нибудь найдется грамотный проект, просто для ознакомления,т. к. серьезный проект я не делал ,в основном рисовал принц схемы и т.п.и делал инструкцию,помогите.И еще вопрос, кто-нибудь расчитывал стоимость АСУ ТП, в частности стоимость программирования?
Показать сообщение типовой проект уже есть в самом -- Степе -- 2005-03-14 12:15:45
Так при Степе уже примеры есть. Начинай с них. Я в свое время начинал со светофора, добавил панель оператора, на ней визуализацию, в симуляторе отлаживал.
А стоимость сметчики расчитывают в сметной программе в зависимости от числа команд и их коэффициента сложности. Но самые большие бабки закладываются в наладку.
Показать сообщение типовой проект уже есть в самом -- pepper510 -- 2005-03-14 13:10:07
Благодарю за помощь,но мне необходим проект,составленный по СНИПам и ГОСТам,т. е. просто бумагу, которую втюхивают заказчикам, типа проект должен состоять из :
• общесистемные решения (ОР);
• организационное обеспечение (ОО);
• информационное обеспечение (ИО);
• техническое обеспечение (ТО).
• математическое обеспечение (МО).
• программное обеспечение (ПО).
ну и тому подобное....,
И по второму вопросу
то есть получается , можно не обосновывать затраты на ПО,по другому говоря, нет смысла? хотелось бы посмотреть на сметные нормы....
С уважением...
Показать сообщение типовой проект и -- Сметы -- 2005-03-14 16:10:21
Смотри
Справочник базовых цен на разработку технической документации на автоматизированные системы управления технологическими процессами.
Утвержден Министерством промышленности РФ 14 марта 1997 г.
Наши сметчики делают методом обратной интерполяции - т.е. подгоняют все расчеты под нужный нам результат играя коэффициентами и числом команд. Т.к. кому ты сможешь объяснить сколько машинных команд находится в ЛАД инструкции и какая у неё сложность.
И выкидываем ненужные нам ОО, ОР (мы не эксплуаторы и не организаторы) зачем на себя лишнее вешать.
Показать сообщение типовой проект и -- Vasiliy -- 2005-03-15 17:09:03
а по проектной документации есть ГОСТы, можете купить у Росстандарта деньги невеликие, можете поискать в интернете обычно получается найти, только надо проверять чтобы действующие были.
Показать сообщение WinCC Flex на русском -- sania -- 2005-03-13 22:45:53
кто-то спрашивал о SMARTе в WinCC Flex‘e счас есть на русском Getting_Started по адресу: http://support.automation.siemens.com/WW/llisapi.dll?func=cslib.csinfo&lang=en&objid=21170203&caller=nl
удачи нам всем! :-))


138
Показать сообщение Microwin4.0 -- умник -- 2005-03-13 20:31:41
Качай с http://support.automation.siemens.com/-snm-0000940208-1110680100-0000018136-0000001125-1110734138-enm-WW/llisapi.dll/csfetch/19835315/STEP7-MicroWIN_V40_SP1.exe?func=cslib.csFetch&nodeid=19835355

Распакуй и замени setup.inx со свалки http://files.cvalka.net/microwin.rar

инсталируй полную версию +SP1
100% рабочая не демо
Показать сообщение Microwin4.0 -- Alex -- 2005-04-07 12:12:01
Привет!
Я сейчас не могу попасть на http://files.cvalka.net можешь ли ты скинуть мне этот файл setup.inx
Буду очень признателен.
Показать сообщение Microwin4.0 -- pepper510 -- 2005-03-13 22:30:54
русификатор MicroWin4.0 на http://files.cvalka.net? называется Run STEP 7 Rus.exe, весит мало

Показать сообщение Подозрительный какой- то -- AlexeyK -- 2005-03-14 05:20:20
Подозрительный какой- то русификатор...
Я его запускаю, ничего не происходит. И чего он весит так мало?
Показать сообщение Подозрительный какой- то -- pepper510 -- 2005-03-14 09:32:57
и еще, русифицируется только меню, и т.п.,а HELPники нет
Показать сообщение Подозрительный какой- то -- pepper510 -- 2005-03-14 09:31:24
русификатор взял с диска,взятого у оф.представителей , у меня все прекрасно идет,в setup находится dll. Я запускаю Run STEP 7 Rus, и microwin4.0 запускается без problem. правда, mw4 у меня не устанавливается в 2000-ном, а в хр нормально,и русификатор идет...
Показать сообщение Подозрительный какой- то -- pepper510 -- 2005-03-14 10:20:08
еще раз скидываю там же : rusengMW4.rar
Показать сообщение все работает -- Vladimir -- 2005-03-14 18:06:49
Во первых файл RunSTE7Rus.exe надо распаковать в результате получим файл ResB.dll - это в штатном варианте - файл английского языка а файл ResA.dll - файл немецкого языка в каталоге bin Microwina. Если заменить файл ResB.dll файлом из архива то получим русский язык в меню но потеряем английский.Лучше файл полученный из архива свалки переименовать например в ResA.dll и заменить в каталоге bin(вместо немецкого)тогда в настройках можна выбирать английский или русский(в меню немецкий)
Показать сообщение все работает -- AlexeyK -- 2005-03-15 05:08:32
Спасибо, все работает!
Показать сообщение все работает -- AlexeyK -- 2005-03-16 05:50:50
Теперь осталось файл справки русский найти... :)
Сейчас русский на немецком, по F1 немецкая справка вызывается. Как на английскую поменять?
Показать сообщение все работает -- AlexeyK -- 2005-03-16 05:58:06
Извиняюсь, как поменять немецкую справку на английскую, уже сам догадался.
Нет- ли у кого русской справки?
Показать сообщение Проблема по связи с Sinumerik -- Влад -- 2005-03-13 16:58:10
PC-адаптер 6ES7972-0CA23-0XA0 (тот что СOM - MPI) упорно не желает связываться с Sinumerik 810D CCU2. Может кто подскажет в чем тут проблема?
Показать сообщение Проблема по связи с Sinumerik -- Val666 -- 2005-03-15 11:54:46
для Sinumerik этот интерфейс имеет скорость 1.5Мбод/сек (OPI-интерфейс), т.е. с помощью данного адаптера соедениться не возможно, нужна СР5512 или СР5611
Показать сообщение Проблема по связи с Sinumerik -- Влад -- 2005-03-15 13:36:47
Согласно описания Sinumerik 810D разъем X122 MPI интерфейс (187.5 кбод). OPI интерфейс появился только на 840D(если не ошибаюсь).Проблем по питанию тоже не вижу - в этом разъеме присутствуют +5 и +24В.
Показать сообщение Проблема по связи с Sinumerik -- Andrew -- 2005-03-14 17:12:59
Проблема м.б. в питании. РС-адаптер запитывается от контроллера. На нитерфейсе NC этого питания нет. Сравните распайки.
Показать сообщение Проблема по связи с Sinumerik -- Влад -- 2005-03-15 13:44:23
Может есть у кого электросхема PC адаптера?
Показать сообщение Проблема по связи с Sinumerik -- Val666 -- 2005-03-16 07:28:52
а как ты соединяешся этим адаптером .если у него мах. скорость 38,4кБит/сек. ОН точно не подойдет...
Показать сообщение Проблема по связи с Sinumerik -- Влад -- 2005-03-16 13:40:32
Соединяюсь точно так же как и с CPU 314/315 у них тоже ведь мах скорость 187.5. Но с ними адаптер связывается...
Показать сообщение In next week all files in main directory will be deleted -- Cvalka -- 2005-03-13 10:39:35
ГОСПОДА & МАДАМЫ! Все файлы, которые не уйдут в каталог/папку "Other" из "корня" - будут удалены через неделю. Решайте...http://files.cvalka.net
In next week all files in main directory http://files.cvalka.net will be deleted!!
Показать сообщение Текущее время -- Семен -- 2005-03-13 09:19:05
Подскажите, как можно получить текущее время в контроллер. Это время потом запишу в DB и с другими данными отправля на сервер.
Показать сообщение Текущее время -- Семен -- 2005-03-13 09:21:03
Исправляюсь: получить текущее время в контроллере с помощью функций самого контроллера (STEP 7)
Показать сообщение Текущее время -- sania -- 2005-03-13 09:26:52
есть SFC "read clock" счас не помню номер. в нём записываешь в DB тек.время CPU
Показать сообщение Текущее время -- q -- 2005-03-13 22:36:27
В OB1 всё уже есть. Нужно только опросить.

L LB12 // JAHR
BTI // BCD to INTEGER
T "JAHR"
//;
L LB13 // MONAT
BTI // BCD to INTEGER
T "MONAT"
//;
L LB14 // DAY
BTI // BCD to INTEGER
T "TAG"
//;
L LB15 // STUNDE
BTI // BCD to INTEGER
T "STUNDE"
//;
L LB16 // MINUTE
BTI // BCD to INTEGER
T "MINUTE"
//;
L LB17 // SEKUNDE
BTI // BCD to INTEGER
T "SEKUNDE"
//;
Показать сообщение Otas -- Dany -- 2005-03-12 14:24:21
dobrogo dnya
mojet kto znakom s programmoy "Otas v.3 ili v.4" nemetzkoy firmy Tuchenhagen
ili imeet kakuyu libo dokumentatziyu po ney na russkom ili english
budu ochen priznatelen :-)
Показать сообщение Сеть EIB -- Макс -- 2005-03-12 12:11:22
Господа!
Подскажите плиз ссылки, где можно найти подробную документацию по шине EIB(топология, основы программирования и т. д.). На российском сайте (eiba.ru) ничего толкового не нашел.
Показать сообщение Сеть EIB -- Sergey -- 2005-03-27 16:50:52
www.eib-home.de там помимо инфы куча всяких ссылок
Показать сообщение Damatrol 512 -- Nick Gashevsky -- 2005-03-12 11:09:28
На www.damatrol.narod.ru выложил доку по контроллеру Damatrol 512 (Valmet) на русском языке. Может кому пригодится.
Показать сообщение PCSPROwin -- SERG -- 2005-03-11 15:20:08
нужен PCSPROwin для зсp 900 но не демка подскажите
Показать сообщение Step 5-gпроблемы. -- Сергей -- 2005-03-11 14:39:43
Необходима консультация. В наличии есть Step 5 v6.6,програматор PG720( с разьемом для подключения модулей EPROM/EEPROM).Не могу прочитать информацию с модуля,выдается сообщение 107:Необходимый драйвер не существует.
Что это может быть, проблемы ПО ?
Есть ли какие-то ограничения на v6.6?
Может она предназначена для установки на РС , а не PG?
Буду благодарен за ответ.
Показать сообщение Step 5-gпроблемы. -- Валентин -- 2005-03-14 13:50:47
В папке INSTALL ( STEP5S5_STINSTALL )есть программа S5drv. С ее помощью можно загрузить или отказаться от загрузки драйвера для работы с EPROM. Запускаете S5drv.exe , в подменю PROMMER выбираете между внутренним и внешним интерфейсом.
Показать сообщение Step 5-gпроблемы. -- Aleksey -- 2005-03-14 10:25:19
Содержание S5.bat:
LH C:SiemensStep5S5_STSim_730 iv
c:SiemensSTEP5S5_STS5KXS01X.COM
C:SiemensStep5S5_STSim_730 r
Показать сообщение Step 5-gпроблемы. -- Andrew -- 2005-03-11 16:45:11
Смотрите файл s5.bat. Драйвер EPROM‘а должен загружаться оттуда. Также функции Step 5 могут быыть ограничены из-за недостатка памяти.


139
Показать сообщение ProTool -- XbIK -- 2005-03-11 14:21:17
возможно вопрос поднимался, но хотелось бы узнать, есть ли средство от сноса ProTool‘ом 6.0 SP2 русского языка из системы. Хотя дело 30 секунд восстановить, но напрягает каждый раз лезть в панель управеления
Показать сообщение ProTool -- Сергей -- 2005-03-11 21:40:15
Вопрос, действительно, поднимался. Самый простой (может не самый удобный) способ избавиться от сноса - установить русский язык как язык по умолчанию.
Удачи.
Показать сообщение SOFTNET для CP5611 -- SergK -- 2005-03-11 14:07:11
Помогите. Есть катрочка CP5611, нет софта к ней.
А драйвер InTouch просит SOFTNET-S7 для WinXP.
Показать сообщение SOFTNET для CP5611 -- mennonit -- 2005-03-11 14:26:18
У InTouch есть драйвер "DASSIDirect" которому SOFTNET не нужен. Намного проще в настройках, но имеет ещё пару глюков. Если хочешь вышлю, весит 10Мб.
Показать сообщение SOFTNET для CP5611 -- SergK -- 2005-03-11 14:55:46
DASSIDirect есть, но насколько я понял по документации он только для EtherNet и не поддерживает CP5611.
Показать сообщение help -- serg -- 2005-03-11 13:24:26
Помогите с Lauer PCSPROwin 8.0 слетела програма панели управления нужен софт и исходниники или подсказка где взять ПЛИСССС...
Показать сообщение S7_Debugger -- ppp -- 2005-03-11 12:19:21
Недавно наткнулся в инете на прикольную прогу S7_Debugger. Типа смесь Step7+PLCSim.
Оригинал:
http://www.ibhsoftec-sps.de/software/german/S7_Debugger_demo.exe
Думаю для обучения S7 будет полезна (может и не только)
Снял (на сколько это возножно в демке) ограничения ДЕМО-версии. Архив с патчеваным EXE сдесь:
http://s2kkpp.narod.ru/SOS_S7Debug.exe
Это мой первый опыт лечения Net-программ, поэтому просьба если что-то не так ногами не пинать. :-)
Показать сообщение S7_Debugger -- ppp -- 2005-03-11 12:20:44
пароль на архив: simatic
Показать сообщение S7_Debugger -- Осёл -- 2005-03-11 12:42:28
Есть в осле ещё от этой конторы - правда доступность малая
ed2k://|file|Ibh.Softec.v4-14.Full.German.Cracked.zip|5003424|8B96094C22F7A65B42DC205B4A44342B|/
ed2k://|file|IBH_Softec_V4-14_FULL_ESPA%C3%91OL_CRACKED.rar|5726006|B731CC9E3541762B23DB5D093B0FADF6|/
Показать сообщение S7_Debugger -- ppp -- 2005-03-14 11:24:48
S7_Debugger в эти инсталяшки не входит. S7_Debugger - это похоже отдельный продукт. А где серийники для Ibh.Softec.v4-14.Full.German.Cracked.zip? Ставится, но не запускается без серийников-ругается на лицензию.
Показать сообщение S7_Debugger -- Andrey -- 2005-03-11 14:36:19
Точнее совсем никакой доступности. Ну просто ни одного юзера. Может кто успел ранее скачать и поделится?
Показать сообщение Ibh Softecv from -- eMule -- 2005-03-11 16:39:05
http://hotfix50.narod.ru/IbhSoftecv414FullGermanCracked.rar
5 mb
Показать сообщение Ibh Softecv from -- serial number -- 2005-03-15 18:33:13
hi
I am downloading "http://hotfix50.narod.ru/IbhSoftecv414FullGermanCracked.rar"

what is serial number ?
best regards

Показать сообщение Ibh Softecv NOT full cracked -- eMule -- 2005-03-16 10:39:47
View message
Испанка -- Осёл -- 2005-03-14 16:48:21
German and Spanich eMule versions Ibh Softecv not full cracked. Cracked only installation (and name of archive in eMuleNet). No need enter serial number - Press Weiter---> Continuar--->Продолжить

Показать сообщение Ibh Softecv from -- Mikl -- 2005-03-13 08:10:18
Может кто поделится для этой программы серийными номерами и кодами которые она запрашивает при установке.
Спасибо.
Показать сообщение Ibh Softecv from -- Nick -- 2005-03-13 11:03:13
Я скачал и только перепаковал в Рар, чтоб в 5 метров влезть - ничего не удалял. Попробуй не вводить или ввести любые ненулевые - вель написано же у них в заголовке "крекед".
У меня этого дома нет - попробовать не могу.
Испанский вариант тоже качается...

Показать сообщение Ibh Softecv from -- q -- 2005-03-13 22:23:46
ни фига не кракед
Показать сообщение Не виноватая я... -- Осёл -- 2005-03-14 12:08:17
Ну значит это чья то ослинная недоработка. Сейчас испанскую уже на 70% скачал, но еще долго.
Показать сообщение Испанка -- Осёл -- 2005-03-14 16:48:21
Испанский вариант - переводите сами
INSTALACION:

El programa de instalaciуn no estб traducido, por lo que estarб en Alemбn, pero es muy facil de seguir, lo ъnico que hay que saber es :

Weiter---> Continuar--->Продолжить
Zurьck----> Retroceder--->
Abbrechen -----> Salir-->

NUMEROS DE SERIE

La versiуn ha sido crackeada por mi para que no sea necesario ningun serial, simplemente cuando aparezcan los cuadros de dialogo que piden los seriales, pulsar "Weiter Продолжить" y listo, el programa se instalarб.
Espero les sea de utilidad y que lo disfruten.
Сливаете в один каталог туда же data.CAB из второго архива
http://hotfix50.narod.ru/IBHSoftecSpain.zip 900 kb
http://hotfix50.narod.ru/IBHSoftecSpainCab.zip 4,9 mb

Показать сообщение Испанка -- Mikl -- 2005-03-14 21:41:21
Испанка то же самое.
Я понял так, их крэка хватило только на то, что бы пройти мимо серийных номеров и кодов.
И просто довести инсталяцию до конца,
а вот чтобы заработала ... :(
Показать сообщение Испанка -- crack -- 2005-03-16 11:52:18
hi
can you crack
"S5 / S7 for Windows® - 32 Bit Demoversion (5.05)english",please

best regards

Показать сообщение отображение *.pdl в WinCC -- Алик -- 2005-03-11 11:32:22
Начал образоваться. Getting started. проект Color GS..встречали? все сконфигурировал в Step7 manager трансфернул в WinCC(5.1). RMT1.pdl полностью сделана как в getting started.pdf...но при запуске проекиа не отображается...залез в менедджер рисунков (picture manager) там все прописано, т.е. как в учебники при transfere, в WinCC автоматически сконфигурировалось...Это полбеды..Я на рабочем другом проекте полез в Picture Manager, зуб даю ниче не менял, но при выходе меня ентот менеджер попросил сохранится, ну я и сохранился, запускаю проект...фиг, сереет пустотой экран. Спасло, что у меня более ранняя версия проекта была..ее пока запустил...кто наступал на эти "грабли" отзовитесь.
Показать сообщение C7-621 -- Roman -- 2005-03-11 11:12:22
Где можно найти описание C7-621
Показать сообщение Protool и RSLogix5000 на одном программаторе -- Слава -- 2005-03-11 11:02:30
При открытии экранов проекта ProTool для панели ТР170а запускается RSLogix5000 и появляется сообщение "сервер занят".
Кто сталкивался с такой проблемой, поделитесь.
Показать сообщение порт у S-200-224 -- pepper510 -- 2005-03-11 09:56:15
дело в том что я не могу связаться с s7-200-224 через кабель PPI, может ли такое если, к примеру неправильно прошить порт у контроллера, если да, то как можно от этого избавится?
Показать сообщение порт у S-200-224 -- gregar -- 2005-03-11 10:20:45
Часто отсутствие связи обусловлено различными скоростями передачи, выставленными переключателями кабеля и в MicroWin. Вариант с не правильной прошивкой порта практически невероятен.
Показать сообщение порт у S-200-224 -- pepper510 -- 2005-03-11 10:43:00
дело не в скорости,так как я проверял связь с другими 200-ми ,к тому же у меня два кабеля 232 и USB? дело в том что контролле мне достался уже в таком состоянии, реально ли спалить порт, или перепрограммировать, так как порт ,вроде бы, свободно программируемый
Показать сообщение порт у S-200-224 -- SergejsF -- 2005-03-11 11:35:08
Спаленный порт - вполне реально, видел такое трижды. Причина вторая - рзница в адресах: если Micro/Win, скажем, обращается к адресу 2, а у порта удаленный адрес 4. Можно проверить: в меню PLC/Type/Communication (Step7-Micro/Win32)в окне справа под значком PC/PPI cable(PPI) дважды щелкнуть надпись: Double-Click to Refresh. Появится сообщение об удаленном адресе контроллера или сообщение об ошибке.
Показать сообщение порт у S-200-224 -- pepper510 -- 2005-03-11 12:00:10
Спасибо за помощь,мучаюсь с ним два дня, скинул сообщение, затем посмотроел обвязку питания,передернул джампер с RUN на STOP и связь появилась,не знаю даже почему,а насчет тоже адреса проверял, все нормально. Вот сейчас PCacces хочу поюзать( на днях взял)
Показать сообщение порт у S-200-224 -- Гамбринус -- 2005-03-11 12:51:00
Элементарно, Ватсон.:) Сидела в контроллере какая-то прога, перепрограммировавшая порт в режим Freeport. Естественно, нельзя было достучаться. А вот в стопе он возвращается в нормальный режим PPI.
Если надо будет писать прогу, использующую порт, то для возможности отладки лучше всего учитывать бит SM0.7 - положение переключателя Run/Term. В Run инициализировать порт как Freeport, в Term - как PPI. Вот пример:
NETWORK 1 //Freeport
LD SM0.7
MOVB 16#11, SMB30
// 2400 baud
NETWORK 2 //PPI
LDN SM0.7
MOVB 72, SMB30


140
Показать сообщение ProTool_SP3 -- Павлов Игорь -- 2005-03-11 09:09:36
Подскажите, где можно скачать SP3 для ProTool_6.

Показать сообщение ProTool_SP3 в -- Сименсе -- 2005-03-17 11:12:22
Если ты в Питере можешь ногами обратиться в Сименс - сам СП3 они отдают на болванке. Надо только предварительно с Долгановым договориться о приходе.
Показать сообщение Float Key - First Result -- Cvalka -- 2005-03-11 07:58:04
http://files.cvalka.net
Siemens_Float_Key_FirstResult.zip
Показать сообщение KS-Vario -- Дмитрий -- 2005-03-11 06:25:03
Люди добрые подскажите, есть ли у кого серийные номера для софта BlueControl (для программирования контроллеров температуры KS-Vario).
Заранее спасибо.
Показать сообщение KS-Vario -- gregar -- 2005-03-11 10:26:03
Подскажите где можно найти любую информауцию по контроллерам температуры KS-Vario.
Показать сообщение KS-Vario -- Дмитрий -- 2005-03-14 06:16:47
Здесь кое-что есть:
www.pma-online.de
А есть ли у Вас серийные номера на софт BlueControl ?
Показать сообщение KS-Vario -- gregar -- 2005-03-14 20:25:30
К сожелению, нет.
Показать сообщение MOBIFOX696 -- telefan -- 2005-03-10 21:48:05
НИ одной халявной прошивки на MOBIFOx696 во дают А есть ли возможность клонировать PIC16C73
Показать сообщение COM порт -- Aleksandr -- 2005-03-10 15:28:01
Реально ли написать коммуникационный драйвер, который бы общался через com порт, и прикрутить его к WINCC?
У кого могут быть примеры по написанию подобных драйверов?
Показать сообщение COM порт -- Nick Gashevsky -- 2005-03-11 09:26:06
Лучше будет написать OPC - сервер. По крайней мере, намного универсальнее получится. Пример на http://xrtl.berlios.de
Показать сообщение ODK -- Aleksandr -- 2005-03-10 15:08:14
Добрый день.

Ищется документация по ODK и написанию коммуникационных драйверов.

Заранее спасибо.
Показать сообщение DUST-6B -- Sergey K -- 2005-03-10 13:54:23
Добрый день уважаемые коллеги! Некоторое время назад нам потребовалось связать панели OP 170 с центральный контролером S5 по шине DUST-6B (предтеча Profibus, используется в S5 и Symadin ). Готовое решение найти не удалось более того даже в SIEMENS мало кто знал о существоании такой шины. Выход нашли разработав собственный конвертор протоколов. DUST-6B конвертируется в протоколы типа Modbus, ASCII и им подобные и обратно. Поддреживаются и Ethernet TCP/IP . Если кому то интерсны наши достижения :) или нужна помощь в аналогичной задаче, готовы посотрудничать и помочь.
Куликов Сергей. Нач. отд АСУ ТП "СПбЭК" e-mail: kulikov@spbec.ru
Показать сообщение SFC вызовы по сети -- Павел -- 2005-03-10 11:09:00
Вопрос собстно простой для разбирающихся. А вот для новичков ((.
В каких случаях использзуются SFC вызовы для обмена информацией по сети, а в каких единое адресное пространство. Например, я поставил удаленный ввод вывод по профибасу, сконфигурировал в СТЕП 7 станции удаленного ввода-вывода (при помощи gsd файла). Мне в данном случае можно обращаться просто по единому адресному , вернее по именам которые присвоил удалленным вводам выводам в том же СТЕП 7? Уже обчитался документации а основных прзнаков где и когда какие вызовы нужны не выяснил.
Показать сообщение SFC вызовы по сети -- Профибус -- 2005-03-10 11:18:20
Из станции ты можешь "читать" как хочешь, так как фактически ты читаешь не из станции, а из образа ввода/вывода в памяти тэгов, который обновляется каждый раз в начале цикла.
А из частотника или ему подобного длинный набор данных ты должен читать/писать через функции для того, чтобы считать/писать набор достоверных данных за раз, чтоб за время обращения ни одна часть не изменилась. При этом к части параметров ты можешь попрежнему обращаться напрямую через адресное пространство ввода/вывода.
Показать сообщение Готовые проекты -- Альберт -- 2005-03-10 11:03:29
Каверзный вопрос...А есть ли какая-нибудь библиотека стандартных проектов для ПЛК любой серии...к примеру дозирование,какие-нибудь конвеерные линии...и т.д и т.п. каждый раз приходится велосипед изобретать!
Показать сообщение Готовые проекты -- Mi3antrop -- 2005-03-10 11:50:18
Думаю что у кого есть что нибудь стоящее -не дадут просто из лени.... на забугорных не дали бы из принципа... На меня там разок набросились из-за того, что я студенту одному предложил на халяву прогу :):):) Горячее обсуждение было
Показать сообщение Готовые проекты -- SLon -- 2005-03-10 14:04:12
выход вижу только один - обмениваться рабочими проектами...
Показать сообщение Готовые решения из проектов -- Проектант -- 2005-03-10 14:33:37
Готовый рабочий проект целиком конечно я никому не дам (наверное как и другие - ну не хочу я чтоб это досталось конкретному моему врагу), но вот какими то техническими решениями и алгоритмами, процедурами из готовых опробованных проектов (по частотникам и станциям в/в) мог бы безвозмездно поделиться. Другое дело, что некоторые подходы мы решаем по своему и кому то они могут показаться странными, да еще после сдачи объекта внутри остаются куски до конца нереализованных задумок.
Показать сообщение Готовые решения из проектов -- Mi3antrop -- 2005-03-11 12:39:34
Ага :):):) Я как раз насчет этого и говорил... Кругом враги и заговоры
Показать сообщение Готовые решения из проектов -- Проектант -- 2005-03-11 13:09:45
Да не кругом, а в моём конкретном случае - рядом. Просто у нас есть тупой конкурент по тэндерам. Для получения готового проекта и всей документации он специально организовал однодневку и подрядился на обслуживание сданного нами оборудования. Требовали всю документацию и "полное описание алгоритмов программирования" и все лицензионные программы для программирования. Ну и получили они только листинг в ассемблере без имен и комментариев - программу в контроллере паролем я не защищаю. Пару раз в частотниках таблицу обнулили. В конце концов они поняли, что ничего не понять. Я и сам не всегда помню от какой отладочной функции или задумки, что то осталось. Потом в эхе задаются вопросы типа - в скачанной программе есть блок, но напрямую к нему никто не обращается...
И взяли из нашего проекта только релейную схему. Просто мы раньше с ними паралельно один объект делали две дублирующие системы управления - у нас досрочно всё заработало, а они до сих пор свою часть не сделали. Ну и потом всё время пытались достать наше интелектуальное "богатство".
Кстати мой зарубежный коллега тоже сталкивался у себя с такой же ситуацией - хорошо, что мы ведём беспорядочную программисткую жизнь и мало кто другой может понять что для чего. У тех тоже обломилось.
Показать сообщение Готовые решения из проектов -- Тот самый Alex -- 2005-03-11 14:11:28
Как вы сдесь ошибаетесь. По крайней мере в автоиндустрии существует предписание что Soft должен поставляться в исходнике. Если вы не догадываетесь у немцев это потребовать то это ваши проблемы. В больших проектах даже обязаны поставлять PG и все программы(естественно со всеми лицензиями)
Если кто-то считает что он самый умный то пусть бережёт свой know_how. Я же КОЛЛЕГАМ предлагаю свои проекты(вопрос нужно ли) и свои знания. Только часто бывает что адресса дают, на которые ничего не пришлёшь.
Показать сообщение Готовые решения из проектов -- Альберт -- 2005-03-12 13:06:42
Какие у Вас проекты...Вкратце (технология).типа автоматизация промывочных фильтров на Водозаборе, или упаковачная линия, или экструдер какой-нибудь,
в чем проекты делали, на каких контроллерах...Интересно..
Показать сообщение Готовые решения из проектов -- Проектант -- 2005-03-11 15:13:24
Исходники отдать тоже по разному можно даже в "электронном виде" - непечатаемый и не копируемый листинг без меток и комментариев в защищенном формате ПДФ на болванке. Когда на другой стороне болван - он и в этом разницы не увидел, довольный фарту подписал акт о приемке, пока мы не передумали. Потом видимо ему объяснили, но акт же подписан...
А хорошим людям мы отдаем без проблем.
Показать сообщение Готовые решения из проектов -- Практик -- 2005-03-11 20:15:49
Проект автоматизации должен поставляться в полном обьеме, чтобы можно было в дальнейшем вносить изменения и самостоятельно сопровождать проект. А идеальной защиты не бывает. Защита документов (формат pdf и т.д.) снимается продуктами фирмы Елкомсофт и китайскими продуктами типа pdfremover. Защищенные компакт-диски копируются Alcohol 120%. Защищенные блоки раскрываются программами типа canopener и stepkey. Побеждать конкурентов надо качественными разработками и скоростью выполнения работы (чтобы не догнали ;-))
Показать сообщение Готовые решения из проектов -- Проектант -- 2005-03-11 22:38:23
В нашей стране пока побеждают величиной отката, а не умом и сообразительностью. Ну вот они больше откатывают, а специалистов соображающих там нет. Ну а изменения можно вносить только в контакте с разработчиком, а иначе получается, что кто то хотел как лучше, а оно всё грохнулось. Но некоторые недальновидные эксплуататоры хотят копеечку съэкономить.
У наших коллег один местный Кип-мудило обнулил все частотники вентиляции ну в очень большом дворце.
У меня он же тоже два обнулил. Сначало говорил, что ничего не делал - но деваться некуда раскололся - вычитал в инструкции Сименса на частотник метод сброса ошибки после скачка напруги путём обнуления таблицы параметров.
А мы всё таки гарантию даем и раз в год проверяем систему.
Я использую только методы пассивной защиты от дурака - которые я и перечислил.
Показать сообщение Готовые решения из проектов -- Альберт -- 2005-03-12 13:02:05
А при сдаче обьекта Вас не просили подробную инструкцию по эксплуатации КИПиА сделать. Понятно, что лень..смонтировал, запустил и гори все синем пламенем...
Показать сообщение Готовые решения из проектов -- Проектант -- 2005-03-12 14:55:45
После этого я при включении контроллера первым делом в программе сравниваю таблицу параметров частотника с заданной.
Так в инструкции и написано, что делать в этих случаях. На панель оператора выведена мигающая кнопка "Сброс ошибки" и на внутренней стенке шкафа еще фломастером картинку с инструкцией нарисовал если кто туда залезет.
Но ведь всегда найдётся самый умный...
У меня однажды остатки волос дыбом встали, когда я увидел как один оператор буквально кулаком нажимает кнопки на сенсорной панели оператора.
Мне часто говорят, что многих ситуаций которые я пытаюсь предусмотреть в программе просто "Не может быть", но эксплуататоры доказывают, что могут сделать такое, что и невозможно предположить в здравом уме - вспомни испытания на Чернобыле, наставили жучков где только смогли.
Показать сообщение Готовые решения из проектов -- SLon -- 2005-03-13 12:29:59
Спорить можно долго, если кому-то кажется что его проект самый правильный и ценный - это его проблемы...
Но наверное пора учиться у немцев...
Они действительно предоставляют все проекты и в электронном и в
бумажном виде, и всё читается и правится без проблем...
наверное это надо просто увидеть чтобы понять как должно быть,
поэтому и надо обмениваться проектами...

...а дураки, это проблемы местной администрации, а не разработчика проекта...
Показать сообщение Готовые решения из проектов -- Проектант -- 2005-03-13 14:23:07
Да и куски по моему представляют больший интерес, т.к. мы все работаем в различных отраслях промышленности на разном оборудовании
и нам все равно приходится изобретать конкретные велосипеды (мужской, дамский, спортивный, 3-х колесный) из похожих деталей.
Не надо рассказывать сказки о доброте немцев и прочих иномарок. Они дают ровно столько, сколько оговорено в контракте
(в т.ч. ЗИП, исходники, конфигурационные программы, программаторы и прочие прибамбасы).
Если этого в контракте нет, то и у вас не будет, т.к. стоит относительно больших денег, ну а деньги они считать умеют.
Если есть контракт на обслуживание и сопровождение - ну так это тоже за деньги.
Если вы с ними уже многолетние партнеры - тут уже взаимное доверие и дружеские отношения проявляются.
А если они узнают, что вы закупая одну линию собираетесь её дальше самостоятельно клонировать?
Если ты можешь выложить целый проект, то просто выложи в общий доступ. Другие же могут отдать только куски.
Или ты имеешь ввиду небезвозмездный обмен с условием равноценного хз_что-на-хз_что?
И дураков именно проектант должен предусматривать, т.к. в конечном случае с него спрашивают в том числе.
После затопления объекта эксплуататор удивился почему оборудование в шкафу сгорело, он считал что оборудование и под водой работать будет (раньше он подводником был).
Показать сообщение Eplan 5.60 -- Алексей -- 2005-03-10 09:02:10
Кто-нибудь может выслать диск с Eplan 5.60, а то инет рабочий и с ослиной сети не скачать.
Показать сообщение Eplan 5.60 -- maz -- 2005-03-16 07:55:03
а куда выслать?
Показать сообщение Eplan 5.60 -- gregar -- 2005-03-10 10:02:35
К Eplan 5.60 пока нет таблетки, а без нее он не запускается, поэтому от такого диска толку нет никакого.


141
Показать сообщение Конвертор COM-порт(RS232) в V24 -- Сергей -- 2005-03-10 07:45:19
Как переделать обычный COM-порт(RS232) в V24?
Проблема такая:
Надо заменить устаревшие сименсовские компы (P1), но в них есть этот самый порт V24, к которому подключены используемые кабеля связи. Идеальным вариантом был бы конвертор COM-COM(V24).
Что посоветуете?
Показать сообщение Конвертор COM-порт(RS232) в V24 -- error -- 2005-03-10 10:06:31
QUESTION:
After an overall reset of the OP, an OP configuration can only be transferred serially via the V.24 interface. What does the associated cable look like?
ANSWER:
For serial transfer via the V.24 interface you should only use the cable 6XV1 440 - 2K ... . The following length code holds:
6XV1 440 - 2K x ab

x = multiplicator
x = E => 0.01m
x = H => 0.1m
x = N => 1.0m

ab = length figure
ab = 10
ab = 12
ab = 15
ab = 16
ab = 20
ab = 25
ab = 32
ab = 40
ab = 50
ab = 60
ab = 63
ab = 80

Resulting length = Multiplicator * Length figure

Example:
A cable with a length of 1.5 meters is to be ordered.
The following MLFB number results: 6XV1 440 - 2KH15
Multiplicator H => 0.1m, Length figure = 15 => Resulting length = 0.1m * 15 = 1.5m

Please note when ordering that the maximum cable length is 15 meters.

In emergencies for test purposes you can also use a cable that is wired as shown in the figure below.

Connector 1: 15-pin Sub D male connector, V24
Connector 2: 9-pin Sub D female connector, V24

Показать сообщение Конвертор COM-порт(RS232) в V24 -- error -- 2005-03-10 17:47:00
картинка то не влезла :-(, отправляю мылом
Показать сообщение Конвертор COM-порт(RS232) в V24 -- Eugene Sergeev -- 2005-03-10 09:14:56
Ну, вообще то RS232 = V24, поскольку первое обозначение американское (EIA), а второе - МЭКовское. Насколько я помню (давно не держал в руках программаторов от сименса), тот V24, который там встроен, и есть обычный компорт. Или я что-то путаю?

Показать сообщение Конвертор COM-порт(RS232) в V24 -- simptoms -- 2005-03-10 16:31:33
Po moemu Vi neoshibaetes:(EIA)RS232 = (CCITT)V24.
Tak chto, Sergei, skoree vsevo nichevo nenado pokupatj..
Показать сообщение TS adapter -- Алексей -- 2005-03-10 07:00:00
Имею в наличии TS adapter.Подскажите,могу ли я использовать TS adapter вместо PC адаптера без телефонной линии?
Показать сообщение TS adapter -- crazy -- 2005-03-10 08:06:29
да можешь. тебе нужен ёще телесервис
Показать сообщение TS adapter -- SergejsF -- 2005-03-10 10:28:50
Инсталишь телесервис (можно без лицензии), он в PG/PC Interface прописывает TS-adaptor. Затем деинсталишь телесервис, Ts-adaptor остается.
Показать сообщение TS adapter -- Алексей -- 2005-03-12 22:32:52
Если можно,подскажите еще какой кабель мне нужен для подключения.
Показать сообщение intouch v7.1 -- nik -- 2005-03-09 23:42:26
Есть intouch v7.1 полный пакет при установке требует sn а его нет помогите.
Показать сообщение intouch v7.1 -- Vladimir -- 2005-03-10 09:59:43
Серийного номера для Intouch любой версии не существует. Перед установкой надо установить пароль входа в машину. При установке InTouch требуется ввести имя машины,имя пользователя и пароль
Показать сообщение Помогите связать S7-200m CPU 222 и S7-400 CPU 412!!!!!!!!!!!! -- KVN -- 2005-03-09 20:17:34
Как с 412-го забирать данные из 222 и обратно. Несовсем понятно как параметрировать SFC 67 и 68.
Показать сообщение Помогите связать S7-200m CPU 222 и S7-400 CPU 412!!!!!!!!!!!! -- MooR -- 2005-03-10 10:28:37
А зачем Вам SFC какието? Вы какую сеть использовать предполагаете?
Показать сообщение Помогите связать S7-200m CPU 222 и S7-400 CPU 412!!!!!!!!!!!! -- KVN -- 2005-03-10 22:10:27
Сеть будет MPI.
Показать сообщение 15-18 марта выставка "ПТА Северо-Запад 2005"! -- www.pta-expo.ru -- 2005-03-09 17:55:20
15-18 марта ждем Вас на выставке "ПТА Северо-Запад 2005"!

Приглашаем Вас посетить главное событие года на рынке промышленной автоматизации Санкт-Петербурга, проходящее одновременно с Петербургской технической ярмаркой в выставочном комплексе Ленэкспо в Гавани, пав. 1.

В деловой программе мероприятия следующие доклады:
- Новые высокопроизводительные ПЛК компании VIPA;
- Применение контроллеров WAGO I/O System;
- SCADA-система GENEZIS 32 v8.0 для интеллектуального производства;
- Промышленные ПК Advantech в программе поставок ПРОСОФТ;
- Высокопроизводительные флэш-диски BitMICRO для систем, работающих в экстремальных условиях и многое-многое другое.

Если Вы как специалист желаете посетить выставку "ПТА Северо-Запад 2005", зарегистрируйтесь для БЕСПЛАТНОГО посещения на сайте http://www.pta-expo.ru/sev-zap/tickets.htm

Показать сообщение Есть ли в Степе операции разадресации? -- beginer -- 2005-03-09 15:44:03
-empty-
Показать сообщение Есть ли в Степе операции разадресации? -- Гамбринус -- 2005-03-09 15:54:26
Кхм, а что имеется в виду? Если расшифруете, что-нибудь да подскажу. В Степе вообще-то, почти как в Греции, много что есть.:)
Показать сообщение Есть ли в Степе операции разадресации? -- error -- 2005-03-09 19:04:21
видимо типа "указатель - разуказатель", так и с адресацией
Показать сообщение Скажу точнее... -- Beginer -- 2005-03-09 20:36:10
Cитуация следующая. Имеется DB в котором определена переменная. Как зная символьное имя этой переменной и номер DB в котором она хранится вычислить адресс этой переменной(номер байта с которой она начинается).Кстати я оговорился и написал "разадресация" хотя имел в виду адресацию.
Показать сообщение Скажу точнее... -- Гамбринус -- 2005-03-10 13:21:08
Раз известно символьное имя, значит, доступен исходник. Узнать по имени смещение очень просто и возможно разными способами.
1. Открыть этот DB. Слева от символьного обозначения будет адрес.
2. При наведении курсора на переменную в редакторе LAD/STL/FBD появляется всплывающая подсказка с ее адресом.
3. В редакторе можно отключить символьное воспроизведение. View -> Display with -> Symbolic representation. А еще проще - Ctrl+Q.
Это если я правильно понял - надо только посмотреть. Но если требуется не просто узнать адрес переменной, а произвести над областью, включающей эту переменную, какие-то действия, то потребуется использование косвенной адресации. В чем именно заключается задача?
Показать сообщение Задача заключется в обработке массивов и битовых полей -- Beginer -- 2005-03-11 14:07:31
Как узнать смещение при просмотре исходника я в курсе. А мне хотелось при выполнении программы, зная символьное имя переменной вычислять номер байта в котором она хранится. Вообщем выполнять операцию адресации, как в "Cи".
Показать сообщение Задача заключется в обработке массивов и битовых полей -- Тот самый Alex -- 2005-03-11 14:13:52
Тебе нужно использовать S7-SCL.
Показать сообщение Cпасибо, попробую -- Beginer -- 2005-03-11 21:56:38
-empty-
Показать сообщение Doc CP 343-1 -- Alex -- 2005-03-09 11:35:01
Подскажите, где можно взять описание CP 343-1 на русском языке?
Показать сообщение Doc CP 343-1 -- f0x -- 2005-03-09 22:18:35
если очень нужно то можно
пиши на почту елси всё ещё интересует
Показать сообщение Кабель для контролеров LOGO! -- boyler -- 2005-03-09 09:13:52
Люди подскажите распиновку кабеля для контролеров LOGO!
Если он прямой LOGO <-> COM, или с набамбасиной?

Срочно необходимо слить программу с контролера!
Показать сообщение Кабель для контролеров LOGO! -- error -- 2005-03-09 09:19:45
кабель надо покупать у германских товарищей (ну в магазине)...
проще или взять у кого,или пальцами потыкать да на бумагу перерисовать
Показать сообщение Кабель для контролеров LOGO! -- error -- 2005-03-09 19:03:01
Через кабель, опять же, программка нужна будет
Показать сообщение Кабель для контролеров LOGO! -- Boyler -- 2005-03-10 17:26:07
Всем спасибо, решили без кабеля!
Показать сообщение Citekt и CP5611 -- NIKOLAHA -- 2005-03-09 00:24:11
Уважаемые господа, может кто нибудь надоумит каким образом привязать CP5611 к Citeсt_у чтобы это чудо видело Симатиковы контроллеры, к примеру через MPI.
Показать сообщение Citekt и CP5611 -- Andrew -- 2005-03-09 09:24:22
Я так думаю, что к СР5611 нужен ещё программный пакет SIMATIC NET PB SOFTNET-S7 (это S7-функции на PROFIBUS). Этот пакет запускает OPC-сервер к SIMATIC‘У, а Citekt должен быть OPC-клиентом к нему.
Показать сообщение Citekt и CP5611 -- Gene -- 2005-03-09 16:21:34
С точки зрения Citect нет никаких премудростей при настройке соединения, причем без разницы что используется: MPI или IE. Вопрос в правильной настройке Simatic NET (если используется v6.x).
А для связи с ПЛК через СР5611 ОРС не требуется, т.к. в Сайтект встроен эффективный драйвер S7NT.
Показать сообщение Citekt и CP5611 -- SergejsF -- 2005-03-09 14:45:00
Ставится PB SOFTNET-S7. У CITECT есть драйвер S7NT для MPI. Процедура установки очень подробно расписана в хелпе CITECT. Сам не ставил, только обслуживаю.


142
Показать сообщение Moeller ps4-201-mm1 -- DEV -- 2005-03-09 00:14:38
Доброго времени суток!
<br>Сталкивался ли кто-то с moeller ps4-201-mm1 ?
Показать сообщение Moeller ps4-201-mm1 -- alex -- 2005-03-09 13:20:10
И Вам добрейшего...
Сталкивались. А что интересует?
Показать сообщение Moeller ps4-201-mm1 -- DEV -- 2005-03-09 19:50:47
Дело в том что пытаюсь тут небольшую програмку написать с использованием таймеров инескольких счетчиков с последующим выводом всего этого на панель. Вот тут то и первые грабли Создаю хардварную конфигурацию где панели присваивается адресс 1.1.0 (поменять немогу) Каким образом етот номер выставить в самой панели ? Извините за чайниковский вопрос. Но ето не самое страшное... Вопросов мноо.. Может лучше по почте ?
Показать сообщение MC -- mitko -- 2005-03-08 13:47:00
Have any one idea how to find foloing information for Siemens Masterdrive MC plus Positioning of a Linear Axis via PROFIBUS
Показать сообщение MC -- Игорь -- 2005-03-09 08:16:20
SIMOTION C, P or D.
Full information you can find here:

http://www.automation.siemens.com/doconweb/content.asp?item=3256&cd=simotion_v31_e&scope=toc
Показать сообщение S5-adaptor для S7-400 дубль2 -- SergejsF -- 2005-03-08 11:46:52
Ребята, в предыдущем вопросе ошибся с темой,извините.
Вместе с S7-400 используются модули WF706 в S5-адаптере. В программе он выглядит как черный ящик, к которому обращается контроллер. Можно ли как-то промониторить, что в нем поисходит? Нет ли инфы, как работать с этим модулем?Было так:
накрылся энкодер и одновременно слетела программа, машина полдня простояла, пока методом тыка не вычислили этот энкодер.
Заранее спасибо.

Показать сообщение 4 раза за 2 недели -- error -- 2005-03-09 09:26:30
Обычно так бывает, когда...
поставляется станок с глюком и документацией, потом приезжает наладчик, вносит исправления в программу и уезжает... а потом всё как у вас. Пишите в S7 глючную программу и чешете в затылке
Показать сообщение S5-adaptor для S7-400 -- SergejsF -- 2005-03-08 11:31:46
Плиз, хелп кто может! Опыт работы с S7-400 эпизодический, глубоких знаний нет.
Имеется проблема - мигают с частотой 2 Гц светодиоды на СРU S7-400: INTF, EXTF,FRCE, CRST, RUN, STOP. Далее вынимаем батарейки (то есть - сбрасываем программу в PLC). Download - все ОК.Все это повторяется 4 раза за 2 недели
Вопрос - в чем проблема. Может, кто-то сталкивался? Заранее спасибо.
Показать сообщение S5-adaptor для S7-400 -- Andr -- 2005-03-08 13:14:48
То, что вы батарейки вытащили, ещё не значит, что программа сбросилась. Картридж с флэшкой стоит в контроллере? (узкий, голубого цвета)? чтобы загрузиться с флэшки, надо ключ переключения режимов перевести в MRES, потом в Stop. Светодиод Stop вспыхивает и затем горит постоянно.Не позже чем через 3 секунды ключ в MRES, Stop, светодиод Stop часто вспыхивает, происходит сброс памяти. Осторожно! если у вас стоит не флэшка, а модуль расширения ОЗУ, каюк программе. Да и на флэшке программа может быть, а может и нет. (как программист захотел). У нас был такой случай: из-за энкодера происходила ошибка записи в DB, и контроллер в стоп сваливался, индикаторы показывали внутреннюю и внешнюю ошибки (INTF, EXTF) Помогал только полный сброс памяти. Так и продолжалось, пока энкодер не сдох.
Показать сообщение S5-adaptor для S7-400 -- SergejsF -- 2005-03-08 14:22:28
Сначала стояла флэшка, затем немцы модернизировали станок, а флэшку зачем-то заменили модулем ОЗУ. Программа уже слетала из-за разряда батареек, закачивали по новой через Step-7. Последний глюк очень похож на ваш случай, сейчас нашли, что тоже виноват энкодер.
Спасибо!
Показать сообщение Контроллеры VIPA -- Алексей -- 2005-03-08 10:44:12
Здравствуйте.
Кто-нибудь имел дело с контроллерами ф.VIPA?
Данные PLC программируются стандартным 7-м STEPом и, по словам тех кто их продает, являются почти полными аналогами контроллеров SIEMENS. CPU даже младшей линейки распознаются как CPU315.
Насколько это соответствует действительности? Как это работает (надежность)? Поделитесь опытом.
Заранее благодарен.
Показать сообщение Контроллеры VIPA -- pessimister -- 2005-03-09 12:27:49
Как представитель "тех кто их продает" подтверждаю, что все это соответствует действительности. Позволю себе ссылку по теме: http://www.cta.ru/pdf/2004-2/hardware3_2004_2.pdf
Показать сообщение Контроллеры VIPA -- Michael -- 2005-03-10 09:26:31
Вопрос по серии 200. Является ли интерфейс M2P полным аналогом MPI? Можно ли через него подключить например, OP7? Какой кабель нужно для программирования этого CPU? Подойдет ли сименсовский преобразователь PC-MPI?
Показать сообщение Контроллеры VIPA -- Eugene Sergeev -- 2005-03-10 09:09:12
К сожалению, вся информация о випе исходит от "тех, кто продает". "Тех, кто юзает", почему-то не видно... Толи не юзают, толи так довольны, что впали в нирвану.
Есть какие-либо ссылки на проекты, реализованные на Випе?
Показать сообщение Контроллеры VIPA -- Диман -- 2005-03-24 18:41:51
А вот сообщие "от тех, кто юзает..."
Используем 200ю серию, программируем Степом, также на ура идут панели випа.
первым, кто познакомил меня с випой, был ушлый немец - дешевле, флеш память (не нужна батарейка), фирменный кабель для программирования в 5 раз дешевле сименсовского, и уж точно не тормозней сименса.
кроме того 200 серия компактней и на одну шину можно прицепить аж до 32 модулей
Показать сообщение Контроллеры VIPA -- sania -- 2005-03-10 19:09:21
во всяком случае их 100 программируется чз шаг7 и стандартный переходник MPICOM s7 300-400 т.е интерфейс MPI
Показать сообщение Контроллеры VIPA -- sania -- 2005-03-10 19:12:54
посмотри: http://www.vipa.de/uk/pro/pro_ukindexf.html написано что MPI есть
Показать сообщение Контроллеры VIPA 315 видел на -- выставке -- 2005-03-16 12:56:58
В Гавани вчера на выставке видел и разговаривал с представителем Випы. Стенд бедный, тех.документации мало (только от Прософта). Конкретные цены пока не дают - просто говорят, что дешевле.
Из плюсов - в аналоге 315-2дп с ММС присутствует уже встроенный СР Эзернет (через него грузить можно) и вроде скорость процессора в 5-10 раз быстрее чем у сименса. Из минусов - цена процессора всего на 10% меньше стандартного сименовского (без эзернета). Так что по цене особой экономии не получится.
Ввод/вывод говорят вроде на 20% дешевле.
Станций типа ЕТ200S у них нет.
Випа начала также делать сенсорные панели оператора, пока 6 дюймовые 320х240, остальные 10...15 дюймов (аналоги MP370Touch) к осени. Цен пока нет. Программа программирования панелей своя, т.е. не Протул совместимая.
Показать сообщение Step 7 v5.3 -- joao -- 2005-03-07 18:58:27
JCAutomation
Показать сообщение связь WinCC flexible с база данных -- калин -- 2005-03-07 14:17:33
как это сделать? посмотрите http://support.automation.siemens.com/-snm-0135109872-1109845568-0000007631-0000001475-1110194116-enm-WW/llisapi.dll/20594447?func=ll&objId=20594447&objAction=csView&nodeID0=16502685&foldersopen0=-173-781-814-822-&lang=en&siteid=cseus&aktprim=0
Показать сообщение DRIVE ES SIEMENS -- oleg -- 2005-03-07 11:26:29
Please, I em searching SIEMENS ES DRIVE SIMATIC. I have ES DRIVE BASIC, and I must learning to my school work, how control SIMODRIVE from CPU3152DP.

Please , can you help me.
I‘m waiting for your answers.
Oleg

Показать сообщение DRIVE ES SIEMENS -- Павел -- 2005-03-10 10:59:02
Oleg
This program software too large and little number of peoples can upload it on FTP or another type of Internet archives. If you will find the person living nearby from you, then you can receive the given software on a CDdisk.
И еще раз зовут тебя Олег, пиши по-русски плиз.
Показать сообщение Short name for new key files EKB -- Peter -- 2005-03-07 00:30:18
Начали появляться новые плавающие ключи, ну и соответсвенно метод имяобразования старых коротких ключей.
* - откидываемые позиции.
Long Float Name -----> Old short name
SIFLA171040503.ekb STEP 7-BASIS V5.3
****A17104*5*3.ekb --> A1710453.ekb

SIFLA1ADMT0102.EKB Logon Admin Tool
****A1ADMT*1*2.EKB --> A1ADMT12.ekb

SISLA1ESIG0102.EKB Electronic Signature
****A1ESIG*1*2.EKB --> A1ESIG12.ekb

SISLA1LOGS0102.EKB Logon Service
****A1LOGS*1*2.EKB --> A1LOGS12.ekb

Скопировал под этими именами быстрокопирумый ключ для ВыньСС Флексибла в папку AX NF ZZ
По крайней мере перестало выскакивать сообщение об отсутствии авторизации для логина Logon Service.
I copy FastCopyKey for WinCC Flexible to this short names. Logon Service work Ok with this key.

New name for Pete - имена новых ключей
a1bsp060.ekb SIK/SIMATIC BATCH Server0 150 Obj V6.0
a1bsp160.ekb SIK/SIMATIC BATCH Server1 600 Obj V6.0
a1bsp260.ekb SIK/SIMATIC BATCH Server2 1800 Obj V6.0
a1bsp960.ekb SIK/SIMATIC BATCH Server9 unlim V6.0
a1cfc160.ekb SIK/SIMATIC CFC V6.0 (250)
a1cfc360.ekb SIK/SIMATIC CFC V6.0 (2000)
a1cfc460.ekb SIK/SIMATIC CFC V6.0 (3000)
a1cfc560.ekb SIK/SIMATIC CFC V6.0 (5000)
a1cfca60.ekb SIK/SIMATIC CFC V6.0

A1ADMT12.ekb SIK/SIMATIC Logon Admin Tool
A1ESIG12.ekb SIK/SIMATIC Electronic Signature
A1LOGS12.ekb SIK/SIMATIC Logon Service
Показать сообщение Проблемы с установкой PCS7 -- Nikolai -- 2005-03-07 00:14:17
При установке PCS7 6 SP3 на W2000 SP4 на компоненте @aGlance/IT выскакивает сообщение об ошибке
"(22) Error installing the NT Service @aGlance/IT Name Server" 0
и соответственно потом другие кричат что нет ДЛЛ от этого компонента.
Кто устанавливал может помочь советом в тонкостях?
Показать сообщение Проблемы с установкой PCS7 -- Nikolai -- 2005-03-09 13:28:02
Ответ с официального форума:
Можно конечно долго советовать разобраться с Виндой и тд, но... будем проще.
ПРОСТО НЕ УСТАНАВЛИВАЙТЕ ЭТОТ КОМПОНЕНТ!
Снимите галочку и все!
Я 100% уверен у Вас не будет удаленного клиента по стандарту @aGlance. Даже если Вы захотите просто с ним поиграться, то все равно потребуется еще допсофт.
Вам это необходимо?
Этот пакет исключительно для создания удаленного доступа и клиента к серверу PCS7 по стандарту @aGlance

Кстати описанный метод для ключей выше как раз для ПЦС7.
Показать сообщение Micro/Win -- SLon -- 2005-03-06 10:50:16
...хочу освоить Micro/Win v3.2, но у нас пока
нет s7-200, пожалуйста скиньте рабочих проектов
для изучения...
Показать сообщение Micro/Win -- SLon -- 2005-03-09 20:23:55
...не получается открыть проект в Micro/Win v3.2, даже то, что писал сам, влезает сообщение "...точка доступа не найдена" или "...девайс не тот...", хотя в симулятор грузится и работает..., но если сохранил и закрыл то всё...
подскажите как правильно открыть проект??? или авторизация нужна???
СПАСИБО приславшим проекты...
Показать сообщение Micro/Win -- Dimon -- 2005-03-09 20:45:10
Micro/Win v3.2 работает без авторизации.
А что это за симулятор?
Показать сообщение Micro/Win -- SLon -- 2005-03-10 13:59:11
...симулятор скачал по ссылке с этого форума (смотри ранее...)
...и всё же в чём проблема, почему проекты не
открываются не догоняю...(настройки стоят по умолчанию...)что надо изменить или где прочитать...
Показать сообщение Админам форума -- Vasiliy -- 2005-03-05 23:13:33
В качестве предложения, не пора ли создать на форуме прикрепленную тему FAQ? Если полистать форум очень много однотипных вопросов, на которые как правило ответы уже давно даны.
Показать сообщение И без админов это самим сделать можно -- FAQ‘ер -- 2005-03-05 23:38:38
Задачу надо ставить шире - сделать объединенный ФАК этого и официального форума. Так одна часть вопросов хорошо освещена здесь, другая там.
Когда я сжимал этот форум в СНМ у меня возникла мысль как то еще автоматически отсортировать заметки по темам и контрольным фразам, но руки пока так и не дошли.
На днях скачал архив официального форума. Из 17 мб большую часть занимает служебная информация. Можно его тоже обработать и слить оба форума в одну или несколько тематических баз.
А после этого уже надо подключать человеческий интеллект для обфакивания.

И хорошо, что форум на самоадминистрировании, иначе могло бы получится как на официальном.
Показать сообщение И без админов это самим сделать можно -- Boyler -- 2005-03-07 18:31:47
По мне так было бы не плохо движек форума поменять.
Не много не удобочетебельный, многие темы остаются за "пределами".
Показать сообщение И без админов это самим сделать можно -- Vasiliy -- 2005-03-08 20:17:37
В свете всего вышесказанного, кто-нибудь админит этот форум? Или он так сказать дикий? Поменять движок действительно было бы неплохо чтобы можно было хотя бы важные темы прикреплять наверх, и обмениваться личными сообщениями


143
Показать сообщение Industrial Ethernet -- андрей -- 2005-03-05 21:35:12
Подскажите непросвещенному что надо, чтобы подключиться к Industrial Ethernet программатором Field PG. На программаторе стоит Step7 v5.2+SP1, а также есть NCM S7 IE v5.2+SP1, а также дополнительно поставлена лицензия для Simatic softnet IE S7?
Нужно ли устанавливать сам Soft (Simatic softnet IE S7) или может надо еще что-нибудь?

Показать сообщение Industrial Ethernet -- тшсл -- 2005-03-10 13:20:52
Нужно устанавливать Soft (Simatic net softnet IE S7).
Показать сообщение Необходимый софт -- SilverCloud -- 2005-03-10 13:17:59
Да, для версии 5.2 нужен пакет SIMATIC NET.
Если достаточно TCP/IP (не нужен ISO-сколько-то-там), то можно проставить STEP7-Mini (или как он там, для S7-200, короче), он на компакте с PG должен быть. С ним придут нужные библиотеки.
Для STEP7 5.3 ничего дополнительно не надо, всё идёт в комплекте.
Показать сообщение protool? -- roman -- 2005-03-05 15:01:46
где нибудь можно скачать protool?
Показать сообщение protool? -- Nick Gashevsky -- 2005-03-05 15:41:11
В ослиной сети...
Показать сообщение Запись проекта S5 на EPROM -- Nick -- 2005-03-05 13:03:52
Уважаемые коллеги, подскажите как можно подготовить бинарный файл проекта S5 для записи на EPROM.

В моем распоряжении есть:
1) Исходный файл проекта *.s5d.
2) Модуль памяти EPROM.
3) Универсальный программатор микросхем памяти (в виду отсутствия оригинального от SIEMENS).

В виду того, что контроллер в настоящий момент мне недоступен, хотелось бы провести эту операцию без его использования.
Показать сообщение Запись проекта S5 на EPROM -- Вадим -- 2005-03-09 17:05:26
скорее всего не получится, ну можеш попробыть это сделать с помощью MatLAB
Показать сообщение S5 на S7 -- Sayanal -- 2005-03-05 11:06:16
Народ.На нашем заводе затевается модернизация. Какие конторы смогут взяться? На каких условиях?
Будет тендер. Требуется на трех линиях непрерывной разливки алюминия заменить S5 на S7 (программы переписать,
а не оттранслировать, оттранслированные неудобоваримы). Контроллеры двупроцессорные 135-е около 500 входов/выходов
на каждом. И еще на этих-же линиях надо вместо итальянских цифровых приводов установить Simoregи. Бабки большие.
Вопросы, предложения на мыло. Chernykh@sayanal.rusal.ru
Показать сообщение S5 на S7 -- Ник -- 2005-03-05 13:45:55
Какой город.
Показать сообщение Вопрос по 6ES7972-0CB20-0XA0 -- Stas -- 2005-03-05 09:05:45
Недавно приобрели вышеуказанный девайс (USB - MPI), ибо штатный фиелдпж сдох.))
Ну и вопрос к уважаемым форумчанам по глюкам данного девайса - коннект постоянно пропадает, особенно когда правишь программу в "онлайн", собираешься перегрузить конфигурацию контроллера и т.д. Иногда работает нормально аж 2 часа подряд.

Если у кого-нибудь есть опыт по борьбе с подобными глюками, поделитесь пожалуйста.)))

Ноутбук: ASUS-5000, в общем весьма могуч)
Софт: Win2K Sp4, Step v. 5.1

Заранее спасибо.
Всем удачи.)))
Показать сообщение Отвечу сам себе -- Stas -- 2005-03-05 11:22:51
Отключил ACPI. Работает медленней, но устойчиво. Пока. Тьфу три раза.))
Показать сообщение Отвечу сам себе -- Alex -- 2005-03-05 21:24:07
Ничего такого не замечалось, вроде бы.
Показать сообщение Отвечу сам себе -- Stas -- 2005-03-06 08:11:40
Никогда не работал с данным девайсом, зато много и упорно работал с коммуникационниками Allen-Bradley (типа PCMCI - ControlNet и т.д.). Было замечено, что они все дружно терпеть не могут компьютеры с автоматическим управлением элеатропитанием (что буки, что обычные). Просто поступил по аналогии с сименсовской приблудой - и получилось.
Удачи!
Показать сообщение Сервопривод Omron -- alex_ssr -- 2005-03-04 14:38:33
Если у кого есть, скинте пример программы управления сервоприводом для контроллеров Omron. (CPM2A20)
Показать сообщение ocx в Protool -- vit -- 2005-03-04 13:21:12
Не получается вставить свой OCX объект в проект на Protool/Pro. Такое возможно, лично видел рабочий проект со встроенным OCX объектом. Подскажите как же его вставлять.
Показать сообщение ocx в Protool -- Игорь -- 2005-03-04 14:38:27
Ну для начала нужно, чтобы твой ОСХ был зарегистрирован в системе (с помощью regsvr32, например).
После этого в ProTool‘e открываешь для редактирования нужный Screen, щелкаешь правой кнопкой мыши на панели компонентов и в появившемся меню выбираешь "Screen Objects...".
В появившемся списке находишь свой ОСХ,ставишшь галочку и подтверждаешь. После этого он появляется на панели в виде значка.

Успехов!
Показать сообщение ocx в Protool -- vit -- 2005-03-05 08:37:59
Спасибо за ответ. Компонент вставить получилось, но появились дополнительные трудности. Самостоятельно написаный компонент не хочет обмениваться информацией со SCADA. Подставляю теги в соответствующие поля, но информация из тегов и в теги не поступает. Возможно проблемы в стандартах обмена данными OCX? Я использую самодельный компонент, преобразованный в OCX в DELPHI.
Показать сообщение ocx в Protool -- Игорь -- 2005-03-05 11:06:41
Хотел послать пример создания собственного ActiveX для ProTool‘a на Visual Basic CCE (VB CCE можно бесплатно скачать с официального сайта Мелкософт) - но у меня почтовый сервер сейчас глючит. Когда системщики наладят - сброшу на мыло.

Удачи!
Показать сообщение ocx в Protool -- саша -- 2005-03-07 23:38:15
Игорь, мне тоже пришлите пример. Помогите мне разобраться как на скрипте обращаться к этому обьекту.
Показать сообщение ocx в Protool -- Игорь -- 2005-03-09 08:51:07
"Намылил"...
Показать сообщение связь S7-300 и WinCC через FAST Ethernet -- f0x -- 2005-03-04 11:40:14
Нужно связать скада систему WinCC c S7-300, Cp343-1. На скада серевре стоит обычная сетевая карта 10/100Mbit. Передавать данные хочу через fast ethernet. Какой софт мне нужен? какой драйвер нужно исползовать на скада сервере?
и вообще возможно ли использовать обычную сетевую карту для связи cp343-1 с WinCC.
говорят что нужен пакет simatic net и драйвер iso industrial ethernet. Но в WinCC какой использовать? там их 2 в S7-PRTOKOL SUITE
Если кто сталкивался с подобными замутами,поделитесь советом.

Показать сообщение связь S7-300 и WinCC через FAST Ethernet -- SilverCloud -- 2005-03-04 16:13:38
Да, всё правильно. Обычная сетевая плата + simatic net, и всё заработает. Единственно, не забудь назначить access point CP_H1_1 для платы
Показать сообщение связь S7-300 и WinCC через FAST Ethernet -- f0x -- 2005-03-05 08:10:34
Значит мне нужен диск Simatic net
готов обменяться
есть много много документашки по simatic
STEP7__V5.3+HF2
STEP7 v5.1 SP1
Step5
Simatic7-Plcsim53
Simatic TeleService 51
PLCSIM__V5.2+HF1
MicroWIN
c ключами
ну елси никто не хочет меняться
готов купить за приемлимые деньги

Показать сообщение связь S7-300 и WinCC через FAST Ethernet -- Andr -- 2005-03-05 15:24:03
Есть диск Simatic NET v6.1, смотри почту
Показать сообщение связь S7-300 и WinCC через FAST Ethernet -- Дмитрий -- 2005-03-07 12:47:46
можно и мне скинуть
заранее благодарен
Показать сообщение связь S7-300 и WinCC через FAST Ethernet -- Andr -- 2005-03-08 13:20:18
Так пиши, и адрес давай.
Показать сообщение связь S7-300 и WinCC через FAST Ethernet -- Дмитрий -- 2005-03-09 16:49:12
mitya78@inbox.ru

заранее благодарен
а он много весит? :)
Показать сообщение связь S7-300 и WinCC через FAST Ethernet -- f0x -- 2005-03-04 11:39:55
Нужно связать скада систему WinCC c S7-300, Cp343-1. На скада серевре стоит обычная сетевая карта 10/100Mbit. Передавать данные хочу через fast ethernet. Какой софт мне нужен? какой драйвер нужно исползовать на скада сервере?
и вообще возможно ли использовать обычную сетевую карту для связи cp343-1 с WinCC.
говорят что нужен пакет simatic net и драйвер iso industrial ethernet. Но в WinCC какой использовать? там их 2 в S7-PRTOKOL SUITE
Если кто сталкивался с подобными замутами,поделитесь советом.

Показать сообщение связь S7-300 и WinCC через FAST Ethernet -- vvk -- 2005-03-05 15:21:05
Из пакета Simatic.Net установить SOFTNET
На втором диске дистрибутива - SN_IE_S7
Работает с обычной 3Com
Для Win2K надо SOFTNET версии 3.3.1
Правда работаем с S7-400
Показать сообщение sps analyzer -- felix -- 2005-03-03 15:53:11
кто- нибудь может подскажет как устанавливается лицензия на sps analyzer, или как например изменить имя пользователя?
Показать сообщение sps analyzer -- Dimon -- 2005-03-03 16:46:02
Ты осликом демоверсию качнул ?
или другим способом приобрёл.
Показать сообщение sps analyzer -- felix -- 2005-03-03 18:32:22
дали добрый люди- программа пишет, что лицензия не зарегистрирована и кому принадлежит лицензия
Показать сообщение sps analyzer -- Dimon -- 2005-03-05 10:00:53
Что я могу предложить:
если это не демоверсия.
Есть другой добрый человек который может её вылечить.
Показать сообщение sps analyzer -- felix -- 2005-03-05 14:58:24
если это была бы демо версия ты бы помог?
Показать сообщение sps analyzer -- Dimon -- 2005-03-06 02:45:05
Демоверсия есть на http://www.autem.de/e_frset_download.htm
в ней нет возможности регистрации.
Нужно чтобы было окно для ввода регистрационных
данных.Как например в S7canopener.


144
Показать сообщение Панель OP170B -- Сергей -- 2005-03-03 14:18:05
Кто-нибудь занимался созданием тренда в панели OP170B. Интересут способы увеличения его емкости. Можно ли как-то сохранять точки тренда в файл на панели или можно как-нибудь в контроллере (CPU314-2DP). С уважением...
Показать сообщение Панель OP170B -- Игорь -- 2005-03-03 15:33:18
В панели есть слот для установки CF-card (компакт-флэш карта) объёмом, если не изменяет память, до 4Mb. Вот на неё и можно писать в файл.
Показать сообщение Панель OP170B -- Сергей -- 2005-03-04 08:41:06
А как это делать в протуле (у меня v6.0 sp2). Дело в том, что вкладки ахрив для этой панели у меня нет, хотя для OP270 она появляется. Может быть есть какие - нибудь хитрые способы.
С уважением...
Показать сообщение Панель OP170B -- Игорь -- 2005-03-04 10:26:05
Да, действительно, для ОР170В нет ни архивов, ни скриптов. На флэшке единственно можно рецепты сохранять.
Приношу извинения - обмишурился...

Удачи!
Показать сообщение Панель OP170B -- Сергей -- 2005-03-04 11:32:39
Спасибо Игорь.
С уважением...
Показать сообщение Переходник RS232-TTY -- Anton -- 2005-03-03 11:52:43
Где можно наковырять микросхемки для описанного на страничке "Файлы" пассивного переходника для S5?
Есть ли родной переходник у сименса (сколько стоит) или S5 расчитаны только на работу с программатором?
Показать сообщение Переходник RS232-TTY -- error -- 2005-03-03 12:03:40
MAX232 и оптроны валяются в любом магазине :-) общая сумма на железо не превысит 300 бумажных копеек
Показать сообщение Переходник RS232-TTY -- anton -- 2005-03-03 18:15:14
Подскажите заказной номер родного переходника. Не могу найти его в каталоге.
Показать сообщение RS232-TTY 6ES5 734-1BD20 -- andrey -- 2005-03-04 08:17:22

Показать сообщение RS232-TTY 6ES5 734-1BD20 -- Сергей -- 2005-03-05 09:26:13
По каталогу CA01 под этим заказным номером значится только кабель для подключения сименсовских программаторов к контроллерам S5

цитирую:
6ES5734-1BD20 SIMATIC S5, СОЕДИНИТЕЛЬНЫЙ КАБЕЛЬ 734-1, ДЛЯ СОЕДИНЕНИЯ 15-ПОЛЮСНОГО РАЗЪЕМА КОНТРОЛЛЕРА С 25-ПОЛЮСНЫМ РАЗЪЕМОМ ПРОГРАММАТОРА, ДЛИНА 3,2M 139,00 EUR
Т.е. как правильно было указано его можно использовать ТОЛЬКО с программатором. На программаторе не обычный RS232 (разъем DB-25), а V24. Поэтому если хотите испльзовать TTY с обычным компом надо мастерить переходник и лучше не по пассивной схеме, а по активной с оптической развязкой. Питание +5В можно взять с USB
Показать сообщение RS232-TTY 6ES5 734-1BD20 -- andrey -- 2005-03-05 10:13:41
Если есть желание купить фирменный-ничего мастерить не надо.В каталоге СА01 некорректный перевод данной позиции-посмотрите английский вариант этой же страницы:
SIMATIC S5 734-1 CABLE FROM PLC, 15-PIN TO PC, 25-PIN 3.2M
В данном кабеле в 25-полюсном разъеме как раз и встроен преобразователь V.24/20mA (RS-232/TTY)
Показать сообщение RS232-TTY 6ES5 734-1BD20 -- Сергей -- 2005-03-05 11:36:29
А вы в живую его видели и использовали с обычным PC?
Реально использую для сименсовского программатора 6ES5734-2BF00 SIMATIC S5, СОЕДИНИТЕЛЬНЫЙ КАБЕЛЬ 734-2, ДЛЯ ПОДКЛЮЧЕНИЯ ПРОГРАММАТОРА PG 7.. К S5-90U ... S5-155U, ДЛИНА 5M 139,00 EUR
там естественно никакого преобразователя нет, и меня смущает одинаковость цены на кабель.
Люди кто реально использовал кабель 6ES5 734-1BD20 с обычным PC поделитесь инфой.
Показать сообщение RS232-TTY 6ES5 734-1BD20 -- serg -- 2005-03-05 14:26:02
C ПК кабель работает нормально. На не преобразователь собран в разъеме DB-25.
Использовал на 3 (а может и более) видах ПК, в том числе на AMD Duron Notebook, и еще на одном, не помнб названия процессора, но не Интел и не АМД - что-то очень экономичное. Проблем нигде не было, в отличие от самоделки у коллеги.
Показать сообщение RS232-TTY 6ES5 734-1BD20 -- andrey -- 2005-03-05 12:21:23
6ES5 734-1BD20 видел, видел так же как используют наладчики разл.зап.фирм. Сам не применял,т.к. работаю с программатором. Имеется так же опыт(не совсем удачный) по изготовлению преобразователей-работают не устойчиво, на некоторых PC вообще не работают. Единственный полностью работоспособный преобразователь удалось изготовить по схеме,снятой с 6ES5 734-1BD20 .
Показать сообщение RS232-TTY 6ES5 734-1BD20 -- Alecs -- 2005-03-05 12:49:49
Кабель для РС 6ES5 734-1BD20 с коробкой преобразователя в токовые петли, как на схемах в "Файлы", а кабель для программатора - просто веревка с разъемами. Собирал одну схему из "Файлов" - был доволен, выручила в горячую минуту, на некоторых буках и РС с AMD были проблемы со связью, но кабель тут непричем.
Показать сообщение RS232-TTY 6ES5 734-1BD20 -- Сергей -- 2005-03-05 12:45:06
А не поделитесь схемой? Я думаю многие хотели бы ее иметь. Может выложите куда-нибудь?
Показать сообщение для Сергея -- andrey -- 2005-03-05 13:40:22
давайте свой mail-вышлю. В дальнейшем распоряжайтесь схемой на свое усмотрение,т.е. можете выложить на всеобщее обозрение.
Для всех страждущих до подобного адаптера могу предложить готовый(самодельный) 100% работающий по символической, по сравнению с оригиналом, цене.
Показать сообщение для Сергея -- Andr -- 2005-03-05 15:26:56
Вышлите и мне тоже! Очень нужно!
Показать сообщение Service Pack 2 to SIMATIC iMap STEP 7 Add-On V2.0 -- Siemens -- 2005-03-03 11:08:30
Описание
http://support.automation.siemens.com/-snm-0135109872-1109331697-0000032023-0000000427-1109837027-enm-WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F19850011%3Ffunc%3Dll%26objId%3D19850011%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=*&SearchArea=downl&id=19850011&F11Marker=false

Само обновление
http://support.automation.siemens.com/-snm-0135109872-1109331697-0000032023-0000000427-1109837082-enm-WW/llisapi.dll/csfetch/19850011/iMap_STEP7_AddOn_V2.0_SP2.zip?func=cslib.csFetch&nodeid=21081705

Ну наверное и сами читали где он сам лежит.
Показать сообщение MICROMASTER STARTER V3.2 -- Siemens -- 2005-03-03 11:12:47
Описание
http://support.automation.siemens.com/-snm-0135109872-1107362575-0000001498-0000000373-1108558307-enm-WW/llisapi.dll?func=cslib.csinfo2&siteid=cseus&lang=en&aktprim=99&content=skm%2Fmain%2Easp?SearchArea=downl%26Cookie=false%26query=*

Сам Старпёр 320 мб
http://support.automation.siemens.com/-snm-0135109872-1109331697-0000032023-0000000427-1109837424-enm-WW/llisapi.dll/csfetch/21111550/STARTER_V32.zip?func=cslib.csFetch&nodeid=21122605
Показать сообщение Support Package for WinCC flexible and HF 6 WinCC v.5.1 -- Siemens -- 2005-03-03 16:01:26
Hardware Support Package for WinCC flexible 2004 SP1 for supporting OP73micro and TP177micro devices 48 mb
Описание
http://support.automation.siemens.com/-snm-0135109872-1109845568-0000021621-0000000141-1109854557-enm-WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F19241467%3Ffunc%3Dll%26objId%3D19241467%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=*&SearchArea=downl&id=19241467&F11Marker=false
Само обновление
http://support.automation.siemens.com/-snm-0135109872-1109845568-0000021621-0000000141-1109854587-enm-WW/llisapi.dll/csfetch/19241467/WinCCflexible2004SP1CSA_HSPMicroPanels.exe?func=cslib.csFetch&nodeid=21139919

HotFix 6 for WinCC v.5.1
16 mb
http://rkcontrols.com/WEB%20folders/Backdoor%20Software/WinCC%20V5.1%20Hot%20Fix%206.zip
Кто не успеет последнее - я скачал на всякий случай
Показать сообщение Руссификатор WinCC V.6 -- Сименс -- 2005-03-03 18:26:58
Руссификатор делает поддержку русского языка в среде разработки и среде исполнения WinCC, в том числе системных меню, диалоговых окон компонент, системных сообщений. Имеется также поддержка скриптов переключения языков в среде исполнения с русского языка на другой и обратно.
Вам доступны для загрузки следующие файлы:
Руссификатор WinCC V.6

Руссификатор делает поддержку русского языка в среде разработки и среде исполнения WinCC, в том числе системных меню, диалоговых окон компонент, системных сообщений. Имеется также поддержка скриптов переключения языков в среде исполнения с русского языка на другой и обратно.
Вам доступны для загрузки следующие файлы:

руссификатор для WinCC 6.0 SP1 (EXE, 5932 Кб.)
http://www.automation-drives.ru/as/products/simatic_hmi/wincc/WinCC60SP1Rus.exe

руссификатор для WinCC 6.0 SP2 HF2 (EXE, 5899 Кб.)
http://www.automation-drives.ru/as/products/simatic_hmi/wincc/WinCC60SP2HF2Rus.exe
Показать сообщение winCC flex RT+s7-200 -- Flint -- 2005-03-03 09:59:36
ктонибудь связывал напрямую WinCC Flex RT c s7-200 по PPI ,без коммуникационных блоков .Есть ли вообще такая возможность (в communication только MPI/DP или Ethernet )если кто связывался то подскажите настройки и марку кабеля .
Показать сообщение Micromaster 440 -- Рома -- 2005-03-03 09:04:38
Наладчики поставили часитоные преобразователи Micromaster 440 с которых скорость подается на PLC но проблема в том что частотник выдает показания только при работе двигателя можно ли сделать так что бы заданная скорость показывалась при остановленном двигателе. (Та которая подается на аналоговый вход преобразователя)
Показать сообщение Micromaster 440 -- Alex DE -- 2005-03-03 13:55:05
Parameter 0771 = 20
Показать сообщение Поставь ещё вольтметр -- ММ440 -- 2005-03-03 10:19:37
Так подключи вольтметр на задающий аналоговый вход и нанеси на нём соответствующую градуировку.
Показать сообщение Поставь ещё вольтметр -- Poma -- 2005-03-03 11:39:46
с реализацией нагладности проблем не возникает. Я наверное не правильно изяснился. Необходимо чтобы эти показания считывались с аналогового входа PLC и обрабатывались программой. Частотники и PLC в разных шкафах и если запаралелить вход на чистотнике и PCL есть бальшая вероятность повреждений. Я вижу только один выход (в параметрировании преобразователя, но не могу найти нужную документацию где было бы сказано как это сделать)есть панель BOP и адаптор для подключения к частотнику через com, софт...
Показать сообщение Поставь ещё вольтметр -- Валентин -- 2005-03-03 13:43:19
Если есть страх повреждения линии и, как следствие, нарушение работы привода, поставьте в линию к PLC гальваническую развязку ( преобразователь U/U или U/I, U/I - предпочтительнее ).
Показать сообщение Поставь ещё вольтметр -- ММ440 -- 2005-03-03 12:13:31
Кто систему разрабатывает ты или другие вам поставили, а ты дорабатываешь? Есть ли панель оператора или как у тебя наглядность сделана?
Два пути: Модуль Профибуса за 200 евро к частотнику и всё качать через него или использовать аналоговый вход станции для съема напруги - тоже около 200 евро если его нету.
А вероятность повреждения ликвидируешь прокладкой в трубах.
Показать сообщение Поставь ещё вольтметр -- evn -- 2005-03-03 13:14:26
Чем или кем задается заданная скорость?
Потенциометром, оператором через пульт.
Или она расчитывается программой по другим пораметрам. Усли это все обрабатывается программой, выведи это слово на пульт, или если есть свободный аналоговый выход на PLC - поставь прибор.
Показать сообщение Поставь ещё вольтметр -- Poma -- 2005-03-03 14:08:34
Не правильно написал с аналогового выхода преобразователя сигнал идет на PLC и Измеритель регулятор (ОВЕН 2трм1) сугубо для наглядности
Показать сообщение Поставь ещё вольтметр -- Poma -- 2005-03-03 14:04:22
Скорость задается потенциометром на аналоговый вход преобразователя с аналогового выхода преобразователя данные передаются на панель(в ней данные тоже отображаются во время работы) и на аналоговый вход PLC выходов аналоговых на PLC нет есть только входы.
Показать сообщение Используй второй AI -- Пётр -- 2005-03-03 17:39:08
Так на второй аналоговый вход ПЛЦ с потенциометра и подавай. Что за ПЛЦ и панель у тебя?
Показать сообщение Используй второй AI -- Poma -- 2005-03-04 06:47:02
На потенциометр задается питание с преобразователя а это другой шкаф, обсолютно левая система питания поэтому боязно, не убить бы.
Показать сообщение Используй второй AI -- Alex DE -- 2005-03-04 02:04:33
Ещё раз Р 0771 введите 20 вместо 21(24) и все дела.
Показать сообщение Используй второй AI -- Poma -- 2005-03-04 06:50:15
Большое спасибо жду указа с выш9е что можно приступать к изменениям
Большое спасибо всем кто откликнулся, остоновлюсь на варианте Алекса именно что то подобное я и искал.


145
Показать сообщение продам программатор siemens -- Anton -- 2005-03-03 06:31:41
продам новый программатор siemens simatic pg 740 Ш.

Показать сообщение продам программатор siemens -- владимир -- 2005-05-06 06:44:00
какая цена pg740?
Показать сообщение Пакет Modbus для S7-200 -- Michael -- 2005-03-03 00:45:52
Не поделится-ли кто таким пакетом для СPU 22x?
Показать сообщение Пакет Modbus для S7-200 -- BooDi -- 2005-03-03 09:36:37
я б тоже не отказался
Показать сообщение Пакет Modbus для S7-200 -- user -- 2005-03-09 10:36:50
скиньте мне тоже добрые люди!
Показать сообщение Вакансия -- Сергей -- 2005-03-02 21:59:33
В филиал ООО "Ямбурггаздобыча" г.Новый Урегой в Управление Автоматизации , цех пожарной сигнализации требуется програмист на должность инженера электроника 1 категории, нужно налаживать системы пожарной сигнализации на базе 400й серии контролеров сименс.Требуемые знания и навыки: SIMATIC S7-200/300/400, Step7, WinCC, ProTool, а так же знание электроники в пределах курса "Основы схемотехник" Хоровиц и Хила, так как заниматься придётся не только програмированием. Желательно опыт работы не менее 3х лет с запсью трудовой "инженер-электроник". Работа вахтами месяц на месяц с городов Москва, Белгород, Краснодар, Тюмень, Уфа. Зарплата 320-350 т.р. тел. 8-34949-67637 после 19-00 по московскому времени или на e-mail
Показать сообщение Вакансия -- Искатель -- 2005-03-03 08:22:41
=======================
Зарплата 320-350 т.р.
=======================
это опечатка?
Показать сообщение Вакансия -- Dmitry -- 2005-03-03 06:38:19
Привет Молоту !
Показать сообщение Вакансия -- Darvin -- 2005-03-03 08:22:40
Похоже в нолях ошибся :):):):)
Показать сообщение Вакансия -- Dmitry -- 2005-03-03 08:47:16
Это наверное в год ...
Показать сообщение Лучше закончить дисскусию - ещё не 1 апреля -- Прохожий -- 2005-03-03 10:15:56
Мужики - просто это одноразовая работа и не каждый дотянет до получки. Был я в Аксарайске - ну там и вонь с ихнего газоконденсатного завода. А ты походи в противогазе в 50 градусный мороз во взрывоопасной зоне, где каждая искра ...
Поэтому и бабки такие.
А так звоните и пишите ему и уточняйте.
Показать сообщение Так это в год! -- Интересующийся -- 2005-03-13 17:17:34
Поинтересовался по мылу: это з/п в год.
Показать сообщение TeleService51 -- alex -- 2005-03-02 17:10:50
После установки пишет, что нет авторизации, хотя все авторизации стоят.
Может у кого такое тоже было?
Помогите советом.
Ключи брал на свалке.
Показать сообщение TeleService51 -- Алек -- 2005-03-02 18:02:10
Проверь авторизатором (по правой кнопке мыши Check) состояние ключа для Телесервиса A1s7ts51.ekb
Показать сообщение TeleService51 -- Ключник -- 2005-03-03 00:32:54
Проверил распакованный свалочный ключ для ТС 5.2 - ТС работает и авторизацию не просит. Без него или с чужим переименованным просит.
ТС 5.1 пока проверить не могу, т.к. надо еще найти чистую машину.
Показать сообщение TeleService51 -- alex -- 2005-03-03 12:01:25
Спасибо всем откликнувшимся.
Телесервис52 - заработал.
Показать сообщение Документация к DAMATROL -- Nick Gashesky -- 2005-03-02 16:22:56
Вышлите пожалуйста на mail документацию к DAMATROL MC 512. Нужно забрать с него данные. Есть софт (под ДОС) без хелпа.
Показать сообщение Глюки c WinCC 6 SP2_Hotfix5 -- Vova -- 2005-03-02 14:14:13
Пишет "V06.00.00.01_11.17.00.27: This is not the correct BuildNumber, please check your configuration, the setup will cancel now." и собственно все.
Показать сообщение Глюки c WinCC 6 SP2_Hotfix5 -- Петр -- 2005-03-02 14:39:27
Это хотфикс 5 к Сервис Паку 2, а у тебя похоже он не установлен.
Показать сообщение Глюки c WinCC 6 SP2_Hotfix5 -- Vova -- 2005-03-03 07:54:11
Не поскажете где взять SP2 и встанет ли он на этот build?
Показать сообщение Глюки c WinCC 6 SP2_Hotfix5 -- Пётр -- 2005-03-03 10:23:10
В свободном интернете его нет, только в осле и на двд. Сервис пак идёт полным комплектом, т.е. ВыньСС 6 со встроенным СП2. Отдельно СП нет.
У тебя сейчас 6 с ХФ1.

Показать сообщение Глюки c WinCC 6 SP2_Hotfix5 -- Vasiliy -- 2005-03-02 19:15:10
Еще может быть, если диски с очень старой версией 6.0 (например те которые давали партнерам на семинаре сименса), там было что то вроде пре бета версии и действительно не ставились хот фиксы.
Показать сообщение куплю S5 115U 943 б/у -- SergA -- 2005-03-02 14:06:43
куплю S5 115U 943 б/у
рассмотрю все предложения по приобретению неликвидов SIMATIC S5

Показать сообщение куплю S5 115U 943 б/у -- Максим -- 2005-03-03 11:45:47
А какой точнее. 943-7UA или 7UB. 2 порта или один. Есть. Уточните в мыло. Неликвиды какие нужны?
Показать сообщение WinCC -- XbIK -- 2005-03-02 13:23:47
после сноса WinCC6.0 и попытк установить её снова, появилось сообщение об отсутствии IE6 на компутере и прекращении установки. IE, естественно, есть и работает. Что посоветуете, кроме сноса системы?
Показать сообщение WinCC -- Andrey -- 2005-03-02 14:05:18
Никак не приноровлюсь к этой косой черте - повторяю чтобы пути понятнее были

Проблему поднимали на одном из форумов
Цитата:

Нашел сам с помощью regmonitor.
Оказывается в разделе реестра
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\IEXPLORE.EXE

нужен строковый параметр Path с путем где лежит iexplore:
C:\Program Files\Internet Explorer
Просто IE6.0 его удалил, а новое значение не поставил.
Прописал ключ и все поставилось

Удачи
Показать сообщение WinCC -- Andrey -- 2005-03-02 13:54:02
Проблему поднимали на одном из форумов
Цитата:

Нашел сам с помощью regmonitor.
Оказывается в разделе реестра
HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionApp PathsIEXPLORE.EXE

нужен строковый параметр Path с путем где лежит iexplore:
C:Program FilesInternet Explorer
Просто IE6.0 его удалил, а новое значение не поставил.
Прописал ключ и все поставилось

Удачи
Показать сообщение вакансия -- Величко -- 2005-03-02 13:02:34
компания СИС Инкорпорэйтед имеет вакансии на должность руководитель проектов по АСУТП на базе средств автоматизации от SIEMENS. Разработка информационного, математического, программного обеспечения АСУТП. Ввод в действие АСУТП (наладка, пуск, испытания, сопровождение). Создание технической документации по ГОСТ 34, 19. Требуемые знания и навыки: SIMATIC S7-200/300/400, Step7, WinCC, ProTool.
Желательные знания: CAD, английский или немецкий разговорный.

Показать сообщение вакансия -- Владимир -- 2005-08-12 17:21:08
Специалист в области АСУТП.
Наличие реализованных проектов в пищевой,нефтяной
,энергетической отраслях.
Комплексные знания в области АСУТП.
Претендую на должность руководителя проектов.

Показать сообщение Покупка оборудования -- Woland -- 2005-03-02 12:44:38
Люди, подскажите плз где в Москве(в каких фирмах) луче всего брать контроллеры. Желательно со склада, а не через 4-6 недель
Показать сообщение Покупка оборудования -- Alex -- 2005-03-02 19:24:49
Знаю где 3-4 недели, цены божеские.
Если интересует, то в почту (что бы не было рекламы). Если очень надо со склада, то позвоните в московский Сименс, они скажут у кого хорошие склады по определенным позициям. Но никакой же гарантии нет, что когда потребуется на складе они будут.
Показать сообщение Покупка оборудования -- Alex -- 2005-03-02 19:25:51
Забыл мейл дописать


146
Показать сообщение Wonderware Extensibility ToolKit -- Rawe -- 2005-03-02 08:55:21
Привет всем, может кто-нибудь может поделиться Wonderware Extensibility ToolKit, или его частью.
Показать сообщение Wonderware Extensibility ToolKit -- Dmitry -- 2005-03-02 10:03:26
И мне пож-та ...
Показать сообщение Wonderware Extensibility ToolKit -- Dmitry -- 2005-03-02 10:02:58
И мне тоже please ...
Показать сообщение Wonderware Extensibility ToolKit -- Gene -- 2005-03-02 10:51:00
Не сочтите за труд, господа.
Показать сообщение Wonderware Extensibility ToolKit -- Gene -- 2005-03-09 17:16:16
Что, ни у кого нет???...
Показать сообщение Помогите с S7-PDIAG -- Zubik -- 2005-03-01 18:14:20
Нужные кнопки "New" и другие затенены...
Я поставил ключики со свалки, но всё равно PDIAG не работает как надо.
у меня версия V5.2+HF2

Показать сообщение ДВД диски счастья 3 -- Viktor -- 2005-03-01 16:05:08
Все это смахивает на лохотрон. Сначала запросили электронный адрес. Потом почтовый. Отправил адрес фирмы где работаю. Сказали не годится нужен домашний. Отправил домашний и полтора месяца жду как лох.
Показать сообщение ДВД диски счастья 3 -- Serge -- 2005-03-04 15:28:46
Очень странно и обидно читать все это. Я же Вам написал, что диск выслан 24 февраля. По получении - отпишитесь. Или тоже нужно копию почтовой квитанции прилагать?
Показать сообщение Липецкому лоху от -- Сендера -- 2005-03-01 16:59:48
Это письмо другого лоха
Дата: Mon, 21 Feb 2005 13:23:28 +0300
Тема: RE: Следующий адрес ДВД

Итак, я тогда отсылаю двум адресатам: Дозорову В.В. в Липецк
и Пермякову
А.В. в Щадринск.
С уважением, Сергей.

А это твоё
Дата: Mon, 31 Jan 2005 13:03:34 +0300
Тема: Re: ДВД безвозмездно
> Фри Сендер <dvdstep7@mail.ru>:
> повтори адрес с ФИО, почта требует.

Или ты забыл, что февраль короткий - это на счёт 1,5 месяцев.

Показать сообщение Липецкому лоху от -- Виктор -- 2005-03-02 08:44:03
Уважаемый Сендер письмо от 31.01.05 не получал. Извините если обидел.
Показать сообщение Чтоб закрыть тупое нападки -- Сендер -- 2005-03-02 11:32:35
Отсканировал 2 последних чека и положил на
hotfix5.narod.ru/sender_price.gif
Ну конечно и сейчас найдутся тупые ямокопатели и скажут, что это компьютерная графика.
Показать сообщение hotfix5.narod.ru deleted by -- Provider -- 2005-03-02 13:54:36
Благодаря Алексу был оперативно за 1 час удалён сайт с хотфиксом 5 для ВыньСС 6 СП2, благополучно лежавшим там целую неделю.
Оператино "работаете" "господа", хотя вы не господа, а шваль, присосавшаяся к нашему техническому прогрессу.

Чек теперь лежит тут
http://hotfix50.narod.ru/index.html
Показать сообщение ДВД диски счастья 3 -- alex_ssr -- 2005-03-01 16:42:30
Я думаю, что лохотрон устраивают те, кто получил диски, а отправлять или делится с остальными и не собираются.
Я зобрал диск у Сендера и честно отправил дальше по цепочке. Попросил чеовека которому отправил, что бы он сообщил как получит диск. Жду уже больше 3-х недель, а ответа так и нет.
Ну и какой вывод напрашивается?

Показать сообщение ДВД диски счастья 3 -- Boyler -- 2005-03-01 17:55:39
Зря вы людей обижаете, я например понятия не имею где бы я брал весь этот софт если бы не братья россияне и не этот форум (за что Сендеру отдельное спасибо).
Не большой офтоп: я пришел к выводу что Flexible - это продвинутый протул, но ни как не WinCC, я даже "С" там не нашел. Сильно разочаровался.
Возник вопрос: кто переплывал с ProTool на Flexible на мультипанелях? Потерь, проблем ни каких небыло, и есть ли возможность вернуть все обратно?
Показать сообщение ДВД диски счастья 3 -- Alex -- 2005-03-02 00:02:34
Брали бы где берут многие - в ослиной сети
Показать сообщение ДВД диски счастья 3 -- AlexeyK -- 2005-03-02 05:10:59
Есть в ослиной сети образ [Step7.Pro.(5.2).(5.3)][ProTool.Pro.6.0+SP2][WinCC.flexible.2004.CSA][WinCC.V6.0+SP2], весит 3,99 Гб. Ну и сколько я его через модем качать должен? Олна надежда на диски.
Показать сообщение ДВД диски счастья 3 -- boyler -- 2005-03-02 17:23:36
Можно и в Ослиной, была бы халява на Интернет, а если при этом это надо только тебе и фирме насрать на автоматизацию, потому что и в ручном не плохо работает (это мнение начальства), за деньги на Интернет я вообще молчу, элементарно 15 часов у них не допросишся! Есть над чем подумать...
Показать сообщение ДВД диски счастья 3 -- Alex -- 2005-03-02 19:40:16
Так если надо Вам, то зачем фирме платить за Вашу халяву?
Автоматизация требуется не сама по себе, а для увеличения (прямо или косвенно) количества зарабатываемых денег.
И если Вы считаете, что это надо для фирмы, то убедите руководство или смените работу.

Показать сообщение ДВД диски счастья 3 -- crazy -- 2005-03-03 10:38:28
alex а ты случаем не из москвы ? расуждаеш конечно правильно .
только вот забываеш про тех кто живёт далеко от мОСКВЫ , в которой по статистеке 80% всех денег России . ну не имеют многие предприятия денег чтобы покупать софт. да и элементарно мне нужен софт в первую очередь что бы самому научится
и я не могу грохать такие деньго на самообразования. да мне повезло у меня аднин даун поэтому трафик на инет халявный , но если его заменят то у меня возникнут серьёзные проблемы на тему где брать софт . хоть я и живу в 200 км от Питера

вопрос сендеру конкретно что лежит на дисках , возможно на сегодняшний день они мне не нужны , а может я сам смогу с кем нибудь поделится софтом.
Показать сообщение ДВД диски счастья 3 -- Alex -- 2005-03-03 22:55:02
1.Нет, не из Москвы и трафик у меня не халявный.
2.Значит, на интернет несколько сотен рублей нет, а на оборудование Сименса есть? Не смешно даже.

Показать сообщение На ДВД дисках счастья 1/2 -- Сендер -- 2005-03-03 11:30:40
Всего на 2-х моих ДВД
всё большое с фирменных дисков, добавки с сименовского сайта
Степ7 5.3 Про + СП1
ВыньСС 6 + СП2 + ХФ5 с МС СКЛ и Нет 6.2
ВыньСС Флексибл 1 + СП1
ПЦС7 6 + ПФ3
ДрайвЕс 5.1 Базис + ДрайвМониторы 5.1/5.3+ Стартёры
Протул 6 СП2 конечная декабрь 2002
Протул 6 СП3 ослиная
Телесервисы 5.1/5.2
иМап
Еплан 5.60 ослинный
и разное по мелочи, как то связанное с нашим профилем

По пути всё еще обрастает чужими добавками
Либо наоборот обрезается, как к сожалению в Иркутске.
Показать сообщение На ДВД дисках счастья 1/2 -- crazy -- 2005-03-03 14:17:43
впечетляет , но меня интересует только вынСС сп 2
остальное вреде есть . никто не подскажет линк ?

ну обрастать и должно т.к. цена на ДвД болванки сегодня просто копеешная (11-18руб за двд блванку), цена отправки как я понял не смертельная
самое сложное во всей этой процедуре дойти до почты .
я рад что начал работать механизм обнена софтом за реальные деньги . удачи вам , а трудности на начальном этапе это нормально , без них скучно жить. а если в твоей жизни наступила скука то зачем жить вообще ?!
Показать сообщение На ДВД дисках счастья 1/2 -- Сендер -- 2005-03-03 15:52:06
Так это и учитывалось при выборе формата ДВД, что на нём что то и будет нужное.

Был след от него на
http://rkcontrols.com/WEB%20folders/Backdoor%20Software/
но вчера его затерли этим
http://rkcontrols.com/WEB%20folders/Backdoor%20Software/WinCC%20V5.1%20Hot%20Fix%206.zip

Показать сообщение Алекс - ты уймёшься? -- Сендер -- 2005-03-02 21:54:32
Алекс я тебе и чек предъявил и оправдывался как мог, что мы Ослы, а не бараны. Ну уймись. Нет тут людей занимающихся халявой (кроме тебя). Мы живём и работаем в тех условиях какие есть и страну/город/друзей менять не собираемся, как и выходить на улицу с ножом/дубиной, чтоб получить халяву. Мы технари трудяги, а от тебя уже "барщиной" несёт.
Ты на технические вопросы лучше отвечай, а то ты так дорассуждаешься о необходимости смены политической формации. Ну попробуй ты правительство убеди, что они бараны...Чего ты с низов начинаешь.

Показать сообщение Алекс - ты уймёшься? -- Alex -- 2005-03-03 22:42:04
Грубость не красит. Виноват, если чем помешал, но Вы же начали делить людей на имеющих платный мейл и не имеющих, да еще название несерьезное придумали. Я обратил на это внимание и это, почему то, несказанно обидело. Не серьезно это. И публичная бурная активность в этом направлении может привести к закрытию форума, что мне, например, совсем не импонирует. Ну написали один раз, кому надо найдет. И закончим на этом.
Показать сообщение Алекс - ты уймёшься? -- Сендер -- 2005-03-04 00:45:47
Был простой способ достойно выйти - или промолчать или изиниться без всяких НО.
И нечего удивляться на соответсвующую реакцию, когда ты публично заявляешь всем, что честный человек - обманщик, хотя даже не написал мне ни одного письма со своего мыла.
И другие начинают паниковать - а может он прав? И мне пришлось оправдываться, чтобы коллеги всё же продолжали ждать посылки.
Нормальный человек когда получает или дарит подарок испытывает "счастье".

В какой то момент жизни я начал говорить то, что думаю, а не то что "надо".
После того как в 87 году я сказал то, что думаю Генеральному секретарю ЦК КПСС о некоторых аспектах внутренней и внешней политики, и сумев обойти последующий "наезд" через 5 минут после беседы,
у меня появилась неестественная реакция на наветы и подозрения в мою сторону.
С тупым кондуктором в трамвае, подозревающем, что у меня нет карточки, у меня сегодня вежливо тоже не получилось, второй раз я её показывать уже не стал.

В детский сад играть не надо. Когда выбор стоит между покупкой программы и покупкой новой машины замом-сыном, чьё лобби будет весомее. Мой прежний директор из коллеги вдруг превратился в барина, когда сказал, что я вас всех уважаю, но между интересами семьи и вами я всё же выберу интересы семьи.

И не надо привязывать к нам причину гипотетического закрытия форума. Его уже Н раз раньше закрыть можно было, как и половину Инета.
И нет проблемы открыть новые, хоть сто каждый день.
Даже модераторы с официального сайта признают некоторые достоинства нашего немодерируемого форума, и у них думающие технари есть.
Просто работа у них такая, вот и модерируют, а в свободную минуту и сюда заглядывают.
Другое дело хотелось бы, чтобы на некоторые вещи они смотрели бы сквозь пальцы и кое чего не замечали, либо трактовать в нашу пользу.

Показать сообщение Алекс - ты уймёшься? -- Alex -- 2005-03-04 02:31:57
Я думал что Вы студент, которому простительно было бы тыкать, обвинять незнакомого человека в том, в чего сами домыслили. А у Вас несколько иной случай. Спор здесь не уместен.
Всех благ Вам

Показать сообщение Алекс - ты уймёшься? -- Guest -- 2005-03-07 20:14:23
Вот вычитал в форуме - теперь понятно отчего реакция такая:
Продам софт и лицензии -- Alex -- 2004-12-04 07:42:28
Продается лицензионный софт фирмы Siemens....
Показать сообщение ДВД диски счастья 3 -- AlexeyK -- 2005-03-02 18:50:25
Халявы на интернет нет, за этот месяц буквально вчера заплатил 2100 рублей из собственного кошелька. Все это надо мне потому, что пишу диплом, ну и для самообразования.
А фирму вместе с их начальством после защиты буду менять однозначно! :)
Показать сообщение У кого можно в Москве заполучить диск №3 ногами?! ДВД-Р гарантирую! ;) -- Костян -- 2005-07-28 20:16:18
У кого можно в Москве заполучить диск №3 ногами?! ДВД-Р гарантирую! ;)
Показать сообщение Моя отчётная страничка -- DVDStep7 -- 2005-03-05 14:40:18
Моя отчётная страничка, чтоб избежать лишние вопросы и наезды.
http://dvdstep7.narod.ru
Показать сообщение Моя отчётная страничка -- frs -- 2005-03-10 02:06:15
Так я и предполагал, в очереди за бесплатным счастьем неизбежны ругань и потасовки. Еще и самому диспетчеру достанется, тем более что реальных средств диспетчеризации нет.


147
Показать сообщение Eplane -- Andrey -- 2005-03-01 14:10:42
слезно прошу поделиться русской документацией к Eplane. Есть большое желание освоить, но дается с трудом
Показать сообщение Eplane -- gregar -- 2005-03-01 15:16:36
На Eplan 5.40 и Eplan 21 лежат на http://eplan5.narod.ru/
Показать сообщение Eplane -- Andrey -- 2005-03-01 15:47:15
Спасибо
Показать сообщение karnak -- PLC WorkShop for S5 -- 2005-03-01 12:39:42
I have "PLC WorkShop for S5 by FasTrak SoftWorks,Inc" but program is working demo mode.I need crack file.AND YOU SEND , I AM PLEASED
http://www.fast-soft.com/

best regards
Показать сообщение NeuroSystems 1.0 and FuzzyControl++ 4.0 -- Игорь -- 2005-03-01 12:38:21
Привет всем !
Мужики, может кто-нибудь выложить NeuroSystems 1.0 and FuzzyControl++ 4.0 (не демку)? Очень нужно...

Best regards!
Показать сообщение заливка в контроллер -- Павел -- 2005-03-01 12:24:05
Здравствуйте, тут в процессе составления плана работ по пусконаладке возникли следующие вопросы, которые может будут несколько ламерскими, но только потому что не имеется реального опыта пусконаладок систем siemens/
1. Имеется скажем лицензия на Step 7 на ноутбуке установленная, надо закачать проект который назодится на ноутбуке так же на S7 300 2DP , вопрос в том ОБЯЗАТЕЛЬНО ли нужно докупать адаптер USB/MPI и требуемое к нему ПО или можно соединиться более простым способом без таких дорогих докупок (400 унылых енотов на границе Германии) ну например при помощи преобразователя 232/485 или чего либо подобного , вобщем как можно дешевле траты сделать свои (скажем Заказчик очень строгий и купить за его счет не выйдет что бы потом себе оставить этот переходник). Коммуникационников никаких нет кроме встроееных в CPU (2 DP)
2 Не очень понятно как происходит заливка на карту памяти Flash (то же не имел опыта заливки)
Заранее спасибо.
Показать сообщение заливка в контроллер -- СР5512 -- 2005-03-01 12:49:17
Ну и купи за счет заказчика и оставь её ему как составную часть системы - тебе останется навык в работе. Лучше купи PCMCIA 5511/5512 - тебе же придётся всё это еще отлаживать.
Карта заливается в процессе загрузки программы в контроллере, поэтому программатор тебе не нужен.
Показать сообщение заливка в контроллер -- Павел -- 2005-03-01 12:59:13
Тем не менее неужели нет способа связи с контроллером ценой дешевле 500 евро на машину?
Показать сообщение заливка в контроллер -- СР5512 -- 2005-03-01 13:37:03
К сожалению единственный альтернативный способ - арендовать коллегу с этим адаптером.
Просто если ваша контора и впредь будет этим заниматься, то вам эта штука всё равно потребуется. Или маскируя переносите свои затраты на заказчика.
Показать сообщение заливка в контроллер -- Andr -- 2005-03-01 23:29:25
А посмотрите повнимательнее, не стоит ли там в шкафу рядом с контроллером TS-адаптер вместе с модемом? Хорошая штука этот адаптер, у нас даже не сименсовский, а "Systeme Helmholz" и всё работает. Посмотрите на www.helmholz.de, они и другие адаптеры делают. Там и софт есть для конфигурирования адаптера.
Показать сообщение заливка в контроллер -- Павел -- 2005-03-03 11:26:42
А кто их в Москве продает? где цену узнать можно?
Показать сообщение The expanded ProSave V7.1 is now available -- Siemens -- 2005-03-01 12:07:58
17 mb
http://support.automation.siemens.com/-snm-0135109872-1109331697-0000005685-0000000593-1109667448-enm-WW/llisapi.dll/csfetch/10347815/SIMATIC_HMI_ProSave_7_1.exe?func=cslib.csFetch&nodeid=21145353

ID:10347815 / 23.02.2005
описание
http://support.automation.siemens.com/-snm-0135109872-1109331697-0000005685-0000000593-1109667391-enm-WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F10347815%3Ffunc%3Dll%26objId%3D10347815%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=*&SearchArea=downl&id=10347815&F11Marker=false
Показать сообщение Micro/Win -- ed -- 2005-03-01 11:25:18
Кто-нибудь знает как сломать демо-версию Micro/Win 4.0?
Показать сообщение Micro/Win -- ViWo -- 2005-03-05 12:45:13
А что в нем не работает?
Показать сообщение Micro/Win -- Andrey -- 2005-03-01 11:54:55
посмотри на http://simptoms.narod.ru/
Показать сообщение Micro/Win -- ed -- 2005-03-01 12:11:24
Спасибо.
Показать сообщение Micro/Win -- pepper510 -- 2005-03-11 11:30:04
у официальных представителей имеется новый диск, сам позавчера взял,где есть полный MW-4 и русификатор
Показать сообщение связь WinCC с контроллером Moeller ps316 -- Дмитрий -- 2005-03-01 09:21:39
Возможно ли связать WinCC с контроллером Moeller ps316?
И буду также благодарен за информацию по контроллеру (или ссылки на неё), а так же у кого есть блоки для ЗИПа - обращайтесь.
Показать сообщение связь WinCC с контроллером Moeller ps316 -- SergK -- 2005-03-01 11:02:19
Попробуй поискать тут: ftp://ftp.moeller.net/AUTOMATION/ но информации мало, контроллер давно снят с производства.
А насчет ЗИПа - можно и подыскать.
Показать сообщение копирование авторизоции -- Flint -- 2005-03-01 05:52:10
подскажите кто знает, как создать образ дискеты авторизации (WinCC_flex) ? и еще один вопросик - как адаптировать выложенные на свалке ключи step7 v5.3 под свою версию (выложенные не катят)
Показать сообщение копирование авторизоции -- Gorynych -- 2005-03-01 09:24:52
Касательно первого вопроса - используй любую программу посекторного копирования дискеты, например старую добрую (аж под старушку DOS) DISKDUPE, либо что-то поновее, типа WinImage.
Показать сообщение копирование авторизоции -- Ключник -- 2005-03-01 10:11:08
Образ можеш WinImag‘ем снять - игнорировав ошибки чтения в районе 78 дорожки, а затем программой создания желтой дискеты со свалки (или с картинками на плцсим.народ.ру) сделать полнофункциональную копию и заодно 5.3 жд с плавающими ключами для 5.3 Про.
По поводу ключей 5.3 - в чём проблема? Есть старотипные ключи и ещё просто копируемые - и те и другие у меня работают.
Показать сообщение копирование авторизоции -- PK -- 2005-03-01 10:06:56
FDA 6 или 7
Показать сообщение копирование авторизоции -- Flint -- 2005-03-01 10:05:54
Winimage я пробовал ,читает , но как из этого оброза сделать рабочий yellow диск ,или как влить на другую машину без орегинала. буду признателен за совет
Показать сообщение копирование авторизоции -- Andr -- 2005-03-01 10:44:15
Очень хорошая программа FDA, работает под DOS. Работает только на компах с чипсетом от Intel, после установки нужно будет откалибровать ваш дисковод на какой-нибудь обычной дискете и сохранить все параметры. Потом открываете защёлку на жёлтой дискете (на всякий случай), задаёте папку куда будут копироваться файлы образа, и вперёд! Потом вставляете чистую дискету, и выбираете в меню "форматировать и записать". Если дискета записалась правильно, то файл FI000001.etl считываться не будет (в Нортоне например, командой Viev). Потом из этих файлов образа (прога создаёт 4 файла) можно скольно угодно дискет нашлёпать. Проверено на оригинальных жёлтых дискетах WinAC RTX v4.0 SP3 и Pro Tool v6.0 SP2. Вот только как она себя поведёт с дискетой для Step 7 v5.3 PRO?
Показать сообщение копирование авторизоции -- Alex -- 2005-03-02 00:21:12
Нормально поведет. Только дисководы для нее не все подходят. Если не тот дисковод, обругается.
Показать сообщение копирование авторизоции -- Ключник -- 2005-03-01 11:24:14
Она нормально себя ведёт на всех дискетах, но только с одним НО - она предпологает, что защита на этих дисках крутая и поэтому находит её даже на тех дорожках на которых её нет. Для новых плавающих дискет используется 71 защитная дорожка, для старых 78, которые легко делаются свалочной программкой. При снятии образа с дискеты ВыньИмаж говорит о номере "бракованных" дорожек.
Показать сообщение копирование авторизоции -- Flint -- 2005-03-03 09:48:19
дошел сам ,но всеравно всем ответившим спасибо .Winimage +AuthGen рулит нормально .больших проблем с авторизацией пока нет .У меня скарей всего проблема с Мелкософтом XP SP1 криво стоит ,иду переставлять
Показать сообщение Помогите справиться в неравной борьбе с веб навигатором -- Андрей -- 2005-02-28 18:36:42
Помогите кто может!!!
В Web Navigatorе при попытке подключения Веб-клиента к серверу после ввода имени и пароля интернет експлорер постоянно выдает ошибку " VBScript ошибка ‘800a01a8‘" Что делать?

Показать сообщение Программное резервирование -- Дмитрий -- 2005-02-28 16:35:26
Уважаемые коллеги! Кто нибудь работал с программным резервированием на S7-300?
<br>Поделитесь опытом!


148
Показать сообщение Что это? -- Ya -- 2005-02-28 13:01:02
Объясните пожалуйста, что подразумевается под I Slave‘ом. И какие контроллеры могут ими являтся и еще что такое за тип связи DX?
Показать сообщение Вылечил прогу VITWINCC -- ppp -- 2005-02-28 11:04:59
Вылечил прогу VITWINCC.
Программа для экспорта и синхронизации тегов из Step7 в WinCC.
Работает даже без установленого Step7. (cм. на предидущей странице).
В WinCC6.0 по-моему есть уже функции экспорта из Step7(сам не пользовался-ввожу теги обычно вручную по мере подключения нового оборудования), а в WinCC4.2 точно этой функции не было.
Крякнутая версия проверялась на WinCC5.0-теги вносятся без ошибок.
оригинал:
http://www.msautomation.de/Downloads/VIT/VITWINCCENG.zip
снял ограничение на первые 30 тегов.
патчеваный exe:
http://s2kkpp.narod.ru/SOS_VITWINCCENG.exe
пароль на архив: simatic

туда же вложил текстовый сайт с первыми впечатлениями от этой совтины - советую почитать.
сайта http://s2kkpp.narod.ru пока не будет.
Показать сообщение Вылечил прогу VITWINCC -- ppp -- 2005-02-28 14:09:02
Могу обрадовать - патчеваный S7VIT.exe подходит и для других продуктов MSA:
-для InTooch
http://www.msautomation.de/Downloads/VIT/VITWWENG.zip

-for Wizcon
http://www.msautomation.de/Downloads/VIT/VITWCENG.zip

-Siemens OPC-Server
http://www.msautomation.de/Downloads/VIT/VITSEENG.zip

-FIX / iFIX
http://www.msautomation.de/Downloads/VIT/VITFIXENG.zip

качаем пока не просекли фишку!!!
Показать сообщение ProTool Sp3 -- Poma -- 2005-02-28 08:48:45
Не могу установить Service Pack 3 на ProTool Pro V6 sp2 пишет что необходима лицензия. Если кто то ставил поделитесь опытом.
Показать сообщение ProTool Sp3 -- Протулист -- 2005-02-28 10:09:14
Ты сначала снеси Протул СП2, а затем устанавливай СП3. Хотя при установке он сам первым делом предлагает это сделать. И никакой лицензии для Протула не надо. Лицензия нужна для Рунтайма и ПроАгента - ставишь галочку "Установить лицензию позже" и всё. Затем из набора со Свалки и установишь их.
Показать сообщение ProTool Sp3 -- Рома -- 2005-02-28 18:44:08
Спасибо разобрался еще раз убеждаюсь в том что фирменное не всегда идеальное установил из папки ProToolRT (была еще папка с CS ) обновление и обновилось и cs и rt
Показать сообщение ProTool Sp3 -- Протулист -- 2005-02-28 18:59:16
Ну для полного счастья установи себе ключи для Агента и Рунтайма на 2048 тэгов со свалки. При этом на меньшее количество тэгов надо снести.
Показать сообщение ProTool Sp3 -- Протулист -- 2005-02-28 19:01:16
Да и внеси ясность если у тебя лицензионная поставка - чего теперь в About пишет и какую дату.
Показать сообщение ProTool Sp3 -- Poma -- 2005-03-01 18:27:46
Ну поставка у меня не лицензионная а вот service pack 3 брали наладчики у сименса. Сейчас пишет Simatiс ProTool/Pro CS v6.0 + SP3
Sep 23 2004

версия 6.0.3.0 и у RT и у CS
Показать сообщение WinCC 4v->5v -- evgeniy -- 2005-02-27 16:16:57
Господа !!! очень нужен конвертор из WINcc v4 в Wincc v5 (если не ошибаюсь номер для заказа
6AV6381-1AA05-1AX4) или ссылку
Показать сообщение WinCC 4v->5v -- Fanat -- 2005-02-28 09:06:08
На сколько я помню, проекты версии 4 открывались версией 5 без всяких проблем, во всяком случае у меня.

Показать сообщение Соединение и получение данных из Siemens по TCP/IP -- ilia -- 2005-02-27 15:04:58
Я уже писал насчет соединения и получения данных из Siemens S7-300/400 по TCP/IP, но не мог поделиться ,так как основная разработка DLL была коммерческой, но после долгих поисков в инете я наконец накопал полностью бесплатную версию, причем работающую на порядок лучше чем все платные аналоги (стабильность и скорость), на сайте http://files.cvalka.net (AllSiemensTCP.zip) я выложил DLL и пример работы с ним на Delphi 7.0, полностью работающий пример проверен на оборудовании Siemens S7-300 и Siemens S7-400, желаю удачной работы и своих разработок, все вопросы можно задавать по e-mail: biv@rosser.ru и ICQ 72510057
Показать сообщение ДВД диски счастья -- tujh -- 2005-02-27 12:32:23
Ну нет у меня денег на платный электронный адрес. А участвовать в этом хочеться. Как быть?
Показать сообщение ДВД диски счастья -- Alex -- 2005-02-27 18:35:15
А Вы попросите тех кто эти диски получил, если таковые, конечно, имеются. У них, возможно, другие принципы.

Показать сообщение ДВД диски счастья 2 -- Сендер -- 2005-02-27 20:50:27
А почему ты - Многоликий Alex, исходя из своих принципов, никому не предложил свою помощь и безвозмездно не начал посылать то, что у тебя есть? Или тебе ближе Псевдо ИВАН?
А мои коллеги посылают дальше безвозмездно в порядке очереди. И я их не напрягаю, так как понимаю, что не у всех есть лишние деньги.
И тех у кого есть большие возможности тоже не хочу подставлять.
А платность (неанонимность) адреса каким то образом и позволяет определить нуждающихся специалистов и отсеять других (не хочу никого обижать). Иногда бывает индивидуму руку протянешь, а он её оттяпать хочет.
Показать сообщение ДВД диски счастья 2 -- Alex -- 2005-02-28 19:53:47
Я не более многоликий чем Вы. И при чем тут мои принципы, я их не высказывал. Я предложил Вам раскрыть свой платный мейл в личной почте, Вы отказались, а с других требуете. Мне само название хорошей, в общем то, затеи напомнил лохотрон. Только не воспринимайте это как нападки, если Вы действительно рассылаете, то Бог Вам в помощь.
Ну а помощь предпочитаю оказывать только по личным просьбам.
Показать сообщение Прямой вопрос Alex‘у от -- Сендера -- 2005-03-01 10:20:17
Алекс я правильно понял, что ты готов сейчас же начать безвозмездную рассылку на все мыльные адреса самых последних программ?
Я пришлю тебе личные просьбы от мыливших мне - они будут рады.
Или ты просто не можешь поверить, что есть люди делающие это абсолютно бескорыстно и безвозмездно в наще рыночное время где человек человеку волк?
Если тебе нечего ответить - то прекрати зудить.
Показать сообщение Прямой вопрос Alex‘у от -- Alex -- 2005-03-02 00:29:18
Ну почему бы не поверить. Вполне может быть, если человеку делать нечего, например, на казенной работе.
Показать сообщение Выкопай ещё ямку -- Сендеру -- 2005-03-02 10:44:06
Ну в частной лавочке я работаю на директора-коллегу, хотя рядом вот такие как ты замы ходят и хотят нас холопами видеть, а себя баринами.
И работы у меня завались (что самому трудно застать работающую почту) и зарплата невысокая, хоть я в большом городе и делаю большие объекты (по размеру) и специалистов таких как я в России 1 и в Финляндии 1 эстонец и всё.
Показать сообщение ДВД диски счастья 2 -- Сендер -- 2005-02-27 15:36:07
Хотел вчера послать 2-ую часть с PCS7 и обновлениями, но почта рядом в выходные не работает, пошлю в понедельник в Самару и Москву.
Извини Тужх - кроме меня этим сейчас никто не занимается, а у меня свои правила.
Показать сообщение ДВД диски счастья 2 -- konrad -- 2005-02-28 09:11:19
Диски получил, кто в Ростове-на-Дону могут забрать ногами.
К нет условия те же не бесплатное мыло мне или Сендеру на ящик, как уже говорил много уважаемый Сендер, диск по России идет неделю, в комплект будет добавлены две ERP системы плюс куча всего что касается автоматики. Поскольку на один уже не помещается будут два диска.
Показать сообщение ДВД диски счастья 2 -- Zubиk -- 2005-02-27 16:03:35
Я бы с удовольствием подключился бы к этому делу (к рассылке) - и резак ДВД есть и желание есть и время тоже. Да и работаю по етому профилю.
Только софтом ограничен.

Показать сообщение ДВД диски счастья 2 -- b -- 2005-02-28 09:39:39
А рассылка ДВД только по России, или и в другие страны СНГ ?
Показать сообщение ДВД диски счастья 2 -- Сендер -- 2005-02-28 10:13:46
С Казакстаном связь налажена. Сегодня в самостийное Запорожье сам пошлю 2 диска.
В Прибалтике сами знаете не пройдёт.
Показать сообщение ДВД диски счастья 2 -- Сендер -- 2005-03-01 00:27:52
У меня машины нет - ехал в метро (стоя) и увидел какую то рекламку - что то про "письма счастья" (не помню даже о чём), а сам только, что отослал ДВД в Казахстан - ну и лозунг сам собой родился "ДВД диски счастья"(С) и мысль пришла, а что может и у нас в России найдутся лохи. Десяток уже лоханулся, к другим лох ещё едет.
Сегодня час лохотронил на центральном почтампе. Но зато двойное счастье лоханул в Запорожье. ДВД2 (2-ая часть) лоханулась в Москву и Самару. В Казахстан лоханул Протул 6 СП3.
Двоих лоханул ногами и они тоже обещали кого нибудь лохануть.
Алекс Gsmgte не мешай нам делать бизнес и грести бабки, мы ведь с лохов при "личной просьбе" требуем предоплату, наложенный платеж в евро или что то более ценное на обмен и все в эхе кричат о нашей вопиющей корысти.
А вы Алексы уж как то ещё буковки добавьте в ники, чтоб вас различать. А то есть Алекс Хам (так и не научившийся правильно fack‘ать - до сих пор смеюсь от ответа DaFixer‘а -- 2004-12-08 12:18:13 про член, разбуженный звонком), Алекс Противолохотронщик и Алекс Коллега (выложивший русский Help к Eplanу) и Наш Алекс_De в Германии.
В нашей эхе в принципе допустимо только одно написание фака - FAQ.

Показать сообщение ДВД диски счастья 2 -- Alex -- 2005-03-02 00:37:15
Я Help не выкладывал, я всего лишь нашел где он лежит и дал ссылку. И чего Вы так кипятитесь?
Показать сообщение ДВД диски счастья 2 -- AlexeyK -- 2005-02-28 09:16:08
Если мне придет диск, я тоже гарантирую, что нарежу DVD болванку и пошлю следующему.
Показать сообщение ДВД диски счастья 2 -- bit -- 2005-02-28 10:37:43
Братишка из Ростове-на-Дону как с тобой связаться
Показать сообщение ДВД диски счастья 2 -- konrad -- 2005-03-01 08:47:26
мобила 2217035
Показать сообщение FPC-202 -- Ярослав -- 2005-02-27 10:07:14
Разыскивается прошивка к контроллеру Festo FPC-202
версии 2.1
Показать сообщение FPC-202 -- Gene -- 2005-03-01 12:09:56
Ты имеешь в втду саму микросхему или ее содержимое?
Показать сообщение FPC-202 -- Ярослав -- 2005-03-07 20:53:18
Содержимое


149
Показать сообщение Search ProToll + RT V6 SP2 -- Marco -- 2005-02-26 16:30:32
Hello my name is Marco.
I come from Germany. For my Computer, i am searching Prootoll+RT V6 SP2. I‘m a pupil in a vocational school. I must learning this programm. Sorry , i can‘t write and read russian.

Please , can you help me.

I‘m waiting for your answers.

Marco
Показать сообщение Search ProToll + RT V6 SP2 -- Alex DE -- 2005-02-26 17:04:23
Hallo, Marco hier Esellink
ed2k://|file|Protool Pro 6.0 Sp2.iso|624181248|F49A25CFA52991C130E315B281C70B14|/
oder einfach im Ed.netz suchen, das sind ca. 600mb
anders nur bei S.
Показать сообщение Search ProToll + RT V6 SP2 -- Alex -- 2005-02-27 15:06:06
Вот ты где провокаторская морда

Шутка, мужик ты чё не понял: немцев таких не бывает
Показать сообщение Search ProToll + RT V6 SP2 -- eMule -- 2005-02-27 15:42:31
Big program Step7, Protool ect. is only in eMule Net www.FileDonKey.com
Факер Andrey - а зачем ты имя то сменил на Ононимый Alex?
Показать сообщение Search ProToll + RT V6 SP2 -- sam tj facker -- 2005-02-27 18:15:56
Nu i mudak
Показать сообщение Шабашка -- NTH -- 2005-02-26 13:27:16
Требуется срочно кое-что поменять, дополнить и исправить в уже созданной программе отображения на РС от контроллеров S7-200 и S7-300. Писать на e.mail: nth@chat.ru
Показать сообщение Шабашка -- NTH -- 2005-03-02 22:32:41
Все, большое спасибо всем кто откликнулся. Если еще понадобятся услуги буду искать в почтовом ящике.
Показать сообщение plcsim -- georg -- 2005-02-25 19:45:29
извиняюсь plcsim 5.2
Показать сообщение plcsim -- georg -- 2005-02-25 19:43:14
скиньте пожалуйста кто-нить авторизацию на plcsim
Показать сообщение ЕКБ plcsim на -- Свалке -- 2005-02-25 22:19:35
А самому со Свалки взять трудно
Показать сообщение ЕКБ plcsim на -- georg -- 2005-02-26 21:10:35
пробовал ставить ключи со свалки, не проходит
Показать сообщение ЕКБ plcsim на -- Ключник -- 2005-02-27 15:56:07
Было несколько подобных писем - но потом эти же люди упешно устанавливали эти же ключи на другие машины. Видимо где то в Винде и Сименсе возникает какая то комбинация вызывающая эту ошибку. У самого сейчас в результате многочисленных экспериментов на одном разделе перестали авторизоваться Сим, Граф и СЦЛ. Даже переустановка программ поверх не помогла. Потом Сим всё таки зарегился, а Граф и СЦЛ нет.
Хотя когда запускаюсь в другом разделе - эти же ключи работают нормально.
Попробуй еще Авторизатором перенести ключи на другой диск и обратно.
Показать сообщение ЕКБ plcsim на -- georg -- 2005-02-27 21:55:12
спасибо! попробую поэкспериментирую
Показать сообщение ЕКБ plcsim на -- Simptoms -- 2005-02-27 15:38:49
http://simptoms.narod.ru/S7PLCSim/simsimdrug.rar
Показать сообщение Bad file Simatic_EKB_Disassembled_SCPBWs3.zip in Cvalka -- Oops -- 2005-02-25 18:40:21
Дизассемблированная в IDA защитная StopCopy SCPBWs3.DLL для Step7 v.5.3 - новая процедура кодировки для ‘плавающих‘ EKB.
Пытался положить на Свалку - но обе попытки окончились неудачно - оттуда не качайте.
New coding/decoding procedures from StopCopy SCPBWs3.DLL for new ‘float‘ EKB for Step7 v.5.3.

Good file in
http://plcsim.narod.ru/SCPBWs3.zip
Показать сообщение Bad file Simatic_EKB_Disassembled_SCPBWs3.zip in Cvalka -- Darvin -- 2005-03-02 13:04:06
А как насчет EKB для WinCC flexible i PLCSIM 5.3??
Показать сообщение Bad file Simatic_EKB_Disassembled_SCPBWs3.zip in Cvalka -- Уточни -- 2005-03-02 22:57:32
Уточни в чём вопрос?
Показать сообщение Примерные цены на датчики ? (+) -- SergeyM -- 2005-02-25 17:24:59
Здравствуйте.
Подскажите диапозон цен на датчики для прикидки.
Питание 12 В
1. Датчики измерения угла поворота абсолютный ~ 720...1024 pulses/на оборот
2. Датчик момента (макс. значения) < 1000 Н*м 3000 об/мин точность ~ 0,5...0,1%
3. Привод постоянного тока ~ 100 Вт. Желательно с тормозным механизмом.

Сергей

Показать сообщение Примерные цены на датчики ? (+) -- Eugene Sergeev -- 2005-02-28 21:26:13
Покупали как то у гансов датчик момента 0-50 Нм,
стоил около 4000 унылых енотов.
Привода постоянники делают масса фирм - от сименса до безвестного китайского дядюшки Ляо. Разброс цен очень значительный.
Показать сообщение Примерные цены на датчики ? (+) -- Alexander -- 2005-02-28 08:31:13
http://www.skbis.ru
датчики поворота $100-300

Показать сообщение InTouch Документация -- Борис -- 2005-02-25 14:51:00
Хелп
Нужна документация и/или обучающие скрипты. По InTouch. Эта область для меня новая и приходится обучаться с азов.
Поделитесь!?
Показать сообщение InTouch Документация -- luxoft -- 2005-03-01 06:28:51
Yandex еще жив, однако:
http://www.hmi.ru/docs/wonderware/intouch/
и т.д и т.п. ...
Показать сообщение InTouch Документация -- Gene -- 2005-02-27 14:48:19
Посмотри на диске Интача, там все ПДФ-ники.
Также есть у Клинкманна (русификаторы Интача) переведенная документация. Не найдешь, пиши.
Показать сообщение InTouch Документация -- Борис -- 2005-02-28 18:11:15
Я в германии а вся инфа на дисках соответственно или английская или немецкая.
Показать сообщение InTouch Документация -- Gene -- 2005-03-01 12:02:35
Т.е. тебе ни английская, ни немецкая не подходит?

Показать сообщение InTouch Документация -- Dany -- 2005-03-07 09:21:49
U menya vse na russkom est (hot ya i jivu v Israele) no eto oheritelno bolshie fily
chto delat budem ?
Показать сообщение Где достать кабель -- Sergey -- 2005-02-25 13:59:35
Необходим кабель от компа к контроллеру S7 200.
Где его можно купить?
Показать сообщение Где достать кабель -- nth -- 2005-02-26 12:59:36
Могу продать. Новый, со скидкой.
Только уточни. Кабель есть просто провод. А есть кабель - провод с адаптерами под USB или COM порты.
Показать сообщение Где достать кабель -- error -- 2005-02-25 17:01:48
Покупай любой PC-RS485 адаптер
Показать сообщение Где достать кабель -- Андрей -- 2005-02-28 09:38:27
Если руки есть и голова на месте то можешь сам спаять. Схему посмотри в файлах PC-PPI


150
Показать сообщение Архив официального форума -- Сименса -- 2005-02-25 13:26:25
Архив официального форума 1998-2004 17 мб:
http://www.automation-drives.ru/forum/siemens_aud_russia_forum_archive_1998_2004.zip
Показать сообщение Step7_V5.3 Ошибка -- saevgen -- 2005-02-25 10:28:20
после установки версии 5.3 начались проблемы с работой проектами, созданными в версии 5.2. Постоянно ругается, что "один или более объектов типа 165002 не могут быть отображены. Убедитесь, что все требуемые пакеты софта установлены". Установил вроде всё целиком, как узнать, чего ему не хватает, что это за тип объектов?
Показать сообщение Step7_V5.3 Ошибок -- Нет -- 2005-02-25 11:15:55
Может не хватать дополнительных нестеповых интегрированных компонентов типа ДрайвЕС, Пид и т.п. Посмотри в About Степа 5.2 перечень установленных компонентов и сравни с тем что стоит на 5.3.
У меня старые проекты открываются без проблем.
Показать сообщение Нужен срочно серийный номер -- Pavel -- 2005-02-25 10:21:47
Нужен срочно серийный номер для Omron CXServerOPC V115.
Показать сообщение WinCC Flexble -- Boyler -- 2005-02-24 17:57:18
Только просьба ногами не пинать... это не от лени читать документацию, отвен нужен срочно.

Сразу наткнулся на грабли - не могу связаться с контроллером или на край с PLCSIM, в comunication, вроде все правильно настроил (слот, стойка, адрес), чего ему еще надо?

NoteBook c CP 5511, CPU 314-2DP, WinCC Flexble, PLCSIM 5.3, Step 5.3.

Заранее спасибо.
Показать сообщение WinCC Flexble -- Кошкин -- 2005-02-24 20:33:59
Создал дома с нуля.
Выбран PC Adapter(MPI).
Выбрал 314-2ДП.
Добавил HMI Станцию - Панель МП370 ВыньСС Флекс.
В конфигураторе соединил ЦПУ и Панель по МПИ.
Обозвал входы/выходы в таблице символов.
В ОБ1 написал строчку: вход 00-->выход 00
В Панели на экране кружочек с атрибутами цвета вход 00
Запустил Симулятор, загрузил в него ОБ1.
В ВыньСС Флексе запустил проект в Рунтайме.
Всё связалось и работает - цвет кружка меняется в зависимости от входа 00.
Этот простой упакованный пример получился 2 мб.
Всё тоже са"моё".
ВыньСС интегрировал в Степ?

Показать сообщение WinCC Flexble -- boyler -- 2005-02-25 16:50:21
С контролером связался, с симулятором попробую!
СПАСИБО!
Показать сообщение WinCC Flexble -- Boyler -- 2005-02-25 17:25:01
Увязать симулятор с панелью MP370 у меня тоже получилось, но как его привязать к станции на базе PC?
Показать сообщение WinCC Flexble PC Runtime -- Кошкин -- 2005-02-28 10:44:03
С ВыньСС Флекс РС станцией пока тоже не получилось.
Но я использую в жизни панели, поэтому и при отладке в Рунтайме тоже использую панели.
Показать сообщение WinCC Flexble PC Runtime -- saevgen -- 2005-03-01 15:50:02
Мужики, пожскажите, где можно найти подробную инструкцию на ВинСС_Флекс типа Getting Started на РУССКОМ языке? Очень нужно решить вопрос с подключением к РС-станции.
Показать сообщение Доки WinCC Flexble на сайте -- Сименса -- 2005-03-03 18:00:58
Лежит на официальном русском сайте. Тычешь на этом наверху в меню ССЫЛКИ > Сименс русская документация и уже на официальном берёшь, что надо.
Показать сообщение TSX17 trables -- Alex -- 2005-02-24 16:08:21
У меня есть затруднения с контроллером TSX17 - не дышит совсем. На него нет ни доки, ни софта. Если у кого есть возможность очень прошу помочь
Показать сообщение TSX17 trables -- Serge -- 2005-02-24 16:16:07
У меня что-то было для TSX17 (документация только в печатном виде). Софт есть, но для работы с контроллером в онлайне нужен аппаратный ключ (в LPT-порт).
Показать сообщение TSX17 trables -- Андрей -- 2005-02-28 18:59:27
В осле есть досовская версия Pl7-2 я ее с TSX 87-20 думал использовать. Не уверен что она потребует ключ. Попробуй, если что пиши. andrey03@ukrtel.net
Показать сообщение Allen Bradley PLC 5/02 -- Vladimir -- 2005-02-24 14:42:55
нет ли у кого ссылки откуда выкачать программу для связи по компорту с Allen Bradley PLC 5/02
Показать сообщение Спроси еще там http://www.omron.nm.ru/forum.dhtml -- Костян -- 2005-08-04 15:39:48
http://www.omron.nm.ru/forum.dhtml
Показать сообщение Allen Bradley PLC 5/02 -- Hunter -- 2005-02-25 08:40:03
ищи RSLinx последняя версия кажется 2.42
а там связь по протоколу DF1
Показать сообщение Помогите разобраться -- QWERTY -- 2005-02-24 13:58:23
Имеются три контроллера 315-2dp расположенные в трех разных местах, необходимо следующее : каждый контроллер должен управлять своим Частотником по сети Profibus и один контроллер должен управлять двумя другими тоже по сети Profibus.
меня вот что интересует:
Котроллер на котором стоит CP должен быть ведущим(master) а два остальных
ведомыми(slave). Так вот вопрос в том каким образом возможно в HardWare все
это отобразить, ведь для микромастера контроллер(находится в одном
помещении сним) является ведущим.
А чтобы подключить этот контроллер к ведомому - он должен быть Slav‘ом?????
Показать сообщение Помогите разобраться -- Andrey -- 2005-02-24 15:38:57
Свяжи все три контроллера по MPI и данные по управлению частотниками передавай по MPI используя блоки DB на тот контроллер, где стоит CP непосредственно связаный с частотниками.
Показать сообщение Помогите разобраться -- Nick -- 2005-02-24 15:00:26
Ну так подключи к (двум другим)по профибасному коммуникационнику и через него по Профибас к главному контроллеру.
Показать сообщение Помогите разобраться -- qwerty -- 2005-02-25 07:39:59
вопрос и состоит в том что коммуникационники нежелательно использовать
Показать сообщение Продается S7 и Ы5 -- Максим -- 2005-02-24 13:23:24
Уважаемый форум. Имеется в наличии некоторые модули для S7-300 6ES7315-2AF03-0AB0 -1 шт. Отдам по листовой цене. Ну и экзотика для S5-150U. Корзина в сборе S5-150U. 6ES5924(7)-3SA11(2). 6ES5535-3LB12. Также много блоков питания для S5 на 7/15 А.
Показать сообщение Усреднение показаний -- Владимир -- 2005-02-24 13:04:20
Как реализовать усреднение показаний весов, подключенных к контроллеру, для уменьшения колебаний? Вычисление среднего арифметического ничего не дает. Заранее благодарен.
Показать сообщение Усреднение показаний -- ustas -- 2005-02-25 11:47:12
Есть разные варианты: сглаживающий фильтр (аналог RC цепочки) - например PT1 элемент в CFC; также алгоримы типа: скользящее среднее, МНК, ФКБ- все зависит от кокретной задачи.

Показать сообщение Усреднение показаний -- Andrey -- 2005-02-24 16:24:53
А какой сигнал с весов-то? Ток, напряжение, RS232, RS485?
Показать сообщение Усреднение показаний -- Владимир -- 2005-02-25 08:29:52
Сигнал с тензодатчика 0..10 мВ. Далее он поступает на нормирующий усилитель, в котором преобразуется в токовый 4..20 мА и в таком виде поступает на контроллер. От постоянных вибраций в цеху показания весов меняются +-20 грамм, а это критичный параметр. Идеально было бы усреднить эту величину, но среднее арифметическое помагает не очень сильно.
Показать сообщение Усреднение показаний -- Андрей -- 2005-02-25 10:31:01
Чтобы среднее арифметическое помогало лучше попробуй увеличить число замеров раз в 10(100), хотя это увеличит время цикла взвешивания. Может лучше убедить начальство бороться с причиной, чем устранять последствия. Например установить под весами тяжелую станину на амортизаторах или в полу по периметру траншею прокапать т.д. и т.п.
Показать сообщение Усреднение показаний весов -- Уточни -- 2005-02-25 10:20:31
А пределы измерения какие ?
20 мА=...кг ?
Необходимая точность ?
Марка/Погрешность тензодатчика?
Температура постоянная или сквозняк ?
Тип модуля аналогового входа ?
Продолжительность измерения ?
Если ответишь на эти вопросы - нам будет легче найти решение.
Показать сообщение Усреднение показаний весов -- Владимир -- 2005-02-26 09:21:01
20мА = 20 кг.
Точность +- 20гр.
Тензоплатформа "Тензо-М".дискретность показаний 5гр.
Сквозняки присутствуют. Весы установлены в цеху.
Тип модуля SM 431 фирмы Siemens.
Продолжительность измерения 20...40сек.
Показать сообщение Усреднение показаний весов -- Pavel -- 2005-02-25 15:55:16
По хорошему, фильтрация осуществляется в блоке
усиления. Но как уже правильно заметили, бороться
нужно с причиной. Получить взвешивание с высокой
точностью-это серьезная проблема, сколько сами мучались, и система взвешивани тут элемент кончный.
Сначала нужно начинать с конструкции подвеса,типа датчиков, центровки, и обязательно развязки от внешних воздействи, а то самая крутая и навороченная электроника типа SUVAREX M или GARVENS ничего не даст.
Показать сообщение Усреднение показаний весов -- Владимир -- 2005-02-26 09:26:07
Дело в том, что это промышленный цех. Там стоят биссерные мельницы, мешалки, ездиют кары и т.д.
А работы ведутся по подряду, т.е. менять подвесы уже небудут. Остается только программная реализация. А увеличение счетчика в вычислении среднего арифметического дает большую задержку в изменении показания весов.
Суть такая:
Есть весы и дозирующий клапан, через который подается краска. Необходимо по заданию налить 14 кг в банку за врема ~20...40сек, все зависит от вязкости краски
Показать сообщение Усреднение показаний весов -- AlexeyK -- 2005-02-25 20:54:08
Я на шахте обслуживал конвейерные весы: Топкинского конверсионного завода с одним тензодатчиком и английские Western Digital с четыремя тензодачиками. Класс точности каждых 1%. Так вот в них при тарировке обязательно есть параметр "Количество килограмм, ниже которых весы вес не воспринимают", так называемая зона нечувствительности. Т.е. отсекаешь всякую вибрацию и другие факторы, например удары стыков ленточного полотна по весам, таким образом, чтобы при ненагруженной ленте показания весов были в нуле. Но естественно все надо рассчитать, чтобы данная отсечка не влияла на класс точности.
А еще я бы например занялся изучением фильтров, ведь их целая куча, например медианный, экспоненциального сглаживания, и так далее, просто сейчас навскидку все не упомнишь. Мне кажется можно подобрать оптимальный фильтр для данного закона изиенения сигнала и естественно описать его математически и вбить данную формулу в контроллер. Мы такие задания в рамках лабораторных работ делали на учебе.
Показать сообщение Усреднение показаний весов -- evgeniy -- 2005-02-27 09:11:49
Владимир вы избрали самый сложный вариант работы !! На сколько я знаю у ТЕНЗО_М есть к вашей тензоплатформе разные виды терминалов
(пример - ТВ-003.5Д и т.п.)
У терминалов есть выходы и на RS232 и на RS485 (и удлинители этих линий тоже)
В принципе не знаю для каких целей они (весы) вам - мы записывали готовые показания веса двуми способами
1 - удлиняли rs232 и подавали на PC дальше WINCC читали порты и т.д
2 - брали rs485 с терминала и заводили на коммуникац. процессор для S7-400 (не помню номера - давно было) читали данные с терминала -> обрабатывали (было некоторое подобие дозатора) -> и дальше передавали в WINCC
Первый спосов немного тормознутый, но у нас проходил, второй лучше но - дороже
Правда есть одно НООООООО!!!!
Загвоздкой является то, что терминал не передает вес на прямую и приходится читаются данные с индикатора терминала, а на это нужно маленькое но время
ЭТО НЕ РЕКЛАМА ЭТО НЕ РЕКЛАМА ЭТО НЕ РЕКЛАМА
У нас разные весы и датчики бывали и сейчас стоят.
Тензо_М весовых платформ больше - 20, терминалов и того больше....

Показать сообщение Усреднение показаний весов -- Пессимист -- 2005-02-27 17:35:40
Пессимистическое мнение о требуемой слишком высокой точности:
При твоих 20 кг и паспортной погрешности повторяемости результата 0,1% у модуля получается, что показания в любом случае будут гулять на +/-20 гр.
И это без учета нестабильностей и ещё больших вносимых погрешностей преобразователя 10 мВ-->20 mA. Ну плюс ещё внешние воздействия.
Сам маялся с измерением напряжения через модуль ввода с моторолловского датчика - скакало со значительно большей погрешностью.
Показать сообщение Усреднение показаний весов -- Pavel -- 2005-02-28 11:55:57
Кстати по поводу применения терминала от Тензо-М, -ценное предложение. Эта штука подключается непосредственно к тензодатчику, и имеет программные коэффециенты фильтрации. Кроме того процессом дозирования он может управлять напосредственно т.к имеет входные и выходные устройства. А так у тебя каждый из преобразователей вносит свою погрешность


151
Показать сообщение Для общего развития -- http://samlab.ru -- 2005-02-24 12:48:09
1-го марта возможно закроют http://samlab.ru (он же сохозяин Свалки).
Может кому чего пригодится.
Показать сообщение Для общего развития -- Andrey -- 2005-02-24 15:32:30
Таких сайтов с варезом море. На вскидку 4 ссылки где ежедневные обновления:
http://www.morenews.ru/
http://www.kadet.net.ru/
http://www.nnm.ru/
http://wareza.net/
Так по сименсу там же ничего нет - значит не в тему.
Показать сообщение Для общего развития -- AlexeyK -- 2005-02-24 16:15:12
Написано же- "Он же сохозяин свалки". Значит могут и Свалку прикрыть? А там по Сименсу много интересного. Кстати, на samlab.ru я регулярно захожу, жалко будет если закроется, видно, парень старается, много интересного выкладывает.
Показать сообщение Для общего развития -- iMap -- 2005-02-24 17:03:42
Разрезанная карта RAR 3.42 в народе
17 mb http://simap.narod.ru
Показать сообщение ищу информацию про датчики влажности (протечек) -- Саша -- 2005-02-24 10:52:12
господа! кто нибудь сталкивался с датчиками протечек - типа шнура или ленты если да то сообщите где взять и где про них прочитать по русски
спасибо
Показать сообщение ищу информацию про датчики влажности (протечек) -- Маша -- 2005-02-28 12:15:50
Датчики наличия влаги испльзуются в системах отапливаемой канализации и отапливаемой кровли. Представляют собой 2 металлических стержня. А электроника устройства меряет сопротивление между ними.
Показать сообщение Панель LAUER -- alex_ssr -- 2005-02-24 10:28:56
Подскажите, какой софт нужен для программирования данного зверя. И где можно взять.

Спасибо.
Показать сообщение Панель LAUER -- Костян -- 2005-08-09 10:44:43
Кто-то спрашивал "LAUER". Их представительство ЭЛЕПРОМ.РУ т. 7616026
Показать сообщение На выставке встречал я представителей в России этой фирмы. -- Костян -- 2005-08-04 15:57:01
На выставке встречал я представителей в России этой фирмы. Поищите их в инете.
Показать сообщение Панель LAUER -- kip -- 2005-02-24 10:48:50
PCSPRO (Проверено с панелью PCS095plus) cмотри почту
Показать сообщение Панель LAUER -- C5 -- 2005-02-28 00:12:17
а можно и мне софт на панель LAUER
Заранее спасибо
Показать сообщение Панель LAUER -- alex_ssr -- 2005-02-24 14:14:05
А сколько он весит?
Я только сегодня ящик почистил.
Могу получить до 25Мб.
Показать сообщение Панель LAUER -- kip -- 2005-02-24 15:10:38
2 метра
Показать сообщение Панель LAUER -- alex_ssr -- 2005-02-24 15:29:02
Спасибо.
Все получил.
Показать сообщение Панель LAUER -- Lauer -- 2005-02-24 10:45:32
Есть софт под DOS для старых панелей (PCS 300).
Показать сообщение S5 -- Alexandr -- 2005-02-24 08:48:19
Скачали программу с контроллера S5.
Подскажите как посмотреть исходный код в LAD,STL и CSF
Показать сообщение S5 -- error -- 2005-02-24 11:16:23
:-) если посмотреть не можете, откуда знаете что скачали?
Показать сообщение S5 -- Andrey -- 2005-02-24 11:14:21
Какой-то глупый вопрос. Чем скачали - тем и смотрите.
Если Step5 трудно освоить, то пользуйтесь PG2000
http://www.process-informatik.de/ftp/pub/demos/pg20v458.exe
Показать сообщение S5 -- b -- 2005-02-24 12:23:48
А где взять к нему лекарство ?
Показать сообщение S5 -- Andrey -- 2005-02-24 12:32:04
Скачать файл http://files.cvalka.net/files/PG-9.DLL и скопировать его в папку с установленным PG2000
Показать сообщение Контроллер TREND -- German -- 2005-02-23 22:10:41
Подскажите, пожалуйста, есть ли у кого софт для программирования контроллеров фирмы TREND.
Показать сообщение Сендеру -- Старик -- 2005-02-23 14:15:13
Напиши свой адрес, пришлю диски с Plant it, может пополнишь ДВД, кому-то ведь могут пригодиться.
Показать сообщение С праздником -- Старик -- 2005-02-23 14:08:26
Поздравляю ВСЕХ с праздником, желаю богатырского здоровья, удач, исполнения всех желаний и женщины чтоб нас любили.
Показать сообщение С праздником -- Eugene Sergeev -- 2005-02-24 09:38:27
Ага. За дам, лошадей, и тех, кто на них залезает... Ж8-))))))
Показать сообщение С праздником -- Zubиk -- 2005-02-23 20:00:00
толку то от етих женщин :о)
одно лишь расстройство :о)
Показать сообщение Звуки в WinCC 5.1 -- Alexandr -- 2005-02-22 14:14:23
Подскажите можно ли проиграть звуки из WinCC 5.1
Показать сообщение Звуки в WinCC 5.1 -- vvk -- 2005-02-24 12:55:51
Сейчас некогда искать - но
Все описано в доках
Кажется там где работа со скриптами (ф-и Win)
Сам пробовал - wav-овские сообщения нормально крутит. Для музыки (фильмов) - вставь медиа плеер. Манипулируй свойствами.
Показать сообщение Звуки в WinCC 5.1 -- Alexandr -- 2005-02-25 10:42:48
К сожелению в доках и в скриптах ничего не нашел, если не трудно нельзя немного поподробнее, лучше в мыло.
Показать сообщение Звуки в WinCC 5.1 -- vvk -- 2005-02-28 18:03:58
Configuration Manual-1_r.pdf
Там глава 4.10 Windows API
В ней 4.10.3 Пример 3 "Воспроизведение звуковых файлов"
Показать сообщение Купить Step 7 v5.3 -- Виктор -- 2005-02-22 13:44:11
Кто-нибудь знает, где можно скачать дистрибутив Step7 v5.3?
Или достать (купить) его в СПб?

Показать сообщение Купить Step 7 v5.3 -- Lynx -- 2005-03-02 10:31:52
Если еще актуально, напиши на arminus/собака/rin.ru
Показать сообщение Взять ногами Step 7 v5.3 ? -- Сендер -- 2005-02-22 14:50:48
Скачать можно Ослом.
А взять ногами трудно ? Правда для этого читать форум повнимательнее надо.
А то купцов сразу сколько налетело.
Показать сообщение Взять ногами Step 7 v5.3 ? -- Виктор -- 2005-02-22 15:40:41
Никак не могу найти ссылку. Помогите кто знает, где можнос скачать Step 7 v5.3 или v5.2.
Показать сообщение Взять ногами Step 7 v5.3 ? -- Осёл -- 2005-02-22 16:02:11
Скачать можно в Ослиной сети с помощью eMule
http://sourceforge.net/project/showfiles.php?group_id=53489
, а ссылку найдешь на http://filedonkey.com в строке поиска вводишь Simatic. Реально за 2-3 дня скачать.
В свободном инете нету.
В питере и ногами можно.
Показать сообщение Купить Step 7 v5.3 -- Step7 -- 2005-02-22 14:37:19
www.step7course.ru
Показать сообщение Гнида ты, а не ИВАН -- Псевдо Ивану -- 2005-02-22 15:21:19
Тут люди безвозмездно всё раздают, а ты народ всё время пытаешься лохануть. Иди на рынок там и торгуй.
Показать сообщение Купить Step 7 v5.3 -- MooR -- 2005-02-22 13:49:28
Купить можно в Питерском представительстве сименса=)
Показать сообщение Купить Step 7 v5.3 -- BR -- 2005-02-22 14:15:17
Сбрось сообщение на мыло в какой фирме работаешь
исходя - из этого могу или предоставить (бесплатно).


152
Показать сообщение Eplan -- Alex -- 2005-02-22 09:49:19
кто подскажет где взять дистрибутив Eplan 5.60 или 21?
Показать сообщение Eplan -- Сендер -- 2005-02-22 11:24:50
Если ты питерский то у меня
Показать сообщение Eplan -- Alex -- 2005-02-22 12:48:18
да питерский! куда тебе скинуть свой тел. для связи?
Показать сообщение Eplan -- Сендер -- 2005-02-22 13:17:14
Но кряк есть только на 5.50, я его не проверял.
Показать сообщение Eplan -- Dimon -- 2005-02-22 12:30:21
А что Eplan 21, есть.
Показать сообщение Eplan -- gte -- 2005-02-22 20:37:30
Есть, но trial :-(
Показать сообщение Fast key -- For Pete -- 2005-02-21 23:46:49
Заставил себя сделать Просто Копируемый ключ для WinCC Flexible Advanced по аналогии с ранее выложенным на Свалку для Степа, взяв имеющийся от Флексибла и изменив десяток байтов - получилось и авторизаторы и сам Флексибл восприняли его как родной.
Так что принцип ясен - надо присвоить некоторым байтам определенные значения, соответствующие "фирменным сименовским служебным" заглушкам. Как всё осмыслю - выложу.
Это я к чему - ну есть тут ещё умные, паралельно работающие?
Pete I made FastCopyKey for WinCC Flexible Advanced.

Показать сообщение Ищется CP5512 -- Юрчик -- 2005-02-21 23:28:38
Куплю адаптер CP5512 по приемлемой цене.

Предложения с ценами и вариантами оплаты в мыло.
Показать сообщение Ищется CP5512 -- CP5512 -- 2005-02-22 18:12:08
Почта Ваша не доступна (антиспам)
Показать сообщение Ищется CP5512 -- Юрчик -- 2005-02-22 22:23:03
А сейчас попробуйте.
Показать сообщение Как сделать!!! -- Maxim -- 2005-02-21 19:43:22
Помогите - подскажите как узнать пароль сеанса на одном и том же компьютере только у другого пользователя - мне очень это важно!!!!!!!!!!!!
Показать сообщение Как сделать!!! -- Старик -- 2005-02-23 13:52:48
Сделать на самом деле не сложно, как уже говорилось выше с помощью дампа хэшей последовательным пребором, есть прога для 98, 2000, Хрюши. А вообще на кой надо-то? Если права админа "поиметь", то заходи через Default максимум прав минимум затрат. Все зависит от того, какие цели преследуешь.
Показать сообщение Как сделать!!! -- error -- 2005-02-22 14:13:42
1. надо найти файл *.pwl
2. надо найти прогу для декодирования
Показать сообщение Как сделать!!! -- Igor -- 2005-02-22 16:33:08
Это пройдет только на Win95 и то, не SE. На NT-подобных системах - дохлый номер.
Показать сообщение Как сделать!!! -- error -- 2005-02-22 17:10:28
http://www.isranet.info/main/content/view/32/
Показать сообщение Как сделать!!! -- error -- 2005-02-22 17:09:22
http://soft.li.ru/NT_Passworder-37-4/
Показать сообщение Как сделать!!! -- Igor -- 2005-02-22 17:33:51
Это НЕ расшифровка пароля. NT пароль вобще не возможно расшифровать (используется алгоритм с открытым ключем). Это метод перебора. Вспомин матстатистику и прикинь, сколько комбинаций надо перебрать, что бы расщифровать пароль в, скажем, 7 символов, используя в качестве алфавита буквы, цифры, спецсимволы.
Очень долго...
Показать сообщение Как сделать!!! -- Олег -- 2005-03-03 15:39:46
При установке системы ХР или подобной требуется ввод пароля для встроенной учётной записи Администратор,как правило при установке системы процентов 5 пользователей оставляют его пустым. или просто спроси его у того кто ставил систему, дальше при загрузке винды, (если ХР) при появлении кнопок с выбором пользователей, жмёшь контрл+ альт+ два раза подряд делете. появится окно для ввода, пишешь Администратор и пароль если есть.и имеешь компутер как хочешь.
Показать сообщение ProTool -- Dionis -- 2005-02-21 16:01:48
Приветствую всех на форуме!

Извините за настойчивость
Можно ли реализовать анимацию в ProTool‘e?
Если да, то каким образом?

Заранее благодарю за помощь.

С Уважением!

Денис.
Показать сообщение ProTool -- Alex -- 2005-02-21 17:59:30
Да нет проблемм...
Создаешь кучу картинок которые должны чередоваться, в Step-е формируешь числовые переменные типа:1,2,3...и т.д, присваиваешь их
созданым картинкам по очередности показа и в путь...:))
Показать сообщение ProTool -- Игорь -- 2005-02-22 09:24:12
В случае, если анимация не связана со значениями переменной в PLC, можно создать внутренний тэг в ProTool‘e (INT) и автоматически изменять его функцией Animate (доступна только в свойствах Screen‘ов). А в остальном принцип тот же, что описал Alex.
Показать сообщение ProTool -- Dionis -- 2005-02-22 09:21:43
Так это же жуткое извращение!!!
Неужели по нормальному нельзя?
Показать сообщение ProTool после праздников -- Друг -- 2005-02-22 13:13:15
Денис - ты наверное забыл, что сегодня праздник, так что сегодня не приходи, тебя никто ждать уже не будет.
Показать сообщение PLCSIM - OPC - SCADA -- Dionis -- 2005-02-21 16:01:03
Приветствую всех на форуме!

Возник следующий вопрос:
Например есть проект с Siemens‘овскими контроллерами и SCAD‘ой стороннего производителя (не Siemens).
На этапе заказа оборудования (его ещё нет) можно уже писать программу для PLC (и отлаживать в PLCSIM)
и писать проект в SCAD‘e. Возникает необходимость проверки всего в комплексе, то есть программы обработки технологического
алгоритма и программы визуализации. В идеале это бы выглядело так PLCSIM - OPC - SCADA. Но Как я понял и как мне ответило представительство Siemens (в Санкт-Петербурге и Москве). OPC-сервера Siemens‘а не работают с протоколом MPI, на котором работает PLCSIM, и поэтому такая связка не работает. Вопрос! Как всё таки реализовать корректно эту связку (может кто нибудь сталкивался с ОРС сервером работающим с MPI или писал такой сервер). Или всё делать через задницу: PLCSIM - WINCC(OPC) - SCADA или PLCSIM - PROTOOL(OPC) - SCADA. Но ведь потом надо будет все тэги переназначать и всё проверять. Неужели у Siemens‘a по этому вопросу всё глухо?

Заранее благодарю за помощь!

С Уважением!

Денис

Показать сообщение PLCSIM - OPC - SCADA -- Hunter -- 2005-02-22 07:04:22
Ставить OPC сторонних производителей или WinnCC который сам является OPC сервером...
Показать сообщение PLCSIM - OPC - SCADA -- AlexeyK -- 2005-02-22 08:14:09
А какая конкретно серия Siemens контроллеров?
Мне кажется Kepware.KEPServerEX в качестве OPC сервера подойдет, хотя конечно не гарантирую.
Показать сообщение PLCSIM - OPC - SCADA -- Dionis -- 2005-02-22 09:23:46
Контроллеры S7 315-2DP,
а не подскажете каким сторонним OPC можно воспользоваться (и если не затруднит дайте ссылочку).

С Уважением!
Денис
Показать сообщение PLCSIM - OPC - SCADA -- Merz -- 2005-02-22 11:18:17
www.merz-sw.com
Показать сообщение PLCSIM - OPC - SCADA -- baur -- 2005-02-22 13:10:48
http://support.automation.siemens.com/-snm-0135109872-1107362575-0000028780-0000001021-1109066763-enm-WW/llisapi.dll?query=Using+symbolic+variable+names+with+the+SIMATIC+NET+OPC+server+%28CD+11%2F2002%29+&func=cslib.cssearch&content=skm%2Fmain.asp&lang=en&siteid=cseus&objaction=cssearch&searchinprim=&nodeid99=&x=46&y=11

Показать сообщение Allen Bradley PLC-5 -- andrey -- 2005-02-21 14:22:39
Буду благодарен, если кто-нибудь поделится мануалами на этот девайс на русском языке.
На вражьем уже скачал, но изучать по ним новый контроллер сложновато.
Показать сообщение Allen Bradley PLC-5 -- VilyaS -- 2005-05-18 16:49:58
Можно ли резервную копию скаченную с панели программой ProSave открыть ProTool ом для редактирования или изменения?
Показать сообщение Allen Bradley PLC-5 -- andrey -- 2005-02-21 15:49:58
vot ssilka:http://literature.rockwellautomation.com/idc/groups/public/documents/webassets/browse_results.hcst?lineTitle=PLC%2d5%20System&familyTitle=Programmable%20Logic%20Controllers&categoryTitle=Programmable%20Controllers&xLanguage=RU%20-%20Russian&CategoryId=0012&FamilyId=0088

tvoy bivchiy collega iz kolchugino


153
Показать сообщение TD200 -- serg -- 2005-02-21 12:33:24
Вопрос такой: для программирования TD200 существует стандартный Wizard. Но у меня на руках есть программа для S-200, написанная без применения Wizard`а. Т.е. она работает напрямую с блоками данных панели. Подскажите, где взять описание на эти блоки данных.
Показать сообщение TD200 -- Warlock -- 2005-02-21 16:07:45
Возьми на официальном сайте описание на TD200. Там практически расписано конфигурирование пульта и распределение памяти в блоке данных. Если программа получена через Upload, то с расшифровкой блока данных могут возникнуть проблемы, так как он будет без комментариев. Если программа в виде исходного проекта (не Upload), то разберешься. Будут проблемы пиши на crazy75@mail.ru - помогу с декодированием блока данных.
Показать сообщение ??? CP 5613 ??? -- Сергей -- 2005-02-21 11:42:10
Господа помогите пожалуйста советом, у нас возникла следующая проблема:
Закупили мы CP 5613 (PCI), на операторских станциях до этого стояли CP 5412 (ISA) c операционкой Windows NT 4 и WinCC 4, связь с контроллерами по интерфейсу MPI. Так вот пока стояли старые платы связи всё работало нормально, а новые коммуникационники почему то периодически теряют связь с контроллерами... Все настройки взяты аналогично настройкам старых процессоров. Может у CP 5613 какие то особенности есть при работе в сети типа MPI? Или какие либо особенные настройки требуются? Конфликт с железом компьютера исключается, так как система видит плату нормально и никаких сообщений не выдаёт по этому поводу.
Показать сообщение помогите найти Wizcon -- UPS -- 2005-02-21 11:17:57
Есть Wizcon 7.02 с ключем оператора он он категорически отказывается работать под win2000 и под win98 не поможете ли в поиске рабочей версией Wizcon‘а более старшей версии?
Показать сообщение помогите найти Wizcon -- UPS -- 2005-02-21 11:20:18
Да, забыл сказать, есть Wizcon 7.51 но с ключем к 7.02 она не работает, потому проверить работоспособность под Win98/2000 не могу.
Показать сообщение VITWINCC -- b -- 2005-02-21 11:10:06
Помогите создать или найти лекарство для программы VITWINCC.

Программа для экспорта и синхронизации тегов из Step7 в WinCC.
Работает даже без установленого Step7.

размер около 10 Mb
http://www.msautomation.de/Downloads/VIT/VITWINCCENG.zip

В демо-версии заглушена функция Export.
Показать сообщение fb for s 155u -- Vladimir -- 2005-02-21 10:29:42
помогите
нужны стандартные FB 158(PER:ZTP) FB159(PER:ZST)
для программирования ip 242 1AA13
контроллер S155 U
или подскажите где взять
Показать сообщение where is "http://www.s2kpp.narod.ru/" ? -- s2kpp.narod.ru -- 2005-02-21 09:57:22
where is "http://www.s2kpp.narod.ru/" ?

best regards
Показать сообщение Provider delete http://s2kpp.narod.ru and other -- Oops -- 2005-02-21 10:07:28
Provider delete :
s2kpp.narod.ru
wincc6sp2hf2.narod.ru
wincc6sp2hf5.narod.ru
Показать сообщение Provider delete http://s2kpp.narod.ru and other -- S praznikom -- 2005-02-25 13:36:53
Budem borozza dalse s mirovim kapitalom!!! do polnoi pobedi!!!
Показать сообщение Делай народные и ненародные -- зеркала -- 2005-02-25 14:26:28
Ты не словоблудь, а лучше создай свою страницу или зеркало чужой и положи туда чего нибудь полезное.
Если перечитываешь форум заново - иногда находишь, якобы утерянное.
Показать сообщение GDS дляSPM2 -- Олег -- 2005-02-21 02:25:29
Доброе время суток.
Ребята, ни кто не занимался написанием GSD файлов для микросхем Siemens SPM2.
Подскажите кто знает как определить адресное пространство микросхемы в Step7?
Может кто в Инете встречал уже написанный файлик для конфигурирования этой микрухи.

Кто встречался с такой темой отзовитель pls // :)
Показать сообщение GDS для SPM2 в -- Siem0889.GSD -- 2005-02-22 22:26:02
; GSD file for the PPX:LA-824 Power Output Module (ASIC: SPM2)
; Siemens Energy & Automation, Inc.
;
; File: Siem0889.GSD
; Date: 1/17/2000 V1.0
и siem8007.gsd
Ушло тебе мылом
Показать сообщение Описание GDS в -- gsd_e create.pdf -- 2005-02-23 11:41:10
Есть сименовский файл gsd_e create.pdf (460 кб)
The Device Description Data File (GSD-file)
в котором подробно описано про ГСД - если надо пришлю.
1 The PROFIBUS DP Device Description Data File 4
1.1 Preface to GSD Revision 1 4
1.2 Who needs a GSD File? 5
1.3 Who does what with the GSD File 5
1.4 How does the Configuring Tool Process the GSD Files 5
1.5 Where Does the User Obtain the GSD Files 6
1.6 How Can a GSD File be Created? 6
1.7 How Can a GSD file be Checked for Correctness 6
2 The Structure of a GSD File 6
2.1 Preface to GSD Revision 2 7
2.2 General PROFIBUS DP Slave Key Words in the GSD File (Revision 1 and 2 8
3 Preface to GSD Revision 3 22
3.1.1 Who need a GSD Revision 3 ? 22
3.1.2 Additional keywords for different physical interfaces 25
3.1.3 Additional keywords for module assignment 29
3.1.4 DP extensions (DPV1) 30
3.1.5 Minimum Services of PROFIBUS DPV1 33
3.1.6 The Meaning of the User Parameterization Bytes (DPV1) 33
3.1.7 Slave realated keywords for DP V1 34
3.1.8 Slave related keywords for Data Exchange with Broadcast 38
4 Preface to GSD Revision 4 39
4.1.1 Who needs GSD Revision 4 39
4.1.2 Slave related keywords for Isochron Mode 41
4.1.3 Who needs Isochron Mode ? 41
4.1.4 Combinations and Dependncies for Publisher, Subscriber and Isochron Mode 43
4.1.5 The Structured Parameter Data for DPV2 44
4.2 Slave related keywords for ProfiSafe Profile 44
4.3 Sample GSD File for a modular F Slave 45
4.4 Slave related keywords for extended parameterization52
4.5 Slave related keywords for Subsystems 53
4.5.1 Formal Description of the Device Description Data (GSD) File Format 54
5 Relationship of GSD File, Configuring Tool, and DPS2/DPSE Software 55
5.1 Parameter Assignment 55
5.2 Configuring 60
5.3 ASIC functionalities 64
6 Sample Files for GSD File Entries 65
7 Contact and addresses 74
Показать сообщение GDS дляSPM2 -- gre_m -- 2005-02-22 17:30:07
Я делал файл для LSPM2. Она отличается от SPM2 только количеством портов. Возьми за основу GSD от ET200B Или L, точно не помню, но лучше взять немодульную станцию. Там и правишь, исходя из своего распределения портов I/O. Адреса уже назначаются при конфигурировании в Step как для любого Profibus-устройства.

Ессли захочешь послать письмо, то убери первую букву в адресе (небольшая защита от спаммеров)

Показать сообщение подсобите с поиском WinAC и iMAP -- Zubиk -- 2005-02-20 18:50:59
если у когонить есть данный софт, если можете записать и выслать диск...ДВД годится, то сделайте ето пожалуйста.
напишите в мыло, чтобы со мною связаца.
если что - я из Тольятти
Показать сообщение подсобите с поиском WinAC и iMAP -- Andr -- 2005-02-21 00:20:28
Проверь почту, есть кое-что.
Показать сообщение подсобите с поиском WinAC и iMAP -- Poma -- 2005-02-21 09:28:16
Ht,zn а со мной ДВД не поделитесь очень надо.
Показать сообщение iMAP -- kip -- 2005-02-22 18:16:03
Подскажите, что такое iMAP?
Есть iMAP 2.0, пока не устанавливали - незнаем зачем он нужен
Показать сообщение iMAP -- Zubиk -- 2005-02-23 20:39:42
Это графическое проектирование коммуникационных соединений. Сколько оно метров весит? и как у вас её (иМэП) можно позаимствовать?
Показать сообщение iMAP -- kip -- 2005-02-24 10:08:01
Весит 28 метров, могу 1 раз выслать по почте, если кто имеет возможность выложить для скачивания - пишите san75<sobaka>inbox.ru
(или Сендеру для включения в ДВД )
Показать сообщение iMAP -- Народ -- 2005-02-24 17:09:10
Разрезанная карта RAR 3.42 в народе
17 mb http://simap.narod.ru
Показать сообщение S7-200 -- Alex -- 2005-02-20 18:01:43
У кого есть курсы по S7-200 в электронном виде
Показать сообщение SITECT V5 SCADA -- andrey -- 2005-02-20 17:57:26
srochno neobhodimo MANUAL dlja SITECT SCADA V5
Esli kto raspolagaet skinjte na: ak0468@mail.ru

Показать сообщение Скинул -- SPBWart -- 2005-02-21 13:12:25
Скинул на почту.
Если нужно описание и языков CICODE и CitectVBA, то дай знать мне на почту, пришлю.
Показать сообщение Thank you very much -- andrey -- 2005-02-21 15:55:43

Показать сообщение s7 меркер -- Дмитрий -- 2005-02-19 12:41:17
Люди знающие скажите, есть ли в S7-400 системные меркеры, значение которых поменять нельзя 1 или 0
<br>или меркер который изменяется после первого цикла программы
Показать сообщение s7 меркер -- Alex -- 2005-03-01 19:30:30
это "set" для логической "1" и "clr" для "0".
А если параметер передаёш то "TRUE" и "FALSE"
Показать сообщение Лучше используй DB -- SilverCloud -- 2005-02-21 12:35:29
Используй бит блока данных. DB можно сделать read-only
Показать сообщение стартовый s7 меркер установи в -- OB100 -- 2005-02-19 15:04:13
Используй стартовый ОВ100 для установки меркеров, который по умолчанию вызывается при включении ПЛЦ


154
Показать сообщение Можно попробовать files exchanger -- www.9down.com -- 2005-02-19 11:50:33
В fido7.crack попалась ссылка на файлы www.9down.com. Посмотрел вроде есть возможность загрузки туда. Дома связь плохая, поэтому самому трудно сейчас опробовать.
Ну и так чего то полезного там есть.
Показать сообщение Можно попробовать files exchanger -- sania -- 2005-02-20 19:26:42
или я чего-то не понимаю или это только каждый даёт ссылку на файлы находящиеся на других сайтах
Показать сообщение Проблема с загрузкой проекта в TP170 -- Guest -- 2005-02-19 09:16:30
Есть 3 штуки ТР170В color, Protool 6.0 на рабочей станции, рабочая станция соединена по Ethernet с СР и т.д. На одной панели вышел из строя экран. Поставили новую, задали на ней адрес DP, включили на ней Transfer, открыли ProTool, в настройках передачи указали адрес новой панели, нажали Start transfer и что происходит: проект начинает компилироваться, затем доходит дело до Transfer и на этом все кончается, пишет что невозможно установить связь.
Если кто знает, подскажите уж, пожалуйста.
Показать сообщение Проблема с загрузкой проекта в TP170 -- RS232 -- 2005-02-19 11:27:18
Попробуй загрузить панель через COM port RS232.
Показать сообщение Проблема с загрузкой проекта в TP170 -- gte -- 2005-02-19 12:33:11
Уточнять по документации мне лень, но первая загрузка точно пойдет по RS232, на счет остальных вариантов прочтите документацию, тем более, что она на русском языке.
Показать сообщение Проблема с загрузкой проекта в TP170 -- Сергей -- 2005-02-24 16:03:44
А также и по MPI можно загрузить.
Удачи.
Показать сообщение Проблема с загрузкой проекта в TP170 -- Сергей -- 2005-02-24 16:02:57
А также и по MPI можно загрузить.
Удачи.
Показать сообщение PG740 -- Kad -- 2005-02-19 06:57:17
Нет ли у кого электросхемы на программатор PG740Pentium с 10-дюймовым дисплеем?
Ну хотя бы входных цепей СОМ портов? :-((
Киньте в Kad00759@mail.ru , если есть:-))

Показать сообщение S5 - не могу загрузить блок -- Юрий С. -- 2005-02-18 18:33:31
PLC S5-115U CPU-943
После выхода из строя батарейки PLC ушел в STOP.
PLC запустился после переключения в положение NR переключателя
на блоке CPU, PLC запустился, установка работает нормально. Но после этого нет возможности загрузить изменения в программе. Также Memory Conf показывает, что вся память свободна. Защиты от записи в программе не было. В чем может быть причина и как с этим бороться?
Показать сообщение S5 - не могу загрузить блок -- error -- 2005-02-20 17:43:41
В чём дело сказать трудно :-)
Думаю, что подгрузил он блоки из EPROM памяти.
Я делал кажется так:
Ставим заведомо исправную батарейку
Выключаем питание
Долой EPROM модуль
Включаем питание
Меняем всё что нужно и можно
(Может быть потребуется при выключении питания переводить аппарат в положение СТОП, ну этого я сейчас не помню.)
Выключаем питание ещё раз
Ставим обратно EPROM чтобы не потерялась
Идем заслужено пить пиво

Если EPROM модуля нет, надо видимо лезть в кишки, но этого я не знаю.

Показать сообщение Connectivity Pack -- WinCC6 -- 2005-02-18 12:57:38
Помогите с Connectivity Pack V6.0
Есть ли возможность кинуть в обменник.
Показать сообщение Connectivity Pack -- WinCC6 -- 2005-02-18 12:57:35
Помогите с Connectivity Pack V6.0
Есть ли возможность кинуть в обменник.
Показать сообщение CP5611 & IM 308-C -- Vladimir -- 2005-02-18 12:06:21
Добрый день!
Есть следующая сетевая структура:

1. PC с установленным WinCC v5.1 SP2;
2. CP5611 и SIMATIC NET PB SOFTNET-DP V6.2+SP1;
3. SIMATIC S5-115U(CPU 943) и IM 308-C.

Какие шаги по конфигурации IM 308-C, флеш-памяти и CP5611 должны быть сделаны, чтобы через OPC SimaticNet соединение из WinCC получить доступ к входам, выходам и памяти контроллера S5-115U?

Показать сообщение HiGraph -- mca -- 2005-02-18 11:54:33
Помогите пожалуйста достать Higraph версии не ниже 5.0.
Показать сообщение HiGraph -- Дмитрий -- 2005-02-21 10:24:42
Есть Higraph 5.2 скажи куда положить.
Показать сообщение HiGraph -- Poma -- 2005-02-21 12:17:57
Если не затруднит то скинь ссылку куда выложишь
Показать сообщение Защита блка от записи в CPU и "пирамида" -- Дмитрий -- 2005-02-18 09:01:39
Подскажите как снять защиту с блока в Step7 от записи его в контроллер. Блок FC (редактируется, но не пишется в CPU 315-2DP). И еще вопрос, как можно встать в очередь на DVD посылку? Сам обязуюсь отправить пяток дисков. Может даже что допишу.
Показать сообщение Защита блка от записи в CPU и "пирамида" -- Сендер -- 2005-02-18 12:06:37
По паролю - на фтп Свалки в CrackZ лежит Unprotect.
По ДВД см. 9 стр. взад (сейчас)
ДВД диски счастья -- DvdStep7 -- 2005-01-19 11:44:49
Сейчас планирую для общего развития запустить по тем же адресам PCS7, ProTool 6 SP3 и чего еще нового появилось.
Показать сообщение Защита блка от записи в CPU и "пирамида" -- sania -- 2005-02-18 10:23:27
запусти поиск *password* -удачи
Показать сообщение Защита блка от записи в CPU и "пирамида" -- Дмитрий -- 2005-02-18 12:58:53
При попытке загрузки в PLC пишет
(D280) Error compiling block in S-7 CPU.
Unable to copy block FC21.
Пришла идея возможно это из-за того, что при переносе проекта с одного компа на другой у всех файлов проекта атрибуты стали "архивный".????

Показать сообщение Защита блка от записи в CPU и "пирамида" -- Гамбринус -- 2005-02-18 14:42:53
А не вызываются ли часом в этой FC SFB или SFC? Не используется ли М-область, превышающая имеющееся количество у данного CPU?
Показать сообщение Защита блка от записи в CPU и "пирамида" -- San -- 2005-02-18 22:28:35
Кроме М-области, возможно номера таймеров и счетчиков используемых в блоке больше чем поддерживает установленный CPU, или номер самого FC больше допустимого (была подобная ошибка когда в CPU 315-3DP патались залить FC210 - max 127)- нужно посмотреть в документации на PLC сколько чего он поддерживает
Показать сообщение Защита блка от записи в CPU и "пирамида" -- Дмитрий -- 2005-02-19 13:44:04
Похоже правда номер таймера большой задал. В понедельник проверю. Спасибо всем.
Показать сообщение Защита блока от записи в CPU -- sania -- 2005-02-18 15:04:59
а не редактируя блок загружается?
Показать сообщение Защита блока от записи в CPU и "пирамида" -- sania -- 2005-02-18 15:04:52
а не редактируя блок загружается?
Показать сообщение Защита блка от записи в CPU -- sania -- 2005-02-18 10:41:51
поищи * Password * с большой буквы
Показать сообщение UltraLogic. HELP!! -- Александр -- 2005-02-18 06:32:27
Поделитесь, кто может. Заказчики проеб... пластинку с сабжем...
Заранее благодарю.
Показать сообщение UltraLogic. HELP!! -- Михаил -- 2005-02-18 08:03:35
Есть Ultralogik 16-битный и 32-битный.Какие именно версии интересуют?Но есть одно но-без
ключа на LPT-порту работать вряд-ли будет.
Показать сообщение UltraLogic. HELP!! -- Александр -- 2005-02-18 09:22:18
Желательно 32bit‘ную. И по поводу ключей есть какие-то у заказчика. И на крайняк поробую поискать у себя по сусекам. Заранее благодарю.
Показать сообщение UltraLogic. HELP!! -- gre_m -- 2005-02-22 17:36:54
Зайди на сервер Прософт и скачай то, что надо. Можно сразу идти на ftp.prosoft.ru.


155
Показать сообщение Горбушка -- error -- 2005-02-17 23:38:28
А сколько WinCC может на горбушке стоить?
Сравнит хочется с InTouch или TraceMode...
Показать сообщение Горбушка -- Вячеслав -- 2005-02-21 16:50:58
WinCC6 два диска могу дать переписать в Москве
Не все продается.

Показать сообщение На Казакова в -- Питере -- 2005-02-18 00:13:26
Года 3 назад искал Степ7 5.1 СП4 (у меня был СП1 на сборнике за 50 р., но фирмачи сделали на СП4 и код не открывался)- нету, но говорили достанем баксов за 500 - смеюсь в ответ, что за такие бабки я и у фирмачей достану и еще сдача останется.
Сейчас на Юноне продают копии общедоступных дисков на CD-R по двойной и более (по сравнению с городской) цене.
Я и хотел избавить наше сообщество от деляг и мечтающих сделать на этом бабки.
А нормальная продажная цена 4-х дисковых комплектов любых программ на рынке должна быть 50*4=200 рублей, а на ДВД - 100 рублей.
Показать сообщение однако -- error -- 2005-02-18 10:44:50
есть сведения, что продаёт народ достаточно серьезные SCADA, такие которым легальная цена свыше 10000 тыс$ вполне по плечу...а наши уступают по 1000$
Показать сообщение Однако лохуют... -- у вас -- 2005-02-18 12:19:21
Ну а Автокад и все остальные AutoDesk‘овые продукты они за сколько втюхивают?
Я встречал на 50 рублёвых штампованных дисках программы и с более высокой ценой.
А серъезные Скады для серъезного производства обычно, чтоб не рисковать и иметь тех.поддержку, покупают всё таки лицензионные, т.к. серъёзные Скады имеют тенденцию делать что-то не так, как мы предполагаем, а простой/выход из строя оборудования влетают в еврики. К тому же на рынке тебе никто не даст гарантию о полной работоспособности крякнутой программы, в отлитчии от продуктов Сименса, которые мы не "крякаем" а просто "лицензируем" оригинальные версии.
Ну не мечтай ты о больщих бабках - круг людей, интересующихся этими программами ограничен и ты будешь долго ждать кредитоспособного покупателя.
Показать сообщение ProTool -- Alexey Sherbqkov -- 2005-02-17 21:30:01
Доброго времени суток!

Прошу помощи! Приезжали итальянцы, поставили оборудование, оставили исходники проектов для сименсов и диски с программами. Но... Протул на их ноутах был от декабря 2002 года (вер.6 сп.2), а на диске для меня - вер.6 сп.2, но от 10.10.2004.
В связи с чем просьба - если кому не сложно, вышлите мне почтой диск с копией протула наложенным платежем!!! В эхе были сообщения, что организовывают пирамиду на ДВД диске, но к сожалению для меня организатор пирамиды сейчас занят...

615015
г.Тюмень
ул.Беляева, д.25, кв.70

или, как вариант
625000
г.Тюмень
ул.Камчатская, д.2, кв.99

С уважением,
Алексей Щербаков
Показать сообщение Хорошо, что не все такие как ты -- Сендер -- 2005-02-17 22:33:20
Чего ты ерунду то пишешь - обиделся? Деньги не стали брать и в очередь поставили ?
Ты еще приведи мой ответ с байкой о деньгах на твоё денежное предложение. Я сказал в порядке очереди - значит в порядке очереди, а за деньги у итальянцев мог бы купить.
Не для тебя я занят, я начал - люди поддержали и шлют дальше. Я не могу всем рассылать диски лично, о чем тебе и написал. Просто я начинаю работать, когда почта еще не работает, и заканчиваю, когда она уже не работает. Я сам пятерым послал и двоим ногами дал с одним условием переслать дальше.
И диски по почте идут 2 недели. И пожалел тебя и вне очереди адрес тебе еще дал для связи с другим коллегой. А ты...
Просто я не люблю когда меня начинают подставлять.

Показать сообщение Хорошо, что не все такие как ты -- Alexey -- 2005-02-17 22:47:22
Прошу прощения, если что не так отписал. Нахожусь в прострации... Итальянцам уже тоже написал - но там морока с отправкой, привезут только в начале апреля (будет туда маленькая делегация от нас, с ними передадут), а делать сейчас надо, вот и "занимаюсь поиском". Причем не только для себя прошу - дальше готов продолжать пирамиду, никаких проблем, знаю как оно - искать то, чего кроме как за кучу евро в Тюмени может и не быть (пара знакомых занимаются, но только С7-200 контроллерами, и без панелей)... Прошу прощения... Ошибку признаю...
С уважением,
Алексей Щербаков
Показать сообщение Хорошо, что не все такие как ты -- Сендер -- 2005-02-17 22:45:38
А это письмо пришло мне от этого же...
ФС> это он мой ответ цитирует

Thursday, February 17, 2005, 10:19:57 PM, you wrote:

ФС> Свяжись с Р.... он одному уже
ФС> послал, может ещё и тебе повезет.
ФС> Тут в Иркутске один на днях должен получить - я дам ему твой адрес.
ФС> У меня задумка была такая, что на ДВД всегда будет что то, чего человеку
надо.
ФС> Вообще в эхе народ боязливый и запросов немного (бояться
ФС> целку адреса потерять), поэтому пирамиду устраивать не стал , т.е.
ФС> 1 диск получил - 1 отослал.
ФС> Но люди еще по неделе держат, а только затем отсылают - еще 2 недели.
ФС> Я тебя понимаю, но у меня сейчас действительно нет времени на
ФС> это - сроки объекта подходят. Вопрос не в деньгах - пересыл 20
ФС> рублей и болванка 20.

Благодарю за помощь, отписал Роману, надежда умирает последней :-)
А откуда протул утянул - адрес не дашь? В принципе, можно и из
интернетсалона вытянуть, за выходной.

--
Best regards,
Alexey

Ну и как это понимать Alex?

А вот такие письма мне приятно получать:
Привет
Вчера получил DVD
Спасибо. Сегодня отправлю копию и кое-что еще следующему получателю.
Роман
Показать сообщение Байка моя... -- Сендер -- 2005-02-18 12:53:45
> был я тут в командировке на стройке, там столовая была,
> некоторым рабочим давали талоны на бесплатное питание, но надо
> было приходить в определенное время.
> Так вот один с талончиком пришел раньше срока и к буфетчице -
> она ему говорит, что вовремя приходить надо.
> Он: Я готов деньгами заплатить.
> Она: Да пошел ты со своими деньгами, сказала вовремя, значит вовремя...
> Я это к чему - посылки на безвозмездной основе в порядке очереди.

Только не надо после этого задавать такие вопросы: А если я оплачу расходы за пересылку?
Написано - в порядке очереди.

Если будет больше желающих, тогда буду просить отославших по одному диску, послать второй еще другому.

Показать сообщение Байка моя... -- Сендер -- 2005-02-19 17:02:02
Мне не понравилось несколько мыслей в ваших письмах:
1. Я тоже сторонник того, что делиться программами надо бесплатно, возможно в обмен на что -нибудь полезное.
Без всяких "возможно". Безвозмездно значит безо всяких условий, даже без просьбы/предложения оплатить пересыл.
Если у человека что-то есть и он Человек, то он сам предложит свою помощь.

2. Но одно дело помочь человеку, который стремится просто разобраться в работе железа и программы, или отдать программное обеспечение в распоряжение фирмы...(у которой) нет средств на нормальную зарплату
У меня и самого зарплата невысокая (как и запросы). И у многих из нас есть тупые алчные враги, копающие ямы на нашем пути, через которые мы пока перепрыгиваем.
И меня до сих пор одна вражина укоряет за 15 т.евро, потраченные на лицензионные программы, вместо покупки ему новой машины.
Я не отдаю продукт фирме с тупым руководством, а отдаю конкретному думающему инженеру, которых встречаю всё реже и реже.
Меня больше задолбали "специалисты" с супер-пупер резюме, которые на предложение найти ответ на странице в открытой книге, возмущаются: А что я ещё и читать сам должен?

3. пусть человек заработает немного..
Я не ставлю цель дать кому то заработать и повысить его благосостояние - в этом случае я бы начал с себя.
Просто надо вовремя дать инструмент умным инженерам (пока у них ещё есть желание), который другими путями им не достать.

А это моё объяснение для людей с бесплатным мылом.
Если бы тут не было "тупых служак" из службы поддержки, которые вместо того, чтобы сразу отвечать на вопросы в офицальном форуме и размещать общедоступные СервисПаки и ХотФикы на своём официальном сайте, стирают их на наших, и хитрож.. бизнесменов мечтающих сделать на этом бабки, то ваши адреса имели бы равный приоритет, а так увы.

Показать сообщение Байка моя... -- gte -- 2005-02-19 19:22:09
Интересная логика. И они дают Вам для отправки дисков домашние адреса в других городах для того, что бы досадить, что ли?
Люди пишут с бесплатных адресов, обычно, не потому, что нет платных, а потому, что у многих провайдеров просто напрочь отсутствуют какие либо фильтры входящей почты. А выгребать то дерьмо, которое приходит многими десятками писем в день, совсем не светит. А стоит только попасть в адрес рассылок.
Показать сообщение Моя логика -- Сендер -- 2005-02-21 16:32:23
Это логика естественного отбора.
Просто не хочется наступать на специально подложенные грабли - ну трус я. Боюсь по невнимательности, как профессор Плешнер, оступиться.
Если человек боится написать с рабочего адреса, то почему бы мне не бояться его намерений. А так это ещё какая то ответственность перед коллегами.
Если ты мог заметить за месяц не было ни одного письма об обрушившемся на кого то спаме.
Настрой Почту на удаление нежелательной корреспонденции прямо на сервере - всего то галочку поставь в правилах для почты.
Никто не мешает тебе начать рассылку того, что у тебя есть по мыльным адресам. Составь мне конкуренцию. Ты же пока только вносишь неконструктивную ноту недоверия.
Показать сообщение Хорошо, что не все такие как ты -- error -- 2005-02-17 23:46:08
Если кто не знает куда DVD послать, то вот для связи мыло:re-mail@yandex.ru могу по обратному адресу выслать три-пять копий :-)
Показать сообщение знает ли кто блок быстрых цифровых выходов для S7-300 ? -- fagu -- 2005-02-17 20:32:56
знает ли кто блок быстрых цифровых выходов для S7-300 ?
Показать сообщение Web Navigator6 -- Андрей -- 2005-02-17 19:20:36
Помогите кто может!!!
В Web Navigatorе при попытке подключения Веб-клиента к серверу после ввода имени и пароля интернет експлорер постоянно выдает ошибку " VBScript ошибка ‘800a01a8‘" Что делать?
Показать сообщение s5 emulatot -- al -- 2005-02-17 16:23:48
Дайте кто-нибудь англоязычный эмулятор s5 с ключиком, а то я не успел я winsps скачать с сайта s2kpp.narod.ru
Показать сообщение s5 emulatot -- error -- 2005-02-17 23:39:06
НА!
Показать сообщение s5 emulatot -- Владимир -- 2005-07-17 09:07:49
Ребята, помогите пожалуста с емулятором S5, кинте на мой ящик, плиз..
Показать сообщение s5 emulatot -- al -- 2005-02-21 09:02:33
да но прикол в том, что у меня и есть вторая часть, но она имеет размер 3333333 байта, просто на сайте было написано (winsps-файл такой то), ну я его и слил, а только потом понял что это был разбитый архив, а деньги на гпрс уже к тому времени кончились!! а наследующий день страницу убили
Показать сообщение s5 emulatot -- al -- 2005-02-18 07:49:32
А где привет то? (C) мультик :))))
вот мой e-mail или дай ссылочку
Показать сообщение s5 emulatot -- sania -- 2005-02-18 10:44:44
и я чёт лоханулся и не скачал .не откажусь получить
Показать сообщение s5 emulatot -- al -- 2005-02-21 09:28:06
Если я его получу, я тебе его перешлю
to all: кому еще надо?
Показать сообщение s5 emulatot -- Igor -- 2005-02-21 12:31:53
мне нужно :) Если можно скинь сюда: kvazar@pisem.net Спасибо!
Показать сообщение s5 emulatot -- error -- 2005-02-21 09:52:07
Получил?
Показать сообщение s5 emulatot -- al -- 2005-02-22 09:22:50
что касается меня, то я уже написал всем участвующем в этом вопросе, результат 0. winsps я так и не получил, кроме файла 5_new_engl.part2.rar
который сам посебе ценности не представляет. в почтовом ящике re-mail@yandex.ru должно быть полное описание почему. Есть конечно вариант что на каком то из ящиков письма зарезали как спам.
Показать сообщение s5 emulatot -- Бери -- 2005-02-22 21:37:56
wsps.narod.ru/spsw1.zip
wsps.narod.ru/2sps.zip
wsps.narod.ru/sps3.zip
wsps.narod.ru/sp4s.zip
wsps.narod.ru/s5ps.zip
по 3,3 mb
Показать сообщение s5 emulator -- Друг -- 2005-02-22 11:23:13
Хотел тебе сейчас помочь, но почему то не могу зарегить страницу на народе под это дело. Попробую позже.
Показать сообщение WinCC + Microsoft Access -- Александр -- 2005-02-17 13:44:26
Доброго времени суток Всем!
Помогите пожалуйста в такой беде:
Надо в WinCC создавать архив и транслировать его в файл Microsoft Access, чтобы он был доступен для открытия по сетке другими подразделениями компании. Архив создать легко, а вот когда дело коснулось базы данных ( =80 )... В Протуле млин все настолько просто, пару раз ткнул и на тебе, а тут надо VB или C+, ну не знаю я языков кроме Степа больше ни одного, ПОМОГИТЕ!!!

ЗАРАНЕЕ ОГРОМНОЕ !!!
Показать сообщение WinCC + Microsoft Access -- Vasiliy -- 2005-02-17 23:49:21
Ежели Win cc 5.0 то Квери запрос и все окей.
Если 6.0 то работать придется с SQL и вы упретесь во время архивирования, если интервал небольшой и ваши архивы относятся к так называемым Fast то боюсь без C или Бейсика Вам не обойтись. А вот если интервал не критичен создавайте Slow архив он хранится в SQL в явном виде и передается через любой стандартный механизм обмена между базами данных


156
Показать сообщение запуск Wizcon 7.02 под Windows 2000 -- UPS -- 2005-02-17 13:35:40
Не запускается, говорит мол нужны права администратора, хотя Администратор и есть пока единственный пользователь на этом компьютере, может кто что подскажет как запустить?
Показать сообщение запуск Wizcon 7.02 под Windows 2000 -- Александр -- 2005-02-17 13:48:52
Попробуй пользователя добавить с правами админа, у меня так на буке ASUS ни одно приложение не ставилось... Удачи.
Показать сообщение запуск Wizcon 7.02 под Windows 2000 -- UPS -- 2005-02-17 13:58:58
Пробовал, добавил пользователя Administrator с правами Админа, и даже группу Administrators, все равно грит нету прав администратора.
Показать сообщение запуск Wizcon 7.02 под Windows 2000 -- mennonit -- 2005-02-17 17:23:33
По словам коллеги Wizcon 7 не работает с Windows 2000. Работает с WindowsNT и Windows98.
Показать сообщение Попутно, а есть в природе вскрытый Wizcon работающий под 2000? -- UPS -- 2005-02-17 18:33:42
был бы премного благодарен за сабж
Показать сообщение ip242 -- Vladimir -- 2005-02-17 10:48:02
подскажите кто может
у нас был контроллер s 150U
переходим на S 155 U
проблемы с платой IP 242
не можем найти FB для нее
и разобраться как выставить опаратно
SSNR 0,3
на 150 читался как PW
подскажите или дайте ссылку где можно почитать
Показать сообщение ip242 -- Serge -- 2005-02-17 14:16:57
Документация здесь:
http://support.automation.siemens.com/-snm-0000940208-1108606501-0000020299-0000000546-1108638740-enm-WW/llisapi.dll?aktprim=100&lang=de&referer=%2fWW%2fllisapi.dll?aktprim=100&func=cslib.cssearch&siteid=cseus&objaction=cssearch&content=skm/main.asp

Аппаратно страничный адрес устанавливается при помощи S3 (соответственно параметр SSNR в FB178). Для S5-155U возможна и линейная адресация при помощи S4 (соответственно параметр LADR в FB179)
Показать сообщение String Переменая (из S7-224) => TP170 micro не идет никак! -- Андрон -- 2005-02-17 08:59:59
Уважаемые коллеги!

Пытаюсь передать переменную типа string из S7-224 в ТР170 микро.
НЕ ИДЕТ! Т.е. неправильно отображается на экранчике. Либо пустотой
отображается, либо "9Н{.;РОа"
Кстати, переменная состоит из русских слов, типа: работа, готов не готов и т.п.
В общем и английский текст тоже не идет!

Может что-то надо доустановить - типа русские шрифты и т.п. ??
Показать сообщение String Переменая (из S7-224) => TP170 micro не идет никак! -- А -- 2005-02-17 09:44:36
Найдено решение проблемы!
Надо в Микровине делать одну строковую переменную из одного байта типа VB400 = ‘Р‘ далее сделать VB401 = ‘абота‘ и потов
в ВинСС флекс делаем одну переменную типа string c указанием на VB400 тогда считает ТР170 правильно.

Одно осталось нерешенным - стринг переменные с русским текстом 170 микро никак понять не хочет.

"Ах, какое полезное изобретение! Новое слово в науке и технике!"
(С) И.В. меняет профессию.
Показать сообщение Как связать Омрон -- Pavel -- 2005-02-17 06:59:51
Подскажите кто знает как связать контроллер Омрон CJ1M CPU12 по RS232 порту с другим устройством тоже по RS232 (только разъём 25 пин). И какой нужно кабель распаять?
Показать сообщение Как связать Омрон -- alex_ssr -- 2005-02-17 09:35:56
Проверь почту.
Может какя-либо из приведенных схем подойдет.
А вообще в документации на контроллер в разделе "связь" должны быть разпиновки кабеля для соединения с различными устройствами.
Показать сообщение need help s7-300+step7 -- Gen -- 2005-02-17 05:04:22
Имеется s7-300 и частотный привод Siemens микромастер вектор ,после замены на микромастер 420 нужно сделать переконфигурацию .Вопрос в том как это делаеться. В наличии есть Step7 5.2 файл с диска от 420-го для степа -gds и адаптер mpi-rs232(Pc adapter v5.1 6es7-972-0ca23-0xa0)
В общем нужен faq как делать переконфигурацию по пунктам от подключения преобразователя до сохранения изменений в контроллере
Примерно я знаю как это делать но хотелось перестраховаться так как ни разу не делал этого, если что то не получиться и потеряются данные в Симатике то будет очень плох особенно мне:).
и еще в симатике стоит внешняя флешка
С сохраненным проектом, могу я её извлечь до конфигурации или это делать не обязательно(что бы не запороть ее)
Короче кто проделывал такую операцию прошу помочь -очень нужно. меня интересую все подробности такие как: подключать адаптер при остановленном контроллере в режиме stop или run[run-p] Степ должен быть запущен или нет, как завершить сеанс переконфигурации какую скорость ставить для компорта и тд
С уважением Gen.

Показать сообщение need help s7-300+step7 -- А -- 2005-02-17 09:47:05
Ну отец родной задал ты задачу... Хоть к тебе на место выезжай с обучением....
Показать сообщение Не уверен - не лезь -- Помошник -- 2005-02-17 11:37:13
Всё не так просто как тебе и твоему руководству представляется. Там не только надо конфигурацию менять, но и программу тоже - ей же никто не говорил как ММ420 управлять. Если у тебя нет исходников и при твой неквалификации туда лучше не лезть, а объяснить начальству всю серъезность ситуации и необходимость привлечения разработчиков.
Показать сообщение Курсы сименс. -- Вадим -- 2005-02-16 22:03:56
Здравствуйте.
На форуме пару раз упоминались родные
курсы сименс S7Pro-1, S7Pro-2. Очень хотелось
бы на них взглянуть. А то всё по докам...

Показать сообщение Курсы сименс. -- Дмитрий -- 2005-02-17 10:14:12
Очень хочется посмотреть
Показать сообщение Курсы сименс в четверг -- Выложим -- 2005-02-16 23:09:47
К полудню выложим те, что были на закрытом сайте РРР.
Показать сообщение Курсы сименс в четверг -- Вадим -- 2005-02-17 08:33:40
Куда? На большую кучу всякого мусора?
Показать сообщение Курсы сименс на -- http://curssiemens.narod.ru/ -- 2005-02-17 11:15:46
http://curssiemens.narod.ru/Simatic_Learn_Pro1_Pro3_Russian.rar
3,6 mb
Показать сообщение Курсы сименс на -- Вадим -- 2005-02-18 07:16:44
Спасибо. Уже скачал.
Сейчас тихонько просматриваю.
Забавные они...
Показать сообщение WinCC Omron -- ML -- 2005-02-16 21:37:28
Слыхал, и даже сам видел авторизацию на канал связи WinCC с контроллерами Omron под названием C Series Host Link. Может быть кто-нибудь поможет обзавестись данным каналом. Заранее благодарен за ответы
Показать сообщение WinCC Omron на -- Свалке -- 2005-02-18 00:01:27
Обзаводись
A9WC2340.ekb SIK/SIMATIC WINCC OMRON C-Series Host Link
Канал лежит в наборе Simatic_EKB* на Свалке
Показать сообщение WinCC6 SP2 HF5 -- http://wincc6sp2hf5.narod.ru -- 2005-02-16 20:55:01
50 метров в нарезке и в двойной обёртке
http://wincc6sp2hf5.narod.ru
бралось в свое время с RKControls
На официальном сайте не нашёл.
Показать сообщение WinCC6 SP2 HF5 -- San -- 2005-02-17 18:12:05
Это только HF5 или вместе с SP2
Станет он на WinCC6 SP1, или нужен установленный SP2?
Показать сообщение WinCC6 SP2 HF5 -- Сендер -- 2005-02-17 18:35:10
Это только хотфиксы для сервис-пака 2. Соответственно встают только на него.
Сам сервис-пак 2 в объеме ДВД посылался товарищам почтой, добавок под рукой тогда еще не было.
Показать сообщение а WinCC6 SP2 HF2 -- нужен ? -- 2005-02-17 12:52:09
Если кому нужен конкретно 22 метровый WinCC6 SP2 HF2 для которого есть есть официальный руссификатор - выложу.
Показать сообщение а WinCC6 SP2 HF2 -- Roman -- 2005-02-17 14:56:39
Конечно нужен !!!
Показать сообщение WinCC6 SP2 HF2 будет в -- Пятницу -- 2005-02-17 17:15:25
Тщетно искавшему его на ДВД. Только сегодня из Казакстана получил от коллеги в комплекте PCS7.
Показать сообщение WinCC6 SP2 HF2 уже на -- http://wincc6sp2hf2.narod.ru -- 2005-02-17 18:30:01
WinCC6 SP2 HF2 21 mb + под него wincc6sp2hf2Russian update 6 mb всё порезано и завернуто в двойную обёртку
http://wincc6sp2hf2.narod.ru
Показать сообщение Deleted WinCC6 SP2 HF2/5 -- by provider -- 2005-02-18 18:10:00
Если кому какая недокаченная часть нужна отдам ссылку мылом.
С трудом прорвался на это форум
Показать сообщение Deleted WinCC6 SP2 HF5 -- Friends -- 2005-02-25 11:06:03
http://hotfix5.narod.ru/


157
Показать сообщение Eplan -- Alex -- 2005-02-16 16:54:39
подскажите где взять русский хелп и русскую документацию на EPLAN5.50
Показать сообщение Eplan -- gte -- 2005-02-16 21:01:21
Обещанная ссылка на описание к 5.40
http://eplan5.narod.ru/
Там не Help, а User Guide RU.
Перевод аналогичного не русского. Больше 1000 страниц.
В принципе, в 5.50 отличется не сильно.
Показать сообщение Eplan -- Поторопись -- 2005-02-16 21:11:51
От всех спасибо, НО...
Там у них программа-робот действует и она быстро сама удалит эти файлы - она не любит многотомные архивы. Как вариант чтобы не пересылать заново - переименуй эти файлы прямо на сервере, придав им немноготомные названия (расписав нам как и что) или раскидай по разным папкам.
Показать сообщение Вопрос про PLC S5 -- Zubиk -- 2005-02-16 16:19:39
Подскажите пожалуйста... каким образом можно время скана программы у контроллера S5-150K.
Если необходимо считать слово, то какое?
Показать сообщение S5/S7 for windows -- ibhsoftec-sps -- 2005-02-16 16:14:16
I need a crack for ibhsoftec-sps "S5/S7 for windows", if anybody can help me please

best regards
Показать сообщение C7-SIWAREX U -- Andru -- 2005-02-16 16:02:17
Господа, кто-нибудь имел дело с весовым модулем SIWAREX U?
Можно ли как-нибудь связать его с С7-626/P?
Спасибо!
Показать сообщение C7-SIWAREX U -- Игорь -- 2005-02-16 18:53:53
SIWAREX U устанавливается так же, как и любой модуль S7-300 (подключение по задней шине). Как централизованно, так и в стойках расширения с интерфейсными модулями.

Показать сообщение Profibus Sinec NCM -- buzz -- 2005-02-16 15:51:23
Ищу прогу для конфигурирования CP 5431 для S5 (COM 5431FMS Software!!!)...если кто таким располагает, пожалуйста напишите.
Показать сообщение Profibus Sinec NCM -- sania -- 2005-02-16 16:35:40
посмотри тут: http://www.sania.newmail.ru/sania/COM5431.ARJ распакуй в папку: s5s5_syss5_commCOM5431 и вперёд :-)) там же есть CommЕТ 100.удачи
Показать сообщение Profibus Sinec NCM -- sania -- 2005-02-16 16:39:34
что-то не то. путь: s5/s5_sys/s5_comm/com5431
Показать сообщение Profibus Sinec NCM -- buzz -- 2005-02-17 16:11:47
THANX SANIA!!! ...выручил :)
p.s. меня терзают смутные сомнения, заработает ли com 5431 без субмодуля памяти???
Показать сообщение Profibus Sinec NCM -- San -- 2005-02-17 18:50:14
Нет, не работает
Показать сообщение Profibus Sinec NCM -- sania -- 2005-02-17 20:12:26
или RAM или EPROM
Показать сообщение дравйвер для платы PC связь с STEP5 -- UPS -- 2005-02-16 14:42:41
Необходимо найти драйвер, Желательно для windows 2000 либо WinXP Pro
В компьютере была установлена карта для связи с Симатиком S5 (слот ISA). Названия карты не знаю, единственное, что на ней нашел это CIF12-PB D5.
На плате есть чипы: AM85C30-16JC, 7130 SA100J S9720P, N80C188-20 BR 9729FPA, TC551001BPL-70L.
Если у кого есть такие карты скажите хоть название ее, и желательно, если можно, пришлите драйвера
Показать сообщение Teleservice -- http://teleservice52.narod.ru/ -- 2005-02-16 14:34:32
куски кабеля 28,5 mb нарубил по 4,8 mb и дважды упаковал, чтоб народный робот не прочухал
http://teleservice52.narod.ru/
Показать сообщение S5/S7 for windows -- S5/S7 for windows -- 2005-02-16 12:35:16
I need a crack for "S5/S7 for windows", if anybody can help me please

best regards
Показать сообщение key for S5/S7 for windows -- files.cvalka.net -- 2005-02-16 13:07:23
http://files.cvalka.net
Показать сообщение key for S5/S7 for windows -- keys -- 2005-02-16 14:20:36
WHAT IS THE NAME OF THE FILE (in http://files.cvalka.net)

best regards
Показать сообщение key for S5/S7 for windows -- http://files.cvalka.net -- 2005-02-16 14:28:47
Simatic_EKB*.ZIP
and all Simatic*.zip
Показать сообщение key for S5/S7 for windows -- ibhsoftec -- 2005-02-16 15:03:37
I need a crack for ibhsoftec-sps "S5/S7 for windows", if anybody can help me please

no Simatic_EKB*.ZIP and all Simatic*.zip

best regards
Показать сообщение no key for ‘S5/S7 for windows‘ -- Not -- 2005-02-16 15:38:09
Речь идет о кряках к программам ‘S5/S7 for windows‘ и ‘s7debugger‘ с
http://www.ibhsoftec-sps.de/
Аналоги сименовского Шага и Сима.

Показать сообщение Штекер для программирования -- Ученик -- 2005-02-16 12:03:56
Подскажите пожалуйста, какой штекер нужен для программирования и связи по сети MPI контроллеру CPU-313C:
6GK1500-OEAO2 (SINEC L2 OP/PC)
или
6ES7 972-0BB12-0XA0 (PROFIBUS connector with PG socket)?
Нужна ли поддержка технологии FAST CONNECT?
Показать сообщение Штекер для программирования -- ПГР -- 2005-02-16 12:11:30
Первый прямой - для частотников, панелей, второй буквой Г - для станций, процессоров.
Еще нужен Г-образный проходной c розеткой для подключения программатора 6ES7 972-0BB41-0XA0.
Быстрый коннект удобней подсоединять - не нужна мелкая отвертка (2 мм), а цена одинаковая.
Показать сообщение Штекер для программирования -- Ученик -- 2005-02-16 12:35:16
А если нужно, помимо программатора, подключать к контроллеру OP3?
Показать сообщение Штекер для программирования -- Пгр -- 2005-02-16 12:51:23
Профибусным проводом соединишь штекеры ЦПУ и ОП, а в гнездо воткнешь кабель от программатора. Кажется это даже в документации по профибусу с картинками есть.
Показать сообщение Не могу попасть на Свалку -- Паникёр -- 2005-02-16 11:12:00
С утра не могу попасть на Свалку и её фтп.
Запишите где-нибудь этот адрес испаноязычного форума
http://boards2.melodysoft.com/app?ID=SimaticWarez
если эту страницу прикроют, то там можно разместить сообщение о новом месте связи.
Показать сообщение Уже могу попасть на Свалку -- Паникёр -- 2005-02-16 12:12:44
Всё таки прорвался
Показать сообщение Для SPBWart -- Eugene Sergeev -- 2005-02-16 10:52:39
Оставил сообщение в треде на предыдущей странице, но потом сообразил, что она врят-ли попадется на глаза. Так вот:
Я давно мечтаю посмотреть на ABB Control Builder.
Не поделишься?
yougi#onego*ru

Показать сообщение WinCC 60 -- Vova -- 2005-02-16 10:15:04
Как сделать чтобы TagLogging архивировал данные по команде независимо от настроек архивации, допустим раз в час, если установлено archving only upon change? И как проверить установлены SP, Hotfix и какие?
Показать сообщение ключ к Cimplicity МЕ 4.0. -- Nick -- 2005-02-16 09:18:41
Требуется ключ к Cimplicity МЕ 4.0. У кого есть, подельтесь плиз.


158
Показать сообщение PLCSIM V5.2 -- Max -- 2005-02-15 16:54:12
Господа, кто-нибудь слышал о глюках симулятора? Расскажите, как с ними бороться.
Заранее благодарен.
Показать сообщение PLCSIM V5.2 -- Симулянт -- 2005-02-16 11:34:15
Чтоб у тебя не было глюков поставь второй монитор - на первом будешь программу смотреть, на втором симулятор. Ну еще удобно в Протуле создать окно с ползунками, полями ввода и картинками и запустить это в Рунтайме - тогда уже практически полную симуляцию сделать можно.
А у самого симулятора глюков не замечал, но там есть ограничения по симуляции некоторых функций, которые некоторые воспринимают как глюки. Ну и сам должен понимать, что симулятор не может всё симулировать.
Показать сообщение ПО -- Новичок -- 2005-02-15 15:30:07
Господа!
Скажите пожалуйста, какое программное обеспечение нужно для S7-400 (конфигурирование, визуализация....)
Показать сообщение ПО -- Nick -- 2005-02-16 11:09:16
Simatic PCS v6.0
Показать сообщение B&R Automation Studio -- Michael -- 2005-02-15 15:18:08
Нет ли у кого данного зверя? Может его скачать где можно? В осле не нашел...
Показать сообщение B&R Automation Studio -- Andrey -- 2005-02-15 15:32:04
Размер сей зверюги порядка 500МВ и обрезать не удастся...
Показать сообщение B&R Automation Studio -- ms2003 -- 2005-02-15 16:15:58
Скачаю и 500. Было бы где...
Показать сообщение B&R Automation Studio -- Andr -- 2005-02-15 23:16:02
У меня B&R Automation Studio v2.21 есть, и размером распакованный дистрибутив 319 МБ. Может не хватает чего? И устанавливается он нормально через раз: дома WinXP и NTFS, установился после того, как освободил 6 ГБ на диске С. На работе Win98 и FAT 32, не ставится. Могу бандеролью выслать, в обмен на продукцию Сименса, нужен Драйв ЕС.
Показать сообщение B&R Automation -- Дмитрий -- 2005-02-16 08:55:35
Может кто подскажет? Есть такой древний контроллер B&R на самом написано CP41. Что есть такое, чем программируется и где можно любую инфу найти? Буду благодарен за помощь.
Показать сообщение B&R Automation -- B&R -- 2005-02-22 21:54:01
Обращайтесь, поможем. какая проблема?

Показать сообщение B&R Automation -- Лиза -- 2005-02-16 12:16:43
Беларуссы вплотную занимаются этими контролерами.
http://www.energocentre.by/entas/
entas@mail.ru

Показать сообщение free WinCC -- error -- 2005-02-15 15:15:30
Говорят, когда-то бесплатно раздавали WinCC на 128 переменных. А щас халява кончилась?
Показать сообщение free WinCC -- Андр -- 2005-02-16 07:54:28
Что с лицензиями напряг?? Они же есть в сети.
Показать сообщение Бесплатная SCADA -- Generator -- 2005-02-17 17:49:56
Попадалась мне ссылка - http://www.simatic-center.scn.ru/det_news.htm
Но до Красноярска далеко, а в нашем соседнем отделении Сиеменс говорят, что такого и не было никогда, чтобы этот софт бесплатно раздавали...
Показать сообщение KEPServer -- Vladimir -- 2005-02-15 14:32:47
Выложил на свалку ключ к KEPServer Kepware.KEPServerEX.v4.105.304.Incl.Keyg работает с версией 4.142.297-U сейчас доступна для скачивания в интернете. Версию v4.105.304 не нашел. Если кто знает откуда скачать прошу сообщить.
Для тех кто не знает что это такое - это универсальны драйвер имеет в себе драйверы Allen-Bradley, DL405(как по comportu так и по TCPIP, Modbus), Simatic S7-200, , Simatic MPI и много других. Работает и с Intouch и с WinCC. Если покупать официально то регистрвция одного драйвера 900$
Показать сообщение KEPServer -- Гамбринус -- 2005-02-15 16:52:14
Эта ломалка, похоже,работает и для версии 4.160.316 (скачана с официального сайта). Спасибо!
Показать сообщение KEPServer -- Andrey -- 2005-02-15 15:19:05
А где доступна? ССылку можно?
На официальном сайте доступна демо-версия - это оно?
http://www.kepware.com/Products/downloads/KEPServerEx.exe
Показать сообщение KEPServer -- Vladimir -- 2005-02-15 15:50:09
я качал http://www.lamonde.com/software/kepsspex.exe
а с официального сайта наверно последняя версия с ней надо проверять ключ
Показать сообщение S7-400 to S7-400 -- Новичок -- 2005-02-15 14:02:36
Господа! Какими средствами можно подцепить друг к другу два S7-400.
Показать сообщение S7-400 to S7-400 -- Гамбринус -- 2005-02-15 14:47:13
Способов-то хватает... Тут и от цены, и от требуемой скорости обмена, и от размещения контроллеров зависит. Если это новый проект, то лично я выбрал бы Ethernet, если он не окажется слишком удорожающим. Если уже существующий - надо использовать тот тип сети, что уже имеется. С компом(-ами) как-то ведь они связаны? А если ничего не имеется, то можно обычный MPI использовать - он от рождения у 400-х есть, не надо ничего докупать.
А вот потом можно уже потолковать и о программных средствах.
Показать сообщение S7-400 to S7-400 -- Новичок -- 2005-02-15 15:25:25
Один S7-400 имеется, другой еще не куплен, расстояние между ними где-то 200-600 м,(неизвестно как еще кабель кидать). По аналоговым сигналам нового контроллера должен вырабатываться дискретный сигнал с существующего S7-400. На существующем есть CP 443-1.
Показать сообщение S7-400 to S7-400 -- Гамбринус -- 2005-02-15 16:57:44
Возможно ли добиться прямой видимости между антеннами? Насколько быстрой должна быть реакция? Насколько критично пропадание связи? Если ответ на первый вопрос положительный, а по остальным требования не жесткие, то можно и обычный Ethernet радиолинк использовать. Хотя оптика, конечно, надежнее. И раз уж есть 443-й на одном конце, то не вопрос - только Ethernet.:)
Показать сообщение S7-400 to S7-400 -- Кабельщик -- 2005-02-15 19:10:00
Не всё так просто для длинных линий связи.
Учитывай снижение скорости связи в зависимости от длинны сегмента.

Максимальная длина "простого" сегмента Профибуса в зависимости от скорости
Скорость передачи (kBit/s): 187,5__ 500 __ 1500 __ 12000
Длина сегмента (м):_________1000 __ 400 ___ 200 ____ 100
С оптикой OLM или повторителями тоже нет проблем по скорости.

С простым Эзернетом на 600 м могут быть проблемы, с оптическим нет проблем.
Смотри доки на СР.
Показать сообщение S7-400 to S7-400 -- Кабельщик -- 2005-02-16 15:17:37
http://www.automation-drives.ru/as/download/doc/simatic_net/ethernet/2_IndustrialEthernetNetworks_r.pdf
Макс. длина сегмента витой пары 100 м
Макс. длина сегмента опто-волокна
Многомодовое опто-волокно: 3000 м
Одномодовое волокно: 26 км
Показать сообщение PG2000 -- Alex -- 2005-02-15 11:23:56
есть ли у кого русификатор для PG2000?
Показать сообщение PG2000 -- error -- 2005-02-15 12:01:51
там всего 30 слов :-) шли список, перешлю перевод
Показать сообщение PG2000 -- Alex -- 2005-02-15 13:00:26
хотелось бы весь интерфейс на русском.
Показать сообщение PG2000 -- 8{) -- 2005-02-15 12:32:24
Optionen - Sprache - English
Показать сообщение PG2000 -- Alexey -- 2005-02-15 12:47:09
Очень хочется документацию на PG2000 ну очень хочу.Помогите у кого есть.С
Показать сообщение PG2000 -- Alex -- 2005-02-15 13:09:29
документация лежит свободно тут http://www.process-informatik.de/
на englisch но только для версии 3.5
Показать сообщение PG2000 -- Alexey -- 2005-02-15 12:52:39
В общем-то меня интересует как просмотреть блоки SB в виде блок-схемы и чтобы время шага и его условия тоже показвались как в Step5,может я кнопочку не нажал какую-то:))Спасибо за дельные советы заранее
Показать сообщение PG2000 -- error -- 2005-02-15 14:47:37
Если в кнопочках отображения блоков нажата SB и блок просматривается в STL, то...
структуры типа:
:A DB 115
:B DW 113
:A DB 0
:RU D 35.14
:L DW 35
:SRW 3
:T MW 211
:L DW 35
:SRW 4
:L MW 211
:+F
:T PY 246
:T PY 242
:***
не отображаются в CSF и LAD.


159
Показать сообщение Вопрос на знание и сообразительность -- Andru -- 2005-02-15 11:21:28
Имеется задача. Существует устройство, для управления которого используется аналоговый сигнал 0 - 20 мА (это устройство производим сами). Хотим отказаться от аналогового сигнала, и дооборудовать наше устройство для связи с контроллерами SIMATIC S7-300 (возможно S7-200). Иногда требуется одним контроллером управлять несколькими нашими устройствами. Какой протокол проще, и дешевле использовать?
Показать сообщение Вопрос на знание и сообразительность -- Eugene Sergeev -- 2005-02-15 12:27:00
Ты забыл указать две вещи - стоимость своего прибора и предполагаемую скорость обмена. Если прибор стоит больше 1000 уе, плата профибас от сименс за 183 уе не сильно удорожит устройство.
Если скорость обмена достаточна 50-100 бод - вполне достаточно моргать дискретным выходом и принимать моргание дискретным входом.
А в общем абстрактном случае - стандартный симатик протокол (3964R) поверх RS485 - и будет вам шшастье. Можно еще на CAN посмотреть. Но это дополнительные расходы со стороны симатика.
Ну или на UDP поверх Ethernet. Стеки, IMHO, уже для всех камней халявные есть. Но тоже нужно доп. оборудование.

Показать сообщение Вопрос на знание и сообразительность -- gte -- 2005-02-15 20:43:51
Что за плата от Siemens?
Показать сообщение Вопрос на знание и сообразительность -- Eugene Sergeev -- 2005-02-16 11:09:37
IM183-1 6ES7 183-0AA01-0XA0 ~200 euro
Но софт тоже нужно покупать.

Показать сообщение Вопрос на знание и сообразительность -- error -- 2005-02-15 12:04:05
Отказываться не надо, а дополнить следует...
CanBus форева!
Показать сообщение Вопрос на знание и сообразительность -- Andr -- 2005-02-15 23:26:50
А как вы к этой самой CanBus цепляться будете, у вас наверное и ПО, и платы связи или адаптеры для PC есть? Или может даже PCMCA-карточки есть соответствующие? Тут вот плата интерфейсная для CanBus, так она ICA-8 бит! (короткая, на половину слота). И драйвера несомненно, только под DOS.
Показать сообщение Вопрос на знание и сообразительность -- MaratN -- 2005-02-16 09:12:04
Sergey, обрати внимание на комуникаторы AnyBus. Думаю это то, что тебе нужно.
Показать сообщение Вопрос на знание и сообразительность -- Nick Gashevsky -- 2005-02-16 08:57:04
Посмотроите в сторону готовых микросхем 6ES7195-0BD12-0XA0 6ES7195-0BD12-0XA0 SIMATIC DP, СПЕЦИАЛИЗИРОВАННАЯ МИКРОСХЕМА SPC 3 STEP C ДЛЯ ПОДКЛЮЧЕНИЯ К PROFIBUS DP, ДО 12 МБОД, 96 ШТУК; 1093 евро по каталогу+софт(еше1125 евро, покупается 1раз или берется у знакомых). Удорожание не очень большое (~15евро)
Показать сообщение Вопрос на знание и сообразительность -- Eugene Sergeev -- 2005-02-16 11:12:06
А где ищутся знакомые с софтом? А то у меня есть возможность заказать партию из 5 штук ASCIC для опытов, а вот софт уже не потянуть. Давно хотел пощупать это дело...

Показать сообщение Вопрос на знание и сообразительность -- michs -- 2005-02-16 13:41:08
А есть ли вообще в России (СНГ) владельцы такого софта? (а всего-то 6 кило!!!).
Показать сообщение Вопрос на знание и сообразительность -- Ed -- 2005-02-16 13:26:54
Мне кто-то говорил, что если на свой девайс хочешь налепить ярлык P-DP, то надо сертифицироваться у Сименса. Это так?
Показать сообщение Вопрос на знание и сообразительность -- MaratN -- 2005-02-16 20:21:00
Почитайте:
http://www.anybus.com/eng/distributor_rus2.asp
Кто-нибудь с ними имел дело?
Показать сообщение Redconnect -- Вадик -- 2005-02-15 07:17:52
При наладке Н - системы 414 столкнулся с такой проблемой: есть 2 коммуникационных платы 1613 они
подключены к коммун. модулю 443, каждый на своём контроллере соответсвенно. Почему-то работает только 1. Верхний уровень под WinCC, redconnect установлен. Может кто-то с этим уже сталкивался?
Показать сообщение Redconnect -- Nick Gashevsky -- 2005-02-15 08:39:13
Используй Named Connections. В мануале описано, как их использовать. Еще посмотри http://www.automation-drives.ru/forum/viewtopic.php?t=158
Показать сообщение Redconnect -- Вадим -- 2005-02-16 12:21:37
Спасибо за желание помочь.
Дело в том, что мы вместе с Hied работаем над этой проблемой...
Пока ничего не получается...

Показать сообщение Redconnect -- Nick Gashevsky -- 2005-02-16 17:31:52
Послал мылом проект с похожей конфигурацией. Попробуй сделать по аналогии.
Показать сообщение Redconnect -- Вадим -- 2005-02-16 20:33:27
Мыло получил, будем пробовать.
Спасибо за оперативный ответ.
Показать сообщение S7 400 и Citect -- sergey -- 2005-02-14 11:36:32
Помогите чайнику!
Нужно состыковать S7 400 станцию и скаду верхнего уровня Citect 5.41 по Ethernet у кого ниить есть такой опыт? Какая плата должна вставляться в комп на ВУ? Может можно обойтись обычной сетевухой? Какие настройки необходимо сделать во вкладке I/O Devices в Citecte?
Буду очень признателен
Показать сообщение S7 400 и Citect -- Дмитрий -- 2005-04-26 06:43:12
Дайте ссылку на документацию по связи с S7-300 или раскажите как это делается потомучто с WinCC все на мази, а иначе меня с роаботы уволят...
Показать сообщение S7 400 и Citect -- Дмитрий -- 2005-04-20 14:16:05
У меня такаяже проблема только с S7300
и мне нужно достучаться до него по TCPIP
и взять с него точки в Teg-и
Показать сообщение S7 400 и Citect -- Gene -- 2005-02-15 18:02:03
Citect замечательно связывается с ПЛК Сименс, причем не только по ОРС, но и прямым драйвером через S7-API. Для связи может быть применена обыкновенная сетевуха (в случае Ethernet соединения). Если есть возможность сменить 5.41 на новую версию 6, то в хелпе 6-ки полностью описана процедура конфигурирования и Симатик Нет и Сайтекта.
Показать сообщение S7 400 и Citect -- Гамбринус -- 2005-02-14 18:51:53
Поддерживает ли Citect связь напрямую с S7-400 через Ethernet, я не знаю. Но через ОРС-сервер обязан, иначе это не скада, а фуфло.:) Через обычную сетевуху связать комп с S7-400 очень даже можно. Но для этого нужен Softnet Industrial Ethernet (покопаться здесь - найдешь ссылку от добрых людей, работает и без авторизации, если что:)). Тогда в NetPro можно прописать РС-станцию с сетевухой в качестве коммуникационника и ОРС-сервером.
Показать сообщение S7 400 и Citect -- boyler -- 2005-02-14 17:15:16
Если на котролере установлен коммуникационный процессор, то проблем со стыковкой с сетевой картой не должно быть. У нас нет!
На счет Citect 5.41 ничего не могу сказать.
Показать сообщение S7 400 и Citect -- Darvin -- 2005-02-16 13:20:18
На этом форуме чувак запостил что мол этот Citect хорошая штука. Здесь ссылка чтобы ему сообщение отправить
http://www.plctalk.net/qanda/private.php?s=&action=newmessage&userid=499
А это ссылка на этот топик
http://www.plctalk.net/qanda/showthread.php?s=&threadid=12601&highlight=OPC
Показать сообщение Eplan 5.60 -- Alex -- 2005-02-14 11:25:39
Нет ли у кого кряка на Eplan 5.60?
Показать сообщение Eplan 5.60 -- Sem. Sh. -- 2005-02-14 16:34:45
Alex, подскажите плз ссылку дистрибутива
Показать сообщение Eplan 5.60 -- gte -- 2005-02-14 14:31:24
Я думаю, будет через некоторое время в ослиной сети. И еще. Кто искал хэлп на русском? Лежит в интернете на 21 и, к среде будет выложен (не мной) на 5.40. Он там лежал, но его грохнули. Судя по обьему (6 мег) это не тот вариант, что упоминался здесь (9 мег). В среду, как будет, дам ссылку, а то еще грохнут еще раз, до того времени. Либо пишите на мейл, получите раньше. У кого есть на 5.5 выше, выложите куда нибудь.
Показать сообщение Eplan 5.60 -- Сергей -- 2005-02-14 19:38:14
есть официальный русский хелп и русская документация на EPLAN5.50,5.40, 21...
Показать сообщение Eplan 5.60 -- Старик -- 2005-02-19 19:13:25
Если я еще не опоздал плиз и мне на мыло. vholodov@mail.ru
Показать сообщение Eplan 5.60 -- Alex -- 2005-02-15 08:45:14
Сергей! пожалуйста, для 5.40 на filonov@ztl.ru , спасибо.
Показать сообщение Eplan 5.60 -- Sem. Sh. -- 2005-02-15 07:23:45
Сергей, прошу закинуть мне по возможности хелп и доки EPLAN5.50 на permanenceman@mail.ru
Показать сообщение Eplan 5.60 -- gregar -- 2005-02-14 21:05:46
Может сбросишь на Eplan 5.50 на gregar@mail.ru?
Показать сообщение Eplan 5.60 -- Dany -- 2005-03-07 09:56:48
esli mojno to budu ochen rad helpu na 5.5 na danyr@mail.ru
mogu pomoch s tabletkoy vse podrobnosti cherez
e-mail pojaluysta
Показать сообщение Eplan 5.60 -- gte -- 2005-02-14 20:02:08
И как можно получить все это на 5.50?
Показать сообщение Eplan 5.60 -- Сергей -- 2005-02-15 10:42:05
Готов немедленно разослать интересующую инфо ТОЛЬКО в обмен на лекарство для EPLAN5.50 SP1. Корректность лекарства в начале будет мной проверена...
Показать сообщение Eplan 5.60 -- gte -- 2005-02-15 12:16:35
В этой конференции, вроде бы как то не принято торговаться, можете дать пишите, нет, нечего и упоминать, просто спросите, что требуется.
По поводу SP1. Скорее всего отдельного лекарства не найдете. А сейчас, с выходом 5.60, вообще не имеет большого смысла искать, разве, что для совместимости с купленной версией на работе, но в этом случае можете себе слить информацию из ключа.
Или используйте 5.50.3, с ней никаких проблем нет.
На 5.60 лекарства еще не видел, но по опыту предыдущих версий могу сказать, что он становиться доступным через небольшое время после появления пакета в ослиной сети, так как пакет пользуется большой популярностью у самих немцев. А он уже раздается больше недели, потерпите немного.

Показать сообщение Eplan 5.60 -- gregar -- 2005-02-15 13:47:00
Первые эксперименты с версией Eplan 5.60.3 показали, что она запускается после принятия таблетки от версии Eplan 5.50.3, однако при этом на появляющейся заставке пишет Eplan 5 Compact, хотя в разделе "О программе" пишет Eplan 5.60.3 Professional.
Показать сообщение Eplan 5.60 -- gte -- 2005-02-15 21:17:09
На счет такого варианта я уже видел информацию.
Пробовать не стал, отложил до выходных, некогда.
А новые возможности не проверяли?
Показать сообщение Eplan 5.60 -- gregar -- 2005-02-16 00:53:35
Тоже не имел времени, чтобы детально исследовать, но приятные впечатления остались от наличия русского интерфейса в программе, установившегося автоматически без дополнительных операций по выбору языка. Кроме того, есть русский формы спецификаций. Однако, файл с русской справкой отсутствует.
Показать сообщение Eplan 5.60 -- Alex -- 2005-02-15 12:07:30
К сожалению SP1 нет. Может так поделитесь русский хелп и русская документация на EPLAN5.50?
Показать сообщение Eplan 5.60 -- Dimon -- 2005-02-15 11:05:40
Есть для EPLAN PROFESSIONAL V5.5,
с SP1 не пробовал.


160
Показать сообщение Meeting для Profibus -- Andrey -- 2005-02-14 10:27:21
Интересно, а можно ли по профибасу обмениваться сообщениями между двумя компами и есть ли для этого программы?
Часто возникает потребность при наладке оборудования обмениваться короткими сообщениями. Использовать рации не получается - сильны помехи.
Прокладывать проводной телефон муторно. А тут вроде как два провода и компы уже есть :)
Показать сообщение закрытие http://s2kpp.narod.ru/ -- ppp -- 2005-02-14 08:04:27
В очередной раз похерили мой сайт http://s2kpp.narod.ru/. Какой-то нехороший человек настучал в admin@narod.yandex.ru (несмотря на выходные) насчет своих ущемленных прав. Жалко. Там уже было 177МВ.
:((( Будем искать другие пути.
Показать сообщение 8-bit character set -- Dimon -- 2005-02-13 20:43:20
STEP7 имеет тип данных CHAR,
в контроллере в блоке данных DB
на символ выделяется 8 bit.
Но VBS в WinCC при записи текстовой строки
в DB блок контроллера ,использует 16 bit на символ.
Каким образом можно записать текст в 8 bit формате.
Показать сообщение нужен HotFix1 для Simatic STEP7 v5.3 -- fagu -- 2005-02-13 05:15:49
Народ,
нужен HotFix1 для Simatic STEP7 v5.3
На родном Siemens сайте он отсутствует,во всяком случае, не выложен, хотя они (Siemens-ы) и обещают ажно в начальных числах февраля 2005г HotFix2. Но где он? Ткните пальцем - где взть,ссылку, аль как.
Показать сообщение нужен HotFix1 для Simatic STEP7 v5.3 -- Уточни -- 2005-02-13 12:21:45
Ты уточни понятия того, что тебе надо - старый ХотФикс1 для Степа или новый ХотФикс1 для более позднего СервисПака 1, который уже содержит фиксы для первоначального Шага - это разные вещи.
Показать сообщение нужен HotFix1 для Simatic STEP7 v5.3 -- fagu -- 2005-02-14 18:38:54
HotFix1 для более позднего СервисПака 1
Показать сообщение Вопрос по преобразованию от S5 к S7 -- Zubиk -- 2005-02-12 19:19:51
Привет, подскажите пожалуйста...
я сконвертировал программу S5 на S7.
В S5 используются блоки ОВ2-ОВ9 (апаратные прерывания), вызываемые сигналами IB 0 (нулевой, байт входов).
В руководстве по преобразованию от S5 к S7 написано, что эти блоки заменены апаратными
прерываниями.
Вопрос:
1. Каким образом это реализовать апаратные прерывания в S7, формируемые от сигналов нулевого
байта входов?
2. Я пробовал использовать в S7 блоки от ОВ40-ОВ47, имитировал на стенде входной сигнал
Е0.0, однако блок ОВ40 не вызывался.
Показать сообщение Вопрос по преобразованию от S5 к S7 -- sania -- 2005-02-12 22:20:53
а в хардваре установил апаратные прерывания на этот байт?может блок с Е0.0 не поддерживает апаратные прерывания .и ещё по опыту конвертации программ с S5 на S7 -конвертер не корректно работает с таймерами проверь все таймера есть ли у них сравнение к числу (в S5 при сравнении ты задаёшь базу числа а в S7-автоматом и конвертер это не распознаёт)
Показать сообщение Вопрос по преобразованию от S5 к S7 -- Zubиk -- 2005-02-13 20:02:10
мой модуль цыфровых входов вот какой - SM321 6ЕS7-1BL00-0AA0 (32 входа)
Лазил я в хардваре, там по умолчанию забит блок ОВ40 (поменять нельзя у 300-х контролеров - насколько я понял)
Какие есть пути решения моей проблемы?

Показать сообщение Вопрос по преобразованию от S5 к S7 -- Игорь -- 2005-02-14 11:51:32
Нужно использовать SM321-7BH01-0AB0 (16DI).
Он поддерживает аппаратные прерывания, так что если при конфигурировании в HW установишь на нужные входа галочки - будет вызываться ОВ40. Ну а дальше сам разберёшься...

Best regards!
Показать сообщение ВинСС и база данных -- Павел -- 2005-02-11 12:56:31
Люди подскажите, как этот самый ВинСС состыковать с базой данных. На IFix все вроде понятно , берешь грид и состыковываешь (VBA) а здесь то как не понятно. И еще сильно напрягает однооконность интерфейса, как бороться то .....
Показать сообщение ВинСС и база данных -- Dimon -- 2005-02-11 14:21:16
Рабочий пример

Sub OnClick(ByVal Item)
Dim objConnection
Dim objCommand
Dim objRecordset
Dim strConnectionString
Dim strSQL
Dim lngValue
Dim lngValue1
Dim lngValue2
Dim lngValue3
Dim lngValue4
Dim lngCount
Dim data
data = ScreenItems("Calendar1").Value

strConnectionString = "DRIVER={SQL server};SERVER=uifk-swincc;DATABASE=press;UID=;PWD=;"
strSQL = "SELECT * FROM table1 WHERE data = ‘"& data &"‘"
Set objConnection = CreateObject("ADODB.Connection")
objConnection.ConnectionString = strConnectionString
objConnection.Open
Set objRecordset = CreateObject("ADODB.Recordset")
Set objCommand = CreateObject("ADODB.Command")
objCommand.ActiveConnection = objConnection
objCommand.CommandText = strSQL

Set objRecordset = objCommand.Execute
lngCount = objRecordset.Fields.Count
ScreenItems("listbox1").clear

Dim r
r = 0
While (objRecordset.EOF = 0)
lngValue = objRecordset.Fields(1).Value
lngValue1 = CStr(lngValue)
lngValue2 = objRecordset.Fields(2).Value

With ScreenItems("listbox1")
.ColumnCount = 2
.ColumnWidths = "120,40"
.additem
.list(r, 0) = lngValue1
.list(r, 1) = lngValue2
End With
r = r + 1
objRecordset.MoveNext
Wend

Set objCommand = Nothing
objConnection.Close
Set objRecordset = Nothing
Set objConnection = Nothing
End Sub
Показать сообщение ВинСС и база данных -- Dimon -- 2005-02-11 14:14:21
пример на VBS работы с базой на SQL Server2000....

strConnectionString = "Provider=MSDASQL;DSN=wincc_archive;UID=OPERATOR11;PWD=123456;"

strSQL = "Select * FROM Table1"

Set objConnection=CreateObject("ADODB.Connection")
objConnection.ConnectionString=strConnectionString
objConnection.CursorLocation=3
objConnection.Open

Set objRecordset = CreateObject("ADODB.Recordset")
Set objCommand = CreateObject("ADODB.Command")
objCommand.CommandType=1

objCommand.ActiveConnection = objConnection

objCommand.CommandText = strSQL

Set objRecordset = objCommand.Execute

If objRecordset.Recordcount=0 Then MsgBox "Данные за выбранный день отсутствуют ", 64, "Выборка данных"

objRecordset.close

objConnection.Close
Показать сообщение How use standart MMC Card in Siemens -- Amico -- 2005-02-11 10:42:27
1000 Grazie per amico espagnolo
http://personal.telefonica.terra.es/web/suwe

To make a image file of your S7 MMC card place the card in a standard MULTICARD READER (recognized by your Win32 System) and start the S7imgRD.exe. Select the drive letter of the card from the combo box and hit start.
То есть программа для снятия служебной информации с Сименовской MMC и клонирование на обычных MMC
Показать сообщение How use standart MMC Card in Siemens -- Andre -- 2005-02-11 14:11:33
Братва у кого есть образ *.S7img для клонирования Сименовской MMC
Показать сообщение Другая формулировка -- Карта -- 2005-02-11 14:44:00
Тут наверное непонимание вышло - пока эта программа только для копирования Сименс ММС карт через стандартный "бытовой" считыватель ММС карт, т.е. нет необходимости в использовании программатора для этой цели.
В принципе если копать вглубь, то может быть и будет возможно использовать обычную ММС.
Показать сообщение Помогите загрузить программу! -- Yurik -- 2005-02-11 04:34:30
Слетела программа на контроллере Intel286, может кто знает как, с помощью компьютера ее загрузить в процессор (сама программа есть). Я в этом не разбираюсь. Помогите пожалуйста, очень нужно!
Показать сообщение Помогите загрузить программу! -- Alexander -- 2005-02-11 08:24:40
Судя по постановке вопроса, Вам в двух словах не объяснить. Нет ли на контроллере других надписей, лэйб производителя? Объявите город и правильный адрес для связи, может кто и откликнится.
Показать сообщение Помогите загрузить программу! -- Yurik -- 2005-02-12 07:19:51
Контроллер на базе процессора Intel SBC286, на нем слетела программа, называется LENTAS, ее нужно загружать с компьютера одновременно подсоединившись COM и LPT портами к контроллеру, начинаю загружать, программа загрузчик выдает ошибку: Target do not response parallel link. LPT соединение проверял, может кто сталкивался с таким контроллером?
Заранее благодарен.
Показать сообщение Москва -- Старик -- 2005-02-10 21:43:38
Москва! Откликнись нужен WINCC V6.0 SP2, есть Степан7v5.3, ProTool v6.0 sp2.
Показать сообщение Step 5 -- Dimas -- 2005-02-10 21:10:55
Браты есть срочная потребность в степ 5; Помогите!!!
Показать сообщение Step 5 -- ppp -- 2005-02-11 07:42:03
http://s2kpp.narod.ru/
Показать сообщение просьба к ррр -- Andrew -- 2005-02-11 09:10:17
А можно выложить Step5 v.7.2.x?
Показать сообщение Step 5 -- Старик -- 2005-02-10 21:28:45
Попробую завтра скинуть на мыло, сегодня нет дистр-вов.
Показать сообщение Step 5 -- Darvin -- 2005-02-11 14:16:22
Забей на Степ5. Используй PG2000. Намного лучше...
Показать сообщение OP170B -- XbIK -- 2005-02-10 17:45:48
Имеем: ОР170В,СР5512, ноут с СОМ-портом.
Панель пустая, без проекта, настраиваем на MPI, пытаемся загрузить в неё проект: о чудо! несмотря на все заверения о возможности первоначальной загрузки как с СОМ, так и с MPI, коннекту нету!
Перенастраиваем Протул и панель на СОМ, снова чудо! загрузилось! После этого адская машина, видимо проглотив существование MPI стала по нему связываться.
Внимание вопрос: руки кривые или документация нагло брешет (Цитирую: "В зависимости от установок в меню настройки соедините
интерфейс IF1A или IF2 (последовательный)1) или IF1B (MPI) панели
управления с компьютером, используемым для проектирования, с помощью
соответствующего стандартного кабеля")? помогите найти истину
Но на этом чудеса не кончились. После загрузки
Показать сообщение OP170B -- ДЫК -- 2005-02-10 18:26:49
Для МР370 надо чтобы в Протуле в установках загрузки/выгрузки были выбраны одинаковые интерфейсы и скорость связи. А то тоже иногда не мог понять в чём причина неконекта.
Показать сообщение continue password S5 -- Alex -- 2005-02-10 17:22:42
Спасибо всем за откликнувшимся за password.
Но там в архиве только одна часть step5.
Где взять вторую?
Показать сообщение continue password S5 -- ppp -- 2005-02-11 07:39:38
Там ТРИ части:
http://s2kpp.narod.ru/step5v712.exe
http://s2kpp.narod.ru/convertor.exe
http://s2kpp.narod.ru/help_step5.exe

Показать сообщение русификатор step5 -- asu -- 2005-02-10 15:16:32
помогите найти русификатор на step5 v7.02
зарнее благодарен
Показать сообщение русификатор step5 -- AlexeyK -- 2005-02-10 17:38:16
Не знаю как насчет 7.02. но какой-то русификатор для Step 5 v7 лежит на этом сайте в разделе файлы
http://www.simatic.nm.ru/files/Rus%20Lang%20for%20Step%205.zip
Показать сообщение русификатор step5 -- asu -- 2005-02-11 09:03:31
да, но он на V7.11 я его прикрутил, и при переходе на русский выдал ошибку на некий .bat файл:(
Показать сообщение русификатор step5 -- Vitjoks -- 2005-02-11 18:08:07
u menja ni kokih problem s nim netu


161
Показать сообщение Prodave и два контроллера S7-200 -- Gonzo -- 2005-02-10 13:21:16
Добрый день может кто-нибудь подсказать, возможна ли связь одновременно с двумя и более контроллерами S7-200 через РС-РРI кабель с использованием PRODAVE. С каждым по очереди связь есть.
Показать сообщение Prodave и два контроллера S7-200 -- AlexeyK -- 2005-02-10 13:35:40
Одновременно нельзя
Показать сообщение Спасибо большое -- Gonzo -- 2005-02-10 16:11:55
Спасибо большое
Показать сообщение Спасибо большое -- Gonzo -- 2005-02-10 16:10:51
Спасибо большое
Показать сообщение Спасибо большое -- Gonzo -- 2005-02-10 16:10:10
Спасибо большое
Показать сообщение Prodave и два контроллера S7-200 -- GreyDog -- 2005-02-10 13:48:42
тогда вопрос - позволяет ли PRODAVE связаться с 2-мя 200-ми через CP-5611(MPI)
Показать сообщение Prodave и два контроллера S7-200 -- AlexeyK -- 2005-02-10 16:22:17
Нет. Prodave образует только один канал связи с контроллером, т.к. общается с ним на "низком" уровне. Prodave- это решение, когда контроллер один, или можно их опрашивать по очереди, но ито не слишком часто, потому что у меня например при вызове функции "Unload_tool" нагрузка на процессор компьютера подскакивала до 80-90%.
Вообще Prodave идеально подходит только для небольших задач, когда подсоединился к контроллеру с качай с него информацию.
Если предполагается использовать несколько контроллеров, а то и несколько клиентских компьютеров, лучше использовать связку OPC-сервер - OPC-клиенты.
Показать сообщение Prodave и два контроллера S7-200 -- GreyDog -- 2005-02-11 14:31:52
.......тогда у меня проблема..... есть OPC200, но нет лицензии (причём даже у SIEMENS в России), а NCM не хочет работать с PPI........ может, подскажешь, куда ткнуться?
Показать сообщение Prodave и два контроллера S7-200 -- AlexeyK -- 2005-02-13 12:27:32
В качестве OPC-сервера можно использовать S7-200 PC-Access/ Он вроде был на свалке, на http://simptoms.narod.ru/ и еще смотри http://www4.ad.siemens.de/WW/llisapi.dll?func=cslib.csinfo&objId=9928227&lang=en&aktprim=0&u=NDAwMDAxNwAA&siteID=cseus
Лекарство (Reg файл) на http://simptoms.narod.ru/
Ну а OPC-клиент любой, поддерживающий данный стандарт... :)
Показать сообщение Спасибо за помощь -- GrayDog -- 2005-02-14 12:23:39
...спасибо... с OPC-клиентами проблем нет.. а вот - раскрутить 200-тые на данные... Я уже хотел пересылать всё низом в один контроллер и брать оттуда (с нашими объёмами скорости бы хватило, но решение.... :/ ..) ..Вобщем - спасибо
Показать сообщение Вопрос особого характера :о) -- Zubиk -- 2005-02-10 12:34:35
Человеки, а нет ли у етого сайта своего канала в mIRCе?
если нету, то может создать? там можно будет оперативно получать ответы на вопросы
Показать сообщение Вопрос особого характера :о) -- Nik -- 2005-02-10 14:24:08
Нет, да и зачем он?
Показать сообщение password S5 -- Alex -- 2005-02-10 12:10:48
Подскажите кто-нибудь password для Step5 на сайте
http://s2kpp.narod.ru/
Показать сообщение password S5 -- Andrey -- 2005-02-10 12:28:17
simatic
Показать сообщение password S5 -- Alex DE -- 2005-02-10 12:18:24
simatic
Показать сообщение Можно ли и каким образом, если можно, поставить парольку на проект S7? -- Zubиk -- 2005-02-10 11:55:44
Чтобы враг не пролез :о)
Показать сообщение Можно ли и каким образом, если можно, поставить парольку на проект S7? -- Pavel -- 2005-02-14 11:33:21
Вот ты враг и есть.
Судя по тому что еще и вопросы такие задаешь,
то пользователь с твоей программой нахлебается.
Показать сообщение Можно ли и каким образом, если можно, поставить парольку на проект S7? -- Alex -- 2005-02-11 00:35:45
KNOW_HOW_PROTECT, Только не забывай русскую пословицу: на хитрую .... есть ... с винтом. А вообще скучно стало в форуме, возня, склоки. Это наверное я своей моралью и провокацией... Ребята давайте работать

Gr&#252;ss
Alex
Показать сообщение S7 защита -- Старик -- 2005-02-10 11:26:35
S7 Подскажите пожалуйста можно ли снять защиту с системной функции SFC13, и если можно, то как это сделать?
Заранее благодарен.
P.S. хотелось бы прочитать содержимое функции.
Показать сообщение S7 защита -- Дмитрий -- 2005-02-14 09:12:36
На сколько я понимаю, системные блоки и функции физически лежат в коде системдаты, т. е. сасмой операционки и достанть их оттуда мне лично не удалось.
Показать сообщение S7 защита -- Старик -- 2005-02-16 18:09:24
Спасибо за наводку попробую.
Показать сообщение Diagnose Tool -- slon -- 2005-02-10 10:34:11
Может кто поделится лицензией на Diagnose Tool?
lvv12001@mail.ru
Показать сообщение Diagnose Tool -- Дмитрий -- 2005-02-14 09:14:40
Я по осени поднимал этот вопрос во всех доступных местах, но пришол к выводу, сто лицензии не существует, а есть неполная(ну в смысле ругается) и нормальная версии.
Показать сообщение Сеть Profibus c подсетями -- Worthy -- 2005-02-10 10:33:05
Приходится доделывать чужой проект на стадии "смонтировано железо" - несколько PROFIBUS-систем (в каждой - интегрированный в CPU DP-master и несколько ведомых), все охвачены "обобщающей" отдельной profibus-сетью с DP мастером на отдельном CPU
путём добавления CP342 slave в каждую из систем - требуется сконфигурировать железо и поднять обмен данными. Нашёл информацию на SUPPORT‘e Siemens‘a, но она платная ;(

Тема: "Direct Data Exchange between separate DP Systems via DP Communication"

Файл: Documentation and Code (1261 kB, 75 credits)

Может, кто располагает??

Worthy@bk.ru
Показать сообщение Сеть Profibus c подсетями -- Alex -- 2005-02-15 13:17:26
Глянь почту
Показать сообщение Сеть Profibus c подсетями -- Tvlad -- 2005-02-10 12:53:02
www.simatic.ru там много доки халявной
Показать сообщение Сеть Profibus c подсетями -- idkfa -- 2005-02-10 18:28:42
если не лень перевести на русский, то вот пожалуйста,шаг за шагом обьяснено,
с картинками.

(простенький проект мастер - слейв)
http://www.energietechnik.fh-dortmund.de/personen/spszentr/Internet_Based_Learning/Profibus-Netzwerk.htm
Показать сообщение Сеть Profibus c подсетями -- Worthy -- 2005-02-15 09:34:27
Das ist wunderschoon! Но не то нужная мне схема изображена на недавно мелькавшем в форуме курсе PRO2, но в самом курсе подробностей тоже не оказалось.
Показать сообщение S7 F systems -- @Mach -- 2005-02-10 09:19:37
Нет ли у кого нибудь этого пакета + авторизация? Очень нужно!
Показать сообщение WinCC + ODBC -- Gordan Shamuey -- 2005-02-09 16:25:42
Использовать ODBC из С - эвентов в WinCC ?

Показать сообщение WinCC + ODBC -- Nick -- 2005-02-10 14:30:40
Из С - эвентов в WinCC можно вызывать ЛЮБЫЕ ф-ции, предварительно импортировав их, в т.числе и ODBC. В мануале есть примеры.


162
Показать сообщение InTouch 8 -- Gel -- 2005-02-09 14:25:22
Братцы, помогите: замаялся уже искать лицензию на 8, которая бы работала без ключа неограниченно по времени и по количеству тэгов. СПАСИБО!
Показать сообщение InTouch 8 -- sania -- 2005-02-09 15:11:27
а в строке *поиск* написать: InTouch 8 в лом? поищи 5-6 страниц взад.удачи в поисках :-)) найдёшь-дай ссылку где скачать саму прогу
Показать сообщение InTouch 8 -- Gel -- 2005-02-09 16:46:57
Прога у меня есть. Могу поделиться.
Лицензии только нет(
Показать сообщение куда слить? -- SPBWart -- 2005-02-09 15:33:03
А вот если бы вы сообщили мне куда можно слить InTouch8, то я его туда бы и скинул.
На свалку по ftp попасть не могу. Может есть какое-то место, которое доступно с моего корпоративного И-нета?
Показать сообщение куда слить? -- Gel -- 2005-02-09 16:44:49
Простите, я здесь недавно: а что такое свалка?
Показать сообщение куда слить? -- Телесервис -- 2005-02-09 15:52:48
Заходишь на narod.ru, анонимно создаешь сайт пустышку типа InTouch8, через фтп ТоталКомандира кидаешь на свой сайт куски по 4,9 мб. Сюда ссылки.

Показать сообщение куда слить? -- Gel -- 2005-02-09 16:34:53
Извините за темность: а что такое свалка?
Показать сообщение куда слить? -- Леший -- 2005-02-09 16:50:13
Файлообменник http://files.cvalka.net/ Никогда не задавай здесь этого вопроса - заобзевают
Показать сообщение куда слить? -- Gel -- 2005-02-09 17:58:13
Спасибо)
Показать сообщение куда слить? -- sania -- 2005-02-09 16:47:00
да вот я пытаюсь создать фтп-сервер но не удаётся настроить
Показать сообщение для Gel смотри почту -- Alexandr -- 2005-02-10 08:45:33
посмотри почту
Показать сообщение работа в компании Электростиль из форума -- Алиса -- 2005-02-09 13:26:42
Вячеслав Прунцев
Заголовок сообщения: Работа в компании "Электростиль"
--------------------------------------------------------------------------------
Компании "Электростиль" - официальному дистрибьютору Siemens - требуются специалисты-инженера с работой в Москве:
- проектировщик шкафов токораспределения, с опорой на НВА Сименс и конструктивы Rittal и Sivacon
- специалист по приводам
- специалист по АСУТП
Работа в Москве в Люберцах, 20 минут на маршрутке от метро Выхино.
Резюме просьба присылать на е-майл wpruncew@estl.ru
Условия работы можно обсудить после высылки резюме по телефону (095) 261-38-08, спросить Вячеслава Прунцева.
Информация о компании см http://www.elektrostyle.ru/

Другие вакансии:
- менеджер по продажам электрооборудования и систем автоматизации
- менеджер по закупкам (место работы - Москва, Ярославское шоссе, пос.Тарасовка)

Александр
Заголовок сообщения: работа
--------------------------------------------------------------------------------
Добрый день!
Что то Вам постоянно сотрудники требуются, причем одни и те же. Это наводит на размышления ....

помнится, от Вас уже были вакансии.
---
С уважением, Александр.

Вячеслав Прунцев
Заголовок сообщения: to Александр
--------------------------------------------------------------------------------
1) Когда компания хорошо развивается - ей всегда требуются сотрудники :)
2) хороших сотрудников найти трудно, у нас высокие требования в компании, не все к этому готовы,

многие не выдерживают испытательного срока
3) с другой стороны, кто хочет и готов работать - выходят на хорошие зарплаты

Диалог на эти темы может быть бесконечным, предлагаю его не развивать. :)
Сообщение было размещено для поиска желающих работать, а не для длительных дискуссий типа

прошлогодней на форуме aud :)

Вернуться к началу

Сергей
Гость
--------------------------------------------------------------------------------
Макдональдсу тоже всё время требуются сотрудники. Правда потому, что они по определению

временные.

Nd
Гость
--------------------------------------------------------------------------------
В близкой для всех нас отрасли лидирует "Таурасфеникс". Самое большое количество объявлений о

вакансиях за год. Либо компания действительно бурно развивается, либо одно из двух...

Вячеслав Прунцев
Заголовок сообщения: зайдите на сайт
--------------------------------------------------------------------------------
Зайдите на сайт, почитайте о компании
http://shop.elektrostyle.ru/m310se/ispshop
Составите впечатление самостоятельно.

Валерий...
Гость
Заголовок сообщения: Знаем ваш "Макдональдс"
--------------------------------------------------------------------------------
У Макдональдса хоть система нормальная... А здесь как был лохотрон - так и остался... Зарплаты

низкие... А требования высокие.... =)))
Вообщем ищите дураков.
И сайт у вас .... извините, просто безвкусица... По вашему каталогу ничего найти не реально.... а

оформление... и говорить не буду...
Вообщем господа действительно - смотрите сайт, и мнение у вас сложится верно! (С этим я полностью

согласен)

Ренат
Гость
Заголовок сообщения: Re: Знаем ваш "Макдональдс"
--------------------------------------------------------------------------------
Валерий... писал(а):
У Макдональдса хоть система нормальная... А здесь как был лохотрон - так и остался...

Зарплаты низкие... А требования высокие.... =)))
Вообщем ищите дураков.
И сайт у вас .... извините, просто безвкусица... По вашему каталогу ничего найти не

реально.... а оформление... и говорить не буду...
Вообщем господа действительно - смотрите сайт, и мнение у вас сложится верно! (С этим я

полностью согласен)

СОГЛАСЕН!!! А по сайтику то действительно ничего хорошего не скажешь...
Как пыльный мешок под кроватью... Даже ковыряться в таком не хочется!

Вячеслав Прунцев
Заголовок сообщения: Ответ Валерию
--------------------------------------------------------------------------------
Уважаемый Валерий (к сожалению не знаю Вашей фамилии)!
1) Если Вы используете сообщение в целях конкурентной борьбы - то вряд ли это корректно.
2) Если Вы имеете претензии к нашей фирме как клиент - обратитесь официально в конкретное

подразделение, где Вы что-либо покупали (а у нас торговые залы находятся в Москве, Подмосковье,

Санкт-Петербурге и Новосибирске). Но вряд ли это тема форума по работе и вакансиям.
3) Если Вам не нравится структура каталогов Siemens (а мы копируем структуру с CA01) - наверное,

вопрос не к нам, и по крайней мере не в этот форум точно
4) Если Вы хотите устроиться на работу - то при таком отношении и настрое мы Вас не возьмём :)
5) Если Вы не хотите работать - зачем пишете?
6) Трудно предположить, что Вы можете иметь какую-либо точную информацию о работе в фирме, в

которой Вы не работали никогда, судя по Вашему имени.

Вообще удивительно, что простое объявление о работе и вакансиях вызывает столько дискуссий. Не

хотите работать - не работайте, хотите - пишите на е-майл. Зачем форум-то спамить?

Vyaz
Гость
Заголовок сообщения: М-да уж..
--------------------------------------------------------------------------------
Сайт - "черт-сломай-ножку" =)
Бог мой! как все структурировано, компактно и привлекательно выглядит! Прям пособие для

начинающих web-мастеров. =))
Интересно, компания так представляет себе мои потребности? Или просто лицо такое?
А хороших специалистов, качественных, ищут с помощью агенств. Я так понимаю, г-н Прунцев, вы

работаете там сотрудником отдела кадров - лучше людей искать, а не кидать наживу в виде

объявления. А то ведь так можно вечно с текучкой бороться.

Алиса
Гость
Заголовок сообщения: Условия работы
--------------------------------------------------------------------------------
скажите, вот я интересовалась позицией менеджера по продажам.
а нельзя ли мне сейчас узнать условия работы до "высылки" резюме?
или это тайна?

Валерий...
Гость
Заголовок сообщения: Re: М-да уж..
--------------------------------------------------------------------------------
Vyaz писал(а):
Сайт - "черт-сломай-ножку" =)
Бог мой! как все структурировано, компактно и привлекательно выглядит! Прям пособие для

начинающих web-мастеров. =))
Интересно, компания так представляет себе мои потребности? Или просто лицо такое?
А хороших специалистов, качественных, ищут с помощью агенств. Я так понимаю, г-н Прунцев,

вы работаете там сотрудником отдела кадров - лучше людей искать, а не кидать наживу в

виде объявления. А то ведь так можно вечно с текучкой бороться.

во многом согласен с Вами - уважаемый.

Zert
Гость
Заголовок сообщения: Re: Условия работы
--------------------------------------------------------------------------------
Алиса писал(а):
скажите, вот я интересовалась позицией менеджера по продажам.
а нельзя ли мне сейчас узнать условия работы до "высылки" резюме?
или это тайна?

НУУУ .... ответы будут.... или всё таки Макдональдс?

коммент к имени
Гость
Заголовок сообщения: Re: Ответ Валерию
--------------------------------------------------------------------------------
Вячеслав Прунцев писал(а):
Уважаемый Валерий (к сожалению не знаю Вашей фамилии)!
...
6) Трудно предположить, что Вы можете иметь какую-либо точную информацию о работе в

фирме, в которой Вы не работали никогда, судя по Вашему имени.
...

Да, судя по имени, работать он там не мог...
У вас же вечно всякие Джульбарсы, Скипидоны и Гертруды работают... куда уж простому русскому

имени "Валера"...

Алиса
Гость
Заголовок сообщения: а как же я?
--------------------------------------------------------------------------------
коммент к имени писал(а):
Вячеслав Прунцев писал(а):
Уважаемый Валерий (к сожалению не знаю Вашей фамилии)!
...
6) Трудно предположить, что Вы можете иметь какую-либо точную информацию о работе

в фирме, в которой Вы не работали никогда, судя по Вашему имени.
...
Да, судя по имени, работать он там не мог...
У вас же вечно всякие Джульбарсы, Скипидоны и Гертруды работают... куда уж простому

русскому имени "Валера"...

Скажите, то есть я не смогу устроиться к Вам на работу? :(
Это и есть те самые "условия работы"?..
ну у меня зато фамилия Ригер.... подойдет?

Доброжелатель
Гость
Заголовок сообщения: Re: Ответ Валерию
--------------------------------------------------------------------------------
Вячеслав Прунцев писал(а):
...Вообще удивительно, что простое объявление о работе и вакансиях вызывает столько

дискуссий. Не хотите работать - не работайте, хотите - пишите на е-майл. Зачем форум-то

спамить?

Вообще под понятия спама это никак не подпадает... Что такого в том, что люди высказывают своё

мнение... И если вы считаете свою фирму состоятельной и развивающейся к чему тогда нервы...
Форум на то и существует, уважаемый, чтобы дать возможность обсудить тему...
А как уж выйдет разговор - извините...
К тому же, если вы просто ищите сотрудников - дайте объявление, и не могу вас не процитировать,

"Зачем форум-то спамить???"

Сотрудник Электростиля
Гость
Заголовок сообщения: Re: а как же я?
--------------------------------------------------------------------------------
Алиса писал(а):
Скажите, то есть я не смогу устроиться к Вам на работу? :(
Это и есть те самые "условия работы"?..
ну у меня зато фамилия Ригер.... подойдет?

Алиса, если Вы родились и выросли в Новосибирске, то, как я думаю, наш "кадровик" Вячеслав

Прунцев обязательно подберет для Вас какую-нибудь должность в топ-менеджменте холдинга

Электростиль. У нас в холдинге вообще достижения уроженцев Новосибирска всячески подчеркиваются и

поощряются.

Гость
Заголовок сообщения: Re: а как же я?
-------------------------------------------------------------------------------
Сотрудник Электростиля писал(а):
Алиса писал(а):
Скажите, то есть я не смогу устроиться к Вам на работу? :(
Это и есть те самые "условия работы"?..
ну у меня зато фамилия Ригер.... подойдет?
Алиса, если Вы родились и выросли в Новосибирске, то, как я думаю, наш "кадровик"

Вячеслав Прунцев обязательно подберет для Вас какую-нибудь должность в топ-менеджменте холдинга

Электростиль. У нас в холдинге вообще достижения уроженцев Новосибирска всячески

подчеркиваются и поощряются.

Я бы даже сказал не просто уроженцы Новосибицы, а хорошие знакомые Прунцева. Такое ощущение, что

в принципе компания создана для того чтоб Прунцеву и Ко было где работать, у всех остальных

текучка порядка 60-70% за год. Держатся за места лишь руководители.

А.Н.Оним
Гость
Заголовок сообщения:
--------------------------------------------------------------------------------
Совокс!
Только на одних блатных не выедешь. И уж точно не будешь "активно расширяться".
Нормальные компании бортся за своих сотрудников, всячески их поощряют и развивают. Компания стоит

столько, сколько стоят ее сотрудники. К сожалению, г-н Прунцев этого пока не понимает.
А текучка пока никому на пользу не шла...

Алиса
Гость
Заголовок сообщения: Re: а как же я?
--------------------------------------------------------------------------------
Anonymous писал(а):
Я бы даже сказал не просто уроженцы Новосибицы, а хорошие знакомые Прунцева. Такое

ощущение, что в принципе компания создана для того чтоб Прунцеву и Ко было где работать, у

всех остальных текучка порядка 60-70% за год. Держатся за места лишь руководители.

Мне с ним что.. надо какие-то особые отношения с ним заводить? :(
Нет уж.. где-нибудь в другом месте устроюсь. Наверное, среди ламп и кабелей этим как-то неудобно.

Лучше на овощной рынок пойду, там хотя бы в мандаринах... какая-то романтика!

Издёвка.ру
Гость
Заголовок сообщения:
--------------------------------------------------------------------------------
А.Н.Оним писал(а):
Компания стоит столько, сколько стоят ее сотрудники. К сожалению, г-н Прунцев этого пока

не понимает.

Разве? 6) неужели себя-то не ценит?

Цитата:
А текучка пока никому на пользу не шла...

В обиход уже пошли анатомические термины... :))))

Цитата:
Держатся за места лишь руководители.

А с креслами выносить не пробовали?

Вячеслав ПрЫнцев
Заголовок сообщения:
--------------------------------------------------------------------------------
РАБЫ!
солнце еще высоко!
все упали и отжались, козлы!
быстро расшестерились по рабочим местам, лимита московская!!

Александр
Заголовок сообщения:
--------------------------------------------------------------------------------
Ну вы даете. Зачем же опускаться до такого копирования имени. Не нравится данная компания -

приведите конкретные примеры чем. Зачем голословно обливать людей. Имейте собственное

достоинство, если его нет, то хотя бы мозги, чтобы этого не демонстрировать.

Вячеслав Прынцев
Заголовок сообщения:
--------------------------------------------------------------------------------
Александр писал(а):
Ну вы даете. Зачем же опускаться до такого копирования имени. Не нравится данная компания

- приведите конкретные примеры чем. Зачем голословно обливать людей. Имейте собственное

достоинство, если его нет, то хотя бы мозги, чтобы этого не демонстрировать.

Мулик, поговорим дома...когда я достану свою плетку и надувной розовый круг тогда ты от меня не уплывешь

Показать сообщение стильно! -- SPBWart -- 2005-02-09 13:43:24
Первая строка зазывного сообщения:
"официальному дистрибьютору Siemens - требуются специалисты-инженера"
Ну если требуются ИНЖЕНЕРА!!!
В Word(е) есть кнопочка проверки орфографии. Если хотите, то можем подсказать как ее найти ;-)
Показать сообщение стильно! -- Алиса -- 2005-02-09 13:52:41
Ну вообще говоря, это надо говорить г-ну Прунцеву, могу мыло подкинуть для связи =)
Меня тут просто попросили выложить историю, а то на родном форуме Сименса этот диалог вырезали админы
Показать сообщение стильно! -- Darvin -- 2005-02-09 13:59:47
Thanks....to Alisa
Показать сообщение =) -- Алиса -- 2005-02-09 14:05:52
пожалуйста =)
всегда готова на совершение пакостей
Показать сообщение Ты бы ещё трэйд кинул -- Екатерина -- 2005-02-09 14:55:42
Мужики не захламляйте форум.
Создай свою страницу и выложи туда, всё что хочешь, а здесь дай ссылку.
Теперь эту страницу из дома полчаса качать придется.
Показать сообщение Ты бы ещё трэйд кинул -- Алиса -- 2005-02-09 15:37:01
Ну простите, пожалуйста!
С такими формулировками мы на другом форуме бьемся...
Ой, меня вообще как-то рассмешило, Екатерина, а программированием контроллеров дома занимаетесь? Хихи
Показать сообщение Ты бы ещё трэйд кинул -- sania -- 2005-02-09 19:35:23
а что это запрещено? я часть делаю дома и думаю что большинство разработчилов так делают чтоб по-меньше торчать на производстве
Показать сообщение а может просто реклама -- idkfa -- 2005-02-11 13:00:25
Часто фирмы выбрасывают обьявления,как будто бы требуется такой и сякой.
На самом деле им может быть никто и не требуется,пошлешь резюме - и никакого ответа.
Это такая фирменная реклама - посмотрите,мол,как мы быстро развиваемя,какие мы успешные.
Показать сообщение TeleService 5.2 -- eMule -- 2005-02-09 13:14:08
6 кусков из осла
/6 part from eMule
http://teleservice52.narod.ru/ts52_1.exe
... ts52_6.exe
Показать сообщение TeleService 5.2 -- Осёл -- 2005-02-09 19:42:55
Телесервисы 5.2 размером 23 мб и 89 мб в Осле идентичны - из первого меньшего просто выкинуты инсталяторы разноязычных Акробатов - 58 мб. Он и был разбит и выложен по ссылке.

Показать сообщение No TeleService 5.2 -- Осёл -- 2005-02-10 15:23:36
Кто не успел, тот не съел..
Сайт teleservice52.narod.ru удален (delete) 10.02.2005 15:02.

Показать сообщение Если кому нужен TeleService 5.2 -- Осёл -- 2005-02-13 13:24:42
Если кому будет нужен - напишите, я его положу повторно.
Показать сообщение Если кому нужен TeleService 5.2 -- Alex -- 2005-02-14 07:44:37
Мне очень нужен! У меня TS-Adapter V5.2(MPI/DP) не видит Profibus DP с версией TeleService5.1
Показать сообщение Если кому нужен TeleService 5.2 -- Осёл -- 2005-02-16 15:01:41
Положил, правда ссылки на файлы изменились, найдешь на странице.
О ключе. В Свалочном наборе была распакованная версия ключа - попробуй, если не подойдет, подсоблю. Есть еще один вариант ключа, возможно оригинальный, но его ещё надо из кривого образа диска достать - руки не доходят.
Показать сообщение Есть ли русское описание Diagnose Tool? -- slon -- 2005-02-09 12:34:11
Если таковле есть в природе - вышлите, пожалуйста, на мыло: lvv12000@mail.ru
Спасибо!
Показать сообщение Siemens must die -- Леший -- 2005-02-09 12:24:36
Возникла необходимость освоить Сименс. До этого проработал три года с контроллерами Омрон. Серце кровью исходится глядючи как все сделано в Сименсе. Видимо немчура все же инопланетные ублюданы. Иначе невозможно объяснить почему у них все через гузло делается. Теперь я понимаю, почему так много форумов по программированию Сименс... В ЛАД-редакторе Омрона можно черта лысого слепить и заставить его джигу танцевать (причем все его движения можно увидеть очень наглядно в он-лайн режиме окна с проектом),в Сименсе сколько-нибудь серьёзную вещь написать можно только на ассемблере. Я не против интеллектуальных экзерсисов и с радостью окунулся в старый, добрый ассемблер, но на дворе же однако самолеты в космос уже летают, да и не удобно это не только с точки зрения написания проектов, но и в отладке. Блоки данных - что за гемор... В Омроне вся память на ладони - делай чего хош: хош те же массивы, таблицы, блоки данных, хош побитно испольуй, хош косвенную адресацию кучей разных способов...А интерфейс? Это сказка, мечта мазохиста!!! Кроме окна с проектом для отслеживания процесса работы программы нужно открыть кучу других и скакать по ним як як. Красота да и только!!! ЦПУ 315-2ДП той же конфигурации что и CJ у Омрона занимает места в 5 раз больше, стоит в 2 раза дороже, быстродействие медленнодейственнее. А ПО? Уму нерастяжимо сколько нужно разнообразных ключей, сервиспаков, прочей противошпионской лабуды... Что бы пробиться к попытке начть программировать нужно потратить изрядное количество дорогостоящих нервов. Вот попробовал человек поработать с программой, понравилось, стал заказывать оборудование. А тут? Подошел человек попробовать попрограммировать, а ему: дай то, дай это, IE 6.0?, а вот чтобы это заработало нуно вот это - купи. Человек тогда - а ну вас в ж... (если жесткой необходимости нет). А кому приперло, так что никуда не денешься, и облепляют такие форумы с целью "ПЛЗ помогите, Где достать ключ?", "ПЛЗ помогите, не работает алгоритм. Где могут быть глюки?" "Установлено то, то и то, а не работет... Что ещё нужно установить?" и т.д. Иногда кажется, что без танца с бубном и не обойтись :))) Может у меня предвзятое мнение? Помогите разобраться, может все гораздо достойнее?
Не обсёра для, а токмо волею разыгравшейся пытливости разума...
Показать сообщение Siemens must ___ -- fresco -- 2005-02-10 22:26:25
В LAD Сименса можно делать все кроме косвенной адресации. И наглядно наблюдать в онлайне можно, и все такое...

>Блоки данных - что за гемор... В Омроне вся
>память на ладони

О "всей памяти на ладони". Недавно читал в форуме ixbt, один перец спрашивал как снять ограничение на размер таблицы в MS Excel. Когда поинтересовались зачем, выяснилось что он собирался программу бухгалтерского учета сделать. Ведь все данные в одной таблице это так красиво.

Система авторизаций/лицензий у Сименса запутаная, здесь ничего не возразить.
Несколько лет назад я вполне мог написать сообщение вроде вашего, только вместо CJ был бы TSX 37. Я в то время делал детские игрушки и не знал что FactoryLink авторизуется в онлайне или по телефону, наподобие Windows XP :-)
Показать сообщение За и против -- idkfa -- 2005-02-10 18:22:21
Вот вы говорите, Блоки данных это гемор,я вам скажу - нет ничего удобнее блока данных !

На STL , FBD либо KOP можно сделать любую схему,
не понятно чем они вам не угодили.
Короче,нужно всего лишь время для привыкания,
а у вас,признайтесь, не было терпения просто
посидеть и почитать документацию на английском.

Показать сообщение Siemens must die -- Омрон -- 2005-02-09 12:39:44
Ну и в Омроне плавали. И было у него "всё прекрасно и бесплатно и работало без кряков". Сказочник.
Ты бы почитал сначало русские доки на официальном сайте, ах да в Омроне читать не надо было.

Показать сообщение Siemens must die -- Леший -- 2005-02-09 12:53:02
Вася, сынок, ты что ли? Я же говорил, не садись за папкин комп - там слишком много клавиш еще для тебя. А ну ка, быстро в школу!
Показать сообщение Молодец! -- SPBWart -- 2005-02-09 13:17:31
Да нормально г-н Леший высказался!
Посмотрите к примеру ABB Control Builder или те же немцы Sucosoft S40 для Moeller. Работать удобнее, все в одном флаконе.
Я это не к тому, что STEP7 must die, а просто есть, что улучшать именно в интересах пользователя.
Показать сообщение Молодец! -- Eugene Sergeev -- 2005-02-15 12:53:12
SPBWart! У меня уже пару месяцев присутствует горячее желание посмотреть на ABB Control Builder!
Не подельшься? yougi<на сервере>onego<tochka>ru
Показать сообщение Молодец! -- Master -- 2005-02-09 14:01:13
Да уж, есть куда двигаться!
Согласен с Лешим!

Ёщё про "обучение" и "техподдержку".
Поехали тут на курсы по винсс в москву однако, в центральное представительство.

Дают на 6 рыл 3 убитых программаторы фиел пж, на которых столько левой фигни наустановлено, что они еле живы. Программаторы задроченные. Один программатор использует преподаватель.
Думали, будет курс по 6 версии так то.
С порога заявляют: СИМЕНС НЕ ИМЕЕТ ТЕХНИЧЕСКОЙ ВОЗМОЖНОСТИ УСТАНОВИТЬ 6 ВЕРСИЮ НА НАШИ ПРОГРАММАТОРЫ, Т.К. У НИХ ВСЕГО 128 МЕТРОВ ОЗУ.
Моя плакаль. Москва. Центральное представительство Сименс в России. Да, а кто вообще сказал, на кой хер винсс надо изучать на программаторе? Что, денег нет у сименса на пяток нормальных компьютеров с коммуникационниками?
Далее. У преподавателя всёж памяти было поболе и стоял таки там 6-й винсс. Но: во время "познания" материала преподаватель говорил примерно так: этого я не знаю, что здесь за БД сформирована и на кой она нужна не знаю и т.д. Короче, не готовился человек, не готовился.
По ходу учёбы программатор с винсс 6 и вовсе задвинул кони. Унесли. И до последнего дня у нас осталось 2 мёртвых программатора на 7 человек (включая преподавателя).
Конечно, кое-что мы для себя почерпнули, но....
не за такие же деньги такой уровень преподавания? Когда мой коллега, системный программист 2 часа объяснял преподавателю, что такое ОРС сервер и с чем его едят?
Да, и для Лешего: действительно столько всяких ключей и программулек иной раз требуется, что хоть вой. И, самое главное, хрен найдёшь нормальную документацию - всё какие - то рекламные листки попадаются.
Для сравнения - см., например, техническую поддержку на сайте "НЕ РЕКЛАМА"))))-оперативные ответы на любые вопросы, база данных по глюкам и другим отклонениям, чрезвычайно грамотно построенная библиотека документации по любым вопросам.
Так что, есть куда расти, есть..
С уважением ко всем программистам и сименс, и не сименс. Удачи.
Показать сообщение Молодец! -- SergK -- 2005-02-09 15:23:55
Да уж, все правильно, STEP7 - устарел программно и морально. Чего стоит время инсталляции софта (несколько часов) и количество файлов на диске после (более 10 тысяч) - прошлый век программирования.
Хоть бы SCL до ума (Portability Level) довели.
Показать сообщение Siemens must die -- Леший -- 2005-02-09 16:05:59
Как много я упустил в пылу размеренного анализа. Час до конца рабочего дня, дай думаю порадую себя вкуснятиной и поставлю ВинСС флексибле. Попробую чего там к чему... Еле успел до конца рабочего дня дождаться конца установки (зато какой атракцион - кто видел тот поймет). Ресурсы ждрет... теперь комп похож на старую клячу. Какого же было удивление, когда посмотрел, сколько эта штука занимает места на винте после инсталяции - почти гигабайт!!!
Показать сообщение Меньше не будет -- Детский сад -- 2005-02-09 19:15:45
Леший, какой смысл в твоем вое - из твоего письма видно полное отсутствие знаний в нашей области.
Если у тебя нет опыта в работе - учись - люди подскажут.
А курсы и в Омроне такие же - всё зависит от людей - везде приходиться требовать отаварить заплаченные деньги. И я без всяких трудностей перешел с Омрона на Сименс - просто установил нужные программы, а мировозрение какое было таким и осталось.
Твой старший друг Вася из Детского сада.
Показать сообщение Меньше не будет -- Леший -- 2005-02-10 11:31:00
Не конструктивно. В вашей области знания я и взаправду не мастак. Сколько проектов сделано на Омроне и в какой оболочке? Какие нужные программы установлены для перехода с Омрона на Сименс?

Показать сообщение Меньше не будет -- Andrey -- 2005-02-10 09:03:17
Да че вы все привязались к Сименсу? Разве это он виноват? Это все майкрософтовские средства разработки. Два года назад все основные продукты для Simatic влезали в сумме на одну компашку (step7v5.0,winccv4.0,protoolv5.2,step5v27,simatic net). Сейчас все эти современные продукты с трудом влезают на DVD. А что по большому счету там изменилось? Правильно - платформа диктуемая дядей Билли. Ни куда не денешся - прогресс. Вы видели сколько места занимает инсталяшка простого Acrobat Reader v7.0 30.8МВ (против 5.46МВ в 4 версии)- в 6 раз увеличился размер. Так что сименс - это круто. Можно ЛЮБУЮ задачу сделать на нем - от и до (железо и программы). А на том же омроне я не видел ни одного решения чисто на нем.
А то что сименс позволяет писать на ассемлеобразном языке (в том числе), так это же преимущество а не недостаток.
Так всегда бывает, когда начинаешь изучать конроллеры другой фирмы - кажется все сделано не так. Поработайте с сименсом хотя бы год и тогда посмотрим,что вы поле этого скажете о том же омроне.
Показать сообщение Меньше не будет -- Леший -- 2005-02-10 11:29:00
То что ты не видел ни одного решения чисто на Омроне, не говорит о том, что таких решений не существует. В Омроне тоже есть ассемблер, но пользоваться им нет необходимости, так как все функции доступны в ЛАД-редакторе. А отлаживать проект в ЛАДе удобнее (если вы не извращенец). Делать заключение о крутости Сименса проводя аналогии с офисными программами это прелесть. Хотя, на фоне отсутствия опыта общения с контроллерами других производителей, такой ход может быть оправдан.
Показать сообщение Меньше не будет -- Andey -- 2005-02-10 12:07:23
В сименсе также можно писать проги используя только LAD. STL исползуется имеено для НЕСТАНДАРТНЫХ блоков. Может быть просто вы видели проги на поставленном оборудовании, написаные на смеси LAD и STL? Ну это могло получиться, если просто конвертировать проги из S5 в S7 (при модернизации оборудования) встроеным конвертором. Да и программисты, которые писали раньше на S5 выработали навык работать больше с STL и также продолжают писать и для S7.
Вы что прикидываетесь или правда этого не знаете?
Далее, у Сименса есть все для автоматизации:
- привода (регуляторы, двигатели, пусковая аппаратура, контроллеры, серверы, датчики локальные регуляторы и др. КИП
- универсальное средство программирования WinCC, который можно использовать с контроллерами других фирм.
Это только минимум. Да есть же каталоги CA01, NS K и др. Посмотрите сами. Когда я говорил, что у Сименса есть все для автоматизации - я и имел ввиду ВСЕ.
Аналогии с офисными программами я не проводил, просто хотел указать, что увеличение размеров программ - это общая тенденция. Нечего цепляться к словам.
Новые версии Step и WinCC похоже делали на Visual Studio .Net с использованием Frameworks - отсюда и размер.
Step7 v5.0 ставился меньше получаса. Столько же и WinCC v4.0 - пользуйтесь ими. Тем более, что добавилось к ним не много. Ведь новые версии указанных продуктов вы ведь наверное не покупали?
Показать сообщение Как в греции -- Pavel -- 2005-02-10 17:25:41
Да, в греции все есть.
Видимо потому что Сименс все делаеит, у него ни в одном из видов выпускаемого оборудования нет ничего выдающегося. Вся продукция среднего уровня(что-то лучше, что-то не очень).Под этим я подразумеваю не только технический уровень, но и удобство рабты, нормальность документации ..
Показать сообщение Меньше не будет -- Леший -- 2005-02-10 13:06:16
Все это есть у любой крупной и уважающей себя корпорации (и документация на оборудование, и каталоги, и обвязка, и ПО).
Инсталяция и скорость работы WinCC flexible просто песня.
Новые версии указанных продуктов лицензионные.
Что бы не рикошетить - Вы работали еще с чем-нибудь кроме Сименса?
Показать сообщение Меньше не будет -- Andrey -- 2005-02-10 13:44:46
Говорите русским языком - какая песня? Это в смыле хороший или плохой? Потому что я до сих пор пользуюсь Protool.
Давно (лет 6 назад)строил системы на Omron С200HS, потом перелез на сименс. Менять платформу не собираюсь. Все устраивает, да и налажены связи по поставкам и сервису.
Показать сообщение виноват, виноват -- error -- 2005-02-10 09:53:45
Это всё политика компании: со всякой железкой продать софта, и наоборот. Потом, откровенная политика "монополизации": если где-то поставлен сименс, то поставлен целый мир извращенных понятий. К каждой хреновене нужен свой инженер. Да что там контроллеры, возмите телефоны - уродец на уродце. И не надо гнать на Гея. Step5 работал ещё под DOS, вы называете это удобным? А ведь и в нем без ста грамм не разберёшься. Вы бы видели какие мне машины присылают! На одной такой несчастный оператор имел прямой телефон для связи с "изобретателями", что она могла работать. Такая простота решения проблем убивает. Особенно она "выгодна" для широты родной страны, где электрический сигнал по проводу с одного края на другой летит :-) 67минут.
И немцы это "колхозники" - привыкли всё огораживать своим забором. Есть, есть проблемка!

Очень жду китайцев! Эти не станут жмотиться: построят открытые системы и вперед. Только им надо решит вопрос с документацией - плохо черти по английски её делают.
Показать сообщение Ты прав, однако, ... -- SilverCloud -- 2005-02-10 11:58:51
Да, ты прав. Насчёт колхозности метко подмечено. Задалбывает Зименс своей СОЗНАТЕЛЬНО созданной несовместимостью. Я одно время даже думал, что хуже не бывает. Наивный был ;-) Есть Mitsubishi, есть Pilz. Вот эти товарищи -вааще песня!

Кстати, любобытная вещь. Сравни STEP5 и STEP7. Разницу в функционале и разницу в размере и требованиям к ресурсам ;-) Так что не надо всё на Билли валить, у него своих тараканов хватает
Показать сообщение Меньше не будет -- Алексей -- 2005-02-10 08:37:15
Согласен с Лешим!!! SIEMENS задалбливает своим софтом - то этот нужен, то другой... Инсталяция - отдельная песня - операционка встает быстрее.
STEP7 также далек от идеала!!! Неужели трудно, например в STL, сделать комментрии др. цветом и т.д. и т.п. ведь именно из таких мелочей и создается мнение о продукте...
Показать сообщение Меньше не будет -- Alex -- 2005-02-10 12:46:11
Ну так возьми и сделай -()
Показать сообщение Siemens must die -- Леший -- 2005-02-10 08:28:06
Не конструктивно. В вашей области знания я и взаправду не мастак. Сколько проектов сделано на Омроне и в какой оболочке? Какие нужные программы установлены для перехода с Омрона на Сименс?
Показать сообщение Лишай и К must die -- Воспитатель -- 2005-02-10 13:48:07
Этот Лишай, как и все другие из его породы, обычно пишет в резюме что он супер-пупер, хотя при этом даже не знает, какие программы/оборудование для чего предназначены и как с ними работать.
А свою некомпетентность прикрывает воем в этой и в официальной эхе.
Если б ты логически думал и сам бы программировал на языках высокого уровня, то не было б таких глупых рассуждений.
Да никаких программ перехода с Омрона на Сименс нет - язык контактно-релейной логики практически одинаков для всех контроллеров (не только этих).
А ассемблер нужен для написания особо сложных алгоритмов, которые никоим образом невозможно описать релейной схемой - если б ты был программистом, то знал бы сам.
А так все эти детские рассуждения об "что-то must die" - это как в детском саду.
Учись молча.
Показать сообщение Лишай и К must die -- Леший -- 2005-02-10 14:53:58
Скучно. Побольше личного.
Показать сообщение Лишай и К must die -- Andrey -- 2005-02-10 13:58:40
полностью с Вами согласен. Таким не место в наших рядах
Показать сообщение Siemens must die -- Кулибин -- 2005-02-10 13:41:03
думаю прежде чем сравнивать что либо с чем либо
надо изучить оба продукта до необходимого и достаточного уровня, причем в равных условиях.
программируя PLC, SCADA, DCS я пришел к выводу
что насколько продукт востребован
того и заслуживает. А Simatic мне по душе
также как и омроны, некоторые адамы, модиконы, роки и т.д. Была бы только интересная задача
Показать сообщение Да хватит, ребята! -- SPBWart -- 2005-02-10 14:05:38
Всем уже все понятно, и все при своих мнениях!!!
Показать сообщение Однако... -- error -- 2005-02-10 16:38:34
... есть ещё версия! Насколько я знаю, все оборудование с ЧПУ немцы делают "ауторизирет персонал онли", то есть с наметкой чтобы не прошедший обучение не смог включить. Эта идеология проникает и в инженерную среду. Потому мы здесь все и собрались :-)
Показать сообщение Однако... -- Pavel -- 2005-02-10 17:42:33
STEP5 написан на PCP/M первоначально, и вся операционка занимала дискету 360К.
Причем присутствовало все 3 вида представления пограммы. Между прочим сложнейшие автоматические линии под ним работали (5 симатик), а объем программы 64К считался запредельным, и все влезало.
Насчет удобства-тут кто как првыкнет.Я как электри легче воспринимаю контактный план, программист по образованию смотрит на это как баран, ему списком удобнее...
Вот еще что интересно-раньше был 1 пакет, походивший к лю.бому контроллеру, а сейчас куча, тма версий, и вааще сло нет


163
Показать сообщение сделать mpi - profibus router ? -- hp -- 2005-02-09 11:32:37
Подскажите, пожалуйста :

Есть линия -

pc <-(MPI)-> 341 2 dp master <-(profibus)-> 341 2 dp slave.

При такой схеме возможно с компьютера закачать новую программу в slave, не бегая с МPI кабелем ?
Показать сообщение сделать mpi - profibus router ? -- Alex -- 2005-02-09 12:42:03
В NetPro привяжи свой программатор.
Показать сообщение VBScript в WinCC 6 -- Vadik -- 2005-02-09 11:07:17
Помогите, пожалуйста, написать скрипт всплывающего кадра, триггером является бинарный тег. О VBScript знаю очень и очень мало, а с языком С вообще не знаком.
Показать сообщение Standart PID Control Tool -- Hunter -- 2005-02-09 08:38:09
Поделитесь кто-нибудь сабжем!
Очень надо...
Заранее спасибо.
Показать сообщение Standart PID Control Tool -- sania -- 2005-02-09 10:27:14
проверь почту.не знаю версию.не проверял
Показать сообщение Standart PID Control Tool -- Hunter -- 2005-02-10 07:17:44
Смотрел... Пусто...
Мож промахнулся ? ;)
Показать сообщение Standart PID Control Tool -- sania -- 2005-02-10 12:13:40
Мож промахнулся .глянь снова кидаю
Показать сообщение Standart PID Control Tool -- sania -- 2005-02-10 16:25:05
а что за мыло? пишет файл должен быть менее 1кило.2раза засылал то же самое
Показать сообщение DasyLab8.0 -- Василий -- 2005-02-09 07:11:27
Здравствуйте Уважаемые.
Подскажите как настроить DasyLab для работы с контроллером Simatic через адаптер USB-MPI.
Заранее спасибо.
Показать сообщение InTouch + -- Sergik -- 2005-02-08 17:36:53
Люди добрые, помогите достать лицензию на 7.0, которая работает без ключа и ограничений по кол-ву тэгов и времени!
Показать сообщение InTouch + -- Alex -- 2005-02-08 20:42:08
У меня лежит на диске для InTouch v7.1.
Откуда взял не помню, рабочая или нет, не знаю.
Устраивает?
Показать сообщение InTouch + -- sania -- 2005-02-09 00:12:15
проверь почту
Показать сообщение InTouch + -- sania -- 2005-02-09 00:29:32
http://www.sania.newmail.ru/sania/wwsuite(7.0).lic
при установке скобки и что в них -стереть
Показать сообщение InTouch + -- Sergik -- 2005-02-09 09:41:12
Спасибо
Показать сообщение ProTool Plc Jobs -- tvlad -- 2005-02-08 13:18:07
Как в ProTool вызвать Plc jobs ? В хелпе криво и мало написано - невозможно понять как с ними работать.
Показать сообщение ProTool Plc Jobs -- Eugene Sergeev -- 2005-02-08 14:35:18
Возможно, ответ будет несколько сумбурен, но протула под рукой сейчас нет, а наизусть помню плохо.
- создаешь ПЛЦ джоб ареа
- пишешь туда что тебе надо согласно хелпу
- а вот чего в хелпе не написано, так это того, что как только получатель все это схавает (отработает джоб), он джоб нумбер то и скинет.
Вроде все.

Показать сообщение SCL need -- Denny -- 2005-02-08 12:45:28
мож кто знает: где-нибудь есть SCL (structured) для STEP7 5.0
Показать сообщение SCL need -- Denny -- 2005-02-08 12:49:53
или для STEP7 5.3
Показать сообщение SCL need -- sania -- 2005-02-08 20:09:22
SCL 5.3 prof=22mega in zip .kakoi password ne mogu podkluchitsia
Показать сообщение Install_less keys for Step7 v.3.3 Pro -- Юморист -- 2005-02-08 12:26:44
http://files.cvalka.net
Simatic_UnivStepEKB.ZIP
На пробу ключи для Step7 v.3.3 Pro, просто копируемые в каталог c:AX NF ZZ, т.е. их не надо устанавливать Сименсом.ехе
Сейчас проверил ещё на 2-х компах.
Пинайте.
Показать сообщение Просто копируемые ключи для Step7 v.3.3 Pro -- Симулятор -- 2005-02-08 23:32:24
Иллюстрация на
http://plcsim.narod.ru/Step7_53Pro.htm
Показать сообщение Просто копируемые ключи для Step7 v.3.3 Pro -- gregar -- 2005-02-09 17:06:10
Ничего не открывается и не качается :(. И чего вы братцы свои странички на narod.ru открываете? Они там запрещают выкладывать файлы более, чем 5 Мб. И если обнаруживают такие, то немедленно все удаляют за нарушение правил.
Показать сообщение Просто копируемые ключи для Step7 v.3.3 Pro -- Качалов -- 2005-02-09 18:26:54
А ты понял хоть о чем речь - об ключах не требующих установки с поясняющей картинкой для тех кто чего то не понимает, или ты думал там Степа лежит в полном объеме. Сейчас ткнул в картинку и скачал этот файл.
Из-за кордона действительно до нарада.ру очень трудно добраться - скорость 500 б/с.
А первый кусок телесервиса сейчас для пробы скачал на скорости 67,8 кбайт/с.
Ну и ограничения с архивами легко преодолеваются.
Показать сообщение Просто копируемые ключи для Step7 v.3.3 Pro -- gregar -- 2005-02-10 01:36:51
К вечеру действительно все стало открываться, чего не было в момент отправки первого сообщения. А все сказанное мной ранее об ограничениях на narod.ru, к сожалению, имеет место быть. А про STEP7 это Вы лихо завернули. Вам бы книжки писать с такой фантазией...
Показать сообщение Просто копируемые ключи для Step7 v.3.3 Pro -- Ключник -- 2005-02-10 13:24:39
О какой фантазии речь - эти ключи не сумел поставить ? Я уже на 5 компах опробовал.
Это не фантазии, а развитие октябрьских анекдотов. Сейчас уже на подходе анекдот по начинке длинных ключей. Хоть немцев тут хают - я говорю, что в Сименсе хорошие ребята работают, думают о нас ключниках.
Про Народ - РАРируешь файл кусками по 4,8 мб, потом каждый кусок превращаешь в исполняемый ЛюбоеИмя.ЕХЕ добавляя какую-нибудь мелочь, чтоб размер отличался и всё.
Показать сообщение Просто копируемые ключи для Step7 v.3.3 Pro -- gregar -- 2005-02-10 15:38:16
С ключиками все в порядке. За это спасибо. А насчет фантазии, так это я про способность Вашу читать между строк то, чего там никто не писал.
Показать сообщение Profibus на Vipa -- Denny -- 2005-02-08 12:04:59
Возникла проблема с конфигурацией Profibus на котроллерах Vipa.
Оборудование:
плата для PC - Hilscher CIF50-PB (PB-COMBI),
контроллер Vipa CPU 214 DP,
bus connector EasyConn Vipa.

При настройке CIF50 мастер с адресом 3, читает slave с адресом 5 (используется DP2V0550.GSD).

Настраем Vipa 214 :
новый проект,
Siemens 315-2 DP,
Hardware configuration:
у "315-2 DP" (DP master) настраеваим сеть Profibus master адрес 2,
menu "Insert->DP master system",
перетаскивает на сеть "VIPA_DP200V" (в появившемся окне: адрес 5),
в 0 slot перетаскиваем "214-2BP01 CPU 214-DP",
настраиваем параметры "214-2BP01 CPU 214-DP".

Если настроить vipa на 5 адрес зеленый светодиод "TxD" на bus connector мигает часто (PWR,Term - горят, мое понимание что плата видит контроллер), настраиваем на другой адрес - мигание 1 раз в секунду (контроллер плате не нужен - она его не опрашивает): вроде с адресом настройка нормальная.
Из светодиодов на Vipa мигает RD (Profibus запустился и готов к работе).

Проблема в том, что когда добавляем сеть Profibus (menu "Insert->DP master system") контроллер отказывается запускаться, призапуске мигает R, а красная S продолжает гореть, потом R гаснет.

Кто знает что за проблема плиз помогите.
Показать сообщение EPLAN -- Alexander -- 2005-02-08 08:52:49
Нет смысла спорить о том, что лучше, каждый пакет по-своему хорош, но не является удобным для каждого. EPLAN привлекает многих, но осваивать его достаточно сложно, в том числе и из-за отсутствия понятных описаний. Может для тех, кто хотел бы с ним поработать, найдется возможность у Вячеслава или к.др. выложить русскоязычный хелп для общедоступного скачивания? Мы, хотящие, будем Вам очень благодарны.
Показать сообщение EPLAN -- gte -- 2005-02-08 23:34:41
Появился долгожданный 5.60.
ed2k://|file|EPLAN%205.60%20MULTILINGUA%20SENZA%20CRACK.zip|392060160|24AD9A349DD6D81F5A960FAD9621105E|/
Кто первый выкачает, может сможет выложить куда нибудь?
Я, конечно, поставил, но у меня не постоянное соединение, за 5.50, когда он появился, недели три стоял в очередях.
Показать сообщение EPLAN -- qwe -- 2005-02-10 17:09:15
20SENZA%20CRACK - в переводе Без кряка, так что ещё кряк будет нужен
Показать сообщение EPLAN -- gte -- 2005-02-10 20:07:57
На 5.50 он появился недели через 3-4 после того, как выложили пакет. Только тогда качать будет сложнее. Сейчас источник один и выдает порциями, все получили порцию и ждут. Видимо, поэтому скорость вчера достигала 30 кбайт. Потом будет намного меньше.


164
Показать сообщение DasyLab -- Дмитрий -- 2005-02-08 08:20:01
День добрый.
Подскажите где достать описание DasyLab.
Заранее спасибо.
Показать сообщение DasyLab -- dn -- 2005-02-08 08:52:46
http://www.dasylab.net/dasylab_english/English/All_Downloads.htm
Показать сообщение PDM -- Павел -- 2005-02-07 16:15:07
Значит установил PDM и взломал при помощи описанной здесь методики. Ключ взят 2005 года со свалки точка нет. Вроде все запускается НО! ни одного канала в этой авторизации нет, то еть запускать могу и т.д. нно зоть один канал сконфигурить или зотя бы его просто добавить не могу!! что делать? я так подозреваю все эти лекарства конечно замечатьельно, но защита похоже многоступенчатая ((( ХЕЛП!!
Показать сообщение PDM -- Юморист -- 2005-02-08 00:39:55
Да уж такая многоступенчатая - я сейчас сделал ключ, который без всяких Сименсов.ехе просто копируется в АА НФ ЗЗ и с ним прекрасно работают Степ 5.2, весь Степ 5.3 Про (Сим, Сцл и Граф). Даже HRD файл создавать не надо. Почему то Сим, Сцл и Граф 5.2 пока еще требуют авторизацию.
Проверял 5.2 под в98, 5.3 под в2000.
Анализируйте дизассемблер и поймете, что у них там есть свои служебные обходы.
А я спать...
Показать сообщение PDM -- Павел -- 2005-02-07 16:41:54
По последним данным, 4 канал все таки он поддерживает этот ключ, но мне мало для экспериментов (( хотя бы штук 50 нужно...
Показать сообщение PDM -- Sergey -- 2005-02-08 13:18:48
А где можно скачать SIMATIC PDM только не ослом
Показать сообщение обычная MMC вместо Сиеменсовской -- gde -- 2005-02-07 15:52:41
Возможно ли использовать обычную ММС карту вместо Сиеменсовской(6ES7953-8LF11-0AA0)?
Показать сообщение РѕР±С‹С‡РЅР°СЏ MMC РІРјРµСЃС‚Рѕ РЎРёРµРјРµРЅСЃРѕРІСЃРєРѕР№ -- monty -- 2005-02-10 21:23:56
Use the tools from site below to read/write S****s MMC cards to &quot;normal&quot; MMC cards :

http://personal.telefonica.terra.es/web/suwe/

Monty ;-)
Показать сообщение РѕР±С‹С‡РЅР°СЏ MMC РІРјРµСЃС‚Рѕ РЎРёРµРјРµРЅСЃРѕРІСЃРєРѕР№ -- monty -- 2005-02-10 21:22:23
Check this site for Read / Write tool for normal MMC cards to S***mns cards :

http://personal.telefonica.terra.es/web/suwe/
Показать сообщение обычная MMC вместо Сиеменсовской -- konrad -- 2005-02-08 08:53:01
Возможно но при этом она не сможет использоваться в другой (бытовой фото например технике).
Форматирование другой сименс по себя переделывает
Показать сообщение обычная MMC вместо Сиеменсовской -- Michael -- 2005-02-08 09:44:03
То есть карту потом нельзя будет переформатировать обратно? Программотор MMC не Siemens не видит. Как переформатировать под Siemens?
Показать сообщение обычная MMC вместо Сиеменсовской -- Yrok -- 2005-02-08 10:58:46
А как переформатировать MMC под SIMENS
Показать сообщение обычная MMC вместо Сиеменсовской -- name -- 2005-02-09 11:38:24
никак
Показать сообщение обычная MMC вместо Сиеменсовской -- name -- 2005-02-09 11:38:11
никак
Показать сообщение обычная MMC вместо Сиеменсовской -- User -- 2005-02-09 11:37:54
никак
Показать сообщение обычная MMC вместо Сиеменсовской -- DD -- 2005-02-08 20:21:37
Siemens туда записывает какой-то код, который и ищет софт от Siemens`а. Потому забудьте об этом.
Показать сообщение модем-контроллер -- alex_ssr -- 2005-02-07 15:09:21
Есть контроллер S7-300 и несколько стоек расширения. В центральную стойку встроен модем.
Если система начинает глючить, то через модем идет соединение с производителем оборудования в Италии и они удаленно все устраняют.
Вопрос в том, какое программное обеспечение они используют.
Если кто с этим сталкивался подскажите Плиз.
Показать сообщение модем-контроллер -- crazy -- 2005-02-07 21:06:24
телесервис
Показать сообщение модем-контроллер -- Gluk -- 2005-02-07 22:43:53
Сейчас как раз в итальянском форуме, видимо один из ваших партнеров, задает вопрос о периодичной глючности связи через модем со своим оборудованием.
Короче через их АТС сигнал тоже не всегда хорошо проходит.
Показать сообщение модем-контроллер -- Andr -- 2005-02-08 09:22:29
Только вчера приехал итальянец отлаживать программу, до этого много раз пытались связываться через модем. Естественно, подавали туда прямую телефонную линию. У нас стоит Industrial PC + ET 200M+ WinAC RTX + Simatic Panel PC. У Industrial PC на MPI интерфейсе висит TS-адаптер и модем. Если у вас установлен Телесервис v 5.1 то в установках PC-PG интерфейса появляется TS-адаптер. Его можно выбрать, и пользовать как через модем, так и напрямую через COM- порт. Итальянец похоже перепрошил TS-адаптер, и после этого связь пошла.
Показать сообщение Hard Drivers Вопрос -- SPBWart -- 2005-02-07 13:51:25
Есть необходимость каким-либо стандартным выходным аналоговым сигналом с PLC управлять выходным интерфейсным модулем, что бы в результате иметь выход по току до 3-5А или по напряжению до 24 или 48V.
Какие и от какого производителя существуют готовые модули для таких целей, может кто-то сталкивался?
Показать сообщение Hard Drivers Вопрос -- gte -- 2005-02-08 22:37:19
Глючит форум, блин. Второй раз лень расписывать подробно.
SITOP POWER, 3-52V DC/ 10 A, 120 W
6ЕР1353-2ВА00 ~ 220 евро. Скачайте паспорт, там все расписано.

Показать сообщение Большое спасибо! -- SPBWart -- 2005-02-09 13:00:50
Спасибо за информацию!
Показать сообщение Вопрос об PRODAVE MPI -- Zubиk -- 2005-02-07 12:29:25
Ребята... есть ли у кого нить правильно написаный пример программы для вышеуказаного продукта на Delphi? или Си++?
у меня стандартные примеры, идущие вместе с пакетом не канают :о( почему - нехватает ума понять.
Показать сообщение Вопрос об PRODAVE MPI -- AlexeyK -- 2005-02-09 07:03:35
Проверь почту
Показать сообщение Ребята, кто из Тольятти - давайте спишимся -- Zubиk -- 2005-02-07 12:24:29
для осуществления обменных операция Сименовским софтом :о) "ты мне - я тебе"
Показать сообщение Ребята, кто из Тольятти - давайте спишимся -- Nec -- 2005-02-08 06:00:23
Ну я из Тольятти...
Показать сообщение Ребята, кто из Тольятти - давайте спишимся -- Andr -- 2005-02-08 09:26:38
У вас же Самара под боком, а там представительство Сименса в Поволжском регионе.
Показать сообщение Помогите найти -- Zubиk -- 2005-02-07 12:21:28
Ищется програмулина - а именно SIMATIC iMap STEP 7 AddOn V2.0, подскажите где лежит, плиз
Показать сообщение Выход из строя модуля LOGO! -- Томас -- 2005-02-07 11:14:58
Мы используем в нашей автоматике логические модули LOGO. Все было прекрасно, как вдруг в середине января почти одновременно вышли из строя три модуля. Причем места их установки находятся друг от друга на расстоянии 1000 км. Может, у кого был опыт, почему эти модули могут сгореть?
Показать сообщение Выход из строя модуля LOGO! -- gregar -- 2005-02-07 22:56:52
Модули LOGO!, питающиеся переменным напряжением, требуют защиты от превышения питающего напряжения. Согласно руководству по использованию этих модулей эта защита должна осуществляться посредством подключения варистора паралельно клемам питающего напряжения.
Рабочее напряжение варистора должно быть, по крайней мере, на 20 % выше номинального. Возможно у Вас не выдержаны эти требования
производителя? Если это так, то вполне возможен выход модулей из строя, например, при существенных колебаниях питающего напряжения.
Показать сообщение Выход из строя модуля LOGO! -- Томас -- 2005-02-09 14:32:08
Мы используем модуль 12/24В. Питание от аккумуляторных батарей 24В, заряжаемых от 220В через выпрямитель. Напряжение при заряде ограничено 28,5В.

Показать сообщение Выход из строя модуля LOGO! -- gregar -- 2005-02-09 15:52:18
А как конкретно проявляется неисправность LOGO?
Показать сообщение Выход из строя модуля LOGO! -- gte -- 2005-02-07 20:16:29
А общим у них является схема подключения?
Может в этом дело?
Показать сообщение Выход из строя модуля LOGO! -- Томас -- 2005-02-09 14:34:53
ЛОГО мы используем с релейными выходами, поэтому с этой стороны неприятностей быть не должно.


165
Показать сообщение Как найти халтуру? -- Дмитрий -- 2005-02-07 10:56:41
Думаю у многих такая ситуация: на основной работе платят не очень. Вот и появляются мысли - как бы подхалтурить? Да ещё и в знакомой области. У кого есть идеи: что может делать команда "вольных стрелков" по автоматизации" :)
Буду благодарен за любые высказанные идеи.
Показать сообщение Как найти халтуру? -- Халтурщик -- 2005-02-07 11:21:31
Ну для халтуры надо знать PageMaker, CorelDraw, уметь быстро набирать текст и верстать; ремонтировать компьютеры, машины, квартиры - то есть халтурить в других областях.
Найти быструю и денежную халтуру в ПЛСи практически нереально.
Показать сообщение Как найти халтуру? -- Дмитрий -- 2005-02-07 13:14:57
во-первых за всё вышеперечисленное деньги небольшие и сильно муторно; во-вторых никто не говорил о быстрых деньгах, главное хороших.
Мой друг как-то для одного завода делал автоматизацию линии - порядка 50 т.р. за месяц. Другое дело что это редкость.
Нет, что называется "гербалайф не предлагать".
Если есть идеи по теме - пишите.
Показать сообщение Как найти халтуру? -- Павел -- 2005-02-07 14:31:54
С удовльствием подключился бы к такой команде для подработки. Участвую в проектировании шефмонтаже пусконаладке, основной упор на проектирование. По части контроллеров - общее понимание принципов и опыт реализации на системах PLC DirectLogic, TeleSafe (сейчас занимаюсь изучением S300 Сименсовских).
Показать сообщение Как найти халтуру -- Старый халтурщик -- 2005-02-08 10:01:05
Для начинающего халтурщика или коллектива сразу найти серьезный контракт очень проблематично. Имея опыт и репутацию, а так же знакомых, разбежавшихся по разным конторам, появляется шанс получать разовые заказы на текущий ремонт аварийного оборудования, далее вас начинают передовать из рук в руки. Многие частные мелкие фирмы не имеют квалифицираванного персонала, нет смысла - серьезные отказы редки, но им нужны какие-то гарантии на скорую помощь, в таком случае удобен абонемент на обслуживание - регулярно получаешь небольшую сумму (1-3т.р.) за обязательство оперативно откликнуться в экстренной ситуации, а сам ремонт оплачивается отдельно, как правило у нас это 1000-1500 за однодневный ремонт. Есть большой спрос на модернизацию старого оборудования, прицепить к старому станку новую стойку ЧПУ стоит от 150т.р., но можно нарваться на изношенную механику и соответствующие проблемы со здачей заказчику, но это хорошая работа, многое, в частности программирование, можно сделать у себя, половину можно перенести из другого проекта, можно иметь типовой проект и т.д., а монтаж можно поручить толковым местным за нормальное вознаграждение. Многие фирмы держаться за уникальное старое оборудование, как советское, так и импортное, его модернизация - очень лакомый кусочек, как в плане денег, так и в плане профессионального интереса, после сдачи таких объектов душа радуется, но такая работа встречается редко. Начать можно с простого обзвона по объявлениям о найме на работу, под тем или другим хорошо надуманным предлогом можно договориться о временном сотрудничестве или совместительстве, а там видно будет. Очень хорошо заводить деловые контакты с прикомандированными к вам спецами или со своими заказчиками, при правильном целенапрвленном общении это может трансформироваться в дополнительный заработок. Очень здорово убедить своих в необходимости серьезных работ, добиться их планового финансирования, и частным порядком включиться в работу подрядной фирмы, они возьмут вас охотно - никто лучше вас не знает местную специфику, да и сдать систему с вами легче, опять-таки свой человек на гарантийный срок. Вообще вариантов приработка много, но все без исключения требуют для своей реализации достаточно много времени в те часы, когда вам положено быть на рабочем месте.
Показать сообщение Проблемы с подключением термопары -- Лёха -- 2005-02-07 08:37:02
Привет всем.
Есть контроллер ET200S, в нём установлен модуль для работы с термопарами 6ES7 134-4JB00-0AB0. К этому модулю необходимо подключить термопару типа ХК по импортному L с характеристиками от -40 град до 600 град. Всё подключил, АЦП показывает, полярность верна. В HW Config прогрузил тип термопары TC-EL type L (Fe-CuNi). Такой же состав указан и у термопары типа J. В одной умной статье прочитал, что по стандарту немцев тип L эдентичен типу J.
При подключенной термопаре показания явно завышены.
Вопрос.
1. Так какой же тип термопары указывать в HW?
2. Какие границы АЦП брать (по документации -2000 до 9000, что соответствует от -200 град. до 900 град.)?
Показать сообщение Проблемы с подключением термопары -- ED -- 2005-02-17 07:10:24
Наш стандарт термопар ТХК и сименсовский L не совпадают. Мы так делали : подключали термопару ТХК ко входу К и делали дополнительную обработку.
Показать сообщение RS232/PPI -- AlexeyK -- 2005-02-06 20:55:25
Mikhail когда- то писал:
"В схеме RS232/PPI не без ошибок -- Mikhail -- 2003-05-19 09:04:25 Конденсатор C5 не забудь перевернуть. Да и лучше вместо стабилитрона DZ1 поставить оптопарку взяв сигнал с ноги 9 MAX232(выводы 13 12),это все,чтобы не иметь слез когда COM сгорит."

В связи с чем вопрос:

Многоуважаемый Mikhail, или кто имел опыт по изготовлению данного девайса! (PC/PPI), ссылка:
http://simatic.nm.ru/files/S72xx_PC_PPI.zip
Не могли-бы Вы пояснить чайнику поподробнее? C5 на схеме- это электролит, и он по всей видимости плюсом должен быть на питании +5V. Если он на схеме нарисован перевернутым, то правильно- ли тогда нарисован C4?
И как конкретно вместо стабилитрона DZ1 подключить оптрон? С ноги 9 MAX232 на ее же ногу 13, потом с ноги 12 на светодиод оптрона, и на общий провод, а фотодиод(фототранзистор) оптрона с ног 2,3 IC3 75176 на общий провод?
Знающие, поправьте пожалуйста!
Есть- ли у кого опыт сборки и может другие изменения- дополнения?
Показать сообщение RS232/PPI -- error -- 2005-02-07 10:18:38
DZ1 в купе с R1 и D5 интегрирующая цепочка для создания сигналов выбор "клистала" и "сброс" для 75176
Показать сообщение RS232/PPI -- error -- 2005-02-07 09:33:24
В datasheet на MAX232 конденсатор С5 стоит плюсом на 2ую ногу( микросхема удваивает напряжение ) Для разборок с конденсаторами намылю тебе из datasheet рисунок.
С ноги 9 max232 на ногу 13 никак нельзя - разные напряжения.
Показать сообщение RS232/PPI -- error -- 2005-02-07 10:14:20
Если хочешь ставить оптронную развязку, то ставить её можно на участках Max232-pin9-][-pin4-75176 и Max232-pin10-][-pin-75176 с учётом направления передачи данных. Однако нафиг она там нужна! Обычно защищают на стороне PLC, а здесь на стороне PLC RS485 так сказать дифференциальный сигнал. Если надо могу загнать datasheet на 75176
Показать сообщение RS232/PPI -- error -- 2005-02-07 10:24:44
И потом, развязка предполагает раздельное питание. Развязывать нужно RS485!!! У меня таких схемных примеров нет. Найдешь покажешь.
Показать сообщение RS232/PPI -- error -- 2005-02-07 10:42:03
Здесь схема модуля с развязкой http://www.qrz.ru/schemes/detail/8425
Показать сообщение RS232/PPI -- AlexeyK -- 2005-02-07 10:52:02
error: Большое спасибо за ответ! Если не трудно, скинь на mail datasheet на 75176.

Показать сообщение s5-115u -- алик -- 2005-02-06 10:54:47
Скачал с S5-115U CPU 941 (6ES5941-7UA11) PLC-программу в РС, кое-что изменил в ней через STEP5, а обратно в контроллер не пишется. Начал разбираться, получилась такая картина – внутреннее ОЗУ в контроллере 2кБ, внешний модуль памяти EPROM на 16 кБ, а сама программка занимает около 18 кБ. Прошивать модуль памяти EPROM не на чем. Можно ли воткнуть вместо EPROM модуль RAM на 16 кБ прописать программу туда? Если можно, то какой модуль RAM можно вставить? S5-115 в новом каталоге CA01 уже нет, но есть в каталоге модуль 6ES5377-0AA11 – SPEICHERMODUL 377 KURZE BAUFORM 16KB RAM. Подойдет ли он вместо старых модулей RAM, вставится ли в S5-115U? Если нет – какой RAM можно вставить?
Показать сообщение s5-115u -- Andrew -- 2005-02-07 09:20:25
Для CPU 941 модули памяти (EPROM или RAM) это расширение его внутренней RAM. Соответственно, для вашей большой программы необходим EPROM (с записанной на него программой), либо RAM на 16 кБ и загрузкой программы с программатора. RAM нужен такой: 6ES5375-0LD21. Тот что у вас - это для S5-135/155.
Показать сообщение s5-115u -- алик -- 2005-02-07 20:37:54
Очень хочу купить 6ES5375-0LD21. У кого есть - отзовитесь!
Показать сообщение s5-115u -- Юрчик -- 2005-02-08 19:33:00
Попробуй еще такую штуку:
1. Установи батарейку в источник питания (если её там не было)
2. Вытащи модуль EPROM
3. Включи контроллер и запусти процессор.
4. Запиши в процессор только измененные блоки (OB, PB или чего еще там "немного ихменили")
5. Выключи контроллер и установи модуль EPROM в процессор.
6. Включи контроллер и запусти процессор.

Все, программа должна работать в измененном варианте. Загруженные в RAM блоки останутся, а остальные будут взяты из EPROM.

Этот метод я использовал на 942 процессорах, когда требовалось обкатать изменения, а EPROM трогать не было возможности или не хотелось - все-таки ресурс у микросхем ограничен. Может и на 941 прокатит.

НО!!! Необходимо помнить, что если сделать OVERAL RESET, то программа вернется то состояние, которое записано в EPROM.
Показать сообщение Сбор данных и визуализация с S7-214 -- AlexeyK -- 2005-02-06 09:19:47
Здравствуйте! Необходимо организовать сбор информации о состояниях входов- выходов, либо меркеров,и какую-нибудь визуализацию с S7-214, а также дистанционное переключение состояний входов либо меркеров. Имею собственно S7-214 и плату CP5611 с кабелем. Какой софт можно использовать и как его настроить?
Показать сообщение Сбор данных и визуализация с S7-214 -- Yrok -- 2005-02-07 12:26:57
Вобще то WinCC
Показать сообщение Сбор данных и визуализация с S7-214 -- AlexeyK -- 2005-02-07 17:50:51
Но WinCC ведь сам- же не соберет данные из S7-214? Как я понимаю, необходим какой-нибудь сервер, а WinCC будет являться клиентом?
Какие вообще есть варианты связок программных обеспечений, чтобы обеспечить сбор данных и управление S7-214?
А то какую программу не найду, так она только для S7-300 и S7-400.
Например, скачал со свалки SIMATIC Prodave 5.5, и не пойму- может она собирать данные с S7-200 или нет?
Показать сообщение Сбор данных и визуализация с S7-214 -- Vasiliy -- 2005-02-07 23:44:37
В свое время использовал Протул 5.0 для связи с 214 создал PC-based проект и с компа (правда через СP5613) прекрасно все работает до сих пор несмотря на то что пользуют это дело студенты.
Показать сообщение Сбор данных и визуализация с S7-214 -- AlexeyK -- 2005-02-08 00:23:36
Подскажите ПОЖАЛУЙСТА, кто знает, откуда можно скачать Protool или WinCC ?
Показать сообщение Сбор данных и визуализация с S7-214 -- gregar -- 2005-02-08 20:43:40
И то и другое можно скачать в сети eMule.
Показать сообщение WinCC 6 Troubles -- Vitaly -- 2005-02-05 15:14:27
При запуске WinCC и постоянно в процессе работы выскакивает окно "WinCC License Library" с надписью "Cannot Load StopCopy SCPW32.dll". Сам этот файлик dll имеет место быть в папках Siemens и т.д. Ключи авторизации вроде бы все установлены. ОС-WinXP Prof SP1. Помогите, пожалуйста, решить эту проблему, потому как кроме всего прочего блокированы и функции симулятора визуализации графического редактора
Показать сообщение WinCC 6 Troubles -- Вариант -- 2005-02-05 17:29:19
А со Степом проблемы есть?
Какой ВыньСС?
Авторизатор AuthorsW или Менеджер Лицензий что говорят?
Может попробовать всё переустановить (включая Окна). Может есть ограничения пользователя в Окнах. Антивирусы.
А без доступа к этой ДЛЛ у тебя авторизация работать не будет - это основная часть защиты.

Показать сообщение WinCC 6 Troubles -- Vitaly -- 2005-02-06 07:55:03
И Step, и PLC_SIm работают нормально. ВыньСС v.6.0.0.1 без паков и русификации. AuthorsW показывает кучу установленных авторизаций с желтыми ключами (не в курсе, что это значит). Переставлять систему откровенно неохота..
Показать сообщение WinCC 6 Troubles -- Галочка -- 2005-02-06 10:55:23
В АуторсеВ выделяешь список ключей и в меню
Autorizatione > Cheсk (или в подменю по правой кнопке) если лицензии стоят нормально рядом с ключиком появится галочка.
Иначе крестик.
Показать сообщение WinCC 6 Troubles -- Moner -- 2005-03-22 12:05:51
Система ругаеться на библиотеки в системной папке Винды. Проблемма в авторсВ, а конкретно в версиях. У меня тоже система регаеться на лицензии если стоит АвторсВ выше кокой-то там версии
Показать сообщение sps-analyzer -- Sps -- 2005-02-04 23:34:50
Подскажите пожалуйста, существует ли sps-analyzer на английском?
Показать сообщение sps-analyzer -- dm -- 2005-02-07 06:06:03
да, например версия 4.0 (на немецком и английском)


166
Показать сообщение СОМ -- нужен совет -- 2005-02-04 21:55:09
...здесь уже писали о том что если СОМа нет в буке,
то соединиться (например с ОР17) через адаптер USB->COM
не получается..., а PCMCIA->COM подходит???
...если кто-то уже эту проблему преодолел
хотелось бы узнать тип и марку (производителя) адаптера
с которым работает железо от SIEMENS, чтобы приобрести
конкретное изделие (не тратиться на эксперименты).
Показать сообщение СОМ -- SLon -- 2005-02-06 12:52:12
...тоже интересует эта проблема...
если узнаешь, сообщи...
Показать сообщение СОМ -- Worthy -- 2005-02-08 14:07:01
У меня Prolific USB-to-Serial Comm Port проверена работа с самым разнообразным оборудованием.
Показать сообщение DVD счастье за 10 дней -- DvdStep7 -- 2005-02-04 21:10:30
Получил подтверждение о получении и пересыле дальше от двоих из первой ступени - в среднем из Питера в центр России бандероль едет 10 дней.
Пирамида не получается - пока столб, чтоб особо никого не напрягать.
Показать сообщение How create Yellow Disk -- Step7 v.5.3 Pro -- 2005-02-04 20:37:09
Иллюстрация
http://plcsim.narod.ru/Yellow_Disk.htm
Показать сообщение Не видно StdCON -- Павел -- 2005-02-04 17:25:35
Здравствуйте.
Установлен на компьютере СТЕП 7 V 5.3.
Установил так же Стандарт ПИД Контрол версия 5.0 Когда открываю проект не могу найти библиотеку StdCON виз которой по идее нужно вставлять FB ПИД регулятора в программу. Не пойму никак в чем дело. (И то и другое сломано и пишет в лиценз менеджере что все ОК авторизация СТЕП 7 спокойно сбрасывается на дискету т.е. он не видит что она взломаная (License manager не видит вернее)). Сам стандарт пид контрол спокойно переносится AvtorizationW (старым менеджером авторизации) . Так что вроде все нормально а вот библиотеки ка кне было так и нет. Помогите плиз
Показать сообщение Не видно StdCON -- Scowl -- 2005-02-05 22:30:38
Я тоже юзаю стандарт пид контрол. там действительно нет блоков. нам когда-то немцы дали FBs Continious PID Control и Step PID Control, до сих пор вот переписываем их из проекта в проект. если оставишь мыло, вышлю. Если можешь, пятый ПИД контрол выложи куда-нибудь. интересно, что там
Показать сообщение Не видно StdCON -- Павел -- 2005-02-07 14:38:03
Адрес почты указал. Сетап STD PID весит 8 мегов. Так что я в принципе могу его выслать в ближайшее время мло дайте, но только максимум 2 человекам могу, так как админ зорко следит за траффиком. Как ломать было описано на данном форуме, т.е. при помощи siemens.exe а ключи содрать можно из свалка точка нет, там как раз лежат ключи 2005 года.
Показать сообщение А другим можешь дать StdCON -- Пробник -- 2005-02-04 21:20:15
А можешь это дать другим для пробы или послать порядочному человеку, который выкладывает это для всех.
Кстати мы сейчас Степ и прочее не ломаем и не крякаем, а просто устанавливаем ключи (ну в крайнем случае подбираем).

Показать сообщение А другим можешь дать StdCON -- Павел -- 2005-02-07 16:27:47
Я то же ключи ставлю. Но выше есть кстати еще тема PDM называется, так вот получается что даже подстановка вроде нормальных ключей которые проходят проверку CHECK нормально как в лиценз менеджере так и в АвторизатионВ. Кстати интересно тчо при утсановке ключа на этот самый PID проверка прозодит нормальная только в АвторизатионВ, а в лицензменеджере выдает ошибку с номером 0.. Так вот по идее в описании сказано что после установки Стандарт ПИД должны появиться функциональные блоки в СТЕП 7 их соответственно можно будет вставить в программу. НО бибилотеки с этими блоками так и не появляется!! Склоняюсь к мысли что толк стремится к 0 от подстановки таких ключей.... Еще кстати интересно, что после установки как ПИД так и ПДМ они не отображены в списке лицензменеджера "Installed Software"
Показать сообщение А другим можешь дать StdCON -- Толк -- 2005-02-07 17:38:51
Кстати блягодаря такой подстановке мы сейчас свободно пользуемся Степом7 5.3 и его продуктами, Флексиблом и прочим.
У немцев ключами, видимо тоже, разные группы занимаются, поэтому такой негативный результат с некоторыми программами.
Показать сообщение А другим можешь дать StdCON -- Павел -- 2005-02-07 18:00:41
Все эт понятно... Но к сожалению средств только СТЕПА мне не хватает. А про обучение как и про покупку софта даже и не заикаюсь.....((
Кстати философский вопрос, что меня держит на таких условиях в данной конторе, ЗП то же вроде не небеса......
Показать сообщение А другим можешь дать StdCON -- Толк -- 2005-02-07 19:59:38
Сейчас дома установил ПДМ и ПИД ключи из набора - проверил Cheсk‘ом в Авторизаторе и в Менеджере - везде галочки и никаких проблем с переносом на другой диск и для обычных и для распакованных.
Дашь ПИД/ПДМ для проверки - я его выложу.
Показать сообщение А другим можешь дать StdCON -- Павел -- 2005-02-08 13:50:01
как я уже говорил давай мыло вышлю что бы ты мог выложить на общее пользование имеется ввиду ПИД который весит 8 мб
Показать сообщение А другим можешь дать StdCON -- Павел -- 2005-02-08 13:48:07
Проводится проверка на check и у меня, проблемма в том, что реально не появляется то что по описанию должно быть (FB во вновь созданной библиотеке StdCON которой кстати то же нет).
Показать сообщение RMATE 210 -- Alex -- 2005-02-04 16:35:33
Всем Привет!!!
Есть проблемма: есть ИК устройство RMATE 210 для СОМ порта. Нужен драйвер под WIN98(очень нужен), подскажите пожалуйста где его можно скачать.
Заранее благодарен...
Показать сообщение RMATE 210 -- VilyaS -- 2005-06-10 12:15:34
Можно ли резервную копию скаченную с панели программой ProSave открыть ProTool ом для редактирования или изменения?
Показать сообщение Password -- Vladimir -- 2005-02-04 14:56:04
Уважаемые господа! Помогите снять пароль на доступ к рабочей программе PLC S7-300, так как наладчики уехали и не оставили ничего, с уважением Владимир.
Показать сообщение Password -- Alexander -- 2005-02-07 14:53:53
А к самим наладчикам обращались? может не такие и плохие, дадут пароль сами, если попросить по-человечески.
Показать сообщение Password -- Pavel -- 2005-02-07 13:59:21
Если есть координаты наладчиков-то вызывате
рэкет. Другого выхода нет.
Показать сообщение Password -- sania -- 2005-02-04 15:19:57
а он-лайн есть? тогда делай аплоад станции.открой хардварь-CPUproperties-protection измени на ключ .даунлоад станции и вперёд :-))
Показать сообщение Podkluchenie k ET-200S -- Lamer -- 2005-02-04 13:30:15
Mozhet vopros lamerskii, no vso taki.
Est S7-400 i ET-200S, soedinennie s Profibus. Esli probuju komputerom podluchitsa k ET-200S, to linija perestajot rabotatj.
Vopros: estj kakoi to sposob vsjotaki podkljuchitsa k ET-200S?
Показать сообщение Podkluchenie k ET-200S -- Andrew -- 2005-02-04 15:28:05
У меня было аналогичное. Понизил скорость Profibus с 12 до 1,5. Может быть надо заземлять компьютер, пробуйте.
Показать сообщение Eplan -- thed -- 2005-02-04 11:29:22
Кто-нить пробовал еплановские базы смотреть? Подскажите, чем их по-нормальному смотреть можно, чтобы в виде таблиц все отображалось.
Показать сообщение Eplan -- Alex -- 2005-02-06 16:14:30
Вы про какие базы пишете? Те, что из parts management экспортируются?
Показать сообщение Нужен Teleservice, срочно -- LoGen -- 2005-02-04 11:14:18
Привет всем! Есть проблема, оборудование работает на контроллерах Siemens S7-200. Связь с ними через Simatic S7 TS адаптер v5.2 В дестрибутиве Step 7 v5.1 SP6 нет TeleService. Плиз, помогите кто чем может.
Показать сообщение Teleservice возьми на -- Свалке -- 2005-02-04 12:06:04
Teleservice 5.1
На фтп свалки и на сайте Конрада
ссылки в эхе по поиску
Заодно прочти как на фтп свалки пройти.
Показать сообщение WinCC руссификатор -- deemon -- 2005-02-04 09:56:35
Господа! Где взять руссификатор WinCC v6.0 SP2 HF5
Показать сообщение WinCC руссификатор -- alex_ssr -- 2005-02-04 13:12:54
Извини, но ссылочку не правильно дал.
Для скачивания доступен русификатор:
http://www.automation-drives.ru/as/products/simatic_hmi/wincc/WinCC60SP1Rus.exe

и

http://www.automation-drives.ru/as/products/simatic_hmi/wincc/WinCC60SP2HF2Rus.exe

Про русификатор для WinCC v6.0 SP2 HF5 ничего не слышал.

На сайте разработчика русификатор
http://www.sms-automation.ru/support/downloads/

нет информации, что они разрабатывали русификатор для WinCC v6.0 SP2 HF5.

Удачи.

Показать сообщение WinCC руссификатор -- alex_ssr -- 2005-02-04 13:04:03
После заполнения анкеты на странице:
http://www.automation-drives.ru/as/products/simatic_hmi/wincc/anketa.php
станет доступна страница для скачивания.


167
Показать сообщение SIMEAS P -- Hunter -- 2005-02-04 08:11:09
Кто-нибудь имел дело с SIMEAS P?
... есть несколько вопросов
Показать сообщение SIMEAS P -- Сергей С -- 2005-02-06 07:46:03
Уточни, что кокретно интересует?
Показать сообщение SIMEAS P -- Hunter -- 2005-02-07 08:40:07
1. есть адреса PIW SIMEAS P, где конфигурируется к примеру что PIW512 есть ток фазы A?
2. этот самый PIW512 в STEP7 я увижу как физ. величину или как окд АЦП, если 2-ое то как преобразовать этот код в физ. величину, какой к примеру использовть MODE для блока CH_AI?
Показать сообщение SIMEAS P -- Hunter -- 2005-02-08 08:25:27
и че никто не может помочь?
Показать сообщение Hot Fix для STEP7 v5.3 -- fagu -- 2005-02-04 06:02:35
Народ,
поделитесь ссылкой, plz,откуда можно скачать Hot Fix для STEP7 v5.3.
Показать сообщение Hot Fix для STEP7 v5.3 -- tvlad -- 2005-02-04 10:44:17
http://simptoms.narod.ru/
Показать сообщение там лежит STEP v5.3 SP1 (115 MB), а нужен Hot Fix -- fagu -- 2005-02-04 22:22:22
там лежит STEP v5.3 SP1 (115 MB), а нужен Hot Fix.
Показать сообщение Нужны модули S5 -- Avtomation -- 2005-02-03 21:38:49
Интересуют следующие блоки:

6ES5 942-7UA12
6ES5 942-7UB12
6ES5 951-7NB13
6ES5 420-7LA11
6ES5 454-7LA11
6ES5 441-7LA11
6ES5 375-0LA21

Состояние блоков, цена, форма оплаты, расположение - в мыло.
Показать сообщение OCX и WinCC -- Dimon -- 2005-02-03 21:36:23
WinCC v6 при попытке установить на кадре OCX
компонент "MSCOMM.OCX" или подобный сообщает
что нет лицензии для режима проектирования.
Вопрос- как с этим бороться ?
Показать сообщение OCX и WinCC -- Yrok -- 2005-02-07 12:38:43
Нужна лицензия для проектирования, самый простой пример установи Visual C++ версии 6 и всё станет на свои места. Да кстати в WinCC компоненты OCX работают коряво, даже MSCOMM.OCX. Лучше используй для работы с ком портом функции API тогда всё будет классно, а ещё лучше сделай как я, в Visual C++ напиши DLL и используй там API и потом экспортируй свои функции, а в WinCC подклучай свою билиотеку и используй экспортируемые функции.
Приимущество второго похода в том что ты сможешь использовать нормальный отладчик Visual C++.
Как показывает опыт с нахрапу нормально использовать ком порт может не получиться , тем более в WinCC.
Показать сообщение Нужен совет знатоков. -- Шамиль -- 2005-02-03 20:39:42
Стоял контроллер SMC50 APRIL (французский)Что-то подобное Симатику S5, управлял автоматикой экструдера.Был смонтирован ещё в 1991-92 годах, когда это было запрещено КОКОМовскими запретами на высокотехнологичное оборудование. Предприятие переехало на новую площадку и при демонтаже произошли непоправимые изменения , Плата REPROM была изъята ещё наладчиками после отладки в 92 году, а в RAM модуле 3,6 вольтовый аккум на 90 мачас видимо скис, поскольку прежних спецов не могу найти , приходится выкручиваться. Подскажите что быстрее и проще приспособить -Есть Симатик S%-135U на соседнем предприятии, оборудование не домонтировано ещё с перестройки. Нужно иметь порядка 80 входов и около 70 выходов. Программатора от Апреля нет, есть PG-685.Может у кого есть что по теме , буду очень благодарен. И если кто в курсе, во сколько тугриков обойдётся S7-300 на такое количество цифровых входов?
Показать сообщение Нужен совет знатоков. -- Pavel -- 2005-02-07 14:47:59
Насчет КОКОМ-это ты зря.
Такие контроллеры поставлялись и раньше.
Но, насколько я знаю эта фирма дала дуба и давно.
А по поводу программы-нужно обращаться к производителю экструдера-они должны писать софт.
S5-135U-это серьезная машина, думаю что 300 не уступит, только СТЕП5 сейчас мало кто знает.
Самим за программу браться советую если хорошо преставляешь циклограмму работы.
Если это термопластавтомат и на систему завязано
все управление (температура, перемещение и т.д)
то самое лучшее специализированные системы, которые сейчас выпускают производители подобных устройств(например ДЕМАГ)
Показать сообщение Нужен совет знатоков. -- error -- 2005-02-04 17:39:23
Если это тот экструдер что давит пластик , то лучше не дурить, а созвониться-списаться с производителем. У них есть то, что вам нужно, и за пару штук зелени они вам пришлют EPROM и инструкцию. Еще за пару приедет месьё и всё сделает сам.
Чтобы запрограммировать работу такой штуки надо знать целую кучу технологических нюансов.
Показать сообщение Нужен совет знатоков. -- Шамиль -- 2005-02-04 21:43:14
Вся беда в том , что поиск по названию фирмы ничего не дал , смонтировано и пущено всё было в 91 году, фирма французская SIRAP, в поиске кроме фото и чего-то про леденцы не нащёл, беда ещё что французский для меня совсем чужой.
Показать сообщение Нужен совет знатоков. -- Michael -- 2005-02-03 20:57:52
CPU314 - 720 Euro
SM321 32DI - 520 Euro
SM321 32DI - 520 Euro
SM321 32DI - 520 Euro
SM322 32DO - 560 Euro
SM322 32DO - 560 Euro
SM322 32DO - 560 Euro

Итого около 3900 Euro. Цена приблизительная, в Москве, С НДС.
Показать сообщение Нужен совет знатоков. -- farim -- 2005-02-04 06:54:35
забыто :
для CPU314 ещё micromemory Card. (объём её, читай тип и цена зависит от величины программы).
блок питания: 6ES7 307-1EA00-0AA0 (24V 5A)
или 6ES7 307-1KA00-0AA0 (24V 10A)
монтажный RAIL : 6ES7 390-1???0-OAAO (на что монтируются модули)
ФРОНТАЛЬНЫЕ РАЗЪЁМЫ ДЛЯ МОДУЛЕЙ - кол-во = числу устанавливаемых модулей(в комплект поставки модулей не входят, покупаются отдельно)
Показать сообщение Cовет знатоков. -- Alexander -- 2005-02-04 15:05:50
Если нет денег и сама установка старая, то придется переходить на то, что есть, S5-130U - если входов выходов в нем хватит, правдо не понятно, что будет с нагревом, движениями и пр. спецификой. Программатор PG685 не самый плохой, но лучше скачай что-либо под современный комп, на этом сайте хватает ссылок, например на этой странице есть ссылки на инсталятор и хелп PG2000 и веревки для связи РС-PLC через СОМ-порт с доработкой под плату связи 511 с 25-пиновым разъемом. PG685 можно использовать для работы с промами: считываешь пром на программатор - закачиваешь в контроллер - считываешь контроллер на комп, точно так же обратно.
Думай лучше, успехов.
Показать сообщение Cовет знатоков. -- Шамиль -- 2005-02-04 21:48:34
Самое главное нет программы , и не знаю в каком виде она была на момент окончания наладки, может ли у продавцов это храниться столько лет? Всё же 14лет это для оборудования в развитых странах это уже слишком.
Показать сообщение Cовет знатоков. -- Alexander -- 2005-02-07 14:26:57
Смело пиши в мыло импортному поставщику, они аккуратно хранят проги, даже если фирма переходит из рук в руки, недавно был на Штарраге, они скупили ГДРовский Хеккерт, но все архивы целы и невредимы. Только сразу проси свою прогу в ПРОМах.
Показать сообщение Cовет знатоков. -- !!! -- 2005-02-04 22:44:19
Когда собирали оборудование оттуда (год выпуска 1972, контролер
ещё "глотает" программу в виде перфоленты) обратились за помощью
к производителю восстановить документацию и всё что нам было
нужно у них было!!!
Если фирма серьёзная - наверное всё можно найти...
Показать сообщение winsps-s5 -- winsps-s5 -- 2005-02-03 17:39:40
I need a crack for MHJ-Software WinSPS-S5 (V1.77),
<br>if anybody can help me please
Показать сообщение winsps-s5 -- ppp -- 2005-02-03 18:23:07
http://s2kpp.narod.ru/
5 parts
pass on parts: simatic
Показать сообщение winsps-s5 -- crack -- 2005-02-03 21:15:37
hi

winsps-s5 isn‘t download in "http://s2kpp.narod.ru/"

best regards

Показать сообщение VersaPro 2.0 -- Alexandr -- 2005-02-03 15:44:14
Есть ли у кого нибудь лекарство для данной софтины?
Показать сообщение Где купить книгу ProTool Pro CS ? -- Max -- 2005-02-03 10:46:56
Уважаемые! Не подскажете адресок, где можно купить хорошую книгу ProTool Pro CS ?
Заранее спасибо.
Показать сообщение Смотри доки на -- официальном сайте -- 2005-02-03 12:36:13
на официальном сайте есть это
http://www.automation-drives.ru/as/products/doc.php?l1=SIMATIC%20HMI&l2=ProTool&l3=doc
ну и отдельно разное по панелям надо смотреть.
А за деньги на русском наверное нигде кроме как у сименса - это специфичный товар.
Показать сообщение PLC Moeller PS416 -- SPBWart -- 2005-02-03 10:34:43
Привет!
Вопрос немного не по адресу, но может...
Имел ли кто дело с упомянутыми PLC?
Для конфигурации сети PROFIBUS-FMS там применяется софтинка CFG-SUCONET-P.
Так не располагает ли кто-нибудь документацией по ней или хелп файлами?
А может подскажите где такое железо обсуждается? Был раньше форум на сайте Moeller, но прикрыли его после обновления сайта...
Заранее благодарен, Александр.
Показать сообщение PLC Moeller PS416 -- SergK -- 2005-02-03 12:52:20
Посмотри это, может поможет:
ftp://ftp.moeller.net/AUTOMATION/APPLICATION_NOTES/an27k02d.exe
ftp://ftp.moeller.net/DOCUMENTATION/AWB_MANUALS/h1370d.pdf
ftp://ftp.moeller.net/AUTOMATION/SOFTWARE/GSD/n_230gsd.exe
http://www.moeller.net/binary/automatisierung/gsdall1.exe
Показать сообщение PLC Moeller PS416 -- SPBWart -- 2005-02-03 18:13:25
Это я к сожалению видел.
Там есть один документ вроде бы полезный, но и он на немецком. А нужен английский.
По немецки к сожалению не кумекаю ;-)
Показать сообщение Шрифты в WinCC v6.0 -- Вася -- 2005-02-03 08:02:49
День добрый уважаемые. Не пинайте новичка.
В проекте на WinCC v6.0 sp2 есть два языка немецкий и русский, переключение происходит по кнопке. При переносе проекта на другую машину на немецком языке проект отображается нормально, а на русском языке какими-то иероглифами.
На рабочей машине установлена английская ХР+SP2, а на второй машине- русская ХР+SP2, версия WinCC одинаковая.
Подскажите, пожалуйста, как заставить корректно отображать проект и на русском языке.
Заранее спасибо.
Показать сообщение Шрифты в WinCC v6.0 -- Alexandr -- 2005-02-03 08:17:05
Поменяй в реестре вот эти ветки
или создай файл 1.reg скопируй туда то что ниже и запусти

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINESYSTEMControlSet001ControlNlsCodePage]

"1250"="c_1251.nls"
"1252"="c_1251.nls"

[HKEY_LOCAL_MACHINESYSTEMControlSet002ControlNlsCodePage]

"1250"="c_1251.nls"
"1252"="c_1251.nls"

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetControlNlsCodePage]

"1250"="c_1251.nls"
"1252"="c_1251.nls"

Показать сообщение Шрифты в WinCC v6.0 -- Вася -- 2005-02-03 09:03:44
Уважаемый Alexandr сделал все, как написано но ничего не получилось.
Показать сообщение Шрифты в WinCC v6.0 -- Alexandr -- 2005-02-03 15:41:57
ты ручками менял ?
там вроде во всех ControlSet00X надо поменять
Показать сообщение Шрифты в WinCC v6.0 -- Вася -- 2005-02-04 08:16:25
Уважаемый Alexandr я поменял во всех ControlSet00X, но ничего не получилось.
Показать сообщение Шрифты в WinCC v6.0 -- Alexandr -- 2005-02-04 08:21:12
А в "Языковых параметрах системы" по умолчанию русский стоит?
Показать сообщение Шрифты в WinCC v6.0 -- Вася -- 2005-02-04 08:31:50
Да русский
Показать сообщение Шрифты в WinCC v6.0 -- ppp -- 2005-02-04 11:08:14
Попробуй изменить в реестре:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontMapper]
@="204"


168
Показать сообщение проблемы с инсталяцией нового софта -- MIchael -- 2005-02-03 07:26:18
Уважаемые коллеги.
В последнее время у меня не инсталируется весь новый софт от Siemens: WinCC Flex, MicroWin 4.0, SP для Step 7 5.3 и т.д. Инталяция обрывается с ошибкой: не установлен Microsft Net Frameworks, хотя он только что до этого успешно проинсталировался. У меня Win2K Prof SP4. Не хотелось бы ее сносить и ставить заново. Может кто сталкивался с такой проблемой?
Показать сообщение проблемы с инсталяцией нового софта -- konrad -- 2005-02-03 09:38:14
смотри своё мыло
Показать сообщение проблемы с инсталяцией нового софта -- ppp -- 2005-02-03 07:37:58
Некоторые программы требуют наличие именно Microsft Net Frameworks v1.0, а версия 1.1 делает другие записи в реестре.
Сталкнулся с этим при инсталяции Visual Studio .Net
Скачать Microsft Net Frameworks v1.0 можно тут:
URL http://www.mathwright.com/player/dotnetredist.exe
а версия 1.1 есть на сайте майкрософт
если не поможет используй для просмотра действий инсталяшки с реестром прогой ntregmon
Показать сообщение проблемы с инсталяцией нового софта -- Michael -- 2005-02-03 09:03:58
Не понимаю. C Сименсовского диска сначала устанавливается Net Frameworks, а потом идет инсталяция Microwin и она пишет что Frameworks не устанавлен. Маразм какой-то.
Показать сообщение проблемы с инсталяцией нового софта -- ppp -- 2005-02-03 09:14:53
Может криво устанавливается? Сносить Frameworks пробовал?
Повторяю посмотри прогой regmon куда в реестре обращается сименсовская инсталяшка и пропиши не найденные ветки реестра где упоминается Frameworks.
regmon можно скачать тут:
http://www.sysinternals.com/files/ntregmon.zip
Показать сообщение проблемы с инсталяцией нового софта -- ppp -- 2005-02-03 09:35:46
При установленных версиях 1.0 и 1.1 в реестре должно быть что-то вроде этого:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\Full]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\Full\v1.0.3705]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\Full\v1.0.3705\1033]
"ProductCode"="{B43357AA-3A6D-4D94-B56E-43C44D09E548}"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\Full\v1.0.3705\1033\Microsoft .NET Framework Full v1.0.3705 (1033)]
"Install"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP]

[HKEY_LOCAL_MACHINE\SOFTWARE\MicrosoftNET Framework Setup\NDP\v1.1.4322]
"Install"=dword:00000001
"MSI"=dword:00000001
"SP"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP\v1.1.4322\1033]
"Install"=dword:00000001
"MSI"=dword:00000001
"SP"=dword:00000000

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\Product]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\Product\Microsoft .NET Framework Full v1.0.3705 (1033)]
"Package"="Full"
"Version"="v1.0.3705"
"ProductLanguage"="1033"

Показать сообщение проблемы с инсталяцией нового софта -- Michael -- 2005-02-03 10:44:09
Спасибо за советы.
При инсталяции Microsoft /NET Frameworks 1.1. выдается ошибка "Error 1395". Наверное, придется Windows переставлять...
Показать сообщение А антивирус не запущен? -- SilverCloud -- 2005-02-03 15:05:24
Слышал, что DrWeb может мешать установке
Показать сообщение А антивирус не запущен? -- Michael -- 2005-02-03 20:08:48
Большое спасибо. Дело было именно в DrWebu. Чтоб Данилову пусто стало.
Показать сообщение pg2000 -- dim -- 2005-02-02 21:39:12
нет ли у кого документации на pg2000 на русском?
Показать сообщение pg2000 -- error -- 2005-02-03 12:52:02
ничего, привыкнешь :-)
Показать сообщение pg2000 -- crack -- 2005-02-03 17:47:19
hi
i need crack file for pg2000,help me please

best regards
Показать сообщение pg2000 -- pg95 -- 2005-02-03 20:36:25
http://files.cvalka.net
Показать сообщение pg2000 -- crack -- 2005-02-03 21:25:58
thanks but S7 tools is demo

best regards
Показать сообщение pg2000 -- Altro -- 2005-02-04 00:33:24
http://s2kpp.narod.ru/
PG2000 install
PG2000 help

Показать сообщение Авториз. к Step7 v5.2 -- ig -- 2005-02-02 20:59:38
Нужна авторизация Step7 v5.2
Показать сообщение Авториз. к Step7 v5.2 -- Lipka -- 2005-02-08 10:49:03
Авторизации есть.Проблема в том, как их послать по почте. еще есть программы для восстановления или копирования авторизаций на дискете. Если есть дискета со снятой авторизацией , то их легко восстановить.
Показать сообщение Авториз. к Step7 v5.2 на -- Свалке -- 2005-02-22 16:40:07
Все авторизации ждут вас на Свалке http://files.cvalka.net
Показать сообщение Выбор бука -- Антон -- 2005-02-02 14:22:47
На програматор начальство денег не дает, а свеженький бук пожалуйста. Хотелось бы чтоб flop‘овод и CD-RW встроенные были, ну, и естественно с COM-портом. Просмотрел буки от нескольких производителей, не нашел чтоб всё вышесказанное там было.

Кто знает такие модели?
Показать сообщение Выбор бука -- Pavel -- 2005-02-07 15:08:20
Если по цеху таскаться, то лучше всего брать что-то прочное(в металле), но это конечно дорого.
Для работы с S5-желательнол наличие СОМ порта, так как не все проги поддерживают USB. Вот с этим может быть проблема-сейчас многие производители его не ставят
Показать сообщение Выбор бука -- evgeniy -- 2005-02-03 08:55:14
Антон мы совсем недавно(месяцев 7 назад) купили бук HPcompaq nx9005
в следующей конфигурации :
FDD
DVDRom - был на выбор
Com 9x -1
LPT -1
USB -2
Сетевая карта(встроенная)
Выход на TV
Выход на обычный монитор
Вход для внешней мышки
+ звук
Для программирования S7 (s5 пока не пробовали)
и для связи обычного PC с PLC в режиме работы (PLC--> WINCC) в цеховых условиях -
используем COM адаптер от SIEMENS (MPI/DP)
(PC Adapter v5.1 6ES7 972-OCA23-0XA0)
есть такой же по виду адаптер только для USB
(PC Adapter USB v1.1 6ES7 972-OCB20-0XA0)
Работают обо в XP sp2 - проверено - проблем не было.

Показать сообщение Выбор бука -- Dell -- 2005-02-02 15:09:47
У Dell есть со всем вышеперечисленным и работает с СР5511. Матрица 1600*1200 - всё на столе помещается. Модель не скажу - коллега с ним сейчас далеко.

Показать сообщение Выбор бука -- Антон -- 2005-02-02 19:07:47
Присмотрел Dell Latitude D600. Правда придется с внешним флоповодом такскаться. Никто не имел опыта работы на таком буке? С COM-портом проблем не замечалось? А то не хочется потом бегать "тяжело" раненым и обменивать.
Показать сообщение Выбор бука -- Делл -- 2005-02-02 20:11:33
Тебе главное, чтобы с СР5511/5512 проблем не было и карта к буке подошла.
Если неакуратно работать СОМ-порт всегда сжечь можно независимо от модели буки.
Дисковод при наличии ключей и симненс.ехе тебе вообще в принципе не нужен. Хотя с внешним тоже проблем немного.
А вот комбоДВД тебе не помешал бы. На одном диске можешь весь комплект программ иметь.
Показать сообщение Выбор бука -- Michael -- 2005-02-02 16:17:00
ASUS разных серий вполне подходит. Редкие ноутбуки с COM-портом.
Показать сообщение Выбор бука -- Michael -- 2005-02-02 19:11:54
У нас был с внешним флопи, который успешно сдох.
Показать сообщение Выбор бука -- Alexandr -- 2005-02-03 08:21:57
Немаловажно еще сетевая встроеная. У нас на буке на одном PCMCI дак разъем уже не держиться.
Показать сообщение Выбор бука -- Andrey -- 2005-02-03 09:07:17
Так надо покупать сетевуху на PCMCI без переходника - таких сейчас полно. А эта свисающая "колбаска" разрушила раъемы не у вас одного (просто раньше продавались только такие). Сейчас есть модели PCMCI сразу с модемом и сетевой картой.
Показать сообщение Мы используем -- SPBWart -- 2005-02-03 14:26:10
У нас используются для сервисных инженеров:
Samsung P28-DGH и Samsung P30-004.
Они без флоппи (нам и не нужен), все остальное есть.
Оптимальны по цена/качество.
Показать сообщение Мы используем -- error -- 2005-02-04 09:35:56
Или еще HP omnibook CE сейчас уже достаточно доступны в цене, а 2хтоннка летает.
Показать сообщение Мы используем -- Andrew -- 2005-02-04 15:39:25
А у меня Fujitsu-Siemens E4010D - тоже хорошо :)
Хочу только обратить внимание, что немаловажным для бука будет хорошее разрешение экрана. На моём 1400х1050 точек, меньшее как-то жмёт.


169
Показать сообщение Simatic и ПК -- ВалерийR -- 2005-02-02 12:54:29
Есть старый программатор для Simatic S5, работает на CP/M. Как делать тоже на компьютере. То есть надо софт Step5, и как то прикрутить к нему (компу) модуль EPROM. Возможно ли все это. Если да то где взять Step5 под Windows (или DOS) и схему? Спасибо.
Показать сообщение Simatic и ПК -- Alexander -- 2005-02-04 15:45:55
Язык STEP5 для симатиков поддерживают пакеты многих фирм, многие пользуются PG95 или PG2000, инсталяторы и кряки см. на http://s2kpp.narod.ru/
(STEP5, PG2000 install, PG2000 help). Учитывай, что часть простых S5 работает только со своим программатором, с более высокой версией, даже из того же ряда, могут возникать конфликты при передаче и считывании программ. Связь РС-PLC через COM-порт недавно обсуждалась, на процессорном модуле 15пиновый разъем и все как в схеме на "Файлы" или плата связи 511 с 25-пиновым разъемом и переходник к ней на 15пин. Есть стандартный немецкий проммер (~1000Е) под LPTпорт, но и свой PG на СРМ можно использовать для работы с промами: считываешь пром на программатор - закачиваешь в контроллер - считываешь контроллер на комп, точно так же обратно.

Показать сообщение Simatic и ПК -- ВалерийR -- 2005-02-06 01:10:22
Здравствуйте Alexander. Извините может я такой бестолковый, но все на что Вы указали при инсталяции требует пароль, а на этом сайте его нет (или я не нашел), не могли бы Вы указать где его взять?
Показать сообщение Simatic и ПК -- Alexander -- 2005-02-07 15:04:22
Все файлы с того сайта закрыты одним паролем: simatic
Показать сообщение Simatic и ПК -- ВалерийR -- 2005-02-04 17:17:22
Идея понятна спасибо.
Показать сообщение Simatic и ПК -- error -- 2005-02-04 09:42:59
надо форум почитать... и ещё... есть кнопочка "поиск"
Показать сообщение S7-200 -- Generator -- 2005-02-02 11:59:01
Возможно-ли установка на CPU S7-200 более семи модулей расширеня? Или объясните, пожалуйста, зачем в регистре образа роцесса под входы/выходы аналоговые/цифровые выделено столько памяти...
Показать сообщение Simatic NM RU Phorum Archiv -- Cvalka -- 2005-02-02 11:38:49
http://files.cvalka.net
SimaticNMru_Phorum_02_02_2005.chm
Архив форума в CHM формате на 02/02/2005.
Одна неясность - закачал файл размером 1 406 171 и для проверки скачал - 1 183 744. Повторил дважды - понять не смог.
Показать сообщение Simatic NM RU Phorum Archiv -- Свалка -- 2005-02-02 12:52:45
Архив форума в CHM формате на 02/02/2005
Положил его же в полном размере на ссылку
http://plcsim.narod.ru/SimaticNMru_Phorum_02_02_2005.chm
Показать сообщение Simatic NM RU Phorum Archiv -- Лоханулся -- 2005-02-04 13:23:25
После компиляции размер СНМ стал около 2 мб. Поиграв нашел, что при выборе английского языка размер уменьшился до 1,5 мб. Довольный значительным уменьшением выложил. Сегодня решил найти русское слово - не ищет.
Решение проблемы для уже скачавших - перекомпилируйте при помощи Микрософт HTML Help WorkShop (~4 mb), выбрав русский
Показать сообщение Standart PID Control Tool -- Hunter -- 2005-02-02 10:28:29
Поделитесь, кто-нибудь, плиз, утилитой "Standard PID Control Tool"
Показать сообщение Wincc6 обрыв связи -- Tvlad -- 2005-02-02 10:23:36
Установлены два 315-2DP ,в них два CP342-5 c общей сетью. WinCC6sp2 (CP5611) связывается с ЦПУ через CP342-5 , 12 Мбит, Standart. В этой же сети есть еще комп с Интачем 7.0- на нем все ок. В PLC1 -740 тагов , в PLC2- 450 тагов . Связь с PLC2 всегда ОК. Связь с PLC1 постоянно прерывается , потом сама восстанавливается. Код ошибки 8304 в Chanel giagnostics. Пробовали увеличивать цикл опроса для PLC1 до 4 сек - теже траблы.
Код ошибки 8304- кто знает что это значит?
Показать сообщение Wincc6 обрыв связи -- Alex -- 2005-02-03 14:13:51
Мой совет: снизь скорость или проверь длину кабелей. 12Мбит это для Profibus ну очень много
Показать сообщение Wincc6 обрыв связи -- ALEX -- 2005-02-02 11:02:17
8304 ISO транспортная связь не создана.

Показать сообщение Wincc6 обрыв связи -- Tvlad -- 2005-02-02 12:01:48
А где эти коды ошибок посмотреть можно?

Показать сообщение Wincc6 обрыв связи -- alex -- 2005-02-02 14:35:41
в каталоге есть библиотека SIMATIC_NET_CP в Нelpe
к ней есть описание кодов ошибок
Показать сообщение Wincc6 обрыв связи -- Tvlad -- 2005-02-02 15:06:10
Извини за тупость ,но можно подробнее. В каком каталоге ?
Показать сообщение Wincc6 обрыв связи -- ALEX -- 2005-02-02 15:14:56
Открываешь любой блок OB,FC там открываешь каталог/libraries/SIMATIC_NET_CP и смотри HELP к FC5 AG_SEND CP300 и FC6 AG_RECV CP300
Показать сообщение Wincc6 обрыв связи -- 111 -- 2005-02-03 13:19:51
Судя по тому, что связь пропадает только на картинках, где много тегов, у Вас не справляется с коммуникациями контроллер S7-300. Попробуйте сделать следующее:
1. В WinCC Explorer откройте Tag Management / Simatic S7 Protocol Suite и щелкните правой кнопкой мыши на той сети, к которой подключены Ваши контроллеры (MPI или Profibus). Из всплывающего меню надо выбрать пункт System Parameter. В открывшемся диалоговом окне (которое иногда оказывается на заднем плане, т.е. на него надо переключиться) перейдите на вкладку Unit и в разделе Cycle management снимите галочку "by PLC". После пожтверждения надо закрыть/открыть WinCC. Это позволит разгрузить контроллер.

2. В Step7 в настройках контроллера увеличьте процент времени цикла, отводимый на коммуникации, до 50%.
Показать сообщение Импорт тэгов -- qwerty -- 2005-02-02 09:43:16
Помогите импортировать тэги из Step7 в WinCC
Показать сообщение Опрос -- Влад -- 2005-02-02 09:41:37
Уважаемые коллеги... Ситуация очень скользкая...
Хотелось бы услышать "общественное" мнение профессионалов по такому вопросу: Что лучше - РС-совместимая платформа (например РС104) или PLC совместимая? И можно ли вообще так ставить вопрос.
Дело в том, что я работаю с PLC (сименс , омрон и вообще все равно с каким производителем - главное платформа). А новые люди в конторе уговаривают все перевести все на рельсы PC104... Оборудование для металлургии делаем... Боюсь без работы остаться...
Уж выразите свое мнение...
Показать сообщение Опрос -- gte -- 2005-02-02 21:14:03
Некоторое время назад в конференции по ASUTP был горячий спор на эту тему, советую почитать.
http://groups.yahoo.com/group/Asutp
По ссылке должен находится архив подписки.

Показать сообщение Опрос -- Michael -- 2005-02-02 10:26:55
Вопрос не столько скользкий - сколько философский. Зачем вообще переходить на PC? В чем смысл? В качестве аргументов в пользу PLC можно отметить меньшее время цикла. Может быть, большая наработка до отказа. Вообще у PC отсутсвует понятие гарантированного времени выполнения цикла. А в вашей ситуации можно посоветовать изучать PC104. Нет там ни чего сложного.
Показать сообщение Опрос -- Nick Gashevsky -- 2005-02-02 12:02:53
IMHO в PC104 можно залить внутрь что-то типа CoDeSys http://www.prolog.smolensk.ru/3s/OEM1.htm
и получить "почти" ПЛК.
Показать сообщение ProTool -- victor -- 2005-02-01 17:13:16
Всем привет
Не подскажите где можно раздобыть SIMATIC PROTOOL/LITE V6.0 SP2 UPGRADE?
Спасибо
Показать сообщение ProTool -- Старик -- 2005-02-16 18:30:16
Ты сам то откуда? А то зашел бы да взял. Желание есть пиши, придумаем чего-нибудь. Вообще есть
ProTool v6.0 sp2 целый диск, про upgrade первый раз слышу.

Показать сообщение ProTool обновления -- Нет -- 2005-02-04 12:10:09
По последней моде отдельные обновления не выпускаются, а дается диск с полным протулом и встроенным обновлением.
Показать сообщение EPLAN -- master -- 2005-02-01 16:49:24
Господа! Очень интересно читать со стороны перепа..переписку по поводу: кто-кого, EPLAN-ORcad.Попробую не мешать. Сам пользую CadDy года четыре. Нравится, честное слово, но хочется большего.EPlana хочется.Купил DVD c EPLAN_5.5, поставил, и немного разочаровался.Не всё так просто! Люди пишут: дистриб весит ~700Mb, а у меня 250 всего.Настроек -тьма.Может руссификатор менюшек у кого есть, или описание по работе в *.pdf. Научите,люди добрые! Чем мы хуже немцев? У них все схемы в EPLAN, любят они его, правильный он, потому как думали головой, а не жопой, когда делали. Сам с их документацией работаю уже лет 15 на монтаже. А что касается zoom кривого или меню нестандартного: по стране ВАЗы ездят, а ВСЕ хотят на МЕРСАХ.Они тоже нестандартные. Мне кажется, что разговор EPLAN-ORcad - беспредметный, т.к. каждому своё применение. Это мы - русские, привыкли плоскогубцами гайки откручивать, а надо-бы ключами. Что ещё сказать? Спасибо за умные и взвешенные слова Alex, gregar и всем остальным, не кичащимся своими знаниями. Вячеслав, буду скоро в Москве, оставь координаты, может угостишь дистрибутивом EPLANa?
Показать сообщение EPLAN -- Alex -- 2005-02-01 21:24:51
Перед началом работы рекомендую правильно установить шрифты и проверить правильность отображения символов в окне свойств, например, контактора. Некоторые знаки могут отображаться неправильно (например, знак градуса). При этом все остальное будет в норме. Правильный вариант я находил всего один (я о нем, кажется, уже писал). Сменить позже будет сложнее. В старых схемах подписи на русском будут искажены, придется исправлять. При смене шрифтов необходимо выйти из меню выбора или из программы (уже не помню) и после этого проверять, иначе не будет правильного отображения.
Показать сообщение EPLAN -- Andrey -- 2005-02-01 18:13:08
Оказывается это почти вечная неразрешимая тема.
Ну насчет правильности вопрос спорный. У нас ставили оборудование три разные фирмы с разных стран, так они вообще делали чертежи в майкрософтовском Excelе. В Eplane много внимания уделили обработке нарисованых чертежей, но способ рисования их откровенное дерьмо. Рисовать-то можно, но ощущение что рисуешь досовской псевдографикой.
В черчении не должно быть непреодолимых ограничений (в Eplane их полно) - все определяется заказчиком.
Ну начто непривычный интерфейс например продуктов adobe (не стандарт Microsoft), но к нему привыкаешь махом - в Eplane не смог привыкнуть и забросил его.
Да и чего нам равняться на неудачную разработку иностранцев? Например антивирус касперского и доктор веб там не использует никто (у нас же самые раскрученые), а в ходу Norton Antivirus и McAfee.
Правильно какой-то прозорливый человек упоминал, что хвалят его те у которых полно уже нарисованых чертежей и баз элементов в Eplane, и соответственно переходить на что-то другое для них геморно.
Советую конвертоните эти геморные чертежи иностранцев в AutoCadовский формат и рисуйте (смотрите) в чем угодно - полно классных программ.
Показать сообщение EPLAN -- Eplan -- 2005-02-02 10:21:06
А слабо "начертить" в Excel план на 1000 страниц. Да вы бы ещё карандашиком да без линейки.
Показать сообщение EPLAN -- Andrey -- 2005-02-02 11:06:27
Я думаю, что такой план начертить с нуля в Excel быстрее будет чем в Eplane. Особенно если использовать макросы (можно поменять что хочешь). Да и по большому счету трудно наверное делать только первый проект, а потом просто берешь из него куски для следующих проектов.
Если же в этом мифическом проекте на 1000 листов все листы будут уникальные, то в Eplan вы такой проект будете делать 1000 дней.
По крайней мере шрифтов в Excele больше одного (в отличие от Eplane) - это уж точно. Шрифты Eplane вообще тема отдельного разговора.
Установлен Excel наверное на каждой машине и учиться работать с ним не нужно.
Пробовал работать с Eplane примерно с месяц - ну просто глюк на глюке. Нет гарантии, что изменив что-то в настройках на одном листе у вас не поплывут остальные.
Базы какте-то ущербные, нашему стандарту они не соответствуют и надо их все равно переписывать.
Попробуйте просто для интереса почертить в том же Orcad и я просто уверен, что вы лучше напишете на нем базы под себя, чем будете продолжать работать в этом глючном Eplan.
Плюсы Eplane которые приводились ранее на этом форуме мне показались не убедительными. Все это можно легко сделать и ручками (заодно и проверив правильность чертежей) и времени на это надо совсем не много как велико не было бы число страниц.
Показать сообщение EPLAN -- Alex -- 2005-02-02 21:33:20
Это все теория. Eplan имеет свои недостатки, но она реально экономит время, уменьшает количество ошибок. И сравнивать ее можно только с аналогичными программами, а уж никак не с Exel или OrCAD (Перечислять требуется?). Не вводите в заблуждение людей своими теоретическими измышлениями. Если Вы не смогли освоить Eplan за месяц, значит не очень хотели этого. И приведите, наконец, его мифические глюки?
А если не хотите базы переписывать, так рисуйте какими есть, строгое соблюдение ГОСТ уже не предписывается законом. Или платите деньги другие перепишут. Нет денег и еще чего то, тогда действительно Exel.
Показать сообщение EPLAN -- mennonit -- 2005-02-02 17:50:03
А может глюки то не у EPLANа а у пользователя? Через мои руки прошло уже немало "мифических" проектов в 1000 страниц (включая клеммные и кабельные планы) сделанные EPLANом. Сроки 2-3 месяца. Я очень сомневаюсь, что такие проекты возможно одолеть с помощью CADdy или AutoCAD.
Показать сообщение EPLAN -- Alex-Eplan -- 2005-02-03 13:58:50
С помощью CADdy можно, сам делал...
Показать сообщение EPLAN -- mennonit -- 2005-02-03 17:51:31
5 лет назад занимался парллельно CADdy и EPLANом. Заново чертить в CADdy ещё куда ни шло, а изменения вносить - сущая каторга. Может он за это время изменился в лучшую сторону, хотя не верится. Электро всегда ходило у CADdy в пасынках. Другие модули (механика, архитектура...) у них на мой взгляд лучше. Поэтому, думаю, неплохое решение для тех кто делает много механических и немного электрических чертежей.
Показать сообщение EPLAN -- Andrey -- 2005-02-02 19:07:32
Так если это у вас не первый проект, че так долго-то 2-3 месяца? Это срок всего проекта с наладкой или время работы с глюковатым Eplane? Ведь если допустим 1000 страниц вы сделали за три месяца то за один час вы делали около 2 страниц. И это по готовым заготовкам предыдущих проектов-то?
Показать сообщение EPLAN -- mennonit -- 2005-02-03 17:37:16
Я не понял, ты это серьёзно спрашиваешь? На всякий случай поясняю. Во первых из 1000 страниц половина генерируется автоматически. Так что остаются 500. Во вторых, в это время включается изучение документации, требований заказчика, заказ составляющих и т.д. В третьих, заготовки использовать не всегда получается, слишком разные установки и заказчики.
А насчёт наладки... Ты когда нибудь пусконаладкой занимался? Время наладки на такой проект колеблется между 4 неделями и 4 месяцами.
Показать сообщение EPLAN -- Michael -- 2005-02-02 10:30:14
А может все-таки в MICROSOFT VISIO он был начерчен. Это еще туда-сюда...
Показать сообщение EPLAN or Autodesk Actrix -- Actrix -- 2005-02-02 11:10:12
Была ещё перспективная программа Autodesk Actrix Technical 2000 с возможностью моделирования процессов и написания своих макросов, но к сожалению заглохла. Там даже примерчик был со светильником. Вкручиваешь лампочку, втыкаешь вилку в сеть, нажимаешь выключатель - лампочка горит.
Если сам знаешь все недостатки Элпана - зачем его хвалить и говорить, что это то что нам надо.
Еще раз - на Западе невозможно создание идеальных программ и железа из-за тупых авторских прав, тормозящих весь технический прогресс.
Показать сообщение EPLAN or Autodesk Actrix -- Andey -- 2005-02-02 11:45:05
Все это бред насчет авторских прав. Это кривые ручки разработчиков. Господа из Eplane! Ну купите вы наконец Visual studio и используйте его для разработки нормального рисовальщика. Какие там еще авторские права? Получается всех кто использует для разработки легально купленные Visual studio или продукты Borland постоянно судятся между собой? Полный бред.

Показать сообщение EPLAN or Autodesk Actrix -- Actrix -- 2005-02-02 12:16:22
Вывод у тебя правильный - полный бред у них там.
Ты видимо с этим не сталкивался. Мы в свое время планировали защитить одну свою программу авторскими правами в Штатах - вот это был полный бред.
Они даже за иконку и гиперссылку судятся на миллионы. Про код и нечего говорить - по байтам сравнивают. А покупать у кого то лицензию на алгоритм - накладно, вот они и экономят и делают кривое - но свое. Вопрос авторских прав не на инструмент Бэйсик/Си, а на алгоритм программы и интерфейс.
Показать сообщение EPLAN -- Вячеслав -- 2005-02-01 17:14:19
На почту сообщи когда будешь в Москве,
дам координаты и подготовлю дистрибутив и
русский хелп в .pdf
ivl55@list.ru
Показать сообщение EPLAN -- Вячеслав -- 2005-02-01 17:13:54
На почту сообщи когда будешь в Москве,
дам координаты и подготовлю дистрибутив и
русский хелп в .pdf
ivl55@list.ru
Показать сообщение EPLAN -- Хотящий -- 2005-02-03 10:08:04
Если возможно и мне тоже himprom@rambler.ru.
Показать сообщение Дополнение -- Хотящий -- 2005-02-03 10:11:08
Да, забыл указать выше, что просил выслать только русские хепы в .pdf.
Показать сообщение EPLAN -- CAD -- 2005-02-03 09:32:21
будь любезен скинь на мыло русский хелп по версии 5.5 или 5.6

Показать сообщение EPLAN -- Viktor2004 -- 2005-06-11 16:49:13
http://eplan5.narod.ru/


170
Показать сообщение Всем привет Есть проблема нужен Хелп :) -- Mag -- 2005-02-01 16:41:00
Господа !
Тут столкнулся с такой проблемой задача копеечная а решить не могу. Смысл в том что есть устройство за которым мы следим с помощью 2 аналоговых входов на контролере. Но смысл мы должны Получить их за 1 мс обработать за 1мс и выдать на аналоговый выход за 1мс и того нам надо за 3мс получить аналоговый сигнал обработать и выдать А еще лучше за меньшее время. Кто что подскажет а ? очень нужно. Смысл надо управлять высоким напряжением на Электрофильтре
Показать сообщение Всем привет Есть проблема нужен Хелп :) -- gte -- 2005-02-01 21:38:53
Что бы Вам помогли, пишите подробнее о исходных данных.
Показать сообщение Всем привет Есть проблема нужен Хелп :) -- mr.sheyh -- 2005-02-02 08:30:37
В общем-то никаких проблем нет... если контроллер более-менее быстрый и собственно сама обработка не так сложна, то можно запросто уложиться в 1мс, вешай все на какой-нить ОБ35. Если все же контроллер не справляется (не успевает) провести все вычесления - тут все намного сложнее... придется разделять на разные ОБ прием/выдачу и собственно обработку.
Показать сообщение Всем привет Есть проблема нужен Хелп :) -- Mag -- 2005-02-02 09:21:49
А если в документации на весь сименс Указано что быстродействие аналоговых входом равно 10мс ? тогда как ? Нет я думаю что средствами Сименса Шнайдера Эту задачу не решить. Поэтому и прошу помощь у спецов кто сталкивался с подобной задачей.
Показать сообщение Всем привет Есть проблема нужен Хелп :) -- Mag -- 2005-02-02 09:37:42
Есть правда и 4мс входы. Подробнее о задаче. Высоковольтный трансформатор питается от Тиристорного преобразователя. Нам надо следить за током по высокой стороне и напряжении. Управление тирсторами осуществляется при помощи блока управления который по входу имеет о нашего контролера сигнал 4-20ма а по выходу выдает импульс на открытие тирстора в положительную полуволну на один в отрицательную на другой. Соответственно при вхожном сигнале 4ма Тиристоры открываться не будут вообще и при сигнале 20 ма тиристор откроется в момент перехода через ноль. При возникновении пробоя к примеру в положительной полуволне нам необходимо уменьшить аналоговый сигнал управления на какую то величину. Это вызовет снижение напряжения и тока по высокой частоте и разорвет дугу. Т.е. фактически надо за 10мс я думаю несколько раз провести измерения по аналоговым входам. ну раз 10 хотя бы что б в к следующей полуволне питающего напряжения можно было уменьшать или увеличивать аналоговый выход.
Показать сообщение Всем привет Есть проблема нужен Хелп :) -- Nick Gashevsky -- 2005-02-02 10:08:00
Я бы посмотрел в сторону локальных регуляторов, например от ABB.
Показать сообщение Всем привет Есть проблема нужен Хелп :) -- Mag -- 2005-02-02 10:18:57
А что ... мысль :)
Показать сообщение Всем привет Есть проблема нужен Хелп :) -- Sancho -- 2005-02-02 19:06:13
Если есть небольшой запас денег - прикупи к примеру IM157-3CPU и повесь туда эти два аналоговых входа, повесь туда ж управляющие выхода и дело в шляпе. Повесь ее слейвом к своему контроллеру, напиши прогу в ней и пусть она сама по себе вращается. Не думаю, чтобы при этом у тебя цикл станет слишко большой в нем.Уложишься где-то в 700 - 800 евриков. Если будешь искать локальные регуляторы - думаю обойдется тебе дороже.
Показать сообщение Всем привет Есть проблема нужен Хелп :) -- Mag -- 2005-02-03 10:56:36
Чегой то я не нашел такого модуля. Его ордер код можно глянуть ?
Показать сообщение Всем привет Есть проблема нужен Хелп :) -- Sancho -- 2005-02-03 19:59:29
Извиняюсь , малость описался 6ES7 151-7AA10-0AB0 В общем - ET200S
Показать сообщение Error E3499 -- Natasha -- 2005-02-01 15:55:56
Уважаемые господа, может кто-то встречался с ошибкой E3499 Internal Error в Protool? В описании говорится что при нормальной работе это сообщение не должно появляться, а причины не описаны.
Показать сообщение Error E3499 -- Уточни -- 2005-02-01 16:43:19
В какой ситуации у тебя она возникает?
Номера всех версий программ и Windows?
Показать сообщение Error E3499 -- Natasha -- 2005-02-02 06:53:13
Я немного изменила старый проект добавила несколько окон с трендами, при компиляции появилась такая ошибка причем если добавленные окна удалить, то ошибка остается.
Ошибка: E3499 Internal error: no protocol data for PT instances (17,14,-1) received.
Protool v6.0 SP2, Step v5.3 под WinXP Professional.

Показать сообщение Error E3499 -- ppp -- 2005-02-02 17:06:03
Вопрос: а для какой панели у вас проект? В некоторых глюки Protool с тегами после вставки/удаления картинок с других проектов лечатся довольно просто.
Выбрав пункт Tags надо нажать в меню View/Cross-reference (не важно какой был выбран тег)
Далее в окне Cross-reference надо удерживая нажатой кнопку [Ctrl] нажать правую кнопку мыши. Появится всплывающее меню где надо выбрать пункт Scan All Logerror. Найдутся все ошибки с тегами. потом надо тут же также выбрать пункт Repair all и все дефекты будут устранены.
Эту хитрость упоминалась по-моему в Support Knowledge Base. И указанные выше действия надо делать время от времени если вы изменяли проект.
Показать сообщение Error E3499 -- Natasha -- 2005-02-04 08:45:56
Для панели TP270. Попробовала то, что вы советуете, но не помогло. Были также неиспользуемые тэги, тоже удалила. не помогает. У меня есть конечно резервная копия проекта до изменений, но теперь стало интересно, что за ошибка. Не хочется еще раз столкнуться с этим.
Показать сообщение Error E3499 -- Протулист -- 2005-02-04 16:31:36
Где-то что-то не так вставила и не так обтегила.
Там наверное кроме сообщения об ошибке и другие сообщения были?
Когда будешь повторять эксперимент почаще архивируйся и проверяй работоспособность через Рунтайм.
Иногда лишние тэги после удаления объекта вообще невозможно удалить - где появляется перекрестная ссылка.
Показать сообщение Error E3499 -- Alex -- 2005-02-02 10:11:13
Siemens утверждает что это нарушение внутри базы данных. Удалять нужно не новые окна а переменные(Variable), это из-за них появляется эта ошибка. Я обычно делаю новый проект и в него перетягиваю из старого окна(Bilder) и при этом каждый раз компилирую.
Показать сообщение Error E3499 -- mr.sheyh -- 2005-02-02 08:24:08
Что-то похожее было... решил проблему очень просто - со всех файлов в проекте снял атрибут "скрытый" %) и все заработало.
Показать сообщение Error E3499 -- Игорь -- 2005-02-02 10:11:54
У меня совсем недавно возникла такая же проблема. Обратился к специалистам в Москве и одновременно направил в on-line запрос в Service&Support в Германию. Немцы ответили буквально через час и предложили помощь. Наши молчат до сих пор... Так что советую всем - обращайтась сразу к немцам, получите консультацию практически мгновенно!
Что касается собственно проблемы - она вызвана нарушениями в структуре внутренней базы данных проекта. Для решения проблемы они предлагают выслать им проект (я естественно отказался, сославшись на отсутствие разрешения Заказчика). Как поправить базу самому - не сказали (говорят, что единой методики не существует). Но что эта проблема решена в WinCC Flexible - там SQL-база. То, что эта WinCC Flexible для нормальной работы требует P4 3Ghz и RAM 1,5GB - про это лучше не думать...
Причиной ошибки может быть копирование большой группы объектов. Вот что мне ответили дословно:
You can minimize the risk with:
> do not copy object groups
> do not copy many projects together

but you can?t eliminate this complete.

Насчёт шаманского способа с атрибутами файлов - сейчас проверю, но верится с трудом...
А вообще призываю всех - почаще делайте резервные копии!

Best regards!
Показать сообщение Error E3499 -- Andrey -- 2005-02-02 19:33:31
WinCC Flexible не является следующей версией Protool - не надо вводить людей в заблуждение. Flexible поддерживает только панели на операционке WinCE (как для наладонников) - старые типы панелей не поддерживаются.
Показать сообщение Error не усугубляй -- Флексибль -- 2005-02-02 22:20:14
Андрей ты уж тоже не вводи в заблуждение - конкретно пиши, что ты понимаешь под старыми типами панелей.
Я как использовал в Протуле старую МР370тычь, так теперь её старую и в Флексибле использую. Только теперь не надо открывать кучу вспомогательных менюшек - есть более удобное окно свойств.
Года два назад немцы из Сименса представляли ВыньСС Флексибль, как убийцу Протула, и заверяли что Протул больше обновляться не будет. Но как видим не всё у них получилось - текстовые панельки обрезали и выпустили Протул 6 СП3.
Ну а по скорости - сейчас нет вообще ни одной нетормознутой программы, это уже издержки языков высокого уровня.
Показать сообщение Error E3499 -- Тэги -- 2005-02-02 11:01:27
При компиляции есть еще сообщения или только это одно?
Иногда бывает в случае если с чем то тэг неопределенный скопировали. Все неопределенные тэги удаляешь и всё нормально.
Показать сообщение Error E3499 -- Игорь -- 2005-02-02 10:54:45
Насчёт атрибутов - бред какой-то! Нет в проекте файлов с атрибутом "скрытый", есть только "архивные". Если я не прав - пусть бросит в меня камень!
Показать сообщение WinCC отчеты -- mr.sheyh -- 2005-02-01 15:14:33
Ассала малейкум, пиплы!
Вопрос из моего пробела знаний.
Есть архив в TagLog с периодом архивации всех тэгов 500ms и размером 2 недели, необходимо сделать очет с возможностью задания даты и времени начала и конца отчетности с 30 минутной выборкой.
Подскажите как это можно организовать... возможно есть какие-то готовые примеры.
Заранее примного благодарен!
Показать сообщение WinCC 6.0 -- Vova -- 2005-02-01 14:24:38
Можно ли как-то импортировать/экспортировать базу TagLogging, неохота руками забивать ~200 тегов.
Показать сообщение WinCC 6.0 -- mr.sheyh -- 2005-02-01 15:40:14
Насколько я знаю WinCC вставляет свой тулбар в Эксель, оттуда можно и проэкспортировать в эксель базу ТэгЛоггинга - пробуй!
Показать сообщение WinCC 6.0 -- mr.sheyh -- 2005-02-01 15:42:08
Ошибся немного - ПРОИМПОРТИРОВАТЬ ИЗ АРХИВА ТЭГЛОГГИНГА В ЭКСЕЛЬ, в обратную сторону не знаю.
Показать сообщение WinCC 6.0 -- Vova -- 2005-02-01 15:46:55
Я не про архив с данными, я про саму базу описания тегов в tagloggig.
Показать сообщение WinCC 6.0 -- АлГор -- 2005-02-01 16:59:22
Есть такое приложение на установочном WCC - variablen export import. Посредством его можно все тэги перенести из одного проекта в другой.
Показать сообщение WinCC 6.0 -- Vova -- 2005-02-02 22:31:49
Спасибо, сделал все лучшем виде!


171
Показать сообщение USB-Prommer -- DEMON -- 2005-02-01 14:01:16
Если кто работал с внешним USB-программатором, отзовитесь. Нужна помощь!!! Установлено на PC Step5_v7.12, имею программатор. И вот как с него считать данные с модуля EPROM и туда же записать не могу понять. Наверное чегото не хватает!
Показать сообщение USB-Prommer -- Andrew -- 2005-02-01 14:57:09
USB-Prommer поддерживается в Step5 начиная с версии 7.2. Нужен update.
Показать сообщение USB-Prommer -- DEMON -- 2005-02-01 15:47:14
А где его взять этот update?
Показать сообщение USB-Prommer -- Andrew -- 2005-02-02 09:17:55
Самому надо...
Может кто-нибудь выложет Step5 v_7.2 для скачивания на http/ftp? Он, конечно, есть в ослинной сети, но нет возможности оттуда качать :(
Показать сообщение О наболевшем и WINCC -- eeee -- 2005-02-01 11:49:42
Где можно скачать SP1 или лучше SP2 для WINCC 6.0
Показать сообщение О наболевшем и -- Осле -- 2005-02-01 12:09:03
К сожалению большие вещи свободно нигде не лежат.
Для людей с хорошим интернетом и без ограничений в траффике в ослиной сети.
Про загрузку файлов через Осла можно почитать здесь
http://www.sharereactor.ru/lib/emuleplus/emuleplus.shtm
в Ослинной сети есть практически всё, только качать из нее иногда трудно
Разные Ослы
http://emuleplus.sourceforge.net/
http://www.emule-project.net/
http://www.edonkey2000.com/
RedMule
Поисковая система ссылок на файлы в Осле
www.FileDonkey.com
Ну еще можешь попросить коллег, чтоб тебе ДВД прислали по почте - ссылки тут были.
Показать сообщение О наболевшем и -- eeee -- 2005-02-01 12:31:51
Спасибо за лекцию о ВcЕмОгУчИх ОСЛИКов, но УВЫ это не проходит - не пускают админы. В других случаях закачки вроде пока еще можно договариться.

И еще вопрос ??? Что они (SP1 и SP 2) из себя представляют - это дополнение или ЦЕЛАЯ (Wincc 6.0 sp... SQL и тд.) обновленная программа.

Показать сообщение О наболевшем и -- Осле -- 2005-02-01 12:38:22
У меня это комплекты по 4/5 дисков - сам ВыньСС с встроенным СП 1/2, SQL СП3, Нэт 6.1/6.2, Доки, обновления Окон.
Так что с тупыми админами это тоже не пройдет.
Ну еще для СП2 надо HF5 отдельно доставать.
Показать сообщение О наболевшем и -- eeee -- 2005-02-01 13:49:36
Думаю, ругать и обзывать админов нестоит, не красиво это !!!!!!
Если надо закачаем и 10 дисков - есть нормальная ссылка - давай
Показать сообщение О наболевшем ещё раз -- Осёл -- 2005-02-01 14:15:59
Ты не ори (!!!) и не обобщай - написано именно о "тупых админах", а не об админах вообще.
Если же у тебя "нормальный" админ, то качай из осла.
Раз админы у тебя "нормальные", то что-нибудь выложи из 10 своих дисков для общего доступа по своей нормальной ссылке (я так понял твою последнюю фразу). Мы тебе спасибо скажем.
Если не можешь, тогда о чём крик.
Показать сообщение О наболевшем ещё раз -- eeee -- 2005-02-01 14:35:54
Да не ору ЯЯЯЯЯЯЯ!!!! (неужели слышно???? )
Нет уже ссылки - сдохла на 300 метрах и начала снова (ХОТЯ - спасибо ДОБРЫМ ЛЮДЯМ откликнулись быстро)
Чем и ОСЛИНа бесит 800 метров (из 2...G) скачал и стоит уже 2 недели.

Ладно возвращаюсь к началу разговор ГДЕ можно скачать ???
Показать сообщение SP3 для ProTool v6.0 -- qwerty -- 2005-02-01 11:43:43
Люди подскажите где достать sp3 для proTool 6.0
Показать сообщение SP3 для ProTool v6.0 -- DVDstep7 -- 2005-02-01 12:12:48
Если кому надо из моей пирамиды - напишите или позвоните. Вчера докачал. Дошлю на обычном CD.
Показать сообщение SP3 для ProTool v6.0 -- Протул -- 2005-02-01 14:35:30
Установил скачанную из осла версию.
В About пишет
SP3 30/05/2004
Показать сообщение SP3 для ProTool v6.0 -- qwerty -- 2005-02-02 12:07:37
Ослинная сеть не подходит, в инете появлюсь время от времени могу обменять на что нибудь по почте. Если кто знает где можно скачать закиньте в ICQ 311750688
Показать сообщение Курсы -- STEP5 -- 2005-02-01 10:33:32
Кто-нибудь слышал о таком (аналогичное ST-7PRO1)?
Показать сообщение Курсы -- MaGorynych -- 2005-02-01 12:27:17
В Украине, в авторизированных учебных центрах, есть следующие курсы, посвященные серии S5:
ST-5SYS1 - базовый, для изучения принципа действия ПЛК, основ программирования СТЕП5.
ST-5SYS2
ST-5SERV1
ST-5PRG
Показать сообщение Курсы -- STEP5 -- 2005-02-01 12:31:56
А что-нибудь скачать есть?
Показать сообщение Курсы -- Pavel -- 2005-02-01 17:06:46
Есть книги Бергера, работа со степ5, описание команд и т.д. Все вместе примерно 13 мег.
Показать сообщение Курсы -- MaGorynych -- 2005-02-01 12:40:56
У меня где-то была инфа в электронном виде по стёпе 5 , но я не обращал на нее внимание. В б_у_м_а_ж_н_о_м виде есть толковая брошурка-методичка по курсу АСУ, где студентам растолковываются основы ПЛК С5 и основы Степа5.
Показать сообщение Курсы -- АлГор -- 2005-02-01 17:02:17
Смотри здесь http://www.automation-drives.ru/training/courses/simatic/
Показать сообщение DB, тэги и WinCC -- Hunter -- 2005-02-01 07:14:56
Hi All
А не подскажет ли всезнающий, есть ли в реалтаймовской базе данных WinCC текущие значения тэгов (ни трендовских ни архивных) а то уж больно хочется вытащить информацию под WEB а сименовский Web Navigator уж больно глючный...
Показать сообщение DB, тэги и WinCC -- Nick Gashevsky -- 2005-02-01 08:44:32
WinCC является ОРС сервером и все текущие значения тегов можно вытащить через OPC интерфейс.
Показать сообщение DB, тэги и WinCC -- Hunter -- 2005-02-01 10:11:03
А есть пример на С или на Java работы с OPC?
Показать сообщение DB, тэги и WinCC -- Nick Gashevsky -- 2005-02-02 10:49:04
Есть на диске с SimaticNet, который идет в комплекте с коммуникационной картой. Там же и документация.
Показать сообщение Симулятор -- Maksim -- 2005-01-31 17:20:04
Всем привет!
Нужен симулятор для S7-200 под MicroWin v4.0
Буду очень благодарен.......
Показать сообщение термодатчики -- error -- 2005-01-31 16:16:23
Кто-нить встречал термодатчики с выходом 0-10V ?
Показать сообщение термодатчики -- Generator -- 2005-02-02 12:16:39
Термодатчиков с унифицированным токовым выходом полно. Есть и преобразователи ТСМ/ТСП - 4..20мА. В токовую цепь поставь резистор 500 Ом - на нем будет требуемое напряжение.
Показать сообщение термодатчики -- Влад -- 2005-02-02 09:14:39
А разве у МЕТРАНА нет?
Да в принципе их немало и импортных ... например 2 года назад я покупал industriel devices (или как то так называется - не помню точно)
Что мешает взять обычный ТХА и к нему преобразователь хоть от сименса, хоть от того же элемера...
Показать сообщение вопрос... -- tolik -- 2005-01-31 14:40:50
для работы с панелями OP,TD,MP,... насколько я зная нужен ProTool, которогоу меня нет , но есть WinCC/RT 1024 V5.1, в котором я тоже не разбираюсь. Подскажите нельзя ли WinCC работать с панеляими?
Спасибо
Показать сообщение Ответ -- kolik -- 2005-01-31 14:54:42
Нет.
Доставай Протул 6 СП2/СП3 или WinCC Flexible - эти обе для панелей.
А просто ВыньСС для другого.


172
Показать сообщение Софт для S5-150A -- Doubled -- 2005-01-31 14:40:13
Подскажите, какой софт позволяет полноценно работать с S5-150A из ОС Windows выше 3.11 и как к ним подключаться с современного ПК?
Вопрос обусловлен проблемами нашего обслуживающего персонала, утверждающего, что современные ПК слишком быстры для программирования S5-150A и пользующего какой-то древний софт под рушащимися 286-ми...
Показать сообщение Софт для S5-150A -- error -- 2005-01-31 16:12:09
Всё это фигня! Всё работает.
Конфигурация проверена: S5-150U - book Dell Latitude CPx
Только проблема может состоять в кабелях, переходниках, программаторах, необходимых для полноценной работы со 150м
Показать сообщение Софт для S5-150A -- Ссылка -- 2005-02-01 00:15:09
Встретил такое http://www.plcman.co.uk/page6.html
Написано, что для быстрых машин
Показать сообщение Софт для S5-150A -- error -- 2005-02-01 09:21:58
Ага! Так это для случаев когда работаешь под MS-DOS... Ща все уже пользуют W2000 и ХРень.
У меня Step5 V6.6/R стоит и работает под Win98, но я им практически никогда не пользуюсь. Машину S5-150U на новый технологический процесс я переписал с бука программой PG2000 из под W2000, но кабель нужен с внешним питанием. Мне этого достачно :-)
Показать сообщение Софт для S5-150A -- Doubled -- 2005-02-01 11:05:23
А можно поподробней для непосвященных?
Т.е. из-под Win98 можно воспользоваться Step5 v6.6 - а каким кабелем подключаться?
Что такое "программа PG2000" и где такое взять?
Кабель с внешним питанием что из себя представляет?
Показать сообщение Софт для S5-150A -- error -- 2005-02-01 17:27:54

PG2000 прямо с немецкого сайта, dll-ку к ней народ подослал
А внешнее питание (блочок-конвертор) у немцев стибрил: там чип стоит типа MAX232, но другого производителя, стабилизатор питания и распайка 25пин для 150-тых. (схемы у меня нет) Энергию он берет от 24В что торчат на самой коммуникац. плате. Нужна ему енергия, потому что сам 150 свои выходные оптроны питать не хочет, вот и надо ему суть из вне.
В "файлах" есть схемы кабелей, но тот что с внешним питанием работать небудет, там кажеться светодиоды неправильно включены. А тот что с питанием от вне к 150 не идёт , но есть у меня ещё пара вариантов не опробованных
Показать сообщение Связь с Метран 331 -- rdn -- 2005-01-31 10:32:26
Кто-нибудь пробовал связать датчик расхода Метран 331 с S7-300 по Modbus? Если да, то поделитесь опытом.
Показать сообщение Авторизация WinCC 6.0 сегодня? -- Ваше имя -- 2005-01-31 10:24:53
Где в наши дни найти авторизации для WinCC v6.0?
Что есть RC? Чтобы все основное в WinCC хорошо работало нужны какие-то еще авторизации помимо RC?

in4tony@mail.ru
Показать сообщение Авторизация WinCC 6.0 уже вчера -- Свалка -- 2005-01-31 10:32:15
На Свалке есть файл Simatic_EKB там их и найдешь.
Когда устанавливаешь ВыньСС он запрашивает авторизации - приводит список нужных. Помимо РЦ еще десяток других (дома на бумажке записано). А из РЦ, РТ, ТГ устанавливай с максимальным количеством тэгов, иначе более слабый ключ может забить более мощный.
Показать сообщение Авторизация WinCC 6.0 уже вчера -- Ваше имя -- 2005-01-31 10:59:46
Про перекрытие ключиков, я вкурсе.
Про РТ, ТГ я подозревал, но этих ключиков у меня нету... Простите (тупю), но где где этот файлик Simatic_EKB и как его достать?

Пришлите на мейл, плиз, если есть в наличии
Показать сообщение Авторизация WinCC 6.0 уже давно на -- Свалке -- 2005-02-01 08:28:34
При установке WinCC6 серийный номер 12345-1234-123456
Перечень ключей, требуемых в запросе ВыньСС6 СП2 при установке
A9WR**60, A9WARC12, A9WSEC30, A9WSRD40, A1WPC412, A9WC1712, A9WC1812, A9WC2540, A9WCL612
Остальные устанавливаются по необходимости.
Тупить не надо - надо листать и читать. К тому же это есть ниже на этой странице - прямо в загаловке. (Умник)

Показать сообщение Моя недавно с Вынь СиСи -- Ваше имя -- 2005-02-01 13:34:54
Свалку нашел!
Спасибо большое!!!

Стал больше читать...

З.Ы. В вынь сиси серийник принципиален? То есть какая у него функция?
Показать сообщение Моя недавно с Вынь СиСи -- Попробуй -- 2005-02-01 14:33:02
Честно сказать - без номера не пробовал. Я знаю, что цифры в серийнике любые можно вводить - главное, чтобы не все нули были. По аналогии с оригинальным ключём для ВыньСС я ввожу такую комбинацию групп цифр и тире.
Показать сообщение IP241 -- vramih -- 2005-01-31 10:23:02

нужен fb для IP 241 для контролера S 155 U
помогите !!!
дайте ссылку или скиньте на емаил *.S5D файл

Показать сообщение S5 -- алик -- 2005-01-30 20:19:32
Кстати на этом сайте в "Файлы" есть схемы пассивного и активного пребразователей из RS232 в TTY. Кто-нибудь их собирал? Ну и как - работают?
Показать сообщение S5 -- error -- 2005-01-31 15:37:02
rs232_tty.zip не работает.. там полезное только распайка на стороне 15pin TTY
а вот 232_20ma.zip работает в реале
Показать сообщение S5 -- алик -- 2005-02-06 10:53:55
Спаял схему RS232-TTY который в .pdf – работает. А в схеме RS232-20мА который в .dwg кажется ошибка в распиновке со стороны AG – оптроны не включаются. Вы согласны?
Показать сообщение S5 -- алик -- 2005-01-30 20:15:28
Помогите пожалуйста!
Нужна распиновка 15-пинового разъема на CPU 941 в S5-115U (это разъем для программатора) и нужна распиновка на 25-пиновом разъеме на PG720P программаторе. И как можно спаять кабель соединяющий S5-115 и PG720?
Штатный кабель потерялся.
Показать сообщение S5 -- Pavel -- 2005-02-07 16:34:23
Если интересно, могу выслать лист документации
электросхем на CPU 941-943 (интерфейсная часть)
Кто в схемотехнике немного разбирается, сообразит сам как дальше поступить. Задача на самом деле несложная, и путей решения немало
Показать сообщение S5 -- Andrew -- 2005-01-31 09:34:48
PG7xx 25pol. AG 15 pol.

+U 19-----|330Ohm|------9
T 18-------------------2

+U 19-----|330Ohm|------6
R 9-------------------7

Экран 10-------------------8 Экран
| |
1-- --1

3--
|
20--
Показать сообщение S5 -- Andrew -- 2005-01-31 09:43:06
Почему-то пробелы вылетели. :(
Цифры слева - 25-ти пиновый разъём PG
Цифры справа - 15-ти пиновый разъём AG.
На экран PG и AG замыкаются пины 10-1-8-1.
На пинах PG 3-20 перемычка.
Распайка из книжки Programmiergerat PG720.
Кабель 6ES5 734-2BD20.
Показать сообщение S5 -- алик -- 2005-02-06 10:56:27
большущее спасибо Andrew
Показать сообщение Где взять Diagnose Tool?... -- slon -- 2005-01-29 22:02:52
Где можно скачать Diagnose Tool и что это такое вообще?
Показать сообщение Требуется оператор Siemens S-7 -- Юрий -- 2005-01-29 13:14:32
Немецкой фирме требуется специалист владеющий системой Siemens S-7 для контроля за работой автоматизированных систем в металлургических процессах. Работа в московской области. Оплата по договорённости. Соискателям указать: возраст, образование (ВУЗ, год окончания),
послужной список. Моб.тел. + 49 174 309 76 73, E-mail: juri.kozlov@t-online.de

Показать сообщение Simatic_Step_7_v5.3 Pro -- Роман -- 2005-01-28 18:54:33
(долго не решался писать.здесь такие вопросы заумные,что мой - просто...)
Помогите пожалуйста... Очень хочу освоить Step 7.Скачал литературу.Скачал Step7 v5.3 Pro с помощью Осла и крэки ... Один из них вроде рабочий. Залил его... Начал работать.Но при создании Data Block появляется сообщение что нет авторизации... Может всё таки крэк не подходящий? Подскажите где можно скачать? Читал в форуме сообщения с подобными просьбами,но я не знаю что Вы называете свалкой. Буду очень признателен если напишите ссылку или на Э-ящик сбросите.
Показать сообщение Simatic_Step_7_v5.3 Pro -- Виктор -- 2005-02-22 13:41:56
А где можно скачать дистрибутив Step7 v5.3? Или достать (купить) в СПб?
Показать сообщение Simatic_Step_7_v5.3 Pro -- Свалка -- 2005-01-28 19:16:43
последние закачки здесь http://files.cvalka.net
ранее закаченные вот тут доступны через ВиндовсКомандира (процедура его настройки была ниже описана - полистай форум)
Файлообменник временно на реконструкции
Файлы файлообменника находятся на ftp://ftp.cvalka.net
login:anonymous@cvalka.net
password:anonymous

Никаких кряков для Степа не надо - просто устанавливаешь ключи с фтп свалки.
Ключи есть и на сайте Конрада - опять таки листай форум.

А в осле много заразных крэков, сам на днях скачал несколько - всё в червях и в бакдурах.
Показать сообщение How_Connect_to_FTP_Cvalka -- Cvalka -- 2005-01-28 22:50:57
картинка для особо настойчивых
http://files.cvalka.net
How_Connect_to_FTP_Cvalka.gif
using Windows/Total Commander to connect to ftp://ftp.cvalka.net
directory files/crackz
Показать сообщение How_Connect_to_FTP_Cvalka -- Роман -- 2005-01-29 18:31:38
Спасибо... Я настойчивый... А ещё больше хочу познать Шаг7... Спасибо
Показать сообщение Simatic_EKB_01_2005 -- Cvalka -- 2005-01-29 20:52:32
Для тех кому всё же не пробраться на фтп
немного обновленный набор Simatic_EKB_01_2005.zip
http://files.cvalka.net


173
Показать сообщение как настроить -- sania -- 2005-01-28 16:26:46
скачал FTPServ-U v6.0.0.2 вопрос как настроить? неполучается :-(( есть много чего и траффик не ограничен
Показать сообщение как настроить -- Vasiliy -- 2005-01-28 18:57:45
а что конкретно не получается? В свое время имел дело настроил за 15 минут чтения Хелпа.
Хитрость есть насколько помню одна обязательно должен быть Анонимус, без этого действительно не особо хочет работать.
Если опишешь проблему конкретнее попробую повторить у себя на серваке.

Показать сообщение как настроить -- sania -- 2005-01-28 19:38:38
да.отменил Анонимус-верну.со второго компа пытаюсь найти свой FTPServer(по имени желательно но и по IP проверял) -не находит
Показать сообщение как настроить -- Vasiliy -- 2005-01-28 22:01:07
Посмотри что написано в логах. Там пишется был ли запрос и по какой причине отказано в доступе.
Если запроса в логах нет то стоит проверить в чем еще кроме сервака может быть дело (например файервол если стоит)
Есть еще вариант сервак не всегда встает в режим RUN самостоятельно попробуй его рестартнуть и посмотри текущий статус.
Я сейчас ради интереса полностью его переустановил четко следуя хелпу все заработало.
Показать сообщение как настроить -- sania -- 2005-02-01 16:04:23
да всё работает (локально)а подключиться не могу в логах нечего нет .пытаюсь ч.з.тоталкомандер.а где сервак там есть интернет секюрити его кажись настроил
Показать сообщение ДВД диски -- DvdStep7 -- 2005-01-28 15:15:28
с набором Шаг7 5.3сп1, Протул6сп2, ВыньСС Флекс 1 сп1, ВыньСС 6 сп2, ДрайвЕС.
4 диска сам послал, 1 ушел своим ходом.
Условия 3 страницы взад.
ДВД диски счастья -- DvdStep7 -- 2005-01-19 11:44:49

Показать сообщение wincc flexible 2004 -- max -- 2005-01-28 15:02:48
Пожалуйста помогите найеи где скачать на холяву wincc flexible 2004
Зарание Огромное Спасибо.
Показать сообщение В ослиной сети -- Scout -- 2005-01-29 18:59:07
-empty-
Показать сообщение ProSave-ProTool -- VilyaS -- 2005-01-28 14:47:30
Можно ли резервную копию скаченную с панели программой ProSave открыть ProTool ом для редактирования или изменения?
Показать сообщение запусти поиск по -- ProSave-ProTool -- 2005-01-28 15:12:39
нет.это бинарная копия

Показать сообщение запусти поиск по -- VilyaS -- 2005-01-28 15:21:33
А что можно сделать?..... Протолом проект с панели не скачивается... а нужно позарез исправить проект
Показать сообщение запусти поиск по -- Shura -- 2005-01-28 15:51:54
Такая же фигня... Может есть какая-то другая прога, которая открывает backup?
Показать сообщение пока -- нечего:-((( -- 2005-01-28 16:21:44
только ручками по-новой :-((((
Показать сообщение пока -- SLon -- 2005-01-28 18:34:45
вообще немцы как-то редактировали bakup c OP17
но не знаю чем (в софте только немецкий язык)
один даже обещал поделиться, но дальше обещаний
не дошло... может всётаки у кого это есть???
Показать сообщение пока -- Alex -- 2005-01-28 19:13:51
Я тоже немец. Это можно только ручками. Вообще немцы народ акуратнный и наверняка оставили проект. Если вы его потеряли то почему у них не спросить(не укусят). Почему всё обязательно взламывать, переламыварь.
Показать сообщение пока -- VilyaS -- 2005-03-28 13:20:15
С немцами уже больше месяца общаемся толков нет... не хотят ехать.... документации не оставили ни программ... короче все выглядит как коробочка с проводами...:) Может кто нашел как работать с ОБРАЗОМ!!! ХЕЛП!!!!! ПЛИЗ!!!!!
Показать сообщение Automation License Manager -- Diman -- 2005-01-28 14:01:38
Господа. Может ли кто нибудь поделиться "Automation License Manager", скинте на cvalky ПОЖАЛУЙСТО.
Показать сообщение Automation License Manager -- Уточни -- 2005-01-28 15:10:53
А что ты имеешь ввиду под этим "Automation License Manager" или тебе нужна программка для установки ключей?
Показать сообщение Можно ли подключить РС к S5-150 и прочитать программу? -- Дмитрий -- 2005-01-28 13:45:39
Как можно подключиться к S5-150?
Что для этого нужно?
Можно ли считать программу из контроллера?
Показать сообщение Можно ли подключить РС к S5-150 и прочитать программу? -- VilyaS -- 2005-01-28 15:25:47
Конечно можно...возьми программу PG95 она работает под виндой... и считывай себе на здоровье
Показать сообщение Можно ли подключить РС к S5-150 и прочитать программу? -- Andrew -- 2005-01-28 17:26:07
Только там такая фигня: интерфейс в PLC - 511-ая плата, 25-пиновый разъём, TTY-пассивный интерфейс (без питания 5В).
Показать сообщение Можно ли подключить РС к S5-150 и прочитать программу? -- алик -- 2005-01-30 20:22:52
А можно по-подробнее про разъемы и TTY? Только если можно без теории, очень нужна конкретная распайка. Спасибо.
Показать сообщение Можно ли подключить РС к S5-150 и прочитать программу? -- Andrew -- 2005-01-31 10:40:04
Вот рапайка кабеля из книжки (подчёркивания вместо пробелов). А вообще, для подключения PC к S5-150 с помощью TTY-кабеля у нас переделывали разъём на 511-ой плате. Штатно на ней 25-пиновый разъём без вывода на него питания, которое требуется для TTY-кабеля. Поэтому на морду 511-ой плате был прикручен ещё один 15-пиновый разъём под TTY-кабель и соответственно запаян (также как на всех новых конроллерах S5).

__ PG7xx 25pol. _________ AG-S5, V24 25pol.
+U _____ 19----|330Ohm|------21
T ______ 18------------------20

+U _____ 19----|330Ohm|------19
R _______ 9------------------18
Экран __ 10------------------1
__________ | _____________ |
_________ 1-- _____________ --24
___________________________ |
___________________________ --25

________ 3--
__________ |
_______ 20--

Показать сообщение Можно ли подключить РС к S5-150 и прочитать программу? -- Дмитрий -- 2005-01-31 11:17:06
А PG635 можно подключить по этой схеме к 511-ой плате?
Показать сообщение Можно ли подключить РС к S5-150 и прочитать программу? -- Andrew -- 2005-01-31 14:20:56
Распайки кабелей какие есть выложил здесь:
http://files.cvalka.net

Показать сообщение Спасибо! -- Дмитрий -- 2005-01-31 14:41:23
Спасибо!
Показать сообщение требуется ответственный исполнитель проектов АСУТП -- Юрий -- 2005-01-28 09:41:40
Приветствую всех!

В нашу компанию требуется ответственный исполнитель проектов АСУТП. Знание и умение проектировать системы управления на базе компонентов фирмы SIEMENS - обязательно, с опытом проектной работы от 3 лет. з/п по результатам собеседования.

Резюме отправлять мне на e-mail

Рассмотрим резюме от москвичей, жителей Подмосковья, а также рассмотрим резюме кандидатов, желающих перебраться в столицу.

Best regards, Yury S. Kokin, Project manager,
Industrial Automation Department, SIEMENS-PARTNER
Tel/Fax: +7 (095) 775-25-75 Mobile: +7 (916) 520 80 27
Показать сообщение требуется ответственный исполнитель проектов АСУТП -- sania -- 2005-01-28 13:52:43
согласен перебраться в москву на з.п. от 4000 зелёных и выше
Показать сообщение требуется ответственный исполнитель проектов АСУТП -- Alex -- 2005-01-31 01:07:52
Что так мелко, проси 5 жёлтых
Показать сообщение требуется ответственный исполнитель проектов АСУТП -- Hoxma -- 2005-02-01 10:54:15
Господа, спор здесь неуместен: давно доказано, что 4 "зеленых" ответственных исполнителя точно соответствуют 5 "желтым" безответственным... :)


174
Показать сообщение Modicon -- efim -- 2005-01-28 08:45:38
извините, что не по теме Siemens
не подскажите где можно достать TLXRCDPL7MP42M UPDATE PL7 MICRO 1.X, 3.X OR 4.X TO PL7 MICRO V4.2
Показать сообщение OP17 проблема -- Anton -- 2005-01-27 15:32:09
Есть сеть профибус S7 315 -- ET200--OP17--частотники Danfoss--DP/ASi
Панель OP17 стала постоянно перезагружаться. Если отключить разъем профибус от панели сеть вроде живет. Но как только панель подключается, профибус подвисает. На всех устройсвах горят ошибки профибус.
Как можно определить живая ли панель?
Показать сообщение OP17 проблема -- evn -- 2005-01-28 12:27:37
Странное соединение.
Обычно панель вешают на соседний разъем MPI
А полистать собщения об ошибках.
Прверить конфигурацию ЕТ.
А программа в 315 есть?
Показать сообщение OP17 проблема -- Панель -- 2005-01-27 15:41:52
Обычно панель вешают на соседний разъем MPI, а не на Профибусовскую сеть. Так и было задумано или это чья то рационализация?
Показать сообщение а в чем криминал... -- frs -- 2005-01-28 19:16:50
...соединения панели на профибус? Я вешал панели на профибус, если они не в одном шкафу с контроллером. Чем это плохо?
Показать сообщение OP17 проблема -- смотри прогу -- 2005-01-27 18:23:10
проверь адреса
Показать сообщение OP17 проблема -- Anton -- 2005-01-27 18:47:13
Самое интересное, что панель перезагружается независимо от того подключена она к профибус или нет.
Панель была изначально подключена к профибус.

Какая комбинация клавиш для перевода панели в режим Download?
Показать сообщение OP17 проблема -- Alex -- 2005-01-27 23:53:34
не Download а transfer: стрелка вправо, стрелка вниз и esc одновременно и отключить и включить питание. Я всегда предусматриваю в проекте набор клавиш(например "shift" и "K8"). Перезагружается панель может из-за несовместимости ProTool и Step7. Например к Step7 v5.2 нужен обязательно ProTool 6.0 SP2
Показать сообщение OP17 проблема -- Anton -- 2005-01-28 09:39:04
Сделал ERASE FLASH (вниз, вправо, esc) и закачал проект заново при отключенной от профибус панели. Но панель (не подключенная к профибус) продолжает перезагружаться. Т.е. выходит на основной экран проекта и через 2 сек. опять перезагрузка. Protool проект был сделан ~ 2 года назад и успешно работал.
Использую Step7 v5.2 и Protool 6.0 SP2

Исправна ли панель? Может какой режим неправильный включен (online, offline, loop-throught) или это не относится к делу? Как можно проверить работоспособность панели, при условии что такая панель одна?
Показать сообщение OP17 проблема -- Alex -- 2005-01-28 12:17:44
Не думаю что это електричество. Тогда не смог бы перенести проект. Можно сделать новый проект где только одна картинка(не забудь клавиши для перезагрузки) и только одну переменную. Таким образом можно исключить ошибки в проекте.
У меня была такая проблема когда я пытался перенести в OP-7 проект с Notbook без COM-порта через USB-Adaptor. Эти адапторы не обеспечивают сериельную сторону(COM) достаточным напряжением а Siemens-панели очень чувсвительны к этому...
Показать сообщение OP17 проблема -- Anton -- 2005-01-28 13:59:20
Создал проект с одним экраном. Не помогло. Все равно перезагружается.
А кабель родной использую.
Показать сообщение OP17 проблема -- Alex -- 2005-01-28 19:05:14
Попробуй другой программатор или другой COM-Port. Если не поможет то меняй OP-17
Показать сообщение OP17 проблема -- HotDog -- 2005-01-28 13:16:48
Тут у тебя может уже в БИОСе панели проблемы. Там у процессора есть злая собака WatchDog, которая может и перезапускать процессор если ее никто не усыпляет за определенное время.
Сама программа этого делать никак не может.
Периодческий сбой питания с тактом в 2 секунды - наврядли.
В Протуле не нашел IMG Биоса для твоей панели.
Показать сообщение OP17 проблема -- Anton -- 2005-01-28 13:54:17
С питанием все в порядке.
А где можно BIOS поискать? Или как эту собаку придушить?
Показать сообщение OP17 проблема -- Andrew -- 2005-01-28 17:34:35
Хе. Знакомый случай. Панелька перезагружается в Online? А если перевести её в Offline, перезагружается? Если нет -> в ремонт!
Или на свалку.нет :)
Показать сообщение OP17 проблема -- Anton -- 2005-01-31 09:56:37
А как ее перевести в офлайн, если она перезагружается постоянно?
Показать сообщение OP17 проблема -- Andrew -- 2005-01-31 10:47:32
Я грузил стандартный проект (а можно и не стандартный, но с запрограммированной кнопочкой) и пока она не перезагрузилась переключал режим.
Показать сообщение OP17 проблема -- Eugene Sergeev -- 2005-01-28 11:56:03
Я бы по электричеству пробежался прежде всего. Разъем питания хорошо сидит?
Показать сообщение Protool проблема -- Anton -- 2005-01-27 15:00:32
Добрый день!
При загрузке .pdb файла в Protool выскакивает ошибка Error on converting OID 5 == OID_POB_CTDRIVER_MANAGER. Please contact the manufactuer.
Что бы это значило?
Показать сообщение Protool проблема -- Protool -- 2005-01-27 15:04:03
Загружаешь проект, сделанный на более поздней версии в более старую. Какой у тебя Протул и его дата (About) ?
Показать сообщение Protool проблема -- Anton -- 2005-01-27 15:08:17
Protool/Pro CS V6.0
Jan 11 2002
Показать сообщение Protool проблема -- Протул -- 2005-01-27 15:17:29
проект видимо был сделан в Сервиспаке 1 или 2.
Нужно обновить Протул на более свежий СП2/3.
Показать сообщение Protool проблема -- Shura -- 2005-01-28 14:25:02
У меня стоит ProToool V6 SP2... Однако все равно возникает ошибка (см.выше)... что делать?
Показать сообщение Protool проблема -- Протул -- 2005-01-28 15:05:33
Одинаковые Протулы 6 СП2 разными бывают.
Последняя версия от 17/12/2002. Были какие то промежуточные.
Посмотри About у себя
Показать сообщение Protool проблема -- Shura -- 2005-01-28 15:09:55
У меня версия от 10.10.2002 г. Где взять последнюю версию?
Показать сообщение Protool проблема -- Anton -- 2005-01-27 18:46:10
Поставил SP2. Заработало. Спасибо!

P.S. Никто не помнит комбинацию клавиш для того, чтобы попасть в режим download или transfer на панели OP17?
Показать сообщение Protool проблема -- Игорь -- 2005-01-28 07:22:23
При одновременно нажатых кнопках ВНИЗ,ВПРАВО и ESC - подать питание на панель.
Показать сообщение PG2000 и STEP5 -- dm -- 2005-01-27 14:38:06
Как заставить работать PG2000 с пргораммами STEP5?
Программа PG2000 при открытии программного файла ...ST.S5D (Step5) открывает какую-то ерунду
Показать сообщение PG2000 и STEP5 -- error -- 2005-01-27 16:25:50
Что совсем ерунду? или всё-таки появляется список блоков?
Показать сообщение PG2000 и STEP5 -- Alecs -- 2005-01-27 15:37:34
стандартный, без привертки, PG95 работает только под серию 5; PG2000 работает под 5 и 7 серии, серия выбирается опциями из меню и вробе бы как проблем не было.
Показать сообщение PG2000 и STEP5 -- dm -- 2005-01-28 07:08:36
нельзя ли поконкретней где выбирается серия, и еще в форуме было высказывание, что для работы с S5 необходимо скачать PG-9.DLL (лицензия для S5). Я его скачал, но ничего не изменилось, может я его не туда устанавливаю? И вообще нужна ли эта лицензия или нет?
Показать сообщение PG2000 и STEP5 -- Alecs -- 2005-01-28 10:02:23
Если у тебя демоверсия пакета без лицензии, то отображать прогу он все равно будет, но очень быстро будет отключаться. PG95.DLL оживляет PG2000,если нет родной (родную ищи по ссылке KONRADа чуть ниже); если сам пакет не отключается и дает связь с контроллером, то лицензии установились правильно - это так же можно посмотреть в опции "о програме"; переключение серий обычно выведено на верхнюю панель и есть прямо в меню. Проблем быть не должно, а не может быть колотый файл проги контроллера?
Показать сообщение PG2000 и STEP5 -- Darvin -- 2005-01-28 09:56:02
Лицензия нужна. Устанавливать ее надо в каталог C:Program FilesPIPG2000 или куда ты PG2000 устанавливал. Открывал файл с расширением *.s5d и никаких проблем не было...


175
Показать сообщение WinCC Bar -- Hunter -- 2005-01-27 14:01:06
Есть Bar в WinCC и есть у него свойство Limit AL
Вопрос:
Какой камандой C-Action можно получить доступ к этому свойству?
типа
Set_Limit_AL(lpszPictureName, "Bar1", 10);
Показать сообщение WinCC Bar -- Moner -- 2005-03-22 12:14:08
по моему что-то в этом роде:

SetPropWord(lpszPictureName, "Bar1","Process", 10);

но могу сказать точно - SetPropWord() тебе поможет...

Показать сообщение S7-PLCSIM -- Александр -- 2005-01-27 13:49:17
S7-PLCSIM V5.0+SP1+HF2 при загрузке "проекта" подсовывет CPU 6ES7 841-0CC02-0YE0/C5.1.0 вместо CPU 6ES7 414-4HJ00-0AB0/V3.0. Можно ли дополнить "библиотеку железа" у симулятора?
Показать сообщение S7-PLCSIM -- Шурик -- 2005-01-27 14:49:02
Может лучше установить ПЛЦСИМ 5.3 с фтп свалки?
А Шаг какой и есть ли в нём поддержка твоего процессора?
Показать сообщение S7-PLCSIM -- Александр -- 2005-01-27 16:02:27
Шаг V5.1+SP3, поддержка процессора есть, проблема, что симулятор его не поддерживает.
Показать сообщение S7-PLCSIM -- Panel -- 2005-01-27 16:07:50
Для твоего шага есть сервис-пак 6 на официальном сайте.
В ПЛЦСИМе 5.2 от Шага 5.2 добавлена поддержка этих процессоров.
Ящик у тебя примет 12 метров ПЛЦСИМа 5.2 ?
Показать сообщение S7-PLCSIM -- Александр -- 2005-01-28 11:54:41
Нашел только Downloads Service Pack 6 for STEP 7 V5.1, STEP 7 Professional Edition 08/2000 and Edition 08/2001, может плохо искал.
Если не затруднит, на RZ6HPT@RBCMAIL.RU 12 метров поместится. Заранее спасибо.
Показать сообщение S7-PLCSIM -- Симулятор -- 2005-01-28 15:51:08
2 зарарированных куска
http://plcsim.narod.ru/plcsim52_1.exe
http://plcsim.narod.ru/plcsim52_2.exe
Показать сообщение S7-PLCSIM -- Симулятор -- 2005-01-29 00:33:28
2 зарарированных куска для тех у кого нет
http://plcsim.narod.ru/plcsim53_1.exe
http://plcsim.narod.ru/plcsim53_1.exe
Показать сообщение Коммуникационный процессор CP 5613??? -- Сергей Кузнецов -- 2005-01-27 11:02:26
Господа помогите пожалуйста советом, у нас возникла следующая проблема:
Закупили мы CP 5613 (PCI), на операторских станциях до этого стояли CP 5412 (ISA) c операционкой Windows NT 4 и WinCC 4, связь с контроллерами по интерфейсу MPI. Так вот пока стояли старые платы связи всё работало нормально, а новые коммуникационники почему то периодически теряют связь с контроллерами... Все настройки взяты аналогично настройкам старых процессоров. Может у CP 5613 какие то особенности есть при работе в сети типа MPI? Или какие либо особенные настройки требуются? Конфликт с железом компьютера исключается, так как система видит плату нормально и никаких сообщений не выдаёт по этому поводу.
Показать сообщение Коммуникационный процессор CP 5613??? -- Darvin -- 2005-01-28 09:59:31
А зачем меняли??? Просто любопытно..:)
Показать сообщение Коммуникационный процессор CP 5613??? -- Сергей -- 2005-01-31 08:35:14
Наши технологи сказали, что хотят компьютер побыстрее поставить, а там ISA давно уже нет...
Показать сообщение WinCC v6 ошибка -- kvv -- 2005-01-27 10:27:12
Люди подскажите пожалуйста, что за ошибка 0x8004610a : (null) при открытии проекта в wincc v6
Как избавиться?
Зарание благодарен.
Показать сообщение WinCC v6 ошибка -- MooR -- 2005-01-27 14:44:55
перегрузить машину
Показать сообщение WinCC v6 ошибка -- Vasiliy -- 2005-01-27 17:40:02
А иногда и переставлять ВИН СС
Если будет появляться часто то лучше установить ВИН СС так как рекомендует сименс на отдельную систему где вместе с программами Симатик только МС Офис
Показать сообщение EM277 -- Evgeny -- 2005-01-27 09:17:55
Привет Всем!
Подскажите решение проблемы.
В системе организована связь контроллера S7-315 2 DP по встроенному интерфейсу Profibus с 6 (шестью) контроллерами S7-200 через модули EM277. Когда подключен один S7-200, то связь работает нормально, но когда подключаются два и более S7-200 - связь прекращается.

Показать сообщение EM277 -- MooR -- 2005-01-27 10:12:30
А линия у Вас терминированая? У меня их 9 штук работают и не жужжат.
Показать сообщение Мораль -- Alex -- 2005-01-27 00:29:33
Люди!!! Вопрос о морали. Делиться друг с другом знаниями это хорошо, это морально. Но морально ли поступают ваши Буржуи заставляя вас поставлять ворованый софт вашим клиентам..... Я думаю что наш коллега-программист имеет(и даже обязан их иметь) все моральные права получать знания. Но если "soft" нужен для того чтобы "делать деньги" то его нужно покупать

Показать сообщение Мораль наладчика -- Alecs -- 2005-01-28 10:26:32
Серьезный контракт явно оговаривает за какие деньги и какой софт поставиться, и разработчику все это пофигу, для его репутации выгодно поставить лицензионную софтину. Мелкий контракт не потянет серьезный софт, но там и проги нужны проще и меньшим количеством и, как наладчик местному разумному наладчику, по большому секрету от своих и чужих, я поставлю на комп все что надо, дам секретные схемы, коды и свой телефон, это избавит меня от лишней командировки. После обкатки и как они этой игрушкой наиграются вволю, все это лежит мертвым грузом. В системе, сделанной на совесть, наладчикам в проги, компы и контроллеры лезть нет резона, там летит периферия и им другой работы хватает, чтобы еще искать себе приключений, а то, что фирма охраняет как личное достижение, на индивидуальных конструкциях просто воровать некому, да и другая конфигурация аппарата требует других подходов, и проще разработать все свое, чем разбираться в чужом.
Показать сообщение Мораль наладчика -- Pavel -- 2005-02-07 16:49:49
Насчет того что в проги лезть нет резона если все на совесть сделано-по этому поводу позвольте не согласиться. То что летит в основном перифирия, это верно, иногда и не летит вовсе, а нужно только правильно выставить какой либо концевик, и часто без залезания в контроллер вежиме статуса-хрен определишь. Так что пользователь должен иметь и софт, и копию программы, и листинг с комментариями, а также пароль, который в последнее время многие уроды устанавливают на свои системы.
Если я купил оборудование, то тоже имею права на программый продукт, потому-что я за него заплатил.
Нормальные фирмы включают стоимость фирменого софта, и соответственно его дают. Ненормальные тоже включают, но дают сами понимаете что..
Показать сообщение Провокация -- Alex -- 2005-01-27 13:03:57
Что за бред... Алексов в сети много, но почему мой адресс??? Может я пьянный был или всё-таки не я....
Показать сообщение Провокация -- Вопрос Алексу -- 2005-01-28 12:00:08
Настоящий Алекс из Германии - ты четко ответь, твой это бред или нет.
И кто сейчас из осла Протул6 СП3 качает - ты или твой провакатор?
Показать сообщение Провокация -- Alex -- 2005-01-28 12:26:01
Ну ты и жук. Да ich
А про бред, не знаю, друзья так не шутят, а врагов вроде нет
Показать сообщение Мораль -- Поддерживаю -- 2005-01-27 11:39:30
Я думаю Алекс правильно поставил вопрос - амморально продавать своим коллегам программы Сименса. Софтом надо делиться на безвозмездной основе. А то тут в эхе встречаются буржуи-бизнесмены предлагающие софт и ключи за деньги.
Судя по адресу ты Алекс из Германии. Если ты бывший советский, то вообще странно такое слышать, это уже полная деградация и инфицирование капиталистической заразой. У меня есть друзья немцы и у них совершенно обратная позиция. Зайди в осла и посмотри кто качает программы - это интернационал программистов.
Показать сообщение Амораль -- error -- 2005-01-27 09:58:46
В нашей сфере "soft" всегда нужен для того чтобы "делать деньги"... и это не проблема программистов. Мы работаем с инструментом в свойства которого заложена "моральная" проблема. Полагаясь на юридическое (aвторское) право, siemens вынуждает клиентов покупать инструмент. То есть продавая клиенту машину, ему отдельно продают к ней двигатель. А мы продаём его установку и заточку. Если бы siemens не пытался обхитрить клиента, поставляя машину вместе с двигателем, то и морали не понадобилось бы :-)
Показать сообщение Мораль -- Andrey -- 2005-01-27 09:56:38
Полный сумбур. Че хотел сказать - сам то понял? Кто поставляет клиентам ворованый софт? Нахер он нужен без железа, а если нашлись деньги на железо, то софт покупают тоже (на фоне затрат на железо - на софт затраты копеешные). Даром берут только вспомогательный софт, т.к. затраты на него не окупаются (нужет только для удобства)
Показать сообщение step7 -- начинающий -- 2005-01-27 00:19:33
Привет всем!
Изучаю STEP7 самостоятельно. Не могу преодолеть простую задачу в S7
Вход -> кнопка нажал M1 -> SET второй раз нажал M1 -> RESET
подскажите как, или ткните носом в то место где написано конкретно
про это (извините если вопрос глупый или что не так)
Показать сообщение step7 -- mennonit -- 2005-01-27 17:00:44
Попробуй так:
U E 0.0
FP M 1.1
X A 0.0
= A 0.0
(взято из форума www.sps-foren.de). Что не понятно, нажимай F1.
Показать сообщение step7 -- mennonit -- 2005-01-27 17:10:20
Ах, это было в немецкой мнемонике. В английской это выглядит так:
A I 0.0
FP M 1.1
X Q 0.0
= Q 0.0

Показать сообщение step7 -- начинающий -- 2005-01-27 22:48:55
Спасибо БОЛЬШОЕ !!!
Это как раз то что надо...
Показать сообщение step7 -- Gora -- 2005-01-27 10:37:30
Почитай про триггеры, полистай алгебру Буля.
Показать сообщение step7 -- mennonit -- 2005-01-27 17:05:37
Нет дурацких вопросов, есть дурацкие ответы, и здесь один из них
Показать сообщение step7 -- mennonit -- 2005-01-27 17:04:21
Нет дурацких вопросов, есть дурацкие ответы, и здесь один из них


176
Показать сообщение Привода Simovert VC -- Andr -- 2005-01-26 22:52:33
Попытался соединяться с приводами Simovert Masterdrives VC и считывать из них параметры. Те привода, что висят на шине CAN-Bus (процессор CU2 и плата связи CB2), соединяются без проблем, а те что на Profibus-DP (с процессором CUVC) вообще не определяются. Для связи использую Simovis и Drive Monitor.
Показать сообщение Привода Simovert VC -- Andr -- 2005-01-27 08:52:07
И ещё: в новых версиях прошивок имеется возможность менять параметр, после чего будет разрешено считывание и загрузка. В чём может быть дело?
Показать сообщение Привода Simovert VC -- ДрайвЕС -- 2005-01-30 10:22:55
Есть ещё DriveES, с комплектом средств, предназначенных для работы с частотниками в Степе (включает в себя драйвера, ДрайвМонитор и Стартёр) - объём компакт-диск. При установленном ДрайвЕС нормально работаю по Профибусу с частотниками.
Отдельно на официальном сайте есть Starter 3 Standalone - 80 мб. Через Стартёр мне недоступны все параметры, там есть шаблоны с ограниченным числом параметров.
А ДрайвМонитор у меня хорошо работает через COM-port переходную панель PC-Invertor. Через него загоняю полную таблицу в частотник. Связь через Профибус недоступна.
Показать сообщение Привода Simovert VC -- Andr -- 2005-01-30 21:03:22
Есть у меня Стартёр, но в проекте привода почему-то не отображаются. Контроллер реализован ввиде Industrial PC, с установленным WinAC RTX. А что за переходная панель такая? Там ведь непосредственно на PMU есть разъём Х300, где разведены сигналы и RS232 и RS485. По идее - кабель простой из трёх проводов непосредственно на COM-порт, и вперёд, заливай или считывай параметры. В одном случае это прошло нормально, а в другом нет.
Показать сообщение PG2000 и контроллер S5 связь?? -- Darvin -- 2005-01-26 19:01:35
Через какой кабель обеспечивается связь PG2000 и контроллер S5 S5 CPU103
Показать сообщение PG2000 и контроллер S5 связь?? -- Alecs -- 2005-01-27 09:35:44
Схема кабеля связи PC<=>PLC (TTY)выложена на этом сайте в "Файлы".
Показать сообщение PG2000 и контроллер S5 связь?? -- error -- 2005-01-27 09:27:48
В разделе "файлы" лежит адаптера схемка
Показать сообщение ProTool Pro -- Dionis -- 2005-01-26 17:19:22
Здраствуйте!!!
Поделитесь пожалуйста ProTool Pro 6.0 SP2 (17.12.2002)
Могу также чем нибудь помочь.
Я нахожусь в Питере.
Заранее спасибо!!!

С уважением!

Денис
Показать сообщение ProTool Pro -- Старик -- 2005-01-27 01:36:44
Могу помочь, но я из Рязани, хотелось бы поразжиться WINCC 6.0 SP2
Показать сообщение Кто работал с SFC 84, 83 -- Gurich -- 2005-01-26 11:59:02
Работал ли кто с этими функциями(SFC 84, 83), если да то пришлите пожалуста рабочий проект. Очень нужно
Показать сообщение Кто работал с SFC 84, 83 -- VilyaS -- 2005-01-28 15:04:12
Вроде в русской документации понятно описаны. В чем конкретно проблема?
Показать сообщение Modbus на S7-300 -- ed -- 2005-01-26 11:16:59
Как обеспечить связь S7-300 с другим контроллером по Modbus ?
Показать сообщение ProTool/Pro <==> DLL -- Игорь -- 2005-01-26 10:08:10
Приветствую всех !
Мужики, пробовал ли кто-нибудь вызывать из VB-скрипта ProTool DLL‘ку с передачей в/из неё значений переменных. Мне нужно пересчитывать значения элементов массива, а сам скрипт уж очень медленно это делает...

Буду очень признателен, если кто-нибудь сбросит примерчик на "мыло".

Best regards!
Показать сообщение ProTool/Pro <==> DLL -- Alex -- 2005-01-26 19:31:59
Вызывай скрипт из ProTool и пиши свои данные куда хочешь
Показать сообщение ProTool/Pro <==> DLL -- Игорь -- 2005-01-27 10:12:26
Наверное я недостаточно внятно объяснил, какую задачку я пытаюсь решить. Суть в следующем:
на screen‘e в ProTool‘e есть 100 графических объектов, позиция которых (X-Offset,Y-Offset) привязана к значениям соответствующих элементов двух массивов (два внутренних тэга ProTool типа Array). Мне необходимо периодически изменять положение этих граф.элементов на экране при изменении значения третьего тэга типа INT, для чего нужно пересчитать значения всех элементов Array-массивов (например перемножив их на новое значение INT-тэга).
Я написал такую обработку в ProTool‘e с помощью VB-Script‘a, но меня не устраивает скорость её выполнения (скрипты в протуле выполняются в режиме интерпретации).
Интересует меня следующее: могу ли я написать процедуру обработки например на DELPHI, скомпилировать её в DLL или EXE, и вызвать её из ProTool‘a (передав в неё в качестве параметров вышеуказанные тэги) с тем, чтобы она вернула новые значения aray-тэгам?
Посоветуйте, пожалуйста - как можно решить проблему скорости выполнения такой задачи.

С уважением,
Игорь.
Показать сообщение ProTool/Pro <==> DLL -- Alex -- 2005-01-27 13:26:25
Я дейсвительно неправельно понял задачу.
Я попробовал бы следующее: написать ActivX-Control и его вызывать из ProTool. Только я сомневаюсь что это прибавит скорости. 100 графических объектов это очень много и если они все на одном screen‘e то и не удивительно что это всё очень медлено
Показать сообщение ProTool/Pro <==> DLL -- Игорь -- 2005-01-27 14:33:26
Спасибо за отклики, Alex !
Нет ли у тебя какого-нибудь примерчика, как передать в ActiveX значение тэга ProTool, и записать в другой тэг какое-то значение из ActiveX?
Если есть - сбрось, пожалуйста, на "мыло".

Best regards,
Игорь.

P.S. Для создания ActiveX я пользуюсь Visual Basic CCE.
Показать сообщение ProTool/Pro <==> DLL -- Alex -- 2005-01-28 12:42:10
Я послал тебе link от Siemens где это описано.
Показать сообщение S7-200 влажность -- error -- 2005-01-26 09:55:01
существует ли реализация датчика влажности на S7-200?
Показать сообщение речь идёт о сутации когда... -- error -- 2005-01-26 16:18:02
... измеряется разность между сухим и влажным датчиками температур, а психрометрическая таблица располагается в DB
Показать сообщение речь идёт о сутации когда... -- Darvin -- 2005-01-26 19:03:33
Думаю это не слишком сложно написать... Насчет реализации существующей, не думаю, что кто нибудь ответит
Показать сообщение речь идёт о сутации когда... -- error -- 2005-01-27 09:29:55
так может есть стандартные блоки... с подробной таблицей
Показать сообщение WinCC Flexible 2004 -- Андр -- 2005-01-26 07:06:25
Люди! Кто-нибудь знает про этот Флексибл??
Можно обычную висс заапгрейдить и получить флексибл ??
Если нельзя, то дайте кто-нибудь скачать...
Помогу чем смогу! Я из Екатеринбурга.
Показать сообщение WinCC Flexible 2004 -- Andrey -- 2005-01-26 07:46:37
Так судя по документации Siemens,WinCC Flexible это скорее более удобный Protool чем очередная версия WinCC, т.е. предназначен для панелей Siemens на WinCE.
Оно тебе надо? А скачать можно ослом. Есть ссылки на две компашки по 300М и на одну 600М
Показать сообщение WinCC Flexible 2004 -- max -- 2005-01-27 16:45:31
Здравствуйте Андрей. Немогли-бы Вы прислать эти
две ссылки на компашки про WinCC Flexible 2004.
Зарание благодарен. max
maximus-78@mail.ru
Показать сообщение WinCC Flexible 2004 -- gte -- 2005-01-27 20:23:02
Поставьте осла, тогда и ссылка найдется сразу.
Показать сообщение WinCC Flexible 2004 -- Сендер -- 2005-01-26 08:19:39
На официальном форуме в разделе русской документации есть 3 книжки по Флексиблу.
А способ бесплатного получения по почте на предыдущей странице.
Показать сообщение PG2000 -- Laszlo -- 2005-01-25 22:09:29
Dear All
I would like programming Siemens S7 Plc with PG2000 software. But don‘t have authorization file.
Please help!
Показать сообщение PG2000 -- konrad -- 2005-01-26 10:01:54
download file from http://www.cvalka.net/files/
Показать сообщение Prommer для MMC (S7-300C) -- vita -- 2005-01-25 22:05:07
у кого есть схема Prommera`а для MMC(S7-300C)? Поделитесь


177
Показать сообщение Soft s 7 -- Иван -- 2005-01-25 17:16:00
Не подскажете откуда можно скачать номер и кряк для Step 7 5.1 .Заранее благодарен.
Показать сообщение Soft s 7 -- Посмотри -- 2005-01-25 23:24:05
http://simatic.netfirms.com/Download/Siemens_Simatic_Step_7_v5.1_Several_Authorizations.zip
и на FTP свалки
А номер любой не нулевой - вводишь пока вводится.
Действительно для всех продуктов.
Показать сообщение PP17 купить -- shultem -- 2005-01-25 17:14:53
Хотелось бы узнать примерную цену в каталоге у siemens не нашел %-(
Показать сообщение PP17 купить -- Игорь -- 2005-01-26 09:17:42
PP17-I 980 EURO
PP17-II 1600 EURO

Цены взяты из каталога СА01 10/2004.
Показать сообщение PP17 купить -- shultem -- 2005-01-27 15:39:12
Пасиб! а то у меня была информация очень старая,
в прайсе за 2002 год цена: 1450 евро
Показать сообщение SIMODRIVE 611 -- SerЫЙ -- 2005-01-25 14:12:06
Все предложения на мыло:tsesal@mail.ru
Показать сообщение SYMODRIVE 611 -- SerЫЙ -- 2005-01-25 14:08:35
Куплю плату 1P 6SN1118-0DM11-0AA1 от частотника SYMODRIVE 611.
Показать сообщение Горячая замена -- KNYAZ -- 2005-01-25 09:17:24
Возможна ли горячая замена модулей FM 350-1 на рэках S7-300?
Показать сообщение Горячая замена -- ppp -- 2005-01-25 13:33:11
Горячую замену поддерживают только 400 контроллеры на ET200 c использованием Bus Module типа 6ES7 195-7HB00-0XA0. Там еще нужен другой профиль основания (более утопленый). В кассете процессором по-моему горячая замена не возможна (строят котроллеры из 2 процессоров один из которых резервный).
А вообще можешь сам проверить. Открываешь конфигурацию, свойства ET200, на вкладке Special в конфигурации с СPU300 пункт Replace modules during operation будет не активным. С той же самой ET200 с CPU400 - будет активным.
Показать сообщение Горячая замена -- ppp -- 2005-01-26 08:48:12
Возможен такой не совсем корректный вариант. Ставишь ET200, к ней свою FM. При необходимости замены FM просто выключаешь питание на ET200 и спокойно меняешь FM. При наличие в 300 процессоре блоков OB80,OB82,OB83,OB85,OB86,OB121,OB122 (даже пустых) процессор в стоп не перейдет, и при подаче питания на ET200 процессор восстановит с ней связь
Показать сообщение Профилактика оборудования фирмы Сименс -- KNYAZ -- 2005-01-25 09:15:58
Есть ли где нибудь список регламентных работ по профилактике оборудования фирмы Сименс (300/400 -ые контоллеры)?Рекомендуемых фирмой Сименс.
Показать сообщение ComProfibus 5.1 -- Marat N -- 2005-01-25 08:52:06
У кого есть ComProfibus 5.1?
Очень нужно - простаивает цех.
Показать сообщение ComProfibus 5.1 -- Marat N -- 2005-01-25 08:57:05
Ящик забыл указать:
maratin [сoбака] krvostok [тoчка] ru
Показать сообщение SimaticEKBview2Alpha.rar -- Vladimir -- 2005-01-25 05:30:41
кто выложил на свалку файл SimaticEKBview2Alpha.rar просьба заменить его файл битый не распаковывается.

Показать сообщение Unpacked keys for probe -- Decoder -- 2005-01-24 23:34:24
Новый набор распакованных ключей Типа 1 из каталога C:\Program Files\Common Files\Siemens\SWS\AuthTmpl
появившихся после установки программ (посмотрите у себя - может у вас тоже есть)
Представлен чисто для экспериментов - работоспособность не гарантирую, т.к. сам еще не разобрался
В списке появились новые для ВебНавигатора 6 и ВыньСС 6 - у кого они установлены пробуйте и сообщите результат.
При просмотре ключа по F3 в ВиндовсКомандире по адресу 04B0 вставлена надпись с именем ключа для отличия от оригинального,
который надеюсь кто-нибудь выложит.

04B0 20 57 49 4E 43 43 2D 56 36 20 57 65 62 4E 61 76 W I N C C - V 6 W e b N a v
04C0 69 67 61 74 6F 72 20 31 35 30 20 43 6C 69 65 6E i g a t o r 1 5 0 C l i e n
04D0 74 73 20 20 20 20 2A 75 6E 70 61 63 6B 65 64 2A t s * u n p a c k e d *

This complete of unpacked Type 1 keys EKB from my directory C:\Program Files\Common Files\Siemens\SWS\AuthTmpl
after installation Step7 v5.3 Pro SP1, WinCC Flexible, WinCC 6 SP2, WebNavigator 6, CFC 6.
You can find in your disk and unpack by EKB_rename from http://files.cvalka.net
New unpacked keys for WinCC6 and WebNavigator6. You can probe it.
Inside key I place name of key at adress 04B0

Показать сообщение Unpacked keys for probe -- Сергей -- 2005-01-25 09:52:08
Настоящих ключей мы похоже не дождемся. Цена у них уж больно неподъемная (в евро):
лицензия на 3 клиента 6AV6 371-1DH06-0AX0 5450
лицензия на 10 клиентов 6AV6 371-1DH06-0BX0 9350
лицензия на 25 клиентов 6AV6 371-1DH06-0CX0 16250
лицензия на 50 клиентов 6AV6 371-1DH06-0DX0 28750

на 50 клиентов - цена нормального джипа.
Показать сообщение Unpacked keys for probe -- Andrey -- 2005-01-25 09:45:51
К сожалению ни один из ключей на webnavigator в этом архиве не является рабочим. При запуске клиента сервер не пропускает по верному паролю.
По-прежнему работает такой вариант:
1. переводим время на год назад после даты первого запуска webnavigator
2. Запускаем wincc. Клиент теперь соединяется нормально.
3. Восстанавливаем правильную дату.
Но
При перезагрузке компа указанные выше действия необходимо повторить.

Показать сообщение Unpacked keys for probe -- Декодер -- 2005-01-25 13:55:41
Жаль.
Но поэтому выложил некоторые наработки по дизассемблированию защитных длл для тех, кто ещё разбирается в ассемблере. Что то прояснилось, но пока много перекрестных неясностей. От себя скажу, что у этих ребят тоже не всё получается, т.к. в программах встречается много заглушек.

А сейчас еще работать приходится. Времени нет.
Показать сообщение Еще не все потеряно -- Декодер -- 2005-01-25 23:20:31
Я работаю в Протуле, я не работал с ВыньС, поэтому не знаю как её проверить в полном объеме,
но когда я последовательно по одному устанавливал распакованные ключи A9WRC*60 внизу у ВыньСС было написано External Tags 0 / Licences NNN
Для A9WRC860 External Tags 0 / Licences 153000 (с копейками).
Можете подтвердить/опровергнуть работоспособность распакованных ключей A9WRC*60.EKB ?
Дайте рекомендации как проверить A9WRT*60, A9WTG*60 и прочее. Что такое External Tags 0 ?
И дайте маленький примерчик для проверки.
WebNavigator у меня только серверная часть от РРР. Как его запустить.
В принципе отличий между оригинальным и распакованным ключами меньше 10 байт.
И как ранее писал многие вещи в защите сделаны через ... , короче практически её нет.
Так что может ключ и на 3 джипа (150 клентов) сделаем.

По Сименсу.ехе - там ограничен размер строки пути, и длина списка,
поэтому если у вас длинный путь и много ключей в папке у него происходит баг.
Показать сообщение Еще не все потеряно -- Andrey -- 2005-01-26 12:48:42
Так проверить webnavigator очень просто. Достаточно одного компа. Установите компе WinCC v6.0 SP2, IIS (в 2000 и XP есть на дитрибутиве - доставить в компонентах windows).
Поставить WebNavigator Server.
Создать в WinCC проект с простенькой страницей можно даже без тэгов (нарисовать линию).
Сконфигурировать Webnavigator:
конвертовать картинку, задать параметры вебсервера (все это в wincc).
В WinCC также надо вверсти пользователя и на вкладке webnavigator задать ему стартовую картинку.
В браузере нужно указать адрес сервера который вы сконфигуряли (Z.B. http:\192.168.5.66:8080)
При первом обращении к серверу появится приглашение установить webnavigatorclient. В браузере должны быть разрешены ActivX компоненты.
Лучше сначала попробовать на Internet Explorer(точно должно пойти). На одном компе одновременно может быть установлен и Webnavigator client и server.
В общем я дольше сейчас описывал процесс установки, чем надо времени для реальной установки.
После установки клиента при повторном обращении к серверу надо ввеcти имя и пароль. Без ключа на клиенте появится надпись, что он работает в демо-режиме. Если на сервере установлен переименованый ключ, то такая надпись не появляется. Но как я уже говорил, нормально вебнавигатор будет работать не больше недели. А спустя месяц (может и более) по правильному паролю клиента сервер вообще не пропускает.
Причем если просто перевести время вперед (например для проверки работоспособности ключа), то нужно еще и перезагружаться.

Показать сообщение ProfiBus Путь для GSD картинки -- fagu -- 2005-01-24 19:22:48
спасибо за отклик, только маленькое уточнение - подготовка файла PROFIBUS ведётся в программе ComProfiBus, а не в STEP7. Так, что вопрос пока открыт.
Показать сообщение RedMule -- sura -- 2005-01-24 16:06:00
narod kinte silki na RedMule blin net nigde pomogite
Показать сообщение Печальный опыт обновления до ВыньХР СП2 -- Хрюн -- 2005-01-24 13:55:53
После того как приятелю на новый комп поставил корпоративную ВыньХР СП2 и весь комплект Сименса
решил провести обновление на своей машине с корпоративной ВыньХР СП1 до СП2.
Запустил установку - всё на автомате.
Но после окончательной перезагрузки с рабочего стола и из меню исчезли все программы от Сименса.
Прямым тыком в каталогах программы тоже не запускаются.
С остальными программами ничего не произошло - как работали так и работают.
Пришлось все программы Сименса переустанавливать заново.
Я не утверждаю, что так у всех будет. Но вот я подсел на несколько часов.
Показать сообщение Печальный опыт обновления до ВыньХР СП2 -- simptoms -- 2005-01-24 22:37:15
Ja kak raz delal totzhe - obnovljal XP ot SP1 do SP2. V tot moment bili ustanovleni mnogo raznih program - siemens, mitsubishi, vacon, keymaster i dr.
Rezultat - posle ustanovlenii SP2 vso po prezhnemu rabotaet normalno...
Показать сообщение Crypt.exe для WDF -- Rawe -- 2005-01-24 13:53:11
Приветствую всех!
Ни у кого нет случайно программы crypt.exe из WonderwareToolKit для получения wdf?
Показать сообщение Crypt.exe для WDF -- Жека -- 2005-01-25 13:03:58
Предлагаю поставить вопрос более кардинально:
может ли кто-то поделиться Wonderware Extensibility ToolKit (для создания wdf, dll...).
Заранее благодарен.
Показать сообщение Monitor Pro 7.0 -- Mikhail -- 2005-01-24 13:43:53
Господа !!
Очень извиняюсь что не в тему, но может кто имел дело с Monitor Pro и знает как бороться с его лицензиями ? Был бы очень признателен.
Показать сообщение Monitor Pro 7.0 -- k -- 2005-01-24 15:55:45
Пока никак (
если узнаете как, то скажите на форуме).

Для разработки можна работать в демо режиме
(по 60 мин) и так на протяжении 10 дней.
Перед этим можно сдедать образ диска,
потом восстановить его,
возвратит дату и так через каждые 10 дней
Показать сообщение WinCC v5.1 -- Hunter -- 2005-01-24 12:06:45
hi All!
Какая каманда в сабжевого C-Action возращает авторизацию (уровень полномочий) зарегистрированного юзера?
Показать сообщение Ошибки при компиляции проекта с интерфейсом Profibus -- qwerty -- 2005-01-24 09:36:15
Разбираюсь с интерфейсом Profibus. один контроллер 315_2DP - мастер и два контроллера 314-2DP slave. настраиваю сеть и аппаратную конфигурацию, а при компиляции проекта-Hardware,вылезает результат: Caution: in station SIMATIC 300(2) there are additional nodes that also have to be reloaded. помогите разобраться в возможной ошибке.
Показать сообщение Ошибки при компиляции проекта с интерфейсом Profibus -- Andrew -- 2005-01-24 09:59:49
Это не ошибка, а напоминание, чтоб не забыли загрузить конфигурацию в другие узлы сети.


178
Показать сообщение CP5611 -- Vladimir -- 2005-01-24 00:30:57
Please, кто знает как настроить соединение по ProfibusDB S7-3152DP и PC c InTouch-ем через CP5611 - помогите!!!!!! Ставлю степ7 v5.2, SimaticNET v.6.0.2, InTouch v7.1. на WinNT4, а СomlS7 - не появляется. На диске с SimaticNET есть CP5613smpb, но нет PBs7 CP5611 - что делать? Где искать вышлите на мыло или киньте ссылку, где скачать. Пожалуйста, помогите..........
Показать сообщение CP5611 -- Vladimir -- 2005-01-27 00:03:24
Спасибо всем ответившим. Соединение восстановлено. Ура!
Показать сообщение CP5611 -- тшсл -- 2005-01-24 08:56:01
Поставь SimaticNET v.5
Показать сообщение CP5611 -- Владимир -- 2005-01-24 23:05:50
В смысле v5.0? А если его нет? Вышлите пожалуйста на мыло PB S7 5611 (кажется он не должен много весить). Если его установить ведь ComlS7 появится?
Показать сообщение CP5611 -- Nick Gashevsky -- 2005-01-25 09:05:51
Попробуй создать в Stepe (если есть проект) сеть и получи .xdb файл, который нужно загрузить в конфигурацию станции Simatic Net. Даже если степового проекта нет, то все равно можно создать "Unspecified" коннекшн и связаться с коммуникациоником через S7 протокол.
Показать сообщение CP5611 -- Владимир -- 2005-01-25 13:17:07
как экспортировать XDB файл? В NetPro и HW нет такой опции.
Показать сообщение CP5611 -- Nick Gashevsky -- 2005-01-26 09:31:23
Он создается сам и лежит в папке проекта Степа с расширением .xdb. Поищи. Путь найдешь в свойствах PC стнации.
Показать сообщение CP5611 -- Владимир -- 2005-01-27 00:07:27
Спасибо всем ответившим. Соединение восстановлено.
Показать сообщение ProfiBus -- fagu -- 2005-01-23 14:23:54
Други,
есть новое устройство, есть для него файл **.GSD, есть картинка для него. Файл **.GSD подключается без проблем,но
вопрос звучит так: как подключить картинку(иконку девайса)?

Показать сообщение Путь для ГСД картинки -- Path -- 2005-01-23 17:32:09
Скинь её в c:\Siemens\Step7\S7DATA\NSBMP

Показать сообщение Service Pack 3 for Version 6.0 ProTool -- Протулист -- 2005-01-22 18:03:49
http://support.automation.siemens.com/-snm-0135109872-1106147520-0000031039-0000004913-
Service Pack 3 for Version 6.0 of SIMATIC ProTool/Pro and ProAgent is available now (Delivery Release) 12/13/2004

no Internet download is possible !
подробнее по ссылке
1106405770-enm-WW/llisapi.dll/19962184?func=ll&objId=19962184&objAction=csView&nodeid0=10805577&foldersopen0=-170-171-361-364-365-541-540-539-503-177-176-548-585-&lang=en&siteid=cseus&aktprim=0
Показать сообщение Service Pack 3 for Version 6.0 ProTool -- piaggio -- 2005-01-24 15:24:32
погляди сюда :ed2k://|file|PROTOOL_V60_SP3.nrg|680880284|56922C098A48DCC3133D39DF7C4B66DA|/
Показать сообщение Service Pack 3 for Version 6.0 ProTool -- Обрезалось -- 2005-01-22 18:14:43
http://support.automation.siemens.com/-snm-0135109872-1106147520-0000031039-0000004913-1106405770-enm-WW/llisapi.dll/19962184?func=ll&objId=19962184&objAction=csView&nodeid0=10805577&foldersopen0=-170-171-361-364-365-541-540-539-503-177-176-548-585-&lang=en&siteid=cseus&aktprim=0
Показать сообщение Как попасть на свалку? -- Colibris -- 2005-01-21 18:25:41
Подскажите пожалуйста пароль и логин для доступа на свалку.
Можно на мыло.
Заранее благодарен.
Показать сообщение Как попасть на свалку? -- Просто листай эху -- 2005-01-22 12:13:11
Птичка - не забудь принести извинения коллегам за свою грубость. И почём зря не обвиняй никого.
Ну не будем мы на каждой странице по нескольку раз писать о том как пройти на свалку - полистайте эху, нажмите поиск в крайнем случае.
Да и на самой свалке написано как на неё пройти (только через Тотал командира).
Правда из-за бугра я на её фтп пройти так и не смог, но оттуда и народ.ру сайты открывались со скоростью 200-500 байт/сек.
Еще надо логику развивать, потому что мы работаем на грани разрешенного, и чтобы не подставлять себя и других, и чтоб нужные программы дольше там лежали, некоторые вещи мы обзываем иносказательно.
Показать сообщение Всегда готов... -- Colibris -- 2005-01-22 14:23:18
Не хочется переваливаться в флейм...
Всегда готов извиниться за грубость. Но, уважаемый друг, поясни где была грубость?
А благодарность Вам обязательно принесу, если все таки найду эту штучку на свалке или ссылка, которую Вы привели ниже вдруг заработает ;-).
Да, а вот с моего корпоративного и-нета ходу на свалку мне тоже нету, так что приходится с домашнего :(
С большим уважением...
Показать сообщение Тычу InTouch Development 60K Tag -- Тыкалов -- 2005-01-22 14:32:02
Это лицензия -
InTouch Development 60K Tag http://files.cvalka.net/ wwit8_9.zip
На самой свалке сейчас всего 25 файлов -
даже по буквам и цифрам догадаться мог...

А это грубость -
Круто завернутый сюжет -- Colibris -- 2005-01-21 20:33:31

Показать сообщение Большая благодарность!!! -- Colibris -- 2005-01-22 15:28:01
Приношу свою большую благодарность!!!
Ну просто даже не догадался, что искать нужно не на ftp свалке, а на http
Серые мы и не местные...
А сюжет действительно круто закручен ;-))) Столько волнений...
Еще раз большое спасибо!!!
Вот сейчас и пойду пробовать!
Показать сообщение А извинения? -- Надо бы -- 2005-01-22 16:22:24
Ты уж извинись перед mennonit‘ом и опровергни своё заявление про сюжет в той ветке, а то там пока получается, что ты еще в з..це.
Показать сообщение Большая благодарность!!! -- sania -- 2005-01-22 15:54:46
я пишу от имени sania так что г.Colibris переписываешься тут с кем-то другим.я рад что всё разрешилось к всеобщему удовольствию.удачи всем!!
Показать сообщение Еще раз большущее спасибо! -- Colibris -- 2005-01-22 17:48:25
Еще раз мое огромное спасибо всем!!!
С уважением именно ко всем!
Показать сообщение Omron and ControllerLink -- Pavel -- 2005-01-21 16:16:26
Здраствуйте! У меня Есть контроллер Омрон CJ1M-CPU12 2 шт. с комуникационными модулями ControllerLink CLK21-V1 и PCI плата в компе 3G8F7-CLK21-EV1.Между контроллерами связь вроде бы как есть, а вот PCI плата не видит контроллера и в программном обеспечении FinsGateway Configuration, идущее с PCI платой, не видать контроллеры, видно только PCI плата. Что нужно сделать?
Показать сообщение Omron and ControllerLink -- Victor -- 2005-01-24 12:39:48
Прописать узлы в FGW
Показать сообщение Как организовать массив? -- Александр -- 2005-01-21 13:10:50
Добрый день.
Прошу помощи.
Как организовать 6 мерный массив в Step7?
Использую 315 Симатик.

Показать сообщение Как организовать массив? -- Alex -- 2005-01-21 14:25:35
Можно так:
STRUCT
d1 : ARRAY [1 .. 4 ] OF //vorl&#228;ufige Platzhaltervariable
STRUCT
d2 : ARRAY [1 .. 4 ] OF STRUCT
d3 : ARRAY [1 .. 4 ] OF STRUCT
d4 : ARRAY [1 .. 4 ] OF STRUCT
d5 : ARRAY [1 .. 4 ] OF STRUCT
d6 : ARRAY [1 .. 4 ] OF INT ;
END_STRUCT ;
END_STRUCT ;
END_STRUCT ;
END_STRUCT ;
END_STRUCT ;
END_STRUCT ;
BEGIN

Показать сообщение Как организовать массив? -- Александр -- 2005-01-21 17:53:25
Спасибо, а в AWL или LAD как можно сделать?
Показать сообщение Как организовать массив? -- Alex -- 2005-01-21 23:22:47
а лучше проект.....
Показать сообщение Как организовать массив? -- Alex -- 2005-01-21 23:21:14
Cбрось мыло, я пошлю картинку
Показать сообщение Как организовать массив? -- Opoek -- 2005-01-21 13:41:10
Видимая нами вселенная состоит из 3 измерений, если взять время то из четырех. :) Может попробовать решить задачу по иному?
Показать сообщение LogoSoftComfort & VLT software dialog -- Mykola -- 2005-01-21 10:55:57
Please
Показать сообщение LogoSoftComfort & VLT software dialog -- konrad -- 2005-01-21 17:06:59
Все есть ты в каком городе может ножками зайдешь?


179
Показать сообщение WinCC и компоненты ActiveX из Delphi -- Alexandr -- 2005-01-21 10:51:13
Проблема в следующем:
Компонент ActiveX написан на Delphi60 и использован в проекте WinCC. Если перенести проект на компьютер , где Delphi не установлен то компонент не отображается, хотя и зарегестрирован.
Если перенести на компьютер , где Delphi установлен, то все работает как надо.
Что нибудь можно сделать, чтобы Delphi не устанавливать?
Показать сообщение WinCC и компоненты ActiveX из Delphi -- Игорь -- 2005-01-21 11:24:58
Если компонент использует BDE (Borland Database Engine), то нужно установить BDE и зарегистрировать в системе (распаковать bdeinst.cab из пакета установки DELPHI в директорию SYSTEM32 и зарегистрировать с помощью regsvr32).
Показать сообщение WinCC и компоненты ActiveX из Delphi -- Alexandr -- 2005-01-21 12:12:15
Нет BDE не используется.
Этот компонент на основе стандартного ComboBox.
Показать сообщение WinCC и компоненты ActiveX из Delphi -- Nick Gashevsky -- 2005-01-21 12:20:28
Значит, ActiveX использует какие-то DLL-ки из Delphi. Как вариант попробуй установить(предварительно записав список .DLL и .ехе файлов в системных каталогах) и удалить Delphi. Если заработало, сваяй архив из кучи добавленных файлов... На будущее.
Показать сообщение WinCC и компоненты ActiveX из Delphi -- Игорь -- 2005-01-24 08:43:44
Самый простой способ определить - чего не хватает для работы какого-нибудь ActiveX, dll, exe - посмотреть его с помощью Dependency Walker‘a (его можно найти в инете.
Показать сообщение снять защиту с FB -- Ivan -- 2005-01-21 10:19:55
Добрый день,
Помогите пожалуйста.
Проблема с профибасом.
Чтобы самому разобраться необходимо открыть FB(Siemens),но блок защищен. Step5

С надеждой на ответ.
Показать сообщение снять защиту с FB -- mennonit -- 2005-01-22 17:16:38
Как открывать блоки писали уже несколько раз (чтение просвещает), только тебе это не поможет. Вся информация стоит в инстанц-DB, а в FB без 3х пол-литра не разберёшся.
А проблема-то какая?

Показать сообщение Передача данных в СУБД -- Doubled -- 2005-01-21 09:39:13
Сорри за некомпетентность, но хочется понять, какой состав софта необходим для сбора данных с CPU 315-2DP в какую-либо СУБД для обработки внешними приложениями?
В наличии имеется полный STEP 7.
Показать сообщение Передача данных в СУБД -- konrad -- 2005-01-21 17:03:55
Вопрос не полный!, какие внешние приложения?
Если Excel то WinCC хватит с головой, если базы данных MS SQL то дело сложнее, у меня есть целый комплекс для создания Системы управления (в частности пивоваренным заводом) от компании Proleit. Он что-то среднее между WinCC и ERP системой. Опиши что надо может дам наводку. Хотя кмоплекс будет слишком для одного контроллера, но тут свои плюсы вся мощь винды у тебя в руках изващайся как хочешь. Обеспечишь себя работой по модернизации на ближайшие 5 лет.
Показать сообщение Передача данных в СУБД -- Игорь -- 2005-01-21 10:07:04
На мой взгляд, если количество переменных не очень большое, то нужен комп с коммуникационным процессором PROFIBUS и ProTool RT в режиме ОРС - сервера. А потом пиши любое приложение (на DELPHI, C++, VB - что больше нравится), которое будет работать как ОРС - клиент хоть на этом же компе, хоть на удалённом (уже на ETHERNET).
Считаю, что работать с БД лучше из своего приложения, а не из какой-нибудь SCADA-системы.
Показать сообщение Передача данных в СУБД -- Doubled -- 2005-01-21 10:45:09
Если можно, несколько уточнений:
<br>Как оценить количество переменных? Имеются в виду общее количество переменных или которые собираюсь использовать?
<br>Коммуникационный процессор PROFIBUS - это компьютерная плата?
<br>Где можно поподробней почитать про такую связку?
<br>Во сколько ориентировочно обойдется?
Показать сообщение Передача данных в СУБД -- Игорь -- 2005-01-21 12:19:45
1. Имеется в виду кол-во переменных, которое собираешься использовать в СУБД
2. Комм. процессор - PCI-карта от Сименс, например CP5611, CP5613 (цену не помню - посмотри в прайсе - навскидку примерно 600-700EUR).

ProTool/Pro 6.0 SP2 можно найти в сети на халяву, как и авторизации (пошукай по форуму).
Доку на сайте Сименс...
Показать сообщение Передача данных в СУБД -- Doubled -- 2005-01-21 13:06:57
А еще такой вопрос - а может есть софт от Сименса, который сам позволяет выбрать нужные переменные и базу и передавать в нее данные?

Показать сообщение Передача данных в СУБД -- Fanat -- 2005-01-21 09:58:30
Пакет Simatic NET (800у.е.) - и через ОРС сервер через СОМ.
И никаких проблем.
Показать сообщение Передача данных в СУБД -- Doubled -- 2005-01-21 10:49:22
А где можно поподробней почитать про то, как эту связку организовать?
Как физически будет осуществлять подключение к контроллеру?
Показать сообщение Абсолютно бесплатный вариант -- Fanat -- 2005-01-21 13:10:35
Берешь CP5611 (или другой - по усмотрению) втыкаешь в слот PCI. К сведению:
CP - коммуникационный процессор (типа видеокарточки - с виду) его продает фирма Сименс в своих представительствах по всей России.
Далее качаешь с интернета (либо покупаешь :-)) пакет Prodave (Protool, Simatic Net, но они работают лишь как ОРС сервера, поэтому придется в дальнейшем возится с СОМ-объектами и настройками как при программировании контроллера так и при конфигурировании данного софта и т.д.), читаешь документацию на русском языке (также она выложена на официальном сайте сименса в интернете) и пишешь свою программу, обращаясь напрямую к контроллеру, его блокам данных, входам и выходам (это все точно работает по MPI, но говорят и профибас может, сам не пробовал).
Удачи.
Показать сообщение Абсолютно бесплатный вариант -- Doubled -- 2005-01-21 15:28:51
Если честно, не понял, в чем бесплатность.
Этот CP - какая его роль?
Дело в том, что у нас есть модуль, который позволяет обращаться к контроллеру через Ethernet.
Писать программу в предложенном варианте - на чем?
Для чего нужен Prodave?
Показать сообщение Абсолютно бесплатный вариант -- Nick Gashevsky -- 2005-01-24 09:50:44
Если Вы можете связаться с контроллером по Eternet, то купите лицензию на Simatic Net SoftNet. В комплекте идет документация с примерами, как читать данные из контроллера (на VB и С.
Показать сообщение Как вывести в WinCC диагностический буфер S7-416-2DP? -- slon -- 2005-01-20 23:05:09
Как вывести в WinCC диагностический буфер S7-416-2DP?
Показать сообщение s7-200 simulator -- roman -- 2005-01-20 20:26:57
на сайте http://simptoms.narod.ru/ есть симулятор для S7-200, что- то не въеду как им пользоваться
он работает как отдельная программа- не привязанная к S7-200
Показать сообщение s7-200 simulator -- Andrew -- 2005-01-21 09:10:14
Сохраняете программу контроллера в Step 7 MicroWin в awl-формате. В симуляторе создаёте свою конфигурацию контроллера и загружаете программу, сохраннёную в awl-формате.
Показать сообщение Библиотека EasyMotionControl -- Валерий -- 2005-01-20 20:19:22
может кто-нибудь обладает данным пакетом...
Показать сообщение WinCC v6.0 -- Alex -- 2005-01-20 20:17:43
Перерыл всю конфу... ни одной рабочей ссылки на WinCC, а очень хочется.
Что странно, в ftp://ftp.cvalka.net попасть не могу...
Прошу скиньте линк на мыло, или подскажите как на свалку выйти (пароль и логин - знаю). Спасибо
Показать сообщение WinCC v6.0 -- Проход -- 2005-01-21 09:47:57
На Свалку только через фтп в Виндовс(Тотал) командире. Настрой его фтп. ВВеди адрес фтп, пароль и логин. Там войди в каталог files;crackz
Показать сообщение WinCC v6.0 -- Снова я -- 2005-01-21 15:42:14
Видимо проблема в настройках Total-a, или что-то с прокси...
Можно о настройках поподробнее.
Показать сообщение WinCC v6.0 -- alex_ssr -- 2005-01-21 18:33:12
В коммандере нажимаешь кнопку:FTP.
Появляется окно Connect to ftp server
Нажимаешь кнопку New connect
Заполняешь следующие поля:
Session: Cvalka
Host name(Port): ftp.cvalka.net
User name: anonymous@cvalka.net
Password: anonymous

Далее нажимаешь ОК и Connect

Должен нормально зайти.
Показать сообщение WinCC v6.0 -- Сервер не найден -- 2005-01-24 07:19:06
Тотал выдает - "Сервер не найден", загвоздка с настройкой прокси...
Показать сообщение InTouch NetDDD не воспринимает пароли -- Onik -- 2005-01-20 20:10:26
InTouch 7.0 + W2k(SP4). С некоторых пор (возм. после того, как нахватали "червяков" из И-нета) появилась проблема: Alarm-Master (любая из машин) не желает воспринимать пароли для NetDDE от других машин. Как и обычно, возникает окошко "Enter Network Access Password", но все пароли, в том числе и W2K-админа, отвергаются как неверные. Грешил на W2K, сегодня все переставил на всех машинах - результат все тот же. Единственное "НО" - не ставил программы с CD "Чего-то там для работы InTouch под Windows 2000", но раньше и без него работало, и сейчас работает на одной паре машин (W2K + NT4) нормально.
Есть у кого-нибудь идеи, как с этой проблемой бороться?
Показать сообщение InTouch NetDDD не воспринимает пароли -- Nick Gashevsky -- 2005-01-24 10:09:46
Может, дело в настройках DCOM?
Показать сообщение IM151-7 странная ошибка. -- opoek -- 2005-01-20 18:19:20
Есть у меня CPU IM151-7 (7AA10), создаю в Step7 v5.3 состоящий из пустого OB1, записываю программу. После этого пытаюсь изменить значение в области меркерной памяти с M10.0 по M13.7 но ничего не получается, если любому биту присвоить значение 1, оно тут же скидывается в 0. Во всех остальных облстях значения меняются нормально. Что это может быть?
Показать сообщение IM151-7 странная ошибка. -- opoek -- 2005-01-21 13:38:33
Если, кому интересно оказалась битой флеш карта.
Показать сообщение IM151-7 странная ошибка. -- Kritik -- 2005-01-21 16:06:41
Это не флэш битая - а у тебя руки кривые!!! Отдай мне эту "битую" флэшку!


180
Показать сообщение InTouch 8 - 9 -- mennonit -- 2005-01-20 17:34:14
Кому очень нужна лицензия для InTouch, ищите на свалке.
Показать сообщение InTouch 8 - 9 -- Tvlad -- 2005-01-24 11:16:35
К этому файлу Hardkey нужен или как ?
Показать сообщение Круто завернутый сюжет -- Colibris -- 2005-01-21 20:33:31
Похоже, что лицо якобы выложившее на свалку эту нужную штуку и лицо, которое принесло потом благодарность г.Mennonitu - одно и то же.
А все остальные кто поверил - просто в заднице!
Или я все же ошибаюсь???
Показать сообщение Круто завернутый сюжет -- Marat N -- 2005-01-24 12:20:10
Благодарность была от меня, и уверяю Вас, что я не Mennonit. Все лежит там где и указано и прекрасно работает.
Показать сообщение ребяты вы чего?? -- sania -- 2005-01-22 11:57:21
вот ссылка скачал но не проверял на работоспособность (файл WWIT8_9.ZIP)
http://files.cvalka.net/index.php?action=downloadfile&filename=wwit8_9.zip&directory=&PHPSESSID=0ff566d3bea0f18c48994339096dbbb5&PHPSESSID=0ff566d3bea0f18c48994339096dbbb5
думаю кому-то извинятся придётся
Показать сообщение Сжалься!!! -- Colibris -- 2005-01-21 20:05:37
Скажи хоть в какой папке!!!
Все пересмотрел - и не нашел :-(((
Показать сообщение InTouch 8 - 9 -- Hunter -- 2005-01-21 10:59:11
а пароль и логин не подскажите!?

можно на мыло или по аське
o.y.bykov(dog)mail.ru
ICQ:282904611
Показать сообщение InTouch 8 - 9 -- Marat N -- 2005-01-21 08:56:05
Большое тебе, mennonit, программистское спасибо!
А то я уже отчаялся найти.
Показать сообщение InTouch 8 - 9 -- roman -- 2005-01-21 13:15:45
Перерыл всю свалку и не могу найти. Не подскажите как называется файл ?
Показать сообщение InTouch 8 - 9 -- Darvin -- 2005-02-09 13:58:16
Вы про что?? Скачал по ссылке, все нормально. Кстати для чего эта фиговина. Т.е. где прогу взять можно??
Ту для которой ключ. #InTouch Development 60K Tag|InTouch Development 60K Tag. И как этот ключ использовать. В папку проги положить? Так что ли. Самое главное как сам InTouch взять?
Показать сообщение WinCC -- Allik -- 2005-01-20 16:51:57
Помогите пожалуйста!
Нужно сделать в Graphics Designer в компоненте WinCC Alarm Control выборку по времени за период. Какой компонент можно использовать для ввода времени? Есть ли стандартный компонент?
заранее спасибо.
Показать сообщение WinCC -- USV -- 2005-01-21 09:40:10
Среди фунций для работы с аларм контролом, по-моему есть установка фильтра, в том числе и по времени. Точнее не скажу, на диске с документацией для WinCC 5.1 среди прочих есть такой пример, посмотри - очень полезная штука.
Показать сообщение WinCC -- Allik -- 2005-01-21 11:52:54
Мне первоначально нужно чтоб выдавались все сообщения, а затем нужно ограничить этот список сообщений по времени (за период). Требуется куда-то ввести этот период, а затем уже я использую фильтр.
Показать сообщение Диспетчер над заводом -- Boyler -- 2005-01-20 16:39:30
Начальству новая фишка в голову стукнула, хотят диспетчера посодить дабы следил за производством.
Для этого надо, помимо того что есть, поставить еще одну машину (PC) и завязать на нее все участки производства.
Подскажите, направте хотябы, чем можно объеденить информацию из 2 PC, 2 мультипанели (OP), 2 OP 17 и 6 OP 7?
Проект уверенно дорогостоящий, не хотелось бы промахнуться!
Сложность в том что немцы использовали различный софт (WinCC, ProTool, GraphPic) и разные контроллеры 300-400.
Показать сообщение Диспетчер над заводом -- Andrey -- 2005-01-21 07:54:01
Собирать информацию на этот комп лучше напрямую с контроллеров. С панелей ничего не вытянешь. Какие коммуникационники используются в контроллерах? Покупаешь CP5613, при необходимости коммуникационники в каждый контроллер, кабель Profibus. Если уже используется Ethernet-то еще проще. Сбор информации строишь на базе WinCCv6.0
Показать сообщение Диспетчер над заводом -- Boyler -- 2005-01-21 16:38:26
Используем Ethernet, коммуникационные процессоры купим, с этим разобрались, вопрос в другом, непонятно что будет объединять все в сеть.
1. Есть ли HUB для промышленных сетей, интересно кто-какие использует и какие лучше?
2. И было бы интересно прицепить все на обычный HUB, возможно ли?
Показать сообщение Диспетчер над заводом -- Alex -- 2005-01-23 00:11:06
У меня очень хороший опыт. Мы использовали обычные HUB, WLAN-Router для связи между PLC, VISU-PC и програматорами. Я програмировал контроллеры от своего Notebook через WLAN. Online-conection не прерывалась часами. HUB(а лучше SWITCH) для промсетей отличается в принципе тем что его соединения заземлены. Следует обращать внимание на электромагнитную совместимость(EMV как говорят у нас в Германии). А так дерзайте...
Показать сообщение Радио профибас -- Andy_But -- 2005-01-20 16:04:28
Приветсвую Вас!
Если есть у кого любая инфа по радиопрофибас напишите плз. Требуется связать несколько симатиков расстояние 25-30 метров максимально.
Показать сообщение Модуль привода для Sinumerik 840D -- Гость -- 2005-01-20 12:54:17
Имеется модуль привода для Sinumerik 840D
6SN1118-0DG21-0AA1 на котором установленны разъёмы
Х411 и Х421.
Вопрос: поддерживает ли данный модуль 2 систему измерений (внешний датчик)
Показать сообщение Модуль привода для Sinumerik 840D -- Dm. N. -- 2005-01-20 14:14:58
Однозначно поддерживает. К 411 я подключаю измерительную систему в двигателе, к 421 прямую измерительную систему: линейный или крговой датчик положения. Можно подключить и наоборот, тогда нужно сделать переподчинение в MD30230.
Показать сообщение Модуль привода для Sinumerik 840D -- Гость -- 2005-01-21 10:52:07
Присутствует ли в вашем модуле плата в разъёме D1(внутри модуля)?,у нас на разъёме X421 отсутствует напряжения питания датчика и установленна одна плата в разъёме М1(внутри модуля).При переключении системы измерения в MD30230 появляется ошибка 300008.
В чем может быть проблема
Показать сообщение Модуль привода для Sinumerik 840D -- Dm. N. -- 2005-01-21 14:29:04
Дело в том, что я работаю с модулями 6SN1118-0NH01-0AA0, разбирать их никогда не приходилось. Ошибка 300008 говорит о том, что есть обрыв датчика положения. Я думаю, что напряжение питания для датчика должно присутствовать как на X411, так и на X421. Датчик должен иметь интерфейс sin/cos 1Vpp, иначе ничего не получится.
Вы можете обратиться в службу технической поддержки http://www.automation-drives.ru/mc/
Показать сообщение CH_AI QBAD=1 -- Hunter -- 2005-01-20 12:35:17
Не могу получить физическую величину процесса. Постояно QBAD=1 Код АЦП задаю на PLCSIM
Может значение MODE не правильно задаю,
у меня 2-х проводка 4-20мА и аналоговый модуль 6ES7 331-7KF02-0AB0

Показать сообщение CH_AI QBAD=1 -- Astronom -- 2005-01-20 12:58:31
загрузи HW
наверное не правильно моде задаешь F1 жми там написано код моде исправного какнала
Показать сообщение CH_AI QBAD=1 -- Hunter -- 2005-01-20 13:48:00
ни хрена не понимаю...
в HW Config конфигурировал модуль для разных типов измерения аналоговых сигналов и соответственно MODE менял для FC275 но все равно QBAD=1 %)
Показать сообщение CH_AI QBAD=1 -- Astronom -- 2005-01-20 17:09:20
Byte 3: 16#80: Value status "valid value"

Показать сообщение CH_AI QBAD=1 -- Alexandr -- 2005-01-21 06:43:05
а вообще драйверные блоки не пробовали генерить при компиляции?
Показать сообщение Датчик расхода -- Василий -- 2005-01-20 09:03:57
Посоветуйте датчик расхода природного газа на маленькие расходы (0-20 м3/ч)
Показать сообщение Датчик расхода -- w -- 2005-01-20 09:30:53
EJA 115 фирмы YOKOGAWA
Показать сообщение CPU 318??? -- Сергей -- 2005-01-20 07:14:49
Господа, подскажите плиз, в 318 контроллере работает функция прошивки программы во флэш память? Ну то исть "Copy RAM to ROM" в Step-е 7. Или на данном контроллере это не обязательно делать? Просто у нас рабочая станция с контроллером соединяется по пром.Ethernet-у. При попытке прописать прогу контроллера во флэш с рабочей станции в Step-е, сначала всё идёт как всегда, а в конце операции вываливается ошибка о том, что данная операция не прошла успешно... А может дело в пром.Ethernet-е и надо подключиться к контроллеру напрямую через MPI интерфейс, и всё будет успешно? Посоветуйте, что нибудь... Заранее благодарен. С уважением, Сергей...
Показать сообщение CPU 318??? -- Alex -- 2005-01-27 00:07:03
Возможно у вас флеш-ка не ROM а RAM???


181
Показать сообщение поиск метки... -- alex -- 2005-01-19 22:46:40
нашел в программе несколько меток, которые выступают в роли контактов(LAD),откуда появляются эти метки- непонятно. В go to location показывается только одно место метки, где она является условием (даже если искать в байтах)
CPU 315 соединен с сенсорной панелью и благодаря комментариям в программе можно предположить, что эти метки приходят как раз с этой панели. Но как же в программе найти появление этих меток???
спасибо за помощь
Показать сообщение поиск метки... -- konrad -- 2005-01-20 09:58:13
Просто в панели кнопки или же состояние поля данных сконфигурировано как MW или же меркерный бит,
так что присоединяюсь к Nec смотри конфигурацию панели.
Показать сообщение поиск метки... -- Ed -- 2005-01-20 06:09:45
Самого перехода на метку может и не быть. Компилятор при этом не выдает ошибок.
Показать сообщение поиск метки... -- Nec -- 2005-01-20 05:44:18
Cмотри проект на панель в Protool‘e...
Показать сообщение Настройки DCOM -- Dionis-spb -- 2005-01-19 15:06:57
Приветствуювсех посетителей форума!

Возник следуюший вопрос:

компьютер с WIN XP PRO SP1

Необходимо ли для корректной работы OPC
изменять настройки (выставленные по умолчанию) для DCOM
Если да, то какие настройки требуется изменить(и есть ли различие для OPC сервера и OPC клиента)?

С Уважением!
Денис

Показать сообщение Настройки DCOM -- Nick Gashevsky -- 2005-01-19 17:10:02
Посмотри http://www.delphikingdom.com/asp/itemq.asp?mode=1&itemid=258

http://www.delphikingdom.com/asp/viewitem.asp?catalogid=479
+файл ушел мылом
Показать сообщение WINCC FLEXIBLE 2004 -- Андр -- 2005-01-19 13:49:04
Люди где взять пакет программный
WINCC FLEXIBLE 2004 MICRO ессно на халяву....
Показать сообщение WINCC FLEXIBLE 2004 -- Natura -- 2005-04-08 03:27:14
есть такое чудо WINCC flexibleSP1 токо крека нет токо что из Ита привез а Дискету не Дали)
Показать сообщение WINCC FLEXIBLE 2004 -- Scout -- 2005-01-21 22:33:29
Качай Ишаком. Платишь только за трафик ;)
Показать сообщение PG2000, крак есть у кого? -- Darvin -- 2005-01-19 12:42:11
PG2000, крак есть у кого? Если есть то вышлите пож
Показать сообщение PG2000, крак есть у кого? -- konrad -- 2005-01-19 15:56:01
На свалке лежит 95-й в нем dll`ка она как для 95, так и для 2000 пашет
Показать сообщение SANDVIK -- Сергей -- 2005-01-19 12:16:48
Хочу наладить контакт со специалистами обслуживающими системы поставленные немецкой фирмой SANDVIK. На сколько я знаю они в России все системы ставили на базе контроллеров SIEMENS.
Есть темы для разговора.
У нас они поставили оборудования для грануляции серы.
Показать сообщение ДВД диски счастья -- DvdStep7 -- 2005-01-19 11:44:49
Есть желание организовать пирамиду дискового счастья (внутри России).
Принцип - я отсылаю двум нуждающимся по ДВД диску с набором Шаг7 5.3сп1, Протул6сп2, ВыньСС Флекс 1 сп1, ВыньСС 6 (сп2 сам еще не имею), ДрайвЕС.
Эти двое после получения должны переслать этот диск/копию дальше по указанным адресам.
Все безвозмедно, на взаимном доверии. Если в городе будет несколько человек - передадите ногами.
Ваши затраты на пересыл следующему: Цены на ДВД-Р болванки упали уже до 30 рублей, cтоимость авиа пересыла небольшая (например 50 рублей в Казахстан).
На обычные СД лучше не дробить (пусть будет полный комплект), уже накладно получится - пора всем на ДВД переходить.
Я пока буду диспетчером.
Естественно в цепи не без урода и всё может быстро заглохнуть.
Поэтому моё ограничение - заявки только с платных рабочих электронных адресов с указанием города, с бесплатных типа мыло/рамблер.ру и т.п. не обслуживаю.

Показать сообщение ДВД диски счастья -- Waldemar -- 2005-04-11 05:02:51
Zhivu i rabotayu v Anglii. Mozhno li podklyu4itsya?
Показать сообщение ДВД диски счастья -- Dm. N. -- 2005-01-20 11:48:10
Предлагаю включить в набор диска счастья Eplan, желательно с БД по отечественным аппаратам. Как вы на это смотрите.
Показать сообщение ДВД диски счастья -- gte -- 2005-01-21 00:32:53
А Вы думаете, что таковая существует в природе? Мне думается, что каждый делает себе сам применительно к своим нуждам. Когда в России Eplan будут покупать в приличных колличествах, тогда, возможно, появиться.

Показать сообщение ДВД диски счастья будут лучше -- DvdStep7 -- 2005-01-20 17:25:32
Сижу сейчас с нашими русскоязычными коллегами в Чухляндии и пью кофе. Теперь будет в наборе ВыньСС Сп2. ДВД ведь тоже не резиновый.
Для Элпана можете организовать свою пирамиду. Но он и так на компакт дисках есть = проще купить.
Показать сообщение ДВД диски счастья -- Alex -- 2005-01-20 00:16:09
Очень напоминает сбор email адресов.
Если не затруднит, бросьте мне письмо со своего платного адреса. А я здесь готов подтвердить получение письма.

Показать сообщение ДВД диски счастья -- Посыльщик -- 2005-01-20 00:27:06
Мне твоего подтверждения и не нужно. И с мылом.ру я не контачу. И до этого посылал через СендТисФайл, но это для нас всех накладно и неэфективно. Можешь подтверждение у Бойлера спросить, если приспичило. Нормальным людям я уже ответил. На два дня уезжаю в командировку, поэтому пошлю только в понедельник.
Мужики долбите начальство пусть вам купят двд.
Показать сообщение ДВД диски счастья -- Boyler -- 2005-01-20 16:16:44
Будучи в здравом уме и трезвом рассудке, подтверждаю вышесказанное, и от себя добавлю - человек реально помочь хочет да и идея здравая!
Если у кого-то появилось чего-то новое (например), отправил кому-нибудь, за спасибо, тот в свою очередь следующему и т.д. В итоге все имеют все и общаются об одних и тех же вещах на одном языке.
Показать сообщение ДВД диски счастья -- Alex -- 2005-01-20 00:57:10
А другие значит должны контачить?
Мой адрес на мейл.ру в сети можно отследить за много лет, а Ваш сегодня заведен.
Ну да ладно, ищущие обрящут, я не кого не отговариваю.
Показать сообщение ДВД диски счастья -- Alex -- 2005-01-20 05:54:47
Я никого ослеживать не буду. А алексов (4 буквы) в этой эхе очень много.
Тебе никто не мешает начать свою пирамиду. Я атеист и материалист (не в смысле денег) и не надо в программирование религию вносить.
Я такой тупой, что от твоего имени не написал подтверждение на твое же письмо. Я еще тупее
, что не запускаю сканер на поиск мыльных адресов, и жмот т.к. не купил базу с миллионнами адресов...
DVDstёpа
Показать сообщение ДВД диски счастья -- Boyler -- 2005-01-19 17:17:12
Я обеими руками за!
Еще мнения?

ЗЫ: Вот только ДВД у меня нет...
Показать сообщение ДВД диски счастья -- Alex -- 2005-01-20 01:09:25
А зачем дизайнеру - верстальщику такой набор программ? Может конференцией ошиблись?
Показать сообщение ДВД диски счастья -- Boyler -- 2005-01-20 16:20:45
На счет дизайнера - это мне чтоли? Если да - то с кем имею честь?..
Я вроде уже год как на заводе работаю! %-{|
Показать сообщение ДВД диски счастья -- DvdStep7 -- 2005-01-19 17:29:24
Чего прибедняешься, если знаешь что он к тебе уже летит.
Записывающий двд у нас стоит уже меньше 80 долларов.
Показать сообщение Кому надо -- frs -- 2005-01-22 23:53:19
уже давно из пиринговых сетей накачали.
Не массовыми вещами, куплеными за свои деньги, никто делиться не захочет. Проверено.
Показать сообщение Многим надо -- Сендер -- 2005-01-23 12:03:37
Инженеры из российской глубинки с большим интелектом, но с маленькой зарплатой, плохим интернетом, но хреновым начальством не могут купить или скачать из осла ничего большого.
У меня самого 2 гб лимит, т.е. из осла могу скачать 1 диск в месяц. Но и в осле не всё есть.
Мы тоже купили лицензионных программ на 13 т.евро. Мои коллеги купили в несколько раз больше. Просто условия нашей работы обязывают это делать.
Я всю свою сознательную жизнь всегда безвозмездно делился тем, что у меня есть, с теми кому это надо. В Питере очень много таких людей. Ответившие мне тоже выразили желание помочь коллегам.
Показать сообщение Многим надо -- frs -- 2005-01-24 21:31:54
Я примерно представляю когда условия работы обязывают покупать лицензионные программы - когда надо ставить клиенту runtime лицензию :-)

Показать сообщение К двоим поехало -- Сендер -- 2005-01-25 11:49:55
С утра поехало в Чапаевск и Переславль.
Пирамида не получается - будет столб. Нуждающиеся не забывайте указывать индекс и полный домашний адрес. Посылаю только на дом.
Если вы боитесь увидеть в своем ящике уведомление с почты о приходе бандероли - это не для вас. Можете до старости хранить девственность (?) своего мыла.
Показать сообщение Хочу участвовать -- Serjega -- 2005-08-26 11:32:55
Хочу участвовать в этом деле. Что надо сделать ?


182
Показать сообщение ET100U -- Kip -- 2005-01-19 11:38:53
Добрый день!
Подскажите где найти программу для параметрирования сетей на ЕТ100 (Master 6ES5 308-3UA12, Slaves - 6ES5 318-8MA12), Конфигурация прошита в EPROM, нужно ее вытянуть и изменить.
Показать сообщение ET100U -- sania -- 2005-01-19 21:11:21
завтра смогу кинуть.без инсталляшки просто распаковываешь в STEP5S5COMM и заходишь чз степ5
Показать сообщение ET100U -- sania -- 2005-01-20 17:01:24
проверь мыло.заодно положил в: http://www.sania.newmail.ru/sania/Comet100.zip
Показать сообщение ET100U -- sania -- 2005-01-20 17:15:57
ошибка файл находится:http://www.sania.newmail.ru/sania/Comet100.ZIP
Показать сообщение ET100U -- kip -- 2005-01-21 09:06:51
спасибо
Показать сообщение WINCC -- ramih -- 2005-01-19 10:36:14
при открытии проекта wincc 6.0
вылетает ошибка
0x80004005:Unspecified error
помогите если кто сталкивался
пробовал переставлять
не помогло
операционка 2000
Показать сообщение WINCC -- luxoft -- 2005-01-27 08:03:41
Только что столкнулся с тем же самым на "свежеустановленном" Win2003 Server. Может быть, за прошедшую неделю проблема уже решена?
Заранее благодарен за ответ...
Показать сообщение WINCC & SQL2000 -- Alexandr -- 2005-01-19 09:16:42
Народ, помогите ссылкой на WINCC v6.0 CD2 (SQL server 2000). Или как все-таки настроить MS SQL server 2000 под WINCC? Срочно нужно.
Заранее спасибо.
Показать сообщение WINCC & SQL2000 -- Nick Gashevsky -- 2005-01-19 09:55:13
Попробуй при установке SQL server 2000 указать Instance WinCC. Ну и SP3.
Показать сообщение WINCC & SQL2000 -- Alexandr -- 2005-01-19 10:16:57
Если можно, то по-подробнее.
MS SQL server у меня уже установлен, но WINCC при инсталляции пишет, что не установлен необходимый компонент. Что я сделал не так?
Показать сообщение WINCC & SQL2000 -- konrad -- 2005-01-19 12:19:56
Все просто,
в ключе
HKEY_LOCAL_MACHINESOFTWAREMicrosoftMicrosoft SQL ServerWINCCMSSQLServerCurrentVersion
создай строковый параметр CSDVersion и присвой ему значение 8.00.760
так же поменяй
Показать сообщение WINCC & SQL2000 -- konrad -- 2005-01-19 12:20:47
так же поменяй серийник
на 823f0040
после этого у меня все пошло
Показать сообщение ComboBox -- Rino -- 2005-01-19 09:14:00
Подскажите пожалуста как привязать к ComboBox текстовый список. Заранее благодарен...
Показать сообщение ComboBox -- Игорь -- 2005-01-19 09:45:37
В какой SCAD‘e ?

Показать сообщение ComboBox -- Rino -- 2005-02-02 07:03:26
WinCC....
Показать сообщение Sinumetrik 810M -- Alexandr -- 2005-01-19 06:12:16
Если у кого есть какая-либо информация откликнитесь. Нужно в скором порядке с ним разобраться, а кроме него самого ничего нет.
Показать сообщение Sinumetrik 810M -- MvA -- 2005-04-04 08:28:47
Нужна программа под Windows XP для визуального графического программирования стонка фирмы Simens
Sinumetrik 810M, а так же опесание функции очень надо
Показать сообщение Sinumetrik 810M -- Magic -- 2005-01-19 08:14:08
Что за проблема? Чего хочешь добиться?
Показать сообщение Sinumetrik 810M -- error -- 2005-01-19 10:38:38
Московское представительство, кажись "отдел систем контроля перемещения", высылает по официальному факсимильному запросу CD по всем старым системам SINUMERIK
Показать сообщение PCS 095 -- доцент -- 2005-01-19 03:00:07
Привет всем.
...есть Lauer 095plus, профибус и S7-316 2DP
В проекте S7 добавил блок FC6 при выполнении
которого в блоке DB121 лауэра в области сообщений
взвожу бит (сообщений больше нет в этой области)
FC6 выполняется при условии что все стоит, при
этом мое сообщение не дружит со стартовым экраном
(т.е. вылезают произвольно по очереди), что видно
в словах 14 15 DB121 в online. Из описания понял что
Статус сообщений определяется в DB121.DBW26 куда
в FC121 (связь с PCS095) просто записывается число ( 1с0 )
пробовал менять это значение, тип сообщения I,W...
не помогает, а что еще надо пока не догоняю...
обьясните тупому что еще надо прописать в S7...
Показать сообщение WINCC -- Старик -- 2005-01-18 23:41:01
Нуждаюсь в WINCC v6.0 SP2, есть Step7 v5.3, ProTool v6.0 SP2.
Показать сообщение WINCC -- luxoft -- 2005-01-19 10:43:00
Аналогично...
Показать сообщение WINCC -- konrad -- 2005-01-20 10:01:11
Если в Ростове н/д то руками можно забрать все энто у меня есть плю еще флексибл
Показать сообщение WINCC -- luxoft -- 2005-01-21 07:23:18
Увы, последний раз в Ростов н/д из нашей Сибири ездил аж 12 лет тому назад...
Показать сообщение сохранение программ -- Роман -- 2005-01-18 22:12:50
Народ помогите пожалуйста!!, начинающему.
Мы "оживляем" завод-автомат, в нём стоит система simatic S5. Нужно скачать программы с системы и в РС. Имеем диск 5.25 с прогами, но он под WINом не читаеться, (догадываюсь, что нужен эмулятор).
Процессор стоит Simatic S5 110S и Simatic S5 110.
Помогите пожалюйста с чего начать?
заранее благодарен.
Показать сообщение сохранение программ -- Andrew -- 2005-01-19 10:33:45
S5 110-ые это контроллеры, выпускаемые ещё до 90-ых, 95-ых и проч. Они бывают двух вариантов S5 110A (самый старый) и S5 110S. Для связи с S5 110A нужен программатор PG670, для связи с S5 110S можно использовать программатор PG675. И связаться с этими контроллерами, используя PG 2000, PG 95 и Step 5 (DOS-овский) с TTY-кабелем невозможно. На выше указанных программаторах применяется операционноя система CPM (это ещё до PCPM).
У нас как-то было дело с контроллером S5 110A. Программу с него скачали программатором PG670. Потом файл этой программы конвертировали в формат PCPM (это уже по-моему на PG685). И уже потом "достали" её DOS-овским Step 5.
А программатор PG670 - занятная шарманка, его габариты (примерно) 500х300х1000 мм. У нас такой стоит, может быть ещё живой.
Показать сообщение сохранение программ -- Роман -- 2005-01-19 15:56:01
Спасибо за информацию Андрей.
Вот что я накопал:
Нашёл программатор PG675 (странно, но ещё живой)
даже скачали с контроллера программу на диск 5.25.
Вопрос, я смогу посмотреть эту дискетку в WINXP и чем её можно поредактировать?
заранее спасибо.
Показать сообщение сохранение программ -- Andrew -- 2005-01-19 17:12:44
Нет. Программатор PG675 имеет операционную систему CPM. Вам нужно этот диск (файл программы на этом диске) конвертировать в формат PCPM. Эта операционная система установлена на программаторе PG685. Вставляете Вашу дискету в PG685 и конвертируете программой conv в формат PCPM. Далее уже этот конвертированный файл программы PLC нужно ещё раз конвертировать в DOS-овский формат. Делается это из DOS-овского Step 5, меню COPY PCPM->DOS... Или, что тоже самое, программой PCOPY.EXE из пакета Step 5.
Показать сообщение сохранение программ -- Aleksey -- 2005-01-19 10:26:08
Для Simatic S5 110 нужен только PG6хх.
Программа в них хранится в EPROM и считать из него можно только PG6хх с спепециальным пакетом
для S5 110,хотя может есть способ запустить этот пакет с помощью какого нибудь эмуля CPM на компе где есть интерфес для програмирования EPROM.Онлайн с помощью других прог неполучится там другой интерфейс (у нас когдато был довольно много жил там использовалось).
Показать сообщение сохранение программ -- Роман -- 2005-01-19 16:00:27
Алексей тут вот какая штука EPROMов тут нет, а работают через оперативку, поставили дополнительную плату.
В принцепе запускали всё работает.
Показать сообщение сохранение программ -- Andr -- 2005-01-18 22:46:42
Если вам нужно скачать программы из PLC в PC, то все контроллеры у вас в работе очевидно? Далее, есть ли в контроллерах оранжевые картриджи ППЗУ? Пролистайте форум , увидите ссылки, где можно скачать PG 2000, PG 95, Step 5, а ключевая dll-ка для PG 2000 лежит на свалке. Step 5 выложил уважаемый PPP у себя на страничке. Правда скорость закачки оттуда - хоть вешайся. Нужен будет TTY-адаптер. Кстати, схема, что здесь лежит (файл для Автокада) НЕ РАБОТАЕТ. Пробовал с S5-95U и PG 2000. Вспомнил случай, как крякнули порт в таком же контроллере самодельным адаптером, и продолжать расхотелось.
Показать сообщение сохранение программ -- Andrey -- 2005-01-19 07:57:21
Так есть же схема с активным адаптером, где контроллер развязан от компьютера оптронами. Внешнее питание 5V можно взять с USB.
Понятно, что при использовании схемы с пассивным адаптером при соединении включенных устройств можно накрыть порт (о чем кстати есть на схеме и предупреждение). Всех подкупает в пассивной схеме простота, которая оборачивается неудобством использования адаптера.
Показать сообщение сохранение программ -- SlonSan -- 2005-01-19 08:30:44
Схума TTY-COM с этого форума у меня работает нормально на 130 и 150. Ваша дискета, скорее всего от аппаратного программатора серии PG6хх, тогда она в формате подобия СРМ, чтобы прочитать надо такой же программатор или под РС программу эмуляции этой платформы, там могут быть файлы комментариев к программе, сама прога могла сохраниться в контроллерах, с ними удобнее работать через РСишные программаторные пакеты PG95 PG2000. Загляни на официальный сайт, там много доки на русском, запроси в ближайшем представительстве сидюк по контроллерам, там есть все, включая описание какого-то РСишного программматора со Степом5 и сама книга Бергера по этому языку. В каком городе находишься?
Показать сообщение сохранение программ -- Роман -- 2005-01-19 16:08:19
Нахожусь в Саратове.
<br>Программатор PG675 у нас. Подскажи пожалуйста где вылажена прога эмуляции этой платформы.
<br>Заранее спасибо.
Показать сообщение сохранение программ -- SlonSan -- 2005-01-20 08:27:59
Если есть аппаратный программатор, то не связывайся с эмуляцией платформы; может оказаться, что надо еще более старый программатор, возможно , что оранжевый модуль ПЗУ будет читаться только на 10-20 байт и прога из контроллера не прочитается. 110, кажется, подключался к PG615 через специальный модуль(?)- читай доки.
Показать сообщение сохранение программ -- Vitjoks -- 2005-01-23 13:20:22
Est tokaja boida v STEP5 kak PG-LINK mozna vospolzovatsja jeju. Dlja etovo nado stob6 v pg b6lb6 soft i v pc.


183
Показать сообщение DP/DP Coupler -- kulden -- 2005-01-18 19:24:54
Есть две сети ProfiBus и два контроллера. Соединяем сети через DP/DP coupler. Подключая одну сеть контроллер его видит coupler. Отключаем ее подключаем другую, история таже самая контроллер его видит. Подключаем обе сети на coupler появляется system fault и bus fault в обеих сетях. Конфигуция подобная у двух контроллеров. Перекреста в адресах нету.
Показать сообщение DP/DP Coupler -- Alex -- 2005-01-20 00:21:00
А Вы переключатели на DP/DP coupler выставили в нужные положения?
Показать сообщение вопрос по DesyLab -- rt -- 2005-01-18 18:16:22
подскажите непросвещенному:
есть ли дополнительные плюсы в программе DesyLab по сравнению с SPS-analyzer(PLC-analyzer)?
Задача состоит в записи и дальнейшем анализе сигналов PLC S7 и S5. Я слышал, что DesyLab не работает с S5? Есть ли выигрыш у DesyLab по обнаружению кратковременных сигналов?(PLC-analyzer иногда не отслеживает быстроменяющиеся сигналы)
Всем спасибо за ответ
Показать сообщение вопрос по DesyLab -- Andrey -- 2005-01-19 08:32:11
DesyLab работает с S5 только в ранних версиях.
Текущая версия 8.0 больше не поддерживает S5 как и фирма Siemens.
DesyLab более универсальное средство.
Основные плюсы DesyLab:
различные представления сигналов - график, список, текст.
возможность брать и отдавать теги по OPC.
фильтрация сигналов и другая обработка.
встроеные генераторы сигналов.
возможность брать сигналы с нескольких источников одновременно.

Показать сообщение вопрос по DesyLab -- rt -- 2005-01-19 14:21:35
а есть ли выигрыш по быстродействию?
Показать сообщение вопрос по DesyLab -- Сер -- 2005-01-21 04:23:39
Для оценки быстродействия DASYLab я взял в качестве критерия длительности фронтов
периодических битов CPU на экране самописца DASY.
Для S7 выводил на экран 8 бит периодических маркеров "Clock Memory",сконфигурированных
в свойствах CPU (периды от 2 сек. до 0,1 сек.).
Первая конфигурация контроллера: только CPU314.
В эксперименте изменял время цикла программы и параметр "Scan Cycle Load Communication [%]"
из свойств CPU.Получил следующие результаты:
Время цикла 1-3мС, Scan Cycle... 20, фронт 0,04 сек.
Время цикла 1-3мС, Scan Cycle... 10, фронт 0,06-0,07 сек.
Время цикла 1-3мС, Scan Cycle... 50, фронт 0,02-0,04 сек.Это лучший результат во всех
измерениях.
Время цикла 100мС, Scan Cycle... 20, фронт 0,1 сек.
Время цикла 50мС, Scan Cycle... 20, фронт 0,03-0,06 сек.
Для двух других конфигураций,в которых CPU имеют сетевую нагрузку по MPI и PROFIBUS:
Фронт 0,1-0,33 сек.,и 0,07-0,1 сек.
Для S5 могу использовать только ServiceLab DEMO,допускающий считывание одной переменной.
Фронт 0,1 сек для двух разных конфигураций контроллеров.

P.S.Кто-нибудь может поделиться PLC-ANALYZERом или DASYLab, ServiceLab с поддержкой S5 ?
Показать сообщение програмирование приводов от SEW -- Boyler -- 2005-01-18 17:46:16
Ни кто не пробовал програмировать привода SEW с помощью MoviTool?
Хотелось бы примерчик (любой) для разбора.
Показать сообщение Семен В7 Р 5 -- caspara -- 2005-01-18 16:38:20
Есть ли у кого лекарство для Семена Степы7 В5 сервис пак 4? Очень нужно!
Показать сообщение Семен В7 Р 5. N? -- Свалка -- 2005-01-18 16:54:52
Для всех семенов лекарства на свалке и его фтп.
За В5, по идее, точка и номер должны бы быть (1/2/3?).
Показать сообщение SP2 for ProTool/Pro CS 6.0 -- Bozic Goran -- 2005-01-18 15:41:38
I need SP2 for ProTool/Pro CS 6.0.
Where I can find it?
Показать сообщение SP2 for ProTool/Pro CS 6.0 -- EMule -- 2005-01-18 16:24:42
In this time ProTool/Pro CS 6.0 with SP2 (inside) only in EMule net
http://emuleplus.sourceforge.net/
http://www.emule-project.net/
http://www.edonkey2000.com/

Find in www.FileDonkey.com

Simatic key licences and programs
http://files.cvalka.net
Use FTP only from Windows/Total Comander
ftp://ftp.cvalka.net
in directory files/CrackZ
login:anonymous@cvalka.net
password:anonymous

Показать сообщение Это сладкое слово "халява":)))) -- Mаkalay -- 2005-01-18 14:06:41
Есть курсы Pro1, Pro2. Если кто сподобится вывесить их в инете - скину мылом. Сразу предупреждаю, что скинуть смогу только на мыло и только 1 раз!!!
Успехов всем в нашем нелегком деле;)))))))

Показать сообщение Это сладкое слово "халява":)))) -- Aleks_odessa -- 2005-01-26 22:53:26
Есь около 50 метров =
http://aleksdelo.dezigner.ru/Siemens.html
могу разместить, да и самому надо...
Показать сообщение Это сладкое слово "халява":)))) -- Адрес -- 2005-01-18 14:31:31
РРР s2kk@rambler.ru зарекомендовал себя порядочным человеком - лучше ему.
Показать сообщение PPP уже выложил курсы -- на свой сайт -- 2005-01-27 11:46:12
PPP уже выложил курсы и шрифты для них на свой сайт http://s2kpp.narod.ru/
Показать сообщение PPP уже выложил курсы -- Олег -- 2005-02-09 13:17:39
Доброго времени суток! Есть желание почитать курсы но что-то криво встает-или руки или шрифты ))
Показать сообщение проконсультируйте -- denkisan -- 2005-01-18 12:23:20
На экструдере, который смонтировали у нас на предприятии для управления используется система с контроллером SimaticS7-400. Немцы шеф наладчики дали программу управления , но сказали ,что для нормальной работы необходима программа от Сименс STEP7 желательно c последней версией 7.3 она лицензионная и годовая лицензия стоит больших денег , можно ли где нибудь скачать безвозмездно хотя бы старую версию
для ознакомления . Раньше приходилось сталкиваться с Степ5 и программатором PG685 , а с версией под Windows XP не встречался. Кто может помочь сделайте доброе дело! Могу поделиться авторемонтными базами. Если не трудно то лучше на мыло denkisan@mail.ru
Показать сообщение проконсультируйте -- denkisan -- 2005-01-18 18:18:34
Я вообще-то в Казани, интернет медленный 40-46, представительства у нас в городе вроде бы нет.
а какой объём программы? Производства пока нет поэтому в финансовом плане хреново, пока только расходы, причём нередко непредусмотренные.
Если можно ссылку где можно скачать, я в интернете человек пока не слишком опытный.
Большое спасибо всем кто откликнулся! Удачи вам!
А если что ,программу обязательно ставить с дистрибутива? И какой объём у дистрибутива?
Показать сообщение проконсультируйте -- грег -- 2005-01-18 13:39:57
Зайди в представительство Siemens и спроси демку. Только поставь авторизации, описанные в форуме. Версия из демо, если ничего немцы не поменяли, будет боевой.
Показать сообщение проконсультируйте -- Осёл -- 2005-01-18 12:34:35
А ты откуда ?
Если интернет хороший - качай ослом (http://emuleplus.info) Версию Step7 v5.3 Pro. Ссылки найдешь на www.FileDonKey.com. Лицензии на свалке в свободном доступе. 7.3 еще не выпускали.

Показать сообщение проконсультируйте -- Andr -- 2005-01-18 22:27:26
Здравствуй! Я тоже из Казани. Зря ты так о нашем городе, всё у нас есть, и достаётся при минимальном усилии. И представительство тоже есть. И документации полно. И интернет у всех такой же медленный. Однако было бы желание! Кстати, что у вас за предприятие, какое оборудование? Если имеется не только Сименс, то тут уже сложнее. У нас стоят B&R, Mitsubisi, Hitaci, Omron. Но и с этими вещами решаем проблемы понемногу. Пиши на мыло, пообщаемся.
Показать сообщение обновление на http://s2kpp.narod.ru/ -- ppp -- 2005-01-18 08:47:13
Очередное обновление на http://s2kpp.narod.ru/

пароль на многотомные архивы: simatic
Показать сообщение обновление на http://s2kpp.narod.ru/ -- Миша -- 2005-01-19 06:57:05
В папке WinSPS S5 файл Winsps16.ехе не раскрывается.
Можно получить нормальный мылом?
Спасибо.
Показать сообщение обновление на http://s2kpp.narod.ru/ -- Vladimir -- 2005-01-18 11:48:03
WinCC WebNawigator Server выкачали а как насчет клиента нельзя выложить? на страничке в Name key файл A1PLCS53.EKB не срабатывает говорит что такой страницы нет.
Показать сообщение обновление на http://s2kpp.narod.ru/ -- ppp -- 2005-01-18 14:33:15
OK
Исправил ссылки на ключи.
Вообще-то на сервере после установки навигатора должен быть файл winccwebnavigatorclient.msi в
c:-Program files-siemens-wincc-webnavigator-server-install
Но клиента можно свободно выкачать и с сименсовского сайта.

Показать сообщение обновление на http://s2kpp.narod.ru/ -- error -- 2005-01-18 09:36:22
9.37 mck не открывается
gazeta.narod.ru открывается, а s2kpp нет
Показать сообщение MULTIPROGwt -- SLon -- 2005-01-17 23:19:07
...очень интересует иформация (рускоязычная)
о софте MULTIPROGwt роботов KUKA ...
если кто знает где можно почитать или имеет
поделитесь пожалуйста...
Показать сообщение вопрос по modicon -- dm -- 2005-01-17 19:32:15
может кто-нибудь поможет с update пакетом для Modicon Nano для программы PL707 с версии 3.0 до более высокой?
Показать сообщение WinSPS -- alex -- 2005-01-17 15:02:03
Подскажите для чего нужна программа WinSPS?
Показать сообщение Книга по WinСС -- Евгений -- 2005-01-17 12:38:06
Где можно найти книгу по программированию на WinCC Step7 если у кого есть стучитесь в аську 214-440-090
Показать сообщение Книги по WinСС -- http://www.automation-drives.ru -- 2005-01-17 15:07:58
Смотри на официальном сайте
http://www.automation-drives.ru/as/products/doc.php?l1=SIMATIC%20HMI&l2=WinCC&l3=doc

А к псевдо ИВАНу не ходи - обует.
Показать сообщение Книга по WinСС -- Igor -- 2005-01-17 13:39:54
Евгений, ты что-то конкретное ищешь?
Показать сообщение Книга по WinСС -- ИВАН -- 2005-01-17 12:55:33
http://step7course.boom.ru


184
Показать сообщение Какой SOFT? -- YbrоНик -- 2005-01-17 12:37:56
Подскажите, какой необходим SOFT (основной) от SIEMENS (с указанием последних версий SP и HF) для решения широкого круга задач автоматизации техпроцессов с помощью контроллеров SIMATIC 2,3,4 серий. Думаю, что это будет многим интересно. Чтобы не затруднять, назначение данного SOFTа лучше не описывать.
Показать сообщение Какие знания? -- Шаг 7 -- 2005-01-17 17:52:15
Если ты не знаешь даже название основного шагового продукта, то наверное нет смысла заниматься "решениями широкого круга задач автоматизации техпроцессов". Для этого нужны знания.
Показать сообщение Какие знания? -- YbrоНик -- 2005-01-17 18:20:24
Не надо умничать, если нечего сказать - лучше не засорять данный форум своим снобизмом. И про Step и про ProTool конечно знаю. Интересуют номера последних версий.
Показать сообщение Какие знания? -- Сноб 7 -- 2005-01-17 22:25:30
Ну узнал ты номер - Step7 v53 Pro SP1, WinCC flex V1 SP1, WinCC v6 Sp2, а дальше? Где достать? Или ты лицензию хочешь?
Трудно было для начала зайти на официальный сайт/либо позвонить в их представительство/либо полистать этот форум - и узнать назначение, последние номера, хотфиксы.
Еще раз прочитай свой вопрос.
Я крутой, у меня большие амбиции, широкий круг... и S7-200 и S7-400, но без HMI, частотников и прочей лабуды. Назначение SOFTа и так знаю, только не знаю какой мне нужен.
Просто рекламный проспект, вместо того "Я инженер/руководитель /новичек в сименсе/во всем, с/без опытом в других контроллерах. Будем делать то-то. С чего начать ?"
Человек, слепо стремящийся подражать вкусам и манерам буржуазно-аристократического общества,
или просто сноб.

Показать сообщение Что лучше? -- Eugene Sergeev -- 2005-01-17 11:48:02
Добрый день!
Заказчик хочет систему для архивации N аналоговых сигналов (N<50). Как лучше сделать - поставить железный контроллер и соотв. количество входов + ВинЦЦ (ну или там Протул) или замутить что-то типа виртуального контроллера (WinAC) и поставить модули на пару ЕТ-шек? Для начала - с точки зрения надежности. Другой аспект - цена.

Показать сообщение Что лучше? -- АлГор -- 2005-01-18 08:39:13
Приобрети электронный самописец. Например, фирмы IBA (http://www.iba-ag.com/index.php) Запись аналоговых и дискретных величин со скоростью записи до 1 мс. Количество сигналов (аналогвые/дискретные) от 8/8 до 256/256.
Показать сообщение Нужны материалы курсов. -- Igor -- 2005-01-17 11:13:24
Господа специалисты!
Может у кого завалялись материалы курсов Siemens в электронном виде?
Очень нужны материалы курсов S7Pro-1, S7Pro-2, WinCC.
Если можно, сбросьте на почту klasic@ukrpost.net

Показать сообщение Нужны материалы курсов. -- SLon -- 2005-01-17 11:19:47
...если в ПИТЕРЕ кому-то надо,
могу дать CD-ROM...
(записан отсканированый бумажный
вариант ST-7PRO1 )...
Показать сообщение Нужны материалы курсов. -- Igor -- 2005-01-17 11:57:32
SLon, а реально ли выслать отсканированный вариант по почте? Я так понял что он просто отсканирован, но НЕ распознан? Если в jpg или gif, то , может это не большой обьем.
Показать сообщение Нужны материалы курсов. -- Igor -- 2005-01-17 11:57:32
SLon, а реально ли выслать отсканированный вариант по почте? Я так понял что он просто отсканирован, но НЕ распознан? Если в jpg или gif, то , может это не большой обьем.
Показать сообщение Нужны материалы курсов. -- Igor -- 2005-01-17 11:57:32
SLon, а реально ли выслать отсканированный вариант по почте? Я так понял что он просто отсканирован, но НЕ распознан? Если в jpg или gif, то , может это не большой обьем.
Показать сообщение Нужны материалы курсов. -- SLon -- 2005-01-17 23:21:04
обьем 700 MB...
Показать сообщение Нужны материалы курсов. -- Igor -- 2005-01-18 10:24:26
Печально...
Показать сообщение Web Navigator? -- Сергей -- 2005-01-17 07:01:10
Господа, если переименовать лицензии от Web Navigator-а WinCC 5-й версии в лицензии от Web Navigator-а WinCC 6-й версии, они будут работать? Или нет... С уважением, Сергей...
Показать сообщение РС-S5 -- алик -- 2005-01-16 20:58:34
Помогите!!!
Как соединить РС с контроллером S5? Есть СОМ порт на 9 ног и есть кабель 6ES5734-2BF00 для соединения PG с S5? Можно ли кабель перепаять для стыковки с РС СОМ портом и как? ИЛИ нужен адаптер COM-TTY?
Показать сообщение РС-S5 -- andrey -- 2005-01-17 11:49:21
нужен адаптер COM-TTY
Показать сообщение РС-S5 -- Andrew -- 2005-01-17 09:41:08
Можно приобрести СОМ-овский переходник 9pin<->25pin.
Показать сообщение Вопрос по modicon -- aeg -- 2005-01-15 07:41:45
В общем случилось так, что у нас ушел спец. по модиконам. В связи с чем меня попросили изучить это устройство. Задачи несложные-диагностика и внесение небольших изменений по необходимости. Сам я занимаюсь симатиками. При изучении понял,что мне крайне не хватает симулятора ПЛС. В связи с чем просьба Может кто подскажет существует ли симулятор и где можно достать под PL7 Pro или под PL7 Junior
Показать сообщение Вопрос по modicon -- crazy -- 2005-01-17 12:38:52
а у меня есть желание занятся modicon но не знаю где брать софт , и какой . может подскажеш с чего начать
а то я тоже занимаюсь симатиками .
Показать сообщение CP 341 без заглушки (dongle) -- Garris -- 2005-01-14 22:10:42
Можно ли заставить работать CP341 без заглушки с загружаемым драйвером Modbus Slave?
Спасибо.
Показать сообщение RS485 репитер -- ViWo -- 2005-01-14 16:26:24
Есть необходимость применять S7300 315-2DP в связке со станциями ET200. При расстоянии между ними 500 м скорость передачи должна падать до 187 кБит/с. Скажите по опыту работы на сколько эта скорость достаточна для средних задач автоматизации и выведения данных на компьютер? Есть ли необходимость применять репитеры RS485? И сколько метров может быть вся шина ProfiBus DP?
Показать сообщение RS485 репитер -- Eugene Sergeev -- 2005-01-17 11:38:12
Слишком мало данных. Что есть "средняя задача"?
У меня ЕТ-шка работает при где-то 200 м по кабелю на скорости 500 кб/с. Задача - управление гидростанцией, на ЕТ-шке висит DO модуль о 16 выходах (переключение гидрораспределителей) и 2 АО на 8 выходов (задатчики давления для регуляторов). На том-же профибасе висят 4 частотника, которым раздается задание на скорость и читается до десятка параметров. Все работает.

Показать сообщение RS485 репитер -- mennonit -- 2005-01-17 16:46:15
Проблема не количество входов-выходов, а их критичность к времени задержки. У меня профибус с 500 входов-выходов, 2 частотника, 2 OP7, регулятором с (28 слов) и 187 кб/с имеет "типичное время реакции 40мс. Для обычной гидростанции хватит и 45кб/с (не значит, что я это советую). Совсем другое дело если надо делать позиционирование, дозирование или другие устанвки, где важно время реакции.
Показать сообщение RS485 репитер -- Оптик -- 2005-01-14 16:33:21
На такие расстояния я уже оптику с OLMами применяю. А про длину и скорости подробно в доках по Профибусу расписано.
Показать сообщение OPC Сервер -- Dionis -- 2005-01-14 16:16:00
Привествую участников форума!
Возник вопрос:

Возможно ли использовать
PC adapter (6ES& 972-0CA23-0XA0) COM-MPI/DP
для связи OPC-сервера (входящего в Simatic NET 6.1) с контроллером S7-300.
Я пробовал, но не вышло (но через CP 5613 связь происходит нормально).
Как я понимаю для корректной работы PC Station необходимо загрузить конфигурацию (созданную в HW Config) в Simatic PC Station, но в HW Config нет данного адаптера (COM-DP/MPI), или же каким то другим образом можно указать что связь будет происходить через данный адаптер?
Или же надо установить OPC который поддерживает данный адаптер?
Заранее благодарю.
Денис

Показать сообщение OPC Сервер -- crazy -- 2005-01-15 05:19:49
с 5613а2 такие же проблемы , а как хочется узнать как это сделать
Показать сообщение OPC Сервер -- Nick Gashevsky -- 2005-01-17 10:00:06
Купи Step7 v5.3. 5613а2 в нем присутствует.
Показать сообщение OPC Сервер -- Жека -- 2005-01-15 13:29:20
Привет!
В версии Симатик Нет 6.1 это сделать невозможно.
Можно только для Степ7 установить путь доступа к ПЛК через РС-адаптер. Но если вспомнить старые добрые времена версии Симатик Нет 2.5 (вроде как диск 05/2002) и программы COML-S7+Setting the PG/PC interface то очень даже получится и не только через ОРС. А вообще есть софты, работающие не через Симатик Нет, но через РС-адаптер и не только.
Показать сообщение Не SIMATICом единым -- Alexander -- 2005-01-14 15:35:46
Коль есть время передохнуть, взгляни на буйство стихий в Питере на http://www.enlight.ru/camera/news/05_jan/
а для особо любопытных там внизу есть кнопка "Содержание".

Показать сообщение dp - dp profibus -- hp -- 2005-01-14 14:41:03
Здравствуйте всем !
Пытаюсь установить связь dp master - dp slave
через profibus, что то никак не выходит.
Может быть ошибка в установках partner adress,
local adress ?


185
Показать сообщение CP-340 -- VadiiK -- 2005-01-14 13:08:27
Привет. Возник такой вопрос: Как программно
менять значения бита чётности?
По умолчанию его можно менять только при
настройки модуля...:(
Показать сообщение CP-340 -- Eugene Sergeev -- 2005-01-17 11:39:48
Никак. S7-200 поставь. Там порт гораздо гибче.
Показать сообщение CP-340 -- VadiiK -- 2005-01-19 10:06:53
Спасибо. Я тоже так считал. Но на всякий случай решил посоветоваться. А 200 не предусмотрены проектом...
Показать сообщение InTouch 8 -- Marat N -- 2005-01-14 11:02:15
Извините что не в тему...
Подскажите кто знает как заставить работать InTouch 8 (WindowMaker в частности) без Development лицензии (без LPT-ключа)?
Показать сообщение InTouch 8 -- Игорь -- 2005-01-14 12:31:33
Почту оставь - сброшу на "мыло"...
Показать сообщение InTouch 8 -- Sergik -- 2005-02-09 09:49:51
Игорь, вышли пожалуйста и мне.
Показать сообщение InTouch 8 -- Roman -- 2005-01-14 12:35:05
Прошу прощения, а нельзя ли и сам дистрибутив InTouch8 сбросить на "мыло".
Показать сообщение InTouch 8 -- Roman -- 2005-01-14 12:36:39
termprg@vbm.samara.ru
Показать сообщение InTouch 8 -- Marat N -- 2005-01-14 12:56:30
Игорь, пришли на:
maratin (sobaсhka) krvostok (toсhka) ru

Показать сообщение InTouch 8 -- Игорь -- 2005-01-14 14:02:39
Мужики, я дико извиняюсь - маху дал...
Есть крякнутые view.exe, wm.exe, s7.exe и intspt.dll - но для InTouch 7.1 (обмишурился !).
Есть также WWSUITE.LIC (тоже для 7.1), которая позволяет работать в WindowMaker, если на компе установить дату до июня 2000 года.
Если у кого-нибудь из вас есть версия 7.1 - можете сравнить эти файлы с оригиналами, будет понятно где нужно "занопить".

Ну так что - высылать или нет?

Извиняюсь ещё раз...

Показать сообщение InTouch 8 -- SCADA -- 2005-01-15 14:00:58
Игорь, пришлите еще и мне. Заранее благодарен.
Показать сообщение InTouch 8 -- SergK -- 2005-01-14 18:01:57
Извиняюсь, но тоже очень нужно.
Спасибо
Показать сообщение InTouch 8 -- Vladimir -- 2005-01-14 17:05:08
Игорь вышли и мне крякнутые файлы.
Показать сообщение InTouch 8 -- konrad -- 2005-01-14 16:55:01
и мне скинь пожалста
konrad76@mail.ru
Показать сообщение InTouch 8 -- Marat N -- 2005-01-14 15:40:21
Да, высылай эти крякнутые файлы.
Показать сообщение InTouch 8 -- Marat N -- 2005-01-17 08:44:06
Если кто-то добьется результата - отпишитесь на форуме.
Показать сообщение InTouch 7.11 -- Roman -- 2005-01-17 11:31:11
У меня есть wwsiute.lic полностью рабочий без всяких переставлений дат.
Показать сообщение InTouch 7.11 -- Victor -- 2005-05-09 14:33:55
Добрый день Roman, кинь пожалуйста мне на мыло лицензию на Intouch 7.11. Долго ищу и нигде не могу найти, спасибо.
Показать сообщение InTouch 7.11 -- Vladimir -- 2005-01-18 06:05:04
Пришли если не жалко. А что значит "без всяких переставлений дат" ведь срок действия временной лицензии недели три.
Показать сообщение InTouch 7.11 -- Vladimir -- 2005-01-18 06:02:42
Пришли если не жалко. А что значит без "всяких переставлений дат" ведь срок лицензии недели три.
Показать сообщение InTouch 7.11 -- Vladimir -- 2005-01-18 06:02:26
Пришли если не жалко. А что значит без "всяких переставлений дат" ведь срок лицензии недели три.
Показать сообщение InTouch 7.11 -- Marat N -- 2005-01-17 14:23:27
Можешь прислать? Адрес выше.
Показать сообщение analyzer -- dm -- 2005-01-14 10:55:59
кто-нибудь может поделиться драйвером для PLC analyzer для котроллеров Schneider TSX Premium / Micro / Nano?
Могу со своей стороны предложить др. драйверы
Показать сообщение передернуть таймер -- Hunter -- 2005-01-14 10:28:55
Подскажи всезнающий All как можно сформировать импульс (необходимо перезапустить таймер, работающий в режиме задатчика интервалов времени)
не используя другой таймер на LAD.
Сильно тока не пинайте - новичок я...
Показать сообщение передернуть таймер -- Триггер -- 2005-01-14 11:50:38
Как вариант, перед таймером делаешь цепочку:
тэг запуска -->/ тэг фронта --------> S триггера
выход таймера (зависит от таймера)--> R триггера
тэг фронта (это импульс в течении одного цикла)взводит триггер, разрешающий таймер. Сброс триггера по окончании работы таймера
Показать сообщение передернуть таймер -- Hunter -- 2005-01-14 13:07:15
а можно типа...
---|/|---| |---(R)
а то нифига не понял
или на AWL эквивалент...
Показать сообщение передернуть таймер -- Триггер -- 2005-01-14 15:48:46
А что не понятно.
_______FrontMarker
--|M|--/---|S
--|T?|-----|R
На конце SR триггер.
---|SR|---|Enable Timer

Верхняя цепь взводит тригер, разрешающий работу таймера. Нижняя сбрасывает тригер по окончанию работы таймера. Запусти симулятор и понимай. Там всё в цвете и с циферками.
Показать сообщение программатор -- олег -- 2005-01-13 14:22:05
кто нибудь знает схему переходника между пк (com или USB) и контроллерами simaticam S7.
Показать сообщение программатор -- error -- 2005-01-13 17:21:09
наверно кто-то знает, если в разделе "файлы" положили схему и картинки
Показать сообщение продается лицензированная экспертная организация -- Гусельщикова Анна -- 2005-01-13 13:41:27
Продается организация с лицензиями на следующие виды деятельности:
- проведение экспертизы промышленной безопасности;
- экспертиза деклараций промышленной безопасности опасных объектов,
- экспертиза ИТМ ГО ЧС.
Организация включена в список МЧС. Срок существования – 10 лет.
Начальная цена – 100 000 долларов США.

Показать сообщение продается лицензированная экспертная организация -- Жаждущий -- 2005-01-15 12:32:12
Даю $120 000, но только сразу и черным налом, а документы правим на председателя Фунта. Если все устраивает звонить 02.


186
Показать сообщение Обучение в Украине! -- Igor -- 2005-01-13 12:41:01
Наше предприятие планирует обучить двух своих сотрудников на курсах (S7-Pro1, S7-Pro2, WinCC) в авторизованном учебном центре Siemens. Но, после изучения информации о условиях и ценах, выяснилось что наиболее удобно с т.з. цены обучения группы из 6 человек. Словом, мы ищем еще 4 человек, заинтересованных в обучении на этих курсах. Всю дальнейшую информацию - по электронной почте klasic@ukrpost.ne.
Показать сообщение Обучение в Украине! -- Igor -- 2005-01-14 12:22:37
Сорри - почта - klasic@ukrpost.net
Показать сообщение пароли в MP270B -- Николай -- 2005-01-13 12:32:47
Подскажите, как узнать пароли доступов всех уровней в ОР MP270B. Может есть какой-нибудь сервис-пароль из которого можно просмотреть все пароли или другой способ. Нужно именно узнать пароли, а не ломать их.
Показать сообщение пароли в MP270B -- Игорь -- 2005-01-13 13:43:17
Стандартный пароль супервайзера при создании проекта в ProTool‘e - 100. Если разработчики HMI не поменяли его при компиляции - пользуйся.
Показать сообщение пароли в MP270B -- Николай -- 2005-01-14 08:37:21
А если поменяли? Может есть какой-нибудь хитрый способ узнать пароли уровней от 1 до 9?
Показать сообщение пароли в MP270B -- Игорь -- 2005-01-14 10:26:00
Я не знаю такого способа. В форуме раньше проскакивало, что сделать это невозможно.
Я бы на твоём месте (если нет исходника проекта, и уж очень-очень нужно) попробовал сделать Upload из панели, посмотреть какие файлы он создал, а потом поменять им расширение и поисследовать их разными инструментами (типа Exescope, Restorator, HEX-эдитором на худой конец).
Непонятно только - как вы вообще оказались в такой ситуации ?!

Best regards,
Игорь.
Показать сообщение PLCSIM v5.3 -- jingles -- 2005-01-13 12:02:40
Уважаемые!Кто-нибудь может поделиться авторизацией на PLCSIM v5.3?
Показать сообщение PLCSIM v5.3 авторизация на -- Свалке -- 2005-01-13 12:13:16
Зачем делиться ? Зайди на свалку и возьми желтую дискету с длинным ключем, либо с её фтп набор ключей. Если не знаешь, где она - полистай форум.
Показать сообщение analyzer -- dm -- 2005-01-13 11:56:28
кто-нибудь может поделиться драйвером для PLC analyzer для котроллеров Schneider TSX Premium / Micro / Nano?
Показать сообщение WinCC -- Al -- 2005-01-13 11:45:47
Помогите разобраться со структурой б д создаваемой в SQL Server программой. Создаются базы разного размера. Где указываются ограничения на размер каждой б д?
Б д периодически падает.
Показать сообщение cp5511 -- roman -- 2005-01-13 09:51:06
У меня проблема... заменил нотебук Sony на Тошибу А60 , карточка определяеться но при обращении к ней вываливаюсь в синий экран....
На Сони все работало без проблем...
Может cp5511 работает не совсеми нотами???
Показать сообщение cp5511 проблемы -- Вариант -- 2005-01-13 10:45:53
Была дискуссия на этом и на официальном сайте о проблемах с картой на разных нотебуках.
Можешь в поиске набрать это слово cp5511 и посмотреть.
Иногда решается переустановкой с нуля Окон и Степа. Ну и лучше В2000.

Показать сообщение cp5511 проблемы -- mike -- 2005-01-17 18:44:27
Проблема с наложением адресов карточки и видеоадаптера, возникает в Win2000/XP из-за каких-то особенностей ОС. Решается с помощью подбора диапазона адресов вручную для СР5511 и уменьшением блока выделяемых адресов с 32k до 16k или 8k. Более подробно описано на http://support.automation.siemens.com/-snm-0135109872-1104331119-0000006217-0000001250-1105976519-enm-WW/llisapi.dll?query=9853739&func=cslib.cssearch&content=skm%2Fmain.asp&lang=en&siteid=cseus&objaction=cssearch&searchinprim=0&nodeid0=4000024&x=30&y=15 и http://support.automation.siemens.com/-snm-0135109872-1104331119-0000006217-0000001250-1105976519-enm-WW/llisapi.dll?query=12259435+&func=cslib.cssearch&content=skm%2Fmain.asp&lang=en&siteid=cseus&objaction=cssearch&searchinprim=0&nodeid0=4000024&x=0&y=0
Показать сообщение У кого нибудь есть описание к Eplan на немецком или ссылка на оное? -- Alex -- 2005-01-12 21:18:25
У кого нибудь есть описание к Eplan на немецком или ссылка на оное?
Показать сообщение У кого нибудь есть описание к Eplan на немецком или ссылка на оное? -- Generator -- 2005-01-13 14:46:56
Напиши, для какой версии...
Показать сообщение У кого нибудь есть описание к Eplan на немецком или ссылка на оное? -- Generator -- 2005-01-13 14:46:14
Напиши, для какой версии...
Показать сообщение У кого нибудь есть описание к Eplan на немецком или ссылка на оное? -- Alex -- 2005-01-13 22:11:14
Желательно 5.50, если 5.60, то вместе со всем остальным :-).
Показать сообщение Помогите заставить работать s200 c TP170 micro -- KDE -- 2005-01-12 17:00:34
Здравствуйте! Может кто-то сталкивался с аналогичной проблемой:
Существует проект, работающий на контроллере s200, передающий по MPI-кабелю определенные значения на текстовый дисплей TD17.
Моя задача была заменить текстовый дисплей на сенсорную панель TP170 micro. Программируется она в среде winCC flexible. Но что ни делай - дисплей не отображает состояние переменных. Менял все возможные настройки соединения панели с контроллером, как в microWin так и в WinCC Flexible. Изменения скорости обмена так-же не помогли.
Кто знает? S.O.S.
Показать сообщение пароль к базе Sybase SQL Anywhere -- Andrey -- 2005-01-12 16:37:12
Кто-нибудь знает как можно поломать пароль на базу данных Sybase SQL Anywhere?
Помогите! Срочно надо.
Вариант dba sql не катит.
Показать сообщение пароль к базе Sybase SQL Anywhere -- kesa -- 2005-01-13 00:32:49
я подключался к базе через JDBC в дельфи и просто указал не использовать логин и пароль
все соединялось на ура и работало без проблемм
Показать сообщение S 5 v 7x -- Georg -- 2005-01-12 15:34:55
Народ, кому несложно, дайте пожалуйста ссылочку или киньте на мыло.
Показать сообщение Программатор ---> комп -- Georg -- 2005-01-12 14:16:47
Сорри за возможно глупый вопрос, но так как я человек пока от этого далекий, не сочтите за неуважение:
есть: программатор Simatic S5 PG685. Хотелось бы: использовать вместо него ноутбук.
Подскажите, плиз, возможно ли такое, если да, то как, или вопрос сам по себе не имеет смысла?
Заранее спасибо за помощь.
Показать сообщение Программатор ---> комп -- error -- 2005-01-12 14:28:41
ДА:-!
Показать сообщение Программатор ---> комп -- Georg -- 2005-01-12 14:52:36
Это радует. И как это сделать?
Показать сообщение Программатор ---> комп -- error -- 2005-01-12 16:28:54
-обрести бук с ком-портом
-спаять кабель TTY если нет, и если нужно программатор для EEPROMов
-установить на бук STEP5 или PG2000(PG95)
- ввести в поле "ПОИСК" (этого форума) магическое слово "ноутбук" и почитать чего писали
Показать сообщение Программатор ---> комп -- Georg -- 2005-01-13 12:52:01
Спасибо за совет. Тока что то я не нашел указанные проги, все либо демки, либо ссылки не работают. Может посоветуете где достать? (не купить :) )
Показать сообщение Программатор ---> комп -- Georg -- 2005-01-13 12:51:48
Спасибо за совет. Тока что то я не нашел указанные проги, все либо демки, либо ссылки не работают. Может посоветуете где достать? (не купить :) )
Показать сообщение Программатор ---> комп -- konrad -- 2005-01-14 11:44:50
кстати оставь мыло
Показать сообщение Программатор ---> комп -- konrad -- 2005-01-14 11:44:06
Sorry облом со свалкой
высылаю тебе на мыло dll`ку
скачиваешь демо http://www.process-informatik.de/ftp/pub/demos/pg95v454.exe
потом dll`ку в директорию установки и все ОК
Показать сообщение Программатор ---> комп -- konrad -- 2005-01-14 11:36:42
PG 95 выложил на http://files.cvalka.net
Показать сообщение Программатор ---> комп -- Georg -- 2005-01-14 15:14:07
Мыло - geo1@tut.by
А есть ли принципильная разница в использовании PG 95 и Step 5?


187
Показать сообщение Текстовый дисплей TD-17 -- Aleks -- 2005-01-12 11:36:47
Уважаемые знатоки, помогите мне подключить текстовый дисплей TD-17 к контроллеру Simatic S100

Заранее благодарен Александр.
Показать сообщение Help!!! F1 то исть. -- Сергей -- 2005-01-12 11:36:10
Господа подскажите где можно достать лицензию на Web Navigator 6-й, очень нужно... Какую нибудь из A9WSN460-160. С уважением, Сергей...
Показать сообщение VIPA и STEP& -- KDE -- 2005-01-12 09:46:27
Люди добрые, помогите разобраться с процессом интеграции gsd-файлов в среду STEP7 для VIPA 214-1bc02.
Синсталлил я в hardware configuration нужную gsd-шку, но ничего не изменилось. Новых типов устройств не добавилось. Может ткнёте пальцем на конкретный файл, подходящий моему случаю?
Использую STEP7 ver 5.3
Показать сообщение VIPA и STEP& -- Александр -- 2005-01-12 13:05:28
Библиотека устройств Vipa устанавливается
в Additonal Profibus Device.
И конфигурируется как виртуальное устройство профибас.
Показать сообщение VIPA и STEP& -- KDE -- 2005-01-12 15:11:17
Спасибо! Нашел. Вот только не могу понять - почему в списке нет блоков аналоговых, цифровых входов и выходов?
Можно под Виповские ставить Сименсовские?
Показать сообщение VIPA и STEP& -- Александр -- 2005-01-12 18:49:45
можно ставить только некоторые модули 300 системы.
модули 200 системы необходимо также подключить как и процессорные модули в библиотеку модулей.
остальные gsd файлы можно скачать с сайта Vipa
Показать сообщение скачивание параметров -- Михаил -- 2005-01-12 09:08:59
Кто-нибудь в курсе где достать программку для скачивания параметров с Danfos на обычный комп?
Показать сообщение скачивание параметров -- Simptoms -- 2005-01-12 15:02:16
http://simptoms.narod.ru
Smotri na "Instruction for Crocodil Danfoss "
Показать сообщение WINCC -- Евгений -- 2005-01-12 08:49:44
Помогите чайнику разобраться с конфигурацией клиент-сервер. Вот что я делал:
1. На сервере создал новый проект в режиме мультиклиент
2. В этот проект в раздел компьютеры добовил имя компьютера клиента.
3. Закрыл проект.
4. На компьютере клиенте пытаюсь открыть этот проект
5. Выскакивает сообщение: сервер не доступен, хотите вы использовать локальный компьютер в качестве сервера (что-то типа того)

ЧТО НЕ ТАК?
Зарание благодарен

Показать сообщение WINCC -- ppp -- 2005-01-12 10:43:02

1.Проверь работу механизма сопоставления ip именам компьютеров (z.b., ping computer1 - пинг до компа с именем computer1 должен проходить). Если не пингуется по именам - пропиши в хостах.
2.Проверь права доступа к папкам и файлам проекта для клиентов. Также, если у тебя WinCC v6.0 проверить права юзеров.
3.На сервере как минимум должна быть установлены опции Server и RT и лицензии к ним и на число тегов. На клиенте - RT и лицензия на число тегов.
Показать сообщение WINCC -- Евгений -- 2005-01-12 10:55:32
А ещё можнол поподробнее про "опции Server и RT "
Показать сообщение WINCC -- Евгений -- 2005-01-12 10:52:49
С этим всё нормально, проверяли на несколько раз.
А на клиенте может стоять ещё лицензия на Server?
Показать сообщение WINCC -- ppp -- 2005-01-12 12:51:23
А настройки на сервере для клиента делали? Ну там стартовая картина и прочее?
Какая версия WinCC у вас?
По-моему должна еще стоять на сервере лицензия для профибаса (эзернета).
А проект на сервере запускается без проблем?
Посмотрите файлы диагностики в каталоге на сервере и клиенте ...winccdiagnose
Там может быть описана причина почему клиент не цепляется.
Слишком мало информации для дальнейших догадок.
Показать сообщение WINCC -- Евгений -- 2005-01-12 13:06:19
WinCC ver6 SP2
Настройки все для сервера и клиента установлены.
На сервере всё запускается без траблов,
Кто то сказал что надо не просто открывать проект как в 5 версии, а как то действовать через Server Data. Тока мы всё это перепробовали, ничего не получается.
Не нашел где валяются файлы диагностики WinCC...

Показать сообщение WINCC -- ppp -- 2005-01-12 14:40:12
Файлы диагностики лежат:
С:-Program Files-Siemens-WinCC-Diagnose

license.log - сообщения по лицензиям
CCEClient_Sys_01.log - сообщения по подключению клиентов
WinCC_Sys_01.log - по системным проблемам - скорее всего этот вам и нужен.
и т.д.
При инсталяции WinCC cкорее всего должна быть установлена опция Diagnose.

Открываются файлы обычным блокнотом. Фиксируется время сообщения.

Показать сообщение WinCC 5 -- Kostya -- 2005-01-12 07:00:56
У нас NT 4eng и WinCC5. а вместо русских букв кракозябра.
Что делать
Показать сообщение WinCC 5 -- Nick Gashevsky -- 2005-01-12 14:23:17
Почитать архив кон-фы здесь или
http://www.automation-drives.ru/as/products/doc.php?l1=SIMATIC%20HMI&l2=WinCC&l3=doc
Показать сообщение Radio Profibus -- AndyBut -- 2005-01-11 20:41:48
Привет, Всем!!!
Интересует любая информация по радио профибас. Если кто использовал откликнитесь. Заранее спасибо за ответ.
Показать сообщение Radio Profibus -- Радиопомеха -- 2005-01-12 14:40:48
А что именно интересует ? Мои западные коллеги в сталепрокатном цехе используют для связи беспроводной переносной панели оператора в режиме наладки. Ну у них в цехах естественно мало помем. В наших условиях может быть много вариантов помех.
А это в управлении самый критичный момент.
Показать сообщение Привод SEW. Позиционирование с датчиком обсолютного отсчета -- Boyler -- 2005-01-11 18:25:55
У нас на заводе стоит кран работает на приводе MDV-60A, по всей длине пути растянута шина позиционирования и соответствующий датчик.
Все завязано на 314-м контроллере.
Проблема такова, кран перемещается довольно быстро но позиционируется очень медленно, т.е. не доезжая до позиции около полутора метра начинает торможение, и потом медленно начинает добирать какие-то сотые доли миллиметра. Уходит очень много времени.
Может кто сталкивался? Подскажите как загрубить привод дабы добиться быстрого и желательно точного (+/-) позиционирования?
А то вроде и частотник есть на бомбежку, и двигатель, просто времени жалко, а требуют!
Еще вопрос. Встречал ли кто документацию по приводам SEW с хорошо описанными параметрами настроек желательно на русском?

Сами мы не местные, кран после немцев достался...
Показать сообщение Привод SEW. Позиционирование с датчиком обсолютного отсчета -- sania -- 2005-01-12 04:03:54
выбирай здесь:-> http://www.sew-eurodrive.de/englisch/05_dokumentation/index_doku.htm выбери другие языки и в списке найдёшь русский.
Показать сообщение Привод SEW. Позиционирование с датчиком обсолютного отсчета -- АвиаПочта -- 2005-01-12 14:34:44
У тебя датчик подключен к контроллеру ? Значит позиционированием и выдачей команд занимается контроллер и в нем надо меня соответствующие процедуры позиционирования.
Диск получил?
Показать сообщение Привод SEW. Позиционирование с датчиком обсолютного отсчета -- Boyler -- 2005-01-12 16:57:30
Диск получил, все благодарности на мыло отсылал, но если не получил, то еще раз спасибо, спас!

А датчик к приводу прицеплен, в этом и проблема!
Показать сообщение SimaticEKBview2Alpha.rar and other -- FreeSender -- 2005-01-11 16:15:49
Есть желание поделиться своими наработками с человеком, выложившим на свалку http://files.cvalka.net SimaticEKBview2Alpha.rar и SimaticYellowDisk53andTool.rar. Первый не смог распаковать пишет битый файл (2 раза скачивал, может прокси глючит).
Сейчас дизассемблирую siemens.exe, scpbw32/a.dll, сырое на свалку не хочется кидать. Есть нерусскоязычные единомышленники. Сейчас на стадии обдумывания, что пишется в ключевые dw 04E1 и dw 04F0 дата файлов или местоположение на диске EKB/HRD.

Показать сообщение SimaticEKBview2Alpha.rar is bad archive -- BadRar -- 2005-01-12 18:18:14
To sender of
SimaticEKBview2Alpha.rar is bad archive.
Please replace by normal or ZIP.
Показать сообщение SimaticEKBview2Alpha.rar and other -- Vladimir -- 2005-01-12 11:55:37
SimaticEKBview2Alpha.rar файл битый
Показать сообщение проблема с 331 -- Sergey -- 2005-01-11 14:37:57
Здрасьте всем!
Народ помогите кто чем сможет...
модуль аналоговых сигналов не работает с конфигурацией на миллиамперы:
аналоговый модуль 331 (6ES7331-KF00-0AB0)
При конфигурации на входной сигнал +/-10В работают все 8 входов без проблем (по напряжению),
а при подключении на ток возникает проблема:
у всех аналоговых входов "-" вместе и посаженны на "-" блока питания контроллера, при этом если входа сконфигурированны по 4-х проводной схеме то из 8 входов работают только первые 4 (а остальные 4 в переполнении), если сконфигурировать входа на 2-х проводное подключение - то в переполнение уходят все 8 входов.
Показать сообщение проблема с 331 -- Analog -- 2005-01-11 17:41:56
Добрый день. Не знаю как для KF00, но для 7Kх0х при 2-х пр. D, к (-) входа подключается сигнал от токового датчика, т.е. это и есть собственно сигнальный вход, а общие всех входов группы объедены внутри модуля и соеденены на Mana. И естественно, (-) груповых входов объеденять и тем более соединять -M нельзя. См. Entry ID:264773.
А для 4-х С, попробуйте (-) соединить на Mana. Удачи.
Показать сообщение операции свысокоскоростными счетчиками -- Михаил -- 2005-01-11 14:08:38
Не получается инициализировать высокоскоростные счетчики HSC1 и HSC2 (Simatik S7-200 CPU 214), хотя набиваю программу как в примере в руководстве на S7-200. Аппаратно все входа работают. Прошу тех поддержки, нужно вчера. Спасибо
Показать сообщение S7-200 opc -- Сергей -- 2005-01-11 11:15:26
Народ. Может у кого есть s7-200 OPC server. И рад бы легально приобрести, но задачка возникла внезапно и срок выполнения - вчера.
Показать сообщение S7-200 opc -- Simptoms -- 2005-01-11 21:26:03
http://simptoms.narod.ru/
Показать сообщение S7-200 opc -- Nick Gashevsky -- 2005-01-11 12:25:24
На диске Сименс по LOGOS7-200SoftwarePC_Access лежит софт для связи. Весит ~50Mb. Думаю, его можно взять в представительстве.
Показать сообщение S7-200 opc -- error -- 2005-01-11 18:02:11
весу ОРСу все 44Метра... у вас есть такой почтовый ящик?


188
Показать сообщение FM351 -- Евгений -- 2005-01-11 10:01:08
Кто нибудь может подсказать или рассказать как работать с функциональным модулем FM351 в Step7??
Заранее благодарен.
Показать сообщение S7 speaking events -- ppp -- 2005-01-11 09:28:51
Выложил взломаную версию S7 speaking events на
http://s2kpp.narod.ru
Прога подает звуковой сигнал и ложит в файл сообщение при изменении битов заданной области DB.
Прога конечно так-себе (по сравнению с конкурентами SPS-analyzer и DasyLab) но при наладке может пригодиться.
Больше нигде не найдете, т.к. ломал сам :)
Мониторил примерно с час - все ОК.
А на сайте производителя ее вообще уже невозможно скачать (хотя ссылка осталась)
Показать сообщение WinCC 6. Как добавить запись с автоинкрементным полем -- Малкон -- 2005-01-11 06:35:39
Проблемма такая.
Когда я в WinCC добавляю через User Archive новую запись в базу, то у меня возникает ошибка, и добавление не происходит.
Запись добавляеться легко, если ручками указываю идентификатор уникального поля (счетчика), но нужно сделать так чтобы уникальность придумывал не я, а сама WinCC или вообще SQL Server.
Как быть ?
Показать сообщение COM 265 -- Vasily -- 2005-01-10 23:45:26
Ищу софт COM 265 для платы быстрых входов IP265.
У кого такой ещё остался и кому не жаль бросте на мыло please.
Показать сообщение B&R Minicontrol -- Pavel -- 2005-01-10 22:08:47
Кто-нибудь сталкивался с контроллерами B&R minicontrol? Интересует интерфейс подключения программатора. По используемым выводам на стандартный RS-232 не похоже.
Показать сообщение B&R Minicontrol -- Andr -- 2005-01-12 00:19:50
У фирмы B&R есть такие типы контроллеров: B&R 2010, B&R 2005, и B&R 2003. Есть ещё SlotPLC и SoftPLC. Интерфейс там точно RS232. Может ещё быть RS485. А шина там CAN-bus. про ваш первый раз слышу. Что это за зверь такой?
Показать сообщение B&R Minicontrol -- Pavel -- 2005-01-12 14:59:35
Зверь представляет собой следующее: в одном блоке смонтирована плата питания, плата CPU с модулем памяти и плата с цифровыми выходами. На сайте B&R об этом контроллере нет ничего. По картинкам это не похоже ни на что из серии 2000.
Показать сообщение B&R Minicontrol -- B&R -- 2005-02-09 12:31:35
Этот "зверь" из нашей линейки снят с производства лет7-8 назад. Програмируется парень программным продуктом PROSYS через коробочку.
Какая помощь нужна

Показать сообщение B&R Minicontrol -- IGORI -- 2005-08-15 21:22:08
Достался контроллер CP-63 B&R . Подскажите как подключить его к компьютеру. Может нужна какая-то коробочка.Сколько это стоит.
помощь нужна .
Показать сообщение Подключить программатор к S95U -- Гость -- 2005-01-10 14:37:29
Как подключить программатор к S95U ,где к разъёму
для подключения программатора DB15 подключена панель оператора,нужно одновременное подключение
обеих устройств.
Заранее спасибо всем ответившим.
Показать сообщение Подключить программатор к S95U -- Pavel -- 2005-01-10 15:45:49
Отключить панель, это самый простой способ.
Далее-приобрести коммутатор интерфейса(www.process-informatik.de)
Самый оптимальный вариант-заменить процессор на вариант с двумя портами AG511
Показать сообщение Schleicher PLC -- Oleg -- 2005-01-10 14:00:07
Нужна программа для работы с процессором Schleicher PLC
Показать сообщение Schleicher PLC -- SLon -- 2005-01-10 23:02:06
... а сам программатор у вас есть ?!?
сейчас к промодулям уже ничего не найти
и правильнее думать - как перейти хотя бы на S5...
Показать сообщение Связь обычного копма по TCP/IP с Siemens S7-300/S7-400 -- Alex -- 2005-01-10 13:31:37
Если можете то скиньте и мне на Е-mail alex.varlashkin@mail.ru как это сделать.
За ранее спасибо.Alex.
Показать сообщение Связь обычного копма по TCP/IP с Siemens S7-300/S7-400 -- Denis -- 2005-01-19 14:47:21
И мне скинте Knyaz-ru@yandex.ru если у кого есть такая информация
Показать сообщение Связь обычного копма по TCP/IP с Siemens S7-300/S7-400 -- Alex -- 2005-01-10 13:28:52
Если можете то скиньте и мне на Е-mail как это сделать.
За ранее спасибо.Alex.
Показать сообщение Связь обычного копма по TCP/IP с Siemens S7-300/S7-400 -- Alex -- 2005-01-10 13:28:45
Если можете то скиньте и мне на Е-mail как это сделать.
За ранее спасибо.Alex
Показать сообщение Связь обычного копма по TCP/IP с Siemens S7-300/S7-400 -- Alex -- 2005-01-10 13:28:27
Если можете то скиньте и мне на Е-mail как это сделать.
За ранее спасибою
Показать сообщение Связь обычного копма по TCP/IP с Siemens S7-300/S7-400 -- Alex -- 2005-01-10 13:28:12
Если можете то скиньте и мне на Е-mail как это сделать.
За ранее спасибою
Показать сообщение know_how_protect_ -- Андрей -- 2005-01-10 09:00:06
Программа снимает и устанавливает защиту.
Качните программу и оперативно можно работать с блокми
http://rothenbacher.dyndns.org/download/setup_setp7key.zip
Пароль
Wert-91eE$

Показать сообщение know_how_protect_ -- Ed -- 2005-01-13 11:29:31
Спасибо за программу !
Если знаешь подскажи :
блок был написан на SCL и был запротектен, эта прога снимает защиту , но код блока преобразовывается в STL. Как можно сделать чтобы после снятия защиты код ,блока был на SCL.
Заранее благодарен.

Показать сообщение Никак -- Phil -- 2005-01-14 11:04:25
Никак. Точно так же, как и с дизассемблированием программ для PC.

Кстати, если есть исходник на SCL, то ты его можешь посмотреть вне зависимости от наличия флага KNOW_HOW_PROTECT. Флаг влияет только на возможность просмотра STL (т.е. ассемблера для S7)
Показать сообщение S7-PLCSIM 5.2 -- fagur -- 2005-01-09 21:07:21
Народ,
поделитесь, если не жалко, авторизацией на S7-PLCSIM 5.2 Plz...

fagur.
Показать сообщение S7-PLCSIM 5.2 -- ilia -- 2005-01-09 21:38:33
Она есть на files.cvalka.net там есть ссылка на ftp там есть эта авторизация
Показать сообщение Связь обычного копма по TCP/IP с Siemens S7-300/S7-400 -- ilia -- 2005-01-09 20:55:53
Часто встречал в форуме как получить данные из CPU S7-300/400 через TCP/IP напрямую например через Delphi или другую среду программирования, очень долго искал находил море всего , что надо через OPC сервер , через специальную плату от Siemens , я уже совсем потерял надежду , но наткнулься тут на оборудование где программа на делфи читала информацию из CPU S7-400 напрямую никаких Siemens программ на компе небыло только подсоединение по TCP/IP , захватив все dll что были на этом компе, и после недельных трудов над раскрытием и поиском функций этих dll , можно точно сказать что читать можно напрямую по протоколу TCP/IP, проверил работает, подсоединилься из дома к своей S7-400 на работе :)
Показать сообщение Связь обычного копма по TCP/IP с Siemens S7-300/S7-400 -- Михаил -- 2005-01-14 08:15:37
И сюда пожааалуйста
тема очень актуальная
Показать сообщение Связь обычного копма по TCP/IP с Siemens S7-300/S7-400 -- Alex -- 2005-01-10 15:31:41
И мне на мыло. Bitte!!!
Показать сообщение Связь обычного копма по TCP/IP с Siemens S7-300/S7-400 -- fagur -- 2005-01-09 21:25:16
Можно ли об этом по - подробнее и на mail.Тема - то интересная.
С уважением, Fagur/
буду ждать.
Показать сообщение Связь обычного копма по TCP/IP с Siemens S7-300/S7-400 -- Alex -- 2005-01-10 05:32:41
Если можно и мне тоже, интересно бы было взглянуть fb2004@bk.ru
Заранее благодарен
Показать сообщение Связь обычного копма по TCP/IP с Siemens S7-300/S7-400 -- SLon -- 2005-01-10 06:47:36
тема действительно очень интересная
хотелось бы ознакомиться как-то подробнее
чтобы попробовать ...
Показать сообщение Связь обычного копма по TCP/IP с Siemens S7-300/S7-400 -- alex -- 2005-01-10 22:57:37
и мне пожалуйста и если можно то поподробнее .
а лучше прямо сюда на форум ,как вариант
Показать сообщение Связь обычного копма по TCP/IP с Siemens S7-300/S7-400 -- Marina -- 2005-01-11 09:28:36
Очень важный вопрос поднят, можно подробную на rumarinaa@mail.ru
Показать сообщение Связь обычного копма по TCP/IP с Siemens S7-300/S7-400 -- Игорь -- 2005-01-11 14:43:13
Интересно очень-очень!!!
Понимаю, конечно, что автору темы удовлетворить хотелки всех желающих очень трудно. Поэтому прошу кого-нибудь из тех, кому он оветил - не сочтите за труд, сбросьте и мне на "мыло".

Заранее благодарен!
Показать сообщение А как насчёт файлообменника? -- Phil -- 2005-01-14 11:08:54
А как насчёт того, чтобы на какой-либо файлообменник выложить? На ту же свалку, например?


189
Показать сообщение Обмен данными через DP/DP coupler -- RUBIN -- 2005-01-06 19:39:06
Объясните пожалуйста как организовать обмен блоками данных через DP/DP Coupler между двумя
контроллерами S7 400 ,без CP
Показать сообщение Обмен данными через DP/DP coupler -- Eugene Sergeev -- 2005-01-08 00:55:09
Ну вот, у тебя две системы, коуплер в обеих системах будет видется как слейв, у тебя будет некий набор PIW/PQW, на одной стороне пишешь в порт данные, на другой стороне из порта их читаешь. Все.
Или ты про что-то другое спрашивал?

Показать сообщение Обмен данными через DP/DP coupler -- RUBIN -- 2005-01-08 03:01:49
Там не PIW/PQW а I/Q, нада 16 байт передавать
в обе стороны. Просто командами как к обычным
входам выходам обращаться, или какие SFC/SFB использовать?
Показать сообщение Обмен данными через DP/DP coupler -- konrad -- 2005-01-08 12:58:50
Эти 16 байт представляют из себя виртуальные входа выхода. так что при опросе так и пишешь
A I 200.0
где 200 входное слово из hardware
Показать сообщение RS -- Ruslan -- 2005-01-05 20:49:43
Всех с новым 2005ым!

Надеюсь, что я не нарушаю правила форума. Извените за прямоту. Нужен RSLogix Emulate 500(с активацией если можно) и RSLogix5000.

Могу тоже кое что предоставить. Жду.
Показать сообщение RS -- Marat N -- 2005-01-11 09:48:32
Что есть на обмен?
Нужен софт для программирования PanelView 1000. PanelBuilder32 v3.61 не подходит.
Показать сообщение cp5511 -- SLon -- 2005-01-05 16:22:37
...может ли кто-нибудь поделиться опытом ремонта
конвертора из комплекта СР5511...
Или где можно найти эл.схему этой ‘черной коробочки",
что идет в комплекте с картой PCMCIA...

Показать сообщение cp5511 -- Внутри -- 2005-01-05 19:49:43
Если коробочка A10 с профибусным разъемом: сейчас открыл.
Лицевая сторона: 8 ногие оптроны A7721 2 шт., a2601 2 шт., 4 транзистора, 4 кондера, 4 дросселя, 4 ножный параллелипипед UMSR0505-1F (преобразователь напряжения)
Обратная сторона : логика 74AC00 2 шт. 14 ног, 8 ног 44M AC3N, кондеры, резисторы.
То есть схема вроде бы простая. Для начала надо документацию на микросхемы найти. Оптроны могли полететь - проверяются легко. Под лупой на дорожки проверить на трещины.
И после чего сдохла?
Показать сообщение cp5511 -- SLon -- 2005-01-06 18:07:47
...действительно коробочка С79459-А1890-А10...
И внутри все почти тоже (вместо 44M AC3N стоит
6А 1176 22М)...
Я тоже думаю что полетели оптроны (причем не все,
т.к. адреса она читает я уже писал об этом) поэтому
есть смысл ремонта...
мешает пока полное отсутствие информации...
без схемы не понять что можно проверить не выпаивая...
хоть бы цоколевку найти... ссылку дайте...

спасибо за помощь...
Показать сообщение cp5511 -- Внутри -- 2005-01-06 19:29:57
Попробуй сам схему нарисовать по плате - у тебя получится. Я до 11-го уже недееспособен (коробочка там осталась). 74АС00 это вариант ЛА3 4 элемента 2И-НЕ (1/2>3; 4/5>6; 7-GND; 14 +5v, 13/12>11; 10/9>8). Оптроны могут быть одноканальными - смотри по ногам. Преобразователь (по идее) 5 В на входе с PCMCIA - 5 В на выходе (схему не нашел).
Показать сообщение cp5511 -- SLon -- 2005-01-08 20:15:20
...убил уже кучу времени (и денег),
узнал о наличии и цене на оптроны
А7721 и А2601 почти по всему миру...

сжальтесь, киньте ссылку где можно
найти описания на эти микросхемы...
(или чем их можно заменить?)
Показать сообщение cp5511 -- andrey -- 2005-01-09 12:48:33
оптроны фирмы Agilent Technologies
вот ссылка:http://www.home.agilent.com/USeng/nav/-25575.536883813/pd.html
Показать сообщение cp5511 -- SLon -- 2005-01-10 06:12:06
...СПАСИБО большое!!!
теперь есть информация для размышления...
Показать сообщение User Administrator WinCC 6 -- Gesha -- 2005-01-05 14:10:12
Как перенести User Administrator WinCC 6 из одного проекта в другой?
Или как иправить название первых 8 function в User Administrator, они создаются при создании проекта и не удаляются и не меняются - а есть рабочие проекты где эти первые 8 function названы как удобно. Как это сделано?

Показать сообщение OBs -- Александр -- 2005-01-05 12:25:59
Есть ли у кого нить док по всевозможным ОВ блокам.
Кто из них и за что отвечает и как их програмить.
Скинте на почту если не трудно
Yevsukov@zmgk.zp.ua

Показать сообщение OBs -- Gambrinus -- 2005-01-05 12:56:09
Вообще-то на мыло в данном случае не слишком удобно. В Степе есть Standard library, в ней Organization blocks. Там можно посмотреть хэлп, где расписано, что это за ОВ и что он делает.
Показать сообщение WinCC flexible -- vita -- 2005-01-05 11:35:56
Help!!! Имею WinCC flexible + SP1. при работе с ним мой комп зависает!!!

Показать сообщение WinCC flexible SP1 -- Уточни -- 2005-01-05 12:16:56
Операционная система какая?
При каких условиях зависает?
Ну и откуда сервис-пак брал.
Ключи установлены?
У меня WinCC flexible без сервис пака работает нормально.
Показать сообщение WinCC flexible SP1 -- vita -- 2005-01-05 13:50:00
Операционная система WinXpPro+Sp2
Ключи установлены
сервис-пак: http://support.automation.siemens.com/-snm-0135109872-1104331119-0000003061-0000001655-1104920974-enm-WW/llisapi.dll/csfetch/19987959/WinCCflex2004SP1.exe?func=cslib.csFetch&nodeid=19987960
зависает и всё. При разных условиях: изменение переменных, картинок ...

Показать сообщение WinCC flexible SP1 -- SLon -- 2005-01-05 19:12:27
...а может просто ресурсов РС не хватает
(SIEMENS требует РIII, 800, 256мег. и выше)...
Показать сообщение WinCC flexible SP1 -- В2000 -- 2005-01-05 16:39:41
Вообще сименс писал о пока-что несовместимости своих продуктов с ОкнамиХР СП2. А микрософт о несовместимости с некоторыми программами. У меня ХР СП2 и без сименса зависала.
Когда установлю на своих системах (В2000СП4/ХР СП1) - сообщю результат.
Показать сообщение WinCC flexible SP1 -- vita -- 2005-01-05 17:29:09
восстановил в IE6 cтандартные установки.
вроде заработал WinCC !!!!!
Показать сообщение CPU 313C-2PtP и Modbus RTU -- АНДРЕЙ -- 2005-01-05 05:21:20
Столкнулись с проблемой: необходимо связать CPU 313C-2PtP с прибором, использующим интерфейс RS-485 по протоколу Modbus RTU. Однако CPU 313C-2PtP в нашем исполнении поддерживает только протокол ASCII.
В предыдущем проекте мы использовали коммуникационный модуль CP-341 для связи подобного прибора с CPU 315. С этим модулем в комплекте шел компакт-диск с драйвером Modbus RTU для RS-485.
Вопрос по существу: имеется ли подобный загружаемый софт для CPU 313C-2PtP для работы с протоколом Modbus RTU ???
Показать сообщение CPU 313C-2PtP и Modbus RTU -- Nick Gashevsky -- 2005-01-05 17:42:19
У Сименса нет. можно написать самому или купить готовый блок у того, кто уже решил такую задачу, но ЦПУ будет нагружен дополнительной работой.
Показать сообщение Grapf 5 v7.x -- AlexKYR -- 2005-01-04 18:18:39
Люди помогите достать Grapf 5 v7.x для Step5 v7.x.x. Давно ищю.... Ни где нет....
Показать сообщение know_how_protect -- Zatrudin -- 2005-01-03 11:33:35
Надо переделать стандартные блоки PSC7 как снять защиту?
Показать сообщение know_how_protect -- Astronom -- 2005-01-04 18:01:41
http://s2kpp.narod.ru/
там есть S7 CanOpener, но это тебя не спасет, я же написал они написаны на SCL, без исходников полный ахтунг разобраться. Обвязывай стандартные блоки да и всё...
Показать сообщение know_how_protect -- Astronom -- 2005-01-04 10:05:30
они на SCL написаны...
Показать сообщение know_how_protect -- Vovan -- 2005-01-04 17:01:15
Открываешь папку своего проекта. Далее открываешь в MS Access файло (в формате Dbase IV) папку ombstxoffline
Показать сообщение know_how_protect -- GOGI -- 2005-01-05 09:00:52
Качни программу для этого
http://rothenbacher.dyndns.org/download/setup_setp7key.zip
Показать сообщение know_how_protect -- Bit -- 2005-01-06 09:05:39
Wert-91eE$
Показать сообщение know_how_protect -- bit -- 2005-01-06 09:05:26
Wert-91eE$


190
Показать сообщение Запуск Step5 -- Yurik -- 2005-01-02 09:40:13
Установил Step5v712 с сайта, вопрос наверное глупый, но как его запустить? Подскажите пожалуйста, я в этом деле ноль, только начинаю разбираться...
Показать сообщение Запуск Step5 -- Dimon -- 2005-01-02 17:52:55
http://www.automation-drives.ru/as/products/simatic_s5/step5/index.php
Показать сообщение Запуск Step5 -- Yurik -- 2005-01-03 10:14:11
Step5v712 - подскажите, где взять на него авторизацию, на форуме ничего похожего не нашел. А может плохо смотрел?
Показать сообщение Запуск Step5 -- andrey -- 2005-01-08 07:10:41
Ставил Step5v7 - не понравился, конечно дело вкуса. 6 версия на мой взгляд удобнее. Работает быстрее и без глюков. Интерфейс удобнее (как в языках программирования, те что под DOS заточены). Авторизации не нужно. Все на русском. Правда нужен DOS, работает и из под WIN, просто так привычнее. Если хочешь, могу слить
Показать сообщение Step5 v6 -- Phil -- 2005-01-11 08:14:13
У шестой версии проблемы при работе в семействе NT
В частности, с онлайном. Ещё с датами что-то было, вроде.
Показать сообщение С Новым годом! -- beerfiller -- 2005-01-01 18:22:08
Поздравляю всех бойцов с Новым годом!
Желаю в Новом году повышения мастерства и зарплаты! Просьба ко всем терпимее относиться к иностранцам, поскольку этот форум известен не только в России, и никто не давал право отдельным личностям замазывать грязью всю Россию !
Показать сообщение HAPPY NEW YEAR!!! -- SLon -- 2004-12-31 19:33:30
Поздравляю всех участников этого форума

С НОВЫМ 2005 ГОДОМ !!!

Желаю всем удачи в 2005 году, а тем кто
отвечает на вопросы - и повышения зарплаты...
Хотелось бы чтобы АДМИН в этом году избавил
форум от "коммерческих предложений"....

HAPPY NEW YEAR!!! for all...
Показать сообщение HAPPY NEW YEAR!!! -- sania -- 2004-12-31 20:46:01
ПРИСОЕДИНЯЮСЬ К ПОЗДРАВЛЕНИЯМ.
УДАЧИ ВСЕМ НАМ
Показать сообщение Windows Sourcer8 от V-COM -- Sourcer -- 2004-12-31 12:02:28
У кого нибудь есть в наличии или ссылочка на "бесплатный" вариант дизаcсемблера Windows Sourcer8 от VCOM?
Начал дизассемблировать SCPWB32a.DLL стареньким Sourcer 5.10.
Кое что получается. Когда сделаю - выложу.
scpbw32a.lst Sourcer v5.10
sub_28 proc near
8700:B1CA E8 FFDF call sub_27 ; Декодировать тип 1
8700:B1CD BA 0000 mov dx,0 ; ix:=0
8700:B1D0 ·BB 5AC7 mov bx,offset data_290 ; начало буфера
8700:B1D3 B9 0706 mov cx,706h ; wMask:= $0706 маска декодирования типа 0
8700:B1D6 loc_455: ; цикл декодирования
8700:B1D6 ·8B 07 mov ax,[bx] ;
8700:B1D8 33 C1 xor ax,cx ; EKBdata.wo[z] xor wMask
8700:B1DA 89 07 mov [bx],ax ;
8700:B1DC 83 C3 02 add bx,2 ;
8700:B1DF 83 C2 01 add dx,1 ; inc(ix)
8700:B1E2 83 FA 10 cmp dx,10h ; ix=16?
8700:B1E5 74 02 je short loc_456 ; Jump if equal
8700:B1E7 EB ED jmp short loc_455 ; for ix:= 0 to 15 do
8700:B1E9 loc_456: ; xref 8700:B1E5
8700:B1E9 81 FB 5FC7 cmp bx,5FC7h ; z < $27F ?
8700:B1ED 74 08 je short loc_ret_457 ; if z = $27F
8700:B1EF 83 C1 01 add cx,1 ; wMask:= Word(wMask +1)
8700:B1F2 BA 0000 mov dx,0 ; ix:=0
8700:B1F5 EB DF jmp short loc_455 ; for i:=0 to 39 do

8700:B1F7 loc_ret_457: ; xref 8700:B1ED
8700:B1F7 C3 retn
sub_28 endp
wMask:= $0706;
for i:=0 to 39 do
begin
for ix:= 0 to 15 do
begin
z:= (i*$10) + ix;
if z < $27F then EKBdata.wo[z] := EKBdata.wo[z] xor wMask;
end;
wMask:= Word(wMask +1);
end;

Хочется найти процедуру привязки ЕКВ/HRD к жесткому диску.

Показать сообщение wincc_flexible -- crazy -- 2004-12-30 18:41:33
народ скачл я из р2р сетей 2 диска wincc_flexible
дак вот проблема в руской документации не однократно упоменается файл OPC_client.xls который должен быть на втором диске . дак вот у меня его нету , может те у кого есть этот файлик скинут его мне .
Показать сообщение ? Опять вопрос по DasyLab8 -- Colibris -- 2004-12-30 15:57:57
Уважаемые!
Как заставить DasyLab8 превратиться из Demo в функционирующую версию без ограничения?
Ниже в темах была сноска на сайт аздиаспоры, нопопытался туда попасть и все безрезультатно.
Поможите pls...
Показать сообщение ? Опять вопрос по DasyLab8 -- simptoms -- 2004-12-30 20:23:29
simptoms.narod.ru
Показать сообщение COM-порт и SoftPLC -- Eugene Sergeev -- 2004-12-30 15:28:58
А сматиковский Софт-ПЛЦ умеет работать с ком-портом компьютера, на котором установлен?

Показать сообщение COM-порт и SoftPLC -- Sancho -- 2004-12-30 23:57:52
Смотря что ты хочешь с этим COM-PORTOM делать?
Показать сообщение COM-порт и SoftPLC -- Eugene Sergeev -- 2004-12-31 14:11:21
Писать мессаги и читать ответы. Ситуация такая - заказчик хочет модернизировать некую установку, которая общается с разными устройствами по RS485.
Сейчас там стоит ПромПЦ с самописной программой под ДОС. Заказчик хочет Симатик, его сейчас нет, и денег тоже нет, но обещают в середине следующего года по бартеру, а модернизировать надо уже сейчас.
Возникла идея поставить им туда СофтПЛЦ и написать/отладить ПО на нем, а затем, когда получат оборудование, перенести его с софт в хард ПЛЦ и жить долго и счастливо...
Показать сообщение Очередное пополнение на http://s2kpp.narod.ru/ -- ppp -- 2004-12-30 14:12:14
Очередное пополнение
Положил многотомный архив WinCC WebNavigator 6.0SP1 для WinCC v6.0SP2 серверную часть на http://s2kpp.narod.ru/
пароль: simatic

Всего 8 части. Названия частей пусть не обманывают. Реальные названия выделены жирным шрифтом.
Весь гемор из-за того,что на народ.ру не разрешены многотомные архивы.
Как спрятал: Запоковал винраром, добавил к каждой части файлы-пустышки zero.txt(для того чтобы части имели разный размер), упаковал каждую часть в самораспоковывающийся архив (exe), обработал прогой exepassword, изменил иконку получившейся эксечины.
Качайте быстрее - не знаю вычислят многотомность или нет. второй раз этого монстра выкладывать не буду.

Мелочь буду выкладывать не упоминая в форуме, так что периодически заглядывайте на сайт.
С наступающим новым годом всех.
Показать сообщение Очередное пополнение на http://s2kpp.narod.ru/ -- Сергей Кузнецов -- 2005-01-11 10:28:03
Доброго дня (утра, вечера)!

Попытался зайти на "http://s2kpp.narod.ru/ ", выдаёт что страница не найдена...
А хотелось бы скачать WebNavigator 6.0, да и всё что есть по нему... Вобчем помогите
если не трудно...
Показать сообщение Очередное пополнение на http://s2kpp.narod.ru/ -- Прокси у себя заглуши -- 2005-01-11 13:05:57
Я с утра заходил. Бывает если у тебя/провайдера прокси сервер/кэш забит. В настройках убери прокси сервер/кэш, тогда на адрес напрямую будешь выходить.
Показать сообщение Очередное пополнение на http://s2kpp.narod.ru/ -- Сергей -- 2005-01-12 11:51:02
Благодарю всё нормально, работает, но вот теперь вопрос с лицензиями возник, не поделитесь ими (A9WSN460-160 и до кучи A9PRC760)? С уважением, Сергей...
Показать сообщение С Новым Годом -- Astronom -- 2004-12-30 11:46:59
С наступающим Новым Годом
Удачи, успехов, благополучия
И всего всего...
Показать сообщение PLCSIM v5.2 -- Ivan -- 2004-12-29 19:12:06
Please, помогите найти S7-PLCSIM 5.2 (он ведь рабоает со STEP7 v5.2 ???). Если не сложно - вышлите на ящик salaga@web.de кусками по 2 Mb.
Или поделитесь живой ссылкой на PLCSIM.
Показать сообщение PLCSIM v5.2 -- simptoms -- 2004-12-30 02:18:35
Posmotri odnu stranicu nazad v etom forume...
Ti mne nachinajesh napominat cheloveka, kotorii umer s golodu potomu, chto nikto emu lozhku ko rtu nepodnjal...
Vedj pisal uzhe - simptoms.narod.ru
A jeslji nemozhes tam razobratsa, to plcsim tebe nezachem - s tem tozhe nerazberjosha.
Izvinite za rezkostj.
Показать сообщение PLCSIM v5.2 -- Ivan -- 2004-12-30 12:41:00
isveni menja no S7-200 Simulator eto ne
PLCSIM V5.2(okolo 9MB)
Показать сообщение PLCSIM v5.2 -- simptoms -- 2004-12-30 13:02:49
A eto negoditsja:
"Instruction for Sims simulator 5.2" ?
Показать сообщение русская документация SIEMENS -- serg -- 2004-12-29 12:22:25
И мне, если не трудно
ST-BWINCCV
ST-BWINCCS
ST-7PRO2
serg

Показать сообщение PLCSIM V5.2 -- Ivan -- 2004-12-29 16:44:09
где мне скачать PLCSIM V5.2?
Помогите мне пожалуйста.
моя e-mail salaga@web.de
зараннее благодарен,Ivan
Показать сообщение русская документация SIEMENS -- all -- 2004-12-29 07:24:51
Нужны все курсы SIEMENS на русском, если кому надо пишите.
Показать сообщение русская документация SIEMENS -- Сергей Кузнецов -- 2005-01-11 09:56:51
Если не трудно, то по курсам ST-7PRO1, ST-7PRO2 поделитесь плиз инфой ну и по WinCC какую нибудь доку... С уважением, Сергей Кузнецов...
Показать сообщение русская документация SIEMENS -- Slavka -- 2004-12-29 16:53:39
Поднята очень важная тема (если это не шутка!)для новичков. Классику "надо учиться, учиться и ещё раз учится" никто не отменял. Далеко не у всех желающих осваивать автоматицацию есть возможность обучения на "фирме". Это будет хорошим дополнением к информации на официальном сайте. И Siemens только выиграет-будет больше спецов, желающих продвигать на рынке их продукцию. А мне необходимы ST-7PRO1, ST-7PRO2,в совокупности с официальной информацией хоть в чём то разберусь. Директор- жлоб, никогда не отправит на обучение, крутись как хочешь... А сколько таких по стране? Так что благодарствую!!!
Показать сообщение русская документация SIEMENS -- alex_ssr -- 2004-12-29 10:02:54
...если можно, нужны курсы ST-7PRO1, ST-7PRO2.

alex_ssr@mail.ru
Показать сообщение русская документация SIEMENS -- владимир -- 2004-12-29 07:51:53
А есть возможность выложить для скачивания
или вышлите на мыло vvikk собака yandex.ru
Показать сообщение русская документация SIEMENS -- all -- 2004-12-29 08:48:30
объема много. .. что именно интересует ?
Показать сообщение русская документация SIEMENS -- Dionis -- 2004-12-29 09:21:07
Уважаемый All
Есть ли у вас курс PRO2 по STEP7
начальный и продвинутый курсы по WinCC
начальный и продвинутый курсы по ProTool
Показать сообщение русская документация SIEMENS -- all -- 2004-12-29 10:56:28
ST-BWINCCV
ST-BWINCCS
ST-7PRO2
ST-BPROPRS
у них есть, оставьте свои контакты.
Показать сообщение русская документация SIEMENS -- piaggio -- 2004-12-30 09:23:13
мне тоже если не трудно
ST-BWINCCS
ST-BWINCCV
ST-7PRO1
ST-7PRO2

Показать сообщение русская документация SIEMENS -- Игорь -- 2004-12-29 12:09:42
Очень нужны материалы по курсам
ST-BWINCCS
ST-BWINCCV
ST-7PRO1
ST-7PRO2

Зараннее спасибо!
Показать сообщение русская документация SIEMENS -- bond@netmail.lv -- 2004-12-29 11:11:52
мне если не трудно
ST-BWINCCV
ST-BWINCCS

Показать сообщение русская документация SIEMENS -- Igor -- 2004-12-29 11:41:23
Вышлите, пожалуйста, следующее:

ST-BPROPRS
ST-BWINCCS
ST-BWINCCV
KO-7KDP
KO-7KETHER
Показать сообщение русская документация SIEMENS -- all -- 2004-12-29 12:42:28
все документы очень много весят, не реально перебрасывать по почте каждому, поэтому будет организован сайт.
Показать сообщение русская документация SIEMENS -- bond -- 2004-12-29 14:09:04
с нетерпением ждемс ;)
Показать сообщение русскую документаци кинь на -- Свалку -- 2004-12-29 14:42:38
Если действительно есть желание - кинь её на нашу свалку кусками по 2 мб http://files.cvalka.net в корневой каталог.
Либо на итальянский аналог http://plcforum.no-ip.org/plcforum/upload/ -- Файлообменник -- 2004-12-25 14:20:40, там требуется предварительная регистрация.
Желательно после праздников - иначе многие просто не успеют скачать (?). Лично я во время праздников ничего объемного скачать не смогу.
При размещении на сайте учтите опыт других - файлы могут быть быстро удалены провайдером (см. Новый адрес -- ppp -- 2004-12-24 16:28:34 ).
Либо свяжись по мылу с теми, кто уже что-то выкладывал и может вместе у нас получится.
Показать сообщение русскую документаци кинь на -- jkeks -- 2004-12-29 17:29:59
куплю не дороже 30$ за курс и очень быстро. Сколько будет стоить все курсы ? Надо очень срочно !
Показать сообщение Очередной -- Лохотрон -- 2004-12-29 18:35:23
Алл: Нужны версии...
Алл: У них есть...
Кеск: куплю не дороже 30$ за курс ...
Вам не кажется, что начинается мягкий переход на коммерческую основу?
На выходе из метро тоже раньше всего бесплатно давали...

Показать сообщение Очередной -- error -- 2004-12-30 09:14:25
Опрос показал : открытая информация - успех продвижения на рынке, а продвигать, как видно, уже есть кому.
Показать сообщение Очередной -- jkeks -- 2004-12-30 12:11:17
покупать я конечно не буду, просто хотел узнать, сколько стоит материал. Ухожу на новый год, появлюсь не скоро.. ответа не последовало. Может мне самому попродавать? а че кто бы купил?
Показать сообщение Очередной -- Jonny -- 2004-12-30 12:17:53
Куплю все курсы баков за 500! не больше
Показать сообщение Не искушайте -- Бескорыстных -- 2004-12-30 14:03:22
Не искушайте добропорядочных людей. Жизнь сейчас тяжелая, а вы своими предложениями возбуждаете низменные меркантильные мечты у дающих и подтолкиваете их не в ту сторону.
Всё равно никто денег не даст, в любом случае обуют.
Так дойдет, что и за свободно лежащие ключики будут деньги просить.
О курсах: если их и не выложат - особенно не расстраивайтесь. На официальном сайте очень много русской и нерусской документации. Вам этой читки надолго хватит.
А так знания надо получать опытом, благо программы сименса это позволяют делать и при отсутствии железа: используйте стандартные примеры, расширяйте их, программируйте, симулируйте, отображайте в Протуле RT (WinCC RT).
Показать сообщение Не искушайте -- Eugene Sergeev -- 2004-12-30 15:39:49
Угу. У меня под началом 2 бездельника - начинающих инженера, все стонут - мы бы давно все изучили, нам бы чтобы все было компактно изложЁно...
Пришлось на пиво сменять бумажный PRO1 и сунуть в зубы. А то до сих пор бы стонали...

С Новым Годом!
З Новiм Роком!
Hyv&auml; Uutta Vuotta!
Happy New Year!
Mit Neue Jahr!
Честина Коляда!
Gud Jul!
...
Гхм... Больше не помню...


191
Показать сообщение Существуют ли какие то модуля расширения Siemens способные оцифровывать аналоговые сигналы с частотой 40 кГц? -- Igrek -- 2004-12-28 16:55:03
Существуют ли какие то модуля расширения Siemens способные оцифровывать аналоговые сигналы с частотой 40 кГц?
Показать сообщение Существуют ли какие то модуля расширения Siemens способные оцифровывать аналоговые сигналы с частотой 40 кГц? -- Eugene Sergeev -- 2004-12-30 15:33:16
Судя по всему нет.
Показать сообщение CPM1 OMRON -- владимир -- 2004-12-28 12:21:41
Добрый день
Прошу Вас о помощи
Ситуация следующая есть контроллер CPM1 OMRON
программа защищена паролем(sys49) знаю что его могут снять
если знаете подскажите.
Заранее благодарю
С уважением Владимир
vvikk@yandex.ru
Показать сообщение помогите выбрать PLC по объему памяти -- solo76 -- 2004-12-28 09:18:29
помогите выбрать PLC 5 или любой другой важен принцип по объему памяти
Показать сообщение если объём маленький -- бери PLC5 -- 2004-12-28 23:34:29
если большой -бери PLC6 .если очень большой то -очень большой PLC :-)). а ваще поконкретнее
Показать сообщение если объём маленький -- Nick -- 2004-12-29 09:02:03
Если нужно много мозгов и хочется ПЛК, возьми SoftPLC WinAC от Siemens или от VIPA.
Показать сообщение OPC сервер -- Dionis -- 2004-12-28 09:13:07
Уважаемый участники форума!

Возникла следующая проблема:
Установил SIMATIC ProTool/Pro CS V6.0 SP2_P 10.10.2002 (то что в About...)

На первой машине создал проект и указал что ProTool будет работать как ОРС Server

На соседней машине так же установил данное ПО
и при создании проекта указал протокол ОРС

по сети увидел ОРС сервак на первой машине и установил, что подключение будет к нему.
Но когда пытаюсь создать тэги на машине с ОРС клиентом, на машине с ОРС сервером выскакивает сообщение "OPCCOMN_PS - OLD VERSION INSTALLED", аналогичное сообщение при запуске Run Time.

и всё! соединение по ОРС не происходит!
настроил DCOM (по документации SIEMENs)

то же сообщение!

операционка на обеих машинах WinXP Pro SP1

Подскажите в чём может быть проблема!

С Уважением!

Денис

Показать сообщение OPC сервер -- San -- 2004-12-28 13:32:52
Проблема в версиях OPC (что-то Сименс не досмотрел в дистибутивах). Лови по мылу opccommn.dll спишешь в ВинСис32 (или гда лежит такая-же) - должно работать
Показать сообщение OPC сервер -- Dionis -- 2004-12-28 14:43:15
Уважаемый San можете ещё раз скинуть на почту (Dionis-spb@yandex.ru) opscomn_ps.dll, а то вроде как ничего не приходило

С уважением!

Денис
Показать сообщение PLC -- solo76 -- 2004-12-28 09:06:52
помогите как выбрать PLC по памяти
Показать сообщение Может надо выбрать PLC по другим параметрам -- Память -- 2004-12-28 18:31:57
Ты сформулируй вопрос по другому:
управлять собираюсь тем-то и тем-то...
быстродейтсвие не/критично...
программа управления предполагается большая/маленькая...
алгоритм управления не/сложный...
Показать сообщение PLC -- solo76 -- 2004-12-28 09:05:12
как выбрать PLC по памяти
Показать сообщение PLC -- war -- 2004-12-30 07:39:21
Вспоминаешь все PLC, которые знаешь, и выбираешь!
Показать сообщение Где скачать WINCC Webnavigator server 6 SP1? -- KG -- 2004-12-28 07:18:40
Где скачать WINCC Webnavigator server 6 SP1 для wincc 6 sp2?
Показать сообщение Компакт-диск c данными для CAD-приложений от Siemens -- JimBeam -- 2004-12-28 06:51:33
Подскажите пожалуйста где скачать диск от Сименса
с данными компонентов для CAD-приложений. Называется The Technical Product Data for CAx Applications - Industrial Automation System заказной номер 6ES7991-0CC00-0YX0.
Стоит порядка 500 евро, что-то многовато по-моему.
Могу купить за ту же сумму но в рублях.

Показать сообщение Компакт-диск c данными для CAD-приложений от Siemens -- konrad -- 2004-12-28 08:55:42
Забирай
http://www.rkcontrols.com/WEB%20Folders/Siemens%20Auto%20CAD%20Drawings/
Показать сообщение Компакт-диск c данными для CAD-приложений от Siemens -- gte -- 2004-12-29 18:03:56
Кстати, что то я по ссылке не нашел указанного диска.
Показать сообщение Компакт-диск c данными для CAD-приложений от Siemens -- gte -- 2004-12-28 19:09:56
Если он из ослиной сети, то немного битый.
Кто нибудь скачивал?
Показать сообщение Компакт-диск c данными для CAD-приложений от Siemens -- gregar -- 2004-12-29 16:09:07
Я скачивал. Он действительно немного битый и кроме всего его редакция на август 2001-го года.
Показать сообщение Компакт-диск c данными для CAD-приложений от Siemens -- Fanat -- 2004-12-28 08:50:17
В Питере без проблем!
Показать сообщение PLCSIM -- Ivan -- 2004-12-27 18:00:08
gde moshno skatschat PLCSIM V5.4
Показать сообщение PLCSIM -- Ошибка ? -- 2004-12-27 18:13:18
А где ты скачал Степ7 v5.4?
Если тебе хватит 5.3 то на фтп свалки.
Показать сообщение PLCSIM -- Ivan -- 2004-12-28 02:11:37
a gde imenno na svalke, kak eta datei nasiwaetcja?
Показать сообщение PLCSIM 5.3 на -- ftp://ftp.cvalka.net -- 2004-12-28 13:55:17
Иван Салагин - а ты русскоязычный или только косишь под него? Пора бы на кириллицу переходить.
Русские буквы можешь маркером на боку кнопок подписать.
На этой и предыдущих страницах уже несколько раз было описано как заходить на свалку и её ФТП каталог CrackZ.
Нажми "Открыть все сообщения и посмотри".
Не ленитесь смотреть сообщения.
Показать сообщение где лицензия для WinCC -- jkeks -- 2004-12-27 13:24:12
Я так понял, что вся лицензия и проверка на нее состоит в файлах лицензий
A9WRC360.ekb, A9WSEC30.ekb и это как-то связано с контрольными суммами в реестре либо еще где-то.
Попытался восстановить систему после удаления лицензий, - не помогло. Так бурно обсуждаемый метод переименования я так понял состоит в том чтобы переименовать файл лицензии, и что-то откорректировать внутри файла, однако же существует связь еще с чем-то ! Если бы все дело было только в файле, то ключи бы можно было подставлять без проблемм и копировать, тогда смысла в защищенных дискетах нету.. Есть возможность отформатировать дискету с 78 дорожкой формата 720 килобайт и записать туда обычную непропатченную лицензию.. К сожалению ни DiskDupe, ни teledisk с этим не справляються.. я не говорю про diskcopy. 8-)).
И наконец еще один способ - отладки системных функций учета лицензий.. их подмена своими.
На деле я не смог воспользоваться ни одним способом.. может кто что подскажет. Я был и на свалке и форум почитал и понимаю, что публиковать этот материал плохо для всех, для этого указал email. Как же поставить WinCC 6 SP2 с опцией UserArchive ?
(keks_revda@uraltc.ru)
Показать сообщение где лицензия для WinCC -- covboy -- 2004-12-27 16:59:28
К сожалению ни DiskDupe, ни teledisk с этим
не справляються.. я не говорю про diskcopy. 8-)).

FDA 7.0 справляется.

Показать сообщение где лицензия для WinCC -- Format71 -- 2004-12-27 17:46:09
У кого есть оригинальная (не ФДАшная) дискета к 5.3 можете попробовать сделать образ с помощью WinImage. В процессе чтения она выведет сообщения о сбойных секторах.
Сообщите номера дорожек и головок плохих секторов.
Затем используя модифицированную программу AuthGen попробуйте отформатировать указанные дорожки на созданной WinImage дискете.
Для старых дискет 78. Для новых 71?
И после этого проверьте новым менеджером.
Ну код там простой, в исходниках MainForms надо просто добавить кнопку
в Uses добавить DiskUtil
procedure TfrmMain.Button4Click(Sender: TObject);
begin
if OpenDevice(‘A‘) then
if WaitForDisk then
FormatTracks($05 , 71, 71, 1, 1); //F3_720_512
//где 71 номер нужной дорожки, 1 номер 2-ой головки
end;
ФДА к сожалению иногда тоже умничает, создала образ в котором еще были сбойные 9,18,27 дорожки, но это не правда.
Показать сообщение Лицензии для ... -- Новичков -- 2004-12-27 14:43:34
Ключи старого типа 0 (размер 1280 байт начинаются с NONO внутри)
устанавливаются с помощью программы Siemens.exe (ftp://cvalka.net crackZ Simatic_EKB.zip),
которая сама прописывает адрес ЕКБ и HRD файлов в ЕКБ по адресам 4E1/4F0.

Из-за отсутствия оригинальных ключей иногда допустим метод переименования имени файла например a1710452.ekb>a1710453.ekb
без изменения внутреннего содержания.
Либо перекодируют ключи типа 1 (размер 1280 байт начинаются с )‘‘ внутри) в тип 0, уже воспринимаемый сименсом.ехе.
С помощью ЕКБ_ренам со свалки можно перекодировать и изменить текст описания внутри (и обнаружить сходства и различия для расшифровки структуры).
При использовании переименованных ключей есть ограничения.
Есть группы ключей с одинаковыми установками, которые не подходят для других групп.
Ключ от Степа не подойдет к ВыньСС и ВыньСС Флексибла.
Ключи с количеством тэгов тоже различаются внутри.
Ключ от ВыньСС подходит для Степа и его продуктов.
Ключ ВыньСС Флексибла Стандарт подходит и для Адвансед, но не проходит для рецептов.
При переносе перекодированных лицензий (из типа 1) с диска (с) на диск (D) файл HRD получается двойного размера.
Работоспособность переименованных ключей надо проверять.

Плавающие лицензии нового типа (размер 2560 байт) для Степа7 в5.3 и его Продуктов пока еще не раскодированы.
Адрес ключа на диске также запоминается внутри ключа (сравните копии ключа до и после установки).
Сейчас имеются аналоги их коротких ключей, устанавливаемых сименсом.ехе.
В данный момент создание образа дискет в принципе нужно только для имитации лицензионности продукта
(некоторые даже дают объявления о продаже "лицензионного" софта с желтой дискетой -
будьте внимательны - на фирменной дискете на железной шторке должны быть пропечатаны все атрибуты и адреса Сименса)
и наработки опыта для будущих перемен.
Внутри у перекодированных ключей видимый текст для отличия от оригинальных.

Показать сообщение для ... -- сведения -- 2005-01-14 09:21:27
Плавающая лицензия для вер Степ7 5.3про "копируется" FDA 6.1 без проблем. Под рукой не было "старых" машин, делали под Р4 "бренд" от Dell, также FDA отработала под пром РС от адвантека - т.е. контроллер FDD на вышеупомянутых машинах не урезанный на команды. Правда, заставить работать FDA в версии про не удалось, работал только "автомат"
Показать сообщение где лицензия для WinCC -- ppp -- 2004-12-27 13:52:02
jkeks ты похоже ничего не понял. Твои ключи A9WRC360.ekb, A9WSEC30.ekb как раз установить очень легко. Иди на http://simptoms.narod.ru/ и скачай Electrocardiogram Windows Control Center(92 KB)
Там запустишь siemens.exe и установи нужные ключи.
Прямую ссылку не даю, чтобы хозяева narod.ru не убили хороший сайт.
Показать сообщение где лицензия для WinCC -- jkeks -- 2004-12-28 08:24:46
Дайте пожалуйста наводку на FDA 7 .. FDA 6 - хоть и не ругаеться на диски, но и не копирует их нормально..
Показать сообщение где лицензия для WinCC -- Format78 -- 2004-12-28 13:59:16
Попробуй сделать образ WinImage http://www.winimage.com или FloppyImage, а затем с помощью программки (была описана ниже) со свалки нажми кнопку Format78 для создания ключевой дорожки.
Последняя ФДА 6.1, которая мне попадалась.
Показать сообщение где лицензия для WinCC -- jkeks -- 2004-12-29 08:07:21
к сожалению ни тот ни другой не могут прочитать 9 трэк, когда FDA его читает, а лицензии ставяться нормально. Один мой друг подсказал, что дискетку надо бы попробовать скопировать на Амиге или на ZX Spectrum, там контроллеры FDD совсем безбашенные стоят, можно с диском вытворять все что хочешь, а писюковые контроллеры - это просто палено. Но дискету с лицензией мне не унести будет до него.
Показать сообщение где лицензия для WinCC -- Format9 -- 2004-12-29 15:28:20
Если возникает такая ситуация, то ты можешь отформатировать и 9-ую и другие "бракованные" ключевые дорожки после создания образа.
Хотя бракованность 9-ой дорожки вызывает у меня сомнения. Сименс обычно размещает ключевые дорожки в конце диска. У тебя дискета фирменная или образная?
Как я писал был у меня образ с 9,18,27 дорожками. Я их сделал нормальными и отформатировал только 78 ну и 71 и всё нормально работает.
Методом тыка выяснил, что менеджеру наплевать на содержание этих дорожек - главное чтобы они были отформатированы в формате 720 кб дискеты. По крайней мере на тех дискетах, которые есть у меня. (Видимо по просьбе ребят из техподдержки Сименса).
И что там за ключи особенные, чтобы так заморачиваться?
На счет безбашенности Спектрума. Башни 1818ВГ93(**93 уже забыл) и 1810ВГ72(i8272) в принципе идентичны. Все остальное зависит от ума программиста.
Показать сообщение где лицензия для WinCC -- jkeks -- 2004-12-30 13:25:30
Исчерпывающий ответ, большое спасибо ! Амижные контроллеры правда он больше хвалил, .. уж не знаю на самом деле какие там контроллеры.


192
Показать сообщение Sitrans LU 10 -- Alexandr -- 2004-12-27 12:13:44
Доброе время суток!
Кто-нибудь работал с SITRANS LU 10(1 или 2), либо может просто знает по какому протоколу можно считать информацию с сего уровнемера.
Показать сообщение Sitrans LU 10 -- kserg -- 2004-12-29 11:57:41
По токовой петле на 9600 эти приборы постоянно выдают результаты измерений. Формат посылки описан в мануале 7ML19985AN02.3.pdf (LU10), можно скачать с сайта Сименс A&D (ищите в поиске)
Показать сообщение Многотомные архивы на Народ.ру -- ppp -- 2004-12-27 10:43:06
Потихоньку восстанавливаю сайт.
Положил многотомный архив Step5v7.12 на http://s2kpp.narod.ru/
пароль: simatic

Всего три части. Названия частей пусть не обманывают.
Весь гемор из-за того,что на народ.ру не разрешены многотомные архивы.
Как спрятал: Запоковал винраром, добавил к каждой части файлы-пустышки zero.txt(для того чтобы части имели разный размер), упаковал каждую часть в самораспоковывающийся архив (exe), обработал прогой exepassword, изменил иконку получившейся эксечины.
Пока ничего большого (больше 5М) выкладывать не буду. Подождем пару недель.

Показать сообщение Обучение системам Simatic S7 в Украине. -- Igor -- 2004-12-27 10:22:12
Наше предприятие планирует
обучить двух своих сотрудников на курсах (S7-Pro1, S7-Pro2, WinCC) в авторизованном учебном центре Siemens. Но, после изучения информации о условиях и ценах, выяснилось что наиболее удобно с т.з. цены обучения группы из 6 человек. Словом, мы ищем еще 4 человек, заинтересованных в обучении на этих курсах. Всю дальнейшую информацию - по электронной почте.

Показать сообщение WebNavigator-error -- Dimon -- 2004-12-27 05:27:49
При обращении к компу с WebNavigator server v6
получаю в ответ :

&#206;&#248;&#232;&#225;&#234;&#224; &#226;&#251;&#239;&#238;&#235;&#237;&#229;&#237;&#232;&#255; Microsoft VBScript ошибка ‘800a01a8‘

&#210;&#240;&#229;&#225;&#243;&#229;&#242;&#241;&#255; &#238;&#225;&#250;&#229;&#234;&#242;: ‘lfd‘

/Language.asp, line 61

Может будут соображения по этому поводу.
Заранее спасибо!
Показать сообщение WebNavigator-error -- Gesha -- 2004-12-27 14:17:38
На самом деле проблемы нет
надо поправить Language.asp в 61 строке
дописать одну строчку языковую - что конкретно не помню - завтра на работе гляну - напишу
буквально неделю назад сталкивался с этой проблемкой
С лицензией не поможешь случаем?
А то Web запустил - а с лицензией никак и все тут
Показать сообщение WebNavigator-error -- Dimon -- 2004-12-27 15:04:17
лицензии нет,
буду пробовать как народ рекомендует.
Показать сообщение WebNavigator-error -- Gesha -- 2004-12-28 16:01:59
делал стартовой страницу webclient.asp вместо maincontrol.asp, в 61 строке languages.asp прописал полный путь
set f = WNStandart_fso.GetFile("C:Program FilesSiemensWinCCWebNavigatorServerWeb\_languagesen"+strFile).OpenAsTextStream()
Показать сообщение WebNavigator-error -- Gesha -- 2004-12-27 15:36:16
Пробовал - чё,т пока не выходит
если удастся - поведай, плиз
Показать сообщение WebNavigator-error -- Gesha -- 2004-12-27 14:16:14
На самом деле проблемы нет
надо поправить Language.asp в 61 строке
дописать одну строчку языковую - что конкретно не помню - завтра на работе гляну
буквально неделю назад сталкивался с этой проблемкой
Показать сообщение WebNavigator-error -- Раскодируй сам -- 2004-12-27 12:32:18
Мне влом всё перекодировать - но первое слово "Ошибка" - дальше сам с научным калькулятором и таблицей символов.
У тебя видимо руссифицированный Бэйсик - если самопальный неофициальный руссификатор - отсюда могут тоже быть ошибки.
Показать сообщение Свалка...? -- Alex -- 2004-12-26 19:02:24
Доброе время суток....!
Если не жалко, то подскажите что такое свалка и как на неё залезть (т.е. подскажите адрес)
Заранее спасибо :)
Показать сообщение Step7v53Pro_YellowDisk.zip -- CVALKA -- 2004-12-26 20:20:35
На свалке http://files.cvalka.net/
Там же инструкция для входа на ftp к уже загруженным файлам и не ленитесь листать эту эху. Там все уже было описано (даже на этой странице).

Там лежит экспериментальный образ с инструментом
Step7v53Pro_YellowDisk.zip
Методом тыка выяснилось особое свойство 71-ой дорожки для дискет нового типа. Читайте реадме.
To MrMuscle:
Create yellow disk from image file Backup53Pro.IMA. After creation format 71 and 78 key-tracks.
Use Create YDisk button and Restore.
If you create yellow disk in WinImage programm, after creation you can reformat 71 and 78 key-tracks
by buttons "Format 71" for new (floating 5.3) type and "Format 78" for old type disk.
Other function not work propertly.

Показать сообщение Step7v53Pro_YellowDisk.zip -- sania -- 2004-12-26 21:47:09
чёт не прёт попытался а оно делает какой-то формат и всё дальше не двигается.был FloppyImmige дискетты Графа5.2 толкнул формат 78 дороги -всё путём .щяс кидаю на неё все ключи что есть чз LisenseManager5.3 сделаю BackUp попробую его на работоспособтость и кину куда-нить.ОГРОМНОЕ человеческое мерси .круто
Показать сообщение Step7v53Pro_YellowDisk.zip -- sania -- 2004-12-26 22:27:19
на свалке положил Backup_a.IMA -100% работает!!но нет плавающих лицензий
Показать сообщение Backup_a.IMA -- Пожелание -- 2004-12-27 13:20:35
В Backup_a.IMA к сожалению старый известный набор лицензий, к тому же часть файлов сделана просто переименованием имени файла.
На будущее. Чтобы не вводить народ в заблуждение надо бы об этом писать в сопровождении. Ну и можно было всё упаковать в 17 кбайт ЗИП.
Показать сообщение Step7v53Pro_YellowDisk.zip -- CVALKA -- 2004-12-26 22:24:51
Сейчас попробовал еще раз: распаковал, отосланный архив, отформатировал дискету, записал на неё всякого под зявязку...
Запустил программу, кнопку Креат, Рестор, выбрал образ,
всё поле постепенно позеленело, затем покраснели 71 и 78 клетки.
Всё Ок. Авторизации в норме и переносятся.
Может дело в дискете/дисководе?
I probe. All Ok.

Показать сообщение Step7v53Pro_YellowDisk.zip -- sania -- 2004-12-26 22:49:51
a в readme написано что там забиты новые ключи а их там нет ни одного
Показать сообщение Step7v53Pro_YellowDisk.zip -- sania -- 2004-12-26 22:56:36
извиняюсь косяк спорол-всё работает!!
Показать сообщение Step7v53Pro_YellowDisk.zip -- доцент -- 2004-12-27 16:17:47

...извиняюсь, можно еще раз для тупых...
скачал Step7v53Pro_YellowDisk.zip

Запустил, давим кнопку Креат, Рестор, выбрал образ Backup53Pro.IMA,
всё поле постепенно позеленело, затем покраснели 71 и 78 клетки,
а дальше ничего не происходит... (как бы все зависает...)

дискета остается пустой и ничего перенести никак не получается
(дискеты менял)...

в чем проблема ???

Показать сообщение Step7v53Pro_YellowDisk.zip -- Посмотри ещё раз -- 2004-12-27 16:53:54
Если покраснело - значит записало.
После покраснения надо просто закрыть окно.
Сначало эта программа попытается прочитать с дискеты информацию (выскочит панелька с ползунком), но как я писал ранее эта и другие функции уже не работают. Выйти из программы.
Через Проводник или Windows Commander дискету смотрел? Должен быть разрешен показ скрытых, системных файлов.
Или запускаешь Automation Менеджер лицензий от 5.3 и смотришь и переносишь. Я по разному проверял несколько раз.

Показать сообщение Step7v53Pro_YellowDisk.zip -- доцент -- 2004-12-27 22:14:04

...уже повторил все с нуля, еще раз
скачал Step7v53Pro_YellowDisk.zip

Запустил, результат тот же, смотрел
дискету даже в досе... всегда
дискета остается пустой,(хотя шуршит и
и скрипит как бы все хорошо), но ничего
перенести никак не получается (дискеты менял)...
я так понял процедура совсем простая
а в чем проблема не догоняю, или делаю
что не так, или железо мое не нравиться,
или это в NTFS не работает...?

Показать сообщение Step7v53Pro_YellowDisk.zip -- Попробуй на другом компьютере -- 2004-12-27 22:52:15
До этого пробовал под ВыньХР, сейчас попробовал на программаторе с Вынь2000. Всё работает. На программаторе почему-то значительно медленнее. Везде ФАТ.
Под НТФС с Вынь2000 на работу базовой програмки нареканий тоже не было. Еще неделю назад успешно копировал и восстанавливал образ дискет 5.1 на чужом нотебуке.
Попробуй на другом компьютере.
Показать сообщение Step7v53Pro_YellowDisk.zip -- доцент -- 2004-12-28 15:16:41
я так и сделал...
решил попробовать ещё раз на другом РС...
результат - ВСЁ РАБОТАЕТ, просто класс !!!
СПАСИБО создателю за этот новогодний подарок.

Thank you very much for Step7v53Pro_YellowDisk
Happy New Year !!!
Показать сообщение Help! WAGO- конфигурирование модулей для WAGO-750-814 -- DWW -- 2004-12-26 00:01:13
Джентльмены! Посоветуйте, как сконфигурировать HARDWARE для контроллера WAGO-750-814. Хотя бы простейшую конфигурацию- 8DI,8DO, 2AI,2AO
Показать сообщение http://plcforum.no-ip.org/plcforum/upload/ -- Файлообменник -- 2004-12-25 14:20:40
На итальянском форуме
http://www.plcforum.it
нашел ссылку на файлообменник
http://plcforum.no-ip.org/plcforum/upload/
по виду и свойствам идентичен нашей свалке
Насколько они будут терпимы к нашим загрузкам не знаю. Файлы не более 2 мбайт.

К вопросу о хамстве: оказалось факер Андрей нахамил нашим немецким друзъям - создателям екб ренама. Ребята умные и не жлобы, денег на этом не делают. Им для набора статистики и расшифровки структуры действительно требуются ключи новые и старые. Если у вас есть мысли или чего послать - адрес немецкого мистера на предыдущей странице.
Показать сообщение MPI -- alex -- 2004-12-24 19:46:23
Подскажите пожалуйста,у меня есть интерфейс MPI-RS
232. Могу ли я подключить через него компьютер к
S7-313C и OP7 для программирования?
Показать сообщение MPI -- gte -- 2004-12-25 09:37:11
Да, можете. Панельможно и по RS232
Показать сообщение MPI -- sania -- 2004-12-24 21:17:47
загляни сюда-->
http://support.automation.siemens.com/-snm-0135109872-1103299011-0000002929-0000001255-1103911922-enm-WW/llisapi.dll/37191?func=ll&objId=18922755&objAction=csView&nodeid0=12011799&foldersopen0=-1678-170-1043-1044-1139-1179-1184-1188-1252-1248-1212-1076-1075-176-177-1057-765-766-789-&lang=en&siteid=cseus&aktprim=0
а для CPU кабель со спец.адаптером
Показать сообщение Общение -- Демон -- 2004-12-24 16:38:20
Подскажите может кто в Chate каком нибуть по этой теме (Step.. и т.д)сидит или вообще есть ли какой нить програмерский Chat по данной тематике


193
Показать сообщение Новый адрес -- ppp -- 2004-12-24 16:28:34
За многотомные архивы прибили мой сайт на народ.ру.
Новый адрес http://s2kpp.narod.ru/

Выложил ключик на PLCSIM V5.3
Грустно...
Показать сообщение Новый адрес -- Павел -- 2004-12-24 17:34:49
К сожалению ссылки на файлы там уже не работают
(Files have been removed by provider)

Действительно грустно :(

Показать сообщение Новый адрес -- sania -- 2004-12-24 18:26:53
а может не подписывать их как сименс? а просто файлы.кто знает-поймёт чё-кчему!
Показать сообщение Новый адрес -- Mitya -- 2004-12-27 08:37:49
да! смотрю у некоторых мания преследования что-ли?! ))
Показать сообщение Новый адрес -- Маньяк -- 2004-12-27 11:32:36
Митя, а кого ты имеешь в виду?
Тех, кто убирает файлы с сайта и вывешивает надпись
"Files have been removed by provider"
или нас маниакально преследуемых?
Прежде, чем писать ерунду - подумай.
Если нечего полезного сказать - лучше промолчи.
Показать сообщение Новый адрес -- simptoms -- 2004-12-25 01:52:52
Nevazhno, kak oni nazivaetsa - vazhno, chtobi ih neopoznavali kak mnogotomnie faili.
Показать сообщение S7-200 и NETR TimeOut -- Павел -- 2004-12-24 15:16:12
Есть S7-226 запускаем на нём NETR если нет овета от слейва то операция остаётся активной сколь угодно долго.Подскажите как можно заставить её выключаться по таймауту? Такая ошибка в NETR вроде бы предусмотрена (код ошибки 1)
Показать сообщение Merry christmas -- MrMuscle -- 2004-12-24 14:29:19
I wish a merry christmas to all people here...

Enjoy a few silent day‘s and all best to you...

Показать сообщение Merry christmas -- 07/01/2005 -- 2004-12-24 14:50:53
In Russia Merry christmas 07/01/2005
FreeCoder7
Показать сообщение Merry christmas -- Eugene Sergeev -- 2004-12-24 16:51:40
У кого как, однако...
Присоединяюсь к поздравлениям.
Показать сообщение а ведь он прав -- sania -- 2004-12-24 19:38:49
что мы всё о проблемах да о делах?
нас всех С НАСТУПАЮЩИМ НОВЫМ ГОДОМ !!!!!

Показать сообщение а ведь он прав -- Vasiliy -- 2004-12-25 15:06:10
С НОВЫМ ГОДОМ всем успехов и удачи
Показать сообщение а ведь он прав -- Sancho -- 2004-12-26 11:21:29
Отличного настроения, успехов, удачи и полета мысли!
Показать сообщение DEMO VERSION OF FUZZYCONTROL++ V5.0 -- DownLoad -- 2004-12-24 14:14:03
THE DEMO VERSION OF THE SOFTWARE FUZZYCONTROL++ V5.0 IS AVAILABLE FOR DOWNLOAD IN THE FOLLOWING LINK: https://info.industry.siemens.com/Downloads/view_downloads.asp?lang=d&lid=1
Показать сообщение S7_LAD/STL/FBD -- error -- 2004-12-24 12:02:47
И что, никак нельзя меню на английском, а команды чтоб немецкие :U, :O, :=M и т.д.
Показать сообщение S7_LAD/STL/FBD -- ppp -- 2004-12-24 12:22:08
Элементарно:
В Simatic Manager в меню Options/Customize...
закладка Language
Выбираешь National Language: English
Mnemonics: German
Показать сообщение Wincc 6 Webnavigator лицензия ??? -- Gesha -- 2004-12-24 11:53:05
Поможите Плиз
очень нужна Wincc 6 Webnavigator лицензия
простым переименованием с 5-ой версии - не работает
Показать сообщение Wincc 6 Webnavigator лицензия ??? -- Вариант -- 2004-12-24 14:02:13
А можешь у себя на диске поиском *.ekb попытаться найти файлы типа 1 A9WSN460.EKB (в каталоге похожем на C:Program FilesCommon FilesSiemensSWSAUTHTMPL)и потом перекодировать в тип 0 программой со свалки. Если получится - напиши.
Либо как Петр ниже писал с переносом даты на 20 лет.
Показать сообщение Wincc 6 Webnavigator лицензия ??? -- Gesha -- 2004-12-26 15:53:42
Не могу залезть на свалку - можно прогу на мыло???
Показать сообщение Wincc 6 Webnavigator лицензия ??? -- Вариант -- 2004-12-27 12:01:36
А ты нашел у себя закодированные ключи типа 1 wsn*60 для ВебНавигатора? Если у кого есть - будем признательны.
А к свалке путь свободный http://files.cvalka.net
К старым закачкам в каталоге CrackZ через Windows Comander - кнопочка наверху FTP или меню Сеть>Cоединиться с ФТП сервером
ftp://ftp.cvalka.net directory CrackZ
login:anonymous@cvalka.net password:anonymous

Простое изменение надписи внутри не поможет. Там надо еще какие-то биты установить.
В ключах для теста забыл убрать второе расширение *.ekb.ekb - сами можете переименовать в *.
Показать сообщение ЧХ контура регулирования по скорости SIMODRIVE 611D -- Илья -- 2004-12-24 10:34:39
Есть ЧПУ SINUMERIK 840D & SIMODRIVE 611D
Пытаюсь потестировать 611D на резонансы по механике, но есть проблема...
Настраиваю параметры измерения в HMI ADVANCED.
SOFT клавишу "START" нажимаю.
ЧПУ пишет "Нажмите NC-START".
Нажимаю зеленую клавишу "CYCLE START".
И ничего не происходит, надпись по прежнему горит.
Повторно нажимаю SOFT клавишу "START", пишет что функция уже запущена.
Может я что то не то делаю?
Может нужно какой флаг в PLC поставить?
В настройках указываю режим "без PLC".

Прошу совета...
Показать сообщение Помогите и мне, пожалуйста! -- Максим -- 2004-12-24 10:30:45
Мне нужна программа для панели LAUER PCS095 top Line mini. Я хочу скачать программу с одной панели и закачать в другую. И если есть, то отправьте и краткую документацию по этому софту.
Заранее всем ОГРОМНОЕ СПАСИБО.
Показать сообщение Помогите и мне, пожалуйста! -- Костян -- 2005-08-09 10:44:18
Кто-то спрашивал "LAUER". Их представительство ЭЛЕПРОМ.РУ т. 7616026
Показать сообщение Помогите и мне, пожалуйста! -- sania -- 2004-12-24 16:59:05
заходи-гостем будешь http://www.sania.newmail.ru/sania/ прогу не пробовал в воскресение буду на работе возьму то что работает положу сюда же.удачи :-))
Показать сообщение P.S -- sania -- 2004-12-24 18:16:24
Да!!адресок запиши глядишь поможет: http://www.lauer-systeme.net/
Показать сообщение P.S -- SLon -- 2004-12-25 06:56:48
...а что PCSPRO 5.8 разве не подходит???
с 095-ми она тоже работает, и вроде еще
лежит на свалке...
или я не прав...
Показать сообщение ищу работу -- олег -- 2004-12-24 10:14:11
электронщик, знаю Steep S5S7 и т.п..
разбирусь с любым оборудованием.
г.Москва.либо полная занятость,либо на не полный рабочий день,либо ра
Показать сообщение Step7 v5.2 -- Ivan -- 2004-12-24 00:34:13
я скачал EKB_V4, но она не распаковывается.
Как можно это сделать опишите подробнее
заранее благодарен, Ivan
Показать сообщение Теперь качай -- WinRAR -- 2004-12-24 09:33:26
А теперь скачай WinRAR для распаковки.
Показать сообщение FB 22,19,13 -- Михаил -- 2004-12-23 22:10:10
Скачал проект из С7-635.В проекте есть залоченные блоки FB22,FB19,FB13.Я их разлочил и кажется они очень сильно похожи на блоки ПИД-управления(это вытекает и из алгоритма работы машины).В библиотеке S7 V 5.2 таких блоков нет.
Подскажите, есть ли эти блоки в библиотеках S7 более высоких версий или в каких-то примочках S7?


194
Показать сообщение автоматизация -- олег -- 2004-12-23 14:45:48
делаю автоматизацию технологических процессов.
Показать сообщение Мы все очень рады, обращайся на -- сайт -- 2004-12-23 15:26:26
Комментарии излишни
Показать сообщение услуги -- олег -- 2004-12-23 14:41:49
Проектирую АСУП (siemens,omron. и.т.д)
Показать сообщение управление -- Hunter -- 2004-12-23 14:30:20
Hi All!
Почему я не могу иммитировать изменения входных сигналов в режиме Online в Variable Table в Programming S7 Bloks, хотя с S7-PLCSim все работает, положение ключа в Run-P?
Показать сообщение управление -- Gambrinus -- 2004-12-24 13:56:33
Могу дать совет. Чтобы не париться с физическими входами (и их отображениями в I-области), лучше работать с внутренними переменными - в M либо DB. В начале каждого скана просто транслировать входы туда. При этом можно заложить флаг отладки, при установке которого трансляция не исполняется - и вы получаете возможность менять эти переменные как заблагорассудится. Это полезно не только при отладке. Таким образом можно отвязаться от электрической схемы и перейти к логической, в которой у устройства есть свой набор входов/выходов и параметров. А как именно построена электрическая схема - уже не важно. Вход может быть и на централизованном модуле, и на Profibus-станции, и на ASi - да хоть на другом PLC.
Показать сообщение управление -- Andrew -- 2004-12-23 17:12:03
PLCSim на то и PLCSim чтобы иммитировать. А по-взрослому, в начале каждого скана с входных модулей считывются в область отображения входов, т.е. данные там обновляются каждый раз.
Вариант 1.
Иммитировать ходы можно через маркера. В начеле в ОВ1 прописать, например:
A F10.0
=I 10.0
и т.д. и изменять соответствующие флаги.
Вариант 2.
В VarTable меню Variable->Trigger.., далее в группе Trigger Condition for Modifying пометить Evry Cycle.
Enjoy.
Показать сообщение Prodave и другие -- ppp -- 2004-12-23 10:47:38
сделал первый вариант своей странички:

http://s2kppp.narod.ru/

туда положил Prodave, остальное вроде бы уже давал ссылками
Показать сообщение Prodave и другие -- roman -- 2004-12-23 11:45:14
что-то не открывается ничего
Показать сообщение Prodave и другие -- Юрчик -- 2004-12-23 12:45:44
Все открывается - справа ссылки на файлы.
Показать сообщение Prodave и другие -- Nick Gashevsky -- 2004-12-24 14:01:30
Что-то вообще нет такой страницы...
Показать сообщение Dasy Lab -- victor -- 2004-12-23 06:23:15
с помощью Dasy Lab можно посмотреть и записать метки, счетчики, таймеры... из STEP7, STEP5?, или она позволяет посмотреть только входа и выхода контроллера (как осциллографом)?
Показать сообщение Dasy Lab -- John_McClane -- 2004-12-24 18:06:51
Если кто-нибудь имеет опыт снятия переменных STEP7 с контроллеров S7-400 в online с помощью DasyLab - научите как это сделать.

kind regards,
John McClane
Показать сообщение Dasy Lab -- ppp -- 2004-12-23 07:40:23
все что можно промониторить в степе, но новые версии Dasy Lab не поддерживают S5, как впрочем и сименс
Показать сообщение Dasy Lab -- victor -- 2004-12-23 09:30:50
а старые версии поддерживали S5?
Показать сообщение Dasy Lab -- ppp -- 2004-12-23 10:43:23
третья версия точно поддерживала S5 (Prodave даже не нужен был)
Показать сообщение Dasy Lab -- victor -- 2004-12-23 10:08:19
и еще вопросик: немного ниже было сказано,
что скорость обмена определяется коммуникационным процессором и используя СP5613 можно настроить скорость сети до 12 MB. А сколько это будет по мин. длительности сигнала (хотя бы примерно)?

Показать сообщение PID -- Мaxim -- 2004-12-22 17:21:26
Всем привет!!
Нужен проект с примером реализациии ПИД регулирования температуры.
А если есть исходники на С++ то тоже не плохо.
Хочу на примерах разобраться с ПИД регулированием.
Зарание Благодарен....
Показать сообщение SFB46 -- Александр -- 2005-06-19 18:22:01
Господа, у кого-нибудь есть пример управления двигателем через блок SFB46. Срочно нужно.... Заранее спасибо!
Показать сообщение PID -- Dionis -- 2004-12-23 10:03:15
А какой проект тебя интерисует? в STEP7? Если да то постараюсь найти (где то у меня был), а в принципе там всё довольно тривиально
есть стандартные FB и SFB отвечающие за PI или PID регулирование. Постараюсь найти и скинуть тебе пример использования этих функций.
Показать сообщение OPC сервер -- Dionis -- 2004-12-22 17:02:29
Приветствую всех на форуме!
Разбираюсь с организацией связи через OPC.
Документации нет, пробовал методом тыка, но не получается.

Не подскажете где есть толковые и подробные примеры.
Например хочу связать через OPC PLCSIM 5.3 и например WinCC (или ProTool, или c другой какой нибудь SCADой)
какое программное обеспечение необходимо и какую последовательность действий необходимо выполнить.

Заранее благодарю за помощь.
Денис.
Показать сообщение OPC сервер -- USV -- 2004-12-23 09:59:21
С симулятором ОРС скорее всего настроить не получится. Пробовал считывать данные из контроллера через ОРС - при одной и той же конфигурации с контроллером связь идет прекрасно, а с симулятором нет. На самом деле для проверки работы ОРС, наверное, удобнее использовать OPCScout, а если в нем данные видны, то и остальные проги должны видеть.
Показать сообщение OPC сервер -- Sancho -- 2004-12-22 18:05:56
Думаю через ОРС сервер симулятор у тебя работать не будет.
А вот WINCC или ProTool просто читает из симулятора ( ставишь ИНТРФЕЙС MPI)
Показать сообщение OPC сервер -- Vasiliy -- 2004-12-22 20:59:40
Как связать симулятор по OPC если честно не знаю, да и не уверен что можно. В свое время реализовывал следующую схему, WIN CC связана с симулятором, а с ней через OPC на удаленных машинах Excell и вторая Win CC. Как настраивать канал OPC для Win CC достаточно хорошо описано в хелпе. Если же цель связать именно контроллер, то тут боюсь симулятор не поможет
Показать сообщение OPC сервер -- Dionis -- 2004-12-23 09:53:20
Спасибо за ответ.
Например я использую PlcSim, подключаю к нему по MPI ProTool, но чтобы подключить ещё одну удалённую станцию (по сетке) мне необходимо уже использовать OPC сервер. А чтобы это осуществить как я понимаю необходимо установить Simatic Net 6.1 (для WinXP), или же есть отдельно поставляемый OPC сервер?

С уважением!
Денис
Показать сообщение OPC сервер -- Игорь -- 2004-12-23 12:25:01
Всё гораздо проще.
ProTool сам может работать как OPC-сервер. Для этого нужно в проекте ProTool‘а установить в System/Settings галочку в чекбоксе "ОРС-сервер" - и всё!
Показать сообщение OPC сервер -- Dionis -- 2004-12-23 12:44:19
Уважаемый Игорь!
У меня ProTool v.6.0 SP2
в System/Settings
есть только User Version, OP Password, Display
чекбокса OPS-server там нет!
Если не затруднит объясните подробнее, где в ProTool`е выставить работу ОРС-сервера.
С Уважением
Денис
Показать сообщение OPC сервер -- Игорь -- 2004-12-24 08:33:32
У меня та же версия ProTool.
Отсутствие чекбокса "ОРС-сервер" вероятнее всего объясняется тем, что проект создан не для РС, а для какой-нибудь панели оператора, которая в принципе не может выполнять функции ОРС-сервера.

ОРС по определению работает только на "Windows-based systems" (с Windows CE не проверял, врать не буду).

Best regards,
Игорь.
Показать сообщение OPC сервер -- Dionis -- 2004-12-24 09:28:58
Уважаемый Игорь!

При создании нового проекта в ProTool`е на вкладке Windows based systems имеется только три вкладки : Panels, Mobile Panels, Multipanels (и вообше во всём списке представлены только одни панели)
то есть преждечем создавать проект надо указывать для какой панели он будет создан, а проект просто для PC как я понимаю там создать нельзя. Я создавал проект для МР370 15" TOUCH. Может всё таки для того чтобы там появился чекбокс для ОРС-сервера необходимо установить Simatic.NET или какое нибудь другое дополнитнльное ПО?

С Уважением!
Денис
Показать сообщение OPC сервер -- Игорь -- 2004-12-24 11:30:02
По-моему у тебя криво установлен ProTool.
В списке девайсов "Windows based systems" идут по порядку:
+ Panels
+ Mobile Panels
+ Multi Panels
OP37 PRO
+ Panel PCs
PC (как раз то, что тебе нужно)
+ SINUMERIK Panel PCs
+ SIMOTION Panel PCs

Всё это железо появляется сразу после установки ProTool‘a.
МР370 действительно не может быть ОРС-сервером, я проверил. ОРС-сервером могут быть только PC и разные Panel PC.

Так что одно из двух - или у тебя что-то со зрением, или сноси ProTool и устанавливай заново (кстати - очень полезная процедура, сам много раз делал, когда начинались какие-нибудь глюки).

Судя по вопросам - ты совсем недавно начал разбираться с ProTool‘ом, поэтому скорее всего тебя ещё не тошнит от уродского вида курсора в Runtime (имею в виду "зелёную молнию"). А я уже смотреть на неё не могу, поэтому и смаклачил сегодня маленький патчик для замены его на стандартный типа Finger. Если хочешь - могу скинуть на "мыло".

Best regards,
Игорь.
Показать сообщение OPC сервер -- Dionis -- 2004-12-24 13:49:05
Уважаемый Игорь!

На зрение жалоб нет!
Попробовал переустановить ProTool.

Переустановил.
Всё осталось без изменений.
Protool у меня:

SIMATIC PtoTool V6.0 SP 2
17.12.2002

При создании нового проекта ProTool возможен выбор
следующих девайсов:

+Text Displays
TD17
+Text Based Displays
OP3
OP5
OP7
OP15A
OP15C
OP17
+Graphics Displays
OP25
OP27
OP35
OP37
+Touch Panels
TP27-6
TP27-10
TP37
+Windows-based systems
+Panels
TP170A
TP170B MONO
TP170B COLOR
TP270 6"
TP270 10"
OP170B
OP270 6"
OP270 10"

+Mobile Panels
MOBILE PANEL 170
+Multi Panels
MP270
MP270B
MP270B TOUCH
MP370
MP370 TOUCH
MP370 15" TOUCH
+C7 Devices
C7-621
C7-623
C7-624
C7-626
C7-633
C7-634
C7-635 TP B MONO
C7-635 OP MONO

С ProTool`ом вожусь уже около года, но занимался в основном визуализацией панелей, поэтому вопрос о ОРС не возникал.
Может ProTool у меня старенький?
или глючный (хотя покупали у Siemens`а)

С Уважением!
Денис

Показать сообщение OPC сервер -- Игорь -- 2004-12-24 14:11:29
Мда-а-а...
Теряюсь в догадках. Надеюсь мы говорим о ProTool/Pro а не о ProTool Lite? Если он не кастрированный, то всё должно быть!
У меня ProTool/Pro V6.0 SP2_P 10.10.2002 (это то, что написано в About). А у тебя?
Наверное всё-таки кастрированный... Сочувствую.

Показать сообщение OPC сервер -- Dionis -- 2004-12-25 12:55:30
Уважаемый Игорь!

С данной проблемой разобрался!
У меня оказывается был обычный ProTool, а не Professional
Установил SIMATIC ProTool/Pro CS V6.0 SP2_P 10.10.2002 (то что в About...)
Появился чекбокс OPC.

НО!

На соседней машине так же установили данное ПО
при создании проекта указали что будет ОРС

по сети увидел ОРС сервак на первой машине и установил, что подключение будет к нему.
Но когда пытаюсь создать тэги на машине с ОРС клиентом, на машине с ОРС сервером выскакивает сообщение "OPCCOMN_PS - OLD VERSION INSTALLED", аналогичное сообщение при запуске Run Time.

и всё! соединение не происходит!
настроил DCOM (по документации SIEMENs)

то же сообщение!

операционка на обеих машинах WinXP Pro SP1

Подскажите в чём может быть проблема!

С Уважением!

Денис

Показать сообщение OPC сервер -- Версии -- 2004-12-25 13:36:14
Люди уже писали об этой проблеме, что это происходит, когда проект созданный в 17.12.2002 пытаются открыть в 10.12.2002. Самая последняя ProTool/Pro CS V6.0 SP2 17.12.2002.
Если ты в Питере можем созвониться.
Показать сообщение OPC сервер -- Dionis -- 2004-12-25 13:50:02
Спасибо за отклик

Да, я нахожусь в Питере.
Давайте созвонимся.

С Уважением!
Денис

Показать сообщение OPC сервер -- Тоже есть -- 2004-12-24 14:46:16
У меня ProTool/Pro V6.0 SP2_P 17.12.2002
Всё есть как у Игоря.
А вот в версию как у Игоря проекты с моей версии (17.12.2002) уже будет не загрузить. Народ об этом уже писал.
Показать сообщение OPC сервер -- USV -- 2004-12-23 17:58:22
В WinCC‘е точно есть ОРС, и кстати через WinCC, (настраивая ОРС канал)можно просмотреть другие ОРС сервера, не только сименсовские, и на своем компе и на других.
А если нужен только ОРС, то достаточно установить SimaticNet.


195
Показать сообщение OPC WinCC Flexible -- qq -- 2004-12-22 12:52:33
Подскажите где взять лицензию на OPC сервер для WinCC Flexible
Показать сообщение OPC WinCC Flexible -- kuku -- 2004-12-22 15:10:24
На ftp.cvalka.net в Simatic_ekb_add.zip
A9xar310.ekb SIK/WinCC flexible/Archives V1.0 for PC-RT (Renamed or Cracked)
A9xcc110.ekb SIK/WinCC flexible/ChangeControl V1.0 Advanced (Renamed or Cracked)
A9xci310.ekb WinCC flexible/Recipes V1.0 for PC-RT (Renamed or Cracked)
A9xec110.ekb SIK/WinCC flexible Compact V1.0 (Renamed or Cracked)
A9xep110.ekb SIK/WinCC flexible 2004 Advanced V1.0 (Renamed or Cracked)
A9XES110.EKB SIK/WinCC flexible 2004 Standard
A9XRP310.EKB SIK/WinCC flexible RT prof. 2048 Tags V1 (Renamed or Cracked)

Для ОРС WinCC Flexible не встречал.
Показать сообщение OPC WinCC Flexible error in A9xci310.ekb -- kuku -- 2005-01-14 11:40:54
Ошибка в файле
A9xci310.ekb WinCC flexible/Recipes V1.0 for PC-RT (Renamed or Cracked)
Имя ключа обязательно должно начинаться с SIK, т.е. название должно быть SIK/WinCC flexible/Recipes V1.0 for PC-RT
Выход - скопируйте любой другой файл из этого комплекта A9XES110.EKB-->A9xci310.ekb, установите сименсом.ехе. И рецепты будут работать.
Показать сообщение OPC WinCC Flexible -- Astronom -- 2004-12-22 15:54:24
Чёт не могу зайти На ftp.cvalka.net
можешь мылом выслать
Показать сообщение Files.CVALKA.NET -- Свалка -- 2004-12-22 16:58:58
Файлообменник временно на реконструкции
Файлы файлообменника находятся на ftp://ftp.cvalka.net
login:anonymous@cvalka.net password:anonymous
Временно можете заливать файлы в корень файлообменника. После реконструкции всё будет удалено.
Используй для этого (use) Windows Commander.

Зайди на files.cvalka.net
там описано как пройти на ftp
Ключи переименованные из типа 1, поэтому при копировании HRD файлы получаются двойного размера
Показать сообщение OP5 -- Сергей -- 2004-12-22 12:50:18
Хочу заменить старую панель OP5 на новую. Как можно выдрать программу из старой? ProSave как я понимаю не поможет? Подскажите, пожалуйста.
Показать сообщение OP5 -- sania -- 2004-12-22 21:44:48
именно ProSav*ом.ОР-в трансфер.ProSave-закладка :General-serial-com(компа) -speed=max (если не потянет то уменьшай скорость).закладка :backup-full backup-name&location of file-start backup.распиновку шнурка знаешь?
Показать сообщение Проблема с SIMODRIVE 611D... -- Илья -- 2004-12-22 06:58:14
Станок с системой SINUMERIK 840D & SIMODRIVE 611D. На одной из координат стоит двигатель с встроенным датчиком-энкодером, плюс на этой же координате есть линейка-датчик.
Проблема в следующем – двигатель сильно гудит и греется, причем только когда стоит.
Когда начинается перемещение координаты гудение прекращается.
По серво-трэйсу в HMI-ADVANCED видно, что амплитуда колебаний около заданной координаты в два раза больше чем на идентичной исправной оси. При разгоне и торможении есть большое перерегулирование.

Проверяли:
1. Двигатель (с встроенным датчиком, заменой) - исправен.
2. Модуль привода (заменой) - исправен
3. Силовой кабель на двигатель и сигнальный на двигатель (заменой) - исправны
4. ЧПУ NCU573.2 (заменой) - исправна.
5. Механика - ходит свободно не заедая, люфтов больше 0,05 мм нигде нет.
6. Измерительную линейку-датчик (по серво-трэйсу) – считает и размеры не сбиваются.
7. Кабель на линейку (прозвонкой) – исправен.
Интересная деталь:
Отключаем механически двигатель от станка, координату стопорим тормозом – двигатель перестает гудеть и греться, нагружаем его рычагом – все равно все нормально.
Из этого вывод – двигатель колбасит по петле обратной связи по скорости Привод-ЧПУ-Линейка, т.е. кода мы эту петлю размыкаем проблема исчезает.
Подстройка KV-фактора, ускорения при разгоне-торможении, перезагрузка машинных данных NC, перезагрузка программы PLC эффекта не дает.
Есть вопросы:
1. Что еще не учитываем и не проверяем?
2. Как можно грамотно найти место проблемы?
3. Как подвигать координату приводом, при отключенном датчике-линейке, что бы ЧПУ не ругалась на ее отсутствие (нужно для юстировки линейки).
Прошу совета.

Показать сообщение Проблема с SIMODRIVE 611D... -- kimry -- 2004-12-27 17:09:36
Люфтик великоват. Движок руками не должен сдвигаться - плохо настроен токовый контур. Перейти на ДОС движка - I1.6=0, I1.5=1 в PLC для соответствующей оси. На русском доки нет.
Показать сообщение Проблема с SIMODRIVE 611D... -- Валерий -- 2004-12-22 07:25:06
первое что приходит на ум...проверить, не слетели ли параметры с привода (тип двигателя и его параметры) и проверить не включается ли тормоз двигателя, когда ось стоит и разблокирован сигнал "Controller Enable" (т.е. привод пытается регулировать механически зажатую ось).
Показать сообщение Проблема с SIMODRIVE 611D... -- Илья -- 2004-12-22 08:50:38
Тормоз разблокирован точно. (Ось крутится от руки)
Параметры привода $MD перегружал целиком из рабочего архива из под пароля SUNRISE, не помогает.
Тип двигателя правильный.
Может знаете какие конкретно параметры можно покрутить?

Показать сообщение Проблема с SIMODRIVE 611D... -- Валерий -- 2004-12-22 09:04:31
в режиме регулирования ось руками не прокрутишь (двиг удерживается током)...не понятно как ты его крутишь.
попробуй снизить Kv привода (не контура), обычно помогает..
Показать сообщение Проблема с SIMODRIVE 611D... -- Илья -- 2004-12-22 13:15:52
Двигатель я не кручу, его можно только отклонить на некоторый угол, он при этом борется, стремится вернуться обратно, но при этом не гудит.
Параметры двигателя проверил - один в один совпадают с параметрами для исправной оси.
Тормоз тоже проверил - он точно разжат.

Как снизить Kv у привода?
Какой параметр или параметры?
Какая разница между параметрами привода и параметрами оси?
Если изменить одни, то другие меняются?
Какой механизм использования этих параметров?
Они загружаются каждый раз из файла при перезагрузке, или загружаются один раз и храняться в памяти NCU или PCU?
Как перезагрузить отдельно параметры двигателя?

Прошу прощения за такие вопросы, но у меня проблемы с документацией, есть только на немецком, сложно сориентироваться.

Спасибо.
Показать сообщение Проблема с SIMODRIVE 611D... -- gvozd -- 2004-12-22 21:20:43
А менялии в модуле привода силовую часть или регулятор или всё вместе?
Какой архив загружали? NC или NC + PLC или какой еще?
Не связано ли это с ремонтом модуля контроля? :)
Машины сейчас рядом нет, но примерно в пусконаладка->машинные данные приводов + выбрать ось- все параметры привода, только не забудть отключить фильтр для отображения где-то в правом столбце софт-кнопок. Там при перемещении курсора к каждому параметру внизу экрана появляется его название. А если при этом нажать кнопку (i) откроется подробное описание данного машинного данного на текущем языке HMI (только вместо русского английский).

Показать сообщение Проблема с SIMODRIVE 611D... -- Илья -- 2004-12-23 07:03:27
Привод менял целиком - эффекта нет.
Мало того, привязывал в параметрах другой привод (стоящий на другом платоместе) к этой координате и физически перекидывал все кабели (1 от датчика-линейки, 2 от двигателя) на этот привод - эффекта нет.
Архив загружал отдельно NC и отдельно PLC.
Модуль контроля сейчас проверю, поменяю.
Показать сообщение Проблема с SIMODRIVE 611D... -- Alecs -- 2004-12-23 08:32:22
Теория гласит, что устойчивость системы с обратной связью связана с устойчивостью элемента обратной связи. Разомкнутая система у тебя устойчива, рой цепи ОС, у линейки должен быть токовый усилитель, согласователь - возможны наводки. Помогает проверка земли, общих и средних точек.
Показать сообщение Проблема с SIMODRIVE 611D... -- Илья -- 2004-12-23 13:25:48
Блок контроля пока нет возможности проверить, станок в работе, но обязательно проверю.

Есть идея о том, что где то в системе возникает резонанс на частоте порядка 100 Гц (видимо связан с механическими колебаниями). По крайней мере варьирование параметров цифровых полосовых фильтров в параметрах привода дает заметное улучшение ситуации.
Есть ли у кого нибудь инструкция на русском языке по правильной настройке этих фильтров, или кто поделится личным опытом в этой области?

Показать сообщение step7 v5.2 -- Ivan -- 2004-12-21 23:16:35
u menja PC c win200.
Kto moshet mne wislat crack na step7 v5.2 i na
plcsim v5.2
moi e-mail salaga@web.de
Saranee blagodaren Ivan.
Показать сообщение step7 v5.2 -- simptoms -- 2004-12-22 10:54:08
Dva dnja nazad ja Tebe uzhe pisal:
Ti sam sebe mozhesh:
http://simptoms.narod.ru/
Navernoe nepoveril.. :)

Nu ladno - otkrivai rot, zalivaju:
http://simptoms.narod.ru/Keys/EKB_v4.zip
Показать сообщение step7 v5.2 -- RayDen -- 2004-12-22 16:40:14
Не ругайся, Simptomps. =)
Не видишь, человеку помощь нужна
( zip не открыть =).
Тут exe нужен... =)
Показать сообщение step7 v5.2 crack -- Ivan -- 2004-12-21 22:53:05
Помогите с проблемой.U menja PC win200
Mne nuschen crack dlja step7 v5.2 i plcsim 5.2
Kto moschet mne pomotsch .Moi e-mail salaga@web.de
Saranee blagodaren
Показать сообщение step7 v5.2 crack -- Старик -- 2004-12-23 18:29:44
Выслал на мыло, напиши, если получил.
Показать сообщение EPlan 5.40 -- Alex -- 2004-12-21 13:47:52
Пытаюсь освоить это чудо, но по англоязычносу хелпу уж больно туго идет,может кто знает, где есть русская дока или руссификатор. Может найдется добрый самаритянин,который кинет мне в мыло хотя бы русские хелпы от подобного пакета. Буду крайне признателен за любую помощь.
Показать сообщение EPlan 5.40 -- John_McClane -- 2004-12-24 18:03:43
www.asc-ural.ru asc@asc-ural.ru
(3432) 374-06-55; 374-48-82
эта компания распространяет русскоязычный eplan.
Свяжитесь с Ольгой Павлушиной, - она ответит Вам на все вопросы.

kind regards,
John McClane

Показать сообщение EPlan 5.40 -- Alecs -- 2004-12-27 09:16:30
Спасибо John. Я знаю об этой фирме, руссификация - это их коммерческий продукт, а мне нужна халява, в силу понятный причин.

Best regards,
Alexander

Показать сообщение PLCSIM -- Hunter -- 2004-12-21 13:36:47
Очень надо. Выложите кто-нибудь, плиз!
Буду очень признателен. Можно любой 5-ой версии.
Показать сообщение PLCSIM -- simptoms -- 2004-12-22 09:02:03
Mdaaa... uzh boljno trudno poiskatj na toi zhe straniche, gde pisal eti stroki.
Tak skazatj - kushatj hochetsa a lozhku nikto nepodnimaet...
http://simptoms.narod.ru/S7PLCSim/Instr.txt
Показать сообщение EKB record data -- FreeCoder7 -- 2004-12-20 22:59:44
Тупые, типа Andrey, уткнитесь и не хамите в эхе ни своим, а тем более чужим на непонятном ни им, ни нам языке (знаменитый Fack Andrey).
Не можешь помочь - помолчи.

Больше месяца назад уезжаю в тмьу-таракань писал о работоспособности переименованных ЕКБэшек для Флексибла.
На свалке лежат переименованные файлы, в том числе и для Рунтайма в Simatic_EKB_add.zip.
Одна проявляющаяся особенность у этих ЭКБэшек,как и у других сделанных из каталога Authtmpl EKB type 1 начинаются с )‘‘ ,
(обычные тип 0 начинаются с надписи NONO), при последующих переносах лицензий с диска на диск старый авторизатор
создает HRD файл двойного размера. Но все работает.
Если поищете у себя на диске - найдете кучу экзотических файлов тип 1 - даже такие как A9WRT/RC860.EKB
На днях попробую выложить на свалку обещанный тогда же переименователь/перекодировщик, с некоторыми
дополнительными функциями для сравнения и набора статистики, по структуре файлов.

Просьба к нормальным переименовщикам - пишите, что файл сделан путем переименования или перекодирования.
В своем случае я теперь автоматически добавляю видимое имя в 3 нижние строчки ключа.
Из-за возможной тупости (типа факера Andrey) и жадности (типа ИВАН) некоторых читателей
и сырости (делалось урывками в походных условиях) исходники в свободный доступ пока не выложу,
а вышлю по имеющимся у меня адресам бескорыстным и порядочным (с моей точки зрения) личностям на мыло.

А это для людей с мозгами
Может догадаетесь, что делает этот алгоритм немецкого друга.
tdata = record
case Integer of
0: (by: array[0..$4FF] of Byte); { 1280 Byte}
1: (wo: array[0..$27F] of Word); { 640 Word}

для типа 0 /for type 0 "NONO"

wMask:= $0706;
for i:=0 to 39 do
begin
for ix:= 0 to 15 do
begin
z:= (i*16) + ix;
if z < $27F then
data.wo[z] := data.wo[z] xor wMask;
end;
wMask:= Word(wMask +1);
end;

для перевода типа 1/ for type 1 )‘‘ в тип 0
bMask:= $67;
begin
for i:= 0 to ($4FE-1) do
begin
data.by[i ] := data.by[i ] XOR bMask;
bMask:= byte(bMask) + 1;
end;
end;

Последнее слово в файле - контрольная сумма - в циклах не участвутет.

Надеюсь совместная работа поможет полностью расписать структуру старых файлов, а может и новых.

Тут промежуточные предположения. Есть области одинаковые для всех файлов.
04FE Control summa / Контрольная сумма
04F0 Adress HRD file on the disk / Адрес HRD файла на диске
04E1 Adress EKB file on the disk / Адрес EKB файла на диске
04B0..04DF I use for title / Я использую для имени ключа
0404 ? 48 / 52
0403 ? 48 / 45
0402 ? 48 / 53
0401 ? 48 / 55 USER
0400 ? 48 / 04
03F2 ? 31 / 32
03E2 ? 48 / 01; WinCCRT*60 01/00
0323 ? WinCCRT*30 48/00
0313 Number of transaction /Число установок (транзакций)
030B..0312 Data of last transaction / Дата последней транзакции
02A2..02EF EKB name / Имя ключа
02A1 ? 68 / 73
01C0..01C9 Serial number / Серийный номер лицензии
0119 ?Work license / Нормальный 48; 14 day/дней = 00
0118 ?Work license / Нормальный 03; 14 day/дней = 02
0117 ?Work license / Нормальный 32; 14 day/дней = 31
0111 ?Work license / Нормальный 48; 14 day/дней = 00
0110 ?Work license / Нормальный 48; 14 day/дней = 0E
0106 ? 01 / 48
0102 ? 4E / 48
00F8 ? Work license / Нормальный 48 ; 14 day/дней = 00
00F3 ?
00F2 ? 06/05/09; Authtmpl WinCCRT*30 16/1C; WinCCRT*60 0D/17
00F0 ? CF / D0 / D2; WinCCRT*30 D0/D2; WinCCRT*60 D2/D3; xDay CD/CE/CF/D0
00E8..00EF Password / Пароль 2-я часть?
00E0 ?
00D2..00DF Password / Пароль?
00D0 Length of password / Пароль длина 14 / 0E
0061 ? 48 / 32 / 00
0060 ? 48 / 00; Authtmpl 48/32
0054 ? 31 / 32
0040 ? this file in Floppy disk 31 / Hard disk 32
003B ? 48 / 02
003A ? 48 / 7F / 40; Authtmpl 40/7F/04
0037 ? 48 / 57
0036 ? 48 / 09; Authtmpl 09/01/03/05/07/57
001D ? 31 / 32
001C ? 00 / 19; Authtmpl 00/01/05/13/1A
001A Number EKB in floppy disk / У каждого ключа на дискете свой номер начиная с 01
0012 ? Authtmpl 42 / 50/45/49/63/81/8A/25/C3/C6
000C ? 01 / 00; Authtmpl 01/02/05
000A =01 Counter of license installation / Счетчик оставшихся установок?
0009 ? 01 / 48 / 02
0006 ? 35 / 32 ; (32 work, 35 Authtmpl)

Показать сообщение EKB record data -- Mr.Muscle -- 2004-12-21 15:26:30
Dear FreeCoder7:
That‘s right so far. Offset $0A is the aktual counter. $0C is the maximum Counter. When you work on a Disk Based image you can set both values to $FF and you will have 255 Key‘s,but the counter will never be decreased after installation... And so on... I don‘t know the installation (EKB/HRD) and i‘ve no informations about the new Key-Type. Do you have ??? My prefered Language is also Delphi/Pascal and i can share my knowledge with you if you want.
Показать сообщение EKB record data -- FreeCoder7 -- 2004-12-21 17:13:08
0 1 2 3 4 5 6 7 8 9 A B C D E F
0000 48 48 48 48 02 00 35 00 31 02 00 00 01 00 48 48 5 1
0010 31 00 6D 48 32 00 48 48 48 48 01 01 00 31 32 48 1 m 2 1 2
0020 48 48 31 00 48 48 48 48 48 48 48 48 48 48 48 48 1
0030 00 00 00 00 48 48 59 44 48 48 40 02 00 00 48 48 Y D @
0040 32 00 48 48 48 48 48 48 48 48 48 48 32 01 00 48 2 2
0050 32 00 48 48 31 00 48 48 32 00 48 48 48 48 48 48 2 1 2
0060 48 48 48 48 48 48 48 48 48 48 48 48 48 48 48 48
....
00D0 0E 26 52 6E 28 26 36 6E 3E 72 7D 1A 71 5C 19 48 & R n ( & 6 n > r } q
00E0 48 48 48 48 48 48 48 48 48 48 48 48 48 48 48 48
00F0 D3 07 0A 01 48 48 48 48 48 48 48 48 48 48 48 48 O
0100 48 48 4E 12 01 48 01 48 48 48 48 48 48 48 48 48 N
0110 48 48 48 48 48 48 32 00 03 48 31 00 03 01 00 00 2 1
0120 30 00 48 48 48 48 48 48 48 48 48 48 48 48 48 48 0
0130 48 48 48 48 48 48 48 48 32 00 48 48 48 48 48 48 2
0140 48 48 48 48 48 48 48 48 48 48 48 48 48 48 48 48
....
01C0 B8 B9 BA BB BC BD BE BF B0 B1 48 48 48 48 48 48
01D0 48 48 48 48 48 48 48 48 48 48 48 48 48 48 48 48
....
0200 48 48 FF FF 0A 00 48 48 48 48 48 48 48 48 48 48
0210 22 54 68 69 73 20 70 72 6F 67 72 61 6D 20 68 61 " T i s p r o g r a m a
0220 73 20 7E 20 64 61 79 73 20 72 65 6D 61 69 6E 69 s ~ d a y s r e m a i n i
0230 6E 67 21 20 20 20 20 20 20 20 20 20 20 20 20 20 n g !
0240 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20
0250 19 54 68 69 73 20 70 72 6F 67 72 61 6D 20 68 61 T i s p r o g r a m a
0260 73 20 65 78 70 69 72 65 64 21 20 20 20 20 20 20 s e x p i r e d !
0270 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20
0280 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20
0290 48 48 48 48 48 48 48 48 48 48 48 48 48 48 48 48
02A0 81 73 53 49 4B 2F 53 49 4D 41 54 49 43 20 53 54 ? s S I K / S I M A T I C S T
02B0 45 50 20 37 2D 42 41 53 49 53 20 56 35 2E 32 20 E P 7 - B A S I S V 5 . 2
02C0 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20
02D0 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20
02E0 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20
02F0 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20 20
0300 20 20 49 4E 44 45 58 3D 30 30 00 30 33 31 31 32 I N D E X = 0 0 0 3 1 1 2
0310 30 30 33 01 00 00 00 00 00 00 00 00 00 00 00 00 0 0 3
0320 00 00 00 00 48 48 48 48 48 48 48 48 48 48 48 48
0330 48 48 48 48 48 48 48 48 48 48 48 48 48 48 48 48
....
03E0 01 48 48 48 48 48 48 48 48 48 48 48 48 48 48 48
03F0 00 00 32 00 48 48 48 48 48 48 48 48 48 48 48 48 2
0400 04 55 53 45 52 48 48 48 48 48 48 48 48 48 48 48 U S E R
0410 48 48 48 48 48 48 48 48 48 48 48 48 48 48 48 48
....
04E0 01 80 01 35 2B 48 C4 C4 01 48 01 48 48 48 48 48
04F0 80 C9 E7 05 2F C4 C4 01 48 48 48 48 48 48 D9 AC

Показать сообщение EKB record data -- Петр -- 2004-12-21 15:19:50
Переименованием не всегда получаются полностью рабочие ключи. Расскажу как ставил Webnavigator на WinCC6.0 на сервере.
После переименования ключа A9WSN410.EKB на A9WSN460.EKB и его установки надо перевести время лет этак на 20 вперед. Дальше установить на WinCC Webnavigator, создать в нем проект и запустить его. Выйти из WinCC и вернуть правильную дату. Если просто поставить переименованый ключ, то через определенное время будут возникать разные глюки: отваливаться клиенты, останавливаться сервер, возникать "левые" сообщения. Диагностики насчет неправильности ключа не будет!
Надо думать что и с другими самопальными ключами не все так просто.
Показать сообщение EKB record data -- lems -- 2004-12-21 13:00:15
Вопрос к FreeCoder7:
Можете внятно объяснить откуда берутся длинные ключи, которые не подходят к siemens.exe? Потому что ключи с аналогичными именами (которые Вы пытаетесь своими методами установить) время от времени появляются в ослиной сети и имеют стандартный размер 1 280 байт. Может проблема надуманая?
А насчет Andrey. Так мужик у тебя тоже бывают ОЧЕПЯТКИ (см.выше)
уезжаю в тмьу-таракань
в циклах не участвутет
Так что выходит отсюда и ты умом не блещешь?
В английском форуме попробуй написать по-русски - куда тебя пошлют?
Нынче все нервные....
Показать сообщение EKB record data -- FreeCoder7 -- 2004-12-21 16:40:22
Если ты посмотришь дискуссию по поводу ключей, то увидишь, что полгода никто не мог достать ключей для симулятора 5.3,
пока какой-то шутник не додумался просто переименовать имя файла.
Проблема в том, что мы не всегда предвидим последствия некоторых действий. Появляются непродуманно переименованные ключи.
Отсюда и сообщения некоторых, что у них не получилось установить то-то и то-то.
Если ты попытаешься подсунуть ВыньСС Флексиблу переименованный ключ от Степа, то это не пройдет.
Если ты попытаешься установить Сименсом ключ, который еще не устанавливался (взят с нулёвой дискеты) и там не изменены некоторые поля,
то это в некоторых случаях тоже не пройдет.
Тоже самое для ВыньСС с тэгами.
Вывод: нельзя бездумно всё переименовывать и надо как-то отличать оригинальные ключи от самодельных.
Чтобы понять это, надо эксперементировать, копить статистику и определить все параметры.
Ну так давайте искать..
В новых длинных ключах подобный алгоритм, просто его надо найти.
Сравните новый ключ на дискете и на жестком диске и увидите, что там не так много различий.

Мы тут не "блещем умом", а делимся опытом, и ждем тоже от других.
И одно дело опечатка в слове, а другое "опечатка" в признании Andrey не в халяве, а в истинном качестве гомосексуальной связи с неизвестным нам нигером.
Показать сообщение EKB record data -- Петр -- 2004-12-22 08:32:21
В случае с WinCC Webnavigator о какой "непродуманости" может идти речь? Взяли ключ от версии 1.2 и переименованием хотели сделать 6.0. Не надо считать себя умнее всех. По опыту знаю: если человек кричит, что все кругом дураки, то или он еще очень молод - юношеский максимализм (надеюсь ваш случай) и для него еще есть надежда, или полный ноль если копнуть его знания чуть по-глубже.
А насчет "длинных" ключей вы так и не ответили. Что это такое - очередное ноу-хау сименса или вы в таком виде их получаете какими-то своими путями?
Еще раз повторюсь. Ключи с именами которые совпадают с вашими длинными периодически появляются в ослиной сети и файлы там имеют обычный размер. Как такое вы объясните?
Насчет культуры речи:
Не надо уподобляться Andrey. Хотя по-большому счету все это наши домыслы по поводу Fack. Может человек специально так написал (хотелось бы думать). Ведь как пишется ТО слово сегодня знает даже ребенок. А мы все домыслили (в меру своей испорченности). И может Fack - это вообще имя и тогда он просто назвал кого-то негром (по-русски не соблюдая правила английской грамматики).
Ну что-то я увлекся. Просто не надо обращать на таких внимание. Ведь на надписи на заборах мы тоже научились не обращать внимание. Фиг с ними.

P.S. По поводу ключей надеюсь на развернутый ответ, а не на пересылку на ранние сообщения, где толком тоже ничего не объяснено.
Показать сообщение EKB record data -- FreeCoder7 -- 2004-12-22 14:47:02
Может не будем оправдывать хамство в любых формах, хоть с ошибками, хоть без них.
Не стоит строить предположения о качествах, возрасте и умственных способностях собеседника.
Все предыдущие предположения Петра были не верны. Я не молод, опытен, умен, гениален, незаменим, и т.п. и т.д. Я так обычно отвечаю своим оппонентам.
И таких в этой эхе много и у них нет цели кому-то это доказывать здесь и сомневаться в таких же способностях других. Они это доказывают своей работой.
Давай закроем тему морали.

Лучше давай свои предположения о структуре ключа, а другие их проверят и подтвердят, либо опровергнут.
Играть с переводом даты на 20 лет тоже можно, но может легче установить соответствующий бит в ключе ?

Если ты не в курсе, то начиная с версии 5.3 введен новый формат длинного ключа с другим способом кодировки и новый менеджер лицензий.
А то, что там оказался открытым черный ход для старого формата - это наше везение, которое может скоро кончится на 5.4.

Есть еще одна интересная программа в исходниках на Delphi.
Есть функция копирования дискет, использующая метод форматирования 78-й дорожки в формате 720 кб дискеты - нечитаемый файл FL000001.ETL.
Проверил на дискете 5.1 - работает.
С дискетами 5.3 сделанными FDA пока не получилось. Чтение прерывалось в разных местах.
В принципе можно сделать отдельную подфункцию дополнительного форматирования 78-й (любой) дорожки на любой дискете.
Позволяет увеличить счетчик оставшихся установок прямо на дискете.
Для переноса лицензий и показа информации использует вызовы из сименовских DLL
function SCPBATWDO32CALL(var PAuthBuffer): Integer; stdcall; external ‘scpbw32.dll‘ name ‘SCPBATWDO32CALL‘;
function VERPROT32CALL(var PAuthBuffer): Integer; stdcall; external ‘scpw32.dll‘ name ‘VERPROT32CALL‘;
Последняя у меня работает неправильно, видимо из-за смены версии ДЛЛ.
При первой компиляции выдает сообщение об ошибке, просто в Util.pas надо добавить в Uses модуль Variants
и убрать в MainForm.pas в Uses модуль ExtStatusBar.
Там еще есть некоторое описание старой STOPCOPY Protection System

http://simatic.netfirms.com/Download
Authors Tools
AuthGen
http://simatic.netfirms.com/Download/authgen001.zip
http://simatic.netfirms.com/Download/authgen002.zip
http://simatic.netfirms.com/Download/authgen003.zip

Показать сообщение EKB record data -- Dimon -- 2004-12-22 09:56:32
Насчет "длинных" ключей,может Вы имеете ввиду Floating License
размер 2.50 Kb
имя (например для step7 v5.3) SIFLA171040503.EKB
Показать сообщение EKB record data -- Simatic_EKB_Rename.zip -- 2004-12-22 21:11:55
files.cvalka.net
Simatic_EKB_Rename.zip
Я сам знаю, что сырое, но у меня сейчас не будет времени этим заниматься. Это для экспериментов и набора статистики.
Показать сообщение EKB record data -- MrMuscle -- 2004-12-23 22:02:23
Hi,
can you store the Delphi-Source from Simatic_EKB_Rename.zip in files.cvalka.net ???

THX a lot
Показать сообщение EKB record data -- FreeCoder7 -- 2004-12-23 22:38:21
In this time not for all, only for friends e-mail.
You are anonymous.
for i:= $1C0 to $1C9 do sNum:= sNum + Char(data.by[i] XOR $88);
Other functions in primary message. You can made self.
Показать сообщение EKB record data -- MrMuscle -- 2004-12-24 14:54:35
Hi freeCoder,

now you can mail me :-)
Thx a lot and merry christmas...


196
Показать сообщение Очень выгодное предложение -- Alex -- 2004-12-20 22:27:35
Очень выгодное предложение

Читая это Вы можете изменить свою жизнь! Это изменило мою жизнь…
Я наткнулся на это на одном форуме и решил попробовать. Бродя как обычно по разного - рода форумам я нахожу эту статью, в которой говорится что можно сделать тысячи долларов за пару недель при вложении всего 6$. Ну да… подумал я, это должно быть очередной фишкой для лохов, но решил всё-таки дочитать и узнать что нам за Гербалайф предлагают …

Дальше там говорилось что надо послать по 1$ на Internet кошельков, которые ниже перечислены.
Потом вычеркнуть первый кошелёк из списка, тем самым сместив список на одну сточку вверх, тем самым шестая освобождается, куда Вы вписываете номер своего кошелька и закидываете данное, с Вами на шестой строчке, сообщение на 200 разных форумов.

Никаких уловок… Ну я поразмышлял и подумал что я ничего не теряю кроме 6$… и решил попробовать…
И угадайте что!!!!!!!!!!!!
За 7 дней на мой кошелёк стали приходить деньги!… Я был в шоке!!! Но сразу же подумал что на этом всё и закончится… Но не тут то было! В первую неделю я сделал 25$, дальше к концу второй недели уже больше 1000$...к середине 3-й недели 10 000$...!!!.Уже 4-я неделя и я уже насчитал 42 000 $ и сумма растет очень быстро.

И это все только за цену в 6$!!!

Я был в очень плохом экономическом положении до того как наткнулся на эту статью. Я не поверил, что это работает пока не начал получать переводы со всего света…
Я купил все что мне надо… и это очень кстати, согласитесь?!... ?! ?! ?

А теперь я расскажу Вам как это работает и самое главное ПОЧЕМУ…!
Я вам обещаю что если вы будете в точности соблюдать ниже перечисленные инструкции, то вы начнете получать намного больше денег чем вы думали, не прилагая к этому особых усилий.

Предложение: Прочтите это пару раз!!! Следуйте инструкциям и деньги начнут поступать на ваш кошелёк. Согласитесь это просто!!!
Это легально. И ваш вклад составляет всего 6$...

ВАЖНО: Это не обман и это не незаконно при этом вы ничем не рискуете, но это работает!!!
ЗАМЕТЬТЕ: Следуйте инструкциям в ТОЧНОСТИ и 50 000$ и больше будут вашими в течении от 20 до 60 дней. Всё это удачно работает благодаря честности участников.

Вот те самые 3 шага к успеху:

1.Вам нужно зарегистрироваться в системе Yandex Money, который находится по адресу http://money.yandex.ru Хорошенько ознакомьтесь с данной системой, как она работает, выберите оптимальный для себя вариант пополнения кошелька со странички http://money.yandex.ru/in/, внесите 6$ на свой кошелёк. ( Система Yandex Money оперирует только российскими рублями, поэтому все расчеты осуществляются в рублях).

2. Возьмите первый номер кошелька из нижеуказанного списка, отправьте на него 1$(в рублевом эквиваленте), в поле «Примечание» напишите "Пожалуйста внесите меня в список кошельков". Все что Вы сделали это создали некую услугу и самое главное это абсолютно легально. Вы просите законный сервис за который платите.

Отправьте 6$ на следующие кошельки (в каждый по 1$):
1. 4100122413676
2. 4100122705137
3. 4100122705690
4. 4100122703411
5. 4100122704054
6. 4100122704430

Теперь вычеркните из этого списка первый кошелёк, переместив тем самым список на одну строку выше (6 становится 5, 5 становится 4…..) И впишите в 6-тую строчку Ваш кошелёк.

3. Делайте какие хотите изменения, но сохраните главную идею. Разместите эту статью на не менее чем 200 форумах и новостных лентах (News Groups) . Запомните, чем больше вы разместите тем выше будет ваш доход и этот доход будет на прямую зависеть от вас. Этот бизнес продолжает существовать и процветать только благодаря честности и серьезности участников.Итак когда вы достигнeте первой позиции вы будeте иметь тысячи долларов просто как создатель списка! Это стоит 6$ и совсем пустяковой работы!!!!!!!!
Займитесь этим сейчас – не откладывая на завтра….!!!!!!!!!!
Время деньги!!

А теперь я вам расскажу почему вы в любом случае ничего не теряете, а только выигрываете!
Скажем из 200 размещений я получу только 5 ответов (очень низкая цифра). Значит я сделаю 5 $ находясь на 6 позиции в списке. Теперь эти 5 людей делают опять же МИНИМУМ 200 размещений с моим кошельком на 5 позиции, и только 5 людей отвечают тем первым 5 – это уже 25$. Дальше эти 25 людей делают по 200 размещений с моим кошельком на 4 строчке и только 5 отвечают – мой доход 125$. Теперь эти 125 людей разместив и получив только по 5 ответов дают мне 625$ прибыли (я на 3 позиции).

Дальше смешнее: эти 625 делают по минимум 200 размещений со мною на 2 строчке и только 5 людей отвечают – это 3125$. Самое интересное это то что эти 3125 людей сделают еще по 200 размещений, ну а если им ответят только 5 людей то я уже получаю 15625$. Не так ли внушительная цифра? И это всё за первоначальный вклад в 6$. Когда вас в списке уже нет вы просто высылаете 6 $ и тем людям из списка и ставите свой кошелёк на 6 позицию и опять размещаете. Вы себе можете представить что тысячи людей со всего мира присоединяются к Интернету и читают эти статьи каждый день. Так же как и вы сейчас читаете эту !!!

Так что? Потратите ли вы 6 $ что бы узнать работает ли это???
Это строка для пессимистов: А если этот бизнес рухнет и никто мне денег не пришлет???
Ну и что!!! Каждый день в Интернете появляются от 20000 до 50000 новых пользователей.
По прогнозам специалистов только в России к 2006 году количество пользователей интернета увеличится с нынешних 9 млн. пользователей до 21 млн.!!! какие шансы что они все-таки захотят попробовать себя в чем-то новом???
Ну и последнее: Это действительно великая аксиома – чтобы получить что-то надо дать что-то, а что бы получить еще больше надо дать еще больше! Убедитесь в этом сами…

Удачи всем!!!

Как распространять информацию в форумах.

1. Открываем поисковик rambler.ru (или любой другой)
2. Пишем в строке поиска фразу: «начать новую тему имя» (без кавычек)
3. Поисковик найдет тысячи страниц, ссылки на которые сразу приводят на формул для заполнения новой темы форума.

Показать сообщение Очень выгодное предложение -- Pavel -- 2004-12-22 19:15:26
А еще раньще в советские времена было такое же, только с почтовыми переводами. Эта афера описана 100 лет назад. Вон отсюдова.
Показать сообщение Очень выгодное предложение -- ppp -- 2004-12-21 07:53:08
Помнится на заре перестройки тоже была такая пирамида. Заполняли бумажки, выплачивая по списку через сбербанк чтобы снизу написать свою фамилию.
Не ужели ничего новее не придумали? Врятли такая афера второй раз прокатит. А вообще правильно:
АДМИН ТЫ СПИШЬ ЧТО ЛИ !!!!
УБИРАЙ НЕ ПРОФИЛЬНЫЕ СООБЩЕНИЯ!!!!
Все сименсоводы тебе только спасибо скажут. А то скоро на форум и спам пересылать будут.
Показать сообщение админ!!АУ -- гони его в шею! -- 2004-12-20 23:31:56
и чем быстрее тем луче!!!!!
Показать сообщение Датчики -- Миклин Глеб -- 2004-12-20 18:16:08
Если кто пользовался или знает, подскажите или пришлите ссылку на сайт. Мне необходима информация по импульсным датчикам Siemens с интерфесом Profibus, для подключения датчика к контроллеру.
Зарание благодарен Глеб.
Показать сообщение Датчики -- RayDen -- 2004-12-22 16:45:36
Глебыч, ты что? Совсем уже?
Датчики по Профибусу...
Не дорого ли для бюджетных решений? =)
Показать сообщение Датчики чего? -- Уточни -- 2004-12-20 23:40:17
Импульсы чего? Счетчики, энкодеры..?
Показать сообщение Связь через OPC -- Dionis -- 2004-12-20 17:26:30
Приветствую всех на форуме!
Разбираюсь с организацией связи через OPC.
Документации нет, пробовал методом тыка, но не получается.

Не подскажете где есть толковые и подробные примеры.
Например хочу связать через OPC PLCSIM 5.3 и например WinCC (или ProTool, или c другой какой нибудь SCADой)
какое программное обеспечение необходимо и какую последовательность действий необходимо выполнить.

Заранее благодарю за помощь.
Денис.
Показать сообщение wincc flexible 2004 advanced -- ppp -- 2004-12-20 14:47:35
MIME-Version: 1.0
Content-Type: application/octet-stream;
name="A9XEP110.EKB"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: attachment;
filename="A9XEP110.EKB"

NONO=04=073=077=05=06=07=04=07NO7=07=E3O4=07NONO=07=06=0264OOO6=07OOOOOOO=
OOOOO=07=07=07=07OO=0EPOOx=05=07=07OO:=07@O@O@O@O@O:=06=08O:=07@O9=07@O:=07=
@O@O@OAOAOAOAOAOAOAOAOAOAOAOAOAOAOAOAOBOBOBOBOBOBOBOBOBOBOBOBOBOBOBOBOCOC=
OCOCOCOCOCOCOCOCOCOCOCOCOCOCODODODODODODODODO=02!6y9? =
j6E=15A=02r=15O=0D=07=0D=07=0Dl=9FJEOEOEOEO=DE=00=07=0BEOEOEOEOEOEOFO@=15=
=0FO=0FOFOFOFOFOFOFOFO<=07=0DO?=07=0D=06=0E=07?=07GOGOGOGOGOGOGOGOGOGOGO=3D=
=07GOGOGOXOXOXOXOXOXOXOXOXOXOXOXOXOXOXOXOYOYOYOYOYOYOYOYOYOYOYOYOYOYOYOYO=
ZOZOZOZOZOZOZOZOZOZOZOZOZOZOZOZO[O[O[O[O[O[O[O[O[O[O[O[O[O[O[O[O=AC=BE=AE=
=BC=A8=BA=AA=B8=A4=B6OOOOOOOOOOO]O]O]O]O]O]O]O]O]O]O]O]O]O]O]O=
]O^O=E9=F8=1C=07^O^O^O^O^O4S~ne‘fuy`df{‘~fd‘i‘sfnt7urjvnyny`6‘7‘7‘7‘7‘7‘7=
‘8‘8‘8‘8‘8‘8‘8‘8‘=01Spnk‘huw`jfu‘pfj‘|=7Finkb}&9‘9‘9‘9‘9‘9‘9‘9‘9‘9‘9‘:‘:‘=
:‘:‘:‘:‘:‘:‘RORORORORORORORO=9AtHNP(LnuDX‘}k~=7Frewb;5+7/‘Zcmfudyc<‘<‘<‘<=
‘<‘<‘<‘<‘<‘<‘<‘<‘<‘<‘<‘=3D‘=3D‘=3D‘=3D‘=3D‘=3D‘=3D‘=3D‘=3D‘=3D‘=3D‘=3D‘=3D=
‘=3D‘=3D‘=3D‘>‘WIZBF:.7=1E6/7&5.7*=05=1E=07=1E=07=1E=07=1E=07=1E=07=1E=07=
=1F=07=1F=07WOWOWOWOWOWOWOWOWOWOWOWOWOWOhOhOhOhOhOhOhOhOhOhOhOhOhOhOhOhOi=
OiOiOiOiOiOiOiOiOiOiOiOiOiOiOiOjOjOjOjOjOjOjOjOjOjOjOjOjOjOjOjOkOkOkOkOkO=
kOkOkOkOkOkOkOkOkOkOkOlOlOlOlOlOlOlOlOlOlOlOlOlOlOlOlO$O$OmOmOmOmOmOmO%=07=
=17=07mOmOmOmOmOmO"RuBtOnOnOnOnOnOnOnOnOnOnOnOnOnOoOoOoOoOoOoOoOoOoOoOoOo=
OoOoOoOoO`O`O`O`O`O`O`O`O`O`O`O`O`O`O`O`OaOaOaOaOaOaOaOaOaOaOaOaOaOaOaOaO=
bObObObObObObObObObObObObObObObOcOcOcOcOcOcOcOcOcOcOcOcOcOcOcOcOdOdOdOdOd=
OdOdOdOdOdOdOdOdOdOdOdOeOeOeOeOeOeOeOeOeOeOeOeOeOeOeO=EE=AC
Показать сообщение wincc flexible 2004 advanced -- 2342 -- 2005-08-02 11:44:19
gfafds gaertgfet3465098450-92u43 5;po4 iertp‘orekf IRIRIRIRORORRIRORIRoRIEWOEORIEORIEORIEORIEORIEORIEORIROEIROEIROEIROEIROEIROEIROEIROEIROEIRIIEOORIEORIIEORORIIEIRIrOEORIIEOEORIEIIROOEIROEORIEOrIEORIRIRIRIRIRIRIRIRIRIRIRIRIR RIR RIR RIR RIR RIR RIR rIrIRIIrirIIRIrIITRIRIRIRIIRIRIRIRIIRIRIIRIRIRIRIIRIRIIIRIRIIRIRIRIRIIRIRIIRIRIRIRIRIIRIRIR rIR IR
Показать сообщение wincc flexible 2004 advanced -- ppp -- 2004-12-21 13:49:25
Извините .... у самого не получилось сделать ключ по тексту в форуме. Почему-то пробелы имеют другой код. Может кто подскажет по пунктам как делать?
Даю привычную ссылку:
http://s2kppp.narod.ru/A9XEP110.EKB
Показать сообщение wincc flexible 2004 advanced -- ppp -- 2004-12-21 14:40:43
ну и заодно и на wincc flexible 2004 Standard
http://s2kppp.narod.ru/A9XES110.EKB
Показать сообщение Pro Dave -- victor -- 2004-12-20 14:37:09
не подскажите где можно найти Pro Dave???
Показать сообщение Pro Dave -- Andr -- 2004-12-20 22:50:01
Он лежит на ftp://ftp.cvalka.net в папке files/Crackz НО! Через Эксплорер туда не попадёшь, установи Windows Commander и соединяйся с ftp://ftp.cvalka.net Там же кстати лежит и PLCsim v5.3 и Teleservice v5.1 и FDA 6.1
Показать сообщение Pro Dave -- victor -- 2004-12-21 06:08:52
не подскажете сколько он занимает места?
Показать сообщение Pro Dave -- Roman -- 2004-12-21 13:20:00
~23MB V5.5
Показать сообщение SIWAREX -- Михаил -- 2004-12-20 13:19:46
Уважаемые! Не поможете ли с инсталляхой SIWATOOL-M с интеграцией в STEP 7.Заранее спасибо.
Показать сообщение cp343-1 -- war -- 2004-12-20 07:49:41
Не работает передача данных черех Ethernet/IP.
Есть step5.3 и simatic net v.6.2., cp343-1, и обыкновенная сетевая карта. Нет авторизации на Ethernet.
Может быть нужна авторизация? Помогите советом.
Показать сообщение cp343-1 -- Nick Gashevsky -- 2004-12-20 08:41:56
Без авторизациии simatic net будет периодически ругаться, но данные передает.
Показать сообщение cp343-1 -- war -- 2004-12-20 11:39:34
Спасибо, что откликнулся!
Может нужно еще какое-нибудь ПО?
В конфигурации при выборе интерфейса в Properties PG/PC есть только Industrial Ethernet, возможно нужен Ethernet/IP?

Показать сообщение cp343-1 -- Gambrinus -- 2004-12-20 15:50:05
Нужен Simatic NET Industrial Ethernet. Тогда Степ понимает обычные сетевые карты. Работает он и без авторизации, только ругается. Работать можно как по industrial, так и по IP. Пингуется ли коммуникационник?
Показать сообщение cp343-1 -- sania -- 2004-12-20 20:36:21
а в СР обозначен IP+sabnet подходящий?
Показать сообщение cp343-1 -- war -- 2004-12-21 06:18:39
Спасибо всем кто откликнулся!
По MPI CP343-1 диагностируется, а по Ethernet не соединяется.
А какой IP+sabnet подходящий?
Помогите советом.
Показать сообщение cp343-1 -- sania -- 2004-12-21 08:34:34
посмотри в СР+компе должен быть тот же sabnet а IP xxx.yyy.zzz.www где xxx должны быть одинаковые (СР+комп.) yyy+zzz если есть возможность также одинаковые,а www разные
Показать сообщение cp343-1 -- war -- 2004-12-21 13:05:33
Установил адреса
CP343-1:ip 192.168.18.241 и subnet 255.255.255.0
В свойствах компа: ip 192.168.18.243 и subnet 255.255.255.0
В cmd набрал ping 192.168.18.241
в ответ превышено время ожидания и потеряно 100% пакетов - т.е. CP343-1 не отвечает.
Может что-то нужно еще добавить в конфигурацию?
Есть PG/PC, выбран интерфейс Ind.Ethernet.
Что еще можно сделать?

Показать сообщение cp343-1 -- Dimon -- 2004-12-21 16:52:37
CP343-1 не компьютер,видимо поэтому не ответит на ping.
CP343-1 поддерживает ISO Ind. Ethernet
и работает без установки пакета SIMATIC NET.
Показать сообщение cp343-1 -- Svonite -- 2004-12-24 01:51:40
On na ping otwechaet i moget sam ping posilatj
rebjata a pochemu wi ne svonite

+49 171 7975543
Показать сообщение cp343-1 -- Nick Gashevsky -- 2004-12-21 14:37:39
В PG/PC, выбери интерфейс TCP/IP(auto)->...... По моему, этот модуль не поддерживает интерфейс Ind.Ethernet(ISO).
Посмотри в св-вах модуля, включен ли у него Ethernet.
Показать сообщение cp343-1 -- war -- 2004-12-22 06:40:09
В свойствах PG/PC устанавливал разные модули - все равно соединения нет. А какой модуль нужно устанавливать: есть S7online(step7)->TCP/IP->"seteva‘a karta" и ISO Ind.Ethernet->"seteva‘a karta"?
Еще в конфигурации Properties-PG/PC -> Assignment при установки модуля S7online(step7)->TCP/IP->"seteva‘a karta" или ISO Ind.Ethernet->"seteva‘a karta" появляется сообщение:"The interface parameters cannot be adapted by this module type (Ethernet interface) because the module has its own parameter assignment software or it has to be restarted after having modified the parameters".

Показать сообщение cp343-1 -- sania -- 2004-12-21 22:51:42
skadgi a Pg/PC na verhu ctoit: S7online(step7)->TCP/IP->"seteva`a karta" ili chto drugoe?
Показать сообщение cp343-1 -- war -- 2004-12-22 06:42:10
В свойствах PG/PC устанавливал разные модули - все равно соединения нет. А какой модуль нужно устанавливать: есть S7online(step7)->TCP/IP->"seteva‘a karta" и ISO Ind.Ethernet->"seteva‘a karta"?
Еще в конфигурации Properties-PG/PC -> Assignment при установки модуля S7online(step7)->TCP/IP->"seteva‘a karta" или ISO Ind.Ethernet->"seteva‘a karta" появляется сообщение:"The interface parameters cannot be adapted by this module type (Ethernet interface) because the module has its own parameter assignment software or it has to be restarted after having modified the parameters".

Показать сообщение cp343-1 -- Eugene Sergeev -- 2004-12-22 11:12:54
Протокол DLC на компе установлен? Установи DLC - тогда пинг будет бегать.
Показать сообщение cp343-1 -- war -- 2004-12-22 11:45:08
Спасибо всем за моральную поддержку!
Попробовал связаться с другим компьютером - и не смог. В свойствах сетевой карты были установлены ненужные настройки. После исправления все конектится и пингуется.
Связь есть и с другим компом и с CP343-1.


197
Показать сообщение PCS9100 -- alex -- 2004-12-20 06:46:30
возникла проблема....
есть панель PCS9100,кабель pcs733 и ПО pcsproplus
стоит задача спиасать актуальный проект с панели
но при попытке upload выдает ошибку о невозможность списать проект....
в чем может быть загвоздка???????????

Показать сообщение s7plcsim52 -- simptoms -- 2004-12-19 23:06:01
Jesli komu interesujet stplcsim52, to :
http://simptoms.narod.ru/

Показать сообщение s7plcsim52 -- error -- 2004-12-20 09:31:50
Ну это не серьезно, S7-200 simulator (1.02 MB) нет линка и ещё нет, и ещё... Это наверно просто реклама, отгадал?
Показать сообщение s7plcsim52 -- simptoms -- 2004-12-20 09:39:51
Vi o chom?
kakoi link Vam nuzhem?
Mozhet etot:
http://simptoms.narod.ru/MicroWin/S7-200simulator.zip
Ilji chtoto drugoe?

Показать сообщение STEP7 V5.2 crack -- Ivan -- 2004-12-19 14:36:22
kto moschet mne crack step7 v5.2
saranee blagodaren
Показать сообщение STEP7 V5.2 crack -- simptoms -- 2004-12-19 16:59:42
Ti sam sebe mozhesh:
http://simptoms.narod.ru/
Показать сообщение Нужен Graph 5 v 7.1x -- vad -- 2004-12-19 10:33:28
Подскажите, где взять Graph 5 v7.10 ... v7.15
Показать сообщение SERVICE LAB -- Sancho -- 2004-12-18 23:17:49
Встретил у Сименса демонстрашку SERVICE LAB называется. Она позволяет считывать и рисовать с приличной частотой сигналы с контроллеров.
Может кто встречал ее нормальный вариант?
Показать сообщение SERVICE LAB -- ppp -- 2004-12-20 12:44:36
ServicwLab=DasyLab
качать flashgetом
http://www.dasylab.net/Updates/Updates2/8_00_00e.exe

crack
http://simptoms.narod.ru/Dasy/dasylab8.0.rar

Показать сообщение SERVICE LAB -- Sancho -- 2004-12-22 21:57:01
После установки на комп не появляется никоим образом не хотят появляться входа-выхода симатика в DASYLAb/ Может лекарство все-таки не помогает
Показать сообщение SERVICE LAB -- ppp -- 2004-12-23 07:51:49
DASYLAb универсальное средство для мониторинга сигналов с разных источников (контроллеров разных фирм, звуковых плат и т.д.). Чтобы DASYLAb работал с S7 нужно установить еще и Prodave s7 v5.5
Показать сообщение SERVICE LAB -- Игорь -- 2004-12-23 12:34:35
Совершенно верно.
После установки Prodave появляются модули S7 (при условии, что все манипуляции, указанные в Crack‘e выполнены правильно).
Показать сообщение Sipart DR24 -- Sancho -- 2004-12-18 23:13:32
Нужен FB для обмена по PROFIBUS для S7. Может кто нибудь поделится! Пожалуйста!
Показать сообщение где взять GSD -- sania -- 2004-12-17 21:07:42
может кто знает где взять GSD на SIWAREX M...SIEMENS.DE просьба не предлагать они пересылают с одного места в другое(SIWATOOL_M нашёл а GSD-нет) аж захотелось их послать :-))
Показать сообщение где взять GSD -- Игорь -- 2004-12-20 10:39:31
Вообще-то GSD нужны для библиотеки DP-Slaves.
SIWAREX-ы устанавливаются в "железо" S7-300 ( в папку FM ) при инсталляции пакета SIWATOOL.
Может быть ты принсталлировал SIWATOOL как "Stand Alone" (без интеграции в STEP7) ?
Инсталляха SIWATOOL-M с интеграцией в STEP "весит" 3 метра с копейками. Сейчас запакую и попробую скинуть тебе по почте. У меня ограничения на размер прикрепляемых файлов, так что если не пройдёт - звыняй, сынку...

Best regards!

Показать сообщение где взять GSD -- sania -- 2004-12-20 20:28:53
спасибо!!!!!!!!!!!
Показать сообщение подскажите... -- DM -- 2004-12-17 15:39:14
такая ситуация: имеется программа для S7-300, в ней ОВ1, который нормально открывается.
На программаторе Feild PG загружаю эту программу на memory card MC 951 64K, после чего пробую открыть на флешке ОВ1- появляется ошибка:LAD/STL/FBD (34:40) Compiler information: type conflict, после этой ошибки появляется сообщение о невозможности открыть блок и он естественно не открывается. Пробовал менять в программе в ОВ1 язык с LAD на STL и FBD и загружать- таже история. Если загружать эту программу в CPU без вставленной МС, а затем посмотреть содержимое через Accessible Nodes- OB1 также не открывается. Проверял ОВ1 и всю полностью программу на консистентность- никаких ошибок и предупреждений.
Показать сообщение подскажите... -- DM -- 2004-12-17 19:07:13
в ОВ1 вызывается системная функция SFC20, если ее из блока выкинуть, то блок после загрузки открывается нормально, остается 2 вопроса:
1. системные функции вызываются не только в ОВ1, но и в других блоках (FC,FB), после загрузки в МС эти блоки открываются (хотя и появляются сообщения об ошибках), а места вызовов системнных функций подсвечиваются красным. Можно ли что- нибудь сделать, чтобы и ОВ1 загружался, а потом открывался (наподобе как FC и FB)?
2. одна программа с открывающимся ОВ1 у меня есть, но есть еще один контроллер, в котором программа почти похожа на первый (но не совсем- ОВ1 в этих программах различаются например по размеру). При загрузке программы со 2-го контроллера ОВ1 не открывается. Могу ли я как-то открыть этот ОВ1? другого источника получения программы (кроме как из контроллера) у меня нет.
Показать сообщение подскажите... -- sania -- 2004-12-17 20:46:22
а по-конкретнее??? что значит не открывается? защищён? или ошибка? может ошибка в ДБ сделай запись(сохранение) во всех ДБ .что говорит диагн.буффер?
Показать сообщение подскажите... -- DM -- 2004-12-17 22:16:30
диагностич. буфер не выдает никаких ошибок
я думаю, что когда записывали программу во флешку вызов в ОВ1 сист. функции SCF20 воспринялся как ошибка (т.к. сист. функции туда не передаются)и теперь при попытке открыть ОВ1 в onlin-е или загруженную из контроллера программу- он не открывается.
Показать сообщение подскажите... -- sania -- 2004-12-17 23:19:40
степ при открытии проекта в офлайне сам вставляет нужные сис.функции в проект
а ОВ1 можешь мне кинуть?тот что не открывается
Показать сообщение подскажите... -- DM -- 2004-12-17 21:27:22
появляется ошибка:LAD/STL/FBD (34:40) Compiler information: type conflict, затем еще ошибка:unable open block, затем открывается редактор, в котором пусто (серый фон,точно также как если сначала открыть релдактор), блок не защищен
Показать сообщение подскажите... -- sania -- 2004-12-17 22:59:33
а ОВ1 можешь мне кинуть?возможно ли такое что у тебя не все ДБ загружены?
Показать сообщение проверь почту!! -- sania -- 2004-12-20 20:38:04
удачи!!!
Показать сообщение HW-Config Y-соединение -- Hunter -- 2004-12-17 08:54:54
Hi All !
Никак не могу собрать Y-соединение для PROFIBUS-DP в HW-Config.
Знаю что должно быть:
2 - PS 307 2A
2 - IM 157
1 - Y-coupler
1 - BM IM 157
1 - BM Y-coupler
не могу найти найти их все в стандартном списке оборудования.
P.S. PCS7 v5.2 SP2
Показать сообщение anThon -- Демон -- 2004-12-16 22:33:50
Откликнитесь кто имел дело с форматно-раскроечными линиями anThon. Он работает с s5-150 контороллером. Появились проблеммы с изменением размеров(не могу "откатить" позиционер продольной пилы на 200 мм) ПОМОГИТЕ!!!
Показать сообщение anThon -- error -- 2004-12-20 09:14:08
А интерфейс организован тоже на S5-150?

Показать сообщение anThon -- Demon -- 2004-12-20 13:17:41
На нем стоит еще внешний комп Система Xenix.. где вносятся размеры будущих деталей. Но размеры исходного положения позиционера забиты в константах программы S5-150 в одном из блоков DB
Показать сообщение anThon -- error -- 2004-12-21 09:36:12
Тогда ничто не поможет кроме фирменного описания этого DB или методом тыка "изменил-посмотрел что".

И я так понял, что аппарат в рабочем состоянии. Эти 200 мм есть исходное(нулевое) положение? В аналогичных станках Holzma, после обнуления каретка отъезжает на 200 мм. Если вы ищите эти самые мм-ры, то видимо при монтаже было нарушено положение датчиков перемещения. Если encoder с механической связью, я бы попробовал слегка изменить его положение. Вряд ли это поможет, но пищу к размышлениям даст.
Показать сообщение anThon -- Андрей -- 2004-12-21 23:57:38
Согласен по поводу фирменного описания, а вот метод тыка да в слепую может дать плачевные результаты и большая потеря времени в случае если например имеем 50 блоков DB по 200 DW в каждом, да и поиск человека знакомого именно с этим станком может не дать результата. Поэтому попробуй:
А.
1. Определи какая плата в PLC контролирует положение позиционера продольной пилы (например ROD <-> WF625)
и управляет перемещением.
2. Спроси у SIEMENS-а и в МИРУ(ударение на последний слог) описание стандартных блоков FB и DB на эту плату.
3. Найди эти стандартные блоки FB в своей программе и определи какие DB они используют. По стандартным DB определи назначение DW в найденных блоках.

Б.
1. Поставь позиционер в среднее положение.
2. Выключи и снова включи питание станка.
3. Проведи привязку(обнуление) позиционера.
4. Повтори п1.-п3.
5. Если позиционер идет в одно и тоже место, то поищи там кулачек при наезде на который происходит уменьшение скорости движения и останов позиционера (далее в этом направлении должны находиться аварийные кулачки крайних положений позиционера их концевики нормально закрытые). Для привязки мозгов PLC к станку.
6. Отметь положение кулачка, чтобы можно было к нему вернуться. Сдвинь кулачек.
ВНИМАНИЕ этот вариант сместит все контрольные точки если таковые имеются например для автоматической смены инструмента и может быть не приемлемым из-за недостатка информации по вводу в эксплуатацию станка и необходимых параметрах для позиционирования.
Показать сообщение anThon -- error -- 2004-12-23 10:19:47
Да, но этот фокус пройдет только на старых системах с encoder‘ами менее 500 импульсов на оборот
Показать сообщение anThon -- Андрей -- 2004-12-23 22:50:43
Мне кажется, что нет никакой связи между количеством импульсов в encoder‘е и местом где система будет искать начало координат для привязки к станку в варианте Б.
Показать сообщение anThon -- Демон -- 2004-12-24 15:42:10
Спасибо за совет!!! Нашел на 50 % т.е в исходную позицию поставил("откатил" на 200 мм)!!! Все класно. Становится в точку, размеры совпадают. Начинает пилить, все пилит... НО после последнего реза когда збрасывает остатки он (позиционер) должен вернутся в исходную А ОН ВОЗВРАЩАЕТСЯ НА ПРЕЖНИЕ КООРДИНАТЫ!!!(т.е на те которые были изночально, до изменения). Т.е я нашел только те константы в DB которые отвечают за исходную позицию в начале включения(когда делаешь обнуление и возврат осей в исходное положение) Ну буду дальше рыть! Блин, сложность вся в том что эти координаты для encoder все в 16-и ричном коде и преходится все пересчитывать и сапостослят по мм. НУ ОЧЕНЬ ЗАЕ.........!


198
Показать сообщение desylab -- dima -- 2004-12-16 16:20:18
что это за desylab такая? можно ли с ее помощи записать сигналы контроллера (s7,s5), если да, то насколько быстрые сигналы? что нужно для подключения к PLC? (дополнительные драйвера, спец. кабели?)
Показать сообщение desylab -- ppp -- 2004-12-17 07:45:53
Записать сигналы можно в виде графика, таблицы данных и т.д.
DasyLab требует для подключения к контроллерам сименс установленный Prodave.
Подключение стандартное: с помощью коммуникационных процессоров или MPI-адаптера
Максимальная скорость ограничена скоростью самой карточки.
Показать сообщение desylab -- dima -- 2004-12-17 15:09:18
если у нас имеется программатор field pg- Prodave также необходим для подключения к контроллерам?
и еще вопрос: в plc analyzer pro (например) макс. скорость записи равна скорости обмена в окне Monitor в Simatic-е, в desylab скорость зависит только от PLC? значит можно увидеть более быстрые сигналы?

Показать сообщение desylab -- ppp -- 2004-12-20 13:03:28
ProDave - это программнвй пакет. DasyLab использует из ProDave для связи с сименсом некоторые библиотеки. ProDave нужен обязательно.
Скорость обмена повторюсь определяется коммуникационным процессором. Например, используя СP5613 можно настроить скорость сети до 12 MB
Показать сообщение Подскажите решение... -- vlad -- 2004-12-16 13:58:06
Привет всем. Есть проблема, которую надо решить. Приблизительно вопрос выглядит таким образом: есть некая полость, образованная двумя стянутыми половинками корпуса. В этой полости пульсирует давление с частотой до 100Гц. Необходимо отслеживать пики давления (хотябы максимум)просто по времени, без измерения величины давления. Просится датчик давления между половинками корпуса. Может быть можно ещё както это решить? И если через датчик давления, то какой применим, где найти? Спасибо. Ответ можно в мыло.
Показать сообщение Датчики давления Motorola на -- www.efo.ru -- 2004-12-24 23:13:57
По датчикам давления, ускорения-угла (акселометры) Motorola есть информация на сайте www.efo.ru. Акселометры я сажал на аналоговый вход.
Показать сообщение Подскажите решение... -- gte -- 2004-12-16 20:32:07
Пьезоэлектрики не подойдут?
Показать сообщение Подскажите решение... -- error -- 2004-12-16 15:50:06
В системах динамического взвешивания встречал тензодатчики ( где взять не знаю ), но деформацию корпуса они должны уловить.
Показать сообщение Подскажите решение... -- aleko -- 2004-12-17 13:25:21
По вопросу тензодатчиков обратитесь в "Тензо-М"
Показать сообщение FM455S -- Ed -- 2004-12-16 13:01:40
Я ставлю Pulse controller у FM455 в Hardware, при положительном или отрицательном рассогласовании регулятор отрабатывает(выдает импульсы в "больше" или "меньше"), при равенстве PV и SP регулятор запоминает предыдущее значение manipulated value и так и выдает импульсы. Что сделать чтобы manipulated value обнулялось.
Показать сообщение У кого-нить есть блок для позиционирования -- Валерий -- 2004-12-16 12:21:52
нужен FB для позиционирования с помощью аналог. выхода, такой как в компактах зашит..
Показать сообщение Где найти? -- Петр -- 2004-12-15 21:28:52
Где найти пример проекта позиционирования с помощью аналогового выхода:
"ZEn 26_03_TF_____31xC_Pos"
Показать сообщение Где найти? -- Игорь -- 2004-12-16 08:06:40
Почту проверь...
Показать сообщение Посоветуйте литературу по АСУ. -- Igor -- 2004-12-15 17:34:15
Уважаемые специалисты, подскажите, что можно прочитать для получения знаний о реализации АСУ. Математическую базу, основные принципы АСУ удачно вложили в меня в институте, а вот о проектировании АСУ хотелось бы прочитать.
Конечно, это все можно увидеть в статьях. Но может кто-то посоветует книгу (что-то вроде учебника)?

Показать сообщение Посоветуйте литературу по АСУ. -- Eugene Sergeev -- 2004-12-16 09:48:15
А что конкретно-то интересует? Из общих почиталок могу рекомендовать Густав Олссон "Цифровые системы автоматизации и управления", валяется где-то в сети в виде файлов olson1.djvu и olson2.djvu
Показать сообщение Посоветуйте литературу по АСУ. -- Igor -- 2004-12-16 10:11:08
спасибо!
Именно общее и интересует. Попробую найти эти файлы.
Показать сообщение Как вывести в WinCC диагностический буфер контроллера? -- slon -- 2004-12-15 17:31:25
WinCC: 5.0sp2 STEP7: 5.3 CPU: S7-416-2DP
Показать сообщение IM182 -- SLon -- 2004-12-15 11:35:47
Привет всем.
Поделитесь пожалуйста.
Нужен драйвер 6ES7195-2AC00-0XA0
для IM182
SIEMENS как всегда требует денег...

...и ещё, может ли в Питере кто-нибудь
поделиться WinCC Flexible...?

slon55@inbox.ru
Показать сообщение IM182 -- Gurich -- 2004-12-15 15:41:20
За WinCC Flexibele обращайся через недельке 2-е дам англ версию, пока ещё нет!
Показать сообщение 135U -- андрей -- 2004-12-14 21:12:41
Правлю программу в 135U ,а он пишет,что запись в него запрещена.Не пойму в чем дело.С 95U,115U ни каких проблем.Люди подскажите ,в чем секрет?
Показать сообщение 135U -- error -- 2004-12-16 09:29:26
Первое действие: если нужно сохранить в файл программу PLC Второе: delete PLC Третье: compress memory

Но есть такая фича, когда программа ВСЯ(!) располагается в ПЗУ. Сам имею такой 135U, при чем с ошибкой в программе ещё от родителей.
Показать сообщение АЛС321А1 -- Сергей -- 2004-12-14 11:57:43
Господа, додскажите плиз где взять описание индикатора АЛС321А1 (datasheet то исть). С уважением, Сергей...
Показать сообщение АЛС321А1 -- simptoms -- 2004-12-14 13:04:38
http://www.platan.ru/pdf/00524.pdf
Показать сообщение АЛС321А1 -- Сергей -- 2004-12-14 13:23:45
А распиновку где взять?
Показать сообщение АЛС321А1 -- simptoms -- 2004-12-14 14:45:56
http://www.ledslamp.com/indikator/odnorazr.pdf
Показать сообщение документация по pg2000 -- ppp -- 2004-12-14 09:39:32
Выложил некоторые файлы документации:
http://s2kppp.narod.ru/CFG__E_1.PDF
http://s2kppp.narod.ru/PLM__E_2.PDF
http://s2kppp.narod.ru/S2PG_E_2.PDF
http://s2kppp.narod.ru/SUPR_E_3.pdf
Показать сообщение документация по pg2000 -- Костян -- 2005-04-22 09:24:53
а еще раз не выложите?
Показать сообщение документация по pg2000 -- error -- 2004-12-16 09:59:51
да-с... это бы всё да в 1994 году :-)
Показать сообщение Teleserial 5.1 -- simptoms -- 2004-12-12 22:55:36
Esli kom to interesuet Tele"serial" 5.1 to zagljanite: http://simptoms.narod.ru/
Показать сообщение Teleserial 5.1 -- simptoms -- 2004-12-13 07:58:28
Tam zhe i lekarstvo ot DasyLab 8.0
Показать сообщение Teleserial 5.1 -- simptoms -- 2004-12-14 09:57:23
Pojavilsa i WinLC


199
Показать сообщение Teleserial 5.1 -- simptoms -- 2004-12-12 22:52:08
Esli kom to interesuet Tele"serial" 5.1 to zagljanite: http://simptoms.narod.ru/
Показать сообщение MiсroWin -- Alex -- 2004-12-12 19:11:40
Привет всем!
Есть програмка на MiсroWin с кучей рабочих меркеров (типа М600.1, М599.6 ну и т.д). Сколько не лопатил прогу, не могу найти где они созданы:(.
Подскажите, есть ли в MiсroWin какая нибудь функция поиска (как в Step7), а если нет, то как найти где создана переменная?... Заранее Спасибо!
Показать сообщение MiсroWin -- simptoms -- 2004-12-12 23:12:48
View --> Component --> Cross Reference
Esli nichevo nevidish to sdelai kompilaciju:
PLC --> Compile
Показать сообщение Как подружить контроллер со встроенным 485 - ым и какое - либо устройство по протоколу MODBUS? -- Scout -- 2004-12-11 22:59:48
Контроллер 314C - 2PTP. Существуют ли программые блоки, обеспечивающие связь через встроенный 485
контроллера?
Показать сообщение Как подружить контроллер со встроенным 485 - ым и какое - либо устройство по протоколу MODBUS? -- Nick Gashevsky -- 2004-12-14 08:44:49
Нет.У 314C - 2PTP встроенные коммуникационные функции:
- PG/OP-функции связи.
- Стандартные S7-функции связи.
- S7- функции связи (только сервер). Ставь коммуникационник CP341
Показать сообщение Как подружить контроллер со встроенным 485 - ым и какое - либо устройство по протоколу MODBUS? -- Scout -- 2004-12-14 13:41:56
Не понял вас... Встроенный 485 - й интерфейс контроллера поддерживает протоколы ASCII,3964(R)и RK 512. Почемуж тогда нельзя загружать блоки, обеспечивающие поддержку других протоколов (как это реализованно в CP341), в частности MODBUS?
Показать сообщение Как подружить контроллер со встроенным 485 - ым и какое - либо устройство по протоколу MODBUS? -- Nick Gashevsky -- 2004-12-14 15:16:25
Руками конечно можно написать протокол MODBUS поверх ASCII, но процессор IMHO слабоват, да и время нужно потратить на изучение протокола, хотя пример MODBUS slave где-то попадался в интернете. Я бы занялся такой задачей только при наличии БОльшого кол-ва свободного времени (ну или для души).
Показать сообщение Как подружить контроллер со встроенным 485 - ым и какое - либо устройство по протоколу MODBUS? -- Scout -- 2004-12-14 17:24:29
Cлышал что для СР341 есть уже готовые фун. блоки
для поддержки других протоколов. Загружаешь их в модуль и радуешся жизни. Так вот мой вопрос так и остался открытым: Cуществуют ли готовые фун. блоки, наподобие тех, что сделаны для СP341 для встроенного 485 - го?
Жаба душит ставить дополнительный модуль, имея на борту встроенный 485 - й.
Показать сообщение Как подружить контроллер со встроенным 485 - ым и какое - либо устройство по протоколу MODBUS? -- Юрчик -- 2004-12-14 20:15:26
Как бы это помягче сказать....
CP-341 не отнимает время центрального процессора на обработку переферии, он, если совсем упростить, просто получает от CPU таблицу для выходов и формирует таблицу состояния входов, беря на себя все функции общения с периферией. Если же эти функции возложить на ЦПУ, то время скана сильно увеличится, да еще возникнут проблемы, если к периферии надо обращаться через фиксированные промежутки времени....

Оно тебе надо? Сэкономив 300 баксов ты поимеешь понижение надежности и постоянное подпрыгивание со стула при сбоях цикла. Не стоят 300 баксов такого геммороя.
Показать сообщение Как подружить контроллер со встроенным 485 - ым и какое - либо устройство по протоколу MODBUS? -- Scout -- 2004-12-17 11:15:55
Спасибо всем за ответы!

С тем что работа встроенного Ptp увеличивает время цикла я согласен.
Но СP341 cтоит более 700$,
а с учетом того, что еще будет накрутка, получается, что его цена будет составлять около 1000$, что практически сопоставимо со стоимостью самого контроллера... Так что есть ради чего идти
на гемморой.
Показать сообщение Как подружить контроллер со встроенным 485 - ым и какое - либо устройство по протоколу MODBUS? -- Юрчик -- 2004-12-21 19:46:42
Стоимость оборудования складывается из стоимости покупки и стоимости обслуживания. Сэкономив 1000 баксов на покупке ты можешь терять потом десятки тысяч на простоях.
Показать сообщение Как подружить контроллер со встроенным 485 - ым и какое - либо устройство по протоколу MODBUS? -- Грег -- 2004-12-14 20:43:08
Imho, все зависит от требуемого времени ответа для Modbus. Но на сильно быстрый ответ рассчитывать не придется, по крайней мере, в случае CP. рекомендую заглянуть в прложение документации на СР. Там есть время обмена по Ascii протоколу для разных скоростей обмена разного количества байт.

А на тему 300баксов (евро) не нужно забывать, что для пользования протоколом Modbus нужно купить софт, защищенный ключем, примерно около 1000 по каталогу на память. Кроме того мастера для сименса несложно и написать. Сложнее со слэйвом, но тоже терпимо. Единственнон нельзя парметризовать из Step а. Но жаба оправдывается. Для встроенного Rs в CPU по временам нужно смотреть описание соответсвующих SFC
Показать сообщение CadElectro -- Sem. Sh. -- 2004-12-11 16:15:32
Может у кого есть кряк для Cadelectro? Просьба откликнуться в permanenceman@mail.ru
Показать сообщение S7 -- gvozd -- 2004-12-11 15:07:54
Спасибо за ответ, но не понимаю для чего так делать, чтобы усложнить себе программирование и все время думать какое присвоение будет последним в цикле сканирования?
Показать сообщение FlashCard -- Дима -- 2004-12-11 14:16:57
Привет!
Мужики подскажите где можно добыть драйвер для карты чтобы работать на простом буке чере PCMCA
Показать сообщение FlashCard -- Грег -- 2004-12-11 17:33:30
Для карт 5511/5512 драйверы ставятся (записываются на винт) вместе со STEP7. После установки STEPа нужно нажать кнопку установить/переустановить в зависимости от того где находишься в диспетчере устройств и дать возможность Винде поискать драйверы. Она их обычно находит. Для ускорения поиска можно ей подсказать директорию. Карта вместе со своим прибамбасом должна быть в ноуте
Показать сообщение S7 -- gvozd -- 2004-12-10 19:57:12
Коллеги, подскажите пожалуйста!
<br>Сталкнулся с проектом, где М199.7 форрмируется через =М199.7 в нескольких функциях, а в каждой из них по нескольку раз. Где прочитать как это работает? Это что "монтажное ИЛИ" ?
Показать сообщение S7 -- Gvozd -- 2004-12-11 15:15:49
Спасибо за ответ, но не понимаю для чего так делать, чтобы усложнить себе программирование и все время думать какое присвоение будет последним в цикле сканирования?
<br>
Показать сообщение S7 -- error -- 2004-12-11 11:58:21
Не знаю как там у вас, а в Step5 состояние такого меркера будет определяться последним выполненым условием. То есть, AG за один цикл забрал входы, выполнил логику, несколько раз модифицировал в своём брюхе М199.7 и последнее из состояний выдал на выход (установил выходы по последнему состоянию меркера). А то что в процессе "переваривания" ваш меркер может несколько раз принимать различные состояния, так это нормально. Надо только лишь всегда помнить в каком он состоянии в каждой конкректной точке выполнения кода.
Netzwerk 2 von 3
:U E 1.1
:= M 1.0
:***
Netzwerk 3 von 3
:U E 1.0
:= M 1.0
:U M 1.0
:= A 1.0
В таком случае E1.1 никогда не будет устанавливать A1.0, но значение М1.0 будет изменяться взависимости от E1.1 после каждого выполнения Netzwerk 2 von 3

Показать сообщение S7 -- mennonit -- 2004-12-11 16:35:28
Такой стиль программирования был действительно распространён во времена Step5 по следующим причинам:
1. ограниченное количество меркеров
2. отсутствие temp-variablen
3. отсутствие instanzen
Программист, который пишет такие программы в Step7 должен задуматься, правильную ли профессию он себе выбрал.
Показать сообщение S7 -- error -- 2004-12-16 09:50:34
Что же думать о людях делающих следующее
:L DW 21
:T DW 26

:L DW 26
:SE T1
и больше нигде не работающие с эти данными?
Суёшься изменить значение таймера, ну чего проще :-) , а он не изменяется !!!
Если это не сволочи, то как минимум приколисты.
Показать сообщение PG2000 for B&R -- ppp -- 2004-12-10 14:44:14
Еще раз выложил PG2000 for B&R
файл упаковал в две части

сколько проживет не знаю - качайте быстрее
http://s2kppp.narod.ru/PG2000_1.rar
http://s2kppp.narod.ru/PG2000_2.rar
Показать сообщение PG2000 for B&R -- Andr -- 2004-12-11 11:42:51
Спасибо за PG 2000. А документации к контроллерам B&R у вас случайно не завалялось? Со времени вашего последнего появления на форуме с упоминанием о B&R, я успел Automation Studio достать. О данном пакете почитать бы чего-нибудь, желательно на русском.
Показать сообщение Один вопрос -- error -- 2004-12-11 12:26:32
Если прога досовская и явно писана под Borland C как она работает к COM портом? Как бы не должна... хотя вид делает что хочет, и ошибок ХРень не выдаёт.

И еще нужны переходники, типа схемных развязок или так тыкать напрямки :?)
Показать сообщение COM-порт, DOS, WinNT -- SilverCloud -- 2004-12-11 19:24:31
= COM-порт в DOS-программах под NT

В эмулятор DOS для NT (ndvdm.exe) входит перехват обращений к ком-порту и перевод их в "нормальную" работу, через Виндовский драйвер. Так что абсолютное большинство DOSовских программ в XP с портом работать будут нормально. Подробности см. в DDK в разделе VDD.
Показать сообщение COM-порт, DOS, WinNT -- Andr -- 2004-12-12 18:42:12
Совершенно верно, в ХР обращение к COM-порту возможно только через драйвер Windows, и многие самоделки на COM-порт работают нормально, а вот в Win2000 нет! Выдаётся сообщение, что программа пытается обратиться к ресурсам напрямую, и её выполнение блокируется.
По поводу кабеля для контроллеров B&R, распайка есть, надо документацию полистать.
Показать сообщение COM-порт, DOS, WinNT -- ppp -- 2004-12-14 08:53:44
Проверял именно на win2k - с портами RS232 конфликтов нет. Если есть ошибки по портам:
- проверте есть ли у вас COM порты (актуально для современных ноутбуков)
- проверте не используют ли другие программы этот порт
- попробуйте поменять в настройках PG2000 порт на COM2...
Показать сообщение COM-порт, DOS, WinNT -- ppp -- 2004-12-14 09:44:23
А зачем какие-то самодельные кабеля для подключения?(упоминали о распайке). Я связывался с 2003 контроллером по обычному нульмодемному кабелю.
Показать сообщение COM-порт, DOS, WinNT -- Yrok -- 2004-12-15 22:58:38
Да вы поймите чё вам люди толкуют. В современных ноутбуках всё реже встречается ком порт, только USB. И всякие примочки типа USB-RS232 работают только с драйверами под виндовс. А вот как будут работать досовские программы в эмуляции это уже скорей вопрос риторический
Показать сообщение piw, pqw -- sergei -- 2004-12-10 12:59:33
можно ли посмотреть в onlin-e сигналы на контроллере piw, pqw?
Показать сообщение нажми на -- online -- 2004-12-10 13:30:18
и увидишь :-))


200
Показать сообщение С чего начать? -- Женя -- 2004-12-10 12:55:29
Здравствуйте, на мою голову упало обслуживание контроллеров Simatik S5. Хочется узнать про них побольше. Не подскажете, где взять информацию, желательно на русском.
Показать сообщение С чего начать? -- alex_ssr -- 2004-12-10 13:53:17
Посмотри: http://www.automation-drives.ru/as/products/simatic_s5/
Показать сообщение AR_SEND -- Fanat -- 2004-12-10 11:48:17
Господа!
Кто сталкивался с данным блоком и передавал данные в WinCC.
Показать сообщение AR_SEND -- Gurich -- 2004-12-15 15:49:14
Обращайся покажу
Показать сообщение Учебные курсы -- Igor -- 2004-12-10 11:11:55
Здравствуйте господа специалисты!
Ищу материалы учебных курсов
ST-7PRO1,
ST-7PRO2,
WinCC.
Интересует именно информация методической литературы курсов (лекции, примеры, контрольные).
Заранее огромное спасибо!

Показать сообщение Учебные курсы -- Грег -- 2004-12-11 17:48:13
Ниже, это видимо, уже на предыдущей странице, я делился некоторыми соображениями на эту тему применительно к вопросу по Питеру, но суть не меняется. Эти курсы хороши, когда халявные. Свои кровные низа что не отдал бы, разве если б кто бумагу об этом потребовал. Есть диск Step by step, есть переведенные тексты Типа Первые шаги. см. на www.Siemens.ru/ad/as. Далее все в твоих руках вместе с демо (боевыми) версиями.
Показать сообщение Учебные курсы -- Fanat -- 2004-12-10 12:13:09
К сожалению только в бумажном виде, в электронном пока не встречал, за исключением сайта на народе, но там просят бабки (студенты наверное зарабатывают).
А касательно обучения - ничего там хорошего нет и толкового тоже, все что там написано пригодиться разве только для написания программы сбора данных и некой их обработки - более серьезных вещей и не ищи... Ну еще про коммуникации расскажут.
Самый нормальный вариант доки с их сайта - там очень много написано и толково. Примеры идут вместе со степом - кое-что можно подчерпнуть.
А в итоге действовать по "закону" тов. Ленина, то бишь "учиться, учиться и еще раз учиться"
Удачи в освоении.
Тем кто пожелает бросить камень в мою сторону скажу, что WinCC осваивал без обучения (курсы были на бумаге конечно), но после нескольких дней отбросил их в сторону и сел читать PDF на 300 листов - вот это тема.
Показать сообщение Учебные курсы -- error -- 2004-12-11 12:03:57
И сколько просят?

Ещё можно воспользоваться Step-by-Step
Показать сообщение реле -- MAN -- 2004-12-10 10:55:11
Можно ли найти принципиальную схему реле времени simirel
3rp15-05 или другую из этой серии

Показать сообщение PLCSIM -- Виктор -- 2004-12-10 09:50:53
Ищу PLCSIM v5.3 На форуме нашёл ссылку на аплоуд, но, к сожалению, туда не успел, DC++ на хабах которые я имею в "Избранных" не находит, осёл находит, но не скачивает (Siemens_PLCSIM_5.2_mit_Authorisierung.rar - висит уже час, пишет transferred=0). Помогите кто-нибудь, в конце концов это ведь не CD 700М почтой посылать а всего порядка 10метров!! Есть STEP 7 v5.2, v 5.3, Protool, STEP 5 последний и IP247 к нему, документация на английском на Protool и HMI, авторизации или лекарства ко всему вышеперечисленному. Мой мэйл viktor@pisem.net
Спасибо всем кто отзовётся.
Показать сообщение PLCSIM -- alex_ssr -- 2004-12-10 12:37:44
Проверь почту
Показать сообщение PLCSIM -- Igor -- 2004-12-10 10:25:24
могу предложить только v5.2. Если интересно - вышлю почтой.
Показать сообщение PLCSIM -- Sem. Sh. -- 2004-12-11 16:10:46
Прошу, отправить мне 5.2 на permanenceman@mail.ru
Заранее очень благодарен.
Семен.
Показать сообщение PLCSIM -- Igor -- 2004-12-13 12:58:15
Семен, проверь почту.
Показать сообщение PLCSIM -- Sem. Sh. -- 2004-12-16 07:42:05
Получил. Большущее спасибо.
Показать сообщение авторизация WinCC Flexible -- Михаил -- 2004-12-10 07:48:01
Подскажите где взять авторизацию на WinCC Flexible
Показать сообщение авторизация WinCC Flexible -- vara -- 2004-12-14 14:13:29
ftp://ftp.cvalka.net/files/Crackz/
Simatic_EKB
Показать сообщение авторизация WinCC Flexible -- Михаил -- 2004-12-14 06:08:00
Скинь сюда.
Спасибо за ответ.
Показать сообщение авторизация WinCC Flexible -- vara -- 2004-12-10 10:28:18
давай мыло кину
Показать сообщение авторизация WinCC Flexible -- bond -- 2004-12-10 15:46:01
и мне please
Показать сообщение авторизация WinCC Flexible -- sania -- 2004-12-10 11:03:56
и сюда тоже.плз.
Показать сообщение авторизация WinCC Flexible -- sasha -- 2004-12-10 20:16:09
и сюда тоже.плз
Показать сообщение авторизация WinCC Flexible -- BaldSkull -- 2004-12-22 15:57:51
скинь и мне на мыло если есть:
SIK/WinCC flexible /Sm@rtAccess for PC-RT
SIK/WinCC flexible /Recipes for PC-RT ,
SIK/WinCC flexible /2004 Runtime, ХХХ PowerTags

заранее сенкс...
Показать сообщение Вопрос по S7 -- Михаил -- 2004-12-10 06:53:39
Есть аппарат с программой. Известно, что программа универсальная - подходит для целого класса машин, а аппарат конкретный - некоторые функции могут не работать.
В чем вопрос. Есть БД, есть в ней бит. Например bd108.bdx102.4. Он анализируется в одной единственной цепочке (A bd108.bdx102.4...). Появляется мысль что где-то его должны выставлять. Его не выставляют:
1) в любой из OB
2) в любой из FC (кроме них других структур в программе нет)
3) в него не копируют области SFC20 или SFC21
4) он не объявлен никак в структуре операторской панели-ни в area pointers, ни в tags
5) не выставляются бОльшие области (байты, слова...), включающие этот бит
Вообще, можно ли выставить его откуда-то еще? Иначе он всегда равен 0, и все цепочки с ним можно смело выкинуть, посчитав, что при переносе программы цепочку с его выставлением просто стерли, ибо например такой аппаратной опции нет на аппарате.

Показать сообщение Вопрос по S7 -- Сергей -- 2004-12-10 11:59:38
Скорее всего он считывется в составе байта, слова и т.д. Посмотри cross-referense и определи, в какую информ. единицу он входит и отследи ее считывание
Показать сообщение Вопрос по S7 -- Сергей -- 2004-12-10 11:57:14
Скорее всего он считывается в составе байта, слова и т.д
<br>Проверь cross-referens и посмотри в состав какой информационной единицы он входит и отследи ее считывание
Показать сообщение Вопрос по S7 -- Виктор -- 2004-12-10 09:56:48
А что говорят CrossReference? Я бы сказал, что в седьмом стэпе они работают корректно и если не показывают ничего, попробовал бы сделать резервную копию и в рабочей программе поудалять все цепочки с ним. Если ничего в поведении им управляемого модуля не изменится, значит это был мусор.
Показать сообщение Вопрос по S7 -- Андрей -- 2004-12-10 09:00:04
Может быть он где-то косвенно адресуется? Или же если эта универсальная программа, то такие биты для настройки программы на конкретную машину могут устанавливаться в DB с программатора. Такой блок данных сохраняется на флэшке с установленными (или сброшенными) битами настройки.
Показать сообщение Вопрос по S7 -- sania -- 2004-12-10 11:10:21
а окромя ОР ничего нет? могут использоваться С?-функции а они нигде не определены .могут использоваться по любому протоколу (TCP,profibus,mpi,profinet,asi)
Показать сообщение отвечаю ;) -- Михаил -- 2004-12-10 19:25:52
машинка стоит сама по себе, по сети ни с чем не обменивается. Сети тоже нет.
Про возможность установки битов с программатора - очень как-то кудряво, персонал (киповцы) просто заливают прогу на контроллер, ничего дополнительно не делая, было пару раз.
Про вхождение бита в бОльшую единицу проверял - нету... Ну напр что бит бд108.194.2 а где-нибудь ставится двойное слово бд108.191 - нет такого.
В тэгах ОП даже база такая не упоминается (бд108 которая), значит с ОП такой бит меняться не может.
Вызовы sfc20/21 копируют тоже даже не в этот бд.
Откуда еще??? может ставиться... бит... ну...??? ;))) Если неоткуда - значит вопрос можно закрывать - цепочка не юзается, осталась по невнимательности урезающих универсальную прогу до конкретной машины.
Показать сообщение отвечаю ;) -- sania -- 2004-12-10 20:38:42
а нету P#db108.dbx0.0 240byte ?
попробуй поставь на месяц последовательно обратный контакт.или от этотого ДБ установи сет другому ДБ потом проверь что с ним
Показать сообщение отвечаю ;) -- Михаил -- 2004-12-11 07:48:27
1) нету.
2) на фих? целый месяц... этого геморрой не стоит свеч. Пока предположу, что не используется.
3) спасибо
Показать сообщение отвечаю ;) -- mennonit -- 2004-12-11 16:21:36
Если бит присвоен следующим образом:
OPEN DB 108
A Mxx.x
= DBX 108.0
то CrossReference его не найдёт
Показать сообщение отвечаю ;) -- sania -- 2004-12-11 17:07:40
да но он найдёт DB?DBX 108.0.другое дело если так:
L db1.dbw0
L 800
+I
T db1.dbw2
OPN db108
a db1.dbx10.0
= dix[db1.dbw2]
A B db1.dbw0 значение:64
Показать сообщение Господа!.. -- Михаил -- 2004-12-11 19:27:19
такие извороты я пока видел только в академических спорах! В реале все просто как сибирский валенок. Хоть он довольно сложный, но однако поговорка такая. В общем я смотрю и cross-ref, и по исходникам, и просто по тэгам; даже например все операции с этой БД, и ничего там нет. Если нет в: исходниках всех OB и FC, тэгах ОП, кросс-рефах ОП, то:
данный бит ничем не выставляется?

проведу на след неделе эксперимент - срежу цепочку и посмотрю на аппарат. По задумке как пахал, так и будет. Но прошу ответить на вопрос выше ;)


201
Показать сообщение PG2000 for B&R -- ppp -- 2004-12-09 10:40:01
Выложил инсталяшку PG2000 для программирования контроллеров фирмы B&R. Версия 2.23

http://webfile.ru/118225

ссылка будет жить 7 дней
По почте высылать после этого не буду - берите за этот срок.
Прога похоже досовская, но работает и под виндами - в том числе и с портами. Проверял на win2000
Показать сообщение PG2000 for B&R -- monty_burns_007 -- 2004-12-09 20:50:42
Thanx a lot for this software :-)
Monty
Показать сообщение PG2000 for B&R -- monty_burns_007 -- 2004-12-09 21:12:45
I installed the soft, but it‘s a dos version :-(
I thought it was the newer "B&R Automation Studio" which runs under WinNT/2000/XP.
Does anyone have this automation studio software ?

Monty :D
Показать сообщение PG2000 for B&R -- ppp -- 2004-12-10 07:47:27
I have CD "B&R Automation Studio" but size equal 500 MB
My internet - DialUp.....
Показать сообщение PG2000 for B&R -- monty_burns_007 -- 2004-12-10 21:37:10
ooops, yes it‘s maybe to big to upload then, certainly if you only have dial up :-)
<br>Does the newer version "automation studio" come with a PLC simulator ? (like PLCSIM siemens or Rsemulate Allen bradley)
<br>thanx ppp for response.
<br>
<br>Maybe there‘s someone else on this board with a width band connection ?
<br>
<br>Monty :-p
Показать сообщение PG2000 for B&R -- error -- 2004-12-10 09:50:00
Ну и что теперь делать? Волки всё расхватали за один день. Тут бы надо выкладывать на 7 раз по 7 :-(
Показать сообщение PG2000 for B&R -- FatalError -- 2004-12-10 10:14:30
"...Ну и что теперь делать..." - положить на другой аплоуд, где нет ограничения на предельное количество загрузок :-)
Показать сообщение PG2000 for B&R -- error -- 2004-12-11 09:05:10
И кто же это сделает :?)
Показать сообщение CP5511 -- SLon -- 2004-12-09 09:39:23
Привет всем.
Нужны драйвера для SIEMENS CP5511 Profibus Card
для ОС с FAT32 (это не PCMCIA карта).
Кто-нибудь может поделиться, или подсказать
где это можно найти...

Hi everyone.
I need the drivers for SIEMENS CP5511 Profibus Card
for WINDOWS with FAT32 (this is not PCMCIA card).
Anyone can send to me, or where this possible find...

slon55@inbox.ru
Показать сообщение CP5511 -- Alex -- 2004-12-10 18:31:07
Tj chegoto pereputal: 5511 eto PCMCIA a 5611 eto PCI-Karta, Drova instalirujutsja abtomaticheski s Stepom
Показать сообщение CP5511 -- alex_ssr -- 2004-12-09 12:52:28
На немецком сайте есть ссылка на установка карты CP 5511, на ссылке инсталяция есть дрова под разные операционки :http://www4.ad.siemens.de/-snm-0135109872-1098201826-0000031622-0000000590-1102584973-enm-WW/llisapi.dll?aktprim=0&lang=en&referer=%2fWW%2fllisapi.dll?aktprim=0&func=cslib.csinfo&siteid=cseus&caller=nl&startNode=4000024&nodeid0=10805387&objaction=csopen

Есть ссылки и на вкладке Communication/Networks
Показать сообщение CP5511 -- SLon -- 2004-12-11 20:27:41
Я не путаю, к ней были дрова NT и в списке устройств Win.NT
она инсталируется как SIEMENS CP5511 Profibus Card, разьём ISA
зак.№ 6ES7182-....-.... (кстати тоже нигде его найти не удалось)
софт - не степ и оборудование не старое (около года)....

...кстати второй раз поднимаю этот вопрос на форуме...
неужели этого больше ни у кого нет???
Показать сообщение CP5511 -- fs -- 2004-12-11 23:42:32
6ES7182-0AA01-0XA0
IM182-1 pc-slaveboard fuer profibus-dp, max. 12mbit/s

а это, вероятно, драйвер 6ES7195-2AC00-0XA0
windows nt trieber fuer IM180 und IM182

Если в системе регистрируется как CP5511, то наверно построена на том же чипе и немцы даже название не стали менять. Предполагаю что можно извратиться и выкопать искомый драйвер из step7, ну тут вам и карты в руки...
Или попытаться поставить на "оборудование" старую версию степа, которая работала под NT, вдруг драйвер сам установится. Или какой-нибудь softnet-dp...

А может быть производитель оборудования решил не платить 280 евро за драйвер и сам провернул такой фокус, что объясняет путаницу с названиями :-)

Показать сообщение CP5511 -- SLon -- 2004-12-12 10:54:20
...удалось на сайте производителя наконец найти описание и
даже внешний вид (положение переключателей и т.д.)
это действительно IM182 DPslave...
правда не все пока понял (описание на немецком)...
но дрова предлагают уже от СР5614...

СПАСИБО ответившим...
Показать сообщение COM 526 -- ASU -- 2004-12-09 09:29:59
Добрый день.
Нужна документация на СОМ 526, русская, или английская. Пакет СОМ 526 мне прислали из Московского Сименса, но только на немецком языке.
Может у кого есть английская версия?
Спасибо.
Показать сообщение PCS7 -- Alexandr -- 2004-12-09 08:39:29
Уважаемые специалисты!
Мне нужно в блоки, которые скомпилировал PCS7, добывить свои функции и блоки данных. Так вот PCS выдаёт следующее:
Log: Compile

Filter: <No filter>

Compiling changes to the charts as program SIMATIC 400(1)CPU 414-2 DPS7 Program(2) on 09.12.2004 10:16:36
The options are set as follows:
Generate block drivers: off
Update sampling time: on
Set sampling times from 09.12.2004 10:16:37
Setting sampling times completed: 09.12.2004 10:16:38.
Delete empty runtime groups: on
Make textual interconnections: on
W: The S7 program contains neither the MSG_CSF (FB44) block nor the OB_BEGIN (FB100) block. Please place one of these blocks in a chart (if you select OB_BEGIN, you also require the OB_END (FC280) block).
W: The block PO_UPDAT (FC279) is not included in the S7 program. Please insert this block in a chart.
E: FC2 is outside the user range
E: FC3 is outside the user range
E: FC7 is outside the user range
End of code generator: 09.12.2004 10:16:42
3 error(s) and 2 warning(s) found

FC2, FC3, FC7 - это мои функции.
В какой области мне можно размещать свои блоки? Просто есть нужный кусок программы, написанный ранее в STEP7 v5.2
Показать сообщение PCS7 -- Astronom -- 2004-12-09 14:11:58
в CFC - optioncustomizecompilation
Показать сообщение заггузка в MC -- dm -- 2004-12-09 07:20:40
попробовал загрузить программу S7-300 с программатора Field PG на memory card (64 кБ), возникли 2 вопроса:
1. В memory card загружаются только блоки, а конфигурация не могу загрузить? А что, если мне необходимо будет изменить конфигурацию?
2. после загрузки блоков на карту и попытки открыть ОВ1- появляется ошибка: "compiler information: type conflict" и блок не открывается, хотя в программе на программаторе этот блок открывается без ошибок. Почему это возникает?
Спасибо
Показать сообщение расшифруйте плз данный вызов sfc20... -- Михаил -- 2004-12-09 02:38:23
ОООООООчень хочу услышать мнение профи, дабы не сомневаться! Что означают строчки после знака ":=" ;) То, что это что копируется и куда копируется, понятно. Но вот по символам можно поподробней? Особенно на кой ставят "P#" и "byte50" или "word 100" в конце...
CALL SFC 20 (
SRCBLK := P#DB87.DBX 0.0 WORD 50,
RET_VAL := #RETVAL,
DSTBLK := P#DB7.DBX 0.0 WORD 50);
и особенно

CALL SFC 20 (
SRCBLK := DB34.AUX,
RET_VAL := #APP,
DSTBLK := P#DB30.DBX360.0 BYTE 58);

Адресация абсолютная везде. Чем может быть db34.aux??? Зачем копировать ее в никуда?
Программа кстати полностью рабочая, стоит на машине...
Показать сообщение расшифруйте плз данный вызов sfc20... -- Игорь -- 2004-12-09 09:12:27
Это обычный формат переменной типа ANY, который подробно описан в документации STEP7.
"P#DB87.DBX 0.0 WORD 50", к примеру, означает:
50 слов из/в DB87, начиная с нулевого алреса в DB.

"DB34.AUX" означает, что в DB34 у тебя есть переменная типа ANY с именем "AUX", значение которой определяет область данных, с которой нужно выполнять какие-то действия (копировать, стирать и т.п.).

И вообще надо "учиться, учиться и ещё раз учиться", как нам всем завещал дедушка Ленин. Тогда в этом форуме не будут появляться подобные вопросы...

Best regards!

Показать сообщение про "копирование в никуда" вопрос снимаю... -- Михаил -- 2004-12-09 02:40:19
редактор съел, да и поздно уже 8))))
Показать сообщение про "копирование в никуда" вопрос снимаю... -- Fanat -- 2004-12-09 09:03:24
Здесь все просто:
DB34.AUX - это скорее всего массив (я с таким сталкивался), то есть объявляешь например db34.dbx0.0 byte 1000, а реально там объявлен такой же массив - вот степа и заменяет.
Показать сообщение Спасибо! Я как раз учусь ;) -- Михаил -- 2004-12-09 10:57:15
Просто хотел убедиться!
Показать сообщение Команды STEP5 -- Anton -- 2004-12-08 18:35:17
Где можно найти описание команд STEP5. Например, что значит команда :JC = M001?
Показать сообщение Команды STEP5 -- андрей -- 2004-12-08 20:24:49
В любом книге по контроллерам Simatic S-5
Показать сообщение MICROMASTER 440 с DP -- Юра -- 2004-12-08 17:22:19
Помогите!!! подскажите какие параметры нужно установить для связи с ММ 440 по ДП
какая должна быть последовательность установки бит в слове команд?

Показать сообщение MICROMASTER 440 с DP -- Направление -- 2004-12-20 23:51:55
Посмотри много страниц назад - МОСТ писал об этом.
Там и примерчик был.
Выбери в конфигурации PKW+PZD6. В таблице частотника укажи чего в ПЗД хочешь получать.
Биты в контрольном слове устанавливаешь в любой последовательности, так как частотнику посылается уже слово.
Есть примеры на английском на их сайте.
Показать сообщение Активция PCS7 v6 -- Hunter -- 2004-12-08 15:10:07
Поделитесь сабжем в обмен могу предложить ктивационный дик на все продукты Rockwell Software
Показать сообщение Step 7 v 5.3 professional -- Владимир -- 2004-12-08 11:14:08
Кому нужна лицензия на Step 7 v5.3 professional + PLCSIM v5.3 - пишите, вышлю (образ дискеты сделаный Anadisk)
!!!
Показать сообщение Step 7 v 5.3 professional -- Alex -- 2005-05-14 18:29:50
очень нужно плз....
Показать сообщение Step 7 v 5.3 professional -- Pooh -- 2004-12-21 15:13:37
Только увидел.
Буду очень благодарен за лиц. на Step 7 V 5.3
Спасибо
Показать сообщение Step 7 v 5.3 professional -- Nik -- 2004-12-10 16:03:47
Очень нужна лицензия, прошу выслать образ дискеты на sdorohov@nkosino.ru.
Заранее благодарю. Nik.
Показать сообщение Наколка и обман -- MASTER -- 2004-12-09 15:54:50
Все это туфта!!!!! Anadisk не делает образы дискет, он может копировать одну на другую, или делать дамп дискеты. Но дамп невозможно использовать, потому что он содержит только информационный поток, без служебной информации, необходимой для создания точной копии.
А чел вас просто дурит, собирает мыло, а потом заспамит. А чтоб не врубились сразу, шлет какую-то фигню. Типо нате, помучайтесь.
Во так.

Показать сообщение Наколка и обман -- 12321 -- 2004-12-10 12:40:08
Вполне возможно, но тока даже в самом Анадиске написано что он даж защищенные дискеты иногда помогает скопировать. Хотя ответа н то ка кполучить из образа дискету обратно я так и не получил(((
Показать сообщение Step 7 v 5.3 professional -- 12321 -- 2004-12-09 10:28:03
Получил образ спасибо теперь проблемма как его перегнт н адискету, сей Анадиск работает я так понял тока из под доса и то не понятно что в самом меню выбирать надо.
Показать сообщение А как из образа Anadisk сделать дискету?? -- 12321 -- 2004-12-09 12:06:47
тока развернуто плиз
Показать сообщение Та же тема, что и у всех ;-) -- SC -- 2004-12-08 20:18:55
А мне можно поучаствовать в сем пиршестве? Адрес выше указан
Показать сообщение Step 7 v 5.3 professional -- lelik -- 2004-12-08 16:51:01
и мне, если не затруднит
Показать сообщение Step 7 v 5.3 professional -- Scout -- 2004-12-08 19:57:02
НУ и мне, если не трудно.
Спасибо.
Показать сообщение Step 7 v 5.3 professional -- Slavka -- 2004-12-08 17:12:10
Если не шутка, то и мне. Пожалуста!!! Плиз!
Показать сообщение Step 7 v 5.3 professional -- Hunter -- 2004-12-08 15:03:51
Вышли, пожалуйста на o.y.bykov@mail.com
Заранее спасибо.
Показать сообщение Step 7 v 5.3 professional -- Сергей -- 2004-12-08 14:01:11
Был бы очень благодарен за лицензию
zub_sergey@mail.ru
Показать сообщение Step 7 v 5.3 professional -- Альберт -- 2004-12-08 13:57:55
Очень нужно!
Благодарю!
Показать сообщение Step 7 v 5.3 professional -- Andrzej -- 2004-12-08 13:16:43
Если можешь пришьли на маил apu_an@poczta.onet.pl
Заранее спасибо

Показать сообщение Step 7 v 5.3 professional -- bond -- 2004-12-08 13:02:49
если не трудно на: bond@netmail.lv
Показать сообщение Step 7 v 5.3 professional -- Gurich -- 2004-12-08 12:50:48
Если можешь пришьли на маил Gurich2003@mail.ru
Заранее спасибо
Показать сообщение Step 7 v 5.3 professional -- switsh -- 2004-12-08 12:30:03
Очень нужен.
amk_svirid@newmail.ru
Спасибо
switsh
Показать сообщение Step 7 v 5.3 professional -- Dionis -- 2004-12-08 13:18:14
Заранее благодарю.

Спасибо.
Показать сообщение Step 7 v 5.3 professional -- crazy -- 2004-12-08 14:27:13
и мне плиз igor@tikhvin.net
Показать сообщение Step 7 v 5.3 professional -- deemon -- 2004-12-08 14:41:31
Привет!
Пришли мне тоже ПЛИЗЗ!!
Очень нужно погибаю!!!
Показать сообщение Step 7 v 5.3 professional -- Andr -- 2004-12-08 15:08:37
И мне тоже, очень нужно! andrey_kzn@front.ru
Показать сообщение Step 7 v 5.3 professional -- sania -- 2004-12-08 15:17:52
и я не откажусь.благодарю.
Показать сообщение Step 7 v 5.3 professional -- kostyc -- 2004-12-08 17:06:23
И я тоже такую хочу. Пожалуйста если не затруднит. Мой е майл kostyc@yandex.ru
Заранее благодарен.
Показать сообщение Step 7 v 5.3 professional -- Александр -- 2004-12-08 17:35:29
Я не опоздал !?

И мне плизз...

Заранее огромное... Александр.

aleks_ostrov@inbox.ru

Показать сообщение Step 7 v 5.3 professional -- Александр -- 2004-12-08 17:34:41
Я не опоздал !?

И мне плизз...

Заранее огромное... Александр.
Показать сообщение Step 7 v 5.3 professional -- Стас -- 2004-12-09 07:15:53
И мне, пожалуйста: stas283@yandex.ru
Показать сообщение Step 7 v 5.3 professional -- Серега -- 2004-12-10 07:52:10
И я хочу, очень.
Показать сообщение КАК ИЗ ОБРАЗА СОЗДАТЬ ДИСКЕТУ??!!!! -- banny -- 2004-12-09 12:36:34
1


202
Показать сообщение Связь WinCC с внешней базой данных -- Fanat -- 2004-12-08 10:42:57
Господа!
Суть проблемы в следующем:
В WinCC есть некоторые данные в динамическом массиве (массив создается в скриптах) - их нужно записать в произвольную базу данных, чтобы потом считать любым другим приложением (например Access или Excell). К сожалению этого не получается, подскажите пути решения проблемы.
Второй вариант - записать этот массив в текстовый файл или файл *.csv в требуемом формате.
Кто сталкивался - откликнитесь.
Спасибо, с уважением, Fanat.
Показать сообщение Связь WinCC с внешней базой данных -- Nick Gashevsky -- 2004-12-08 14:44:32
попробуй импортировать библиотеку c:Program filesCommon FilesSystemAdomsado15.dll и через Бейсик или С вызывай из нее ф-ции для работы с БД.
Показать сообщение Связь WinCC с внешней базой данных -- Nick Gashevsky -- 2004-12-08 14:44:22
попробуй импортировать библиотеку c:Program filesCommon FilesSystemAdomsado15.dll и через Бейсик или С вызывай из нее ф-ции для работы с БД.
Показать сообщение Связь WinCC с внешней базой данных -- Fanat -- 2004-12-08 14:54:07
Вопрос один: а где взять описание этих функций?
Показать сообщение Связь WinCC с внешней базой данных -- Nick Gashevsky -- 2004-12-08 18:04:18
Купи диск с Microsoft MSDN или книгу по работе с базами данных на Бейсике.
Показать сообщение Связь WinCC с внешней базой данных -- Владимир -- 2004-12-08 11:05:52
Все SCADA очень коряво работают с БД (за исключением новой SITECT). Я пользуюсь таким вариантом - WinCC или ProTool в качестве OPC-сервера, приложение на Delphi как OPC-клиент читает нужные данные и бишет в любую БД (хоть локально, хоть SQL-server).
Показать сообщение Связь WinCC с внешней базой данных -- Fanat -- 2004-12-08 12:11:13
OPC конечно хорошо, НО:
1. Если не ошибаюсь то в WinCC OPC Server время передачи данных достаточно медленное (так например для тэга оно составляет 250ms), а данных нужно передать 4800 байт не меньше.
2. Данные получаются в виде RAW тэга через BSEND из контроллера а потом разбиваются С-скриптом и закидываются в массив, так вот из этого массива данные и нужно забрать.
В данный момент разобрался как это дело закинуть в текстовый файл, но хочется чего-то большего (БД).
Кстати если есть возможность,Владимир, можно ли взглянуть, как Вы в Дельфи работаете с OPC, к сожалению пытался, но опыта и информации не хватило?
Спасибо, Fanat.
Показать сообщение EKB -- DaFixer -- 2004-12-07 20:28:27
Hi Andrey,

1.) Fack is not known... You mean fuck ???
2.) Sorry but it‘s not finest Art, i think you are a stupid guy...

It‘s a real request for information....
Показать сообщение step 7 v 5.3 -- lelik -- 2004-12-07 13:53:44
Добрый день!
Приобрёл step7 v5.3 с креком (т.е.программой для установки ключей siemens без дискеты). Запускаю выбираю нужный ключ - каталог AX NF ZZ (с содержимым) появляется, но step7 авторизацию не находит. Ставил на XP(rus) и 2000(rus). Одна фигня. Может секрет какой есть?
Показать сообщение step 7 v 5.3 -- Viktor -- 2004-12-07 16:48:00
Sekret prostoj: dla kracka 7.3 nuzno imet *.dll, kotoryj kopirujetsja v dva mesta v nainstalirovanyj STEP7. Vecerom mogu vyslat. Pisi na e-mail, jesli nado. Mne nuzhen distributiv S7-SIMPLC V5.3 mozet est?
Показать сообщение step 7 v 5.3 -- sania -- 2004-12-07 17:29:52
а СТЕП у тебя не на диске С .правильно ? при установке лицензии зайди в ОПЦИИ и обозначь диск Д а потом прогой лицензий перенеси на нужный диск. и всё у тебя получится :-))
Показать сообщение step 7 v 5.3 -- lelik -- 2004-12-08 09:47:34
Да в том то и дело, что СТЕП на С:. Туда и лицензию ставлю. А фигня-с выходит ...
Показать сообщение step 7 v 5.3 -- Darvin -- 2004-12-08 11:05:01
Тебе то и говорят, что если стоит Степ на С то лицензию ставь на Д, а потом переноси на С.Честно говоря первый раз про это слышу,но звучит логично :):):).
Показать сообщение step 7 v 5.3 -- lelik -- 2004-12-08 12:48:43
не догоняю я однако... СТЕП стоит на С:, с помощью
siemens.exe ставлю ключ на D:, после этого переношу его на С:. Так что-ли? Если так, то как переносить ключ?
Показать сообщение step 7 v 5.3 -- sania -- 2004-12-08 15:15:58
> Честно говоря первый раз про это слышу,но звучит логично :):):).

я тоже первый раз про это слышу :-)) .а писал о том если СТЕП не на диске С.теперь открой менеджер лицензий-> диск С-> правый клик на лицензию-> CHECK->.должно появиться / .если ошибка-> ищи другой файл лицензии(ищи на форуме "КЛЮЧИ,ЛИЦЕНЗИИ,АВТОРИЗАЦИЯ").и ненадо никаких *.dll.удачи
Показать сообщение step 7 v 5.3 -- sania -- 2004-12-08 15:24:52
глюкануло что-то должна появиться галочка (стройная и красивая :-() "V")
Показать сообщение EKB -- DaFixer -- 2004-12-07 00:37:04
Hi all,

i‘am looking for internals of the *.ekb files. If anyone have some info‘s please feel so free and tell me :-) Best info‘s for both types (smal - old and big - new)
Thank you
Показать сообщение EKB -- Andrey -- 2004-12-07 10:35:03
Fack You NIGGER
Показать сообщение EKB -- DaFixer -- 2004-12-07 20:30:00
Hi Andrey,

1.) Fack is not known... You mean fuck ???
2.) Sorry but it‘s not finest Art, i think you are a stupid guy...

It‘s a real request for information....

Показать сообщение EKB -- Andrey -- 2004-12-08 08:11:52
Hm... *.ekb
It‘s a real request for information.

Да ты паря просто Плюшкин который собирает все подряд - надо или не надо, а может потом и продает на западе за $
Сами хер че дадут. Админ гони таких в шею.

You the silly guy.
Study russian language

Показать сообщение EKB -- DaFixer -- 2004-12-08 12:18:13
Я вспомогательный глагол для образования сложных времен нет Idee,was грамматический определенный член разбудить звонком. только ронять он. там быть да единственный высшая отметка за классную работу вопрос
Показать сообщение s5 95u -- андрей -- 2004-12-06 20:50:43
Не могу войти в on line с 95U. В нем горит красным BF.Может из-за этого?
Показать сообщение OM-simocode-DP -- usa-army@mail.ru -- 2004-12-06 10:59:33
Люди ! Кто юзает OM-simocode-DP откликнитесь!
Очень нужна инсталяшка
Показать сообщение Документация к FM455 -- Marina -- 2004-12-06 10:57:23
Укажите ссылку на документацию для FM455 на русском языке или сбросьте на e-mail

Показать сообщение Документация к FM455 -- alex_ssr -- 2004-12-06 16:38:32
Документацию на русском языке не видел. Попробуй посмотреть здесь :http://www.automation-drives.ru/cgi-bin/forum/forum.cgi?dir=1008101932&root=1027479416&year=2002

Я так понял, что это функциональный модуль для S7-400, но для него я ничего не нашел. Есть маленькое описание для FM355, если интересно смотри здесь: http://www.automation-drives.ru/as/products/doc.php?l1=Программируемые%20контроллеры%20SIMATIC%20S7&l2=S7-300&l3=doc

Счастливо.
Показать сообщение обрыв связи -- qwerty -- 2004-12-05 21:37:11
Есть ли в контроллерах S7_300 возможность удаленного определения обрыва связи с коммуникационником по Ethernet?
Показать сообщение обрыв связи -- konrad -- 2004-12-06 09:49:43
самое простое передавать в мастер и обратно счетчик секунд, при разнице секунд сам определишь какое выставляешь меркер, или же стандартные функции прописанные в ОВшках, там уже есть авария обрыва связи
Показать сообщение обрыв связи -- smart -- 2004-12-06 10:46:12
можно не просто счетчик
а время месяц день час минута секунда
тогда можно узнать когда связь была потеряна
и сделать стек для времени
т.е. например 20 последних потерь связи в убывающем порядке

Показать сообщение Люди, помогите разобраться с памятью -- SVD -- 2004-12-05 11:55:56
Уважаемые, помогите разобраться с необходимым количеством памяти для центрального процессора.
Хотя бы прикинуть!
Имеем: CPU412-2, 300 входов, 300 выходов дискретных, 50 аналоговых входов в двух стойках.
Минимум сложной математики, но довольно большой объём логических операций. Через профибус пока обмен не планируется.
Есть ли какая - нить методика быстрой оценки необходимого количества памяти процессора, хотя бы по кол-ву входов/выходов?
Заранее спасибо!!!!
Показать сообщение Люди, помогите разобраться с памятью -- Alex -- 2004-12-07 13:31:28
Kak minimum 256 k, no pri takom kolichestve DI, DO i AI luchshe ne gmisj i stavj 512 k
Показать сообщение Люди, помогите разобраться с памятью -- Андрей -- 2004-12-06 09:12:35
В среднем можно считать, что 1 инструкция занимает 4 байта. Следовательно, 300 DI = 1200 байт, 300 DO = 1200 байт, 50 AI = 200 байт, плюс ещё можно оценить какое-то количество инструкций в программе.
Показать сообщение Люди, помогите разобраться с памятью -- Astronom -- 2004-12-06 10:17:54
если применить косвенную адресацию, можно на ваши вычисления начхать
Показать сообщение Люди, помогите разобраться с памятью -- Fanat -- 2004-12-06 10:07:04
Ну на самом деле это не совсем так и с памятью таким образом можно очень сильно ошибиться.
Одним из вариантов можно назвать конфигурирование и программирование в степе для симулятора и дальнейшей оценке "веса" всей программы с блоками данных, функциями и т.д. (то есть оценивать конечный продукт).
Второй вариант: почитать документацию на конкретный контроллер, там даны количество байт на каждую инструкцию и время ее выполнения.
Так что удачи.
Показать сообщение Люди, помогите разобраться с памятью -- smart -- 2004-12-06 10:57:23
Properties - Block Folder Offline
Simatic Manager Blocks)
там узнаете сколько весит ваша программа
и ваши данные в виде DB


203
Показать сообщение S5 100U -- IgorTs -- 2004-12-05 00:33:57
Почему кабель TTYRS232 для соединения S5 с PC,с S5 115U работает,а с S5 100U нет. Может дело в распайке разъемов?
Показать сообщение S5 100U -- Pavel -- 2004-12-14 16:44:08
Если используется стандартный Сименсовский кабель, то все аппараты серии U должны связываться без проблем. А вот если самопальный, да еще с питанием от СОМ-порта... Вообще-то это не корректно, На разъеме серии U присутствует напряжение 5В, а также источники тока 20мА для питания интерфеса, нужно только все правильно скоммутировать, так-как интерфейс контроллере может быть как активным, так и пассивным
Показать сообщение S5 100U -- саша -- 2004-12-06 20:32:27
Чтобы адаптер s5 работал со всеми контроллерами
нужно внешне запитать его . У 100U,я думаю, напруга на разьеме отсутствует. Это нужно для запитки токовой петли.
Показать сообщение S5 100U -- error -- 2004-12-10 09:47:33
Ничего подобного, переходник на MAX232 работает без всяких внешних питаний, питается только от самого СОМ порта.
Показать сообщение S5 100U -- Vitjoks -- 2004-12-14 07:03:23
nu nu ja hotsu posmotret na tokuju shemu
Показать сообщение при печати из Symbol Editor не виден русский шрифт -- Роман -- 2004-12-04 16:51:49
Step 7 v 5.1 SP6. В самой таблице комментарии на русском замечательно читаются, а при попытке распечатать вылезает крокозябла. Подскажите, как быть?
Показать сообщение при печати из Symbol Editor не виден русский шрифт -- Worthy -- 2004-12-06 07:52:03
Возсожен ещё вариант, когда принтер пытается подставить свои собстенные шрифты и ошибается с кодовой страницей, помогает конфигурирование принтера.
Показать сообщение Шрифт -- RayDen -- 2004-12-04 17:41:23
Попробуй указать кодовую страницу в реестре Windows. Для программ с русским шрифтом нужно использовать русскую кодовую страницу, которая имеет номер 1251. В принципе, достаточно в редакторе реестра Windows, заменить две страницы с номерами 1250 и 1252 (центральноевропейские и западноевропейские языки) на страницу 1251.

Теперь, как это сделать:

а) зайди в редактор реестра Windows

б) открой в редакторе реестра ветвь
HKEY_LOCAL_MACHINESystemCurrentControlSetControlNlsCodepage
и измени в этой ветви параметры
1250 = "CP_1250.nls" и
1252 = "CP_1252.nls"
на значения:
1250 = "CP_1251.nls" и
1252 = "CP_1251.nls"

в) выйди из редактора реестра и перезагрузи компьютер

Показать сообщение Шрифт -- RayDen -- 2004-12-04 17:44:54
Еще раз ветвь реестра, где #-обратный слэш:
HKEY_LOCAL_MACHINE#System#CurrentControlSet#Control#Nls#Codepage
Показать сообщение Step7 и С -- Сергей -- 2004-12-04 12:20:27
есть модуль на С++ необходимо вставить в программу для контроллера вопрос: как это сделать (где про это прочитать)?
Показать сообщение Step7 и С -- Сергей -- 2004-12-07 10:48:29
контроллер 315-2DP
Показать сообщение Step7 и С -- Eugene Sergeev -- 2004-12-04 17:28:54
Скорее всего никак. Тип контроллера уточни.
Показать сообщение Step7 и С -- Vasiliy -- 2004-12-04 23:56:54
по моему С поддерживается только серией M7 да и то не уверен (сам дела не имел). В S7 никак переписывайте модуль на SCL или на STL.
Показать сообщение Продам софт и лицензии -- Alex -- 2004-12-04 07:42:28

Продается лицензионный софт фирмы Siemens: WinCC (5.1, 6.0, c SP1., SP2 + руссификаторы), Step7 (5.1, 5.2, 5.3, Pro + хотфиксы), PCS7 (5.2+SP2, 6.0+SP3),Protool 6.0+SP2, Simatic Net (6.0, 6.1, 6.2), WebNavigator 6.0, Sw_Red и многое другое. Авторизации к этим и многим другим продуктам.

Цены договорные

По все интересующим вопросам пишите fb2004@bk.ru
Показать сообщение Продам S5/S7 новые и б/у -- konrad -- 2004-12-03 15:16:31
Так же комплектующие КИПиА по низким ценам
Показать сообщение Help!!! -- Тарас -- 2004-12-03 14:56:37
На управлении линией стоит simatic s7-200. Умер. Т.е. всегда светился RUN и все работало, а сейчас светится STOP и на входные сигналы не реагирует. Раньше наблюдались временами глюки. Чё с ним делать???
Показать сообщение Help!!! -- Gurich -- 2004-12-03 17:49:45
Переведи сначало в Stop ключик а потом в RUN может поможет!
Показать сообщение Help!!! -- Тарас -- 2004-12-11 11:21:19
Спасибо,уже сам догадался:).
Показать сообщение CP 341 Modbus RTU -- Alexandr -- 2004-12-03 06:45:38
Уважаемые специалисты!
Прошу откликнуться тех, кто поднимал Modbus RTU на CP 341, не используя платного драйвера. Очень нужно связать по RS485 сеть счётчиков.
Показать сообщение CP 341 Modbus RTU -- RayDen -- 2004-12-04 17:52:31
1)Установи программную надстройку к Step7 для CP341 (с родного бесплатного диска драйверов)
2)Настрой конфигурацию CP341 на протокол ASCII
3)Протокол Modbus RTU реализуй программно
Показать сообщение CP 341 Modbus RTU -- Alexandr -- 2004-12-06 07:20:18
Спасибо. Уже реализовал.
Показать сообщение PCS7V6 -- HELP_ME -- 2004-12-02 18:22:23
Не подскажете где слить PCS 7 V6 и сервис паки к ней соответственно
Показать сообщение S5Prog Adapter -- Alexander -- 2004-12-02 11:46:24
Здравствуйте, кто использует такое устройство подскажите, S5Prog Adapter (6ES7 798-0CA00-0XA0), представляет собой карту PCMCIA для программирования Eprom S5. Она короткая поэтому поэтому 1:1 к моему Toshiba не подходит, у него этот слот немного длинее. Я так понимаю она в оригинале подходит для Siemes-овских программаторов. Кто то делал переходник для использования такой карточки с ноте буками других фирм или нашел стандартный вариант переходника. Подскажите пожалуйста по какой распиновке собрать переходник или стандартный вариант такого устройства. Заранее благодарен.
Показать сообщение PLC SIM -- Anton -- 2004-12-02 07:07:31
Есть у кого нибудь PLC Sim v5.2, или подскажите откуда его можно скачать.
Показать сообщение PLC SIM -- John_McClane -- 2004-12-03 13:54:41
есть PLCSIM V5.2, но он подвисает периодически. Версия V5.3 более устойчива, я рекомендовал бы ее. А вообще-то есть и то и другое. Если Вам это все еще интересно, - пишите мне на email.

kind regards,
John McCalne
Показать сообщение PLC SIM -- Viktor -- 2004-12-07 16:36:29
Mne nuzen PLCSIM V5.3
Mog by mne ego kto-nibud poslat na viktor@pisem.net?
Показать сообщение PLC SIM -- slon -- 2004-12-02 11:12:37
Вообще-то, у меня он на диске с самим STEP7 5.2 лежит. Весит 10 мегов. Хочешь - пришлю, пиши адрес.
Показать сообщение PLC SIM -- Anton -- 2004-12-06 04:07:16
Спасибо за предложение но мне его уже выслали.
Показать сообщение WebNavigator и ActiveX -- slon -- 2004-12-01 14:31:46
Я создал собственный элемент ActiveX и использую его на мнемосхемах в WinCC. В режиме RunTime сама WinCC его правильно отображает и проблем с этим нет. На этом же компьютере установлен WebNavigator (server). С удаленного компьютера (Web client) в окне Internet Explorer я правильно вижу все мнемосхемы, лишь один экран неправильно показывается - тот, на котором моя собственная ActiveX расположена. Вместо ActiveX - пустая рамка. Я уже пробовал переписывать этот ActiveX элемент (файл с расширением *.ocx) на клиентский компьютер и регистрировал его там ручками - не помогает :( ...
Может подскажите - как все-таки заставить клиента отображать мой ActiveX?..
Показать сообщение Заработало! -- slon -- 2004-12-02 16:51:48
...сам дурак был. ActiveX криво зарегистрировал на удаленном компьютере - вот он и не отображался. После перерегистрации все работает...


204
Показать сообщение С7-626 -- Marat N -- 2004-12-01 09:37:29
Как можно сделать upload проекта панели у С7-626?
Upload нужен не для редактирования, а на всякий непредвиденный случай с панелью.
Безуспешно пробовал протулом по MPI.
Чем еще? COM-TEXT? ProSave? ProTool?
По какому интерфейсу?
Показать сообщение С7-626 -- mike -- 2004-12-01 10:36:25
Попробуй WinCC flexible
Показать сообщение С7-626 -- Marat N -- 2004-12-01 11:40:57
Mike, а ты сам пробовал? Нужен совет того кто это проделывал.
Показать сообщение С7-626 -- mike -- 2004-12-01 12:16:05
Я работал с С7-635К, и работал с ней в Протуле, однако у нас недавно появился WinCC flexible он - очень похож на Протул.
И еще ОП может сидеть на ProfiBus а не на MPI
Показать сообщение С7-626 -- Marat N -- 2004-12-01 13:03:45
Когда еще не было WinCC flexible чем делали upload?
Показать сообщение С7-626 -- sania -- 2004-12-01 17:19:47
prosave-complette backup.v General ustanovi nastroiki
Показать сообщение PID Control -- John McClane -- 2004-12-01 07:42:17
может ли кто-нибудь выслать Modula PID Control V5.0 и Standard PID Control, желательно версии 5 или, в крайнем случае 4-ой версии.
Например, по почте на CD-ROM (в обмен на что-нибудь, или за ‘вознаграждение‘).
Заранее благодарен, with kind regards, John McClane

Показать сообщение PID Control -- smart -- 2004-12-02 12:46:46
есть Standard PID Control V5
Modula PID Control V4

Показать сообщение PID Control -- John McClane -- 2004-12-02 14:31:51
Буду вам признателен, если вы вышлете мне CD-ROM со Standard PID Control. Мне нужна библиотека функциональных блоков, утилита конфигурирования у меня есть. Правда с ней тоде проблеммы, - у меня на нее есть все, так как она куплена официально, но она не видит штатную авторизацию, так как у меня большинство ПО SIEMENS, в частности пакет PCS7 и, соответственно, STEP7, - сломаные (подменены dll). Ходил в наше представительство SIEMENS, - на их машинах все работает нормально. Так что сейчас нужно где-то crack искать. У вас, случаем нет?

Свой почтовый адрес я отправил Вам по email. Большое спасибо.
Показать сообщение PID Control -- smart -- 2004-12-03 06:42:25
У Вас видимо е-ящик переполнился
дайте знать когда очистите
Показать сообщение PID Control -- John McClane -- 2004-12-03 13:45:19
Я послал Вам еще два своих адреса email: рабочий и домашний.
Показать сообщение PID Control -- Marina -- 2004-12-06 09:56:23
Прошу сбросить и на мой ящик
Показать сообщение step-5 -- Андрей -- 2004-11-30 20:03:10
Не запускается STEP-5 в Windows-XP. Может кто подскажет в чем дело?
Показать сообщение step-5 -- Viktor -- 2004-12-01 19:11:55
Versia 7.1 dejstvitelno ne zapuskaetsja pod XP. Upgrade do 7.2 snimaet problemu. U menja normalno rabotaet pod XP Version 7.2 (Date: 21.11.01) Basic package
Показать сообщение step-5 -- Worthy -- 2004-12-01 09:37:25
? Какая версия и что пишет ?
7.17 и 7.23 работают в любых NT
Показать сообщение step-5 -- андрей -- 2004-12-01 21:00:30
версия 7.17 ,появляется черное окно и исчезает.ставлю в XP.
Показать сообщение step-5 -- Worthy -- 2004-12-02 08:42:20
Чтобы увидеть, что именно не работает, можно попробовать запустить Step из окна cmd.exe. Предположительно не прописались переменные среды окружения
S5_SYSTEM = c:step5S5_SYS (для системы и для пользователя)
S5_HOME = C:STEP5S5_HOME (для системы)
Показать сообщение step-5 -- Андрей -- 2004-12-01 22:34:24
У меня такое взбрыкивание последний раз было в Win2000 c Хрюшей не помню. Колдовал следующим образом. Копировал Config.nt и Autoexec.nt в папку со Степой. Менял копиям расширение например на s5. Создавал ярлык и переключался в нем эти файлы. Переносил авторизацию на другой диск. Запускал Степу. Он должен ругнуться на отсутствие авторизации и попросить нажать кнопку ОК.
Возвращал авторизацию. Запускал и ВУАЛЯ.
Показать сообщение step-5 -- андрей -- 2004-12-02 20:17:47
я позвонил в Siemens,там сказали что S-5 под XP не работает.Максимум под NT.У меня один ноутбук на нем S7 и куча проектов,а так поставил бы W-98 и не мучался.Мне надо править 95U а чем не знаю.И еще S5 не запускается и с авторизацией и без нее.У меня есть левый S5 V-6.65 ,он запускается но у него не открывается редактор.
Показать сообщение step-5 -- Кот -- 2004-12-02 20:31:27
Тоже говорили не работает! у меня 7.11! не делай ярлык сам!после установке в гл.меню появляется группа SIMATIC,от туда и запускай!
Показать сообщение step-5 -- sania -- 2004-12-02 20:30:00
а в свойствах с5 не пробовал запускать как в ВИН 95?
Показать сообщение step-5 -- андрей -- 2004-12-03 20:53:39
в свойствах сделал W95, все равно не идет. Пишет проверьте свои pif файлы. Спасибо за участие!
Показать сообщение step-5 -- проходил -- 2004-12-10 22:32:21
А у меня работает S5 под ХР аж с добрым утром %)
Единственная проблема была - он открывался в фиксированном окне и невозможно было сделать resize - однако после того как изменил свойства на 95 - все стало совершенно нормально . Кажется у меня последняя возможная версия - там хрен знает какой бильд - ослом качал и ставил с заменой DLLки .
Показать сообщение Руководство по применению на реле времени 7PV -- gregar -- 2004-11-30 19:20:20
Подскажете, пожалуйста, где можно найти руководство по применению на электронные и аналоговые реле времени 7PV3 и 7PV4 от SIEMENS, желательно в формате pdf.
Показать сообщение Руководство по применению на реле времени 7PV -- Alex_SSR -- 2004-12-01 18:39:42
На диске Siemens CA 01 есть маленький документ по всем электронным реле времени (300кб) если надо пиши, пришлю.
Показать сообщение Руководство по применению на реле времени 7PV -- gregar -- 2004-12-02 14:27:48
Скинь, пожалуйста, мне его на e-mail: gregar@mail.ru.
Показать сообщение Руководство по применению на реле времени 7PV -- alex_ssr -- 2004-12-03 12:54:51
Проверь почту.
А почему обязательно Siemens? Я одно время ставил Omron и неплохо все работало. Информацию можешь посмотреть по этой ссылке:http://www.rakurs.com/omron/components/timers/
Удачи.

Показать сообщение Руководство по применению на реле времени 7PV -- gregar -- 2004-12-04 01:35:20
SIEMENS не является обязательным - это больше закон инерции и, пожалуй, привычка. Можно и OMRON или еще что-то третье. Спасибо за ссылочку и почту, побежал смотреть.
Показать сообщение обучение -- игорь -- 2004-11-30 18:31:09
здравствуйте! есть ли в питере курсы( не обязательно оффициальные) по step5?
Показать сообщение обучение -- Грег -- 2004-12-02 21:38:45
В Питере есть представительство Siemens. Набережная мойки, № точно не знаю - не питерский. Это бизнес центр на 7-м этаже. Там можно взять демоверсии - это вполне функциональные версии Siemens, а если поставить авторизации, пробегающие на форуме, то они станут вообще боевыми.(Как вариант можно попробовать в Прософте - дилеры Siemens. Можно пройтись и по другим партнерам - их адреса есть на российском сайте, в общем, кто ищет - тот найдет). Кроме того, есть диск Step 7. Step by step - это видеокурс. Остальное в твоих руках. Прчитав русскую доку, СД с которой тоже можно там же спросить, или скачать с сайта, этот видеокурс будет достаточно понятен, даже при отсутсвии понимания англ. (нем) языка на слух. В доке также есть документ перву шаги, который также переведен на русский. Так что потыкавшись немного, можно вполне освоить. А курсы они нужны лишь для бумаги (сертификата) - там все галопом. Только практика даст все необходимое. Удачи!
Показать сообщение обучение -- alex -- 2004-12-01 18:50:18
Я искал почти везде, но на обучение нужно не менее 600 евро, а для меня вытащить такие деньги из семейного бюджета тяжело. Решил осваивать самостоятельно. Скачал почти всю документацию с сайта Siemens. Осталось только раздобыть программу Simatic Step 7. На выходных поеду на рынок может что есть, хотя наверно напрасно. Последний раз когда искал программы для Omron ничего там не нашел. Хорошо, что друзья помогли.
Так что если что пиши. Скооперируемся.
Показать сообщение обучение -- Евгений -- 2005-06-22 22:45:36
помоги, если сможешь
мне нужно всё про Simai step 7, т.е. документация и сама прога

С уважением Евгений
Показать сообщение обучение -- Slon -- 2004-12-01 22:37:06
...не понял, что надо - софт SIMATIC MANAGER или рабочих
проектов для изучения??? ... дам что хочешь...пиши...
Показать сообщение обучение -- alex -- 2004-12-03 13:02:16
Нужен сам софт.
Я попытался через осла закачать Simatic Step 7 v5.3. Pro, но с моей скоростью закачки мне на это месяца 3 надо.
Показать сообщение обучение -- Gurich -- 2004-12-01 14:25:27
Обратись в Прософт они сейчас продвигают S5 могут помочь, удачи
Показать сообщение обучение -- Fanat -- 2004-12-01 10:37:34
Честно говоря не слышал, так что путь только один - Сименс, либо самостоятельно грызть...
Удачи.
Показать сообщение обучение -- Загляни сюда -- 2004-12-03 15:10:14
http://step7.land.ru/step.html

Показать сообщение обучение -- игорь -- 2004-12-04 19:47:44
всем спасибо!


205
Показать сообщение Импортный транзистор -- Сергей -- 2004-11-30 14:54:23
Господа, подскажите пожалуйста, может кто встречал по жизни вот такой транзистор (обозначение на нём):
BF
256A
M208
Так вот, где то бы распиновочку на него найти. Самому чесно говоря неохота с цешкой вычислять где у него что... Если конечно Вам не трудно, помогите плиз. С уважением, Сергей.
Показать сообщение Импортный транзистор -- Alecs -- 2004-11-30 16:08:49
N-P-N
Показать сообщение Импортный транзистор -- Андрей -- 2004-12-01 07:08:40
Полевик это. Тут посмотри http://www.chipdocs.com/pndecoder/datasheets/FAIR/BF256A.html
Показать сообщение 6ES5734 -- paramon -- 2004-11-30 14:39:36
Не подскажет ли кто, что за кабель 6ES5734-2BF00?
Показать сообщение 6ES5734 -- vita -- 2004-12-01 21:41:45
Дословный перевод с немецкого языка:
SIMATIC S5, соединительный кабель 734-2 между
PG 7.. и контроллерами от S5-90U до S5-155U 5M
Показать сообщение WIN LC -- Victor -- 2004-11-30 10:15:32
Кто-нибудь может помочь добыть WIN LC (как я понимаю, это софт-контроллер)?
Показать сообщение WIN LC -- Sanja -- 2004-12-06 22:37:45
Pischi na milo
Показать сообщение WIN LC -- luxoft -- 2004-12-01 13:14:52
С удовольствием обменял бы на WinCC 6.0 SP2 HF1.
Хотя, конечно, обмен неравноценный...
Показать сообщение WIN LC -- Viktor -- 2004-12-05 09:06:05
Пиши на e-mail, пообщаемся.
Показать сообщение WIN LC -- Andr -- 2004-12-02 11:24:19
Есть у меня пакет Win AC RTX, версию не помню, надо дома смотреть. в него входит Win LC, авторизаций к нему я не достал пока. Обменяюсь с удовольствием на WinCC 6.0 SP2 HF1, или на PLCsim v5.2. Или пишите, что имеется. С авторизациями вопрос решается.
Показать сообщение Продам софт и лицензии -- Alex -- 2004-11-30 06:45:17
Продается лицензионный софт фирмы Siemens: WinCC (5.1, 6.0, c SP1., SP2 + руссификаторы), Step7 (5.1, 5.2, 5.3, Pro + хотфиксы), PCS7 (5.2+SP2, 6.0+SP3),Protool 6.0+SP2, Simatic Net (6.0, 6.1, 6.2), WebNavigator 6.0, Sw_Red и многое другое. Авторизации к этим и многим другим продуктам.

Цены договорные

По все интересующим вопросам пишите fb2004@bk.ru
Показать сообщение А лицензии оригинальные? -- С дискетами? -- 2004-11-30 09:09:28
или наворовал всё а теперь продаёшь?
Показать сообщение А лицензии оригинальные? -- Alex -- 2004-11-30 12:01:21
Софт лиценизионный, но специально для тебя и наворовать можно :)
Показать сообщение А лицензии оригинальные? -- Андр -- 2004-12-03 10:52:40
да .... сименсом торгуешь значит?? тогда и я туда же: Если то из Екб чего захочет из сименса купить обращайтесь c93(собака)мэйл.ру
Показать сообщение PLCSIM search -- Vladimir -- 2004-11-30 01:49:23
Please, помогите найти S7-PLCSIM 5.2 (он ведь рабоает со STEP7 v5.2 ???). Если не сложно - вышлите на ящик bob-gos@nm.ru кусками по 2 Mb.
Или поделитесь живой ссылкой на PLCSIM. Могу поделиться авторизацией на PLCSIM v5.2, v5.x, v4.x
Показать сообщение PLCSIM search -- Valdimir -- 2004-12-01 03:35:07
Спасибо всем кто помог.
Показать сообщение PLCSIM search -- John McClane -- 2004-12-01 07:49:32
У меня есть PLCSIM V5.2+HF1, Вам его выслать, или Вы его уже получили? Он весит чуть более 11 Мб в запакованном виде. В свою очередь, не могли бы Вы помочь мне найти пакеты ‘Modula PID Control‘ (версии 5, V4.1 у меня есть) и ‘Standard PID Control‘?;
Показать сообщение PLCSIM search -- fagur -- 2004-12-01 22:08:53
не могли бы вы мне также сбросить PLCSIM V5.2+HF1(нарезав также по 2мB) на мой fagur@mail.ru
Показать сообщение PLCSIM search -- John McClane -- 2004-12-02 06:41:08
11 Мб - это довольно много для email, дороговато получится, м.б. по обычной почте? А вы мне помочь можете найти пакеты ‘Modula PID Control‘ (версии 5, V4.1 у меня есть) и ‘Standard PID Control‘?;
Показать сообщение PLCSIM search -- Viktor -- 2004-12-10 09:18:12
Уважаемый John McClane, с Вашего электронного адреса письма возвращаются с сообщением о том, что доставить их невозможно из-за отсутствия такового. В форуме прочёл о том, что Вы ищете creak for PLCSIM v5.3, который у меня есть. Мне нужен PLCSIM 5.3 Могли бы мы поменяться?
Показать сообщение PID Control -- John McClane -- 2004-11-29 17:42:42
может ли кто-нибудь выслать Modula PID Control V5.0 и Standard PID Control, желательно версии 5 или, в крайнем случае 4-ой версии.
Например, по почте на CD-ROM (в обмен на что-нибудь, или за ‘вознаграждение‘).
Заранее благодарен, with kind regards, John McClane

Показать сообщение PG 740 -- rus_lee -- 2004-11-29 14:02:16
В программаторе PG 740 "накрылись" порты MPI/DP и COM2. Нужна "мать" - A5E00056484-01. Куплю. Помогите найти.
Показать сообщение WinCC+Delphi - Очень нужна помощь -- Alien -- 2004-11-29 09:25:16
Доброе время суток!
Есть необходимость отслеживать из дельфийской проги состояние RunTime-тэгов WinCC.
Буду очень благодарен за пример того, как это делается.
Заранее спасибо!
Показать сообщение WinCC+Delphi - Очень нужна помощь -- Fanat -- 2004-11-29 10:28:22
На одном из сайте wincc.ru в разделе для скачивания лежит архив WinCCToDelphi_v_1_4.rar где есть библиотека с исходниками и примеры.
Сам еще не смотрел, поэтому толкового сказать ничего не могу.
Показать сообщение WinCC+Delphi - Очень нужна помощь -- jkeks -- 2004-11-29 11:15:57
Скажу что сам стрю такую же задачку только на C++, однако я не могу найти где эти базы вообще записаны ?.. WinCC6 SP1 HF3
Показать сообщение STEP7 5.2 crack -- jkeks -- 2004-11-29 07:53:28
Нужен кряк для STEP 7 версии 5.2
Может кто подскажет чего ?
Показать сообщение STEP7 5.2 crack -- Makalay -- 2004-12-01 08:10:31
Есть Step7 5.2 с авторизацией. Могу поделиться, но только в Уфе.
Показать сообщение STEP7 5.2 crack -- John McClane -- 2004-12-01 07:53:26
У меня есть crack для STEP7 V5.2 и V5.3. В свою очередь, не могли бы Вы помочь мне найти пакеты ‘Modula PID Control‘ (версии 5, V4.1 у меня есть) и ‘Standard PID Control‘?;
Показать сообщение STEP7 5.2 crack -- switsh -- 2004-11-29 12:36:04
Та же проблема. Нужен STEP7 5.2 даром.
Будут тебе сообщения перешли плз.
switsh
Показать сообщение STEP7 5.2 crack -- Fanat -- 2004-11-29 13:23:23
В Питере без проблем
Показать сообщение STEP7 5.2 crack -- switsh -- 2004-12-08 12:13:58
Как пересечься?
Показать сообщение STEP7 5.2 crack -- jkeks -- 2004-11-30 06:03:58
нужен кряк ... без него как без рук,..
Показать сообщение STEP7 5.2 crack -- error -- 2004-11-30 09:47:47
Кряк? или всё-таки авторизацию?
Показать сообщение STEP7 5.2 crack -- jkeks -- 2004-11-30 10:56:25
или кряк или авторизацию.

Показать сообщение STEP7 5.2 crack -- evn -- 2004-12-01 02:46:03
А почта у тебя есть?
Показать сообщение STEP7 5.2 crack -- switsh -- 2004-12-08 12:17:47
Моя почта:
amk_svirid@newmail.ru
Договоримся.
Показать сообщение STEP7 5.2 crack -- jkeks -- 2004-12-02 08:14:31
Да почта моя teterinis@rzocm.ru
Буду ждать.

Показать сообщение STEP7 5.2 crack -- Андр -- 2004-12-03 10:49:10
Йо! Иг... позвони вечером или сразу с дискетой заходи - запишу и все. (все авторизации на весь сименс)
Показать сообщение STEP7 5.2 crack -- Switsh -- 2004-12-08 12:16:11
Я не Иг.., но тоже присоединился бы. Если не напрягаю.


206
Показать сообщение WinCC 6 SP2 crack -- jkeks -- 2004-11-29 07:48:25
у кого есть Субж ?
Или как решить вопрос прибретения продукта без оплаты ?

Показать сообщение Step 7 V5.3 -- Серёга -- 2004-11-29 02:16:21
Мужики, кто-нибуть скинте авторизацию STEP 7 V5.3
на meier.s_s@t-online.de
Показать сообщение ЗАПЧАСТИ -- ANRE -- 2005-07-25 18:53:40
продам
PG-720 (p2) Программатор в хор состоянии
процесоры 314
различные модули
MPI карта (PCI)
MPI карта (COM)

limarand@mail.ru

Показать сообщение Step 7 V5.3 -- John McClane -- 2004-12-01 07:55:53
У меня есть crack для STEP7 V5.2 и V5.3. В свою очередь, не могли бы Вы помочь мне найти пакеты ‘Modula PID Control‘ (версии 5, V4.1 у меня есть) и ‘Standard PID Control‘?;
kind regards, John McClane
Показать сообщение Step 7 V5.3 -- Thomas -- 2004-12-01 12:44:37
mne nuschen crack step7 v5.2
Spasibo!!!
Показать сообщение Step 7 V5.3 -- switsh -- 2004-11-29 12:40:51
Привет! Нужен сам Step7 v5.3. or v5.2. Поможешь?
switsh

Показать сообщение any cahnce to get any working version os modicon pl7 micro programming sogt -- wissam -- 2004-11-28 23:11:27
hi all i know that this forum is for siemns but maybe some one can help me
i need modicon pl7 micro plc programming software any working version it will be fine or any licens or crack is avaliable thxxx
Показать сообщение Где слить WinCCFlexible? -- Alex -- 2004-11-28 19:57:41
Никто не знает? Через осла очень медленно идет. Может кто может выложить в инет на одну ночь?
Ответ можно на мейл.
Показать сообщение Где слить WinCCFlexible? -- sania -- 2004-11-29 08:49:59
начал закачивать на sendthisfile но займёт 1.5 дня .если есть более быстрое предлагай. в зипе 620 метров
Показать сообщение Где слить WinCCFlexible? -- Alex -- 2004-11-30 00:02:27
Спасибо. Может не стоит таких проблем, если только мне? Потихоньку с Осла скачаю.

Показать сообщение Где слить WinCCFlexible? -- sania -- 2004-12-02 20:37:00
я извиняюсь. завалил у себя дома по ошибке сеть и всё накрылось :-((. в понед. поставлю по-новой (если ещё надо)
Показать сообщение twincat -- Ivailo -- 2004-11-27 19:50:26
I want serial namber for twincat
Показать сообщение LOGO ADAM -- stiv -- 2004-11-27 13:34:06
предлагаю нижеперечисленые материалы:
цена

- твердотельные реле 19.10ТМ-20-8
1-2 380 VAC
3-4 3-30 VDC в заводской упаковке 100 шт. 150руб.

- разъединитель АВВ ОТ160М3 125А 600VAC 1 шт. 650руб.

- АВВ ОТ100Е3 100А 400VAC 1 шт. 500руб.

- контактор АВВ А9-30 4kW 400VAC А1-А2 220VAC 4 шт. 150руб.

- А16-30 5kW 400VAC A1-A2 220VAC 6 шт. 150руб.

- А26-3011kW 400VAC A1-A2 220VAC 2 шт. 200руб.

- Siemens 3TG10104kW 400VAC A1-A2 24VDC 4 шт. 150руб.

- модульный контактор АВВ4kW 400VAC A1-A2 24VDC 4 шт. 100руб.

- УЗО АВВ 25А 0,03А F364 4 шт. 350руб.

- 63A 0,03A F364 4 шт. 400руб.

- 100A 0,3А F664 1 шт. 500руб.

- 25А 0,3А F362 1 шт. 250руб.

- 63A 0,3A F362 1 шт. 300руб.

- 25A 0,03A F362 3 шт. 250руб.

- 40А 0,03А F362 2 шт. 250руб.

- 100A 0,3A BS4293 2 шт. 500руб.

- диф. автомат (УЗО+автомат) DS674 10A 0,03A 2 шт. 400руб.

- Telemecanigue кнопка красная в комплекте 10 шт. 45руб.

- кнопка зеленая в комплекте 10 шт. 45руб.

- кнопка черная в комплекте 5 шт. 45руб.

- сигнальная арматура красная в комплекте 10 шт. 50руб.

- АВВ CL-100G зеленая в комплекте 17 шт. 50руб.

- АВВ GL-100R красная в комплекте 14 шт. 50руб.

- лампы 24VDC/AC 1,2W 23 шт.

- Telemecanigue концевые выключатели CK J 0513 3 шт. 250руб.

- АВВ универсальные концевые выключатели в
пластиковом корпусе Р50-111 4 шт. 150руб.

- реле Finder серии 44.62 10А 250VAC
A1-A2 24VDC на розетке
серии 95.05 с винтовыми зажимами,
монтаж на DIN рейку 5 шт. 200руб.

- реле Finder серии 55.34 7А 250VAC
A1-A2 24VDC на розетке
серии 94.04 с винтовыми зажимами,
монтаж на DIN рейку модульсерии99.00светодиод+диод 5 шт. 150руб.

- реле Finder 0,05s-10h A1-A2 24-24vDC 2 шт. 350руб.

- индуктивные датчики PEPPERL-FUCHS
NBB8-18GM50-E2 10-30VDC M18 4 шт. 300руб.

М10 2 шт. 300руб.

- индуктивный датчик ROCKWELL
872C-M4NP132-A2 10-30VDC M12 3 шт. 300руб.

- датчик импульсов ЛИР 23Т 12В-1000 2 шт. 1300руб.

- реле времени АВВ СT-AHE
CT-ERE 0,3s-30s
A1-A2 220VAC 6 шт. 250руб.

- реле контроля и чередования фаз CM-PFS 1 шт. 350руб.

- терморегулятор OMRON E5EK-TAA2-500 с термодатчиком
Е52-Pt100 диаметр 3,2 мм. 1 шт. 1500руб.

- микроконтроллер LOGO 24RCL 6ED1 053-1HBOO-OBA2 5 шт. 1500руб.

- блок ADAM-5050A, 5056 8 шт. 500руб.

- блок Fastwel UNIO 96-1 2 шт. 1200руб.

- блок Fastwel ТВI-0/24C 2 шт. 800руб.

- блок питания Octagon Systems 1 шт. 600руб.

- модуль Simatic EM232 232-OHB22-OXAO 1 шт. 600руб.

- EM221 221-1BF22-OХАО 1 шт. 600руб.

- EM221 221-1BF00-OXAO 1 шт. 600руб.

- EM232 232-OHBOO-OXAO 1 шт. 600руб.

- плата к Simoreg DC Master 6RA70 CUD2 C98043-A7006 1шт. 800руб.

- CUD1 C98043-A7001 2 шт. 1000руб.

- панель управления OPM2 к преобразователю Siemens
Midimaster vector 6SE3290-OX 4 шт. 600руб.

готов обсудить цены

с пожеланиями удачи

Показать сообщение step5 -- azat -- 2004-11-27 07:44:32
после форматирования и переустановки w98 пропала авторизация s5 v7.1x. Помогите? Или подскажите что делать?
Показать сообщение sipart dr21 + DP -- Sanik -- 2004-11-26 18:26:28
Подскажите, где можно найти примерчик проекта STEP 7 связи sipart dr 21 и CPU 3xx по DP или какую-нибудь другую полезную информацию. Стоит задача считывать значение регулируемого параметра и текущего положения регулирующего органа. Не могу найти информацию как правильно конфигурировать slave из HW Config для циклической передачи нескольких читаемых параметров. Софт SIMATIC PDM присутствует, также ознакомился с инструкцией SIPART DR PROFIBUS Interface.
Показать сообщение RoverBook+Siemens S7 -- Serg -- 2004-11-26 13:24:48
Подскажите как мне соединить Rover с контроллером Siemens S7-300
Показать сообщение RoverBook+Siemens S7 -- John McClane -- 2004-12-01 08:01:30
Наиболее оптимальный вариант:
6GK1551-2AA00 - SIMATIC NET, КОММУНИКАЦИОННЫЙ ПРОЦЕССОР CP 5512 ДЛЯ ПОДКЛЮЧЕНИЯ НОУТБУКА/ ПРОГРАММАТОРА К СЕТИ MPI/PROFIBUS: 32-РАЗРЯДНАЯ PCMCIA КАРТА, PLUG&PLAY, РАБОТА ПОД УПРАВЛЕНИЕМ WINDOWS 2000/ XP, ДО 12 МБИТ/С. Это более современный вариант с подключением к NopteBook через порт PCMCIA, который есть у любого Notebook. Он отличается от старых адаптеров, которые подключаются к COM порту повышенной скоростью обмена (приблизительно, в 10 раз).

В свою очередь, не могли бы Вы помочь мне найти пакеты ‘Modula PID Control‘ (версии 5, V4.1 у меня есть) и ‘Standard PID Control‘?;

kind regards, John McClane
Показать сообщение RoverBook+Siemens S7 -- Fanat -- 2004-11-26 13:32:53
Купить коммуникационник (USB-MPI) в общем CP56?? (точный номер не помню) и установить ПО. И ВСЁ.
Хотя еще конечно есть вариант веревкой или проводом :-)))
Показать сообщение RoverBook+Siemens S7 -- Vasiliy -- 2004-11-26 16:19:57
Самый простой и дешевый способ на мой взгляд приобрести PC Adapter, MPI есть у всех контроллеров, а со стороны ноутбука нужен COM порт. Опять же никаких проблем с совместимостью и т.п.
Показать сообщение RoverBook+Siemens S7 -- Alex -- 2004-11-26 21:02:13
6ES7972-0CB20-0XA0
SIMATIC S7, PC USB АДАПТЕР ДЛЯ ПОДКЛЮЧЕНИЯ СИСТЕМ SIMATIC S7-300/ S7-400/ C7 К КОМПЬЮТЕРУ/ ПРОГРАММАТОРУ ЧЕРЕЗ USB ИНТЕРФЕЙС: PC USB АДАПТЕР, CD С НАБОРОМ ДРАЙВЕРОВ И ДОКУМЕНТАЦИЕЙ, ОПИСАНИЕ, USB КАБЕЛЬ ДЛИНОЙ 5 М, MPI КАБЕЛЬ ДЛИНОЙ 0.3 М. РАБОТА ПОД УПР.

А на COM брать, по моему, не разумно.
Показать сообщение RoverBook+Siemens S7 -- Vasiliy -- 2004-11-26 21:54:21
Соглашусь с Alex‘ом на USB действительно будет лучше
(Просто в свое время возникла похожая проблема а под рукой был только COM‘вский вот и вспомнил про него)
Показать сообщение RoverBook+Siemens S7 -- error -- 2004-11-27 09:53:45
А разве схема http://simatic.nm.ru/files/S72xx_PC_PPI.zip не работает???
Показать сообщение RoverBook+Siemens S7 -- Alex -- 2004-11-28 19:52:47
Не работает.
Показать сообщение CPU315F-2DP -- Gurich -- 2004-11-26 12:59:36
Господа у кого есть CPU315F-2DP и где его можно достать (нужен срочно)
Показать сообщение CPU315F-2DP -- Знающий -- 2004-11-26 15:55:18
Не забудь ещё и Software S7 Distributed Safety и лицензию к ней
Показать сообщение CPU315F-2DP -- Gurich -- 2004-11-26 16:34:51
Покет и авторизации есть, нужна железяка чтоб потренероваться
Показать сообщение CPU315F-2DP -- "Знающий" -- 2004-11-26 20:59:51
Програмирование само не сложное. Сложность в том что нужно соблюдать определённые правела. Мне очень сложно писать об этом по-русски. Если интересно то могу больше расказать по телефону. Я сейчас как раз тоже занимаюсь CPU315F-2DP(CPU317F-2DP). Пришлось тоже решать проблемы, связываться с Siemens. tel. +49 171 7975543(mobil in Germany)
Показать сообщение CPU315F-2DP -- "Знающий" -- 2004-11-26 21:02:51
Кстати забыл: могу прислать проект для примера
Показать сообщение CPU315F-2DP -- konrad -- 2004-11-26 14:58:49
есть только обычные эфок нет
Показать сообщение CPU315F-2DP -- Gurich -- 2004-11-26 16:33:30
А как нибуть можно взять её поюзать под горантию фирмы, рассматриваю любые предложения


207
Показать сообщение BSEND/BRESIVE -- Fanat -- 2004-11-26 12:18:53
Народ, подскажите.
Можно ли эти функции отладить на симуляторе, просто на сколько я знаю сетевые взаимодействия симулятор (5.3) не обрабатывает?
Если кто то с ними сталкивался, то буду признателен за примерчик (работающий).
С уважением, Fanat.
Показать сообщение InTouch 8.0 Lisense -- Marat N -- 2004-11-26 10:00:40
Есть копия лицензии с машины с InTouch 8.0 (скопированный файл wwsuite.lic)
При копировании на другой компьютер в директорию "D:Program FilesCommon FilesArchestrALicense" и запуске InTouch появляется сообщение: "The Feature Line ‘InTouch‘ in the License File ... is not enabled for use on this computer"
Можно ли InTouch заставить работать с такой лицензией? Как правильно снимать и переносить лицензии с InTouch? Может кто поделится рабочей лицензией?
maratin <sobaka> krvostok <tochka> ru
Показать сообщение InTouch 8.0 Lisense -- Tvlad -- 2004-11-26 10:03:23
Вместе с файлом всегда идет Hard Key ,который подключается в LPT порт.Его нужно тоже переносить.
Показать сообщение InTouch 8.0 Lisense -- Mennonit -- 2004-11-26 17:56:38
Hard Key продаётся только в "ненадёжные страны", такие как Россия или Китай. Есть и лицензии которые работают без заморочек
Показать сообщение email address -- John McClane -- 2004-12-01 08:09:43
Hello Mennonit, дай свое email пожалуйста.
Мы уже как-то переписывались, но я не могу найти Ваш адрес, я бы хотел написать Вам пару строк!!

Kind regards, John McClane
Показать сообщение InTouch 8.0 Lisense -- Marat N -- 2004-11-26 11:07:39
А есть другой способ? Неофициальный...
Показать сообщение InTouch 8.0 Lisense -- gost -- 2005-03-23 05:13:06
Есть!
Показать сообщение OP7 -- Alexandr -- 2004-11-26 08:47:49
Уважаемые специалисты!
Подскажите как снова переключить панель OP7 на режим загрузки программы. Дело в том, что при первой загрузке в неё не были загружены системные экраны, соответственно нет кнопки переключения режима. Может кто комбинацию клавиш знает.
ОЧЕНЬ НАДО.
Показать сообщение OP7 -- Marat -- 2004-11-26 09:58:28
При включении источника питания ОР нажми одновременно три клавиши ESC, Вниз, Вправо.
Произойдет стирание памяти и переход в режим передачи.

http://www.automation-drives.ru/as/download/doc/simatic_hmi/panels/15_Commissioning_r_7-17_OP7_17.pdf (Стр. 15-8)
Показать сообщение OP7 -- Alexandr -- 2004-11-26 10:11:06
ОГРОМНОЕ СПАСИБО!!!
Показать сообщение WinCC 6.0 SP2 -- Vladimir -- 2004-11-26 06:35:53
где взять HF2 для WinCC 6.0 SP2 просто на WinCC 6.0 SP2 русификация не устанавливается.
Показать сообщение рограммирование Step 7 -- gosha -- 2004-11-25 22:18:04
Помогите начинающему разобраться с косвенной адресацией. Конкретный пример: есть регистр (например DB1.DBW5)в котором содержится номер (целое число от 0 до 8). Блок данных DB7 состоит из двойных слов формата REAL.Необходимо загрузить в аккумулятор значение регистра из блока данных DB7, порядковый номер этого регистра содержится в DB1.DBW5. Если кто не поленится пришлите ответ на E-mail: gosha_i@mail.ru
Показать сообщение рограммирование Step 7 -- Fanat -- 2004-11-26 09:11:20
opn db[1]
L db1.dbw5
L p#4.0
*D
L P#?.? /данные строки нужны только если
+D / в блоке данных есть смещение
T #Tmp
opn db[7]
L dbd[#Tmp]
В данном примере если число равно 0, то Tmp будет указывать на 0 байт в блоке данных 7;
1- 4 байт
2- 8 байт и т.д. с шагом 4 байта.
Если щаг надо уменьшить то вместо p#4.0 можно написать 1.0 (шаг на байт) 2.0 (слово) и т.д.
Удачи в освоении.
Показать сообщение рограммирование Step 7 -- gosha -- 2004-11-26 20:44:57
Спасибо Fananat за помощь.
Показать сообщение S5 115U -- Константин -- 2004-11-25 18:11:17
Продам контроллер S5 115U 943B
Показать сообщение WinCC RAW data tag -- Fanat -- 2004-11-25 14:47:50
Столкнулся с небольшой проблемой.
В WinCC создаю RAW-тэг и далее его разбиваю на части, но все это дело работает до той поры пока значение длины для него в районе 200 байт (240 уже не работает) - далее начинаются проблемы, а именно: он не хочет считываться функцией GetTagRaw - функция выдает ошибку.
Это происходит как при использовании эмулятора Степ-7 так и при использовании реального железа (IM151-7 CPU).
Кстати в процессе "разбора полетов" столкнулись с проблемой, что CPU отказывается работать на профибасе(мигает системная ошибка и ошибка шины) а позволяет считывать данные только по MPI (На программаторе стоит плата 5611 - профибас при диагностике выдает адрес программатора как активную станцию, а CPU-шки как пассивную).
Непонятки какие-то.
Кто сталкивался с подобным поведением RAW тегов, помогите...

Показать сообщение WinCC RAW data tag -- pepper -- 2004-11-25 21:55:38
точно не уверен, но вроде это связано с размером данных в пакете profibus. Там максимальный размер данных 200 байт с копейками.
Показать сообщение WinCC RAW data tag -- Fanat -- 2004-11-26 09:51:30
The maximum length of the raw data is limited to one of the data blocks that should be transferred. It must be possible to transfer the raw data completely with just one PDU (Protocol Data Unit). The maximum length of the data blocks that can be transmitted by the S7 communications driver depends on the PDU length negotiated during the connection setup minus the header and additional information. The following maximum PDU lengths are commonly used for SIMATIC S7:

S7-300: PDU length 240 bytes; data block length max. 208 bytes

S7-400: PDU length 480 bytes; data block length max. 448 bytes

Вот в принципе и вся любовь.
Показать сообщение CP 526 -- ASU -- 2004-11-25 14:38:09
Добрый день.
Как безболезненно убрать модуль СР526 из корзины
S5-115U (CPU 942) для замены визуализации на
панель ОР170В?
Спасибо.

Показать сообщение CP 526 -- Nec -- 2004-11-26 07:39:33
Убрать в программе send и receive для этой платы, и synchron в OB21.
Показать сообщение ProDave -- Andrey N. -- 2004-11-25 12:46:09
А может кто нибуть поделиться ProDave‘ом?
Показать сообщение ProDave -- Ilia -- 2004-11-25 23:07:55
Смотри на files.cvalka.net только он щас на реконструкции но все есть на
ftp://ftp.cvalka.net
login:anonymous@cvalka.net password:anonymous
там лежит prodave в папке crackz
Показать сообщение ProDave -- Andrey N. -- 2004-11-26 14:15:10
что-то не работает этот фтп...
Показать сообщение ProDave -- Hot -- 2004-11-26 21:50:40
Я тоже не мог зайти через IE. Потом решил попробовать через Windows Commander и все прошло отлично.
Показать сообщение TP170micro не вяжется с S7-226. Неужто никто не вязал?? -- Alexey -- 2004-11-25 11:00:57
Ау господа! Неужто никто не вязал S7-226 и TP170 micro?? Кто вязал откликнитесь плиз на e-mail. Подробно вопрос задан здесь 17.11.2004. Посмотрите пожалуйста.
Показать сообщение Комп+S7-224+TD200 ? -- Владимир -- 2004-11-25 09:35:25
Привет Всем! Подскажите плиз, может кто сталкивался с проблемой подключения компа (Mikro-Win), S7-224 и панели TD200 на один порт, для отладки программы?
Буду очччень благодарен за Ваши советы.
Показать сообщение Комп+S7-224+TD200 ? -- KSerg -- 2004-12-07 14:17:31
Спаяй "штаны" - переходник 1 DB9папа на 2 DB9 мама
контакты
2 - 2 0V
3 - 3 B
7 - 7 +24V
8 - 8 A
если питание TD200 внешнее, то 2 и 7 не надо.
3 и 8 - витая пара

Показать сообщение Комп+S7-224+TD200 ? -- Владимир -- 2004-11-25 09:34:47
Привет Всем! Подскажите плиз, может кто сталкивался с проблемой подключения компа (Mikro-Win), S7-224 и панели TD200 на один порт, для отладки программы?
Буду очччень благодарен за Ваши советы.
Показать сообщение Step7 v5.3 -- Eugen -- 2004-11-24 21:22:38
Привет всем! Сегодня был на выставке "SPS" взял "Step7 v5.3 Proffesinal" Кто нибудь может подсказать где можно достать кряк?
Показать сообщение Step7 v5.3 -- switsh -- 2004-11-29 12:38:57
Привет! Нужен сам Step7 v5.3. Поможешь?
switsh
Показать сообщение Step7 v5.3 -- John_McClane -- 2004-12-03 13:49:21
У меня есть все: и кряк и инсталлятор. Ищу Standard PID Control , Modula PID Control - библиотеку, утилиту конфигурирования, crack
Показать сообщение Step7 v5.3 -- switsh -- 2004-12-08 12:11:45
Как от тебя можно получить это "Все"?
Показать сообщение Step7 v5.3 -- Darvin -- 2004-11-25 12:51:50
Где была выставка? Или есть в настоящее время? В Москве?
Показать сообщение Step7 v5.3 -- Eugen -- 2004-11-25 18:56:48
Выставка в Германии г.Нюрнберг длилась 3 дня сегодня было закрытие.
Показать сообщение на выставке -- :-)) -- 2004-11-25 06:01:03

Показать сообщение на выставке -- Eugen -- 2004-11-25 19:26:48
Если комуто интересно, то можно зайти на http://www.mesago.de/ страница на DE./EN.


208
Показать сообщение LON+Simatic -- vmcanard -- 2004-11-24 17:17:04
Теперь возможно контроллерам Simatic получать информацию из сети LonWorks, используя Simatic совместимые контроллеры SAIA-Burgess. Есть опыт использования с котлами Viessmann.
Показать сообщение Logo!Soft-Comfort 4 -- Worthy -- 2004-11-24 16:42:13
Демоверсия Logo!Soft Comfort 4.0 имеет известные ограничения на загрузку программы в Logo!Basic, посему - нужно средство для устранения этого дисComfort‘a.
В наличии имеется ДЕМО(30М) и АПГРЕЙД 123 на 4 (30М).
Показать сообщение Logo!Soft-Comfort 4 -- Darvin -- 2004-11-25 13:03:06
Какие ограничения? Как я понял Logo!Soft Comfort 4.0 распространяется бесплатно. Не так ли?
Показать сообщение Logo!Soft-Comfort 4 -- worthy -- 2004-11-26 12:45:46
На сайте производителя лежит демо. которая не коннектится ни для скачивания ни для закачивания.
Но выход нашёлся %)
Показать сообщение Logo!Soft-Comfort 4 -- gregar -- 2004-11-26 15:56:22
Поделись "выходом", если не секрет. Лучще на e-mail.
Показать сообщение Simocode -- ilya -- 2004-11-24 16:08:57
У меня вопрос..... у меня есть Simocod и проц 314
хочу получить значения с симокода (слово)(ток двигателя) как это сделать...или можно вывести значения сразу в WinCC проект?
Показать сообщение Simocode -- Andrey -- 2004-11-24 16:48:03
В WinCC завести не получится, т.к. надо указать адрес памяти для переменных.
В Step7 когда вставляешь симокод в конфигурацию, то ему назначаются адреса. Что по этим адресам будешь получать/принимать конфигурируешь сам в Win-simocode-DP. Дока же есть на английском, где все подробно описано.
Показать сообщение Registration Win_Simocode_DP -- ilya -- 2004-11-24 16:04:16
у кого есть пароль скинте плиз
Показать сообщение Registration Win_Simocode_DP -- Andrey -- 2004-11-24 16:30:27
На форуме уже проскакивало
20834-0001-000133
Показать сообщение Registration Win_Simocode_DP -- ilya -- 2004-11-25 16:15:36
Что то не берет пароль.... может есть какой нибуть другой? V1.1.0
Показать сообщение Registration Win_Simocode_DP -- ilya -- 2004-11-25 16:15:11
Что то не берет пароль.... может есть какой нибуть другой? V1.1.0
Показать сообщение Registration Win_Simocode_DP -- Andrey -- 2004-11-26 09:33:00
Так закачай с сименсовского сайта v1.3. Там свободно лежит для скачивания.
Для нее подходит
Показать сообщение Intouch license -- RusLAN -- 2004-11-24 15:29:45
Наверное, я тоже когото достал этим сообщением.
Очень нужна Intouch 7.1 license (development)!!!
Помогите, кто может!
Показать сообщение Intouch license -- Дмитрий -- 2004-11-25 06:45:16
Почту проверь.
Показать сообщение Intouch license -- Demon -- 2004-11-25 06:50:44
Скинь и мне пожалуйста.
Показать сообщение Intouch license -- vmcanard -- 2004-11-24 17:05:36
Если для разработки, то просто напишите в Клинкманн и попросите временную лицензию. А потом ее можно с помощью разных программ по переводу времени использовать постоянно.
Показать сообщение Intouch license -- mennonit -- 2004-11-24 17:38:09
А с помощью каких программ? Или ты имеешь ввиду перевод времени компьютера?
Показать сообщение Intouch license -- Marat -- 2004-11-25 08:39:22
Есть копия лицензии с машины с InTouch 8.0 (скопированный файл wwsuite.lic)
При копировании на другой компьютер в директорию "D:Program FilesCommon FilesArchestrALicense" и запуске InTouch появляется сообщение: "The Feature Line ‘InTouch‘ in the License File ... is not enabled for use on this computer"
Можно ли InTouch заставить работать с такой лицензией? Как правильно снимать и переносить лицензии с InTouch? Может кто поделится рабочей лицензией?
maratin <sobaka> krvostok <tochka> ru
Показать сообщение Защита релейных выходов контроллеров -- Darvin -- 2004-11-24 14:11:01
Для уменьшения износа выходных контактов применяются варисторы. Кто нибудь ставил? Или может стоят у кого? Марку или параметры не подскажете? На выходе 48VAC или 24VDC. На сайте platan.ru есть "защитные диоды"- это то что надо?Т.е. варистор-сопротивление, так что диод по названию не подходит....
Показать сообщение STEP7 V5.3 Crack -- Olga -- 2004-11-24 11:54:22
Наконец-то удалось установить STEP7 V5.3
Будьте так любезны: Скиньте, плиз, рабочий кряк...
Показать сообщение STEP7 V5.3 Crack -- John_McClane -- 2004-12-03 13:50:44
У меня все есть... и crack и инсталятор. Ищу Standard PID Control , Modula PID Control - библиотеку, утилиту конфигурирования, crack
Показать сообщение STEP7 V5.3 Crack -- 911 -- 2004-11-24 20:04:11
Ольга а Вы не пробовали САМИ поискать кряк.
На этом сайте их целая куча. И для STEP7 V5.3 я уверен что тоже есть.
Показать сообщение Структура дискретных выходов S7-200 -- Евгений -- 2004-11-24 11:49:39
Здравствуйте, уважаемые!
Кто может посказать, как построены дискретные транзисторные выходы у ПЛК S7-200 (открытый коллектор или что-то другое)? Если у кого-нибудь есть документация на эту тему, буду очень признателен.
Показать сообщение Структура дискретных выходов S7-200 -- Игорь -- 2004-11-25 14:57:36
На 200-й схем не видел, но если они выполнены по аналогии с 300-ми, то там стоят выходные MOSFET-ключи с "открытым" стоком. В кавычках потому, что кроме внешней нагрузки к стоку (внутри модуля) подключены светодиод индикации состояния выхода (через ограничительный резистор) и ограничитель перенапряжения.
И вообще, сейчас все производители предпочитают ставить выходные ключи (обычные или ителлектуальные)на MOSFET.

Best regards!
Показать сообщение Структура дискретных выходов S7-200 -- Игорь -- 2004-11-26 10:20:25
Прошу прощения - зарапортовался!
Вместо "сток" читай "исток". Выходные каскады - с общим стоком.
Хотел вчера сразу поправиться - но этот сайт почему-то глюкнул...
Показать сообщение CPU224+OP7 -- Alexandr -- 2004-11-24 10:39:04
Доброе время суток!
Может кто подскажет распайку кабеля для загрузки проекта в панель TP70. Если вообще такое возможно. Если невозможно прошу тоже про это написать. Либо может кто также делал кабель связи CPU 224 + OP7.
Показать сообщение CPU224+OP7 -- Alexandr -- 2004-11-24 10:40:39
Поправка: панель OP7
Показать сообщение CPU224+OP7 -- Marat -- 2004-11-25 09:15:00
Смотри тут:
http://www.automation-drives.ru/as/download/doc/simatic_hmi/panels/A_Appendix_r_7-17_OP7_17.pdf
Страницы D-1, D-2.
Показать сообщение Защита программы -- Дмитрий -- 2004-11-24 10:25:31
Читал в доках что программу можно привязать к карте MMC, с помощью функции SFC51 считать её номер. Не очень понял как это можно сделать. Может кто по доброте душевной подбросит примерчик как считать этот номер. Буду благодарен
Показать сообщение STEP7 5.3 -- Olga -- 2004-11-24 08:56:37
Скачала через Ослика:
Siemens Simatic Step7 Pro 7.3 2004 Edition by LED.nrg
а чем его открыть???
Помогите, плиз!!!
Показать сообщение STEP7 5.3 -- Eugen -- 2004-11-25 19:10:38
Не подскажеш где или у кого скачать кряк
Показать сообщение STEP7 5.3 -- CD-ROM -- 2004-11-24 09:03:39
Nero.


209
Показать сообщение Autem SPS-Analyzer -- schlorp2003 -- 2004-11-24 01:50:23
SPS-analyzer needed,can someone help please?!

Показать сообщение WCC/S300 -- Alex -- 2004-11-23 17:31:05
Уважаемые професионалы!
Кто может подскажите, у меня не получается настроить связь между WinCC6.0 и PLC S300.
Видимо что то в настройках не сделал, но не пойму что...
Показать сообщение WCC/S300 -- Vasiliy -- 2004-11-23 19:19:06
Маловато данных какой вид связи Profibus MPI....? Есть ли коммуникационник? Что пишется в статус драйвер коннекшен при рантайме?
Показать сообщение WCC/S300 -- Alex -- 2004-11-23 20:31:04
Связь по 5611MPI. В рантайме работает нормально, но только с внутренними тегами, а вот внешние никак подключить не могу. При диагностике связи, показывает что связь не организована. Драйвер связи создан как MPI.
Показать сообщение WCC/S300 -- Vasiliy -- 2004-11-23 20:54:14
По MPI вроде никаких проблем не было, из возможных причин
1) Неправильно сонфигурирована связь в PCPG интерфейсе
2) В свойствах связи MPI в WInCC есть параметр где надо указать слот в котором собственно и находится CPU контроллера обычно 2, по умолчанию стоит 0.
3) В NET PRO при конфигурации контроллер не включен в сеть.

Показать сообщение Авторизация -- Sergey -- 2004-11-23 17:04:02
Не могу найти образ дискеты с авторизацией Step7 V5.2. Помогите кто чем может
Показать сообщение драйвера от 5613? -- Serge -- 2004-11-23 14:46:21
Поставил Степ 7 в5,3, а драйвера от 5613 который на диске в комплекте с картой не запускаются , где взять другие или можно что то сделать и так.
Показать сообщение драйвера от 5613? -- MooR -- 2004-11-23 16:54:58
А что говорит, когда не запускается?
Показать сообщение Продам S5/S7 новые и б/у Комплектующие КИПиА -- konrad -- 2004-11-23 08:20:20
e-mail:konrad76@mail.ru
или simatic_sale@mail.ru

Показать сообщение Продам S5/S7 новые и б/у Комплектующие КИПиА -- luxoft -- 2004-11-23 08:42:44
И в каком городе вся эта благодать?
Показать сообщение Продам S5/S7 новые и б/у Комплектующие КИПиА -- konrad -- 2004-11-23 14:20:10
доставка в любой город России и СНГ (авиапочтой)
включается в стоимость комплектующих
Показать сообщение обрыв связи -- qwerty -- 2004-11-22 14:07:26
Есть ли в контроллерах S7_300 возможность удаленного определения обрыва связи с коммуникационником?
Показать сообщение обрыв связи -- Vladimir -- 2004-11-23 01:48:19
Если речь идет о Profibus, то при обрыве вызывается OB86. Там и пиши,что ты хочешь выполнить при обрыве связи
Показать сообщение обрыв связи -- k -- 2004-11-23 10:27:12
А как определить обрыв связи по MPI ?
Показать сообщение WinCC trend -- San -- 2004-11-22 12:45:26
Подскажите, как изменить формат даты и времени в WinCC Online Trend Control (1:00 PM -> 13:00 mm/dd/yyyy -> dd/mm/yy)
Показать сообщение WinCC trend -- Fanat -- 2004-11-22 13:43:17
Там есть свойства (если 2 раза в режиме разработки ткнуть по окну) - а далее дело техники...
Показать сообщение WinCC trend -- San -- 2004-11-22 14:39:02
В том вся и проблема, что нет в свойствах этого
Показать сообщение WinCC trend -- Fanat -- 2004-11-22 14:59:50
А мне кажется проблема во зрении...
Действия справедливы для WINCC 5.1 и выше:
1. Берем тренд контрол из палитры и кидаем на форму, на вывалившееся окно для начала кликаем кансел.
2. два раза левой мышкой нажимаем на графический элемент контрола - вываливается окно свойств "Properties of WinCC..."
3. Выбираем вкладку №5 "Time axis"
4. Находим комбобокс с заголовком Time Format и меняем сколько душе угодно!!!
Вот в принципе и все, удачи...
Показать сообщение WinCC trend -- San -- 2004-11-22 15:55:50
WinCC 6.0 Time axis/time format не меняет формата представления даты/времени, а только включает секуны , милисекунды, дату и т.д. в подписях к оси времени
Показать сообщение WinCC trend -- Fanat -- 2004-11-22 16:54:07
Собственно а где как не на оси времени изменять формат представления даты/времени???
Исходя из первого вопроса - именно на оси времени и нужно изменить формат представления.
К слову в самом низу комбо-бокса есть формат представления, который описан в первом сообщении, то есть dd/mm/yy+hh:mm (Full Hour).
Если и тут не так, то поясни чего хочешь добиться от бедного элемента Active-X
Показать сообщение WinCC trend -- San -- 2004-11-23 12:00:26
А ты пробовал там что-то менять и смотреть что получается?
<br>Он не меняет местами день и месяц, а выводит все в формате ММ/ДД/ГГ, можно только убрать отображение даты, времени,секунд, милисекунд для каждой метки по оси времени, Full hour - выводит подписи каждый час. Мне нужно добиться представление даты в привчном формате ДД/ММ/ГГ,
Показать сообщение WinCC trend -- Fanat -- 2004-11-23 13:41:17
Просто невнимательный!!!
Значит не судьба, забудь об этом.
Показать сообщение WinCC trend -- San -- 2004-11-24 09:20:57
Прежде чем писать о зрении и невнимательности не мешало бы самому попробовать поменять эти свойства и посмотреть на результат
Показать сообщение WinCC trend -- Moner -- 2005-03-25 11:20:37
К сведанию всех писавшых.
В изменение свойств компонента в самом деле не включает Full Time все так и остается с дурацкими AM и PM.
Показать сообщение DDE Delphi Intoch -- Дмитрий -- 2004-11-22 10:58:24
Привет всем.
Есть ли у кого опыт cоздания
Показать сообщение DDE Delphi Intoch -- Дмитрий -- 2004-11-22 10:43:56
Привет всем.
Есть ли у кого опыт cозданир
Показать сообщение DDE Delphi Intoch -- Дмитрий -- 2004-11-22 10:42:38
Привет всем.
Есть ли у кого опыт cоздания
Показать сообщение Кто работал с WinCCFlexible, опишите свои впечатления -- Scout -- 2004-11-22 09:36:42
Ребят кто работал с сабжем, опишите свои впечатления: что понравилось, что нет, какие глюки заметили и тд.
Показать сообщение Написал программу для доступа к Siemens S7 через Prodave, но есть проблема -- ilia -- 2004-11-21 15:28:47
Написал программу для чтения и записи данных в Siemens S7(400) через Prodave но сталкнулься с очень большой проблемой одно считывание данных из сименса происходит примерно за 1 сек. если запрашивать 8 байт , а если в цикле запрашиваю 6 Кбайт примерно 15 запросов , то получаеться 15 секунд не меньше(что скажет совсем не устраивает) , может кто занет как подтолкнуть ее работать побыстрее или сталкивался с такой проблемой?
Показать сообщение Написал программу для доступа к Siemens S7 через Prodave, но есть проблема -- Fanat -- 2004-11-22 09:14:52
А ты по какому протоколу вязал?
Если по MPI то в принципе возможно что долго, хотя возможно это можно отнести к погрешности программирования, попробуй сделать несколько потоков, может поможет...
А так я слышал где то, что он и по профибасу работает, но не проверял...
В любом случае на немецком форуме очень много хороших ответов по продэйву...
Удачи...
Показать сообщение Написал программу для доступа к Siemens S7 через Prodave, но есть проблема -- ilia -- 2004-11-22 19:55:00
Сделать ошибку в программировании там очень сложно , это еще надо постараться , а многопоточность не решит проблемы (хотя у меня многопотоковое приложение) так как запрос в единицу в ремени к Siemens все равно может обрабатываться один
Показать сообщение Написал программу для доступа к Siemens S7 через Prodave, но есть проблема -- Грег -- 2004-11-22 20:14:10
У меня народ писал Visual Basic 5.0(6.0). обмен с интервалом 100мс. Использовался как Ср5611, так и USB-MPI адаптер под Win2000.Объем данных не гигантский - до пары сотен байт.
У тебя какой адаптер: если COM-MPI, то у него макс скорость 38.4кбод. Кроме того, там в настройках есть время поллинга.


210
Показать сообщение WinCC - autorisation -- Александр -- 2004-11-21 02:33:57
Доброго времени суток всем.

Я человек абсолютно не жадный, НО!
Есть авторизация на WinCC RT 6.0 64k PTg 512 ATg имя файла - A9WRT460.ekb
Мне нужны авторсы к остальным приложениям винцц. Мен на мен...

С Уважением ко всем присутствующим на форуме, Александр.
Показать сообщение WinCC - autorisation -- Andrey -- 2004-11-23 07:50:33
Так жадный ты. Такое дерьмо пытаешься сбыть на обмен. У людей уже давно есть A9WRC460.EKB
Показать сообщение программирование RWX 62.7032 -- burik -- 2004-11-20 19:54:09
столкнулся с проблемой - надо посмотреть что и как варится внутри контроллера RWX62.7032 (SIEMENS Landisstaefa). Подскажите, плз.., какой нужен для этого софт и причиндалы? где взять? (зы.. на морде контроллера есть лейбла "controlled by S7-200").
Аналогичный вопрос по RWI 65.01 - та же контора.
Показать сообщение программирование RWX 62.7032 -- vita -- 2004-11-21 01:14:38
Если стоит "controlled by S7-200", то тебе нужен софт MicroWin32.
Вообще, если это S7-200 контроллер, то в нижнем правом углу должно стоять: 2**-***-***
Это только пример. Двойка обязательна, остальные знаки определяют тип контроллера.
Показать сообщение программирование RWX 62.7032 -- MooR -- 2004-11-22 12:45:57
Уточню последнее :) Обращатся надо в Siemens SBT
Показать сообщение программирование RWX 62.7032 -- burik -- 2004-11-21 10:31:27
никаких "2" не видно.
Показать сообщение программирование RWX 62.7032 -- Fanat -- 2004-11-22 09:28:27
Для этого используются их родные разработки:
EDIT , NEW EDIT (вмещается на дисукету) и специальнуй шнурок на морду...
Все вопросы можно к официальным представителям у сименса москва
Показать сообщение Softnet IE -- Makalay -- 2004-11-20 17:50:11
Кто-нибудь знает где можно скачать Softnet IE???
Заранее премного благодарен!
Показать сообщение GraphPic 7.0 -- Boyler -- 2004-11-20 07:01:27
GraphPic ?
Ни кто не сталкивался с программой GraphPic (еще один HMI, насколько я понял)?
Хотелось бы узнать что есть такое и с чем его едят и есть ли английская версия?

У нас на заводе немцы делали проект на сабж, нам еще предстоит его разбирать, а что за софтина ни кто не знает!
С официального сайта http://www.gefasoft.de/ скачал демку но никакой среды разработки там не нашел, да и к тому софт же на немецком языке! =:о(
Показать сообщение GraphPic 7.0 -- Cаня -- 2004-11-26 00:13:46
Это такая туфта, лучше уж сразу Visual C или Visual Basic.
Показать сообщение Хочу учиться -- KyKee -- 2004-11-19 23:21:38
Есть ли конторы по обучению STEP7 которые по окончании выдают корочку официальную? Среди них есть обучающие по интернету?
Показать сообщение Хочу учиться -- Makalay -- 2004-11-28 09:38:52
http://www.automation-drives.ru
На сайте есть описалово по курсам(темы, даты)
Есть возможность организовать приезд препода с учебными стендами. Мы так и сделали. Причем курсы заказали человек на 10, а прослушали курс и получило сертификаты намного больше народу.
Показать сообщение Хочу учиться -- MARAT -- 2004-11-22 10:24:58
Посмотри ссылку www.sms-automation.ru/about/sms
Открой ссылку института промышленной автоматизации.
Показать сообщение А вот такой дурацкий вопрос -- Guest -- 2004-11-19 19:16:14
А если у Сименса купить официально Step7 5.3 Триал. а потом ему ключ нормальный подсунуть он будет работать ? или там в самом коде программы что то ? Может у кого есть опыт ?
Показать сообщение А вот такой дурацкий вопрос -- Andrey -- 2004-11-19 20:25:21
Непонятный вопрос. Что значит "купить триал"?
Триал-это на попробование, его дают бесплатно. Для ключей нужна полная версия. Триал или продляют изменяя значения в реестре или ломают.
Показать сообщение Change -- Klop -- 2004-11-19 19:16:05
Нужен Protool не хуже 6 SP2 в Питере. Есть Step.
Показать сообщение Есть -- Fanat -- 2004-11-22 09:17:27
Есть 6SP2+upgrade - пиши на мыло - созвонимся
Показать сообщение Change -- Слава -- 2004-11-20 22:46:11
Есть V 5.2 u update до V6.0 SP2. Ecли надо могу дать...
Показать сообщение Переходник com to mpi -- Max -- 2004-11-19 16:29:39
Можно ли сообразить сабж ??? И как это делается ??
Показать сообщение Переходник com to mpi -- Дмитрий -- 2004-11-22 13:52:50
Покупай PC Adapter
Показать сообщение Micro Memory Cards -- GOGI -- 2004-11-19 16:18:03
Новые микрокарты памяти Micro Memory Cards
кто нибуть заменял на MultiMediaCard?

Показать сообщение Авторизация Step5 -- Darvin -- 2004-11-19 15:56:23
Стоит степ 5 на W2000 запускается в полноэкранном режиме, все нормально. Степ 5 на ноутбуке Toshiba, старый, W98 есть ком-порт. В полноэкранном запускается, устанавливаешь связь- пишет "PLC-timeout". В режиме ДОС запускаешь, т.е. в полноценной ДОС, пишет нет авторизации.... В Windows авторизацию видит.... Советы есть????
Показать сообщение подработка для тех, кто знает Simatik S7 -- Popov -- 2004-11-19 14:39:04
есть реальная возможность подработать для тех, кто хорошо знает Simatik S7. Дело в следующем - на заводе установлено программное обеспечение, к которому утерян код доступа. Необходимо восстановить код доступа и перезапустить программу. Оплата гарантируется. Пишите на мэйл. Работа срочная
Показать сообщение подработка для тех, кто знает Simatik S7 -- Игорь -- 2004-11-19 15:59:08
Для начала внятно опиши проблему.
Какое конкретно ПО ?
Что ты подразумеваешь под "кодом доступа" ?

Насколько я могу догадываться - речь идёт о программе в Simatic‘е и пароле, установленном в CPU при конфигурировании Hardware...

Так что поконкретнее, пожалуйста.

Показать сообщение DiagnoseTools -- Дмитрий -- 2004-11-19 13:19:48
Нарыл сабж,но винсс требует лицензию,именно на эти активХ, какую непонятно! Может кто встречал?
Показать сообщение SOT-2 от Indramat -- Саша -- 2004-11-19 11:56:10
Нужно изменить проект в панели SOT-2 от Indramat. Кто-нибудь знает какой нужен
софт для этого ?
Показать сообщение Simatic+LON -- vmcanard -- 2004-11-19 11:51:14
Решение по интеграции сети LONWORKS с контроллерами SIMATIC есть.
Показать сообщение Simatic+LON -- MooR -- 2004-11-19 14:01:09
на уровне SCADA-системы. LON есть только у LOGO!
Показать сообщение Simatic+LON -- pepper -- 2004-11-20 16:39:47
вязал LON и DP через девайс Landis&Staefa DP/LON link. Правда там нужно руками формировать пакеты в сеть LON. Девайс конфигурируется слейвом к 300-му. Уже год работает так.
Показать сообщение prodave -- ZEVs -- 2004-11-19 10:49:38
откуда можно скачать PRODAVE S7 ver 5.5 и выше ?


211
Показать сообщение prodave -- ZEVs -- 2004-11-19 10:49:37
откуда можно скачать PRODAVE S7 ver 5.5 и выше ?
Показать сообщение prodave -- Fanat -- 2004-11-19 11:44:37
files.svalka.net - лично выкладывал...
А если есть осел то запускай поиск - там есть практически все...
Всем тем кто найдет продэйв не на свалке а где то еще предепреждаю - на win2000 он может не работать, пока не поменяетее одну из библиотек...
После долгих поисков нашел её у немцев на сайте сименса...
Всем удачи!
Показать сообщение Есть автризация Step7 v5.3 Pro -- vvv -- 2004-11-18 20:08:46
Есть автризация Step7 v5.3 Pro + WinCC SP1 64k RC
img файл для WinImage
пишите на s753proreg@mail.ru
Показать сообщение Есть автризация Step7 v5.3 Pro -- Nik -- 2004-12-11 22:38:03
Очень нужна авторизация на Step 7 v 5.3. Вышлите пожалйста. Заранее благодарю.
Показать сообщение Есть автризация Step7 v5.3 Pro -- Andrey -- 2004-11-26 14:07:00
Пришли мне пожалуйста.
Показать сообщение Есть автризация Step7 v5.3 Pro -- Piotr -- 2004-11-19 15:40:46
send me please
Piotr from Poland
Показать сообщение Есть автризация Step7 v5.3 Pro -- Ryba -- 2004-11-22 21:34:06
Beter way is eMule, eDonkey or something else. It works. Ryba. PL
Показать сообщение temp -- новичок -- 2004-11-18 18:40:06
Есть временная переменная, например #TEMP3, как я могу посмотреть где и что ей присваивается, если через Go to Location поиска этой переменной не происходит? Например переменная стоит в FB60, я начинаю искать откуда она берется (открывая все подряд блоки) и нахожу, что она появляется из FB10, ей присваивается другая времееная переменная, которая тоже неизвестно где находится.
Показать сообщение temp -- Darvin -- 2004-11-19 08:27:02
Временная переменная по определению может быть валидной только в блоке где она определена в таблице определения вр. переменных. Вверху расположена. Если in, in-out, out то это параметр блока. Посмотри где вызывается блок и там будет присваивание. Если temp то в этом блоке только валидна, сначала должно быть ей присвоение, потом использование.
Показать сообщение temp -- новичок -- 2004-11-19 15:51:09
а что делать, если в блоке эта переменная только одна и выступает в роли открытого контакта, при вызове блока она не присутствует и переменная именно TEMP. В online эта переменная меняется- т.е. может быть и "1" и "0". Может ли эта переменная задаваться извне? (контроллер соединен с переферией по profibus и по Ithernet)
Показать сообщение temp -- mennonit -- 2004-11-19 17:07:47
Извне она задаваться по определению не может. Может быть она присваевается косвенно? Есть ли в FB приказы с адресным регистром AR или с квадртными скобками?
Показать сообщение temp -- Vasiliy -- 2004-11-19 16:59:03
Если в блоке переменная объявлена как TEMP она работает только внутри этого блока. Менятся она естественно может, если Вы ее меняете внутри программы блока.
Извне ее конечно задать можно но только косвенно, то есть ввести какой то IN(вход) блока и в зависимости от него менять внутри переменную TEMP
Показать сообщение temp -- новичок -- 2004-11-19 17:23:53
нашел я, что Initial adress этой переменной Temp3 1.1, а как найти где и что присваивается этому адресу?
Показать сообщение temp -- Vasiliy -- 2004-11-19 17:52:37
посмотреть initial value, а потом смотреть текст программы
Показать сообщение temp -- sania -- 2004-11-19 23:24:04
не делай GO-TO-LOCATION а сделай FIND/REPLACE и найдёшь
Показать сообщение Подсобите плз (СР5511) -- Boyler -- 2004-11-18 18:22:33
Не могу подцепить к ШАГУ СР5511!
Я так понимаю к железу драйвера нужны, у нас таких нет. В Инете не нашел. Подсобите плз, а то програматор слетел что делать ума не приложу!
Во всех архивах с "драйверами" (на сколько я понял) только *inf файлы!
Может что-то не так делаем?
Показать сообщение Подсобите плз (СР5511) -- mennonit -- 2004-11-18 19:31:03
Какой Windows???
Показать сообщение Подсобите плз (СР5511) -- Boyler -- 2004-11-19 05:48:39
Желательно XP, но можно и 2000!
Показать сообщение Подсобите плз (СР5511) -- Слава -- 2004-11-19 11:12:11
Если СР-5511 исправна, то проблем не должно быть...
WIN-ды любые инсталируют всё автоматически т.к.
это устройство plug-play... (только подсоедини к карте вторую часть...)
Показать сообщение Подсобите плз (СР5511) -- Boyler -- 2004-11-19 12:42:05
Не заводится! :-(
Показать сообщение Подсобите плз (СР5511) -- mennonit -- 2004-11-19 17:32:02
http://www4.ad.siemens.de В строке поиска задать 6721667. У меня без этого фикса ни один Laptop не работал
Показать сообщение Подсобите плз (СР5511) -- Игорь -- 2004-11-19 15:47:39
Почту проверь...
Показать сообщение Подсобите плз (СР5511) -- Andrew -- 2004-11-22 09:47:47
Аналогичная проблема - ноутбук с CP5511 не связывается с SIMATIC‘ом. Подскажите и мне, плз. По ссылке http://www4.ad.siemens.de не пускают: в IE - "У вас нет прав для просмотра этой страницы".
Показать сообщение Подсобите плз (СР5511) -- Slon -- 2004-11-22 11:34:29
...Опиши проблему по-подробнее, железо, ОС, и что происходит...
она хотябы свой адресс читает...? (master - галочка)...
Показать сообщение Подсобите плз (СР5511) -- Andrew -- 2004-11-22 12:21:39
Бук "Fujitsu-Siemens. LIFEBOOK C Series" (кстати на других моделях ноутбуков все в порядке). ОС Windows 2000Pro. Карточка буком определяется. Вызываем утилиту "Set PG/PC Interface" -> кнопка "Diagnostics.." -> закладка "PROFIBUS/MPI Network Diagnostics" -> кнопка "Test". В итоге сообщение: "Error 0x0316: Hardware device already assigned". Закладка "Hardware" -> кнопка "Test" : Ok. При попытке соединиться с контроллером сообщение: "Online: The cofigured hardware interface already begin used by another programming package. Close all S7 applications and restart your programming package.". И это при том, что кроме виндов и Step 7 на буке ничего нет.
Показать сообщение Подсобите плз (СР5511) -- Slon -- 2004-11-24 11:58:58
Т. к. больше ничего нет, есть смысл переустановить всё
(с нуля),при этом этом если STEP7 V5.2, лучше другую...

Как-то оценить СР5511 можно и без подключения (к PLC или сети)
открываем "Set PG/PC Interface" -> давим "свойства" - в праметрах
станции ставим галочку PG/PC is the only master... -> OK ->
кнопка "Diagnostics.." -> закладка "PROFIBUS/MPI Network Diagnostics"
-> кнопка "Test"...
должно появиться "ОК" ниже - свой адресс и параметры сети...

...И ешё, (раньше в коробке с СР5511) была информация (ссылка в интернете)
где был список совместимых буков и контролеров card-bus PCI...

Показать сообщение Подсобите плз (СР5511) -- Boyler -- 2004-11-20 07:00:49
Всем спасибо, завел! Вставил на горячую и все пошло!
Показать сообщение код доступа для Siemens Simatic S7 -- Alex -- 2004-11-18 16:09:05
Как получить код доступа для Simatic S7?
Показать сообщение Siemens dll -- Andrey N. -- 2004-11-18 13:20:32
Всем привет. У меня вот какой вопрос: можно ли использовать сименовские библиотеки при написании своей программы (например в дельфи), хочу из своей программы читать переменные из PLC. Может кто занимался этим вопросом, поделитесь информацией.
Показать сообщение Siemens dll -- shen -- 2004-11-18 14:53:51
Переменные из Сименса можно прочитать в делфи с помощью Soket. Контроллер формирует и передает данные через Soket любому абоненту, поддерживающему Soket.
Показать сообщение Siemens dll -- Andrey N. -- 2004-11-18 16:32:08
А нету, случайно примерчика.
Показать сообщение Siemens dll -- Nick Gashevsky -- 2004-11-19 09:05:40
Посмотри ProDave. Был на http://files.cvalka.net


212
Показать сообщение запрос -- эдуард -- 2004-11-18 10:57:00
существуют ли интернет курсы по программированию контроллеров SIEMENS, пришлите адрес
Показать сообщение запрос -- Potap -- 2004-11-25 17:20:39
На курсах можно поучиться в Москве - непосредственно в сименсе. Кроме того в Самаре существует институт промышленной автоматизации, на базе которого читаются курсы по оборудованию Siemens с выдачей сертификата Siemens. Там народ уже более 5ти лет ведет обучение по S7-200,300,400,WinCC,ProTool и т.д. 5-ти дневный курс стоит 523 евро. Вот ссылочка на их сайт:
http://ipa.industrialauto.ru Там вроде все должно быть. Даже цены!
Показать сообщение запрос -- Hotab -- 2004-11-18 15:40:41
Сам ищу.
Если есть деньги то можешь пройти курсы в учебном центре. Начальный курс - от 650 евро. Всего же надо потратить 4800 евро. Тут обещали выложить курс в инете, но он не качается, выдает ошибку.
У меня есть почти все программы для программирования Omron, но у них слабая поддержка.
Попробуй почитать книги Ганса Берга может подойдет. Мне вроде все понятно. Книга здесь: http://www.automation-drives.ru/as/products/doc.php?l1=Программное%20обеспечение&l2=Базовое%20ПО&l3=doc
Показать сообщение запрос -- MooR -- 2004-11-18 11:31:17
http://www.automation-drives.ru/support/index.php
Показать сообщение FB51 -- Viktor -- 2004-11-18 10:29:00
Pozalujsta, poslite i mne FB51, esli est, to i FB42 dlja kommunikacii AG s OP
Показать сообщение FB51,42 -- Viktor -- 2004-11-18 10:26:07
A mne mozet kto-nibud poslat FB51,jesli est, to i 42 dlja kommunikacii AG-OP?
Zaranee spasibo.
Показать сообщение Возможна ли печать из OP77 по RS - су? -- Scout -- 2004-11-18 09:55:50
Кто нибудь пробовал печатать из ОР77 по RS232?
Ни в самой панели ни в ВиССфлехибле настроек относящихся к RS - су я не нашел(скорость, кол-во бит данных)...
Показать сообщение Можно ли резервную копию скаченную с панели программой ProSave открыть ProTool ом для редактирования или изменения? -- Костян -- 2005-08-04 15:32:21
Можно ли резервную копию скаченную с панели программой ProSave открыть ProTool ом для редактирования или изменения?
Показать сообщение Продам S5/S7 новые и б/у -- konrad -- 2004-11-18 08:26:08
Subj
Показать сообщение TP170 micro не связывается с S7-226 -- Alexey -- 2004-11-17 17:54:36
Не получается связать S7-226 и TP170micro.
Дисплей не видит ни одного тега - все в нулях, хотя находится в режиме
онлайн.
Теги не равны нулю - это видно в Status chart в MicroWIN.

Дисплей подсоединен к ПЛК к Port 1 через MPI кабель.

Установки WinCC Flexible:
Network: profile PPI, Highest station address 31, number of masters 1
HMI Device: type Simatic, Only master on the bus - yes,
baud rate 9600, address 4

PLC device: address 5, expansion slot 0, rack 0,
cyclic operation - yes.

Установки MicroWIN (System Block, Port 1):
PLC Address 5
Highest address 31
Baud rate 9,6 kbps
Retry count 3
Gap update factor 10.

После программирования все выключаем и снова включаем.
На дисплее появляются следующие сообщения:

==============================================================
3/19/04 12:05:32 AM $ 140001
Conncection disconnected: Connection_1, Station 5, Rack 0...

3/19/04 12:05:32 AM $ 140015
Incorrect baud rate or interrupt number set.

3/19/04 12:00:16 AM $ 110001
Change to operating mode ‘online‘
==============================================================

Обратите внимание: переход в режим онлайн происходит сразу после
включения. Все поля на экране в нулях, как и раньше.
И только через 5 минут появляется следующее сообщение о неправильной
скорости.

Скорость пробовал 19200 и 187500 - то же самое, только в случае 19200
сообщение о неправильной скорости повляется не через 5, а через 2
минуты.
Скорости устанавливал всегда одинаковые в System block MicroWin и в
свойствах Connection WinCC Flexible.

Пробовал соединение через Port 0, изменив в WinCC Flexible адрес PLC
на 2. Все едино.

Показать сообщение SIMATIC PCS7 -- Анюта -- 2004-11-16 20:30:09
Люди, помогите!!!!!!!!!
Где взять SIMATIC PCS7 V6 с последними сервис паками
Показать сообщение SIMATIC PCS7 -- 111 -- 2004-11-17 09:39:07
Раз "взять", значит "не купить". Если б он лежал где-нибудь ещё...
Показать сообщение Ищу микросхему -- Олег -- 2004-11-16 16:20:56
Где можно купить микросхемы SPM2, поштучно?
А мож у кого дома завалялась?
Очень нужно.
Показать сообщение вопрос -- error -- 2004-11-16 15:11:33
Знает кто форум по частотным приводам?
Показать сообщение вопрос -- andrey -- 2004-11-17 10:45:52
http://www.automation-drives.ru/cgi-bin/forum/forum.cgi
Показать сообщение WinCC & STEP7 -- Hunter -- 2004-11-16 09:08:09
откуда можно слить сабжи или кто-нибудь готов обменяйться со мной есть Soft Allen-Bradley и ABB
отвечать лучше на личку...
Показать сообщение Свалки нет, а я не успел скачать Simatic Prodave ч.9 -- Nick -- 2004-11-16 08:42:46
Прищлите пожалуста на мыло последнюю (9) часть архива Simatic Prodave, если кто-то успел скачать со Свалки.
Показать сообщение Свалки нет, а я не успел скачать Simatic Prodave ч.9 -- Nick -- 2004-11-16 08:47:00
Уточнение. Вроде бы не хватает файла Data4.cab из Simatic Prodave s7 v5.5
Показать сообщение Свалки нет, а я не успел скачать Simatic Prodave ч.9 -- bond -- 2004-11-16 15:06:00
свалка опять в строю, качай
Показать сообщение Свалки нет, а я не успел скачать Simatic Prodave ч.9 -- Nick7 -- 2004-11-18 10:50:52
Дайте ссылочку на свалку, плис.
Показать сообщение Спасибо всем, блок отремонтировали... -- Илья -- 2004-11-16 07:09:42
Блок отремонтировали.
Провода 600 В внутрь блока подключены через делитель на резисторах
0,25 Вт, т.е. это чисто функция контроля, а не питание.
Там внутри есть одно место, рядом с большим радиатором. Там две
печатные дорожки проходят очень близко одна к другой. Видимо в какой
то прекрасный момент сбился блок питания собственных нужд, или был
большой скачек сетевого напряжения, и эти две дорожки перекрыло. В
результате погорело то, что было подключено к шине питания 15 В на
высоковольтной строне источников питания. Два ШИМ контроллера,
защитный стабилитрон 18 В, ОУ, пара диодов, транзистор SMD, резистор
1К, тоже SMD. Все это поменяли, и блок заработал, дорожки пожженые
развели, и запаяли проводами. Вместо UC3823 поставили КР1156ЕУ3,
подходит почти полностью, главное 11 ножку в схему не запаивать, у
UC3823 это опорный вход компаратора ограничения по току, а у нашей
выходной каскад, а компаратор наглухо зажат внутри ИМС на 1 В. Из
платы поступает опорное 1.1 В, но пока побочных эффектов не наблюдаем
никаких, работает уже неделю.
Показать сообщение Как запуская задание из PLC на ОP7 узнать что оно выполнилось(или еще не выполнилось)? -- Roman -- 2004-11-16 05:48:20
Мне из контроллера необходимо динамически передавать облась Alarm Messages в OP7, не дожидаясь пока панель сама считает эту область. Делаю я это с помощью задания. Как запуская задание узнать, что задание выполнилось, тоесть были передана указанная область? Другими словами как синхронизировать дальнейшие действия контроллера с окончанием задачи(например мне нужно чтоб контроллер, пока не закончится задание ничего не делал)?
Показать сообщение Как запуская задание из PLC на ОP7 узнать что оно выполнилось(или еще не выполнилось)? -- Игорь -- 2004-11-16 10:42:29
Области, определённые в Area Pointers (в частности - Alarm Messages) нет необходимости обновлять с помощью PLC-jobs - они обновляются автоматически.
Что касается контроля состояния выполнения PLC-jobs - читай руководство по коммуникациям.

Желаю успехов в труде и пр.
Показать сообщение Ткните носом где это написано ;) -- Roman -- 2004-11-16 23:06:37
Я понимаю что они сами обновляются... Так чтоже мне в программе задержку вводить и ждать, надеясь на то, что OP за время паузы проглотит данные?
Это несерьезно... Должны же быть биты подтверждения, показывающие, что OP считала области определенные в Area Pointers. Подскажите кто знает... На счет PLC-jobs. Я читал руководство, ничего про контроль состояния выполнения .Ткните носом где это написано :)
Показать сообщение Ткните носом где это написано ;) -- Игорь -- 2004-11-18 10:21:02
Не вполне понятно, какую задачу ты хочешь решить.
Если необходимо определить момент получения ОР7 какого-либо аварийного сообщения (до того, как оператор ручками подтвердит его получение), тогда тебе нужно:
1. Задать в Area Pointers область "Alarm ACK. OP" (она должна быть не меньше, чем область Alarm Message, которые ты хочешь контролировать)
2. Перед установкой в PLC бита нужного аварийного сообщения запиши 1 в соответствующий бит области "Alarm ACK. OP"

Когда ОР7 получит это аварийное сообщение, она автоматически сбросит соответствующий ему бит в области подтверждения. Ну и анализируй на здоровье в программе PLC состояние битов в этих областях.
Не могу понять - где тут военная тайна???

Удачи...
Показать сообщение OM-simocode-DP -- Andrey -- 2004-11-15 15:32:55
Срочно требуется OM-simocode-DP v1.3
Показать сообщение Вопрос по OP3 -- Ученик -- 2004-11-15 11:40:14
Если в параметрах тэга OP3 выбрать область физических входов I или PI, значения тега будут периодически обновляться из образа входов?
Есть ли в Protool v6 SP2 режим симуляции OP3?
В Step7 в таблице символов галочка Operator Control and Monitoring используется только для WinCC?
Показать сообщение Есть ли в Protool v6 SP2 режим симуляции OP3? -- Marat -- 2004-11-15 15:17:53
Режим симуляции существует только для панелей с WindowsCE
Показать сообщение Свалка -- Fanat -- 2004-11-15 10:51:38
Наконец выложил на свалку PRODAVE - 13 архивов, если будут вопросы прошу на мыло...
Также положил образ желтой дискеты, сделанной на FDA 6.1 , там Step7 5.3 Basic - реальная авторизация - может кому пригодиться...
Всем удачи...
Показать сообщение WinCC -- Cooler -- 2004-11-15 10:19:32
Как вытащить из WinCC данные в Exсel?
Это можно сделать скопировав весь проект на другую машину не подключенную к датчикам?
И где в WinCC хранятся все архивы?
Показать сообщение WinCC -- Viacheslav -- 2004-11-16 11:18:53
Архивы в Файле "имя проекта"RT.db в корне папки проекта. Там вроде все - и логгер и UA/
А вот как вытащить его оттуда - ?
Показать сообщение WinCC -- Vasiliy -- 2004-11-16 22:27:05
Уточняйте плиз из какой вин сс, из пятой обычным квери запросом из екселя. А вот из 6-ой придется повозится и серьезно, дело в том что в 6-ой для хранения архивы используют микрософт sql сервер и быстрые архивы хранятся в зашифрованном виде, для их вытаскивания необходимо писать внешнее приложение, например на вижуал басике или С там использовать win cc ole db provider. Подробнее посмотрите документацию на connectivity pack, там описана стандартная задача передачи данных во внешнее приложение.
Показать сообщение WinCC -- Cooler -- 2004-11-17 11:04:14
WinCC 5. Как из неё вытащить данные в Excel? Поподробней, пожалуйста. И можно это сделать не устанавливая WinCC на своей машине, а только скопировав файл с архивом?
Показать сообщение WinCC -- Vasiliy -- 2004-11-17 12:03:58
Открываем Excell заходим во вкладку Данные -> Импорт внешних данных -> Создать запрос (Если квери не установлен офис начнет его устанавливать так что запаситесь дистрибутивом) -> дальше все просто выберите нужную базу данных создайте правила или оставьте все по умолчанию и все должно работать.
Можно ли вытащить скопировав файл не уверен (никогда не пытался), а 5 версии сейчас под рукой нет, попробуйте.


213
Показать сообщение WinCC SP2 DEMO Crack -- HeReTIK -- 2004-11-14 22:48:22
Подскажите пожалуйста как заставить WinCC 5.0 SP2
DEMO работать в ран-тайме
Показать сообщение Ищу PLCSIM V5.2 -- gosha -- 2004-11-14 19:03:25
Пришлите кто может на ящик chergol@tut.by
PLCSIM V5.2 c авторизацией.
Могу выслать по почте S7 V5.2 и WinCC V5.1, все с авторищацией.
Может у кого есть авторизация для WinCC V 6.0.
Показать сообщение Как заставить OP7 печатать русские сообщения по русски, а не в транслите? -- Печатающий -- 2004-11-14 15:37:48
Подскажите как и можно ли?
Показать сообщение Как заставить OP7 печатать русские сообщения по русски, а не в транслите? -- Marat -- 2004-11-15 09:17:26
Открой проект в ProTool; меню System->Language Assigment...; добавь русский язык; в окне редактирования проекта (сверху) выбери русский язык и переправь все нерусские надписи.
Показать сообщение Как заставить OP7 печатать русские сообщения по русски, а не в транслите? -- Marat -- 2004-11-15 09:19:44
В самой панели язык, соответственно, тоже надо переключить.
Показать сообщение Как заставить OP7 печатать русские сообщения по русски, а не в транслите? -- Печатающий -- 2004-11-15 12:17:50
Я так и делал... Сообщения на экране отображаются по русски, а вот на принтер выплевываются в транслите...
Показать сообщение Ключеделалка ЕКВ ренам -- В сети -- 2004-11-13 23:46:08
В сети появилась немецкая ключеделалка в исходниках на Дельфи. Позволяет изменять внутри ключа его название. Насколько корректно это делается для всех ключей с количеством тэгов для ВыньСС не проверялось. Там прямое переименование не всегда проходит.
Поэтому желательно:
Если ключ оригинальный с поставкой от сименса - подпишите, что он оригинальный.
Если вы лично сделаете ключ с помощью этой програмки и выложите в свободный доступ, то напишите в сопровождении о самодельности ключа. На случай если ключ не приживется к программе.
Я уезжаю в коммандировку, поэтому ответить не смогу. Пока сам не проверю, выкладывать не буду.

Показать сообщение Ключеделалка ЕКВ ренам -- Andrey -- 2004-11-15 07:42:55
Мужик а ты что тут начальником работаешь? Лови халяву пока дают, а не привередничай. Хочешь истинное качество - покупай лицензии у сименса.
Показать сообщение Ключеделалка ЕКВ ренам -- Проба -- 2004-11-14 17:53:58
На свалке лежит вариант переделанных ключей Simatic_ekb_add.zip, сделанных ключеделалкой. Попробуйте. У меня вроде работает.
Когда кидаете на свалку по нашей тематике начинайте имя файла со слова Simatic, чтобы легче искать было.
На самой свалке похоже какая-то реорганизация.

Показать сообщение Ключеделалка ЕКВ ренам -- andrew -- 2004-11-15 11:26:44
а где можно взять сами исходники, кто-нибудь знает?
Показать сообщение Коммуникация между ОР7 и S5 -- Viktor -- 2004-11-13 21:09:32
Не идёт коммуникация между панелью ОР7 и Siematic-ом S5. Есть фирменный сименсацкий TTY-кабель, с коннектором на одном конце помеченом как активный, на другом - как пассивный. Он не работает. Если я правильно пронимаю, мне нуженн с обоими активными. Есть у кого-нибудь под рукой распайка такого кабеля? Я спаял по своему розумению кабель, который должен был бы раьотать как активный-активный (не уверен, что правильно, поэтому и предыдущая просьба). Проэкт писал тоже сам, с нуля в протуле. Зарезервировал там ареа поинты в датовом блоке 10 для интерфейсного пространства (пробовал одно датовое слово, потом 16), для events message и для alarm message, залил всё это в панель. В S5 создал ДБ10, и обеспечил запись 1 в младший бит адресного пространства для events message. После соединения своим самодельным кабелем происходит актуализация данных с PLC (на ОР7 появляется об этом сообщение)и потом появляется сообщение об ошибке в ДБ, причём в скобочках после этого сообщения какие-то значения, типа (0 : 38), так вот второе значение (38) меняется с изменением длинны ДБ и равняется номеру последнего датового байта в ДБ. Отсюда следует что коммуникация как-то работает, иначе откуда ОР-ка знает длинну ДБ? Может кто-нибудь поделиться опытом? Спасибо.
Показать сообщение Коммуникация между ОР7 и S5 -- Nick7 -- 2004-11-17 16:31:34
Стандартный кабель должен работать.
Надо в S5 в ДБ проинициализировать ответ от контроллера и загрузить FB для связи с ОП.
И создать ДБ для связи длиной вроде как 185 слов,
если меньше - ошибка длины блока (0:--)
На вскидку - примерно так.
Показать сообщение Коммуникация между ОР7 и S5 -- Oh -- 2004-11-15 10:34:03
В проект S5 на PLC необходимо вставить блок для панели. Это лежит на http://www.simatic.nm.ru/files/s5_FB.zip
Показать сообщение Коммуникация между ОР7 и S5 -- sania -- 2004-11-14 03:00:08
active to OP,passive to PLC
Показать сообщение Коммуникация между ОР7 и S5 -- Viktor -- 2004-11-14 08:26:25
S etogo ja nacinal :o(
Показать сообщение Замена плат -- Гость -- 2004-11-12 16:27:35
Взаимозаменяемы ли платы 6ES5927-3SA12 и
6ES5927-3SA11 для контроллера Simatic S150
Заранее спасибо всем ответившим
Показать сообщение Замена плат -- Pavel -- 2004-11-12 17:31:53
На S5 раньше действовал принцип "новая версия
полностью меняет предыдущую" Проверено что SA12
встает вместо SA11 спокойно.Обратно -не уверен,
Энтот контроллер вообще с прибабахом. Бывало вытаскиваешь все платы, даешь полежать чуток, и они опять работают. А вообще у них чаще всего ПЗУхи с прошивкой накрываються
Показать сообщение что на втором диске у WinCC flexible -- dimon -- 2004-11-12 16:21:13
На диске 2 WinCC flexible
<br>две папки, Support и WinCCflexible.
<br>В папке Support ещё 5 папок :
<br>DeviceDriver
<br>Images
<br>Manuals
<br>OPCXML
<br>SmartClient
<br>В папке WinCCflexible 8 папок :
<br>Migration
<br>MSDE
<br>OPCXMLWrapper
<br>Options
<br>ProAgent
<br>ProSave
<br>Runtime
<br>System
<br>
Показать сообщение что на втором диске у WinCC flexible -- Стёпа -- 2004-11-12 17:11:14
Спасибо. Я об этом тоже в другой эхе узнал.
Вопрос со вторым диском уже на мази (через месяц).
С первого диска устанавливается сам ВыньСС и вроде как работает.
Dimon можешь проверить анекдот для Рунтайма?
Показать сообщение что на втором диске у WinCC flexible -- dimon -- 2004-11-12 19:20:18
Я пользую WinCC v6.0.
А про WinCC flexible говорят что отлично идёт под все новые панели,а для компов сильно недоделано,что будет устраняться в следующих версиях.
Показать сообщение Вопрос по PLCSIM 5.3 -- Ученик -- 2004-11-12 14:03:12
В PLCSIM 5.3 не работает ПИД-регулятор SFB41, это
так и должно быть или моя ошибка? В документации -
S7-PLCSIM поддерживает следующие функции:
SFB0, SFB1, SFB2, SFB3, SFB4, SFB5, SFB8, SFB9, SFB12, SFB13, SFB14, SFB15, SFB16, SFB19, SFB20, SFB21, SFB22, SFB23, SFB32, SFB33, SFB34, SFB35, SFB36, SFB37, SFB41, SFB42, SFB43, SFB44, SFB46, SFB47, SFB48, SFB49, SFB52, SFB53, SFB54, SFB60, SFB61, SFB62, SFB63, SFB64, and SFB65

Note that SFB12, SFB13, SFB14, SFB15, SFB16, SFB19, SFB20, SFB21, SFB22, SFB23, SFB41, SFB42, SFB43, SFB44, SFB46, SFB47, SFB48, SFB49, SFB60, SFB61, SFB62, SFB63, SFB64, and SFB65 are NOPs (do not perform any operation). You do not need to modify a program that calls a NOP.

Показать сообщение Вопрос по PLCSIM 5.3 -- Vasiliy -- 2004-11-13 15:23:48
А в чем неработоспособность заключается?
Сейчас под рукой нет, но вроде все работало всегда.
Показать сообщение Вопрос по PLCSIM 5.3 -- Ученик -- 2004-11-13 22:36:26
На выходе у блока ПИД-регулятора всегда нули, хотя другие блоки работают. Параметры меняю через PID Control Parameter Assignment.
Показать сообщение Вопрос по PLCSIM 5.3 -- Vertal -- 2004-11-13 23:29:23
NOP - это значит no operation.
То есть в стоп не уходит, но и делать ничего не делает.
Тебе нужна библиотечка, где они не SFB, а просто FB, в PCS точно есть.
Показать сообщение CP 5511 -- Слава -- 2004-11-12 14:00:06
Вынужден опять попросить поделиться опытом, т.к. простор для
экспериментов не большой..., всё было хорошо и вдруг...
Корче имеем WIN98 , STEP7 V5.2 SP1. связь через СР 5511....
соединяемся в онлайн ну например через "доступные узлы"...
сеть видит, адреса читает во всех проектах... дальше открываем
блоки... список появляется уже не всегда... а если открываем
блок (любой) выдаёт собщение "онлайн обрыв" постоянно...
...дали попробовать РС-адаптер, вроде всё работает, но для
выводов время было мало...
...если кто-то через это уже прошёл, как поправить? или всё...
бобик сдох...

...и ещё хотел скачать PRODAVE но на свалке нашёл только первую
часть архива... скинте остальное, если не жалко...

....и последнее по поводу дебатов о этом форуме ...
... этот форум - глоток воздуха для утопающих ...
так что если кому-то пришла (или придёт) мысль его закрыть -
это самая плохая мысль в его жизни...
Показать сообщение CP 5511 -- грег -- 2004-11-12 18:51:38
Наблюдал подобный эффект на Rover ах, но при перестановки карты в Acer проблем не было. Один из возможных вариантов - проблемы с Ноутом
Показать сообщение CP 5511 -- Уточни -- 2004-11-12 14:43:22
Систему опиши поподробнее. Процессор, станции...
К чему подключаешся MPI или Профибус, скорость, в каком месте, в начале/середине сети. Длина сети.
Сама система стабильно работает или тоже зависает?
Получается чего нибудь в контроллер загрузить?

Показать сообщение CP 5511 -- слава -- 2004-11-12 21:46:33
Ноут DELL PII-300 контролеры S7-300...длина сети скорость и т.д.
менял... результат тот же - только самое короткое... адресс (ну
может ещё пускстоп)...остальное всё - "онлайн обрыв"...
если "бобик сдох"... посоветуйте что сегодня оптимально на
замену (цена+надёжность)...
Показать сообщение CP 5511 -- Еще попробуй -- 2004-11-13 01:23:30
У тебя еще может и не сдох раз что то видит. Может и не в карте дело. Если б ты воткнул идентичную в нотебук и та заработала, а раз другого типа это еще ничего не значит.
Попробуй:
Маленькую задачу с одним контроллером (все по минимуму).
Температура карты в норме ?
Ну кабель прозвонить - и такое бывает.
С другим нотебуком тоже самое?
Программа иногда тоже съезжает.
Может где то галочку в настройках не замечаешь.
(Напарник как то на галочку тоже подсел и тупо пытался с панелью связаться).
У меня такая же карта работает 2 года, у напарника 3.
Показать сообщение CP 5511 -- Слава -- 2004-11-14 14:57:18
Если я правильно понял таких у кого CP-5511 сдох нет...
и это маловероятно...
ну значит надо рыть дальше... спасибо за ответы...
Показать сообщение CP 5511 -- Mag -- 2004-11-16 09:07:53
У меня дохла CP5511. Просто нет связи и все с сетью а карта сама определялась и показыывалась.
Показать сообщение CP 5511 -- Ищи -- 2004-11-14 17:43:39
На официальном форуме была дисскуссия о проблемах на некоторых нотебуках как с СР5511, так и с СР5512. Но ясности до конца нет. Многое может зависить еще и от субъективных причин.
Хорошо бы твой воткнуть другому, а другой в твой. Самый простой способ понять, кто виноват.
Показать сообщение CP 5511-результат -- Cлава -- 2004-11-17 15:13:45
Удалось применить "самый простой способ"...
после сравнения с исправным СР-5511 получилось следующее...
сама карта, провода (соединители) - всё хорошо...
а "конвертор" (эта приблуда с разьёмом MPIDP) - не работает...

Ещё раз спасибо за участие и ответы....


214
Показать сообщение Первый PLC -- PashaSem -- 2004-11-12 13:11:23
Подскажите название первого PLC,год выпуска и фирму производителя?
Показать сообщение Первый PLC -- Pavel -- 2004-11-12 17:43:43
http://www.barn.org/FILES/historyofplc.html
Показать сообщение Первый PLC -- Pavel -- 2004-11-12 17:38:07
Появление PLC (как прибора, так и термина) произошло в США(так по крайней мере они мне в свое время доказывали). Насколько я в курсе-за первенство грызуться 2 фирмы-Аллен Брыдли, и то
что осталось от Гульд Модикон. Здесь точно нельзя
сказать, потому-что 1 образец примененный в промышленности, по моему слепил Бредли.
Можно сходить на их сайты, они любят распростронятся о своих исторических достижениях
Показать сообщение Закроем дискуссию не начиная -- ФАУ 1 -- 2004-11-12 13:37:36
Из известных мне первый серийный стоял в ракетах ФАУ, летавших в Лондон в 194* году.
Закроем дискуссию не начиная.
Это не та эха.
Показать сообщение Закроем дискуссию не начиная -- Alex -- 2004-11-12 14:55:29
ФАУ строились на гироскопах, аналоговых вычислителях и командоаппаратах, т.е. жесткой логике, ПЛК имеют гибкую (программируемую) логику и, по определению, цифровую природу.
Показать сообщение Закроем дискуссию не начиная -- Музыкальная шкатулка -- 2004-11-12 15:45:16
Я этого и не хотел начинать - никто точно не знает дату создания первого ПЛК и самого этого понятия. Средневековые музыкальные программируемые шкатулки с перводисками, перфобарабанами уже можно с большой натяжкой причислить к программируемый контроллерам. Логика жесткая музыкальная (у меня в контроллере логика тоже жесткая - шаг влево, шаг вправо - ЧП), программируется штырьками (битами). Группа штырьков - слово. Несколько групп - уже блок. Исполнительное устройство выдает сигнал колокольчикам, молоточкам, прыгающим лошадкам, солдатикам и прочим фигуркам. Русский язык и его толкования очень велики. А тема эта уже более филосовская.
Ну чего будем трепаться дальше и искать истоки.
Или ты мне ответишь что на втором диске у WinCC flexible.
Показать сообщение PRODAVE -- Fanat -- 2004-11-12 12:12:24
Потихоньку выкладываю на свалку в краки так что берите и пользуйтесь...
Интет медленный, поэтому все 17 архивов по 2 метра выкину не скоро...
Удачи всем...
Показать сообщение Степ5в72 -- New -- 2004-11-12 11:11:40
Может у кого есть Степ5в72 - нужен срочно, у меня какой-то подлец на буке часть файлов подтёр, теперь надо как-то восстановить. Подойдёт либо архив папки сименсстеп5 или инсталлятор, могу взять частями по 4 метра на мыло worthy^bk.ru
Показать сообщение Степ5в72 -- Старик -- 2004-11-16 00:35:37
Надеюсь дошло.
Показать сообщение lenze -- fil -- 2004-11-12 07:05:49
кто-нибудь знает где найти крэк для программы GDC для приводов Lenze?
Показать сообщение lenze -- Mag -- 2004-11-12 09:06:08
У меня есть с ключом версия не помню какая. Помню что весит мало и работает. Использовал года 2 назад.
Показать сообщение lenze -- fil -- 2004-11-12 09:11:38
если версия не облегченная (не light и не easy), то может кинешь на мыло или выложишь куда?
Показать сообщение lenze -- Mag -- 2004-11-12 13:38:14
Блин Зазипованный файл весит 7,2 мега ... По почте не лезет :(
Показать сообщение lenze -- Mag -- 2004-11-12 09:35:32
У меня тут человек обещает после обеда поднести. У меня она дома. ну насколько я помню полная версия и не требует ни каких ключей. но после обеда будет.
Показать сообщение lenze -- Андрей -- 2004-11-12 14:24:19
Mag, если не трудно, мне тоже скинь на tirexxi@mail.ru (ящик
"резиновый" :-) ).
Показать сообщение lenze -- Mag -- 2004-11-12 15:48:24
Да я Б кинул. Да мой ящик не выдерживает. Давайте солью куда нибудь в нет. давайте адрес.
Показать сообщение lenze -- Андрей -- 2004-11-13 11:14:37
Может на http://www.webfile.ru/ закинешь и здесь номер файла скажешь ?
Показать сообщение lenze -- Mag -- 2004-11-13 13:53:35
Resim s.r.o.
********************************
Global Drive Control Version 4.0
Global Drive Control Version 4.2

Reg.-No.: 25198133
********************************

Возвращааясь к певоначальному вопросу :)
ТО Андрей: Установка GDC Весит 72 мега :( К несчастью у меня трафика нет. Админ приходил только что Орал :( И так 1.2 гига :( Та что на диске болванке могу.
Показать сообщение lenze -- Андрей -- 2004-11-14 01:33:38
А-а-а, 72 метра, а то в начале темы 7,2 было указано, значит не судьба :) .
Показать сообщение Simatc_EKB -- Andreas -- 2004-11-12 00:46:29
Help for using Simatik_EKB!!!!!
<br>Can me give the instructions?
Показать сообщение Simatc_EKB -- User -- 2004-11-12 12:18:35
Copy EKB file in directory with Siemens.exe and use. Install One or All. View file Descrit.ion for select EKB.
Показать сообщение Simatc_EKB -- Igor -- 2004-11-12 10:28:27
Which SIMATIC Software .EKB do you need?
What kind of problems?
Показать сообщение Simatc_EKB -- Andreas -- 2004-11-12 22:24:21
Thanks for help!!
Now i have understand.
And now i will install the .EKB for
Step7 Professional V5.3.
I need the .EKB for this software.Where can i find?
Показать сообщение Simatc_EKB -- Russo -- 2004-11-13 01:43:00
For Step7 Professional V5.3 need use old type EKB
(come tu hai visto nel Simatic_EKB.GIF)
A1710453.EKB for STEP 7-BASIS V5.3 (original key)
A1S7GR53.ekb for GRAPH V5.3 (original key)
A1PLCS53.ekb for PLCSIM V5.3 (renamed and work)
A1SCL_53.ekb for SCL V5.3 (renamed and work)

Install by Siemens.exe. It‘s work.
I prodotti dellf versione Professionale guardano solo al nome di file, e non cercano la data indietro file. Tutto lavorano bene. Due o tre paggine fa il tedesco anche ha chiedato quale questione, e poi ha scritto che tutto lavoro bene .

Not need use new long SIFLS7PROF0503.EKB Step 7 v.5.3. Professional Edition 2004 Float license - this not work and not compatible a Siemens.exe.

Scrivi a me
Russo

Показать сообщение Вопрос по ComProfiBus -- Андрей -- 2004-11-11 23:45:36
Подскажите, что это за файлы в ComProfiBus с расширением ".200" ? Флешка при считывании требует файл "VLT5000X.200" от частотника Danfoss, а где его найти ума не приложу. Что посоветуете?
Показать сообщение Вопрос по ComProfiBus -- konrad -- 2004-11-12 07:58:11
Я забыл указать что *.200 расширение для компрофибуса используемого при конфигурации подключения к ЕТ200
Показать сообщение Вопрос по ComProfiBus -- konrad -- 2004-11-12 07:56:44
Расширение *.143 использовалось ранее при подключении коммуникационных процессоров S5 СР1431 к сетям Ethernet, следовательно если контроллер (или флешка) требует этот файл значит идет управление данфосом по профибус и его адрес забит в конфигурации сети. Ты не уточнил марку данфоса. И скорее всего этот файл был написан в ComPrifibus`е. если его потерял обращайся к поставщикам, если их след простыл - посмотрю вроде у меня про профибусу управление VLT2800 если что-то будет отпишусь. А по другому придется изучать доки по написанию конфигурации в компрофибусе (в частности интеграции переферийных устройств). Или же помогут коллеги, участники форума
Показать сообщение Вопрос по ComProfiBus -- Андрей -- 2004-11-12 14:02:38
Спасибо за разьяснение. Частотники серии VLT5003, но в качестве примера и от 2800-ых принял бы с благодарностью :) .
Показать сообщение Step5 Туплю с PB помогите ктонить -- anykey -- 2004-11-11 22:14:55
Давно неоткрывал Step5 и сейчас в меню Edit function Blocks выбираю A (all) открывается PB скажем 1 (сотоит из 10 рангов или segments ) но дальше первого ранга в етом блоке не могу пройти (в смысле на второй сегмент или ранг ) когда включаю edit появляется обычный диалог о переходе к следующему PB (2 ,3,4 итд ) - куда мне еще ненадо ,перечитал весь хелп - толку никакого
Показать сообщение Step5 Туплю с PB помогите ктонить -- marat -- 2004-11-12 12:09:38
А PageUp, PageDown тоже не помогают?
Показать сообщение Step5 Туплю с PB помогите ктонить -- Darvin -- 2004-11-13 09:03:16
нажимаешь F5, затем в левом углу появляется "-" и "+". Для них также функциональные назначены F1 и F2.


215
Показать сообщение Simatic Begining -- Дмитрий -- 2004-11-11 17:40:43
Здравствуйте.
Подскажите какие нужны программные продукты,
чтобы начать изучение контроллеров Simatic,
при том что в реале доступа к контроллеру нет.
Показать сообщение Simatic Begining -- error -- 2004-11-16 15:30:52
А ещё есть интерактивка StepbyStep
Показать сообщение Simatic Begining -- ИВАН -- 2004-11-12 06:36:30
http://www.step7course.boom.ru/
Показать сообщение Simatic Begining -- ИВАН -- 2004-11-12 06:35:15
http://www.step7course.boom.ru/
Показать сообщение Ты не ИВАН, а ГНУС и -- Подлец -- 2004-11-12 10:52:42
Уйди ты из этой эхи. Иди на рынок и втюхивай там.
Такие как ты позорят нашу и другие нации.
Показать сообщение Simatic Begining -- Vasiliy -- 2004-11-11 23:48:57
Эмулятор контроллера PLCSIM обязательно раз нет контроллера, STEP7 чтобы его программировать,
CFC SCL впринципе не помешают если в будущем будете иметь дело c 400 серией.
Чтобы изучить программирование контроллера на мой взгляд достаточно, для полного счастья еще WinCC чтобы смотреть результаты.

P. S. Если речь о 200 серии то нужены MicroWin, насчет эмулятора для 200 не знаю, вроде он есть но точно не скажу.

P.S.S. Есть еще такая большая но дорогая конфета как PCS7 которая включает в себя все что нужно и ненужно :) + удобные средства интеграции различных сименсовских приложений друг с другом, но на мой взгляд, если задача стоит изучить контроллер, то это излишество

Показать сообщение Simatic Begining -- Дмитрий -- 2004-11-12 07:55:32
Спасибо за ответы.

Пойду искать PLCSIM, STEP7, CFC SCL и WinCC.
Показать сообщение Simatic Begining -- Еще найди -- 2004-11-12 11:07:24
До кучи поищи еще ProTool 6 SP2, WinCC flexible это тебе для имитации панелей оператора
Показать сообщение Simatic Begining -- Darvin -- 2004-11-13 09:06:11
С WinCC не грузись. Если начинаешь то проще и достаточно для визуализации использовать Protool (WinCC flexible).
Показать сообщение передача REAL с помощью PRODAVE -- Kysua -- 2004-11-11 17:10:48
как с помощью ф-ций PRODAVE передавать переменные типа REAL из контроллера в персоналку (и наоборот)..ведь эти ф-ции расчитаны на побайтную работу.
спасибо.
Показать сообщение передача REAL с помощью PRODAVE -- Грег -- 2004-11-11 18:14:38
Ненбольшое дополнение;
1. Prodave сам забирает данные, в контроллере ничего не программируется
2. Никто не мешает рассматривать число типа REal как четыре байта. Нужно лишь учесть другой порядок байт по отношению к Интелу
Показать сообщение передача REAL с помощью PRODAVE -- грег -- 2004-11-11 18:09:41
В prodave усть библиотечка Коmfort, которая позволяет осуществляять преобразования. См. ДОк. Она должна быть на российском сименсовом сайте на русском языке.
Показать сообщение передача REAL с помощью PRODAVE -- Kysia -- 2004-11-12 13:59:14
Спасибо! если можно, поподробнее, откуда взять эту библиотеку (входит ли она в комплект PRODAVE) и откуда взять документацию для нее. На русском siemens.ru вообще невозможно ничего найти!
спасибо
Показать сообщение передача REAL с помощью PRODAVE -- грег -- 2004-11-12 19:04:35
Кстати, Нужно набирать www.siemens.ru/ad/as. После чего произойдет переброска на //automation...
Показать сообщение передача REAL с помощью PRODAVE -- Грег -- 2004-11-12 19:00:21
Зайди на страницу.

http://automation-drives.ru/as/products/doc.php?l1=%CF%F0%EE%E3%F0%E0%EC%EC%ED%EE%E5%20%EE%E1%E5%F1%EF%E5%F7%E5%ED%E8%E5&l2=RunTime%20%CF%CE&l3=doc

В принципе можешь найти и так из корневой, кликнув по русской документации. Главное, чтобы было нормально с Явой, а то можешь не попасть непосредственно на линк скачивания. Если не сможешь отметься, может быть в понедельник найду. Просто у меня модем, а пересылать долго. Проще зайти в представительство Сименса и спросить диск с русской докой. Библиотека входит в состав Продав а
Показать сообщение Продам S5/S7 новые и б/у Комплектующие КИПиА -- konrad -- 2004-11-11 13:22:55
Продам
Показать сообщение Протокол DUST -- Сергей -- 2004-11-11 13:09:27
Приветсвую уважаемые коллеги.
Столкнулся с проблеммой необходимо заменить старые панели OP5000 использующие протокол DUST-6B на новые OP170. В принципе ворос решается довольно просто с помощью преобразователя протокола. Но уперлись в то что нет описания самого DUST-6B может кто поможет или посдскажет где его взять ?
Заранее благодарен.

Показать сообщение WinCC flexible 2004 . Помогите -- Ослу -- 2004-11-11 12:45:05
Скачал из ослиной сети. Что за формат NRG не подскажете. И какой прогой его распаковать.
Siemens Simatic WinCC flexible 2004 Compact-Standart-Advanced 06-2004 cd1 [found via www.FileDonkey.com].nrg
Для людей с ограниченным траффиком - это испытание. Взял 400 метров, отдал 1200.
Уезжаю в командировку на 3 недели, поэтому, извините, выложить пока не смогу.
Показать сообщение WinCC flexible 2004 . Помогите -- ilia -- 2004-11-11 12:50:22
Это образ диска для записи на CD программы
Nero, прогу можно взять на files.cvalka.net
Показать сообщение WinCC flexible 2004 . Помогите -- Ослу -- 2004-11-11 17:34:04
При установке с созданного диска 1 он просит вставить следующий диск. Кто может дать наводку как быть. Может ему диск SQL от WinCC подсунуть надо?
Показать сообщение WinCC flexible 2004 . Помогите себе и -- Ослу -- 2004-11-11 18:19:00
Кто сумел установить WinCC flexible
A9XES110.ekb WinCC flexible Standart V1.0 - этот доступен.
Попробуйте поиграть с его переименованием в
A9XEC110.ekb WinCC flexible Compact V1.0
A9XEP110.ekb WinCC flexible Advanced V1.0
A9XAR310.ekb WinCC flexible/Archives V1.0 for PC-RT
A9XCC110.ekb WinCC flexible/ChangeControl V1.0 Advanced
A9XCI310.ekb WinCC flexible/Recipes V1.0 for PC-RT
A9XRP310.ekb WinCC flexible RT prof. 2048 Tags V1

если получится - скажите

Показать сообщение Анекдот с WinCC flexible 2004 -- Юморист -- 2004-11-11 23:25:04
Ну анекдот и с WinCC flexible.
К установленной Advanced версии нормально подошел переименованный доступный файл от стандартной версии.
Рунтайм и другие опции проверить пока не могу. Некогда. Экспериментируйте.
Но что на втором диске должно быть, кто нибудь скажет ?
Версия программы распространяемой в Ишаке
Версия V1.00 Hotfix2. Build V1.0.0 HF2 (1.07.01)
Technical version 100.2.107.1 of WinCC flexible Release
Файлы от 21.06.2004
Не пойму окончательная она или бета /гамма какая?
Кто знает.

Показать сообщение Анекдот с WinCC flexible 2004 -- Нужен диск 2 -- 2004-11-12 15:54:39
Без второго диска поставить WinCC flexible Вам вряд ли удастся.
Вот некоторые названия каталогов, находящихся на диске №2:
Migration
MSDE
OPCXMLWrapper
Options
ProSave
Runtime
System
DeviceDriver
Images
Manuals
SmartClient

У кого нибудь есть ссылки на второй диск?
Показать сообщение Для ослика есть -- Scout -- 2004-11-15 15:07:24
Для ослика есть
Показать сообщение Помощь FDA6.1 -- Fanat -- 2004-11-11 12:22:59
Народ!
Есть желтая дискетка с апгрейдом для степы 7.3 но не могу воспользоваться ФДА 6.1 что то видимо путаю...
Делаю так
1. Под виндами Р4 Вин2000 Про устанавливаю ее на диск С
2. Запускаю
3. Пытаюсь откалибровать что необходимо - выдает ошибку...
Просто пишет еррор и все - пробовал на quote скорости
Помогите плиз...
Образом поделюсь баз проблем, если есть кто питерский можно связаться - есть много чего...
Жду сообщений на мыло...
Спасибо...
Показать сообщение FDA6.1 работает только под -- ДОС -- 2004-11-11 12:27:46
Надо запускаться с ДОС дискеты и запускать ФДА из под ДОСа. Ну для этого должна стоять FAT/FAT32 иначе жесткого диска не увидишь.
Под Виндами ФДА только установить можно.

Показать сообщение FDA6.1 работает только под -- Fanat -- 2004-11-11 12:42:05
А под досом призагрузке с дискеты или диска (все пробовали) когда выбираешь fda.exe он пишет что-то типа что в системе должен присутствовать AT-compatible floppy disk типа того, т.е. сама фда не запускается...
В чем проблема я не пойму - люди говорят что нужна старая машина, но и на старой не катит...
Показать сообщение FDA6.1 работает только под -- Alex -- 2004-11-11 23:45:46
Я уже писал, что FDA не работал (ругалась так же), пока я не поставил дисковод постарее. Чипсет VIA KT400.

Показать сообщение FDA6.1 работает только наматерях с чипсетом -- Интел и СИС -- 2004-11-11 12:48:13
Это значит чипсет не совместимый с контроллером дисковода Интел 8272. У меня такое на матерях ВИА выдает. На Intel 845/865 работает нормально. На нотебуке СИС тоже работает.
Показать сообщение FDA6.1 работает только наматерях с чипсетом -- FloppyImage -- 2004-11-11 13:56:30
Пользуйтесь FloppyImage 2.3 под Windows, работает 100%. Нужно в настройках Edit/Settings/Floppy Disk в разделе Read выставить Emergency read mode, а в разделе Write выставить все галочки. Запись дискеты из образа будет долгой, но зато все получится.

Показать сообщение FloppyImage 2.3 под Windows, работает 100%? -- Не у всех -- 2004-11-11 14:36:47
На 100% не работает, так как я подпадаю под 1% неработающих. При попытке установки с копированной дискеты авторизатор говорит что не может сделать запись на дискету (мол Бад сектор на ней) и не ставит соответсвенно авторизацию.
При всех вышеприведенных настройках. Пробовал на разных дискетах и дисководах.
Показать сообщение FloppyImage 2.3 под Windows, работает 100%? -- New license -- 2004-11-11 15:19:49
Проверяли только на дискете Step7 v5.3 Pro с новой лицензией. Может на старых(для AuthorsW) и не работает.
Показать сообщение FloppyImage 2.3 под Windows, работает 100%? -- FI -- 2004-11-12 09:18:13
Установите конфигурацию FI с возможностью чтения и записи БеДных блоков работает с 99.9999%


216
Показать сообщение Intoch 7.1 Toolkits -- Дмитрий -- 2004-11-11 10:23:16
Привет всем.
Есть ли у кого такие дополнения к Intoch 7.1
InTouch Extensibility Toolkit:
-FactorySuite Toolkit
--THE WIZARD DEVELOPMENT KIT
--THE SCRIPT DEVELOPMENT KIT
--THE IDEA Toolkit
-I/O Server Toolkit

Показать сообщение Intoch 7.1 Toolkits -- Сергей -- 2004-11-11 18:32:49
Ты из какой местности Дима .. если из Питера .. то можно в клинкмане попросить старую версию я думаю дадут на халяву ...
Показать сообщение Intoch 7.1 Toolkits -- Дмитрий -- 2004-11-12 07:51:22
К сожалению я не из Питера ...
... Другие предложения будут ? ...
Показать сообщение Intoch 7.1 Toolkits -- Gene -- 2004-11-16 16:06:16
Привет,
вроде как есть IO Server Toolkit. Через пару дней могу бросить на вышеозначенный ящик. Хотя можно и самому на Дельфях делать свои ДДЕ-сервера,
ничем не хуже Вондерваревых.
Показать сообщение Intoch 7.1 Toolkits -- Дмитрий -- 2004-11-17 13:22:43
Если есть пример на Delphi - скинь тоже ...
Пасиба.
Показать сообщение Скинте авторизацию! -- Дмитрий -- 2004-11-11 09:48:52
Господа! Если есть возможность, поделитесь авторизацией под S7 Distributed Safety Programming V5.2.
Показать сообщение Использование переменной типа INT в качестве индекса массива -- Crystal -- 2004-11-10 22:34:47
Как использовать переменную типа INT в качестве индекса массива.
#Index - переменная типа INT
#r_Speeds - Array [1..6] Of Real
инструкция L #r_Speeds[#Index] дает ошибку
Как записать правильно?
Показать сообщение Использование переменной типа INT в качестве индекса массива -- Boris -- 2004-11-11 11:12:09
В FBD, LAD, AWL возможно обращение только к конкретному элементу массива. А в SCL‘е все получится!
Показать сообщение Использование переменной типа INT в качестве индекса массива -- Alex G.S. -- 2004-11-11 09:08:24
Боюсь ничего не выйдет. Косвенная аддресация с массивами не канает, только с памятью. Если твой r_Speeds - Array [1..6] Of Real начинается с адреса, например, 20.0 в локальной памяти, ты можешь обратиться к его первому члену:
L L[#Index] где #Index = 20
Показать сообщение Выставка в Питере 16 - 19 ноября в -- СКК -- 2004-11-10 14:47:34
16 - 19 ноября в Питере в СКК Ленина у Парка Победы
АВТОМАТИЗАЦИЯ-2004
РАДЭЛ-ЭКСПО: РАДИОЭЛЕКТРОНИКА И ПРИБОРОСТРОЕНИЕIV
ПРОЕКТНО-КОНСТРУКТОРСКОЕ БЮРО XXI века
ЭНЕРГОЭФФЕКТИВНЫЕ ТЕХНИКА И ТЕХНОЛОГИИ
ГОРОДСКОЕ ХОЗЯЙСТВО

Программа выставки на
http://www.orticon.com/ais/program.shtml

Показать сообщение IRC -- payk -- 2004-11-10 14:40:25
народ, создан канал #simatic на irc сервере irc.dalnet.ru заходите, поговорим :))
Показать сообщение TeleService v.5.1 на -- files.Cvalka.net -- 2004-11-10 14:02:53
Simatic TeleService v.5.1 part 1...11 * 1,39 mB
http://files.cvalka.net directory CrackZ
Показать сообщение TeleService v.5.1 на -- ilia -- 2004-11-10 15:09:31
Все архивы нормальные кроме 07 архива скачиваеться только 200 Кб и WinRar пишет ошибку понему
Показать сообщение TeleService v.5.1 на -- Пославший -- 2004-11-10 15:31:25
После посылки кусков я у себя на компе их распаковал без проблем. Только что скачал 07 в полном объеме. Попробуй еще.
Показать сообщение TeleService v.5.1 Проверил Ок -- Пославший -- 2004-11-10 15:44:02
Только что скачал весь архив и распаковал.
Всё Ок. WinRar 3.20.

Показать сообщение TeleService v.5.1 Проверил Ок -- ilia -- 2004-11-10 15:50:25
Пробывал даже с разных компьютеров , но 7 архив скачиваеться только 200 кб , если не сложно 7 архив на мой почтовый ящик :)
Показать сообщение TeleService v.5.1 Проверил Ок -- Worthy -- 2004-11-10 16:03:09
Это ваш прокси поломал файл, у меня тоже такое случаеся регулярно (MS Proxy Server)... Пока обломок будет в кэше, он будет выдаваться клиентам вместо оригинала.
Показать сообщение TeleService v.5.1 и проблема закачки c Ishachok‘ом в WinCC flexible -- Пославший -- 2004-11-10 16:22:32
После скачки и двойной проверки я у себя РАРы удалил. Отключи у себя Cache и Proxy. Или из дома возьми.
Меня еще один наш российский Ишачек (Ishachok (rus)) в ослиной сети с ВыньСС флексибле пытается на гиги подсадить, у меня лимит трафика. Ладно б у иностранца брал, а то у меня на полной скорости сосет и ничего взад не дает. Ну слезь пока, мне осталось немного докачать. Потом найдем способ выложить.
Показать сообщение TeleService v.5.1 Проверил Ок -- ilia -- 2004-11-10 16:13:34
Большое спасибо , убрал из прокси этот сайт и все скачалось нормально
Показать сообщение Help , Prodave -- ilia -- 2004-11-10 12:33:33
Есть адаптер MPI, для него есть dll для подключения к S7400 (считываю данные из S7400 для визуального контроля работы , Delphi), работает все прекрасно пока не выключишь S7400, вылетает по ошибке, но не программы а DLL (Aglnks7.dll), хочу попробывать через Prodave может не будет такой проблемы , где нибудь можно его скачать или если можно бросить мне на мыло (PRODAVE), заранее спасибо если кто поможет.
Показать сообщение Help , Prodave -- Fanat -- 2004-11-10 16:53:49
У меня есть Продэйв, в ближайшее время скину...
Расскажи пожалуйста а как ты работаешь с 400-кой, что за адаптер и что за длл. где брали и каким образом работали...
Конечно же буду рад если поделишься инфой и дллкой...
Удачи
Показать сообщение Help , Prodave -- ilia -- 2004-11-10 17:13:30
Нам оборудование Немцы устанавливали, один из них приехал не с программатором Siemens , а со своим ноутбуком, он то и подключалься через адаптер к COM порту, очень интересная вещь оказалась, не надо ни каких драйверов Simens (причем Step 7) его тоже отлично видит и работает , я у него выкупил за 200 евро , потом посмотрел по прайсам он 240 евро стоит , он же дал DLL тоже программист оказалься вроде нашли общий язык(я скинул тебе ее на мыло, и описание тоже) можно подключаться по MPI читать , записывать флаги , датные блоки в описании все есть. Вот теперь хочу попробывать через PRODAVE вроде она тоже должна работать с этим адаптером.
Показать сообщение Help , Prodave -- грег -- 2004-11-10 18:34:15
Хотелось бы подробнее про этот адаптер. Похож ли он на адапртер PC-MPI или это что-то от VIPA? ессли можно, то хотелось бы получить Dll-ку и примерчики какие осталисьЮ заказную инфу из каталога. Сам я подцепляюсь к 400 через USB-MPI. Что нет драйверов сомнительно, они может быть в составе Step7 или у него была другая среда разработки? В общем, больше подробностей в студию
Показать сообщение Help , Prodave -- ilia -- 2004-11-11 10:30:16
http://www.deltalogic.de MPI Адаптер от туда, драйверов он не трубует , на Компе к которому он подключен нет Step7, DLL напрямую обращаеться к адаптеру через COM порт, от туда же и получает обратно данные , ни каких драйверов от Siemens не нужно , на http://files.cvalka.net/ в папке Crackz/ Adapter_MPI.zip я выложил DLL и описание(переведенно на русский) с примерами
Показать сообщение Help , Prodave -- Грег -- 2004-11-11 18:10:03
Спасибо!
Показать сообщение Подскажите -- dima -- 2004-11-10 12:00:53
Хочу подключиться к Industrial Ithernet, на программаторе инсталированы Step7 v5.2+SP1, а также NCM S7 IE v5.2+sp1. Достаточно ли этого или нужен еще IE Softnet S7?
Показать сообщение Софт для TS Adapter‘a v5.2 -- Worthy -- 2004-11-10 10:21:55
Есть TS adapter v5.2 нужен софт для его переконфигурирования, может кто помочь с этой бедой?
Показать сообщение CP 443-1 -- Иван -- 2004-11-10 09:57:36
Может кто-нибудь подсказать как можно продиагностировать СР443-1 в STEP7, какими SFC? SFB? Буду очень признателен за совет!
Показать сообщение Заморочка со STEP 5 (кто бы подумал) -- Roman -- 2004-11-10 09:13:51
Всем доброго времени суток.

Имею старенький Р-200 и W98 и никаких проблем с PLC S5-100 (через COM1).

Поставил на новый ПК (W98+W2000) тот же Step 5 v7.00, запустил из под W98 и тишина.
Соединения с контроллером нет, хоть тресни... :-(
(тихо сходил с ума, думая, чтобы еще проверить)

Как альтернативу запустил сегодня PG95. Все впорядке.

Если есть какая идея. Заранее спасибо.
Мои увы кончились.
Показать сообщение Заморочка со STEP 5 (кто бы подумал) -- alex-k -- 2004-11-10 10:51:57
Да с этими Степами под 2000 всегда заморочки. У меня были такие же проблемы с Микровином 32. Что я только не делал, ничего не помогало. Причем он мог то видеть, то не видеть, но чаще не видел, а вот под ХР никаких проблем.
Показать сообщение Заморочка со STEP 5 (кто бы подумал) -- Alexander -- 2004-11-10 09:46:56
У меня подобное случалось когда в Setup (BIOS) COM порт был настроен как AUTO. Если у тебя он тоже настроен так, попробуй задать ему явную конфигурацию (3F8; IRQ4). Может всё гораздо сложнее, но мне это иногда помогало. Удачи.
Показать сообщение Заморочка со STEP 5 (кто бы подумал) -- Roman -- 2004-11-10 13:44:53
Всем спасибо.

Увы, настройки COM1 в BIOS указаны явно.
А вот в настройках самого STEP вкладка PLC поле Parameter указано по умолчанию "COM1: Standart". И можно указать еще просто "COM1", либо "COM1: SONDER1"...

Вот чем одна настройка от другой отличается я так и непонял. Может здесь чего-то не ладится...?

P.S.
для alex-k: глюки под W98, а не 2000.
Показать сообщение Заморочка со STEP 5 (кто бы подумал) -- Pavel -- 2004-11-10 13:55:10
У нас такое возникало когда купили бук без COM
порта и пользовались USB адаптером. Тут Сименсовский софт выкрутасы выкидывает любые и непредсказуемые.
Показать сообщение Заморочка со STEP 5 (кто бы подумал) -- Roman -- 2004-11-10 14:17:29
>У нас такое возникало когда купили бук без COM
порта и пользовались USB адаптером.

А как решили проблему?

У меня же оба COMa на месте, второй через планку включил и мыши через них бегают. А поддержка платой (ASUS P4P800-VM) 8‘ми USB вроде не должно влиять на COM‘ы.

Показать сообщение Заморочка со STEP 5 (кто бы подумал) -- Pavel -- 2004-11-11 18:57:34
Решили просто. Купили пакет PG95/2000. И все заработало. По непрверенным данным Сименс вообще поддержку S5 забросил, и нормально его проги работали только из под DOS. Кстати не только они.
С Модиконом та же история, о одного компа работает, другой не видит.Достало уже, да времени нет возится.
Показать сообщение Заморочка со STEP 5 (кто бы подумал) -- Mennonit -- 2004-11-10 17:47:32
А может ему дрейвер для мышки мешает. У меня в своё время Степ5 упорно не хотел с Logitech работать.
Показать сообщение Заморочка со STEP 5 (кто бы подумал) -- Roman -- 2004-11-12 09:27:57
А по поводу драйвера мыши это мысль..., кто бы подумал.
У меня тоже стоит Logitech (правда оптическая и на PS-2). А у тебя какая была мышь и главное что сделал?


217
Показать сообщение как в ячейку WinCC Online Table Control вставить выпадающий список ? -- jkeks -- 2004-11-10 07:54:22
как в ячейку WinCC Online Table Control вставить выпадающий список ? на чем это можно организовать стандартными средствами WinCC 6 или 5. :*?
Показать сообщение как в ячейку WinCC Online Table Control вставить выпадающий список ? -- jkeks -- 2004-11-10 12:39:46
подсказали использовать Microsoft Grid из Activ_X элементов. Для этого надо поставить васик.
Показать сообщение PLCSIM 5.3 забирайте на -- Свалке -- 2004-11-09 21:42:28
Simatic PLCSIM 5.3 for Step 7 v.5.3.
Лежит на http://files.cvalka.net directory CrackZ
7 кусков RAR по 1,4 мб.
Ситуация такая, что могут его оттуда убрать.
Показать сообщение PLCSIM 5.3 забирайте на -- Viktor -- 2004-12-10 08:50:18
Убрали, а я с моим счастьем не успел...
Что делать?
viktor@pisem.net
Показать сообщение Wonderware и WINCC -- alex-k -- 2004-11-09 19:41:04
Кто-нибудь программировал на обеих системах? Я посмотрел обе, мне больше понравилась WINCC, но по субъективным ощущениям Wonderware больше распространена на рынке.
Показать сообщение как реолизовать мигания выхода? -- shultem -- 2004-11-09 05:48:02
Здравствуйте специалисты! Разбираюсь с S7. Как заставить выход моргать? То есть релейно контактная схема работает без проблем, схема с таймерами тоже, а мне надо помигать лампочкой в программе, вызывал меркер M100.1 не помогает %-(
Показать сообщение как реолизовать мигания выхода? -- Alex -- 2004-11-12 10:40:44
Включить выход, далее закрывать светодиод чем-нибудь непрозрачным с желаемой частотой
Показать сообщение как реолизовать мигания выхода? -- Alex_2 -- 2004-11-13 15:47:16
Что-же так грубо
Показать сообщение как реолизовать мигания выхода? -- Андрей -- 2004-11-09 11:26:31
Смотри в настройках железа где включается и явно задается какой байт МВ (МВ100 по умолчанию)использовать как мигающий.
Показать сообщение как реолизовать мигания выхода? -- Димон -- 2004-11-09 11:11:04
ты детальнее опиши ситуацию, а то как-то не совсем ясна проблема...
Или на мыло кусок проги вышли;)
Показать сообщение как реолизовать мигания выхода? -- Таймер -- 2004-11-09 11:03:52
Пример. Делаешь генератор из 2-х таймеров. На выход цепляешь лампочку. 1-ый Т время паузы, 2-ой время горения.
Показать сообщение как реолизовать мигания выхода? -- shultem -- 2004-11-09 16:56:01
Таймеры как соединить между собой?
И где в железе включается МВ100?
Показать сообщение как реолизовать мигания выхода? -- Таймер -- 2004-11-09 18:05:39
Генератор на 2 таймерах S_PULSE
в ЛАДе
NC(Т2)->S{T1)Q->NOT->S{T2)Q->Выход
нормально закрытый тэг Т2 на вход S T1 с выхода на оператор NOT, далее на вход S T2, с выхода которого на внешний порт
Показать сообщение как реолизовать мигания выхода? -- shultem -- 2004-11-10 04:57:13
Большое человеческое спасибо!
С таймерами все теперь понятно, с МВ100 не могу разобраться, документацию читал....
Показать сообщение как реолизовать мигания выхода? -- crazy -- 2004-11-10 09:24:00
какой степ и каой сервис пак стоит . на одном из сервис паков под 5.1 наблюдал такое
Показать сообщение как реолизовать мигания выхода? -- shultem -- 2004-11-10 14:01:07
Степ 7 версия 5.1. сервиспак 1
Показать сообщение как реолизовать мигания выхода? -- Андрей -- 2004-11-11 10:40:27
Пример :
S7_Pro1 -> SIMATIC 300 Station -> Hardware -> HW Config -> CPU 312 IFM -> Properties -> Cycle/Clock Memory -> Clock Memory галка -> Memory byte -> XX ->

: u xx.y
: = zz.n

Частота мигания зависит от Y.
Показать сообщение Tag logging WINCC -- alexander -- 2004-11-09 00:22:18
Почему в WINCC v.5.1 tag logging в виде графиков
такой куцый? Ни толщины линий не поменять,цвет координатных осей жестко привязан к цвету карандаша,как впрочем и цвет координатной сетки
(grid lines). На стареньком INTOUCH под win 3.11
все красивее смотрится. Или это особенности DEMO
версии и где-то есть системные функции TlgOnlineTrend с более широкими возможностями?
Показать сообщение как копировать авторизацию -- Михаил -- 2004-11-08 21:48:13
Подскажите, как скопировать дискету с авторизацией
Показать сообщение как копировать авторизацию -- konrad -- 2004-11-09 14:33:56
Есть просто куча ссылок на программу установки авторизация без дискеты
потом просто в каталог с этой программой кидаешь нужный тебе ekb и все
посмотри к примеру http://www.crackspider.de/search.shtml?q=simatic
Показать сообщение как копировать желтую дискету -- ФДА -- 2004-11-09 15:47:39
Новые длинные ключи SI**S7PROF0503.EKB старым сименсом.ехе не устанавливаются. Поэтому для 7-го Шага 5.3 дискету надо копировать через ФДА 6.1.
FloppyImage сейчас попробовал - не ест, считает что на дискете сбойный сектор, если читать в режиме игнорирования сбойных секторов, то внутрь это сектора вставляет пустышку с надписью BAD BLOCK.

А по твоей ссылке http://www.crackspider.de/search.shtml?q=simatic
вот эта лобуда
mscracks.com - search cracks serial numbers keygens patches passwords appz warez games winrar crack keygen microsoft adobe macro
> Siemens Simatic regcode
> Siemens Simatic Step 7 v5.0 Several Autorizations regcode

2. CrackWay.com - CRACKS, SERIAL NUMBERS, KEYGENS, PATCHES, WAREZ, GAMES
> Siemens Simatic
> Siemens Simatic Step 7 v5.0 Several Autorizations

3. AnyCracks.com :: page S2 :: CRACK, SERIAL NUMBER, KEYGEN, PATCH - Download Archives
> Siemens Simatic Step 7 v5.0 Several Autorizations regcode
> Siemens Simatic regcode

Показать сообщение как копировать авторизацию -- FDA 6.1 -- 2004-11-09 10:55:30
На свалке лежит FDA 6.1 создает 100% рабочий образ.
Но только под ДОС и FAT, и на чипсетах Интел, SIS.
http://files.cvalka.net в каталоге CrackZ
WinImage не умеет нормально читать защищенный файл Fl000001.etl и вместо него записывает пустышку. Есть еще FloppyImage под Винды, но её я не пробовал, а образ присланный от неё мне со стороны имел туже болезнь. Ссылка есть несколько страниц назад(~6..8).
Показать сообщение как копировать авторизацию -- SergK -- 2004-11-10 16:23:51
FloppyImage работает 100%. Нужно в настройках Edit/Settings/Floppy Disk в разделе Read выставить Emergency read mode, а в разделе Write выставить все галочки. Запись дискеты из образа будет долгой, но зато все получится.
Показать сообщение как копировать авторизацию -- Alexander -- 2004-11-09 10:12:04
Ищи программу посекторного копирования, их нынче много в сетях.
Показать сообщение как копировать авторизацию -- Darwin -- 2004-11-09 16:48:44
Что-то не вьеду, чем ФДА не устраивает. Или у тебя на компе он не запускается что-ли?
Показать сообщение как копировать авторизацию -- Alex -- 2004-11-09 23:23:10
Не все дисководы поддерживают FDA. Пришлось однажды переставлять дисковод со старого компа, что бы сделать копию. Имейте ввиду.
Показать сообщение как копировать авторизацию -- ФДА -- 2004-11-10 00:16:55
Все рабочие дисководы нормально работают с ФДА. На грязных естественно может не работать.
Не работает на определенных чипсетах. Отсюда и надпись о необходимости совместимого с Интел 8272 AT контроллера на некоторых VIA.
Показать сообщение киньте образ дискетты -- sania -- 2004-11-09 17:55:38
s7 v5.3 prof.буду премного благодарен
Показать сообщение киньте образ дискетты -- Vladimir -- 2004-11-09 21:20:21
Плиз, и мне, если можно, тоже киньте образ дискеты S7 v5.3. ...
Показать сообщение Если есть желание киньте образ дискетты на Свалку -- Не мне лично -- 2004-11-09 21:54:12
Если есть желание, то закиньте образ 7-го Шага 5.3 на Свалку для общего пользования.
Мужики, не надо просьб и мне тоже.
Вообще не ясно о какой дискете идет речь. Посмотрите первоначальный вопрос - он носил обобщенный характер о способе копирования желтой дискеты.
И дискета 5.3 в настоящих условиях нужна только для коллекции. На свалке лежит лекарство работающее со всем 5.3.


218
Показать сообщение PC-PLC -- Slava -- 2004-11-08 21:35:05
Привет всем.
Что-то никак не получается установить связь с помощью РС-адаптера.
- в одном случае это TS adapter 6TS7 972-OCA33-OXAO.
В set PCPG interface... выбираю PC adapter...настраиваю параметры связи по Help...
при подключении в online выдаёт сообщение -"не тот тип адаптера"... , а другого вроде
SIMATIC Manager нигде и не предлагает....
- в другом случае это ISA card 6TS7182-OAAO1-OXAO.
В set PCPG interface... выбираю MPI/ISA card adapter...настраиваю....
при подключении в online.. сеть не видит никак...
Прочитать про это пока нигде не удаётся. Пожалуйста поделитесь опытом кто этим
пользуется. Где взять драйверы?... или как заставить это работать....
Показать сообщение PC-PLC -- Darwin -- 2004-11-09 08:08:49
TS adapter -нужно сначала установить Teleservice, при установке Teleservice установится драйвер для TS adapter и ты сможешь потом выбрать его в PCPG interface.
Показать сообщение PC-PLC -- Vladimir -- 2004-11-09 21:23:23
А где можно раздобыть этот самый Teleservice? Помогите - киньте ссылку. И вопрос - требует ли он авторизации,и, если требует, то где ее нарыть?
Показать сообщение PC-PLC Teleservice 5.1 -- Teleservice -- 2004-11-09 22:04:19
Есть Teleservice 5.1 17 мб, в принципе могу скинуть кусками на Свалку, только не уверен, что он там долго продержится. Там уже какие то заморочки начинаются.
А все доступные лекарства на Свалке в одном файле Simatic_EKB.zip
Показать сообщение PC-PLC Teleservice 5.1 -- Vladimir -- 2004-11-10 07:16:38
Если не сложно, скинь Teleservice 5.1 на свалку или прямо на мыло
Показать сообщение Скину Teleservice 5.1 -- Teleservice 5.1 -- 2004-11-10 10:31:50
Хорошо. По ящикам не кидаю.
Сейчас я в осле, как отослюсь скину на свалку. Наверное завтра.
Показать сообщение PC - PLC -- Slava -- 2004-11-10 18:38:11
Хочу вернуться к началу. Во-первых большое спасибо
Darvin.у,уже второй раз мне помог советом.
Если кому в Питере не жалко поделитесь Teleservisom....
Во-вторых неужели никто не пользуется ISA-адаптерами... На плате кроме номера (см. выше) ничего...Подкиньте хоть какую-нибудь информацию к размышлению...
Показать сообщение Teleservis 5.1 уже на -- Свалке -- 2004-11-10 18:50:50
Сходи на свалку и забери. 15 мб.
Да на матерях уже просто под ИСУ разъемов уже нет.
Показать сообщение Teleservis 5.1 уже на -- Slava -- 2004-11-10 23:41:26
К вопросу о TeleService... Взял на свалке, установил...
установил авторизацию TeleService v 5.x , но при запуске пишет
No optional package authorization was found... и закрывается,
других авторизаций в списке от Siemens и вроде и нет... или
уже есть???... тогда подскажите где?
Показать сообщение Teleservis 5.1 уже на -- Посмотри -- 2004-11-10 23:54:42
а этот A1s7ts51.ekb в первом раре там для чего?
Показать сообщение Teleservis 5.1 уже на -- A1s7ts51.ekb -- 2004-11-11 00:14:37
Ключ еще положен отдельно и добавлен в Siemens_EKB.zip на Свалке.
Показать сообщение Teleservis 5.1 что с авторизацией?? -- Alexis -- 2005-06-13 18:15:25
Недопонял. Так где же нормальная авторизация?
A1S7TS51.EKB поставил стандартной утилитой SIEMENS.EXE А он ругается: No optional package authorization was found. Жмешь OK - и выход.
Ставил из архива Simatic_EKB_06_2005_06.zip
и A1S7TS51.ekb и A1S7TS05.ekb - все одно.
Показать сообщение Crack WinCC 5.0 -- Student -- 2004-11-08 03:10:23
Пожалуйста если у кого есть кряк киньте на мыло

ДИПЛОМ ГОРИТ!!!!!!!!!!
Показать сообщение Crack WinCC 5.0 -- simptoms -- 2004-11-08 09:39:55
A ti poischi na simptoms.narod.ru - pod kardiogrammami...
Показать сообщение Crack WinCC 5.0 -- Student -- 2004-11-09 08:50:13
Pod kardiogrammami tolko milo,a v tablitce cracka dlya WinCC net. moshed ya topoy :) obyasni polu4she ili skin‘ v pochtu crack PLZZZZZZZZ!!!!!!!!
Показать сообщение Crack WinCC 5.0 -- Simptoms -- 2004-11-09 10:03:15
Specialjno dlja Studentov :)
http://simptoms.narod.ru/Keys/WinCC_EKB.zip
Показать сообщение Абсолютный энкодер. -- Andr -- 2004-11-07 23:11:43
Уважаемые коллеги! Срочно куплю абсолютный энкодер фирмы Leine&Linde (http://www.leinelinde.se/) Тип 685 Profibus, Art No: 685 504 951, Res= 25 бит, Vпит.= 10-30 В. Очень нужен!
Показать сообщение Абсолютный энкодер. -- ifm electronic -- 2004-11-07 23:47:03
Есть его полный аналог -
ifm electronic
RM 3005
Представительство в Москве.
Потроха одинаковые - одна фирма штампует их и для Leine и для IFM (немного отличается табличка в конфигураторе).
И еще - нельзя в них часто записывать уставки, у внутренней уставочной флешки ограниченный ресурс по записи, после выработки которого она все забывает при выключении питания. Лечение - не снимать с них питание.
Ну и город твой какой?
Показать сообщение Абсолютный энкодер. -- Andr -- 2004-11-08 15:01:40
Там диск стеклянный разбит. Что там во флешке, я не знаю, придётся оставить старую. А как её можно считать, и прошить новую? Я раньше с такими энкодерами не сталкивался, за любую информацию буду благодарен! Я территориально - в Казани.
Показать сообщение Абсолютный энкодер. -- IFM encoder -- 2004-11-08 16:36:35
Флешку читать не надо, твой прибор в металлолом, стекло там самое ценное.
Ты не написал в первом письме о типе поломки, поэтому я и привел один из немеханических вариантов поломки - вывод из строя флешки за счет выработки ресурса.
На новом надо переключатели адреса и терминатора установить как на сломавшемся.
Зайди на русский сайт IFM, можешь связаться с ними о покупке. Цена у московского представительства правда высокая ~900 евро, мне дешевле съездить на разницу из Питера в Финляндию.

Показать сообщение Абсолютный энкодер. -- Andr -- 2004-11-08 17:32:32
Ясно. Просто на другой машине замена подобного энкодера вытекает в довольно сложную операцию с внесением уставок во флэш. (по словам немцев). Напишите ваши координаты? Решение о покупке пока принимается.
Показать сообщение Абсолютный энкодер. -- Encoder -- 2004-11-08 18:39:41
Это трёп с их стороны. Там внутри 2 переключателя физического адреса (устанавливаешь как на сломанном) и терминатор Профибуса (On/Off как на всех разъемах Профибуса). В крайнем случае может потребоваться загрузка конфигурации, если контроллер сам при включении не сможет скинуть в него логический адрес.
Ты от меня далеко и я их не продаю.
Показать сообщение Абсолютный энкодер. -- Encoder -- 2004-11-08 18:54:31
А может и не трёп. Это зависит уже от программы и интерфейса управления. Если у них в программе не предусмотрена операция установки датчика в "0" по нажатию какой нибудь кнопки, то это действительно может вылиться в геморой. Это тебе движок на вал энкодера надо ставить для скрутки счетчика до 0.
Я с экранной кнопки обнуляю.

Показать сообщение Абсолютный энкодер. -- Andr -- 2004-11-10 10:45:08
Спасибо всем, кто отозвался, энкодер заказан.
Показать сообщение Нужен S5 -- Андрей -- 2004-11-07 20:28:07
Hужен Step-5 v6.65
Показать сообщение Нужен S5 -- Alex -- 2004-11-09 09:04:57
Нужна именно эта версия или любой STEP5?
Показать сообщение Нужен S5 -- Alex -- 2004-11-09 09:04:40
Нужна именно эта версия или любой STEP5?
Показать сообщение Нужен S5 -- андрей -- 2004-11-09 19:48:10
Любая 6.xx
Показать сообщение Нужен S5 -- Roman -- 2004-11-10 09:18:45
Нужного тебе нет у меня увы нет.

Но не сочти за труд, просвети: зачем может понадобиться именно 6.хх и не подходит 7.хх?
Показать сообщение ??? -- Alex -- 2004-11-10 11:43:26
Твой ящик отплевывает почту, адрес правильный?


219
Показать сообщение Cохраняются ли выходные значения функции при следующем заходе в нее? -- Начинающий -- 2004-11-07 14:19:17
Подскажите, сохраняются ли выходные параметры у функций при их следующем вызове? Или если явно каждый раз не присваивать выходным параметрам определенные значения их значения будут иметь случайный характер?
Показать сообщение Нет -- nik -- 2004-11-07 16:36:27
Второй вывод у тебя правильный.
Если явно каждый раз не присваивать выходным параметрам определенные значения их значения будут иметь случайный характер, в зависимости от результатов от предыдущих операций.

Показать сообщение А как тогда быть? -- Начинающий -- 2004-11-07 17:18:47
А как тогда быть, если мне скажем нужно установить
выходную переменную по какому -то условию(условие имеет значение ИСТИНА только в течении одного цикла) и сбросить её только при каком-то условии?

Показать сообщение А как тогда быть? -- андрей -- 2004-11-07 20:22:57
Устанавливай триггером выходную переменную в 0 или в 1 после функционального блока
Показать сообщение Не совсем понял тебя.... -- Начинающий -- 2004-11-07 21:38:34
Не совсем понял что ты имеешь в виду. Нашел другой путь - использовать вместо выходных переменных проходные переменные.
Показать сообщение STEP-5 -- Андрей -- 2004-11-07 00:30:09
Нужен Step-5 V6.65.Где взять
Показать сообщение COM PROFIBUS -- Kuzic -- 2004-11-06 22:28:54
Господа!!! Нужна прога "COM PROFIБУС", если кто может, поделитесь, плиззз. Заранее С П А С И Б О.
Показать сообщение Есть проблема ...Плизз Хелп -- Mag -- 2004-11-06 21:15:44
Всем привет! Какой чудный форум . Прочитал Все Гууудд...суперрр...парни .. пожать бы Вам всем лапы. Вот есть проблемка у меня ;( Вообщем ситуция хреновая. Инет у меняи на работе дохлый и дома, а очень нужен Step 7 v5.3 типа професионала чтоб уже все было в нем. Сам С Блашихи я, ближнее подмосковье. Может есть кто рядом а ? Давайте махнемся что у меня есть скину интересующимся на мыло на Асю. и если есть какая интересная работенка обоими руками за.:)
Показать сообщение продам -- Александр -- 2004-11-06 20:47:38
Продам SIMATIC S5-100U 6ES5 102-8MA02 -3шт.
SIMATIC S5 6ES5 451-8MA11 OUT 8*24VDC/1A 14шт.
SIMATIC S5 6ES5 431-8MA11 IN 8*24VDC - 14 шт

Показать сообщение Контрольный модуль для Simodrive 611D -- Илья -- 2004-11-06 16:55:03
Прошу помощи...
Кто знает какие функции несет
Модуль контрольный для Simodrive 611D.
Может есть где описание интерфесных сигналов, или
блок-схема какая, про принципиальную не спрашиваю...
Погорел сильно один такой.
Открыли...
Там внутри сгорели по питанию 15 V два ШИМ контроллера, один операционник, и по мелочи еще немного...
Все это дело поремонтировали, включаем-включается.
Как только попробовали подвигать приводом, сразу система начала ругаться ‘Модуль контрольный отключен‘, и что то вроде "Достигнут предел регулирования привода".
Что интересно, внутри вроде потребителей мощных нет, а радиатор блока питания здоровый, ватт на 300. Может этот модуль еще и внешнее что то питает ?
Сам он питаеся от сети 400В, но и постоянное 600В внутрь заходит, но похоже только с целью контроля.

Спасибо всем заинтересовавшимся и тем более ответившим...
Показать сообщение Контрольный модуль для Simodrive 611D -- MM430 -- 2004-11-07 16:35:12
Сфотографировать на цифру и куда нибудь выложить можешь?
На http://s7detali.narod.ru есть фото разобранного частотника МикроМастер 430 на 15 кВт.
Состоит из силовой части (раскладушка из 3-х плат) - выпрямитель/преобразователь и отдельной микропроцессорной платы управления.
Входное ~380 в выпрямляется в постоянное (600 в) и подается на импульсный частотный преобразователь.
Размер радиатора импульсного преобразователя зависит от потерь и отдаваемой мощности на движок.
Если до микропроцессорной платы не доходит нужный сигнал через какой нибудь сдохший резистор/конденсатор/транзистор/оптрон у тебя ничего работать и не будет.
Бывает под лупой можно увидеть трещину или отслоение бескорпусного резистора/кондера (может висеть одним концом без контакта с платой).

Показать сообщение Контрольный модуль для Simodrive 611D -- Илья -- 2004-12-22 08:54:03
Спасибо всем, блок отремонтировали...
Блок отремонтировали.
Провода 600 В внутрь блока подключены через делитель на резисторах
0,25 Вт, т.е. это чисто функция контроля, а не питание.
Там внутри есть одно место, рядом с большим радиатором. Там две
печатные дорожки проходят очень близко одна к другой. Видимо в какой
то прекрасный момент сбился блок питания собственных нужд, или был
большой скачек сетевого напряжения, и эти две дорожки перекрыло. В
результате погорело то, что было подключено к шине питания 15 В на
высоковольтной строне источников питания. Два ШИМ контроллера,
защитный стабилитрон 18 В, ОУ, пара диодов, транзистор SMD, резистор
1К, тоже SMD. Все это поменяли, и блок заработал, дорожки пожженые
развели, и запаяли проводами. Вместо UC3823 поставили КР1156ЕУ3,
подходит почти полностью, главное 11 ножку в схему не запаивать, у
UC3823 это опорный вход компаратора ограничения по току, а у нашей
выходной каскад, а компаратор наглухо зажат внутри ИМС на 1 В. Из
платы поступает опорное 1.1 В, но пока побочных эффектов не наблюдаем
никаких, работает уже неделю.
ответить
Показать сообщение пришла пора -- error -- 2004-11-06 10:04:48
Пора разделять форум на темы...
Показать сообщение пришла пора -- h-k -- 2004-11-06 13:08:02
Точно! Основное займет, по ходу, лечение софта. :)
Показать сообщение Походи сначало по официальному поделенному -- Вы не правы -- 2004-11-06 13:29:17
Ну и что тебе нравится в официальном поделенном?
Куча вопросов и кроха ответов.
В некоторые ветки я даже не захожу, хотя мог бы и помочь кому-нибудь там.
Единственное что надо менять, так это правильность постановки вопросов, задающими их.
Вопрос должен формулироваться четко с указанием уже в теме. Не просто "Пришла пора", а "Мне не нравится как вы задаете вопросы".
А в теле: У меня программа такой версии, такая аппаратная конфигурация, такая конкретная проблема.
А не задавать общий вопрос и ждать на него конкретный ответ.
А делить ничего не надо, иногда в общей свалке узнаешь то, что пока тебе не надо, но когда с этим сталкиваешься сам вспоминаешь, что где то об этом уже читал и начинаешь конкретный поиск.
Ну и в НИКе можете уже осмыленный текст писать, а не просто "h-k"
Показать сообщение Походи сначало по официальному поделенному -- Shade -- 2004-11-06 18:38:06
ВЫ НЕ ПРАВЫ, совершенно с вами согласен! Хотя надеяться, что все будет так как нам бы хотелось -бессмысленно, как мне кажется.
Показать сообщение Походи сначало по официальному поделенному -- Shade -- 2004-11-06 18:41:23
И еше ... администратору.... может постараться уже и как на всех сайтах перемещать ветку с самым последним постом вверх, а то как-то "напрягает" искать ожесточенную переписку на третьей странице (утрировал конечно, сорри).
Показать сообщение Не надо затевать реформы -- Консерватор -- 2004-11-06 19:37:28
Мужики принимайте всё как есть.
Вы сами по жизни знаете Что получается, когда хотят как лучше.
И лучше не трогайте Администратора, спасибо ему за то, что он сотворил, и за то, что никоим образом не вмешивается в дискуссии.
Вам понравится если ваши сообщения будут кем то редактироваться или удаляться, как на официальном форуме?
По поводу перемещения последних сообщений наверх. В официальном форуме меня задолбал этот способ - из за чьей то глупой ремарки наверх вдруг всплывает вопрос, закрытый еще год назад. Наверху всё время будет "И мне тоже...".
А для анализа всего форума скачивай запакованный архив со Свалки и спокойно смотри.
Ну и приятно увидеть в конце дискуссии приятно увидеть: Спасибо, всё пошло.
Всем коллегам спасибо за вежливый и неоскорбительный тон общения.

Исходя из всего сказанного закроем эту тему. Сколько людей столько и мнений.
Показать сообщение Не надо затевать реформы -- Darwin -- 2004-11-08 10:13:04
Необходимо только одно изменить. Сообщения в которые добавляются ответы должны стоять вверху. Иначе получается так, что активная тема может висеть где-то на 2й странице
Показать сообщение Я ещё не опоздал? -- И мне тоже -- 2004-11-08 11:58:06
Ну вот это ты хочешь видеть всё время на самом верху?
Не над ничего менять.
Показать сообщение Я ещё не опоздал? -- Darwin -- 2004-11-09 08:12:01
А что именно не устраивает если измененные темы будут вверху??? Это же логично, новые темы, темы которые живые, т.е. обсуждаются, вверху. По моему нормально и целесообразно.
Показать сообщение Всплывать будет не только живое -- Alex -- 2004-11-09 13:11:49
Когда всплывают живые и интересные темы - это хорошо! Но начнут всплывать и мертвые, с продолжением типа: "Дай Кряк и мне" и "Ваша ссылка устарела", будут только забивать живые темы. Правда иногда оживает оживленная :)дискуссия по забытым темам, например как в общих вопросах на оф.сайте по найму от Катерины, через полгода начали обсуждать заявку на вакансию так, что она сама уже не рада была, что выставила запрос. Т.Ч. листать взад конечно влом, но есть и в этом свой плюс, диалектика однако.
Показать сообщение Всплывать будет не только живое -- Darwin -- 2004-11-09 16:51:00
Не настолько много тем будет "Дай кряк и мне". И не так часто они будут всплывать. И мертвыми их назвать нельзя если на них люди отвечают.
Показать сообщение Пожалейте программиста -- И я тоже -- 2004-11-09 18:43:51
Если тебе нравиться скачивать каждый день по 124 сообщения по теме
"Очень нужен программист Step5/Step7" начатую в "Общих вопросах" Екатериной 22 января 2004 с последней ремаркой от 1 ноября 2004
то тебе туда.
По логике страница не резиновая, да и связь не очень.
Если повторно возникнет вопрос, то человека просто пошлют на несколько страниц взад и вопрос разрешится. И это по настоящему Дарвину.

Ну и обработать базу подобного типа и сделать архив в формате СНМ проще. В выходные попробовал и положил на свалку 2 варианта. В первом только ссылки на страницы, второй с возможностью поиска но в 1,5 раза больше из-за этого. За ляп на 1-ой стр. простите. Пока скачивал форум он съехал.
Если люди еще научатся правильно задавать вопросы, то можно и конфетку сделать.
Давайте закроем эту тему.
Показать сообщение Ремонт адаптера RS232 - MPI/DP -- Alexander -- 2004-11-05 16:46:20
В адаптере RS232-MPI/DP (6ES7 972-0CA23-0XA0) вышибло блок питания DC24V-DC5V, возможно ли его заменить на какой нибудь DC/DC преобразователь? Остальная схема адаптера 100% исправна.
Показать сообщение Ремонт адаптера RS232 - MPI/DP -- Сделай сам -- 2004-11-05 17:12:27
Посмотри какой там ток.
Следующее у меня работает при входном напряжении до 30 в.
Можно стабилизатор на LM317=142EH12 3-х ногая на радиатор + пара резисторов и конденсаторов.
Либо золотая 142ЕН3 с таким же набором обвязки.
Регулируешь до 5 в на выходе.
У КР142ЕН5 входное напряжение должно быть меньше 24 в. Для 7805 вроде тоже.
А через 78L05 я акселерометр моторолловский от 24 в питаю.
Но все зависит от потребляемого тока, т.к. падение 19 В.
Показать сообщение Ремонт адаптера RS232 - MPI/DP -- Alexander -- 2004-11-09 10:56:52
Я так думаю, что стабилизатор не совсем подойдёт. Входное напряжение 24В (до 30В), ток 50мА, а получать с выхода надо 5В, до 3А (если я всё правильно понял). Поэтому наверное нужен DC/DC преобразователь. Да ещё и габариты надо учитывать(радиатор туда прилепить проблематично.
Показать сообщение Ремонт адаптера RS232 - MPI/DP -- Самоделкин -- 2004-11-09 11:31:33
Чего то многовато для твоей коробочки и никак не сходится с входным напряжением
24в*0,05А=1,2Вт -> 5в*3А=15 Вт
или это новый неизвестный источник энергии.
Вариант с ЕНками дешевый на скорую руку, когда под рукой ничего нет я их использую. Если хочешь фирменный - их навалом (довольно дорогих), только уточни параметры.
Показать сообщение Lauer -- Kuzic -- 2004-11-05 15:42:30
На http://files.cvalka.net закинул прогу для работы с панелями "лауер" под DOS, распайка кабаля см. там.
Показать сообщение Помогите с ТР170А, Пожалуйста!!! -- Tom -- 2004-11-05 15:20:08
Пожалуйста, кто знает, подскажите - вопрос жизни!!!
Датчане поставили линию упаковки - S 226 и панель ТР170А. В панели разбили стекло.Программ естественно не дали. Панель включается, на ней автоматически згружается программа. Мы прибрели Протул и новую панель.Запустил протул и через сом-порт подключился к разбитой панели - запускаю upload в протуле - пытается соединится и выдаёт ошибку:Error upon accessing file (Host):File "tr_ce_version" - could not be edited.
Есть ли возможность выцепить программу из панели без стекла!!!??? Помогите
И второй вокрос если будет Step7 микровин возможно ли выгрузить прогу из S-226???
Показать сообщение Помогите с ТР170А, Пожалуйста!!! -- Андрей -- 2004-11-12 00:02:17
Во-первых - раз сенсор разбит,то нет гарантии что у тебя transfer в настройке панели для порта включен, посему связи может и не быть,а включить ты не сможешь.
Во-вторых - там возможен только BackUp и Restore, и то если операционка в панели не старая, а если Update новой сделаешь из ProTool-a, то проекту кранты - сотрет все.

В-третьих (и основное :-) )- не проще дисплей с сенсором переставить с новой панели ? Там всего один шлейф.

Показать сообщение Помогите с ТР170А, Пожалуйста!!! -- Михаил -- 2004-11-06 11:30:32
Почитайте страницу 8 и 7,может что-то нужное узнаете..."MP270b" ,"Возвращаясь к проблеме сохранения проекта панели МР270".

Показать сообщение Помогите с ТР170А, Пожалуйста!!! -- Serj -- 2004-11-06 10:25:09
А какой протул вы приобрели? Мы столкнулись с тем что некоторые версии не могут скачивать программу. Может проще написать программу заново. Если что обращайтесь, напишем.
Показать сообщение Помогите с ТР170А, Пожалуйста!!! -- simptoms -- 2004-11-05 15:50:05
Uploading is not possible in the case of the TP 170A --> vo vsjakom sluchae tak napisano v Help.
A karta pamjati tam netu?
Показать сообщение Помогите с ТР170А, Пожалуйста!!! -- simptoms -- 2004-11-05 15:53:43
Ah daa - dlja etovo ispiljzui ProSave. Eto prednaznacheno toljko dlja backup i Restore.


220
Показать сообщение Продам S5 CPU и 524 ячейки -- Кирилл -- 2004-11-05 11:10:19
Продам S5:
6ES5928-3UB21 2
6ES5928-3UB12 1
6ES5948-3UA11 1
6ES5524-3UA13 1
6ES5524-3UA15 1
6ES5923-3UC11 1
6ES5928-3UB11 1
Все вопросы на mail или по тел.(0725)249543
Показать сообщение Продам S5/S7 новые и б/у Комплектующие КИПиА -- konrad -- 2004-11-05 10:53:16
Датчики давления температуры уровня,
контроллеры температуры, расхода
Вся автоматика абсолютно новая
ведущих иностранных производителей
Показать сообщение Продам S5/S7 новые и б/у Комплектующие КИПиА -- Mag -- 2004-11-09 11:02:27
Пришлите пожалуйста Ваш прайс
Показать сообщение s5:online через H1 Ethernet -- Валентин -- 2004-11-05 10:27:57
Коллеги!Имею проблему:
Невозможно войти в On-line режим НИ С ОДНИМ из CPU (через координатор
в мультипроцессорном режиме) используя интерфейс H1 (Industrial Ethernet)
Подробнее :
Если стучаться через сеть к CPU минуя координатор или работать через сеть через обычный
AS511 то все нормально.Проверено на STEP5 версии 6.6 и 7.2.
Проблема не нова и не одному мне известна.Может,кто-нибудь знает решение?
А что скажут по этому поводу представители достопочтенного SIEMENSа ?

Показать сообщение s5:online через H1 Ethernet -- Den -- 2004-11-18 10:27:42
У меня есть рабочая система Step5 - H1 (Industrial Ethernet) - CPU
Но работает только под DOS
В сетке обычный комп с картой СP1413 и порядка 25 CPU на Industrial Ethernet
Если интересно могу расказать.
Показать сообщение s5:online через H1 Ethernet -- Gora -- 2004-11-05 15:36:15
Во-первых, есть ли у вас спец кабелек с морды CP143(?) на координатор?
В описании пишут, что подключение может быть и без него, но мне так связат не удалось.
Во-вторых, очень сильно влияет на устойчивую on-line связь интенсивность сетевого обмена. Мы отказались от такого on-line доступа из-за системы сообщений (Отключаешь сервер сообщений - все ОК, подключаешь - глюки или нет связи).
Показать сообщение s5:online через H1 Ethernet -- Уточни -- 2004-11-05 11:12:28
Представители достопочтенного SIEMENSа и в своем форуме молчат (http://www.automation-drives.ru/cgi-bin/forum/forum.cgi?dir=1008101932), а тут ты их лучше и не поминай.
Ты систему свою опиши: сколько каких процессоров, какие интерфейсы, откуда и чем стучишься.

Показать сообщение InTouch + OPC -- shulgin -- 2004-11-05 08:05:36
Привет всем.
Есть ли у кого OPCLink для Intoch 7.1 , если есть
дайте знать ...
Или какое другое средство позволяющее перегнать
из OPC в DDE.

P.S. БОЛЬШОЕ СПАСИБО ВСЕМ ОТКЛИКНУВШИМСЯ НА МОЮ ПРЕДИДУЩУЮ ПРОСЬБУ.
Показать сообщение Есть вакансия. -- Сергей -- 2004-11-05 08:00:42
Есть вакансия.
инженер-программист.
требования к соискателю:
25-40 лет.
образование-высшее.
Win,Сеть,Step 7 и/или RS-Logic, Wonderware.
Знание средств КИПиА.
прописка - Москва, ближняя область.
Знание языка приветствуется, но не обязательно.

О работе:
Обслуживание и модернизация оборудования пищевой промышленности.
м. Каширская.
Без командировок.
График работы - дневной или сменный (деньночь 2 дня).
Отпуск по 2 недели два раза в год.
Испытытельный срок 3 месяца.
На время исп. - 14 000 руб.
Далее по результатам работы.
Зарплата легальная.
Бонусов нет.
Требования к трудовой дисциплине жесткие.
Предприятие стабильное, входит в крупный холдинг.

резюме по е-mail.
Показать сообщение Вакансия занята -- Сергей -- 2004-11-12 15:08:14
Спасибо всем откликнувшимся. Человек найден.
Показать сообщение Вакансия занята -- Хакер -- 2005-04-08 21:51:49
Очень хотелось бы посмотреть на этого КРИТИНА
Показать сообщение Есть вакансия. -- USV -- 2004-11-09 10:54:57
Да, народ, с такими условиями у вас от желающих
наверное отбоя не будет :)))))
Показать сообщение Есть вакансия. -- Darwin -- 2004-11-08 10:09:48
Вряд ли вы найдете на такую зарплату обыкновенного специалиста. Если только после универа кто-нибудь придет, опыта наберется и потом уйдет. В Москве, по моему мнению, обыкновенного специалиста по этому профилю меньше чем за 800 баксов не найдешь.
Показать сообщение S 7 canopener -- Andr -- 2004-11-04 22:35:22
Добавил на свалку S7 canopener.
Показать сообщение step5/v6.65 -- игорь -- 2004-11-04 19:07:24
не могу авторизировать step5/v6.65 -прочитал весь форум разьясните поподробней по шагам
Показать сообщение Может ли s7-300 реагировать на сигнал за 0.2мс? -- Михаил -- 2004-11-04 18:02:40
А то есть реальная проблема - на митсубиси есть такой модуль (модуль прерываний), а на сименсах даже похожего нет. Посчитал - там время реакции на аппаратное прерывание примерно 2.0мс - в 10 раз больше...
Знает ли кто, как можно разогнать сименс до 0.2-0.5 мс времени реакции?
Показать сообщение Может ли s7-300 реагировать на сигнал за 0.2мс? -- pavel -- 2004-11-05 12:37:51
А это только плату быстрых(счетных) входов ставить
(номер не помню-смотри каталог)
Показать сообщение Может ли s7-300 реагировать на сигнал за 0.2мс? -- Михаил -- 2004-11-06 04:39:58
А можно плз чуть поподробней? У меня 2 каталога, но там такго не нашел. Можешь посмотреть как называется полностью (типа sm321 модуль такого-то ввода...).
Вообще в каталогах упоминаются только модули с временем реакции от 4.8(максимально ожидаемое) мс... А мне надо желательно чтоб начала программа по прерыванию выполняться через 0.2 мс... Бред.
Показать сообщение Может ли s7-300 реагировать на сигнал за 0.2мс? -- Pavel -- 2004-11-09 14:33:24
Модуль скоростного счета FM 350-1(6ES7350-1AH03-0AE0) -одноканальный, и соответсвенно FM350-2(6ES7350-2AH00-0AE0) восьмиканальный.Ловят импульсы до 500 кГц
Показать сообщение Может ли s7-300 реагировать на сигнал за 0.2мс? -- Sanja -- 2004-11-06 16:04:52
Вы сами хоть понимаете что такое 0,2 ms. Решить это можно только картами FM(FM-345 к примеру)
Показать сообщение Может ли s7-300 реагировать на сигнал за 0.2мс? -- Михаил -- 2004-11-07 03:10:17
Прекрасно понимаю. Потому и в унынии. Хотя судя по процессу можно обойтись и меньшим быстродействием, но не хочется под конец узнать что расчитанного мною времени недоствточно.
Спасибо, однако ;)
Показать сообщение Может ли s7-300 реагировать на сигнал за 0.2мс? -- Игорь -- 2004-11-09 09:13:20
В серии s7-300 есть несколько компакт-CPU, например S7-313C, S7-313-2DP и т.п. Они со встроенными входами/выходами. Все входы с возможностью генерации аппаратного прерывания по любому фронту и регулируемой задержкой - от 0.1mS. Ну плюс еще разные навороты типа встроенных технологических функций (счётчики, ШИМ и пр.).
Может быть это то, что тебе нужно...

Best regards,
Игорь.
Показать сообщение MicroWin -- kulmx -- 2004-11-04 16:05:52
Всем привет!
Вот есть какая проблема пользуюсь я прогой V3.2E STEP 7 MicroWIN SP1 но ресурс ограничен числом запусков программы есть ли лекарство то помогите.
Показать сообщение Ссылка на MicroWin -- Ссылка -- 2004-11-05 12:05:13
А сюда загляни, может чего найдешь и решишь проблему
http://simptoms.narod.ru
Показать сообщение Схемы всех кабелей для панелей оператора Lauer -- konrad -- 2004-11-04 15:58:44
Если кому надо обращайтесь в мыло
Показать сообщение Step7 -- kulmx -- 2004-11-04 14:19:02
Всем привет!
Предлагают мне купить проги:Step7 v5.3 и Step professional edition 2004.Какая лучше сам я пользуюсь для своих задач (программирование S7-300) Step7 microWin.И стоит ли вообще брать так как я программирую только контроллеры S7-200.
Показать сообщение Step7 -- Совет -- 2004-11-04 14:53:18
За сколько предлагают - если по цене болванки + пересыл можешь взять, если за цену в несколько раз выше, пошли их .. и жди случая - у тебя пока не горит.
Если брать на будущее, то только Профессионала там встроенный симулятор для отладки, паскалеподобный СЦЛ и гарафоподобный Граф. Таблетки для всего доступны по последним ссылкам на Свалке.

Показать сообщение авторизации S7/winCC/Protool и т.д. -- konrad -- 2004-11-04 13:55:31
В связи с закрытием форума на аздиаспоре кто не успел забрать авторизации на симатик, милости просим на http://simptoms.narod.ru/
плюс куча всего полезного по симатику
Показать сообщение авторизации S7/winCC/Protool и т.д. -- Свалка -- 2004-11-04 17:29:56
Ну еще добавь к ним действительно последние на сегодня для профессионального седьмого шага, протула и выньсс флексибле из соседнего файла Simatic_EKB.zip

Показать сообщение авторизации S7/winCC/Protool и т.д. на Свалке -- Свалка -- 2004-11-04 17:24:01
Ты наверное это на Свалку закинул, а не в Симптом http://files.cvalka.net в Crackz
Simatic-reg-code-all 10-2004.rar
Показать сообщение PLCSIM по отдельности -- Dimon подскажи -- 2004-11-04 19:03:02
Dimon писал:
>Шаг 7 5.3 Про -- Dimon -- 2004-10-31 00:46:00
>В версии ПРО (step7,PLCSIM,SCL,GRAPH)
>при небольшом изменении файлов инсталлятора
>(*.ssf) можно ставить все части по отдельности.
Напиши какие изменения надо внести , а то второе на Свалке лежит, но как его отдельно установить.
Показать сообщение PLCSIM по отдельности -- dimon -- 2004-11-05 10:09:09
На диске STEP PRO
в каталоге STEP7 есть текстовый файл Step7.ssf
а в нём раздел [SETUP_DEPENDENCIES].
Нужно удалить соответствующие строки
например (в версии STEP7 V5.2 Pro) :

ProductCode3=S7SCL
Type3=dependend

ProductCode4=S7GRAPH
Type4=dependend

ProductCode5=S7PLCSIM
Type5=dependend

после этого инсталлятор позволит ставить
S7SCL,S7GRAPH,S7PLCSIM без STEP7
(если он уже был установлен на компе).
Пакеты S7SCL,S7GRAPH,S7PLCSIM не устанавливаются
без STEP7.

Ну а если нет желания заморачиваться с хитрым
инсталлятором фирмы SIEMENS,
можно просто скопировать каталог Disk1
(например с PLCSIM) на винт в любое место
и запустить Setup.exe
предварительно установив
STEP 7 V5.1 + ServicePack 4 (or higher) or
STEP 7 V5.2 (or higher) or
STEP 7 Lite V2.0 (or higher).
Показать сообщение Архив форума simatic.nm.ru/phorum на -- Свалку -- 2004-11-04 20:49:17
На Свалке http://files.cvalka.net в craсkz
Архив форума simatic.nm.ru/phorum на 04/11/2004
SimaticNM_Phorum.zip 1,2 мбайт


221
Показать сообщение Лекарство на flexible -- Den -- 2004-11-04 11:19:41
Где взять на Advansed?
Показать сообщение Лекарство на flexible -- Ищу -- 2004-11-04 13:54:07
А имена требуемых файлов можешь подсказать для конкретного поиска.
По твоему второму вопросу непонятно, для РунТайма уже нашел лекарство?
Показать сообщение S7-400. Непериодичный сбой технологической программы CPU 6ES7 414-2XG02-0AB0 -- Павел -- 2004-11-04 11:06:50
Аналоговая плата 6ES7 432-1HF00-0AB0 не выдает команду позиционирования в конце технологического цикла. Уровень напряжения позиционирования робота 0,2 - 0,4 (В) управляет сервоприводом постоянного тока координатой 3-ех координатного робота. Опыта работы с программой STEP7 и S7-400 нет. Расскажите по-подробнее с чего начать, т.е. как локализировать сбой (аналоговая плата или CPU). Какие программные средства необходимо использовать для тестирования/поиска неисправностей, и где их можно взять.
Заранее благодарен за любой совет.
Показать сообщение Непериодичный сбой бывает и от плохих контактов -- Контакт -- 2004-11-04 17:06:44
Очень часто непериодичные сбои бывают от плохих контактов в клеммах/разъемах и гибких движущихся проводах. Проверь все датчики положения. Бывает и они отходят.
Если есть абсолютные энкодеры (или еще чего-нибудь с внутренним флешем данных) бывает программисты слишком часто пишут в них уставки и вырабатывают ресурс флэшки. И они начинают все забывать при выключении питания.
Показать сообщение Продам S5/S7 новые и б/у при покупке прилагается весь необходимый софт с авторизациями -- konrad -- 2004-11-04 10:14:21
собственно сабж
Показать сообщение Нужен файлообменник есть мого чем поделиться господа предлагайте!!! -- konrad -- 2004-11-04 10:12:58
Свалка не работает как только не пытался туда что нить запихнуть так что ищется новый обменник
Показать сообщение Нужен файлообменник есть мого чем поделиться господа предлагайте!!! -- Свалка -- 2004-11-04 12:22:41
http://files.cvalka.net/ в раздел crackz
только, что закинул туда набор ключей, Унпротект и ФДА6.1
Показать сообщение Некоторые правила файлообменника -- Свалка -- 2004-11-04 18:41:52
http://files.cvalka.net/
Попытался закинуть 10 мб одним куском - обрезало на сайте до 1,59 мб.
Посмотрел по другим разделам и выяснил, что большие файлы разбиты кусками по 1,5 мб.
300 файлов для протула/шага - это нереально.
Показать сообщение Некоторые правила файлообменника -- konrad -- 2004-11-05 10:51:12
Так еще у них общий порог на всех папки 200 mb
так что в 3-не не реально
Показать сообщение таймеры S5 -- error -- 2004-11-04 09:37:49
Значения таймеров ( текущие ) должны где-то храниться! Где?
Показать сообщение WinTECH crack -- USV -- 2004-11-04 09:26:33
Есть такая неплохая компания WinTECH(www.win-tech.com), у которой есть неплохие утилитки для работы с модбасом, только они все время просят зарегистрировать их.
Может быть у кого-нибудь есть кряки для них?
Показать сообщение Продам S5/S7 новые и б/у -- konrad -- 2004-11-04 09:03:35
собственно сабж заявки на мыло
Показать сообщение Софт и доки S5/S7 -- konrad -- 2004-11-04 09:02:27
Если кому надо по заявкам буду выкладывать на обменник http://files.cvalka.net доки и софт по S5/S7
Спасибо "файлообменнику" за адрес ресурса
Показать сообщение Учитесь писать и читать между строк -- FreeSender7 -- 2004-11-03 17:51:57
Осознал свою ошибку, больше слать таким образом не буду, все равно, как оказалось это никому и не надо, кроме @сименса, по чьей просьбе удалили мой ящик.
Мужики пора опять учиться говорить и читать между строк. И меняйте ники чаще, чтоб не примелькаться.

Эту эху смотрят не только профессионалы от железа работающие на энтузиазме за гроши, но и те кто хочет перед кем нибудь выслужиться во вред своей Родине. Ну нищая у нас пока страна и не можем мы себе позволить покупать программы по западным ценам. Ну не хотим мы уезжать или торговать в ларьках или быть надзирателями, а хотим что-нибудь сделать своими руками и головой, что б у Нас в стране лучше стало. Так не мешайте нам.
А цена программы - да мы у них столько оборудования уже купили, что программу на русском они должны бесплатно давать вместе с оборудованием.
Показать сообщение Учитесь писать и читать между строк -- Astronom -- 2004-11-04 10:12:18
Да то что этот форум читают, от чайника до профи,это и ежу ясно. Я думаю немецкие шпионы тоже просматривают сей форум шоб быть в курсе кряков...
Показать сообщение Ложная тревога - все Ок -- FreeSender7 -- 2004-11-04 08:22:14
Оказалось на мой инет комп пришел тупой юзер и сбил все настройки. А я тупо полчаса пытался залезть в ящик с несколько другим именем, а когда с этим именем удалось создать новый ящик у меня и началась паника.
Дома выяснилось, старый ящик цел и отличается в имени на 2 буквы.
Старость не радость.
Хотя все, что сказал - на душе нагорело.
Извиняюсь перед всеми кого несколько напугал своим сообщением.
Показать сообщение Учитесь писать и читать между строк -- Ученик -- 2004-11-04 00:12:54
Если захотят выслужиться, они это проделают легко. Обмениваешься с людьми разными полезными вещами, отсылаешь всё бандеролью, естественно. (Ну нет пока у всех скоростного интернета!)Адрес нужно указать? Правильно, нужно. Вот и надежда только на то, что человек на другом конце провода не захочет нагадить. А люди разные бывают...
Показать сообщение Нашел свалку -- файлообменник -- 2004-11-04 00:26:03
Нашел файлообменник
http://files.cvalka.net/
можно в него чего-нибудь покидать, насколько он резиновый не знаю. Но для мелких вещей лучше чем СендТизФайл. Не ограничений на считывание.
Показать сообщение я тоже на измену сел -- sania -- 2004-11-04 18:13:24
но не проверил-всё работало никто меня не почикал.а юзерам надо мозги чистить чаще :-)))
Показать сообщение Помогите с проблемой -- Александр -- 2004-11-03 15:54:28
Млин, что-то у меня последнее время заморочек больше чем надо,...
Получил 300-ку с модулями, начал в конфиге забивать делать: рейка, на рейку PS + S7-300 + CP + модули... и тут у меня кончается длина рейки, осознаю, что слотов всего 11!!!, а надо минимум 13, 2 модуля висят в воздухе. Кстати в мануале написано что на 1 CPU можно навесить до 32 модулей! У меня установлен Step7 5.1 SP6, может надо более молодой поставить (у кого есть посмотрите ПЛЗ - можно ли изменить число слотов). А если бы я сразу 2-х метровую рейку заказал - пилить ее чтоли...

Просветите кто может.
Заранее благодарен...
Показать сообщение Помогите с проблемой -- konrad -- 2004-11-04 08:58:50
Насколько я помню все 32 ты на одну рейку не запхнешь, нужен СР 352 (или 353) который состоит из двух модулей один ставится на рейку к контроллеру (последний в сборке) другой на последующую рейку(первый в сборке), или более дешевое решение если на контроллере есть профибас (не указал в письме) действительно на ЕТшки повесить тут уже нет ограничений на 32 модуля есть только на 32 адреса а это 32-е рейки.
Показать сообщение Помогите с проблемой -- Рейка -- 2004-11-03 16:43:43
В HW Config Step7 5.3 для S300 одна рельсина на 11 позиций с подписью о различной длине. Найти пункт с изменением количества позиций не удалось.

О необходимости свежести Шага. На бумажке к карте ММС написано о возможных проблемах чтения/записи с Simatic Programming device на версиях Шага7 до 5.2 SP1 HF. Понимай как знаешь. А сейчас уже появилась фриверная возможность перехода на 5.3 Про. Плюс встроенная поддержка нового оборудования.
Показать сообщение Помогите с проблемой -- Vasiliy -- 2004-11-04 00:08:02
Кажется всегда к ЦПУ можно было не более восьми модулей И/О приконнектить а все остальные приходилось через профибас на ЕТ станции вешать. Поэтому слотов там и 11. А длина это чисто конструктивная особенность, если например два ИМ на шину вешать или еще какой девайс.
Я правда уже с год как с 300 дело не имел может что то и поменялось

Показать сообщение Разобрались -- Александр -- 2004-11-04 09:01:39
Спасибо мужики, что откликнулись.
Действительно, чтобы навесить до 32 модулей надо поставить ИМ. Млин, каждый геморрой стоит денег!!!
:))
Показать сообщение Продам комплектующие S5 -- konrad -- 2004-11-03 14:09:24
Сабж,
заявки на мыло.
Предпочтительно если Ростов-на-дону, Ростовская область тогда доставка из рук в руки.
Показать сообщение Freeport mode у S7-200 -- Yury -- 2004-11-03 13:07:18
Подскажите пожалуйста. Насколько я понимаю формат передачи в Freeport mode со включённой проверкой чётности Старт бит+8 бит данных+бит чётности
стоп бит. А если я отключаю бит чётности, данные передаются в 10-битном формате ? Мне просто надо передавать данные в 11-битном формате с нулевым девятым битом.
Показать сообщение Лекарство на Flexible -- Den -- 2004-11-03 10:55:49
Может кто уже подскажет где оно для Advansed версии и RT?
Показать сообщение Лекарство на Flexible -- Oh -- 2004-11-03 13:13:09
Кто нибудь знает где найти WinCC flexible 2004
Показать сообщение Лекарство на Flexible -- A9XES110.ekb -- 2004-11-03 11:35:40
Посмотри на 7 стр. взад A9XES110.ekb
Там для стандартной версии, попробуй поиграть с переименованием, может и для адвансед и рунтайма сделаешь.
Получится напиши.
Показать сообщение АЦП???? -- Сергей Кузнецов -- 2004-11-03 08:18:53
Господа, извините, что вопрос не в тему, но может кто то встречал описание микросхемы 7106CPL (наш аналог КР572ПВ5А). Очень нужно! С уважением, Сергей Кузнецов...
Показать сообщение АЦП???? -- Andrey -- 2004-11-03 09:48:11
Мог бы и сам найти

http://www.promelec.ru/pdf/icl7106_7107.pdf


222
Показать сообщение STEP7 PRO 2004 -- brainless -- 2004-11-02 20:21:52
Has anybody a WinImage copy of the authorization disk for STEP7 Professional Edition 2004?
Показать сообщение STEP7 PRO 2004 -- Andrei -- 2004-11-02 22:45:00
Go to last page (at this time 69) and page 7 to message "ekb forStep7 5.3 -- VarakornT -- 2004-09-29 04:58:06"
Показать сообщение STEP7 PRO 2004 it‘s working!! -- Response -- 2004-11-03 13:09:36
Trying on another PC the "hand-made" authorizations work fine!
Thanks!

Показать сообщение Помогите найти ekb для step 7 v 5.3 -- я -- 2004-11-02 17:19:03
могу помочь другими ekb
Показать сообщение Что и листать за твоё Я должен ? -- Тебе -- 2004-11-02 18:01:39
А прочитать эту и следующую страницы до конца слабо?
Ну мышкой немного покликай.
Показать сообщение Ты проверь мыло -- sania -- 2004-11-02 21:46:57
:-))
Показать сообщение ET200M -- Dionis -- 2004-11-02 17:17:39
Привет всем!
Отзовитесь кто использовал IM 153-1AA03-0XB0
в своей работе. Сам неоднократно сталкивался с необъяснимыми проблемами при обновлении таблицы вывода, и прочитал на форуме, что она имеет проблемы с диагностикой. Может ещё кто-нибудь знает какие сюрпризы она может приподнести.
С уважением. Dionis
Показать сообщение ET200M -- Michael Ivlev -- 2004-11-03 04:39:39
Смотри ниже сообщения по траблы с Siwarex и Im153-1 похоже это из одной бочки, задавал вопрос в суппрот который московский пока молчат
Показать сообщение Номер проблемного ET200M -- Вопрос -- 2004-11-03 16:52:20
Номер версии Степа и ЕТ с ЦПУ?
Показать сообщение Номер проблемного ET200M -- Dionis -- 2004-11-05 11:34:20
315-2DP (2AG10)

Программировали в:
STEP7 v5.3 HF1 BASIS
STEP7 v5.3 SP1 BASIS
STEP7 v5.1 SP6 PRO
Глюки есть при использовании любого ПО
Показать сообщение AS-i -- Сергей -- 2004-11-02 13:42:54
Помогите, кто может! Если возможно, пришлите любую программу в Step 7-Micro/Win32 для AS-интерфейса.Очень нужно для образца. Заранее спасибо всем, кто отзовется!
Показать сообщение Помогите найти SP1 для WinCC -- Юра -- 2004-11-02 12:22:17
Буду примного благодарен за ссылку
Показать сообщение Помогите найти SP1 для WinCC -- Григорий -- 2004-11-02 18:30:31
проще зайти в представительство Siemens и взять диск. Сейчас уже wincc 6.0 sp2 + Hotfix5. а 5.1 уже с SP2
Показать сообщение Пластиковые окна -- Ed -- 2004-11-02 09:19:03
Господа, подскажите пожалуйста, какие контроллеры используются фирмой Siemens при автоматизации полуавтоматических линий для производства пластиковых окон, на базе станков фирмы Rapid URBAN.
Заранее спасибо.
Показать сообщение DATE AND TIME -- Александр -- 2004-11-02 09:18:57
Доброго времени суток!
Возник такой вопрос: как мне сделать тэги в винсисях формата "дата и время", что бы в контроллере я мог сохранять в эти тэги дату и время... У меня получается только в протуле (там это легко), а вот в винсисях только системное время выводится. Помогите ПЛЗ. Майонезом угощу ;))
Показать сообщение DATE AND TIME -- Dionis -- 2004-11-02 16:55:45
Формат DATE AND TIME можно разложить на следующие
составляющие (по порядку)

CHAR час (двоично-десятичный формат)
CHAR день (двоично-десятичный формат)
CHAR месяц (двоично-десятичный формат)
CHAR год (двоично-десятичный формат)
WORD милисекунды (целочисленный формат)
CHAR секунды (двоично-десятичный формат)
CHAR минуты (двоично-десятичный формат)

оформляешь всё это в виде структуры
пишешь скрипт в котором циклически заносишь данные
из твоего DATE AND TIME в элементы структуры
а потом используй их по назначению.

Знаю только этот геморойный способ
другие пока не рассматривал

Показать сообщение траблы с SIWAREX U и IM153-1 -- Michael Ivlev -- 2004-11-02 06:52:49
При работе с весовыми приборами SIWAREX (7MH4601-1AA01) расположенными в децентрализованной периферии ET200M (IM 153-1AA03-0XB0) c центральным процессором CPU 414-3DP (6ES7414-3XJ00-0AB0 V 3.1.3.) нами выявлена следующая ситуация:
При работе через SFC – коммуникацию, при считывании текущих значений (REGNUM = b#16#1F т.е. DR 31) при указании длинны запрашиваемых данных 10 байт (согласно документации на весовой прибор) SFC 59 “RD_REC” в параметре RET_VAL возвращает код ошибки 80B1 (неверная длина запрашиваемых данных). В ходе экспериментов нами было установлено, что SFC 59 считывает только актуальные в данный момент значения, т.е. размер области в данном случае 6 байт – это значения веса и статус. Если сгенерировать асинхронную ошибку, то область считываемых данных должна быть указана уже 8 байт – получается какой-то динамический размер области данных, который нужно угадывать. Данные эксперименты были проведены с аналогичным процессором но с версией операционной системы 1.2.0, Конфигурировали систему в STEP 7 V5.2 и V5.3. результат оставался прежним пока не заменили IM 153 на интерфейсный модуль другой версии т.е. на IM 153-1AA02-0XB0. После замены ИМки область считываемых данных стала соответствовать документационной, т.е. 10 байт и ни какой ошибки.
Действительно новые ИМки так работают или мы, что-то не указали при конфигурации системы?
Показать сообщение NT-21 -- Alex -- 2004-11-01 15:36:54
Help!!!!!
Имеется панель Omron NS-21. Необходимо подключиться и обновить программу. Подключение производится по самопальному кабелю, но он изготовлен по подписанным чертежам Omron,через программу NT-series Support Tool. После запуска программу запуская upload - aplication, но прога пишет, что превышено время ожидания.
Показать сообщение NT-21 -- Влад -- 2004-11-16 14:13:19
Во первых NS панель или NT? Во-вторых - ты переключил панель в режим приема? Инструкции хорошо прочитал? Да, еще... Сам софт перед передачей необходимо настроить... Точнее настроить СОМ-порт. Он по умолчанию всегда 1.
Если работаешь через переходник USB-СОМ - может не проглатывать дрова.
Показать сообщение EPlan 21 -- Generator -- 2004-11-01 13:49:12
Ищу лекарство для EPlan 21, если есть у кого информация на эту тему - поделитесь пожалуйста!
Показать сообщение EPlan 21 -- Alex -- 2004-11-01 20:13:20
Присоединяюсь к gregar с таким же вопросом
Показать сообщение EPlan 21 -- gregar -- 2004-11-01 19:06:12
А может поделишься информацией где дистрибутив утянуть можно на EPLAN 21?
Показать сообщение EPlan 21 -- Generator -- 2004-11-13 14:36:14
прогу скачал по прямой ссылке с какого-то толи корейского, толи китайского сайта...
это было где-то на последних страницах поисковика.. правда сейчас уже линк дохлый.. :(
Показать сообщение Profibus softnet s7 v5.3 -- -=bms=- -- 2004-11-01 10:47:54
Форумчане, помогите кто может!
Пропали драйвера из папки System32/Drivers для SOFTNET PROFIBUS S7 v5.3. Нормальная инсталляция на диске пропала задолго до моего прихода на объект. Все остальные файлы вроде спас, а вот драйвера ...
У кого SOFTNET PROFIBUS S7 стоит под NT или Win2000, и кому не жалко, скиньте, пожалуйста на e-mail файлы:
Из папки System32/Drivers:
DPMCONV.SYS S7OASPCX.SYS s7odpx2x.sys S7OPCIAX.SYS S7OPCMCX.SYS
S7ospc2x.sys S7OTRANX.SYS Vsnl2ada.sys c5511w2k.sys

Из папки System:
GAUGE.VBX

Заранее благодарен и восхищен Вашей бескорыстностью, с уважением -=bms=-

Показать сообщение Profibus softnet s7 v5.3 -- -=bms=- -- 2004-11-03 12:54:22
Неужели ни у кого нет Simatic Net v5.3?

Показать сообщение PLCSIM -- Дмитрий -- 2004-11-01 08:50:04
Подскажите где можно скачать SCL 5.3 и PLCSIM 5.3
Заранее большое спасибо.
Показать сообщение WinCC и PLCSIM -- Pol -- 2004-11-01 08:40:14
Как то на форуме проскакивала инфа о соединении этих приложений. Так и не смог найти где. Может кто подскажет снова?
Показать сообщение WinCC и PLCSIM -- Vasiliy -- 2004-11-01 09:01:45
Канал mpi адрес слот все как и для контроллера,
у плссима адрес mpi 2 по умолчанию лучше его не менять. в PC-PG ставить интернал. Дальше все как для контроллера грузите программу и запускаете.
естественно нужно сконфигурить все в HWconfig NETpro. Проверено и на 5.2 и на 6.
Показать сообщение WinCC и PLCSIM -- PC Adapter -- 2004-11-01 11:19:16
Это на форуме Сименса дискуссия была в
SCADA, визуализация SIMATIC HMI
тема: WinCC и Step7

См.ссылку Operating S7-PLCSIM through WinCC RT (ну длинные они)
http://www4.ad.siemens.de/-snm-0135109872-1098201826-0000022358-0000000233-1098261247-enm-WW/llisapi.dll/11916587?func=ll&objId=11916587&objAction=csView&nodeid0=10805405&filter=PLCSIM&foldersopen0=-170-171-361-364-365-523-522-521-485-173-172-530-174-538-544-&lang=en&siteid=cseus&aktprim=0

Затем "show the entry list" наверху и найдешь
По поводу PC-Adapter - это "заблуждение" надо просто иметь:
Linking ProTool/Pro Runtime V6.0 with PLCSIM V5.0 SP1
If there is no MPI card installed in the configuration computer, then at least the PC adapter must be installed as interface for STEP 7 V5.1 SP4.
Человек вообще задал общий вопрос не описав конфигурации и задачи своей системы. Я думаю на домашнем компе у него нет никаких карт.
В ФАКе с картинками
Connection between SIMATIC WinCC V5.1 and S7-PLCSIM V5.0 SP1
http://www4.ad.siemens.de/-snm-0135109872-1098201826-0000018554-0000000029-1098372151-enm-WW/llisapi.dll/14226931?func=ll&objId=14226931&objAction=csView&nodeid0=10805590&foldersopen0=-172-753-785-786-787-789-790-791-802-803-809-&lang=en&siteid=cseus&aktprim=0

ну и вообще всю дискуссию можешь посмотреть
и конец дискуссии оптимистичный
>ОГРОМНОЕ ВСЕМ СПАСИБО!!!
>ВСЕ ЗАРАБОТАЛО :))

Показать сообщение WinCC и PLCSIM -- Pol -- 2004-11-01 16:52:25
Огромное спасибо всем за помощь. После долгих проб и ошибок всё заработало....
Показать сообщение WinCC и PLCSIM -- Распиши -- 2004-11-01 17:28:43
Пока в голове свежо, напиши как это сделал - будет Факом
Показать сообщение WinCC и PLCSIM -- Pol -- 2004-11-12 10:58:28
Попробую дать последовательность:
1. При создании проекта в STEP7 запоминаем из Hardware номер слота с CPU.
2. В Configure Network создаем MPI Subnet с адресом 2 (только этот адрес работает с PLCSIM)
3. В WinCC через свойства Tag Management добавляем новый драйвер из списка SIMATIC S7 Protocol Suite.
4. Затем в меню Simatic S7 Protocol Suite сщздаем новое соединение для MPI, в Properties данного соединения устанавливаем Station Address=2 и Slot Number = адресу слота CPU.
5. Входим в MPI и создаем новую группу и теги....
6. Само собой создаем всё необходимое для запуска рабочих окон WinCC :-)
7. Далее обязательно сначала запускаем PLCSIM, грузим в него программу из STEP7, и стартуем контроллер в PLCSIM, и только потом стартуем WinCC

Вот и всё вроде. Сегодня ещё раз прошел все этапы, проблем не было. Извиняюсь что так подробно, но ведь не только профи будут этим пользоваться, надеюсь.


223
Показать сообщение Вопрос2 -- Vova -- 2004-10-31 13:38:00
Имеется ли возможность подготовки тегов(не значений, а описание самих тегов) в другом редакторе(эксел и тп) с последующей заливкой их скопом в винсс.
Показать сообщение Вопрос2 -- Nick Gashevsky -- 2004-11-02 08:37:12
Утилита Tag Export Import встроена в WinCC.
Показать сообщение Вопрос2 -- Vova -- 2004-11-02 08:56:03
Перерыл все не нашел, не подскажете где оное найти?
Показать сообщение Вопрос2 -- Nick Gashevsky -- 2004-11-02 17:42:41
А ты установил его при установке WinCC6.0?
Показать сообщение Вопрос -- Vova -- 2004-10-31 13:35:06
При определении TagLogging есть ли разница запихивать все теги в один архив или создавать для каждого тега свой. WinCC 6.0
Показать сообщение Может найдется у кого.... -- Sancho -- 2004-10-31 12:10:26
В дополнение к WINCC идут блоки FieldBlocks,TechBlocks, DriverBlocks, CommunicationBlocks для использования в PCS7. Может найдуться они у кого нить
Показать сообщение SIEMENS ETHERNET/MPI Server -- Игорек -- 2004-10-31 09:11:51
Может кто нибудь подсказать где скачать SIEMENS ETHERNET/MPI Server под XP.Есть SimaticNet под NT 4, под XP не встает.
Показать сообщение SIEMENS ETHERNET/MPI Server -- CD 11/2002 -- 2004-10-31 11:43:50
Тебе наверное надо вот это.
SIMATIC NET Software Product CD 11/2002 (software version V6.1).
Windows XP is supported.

cdintern 43 мб
cp1512_cp1612 1,4 мб
cp1613driverdisk 1,4 мб
ncm pc 89 мб
ncm s7 43 мб
opc_client 6 мб
simnetpc 77 мб
=262 мб
Ногами в Питере, кусками при наличии других нуждающихся через SendThisFile.com.
Показать сообщение Step5 FB160 FB161 для IP243 нужны -- error -- 2004-10-30 15:22:28
У кого есть старый Step5? В нем должны быть примеры содержащие FB160 FB161 - поищите файлы S5MB22st.s5d, S5MA60st.s5d, S5MA50st.s5d или их английские аналоги с заменой первых буквы "S5" на "EC" (французкие "FC")

дословно говоря : The S5–DOS floppy disk contains the files of the function blocks with example, and the English
and French commentary blocks for the respective programmable controllers.
Показать сообщение проги -- sania -- 2004-10-29 21:00:33
закинул снова на sendthisfile step7_5.3 просьбы в мыло(первые 3).sp2 для PROTULa6.0(отдельно oт s7 и без самого PROTOLa )
Показать сообщение Шаг 7 5.3 Про -- FreeSend7 -- 2004-10-30 16:14:05
На следующей неделе только по рабочим адресам.
Заявки на мыло.
Теперь только Шаг 7 5.3 Про, раз лекарство нашлось (Анекдоты Юмориста)
~500 мб
И только если у тебя быстрая надежная выделенка (не модем) и сможешь за раз взять, докачек нет, 1 попытка.
Только через Микрософтовский Интернет Эксплорер.
Смотри заметку
"О правилах закачек с файлообмена SenThisFile.com -- -- 2004-10-29 17:34:07 "

Показать сообщение Шаг 7 5.3 Про -- sania -- 2004-10-30 17:43:12
а что такое PRO? и чем отличается от обычного? а то я качаю ослом а может не стоит?
Показать сообщение Шаг 7 5.3 Про -- Dimon -- 2004-10-31 00:46:00
В версии ПРО (step7,PLCSIM,SCL,GRAPH)
при небольшом изменении файлов инсталлятора
(*.ssf) можно ставить все части по отдельности.
Показать сообщение Что такое Шаг 7 5.3 Про -- Пояснение -- 2004-10-30 18:20:52
Шаг, Симулятор, Сцлятор, Графор в одном флаконе называется Проф версией. По кускам не делится и не ставится.
Показать сообщение Шаг 7 5.3 Про -- FreeSend7 -- 2004-10-30 16:14:02
На следующей неделе только по рабочим адресам.
Заявки на мыло.
Теперь только Шаг 7 5.3 Про, раз лекарство нашлось (Анекдоты Юмориста)
~500 мб
И только если у тебя быстрая надежная выделенка (не модем) и сможешь за раз взять, докачек нет, 1 попытка.
Только через Микрософтовский Интернет Эксплорер.
Смотри заметку
"О правилах закачек с файлообмена SenThisFile.com -- -- 2004-10-29 17:34:07 "

Показать сообщение Шаг 7 5.3 Про -- sania -- 2004-10-30 17:52:33
да ,когда я в своё время проверял работоспособность этого ресурса я качал именно Интернет Эксплорером
Показать сообщение Фотографии внутренностей блоков S7-300 -- Фотограф -- 2004-10-29 19:29:03
Во время дефектации после аварии пришлось на скорую руку фотографировать аппаратуру старый и новый s7 315-2DP, ET200S с модулями ввода/вывода, частотник MM430, панель MP370, оптический OLM
http://s7detali.narod.ru/index.html
У многих (кто раньше сам такое паял) руки не доходят посмотреть, что внутри. Ну может кому-нибудь потребуется заменить сгоревший резистор в модулях.
За качество не ругайте, очень трудно поймать
резкость на малых растояниях, объектив слишком умный, а экран зернистый.

Все было в воде более суток. Где были электролитические конденсаторы побило корозией (вместе с резисторами). На старых CPU с батарейкой разъело все эти батареечные цепи.
На многих платах были наросты заводского флюса/канифоли (ну не промывают они), в некоторых случаях тоже поело. Часть абсолютно не пострадала, только головки винтов поржавели.
Если будут конкретные вопросы по потрохам - отвечу.
Показать сообщение Поделитесь "Курс ST-7PRO1 и ST-7PRO2"!!! Плиз :) -- Костян -- 2004-10-29 16:26:12
Лю-ю-ю-ю-юди!!! Поделитесь "Информация и обучение,SIMATIC S7,Программирование 1,Курс ST-7PRO1 и ST-7PRO2" Плиз :) phobos80@yandex.ru
Показать сообщение И со мной -- Андрей -- 2004-11-01 14:47:58
Огромная просьба и мне подкинуть. Заранее благодарен.
Показать сообщение Тоже очень нужно.Плиз :) -- SergK -- 2004-11-01 11:37:40
И со мной, если не сложно
Показать сообщение И со мной.Плиз :) -- Михаил -- 2004-10-29 17:11:33
И со мной,если можно
Показать сообщение И со мной.Плиз :) -- Darwin -- 2004-10-30 09:36:51
Особые надежды не стоит возлагать на этот курс. С другой стороны изучив его вы не будете задавать глупые вопросы (по себе знаю). В то же время нет там четких описаний, объяснений. Много значит способность к обучению и предыдущий опыт.
Показать сообщение InTouch -- LVlad -- 2004-10-29 14:24:44
Люди добрые помогите с лицензией или кряком на InTouch 7.1 или подскажите, как из лицензии на 64 тэга сделать лицензию скажем на 128. Буду очень признателен.
Показать сообщение Как засимволить слова массива типа db40.dbw30? -- Михаил -- 2004-10-29 11:00:00
Т.е., эти записи не имеют комментариев. А люди хотят чтобы были к ним комментарии.
А символьное имя можно давать только самой бд, но не ее частям. В принципе это понятно и правильно, но может кто знает, как вместо db40.dbw30 или подобного можно написать адекватную запись типа "значение такого-то таймера"
Показать сообщение Как засимволить слова массива типа db40.dbw30? -- MooR -- 2004-10-29 11:19:47
ИмяDB.Имяпеременной можно сделать. Просто в блоке данных надо заполнить гpафу Name.
Для примера Sys1.SP_INT
Показать сообщение Как засимволить слова массива типа db40.dbw30? -- Михаил -- 2004-10-31 08:13:09
Пересмотрел все.
Графа name неактивная (серая). Других способов не нашел.
Можно поподробнее, если это получалось?
Показать сообщение Как засимволить слова массива типа db40.dbw30? -- Nec -- 2004-10-31 11:31:17
Ты наверное в Data View включил, обзывать надо в Declaration View. Это в менюхе View в LAD/STL/FBD Editor. Только это имя будет появляться при указанном тобой типе вызова DB40.DBW30, в кроссировке (Symbol) ничего не появится...
Показать сообщение Как засимволить слова массива типа db40.dbw30? -- Михаил -- 2004-11-01 09:30:07
По шагам:
1) В simatic manager-е дважды щелкаю по бд50 (например)
2) Открывается редактор, в котором уже выбран declaration view
3) не серые поля: name(но здесь симв имя только для всей бд, ведь так?), type - написано что это array[0..200] int, initial value (точно не то), и Comment, опять же ко всей бд.

Но вопрос-то в чем: как привести к удобоваримому виду слово/байт из этой бд, хоть так db50.timer3, хоть db_timers.timer3, хоть просто timer3 вместо db50.dbw30, притом чтоб это отображалось в распечатках docpro и просто в редакторе...
Показать сообщение Как засимволить слова массива типа db40.dbw30? -- Gora -- 2004-11-01 11:38:36
1. В редакторе LAD/STL/FBD открываем Options-Simbol Table. Там в колонке Simbol - пишем, например, TEST_DB. В колонке Address - DB40.
Далее сохраняем.
2. Открываем DB40 в редакторе и явно определяем по адресу +30 Name - TEST, Type - INT, Comment - Тестовая переменная(например).
Сохраняем.
3. Теперь при обращении к переменной L DB40.DBW30 редактор автоматически переименует обращение в L TEST_DB.TEST, а при наведении курсора мыши появится желтое окно с надписью "DB40.DBW30/TEST_DB.TEST/Тестовая переменная".
Показать сообщение Как засимволить слова массива типа db40.dbw30? -- Михаил -- 2004-11-03 04:55:12
Разобрался, спасибо!


224
Показать сообщение Странно... ProSave +ОР7 -- Костян -- 2004-10-29 09:36:32
Странная вещь... Была копия проекта - немного отредактировали. В новую OP7 залили проект. Старую вытащили - новую сняли. Захотелось скачать проект со старой ОР. Но скачать ProSave на той же скорости (настройках) не удаётся - пишет, что нет соединения... В чём загвоздка?!
Показать сообщение Странно... ProSave +ОР7 -- Костян -- 2004-10-29 09:39:28
А Протулом 6 SP2 тоже самое получается (не получается)
Показать сообщение Странно... ProSave +ОР7 -- Сергей -- 2004-11-03 08:20:28
Какая операционка?
Показать сообщение Странно... ProSave +ОР7 -- Костян -- 2004-11-03 09:35:02
Win 2000 - а что?! Какая разница?!
Показать сообщение FM350-2 -- Алексей -- 2004-10-29 06:42:05
Помогите!! Где можно скачать русскую документацию на модуль счета FM350-2 ???
Показать сообщение ключи -- sania -- 2004-10-28 22:16:28
в своё время дёрнул с аз.диаспоры+качнул step7_5.3+граф5.3+кто-то поклал на меня scl 5.3 и plcsim 5.3 всё для siemens.exe.кто желает могу и в него бросить.последние две не проверял.пишите в мыло не засоряя форум
Показать сообщение ключи -- SergK -- 2004-10-29 13:47:13
Буду очень благодарен за EKB
SCL v5.3 PLC v5.3 GRAPH v5.3
Показать сообщение ключи -- deemon -- 2004-10-29 11:18:37
Буду благодарен за ЕКВ на PLCSIM v.5.3 и Graph 5.3
Показать сообщение ключи -- dimon -- 2004-10-29 11:05:30
Добрый день!
alex0tat@rambler.ru не работает

Буду весьма благодарен за EKB
SCL v5.3 PLC v5.3 GRAPH v5.3

Мои лучшие пожелания.
Показать сообщение ключи -- sania -- 2004-10-29 21:20:44
странно а я получил это письмо
Показать сообщение ключи -- уточнение -- 2004-10-28 23:46:42
разговор идёт только об *.EKB
Показать сообщение ключи -- Fanat -- 2004-10-29 09:20:48
Буду признателен за PLCSIM и Step5.3
Показать сообщение Анекдот с ключами PLCSIM и SCL 5.3 -- Юморист -- 2004-10-29 11:11:31
Ситуация похожа на анекдот.
Переименуйте имеющийся у вас:
A1scl_51.ekb>A1scl_53.ekb
A1plcs51.ekb>A1plcs53.ekb
Установите их Сименсом.ехе
Новый менеджер лицензий покажет, что это файлы для старых версий (текст внутри), но Симулятор и Сцлятор при этом перестают выступать о необходимости авторизации.
Сейчас убрал эти файлы - сразу обе заорали дай авторизацию.
Попробуйте - пните если не так.

Ну ключи сами знаете где, см. взад.
Показать сообщение Анекдот со всеми ключами 5.3 -- Юморист -- 2004-10-29 15:59:17
Сейчас повторил опыт с переименованием (заменой цифры 2 на цифру 3 в имени файла) ЕКБэшек 5.2 для самого Stepа, PLCSima, SCL, Graph - все работает.
Пол года трепа и никакой утечки, как это можно просто было сделать - не надо искать сложного там, где все просто.
Показать сообщение Анекдот со всеми ключами -- Юморист -- 2004-10-29 22:28:34
Я бы рассказал самый крутой анекдот, который только что проверил, но боюсь вы упадете от смеха со стула и больно ударитесь головой.
Тему анекдотов считаю закрытой.
Хватит и того, что есть. Принцип для русских ясен. Если напишите новый - придержите его до худших времен при себе. Может еще пригодится. Никаких дискуссий.
Показать сообщение Вы это и сами взять можете -- Листайте -- 2004-10-29 11:58:40
Новичкам и просящим рекомендую прочитать с самого низа 1-ую страницу (самую последнюю, если она пустая, то предпоследнюю (бывает из-за сдвижки)). Может что-то прояснится и будет меньше вопросов/запросов.
А то как Вакула просите у толстого (который без рук варенники в сметане ел), то что у самих за спиной в мешке лежит.
Показать сообщение Нужен Step7 v5.3 -- ZORRO -- 2004-10-28 16:27:22
Люди добрые, поделитесь информацией где можно бесплатно скачать Step7
Показать сообщение Жду еще 2 пары пролетарских рук для 7 5.3 -- FreeSend7 -- 2004-10-28 17:55:53
Ну 7 5.3 похоже безвозмездно мало кому надо - на 18 часов (за сутки) одна заявка (отдал). Еще 2 вакансии. 300 мб за 2 часа при средней скорости ~40-50 кбайт/с. Только для быстрой связи. С модемом не успеете утянуть. Тянется за раз. Докачек по моему нет.
Таймер включен - уже через 2 дня удалят.
Так все желание к раздаче пропадает.
Только на рабочие адреса (я их называю "платные") - не мыло.ру и т.п.
Адрес по мылу.
Показать сообщение Уже НЕ Жду -- Странности -- 2004-10-28 19:30:42
Странно всё это - отдал адрес на SendThisFile только одному добровольцу через почту mail.ru, а он мне шлет ответ:
>Облом!
>Запустил закачку и ушел в цех,а она оборвалась на 50Мб.
>Когда вернулся и рестартанул, было уже опаньки. >Счетчик кончился.

В описании у них для Free Account
Unlimited file size
Unlimited number of files
Shared bandwidth (1)
Shared storage space (2)
3-day pick-up time (2)
Up to three downloads per file
Посмотрел статистику
Monthly storage: 301,668,635 bytes
Monthly downloads: 904,500,864 bytes
Так кто съел еще 2 закачки?
Попробовал на маленьком файле - скачал 3 раза как и положено.
Кому надо АзДиаспорский вариант таблеток (3 закачки)
http://a.s-t-f.us/s/d?t=gzXQnt3A87anpWXfsLDlXQ9D

Показать сообщение О правилах закачек с файлообмена SenThisFile.com -- Пославший -- 2004-10-29 17:34:07
К предыдущему письму, чтоб не повторять чужих ошибок.
Куда делись закачки
Цитирую письмо от одного добровольца:
С утра поэспериментировал с сайтом, вроде разобрался что было.
1 раз открывал в Опере - она выдала пустую страницу и передала линк во
Флешгет (но линк не на файл , а на index) - это были первые две
закачки. На самом деле ничего не качалось!
Потом открыл в эксплорере - оттуда пошла 3-я закачка 45,8Мб.

По результатам эксперимента - надо полностью отключать контроль
privacy (это я и вчера делал), качать из эксплорера, Флешгет и регет
правильно ссылку перехватить не могут, только счетчик накручивают.
Счет у них по кликам а не по трафику, в статистике - тупо суммируют
размер файла.
Короче, надо было мне сначала с sendthisfile.com разобраться, а потом
качать. Sorry.
Показать сообщение Не могу смотреть без слёз на Eplan? -- Victor -- 2004-10-28 13:45:54
Нам купили Eplan. К нему три толстенные книги, колграмма по три-четыре каждая. От одного взгляда на них можно умерерть с тоски. Пробовал читать - заснул через 5 страниц, пробовал работать - этой программе всё время чего-то нехватает, ездили на семенар, где нам показывали как нужно работать. Там парень из прибалтики на плохом русском пытался показать, как всё легко и просто. Не убедил.
Вот я и спрашиваю что хорошего в Eplan? Через сколько времени можно реально начать работать? С чего начать изучение? А может есть альтернативные системы, у которых интерфейс более понятен, где работа из области инженерной не переходит в область бессмысленной настройки программы, где кирилица поддерживается и т.д. и т.п.?
Очень прошу убедите меня в том, что эта программа не так плоха как мне кажется на первый взгляд. Мне же с ней работать, а я на неё без слёз смотреть не могу.
Показать сообщение Не могу смотреть без слёз на Eplan? -- Андр -- 2005-08-15 21:10:15
В Екатеринбурге специально для вас могу организовать обучение Eplan 21. Результатом моей работы будет полноценный реальный проект, который вы под моим руководством успешно сделаете.
С уважением, Ржанников Андрей Владимирович.
эл. почта: c93@mail.ru тел.: 8 (343)- 975-34-55
Показать сообщение Не могу смотреть без слёз на Eplan? -- Андрей -- 2005-08-15 21:09:30
В Екатеринбурге специально для вас могу организовать обучение Eplan 21. Результатом моей работы будет полноценный реальный проект, который вы под моим руководством успешно сделаете.
<br>С уважением, Ржанников Андрей Владимирович.
<br>эл. почта: c93@mail.ru тел.: 8 (343)- 975-34-55
<br>
Показать сообщение Не могу смотреть без слёз на Eplan? -- andrey -- 2004-10-29 09:13:32
Полностью с тобой согласен. Eplane в его нынешнем виде - полный отстой. Эти ребята зачем-то изобретают шрифты с кирилицей, наверное не знают, что существуют кодовые страницы. А настройка русских шрифтов как она описана в Хелпе не прошла. Наверно они думают, что русские работают под английскими виндами. Сдесь долго доказывали, что круто в 2 секунды получить готовую доку на 200 листов. Повторяю - НЕ ВЕРЮ!! Так можно сделать что-то совсем простое и разово. Больше времени займет черчение самих чертежей. И реальная жизнь и оборудование много сложнее. Больше всего меня убивает ихний рисовальщик. Руки оторвать разработчикам.
Показать сообщение Не могу смотреть без слёз на Eplan? -- Pavel -- 2004-10-30 13:53:10
Рекомендую обратить вниманиие на PCshematic
ELautomation. Очень похожа на CADdy , есть поддержка в москве и программа русифицированная.
Пользуемся 2 года и проблем с освоением не было.
А делать электросхемы в AutoCAD..., хотя говорят
есть любители и карандашом чертить.
Показать сообщение Не могу смотреть без слёз на Eplan? -- Alex -- 2004-10-28 19:30:47
Берите небольшой проект и делайте, недели через 2 будете вполне сносно работать. Есть особенности с архивацией проекта, можно по неопытности угробить весь проект. Но есть запасной выход. Архивируйте все буквенные дирректории (F,L,M,N,O,P). Их можно переносить и с машины на машину, все сохраниться. Пока не разберетесь, как правильно делать.
Кстати, хорошо бы организовать где то банк форм вывода по ГОСТ. Каждый по одной и всем хорошо.
Какая версия то, кстати?
И еще, если купили, то какой смысл спрашивать про альтернативные системы, денег то он стоит хороших.
Успехов, Александр
P.S.
Есть электронная версия описания, там искать легче, если по бумажному тяжело.
Показать сообщение Не могу смотреть без слёз на Eplan? -- gregar -- 2004-10-28 17:04:19
Все не так плохо как Вам показалось. Начните с изучения документации на программу (перед этим рекомендуется хорошенько выспаться :)). В процессе этого интерфейс программы станет для Вас очень понятным. Убедить же Вас в полезности EPLAN, видимо, смогут лишь Ваши собственные достижения при работе с этой программой. Любые же чужие рассказы остануться всего лишь опытом других людей. Что касается существования других программ аналогичного назначения, то их не так уж и мало. Однако, из мощных и функциональных программ нет ни одной такой, которой можно было бы научиться пользоваться профессионально за 5 минут. Кстати кирилица в EPLAN поддерживается (как это делается можно найти в документации на программу), а наличие большого количества гибких настроек можно отнести скорее к преимуществам программы, чем к ее недостаткам. Следует иметь ввиду, что EPLAN очень мощный инструмент в руках проектировщика и для того, чтобы что-то проектировать с его помощью необходимо детально изучить этот инструмент и научиться им владеть. Желаю Вам успехов на этом пути. Исходите из того, что "цель оправдывает средства". При соответствующем подходе к процессу изучения EPLAN пройдет не очень много времени и уже Вы сами "на хорошем русском языке" сможите рассказывать другим, о том как и что можно делать с этой программой.
Показать сообщение Не могу смотреть без слёз на Eplan? -- Vasiliy -- 2004-10-29 10:14:11
Вот разбираюсь с Е-планом второй день пока впечатления негативные, к интерфейсу конечно можно привыкнуть, но почему не сделать стандартный кому он не угодил? С Русским просто беда, все время слышу что настроить очень просто может кто-нибудь подробно расскажет как? Все манипуляции описанные в хелпе + потом собственные с кодовыми страницами эффекта пока не дали. Графический редактор .... В общем пока смысла переходить от Автокад + Электрикал и Визио, не вижу, единственное что нравится большая база устройств и составление кабельных журналов.
Показать сообщение Не могу смотреть без слёз на Eplan? -- Alex -- 2004-10-29 19:44:41
К интерфейсу привыкните, поверьте. А графический редактор достаточно удобный, так всегда при переходе к чему то новому.
Мне, например WSCAD понравился, хотелось посмотреть,но леварства к нему не нашел. А сами дистрибутивы в ослиной сети регулярно появляются.
Если ACAD привычнее, то есть программы под него и с ГОСТ дружат
ElectriCS и
CADelectro
Только совсем на халяву не найдете их.
На первую, раньше, раздавали демо, на вторую можно найти описание, демо не раздают, разве только пришлете официальный запрос производителю, то может получите.
Показать сообщение Не могу смотреть без слёз на Eplan? -- Fanat -- 2004-10-29 11:57:27
В данный момент изучаю CADdy++ Электротехника - могу сказать, что это неплохая альтернатива E-Plan...
Во всяком случае в Еплане я так и не понял что к чему, а их представитель на хорошем :-) русском языке тоже пытался что то объяснить, но как я понял его научили только показывать - внутренностей он и не знает...
Рекламировать Кадди не буду, но скажу что интерфейс очень понятный (для меня во всяком случае) - функционал не хуже Еплановского...
демо версии лежат на caddy.ru - доками они делятся...
Показать сообщение Не могу смотреть без слёз на Eplan? -- Alex -- 2004-10-29 19:33:10
Функционал Caddy зависит от полноты версии, посмотрите на сайте. Демо обрубок не представляет практического интереса для нормальной работы.

Показать сообщение CADDy++ -- H-K -- 2004-10-29 20:58:20
Не знаю как долго надо изучать е-план, но на некоторые автокадовские мутанты уходит времени весьма прилично. Когда впервые увидел CADDy++ Electrical 3.82 Rus то первую схему нарисовал сразу вообще без изучения. Все очень просто и удобно. Удобная база эл-тов. Свои собственные библиотеки создаются элементарно и быстро. Идет вметсе с небольшими клипами о работе. Помощь так ни разу и не открывал.
Показать сообщение CADDy++ -- Yrok -- 2004-10-31 11:19:02
Я тоже всеми руками за CADDy, всё понятно и хорошо организовано. Научился с пол пинка а вот Eplan отстой полный хуже говна я не видел, я с представителями и на выставке общался не произвело впечатления.
А Alex - у я могу сказать одно у меня сложилось такое впечатление что у него куча схем на Eplane и естественно переходить на другую кадовскую систему не хочет вот то и хвалит Eplan.
Показать сообщение CADDy++ -- Alex -- 2004-10-31 13:27:27
Вы подменяете понятия. Я не писал, что Eplan легок в освоении или у него прекрасный интерфейс, это не так. Но возможности у него достаточно большие, а интерфейс потихоньку выправляют от версии к версии.
CADdy, не полную версию, я достаточно поверхностно смотрел и хаять не буду, так как не сравнивал с полным Eplan, смысла нет. Но я против утверждения о том, что Eplan плохая программа. Тяжело в учении, легко в бою.

Показать сообщение CADDy++ -- Andrey -- 2004-11-01 08:57:10
Да сколько его не изучай - лучше Eplan не станет. Сколько различных типов шрифтов возможно на одном чертеже? Правильно - ОДИН. Специально попробовал руссифицировать по документации. Такой способ может прокатить если у вас английские винды. Но большинство нормальных людей работают под русскими виндами и поэтому получается полная чехарда. Приемлемый результат с руссификацей Eplan удалось добиться ручками переписав шрифты. Правильно - чем больше узнаешь Eplane, тем больше убеждаешься что он ПОЛНЫЙ ОТСТОЙ.
Показать сообщение CADDy++ -- Alex -- 2004-11-01 17:12:48
1.Зачем на чертеже менять типы шрифтов?
2. Для того, что бы ответить, как правильно русифицировать укажите какая Windows стоит, я Вам скажу настройки. Винды русские. Можно и 98, можно и W2K, по XP не пробовал, не требовалось, но думаю, как в W2K. Переписывание шрифтов не требуется. Когда смотрел 5.40 и не было файлов с документацией пробовал менять подстановки шрифтов в файле Eplfont.ini, кажется. Но вовремя одумался. Все дело оказалось в том, что после установки шрифтов и кодовой страницы не надо сразу проверять результат нажимая кнопку test, а предварительно выйти из установок, то ли из программы, а затем зайти и проверить. Это касается W98. В W2K ставите Courier New и порядок. Может быть в Win.ini надо для шрифта указать 204 кодовую страницу, это я уже не помню. Но этим грешат многие программы.
То, что у Вас не получается не значит, что нельзя.
Можно было спросить, прежде чем хаять. Будут больше покупать в Россию, не будет проблем с руссификацией. С которой проблемы возникают, например при экспорте данных в Step.
Показать сообщение CADDy++ -- Andrey -- 2004-11-01 18:20:59
Ну вот опять начались обвинения в нападках на EPLANE. Думаешь не пробовал всекие шрифты? А тест он вообще глючный, на него нельзя полагаться. И кодовая страница сдесь нипричем - менял, а все бестолку - похоже он кодовые страницы вообще не использует. Я не прописал где-то в инишниках название шрифта, на написал САМИ шрифты,с помощью FontCreator - только тогда стало правильно отображать буквы. А насчет ненужности других шрифтов - ну тогда и руссификация не нужна. И винды не нужны, и комп не нужен. :) А если какой нибудь символ надо вставить какого нет в данном шрифте? Или надпись в рамку не влезает? И вообще в родном хелпе про настройки какие вы упомянули нет ни строчки. Значит сами домысливали?
А винда у меня win2000 professional русская
Показать сообщение CADDy++ -- Alex -- 2004-11-01 21:40:53
Нет не обвинения. В W2K попробуйте, например Courier New в верхних трех строчках,dialog font Arial, Character set table 511. Останутся незначительные глюки в диалоговых меню. Какие в 98, я не помню, но кажется, совпадают с тем, что в документации, проверять лень. И еще, я не против, чтобы надпись настраивалась по размеру, например, как в Компасе. Но у каждой программы есть достоинства и недостатки, которые можно побороть, если есть желание. Кстати, купите Eplan и дрюкайте по полной программе тех кто продал по поводу руссификации :-).
То, о чем Вы писали осложняет жизнь не сильно. На таблицу подстановок шрифтов, например, я сильно матерился в самом начале, но это вероятно наследие DOS. И если найдется доступная программа, которая при хорошем интерфейсе будет так же функциональна как Eplan, не будет вопросов перейти на новую, правда при условии наличии импорта из Eplan :-(. Я бы с удовольствием посмотрел на WSCAD.
Успехов, Александр.
Показать сообщение CADDy++ -- Andrey -- 2004-11-02 07:46:45
Ну обычный юзер никогда такие продукты покупать не будет (тем более такие глючные). Программы такого рода делаются для предприятий и производители Eplane реально должны расчитывать только на них. А за сырой продукт требовать деньги СТЫДНО. Раз не умеют сами исправлять ошибки, то для начала бы сделали открытый проект, постепенно переведя его на платную основу.

Показать сообщение CADDy++ -- Alex -- 2004-11-02 09:25:19
Я буду это воспринимать как шутку. Из Вашего данного письма можно судить только о Вашей подготовленности и возрасте, уж извините. Степень локализации продукта определяется его востребованностью на региональном рынке, не более того. У того же Siemens бывают проблемы с использованием русского в программах. На рынке ECAD Eplan не меньший бренд, чем Siemens на своем. И стоит он соответственно востребованности на него. А обычному "юзеру" этот пакет совсем не нужен, две три странички можно рисовать в программах попроще.
Всех благ.
Показать сообщение Идеальная программа и -- Авторское право -- 2004-11-02 10:32:33
После PCAD 4.5 (до сих пор при необходимости запускаю), я так и не нашел ни одной программы полностью удовлетворяющей моим потребностям.
Из-за всеобщего лицензирования авторских прав на западе практически невозможно создание идеальной программы.
Поэтому и получается, что в одной программе есть их фирменная функция, но они не могут вставить другую хорошую функцию из-за смежных авторских прав и необходимости отстегивания бабок за это праводержателю.
А авторское право и делание денег на нем доходит у них до безумного маразма.
E3.Caddy мне понравился, но и этот иногда делает такую ерунду, и хотелось бы, чтобы он делал еще то и так, а это этак ...

Мужики хватит тут разводит треп не имеющий никакого отношения к теме.
Так что давайте заканчивать это пустое препирательство.
Показать сообщение Идеальная программа и -- Alex -- 2004-11-02 11:12:27
Да, действительно, понесло, а я уже перешел на личности.
Приношу извинения.


225
Показать сообщение ProTool 6.0 SP2 -- Balu -- 2004-10-28 12:49:47
Кто может, помогите. Дайте ссылку, откуда можно взять ProTool 6.0 SP2. Ссылки, упомянутые раньше, не действуют. Спасибо заранее.
Показать сообщение ProTool 6.0 SP2 -- Старик -- 2004-10-30 22:36:47
Пиши почтовый адрес вышлю бандеролью, сделал копию
не знаю рабочая или нет проверишь, авторизацию найдешь сам. В любом случае дареному коню в зубы
не смотрят.
Показать сообщение ProTool 6.0 SP2 -- Инкогнито -- 2004-10-28 13:40:14
Привет а в каком городе ты живешь?
Если что можно будет передать на болванке.
Показать сообщение ProTool 6.0 SP2 -- Balu -- 2004-10-28 15:04:03
В Екатеринбурге
Показать сообщение ProTool 6.0 SP2 -- vita -- 2004-10-29 21:11:45
Зачем тебе ProTool возьми на осле WinCC flexible
у него больше возможностей. Autorisierung таже.
Показать сообщение ProTool 6.0 SP2 -- Balu -- 2004-11-05 09:53:24
Это все хорошо, что у WinCC flexible больше возможностей, у меня все проекты в ProTool, да и не работал я с WinCC.
Показать сообщение ProTool 6.0 SP2 -- Старик -- 2004-11-07 23:02:18
Пиши свой точный почтовый адрес E-Mail мой у тебя
есть, больше предлагать не буду.
Показать сообщение Дай ослинную ссылку WinCC flexible -- Просьба -- 2004-10-29 23:42:45
Я безлошадный, а приятель у которого есть это животное просит конкретный адрес.
Дай пожалуйста ослинную ссылку WinCC flexible
Показать сообщение Дай ослинную ссылку WinCC flexible -- осёл -- 2004-10-30 22:00:48
ed2k://|file|WinCC%20Flexible%20CSA_BY_Droelf.rar|630551075|AC356C646EE732B87DA7D3C160C26601|/
Показать сообщение Дай ослинную ссылку WinCC flexible -- sania -- 2004-10-30 21:59:25
ed2k://|file|WinCC%20Flexible%202004%20CD%201.ISO|408797184|7ED0E9813423BB0433DE6CBA0855878F|/
Показать сообщение Дай ослинную ссылку WinCC flexible -- Alex -- 2004-10-31 14:02:25
Как я понял, их 2 диска. Что на первом, что на втором?

Показать сообщение Дай ослинную ссылку WinCC flexible -- Alex -- 2004-10-31 14:14:58
Недавно WinCC flexible был локализован. Может кто уже имеет?
Показать сообщение Отдам в хорошие руки -- FreeSend7 -- 2004-10-28 13:15:01
Смотри сообщение ниже
Отдам в хорошие руки 7 5.3 Basis -- FreeSend7 -- 2004-10-27 18:23:47
на тех же условиях (не типа mail.ru адрес и быстрая связь), по тому же мылу.
Ну 7 5.3 похоже никому не надо - на 13 часов ни одной заявки. Видимо зря траффик потратил (300 мб за 2 часа при средней скорости ~40-50 кбайт/с). Так все желание к раздаче пропадет.
Показать сообщение Комплектующие S5 нужны -- Valera -- 2004-10-28 12:45:54
Нужны комплектующие в количестве 1-2 штук:
1. 8DI 6ES5431-8MA11;
2. 8DO (relay) 6ES5431-8MR12;
Предпочтительнее безналичный расчет или товарообмен

Показать сообщение Комплектующие S5 нужны -- Дмитрий -- 2004-10-29 21:07:17
акая цена за это?
Показать сообщение Связо по сотовой сети -- Андрей -- 2004-10-28 10:55:02
Пробовал ли кто-нибудь связать S7 по сотовой сети (канал или SMS)? Необходимо посылать сигнал аварии и запрашивать состояние объекта.
Показать сообщение Терминатор для IM 461-0 -- Sergey -- 2004-10-27 17:03:18
Терминатор для интерфейсного модуля IM 461-0 забыли при заказе. Можно ли найти временное решение (например достать схему этого терминатора) или где-нибудь быстро его приобрести в Москве?
Показать сообщение Терминатор для IM 461-0 -- Резистор -- 2004-10-28 10:57:32
Для IM151 терминатор идет в комплекте: на платке разъем и пара резисторов, когда под рукой не было - делал сам.
А твой терминальный резистор 6es7461-0AA00-7AA0 стоит 55 у.евро. Очень дорогой резистор. Может кто-нибудь кожух снять и посмотреть - что там внутри?
Показать сообщение Проблемы с ET200M -- Dionis -- 2004-10-27 12:12:57
Приветствую всех посетителей форума.

Возникла такая проблема:
Конфигурация: S7-315-2DP (315-2AG10-0AB0/V2.0) + ET200M (153-1AA03-0XB0)
при нарушении связи (как при нарушении питания, так и отрыве Profibus кабеля) между мастером и слейвом
периодически (50 на 50) возникает такая проблема:
S7-300 определяет связь с ET200M (гаснут все индикаторы SF и BSF, на обоих модулях)
но почему то не обновляет таблицу выводов в DO модули ET200M, то есть все выходы на
станции умирают (физически все в нуле и не реагируют на изменения),
причем в LAD/STL/FBD при мониторинге видно, что на выходы подаются сигналы.
Однако при этом обновление таблицы входов(DI) ET200M происходит корректно (видим входы и их изменения),

При нарушении связи между S7-315-2DP и ET200M контроллер в STOP не сваливается, так как
В CPU прописаны блоки ОВ82,ОВ86,OB87,ОВ122.
DO модули - 332-1BL00-0AA0
DI модули - 321-1BL00-0AA0

Как решить данную проблему!?
Заранее благодарю всех кто откликнется.
За помощь предложу ответную помощь по различным вопросам.

Показать сообщение Решение Проблемы с ET200M -- Отладка -- 2004-10-27 14:28:21
>В CPU прописаны блоки ОВ82,ОВ86,OB87,ОВ122.
Просто объявление пустых блоков не решает проблему.
Теперь внутри этих блоков пропиши "пустые" операции типа
L OB8х_EV_Class //38h уходящее событие, 39 входящее
L OB8x_FLT_ID //код ощибки
и т.д. по таблице переменных соответствующих ОВ8х
Затем в Online смотришь тип и значения возникающих событий при данных ошибках. По документации на данный OB определяешь причину и устраняешь ее физически.
Читай диагностику ЕТ через SFC13 и анализируй ее.
Вообще кабель не имеет права отделяться от разъема - это ЧП.
Если есть проблемы по питанию ставь УПСу.

Показать сообщение Решение Проблемы с ET200M -- Dionis -- 2004-10-27 15:46:43
Внутри OB прописываю пустые операции
SFC13 "говорит" что все в порядке.

Проблема ведь в чем:
контроллер надо будет включать последним.

а если станций много и они разнесены?
так как если включаем контроллер, а затем ЕТ
то может возникнуть данная проблема, и надо будет
заново все выключить (все обойти) и включить (с учетом что контроллер последний) и если на одной ЕТ пропадет питание, что надо будет всё выключить и заново включить? По моему промышленная шина она и предназначена для работы в таких условиях (возможность потери питания одной станции и восстановления его на ходу без перезагрузки мастера)
Показать сообщение Решение Проблемы с ET200M -- Отладка -- 2004-10-27 16:24:43
У меня сейчас стенд с распределенной системой на 2 ET200S и такой же PLC + частотники, энкодеры. Специально в программе обрабатываю отказы.
Сейчас проверил 2 случая на стенде:
1. выдернул и затем вставил кабель Профибус.
2. Отключил питание со станции, затем снова включил.
После восстановления питания и связи через 5 сек светодиды на PLC переключаются в рабочий режим и все продолжает работать.
Так что смотри всю свою программу и настройки конфигурации. Не могу подробней - рядом села девушка и гонит меня из Инета...
Показать сообщение Решение Проблемы с ET200M -- DIonis -- 2004-10-28 09:49:41
Спасибо за отзыв

Если есть возможность попробуй несколько раз (8-10)
отключить питание или отключить кабель Profibus
и понаблюдай за выходами на ET

Если ничего не произойдет скинь мне свой Email я перешлю тебе архив проекта, посмотришь конфигурацию и часть программы.

Показать сообщение Решение Проблемы с ET200M -- Отладка -- 2004-10-28 10:25:42
Я как раз для этого стенд и сделал, чтоб отлаживать подобные ситуации на нем, а не на громадном объекте. После восстановления связи выходы переключаются согласно программе.
См.мыло.
Показать сообщение teleservice -- vasek -- 2004-10-27 10:59:03
Народ, если есть кряк, кинте на мыло пожалуйста. заранее благодарен.
Показать сообщение teleservice -- simptoms -- 2004-10-27 16:44:29
http://simptoms.narod.ru/Keys/A1S7TS51.ekb
Показать сообщение teleservice A1S7TS51.EKB -- Прими -- 2004-10-27 12:28:07
6 страниц взад для Teleservice 5.1
A1S7TS51.EKB -- Decode by MIME -- 2004-10-27 12:26:14
Показать сообщение ProTool Pro RT -- vasek -- 2004-10-27 10:39:13
Народ, подскажите пожалуйста, во время загрузки ProTool выскакивает табличка No Configuration file was specifiedon on the command line or in the PTProRun.ini И предлагает загрузить его , а его нет, что делать??? заранее спасибо.
Показать сообщение ProTool Pro RT надо запускать из ProTool CS -- Ответ -- 2004-10-27 12:37:57
ProTool Pro RT надо запускать из ProTool CS с готовым проектом. А так он просит тебя указать путь к проекту в командной строке, который ты хочешь запустить отдельно.
Показать сообщение Графики WinCC -- Василий -- 2004-10-27 09:58:35
Есть ли такая возможность вывода группы графиков по запросу из RunTime? Например, выбираю какой-нибудь обьект процесса и выводятся все графики которые нужны для него. Как это реализовать?


226
Показать сообщение ST7 cc -- Лис -- 2004-10-27 05:56:17
Здравствуйте уважаемые дамы и господа,
Подскажите пожайлуста где можно найти кряк или генератор ключей для ST7 cc, а то демка работает только по 15 минут.
Заранее всем благодарен
Показать сообщение ST7 cc -- Лис -- 2004-10-28 06:10:04
Неужели ни один человек в этом форуме не может хоть чем-нибудь помочь. Никто не владеет такой инфой????
Показать сообщение Step7 v5.3 -- Старик -- 2004-10-27 00:55:01
Нужен Step7 v5.3,есть ProTool v6.0 sp2,Plant IT v5.4 sp1,Step7 v5.0-5.1
Показать сообщение Step7 v5.3 -- Diman -- 2004-11-29 13:22:52
Имеется диск Siemens 2004 включая Step 5.3 нужен ProTool. Москва.
Показать сообщение рухнула RT база WinCC -- роман -- 2004-10-26 19:17:37
База *RT.DB проекта сервера WinCC 5.1 перестала функционировать - проект зависает при запуске Runtime. Невозможно подконнектиться и с помощью утилиты scview. Как можно продиагностировать/восстановить?
Показать сообщение рухнула RT база WinCC -- Димон -- 2004-10-28 14:05:24
Привет Рома!
К базе можно подключиться утилитой в командой строке по порту
Димон АСУ ГВС
Показать сообщение caddy -- Влад -- 2004-10-26 13:29:44
Где можно закачать e3.CADDY? Кто-нить может подсказать ссылку? Очень надо дистрибутив.
Показать сообщение caddy -- alex-k -- 2004-10-26 13:36:36
Я скачал через ослик. Но по моему CADDY полное Г.
Показать сообщение Дай ссылку на е3.caddy -- Запрос -- 2004-10-26 14:20:43
Дай ослинную ссылку на E3.CadDy
Показать сообщение Дай ссылку на е3.caddy -- alex-k -- 2004-10-26 14:27:27
ed2k://|file|See-Caddy-Electrical-3.8-23082002Ige-Xao.iso|436427712|62790E97198C082C2AB2944433110096|/
лекарство отдельно лежит.
Показать сообщение Уточни ссылку на е3.caddy -- Уточни -- 2004-10-26 14:56:30
Мы спрашивали про е3.caddy (E3 series caddy), а эта похоже на caddy 3.8. Что бы зря ослом не работать - уточни на какую это версию.
Показать сообщение Уточни ссылку на е3.caddy -- alex-k -- 2004-10-26 15:07:52
Это версия CADDY ++ Electrical 3.8. Если Вам нужно что-то другое, то извиняйте, я просто не так понял.
Показать сообщение Уточни ссылку на е3.caddy -- gregar -- 2004-10-28 17:15:25
E3.Series.Caddy лежит все в той же ослинной сети. На английскую версию таблетку не встречал, а испанская есть там с таблеткой. Ссылки на файлы можно найти запустив в осле поиск со словом "caddy".
Показать сообщение Уточни ссылку на е3.caddy -- Alex -- 2004-10-28 19:39:22
Gregar, здравствуйте.
Вы какую имеете ввиду?
ed2k://|file|Caddy..e3.series.e3.schema.e3.cable.no.crack.espaГ±ol.cad.electrico.zip|262061744|FCC3963082B0056DF4E0DB2655A21C73|/

ed2k://|file|E3.Caddy.Elektronik.nrg|362080352|F4E1F6786868C59795B2E5DE8A3370CB|/
Если первую, то написано, что без лекарства. Или как?
Александр.
Показать сообщение Уточни ссылку на е3.caddy -- gregar -- 2004-10-29 00:24:39
Привет Александр, давно не общались. Первая - это испанская, но действительно без таблетки как и указано. Я имел в виду не ее. Есть еще 2 испанских и обе с таблеткой:
ed2k://|file|CADdy_E3.2002Plus+license(Software.Diseсo.Electrico)-Completo.en.Espaсol-Exelente.rar|84117852|1DEEDF8684C0DFEE2D302CD3898DAFED|/

и

ed2k://|file|CADdy_E3Junior(Basic9)+license(Software.DiseГ±o.Electrico)-lo.mejor.que.hay.(Spanish).rar|80297098|27CF5749DC68BE96A46022229D1E3397|/

Но во второй не все функции работают после патча.

Показать сообщение Уточни ссылку на е3.caddy -- Alex -- 2004-10-29 19:53:01
Спасибо, как то я просмотрел. Впрочем, испанская для меня уж слишком :-). Как она показалась?
Показать сообщение Уточни ссылку на е3.caddy -- gregar -- 2004-10-29 22:07:38
EPLAN лучше :-)).
Показать сообщение Уточни ссылку на е3.caddy -- Alex -- 2004-10-30 01:25:44
Ну и хорошо. А проектированием шкафов не баловались? Удобно, нет?

Показать сообщение Уточни ссылку на е3.caddy -- gregar -- 2004-10-30 01:44:51
Не довелось, т.к. не увидел для себя перспектив работы с E3.CADDY.
Показать сообщение Сообщения WinCC -- Василий -- 2004-10-26 09:59:42
В окне сообщений из длинного архива выводятся все три типа Alarm‘ов: пришедшие, ушедшие и квитированные(красные, черные, синие). Как сделать так чтобы выводился только один тип?
(Например, только черные)
Показать сообщение Сообщения WinCC -- Tvlad -- 2004-10-26 11:01:32
Открываешь свойство класса сообщений - ставишь галку "Without status Went out" во вкладке "Acknow..."- уходящих не будет
Там же и квитирование убирается и цвета для типов

Показать сообщение Сообщения WinCC -- Василий -- 2004-10-26 14:57:57
Тогда выводятся только приходящие и сквитированные, а нужно наоборот, чтобы только уходящие(черные). Может какой-то SQL фильтр поставить?
Показать сообщение Сообщения WinCC -- Tvlad -- 2004-10-26 15:37:11
Поставь галку "is created on a negative edge"
Показать сообщение Сообщения WinCC -- Василий -- 2004-10-27 08:08:08
Некатит! У меня есть новые сообщения и ущедшие(весь длинный архив). Так в ущедших выводится одно сообщение в трех цветах, нужно чтобы оно только в одном цвете (Went out) выводилось/
Показать сообщение Сообщения WinCC -- Tvlad -- 2004-10-27 08:15:52
Т.е ты хочешь чтобы в архив писалось все , а можно было вывести на экран (отфильтровать) только определенного типа. Для этого пиши скрипт фильтрации по классам и типам сообщений . Смотри Filter.dwFilter AXC_SetFilter
Показать сообщение Сообщения WinCC -- novichok -- 2004-10-27 11:32:13
парни, а пример можно как отсечь в архиве квитированные сообщения
Показать сообщение Сообщения WinCC -- Василий -- 2004-10-27 08:23:02
Спасибо, посмотрю. А не подскажешь, как сделать так, чтобы в окне отображалось больше 1000 сообщений?
Показать сообщение Сообщения WinCC -- Tvlad -- 2004-10-27 14:42:17
У нас сделано два окна : в одном короткий архив , в другом длинный- сдесь все сообщения.
Показать сообщение Нужен DOC PRO... -- Михаил -- 2004-10-26 09:53:25
чтоб со степ 7 5.2 работал. Он вроде немного весит, скиньте на мыло плз. Могу также поделиться чем-нибудь небольшим - авторизациями, plcsim-ом.
Показать сообщение Нужен DOC PRO... -- Tvlad -- 2004-10-26 10:53:08
есть v 5.1 Надо?
Показать сообщение Нужен DOC PRO... -- Михаил -- 2004-10-27 13:35:04
Давай. Если он больше 10 мб, лучше в пару томов архива. Спасибо.


227
Показать сообщение Graph v5.3 -- Дмитрий -- 2004-10-26 07:26:49
Люди добрые помогите найти файл авторизации для Graph v5.3.
Заранее спасибо.
Показать сообщение Graph v5.3???????????????????? -- Костян -- 2004-10-29 08:48:37
АГА! Значит у Вас есть сам Graph v5.3?! А Вы можете его послать на phobos80@yandex.ru
Показать сообщение Предлагаю обмен! -- Boyler -- 2004-10-25 18:00:02
Меняю WinCC 6 SP2 с авторизацией на ProTool 6 SP2 с авторизацией!

Подробности на мыло!
Обещаю, после обмена авторизацию выложу для народа!
Показать сообщение Предлагаю обмен! -- Andrey -- 2004-10-26 00:40:36
С удовольствием поменяюсь. а WinCC SQL Server к ней прилагается? Желательно бы с ним вместе. На счёт авторизаций: скачал их с сайта аздиаспоры в своё время, всё вроде работает. Сделайте доброе дело, выложите их, люди маятся!
Показать сообщение Предлагаю обмен! -- Tvlad -- 2004-10-26 08:43:13
У меня есть вот ProTool на 512 тагов

MIME-Version: 1.0
Content-Type: application/octet-stream; name="A9PRO350.ekb"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="A9PRO350.ekb"

Tk9OTwQHNAc3TwYHCAdOTzcHUk80B05PTk8HBgY2NE9PTzYHT09PT09PT09PT09PBwcHB09PDlBP
T3gFBwdPTzoHQE9AT0BPQE9ATzoGCE86B0BPOQdATzoHQE9AT0BPOwdBT0FPQU9BT0FPQU9BT0FP
QU9BT0FPQU9BT0FPQU9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0NPQ09DT0NPQ09D
T0NPQ09DT0NPQ09DT0NPQ09DT0NPRE9ET0RPRE9ET0RPRE9ETwIhNn45PyBrLEYUQRJxFU9FT0VP
RU9FT0VPRU9FT0VPwwAfAkVPRU9FT0VPRU9FT0ZPRhUPT0ZPRk9GT0ZPRk9GT0ZPRk88Bw1PPwcN
Bg4HPwdHT0dPR09HT0dPR09HT0dPR09HT0dPPQdHT0dPR09YT1hPWE9YT1hPWE9YT1hPWE9YT1hP
WE9YT1hPWE9YT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWk9aT1pPWk9aT1pPWk9a
T1pPWk9aT1pPWk9aT1pPWk9bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT6y/rbepv6y/
rbdcT1xPXE9cT1xPXE9cT1xPXE9cT1xPXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9e
T+n4HAdeT15PXk9eT15PNFN+bmUnZnV5YGRmeyd+ZmQnaSdzZm50N3VyanZueW55YDYnNyc3Jzcn
Nyc3JzcnOCc4JzgnOCc4JzgnOCc4JwFTcG5rJ2h1d2BqZnUncGZqJ3x/aW5rYn0mOSc5JzknOSc5
JzknOSc5JzknOSc5JzonOic6JzonOic6JzonOidST1JPUk9ST1JPUk9ST1JPmnRITlAoSE5WRk9O
WCdLdXRTdGh3KEt1dCdJUzsyKjU8U31gbyc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8Jz0nPSc9
Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPidXSVpCRjouNx42LDUtNS43LgYeBx4HHgceBx4H
HgcfBx8HV09XT1dPV09XT1dPV09XT1dPV09XT1dPV09XT2hPaE9oT2hPaE9oT2hPaE9oT2hPaE9o
T2hPaE9oT2hPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9qT2pPak9qT2pPak9qT2pP
ak9qT2pPak9qT2pPak9qT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPbE9sT2xPbE9s
T2xPbE9sT2xPbE9sT2xPbE9sT2xPbE8kT21PbU9tT21PbU9tT21PbU9tT21PbU9tT21PbU9tT25P
bk9uT25Pbk9uT25Pbk9uT25Pbk9uT25Pbk9uT25Pb09vT29Pb09vT29Pb09vT29Pb09vT29Pb09v
T29Pb09gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2FPYU9hT2FPYU9hT2FPYU9hT2FP
YU9hT2FPYU9hT2FPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9jT2NPY09jT2NPY09j
T2NPY09jT2NPY09jT2NPY09jT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPLBdCuk7h
QccsTyxPZU9lTz1okGTLa+0GZU9lT2VPuK8=

Показать сообщение Для первых 3-х -- Фриваре -- 2004-10-26 16:27:14
АзДиаспорский вариант набора EKB.
Для первых трех (затем самоудаляются) у кого нет.
Через файлообменный сервер SendThisFile.com
по ссылке
http://a.s-t-f.us/d.cfm?t=j6mOyWdTvBoCQqnMWlqEapWx

Лишний раз не надо заМИМЕновывать то, что уже опубликовано. Лучше дайте ссылку : См. 5 страниц назад. Тема-дата
Это на работе у меня связь хорошая, а дома тормоз..

Показать сообщение Для первых 3-х -- Boyler -- 2004-10-26 16:53:02
Я не уточнил в комплект входит SQL Server для WinCC, и HF1.
Сам я из Казахстана, так что обмен только по почте (посылкой)!
Собственно от протула-то нужно SP2 чтобы релиз версии был не раньше декабря 2002 г. У нас проблема с открытием немецких проектов.

Может можно решить проблему другим способом?
Показать сообщение А скорость закачки у тебя какая -- Посылающий -- 2004-10-26 17:43:22
Скорость у тебя какая? У файлообмена есть ограничения на 3 дня хранения. Сумеешь за раз вытянуть 400 м или разбить по частям на несколько дней?
Есть только полный набор в одном стакане.
Показать сообщение Отдам в хорошие руки 7 5.3 Basis -- FreeSend7 -- 2004-10-27 18:23:47
Конец месяца у меня еще гигабайт трафика остался, поэтому:
Завтра через SendThisFile отдам 7 5.3 Basis (просто Степ 300 мб) для установки поверх 7 5.2 Про, т.е. чтобы остался рабочий симулятор 5.2 и другие приблуды. Затем ПТ 6СП2 ~ 400 мб.
Отдаю первым трем (ограничения их сервера) только по платным адресам (т.е. тем кому для работы надо - не мыло.ру и т.п.). Ну с обычным модемом лучше и не суйтесь - 300-400 мб не успеете вытянуть (ограничения их сервера).
Указывайте что хотите.
Если есть желание - сделайте также.
Просьбы "и мне тоже.." и дискуссии здесь постить не надо.
Показать сообщение Жду хорошие руки для 7 5.3 Basis -- FreeSend7 -- 2004-10-28 13:34:15
Ну 7 5.3 похоже никому не надо - на 13 часов ни одной заявки. Видимо зря траффик потратил (300 мб за 2 часа при средней скорости ~40-50 кбайт/с). Тянется за раз. Докачек по моему нет.
Так все желание к раздаче пропадет.
Таймер включен - через 3 дня удалят.
Адрес по мылу.
Показать сообщение Авторизация Step5 -- Demon -- 2004-10-25 16:26:27
Подскажите че делать с этими ключями *.ekb куда их надо вставлять и где взять авторизацию на Step5 v7.0 и Step5 v7.12
Показать сообщение Вставлять EKB надо в каталог с -- Siemens.exe -- 2004-10-25 17:56:21
Для начала забери это http://simatic.netfirms.com/Download/Siemens_Simatic_Step_7_v5.1_Several_Authorizations.zip
Прочитай описание внутри
А часть ключей уже здесь можно найти в MIME формате. Не ленитесь пролистать эху взад.
Показать сообщение Вставлять EKB надо в каталог с -- Alex -- 2004-10-27 09:01:34
Так эта бяка для Step5 или для Step7?
Показать сообщение Вставлять EKB надо в каталог с -- Alex -- 2004-10-27 09:01:32
Так эта бяка для Step5 или для Step7?
Показать сообщение Ключ A1s5bp70.ekb для Степ5 7.0 -- Список -- 2004-10-27 10:19:57
Это не бяка, а базовый набор лекарств с возможностью пополнения из других источников.
http://simatic.netfirms.com/Download/Siemens_Simatic_Step_7_v5.1_Several_Authorizations.zip

Там есть ключ A1s5bp70.ekb для Степ5 7.0 и набор для других программ.
Для более старших Степов 5 мне не попадались.
См. 5 страниц взад
"Список известных мне авторизаций -- Listing EKB -- 2004-10-26 14:41:01 "
Показать сообщение Что с ней? -- -=bms=- -- 2004-10-25 15:45:28
Имеется ProtoolRT. Стоит авторизация. С недавнего времени (кто-то поковырялся на винте) начало появляться окошко с призывами установить авторизацию. При тестировании авторизации показывает, что с ней всё Ok. Переместить или удалить авторизацию не удаётся - выдаёт ошибку.
Диск на котором стояла эта авторизация утерян задолго до меня.
Предложения, пожелания что делать...?
Показать сообщение Переустанови и не мучайся -- ProTool -- 2004-10-25 17:51:38
Для начала забери это http://simatic.netfirms.com/Download/Siemens_Simatic_Step_7_v5.1_Several_Authorizations.zip
ЕКВ 3 страницы назад в
Качайте Протул 6СП2 -- 2048 тэгов -- 2004-10-06 11:59:28

Показать сообщение Нужно лекарство для Step 7 5.3 или авторизация -- alex-k -- 2004-10-25 15:02:28
Скачал осликом Step 7 5.3 Зro, но к сожалению не нашел к нему лекарство или дискеты с авторизацией. Плиз, киньте на мыло!
Заранее спасибо, Александр.
Показать сообщение Нужно лекарство для Step 7 5.3 или авторизация -- simptoms -- 2004-10-25 15:16:24
http://simptoms.narod.ru/Keys/A1710453.ekb
Показать сообщение Нужно лекарство для Step 7 5.3 или авторизация -- alex-k -- 2004-10-25 16:21:34
После установки ключа, стал запускаться основной модуль, но нормально не запускается SCL,GRAPH и что самое важное - PLCSIM. Как бы запустить все это или хотя бы PLCSIM - это самое ценное!
Заранее спасибо, Александр.
Показать сообщение Нужно лекарство для Step 7 5.3 или авторизация -- Александр -- 2004-10-25 15:50:04
Спасибо кудесник!!!
Все получилось!
Показать сообщение Нужно лекарство для Step 7 5.3 или авторизация -- Boyler -- 2004-10-25 18:12:05
А можно с народом поделиться!
ПЛЗ!
Показать сообщение Нужно лекарство для Step 7 5.3 или авторизация -- Tvlad -- 2004-10-26 08:48:46
Step 7 v.5.3

MIME-Version: 1.0
Content-Type: application/octet-stream; name="A1710453.ekb"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="A1710453.ekb"

Tk9OTwQHNAc3TwYHBwdOTzcHAE80B05PTk8EBhU2NE9PTzYHT09PT09PT09PT09PBwcHB09PDlBP
T3gFBwdPTzoHQE9AT0BPQE9ATzoGCE86B0BPOQdATzoHQE9AT0BPOwdBT0FPQU9BT0FPQU9BT0FP
QU9BT0FPQU9BT0FPQU9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0NPQ09DT0NPQ09D
T0NPQ09DT0NPQ09DT0NPQ09DT0NPRE9ET0RPRE9ET0RPRE9ETwIhc09DJjdRLEMIYFgVFU8NBw0H
DU1TW0VPRU9FT0VPwwAeBEVPRU9FT0VPRU9FT0ZPRhUPT0ZPRk9GT0ZPRk9GT0ZPRk88Bw1PPwcN
Bg4HPwdHT0dPR09HT0dPR09HT0dPR09HT0dPPQdHT0dPR09YT1hPWE9YT1hPWE9YT1hPWE9YT1hP
WE9YT1hPWE9YT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWk9aT1pPWk9aT1pPWk9a
T1pPWk9aT1pPWk9aT1pPWk9bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT6y+rryouqq4
pLZcT1xPXE9cT1xPXE9cT1xPXE9cT1xPXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9e
T+n4HAdeT15PXk9eT15PNFN+bmUnZnV5YGRmeyd+ZmQnaSdzZm50N3VyanZueW55YDYnNyc3Jzcn
Nyc3JzcnOCc4JzgnOCc4JzgnOCc4JwFTcG5rJ2h1d2BqZnUncGZqJ3x/aW5rYn0mOSc5JzknOSc5
JzknOSc5JzknOSc5JzonOic6JzonOic6JzonOidST1JPUk9ST1JPUk9ST1JPmnRITlAoSE5WRk9O
WCdIU15XOzA2RVpUUlQ7US4pKCc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8Jz0nPSc9
Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPidXSVpCRjouNx43KTUnNS43KgUeBx4HHgceBx4H
HgcfBx8HV09XT1dPV09XT1dPV09XT1dPV09XT1dPV09XT2hPaE9oT2hPaE9oT2hPaE9oT2hPaE9o
T2hPaE9oT2hPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9qT2pPak9qT2pPak9qT2pP
ak9qT2pPak9qT2pPak9qT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPbE9sT2xPbE9s
T2xPbE9sT2xPbE9sT2xPbE9sT2xPbE8kTyRPbU9tT21PbU9tT21PJQdtT21PbU9tT21PbU9tT25P
bk9uT25Pbk9uT25Pbk9uT25Pbk9uT25Pbk9uT25Pb09vT29Pb09vT29Pb09vT29Pb09vT29Pb09v
T29Pb09gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2FPYU9hT2FPYU9hT2FPYU9hT2FP
YU9hT2FPYU9hT2FPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9jT2NPY09jT2NPY09j
T2NPY09jT2NPY09jT2NPY09jT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPLKH9ky17
WMMsTyxPZU9lT4s3rn53cukGZU9lT2VPGqw=

Показать сообщение Нужно лекарство для Step 7 5.3 или авторизация -- Astronom -- 2004-10-28 12:33:58
у меня есть лиценция профешионал 5.3 ...
i_s_q:127521488
Показать сообщение Нужно лекарство для Step 7 5.3 или авторизация -- FreeSend7 -- 2004-10-28 14:15:40
Аськи нет. А через мыло поговорить?
Создай временный адрес.
Показать сообщение Нужно лекарство для Step 7 5.3 или авторизация -- alex-k -- 2004-10-26 13:40:02
Так это тоже самое, что и на simptoms.narod.ru . А как авторизировать PLCSIM?
Показать сообщение Нужно лекарство для Step 7 5.3 или авторизация -- Tvlad -- 2004-10-26 14:02:11
Для него свой ekb файл идет, но ни у кого нет :(
Показать сообщение Нужно лекарство для Step 7 5.3 или авторизация -- alex-l -- 2004-10-26 14:29:25
ААААА! Надо мне было Step 7 5.1 ставить.
А можно отдельно PLCSIM 5.2 поставить?
Показать сообщение Нужно лекарство для Step 7 5.3 или авторизация -- Oh -- 2004-10-26 14:39:29
А где взять PLCSIM 5.2?
Показать сообщение Нужно лекарство для Step 7 5.3 или авторизация -- alex-k -- 2004-10-26 14:51:29
В ослике.
Показать сообщение Нужен образ желтой дискеты под FDA -- Скептик -- 2004-10-26 15:43:31
Мужики, пока кто нибудь не выложит образ желтой дискеты в формате FDA под профессиональную версию 5.3 нет смыла просить авторизации под отдельные ее части Сим, Граф, СЦЛ и пр.
В этом форуме в разных видах есть авторизация только под сам Степ 5.3.
Единственный вариант это поверх Про 5.2 поставить Степ5.3 Basis, т.е. Степ новый, а все остальное хоть и старое, зато работает.
Показать сообщение Нужен образ желтой дискеты под FDA -- Скептик -- 2004-10-26 19:52:57
Дискуссия 4 страницы назад
"Добрый человек с желтой дискетой 5.3 - откликнись"
, несмотря на обещания так и заглохла без ответов.
Файл, который я выложил 7 страниц (upgrade53 -- 2004-09-24 18:22:32) назад не битый, т.к. авторизатор нормально читает информацию закодированную в нем (название, номер и др.) - просто при простом копировании в нем нет нужной служебной информации о его новом месторасположении на жестком диске - отсюда и сообщение об ошибке.
Для примера можете сравнить содержимое ЕКВ файлов на желтой дискете до и после установки на диск - файл внутри изменяется, там прописывается расположение (HRD файла) на жестком диске.
Показать сообщение Нужно лекарство для Step 7 5.3 или авторизация -- Tvlad -- 2004-10-26 15:42:44
нашел на станице 6 кряк для plsim 5.3 . У меня заработало. Только немного коряво ставится Siemens"ом пришлось файлы допереименовывать после установки

MIME-Version: 1.0
Content-Type: application/octet-stream; name="SIUPS7PROF0503.EKB"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="SIUPS7PROF0503.EKB"
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==

Показать сообщение Нужно лекарство для Step 7 5.3 или авторизация -- Andrey -- 2004-10-26 17:22:29
А как правильно поставить этот файл? Ведь даже если его скопировать в папку AX NF ZZ, Authors скажет что ключ битый, а другие ключи при переносе она хотя бы видит.
Показать сообщение Как проверить лекарство для Step 7 5.3 -- Еще раз проверь -- 2004-10-26 16:00:21
Что и как переименовал, HRD тоже?
Посмотри, какого типа и размера у тебя получились файлы EKB, HRD в каталоге AX NF ZZ и как они выглядят внутри. И не появилась ли у тебя там триальная SITTA171040503.EKB. У меня такое не прошло. Новый файл упакованный и двойного размера, а сименс.ехе его наполовину обрезает.
Для полной проверки удали старый (совместимый с сименс.ехе) файл A1710453.EKB и запусти Степ5.3, Сим, СЦЛ, Граф - Если они заработают - значит лекарство.
Сообщи результат.

P.S. Зря повторно лишний раз не повторяйте MIME, а давайте ссылку на количество страниц взад и имя темы, а то одним и тем же все засорим.
Показать сообщение Как проверить лекарство для Step 7 5.3 -- alex-k -- 2004-10-26 16:16:50
Объясните пожалуйста, что делать с MIME? Как из этого сделать нормальный файл?
Показать сообщение Листайте взад - там все написано -- Мимер -- 2004-10-26 16:46:28
Стандарт такой кодирования/декодирования двоичных файлов для передачи в текстовом виде.
<br>Скопируй текст начинай со слов "MIME-Version: 1.0"
<br>и сохрани в файл с расширение EML.
<br>Затем кликни на нем.
<br>
<br>Но главное - просмотри эху начиная с первой (67 сейчас) страницы - будет меньше повторных вопросов.
<br>Когда начинаешь - думаешь как лучше, а находятся люди и получается как всегда.
<br>
Показать сообщение Листайте взад - там все написано -- alex-k -- 2004-10-27 11:21:27
Большое спасибо, все получилось! Но PLCSIM 5.3 по прежнему не работает. У Вас с этой лицензией он работает?
Показать сообщение А теперь листай вверх - там все написано -- Скептик -- 2004-10-27 11:55:54
Посмотри сообщение несколько строчек выше
Нужен образ желтой дискеты под FDA -- Скептик -- 2004-10-26 15:43:31
Пока не будет образа желтой дискеты - забудь о Сим,СЦЛ и т.п.5.3
Показать сообщение А теперь листай вверх - там все написано -- alex-k -- 2004-10-27 12:01:49
Вот я и интересуюсь, можно ли поставить PLCSIM 5.2 или 5.1, 5.3 деинсталлировать и воспользоваться ключом для соответствующей версии. STEPом при этом пользоваться 5.3. Как то работать надо.

Показать сообщение Лекарство найдено и доступно всем -- Юморист -- 2004-10-30 13:01:02
О способах изготовления смотри на страницу вверх.
Замените в имени имеющихся у вас файлов циферку на 3 и установите сименсом.
A***.EKB>A***3.EKB


228
Показать сообщение Авторизация Step 5 -- Demon -- 2004-10-25 14:30:10
Нужна авторизация на Step5 v7.1
Показать сообщение Авторизация Step 5 -- Григорий -- 2004-10-25 18:57:04
На Crack - СаЙТАХ для 5.1 есть патчи. После них авторизация не нужна.
Показать сообщение Авторизация Step 5 -- simptoms -- 2004-10-25 15:15:29
http://simptoms.narod.ru/Keys/A1710451.ekb
Показать сообщение Авторизация Step 5 -- Alex -- 2004-10-25 15:44:30
Простите серого, но куда ЭТО надо засунуть, чтобы STEP5 заработал?
Показать сообщение Авторизация Step 5 -- simptoms -- 2004-10-26 10:22:20
izvini - vishla oshibka, osmatrelsja :)
Показать сообщение EPlan -- Heinemann -- 2004-10-25 13:21:45
Уважаемые Дамы и Господа
подскажите пожалуйста где я мог бы приобрести EPlan последнюю версию
Спасибо
Показать сообщение EPlan -- Andrey -- 2004-10-25 13:41:30
В ослиной сети нахаляву есть куча ссылок. Я уверен, что народ пользуется именно продуктами скачанными оттуда.
Показать сообщение Step7 V5.2 -- Andr -- 2004-10-25 13:02:46
Ищу CD SIMATIC NET Step7 V5.2 и выше, а также ЕКВ к ним. г.Уфа

Показать сообщение Step7 V5.2 -- Andrey -- 2004-10-26 00:30:43
Есть SIMATIC NET PC Software v6.1 SP1 и Step7 v5.3 ключей к ним нет к сожалению. Поменяюсь на что-либо полезное.
Показать сообщение Step7 V5.2 -- Старик -- 2004-10-27 04:57:22
Могу предложить ProTool v6.0 sp2
Показать сообщение Step7 V5.2 -- simptoms -- 2004-10-25 15:16:00
http://simptoms.narod.ru/Keys/A1710452.ekb
Показать сообщение Eplan5.x или 21 -- Vasiliy -- 2004-10-25 12:49:37
Хотим внедрить в процес разработки eplan, стокнулись с наличием двух версий (или как говорят даже идеологий)5.x и eplan21, кто-нибудь может коротко сказать что предпочтительнее насколько они взаимозаменяемы? Например, базы для Siemens Rittal и Phoenix, нашел вроде только для 5.5 подойдут ли они к 21? Задача стандартная разводка сигналов по модулям, размещение ПЛК и УСО в шкафах, формирование кабельных журналов. Ответ можно на мыло, заранее спасибо
Показать сообщение Eplan5.x или 21 -- Alex -- 2004-10-25 20:04:52
Eplan21 насколько я помню, это многопользовательская версия. Rittal и Phoenix, наверняка есть и для Eplan21. Все, что Вы написали и много чего еще есть в любом варианте. Посетите сайт Eplan. Если собираетесь покупать, то уточните все у диллера, если нет, то Eplan21 будет трудно найти. В Eplan5 размещение в шкафах сделано довольно примитивно. Для нормальной работы есть программы типа Rittal SV-Plan или CabinetLayout. Но живьем их не встречал.
Показать сообщение Авторизация -- Игорь -- 2004-10-24 14:53:28
Слетела дискета авторизации
ПАМАГИТЕ !!!
Показать сообщение Задай вопрос снова -- Уточни -- 2004-10-24 16:45:49
Какая авторизация?
Четко опиши проблему, имя программы, версия.
А так на деревню к дедушке...
Показать сообщение Задай вопрос снова -- Игорь -- 2004-10-24 17:51:36
Siemens Sematic Step 7 V5.2
Физически повредили дискету с файлами авторизации
В инете нашли только для версии Step 7 V5.1
Показать сообщение Задай вопрос снова -- Сострадалец -- 2004-10-24 19:24:51
Вообще у тебя гарантийный случай, с которым ты можешь обратиться в Сименс.
Для начала забери это http://simatic.netfirms.com/Download/Siemens_Simatic_Step_7_v5.1_Several_Authorizations.zip
Остальное смотри на мыле
Показать сообщение как организовать управление от панели оператора и ПК? -- роман -- 2004-10-23 16:43:33
Уважаемые коллеги, поделитесь опытом, как грамотно организовать управление от ПК и панели? К ПЛК подключены ПК с WinCC и OP17, необходимо обеспечить мониторинг и управление от обеих точек. Управлять можно только с панели или только с ПК, в зависимости от установленного разрешения. Можно ли использовать одну область памяти для ОП и ПК или лучше разнести?
Показать сообщение как организовать управление от панели оператора и ПК? -- Через 2 DB -- 2004-10-24 13:37:15
Я использую два DB: OP1 и OP2, в которых размешаю тэги соответствующих управляющих кнопок источников управления.
В теле программы, в зависимости от состояния триггера выбора управления, работают тэги OP1 или OP2. Аварийные сигналы остановки разрешаю с обеих панелей.
Показать сообщение s7_v5.3+файлы большого размера -- sania -- 2004-10-23 15:21:52
мужики! набрёл на сайт: http://www.sendthisfile.com возможна загрузка файла любого размера на халяву(мыло любое для аккаунта но своё) для проверки грузанул степ7 _5.3 и скачал обратно-всё работает только падла 10 часов загружал. кому надо берите только изменить имя с *.avi на *.zip размер 370мв. просьба: у кого есть не качать т.к.после 3 закачек он стирается:-)http://www.sendthisfile.com/s/d?t=6m8z4agQrb8QJK9Pd9VBFjOB
Показать сообщение s7_v5.3+файлы большого размера -- sania -- 2004-10-23 18:51:38
уже позабирали и файл стёрся:-( щяс положу снова и тогда дам ссылку.надеюсь кто взял сделает то-же самое чтоб другие могли взять:-)
Показать сообщение s7_v5.3+файлы большого размера -- Реалист -- 2004-10-23 19:27:39
Опасность в том, что эту еху смотрят еще @сименмса. Сразу после твоего сообщения эти @ могут с 3-х @-их компов начать закачку и никто из наших не успеет. WinCC в этот раз за меньше чем за сутки прикрыли.
Как вариант - высылать ссылку нуждающимся на мыло.
Показать сообщение s7_v5.3+файлы большого размера -- Nec -- 2004-10-24 06:24:24
Да эта ссылка уже не работает....
Показать сообщение Как вызвать FB с разными DB (в зависимости от переменной) -- BAWS -- 2004-10-23 12:32:31
Язык SCL v5.3
Как можно вызвать одну FB с разными DB (в зависимости от некой переменной), по типу индекса.
Нужно работать с большим количеством CP341 и нехочется раздувать программу морем CASE-ов :(
Показать сообщение Как вызвать FB с разными DB (в зависимости от переменной) -- Eugene Sergeev -- 2004-10-23 18:45:37
А функция "WORD_TO_DB_NUMBER" или что-то типа того не подходит? См. хелп в SCL-e, операции преобразования.

Показать сообщение Как заставить Степ инициализировать блоки данных начальными значениями -- Начинающий -- 2004-10-22 18:38:31
Мужики, подскажите, как заставить Степ при старте или сбросе питания загружать значения, которые указаны в столбце "Initial Value". Вроде к такому результату должна приводить галочка на опции "Non Retain" в параметрах блока данных, но Проц. сохраняет последние значения... Где я косячу?

Показать сообщение Uncertain теги в WINCC -- -=Stealth=- -- 2004-10-22 17:29:33
Почему при запуске проекта в wincc теги имеют качество uncertain (0x40)?
При записи туда значения качество становится good.
А как его сделать good сразу при инициализации проекта?
Показать сообщение PID в STEP 7 -- seg -- 2004-10-22 15:41:16
Подскажите пожалуйста, чем плох FB58 TCONT_CP. Почему говорится о регуляторе температуры. Можно ли его использовать для других целей, для цикла контроллера около 30 мсек.
Показать сообщение Максимальное число тегов в MP370 -- Vertal -- 2004-10-22 10:52:41
Делаю проект в Protool для MP370. Количество тегов 2500. При компиляции выдает предупреждение (не ошибку (!)), что превышено максимальное число тегов (2048).
Но в панель всё грузится и вроде работает.
Такой вопрос: сталкивался ли кто-нибудь с этой проблемой? И надо ли переделывать проект, чтобы уменьшить количество тегов до 2048 или и так нормально?
В описании написано, что память вроде динамическая и может перераспределяться... но зачем тогда писать, что тегов 2048 только?
Показать сообщение Максимальное число тегов в MP370 -- Protool RunTime -- 2004-10-22 11:44:18
Количество тэгов важно для RT (RunTime) версии при работе/симуляции на компьютере и ограничено ключем лицензии A9PRO*50.EKB 128/256/512 тэгов, который запрашивается при установке Протула RT. Максимальный ключ, который я имею A9PRO450.EKB ProTool/Pro RT 2048 Tags.
К панели это не относится - там встроенная лицензия.
Показать сообщение Максимальное число тегов в MP370 -- Найти бы -- 2004-10-24 21:05:46
Нашел упоминание о существовании A9PRO550.EKB - судя по прогрессии на 4096 Tags
Показать сообщение Максимальное число тегов в MP370= 2048 -- ProTool Runtime -- 2004-10-22 13:16:53
Еще раз просмотрел документацию и нашел, что все таки в панели есть ограничение на 2048 тэгов всего и 400 в кадре. Так что надо сокращать.
http://www.automation-drives.ru/as/download/doc/simatic_hmi/panels/00_03_r.pdf
Показать сообщение Максимальное число тегов в MP370= 2048 -- Vertal -- 2004-10-22 21:58:57
Я тоже смотрел документацию и в протуле написано:
"The specified maximum values are not additive, that is, you can configure MORE than 4000 messages, provided you do not use further any objects."
То есть вроде как можно и больше. Звонили в сименс, они тоже говорят, что можно но сколько именно там никто не знает. Хотелось бы узнать у тех кто с этим на практике сталкивался. Сколько получалось тегов использовать не лишаясь функциональности?
Показать сообщение Максимальное число тегов в MP370= 2048 -- Он же -- 2004-10-23 00:28:07
Опасность в том, что мы не знаем как они обрабатывают старшие "незначащие" биты адресов тэгов по всей операционной системе и Протулу.
Это знают только разработчики Сименса, а не диллеры.
Вспомни пресловутую адресацию (10 бит) портов ввода/вывода на шине ISA в компьютере, там такая же ерунда была пока не приняли новый стандарт.
Что будет если там где эти биты замаскируют? По какому звуку падающего механизма ты это определишь?
На счет количества сообщений - то же темный случай - ничего определенного - "Сколько точно в граммах".
Показать сообщение Максимальное число тегов в MP370 -- Nick -- 2004-10-22 11:42:50
Вообще говоря работать должно, но экраны могут переключаться ужасно тормозя (до 40 сек и>).


229
Показать сообщение Пользователям Eplan -- Andrey -- 2004-10-22 10:18:27
http://www.eplan.net.au/download/550comp/c550userguide.pdf
Показать сообщение Пользователям Eplan -- Alex -- 2004-10-23 10:12:42
Я обратил внимание, что выкладывают описание на предыдущую с появлением новой версии.
И еще. Никто не знает, что лежит по ссылке
ed2k://|file|Eplan.5.50.rar|1365978050|7515702F677997D86AF3DD93431BDD1C|/
Интересно, что напихали на 1,27 GB?
Показать сообщение НЕ РАБОТАЮТ ТРИГГЕРЫ -- QWERTY -- 2004-10-22 10:08:34
ЛЮДИ,ПОМОГИТЕ,ПОЖАЛУЙСТА,Я СОЗДАЛ ФУНКЦИЮ В КОТОРУЮ ВХОДЯТ ТРИГГЕРЫ SR . НО ОНИ НЕ ЗАЩЕЛКИВАЮТСЯ, Т.Е ПРИ УСТАНОВКЕ ВХОДА S ВЫХОД УСТАНАВЛИВАЕТСЯ, В СЛУЧАЕ СБРАСЫВАНИЯ ЭТОГО ЖЕ ВХОДА ТРИГГЕР СБРАСЫВАЕТСЯ
Показать сообщение Открой кросс-референс -- Triger and Grably -- 2004-10-22 11:56:01
Все вставали на эти грабли.
Открой кросс-референс Option>Reference Data>Display и посмотри в каких местах еще происходит перезапись твоих тэгов.
Показать сообщение Авторизации -- Tvlad -- 2004-10-22 10:03:28
Меняюсь авторизациями. Очень нужна WebNavigator v.6. Кому нужны - пишите crack200311@list.ru
Показать сообщение Авторизации -- Name Ekb -- 2004-10-22 12:37:20
Имена какие у нужных тебе EKB
A9WSN410.ekb WINCC WebNavigator 50 Clients
нужен?
Показать сообщение Авторизации -- Tvlad -- 2004-10-22 13:18:42
нужны с цифрой 6 , типа A9WSN460.
A9WSN410 это для версии 1.1
А тебе что нужно?
Показать сообщение Авторизации Webnavigator v6.0 -- Povtor -- 2004-10-22 13:44:19
5 страниц назад было:
Webnavigator v6.0 -- ppp -- 2004-09-20 07:50:26 Получить ключи на Webnavigator v6.0 очень просто: надо переименовать соответствующие имеющиеся ключи A9WSN410.EKB в A9WSN460.EKB (A9WSN310.EKB в A9WSN360.EKB и т.д.) и установить их прогой siemens.exe
Проверено с ключем A9WSN410.EKB - надпись о демоверсии на клиенте перестала появляться
Показать сообщение Авторизации Webnavigator v6.0 -- A9WSN410.EKB -- 2004-10-22 13:47:28
MIME-Version: 1.0
Content-Type: application/octet-stream; name="A9WSN410.EKB"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="A9WSN410.EKB"

Tk9OTwQHMwc3BgYHBwdOTzcH9k80B05PTk8jBgY2NE9PTzYHT09PT09PT09PT09PBwcHB09PDlBP
T3gFBwdPTzoHQE9AT0BPQE9ATzoGCE86B0BPOQdATzoHQE9AT0BPQU9BT0FPQU9BT0FPQU9BT0FP
QU9BT0FPQU9BT0FPQU9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0NPQ09DT0NPQ09D
T0NPQ09DT0NPQ09DT0NPQ09DT0NPRE9ET0RPRE9ET0RPRE9ETxg8O1w/IjgwZE5jZmwGGBgNBw0H
DU9FTxgaVlkFT0VPwgAVAUVPRU9FT0VPRU9FT0ZPQBUPTw9PRk9GT0ZPRk9GT0ZPRk88Bw1PPwcN
Bg4HPwdHT0dPR09HT0dPR09HT0dPR09HT0dPPQdHT0dPR09YT1hPWE9YT1hPWE9YT1hPWE9YT1hP
WE9YT1hPWE9YT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWk9aT1pPWk9aT1pPWk9a
T1pPWk9aT1pPWk9aT1pPWk9bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT6y/q7yov66/
qrpcT1xPXE9cT1xPXE9cT1xPXE9cT1xPXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9e
T+n4HAdeT15PXk9eT15PNFN+bmUnZnV5YGRmeyd+ZmQnaSdzZm50N3VyanZueW55YDYnNyc3Jzcn
Nyc3JzcnOCc4JzgnOCc4JzgnOCc4JwFTcG5rJ2h1d2BqZnUncGZqJ3x/aW5rYn0mOSc5JzknOSc5
JzknOSc5JzknOSc5JzonOic6JzonOic6JzonOidST1JPUk9ST1JPUk9ST1JPmnRITlAoSE5WRk9O
WCdMTlVEWCdMYnlJenFyYHpzdHU8MiwnX2t1YnJzbyc8JzwnPCc8JzwnPCc8JzwnPCc8Jz0nPSc9
Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPidXSVpCRjouNx43KDYvNS43LQYeBx4HHgceBx4H
HgcfBx8HV09XT1dPV09XT1dPV09XT1dPV09XT1dPV09XT2hPaE9oT2hPaE9oT2hPaE9oT2hPaE9o
T2hPaE9oT2hPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9qT2pPak9qT2pPak9qT2pP
ak9qT2pPak9qT2pPak9qT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPbE9sT2xPbE9s
T2xPbE9sT2xPbE9sT2xPbE9sT2xPbE8kT21PbU9tT21PbU9tT21PJQcXB21PbU9tT21PbU9tTyJS
dUJ0T25Pbk9uT25Pbk9uT25Pbk9uT25Pbk9uT25Pb09vT29Pb09vT29Pb09vT29Pb09vT29Pb09v
T29Pb09gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2FPYU9hT2FPYU9hT2FPYU9hT2FP
YU9hT2FPYU9hT2FPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9jT2NPY09jT2NPY09j
T2NPY09jT2NPY09jT2NPY09jT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPLLdGA2Ai
HcQsTyxPZU9lT53M38IuN+4GZU9lT2VPrK4=

Показать сообщение Авторизации Webnavigator v6.0 -- Andrey -- 2004-10-22 16:30:12
Это шутка такая?
Это авторизация для Webnavigatora v1.2 для wincc версий 5.х
Для Webnavigator v6.0 лицензия называется A9WSN460.EKB
Мне такая тоже нужна.
Показать сообщение Читай выще -- Povtor -- 2004-10-22 18:14:29
Ты сообщение выше прочитал? Нет? Ну прочитай сначало, что писал PPP:
Авторизации Webnavigator v6.0 -- Povtor -- 2004-10-22 13:44:19
Переименовать и попробовать трудно? После этого пиши получилось или нет.
Показать сообщение Читай выще -- Tvlad -- 2004-10-25 08:33:42
Переименование мне не помогло .Все равно выскакивает демо режим :(
Показать сообщение WinCC - scripts -- Александр -- 2004-10-21 17:03:37
Доброго времени суток...

Может ли кто помочь!?
Я не силен в скриптах, а надо написать под винцц работу с устройством через ком-порт: отсылаю текст (напр. start), а ответ надо положить в какой-либо тэг. Помогите плиииз, а то я сгорю на работе!!!
Показать сообщение WinCC - scripts -- Nick -- 2004-10-22 09:35:28
Может быть попробуй примерно так
#pragma code ("Kernel32.dll")
WINAPI DWORD HANDLE CreateFile(LPCTSTR ,DWORD , DWORD , LPSECURITY_ATTRIBUTES , DWORD , DWORD , HANDLE );
WINAPI BOOL WriteFile (HANDLE , LPCVOID , DWORD , LPDWORD , LPCVOID );
#pragma code ()

HANDLE hCOM=CreateFile("COM1",0x10000000L,0,NULL,3,0x00000080,NULL);
WriteFile(hCOM,buffer,sizeof(buffer),&nb,&ov);
Показать сообщение WinCC - scripts -- Александр -- 2004-10-22 14:42:39
Спасибо Nick, что откликнулся на мою беду.
А теперь обьясни пожалуста как эта фигня должна работать! Я создал новый Action и вставил туда твой скрипт, но он не скомпелировал, и я не совсем понял что отсылается, и куда принимается ответ от устройства...

compiling...
line 11 : error (003f) : undifined identifier ‘buffer‘
line 11 : error (003f) : undifined identifier ‘nb‘
line 11 : error (003f) : undifined identifier ‘ov‘
line 11 : error (0069) : time mismatch in argument 2
line 11 : error (0069) : time mismatch in argument 4

ссылается на эту строку:

WriteFile(hCOM,buffer,sizeof(buffer),&nb,&ov);

Показать сообщение WinCC - scripts -- Александр -- 2004-10-22 14:39:58
Спасибо Nick, что откликнулся на мою беду.
А теперь обьясни пожалуста как эта фигня должна работать! Я создал новый Action и вставил туда твой скрипт, но он не скомпелировал, и я не совсем понял что отсылается, и куда принимается ответ от устройства...

compiling...
line 11 : error (003f) : undifined identifier ‘buffer‘
line 11 : error (003f) : undifined identifier ‘nb‘
line 11 : error (003f) : undifined identifier ‘ov‘
line 11 : error (0069) : time mismatch in argument 2
line 11 : error (0069) : time mismatch in argument 4

ссылается на эту строку:

WriteFile(hCOM,buffer,sizeof(buffer),&nb,&ov);

Показать сообщение WinCC - scripts -- Александр -- 2004-10-22 14:38:51
Спасибо Nick, что откликнулся на мою беду.
А теперь обьясни пожалуста как эта фигня должна работать! Я создал новый Action и вставил туда твой скрипт, но он не скомпелировал, и я не совсем понял что отсылается, и куда принимается ответ от устройства...

compiling...
line 11 : error (003f) : undifined identifier ‘buffer‘
line 11 : error (003f) : undifined identifier ‘nb‘
line 11 : error (003f) : undifined identifier ‘ov‘
line 11 : error (0069) : time mismatch in argument 2
line 11 : error (0069) : time mismatch in argument 4

ссылается на эту строку:

WriteFile(hCOM,buffer,sizeof(buffer),&nb,&ov);

Показать сообщение WinCC - scripts -- Александр -- 2004-10-22 14:36:49
Спасибо Nick, что откликнулся на мою беду.
А теперь обьясни пожалуста как эта фигня должна работать! Я создал новый Action и вставил туда твой скрипт, но он не скомпелировал, и я не совсем понял что отсылается, и куда принимается ответ от устройства...

compiling...
line 11 : error (003f) : undifined identifier ‘buffer‘
line 11 : error (003f) : undifined identifier ‘nb‘
line 11 : error (003f) : undifined identifier ‘ov‘
line 11 : error (0069) : time mismatch in argument 2
line 11 : error (0069) : time mismatch in argument 4

ссылается на эту строку:

WriteFile(hCOM,buffer,sizeof(buffer),&nb,&ov);

Показать сообщение WinCC - scripts -- Александр -- 2004-10-22 14:31:49
Спасибо Nick, что откликнулся на мою беду.
А теперь обьясни пожалуста как эта фигня должна работать! Я создал новый Action и вставил туда твой скрипт, но он не скомпелировал, и я не совсем понял что отсылается, и куда принимается ответ от устройства...

compiling...
line 11 : error (003f) : undifined identifier ‘buffer‘
line 11 : error (003f) : undifined identifier ‘nb‘
line 11 : error (003f) : undifined identifier ‘ov‘
line 11 : error (0069) : time mismatch in argument 2
line 11 : error (0069) : time mismatch in argument 4

ссылается на эту строку:

WriteFile(hCOM,buffer,sizeof(buffer),&nb,&ov);

Показать сообщение WinCC - scripts -- Nick -- 2004-10-22 16:28:35
Ну добавь обьвления переменных. Посмоти доку по Win32 API WriteFile функции в Google например.
Показать сообщение WinCC - scripts -- Гобсек -- 2004-10-22 00:06:36
Не проблема. Пиши, договоримся.
Гобсек dengi@lublu.ocgen
Показать сообщение WinCC - scripts -- Александр -- 2004-10-22 09:09:01
Уважаемый Гобсек!
Даже если этот мыл и существует, то письма до него не доходят, по той простой причине, что возвращаются назад... Поэтому, если действительно можешь помочь то, млин, помоги! А если тебя интересуют только деньги, тогда ...

Все люди братья, должны помогать друг другу :0))

С уважением Александр.

Показать сообщение WinCC - scripts -- Yrok -- 2004-10-24 14:02:50
Если тебя устроит у меня есть DLL для работы с ком портом. Дело в том что в WinCC язык С он недоделанный и чтоб нормально работало надо особо постаратся. Вот тебе к примеру советовали использовать CreateFile, но ребята забыли упомянуть что в DLL их на самом деле две фунции CreateFileA и CreateFileW первая для работы со строками ANSI вторая для UNICODE. поэтому я взял создал свою DLL в Visual C++ и там преспокойно отлаживаю и тестирую. А потом подключал к WinCC.
Мне нужно было только писать в порт поэтому я организовал только запись, но если интересно могу подсказать как сделать чтение.
Давай почтовый адрес и я тебе вышлю или пиши мне на minchenkov@BK.ru
Показать сообщение simodrive 611 -- elba -- 2004-10-21 13:08:05
Настройка платы управления по скорости
и положению, а так список ошибок с кратким описанием (по возникновению)

Показать сообщение WinCC пример -- lomlom -- 2004-10-21 11:51:45
Начинаю работать с winCC. Изучение документации приносит свои плоды.Но хотелось бы посмотреть небольшой реальный проект,как и что правельно делать если можно то отправте на мыло Shiha2@yandex.ru за ранее благодарен.
Показать сообщение Пример -- lomlom -- 2004-10-21 11:50:51
Начинаю работать с winCC. Изучение документации приносит свои плоды.Но хотелось бы посмотреть небольшой реальный проект,как и что правельно делать если можно то отправте на мыло Shiha2@yandex.ru за ранее благодарен.
Показать сообщение крэк для WinCC -- Миша -- 2004-10-21 11:29:57
Скиньте, пожалуйста, крэк для WinCC 6.0 для Tag Logging, чтобы архивировать можно было более 512 шт.
Показать сообщение крэк для WinCC -- Boyler -- 2004-10-21 21:55:34
Присоединяюсь к просьбе Миши.
Найти таковые крайне трудно, все ссылки на этом сайте битые!
WinCC 6 SP1, если не трудно!
Показать сообщение Имя EKB -- Broyler -- 2004-10-22 11:34:30
Какое имя у нужного тебе EKB
Показать сообщение Проблемы с WinLC v3.0 -- Игорь -- 2004-10-21 10:21:58
Проблема заключается в следующем:
Устанавливаем WinLC на трёх разных компьютерах
- обычный (W2kPro, Step7 v5.3, CP5611)
- FieldPG (W2kPro, Step7 v5.3, CP5611 интегрированный)
- ноутбук TOSHIBA (W2kPro, Step7 v5.2, CP5511)
На всех компах выбираем PC/PG Interface "S7ONLINE => PC internal (local)".
Результат - всё работает только на "большом" ПК. На FieldPG и ноутбуке Step7 вообще "не видит" запущенный WinLC, соответственно не может ничего загрузить в него.
Что за "грабли"? Может кто-нибудь просветить по этому поводу?

Заранее благодарен за советы...

Показать сообщение Проблемы с адаптером CP5x11 -- CP5611 -- 2004-10-21 10:47:22
А у Виндовса какой сервис-пак?
Показать сообщение Проблемы с адаптером CP5x11 -- Игорь -- 2004-10-22 08:10:33
На всех машинах W2kPro SP4. Про патч для CP5х11 под WinAC я знаю. Проблема, как оказалось, была не в этом. Просто на некоторых платформах, очевидно, необходимо принудительно (т.е. ручками в реестре) включать редирект MPI>>WinAC. После этого в системтрее появляется желтенькая иконка вида [>>>] с всплывающим хинтом "MPI>>>WinAC", и всё начинает нормально фунциклировать.
Спасибо за участие!

Best regards всем.


230
Показать сообщение EPROM -- Sanik -- 2004-10-20 14:15:21
Не читаются EPROM. Есть программатор Field PG с установленным STEP 5 v7, S5Prog.Adapter (6ES 798-0CA00-0XA0), и два модуля EPROM (6ES5 375-1LA41 и 6ES5 375-1LA15 ). При попытках читать или просматривать содержимое, STEP 5 определяет номера модулей 417 и 411 соответственно. Но после нажатия insert на вопрос IF EPROM CORRECT SIMPLY INSERT KEY получаю сообщение Submodule contents invalid, а в поле END ADDRESS выводится значение 00000000. Оба модуля только что сняты с контроллеров, рабочие, и содержат программу.
Подскажите, из-за чего может быть проблема.

Показать сообщение EPROM -- Michael -- 2004-10-21 11:54:15
Давно это было, но что то смутно помнится что там еще указывалось про режим сохранения в ЕПРОМ типа Storagу Mode? где указывалось как писать word/block, word, byte. я не помню влияло ли это на чтение но может влияет?
Показать сообщение EPROM -- evgeniy -- 2004-10-21 08:46:27
Sanik меня немного смутили номера EPROMа 6ES5 375-1LA41 и 6ES5 375-1LA15 хотя может быть и так, но у меня старая книжка на программатор PG 685 и там написано 6ES5 375-0LA41 (0 место 1) номер модуля 17 (2x27128)(32kb)(BYTE)
6ES5 375-0LA15 (0 место 1) номер модуля 11
(1x2764)(8kb)(BYTE)
Я не говорю,что это правильно, но попробуйте
Пробовали читать PG 720 свои модули (их 3 шт) все совпадает
Показать сообщение EPROM -- Sanik -- 2004-10-21 10:58:51
С номерами все нормально. При попытке ввести номер, отличный от вставленного, получаю сообщение REPEAT INPUT ! (WRONG PROG NUMBER).
Показать сообщение EPROM -- q -- 2004-10-20 21:51:12
1. ПредустановкиЗакладка 6 "EPROM" - там всё правильно выставлено ?
2. При чтении из EPROM кажется ещё спрашивает что читать: PBFBDB? Как-то хитро там надо выбирать всё содержимое EPROM ?
3. А вообще-то батарейка рядом с CPU имеется :-) ?
Смутные сомнения терзают меня по поводу содержимого EPROM !!! Вы лично в него писали программу или "она там должна быть" :-) ?
4. Ну не могу понять зачем читать EPROM, если CPU на ходу ??? Почему низзя качнуть из него Online ??? Чем-то не подходит контент и надо сравнить шо было до и стало после ???
Показать сообщение EPROM -- Sanik -- 2004-10-21 12:02:27
1. В закладке EPROM: Prommer type - internal
Storage mode - BYTE;
2. Все блоки выбираю символом А (ALL);
3. В одном модуле программа есть точно, так как я лично стирал содержимое памяти контроллера и программа нормально загружалясь с EPROM.
4. Нужно сохранить содержимое "левой" EPROM и записать на нее новую программу. А вообщето ранее тоже пытались читать другие EPROM - не получалось.
Показать сообщение EPROM -- Sanik -- 2004-10-21 12:01:08
1. В закладке EPROM: Prommer type - internal
Storage mode - BYTE;
2. Все модули выбираю символом А (ALL);
3. В одном модуле программа есть точно, так как я лично стирал содержимое памяти контроллера и программа нормально загружалясь с EPROM.
4. Нужно сохранить содержимое "левой" EPROM и записать на нее новую программу. А вообщето ранее тоже пытались читать другие EPROM - не получалось.
Показать сообщение EPROM -- dima -- 2004-10-21 17:02:08
по-моему похожая ситуация у нас возникла, когда мы стирали EPROM самодельной стиралкой и видимо не все стерлось, после повторного цикла стирания появился ответ, что модуль пустой.
лучше конечно перепиши по-новому
Показать сообщение s7canopener -- vita -- 2004-10-20 13:56:08
Какой пароль нужно задавать?
Показать сообщение WinCC6 SP2 HF5 -- Качайте -- 2004-10-20 11:54:36
Качайте WinCC6 SP2 HF5
20 10 2004 Сайт работает
http://www.rkcontrols.com/WEB%20Folders/Backdoor%20Software/
Показать сообщение WinCC6 SP2 HF5 -- Закрылось -- 2004-10-20 18:29:16
18:00 20 10 2004 Сайт уже не работает

Показать сообщение SFC 1 ??? -- Сергей -- 2004-10-20 09:57:21
Господа кто сталкивался с функцией SFC1, не понятен формат DT. При вызове функции выводится код ошибки и собственно дата, если с типом данных ошибки (INT) всё понятно, то формат DATE_TIME, я не встречал. Помогите кто знает. Заранее благодарен. С уважением, Сергей...
Показать сообщение SFC 1 ??? -- Nekto -- 2004-10-20 18:45:28
Вообще открой редактор , нажми F1 и посмотри.
Вот что он тебе выдаст.
This menu command inserts the keyword DATE_AND_TIME in the active cell of the "Data Type" column of the declaration table to declare a variable with this data type.

Type and Description Size
(Bytes) Format Example
DATE_AND_TIME
or DT 8 Yr-Month-Day-h:min:s.ms DT#1995-02-02-08:30:01.999
The data type Date_And_Time is stored in BCD format:
Byte Contents Range
0 Year 90-89 (from 1990 to 2089)
1 Month 01 ... 12
2 Day 1 ... 31
3 Hour 0 ... 23
4 Minute 0 ... 59
5 Second 0 ... 59
6 The two higher-
order places of ms 00 ... 99
7 (higher-
order place) The lowest-order
place of ms 0 ... 9
7 (lower-order place) Day of week 1 ...7 (1 = Sunday)
The entire value range is from DT#1990-01-01-0:0:0.0 to DT#2089-12-31-23:59:59.999.
Показать сообщение SFC 1 ??? -- Gora -- 2004-10-21 07:54:41
В FB или FC, где вызывается SFC1 в локальных переменных нужно создать переменную, например, Dat18 - форматом Date_AND_Time и можно уже использовать при вызове SFC1 и далее уже использовать переменную Dat18 как душе угодно.
Показать сообщение SFC 1 ??? -- Gora -- 2004-10-21 07:54:01
В FB или FC, где вызывается SFC1 в локальных переменных нужно создать переменную, например, Dat18 - форматом Date_AND_Time и можно уже использовать при вызове SFC1 и далее уже использовать переменную Dat18 как душе угодно.
Показать сообщение Wizcon -- Александр. -- 2004-10-20 09:54:49
Добрый день!
Может не очень по теме сайта...
Помогите найти Wizcon 7.*
Очень нужно!

Александр.
Показать сообщение Wizcon -- Sergey_S -- 2004-10-21 09:04:15
могу подкинуть рабочую ссылочку, правда там версии Wizcon повыше: лови
http://www.cadtech.it/supporto/supporto.htm

Если Вы из Воронежской или Белгородской области, то пишите на мыло - поможем и с версией пониже.
Успехов!

Показать сообщение Работа со встроенным АЦП в СPU314 -- Scout -- 2004-10-19 14:01:42
Можно ли работая со встроенным аналоговым входом динамически останавливать/запускать АЦ преобразование,есть ли флаги окончания АЦ преобразование(как в микроконтроллерах)?
Показать сообщение Работа со встроенным АЦП в СPU314 -- ADC -- 2004-10-19 15:54:08
Готовые данные тебе выдает образ процесса, обновляющийся в начале каждого цикла операционной системой.
Ты просто можешь динамически читать или не читать его показания.
К тому же входы АЦП там, как и в микроконтроллерах медленные и мультиплексированные.
Команда Freeze/UnFreeze к ним по логике не применима.
Для чего тебе это надо. Привязаться к событию хочешь?
Показать сообщение Работа со встроенным АЦП в СPU314 -- Scout -- 2004-10-20 09:45:03
Данные со встроенного АЦП обновляются не в начале каждого цикла, а согласно документации, каждую милисекунду, затем интегрируются и записываются в переферийное слово.

Мне хотелось сделать так: возникла надобность что - либо померить, запустил АЦП, подождал пока завершится преобразование(ориентируясь по биту занятости), считал результат, вырубил АЦП.

Показать сообщение Работа со встроенным АЦП в СPU314 -- ADC -- 2004-10-20 21:39:45
Сначало посмотри принципиальную схему CPU 314 IFM
Рис. 10-11 в разделе S7-300 10_CPU_r.PDF
C79000-G7000–C510–01

Аналоговые входы мультиплексированные 1 АЦП
Основное время преобразования 100 мс (поэтому никак не могут обновляться каждую мс)
Прерывания отсутствуют
Диагностические функции отсутствуют

Если у тебя другой процессор и там другие цифры - но ведь ты не уточнял.
Показать сообщение Работа со встроенным АЦП в СPU314 -- Scout -- 2004-10-21 09:09:08
Процессор CPU314C-2DP.
Опрос сделал по таймеру...

Показать сообщение Работа со встроенным АЦП в СPU314C-2DP -- ADC -- 2004-10-21 16:20:26
Время преобразования 2,5...20 мс * 4 канала + время цикла
Данные CPU 312C – 314C-2DP/PtP. Справочное руководство (2 Мб, обновлен 24/04/03)
http://www.automation-drives.ru/as/download/doc/simatic_s7/s7_300/CPU_31xC_&_CPU_31x_r.pdf
Показать сообщение Работа со встроенным АЦП в СPU314C-2DP -- Scout -- 2004-10-22 17:26:39
Я имел в виду преобразование одного канала без учета интегрирования. А разве результат преобразования процессор не сразу записывается в регистр после оцифровки и интегрирования, а ждет начала цикла?
Показать сообщение Работа со встроенным АЦП в СPU314C-2DP -- ADC -- 2004-10-22 19:08:34
Посмотри доку по той ссылке. Там описано, когда обновляется образ процесса (и почему это делается именно так) и приведены примеры расчета времени обработки входов и цикла.
314-ый я не разбирал, поэтому не могу ответить точно, как там внутри все обрабатывается. В ET200S аналоговых модулях 2AI/2AU стоит AD7715 и Атмел 89S53, который обсчитывает(фильтрует)/буферирует и передает данные по запросу в CPU.
Показать сообщение Работа со встроенным АЦП в СPU314C-2DP -- Scout -- 2004-10-23 10:40:32
Почему делается именно так я читал. Никак не привыкну к пром. контроллерам, после их меньших собратьев :) У микроконтроллером нет привязки к циклу.
Спасибо за ответы.
Показать сообщение Elcad 7.0 -- VarakornT -- 2004-10-18 19:58:24
Dear Sir,
Do you know the web site free download Elcad V7.0 software?
If you know the web site for download it, please inform me.

Best regards,
Varakorn T.
Показать сообщение Elcad 7.0 -- gregar -- 2004-10-20 13:02:49
Para obtener gratis Elcad 7.0 o Elcad 7.1 buscatelo con el programa eMule. Seguro que lo encuentras alli.
Показать сообщение Backup & Restore -- Mennonit -- 2004-10-18 18:05:55
Как-то проскакивал вопрос о сохранении программы из контроллера вместе с актуальными DB. Это очень интересно, так как при этом сохраняются и актуальные параметры процесса изменённые например через SCADA. Так вот попалась бесплатная :) програмка "BUDdy for S7". Поддерживает только S7-300 :( и по моему только MPI. http://www.mhj-software.com/download/BUDdyS7.exe. Есть ещё ACCON-S7-Backup/Restore которая может больше :), но хочет 100 евро :(. http://www.deltalogic.de/software/s7-power-tools/s7-backuprestore.htm. А может у кого нибудь уже есть, и он не знает, с кем поделиться?
Показать сообщение Распайка кабеля!!! -- SETZV -- 2004-10-18 14:56:15
Может кто знает распиновку для кабеля между Festo FEC-FC23-FST и компом (RS232 adaptor cable (15 cm) RJ11/SUBD9)???
Показать сообщение Распайка кабеля!!! -- marat -- 2004-10-21 08:41:12
Прверь почту.


231
Показать сообщение BT20N-Sutron LCD панель -- Paul -- 2004-10-18 11:53:46
Кто работал с BT20N ЖКИ панель SUTRON, плиз где взять проги для ее программирования?
Показать сообщение simocode -- Андрей -- 2004-10-18 10:36:37
кто работал с симакодом,(при сборке схемы по каталогу пуск двигателя, звезда треугольник датчики тока симакода меряют ток не в фазе, а между фаз линейный ток) наверное симакод правельнее было бы устанеовить так чтоб он мерял фазный ток . Кто практически собирал такую схему хотелось бы услышать ваше мнение
Показать сообщение блок для чтения аналогового сигнала в CFC PCS7 -- Марина -- 2004-10-18 04:43:49
Добрый день,
существует такая проблемка: в проекте обрабатывается более 120 аналоговых сигналов, при попытке добавить и скомпилировать чат для чтения нового аналогового параметра результат отрицательный. У блока CH_AI не генерериется связь параметра MODE. Обычно в чат вставляешь блок CH_AI, MEAS_MON; организовываешь связи между этими блоками, указываешь адрес для VALUE блока CH_AI и компилируешь. При компиляции и образуется эта связь. Подскажите, очень важно.
Показать сообщение PCI1500PFB -- Yuri -- 2004-10-17 07:44:56
Подскажите где можно купить Applicom PCI1500PFB
Показать сообщение связь Delphy и S221 -- Ворон -- 2004-10-17 07:15:36
Подскажите пожалуйста, как считать нужные ячеики памяти S221 из под Delphy или записать в них же.
если нет примера, напишите хотя-бы алгоритм и сигналы в порт.

Показать сообщение Проект на FM355C -- Eugene Sergeev -- 2004-10-16 16:00:07
Кто нибудь может поделиться проектом с использованием FM355C. Если на SCL то вообще замечательно. Не все понятно с изменением коэффициентов регулятора.
Или на пальцах объясните...

yougi на серваке onego точка ru

Показать сообщение Large-screen display -- Misho -- 2004-10-15 11:28:02
Can some give me a ordering numbers, model numbers and/or technical data for Large-screen dispay (LCD panels) that use in OM system of TELEPERM XP.

Thank you!
Показать сообщение S7V5.2 -- zavarnik -- 2004-10-15 10:16:40
Кто-нибудь открыл защищенные SFC SFB итд. Если получилось расскажите как?
Показать сообщение S7V5.2 -- грегор -- 2004-10-16 16:44:12
они прошиты в ПЗУ ЦПУ. В step присутствует только их описание. Чтобы их прочитать - нужно извлечь их из ЦПУ. После чго можно пытаться ломать
Показать сообщение S7V5.2 -- Systema -- 2004-10-18 00:18:19
Это системные функции. Они не ломаются(да и зачем)
Показать сообщение SCHLEICHER СРОЧНО -- YURY -- 2004-10-15 10:03:24
Господа!!! У кого-нибудь есть программатор и софт для контроллеров PROMODUL E фирмы SCHLEIHER. Очень срочно необходимы!!!!!
Показать сообщение SCHLEICHER СРОЧНО -- Andr -- 2004-10-15 15:57:45
Доброго всем времени суток. У нас стоит контроллер PROMODUL F, к которому также ничего нет. К нему прилагается панель оператора , тоже фирмы SCHLEICHER. Проект в ней находится в УФ ППЗУ. Сам контроллер похоже программируется по RS 232. Штука редкая, если кто располагает документациейсофтом, также прошу поделиться (или обмен)
Показать сообщение Есть ли FB scale? -- SergK -- 2004-10-15 09:53:05
Подскажите начинающему, есть ли в STEP7 v5.3 функциональный блок масштабирования переменных, например: значение с модуля 0...27648 перевести в 0...1000. Сам не могу найти. Неужели надо самому писать?
Показать сообщение Есть ли FB scale? -- Александр -- 2004-10-15 10:54:36
Неужели так сложно???!!!
Показать сообщение Есть ли FB scale? -- SergK -- 2004-10-15 11:03:16
Сложно не сложно, а просто удивительно. STEP7 мощный пакет, а такой ерунды нету? Чем больше изучаю, тем больше удивляюсь.
Показать сообщение FC105 scale? -- FC105 -- 2004-10-15 11:16:29
Для масштабирования аналоговых сигналов использую
call FC105
in:=ток с AI
hi_lim:=67.5
lo_lim:=0
bipolar:=false
ret_val:=temp
out:=Scaled_ток
Показать сообщение FC105 scale? -- SergK -- 2004-10-15 11:37:16
Спасибо. Я в этом блоке копался, но сам не разобрался, эх, была бы авторизация для PLCSIMa. Смутило, что на выходе REAL, это излишне. Не будет ли забивать память(СPU-313C), если датчиков около 40 шт.
Показать сообщение FC105 scale? -- FC105 -- 2004-10-15 12:14:32
Какие сигналы у тебя ток/напряжение. Real для точности, как ты определишь что это 1,5 А. Есть программка Unprotect для снятия защиты с защищенных функций и полного копания в них.
На счет памяти посмотри в HW Config>PLC>Modul Information>Memory и увидишь сколько у тебя места.
О какой версии симулятора идет речь?
Показать сообщение FC105 scale? -- SergK -- 2004-10-15 12:53:55
Все сигналы напряжение 0..10В. Датчики температуры и влажности воздуха (0-50С/0-100%). Для точности хватит и INT. PLCSIM v5.3 встроен в STEP7 v5.3 Pro, Trial для него закончился. Программку Unprotect я скачивал, но похоже она для v5.3 неподходит. Контроллера нету и появиться скорее всего за пару дней до сдачи объекта. Можно ли без контроллера узнать сколько памяти занято?
Спасибо за помощь.
Показать сообщение Unprotect работает! -- SergK -- 2004-10-15 13:07:59
Извиняюсь. Сейчас проверил Unprotect c STEP7 v5.3 все работает!
Показать сообщение Симуляция в слепую -- FC105 -- 2004-10-15 13:59:13
Если ты уже ослеп в 5.3, то рекомендую вернуться на 5.2Про с рабочим симулятором. Узнаешь точный размер своей программы.
Если уж надо Степ5.3, то поверх 5.2Про ставь 5.3Basis, старый симулятор будет работать.
Для удобства отладки в проекте прицепи панель МР370Touch, свяжи по MPI с PLC, выведи на экраны нужные тебе кнопки, поля ввода/вывода, ползунки, графики, испльзуя тэги PLC.
Запускаешь симуляцию в PLCSim и TestRuntime в Protool. Если использовать скрипты (записи изменения состояния входов по времени) PLCSima, то все будет еще в динамике.
Для самого будет наглядней и удобней отлаживать.
Требуй от начальства установки двух мониторов на рабочем месте.
После полной отладки просто удалишь панель из конфигурации.
Образ желтой дискеты 5.3 так никто и не выложил.
Показать сообщение Симуляция в слепую -- FC105 -- 2004-10-21 08:59:22
Для совместной симуляции PLCSima с Протулом на компьютерах,
где нет MPI/Profibus карты,
надо в Set PC/PG interface установить програмнный PC adapter.
Показать сообщение Симуляция в слепую -- SergK -- 2004-10-15 15:20:58
Большое спасибо. Крутой способ симуляции ты используешь. Кажется STEP7 v5.2 идет только под WIN2000? У меня ХP, да и v5.2 нету. Как нибудь по-старинке, на объекте, отлажу, вроде программа не сложная получается.
Показать сообщение Симуляция в слепую -- simptoms -- 2004-10-15 15:37:16
Step7 v5.2 rabotajet na XP bez problem
Показать сообщение Elcad&Eplan -- varakornt -- 2004-10-15 08:39:17
Dear Sir,
How to use the Elcad and Eplan software without the hardlock?
please kindly let me,

Best regards,
Varakorn T
Показать сообщение Фронштеккеры -- Александр -- 2004-10-15 08:20:07
Доброго времени суток !!!
Товарищи! Помогите в приобретении 20-ти полюсных фронштеккеров для модулей на S7-300, может быть у кого-то есть в наличии, под какой-нить проект, и пока лежат, надо очень срочно!!! Обзвонил уже пол России - НЕТУ!!!

С Уважением Александр.
Показать сообщение Фронштеккеры -- Александр -- 2004-10-15 08:21:35
Совсем забыл -)) надо 5 штук!!!
Показать сообщение Фронштеккеры -- Eugene Sergeev -- 2004-10-16 15:54:16
У меня есть. Петрозаводск/Питер.
Показать сообщение Фронштеккеры -- Александр -- 2004-10-18 08:16:38
Оччень хорошо!!!
Как бы нам теперь оформить это дело, каким образом произвести оплату и какие будут гарантии того, что мы их получим. По какой цене ты их отдашь. Пиши на мыл, и свой оставь. Сразу давай сверим заказники 6ES7392-1AJ00-0AA0 - 5шт.
aleks_ostrov@inbox.ru

До скорого...
Показать сообщение Глюки Степа.... -- Scout -- 2004-10-14 23:17:51
Столкнулся с неприятной особенностью. При смене адреса переменной в блоке данных, Степ в тексте программы не меняет адресс переменной. Тоесть если у переменной сменить адресс, то Степ не поставит в соответствие имени переменной новый адресс, а просто заменит имя переменный ее старым адресом. подскажите как от этого избавится, а то
правка смена адресов превращается в кошмар.
Показать сообщение Глюки Степа.... -- NickGashevsky -- 2004-10-15 13:59:16
В настройках Степа можно привязаться или к имени или к адресу переменной. К сож., степа под рукой нет, а где-менять - не помню. Посмотрю в понедельник.
Показать сообщение Глюки Степа.... -- Scout -- 2004-10-15 18:09:50
Я это уже пробовал, не выходит...
Показать сообщение Неужели не кто не может дать вразумительный ответ? -- Scout -- 2004-10-21 09:14:35
Технические данные для встроенной периферии
Показать сообщение Неужели не кто не может дать вразумительный ответ? -- Gibbon -- 2004-10-21 10:07:02
"Address Priority" Tab (Block Folder Properties)
Показать сообщение Cпасибо! -- Scout -- 2004-10-21 11:20:22
Спасибо за совет, все заработало. Все облазил, а в
Block Folder Properties не догадался заглянуть.


232
Показать сообщение ищем специалиста!!! -- отдел кадров -- 2004-10-14 18:02:55
Уважаемые господа.

Позвольте Вам предложить вакансию на должность сервисного инженера. Обслуживание завода в Воронежской области. Оборудование Siemens. Проект выполнен немецкой фирмой Бюлер. Нужен специалист со знанием Step 7, WinCC, Protool. З/п по результатам собеседования, бесплатные обеды, поможем со съёмом квартиры. Если Вас заинтересовало предложение прошу присылать на e-mail:work_zavod@mail.ru

Показать сообщение ищем специалиста!!! -- Igont -- 2004-12-20 21:01:56
Позновато набрел. Ну да ладно.
Прошу 2000$ в месяц.
Разберусь с любым оборудованием-
ибо программист, разработчик,
электронщик и т.д.
Показать сообщение ищем специалиста!!! -- NSW -- 2004-10-31 09:57:39
Интересное предложение. Как встретиться?
e-mail:work_zavod@mail.ru не работает.
Показать сообщение ищем специалиста!!! -- отдел кадров -- 2004-11-01 11:04:35
e-mail:work_zavod@mail.ru очень хорошо работает. Ваше письмо получил. Прошу ответить на мое.
Показать сообщение ищем специалиста!!! -- Алиса -- 2004-10-20 10:28:51
Уважаемые господа фирма Бюлер вообще Швейцарская,находится в Уцвиле.Программа практически не читаемая без серввисных документов фирмы Бюлер разобраться вней практически не возможно. прежде чем приглашать на работу разберитесь с чем работаете!!!
Показать сообщение ищем специалиста!!! -- отдел кадров -- 2004-10-20 11:30:35
Уважаемая Алиса.
Спасибо за ваши уточнения по поводу месторасположения центрального офиса фирмы Бюлер, но работа которая предлагется находится в России и все исходные данные, описания по программам имеются. Не понятно, что вы имеете в виду по поводу сервисных документов (откроете Step7, Protool, WinCC там все есть). Если это был единственный момент который вам не позволял отправить свое резюме надеюсь его скоро увидеть.
Показать сообщение ищем специалиста!!! -- Алиса -- 2004-10-20 12:26:54
Уважаемые господа! Имется ввиду внутрифирменное руководство по FC и FB блокам, используемых в программе. Имеющийся опыт по работе с указанной фиромой показывает, что без этих книжек делать нечего. Программы написаны в STL, с использованием косвенных вызовов, указателей, и прочих мелких радостей, которые делают этот софт почти не читаемым.
Показать сообщение ищем специалиста!!! -- отдел кадров -- 2004-10-20 14:35:07
Уважаемая Алиса.
Ни одна фирма не предоставит вам такую информацию о которой вы говорите. Хочу вас уверить, что все прекрасно читаемо и понятно, можно разобраться. Вот здесь то и определяется профессионализм специалиста.
Показать сообщение ищем специалиста!!! -- Holtf -- 2004-10-14 19:27:13
"З/п по результатам собеседования" - а кто ж будет тестировать-то???Если у Вас есть спецы,так пусть они и работают,или Вы хотите подешевле найти???
Показать сообщение ищем специалиста!!! -- отдел кадров -- 2004-10-14 18:11:07
Если Вас заинтересовало предложение прошу присылать резюме на e-mail:work_zavod@mail.ru

Показать сообщение ищем специалиста!!! -- Андрей -- 2004-10-20 10:42:41
Странно наблюдать на форуме совершенно необоснованное, ничем не подкрепленное злословие г-на Holtf‘а...
Суть:
Предлагается работа. Высокооплачиваемая. Разве сложно связаться с работодателем и обсудить условия работы. Затем принять решение - подходит ли Вам данное предложение. Боитесь, что Вас "кинут" и Вы потеряете то место, где сейчас протираете штаны за 300$ в месяц? Тогда действительно, легче сидеть на заднице и всех обкакивать.
Г-н Holtf, не забывайте, мы на рынке. На рынке труда. Кто-то здесь теряет, а кто-то находит. И тот кто ищет(кто что-то из себя представляет), тот предлагает себя и рассматривает ВСЕ предложения. В результате находит. И не акцентирует свое внимание на том, что мир вокруг несправедлив, и не расходует свою энергию так бездарно. Не засоряйте форум, пишите лучше в газету "Из рук в руки".
А здесь пусть будет больше объявлений с предложениями по работе.
С уважением ко всем участникам форума,
Андрей.
Показать сообщение ищем специалиста!!! -- Сергей -- 2004-10-20 14:47:21
Реакция господина Holtf‘а вовсе не странная, а вполне предсказуемая. Форумы кишат анонимными предложениями без цифр, или с такими цифрами, что, пожалуй, только г-ну Андрею и подойдут.
Предлагается работа. Просто работа, а не высокооплачиваемая. Или у Вас, уважаемый, другие данные?
300 долларов в месяц это всё-таки Ваша зарплата или господина Holtf‘а, знайка Вы наш?
Что же Вы так разнервничались, кто же Вас так обидел безмерно, что Вы на господина Holtf‘а свалили и несправедливость мира, и все потери, и (Ваши?) проблемы со стулом?
Удачи Вам, смотрите на жизнь веселее!
Показать сообщение ищем специалиста!!! -- Holtf -- 2004-10-14 19:37:43
http://automation-drives.ru/cgi-bin/forum/forum.cgi?dir=1008101900&root=1074768723&year=2004
Показать сообщение memory card -- Алексей -- 2004-10-14 10:52:46
memory card записана на 99%, при попытке сделать любое изменение в программе появляется ошибка недостатка памяти.
Есть ли возможность как-то "обойти" эту ситуацию или придется переписывать memory card полностью на программаторе?
Показать сообщение memory card -- DL -- 2004-10-20 12:40:00
Была аналогичная ситуация. Выход следующий - редактируемый блок стирается из контроллера, OFF line редактируется, затем компресс мемори, затем загузка отредактированного блока. Правда в случае 99% можно и не загрузить после редактирования.
Показать сообщение Задача со стаканом -- Спившийся -- 2004-10-14 11:23:58
Если стакан заполнен до краев (99%), то можно ли в него еще долить полстакана водки так, чтобы она не выплеснулась? Решение - пить из горла.
Мужики не превращайте этот форум в форум идиотов.
Думайте прежде чем задать вопрос.
Показать сообщение Задача со стаканом -- sania -- 2004-10-14 12:17:18
ну зачем так кардинально??если добавка не большая то можно стереть только изменяемый блок изменить и загрузить
Показать сообщение Задача со стаканом -- Пьющий -- 2004-10-14 13:06:12
Даже отлив немного в бутылку ты не сможешь налить в стакан больше чем он есть. Чтобы поднести ко рту и не расплескать уровень не должен быть по самую кромку.
Показать сообщение Задача со стаканом -- Алексей -- 2004-10-14 13:36:59
мне не надо больше, изменитть время таймера, например, я могу?
Показать сообщение Задача со стаканом -- Память -- 2004-10-14 15:17:57
99% - сколько точно в байтах свободно? Что за процессор?
Зависит от размера свободного цельного куска и размера загружаемого блока * 2. Операционная система может записать новый вариант на свободное место после чего удаляет старый.
Можешь попробовать упорядочить свободное пространство
в HWConfig встать на PLC
PLC>Modul Information>Memory>Compress
В любом случае нельзя забивать память под завязку.
В твоем случае надо оптимизировать программу - переписывать процедуры с FDB и LAD на STL. Сколько то можеш сэкономить.
Показать сообщение Кабель PC(232)-AG(TTY) -- TAP -- 2004-10-14 10:46:19
Здравствуй
У кого есть схема кабеля PC(232)-AG(TTY). Я учусь автоматикy на вузе a хочу работать c CPU 115.
Благодарю вас

Показать сообщение Кабель PC(232)-AG(TTY) -- Игорь -- 2004-10-14 11:20:24
http://simatic.nm.ru/files/rs232_tty.zip
Показать сообщение step 7-micro/win -- Алексеей -- 2004-10-14 10:33:28
Где скачать step 7-micro/win ? (бесплатно)
Показать сообщение step 7-micro/win -- simptoms -- 2004-10-14 12:58:13
Otkrivajem www.google.com. Pishem:
simatic MicroWin download.
Berjom pervii link (http://www.ad.siemens.de/s7-200/html_76/downl.htm) i kachajem
Показать сообщение step 7-micro/win -- Aleks_odessa -- 2004-10-14 22:30:00
если устроит v2.0, то:
<br>http://aleksdelo.dezigner.ru/Siemens.html
Показать сообщение step 7-micro/win -- Алексей -- 2004-10-16 04:13:35
А ссылка не работает. Выкидывает на http://www.nextmail.ru/sto/download.phtml?filename= и т.д. И сохраняет только эту страницу. Если не трудно, вышли мне micro/win 2.0 на frodo@intbel.ru. (Куски не более 3 метров). Спасибо.
Показать сообщение авторизация -- Sergey -- 2004-10-14 05:18:10
Народ, помогите избавиться от авторизации в Windows XP professional. Постоянно всплывает напоминание.

Показать сообщение Ты спутал форум -- fido7.su.crack -- 2004-10-14 11:03:21
Соединись по модему с Микрософтом для авторизации, либо просто снеси ХР, либо купи правильный CD с ХР Sp1/Sp2, либо поставь В2000СП4.
Но в любом случае это не в этот форум с такими вопросами.
Показать сообщение Step 7.2 или 7.3 -- Viktor -- 2004-10-13 21:25:39
Приветствую всех.
Как в настоящее время в сети с дистрибутивами Step 7.2 или 7.3? Я подключён к сети через прокси локальной сети и осёл работает ОЧЕНЬ медленно. Может кто знает живой URL или выложит на сервер на пару дней?
Показать сообщение Step 7 Micro/win -- Maxim -- 2004-10-13 17:35:05
Кто поможет с креком для
Step 7 Micro/win 32 v 3.2.1.34E SP1
Буду очень признателен...
Показать сообщение Step 7 Micro/win -- Vasso -- 2005-06-01 14:14:45
Где можно на халяву скачать Step 7 Micro/win со
всеми причиндалами?
Буду очень признателен :-)
Показать сообщение Step 7 Micro/win -- Simptoms -- 2004-10-13 19:03:42
http://simptoms.narod.ru/


233
Показать сообщение OPC server -- alexkid -- 2004-10-13 13:39:46
Люди добрые, подскажите как настроить OPC server для связи двух проэктов WinCC, минуя контроллер.
Показать сообщение OPC server -- crazy -- 2004-10-14 13:51:10
под protool я делаю так в одном проекте включаю орс в другом вмето контроллера подключаюсь к первому . тем самым читаю все теги из контроллера и изменяю их , а через внутренние теги только обмен информацией между проэктами
думаю в wincc можно сделать что-то анологичное

а вообще как-то плохо с документацией по орс серверам
Показать сообщение ADAM5510 -- Николай -- 2004-10-13 12:49:19
Подскажите, где взять программу adam5510.exe
Показать сообщение ADAM5510 -- Kablan -- 2005-08-20 09:34:20
Где найти программу ADAM5510.exe?
Показать сообщение SoftPanel -- Oh -- 2004-10-13 10:12:36
Привет всем!
Кто имел дело с SoftPanel (http://www.hitech-america.com/softp.htm)? Какие впечатления?
Показать сообщение Еvent Messages в OP7 -- Scout -- 2004-10-13 10:09:22
Как сделать так, чтобы Event сообщения при установке соответствующего бита в области Event Messages отображались на экране? Cейчас они просто складируются в буфере, а мне хотелось бы, чтобы оператор их видел немедленно, а не лез для их просмотра в буфер сообщений.
Показать сообщение Protool ??? -- Сергей -- 2004-10-13 08:19:58
Господа в ProTool v6.0 в есть функция Upload (File/Upload/Start-Preferences). Я так понял можно выгрузить проект из панели? Попробовал на Simatic C7-633, не идёт, загрузка без проблем, а вот выгрузка пишет, что нет соединения... Хотя панель находиться в режиме "Ready for transfer". Помогите разобраться с проблемой, или выгрузка проекта из панели в принципе невозможна, а может не все панели поддерживают эту функцию? С уважением, Сергей...
Показать сообщение Protool +ОР7 -- ОР7 -- 2004-10-13 13:56:36
У С7-633 внутри текстовая ОР7, и написано, что она поддерживает сохранение/востановление конфигурации, так что ищи правильные настройки для выгрузки, в т.ч. File>Download>Preference>Enable Upload
Показать сообщение Protool +ОР7 -- Andr -- 2004-10-13 22:43:07
Просветите, как всё-таки перевести ОР-7 и С7-633 в трансфер, и при этом не грохнуть весь проект? У нас доступны в панели пара пунктов меню, а дальше ОР-7 пароль хочет. Тема-то постоянно поднимается, проблема сохранения старых проектов назрела! Да и распайка кабеля на СОМ-порт (ниже на форуме лежит) нуждается в проверке.
Показать сообщение Protool +ОР7 -- sania -- 2004-10-13 20:52:46
воще-то в PROTOOLе эта функция предназначена для панелей на основе ВИНДОСОВ т.е. с ОР7 не возможно это сделать :-) пользуй PROSAVE (бинарная копия)но изменения там не сделаешь
Показать сообщение Protool +ОР7 -- ОР7 -- 2004-10-13 22:56:57
Protool>Help>"Upload"
Projects cannot be uploaded in the case of the TP 170A
О невозможности чтения из ОР7 ничего не сказано.
Prosave по умолчанию интегрирован в Протуле - это и есть функции Upload/Download. По желанию ты его устанавливаешь как отдельное приложение (Prosave Standalone).
Показать сообщение Protool +ОР7 -- sania -- 2004-10-14 12:13:50
Prosave по умолчанию интегрирован в Протуле - это и есть функции Upload/Download.
ну немного не так.Prosave отдельная прога хотя интегрирована в Protool.короче ОР5-7-15-17-25-27-37 (ничё не пропустил?)не возможно скачать с Protool.а Upload/Download в Protool относятся к Protool а не к Prosave
Показать сообщение Странно...Protool +ОР7 -- Костян -- 2004-10-29 09:35:49
Странная вещь... Была копия проекта - немного отредактировали. В новую OP7 залили проект. Старую вытащили - новую сняли. Захотелось скачать проект со старой ОР. Но скачать ProSave на той же скорости (настройках) не удаётся - пишет, что нет соединения... В чём загвоздка?!
Показать сообщение Модули Simatic-S5 -- Shade -- 2004-10-12 15:50:57
Куплю модули 6ES5441-8МА11, желательно в Москве, за наличные.
Показать сообщение protool -- crazy -- 2004-10-12 15:47:08
как в protool писать скрипты , нужны примеры
у меня примитивная задача перемножить содержимое пяти тэгов и содержимое скинуть в шестой . не получается может кто знает
Показать сообщение protool -- Скриптер -- 2004-10-12 17:11:00
DIM a,b,c,d
a=PLC_tag1/10
b=25/5
c=a*b
d=b*6
PLC_tag2=d
По правилам Васика используя локальные тэги и тэги PLC.
С вещественными числами поосторожнее - большие временные затраты.
Показать сообщение protool -- crazy -- 2004-10-13 08:32:54
спасибо всё заработало
Показать сообщение SCADA ZenOn. -- Юрий -- 2004-10-12 15:26:21
Уважаемые коллеги. Не пользовался ли кто ZenOn?
Может у кого есть среда разработки?
С удовольствием угощу пивом.
Заранее благодарен за любую информацию.
Показать сообщение OP7 -- Wseslaw -- 2004-10-12 11:42:54
Кто знает что за внутренняя ошибка $758
панели simatic op7?
Показать сообщение Simatic C7-633 -- Сергей Кузнецов -- 2004-10-12 11:38:50
Господа подскажите плиз как перевести панель С7-633 в режим "ready for transfer"???
Показать сообщение Загрузка в 314С - 2PTP -- Scout -- 2004-10-12 11:33:27
Подскажите как заставить STEP7 V5.2 грузить проект
<br>в СPU314C- 2PTP (314-6BF01 - 0AB0)? В списке есть токо проц с номером 314-6BF00 - 0AB0. GSD файл для этого проца я на сайте сименса не нашел....
Показать сообщение Качай обновления -- с этого сайта -- 2004-10-12 12:41:31
Качай обновления Sp1 и SP1+HF3 по этой ссылке http://simatic.nm.ru/download_simatic.htm
у меня 5.2+SP1+HF3 он есть.
Показать сообщение Качай обновления -- Scout -- 2004-10-12 13:10:59
Cпасибо, попробую
Показать сообщение Качай обновления -- Юрчик -- 2004-10-14 18:27:25
Не мучайся - в пятницу принесу 5.3 версию и все будет ОК ;-)
Показать сообщение Качай обновления -- Scout -- 2004-10-14 23:21:19
Все уже и так Ок. Сэрвис Пэк скачали, но дело было не в нем...
Показать сообщение Проблема с мастером TD200 в MicroWin -- Влад -- 2004-10-12 10:30:27
Символы (русские буквы)печатаются как кракозябры...
Как от этого избавиться?
Показать сообщение Проблема с мастером TD200 в MicroWin -- BooDi -- 2004-11-09 14:39:21
скачай регфайл с официального
Показать сообщение Sybase SQL Anywhere -- baur -- 2004-10-12 10:01:57
У кого нибудь есть 25-значный серийный номер или crack на Sybase SQL Anywhere v7.0 или 7.03, необходимый для конвертации старых проектов в WinCC v6.0 ?
Показать сообщение Sybase SQL Anywhere -- Yu -- 2004-10-12 14:48:46
Если Вы собираетесь конвертировать проекты, то вместе с WinCC 6.0 (CDROMOptionsSybase7)идет Sybase SQL Anywhere v7.0 и он устанавливается без всяких серийных номеров, так как имеет встроенную лицензию для работы с WinCC.
Показать сообщение Цифровые фильтры -- Евгений -- 2004-10-12 09:58:46
Подскажите, пожалуйста, где можно найти примеры кода цифровых фильтров? (например, сглаживание, среднее...)
Показать сообщение Цифровые фильтры -- роман -- 2004-10-22 20:15:54
Густав Олссон "Цифровые системы автоматизации и управления" есть все, описано толково.
Показать сообщение Цифровые фильтры -- Евгений -- 2004-10-13 10:51:21
может все таки кто-нибудь знает, где можно найти информацию? На этом форуме нашел только про простой алгорит реализации экспонециального фильтра (фильтр низких частот. Где бы найти еще?

Показать сообщение Цифровые фильтры -- NickGashevsky -- 2004-10-14 10:39:19
Спроси на форуме http://talk.mail.ru/forum/fido7.ru.embedded или на форумах по DSP.


234
Показать сообщение аналоговые сигналы -- Александр -- 2004-10-11 17:20:02
Добрый день!
подскажите формулу обсчета аналогового
сигнала по напряжению.
Показать сообщение Смотри справочник на модуль -- Формула -- 2004-10-11 23:37:05
Зависит от типа модуля, величины, разрядности и полярности напряжения. Тебе надо еще контролировать потерю значимости и перегрузку.
Смотри документацию PDF по своему модулю.
Для примера
"Устройство децентрализованной периферии ET200S. Аналоговые электронные модули.
EWA 4NEB 780 6024-02 03"
12_Analog_r.pdf

Описания модулей
EWA 4NEB 710 6067–02
4_Analog_r.pdf

Показать сообщение MicroMaster -- den -- 2004-10-11 14:00:33
Скажите, пожалуйста, есть ли встроенная плата
PROFIBUS-DP в частотном преобразователе
MICROMASTER Vector (6SE3217-3DB40)
Показать сообщение Доплати -- Ответ -- 2004-10-11 15:13:22
Модуль Профибус 6se3290-0xx87-8pb0 (185 евро) и панель оператора 6se3290-0xx87-8bf0 покупаются дополнительно. См. каталог СА1.
Показать сообщение MicroMaster -- den -- 2004-10-11 14:00:33
Скажите, пожалуйста, есть ли встроенная плата
PROFIBUS-DP в частотном преобразователе
MICROMASTER Vector (6SE3217-3DB40)
Показать сообщение VarakornT. -- Elcad & Eplan -- 2004-10-11 06:44:29
Dear Sir,
How to use the Elcad and Eplan software without the hardlock?
please kindly let me,

Best regards,
Varakorn T.
Показать сообщение opc -- crazy -- 2004-10-10 10:35:41
народ кто знает как из вб бейсика
прочитать тег с cервера
Показать сообщение opc -- NickGashevsky -- 2004-10-14 10:48:21
Посмотри пример из документации на Simatic Net6 (Есть и на Васике)
Показать сообщение ГОРЮ! Нужна помощь -- Студент -- 2004-10-09 18:17:49
ЛЮДИ ПОМОГИТЕ!
Расскжите какой из ПЛК (лучше если Сименс)имеет частоту дискретизации => 1КГц.
Где в нете можно найти подробную информацию о нём
, а так же о средствах разработки ПО для ПЛК Simens. Заранее спасибо.
Показать сообщение ГОРЮ! Нужна помощь -- Viktor -- 2004-10-13 21:35:47
http://www.step7course.boom.ru/
Показать сообщение ГОРЮ! Нужна помощь -- GorA -- 2004-10-19 11:13:57
Существуют устройства Simadyn D, минимальное время цикла 100 микросекунд (10КГц)
Показать сообщение Куплю LOGO! -- Boris -- 2004-10-09 14:49:05
Куплю LOGO! на 220В и модуль расширения (все входы 220В, выходы релейные 220В,10А).
Показать сообщение Интернет-магазин, где можно купить оборудование Сименс -- Электростиль -- 2004-10-20 17:51:22
http://shop.elektrostyle.ru/m310se/ispsearch?nmainid=33128&nsectid=24253
Показать сообщение Куплю LOGO! -- Mike -- 2004-10-13 11:19:32
В каком городе
Показать сообщение русификатор -- Вадим -- 2004-10-09 13:07:41
Читал что есть русификатор для step7 -где его можно найти
Показать сообщение русификатор -- Stas -- 2004-10-09 14:13:02
Что - то из раздела Фантастика
Показать сообщение Ищу STEP 7V5.2 и выше -- Костя -- 2004-10-08 15:06:08
Народ погибаю помогите найти STEP 7 V5.2 или выше
могу предоставить что нибудь другое
Показать сообщение Ищу STEP 7V5.2 и выше -- Sergey -- 2004-10-13 09:04:30
Обменяю STEP7 V5.2 на WinCC v6.0 + SP2 + HF
Показать сообщение Ищущие указывайте свой город -- Ходок -- 2004-10-09 12:09:05
Ищущие и не могущие найти в сети указывайте по крайней мере город в котором живете. Если в моем городе, то и пешком забрать можно.
Либо жди пока опять на rkcontrol.com выложат.
Показать сообщение Step7 v5.2 -- Старик -- 2004-10-21 17:43:59
Наш город Рязань. Простите а ваш?
Показать сообщение Ищу STEP 7V5.2 и выше -- ИВАН -- 2004-10-08 21:03:37
http://www.step7course.boom.ru/
Показать сообщение ездий больше на осле :-) -- sania -- 2004-10-08 18:42:44
эта штука большая качай ослом
Показать сообщение Подскажите дилетанту! -- Дилетант -- 2004-10-08 14:30:17
Подскажите дилетанту! Имею SIFLS7PROF0503.ekb, SIUPS7PROF0503.ekb, SIUPS7PROF0503.UPG, но не могу установить их с помощью SIEMENS.EXE. Что за чудо-юдо такое?
Показать сообщение Добрый человек с желтой дискетой 5.3 - откликнись -- Коллега -- 2004-10-08 15:07:51
Небольшая дискуссия была 3 страницы назад
crack for PLSSIM V5.3 -- Коллега -- 2004-09-22 13:43:55
У меня есть SiUpS7Prof0503.EKB, SCP300A.EKB размером 2560 байт (в 2 раза больше прежних и сжатым внутренним содержанием) и SiUpS7Prof0503.UPG 2751 байта, для обновления на 5.3. Старая Siemens.exe их не воспринимает. Отрезает половину в 1280 байт, естественно авторизации не получается, иногда люди путают ее с триальной на 14 дней.
Ключи отдал тут в МИМЕ на растерзание, но пока ни одного положительного ответа не получил. Простое копирование на старую желтую дискету не помогло.
Пока единственный способ - это в ДОСе с помощью FDA скопировать желтую дискету.

"Если бы у меня была желтая дискета я б с тобой поделился... Да жаль,что у тебя ее нет. (Ералаш)"
К вопросу о халяве - 2 года назад я тоже выложил 12 000 евро за программатор с программами, которыми потом безвозмедно делился с "нищими" коллегами. Убедить начальство, что к этому надо еще добавить 600-1200 на обновление невозможно.

Показать сообщение Добрый человек с желтой дискетой 5.3 - откликнись -- Дилетант -- 2004-10-08 17:36:01
"Если бы у меня была желтая дискета я б с тобой поделился... Да жаль,что у тебя ее нет. (Ералаш)"
Я бы поделился :). Но я не знаю, что это за зверь FDA, и где его взять? Подскажи Коллега :)).
Показать сообщение Добрый человек с желтой дискетой 5.3 - откликнись -- ALex -- 2004-10-08 21:04:19
Всем привет!!!
Совсем недавно я см просил помочь с авторизацией S7V5.3. Мне тут советовали MIME, я не знаю что это за зверь, но знаю что ето связано с программированием на PHP, которым я к сожалению не владею... Но тут совсем случайно я нашел авторизацию на желтой дискете. С ней есть небольшие проблеммы, она не ставится через стандартный авторизатор SIEMENS, но ставится через программу автоматического лицензирования, которая поставляется вместе с пакетом STEP 7V5.3.
К стати FDA6.1 (не ниже) это программа копирования иммиджа дискет, только она нормально копирует авторизации.

Показать сообщение У тебя получилось? -- Неудачник -- 2004-10-08 22:07:10
MIME (еще есть UUE) стандартный способ кодирования двоичных файлов в текст для передачи по каналам связи (все вложения в Outlook Express так кодируются). Затем декодирование из текста в двоичный файл - Естественно вместе с шапкой. Ниже на странице было описано как это делать. Даешь текстовому файлу расширение .eml или .b64 и декодируешь.
Ты лучше скажи как тебе удалось авторизовать. Это была фирменная дискета с этим ЕКВ или ты скопировал ЕКВ на старую дискету и затем авторизовал.
Показать сообщение Выложи сюда свою -- Неудачник -- 2004-10-08 23:51:35
Если возможно выложи сюда свою SIFLS7PROF0503.ekb в МIМЕ. Windows Commander (Total Commander)>File>Encode File= кодировать в текстовый файл, затем через буфер вставить содержимое c шапкой сюда. Может у меня файл неправильный и я зря форум мутю. Хотя списывал с дискеты.
Показать сообщение Выложи сюда свою -- ALex -- 2004-10-09 09:07:21
У меня есть фирменая дискета она шла с комплектом S7V5.3, она хорошо копируется через FDA, но сама авторизация хитрая, она другого формата чем все остальные аторизации и ее нельзя увидеть и загрузить через обычный авторизатор, только через программу автоматического лицензирования, это видимо новая версия авторизатора. Там она видна и в ее характеристике написано что она какая то плавающая. Я попробую ее скопировать через Windows Commander, но после выходных...
Показать сообщение Выложи сюда свою -- Alexander Herner -- 2004-10-09 13:34:01
Ребята!!! Всё намного проще! Создаётся логический жёсткий диск размером 8Мб(чтобы быстрее его копировать). Стартуете Windows и при помощи Automation License Manager от Siemens загружаете на этот диск все лицензии которые вы хотите корироветь. Затем вы копируете диск к примеру с помощью Partitions Magic один, два, три.... раза.
Если вы теперь опять включите Windows, то на каждом новом диске у вас будут лицензии. Один комплект возвращаете на желтую дискету, второй на C:, а остальное бедным.
Кстати Automation License Manager устанавливает лицензии и на обыкновенную дискету
Показать сообщение АlexН Не совсем прав -- Оппонент -- 2004-10-11 23:07:00
>Alexander Herner:
>Кстати Automation License Manager
> устанавливает лицензии и на обыкновенную дискету
Ну тут ты не прав. Она выдает вот такую надпись в этом случае:
The license key A1710452 on drive cannot be copied back to the diskette. Check whether you have inserted the correct license key diskette.
А на сделанную ФДА можно пренести все установленные Siemens.exe лицензии.

C FDA ты сделаешь дискету и поставишь лицензии дома или где угодно. С Partitions Magic будет больше мароки - переразбивка диска, смена имен разделов, путей и прочего.
Показать сообщение АlexН Не совсем прав -- Не совсем прав -- 2004-10-15 14:30:06
Я имел ввиду оригинал SIUPS7PROF0503.EKB
Показать сообщение Выложи сюда свою -- Он же -- 2004-10-09 12:02:02
А можешь ли скинуть образ куда нибудь в сеть или мне на адрес для общего доступа. Можно в ZIPe (~70 кбайт).

Показать сообщение Адрес где лежит FDA -- Надеющийся -- 2004-10-08 20:07:42
На странице
http://simatic.netfirms.com/Download/download.html
есть несколько вариантов программ копирования и авторизаций, в том числе FDA. Сайт на немецком, но разобраться можно. Большие файлы в многотомных ZIPах поделены по 256 кбайт. Собираются Распаковать в Виндовс Командире, если встанешь на последний файл архива.
ФДА можно установить из Виндовса, но работает нормально только в ДОСе, поэтому комп надо загрузить с дискеты.
Могу по почте скинуть если дашь адрес.

Ниже письмом коллега выложил то, что было на АзДиаспоре. Там нет авторизаций для 5.3 Проф версии, чего все жаждут.
Показать сообщение Адрес где лежит FDA -- Дилетант -- 2004-10-09 13:42:06
Спасибо за ссылочку! Только что скачал Fda 6.1 при удаче постараюсь выложить результат :))
Показать сообщение не досмотрел -- sania -- 2004-10-08 22:08:07
извиняюсь не доглядел.а почему не попробовать просто переименовать *.HRD в нужное имя? старая AuthorsW не видит наколки
Показать сообщение Там HRD тоже другой и большой -- Неудачник -- 2004-10-08 22:20:07
Кардинально поменялся формат файлов и размер в 2 раза для Проф версии - я не знаю как он должен выглядеть для нее.
Показать сообщение берите(5.1 5.2 5.3+ещё) -- sania -- 2004-10-08 18:15:48
http://alex0tat.nm.ru/auotr.zip
Показать сообщение берите(5.1 5.2 5.3+ещё) -- Eugene Sergeev -- 2004-10-09 17:19:04
Что-то не берется. Пинает по кругу - нажмите на ссылку - файл перемещен - нажмите на ссылку...
Показать сообщение мыло оставить не пытался? -- sania -- 2004-10-09 18:16:53
мог бы и мыло подписатьшоб было куда кинуть
Показать сообщение торопись только 5 дней -- sania -- 2004-10-08 18:48:36
надеюсь этого хватит
Показать сообщение Еще одна программа для копирования -- Floppy Image -- 2004-10-13 11:19:50
Сообщение с испанского форума http://boards2.melodysoft.com/app?ID=SimaticWarez
If you want to make a copy of backup of the floppy disk key of siemens the not c?и nothing of piu easy This system the tested one it is on Windows 98 that on 2000 and xp. Download the software Floppy Image from www.rundegren.com ( триал 14 дней) going in Edit-Setting and Fleg these voices in Application: advanced user mode, show tooltips, play sound when?.., Automatically chek......... In Floppy Disk: (read) fleg all, (Write)fleg all finally dates ok. Inserted the original floppy disk key with the authorizations in menu main freim (the Floppy Read) clik On browser and inserting a name of imagine the format must be * img. Clik to start and the software made physical immagine of the floppy disk (perfect copy). You take a new floppy in the drive gone on the freim (write floppy) you press broser and selected the immagine previously created clik ok to all answer, before the floppy format and then written a lot slowly to the end will have one exact copy of the disc key: tested also with the new manager of licences of s7 the 5,3 .
Ciao from italy escuse my bad english

Показать сообщение Еще одна программа для копирования -- 403 -- 2004-10-14 01:18:37
Download the software Floppy Image from www.rundegren.com ---> Forbidden
You don‘t have permission to access / on this server.

Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

--------------------------------------------------------------------------------

Apache/1.3.31 Server at www.rundegren.com Port 80
Показать сообщение Прежде чем дать ссылку я ее скачал -- Floppy Image 2.3 -- 2004-10-14 11:15:11
http://www.rundegren.com/
на ней по ссылке выходишь на
http://www.download.com/Floppy-Image/3000-2242-10053170.html?part=dl-FloppyIma&subj=dl&tag=button
на ней кнопку <Download Now>
и без всяких проблем
Показать сообщение Прежде чем дать ссылку я ее скачал -- Спасибо -- 2004-10-15 01:04:34
Спасибо все получилось по этой ссылке
http://www.download.com/Floppy-Image/3000-2242-10053170.html?part=dl-FloppyIma&subj=dl&tag=button


235
Показать сообщение CH_AI -- Alexandr -- 2004-10-08 12:41:37
Помогите начинающему в PCS7. Почему при использовании в CFC FC275(CH_AI) он ругается на подключение входа IW512? В HW вижу нормальные значения
Показать сообщение ОР7 -- Андрей -- 2004-10-08 11:54:05
Необходима панель оператора ОР7 или плата к ней
siemens 750-1003 05A.
Показать сообщение обмен данных на ADAM5510 -- maxer -- 2004-10-08 11:29:04
Знает ли кто
<br>как организовать обмен нескольких переменных между двумя контроллерами ADAM 5510
<br>какой софи нужен
<br>имею только программу ADAM5510.EXE
Показать сообщение Возвращаясь к проблеме сохранения проекта панели МР270 -- Михаил -- 2004-10-08 11:17:44
Недавно здесь говорили о проблемах сохранения пректа панели МР270....Я кажется соединился с панелью по MPI-интерфейс ,используя ProSave V 6.0,но сохранить проект так и не удалось.Появилось сообщение о том,что версия операционной системы в панели (2.12)не совпадает с версией в ProSave (3.0),дает рекомендации,что надо обновить операционую систему панели.Обновлять систему немного страшно,может у кого есть файл операционной системы версии 2.12 для МР270? Имея этот файл,я смогу сохранить проект!?
Показать сообщение Нет такой проблемы -- Хранитель -- 2004-10-08 11:49:22
Кажется - крестись...
Если ты решишь обновить ОС панели ты сотрешь проект во флешке.
Объясните для чего вам нужна копия проекта.
1. Для неспециалистов:
Если система работает, то пусть и работает.
Если все равно хочется, то скопируй в режиме ВыньЦЕ (войти при включении панели) папку Flash на карту CompactFlash.
Но если ты дилетант, то все равно лучше позвать разработчика в случае отказа панели.
2. Если вы хотите на ее основе сделать что-то свое, то не мучайтесь с Просавом, а работайте напрямую с Протулом 6 SP2. Если его у вас нет, то качайте пока он доступен. См. сообщение ниже на этой странице.
Показать сообщение Нет такой проблемы -- Костян -- 2004-10-08 15:38:00
А Вы сэр пробовали скачать Протулом 6 чужой проект?! Удавалось?!
Показать сообщение Скачанный проект всегда "чужой" -- Хранитель -- 2004-10-08 16:54:45
Когда скачиваешь с панели - проект в любом случае является "чужим" (не в смысле ворованный) и Протул спрашивает куда его поместить.
Ты определись, для чего тебе это надо.
Ну панель ты скачал, а программа в контроллере защищена - что дальше.
В Протуле легче нарисовать все заново, чем разбираться в чужих безымянных тэгах. Интерфейс у него для этого не удобный.
Показать сообщение ??? -- Михаил -- 2004-10-09 10:43:51
Да..пока все работает,но при отказе панели время простоя будет слишком большое - проект старый,существует ли еще разработчик и денег запросят(у нас уже была очень похожая ситуация).Программа контроллера скачена,панель купить можно достаточно быстро,так что будет полная безопасность,если был бы проект панели.
Показать сообщение В понедельник дам ответ -- Хранитель -- 2004-10-09 11:50:45
Попробую в понедельник разные варианты на своем стенде и дам ответ по ним.
У меня правда сейчас MP370Touch сенсорная. У тебя с клавиатурой ?
Чтоб я знал на что ориентироваться: Есть ли у тебя Протул, Степ и какие, связь с РС по СОМ или MPI.

Показать сообщение Сохранение проекта МР370 на CF карте -- Хранитель -- 2004-10-11 11:56:10
Самый простой способ создания резервной копии - сохранение проекта МР370 на Compact Flash карте.
1.Скопировал проект из папки FlashSimatic на Compact Flash карту StorageCard2 (такой каталог у меня).
2.Записал в панель абсолютно другой проект и запустил.
3.Затем стер папку FlashSimatic
4.Скопировал ранее сохранненый на CF карте проект в эту папку.
Все работает.
За чистоту эксперимента конечно ответить полностью не могу, т.к. панель у меня в употреблении, и в ней уже могут быть ранее загруженные вспомогательные DLL. На новой панели смогу проверить только через месяц.

Для скачивания проекта с панели через MPI важно, чтобы был правильно адрес панели и выбран одинаковый режим MPI в Downolad/Upload>Preference.

При скачивании через СОМ важно, чтобы были выбраны одинаковые режим COM и скорость в Downolad/Upload>Preference.

Показать сообщение Сохранение проекта МР370 на CF карте -- Михаил -- 2004-10-11 16:47:40
Хранитель,спасибо за консультацию...с картой наверно было бы все проще,но НЕТ ее у меня и не купят!Панель у меня с клавиатурой,имею Протул версии 6.0,Стер 7 версии 5.2,программатор Сименс филд ПЖ.Связывался с панелью по MPI,ее адрес мне известен точно.По СОМ связи не получилось,все опции и настройки связи в панели и в программаторе я понимаю.Хранитель,если будут еще какие-нибудь рекомендации,буду рад их прочитать!
lacuss@mail.ru
Показать сообщение Последний совет -- Хранитель -- 2004-10-11 22:34:41
Последний совет. Я не всегда жду, когда промежуточное начальство денег даст, если мне надо покупаю за свои.
Обычная CF карта для фотоаппарата объемом 8 ..32 мб <= 20 $. Спроси у друзей или фотомагазине.
Если это надо только тебе - говори начальству, что программа защищена и ее нельзя считать через PG. Пусть потом сами расхлебывают - ты же предупреждал, и они обычно это помнят.
По СОМ порту у меня связь всегда есть - надеюсь ты в него не Профибус кабель втыкаешь.
Иногда бывает долго и упорно не замечаешь одной галочки в настройках - на бумажке сделай список настроек и пройдись по нему. И у меня и у напарника такое бывало, свежий взгляд помогает.
Когда несколько панелей - хоть на одной добиваешься нужного результата и по аналогичным настройкам работаешь с другими.
Я работаю по описанным на этой и предыдущей страницах способам.

К предыдущему письму - каталог Flash/Simatic - черточка в другую сторону (обратная тут автоматом удаляется как служебный символ Flash\Simatic здесь я 2 поставил для проверки)

Показать сообщение Последний совет -- Михаил -- 2004-10-11 23:10:07
Спасибо!Но тут столько мест где что-то нужно подкупить!...,а у людей повыше зарплата побольше,пусть у них голова и болит...С каталогами все понятно,они у меня называются точно также...в галочках тоже несложно:их всего две для СОМ и две для MPI...поковыряюсь еще немного,может действительно что упустил...
Еще раз спасибо!
Показать сообщение Последний совет -- Хранитель -- 2004-10-21 16:30:42
В панели в Control Panel еще есть опция Backup/Restore для сохранения на карте памяти (CF). Сохраняет/восстанавливает и программу и образ IMG.
Показать сообщение Настройки с картинками -- FAQ -- 2004-10-21 17:56:33
В ФАКе по HMI ProTool смотри настройки с картинками
"Transfer of a ProTool project via MPI / PROFIBUS http://www4.ad.siemens.de/-snm-0135109872-1098201826-0000018554-0000000029-1098365747-enm-WW/llisapi.dll/13032411?func=ll&objId=13032411&objAction=csView&nodeID0=10805579&foldersopen0=-172-753-785-786-787-&lang=en&siteid=cseus&aktprim=0
Показать сообщение Официальный текст -- Хранитель -- 2004-10-22 13:35:02
Доки по сохранению/восстановлению на CF карту
раздел 3.7 по http://www.automation-drives.ru/as/download/doc/simatic_hmi/panels/00_03_r.pdf
Показать сообщение Официальный текст -- Михаил -- 2004-10-23 10:13:26
Спасибо! Все ясно.Вобщем я все делаю по документации,просто система старая,обновлять надо,но следуя Вашим советам,Хранитель, не буду.
Кстати,связи по СОМ-порту я добился,проблема с кабелем была.При этом тоже появляется сообщение о несовместимости версий ОС.
Показать сообщение WinCC отказывается работать! -- Boyler -- 2004-10-07 18:35:41
Ну совсем не хочет, даже проект новый не создает.
Во время открытия или создания проекта вылетает с ошибкой.
А при открытии Step`a вылезает сообщение, ругается на Server (???), что-то типа: Нет доступа к серверу, сервер не запущен или у вас нет прав доступа.

Если он на SQL Server ругается, то его я уже переустанавливал с официального СD от Siemens - вроде работает.

Подсобите, что за камни?
Показать сообщение WinCC отказывается работать! -- Vasiliy -- 2004-10-07 23:47:48
а с какой именно ошибкой вылетает HW resalt error?
Если да, то знаю только одно лекарство переустановку.
Если с какой то другой то напишите что именно пишет
Показать сообщение нужен программист -- Инна -- 2004-10-07 17:09:12
Иностранная компания объявляет об открытии вакансии на пост программиста для
автоматизации комплектных линий для пищевой промышленности(процессинговое оборудование), в частности, для молочной индустрии.

Необходимо:

Выполнять программирование, тесты, запуски оборудования, создавать исполнительную документацию автоматизации и операторов interfaces, исходя из функционального анализа подготовленного руководителем автоматической части проекта.

Знания:

Знания Windows
Знания Office
Программирование и конфигурация одного из продуктов:
Контроллер SIEMENS S7
Контроллер SCHNEIDER гамма Pentium и PL7 PRO
Электрика:
Должен читать, понимать и контролировать эл. схемы
Уметь модифицировать схемы и инсталляции
Контроль работ по прокладке эл. кабеля

Ин. язык : базовый французкий или английский

Просьба направлять Ваши резюме на e-mail : iboudanova@mail.ru

Показать сообщение а за ско-ка? -- Проходчик -- 2004-10-14 11:27:24
Прям не программист а целое КБ и прораб заодно. И во сколько тыщ вечно зеленых крутая компания оценивает эту работу, если я,например, действительно профи со своими разработками, и отрасль та же?
Показать сообщение нужен программист -- bond -- 2004-10-07 17:29:25
Мне больше всего нравиться, что емаил адреса всегда распологаются на бесплатных сервисах.
Сплошная конспирация, неужели трудно сразу название фирмы сказать?
Показать сообщение нужен программист -- VASYA -- 2004-10-08 10:17:22
КТО? Где? И скока денег?
и люди потянуться...
Показать сообщение B&R 2003 -- Евгений -- 2004-10-07 17:02:57
Добрый день.
Подскажите пожалуйста - есть ли способ проверить работоспособность контроллеров B&R 2003, b&r 2005?
(А то лампочки на них горят, а станок не работает)

Показать сообщение B&R 2003 -- Andr -- 2004-10-08 10:03:47
А подробнее? Какие именно модули CPU, блок питания и т.п у вас стоят? Не горит ли Error? В норме ли питание?
Показать сообщение Runtime Error CCWriteArchiveServer.exe -- Aleksey1980 -- 2004-10-07 17:01:38
При запуске проекта в WinCC выдается сообщение об ошибке: Runtime Error!
..SiemensCommonCommonArchivingCCWriteArchiveServer.exe
abnormal program termination.
Стоит следующая система: PCS7(Step 7 5.3 HF2 WinCC 6.0 sp2).

Подскажите как от этого избавиться?
Показать сообщение SP1 for STEP7 v5.3 -- Сергей -- 2004-10-07 13:56:23
Здорова!
Не подкинете ПРЯМУЮ ссылку на сервис пак 1 для STEP7 v5.3?
а то у меня эта: http://www4.ad.siemens.de/WW/skm/frameset.asp?markerurl=%2FWW%2Fllisapi%2Edll%3Ffunc%3Dll%26objID%3D19396644%26objaction%3Dcsview%26lang%3Den%26siteid%3Dcseus&option=download&showoptions=false&lang=en&searchID=0135030360109396700100000101880000000063&firstload=no&siteid=cseus&query=Service+Pack+1+for+STEP+7+V5.3+&hitsPerSite=10&BID=19396644&cur_pos=0
ссылка выдает ошибку.

Показать сообщение SP1 for STEP7 v5.3 -- ventuks -- 2004-10-07 16:00:53
Sdelal v Google zapros: "STEP7 v5.3 SP1"
Vzjal samuju pervuju silku i postavil na http://simptoms.narod.ru/
Показать сообщение адрес SP1 for STEP7 v5.3 -- Product Support -- 2004-10-07 15:57:53
Сейчас качаю с
http://www4.ad.siemens.de/-snm-0135030360-1095414978-0000002313-0000000002-1097149561-enm-WW/llisapi.dll/csfetch/19396644/SIMATIC_S7_STEP7_V53_SP1.exe?func=cslib.csFetch&nodeid=19403498
Показать сообщение адрес SP1 for STEP7 v5.3 -- Сергей -- 2004-10-08 11:50:55
Спасибо, всё пошло.


236
Показать сообщение Soft для программирования DL05 и других Direct Logic -- Chainic -- 2004-10-07 13:07:38
Кто-нибудь знает где взять софт для программирования DL05 и других контроллеров Direct Logic. Может у кого есть. Можно на обмен. Есть много чего по Симатику. В том числе и модули всякие. Можно на датчики Omron, Sick. Есть и крутые типа с TEACH-IN. Рассчитаны на определение подложки этикетки. Есть короче хардваре. Давай меняться.
Показать сообщение Soft для программирования DL05 и других Direct Logic -- Sim -- 2004-10-10 00:54:11
Есть полностью рабочий"коробочная версия", пиши куда, вышлю CD(копию)не жалко, так же есть soft для панелей EZ-Touch из этой же серии.
Показать сообщение Soft для программирования DL05 и других Direct Logic -- Eugene Sergeev -- 2004-10-07 13:45:04
У меня вроде был, только я не знаю, демка или нет, давно его не поднимал. Но он большой, послать по И-нету не знаю, получится ли.
Показать сообщение Где скачать Step 7v5.3???? -- Ed -- 2004-10-07 12:48:49
Подскажите где можно скачать Step 7v5.3????
Показать сообщение Нужна авторизация -- ALex -- 2004-10-06 17:23:35
Пожалуйста поделитесь авторизацией на Step 7v5.3 Если не трудно отправьте мне на мыло, или подскажите где скачать. Спасибо...
Показать сообщение авторизация на предыдущей странице -- Учись листать -- 2004-10-06 18:03:22
Смотри сообщение
1: на предыдущей странице
A1710453.EKB -- Decode by MIME -- 2004-09-29 16:32:40
2: на этой странице
Качайте Протул 6СП2 -- 2048 тэгов -- 2004-10-06 11:59:28
3: 2 страницы назад
STEP7 V5.2 PROF -- Коллега -- 2004-09-22 13:28:58
Надеюсь деMIMEноровать умеешь. Скопируй через буфер и сохрани в текстовый файл. Затем в Виндовс командире декодируй MIME - при этом он скажет, что там есть недопустимые символы, но файл получится нормальным

Показать сообщение Для начала попробуй заМИМЕть -- Учитель -- 2004-10-06 22:34:49
Попробуй что нибудь заМИМЕть
УВИДИШЬ РЕЗУЛЬТАТ
ПОЙМЕШЬ ЧТО НАДО КОПИРОВАТЬ
Научишься деМИМЕть
Мужики учитесь и не бойтесь экспериментировать, вам разжовывать никто не будет.

Показать сообщение авторизация на предыдущей странице -- ALex -- 2004-10-06 19:50:53
Если честно, деMIMEноровать ни разу не пробовал... что для этого надо? (простите за дилетанство :) ). И потом что копировать весь текст вместе с шапкой, или только набор символов (Tk9OTwQHNAc3TwYHBwdOTzcHKk80B05PTk8EBgY2NE9PTzYHT09PT09PT09PT09PBwcHB09PDlBPT3gFBwdPTzoHQE9AT0BPQE9ATzoGCE86B0BPOQdATzoHQE9AT0BPOwdBT0FPQU9BT0FPQU9BT0FP и т.д.)

Показать сообщение авторизация на предыдущей странице -- Nec -- 2004-10-08 05:58:20
А я скопировал с шапкой в текстовый файл, но дал ему расширение .eml и потом кликнул на нем. Открываются такие файлы почтовой программой - письмо со вложением файла. Сохраняешь файл - грохаешь .eml
Показать сообщение авторизация на предыдущей странице -- Сергей Фетт -- 2004-10-06 19:19:37
STEP7 V5.3 PROF авторизации случайно нет? Заранее спасибо
Показать сообщение Оффтопик. Ищу RLD editor и Optigrafix для MACO6000. -- Михаил -- 2004-10-06 17:19:54
Это все от фирмы Barber-Colman/Eurotherm. При желании поставщика ;) делюсь софтом Siemens-а, вечнозеленым или деревянными всеобщим эквивалентом ;) Пишите сюда или на мыло.
Показать сообщение ZEN, LOGO,ALFA20 что лучше? -- Chainic -- 2004-10-06 16:48:52
Посоветуйте кто работал с разными этими сабжами, что лучше? Учитывая цену, наличие модулей расширения, возможность связи, удобство программной оболочки. В настоящее время надо решить небольшую задачу. Т.е. требуется наличие в контроллере 16 таймеров задержки включения, счетчики.Заранее благодарен
Показать сообщение ZEN, LOGO,ALFA20 что лучше? -- Chainic -- 2004-10-07 09:33:51
20 Входов, 20 выходов. В программе надо использовать 16 таймеров задержки. Выхода должны быть релейными т.к. надо управлять 48VAC катушками и 24 В пт катушками.
Показать сообщение ZEN, LOGO,ALFA20 что лучше? -- Костян -- 2004-10-08 15:34:01
А может лучше чуть дороже S7-200. Есть дальнейшая возможность расширения всего ентого дела!
Показать сообщение ZEN, LOGO,ALFA20 что лучше? -- Электростиль -- 2004-10-20 17:54:54
ЛОГО:
http://shop.elektrostyle.ru/m310se/ispsearch?nmainid=33128&nsectid=24253

АЛЬФА:
http://shop.elektrostyle.ru/m310se/ispsearch?nmainid=33128&nsectid=12269

Тенические каталоги на Альфу в pdf:
http://www.elektrostyle.ru/Rus/pdf/Mitsubishi.htm

Форум для сравнения по контроллерам Мицубиси:
www.melsec.ru

Показать сообщение S7-315 процессор -- QwertQwerties -- 2004-10-06 14:01:56
Подскажите, пожалуйста, какой процессор (камень) стоит в S7-315-2DP (в старом и новом(тонком))?
Показать сообщение Внутри S7-315 процессор -- Infineon С165 Infineon С165 -- 2004-10-06 14:34:51
Старый Infineon С165 - 16 разрядный см. на сайте www.Infineon.com
Новый Infineon-Siemens IBC16 SXA1020B2-E S7Controller - наверное тоже 16 разрядный, но про него ничего не нашел

C165
• High Performance 16-bit CPU with 4-Stage Pipeline
– 80 ns Instruction Cycle Time at 25 MHz CPU Clock
– 400 ns Multiplication (16 &acute; 16 bit), 800 ns Division (32 / 16 bit)
– Enhanced Boolean Bit Manipulation Facilities
– Additional Instructions to Support HLL and Operating Systems
– Register-Based Design with Multiple Variable Register Banks
– Single-Cycle Context Switching Support
– 16 MBytes Total Linear Address Space for Code and Data
– 1024 Bytes On-Chip Special Function Register Area
• 16-Priority-Level Interrupt System with 28 Sources, Sample-Rate down to 40 ns
• 8-Channel Interrupt-Driven Single-Cycle Data Transfer Facilities via
Peripheral Event Controller (PEC)
• Clock Generation via prescaler or via direct clock input
• On-Chip Memory Modules
– 2 KBytes On-Chip Internal RAM (IRAM)
• On-Chip Peripheral Modules
– Two Multi-Functional General Purpose Timer Units with 5 Timers
– Two Serial Channels (Synchronous/Asynchronous and High-Speed-Synchronous)
• Up to 16 MBytes External Address Space for Code and Data
– Programmable External Bus Characteristics for Different Address Ranges
– Multiplexed or Demultiplexed External Address/Data Buses with 8-Bit or 16-Bit
Data Bus Width
– Five Programmable Chip-Select Signals
– Hold- and Hold-Acknowledge Bus Arbitration Support
• Idle and Power Down Modes
• Programmable Watchdog Timer
• Up to 77 General Purpose I/O Lines,
partly with Selectable Input Thresholds and Hysteresis
• Power Supply: the C165 can operate from a 5 V or a 3 V power supply
• Supported by a Large Range of Development Tools like C-Compilers,
Macro-Assembler Packages, Emulators, Evaluation Boards, HLL-Debuggers,
Simulators, Logic Analyzer Disassemblers, Programming Boards
• On-Chip Bootstrap Loader
Показать сообщение Аналоговые входа S7 -- gekka -- 2004-10-06 11:58:25
Есть большое кол-во аналоговых датчиков (больше 100), скорость опроса нужна небольшая. Есть ли у Симатика мультиплексированные аналоговые входы, чтобы недорого построить систему скажем на S7-300?
Показать сообщение Аналоговые входа S7 -- Eugene Sergeev -- 2004-10-07 13:48:56
У Фесто в свое время были такие коробки, с одной стороны 8 аналоговых входов, с другой стороны - выход 8 бит на дискретные входы и выбор канала 3 дискретных выхода. стоили вроде недорого, но это было довольно давно.
Показать сообщение Аналоговые входы S7 дороги -- Недорого не получится -- 2004-10-06 12:32:48
У них и так мультиплексированные входы внутри аналоговых модулей. Цены 1 входа от 50 (SM331: 8 An) до 120 (ET200S:IM151+n*PME+n*2An) евро за вход. Смотри их каталог http://www.automation-drives.ru/support/ca01/
Недорого не получится.
Показать сообщение Аналоговые входы S7 дороги -- NickGashevsky -- 2004-10-06 17:37:31
Недорого - это на Ш711, но надежнось... Хотя в новых моделях у них вроде микро РС в голове.
Показать сообщение EPlan -- Generator -- 2004-10-06 09:05:22
Приветствую!
Прочитал некоторые отзывы по программе EPlan.
С критикой продукта могу не согласиться, есть конечно в нем некоторые тонкости, но если знать как делать - то программа хороша! Например в пятой версии можно генерировать схемы из excel, что намного облегчает создание,скажем, страниц 200.
Есть одна идея!
В настоящий момент мы создаем форум именно по программе EPlan.
Прошу отозваться пользователей программы, а так же указать, какая информация интересует вас, и какой информацией вы можете подельиться.
Пишите на mail: generator@hotmail.ru
Показать сообщение EPlan -- Alex -- 2004-10-06 20:05:13
В какой 5 версии можно генерировать схемы из Exel.
Что то в 5.50 я этого не видел. Может плохо смотрел?
Показать сообщение EPlan -- Andrey -- 2004-10-06 16:51:00
Ну почему сторонники Eplane всегда ставят ему в плюс конверторы форматов. То импорт,экспорт в AutoCad, то вот Excel. Что Eplanу всегда костыли нужны в виде других прог? А сам он что - обкакался? Значит создаем чертеж в Excel а потом экспортируем в Eplane?
Показать сообщение EPlan -- Generator -- 2004-10-11 09:09:21
Я не сравнивал программы, я ищу пользователей!!
Насчет генерации схем - это не в самой программе - это специальноый макрос Excel для Eplan.
Насчет костылей... сделай чертеж на листов 600 за 10 минут!!! Сменю Eplan мигом на что-нить другое..
Не нада хаять то - чего не знаешь!!
Показать сообщение UserArchive -- Alexandr -- 2004-10-06 08:13:36
сталкивался ли кто с ошибками при записи в UserArchive(WinCC 5.1 SP1). Для чтения и записи используются стандартныеы примеры из мануала. Хаотично, не понятно в какие моменты перестают писаться двухчасовки. В скрипте выдаётся ошибка о не соответствии структуры архива.
Показать сообщение UserArchive -- Alexandr -- 2004-10-06 08:49:11
Сталкивался с проблемами записи тегов в Tag Logging, не понятно в какой момент перестают открываться тренды из архива, хотя теги пишуться,пока не нашел решения проблемы, единственное приходится удалять файлы архивов, после этого они создаются заново и некоторое время все нормально.
Показать сообщение ИК порт -- Наташа -- 2004-10-06 07:49:26
Подскажите можно ли подключить к Simatic ИК-порт?
Показать сообщение ИК порт -- NickGashevsky -- 2004-10-06 09:23:21
Думаю, можно работающий со стандартным портом RS232 (продают для связи с мобилками). А вот FIRa навкрно не будет.
Показать сообщение Demo->Full -- Aleks_odessa -- 2004-10-06 00:05:29
Други!!!
Получил демо-версии:
Logo!SoftComfort V4
SIMATIC iMap V2.0 trial
Step7-MicroWin V3 evaluation licence 60 days
WinCC V6 Demo
ProTool V6.0+SP2 demo.
Теперь вопрос - какие из них можно (и как?) превратить в полнофункционал???
Поделитесь у кого есть опыт!
Показать сообщение Качайте Протул 6СП2 -- Сайт работает -- 2004-10-06 11:41:13
Сайт работает
http://www.rkcontrols.com/WEB%20Folders/Backdoor%20Software/
http://www.rkcontrols.com/WEB%20Folders/Backdoor%20Software/Protool%20V6.0%20SP2.zip
Показать сообщение Закачки больше нет -- Сайт уже не работает -- 2004-10-08 22:14:13
Вечером 8 октября файлы убрали.
Периодически заходите туда - может повезти и с другими прогами.

Показать сообщение Качайте Протул 6СП2 -- 2048 тэгов -- 2004-10-06 11:59:28
MIME-Version: 1.0
Content-Type: application/octet-stream; name="A9PRO450.EKB"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="A9PRO450.EKB"

Tk9OTwQHNAc3TwYHBwdOTzcHKk80B05PTk8EBgY2NE9PTzYHT09PT09PT09PT09PBwcHB09PDlBP
T3gFBwdPTzoHQE9AT0BPQE9ATzoGCE86B0BPOQdATzoHQE9AT0BPOwdBT0FPQU9BT0FPQU9BT0FP
QU9BT0FPQU9BT0FPQU9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0NPQ09DT0NPQ09D
T0NPQ09DT0NPQ09DT0NPQ09DT0NPRE9ET0RPRE9ET0RPRE9ETwIhNn45PyBrLEYUQRJxFU9FT0VP
RU9FT0VPRU9FT0VPwwAfAkVPRU8NBw0HDQcNB0ZPRhUPT0ZPRk9GT0ZPRk8AB90AGAU8Bw1PPwcN
Bg4HPwdHT0dPR09HT0dPR09HT0dPR09HT0dPPQdHT0dPR09YT1hPWE9YT1hPWE9YT1hPWE9YT1hP
WE9YT1hPWE9YT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWk9aT1pPWk9aT1pPWk9a
T1pPWk9aT1pPWk9aT1pPWk9bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT6y+rryouqq4
pLZcT1xPXE9cT1xPXE9cT1xPXE9cT1xPXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9e
T+n4HAdeT15PXk9eT15PNFN+bmUnZnV5YGRmeyd+ZmQnaSdzZm50N3VyanZueW55YDYnNyc3Jzcn
Nyc3JzcnOCc4JzgnOCc4JzgnOCc4JwFTcG5rJ2h1d2BqZnUncGZqJ3x/aW5rYn0mOSc5JzknOSc5
JzknOSc5JzknOSc5JzonOic6JzonOic6JzonOidST1JPUk9ST1JPUk9ST1JPmnRITlAoSE5WRk9O
WCdLdXRTdGh3KEt1dCdJUzs1KzMkJ0hme3Q8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8Jz0nPSc9
Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPidXSVpCRjouNx43KzUmNS43KiQeBx4HHgceBx4H
HgcfBx8HV09XT1dPV09XT1dPV09XT1dPV09XT1dPV09XT2hPaE9oT2hPaE9oT2hPaE9oT2hPaE9o
T2hPaE9oT2hPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9qT2pPak9qT2pPak9qT2pP
ak9qT2pPak9qT2pPak9qT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPbE9sT2xPbE9s
T2xPbE9sT2xPbE9sT2xPbE9sT2xPbE8kT21PbU9tT21PbU9tT21PbU9tT21PbU9tT21PbU9tT25P
bk9uT25Pbk9uT25Pbk9uT25Pbk9uT25Pbk9uT25Pb09vT29Pb09vT29Pb09vT29Pb09vT29Pb09v
T29Pb09gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2FPYU9hT2FPYU9hT2FPYU9hT2FP
YU9hT2FPYU9hT2FPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9jT2NPY09jT2NPY09j
T2NPY09jT2NPY09jT2NPY09jT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPZU9lT2VP
ZU9lT2VPZU9lT2VPZU9lT2VPZU9lT2VPkas=

Показать сообщение Demo # Full -- DemoNeFull -- 2004-10-06 11:34:51
В документации посмотри какие различия/ограничения в демо и в полной версиях.
У меня есть диск Demo STEP7.v5 Демонстрационная версия не позволяет сохранять, компилировать и загружать в контроллер программные файлы, кроме примеров, входящих в комплект поставки пакета.

WinCC_5.1 Версия без авторизации работает в режиме проектирования 1 час, после этого требует перезапуска пакета (все произведенные изменения сохраняются).


237
Показать сообщение летучие ножницы -- игорь -- 2004-10-06 00:00:18
Здравствуйте господа
у кого есть проект на CFC для летучих ножниц
Показать сообщение драйвер -- roman -- 2004-10-05 15:24:12
подскажите какой драйвер необходим на Field Pg для программирования Memory Card?
Показать сообщение WinCC 6.0 -- Костя -- 2004-10-05 10:12:21
Народ помогите с софтом для сименса у меня Wun CC 6.0 а русификатор есть для 6.0+SP1 где взять сервис пак 1 для версии 6.0
Показать сообщение WinCC 6.0 -- NickGashevsky -- 2004-10-06 09:27:31
В представительстве Сименс.
Показать сообщение Поделитесь "Курс ST-7PRO1 и ST-7PRO2"!!! Плиз :) -- Костян -- 2004-10-04 21:29:43
Лю-ю-ю-ю-юди!!! Поделитесь "Информация и обучение,SIMATIC S7,Программирование 1,Курс ST-7PRO1 и ST-7PRO2" Плиз :) phobos80@yandex.ru
Показать сообщение Поделитесь "Курс ST-7PRO1 и ST-7PRO2"!!! Плиз :) -- Эльвира -- 2004-10-06 10:03:37
Обучение по контроллерам SIMATIC S7 можно пройти в фирме "Синетик" в Новосибирске http://www.sinetic.ru/study/
Также у нас можно заказать оборудование SIEMENS и получить техническую поддержку! Обращайтесь, всегда готовы помочь!
Показать сообщение Поделитесь "Курс ST-7PRO1 и ST-7PRO2"!!! Плиз :) -- Сергей -- 2004-10-06 09:49:56
Курс это хорошо , а где можно пройти полноценное обучение , сам я живу в Сибири - желательно где нибудь поближе к дому ?
Показать сообщение Поделитесь "Курс ST-7PRO1 и ST-7PRO2"!!! Плиз :) -- Nec -- 2004-10-05 06:30:01
Да, было бы интересно посмотреть... Тут кто-то обещал-обещал выложить в инете, да так и не выложил...
Показать сообщение Поделитесь "Курс ST-7PRO1 и ST-7PRO2"!!! Плиз :) -- Нир -- 2004-10-05 10:51:01
Я бы поделился. И поделюсь.
Качайте http://flashpont.narod.ru/
Показать сообщение Поделитесь "Курс ST-7PRO1 и ST-7PRO2"!!! Плиз :) -- Nec -- 2004-10-06 11:27:21
На народе написано, что размер одного файла может быть не более 5 Мб. Разбей раром на части и залей заново...
Судя по дискуссии многие ждут..

С уважением, Алексей.
Показать сообщение Поделитесь "Курс ST-7PRO1 и ST-7PRO2"!!! Плиз :) -- Alex -- 2004-10-05 17:01:39
Что-то ты не то выставил...:))
Может это шутка такая? НЕХОРОШООО...
Показать сообщение Поделитесь "Курс ST-7PRO1 и ST-7PRO2"!!! Плиз :) -- dimon -- 2004-10-05 11:26:49
Спасибо большое !

Вторая ссылка только не работает.
Показать сообщение Поделитесь "Курс ST-7PRO1 и ST-7PRO2"!!! Плиз :) -- Alexandr -- 2004-10-05 13:19:18
Они вообще не работают
Показать сообщение Поделитесь "Курс ST-7PRO1 и ST-7PRO2"!!! Плиз :) -- Aleks_odessa -- 2004-10-06 00:16:05
Действительно - не работают :-(
Поправьте, сэр, плиз!
Показать сообщение Поделитесь "Курс ST-7PRO1 и ST-7PRO2"!!! Плиз :) -- NickGashevsky -- 2004-10-06 09:57:42
Попробуй перезалить на сайт файлы.
Показать сообщение Поделитесь "Курс ST-7PRO1 и ST-7PRO2"!!! Плиз :) -- Aleks_odessa -- 2004-10-07 00:38:33
На странице http://narod.yandex.ru/help/00_01.yhtml в правилах Народа записано: пункт 5. Размер одного файла не должен превышать 5 Мб!!!
Видимо - проблема в этом! Надо бы переразрезать файлики, а ?!!
Показать сообщение PG -- Alexey -- 2004-10-04 15:59:24
Получил новый программатор на котором загружен WIN2000 (английская версия) без русской раскладки. В перечне для настройки русский тоже отсутствует.
Может кто подскажет как добавить, или загрузить русскую раскладку клавиатуры?
Заранее спасибо...
Показать сообщение PG -- Nec -- 2004-10-06 07:14:04
Control Panel -> Regional options -> General -> Your Locale
- здесь выбрать русский
Control Panel -> Regional options -> Input Locales -> Add
- здесь тоже добавить русский, остальные грохнуть (кроме английского)

MUI нужен для русификации элементов меню...
Показать сообщение На западно-европейской В2000 -- нет поддержки русского -- 2004-10-06 17:54:11
На PG стоит западно-европейская В2000 с западно-европейским МУИ и нет поддержки русского как класса. У тебя поставка В2000 с каким сервис-паком? У меня был В2000СП2.
Еще раз говорю купи на лотке В2000СП4+МУИ и не мучайся.
МУИ предназначен не только для руссификации меню, но для поддержки русского языка. Или качай 33 мбайта.
Лицензии при этом не летят.
А Степ какой? Если 5.2 то с лицензиями проблем вообще нет, а если 5.3. то с помощью FDA сделал бы образ дискеты и выложил бы в инет.
Показать сообщение PG -- Alexey -- 2004-10-06 17:12:37
Да это все понятно, я все так и делал...
Беда в том, что в перечне списка языков, русский отсутствует.
Показать сообщение PG -- Alexey -- 2004-10-06 17:00:39
Да это все понятно..., я так и делал.
Проблемма в том, что в перечне языков, русский совсем отсутствует.
Показать сообщение Купи диск W2000SP4 + MUI -- Руссификатор -- 2004-10-04 17:49:07
Купи диск с W2000 сервис-пак4, там же находится официальный руссификатор "MUI". Либо скачай MUI c сайта Микрософта. Работает стабильно.
Показать сообщение ограничения на входы -- Денис -- 2004-10-04 12:03:47
Подскажите плз.
Прочитал , что у S-315 входное пространство ограничено 150байтами - значит ли это , что я принципиально не могу подключить устройств на сконфигурированных как входы 300 байт, или я могу считывать их через цикл например?
Какие ограничения существуют для других типов S-316 S 400?
Показать сообщение NTFS -- Alexander Herner -- 2004-10-03 00:48:04
Помогите!!! Ищу Driver for NTFS(чтение и запись).
Могу помочь с S7. Есть опыт в больших проектах. Привет оренбуржцам(моя родина)
Показать сообщение NTFS -- NickGashevsky -- 2004-10-04 09:49:26
Под какую операционку? Dos, Win9x, unix-linux?
Показать сообщение NTFS -- Alexander Herner -- 2004-10-10 00:13:49
На старий добрий DOS
Показать сообщение MicroWin V4.0. -- Сергей -- 2004-10-01 14:37:26
Народ. Кто подскожет, где лежит MicroWin V4.0.
Поделитесь, плз.
Показать сообщение MicroWin V4.0. -- ventuks -- 2004-10-02 13:33:56
http://www.ad.siemens.de/s7-200/ftp/STEP7-MicroWIN_V40_Evaluation.exe
Показать сообщение А кряк к нему есть?! MicroWin V4.0. -- Костян -- 2004-10-04 23:43:24
А кряк к нему есть?!
Показать сообщение А кряк к нему есть?! MicroWin V4.0. -- Александр -- 2004-10-05 08:59:20
Да товарищи! Не сочтите за наглость - поделитесь, у кого есть...
Показать сообщение А кряк к нему есть?! MicroWin V4.0. -- ventuks -- 2004-10-05 12:08:53
http:\simptoms.narod.ru
Показать сообщение А кряк к нему есть?! MicroWin V4.0. -- Aleks_odessa -- 2004-10-06 00:24:00
-- ventuks-у!!!
Дружище!!!
По - моему ссылка на S7-HiGraph v5.0+SP2
не работает...
Проверь, а???
Показать сообщение А кряк к нему есть?! MicroWin V4.0. -- Aleks_odessa -- 2004-10-07 00:43:22
А может и у тебя файлики большие??? Первый ехе-шник скачался, а остальные - никак!!!
На странице http://narod.yandex.ru/help/00_01.yhtml в правилах Народа записано: пункт 5. Размер одного файла не должен превышать 5 Мб!!!
Видимо - проблема в этом! Надо бы переразрезать файлики, а ?!!
Показать сообщение А кряк к нему есть?! MicroWin V4.0. -- ventuks -- 2004-10-07 10:06:11
Razrezal, no narod.ru hosting "umniki" - mnogotomnii arhiv vsjo ravno opoznajot kak odin fail i zakrili stranicu...

Показать сообщение А кряк к нему есть?! MicroWin V4.0. -- Александр -- 2004-10-05 12:50:22
Огромное спасибо !!!
Показать сообщение А кряк к S7-Graph-v5.3 есть?! -- NickGashevsky -- 2004-10-06 17:53:31
Вышлите ключик, если есть у кого.


238
Показать сообщение У кого есть авторизация для WinCC 5.1 -- Andrey -- 2004-10-01 10:29:38
Народ скиньте у кого она есть. Пожалуста!!!
Показать сообщение WinCC v6 и Connectivity Pak -- Diman -- 2004-10-01 06:33:57
Кто нибудь поднимал данные из быстрых архивов WinCC v6. Поделитесь опытом (и софтом). Данные данных архивов нужны для внешней обработки.
Показать сообщение WinCC v6 и Connectivity Pak -- Vasiliy -- 2004-10-01 16:24:43
Поднимал, впринципе сама ВИН СС читает их без проблем что в трендах что в таблицах все отображается. Если же нужна внешняя обработка то придется писать программу руками. Вместе с Вин СС или с Коннективити Паком устанавливается Win CC Ole DB Provider, он и является основным средством доступа.
Мы использовали Visual Basic и компонент Ado Dc данные передавали в Excel. Все работает на ура как на одной мащине так и по сети. Вопрос нужности коннективити пака тут уже обсуждался, впринципе работает и без него если на машине стоит Win CC Ole DB Provider, но вроде без каких то функций.
Показать сообщение Загрузка в CPU314C-2 PtP -- Юрчик -- 2004-09-30 21:35:54
Имеется CPU314C-2 PtP 6ES7 314-6BF01-0AB0.

В Step7 v.5.2. в HW config только 6ES7 314-6BF00-0AB0. Проекты, созданные для BF00 не грузятся в BF01.

Если у кого есть gsd файлик для 6ES7 314-6BF01-0AB0, то буду рад увидеть его в своем ящике.
Показать сообщение Загрузка в CPU314C-2 PtP -- MooR -- 2004-10-01 09:36:44
Тут не в gsd дело. Качайте хотфиксы для 5.2
Показать сообщение В HWConfig>Options>Instal HW Updates -- HWUpdate -- 2004-10-01 15:50:01
В HWConfig>Options>Instal HW Updates
Подпрограмма обновления ГСД через сайт сименса
Показать сообщение В HWConfig>Options>Instal HW Updates -- Юрчик -- 2004-10-02 23:22:18
Для этого процессора там нет обновления.
Показать сообщение OPCLink -- Александр -- 2004-09-30 14:05:20
Хочу использовать для хранения дискретных значений тег в InTouch`е размером 4 байта(DWORD),т.е. читать приходится из DB. В wwclient пишу iDB3,DWORD0. Устанавливаю бит 0.0 - получаю число не 1, а 16777216.
Показать сообщение OPCLink -- lvv -- 2004-09-30 15:20:45
А попробуй еще вот так: dDB103,D0 или dDB103,DW0 или dDB103,DWORD0 ...
Показать сообщение OPCLink -- lvv -- 2004-09-30 15:04:55
Для чтения отдельных битов попробуй так: dDB103,X0.0. Удачи!
Показать сообщение OPCLink -- Alexander -- 2004-10-01 10:08:44
Спасибо, но описанный способ формирует при чтении 1 если любой из битов установлен в слове. Здесь проблема в том, что при чтении OPCLink`ом чиел больше байта, они представляются в формате big-endian(т.е. сначала старший, затем младший байт). Так вот, может кто знает как прочитать эти биты в слово в формате little-endian?
Показать сообщение OPCLink -- Alexander Herner -- 2004-10-03 00:56:06
Если это слово(Word = 16 bit)то примени в S7 "TAW"(Tausche Word), те есть поменять byt‘s
Показать сообщение OPCLink -- Alexander -- 2004-10-05 16:08:53
Не могли бы по-подробнее про это TAW!
Показать сообщение OPCLink -- Сергей -- 2004-10-01 14:34:32
rDB3,REAL0 и все должно получиться.
Показать сообщение Вопрос по IM153-1 -- Dionis -- 2004-09-30 11:23:25
Еще раз приветствую всех посетителей форума.

У станции ET200M (153-1AA03-0XB0) в HW Config можно задать два диагностических адреса
(причем одинаковыми их задать нельзя, HW Config ругается):
1) один из них когда мы входим в свойства самой станции (квадрата что висит на Profibus)
2) а другой когда мы на стойке станции входим в свойства IM151-1 (по сути эта и есть та же самая ET200M)

Можете пояснить различия между ними, и глубокий философский смысл (почему два?)
Так как требуется считывать диагностику со станции (какой адрес использовать?!)

Заранее благодарю за посильную помощь.

Показать сообщение Вопрос по IM153-1 -- Scowl -- 2004-10-02 21:44:00
Тот, который по Alt-Enter (при чем, переведи его в w#16#xxxx). А вообще вы случайно не путаете "второй диагностический адрес" с адресом в профибасе? Он, кстати, еще выставляется перемычкаме на ЕТшке. Я как ни старался, второго найти так и не смог.
Показать сообщение Вопрос по IM153-1 -- Dionis -- 2004-10-04 08:11:26
Это верно, когда выбираешь квадратик с символическим обозначением станции, который висит на профибасе у него допустим диагностический адрес 2046, но внизу у нас раскрывается таблица с составом стойки данной станции, в котрой висят модули т.д. и в этой таблице есть IM153-1, по правой кнопки мыши заходишь в его Object Properties, и там видишь, что у него диагностический адрес 2045. Так что вот такая проблемка. Не знаю может это особенности Step7 v5.3
Показать сообщение Проблема с ET200M -- Dionis -- 2004-09-30 11:22:15
Приветствую всех посетителей форума.

Возникла такая проблема:
Конфигурация: S7-315-2DP (315-2AG10-0AB0/V2.0) + ET200M (153-1AA03-0XB0)
при нарушении связи (как при нарушении питания, так и отрыве Profibus кабеля) между мастером и слейвом
периодически (50 на 50) возникает такая проблема:
S7-300 определяет связь с ET200M (гаснут все индикаторы SF и BSF, на обоих модулях)
но почему то не обновляет таблицу выводов в DO модули ET200M, то есть все выходы на
станции умирают (физически все в нуле и не реагируют на изменения),
причем в LAD/STL/FBD при мониторинге видно, что на выходы подаются сигналы.
Однако при этом обновление таблицы входов(DI) ET200M происходит корректно (видим входы и их изменения),

При нарушении связи между S7-315-2DP и ET200M контроллер в STOP не сваливается, так как
В CPU прописаны блоки ОВ82,ОВ86,ОВ122.

Как решить данную проблему!?
Заранее благодарю всех кто откликнется.
За помощь предложу ответную помощь по различным вопросам.
Показать сообщение Проверь ОВ в работе -- Обист -- 2004-09-30 12:08:02
Добавь ОВ87.
Пустые ОВ не решают проблему, а скрывают ее.
Для начала в теле всех ОВ вставь команды чтения тэгов этого OB
L OB8x_EV_Class
L OB8x_Flt_Id
и т.д.
и потом смотри заходит ли программа туда один раз или все время там крутится.
В документации на ОВ определишь какие коды выставляет в каких ситуациях.
Периодически читай диагностику в буфер 64 байта с помощью SFC13 и анализируешь.
Если не поймешь, то уже с кодами в форум.
Показать сообщение Проверь ОВ в работе -- Dionis -- 2004-09-30 12:26:10
Да, я яспользую SFC13 и вызываю её циклически.
В момент подключения ЕТ200М она выдаёт что линк в норме, и гаснут все светодиоды ошибок.
Но выходы мрут, гады.
Спасибо за отклик, буду мучаться дальше
Показать сообщение Help- ProFace -- evn -- 2004-09-30 08:29:30
Спасибо ррр! Скачал, установил - работает.
RedMule нашел в ослиной сети, но не смог скачать.
Но появилась другая проблема. Не могу связаться с GP2301S, нужна распайка кабеля Tool Connector.
У кого появятся прблемы с ProFace обращайтесь
Спасибо!
Показать сообщение Народ!!! Подскажите а где достать GRAPH?! -- Дмитрий -- 2004-09-29 14:18:42
Здравствуйте, Nick
Отправте мне пожалуйста
Graph V5.3
Заранее большое спасибо.

Показать сообщение WinCC 6.0 -- Артур -- 2004-09-29 06:53:55
Можно ли где нибудь скачать WinCC
6.0 SP1 и WinCC 6.0 SP2 + HF2?
Показать сообщение WinCC 6.0 -- traktor -- 2005-05-04 06:52:00
где можно скачать WinCC 6.0 SP2 + HF2
Показать сообщение WinCC 6.0 -- J -- 2004-09-29 09:31:43
Можно приобрести http://step7course.boom.ru/
Показать сообщение WinCC 6.0 -- RRRRRRRRR -- 2004-10-03 01:04:44
Ну ты и самый умный
Показать сообщение ekb forStep7 5.3 -- VarakornT -- 2004-09-29 04:58:06
Dear Sir,
Do you have the ekb file for Step7 5.3?
if your have it, pls sent to us.
Показать сообщение A1710453.EKB -- Decode by MIME -- 2004-09-29 16:32:40
MIME-Version: 1.0
Content-Type: application/octet-stream; name="A1710453.EKB"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="A1710453.EKB"

Tk9OTwQHNAc3TwYHBwdOTzcHAE80B05PTk8EBhU2NE9PTzYHT09PT09PT09PT09PBwcHB09PDlBP
T3gFBwdPTzoHQE9AT0BPQE9ATzoGCE86B0BPOQdATzoHQE9AT0BPOwdBT0FPQU9BT0FPQU9BT0FP
QU9BT0FPQU9BT0FPQU9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0NPQ09DT0NPQ09D
T0NPQ09DT0NPQ09DT0NPQ09DT0NPRE9ET0RPRE9ET0RPRE9ETwIhc09DJjdRLEMIYFgVFU9FT0VP
RU9FT0VPRU9FT0VPwwAeBEVPRU9FT0VPRU9FT0ZPRhUPT0ZPRk9GT0ZPRk9GT0ZPRk88Bw1PPwcN
Bg4HPwdHT0dPR09HT0dPR09HT0dPR09HT0dPPQdHT0dPR09YT1hPWE9YT1hPWE9YT1hPWE9YT1hP
WE9YT1hPWE9YT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWk9aT1pPWk9aT1pPWk9a
T1pPWk9aT1pPWk9aT1pPWk9bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT6y+rryouqq4
pLZcT1xPXE9cT1xPXE9cT1xPXE9cT1xPXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9e
T+n4HAdeT15PXk9eT15PNFN+bmUnZnV5YGRmeyd+ZmQnaSdzZm50N3VyanZueW55YDYnNyc3Jzcn
Nyc3JzcnOCc4JzgnOCc4JzgnOCc4JwFTcG5rJ2h1d2BqZnUncGZqJ3x/aW5rYn0mOSc5JzknOSc5
JzknOSc5JzknOSc5JzonOic6JzonOic6JzonOidST1JPUk9ST1JPUk9ST1JPmm9ITlAoSE5WRk9O
WCdIU15XOzA2RVpUUlQ7US4pKCc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8Jz0nPSc9
Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPidXSVpCRjouNx4HHgceBx4HHgceBx4HHgceBx4H
HgcfBx8HV09XT1dPV09XT1dPV09XT1dPV09XT1dPV09XT2hPaE9oT2hPaE9oT2hPaE9oT2hPaE9o
T2hPaE9oT2hPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9qT2pPak9qT2pPak9qT2pP
ak9qT2pPak9qT2pPak9qT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPbE9sT2xPbE9s
T2xPbE9sT2xPbE9sT2xPbE9sT2xPbE8lT21PbU9tT21PbU9tT21PbU9tT21PbU9tT21PbU9tT25P
bk9uT25Pbk9uT25Pbk9uT25Pbk9uT25Pbk9uT25Pb09vT29Pb09vT29Pb09vT29Pb09vT29Pb09v
T29Pb09gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2FPYU9hT2FPYU9hT2FPYU9hT2FP
YU9hT2FPYU9hT2FPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9jT2NPY09jT2NPY09j
T2NPY09jT2NPY09jT2NPY09jT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPZU9lT2VP
ZU9lT2VPZU9lT2VPZU9lT2VPZU9lT2VPU6s=

Показать сообщение A1PLCS51.EKB -- Decode by MIME -- 2004-10-25 19:27:33
MIME-Version: 1.0
Content-Type: application/octet-stream; name="A1PLCS51.EKB"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="A1PLCS51.EKB"

Tk9OTwQHMwc3BQYHBwdOTzcHa080B05PTk8FBgY2NE9PTzYHT09PT09PT09PT09PBwcHB09PDlBP
TycFBwdPTzoHQE9AT0BPQE9ATzoGCE86B0BPOQdATzoHQE9AT0BPQU9BT0FPQU9BT0FPQU9BT0FP
QU9BT0FPQU9BT0FPQU9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0NPQ09DT0NPQ09D
T0NPQ09DT0NPQ09DT0NPQ09DT0NPRE9ET0RPRE9ET0RPRE9ETwIhJlw5SzIvK14GdkYMFU9FT0VP
RU9FT0VPRU9FT0VP3gAHBkVPRU9FT0VPRU9FT0ZPQBUPTw9PRk9GT0ZPRk9GT0ZPRk88Bw1PPwcN
Bg4HPwdHT0dPR09HT0dPR09HT0dPR09HT0dPPQdHT0dPR09YT1hPWE9YT1hPWE9YT1hPWE9YT1hP
WE9YT1hPWE9YT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWk9aT1pPWk9aT1pPWk9a
T1pPWk9aT1pPWk9aT1pPWk9bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT6y/pL+su629
rL1cT1xPXE9cT1xPXE9cT1xPXE9cT1xPXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9e
T+n4HAdeT15PXk9eT15PNFN+bmUnZnV5YGRmeyd+ZmQnaSdzZm50N3VyanZueW55YDYnNyc3Jzcn
Nyc3JzcnOCc4JzgnOCc4JzgnOCc4JwFTcG5rJ2h1d2BqZnUncGZqJ3x/aW5rYn0mOSc5JzknOSc5
JzknOSc5JzknOSc5JzonOic6JzonOic6JzonOidST1JPUk9ST1JPUk9ST1JPmnRITlAoSE5WRk9O
WCdIMDZXV0RITlYnTTI1NTsnOyc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8Jz0nPSc9
Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPidXSVpCRjouNx43LTYvNS43LQYeBx4HHgceBx4H
HgcfBx8HV09XT1dPV09XT1dPV09XT1dPV09XT1dPV09XT2hPaE9oT2hPaE9oT2hPaE9oT2hPaE9o
T2hPaE9oT2hPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9qT2pPak9qT2pPak9qT2pP
ak9qT2pPak9qT2pPak9qT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPbE9sT2xPbE9s
T2xPbE9sT2xPbE9sT2xPbE9sT2xPbE8kT21PbU9tT21PbU9tT21PJQcXB21PbU9tT21PbU9tTyJS
dUJ0T25Pbk9uT25Pbk9uT25Pbk9uT25Pbk9uT25Pb09vT29Pb09vT29Pb09vT29Pb09vT29Pb09v
T29Pb09gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2FPYU9hT2FPYU9hT2FPYU9hT2FP
YU9hT2FPYU9hT2FPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9jT2NPY09jT2NPY09j
T2NPY09jT2NPY09jT2NPY09jT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPLOcH2KAQ
xcUsTyxPZU9lT83FNysi7+8GZU9lT2VPTqw=

Показать сообщение A1S7GR53.ekb -- Decode by MIME -- 2004-10-29 11:27:50
MIME-Version: 1.0
Content-Type: application/octet-stream; name="A1S7GR53.ekb"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="A1S7GR53.ekb"

Tk9OTwQHNAc3BgYHBwdOTzcHxU80B05PTk8fBgY2NE9PTzYHT09PT09PT09PT09PBwcHB09PDlBP
T3gFBwdPTzoHQE9AT0BPQE9ATzoGCE86B0BPOQdATzoHQE9AT0BPQU9BT0FPQU9BT0FPQU9BT0FP
QU9BT0FPQU9BT0FPQU9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0NPQ09DT0NPQ09D
T0NPQ09DT0NPQ09DT0NPQ09DT0NPRE9ET0RPRE9ET0RPRE9ETwIhQSs4L3pROGZpCBhEFU8NBw0H
DQ0FK0VPRU9FT0VP3QAbBUVPRU9FT0VPRU9FT0ZPQBUPTw5PRk9GT0ZPRk9GT0ZPRk88Bw1PPwcN
Bg4HPwdHT0dPR09HT0dPR09HT0dPR09HT0dPPQdHT0dPR09YT1hPWE9YT1hPWE9YT1hPWE9YT1hP
WE9YT1hPWE9YT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWk9aT1pPWk9aT1pPWk9a
T1pPWk9aT1pPWk9aT1pPWk9bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT6y+rryouqq4
pLZcT1xPXE9cT1xPXE9cT1xPXE9cT1xPXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9e
T+n4HAdeT15PXk9eT15PNFN+bmUnZnV5YGRmeyd+ZmQnaSdzZm50N3VyanZueW55YDYnNyc3Jzcn
Nyc3JzcnOCc4JzgnOCc4JzgnOCc4JwFTcG5rJ2h1d2BqZnUncGZqJ3x/aW5rYn0mOSc5JzknOSc5
JzknOSc5JzknOSc5JzonOic6JzonOic6JzonOidST1JPUk9ST1JPUk9ST1JPmnRITlAoSE5WRk9O
WCdIMDZASUZLTztRLikoJzsnOyc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8Jz0nPSc9
Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPidXSVpCRjouNx43KTYrNS43KgUeBx4HHgceBx4H
HgcfBx8HV09XT1dPV09XT1dPV09XT1dPV09XT1dPV09XT2hPaE9oT2hPaE9oT2hPaE9oT2hPaE9o
T2hPaE9oT2hPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9qT2pPak9qT2pPak9qT2pP
ak9qT2pPak9qT2pPak9qT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPbE9sT2xPbE9s
T2xPbE9sT2xPbE9sT2xPbE9sT2xPbE8kTyRPbU9tT21PbU9tT21PJQcXB21PbU9tT21PbU9tTyJS
dUJ0T25Pbk9uT25Pbk9uT25Pbk9uT25Pbk9uT25Pb09vT29Pb09vT29Pb09vT29Pb09vT29Pb09v
T29Pb09gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2FPYU9hT2FPYU9hT2FPYU9hT2FP
YU9hT2FPYU9hT2FPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9jT2NPY09jT2NPY09j
T2NPPDwtLS1DcmFja2VkIGJ5Oi0tLS0tbXh5em0tLS0tLS07IEdvb2QgTHVja3khID4+LAf82IpD
R8MsTyxPZU9lTy2WkZ4sbekGZU9lT2VPJ1c=

Показать сообщение A1PLCS53.EKB -- Decode by MIME -- 2004-10-29 11:25:30
Анекдот с ключами PLCSIM и SCL 5.3 -- Юморист -- 2004-10-29 11:11:31 Ситуация похожа на анекдот.
Переименуйте имеющийся у вас:
Rename and Install by Siemens.exe
A1scl_51.ekb>A1scl_53.ekb
A1plcs51.ekb>A1plcs53.ekb
Установите их Сименсом.ехе
Новый менеджер лицензий покажет, что это файлы для старых версий (текст внутри), но Симулятор и Сцлятор при этом перестают выступать о необходимости авторизации.
Сейчас убрал эти файлы - сразу обе заорали дай авторизацию.
Попробуйте - пните если не так.

Показать сообщение A1710452.EKB -- Decode by MIME -- 2004-10-25 19:26:11
MIME-Version: 1.0
Content-Type: application/octet-stream; name="A1710452.EKB"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="A1710452.EKB"

Tk9OTwQHMwc3BQYHBwdOTzcHa080B05PTk8HBgY2NE9PTzYHT09PT09PT09PT09PBwcHB09PDlBP
TycFBwdPTzoHQE9AT0BPQE9ATzoGCE86B0BPOQdATzoHQE9AT0BPQU9BT0FPQU9BT0FPQU9BT0FP
QU9BT0FPQU9BT0FPQU9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0NPQ09DT0NPQ09D
T0NPQ09DT0NPQ09DT0NPQ09DT0NPRE9ET0RPRE9ET0RPRE9ETwIhXmkkITppMnVxHX1bFU9FT0VP
RU9FT0VPRU9FT0VP3gAHBkVPRU9FT0VPRU9FT0ZPQBUPTw9PRk9GT0ZPRk9GT0ZPRk88Bw1PPwcN
Bg4HPwdHT0dPR09HT0dPR09HT0dPR09HT0dPPQdHT0dPR09YT1hPWE9YT1hPWE9YT1hPWE9YT1hP
WE9YT1hPWE9YT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWk9aT1pPWk9aT1pPWk9a
T1pPWk9aT1pPWk9aT1pPWk9bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT6y/pL+su629
rL1cT1xPXE9cT1xPXE9cT1xPXE9cT1xPXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9e
T+n4HAdeT15PXk9eT15PNFN+bmUnZnV5YGRmeyd+ZmQnaSdzZm50N3VyanZueW55YDYnNyc3Jzcn
Nyc3JzcnOCc4JzgnOCc4JzgnOCc4JwFTcG5rJ2h1d2BqZnUncGZqJ3x/aW5rYn0mOSc5JzknOSc5
JzknOSc5JzknOSc5JzonOic6JzonOic6JzonOidST1JPUk9ST1JPUk9ST1JPmnRITlAoSE5WRk9O
WCdIU15XOzA2RVpUUlQ7US4pKSc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8Jz0nPSc9
Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPidXSVpCRjouNx43LTYvNS43LQYeBx4HHgceBx4H
HgcfBx8HV09XT1dPV09XT1dPV09XT1dPV09XT1dPV09XT2hPaE9oT2hPaE9oT2hPaE9oT2hPaE9o
T2hPaE9oT2hPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9qT2pPak9qT2pPak9qT2pP
ak9qT2pPak9qT2pPak9qT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPbE9sT2xPbE9s
T2xPbE9sT2xPbE9sT2xPbE9sT2xPbE8kT21PbU9tT21PbU9tT21PJQcXB21PbU9tT21PbU9tTyJS
dUJ0T25Pbk9uT25Pbk9uT25Pbk9uT25Pbk9uT25Pb09vT29Pb09vT29Pb09vT29Pb09vT29Pb09v
T29Pb09gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2FPYU9hT2FPYU9hT2FPYU9hT2FP
YU9hT2FPYU9hT2FPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9jT2NPY09jT2NPY09j
T2NPY09jT2NPY09jT2NPY09jT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPLMc22MQQ
xcUsTyxPZU9lT+20N48i7+8GZU9lT2VPS64=

Показать сообщение A1SCL_51.EKB -- Decode by MIME -- 2004-10-25 19:39:13
MIME-Version: 1.0
Content-Type: application/octet-stream; name="A1SCL_51.EKB"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="A1SCL_51.EKB"

Tk9OTwQHMwc3BgYHBwdOTzcHZU80B05PTk8UBgY2NE9PTzYHT09PT09PT09PT09PBwcHB09P1FJP
TwMFBwdPTzoHQE9AT0BPQE9ATzoGCE86B0BPOQdATzoHQE9AT0BPQU9BT0FPQU9BT0FPQU9BT0FP
QU9BT0FPQU9BT0FPQU9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0NPQ09DT0NPQ09D
T0NPQ09DT0NPQ09DT0NPQ09DT0NPRE9ET0RPRE9ET0RPRE9ETwIhQSczLyRLcgwVCmVbFU8NBw0H
DXJC+EVPRU9FT0VP3QAVBUVPRU9FT0VPRU9FT0ZPQBUPTw9PRk9GT0ZPRk9GT0ZPRk88Bw1PPwcN
Bg4HPwdHT0dPR09HT0dPR09HT0dPR09HT0dPPQdHT0dPR09YT1hPWE9YT1hPWE9YT1hPWE9YT1hP
WE9YT1hPWE9YT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWk9aT1pPWk9aT1pPWk9a
T1pPWk9aT1pPWk9aT1pPWk9bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT6y+rryouqq4
pLZcT1xPXE9cT1xPXE9cT1xPXE9cT1xPXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9e
T+n4HAdeT15PXk9eT15PNFN+bmUnZnV5YGRmeyd+ZmQnaSdzZm50N3VyanZueW55YDYnNyc3Jzcn
Nyc3JzcnOCc4JzgnOCc4JzgnOCc4JwFTcG5rJ2h1d2BqZnUncGZqJ3x/aW5rYn0mOSc5JzknOSc5
JzknOSc5JzknOSc5JzonOic6JzonOic6JzonOidST1JPUk9ST1JPUk9ST1JPmnRITlAoSE5WRk9O
WCdIMDZUWEs7US4pKic7JzsnOyc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8Jz0nPSc9
Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPidXSVpCRjouNx43KjUoNS43LAoeBx4HHgceBx4H
HgcfBx8HV09XT1dPV09XT1dPV09XT1dPV09XT1dPV09XT2hPaE9oT2hPaE9oT2hPaE9oT2hPaE9o
T2hPaE9oT2hPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9qT2pPak9qT2pPak9qT2pP
ak9qT2pPak9qT2pPak9qT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPbE9sT2xPbE9s
T2xPbE9sT2xPbE9sT2xPbE9sT2xPbE8lT21PbU9tT21PbU9tT21PJQcXB21PbU9tT21PbU9tTyJS
dUJ0T25Pbk9uT25Pbk9uT25Pbk9uT25Pbk9uT25Pb09vT29Pb09vT29Pb09vT29Pb09vT29Pb09v
T29Pb09gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2FPYU9hT2FPYU9hT2FPYU9hT2FP
YU9hT2FPYU9hT2FPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9jT2NPY09jT2NPY09j
T2NPY09jT2NPY09jT2NPY09jT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPLKe4dfhD
wMYsTyxPZU9lT43CxBYZ6uwGZU9lT2VPrKw=

Показать сообщение A1S7GR52.EKB -- Decode by MIME -- 2004-10-25 19:38:15
MIME-Version: 1.0
Content-Type: application/octet-stream; name="A1S7GR52.EKB"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="A1S7GR52.EKB"

Tk9OTwQHMwc3BQYHBwdOTzcHa080B05PTk8CBgY2NE9PTzYHT09PT09PT09PT09PBwcHB09PDlBP
TycFBwdPTzoHQE9AT0BPQE9ATzoGCE86B0BPOQdATzoHQE9AT0BPQU9BT0FPQU9BT0FPQU9BT0FP
QU9BT0FPQU9BT0FPQU9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0NPQ09DT0NPQ09D
T0NPQ09DT0NPQ09DT0NPQ09DT0NPRE9ET0RPRE9ET0RPRE9ETwIhIE8hNHczIkYGE317FU9FT0VP
RU9FT0VPRU9FT0VP3gAHBkVPRU9FT0VPRU9FT0ZPQBUPTw9PRk9GT0ZPRk9GT0ZPRk88Bw1PPwcN
Bg4HPwdHT0dPR09HT0dPR09HT0dPR09HT0dPPQdHT0dPR09YT1hPWE9YT1hPWE9YT1hPWE9YT1hP
WE9YT1hPWE9YT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWk9aT1pPWk9aT1pPWk9a
T1pPWk9aT1pPWk9aT1pPWk9bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT6y/pL+su629
rL1cT1xPXE9cT1xPXE9cT1xPXE9cT1xPXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9e
T+n4HAdeT15PXk9eT15PNFN+bmUnZnV5YGRmeyd+ZmQnaSdzZm50N3VyanZueW55YDYnNyc3Jzcn
Nyc3JzcnOCc4JzgnOCc4JzgnOCc4JwFTcG5rJ2h1d2BqZnUncGZqJ3x/aW5rYn0mOSc5JzknOSc5
JzknOSc5JzknOSc5JzonOic6JzonOic6JzonOidST1JPUk9ST1JPUk9ST1JPmnRITlAoSE5WRk9O
WCdIMDZASUZLTztRLikpJzsnOyc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8Jz0nPSc9
Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPidXSVpCRjouNx43LTYvNS43LQYeBx4HHgceBx4H
HgcfBx8HV09XT1dPV09XT1dPV09XT1dPV09XT1dPV09XT2hPaE9oT2hPaE9oT2hPaE9oT2hPaE9o
T2hPaE9oT2hPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9qT2pPak9qT2pPak9qT2pP
ak9qT2pPak9qT2pPak9qT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPbE9sT2xPbE9s
T2xPbE9sT2xPbE9sT2xPbE9sT2xPbE8kT21PbU9tT21PbU9tT21PJQcXB21PbU9tT21PbU9tTyJS
dUJ0T25Pbk9uT25Pbk9uT25Pbk9uT25Pbk9uT25Pb09vT29Pb09vT29Pb09vT29Pb09vT29Pb09v
T29Pb09gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2FPYU9hT2FPYU9hT2FPYU9hT2FP
YU9hT2FPYU9hT2FPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9jT2NPY09jT2NPY09j
T2NPY09jT2NPY09jT2NPY09jT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPLOdS6l0Q
xcUsTyxPZU9lT80QBAgi7+8GZU9lT2VPK6s=

Показать сообщение A1DOCP51.EKB -- Decode by MIME -- 2004-10-26 14:27:13
MIME-Version: 1.0
Content-Type: application/octet-stream; name="A1DOCP51.EKB"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="A1DOCP51.EKB"

Tk9OTwQHMwc3BWUH+QdOTzcHfE80B05PTk8KBgc2NE9PTzYHT09PT09PT09PT09PBwcHB09PDlBP
T3gFBwdPTzoHQE9AT0BPQE9ATzoGCE86B0BPOQdATzoHQE9AT0BPQU9BT0FPQU9BT0FPQU9BT0FP
QU9BT0FPQU9BT0FPQU9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0NPQ09DT0NPQ09D
T0NPQ09DT0NPQ09DT0NPQ09DT0NPRE9ET0RPRE9ET0RPRE9ETwIhRyQtNCR4NwwaZgVIFU9FT0VP
RU9FT0VPRU9FT0VP3gARBEVPRU9FT0VPRU9FT0ZPQBUPTw9PRk9GT0ZPRk9GT0ZPRk88Bw1PPwcN
Bg4HPwdHT0dPR09HT0dPR09HT0dPR09HT0dPPQdHT0dPR09YT1hPWE9YT1hPWE9YT1hPWE9YT1hP
WE9YT1hPWE9YT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWk9aT1pPWk9aT1pPWk9a
T1pPWk9aT1pPWk9aT1pPWk9bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT6y/rL+sv6y/
rL9cT1xPXE9cT1xPXE9cT1xPXE9cT1xPXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9e
T+n4HAdeT15PXk9eT15PNFN+bmUnZnV5YGRmeyd+ZmQnaSdzZm50N3VyanZueW55YDYnNyc3Jzcn
Nyc3JzcnOCc4JzgnOCc4JzgnOCc4JwFTcG5rJ2h1d2BqZnUncGZqJ3x/aW5rYn0mOSc5JzknOSc5
JzknOSc5JzknOSc5JzonOic6JzonOic6JzonOidST1JPUk9ST1JPUk9ST1JPmnRITlAoSE5WRk9O
WCdfSFhXSUg7US4pKic7JzsnOyc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8Jz0nPSc9
Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPidXSVpCRjouNx42LDUtNS43LQYeBx4HHgceBx4H
HgcfBx8HV09XT1dPV09XT1dPV09XT1dPV09XT1dPV09XT2hPaE9oT2hPaE9oT2hPaE9oT2hPaE9o
T2hPaE9oT2hPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9qT2pPak9qT2pPak9qT2pP
ak9qT2pPak9qT2pPak9qT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPbE9sT2xPbE9s
T2xPbE9sT2xPbE9sT2xPbE9sT2xPbE8kTyRPbU9tT21PbU9tT21PJQcXB21PbU9tT21PbU9tTyJS
dUJ0T25Pbk9uT25Pbk9uT25Pbk9uT25Pbk9uT25Pb09vT29Pb09vT29Pb09vT29Pb09vT29Pb09v
T29Pb09gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2FPYU9hT2FPYU9hT2FPYU9hT2FP
YU9hT2FPYU9hT2FPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9jT2NPY09jT2NPY09j
T2NPY09jT2NPY09jT2NPY09jT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPLCfPbKBT
5MQsTyxPZU9lTw2tM28Wzu4GZU9lT2VPmqw=

Показать сообщение A1S7TS51.EKB -- Decode by MIME -- 2004-10-27 12:26:14
MIME-Version: 1.0
Content-Type: application/octet-stream; name="A1S7TS51.EKB"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="A1S7TS51.EKB"

Tk9OTwQHMwc3BQYHBwdOTzcHh080B05PTk8rBgY2NE9PTzYHT09PT09PT09PT09PBgcHB09PDlBP
T3gFBwdPTzkHQE9AT0BPQE9ATzoGCE86B0BPOQdATzoHQE9AT0BPQU9BT0FPQU9BT0FPQU9BT0FP
QU9BT0FPQU9BT0FPQU9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0NPQ09DT0NPQ09D
T0NPQ09DT0NPQ09DT0NPQ09DT0NPRE9ET0RPRE9ET0RPRE9ETwIhJigzSXAzKwgWRgxoFU9FT0VP
RU9FT0VPRU9FT0VP3QAGC0VPRU9FT0VPRU9FT0ZPQBUPTw9PRk9GT0ZPRk9GT0ZPRk88Bw1PPwcN
Bg4HPwdHT0dPR09HT0dPR09HT0dPR09HT0dPPQdHT0dPR09YT1hPWE9YT1hPWE9YT1hPWE9YT1hP
WE9YT1hPWE9YT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWk9aT1pPWk9aT1pPWk9a
T1pPWk9aT1pPWk9aT1pPWk9bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT6y/qr+tv622
q71cT1xPXE9cT1xPXE9cT1xPXE9cT1xPXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9e
T+n4HAdeT15PXk9eT15PNFN+bmUnZnV5YGRmeyd+ZmQnaSdzZm50N3VyanZueW55YDYnNyc3Jzcn
Nyc3JzcnOCc4JzgnOCc4JzgnOCc4JwFTcG5rJ2h1d2BqZnUncGZqJ3x/aW5rYn0mOSc5JzknOSc5
JzknOSc5JzknOSc5JzonOic6JzonOic6JzonOidST1JPUk9ST1JPUk9ST1JPmnRITlAoSE5WRk9O
WCdPYndiSGJpcXJkfidNMjU2Oyc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8Jz0nPSc9
Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPidXSVpCRjouNx42LjcvNS43LCceBx4HHgceBx4H
HgcfBx8HV09XT1dPV09XT1dPV09XT1dPV09XT1dPV09XT2hPaE9oT2hPaE9oT2hPaE9oT2hPaE9o
T2hPaE9oT2hPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9qT2pPak9qT2pPak9qT2pP
ak9qT2pPak9qT2pPak9qT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPbE9sT2xPbE9s
T2xPbE9sT2xPbE9sT2xPbE9sT2xPbE8kT21PbU9tT21PbU9tT21PJQcXB21PbU9tT21PbU9tTyJS
dUJ0T25Pbk9uT25Pbk9uT25Pbk9uT25Pbk9uT25Pb09vT29Pb09vT29Pb09vT29Pb09vT29Pb09v
T29Pb09gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2FPYU9hT2FPYU9hT2FPYU9hT2FP
YU9hT2FPYU9hT2FPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9jT2NPY09jT2NPY09j
T2NPY09jT2NPY09jT2NPY09jT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPLQe7ULHP
x8YsTy1PZU9lTy1ZJ3CC7ewGZU9lT2VPyq0=

Показать сообщение A9PRO450.ekb -- Decode by MIME -- 2004-10-26 14:25:04
На ProTool см.выше в
Качайте Протул 6СП2 -- 2048 тэгов -- 2004-10-06 11:59:28
Показать сообщение SIUPS7PROF0503.EKB -- Decode by MIME -- 2004-10-26 19:10:53
SIUPS7PROF0503.EKB на предыдущуей странице в
crack for PLSSIM V5.3 -- upgrade53 -- 2004-09-24 18:22:32
Показать сообщение A9XES110.ekb -- WinCC Flexible -- 2004-11-03 11:32:16
MIME-Version: 1.0
Content-Type: application/octet-stream; name="A9XES110.ekb"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="A9XES110.ekb"

Tk9OTwQHMwc3BQYHBwdOTzcHYU80B05PTk8HBgc2NE9PTzYHT09PT09PT09PT09PBwcHB09PDlBP
T3gFBwdPTzoHQE9AT0BPQE9ATzoGCE86B0BPOQdATzoHQE9AT0BPQU9BT0FPQU9BT0FPQU9BT0FP
QU9BT0FPQU9BT0FPQU9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0JPQk9CT0NPQ09DT0NPQ09D
T0NPQ09DT0NPQ09DT0NPQ09DT0NPRE9ET0RPRE9ET0RPRE9ETwIhNnk5PyBqNkUVQQJyFU8NBw0H
DWzc3UVPRU9FT0VP3gAHC0VPRU9FT0VPRU9FT0ZPQBUPTw9PRk9GT0ZPRk9GT0ZPRk88Bw1PPwcN
Bg4HPwdHT0dPR09HT0dPR09HT0dPR09HT0dPPQdHT0dPR09YT1hPWE9YT1hPWE9YT1hPWE9YT1hP
WE9YT1hPWE9YT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWU9ZT1lPWk9aT1pPWk9aT1pPWk9a
T1pPWk9aT1pPWk9aT1pPWk9bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT1tPW09bT6y+rL2pv626
pblcT1xPXE9cT1xPXE9cT1xPXE9cT1xPXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9dT11PXU9e
T+n4HAdeT15PXk9eT15PNFN+bmUnZnV5YGRmeyd+ZmQnaSdzZm50N3VyanZueW55YDYnNyc3Jzcn
Nyc3JzcnOCc4JzgnOCc4JzgnOCc4JwFTcG5rJ2h1d2BqZnUncGZqJ3x/aW5rYn0mOSc5JzknOSc5
JzknOSc5JzknOSc5JzonOic6JzonOic6JzonOidST1JPUk9ST1JPUk9ST1JPmnRITlAoTG51RFgn
fWt+f3Jld2I7NSs3LydIc3ppf2ZuYzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8JzwnPCc8Jz0nPSc9
Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPSc9Jz0nPidXSVpCRjouNx43KTUsNS43KgUeBx4HHgceBx4H
HgcfBx8HV09XT1dPV09XT1dPV09XT1dPV09XT1dPV09XT2hPaE9oT2hPaE9oT2hPaE9oT2hPaE9o
T2hPaE9oT2hPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9pT2lPaU9qT2pPak9qT2pPak9qT2pP
ak9qT2pPak9qT2pPak9qT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPa09rT2tPbE9sT2xPbE9s
T2xPbE9sT2xPbE9sT2xPbE9sT2xPbE8kTyRPbU9tT21PbU9tT21PJQcXB21PbU9tT21PbU9tTyJS
dUJ0T25Pbk9uT25Pbk9uT25Pbk9uT25Pbk9uT25Pb09vT29Pb09vT29Pb09vT29Pb09vT29Pb09v
T29Pb09gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2BPYE9gT2FPYU9hT2FPYU9hT2FPYU9hT2FP
YU9hT2FPYU9hT2FPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9iT2JPYk9jT2NPY09jT2NPY09j
T2NPY09jT2NPY09jT2NPY09jT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPZE9kT2RPLOnPI4YH
XcMsTyxPZU9lT8MVseDCaOkGZU9lT2VPhK8=

Показать сообщение Siemens.exe -- Decode by MIME -- 2004-10-27 10:24:49
базовый набор лекарств с возможностью пополнения из других источников
http://simatic.netfirms.com/Download/Siemens_Simatic_Step_7_v5.1_Several_Authorizations.zip
со страницы где еще кой чего есть
http://simatic.netfirms.com/Download/download.html

Показать сообщение Список известных мне авторизаций -- Listing EKB -- 2004-10-26 14:41:01
Список известных мне авторизаций List of know EKB
? - нет в наличии, но имеется кодированный шаблон в :Program FilesCommon FilesSiemensSWSAUTHTMPL
A1581A03.ekb SIK/GRAPH 5/II V6.x
A1710403.ekb STEP 7-BASIS V3.x
A1710404.EKB STEP 7-BASIS V4.x
A1710405.EKB STEP 7-BASIS V5.x
A1710451.ekb STEP 7-BASIS V5.1
A1710452.ekb STEP 7-BASIS V5.2
A1710453.EKB STEP 7-BASIS V5.3
A1730103.ekb S7 Modular PID Tool V3.x, V4.0
A1730202.ekb S7 Modular PID Tool V2.x, V4.0
A1731002.ekb S7 Fuzzy Tool V2.x, V4.0
A1ADMT10.ekb Logon - Admin Tool
A1BAPC05.EKB ?
A1BAPI60.ekb BF API V6.0
A1BAPS05.EKB ?
A1BBCC60.ekb BF BatchCC V6.0
A1BCLA05.EKB ?
A1BCON05.EKB ?
A1BFCP03.ekb BATCH flexible CP
A1BFCS03.ekb BATCH flexible CS
A1BFCV03.ekb BATCH flexible CV
A1BFOR05.EKB ?
A1BFOR60.ekb BF Formulas V6.0
A1BFRS03.ekb BATCH flexible RS
A1BHIE05.EKB ?
A1BHIE60.ekb BF Multi level Recipe V6.0
A1BPLA05.EKB ?
A1BPLA60.ekb BF Batch Planning V6.0
A1BPRO05.EKB ?
A1BREC05.EKB ?
A1BREC60.ekb BF Recipe System V6.0
A1BROP60.ekb BF ROP Lib V6.0
A1BSER05.EKB ?
A1BSP060.ekb BF Server0 V6.0
A1CFC151.EKB ?
A1CFC152.EKB ?
A1CFC251.EKB ?
A1CFC252.EKB ?
A1CFC351.EKB ?
A1CFC352.EKB ?
A1CFC360.ekb CFC V6.0 (2000)
A1CFC451.EKB ?
A1CFC452.ekb CFC V5.2 (3000)
A1CFCA03.ekb CFC V3.x
A1CFCA04.ekb CFC V4.x
A1CFCA05.ekb CFC V5.x
A1CFCA51.ekb CFC V5.1
A1CFCA52.ekb CFC V5.2
A1CHAR50.EKB ?
A1COMP30.EKB ?
A1DOCP03.ekb DOCPRO V3.x
A1DOCP05.ekb DOCPRO V5.0
A1DOCP51.ekb DocPro V5.1
A1DRVB51.ekb Driver Blocks V5.1
A1DRVB52.ekb Driver Blocks V5.2
A1DSAV50.EKB ?
A1DSUP03.ekb WAREHOUSE DECISION SUPPORT
A1ESIG10.ekb Electronic Signature
A1FSYS05.ekb S7 F Systems V5.0
A1G5II70.ekb Graph 5/II V7.x
A1HSYS05.ekb S7 H Systems V5.0
A1HSYS52.ekb S7 H Systems V5.2
A1IEA_60.ekb IEA V6.0
A1K70010.EKB ?
A1K70020.EKB ?
A1LCMP10.EKB ?
A1LOGS10.ekb Logon - Logon Service
A1MCOL30.EKB ?
A1MCOU30.ekb MicroComputing 1.0 (unlimited)
A1MOPC30.EKB ?
A1ODCE10.EKB ?
A1ODCP10.EKB ?
A1P7P150.ekb PCS7 Web Right Access
A1P7P250.ekb PCS7 Full Client Access
A1P7P350.ekb PCS7 Server to Server Communication
A1PCS704.ekb PCS7 R3i-PI
A1PDIA03.ekb S7-PDIAG V3.x
A1PDIA04.ekb S7-PDIAG V4.x
A1PDIA05.ekb S7-PDIAG V5.x
A1PIDT51.ekb PCS7 PID-Tuner V5.1
A1PLCS01.ekb S7-PLCSIM
A1PLCS03.EKB S7-PLCSIM V3.x
A1PLCS04.EKB S7-PLCSIM V4.x
A1PLCS05.ekb S7-PLCSIM V5.x
A1PLCS51.ekb S7-PLCSIM V5.2
A1PROV10.EKB ?
A1PROV20.EKB ?
A1PROV21.EKB ?
A1PRSV20.EKB ?
A1PRSV21.EKB ?
A1S5BP66.ekb SIK/STEP5/ST-BASIS PC V6.6
A1S5BP70.ekb STEP 5/ST BASIS V7.0
A1S73U51.ekb Upgrade STEP 7-BASIS V3.x - V5.1
A1S74U51.ekb Upgrade STEP 7-BASIS V4.x - V5.1
A1S75U51.ekb Upgrade STEP 7-BASIS V5.0 - V5.1
A1S7BU25.ekb Upgrade STEP 7-BASIS V2.x - V5.x
A1S7BU35.ekb Upgrade STEP 7-BASIS V3.x - V5.x
A1S7GR03.ekb S7-GRAPH V3.x
A1S7GR04.ekb S7-GRAPH V4.x
A1S7GR05.ekb S7-GRAPH V5.x
A1S7GR51.ekb S7-GRAPH V5.1
A1S7GR52.ekb S7-GRAPH V5.2
A1S7M703.ekb M7-ProC/C++ V3.x
A1S7TS03.ekb Teleservice V3.x
A1S7TS05.EKB Teleservice V5.x
A1S7TS51.EKB Teleservice V5.1
A1S7ZG05.ekb S7-HIGRAPH V5.x
A1S7ZG40.ekb S7-HIGRAPH V4.x
A1SCL_03.ekb S7-SCL V3.x
A1SCL_04.ekb S7-SCL V4.x
A1SCL_05.ekb S7-SCL V5.x
A1SCL_51.ekb S7-SCL V5.1
A1SFC_03.EKB PCS7 Engineering Options V3.x
A1SFC_04.EKB PCS7 Engineering Options V4.x
A1SFC_05.EKB PCS7 Engineering Options SFC V5.0
A1SFC_60.ekb SFC-Visualization V6.0
A1SFCV03.ekb SFC VISUAL V3
A1SFCV04.EKB SFC-Visualization V4.0
A1SFCV05.EKB SFC-Visualization V5.0
A1SFCV60.ekb SFC V6.0
A1STDC05.ekb S7 Standard PID Tool V5.x
A1VCCH60.ekb Version Cross Checker V6.0
A1VERS05.EKB ?
A1WIMP30.EKB ?
A1WINA10.ekb WinAC Basis V1.x / V2.x
A1WINA30.EKB WinAC 3.x
A1WIPN11.EKB ?
A1WPC112.ekb WINCC Basic Process Ctrl
A1WPC230.ekb WINCC Advanced Process Ctrl
A1WPC312.ekb WINCC Storage
A1WPC412.ekb WINCC Chipcard
A1WPC512.ekb WINCC Video
A1WRTX30.EKB ?
A2CAMT20.EKB ?
A2SCOU20.EKB ?
A3SI0001.EKB SIPROM
A3SI0002.ekb SIPROM
A3SPBE01.ekb PDM Basis Evaluation
A3SPBI01.ekb PDM Basis Integrated
A3SPBS01.ekb PDM Basis Standalone
A3SPBS02.ekb PDM Basis Standalone V5
A3SPBS03.EKB PDM Basis Software V5.1
A3SPBS04.EKB PDM Basis Software V5.2
A3SPD101.EKB PDM Diagnosis
A3SPDP01.EKB PDM Profibus DP/PA
A3SPHB01.ekb PDM ET200 HART
A3SPHM01.ekb PDM HART Modem
A3SPHX01.ekb PDM HART Mux
A3SPIE01.ekb PDM Routing
A3SPR201.ekb PDM RS 232
A3SPR401.ekb PDM RS 485
A3SPT101.ekb PDM max. 128 Tags
A3SPT301.ekb PDM max. 512 Tags
A3SPT401.EKB ?PDM Tag
A3SPT501.EKB ?PDM Tag
A3SPT601.EKB ?PDM Tag
A3SPT701.EKB ?PDM Tag
A3SPT801.EKB ?PDM Tag
A3SPT901.EKB PDM Tag Count unlimited
A3WCL112.ekb WINCC Interf. SIPART
A5ADC140.EKB ?
A5ADC150.EKB ?
A5ADS140.EKB ?
A5ADS150.EKB ?
A5ADS240.EKB ?
A5ADS340.EKB ?
A6ICON10.EKB ?
A6TAGC10.EKB ?
A7T2CS50.EKB ?
A7TACS50.EKB ?
A7TMCS50.EKB ?
A7TMFP50.EKB ?
A9PRO150.ekb ProTool/Pro RT 128 Tags
A9PRO250.ekb ProTool/Pro RT 256 Tags
A9PRO350.EKB ProTool/Pro RT 512 Tags
A9PRO450.EKB ProTool/Pro RT 2048 Tags
A9PRO550.EKB ?ProTool/Pro RT 4096 Tags
A9PROM50.EKB ?
A9PROP50.EKB ?
A9sc7e93.ekb SIN/NCMS7 - Ind. Ethernet V3.x
A9SC7P93.ekb SIN/NCMS7 - PROFIBUS V3.x WIN95/Windows NT
A9SD5290.ekb NET PROFIBUS-DP
A9SHLA90.ekb NET S7-REDCONNECT
A9SNEM90.ekb NET BCE/Windows 2000
A9SNEP90.ekb NET SOFTNET IE PG
A9SNEX90.ekb NET BCE/Windows NT/ IE SOFTNET-S7
A9SOLD90.EKB DP/OLE - Manager/Windows
A9SOP7N0.ekb OPC-Server-S7
A9SOPCN0.EKB NET OPC-Server-DP
A9SP5290.ekb NET PROFIBUS-PG
A9SS1390.ekb NET Industrial Ethernet-S7
A9SS13N0.ekb SIK/S7/SR Ind.Ethernet Windows NT
A9SS5290.ekb NET PROFIBUS - S7
A9SS52N0.ekb SIK/S7-PROFIBUS/Windows NT
A9WARC12.ekb WINCC User Archives
A9WC1012.ekb WINCC Interf. S5-PMCH1
A9WC1112.ekb WINCC Interf. Applicom
A9WC1212.ekb WINCC Interf. GE/SNP
A9WC1312.ekb WINCC Interf. GE/Eth
A9WC1412.ekb WINCC Interf. AB/DH
A9WC1512.ekb WINCC Modbus Protocol Suite
A9WC1612.ekb WINCC Reserve #2
A9WC1712.ekb WINCC Interf. S5TF/Eth
A9WC1812.ekb WINCC Interf. S5SR/Eth
A9WC1912.ekb WINCC Interf. 505/Eth
A9WC2030.ekb WINCC Mitsubishi FX serial
A9WC2130.ekb WINCC Mitsubishi MELSEC-A serial
A9WC2230.ekb WINCC SIMADYN D-PMC Eth
A9WC2340.ekb WINCC OMRON C-Series Host Link
A9WC2440.ekb WINCC PROFIBUS-DP
A9WC2540.ekb WINCC Interf. 505 TCP/IP
A9WCL512.ekb WINCC Interf. AB/DF1
A9WCL612.ekb WINCC Interf. Pro. FMS
A9WCL730.ekb WINCC Interf. S7-PMC
A9WCL812.ekb WINCC Interf. Mod. ser.
A9WCL912.ekb WINCC Interf. S5-PMCL2
A9WDC110.EKB ?
A9WDS110.EKB ?
A9WNC160.ekb WINCC V6 NetCC Client
A9WOIC40.ekb WINCC Internet Conn.
A9WOP160.EKB ?
A9WRC130.ekb WINCC RC 128 Tags
A9WRC160.ekb WINCC V6 RC 128 PTg 512 ATg
A9WRC230.ekb WINCC RC 256 Tags
A9WRC260.ekb WINCC V6 RC 256 PTg 512 ATg
A9WRC330.ekb WINCC RC 1024 PowerTags
A9WRC360.ekb WINCC V6 RC 1024 PTg 512 ATg
A9WRC430.ekb WINCC RC 64K Tags V3.0
A9WRC460.EKB WINCC V6 RC 64K PTg 512 ATg
A9WRC530.ekb WINCC 8000 PowerTags
A9WRC560.EKB ?WINCC V6 RC ?
A9WRC660.EKB ?WINCC V6 RC ?
A9WRC730.EKB ?WinCC ?
A9WRC760.EKB ?WINCC V6 RC ?
A9WRC830.EKB WINCC V6 RC 150K PowerTags
A9WRC860.EKB ?WINCC V6 RC ?
A9WRT130.ekb WINCC RT 128 Tags
A9WRT160.EKB ?WINCC RT ?
A9WRT230.ekb WINCC RT 256 Tags
A9WRT260.EKB ?WINCC RT ?
A9WRT330.ekb WINCC RT 1024 Tags
A9WRT360.EKB ?WINCC RT ?
A9WRT430.ekb WINCC RT 64K PowerTags
A9WRT460.EKB ?WINCC RT ?
A9WRT560.EKB ?WINCC RT ?
A9WRT660.EKB ?WINCC RT ?
A9WRT730.EKB ?WinCC RT ?
A9WRT760.EKB ?WINCC RT ?
A9WRT830.EKB ?WinCC RT ?
A9WRT860.EKB ?WINCC RT ?
A9WSEC30.ekb WINCC Server
A9WSN110.ekb WINCC WebNavigator 5 3 Clients
A9WSN160.ekb WINCC WebNavigator 6 3 Clients
A9WSN210.ekb WINCC WebNavigator 5 10 Clients
A9WSN260.ekb WINCC WebNavigator 6 10 Clients
A9WSN310.ekb WINCC WebNavigator 5 25 Clients
A9WSN360.ekb WINCC WebNavigator 6 25 Clients
A9WSN410.ekb WINCC WebNavigator 5 50 Clients
A9WSN460.ekb WINCC WebNavigator 6 50 Clients
A9WSP151.ekb WINCC ProAgent 4 Clients
A9WSP251.ekb WINCC ProAgent 10 Clients
A9WSP351.ekb WINCC ProAgent 16 Clients
A9WSPA40.ekb WINCC ProAgent WINCC
A9WSRD40.ekb WINCC Redundancy
A9WTG160.EKB ?WINCC ?
A9WTG260.EKB ?WINCC ?
A9WTG360.EKB ?WINCC ?
A9WTG460.EKB ?WINCC ?
AuthorsW.cfg *** part of setup SIEMENS.EXE программа установки
BWCC.DLL *** part of setup SIEMENS.EXE программа установки
FDA61 Программа копирования желтых дискет
INSTALL.HRD *** part of setup SIEMENS.EXE программа установки
SCP200A.ekb ****NO NAME****
SCP300A.EKB Step 7 v.5.3. Professional Edition 2004 Upgrade from yellow diskete
SCPW32.DLL крякнутая для версии 5.1
SIEMENS.EXE *** setup for soft authorization *** сама программа установки
SIFLS7PROF0503.EKB Step 7 v.5.3. Professional Edition 2004 Float license
SITTA171040503.ekb Step7 v5.3 Pro Trial 14 days
SIUPS7PROF0503.EKB Step 7 v.5.3. Professional Edition 2004 Upgrade
SIUPS7PROF0503.UPG Step7 v5.3 Pro upgrade from yellow diskete
unprotect.exe Программа снятия защиты с защищенных функций
X1710451.ekb STEP 7-BASIS V5.1 *14 DAYS*
x1s7gr51.ekb trial 14 day
X1S7GR52.EKB trial 14 day

Показать сообщение Список известных мне авторизаций -- Tvlad -- 2004-11-01 12:46:58
Скинь пжлста на WebNavigator 6 файл
Показать сообщение Load EKB from site -- files.cvalka.net -- 2004-11-04 13:24:37
Набор ключей simatic_ekb.zip (03/11/2004), FDA6.1, Unprotect выложены на сайт
http://files.cvalka.net
раздел crackz

Показать сообщение Load EKB from site -- ftp://ftp.cvalka.net -- 2004-12-24 23:33:14
Файлообменник временно на реконструкции
Файлы файлообменника находятся на
temporary you can load
ftp://ftp.cvalka.net directory CrackZ
login:anonymous@cvalka.net password:anonymous
Временно можете заливать файлы в корень файлообменника. После реконструкции всё будет удалено.
Используй для этого (need use) Windows Commander, а не (not) Internet Explorer.
PLCSIM 5.3, ProDave, TeleService 5.1

Зайди на files.cvalka.net
там описано как пройти на ftp
Ключи переименованные из типа 1, поэтому при копировании HRD файлы получаются двойного размера


239
Показать сообщение Продам -- Alexey -- 2004-09-28 19:45:58
В связи с ликвидацией предприятия продаются в Питере новые made in Germany S7
CPU 315-2DP 25 т.р.
МОДУЛЬ ВЫВОДА АНАЛОГОВЫХ СИГНАЛОВ SM 332 (6ES7332-5HD01-0AB0) 10 т.р.
PC АДАПТЕР V5.1 (6ES7972-0CA23-0XA0) 6 т.р.
МОДУЛЬ ВЫВОДА ДИСКРЕТНЫХ СИГНАЛОВ SM 322 (6ES7322-1BL00-0AA0) 7 т.р.

Показать сообщение MP270b -- Poma -- 2004-09-28 18:39:44
Люди подскажите как скачать прошивку с MP270b(или MP270) при помощи ProTool? начинаеш качать читает процентов 15 потом заявляет что нет лицензии или чтото в этом роде
Показать сообщение MP270b -- Poma -- 2004-09-28 19:59:30
Панель mp270 и качается через ProSave что необходимо
Показать сообщение Правильно сформулируй вопрос -- Корректор -- 2004-09-29 11:52:21
Уточни
1: ты хочешь скачать из ОП или закачать в ОП
2: прошивку или программу
3: Через какой интерфейс RS232/Profibus.
4: Через Протул или ПроСав.
Если через Профибус, то должен быть установлен правильный адрес.
Смотри настройки обмена в панели - интерфейс, скорость, адрес.
По опыту для нормальной закачки/скачки в параметрах закачки/скачки Протула должны стоять одинаковые установки интерфейса.
При закачке в панели должен быть указан доступный путь для сохранения предыдущей копии.
Для работы с панелью никакой лицензии не требуется, если только у тебя не демоверсия Протула.
Показать сообщение Правильно сформулируй вопрос -- Михаил -- 2004-10-01 15:53:10
Всем привет.Я пытался забекапить МР270 и с помощью просейва и с помощью протула версии 6.0...у меня тоже не было связи.Назначал разные скорости и на MPI и на COM,толку мало.Панель естественно была в режиме "трансфер",вот только путь сохранения не указывал.Если бы указал - помогло бы?? получился бы бекап?А вдруг указанный путь панель поймет не как место в программаторе, а как место в самой панели???
Спасибо.
Показать сообщение Правильнее сформулируй вопрос -- Не надо бакупить -- 2004-10-01 17:01:14
Чаго ты бакупить хошещ? Мужики вы по русски можете написать, что у вас не получается сделать - записать (DownLoad) программу в панель или считать (UpLoad) программу из панели?
Чтобы можно было считать, в Протуле должна стоять галочка в Fille>Download>Preference>Enable Upload и параметры связи такие же как Upload>Preference. Т.е. в обоих Preference установи МПИ/Профибус с одинаковым адресом или СОМ с одинаковой скоростью.
После считывания она спросит в какой проект это записать.
Хоть в какую-нибудь сторону связь есть?

Показать сообщение Правильнее сформулируй вопрос -- Михаил -- 2004-10-01 19:59:22
Хочу сохранить прект панели МР270 на программатор!У меня ProSave V 6.0 и ProTool V 6.0.У меня в протуле 6.0 меню имеет вид:File>Upload>Preferance или Start.В Preferance есть настройки связи - тип и скорость.Я ими играл,но ничего не вышло,СВЯЗИ НЕТ!!!С просейвом тоже самое!
Как быть дальше?
Показать сообщение Проверь установки в панели -- Добряк -- 2004-10-01 21:25:22
В самой панели MP270 войди в Windows CE. Посмотри установлены ли галочки связи с компьютером в Control Panel
1. Commucation>PC connection
2. Transfer

В Протуле Upload>Preference и Download>Preference установи одинаковые параметры.
В COM режиме попробуй на маленькой скорости.
Показать сообщение Проверь установки в панели -- Михаил -- 2004-10-01 21:38:35
Спасибо,завтра проверю и попробую...сегодня рабочий день заканчивается.А ксати,Windows CE будет сохраняться?Если нет,вдруг он поламается,как его туда вогнать тогда?
Показать сообщение Она и так у тебя есть -- Соня -- 2004-10-01 21:59:34
WinCE зашита во флеш - это так называемые OS IMG файлы - смотри в каталоге Prosave>IMAGES>MP270. В панели всегда присутствует нестираемый загрузчик BootLoader.
Показать сообщение Она и так у тебя есть -- Михаил -- 2004-10-02 20:20:41
Немного позанимался с панелью МР270.Пробовал копировать некоторые файлы,но при переключении питания все возвращается в первоначальное положение(копированных файлов нет).Получается,что к флешке я доступа не имею?А раз панель работоспособна,значит проект сидит тоже во флешь!?Может тогда его и необязательно сохранять?Но зачем тогда на панели стоит батарея???
Показать сообщение Батарейка там для часов -- С бодуна -- 2004-10-04 11:02:12
Батарейка предназначена для питания часов при отсутствии 24в.
Программа хранится во флешке.
В ВыньЦЕ входил? MyComputer>Flash>Simatic - это папка твоего проекта. Можешь вставить CF-карту и скопировать на нее эту папку.
Ты в настройках связи с РС самой панели разобрался?

Показать сообщение Помогите найти драйвера устройств -- Андрей -- 2004-09-28 18:30:52
При чтении флэшки с IM308C CompProfiBus требует драйвера siem803e.gsd и VLT5000X.200 - первый предположительно на Link20E (не уверен,потому что на оффсайте такого нет), а второй на привод Danfoss VLT5000. Киньте,пожалуйста, на мыло у кого есть,или подскажите где найти.
Показать сообщение ST-7курсы -- Alex -- 2004-09-28 12:06:07
Посещаю курсы ST-7serv1,2,3,а материалы у нас на латышском,а с ним-проблема.Помогите с русской версией.
Показать сообщение Export -- piaggio -- 2004-09-28 10:01:13
Does anyone know how to export arhive data from tag logging in wincc6 to excel if you know please help me!
Показать сообщение Export -- Fanat -- 2004-09-28 10:18:21
Открываешь Эксель находишь вкладку "данные", дальше ищешь "импорт внешних данных"-> "создать запрос" дальше выбираешьбазу данных WinCC и т.д. дальше дело техники...
Удачи
Показать сообщение CADdy -- Fanat -- 2004-09-28 09:39:25
Народ!
Кто работает с CADdy 3.81 - 3.82 (русская версия) помогите плиз доками и если можно, то и советом...
Проблема заключается в возможности объединения каким-нибудь образом нескольких листов принципиальной схемы в одну позицию (например шкаф автоматики) и выводом на нее отдельной спецификации через графические таблицы...
у кого есть опыт поделитесь...
Если что пишите на Асю 333838437
Спасибо всем кто откликнется
Показать сообщение CADdy -- Александр -- 2004-10-28 13:17:00
Если это еще актуально-есть такой вариант:у всех листов приципиальных схем для одного шкафа задай индекс, к примеру, ШК-123. Затем отредактируй форму для нужной графической таблицы , т.е. вставь #WHERE[120020]="ШК-123" в левом верхнем углу форматки таблицы (где #lines... ). Затем генерируй - сформируются только для заданного условия - т.е. для ШК-123. Сам я работаю с датской V3.82 school.
Показать сообщение crack WinCC 6 -- Дмитрий -- 2004-09-28 09:37:12
Установил PCS7 v6, запускаю WinCC, а он мне пишет что в демо режиме и нет внешних тегов, где бы найти авторизацию. Заранее благодарен.
Показать сообщение TD17 -- zaw -- 2004-09-28 07:53:01
Расскажите как программируется TD17. В ProToole новый Screen не добавляется. И вообще можно ли с ее помощью менять значения в DB?
Показать сообщение TD17 -- mike -- 2004-09-29 16:53:08
В ней нет экранов, есть только сообщения. Переключая из контроллера сообщения, можно отображать различную информацию. Вводить значения на данной панели нельзя, да и называется TD17 - текстовый дисплей, а не панель оператора.
Показать сообщение А кому CFC v6.0, Step 5 v7.0 и MicroWIN??? -- Aleks_odessa -- 2004-09-27 23:39:53
Заходим:
http://aleksdelo.dezigner.ru/Siemens.html
Показать сообщение А кому CFC v6.0, Step 5 v7.0 и MicroWIN??? -- bond -- 2004-09-28 10:08:31
часть линков неправильна
MicroWin & CopyKey
Показать сообщение А кому CFC v6.0, Step 5 v7.0 и MicroWIN??? -- Aleks_odessa -- 2004-09-28 22:07:59
Да, уж...
Но не ошибается тот, ... (ну дальше вы знаете...)
ИСПРАВИЛ, Сорьки!!!
Показать сообщение А кому CFC v6.0, Step 5 v7.0 и MicroWIN??? -- bond -- 2004-09-29 09:20:29
спасибо
Показать сообщение crack wincc,simatic -- STAR -- 2004-09-27 20:48:00
Братва скиньте .EKB ключи для
WinCC flexible 2004
Simatic 5.3
Показать сообщение crack wincc,simatic -- Александр -- 2004-09-28 06:25:38
Если у кого есть, тоже не проч заполучить.
Показать сообщение crack wincc,simatic -- Tvlad -- 2004-10-22 10:21:26
пишите crack200311@list.ru
Показать сообщение iFix и Siemens -- Max -- 2004-09-27 18:55:29
Поскажите pls нужна ли для подключения к iFix Simatic S7 опция "iFix OPC Client Driver"? Никогда iFix в руках не держал, сейчас надо составить спецификацию на софт. Будет ли достаточно родного Simatic Net OPC Server ?
Показать сообщение iFix и Siemens -- Sancho -- 2004-09-30 18:24:19
Все зависит от типа используемого драйвера для обмена с симатиком. Если будешь использовать SI7, поставляемый от Intellution, то нужен только Simatic Net( авторизация должна стоять обязательно на станции визуализации, иначе может часиков через 18 заткнуться). Если будешь использовать для обмена S7A, стороннего производителя, то прийдется купить на него электронный ключ, иначе через два часика связь прекратиться.А вообще если что пиши


240
Показать сообщение Частотник -- Александр -- 2004-09-27 15:20:47
Доброго времени суток.
Нужна помощь. Не могу найти адрессацию MODBUS для Hitachi L300P, чтобы управлять им со скады. Мот кто уже сталкивался!? Очень нужно.
Показать сообщение Step 7 -- Dmitrey -- 2004-09-27 13:18:08
При открытии в Step 7 функционального блока,
написаного на языке FBD, при просмотре на другом
компьютере он отображается как STL и переключить
его на FBD не получается. Подскажите пожалуйста,
как с этим бороться.
Показать сообщение Step 7 -- Dionis -- 2004-09-27 16:42:12
Установи на вторую машину STEP7 такой же версии как и на 1-ой машине.
И вообще по возможности поставь себе по возможности STEP7 v5.3
Показать сообщение Step 7 -- kimry -- 2004-09-27 20:03:18
Был такой случай. Степ 5.2. Писал в нём. Всё нормально. Прошёл месяц. Скачал с аппарата программу - СТЛ кругом. Что ни делал - не помогает. В 5.1 проблемм нет. В 5.3 не работал.
Показать сообщение Народ!!! Подскажите а где достать GRAPH?! -- Костян -- 2004-09-27 11:34:13
Народ!!! Подскажите, а где достать GRAPH?! Заранее благодарен!!!
Показать сообщение Народ!!! Подскажите а где достать GRAPH?! -- John_McClane -- 2004-09-28 07:30:16
Могу помочь в обмен на creak for PLCSIM v5.3
Показать сообщение Народ!!! Подскажите а где достать GRAPH?! -- Костян -- 2004-09-29 11:36:46
Я бы с удовольствием - если б он у меня был... но всякие разные могу послать
Показать сообщение Народ!!! Подскажите а где достать GRAPH?! -- Nick -- 2004-09-28 09:09:26
Есть S7 Graph V5 demo. Пойдет?
Показать сообщение Народ!!! Подскажите а где достать GRAPH?! -- Костян -- 2004-09-29 11:34:24
А на демо какие-то ограничения?!
Показать сообщение Народ!!! Подскажите а где достать GRAPH?! -- Nick -- 2004-09-28 09:17:50
Еще есть Graph V5.3 Какой залить
Показать сообщение Народ!!! Подскажите а где достать GRAPH?! -- Костян -- 2004-09-29 11:35:36
А он не демо?!
Пойдёт!!! Заливайте на phobos80@yandex.ru
Заранее благодарен.
Показать сообщение Народ!!! Подскажите а где достать GRAPH?! -- Nick -- 2004-09-30 10:29:55
Лицензии нету, так что как бы демо. Есть кряк к V5.3?
Показать сообщение Народ!!! Подскажите а где достать GRAPH?! -- Костян -- 2004-10-04 23:42:46
К Step 7 v. 5.3??? Есть.
Показать сообщение Подскажите как подключить ММ440 к RS232 или RS485 -- Анатолий -- 2004-09-27 10:57:42
Пожалуйста подскажите как подключить ММ440 к RS232 или RS485. Где найти описание выходных клем? Заранее спасибо.

Показать сообщение 29=P+, 30=N- -- rs485 -- 2004-09-28 12:14:03
RS485 29=P+, 30=N-
А какую цель ты преследуешь?
См. еще Application Handbook в разделе частотников
Показать сообщение 29=P+, 30=N- -- Yrok -- 2004-10-01 09:02:48
Если тебе нужно управлять частотником то у него есть для этого клеммы RS485, вот к ним и подключается контроллер S7-22x а там есть функции USS протокола, которые специально разработаны для управления ММ440
Показать сообщение Продам S5 -- d -- 2004-09-27 08:44:06
Есть много модулей для SIMATIC S5
Показать сообщение Продам S5 -- Мансур -- 2004-09-29 21:38:16
Куплю модуль цифровых выходов 6ES5 441-7LA11 и
на запчасти ОР-30А - 6AV3530-1RR01
Показать сообщение ZenOn, EPAS -- kip -- 2004-09-27 01:37:13
Кто-нибудь сталкивался со скадой ZenOn и программой для конфигурирования сервоприводов ELAU - EPAS? Работает на МР370 S7-315. Подкиньте пожалуйста ссылку
Показать сообщение ZenOn, EPAS -- Костян -- 2004-10-04 23:49:33
Привет коллеги!!! У Вас тоже ZenOn есть?! Это случайно не на итальянских упаковочных SMI? Ааа... МР370 S7-315 - значит не на них. А на чём такая радость?! Привет от Очаково!
Показать сообщение ZenOn, EPAS -- Gene -- 2004-09-27 20:11:43
Привет. Я сталкивался с Зеноном. Производитель-КопаДата, Австрия. www.copadata.at. Вещь, в общем-то неплохая, но слишком заструктурированная. Весь проект хранится в базе Raima. Любые изменения/добавления сопровождаются перекомпиляцией и перегрузкой проекта. Достаточно осторожно надо обращаться с архивами (чуть-что, машина виснет или глючит). Очень классно сделана система алармов/событий (протоколирование, отображение, фильтрация). Один гандж - все делается исключительно через конфигурационное окно (или вешается на функцию, или вызывается в рантайме). Вообще очень мало свободы по изменению на ходу (разве что картинки) по сравнению с другими пакетами.
А почему такой выбор? Я так понимаю, что пришло с какой-то немецкой машиной?
P.S. Славутич-пиво найкращих часiв! (особливо сине)
Показать сообщение Вопрос по Simatic -- aeg -- 2004-09-26 07:40:08
Суть проблемы в следующем: сталкиваюсь уже третий раз При попытке просмотреть функцию в Step7 v5.1 SP3 в online контроллер переходит в STOP. 315-й контроллер связан с программатором через коммуканиционный процессор через Industrial Ethernet в сети всего 6 контроллеров Simatic Net стоит без лицензии. Проблема возникает только при попытке просмотреть только эту функцию с другими всё нормально (обычный FC только в нем много циклических переходов, но ошибок нет железно)такое случается 1 раз из 100 может реже. В диагностическом буфере пишет что превышено время цикла и все три раза показывал на разные места. В нормальном режиме время цикла 60мс Вопрос может ли включение режима online увеличить время цикла или причина в другом
Показать сообщение Вопрос по Simatic -- Sergey -- 2004-09-27 07:01:53
Да время цикла увеличевается зайди в настройки СРU там есть где где указывается время в процентах на комуникации там и смотри
Показать сообщение PLCSIM V5.3 лежит где нибудь? -- Alex -- 2004-09-26 00:50:38
В ослиной сети нет.
Показать сообщение PLCSIM V5.3 лежит где нибудь? -- John_McClane -- 2004-09-27 11:34:18
Что такое ослиная сеть? У меня во всяком случае есть полный комплект. Могу выслать вам диск по почте, если вы сможете выслать что-либо интересное взамен. Меня интересуют программы для гафического отображения тегов контроллеров на компьютере (для отладки).
Показать сообщение PLCSIM V5.3 лежит где нибудь? -- Dionis -- 2004-09-27 16:40:01
Уважаемый John McClane что вас интересует?
Если вас не затруднит огласите список пожалуйста.
И выложите список программ которые у вас есть.
С уважением.
Дионис.
Показать сообщение PLCSIM V5.3 лежит где нибудь? -- John_McClane -- 2004-09-28 07:27:26
Hello Dionis,

у меня есть все, или можно сказать по другому, - я не знаю, чего у меня нет из продуктов SIEMENS. Кроме кряков к ним. Меня интересуют на текущий момент две вещи:
1) creak for PLCSIM v5.3
2) программы для просмотра в виде графиков тегов контроллера, чтобы какие-либо переменные можно было посмотреть в графическом виде при отладке. У меня есть DasyLab v8.0 сломанный, но я не могу понять как им пользоваться. Если кто научит, - в долгу не останусь.

Best regardes, John McClane
Показать сообщение Ремонт PLC S7-314 IFM -- Андрей -- 2004-09-25 01:26:43
Help, не погу разобраться в причине, вроде бы все в норме. Может что-то посоветуете...
Показать сообщение Prodave -- Роб -- 2004-09-24 11:24:57
День добрый.
Очень нужен S7 Prodave MPI.
Дайте ссылочку если кто знает.

Показать сообщение Simatic S7 -- Unknown -- 2004-09-23 15:49:07
Подскажите где можно найти схемы электрические принципиальные на S7 (интересует все, от контроллеров до модулей расширения)
Показать сообщение Simatic S7 -- Жанна -- 2005-04-18 00:32:10
Если тебе кто-нибудь сказал где найти - не раскажешь? Диплом горит!
gannet@elsite.ru
Показать сообщение Simatic S7 -- Foto -- 2004-09-23 16:22:28
Схем нету, но есть фото плат модулей ET200S, IM151, 315-2DP, CP342-5, MP370Touch, MM430. Ввод/вывод 24 в очень простые, схему по фото можно нарисовать. Аналоговые сложнее.
Показать сообщение Simatic S7 -- ppp -- 2004-09-23 16:31:59
Что-то слабо верится, что по фото можно нарисовать схему на 315-2DP - там не менее 5 слоев, один из которых экранирующий. Там по живой неделю надо рисовать вызванивая. Или фото на каждый слой?
Показать сообщение Коллеги читайте внимательнее -- Foto -- 2004-09-23 17:35:35
Коллеги читайте внимательнее, подумайте, а уж затем высказывайте умные комментарии.
Было написано:
Ввод/вывод 24 в очень простые, схему по фото можно нарисовать. -->Модуль ввода 4 DI = 1 сторона сигнальная, 1 кварц, ESSA2 24 ноги, 2 оптрона D206, 4 светодиода и ~30 буферных резисторов.

Про декодирование 315-2DP я не писал. У меня есть 2AF03 2-х платная на Инфенионе С165 и новая 1-ая 2AG10. Слабо верится? Значит все-таки верится? Не будем обсуждать возможности советского человека - если специалист разбирается в электронике и есть описание мелкосхем, то может и 10 слоев декодировать. Говорю, потому, что сам в свое время этим занимался.
А для разработчика плат чужие фотографии = проверенные временем технические решения или ямы - иногда бывают не менее важные, чем схемы.
Не будем открывать дисскуссию по верю/не верю.


241
Показать сообщение EPLAN -- Dimon -- 2004-09-23 15:32:06
Вопрос к владельцам EPLAN v5.5 ,
<br>как заставить его писать русские буквы.
Показать сообщение EPLAN -- Andrey -- 2004-09-23 16:41:02
Херня этот EPLAN v5.5. Больше возишся с настройками, чем делаешь реальную доку. Давно пользуюсь Orcad и всем советую. Надо использовать универсальные средства разработки (хотя-бы тот же AutoCad), а не какие-то подъебки - никак не расстанущиеся с элементами доса. Согласись - что графика в EPLAN v5.5 - дерьмо. Что-то захотел по-своему переставить - целая проблема. Можно относительно нормально рисовать что-то совсем уж простое.
Показать сообщение EPLAN -- Alex -- 2004-09-25 11:06:15
Да, добавлю, что сравнивать Orcad и Eplan на больших проектах по электрике совсем смешно, OrCAD на это не заточен совсем, не путайте с электронными схемами. По поводу совсем простых схем. Попробуйте листов 70-80 в OrCAD, одни ссылки между листами будете недели 3 проставлять и все равно ошибок насажаете.
Показать сообщение EPLAN -- Andrey -- 2004-09-27 09:10:57
Так Вы считаете, что 70-80 листов - это большой проект? Да я в Orcade делал и по 200-300. А ссылки на листы и переходы в Orcade есть. Надо доки читать. Да и что это за документация, если там одни ссылки да переходы. Оптимизировать уважаемый надо. А оптимизировать Eplan как раз и не позволяет. Я в оркаде на одном листе 4 листа нарисованых в Eplan могу разместить.
Любой чертеж можно нарисовать в Orcade одной мышкой (клава нужна только для надписей). А в Eplane так не получалось. Да и библиотеки в Orcadе можно свои создавать. А в Eplan только подключаемые (хотя возможно я и ошибаюсь).
Насчет электронных схем.
Сложными вы наверное считаете рисунки, где к модулям подключены кнопки и реле? Или релейные схемы? а вы пробовали нарисовать в Eplane многообмоточный трансформатор - как ощущения?
А насчет библиотек для сименс, ну видел я их, ну и что - я что мне надо легко могу нарисовать и как хочу.
Можно уточнить - какие плюсы дает Eplane у тех кто РЕАЛЬНО им пользуется.
Показать сообщение EPLAN -- Alex -- 2004-09-27 22:53:50
Я считаю, что прежде чем трепаться, неплохо бы и предмет знать. Как уже Вам написали, в Eplan и надо работать мышкой. Если не смогли, так не пишите за других. Нарисовать на одном листе можно очень много, но 200 - 300 листов не получиться, увы. Да и не надо это для электрических схем. А переходы будут между реле и контактами, автоматом и блокконтактами. Одни стоят на силовой части, другие, например, на входах контроллера. Нет, я понимаю, что электрические схемы можно и на кульмане чертить. Только, как я уже писал, ссылки отслеживать очень муторно. Работа с библиотеками не такая удобная как в OrCAD, но никаких проблем нет, не судите о предмете, если поставили на 5 минут и снесли. Далее. Электрические схемы называются не рисунками а чертежами, никаких проблем в Eplan нет ни с трансформаторами ни с другими элементами. На счет библиотек Siemens. Начертить можно, но зачем? Да и экспорт в Step дело не лишнее. И еще. Те же 70-80 листов дают 400 листов различной автоматически сгенерированной информации, перечни элементов, кабелей, клемные планы.
Показать сообщение EPLAN -- Andrey -- 2004-09-28 10:05:00
Сам разуй глаза. Где это я писал, что в Orcade я размещал 200-300 листов на одном листе? Это ВЕСЬ ПРОЕКТ (для особо слепых). И к словам нечего придираться. Можно чертежом назвать и простую линию. Просто я хотел донести простую главную мысль: В ОРКАДЕ МОЖНО РИСОВАТЬ ВСЕ И БЫСТРО, А В ЕПЛАНЕ НЕТ.
Если надо нарисовать нестандартные элементы, то в eplane замудохаешся их рисовать.
Автоматически сгенерированые страницы? Плавали - знаем. Для них надо сначала нарисовать чертежи из стандартных элементов, а они есть не на все.
Кроме того нарисовав один раз нужную страницу, простым копированием и изменением можно делать их сотнями (для особо тупых)
А насчет некорректного сравнения. Правильно, это всеравно что сравнивать запор (Eplane) и мерин (Opcad).
Если программой нельзя пользоваться, сразу - то дело то как раз в недостатках самой программы.
В Orcad ссылки отслеживать очень муторно? Конкретно товарищ лоханулся. Сам то ты его сколько использовал? Хотя бы примеры посмотрел, раз документацию читать влом.

Показать сообщение EPLAN -- Alex -- 2004-09-28 12:23:56
Ну немного утрировал, но и три листа на одно упихивать нет смысла, читть будет трудно, вот в чем смысл. Проектировать быстрее в OrCAD, чем в Eplan электрические схемы не получиться, если схема более или менее сложная. Документация состоит не только из схемы, да и ошибок будет больше, так как контроль не заточен под электрические схемы.
Далее. Если под стандартными понимать библиотечные элементы, то естественно, отсутствующие надо вносить в библиотеку а не рисовать в графике, то же касается и OrCAD.
То, что в OrCAD делается копированием, в Eplan делается макросами и возможностей даже больше.
Пиписьками меряться Ж-)? Я OrCAD использую, с точностью до года, с 1992.
Попробуйте объяснить или прислать простейшую схему в OrCAD на двух страницах, на одной катушка реле, на второй ее блокконтакт, так чтобы автоматически формировалась ссылка друг на друга при переносе катушки или контакта по полю листаили на другой лист, тогда это будет не треп.
Показать сообщение EPLAN -- Andrey -- 2004-09-28 15:19:22
Так ты наверное как использовал Orcad 1992 года, так и продолжаешь его использовать? Товарищ - на дворе давно уже 2004. Кто тебе сказал, что в Orcade макросов нет? Или по-англицки слово macros в основном меню не смог перевести? Или с 1992 года использовал Orcad рисуя "сложный чертеж" из двух линий?
Показать сообщение EPLAN -- Alex -- 2004-09-28 20:25:26
Попробуйте, все же, глубже посмотреть на Eplan. В нем макросы имеют другой смысл, чем в OrCAD.

Macros are used in EPLAN to facilitate your work, as is the case in other programs. You can combine several steps, such as the insertion of various components and schematic elements with the assignment of device designations, to one step, that is save as a macro and insert at a later point.

In general, macros consist of any sections of schematic or graphics pages in EPLAN or include the entire contents of a whole project page. Furthermore, there are various other macros, which provide specific functions.
(c) EPLAN Software & Service

Когда изучите, тогда и будете отвечать по существу. А пока давайте закончим беспредметную перепалку, пока не подтвердите свое более высокое знание возможностей OrCAD, как обещали, а то не солидно.
Всех благ.

Показать сообщение EPLAN -- gregar -- 2004-09-27 21:22:00
1. Более чем 1,5 года я разрабатываю электрическин проекты систем автоматизации в Eplan и ни разу не испытывал проблем с его настройками.
2. Что касается элементов ДОСа, так об этом и говорить просто не приходиться, особенно в последних версиях Eplan - о ДОСе там ничего не
напоминает (в отличие от, например, AutoCAD‘a с его командной системой управления). К стати, AutoCAD в чистом виде никогда не являлся
средством разработки электрических проектов, каким является Eplan - это просто непревзойденная программа для черчения чего угодно. Строго говоря, есть специализированная "элекрическая версия" AutoCAD, но и она существенно уступает Eplan по функциональности. Таким образом, сравнивать Eplan и AutoCAD просто не корректно, т.к. это соверщенно разные по назначению программы. Eplan - это средство
разработки электрических проектов, а AutoCAD - универсальное средство черчения (и не более того) с помощью которого при отсутствии CAD-программы можно эмулировать процесс создания проектной документации.
3. Желание разместить на одном листе проекта как можно больше графического материала в принципе является порочным и не оправданным. Во-первых, при использовании в процессе разработки CAD-программы, это не приводит к существенному экономии времени разработки, во-вторых, затрудняет проведение возможных последующих изменений, в-третьих, документация проекта должна быть детально структурированой и отлично читаемой - в идеале один функциональный узел на один лист. Перенасыщение же поля листа графическим
материалом существенно затрудняет пользование ей как на этапе обучения конечного пользователя, так и на этапе эксплуатации.
4. По поводу мышки и библиотек - в Eplane с этим нет никаких проблем, т.к. все можно нарисовать только "одной мышкой" и свои библиотеки можно
создавать элементарно. И все это очень подробно и и в деталях расписано в документации на Eplan. Рисовать в нем достаточно сложные графические объекты, действительно, не очень удобно, но тут как раз и приходит на помощь AutoCAD, а Eplan великолепно поддерживает функцию импорта из AutoCAD.
5. Плюсы Eplan известны и оценивать их нужно по отношению к программам такого же функционального назначения как и сам Eplan, например, CADdy++ Electrical, WSCAD, ELCAD, E3.CADDy и аналогичными. Если конкретно, то вот несколько плюсов Eplan по отношению к известным мне электрическим CAD-программам - это значительно более высокая функциональность в настройках, возможность трансляции проектной документации на другие иностранные языки, поддержка различных страндартов разработки, встроенная автоматизированная система управления проектной документацией, возможность практически мгновенной сортировки спецификаций и перечней элементов по порядковому номеру схемного обозначения, по имени производителя, по названию элемента, по заказному номеру. Есть и другие.
6. К недостаткам Eplan, с которыми мне удалось встретиться за время работы с этой программой, я бы отнес не возможность формирования единого файла проекта, не очень удобный режим ZOOM (о чем здесь уже упоминал ALEX) и не удобство создания сложных графиких объектов
(и как следствие - необходимость привлечения для этого сторонних программ таких как AutoCAD).
Показать сообщение EPLAN -- Alex -- 2004-09-27 22:32:17
Вывод перекрестных ссылок файл сделан в псевдографике. Но самое главное - это дебильные подстановки в файлах шрифтов из-за которых и возникают все проблемы при экспорте. Вышла, кстати версия 5.60. Если русские шрифты не используются, несколько проще. Иерархия маркировки трехфазных цепей не соответствует российской и настроить не удалось. Но это уж совсем мелочи, учитывая отмену обязательного строгого соблюдения оформительских ГОСТ.
Показать сообщение EPLAN -- Alex -- 2004-09-25 10:59:08
Привет Всем.
У Eplan наследство от DOS или Unix. Но возможности достаточно большие и сильно компенсируют недостатки. Не могу сравнить с Caddy, так как видел только демо версию, на которую не стал тратить время, но если рисовать проект не из трех листиков, то Eplan сильно упрощает жизнь. С русским без проблем, надо только правильно выставить шрифты для 95, для W2K еще проще. Есть кое какие проблемы с экспортом в Step (с русскими коментариями). Криво сделано маштабирование экрана, сказывается заточка на большие мониторы, много лишних манипуляций с трансляцией, но, кажется, можно делать пакетный режим. Доступность новых версий, в отличии от прочих, так как очень популярен у немцев. Кстати, не у кого нет логина для доступа в конференцию на сайте Eplan?
Показать сообщение EPLAN -- Vlads -- 2004-09-30 19:36:00
У меня нет логина, а очень хочется...
заранее спасибо.

Показать сообщение EPLAN -- Yrok -- 2004-09-24 15:37:14
Согласен дерьмо и отстой, она даже под DOS карявая была. Писали ведь как я слышал америкосы вот она и корявая. Я сейчас пользуюсь OrCad и Caddy в caddy всё класно только чуть чуть графика хромает а так отлично.
Показать сообщение EPLAN -- Артем -- 2004-09-24 17:16:45
Для Еплана есть русификатор, иначе как его заставить писать по русски не знаю. А вот на счет херни, не знаю и на счет универсальности тоже. В Еплане нормально все автоматизируется, под него есть библиотеки у Сименса, легко и нормально формируются кабельные журналы, спецификации и списки закупок. А так с любой новой программой надо повозиться, что бы понять. А писали его немцы и это видно.
Показать сообщение EPLAN -- GOGI -- 2004-09-27 10:26:55
В GDI установить шрифт например Courier New
и в set table 511
перегрузить программу!
Показать сообщение PCSPRO -- слава -- 2004-09-23 14:51:54
Может ли кто-нибудь подсказать как заставить софт PCSPRO 58 для панелей LAUER 095Plus понимать кирилицу в Windows 98 или другой ОС.
Показать сообщение PCSPRO -- Слава -- 2004-09-24 14:28:02
Неужели никто не пользуется панелями LAUER-095plus или общаетесь с ними только в DOSe, не очень это удобно открывая по очереди PCSPRO и STEP 7 каждый раз ждать перезагрузку WINDOUS....
Показать сообщение PCSPRO -- Костян -- 2005-08-09 10:43:57
Кто-то спрашивал "LAUER". Их представительство ЭЛЕПРОМ.РУ т. 7616026
Показать сообщение PCSPRO -- ILIYA -- 2004-09-27 01:08:34
Слава, эти две обролочки PCSPRO(под DOS) и PCSPROWIN (под WIN) принципиально не отличаются, кроме всяких удобств. Если надо, то проект можешь открыть, скачать, загрузить можешь в любой версии поддерживающую 095plus http://www.lauer-systeme.net, но скомпелировать проект (если изменял нужна компеляция), только в легальной версии.
Показать сообщение PCSPRO -- San -- 2004-09-27 02:00:03
Мы работаем с PCSPRO под DOS, с русскими шрифтами нет проблем, только нужно переключиться в полноэкранный режим (в оконном русские буквы отображает не правильно), для набора русских текстов используешь вставку символа, неудобно, но работать можно
Показать сообщение view tegs -- John_McClane -- 2004-09-23 07:58:09
Может ли кто-нибудь подсказать, где можно достать программное средства для просмотра тегов контроллеров? Хотелось бы иметь возможность ‘записать‘ теги на NoteBook, а затем просматривать их в виде графиков при отладке программного обеспечения.
Показать сообщение view tegs -- ppp -- 2004-09-23 09:58:50
DasyLab

http://www.dasylab.net/Updates/Updates2/8_00_00e.exe
Показать сообщение view tegs -- John_McClane -- 2004-09-24 09:11:51
Большое спасибо за crack - у меня вроде бы все установилось. Но с ходу разобраться что там и к чему не получилось... есть ли хоть какое-нибудь описание на русском или какой-нибудь ‘geting started‘, хоть что-то для первого толчка? У меня загружена программа в PLCSIM (или реальный контроллер, например серии S7-400) и я хочу снять осциллограмму какого-нибудь сигнала, что мне нужно сделать?
Показать сообщение view tegs -- Nec -- 2004-09-28 06:41:36
Особенно сильно не пользовался, но примерно так:
1) Modules->Input/Output->Simatic S7
Располагаете модуль на листе и вызываете его свойства. Там прописываете для каждого канала адрес в контроллере (переключение между каналами путем клика на зелено-желтых прямоугольниках). Далее с панели инструментов слева берете например самописец и, расположив его на листе, вызываетет его свойства. Добавив нужное кол-во каналов соединяете их перемычками с каналами контроллера. Запускаете эксперимент. Открывается окно самописца с графиками.
Как-то так...

С уважением, Алексей.
Показать сообщение view tegs -- John_McClane -- 2004-09-23 15:30:05
Добрый день, большое спасибо за помощ. Я скачал инсталятор DasyLab, но он требует серийный номер, где его взять?
Показать сообщение view tegs -- San -- 2004-09-27 01:15:38
Скачал по указанной ссылке инсталятор, скиньте пожалуйста кряк у кого есть
Показать сообщение view tegs -- Crazy -- 2004-09-27 16:29:40
и мне тоже
Показать сообщение view tegs -- Sancho -- 2004-09-27 18:54:31
Просьба и мне , если можно закинуть кряку
Показать сообщение view tegs -- Alexandr -- 2004-09-28 06:28:48
и мне, пожалуйста.
Показать сообщение view tegs -- $lava -- 2004-09-30 13:41:07
и мне, если не затруднит. Спасибо!


242
Показать сообщение Simocode -- Andrey -- 2004-09-22 12:10:29
Огромная просьба поделиться серийником к проге Win-Simocode DP-Pro
Показать сообщение Simocode -- Денис -- 2004-09-22 13:52:04
у меня 20834-0001-000133
Андрей, Я отрабатываю программу для симокодов с -315-2dp
может знаешь?
1. С помощью каой функции или как отправить 4 байта в Симикод (сконфигурирован в тип 2 - 4 байта вход 4 выход)
2. Описал входы и выходы Симокода в Symbol table как ID b QD . Пытаюсь принять "входы" и спомощью BLKMOV и поместить их в DB . В итоге в онлайне вижу что состояния на входе BLKMOV , но в DB не записывается.на выходе RET_VAL ,блока BLKMOV висит -31965
Показать сообщение SINUMERIC 840 -- Алексей -- 2004-09-22 10:18:24
Откуда можно скачать документацию по Sinumeric840, если можно на русском. Киньте ссылку, плз!
Показать сообщение SINUMERIC 840 -- error -- 2004-09-27 09:32:19
Номер 840Т , 840М или 840С?
Показать сообщение SINUMERIC 840 -- kimry -- 2004-09-27 20:12:03
Или 840D или 840Di. Разница-то бешеная.
Показать сообщение SINUMERIC 840 -- error -- 2004-09-28 10:54:44
могу кинуть на 840Т-840М на немецком весом 3.9М
на 840С у меня 66М этого я вам не кину, но вы можете заказать CD в московском представительстве Симёна. Позвоните в отдел систем контроля перемещения, поговорите с ними.
Показать сообщение B&R controller -- Anton -- 2004-09-22 09:41:40
Господа, никто не сталкивался с контроллерами B&R? Каким софтом программируются? Где что почитать/скачать?
Показать сообщение B&R controller -- Andr -- 2004-09-22 12:39:57
Стоят контроллеры B&R 2005 и B&R 2003, программируются они по RS 232, (распайка кабеля есть), софт к ним нужен PG 2000 (под DOS, сам его не видел) или Automation Studio - этот пакет идёт ко всему, что производит эта фирма (привода, панели оператора , и т.д) Можно здесь посмотреть для начала: http://www.br-automation.com/US/index.htm
Показать сообщение B&R controller -- error -- 2004-09-28 10:59:16
(распайка кабеля есть) Где?
Показать сообщение И после этого вы говорите что на вашем форуме можно в течении 1 дня получить ответ на любой вопрос? -- Qwerty -- 2004-09-22 08:02:49
Тоже мне специалисты называетесь ||||||
Показать сообщение И после этого вы говорите что на вашем форуме можно в течении 1 дня получить ответ на любой вопрос? -- Nec -- 2004-09-22 08:38:22
Вот твой вопрос:
--------------------------------------------
Объясните пожалуйста, в описании контроллера написано, что возможно использование одинаковых функциональных блоков в организационном, но на самом деле они либо вообще не работают либо срабатывают одновременно ?
---------------------------------------------
Так вопросы не задают, ты вынуждаешь людей сразу уточнять что имеешь в виду.
1) Что за контроллер? S5, S7 или еще что-то?
2) Ты вызываешь один и тот же блок или создал несколько блоков с одинаковым содержанием?
3) Если вызываешь один и тот же FB в S7 с экземпляром DB, то используешь ли ты разные экземпляры?

Короче, сразу говори подробнее - зачем пять раз тебя переспрашивать - видел тоо вопрос, но лень было уточнять.
Показать сообщение И после этого вы говорите что на вашем форуме можно в течении 1 дня получить ответ на любой вопрос? -- Qwerty -- 2004-09-22 08:44:30
1)Контроллер S7-300. CPU 315 2DP
2)Я вызываю один и тот же блок
3)один и тот же FB в S7 с экземпляром DB, использую разные экземпляры
Показать сообщение И после этого вы говорите что на вашем форуме можно в течении 1 дня получить ответ на любой вопрос? -- Nec -- 2004-09-22 09:00:38
Тогда программа выглядит примерно так?

call fb10.db10
set: m10.0

call fb10.db11
set: m11.0

call fb10.db12
set: m12.0

Проверь чтобы были разные параметры, ну а вообще у меня так все работало. На том же контроллере.
В FB Siemens не разрешает изменять AR2 - проверь нет ли изменений.

С уважением, Алексей.
Показать сообщение И после этого вы говорите что на вашем форуме можно в течении 1 дня получить ответ на любой вопрос? -- Qwerty -- 2004-09-22 09:36:16
Спасибо вам за ответ Алексей
Программа имеет именно такой вид как вы и предположили
AR2-без изменений,параметры разные при каждом вызове, но не работает
Попробую решить эту проблему переписав программу подругому
Показать сообщение И после этого вы говорите что на вашем форуме можно в течении 1 дня получить ответ на любой вопрос? -- Mennonit -- 2004-09-22 11:07:32
В FB исползуешь статические переменные или глобальные флаги? Если пришлёшь твою программку, может согу помочь.
Показать сообщение crack for PLSSIM V5.3 -- John_McClane -- 2004-09-21 20:53:01
Может кто поможет поставить crack for PLСSIM V5.3. Старые кряки не работают ...

With hope, John McClane
Показать сообщение crack for PLSSIM V5.3 -- Коллега -- 2004-09-22 13:43:55
У меня есть SiUpS7Prof0503.EKB, SCP300A.EKB размером 2560 байт (в 2 раза больше прежних и сжатым внутренним содержанием) и SiUpS7Prof0503.UPG 2751 байта, для обновления на 5.3. Старая Siemens.exe (дай ей бог счастья за 5.2) их не воспринимает. Нигде не нашел ссылок, как это можно установить.
Показать сообщение crack for PLSSIM V5.3 -- Alex G.S -- 2004-09-24 07:33:19
На самом деле "Старая Siemens.exe (дай ей бог счастья за 5.2)" их прекрасно воспринимает, правда не без страностей(пишет каракулями и т.д) но нормально устанавливает без каких либо сообщений об ошибках и Step7 и PLCSM v5.3 против таких авторизаций ничего не имеют.
Показать сообщение crack for PLSSIM V5.3 -- John_McClane -- 2004-09-23 07:54:11
и еще... Если я за деньги куполю upgrate, он относительно недорогой, - то ляжет он на взломанную версию? Не получится так, что я просто выброшу деньги, а он вообще работать не будет? Вы не пробовали?
Показать сообщение crack for PLSSIM V5.3 -- Коллега -- 2004-09-23 10:41:03
При наличии Siemens.exe и набора ключей тебе не надо ничего ломать в 5.2, она установит и зарегистрирует нужные тебе ЕКВ в HRD в C:AX NF ZZ, при этом ни один файл Степа не изменяется.
Купленное обновление отличается от скачанного только наличием фирменной желтой дискеты с ЕКВ файлами. Обновление Проф до 5.3 встает нормально если у тебя есть фирменная дискета с ключами обновления. К сожалению у меня была возможность только скопировать ЕКВ файлы, но не образ дискеты.
Показать сообщение crack for PLSSIM V5.3 -- Star -- 2004-09-23 12:26:48
Сбрось на мыло ЕКВ файлы.
Плизз.
Показать сообщение crack for PLSSIM V5.3 -- Коллега -- 2004-09-23 14:15:54
Я уже писал, что кидаю только на нормальные адреса (платные.ru) или ftp, на бесплатное мыло (mail, ya.., и т.п.), с которого идет спам, не кидаю (по морально-безопасным соображениям).
Показать сообщение crack for PLSSIM V5.3 -- Vladimir -- 2004-09-27 21:14:26
Кинь пожалуйста мне: poyhoset@pp.nic.fi
Показать сообщение Смотри ниже -- upgrade53 -- 2004-09-28 11:32:30
SIUPS7PROF0503.EKB в сообщении
crack for PLSSIM V5.3 -- upgrade53 -- 2004-09-24 18:22:32
Надеюсь деMIMEноровать умеешь. Скопируй через буфер и сохрани в текстовый файл. Затем в Виндовс командире декодируй MIME - при этом он скажет, что там есть недопустимые символы, но файл получится нормальным.
Показать сообщение Смотри ниже -- Vladimir -- 2004-10-05 20:49:25
Ничего не пришло...
Показать сообщение crack for PLSSIM V5.3 -- Serg -- 2004-09-24 09:55:48
И мне тоже пожалуйста! Тяжко осваивать программирование без PLCSIMa.
Спасибо
Показать сообщение crack for PLSSIM V5.3 -- John_McClane -- 2004-09-24 09:04:07
Hello Коллега,
Будте добры, вышлите, пожалуйста *ekb файлы на адрес vlz@r66.ru (это нормальный платный почтовый ящик). Может у меня что получится...

kind regardes, John McClane
Показать сообщение crack for PLSSIM V5.3 -- Pol -- 2004-09-24 07:55:07
Если не затруднит, выручите и меня с авторизацией!

Показать сообщение crack for PLSSIM V5.3 -- Руденко Алексей -- 2004-09-23 15:01:54
Уважаемый коллега, если можно кинь EKB для PLCSIM
Премного благодарен
Показать сообщение crack for PLSSIM V5.3 -- John_McClane -- 2004-09-23 07:46:40
Hello Коллега,
Большое спасибо за ответ. Под siemens.exe вы понимаете программу crack для установки ключей тех или иных программных продуктов на компьютер? А там где вы брали *.ekb файлы нет никакого readme? Раз они где-то лежали, то по логике вещей, должно быть и описание, как их использовать... А если их просто скопировать в соответствующий каталог, - это не помогает?

kind regardes, John Mcclane
Показать сообщение crack for PLSSIM V5.3 -- upgrade53 -- 2004-09-24 18:22:32
MIME-Version: 1.0
Content-Type: application/octet-stream; name="SIUPS7PROF0503.EKB"
Content-Transfer-Encoding: base64
Content-Disposition: attachment; filename="SIUPS7PROF0503.EKB"
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==

Показать сообщение crack for PLSSIM V5.3 -- upgrade53 -- 2004-09-24 18:29:24
SIUPS7PROF0503.EKB для обновления профессиональной поверх 5.2
При установке с нуля требуется SIFLS7PROF0503.EKB.
Если получится - сообщите результаты.
Не путайте с триальными SITTA1... тоже 2560.
Показать сообщение crack for PLSSIM V5.3 -- star -- 2004-09-26 10:21:19
Братва скиньте EKB
Плизззззз......


243
Показать сообщение STEP7 V5.2 PROF -- TAP -- 2004-09-21 17:34:21
Господа, если не жалко может у кого нибуть есть авторизация для Step7 V5.2 Profesional
Please

Показать сообщение STEP7 V5.2 PROF -- Коллега -- 2004-09-22 13:28:58
Старые лицензии 5.1 с программой установки Siemens.exe есть на
<br>http://simatic.netfirms.com/Download/download.html
<br>для начала скачай
<br>http://simatic.netfirms.com/Download/Siemens_Simatic_Step_7_v5.1_Several_Authorizations.zip
<br>Если дашь нормальный адрес не mail.ru, .cz и т.п., то дошлю к 5.2, раз АзДиаспора накрылась.
<br>
Показать сообщение Появление задержек -- Konstantin -- 2004-09-21 10:01:42
Уважаемые господа! Имел ли кто-нибудь из вас дело с модулями телеметрии фирмы Siemens (такими, например как TIM32, TIM42). Если да, то подскажите, почему, при потере связи с КП (TIM32 + CPU315-2DP)появляются задержки при передаче данных от других КП. Мы установили, что эти задержки не результат неверных настроек ST7cc, так как при передаче данных через 400-й контроллер (наша старая конфигурация TIM42 + CPU416 на ПУ) они тоже имеют место. Вероятно тут что то с TIM42???
Показать сообщение Promass -- Georg -- 2004-09-20 20:44:19
Здравствуйте!
Подскажите чего не хватает? - Не цепляется Promass на шину Profibass PA через DP Link + DP/PA Coupler в Step7, мигает индикатор PA на Couplere. DP Link на шине Profibas DP стоит нормально. Все GSD файлы из Step7 есть.
С уважением!
Показать сообщение Promass -- Mennonit -- 2004-09-22 11:17:33
Какая у тебя скорость? (должна быть 48kb). Что ты имеешь в виду под "DP-Link"? Какой Promass ты используешь? Правильно ли установлен PB адрес на Promass? Как ты споектировал Promass в Hardware?
Показать сообщение Promass -- Georg -- 2004-09-22 16:57:40
Promass в Hardvare на скорость 48kb, Адрес Promass тоже 7.
Показать сообщение Promass -- Georg -- 2004-09-22 16:55:40
Promas 83F, DP-Link 6ES7-157-0AA82-0XA0 и DP-Coupler 6ES7-157-AD81-0XA0, На самом Pramase Fielbus Adres 6101 - 7... Не встает на шину Operation 614 -> Selektion GSD 6140 -> Manuf GSD > Unit to Bus ставлю Onn - возвращается в Off
Показать сообщение Promass -- Mennonit -- 2004-09-22 17:41:34
Один - DP/PA Link, Второй - DP/PA Coupler. Зачем тебе оба? На сколько я понимаю, тебе нужен один из них. Проверь соединения. Сименсовские соединения очень капризные. Их надо хорошо закручивать (не руками). Конечный терминатор вкручен? Если что, обращайся лучше на мыло.
Показать сообщение 5512 -- Alexey -- 2004-09-20 19:47:50
Продам абсолютно новый КОММУНИКАЦИОННЫЙ ПРОЦЕССОР CP 5512
№ 6GK1551-2AA00 в Питере. Цена 14 000 р.

Показать сообщение Проблемы с Микромастером и PROFIBUS -- Искренны -- 2004-09-20 11:27:09
Здраствуйте,

Наша система управления составлена из PLC SIMATIC S7-400 с микромастером ММ440 как slave. Мы работаем с двумя "command data sets". В первом, управление через блока ручного управления (BOP), а в другом - через PROFIBUS. Мы не можем переключить с одного профиля на другой при откючение PLC или PROFIBUS. Микромастер продолжает ждать задания с PROFIBUS храня при этом последнее контрольное слово полученное с PROFIBUS (появляются алармы F070 и A0702 или A0703). Знаете ли Вы есть ли какой-то бит или параметр где указывается поведение микромастера при отпадание PROFIBUS (Переключение профиля или что-то в этом роде).

Будем очень объязаны если поможете!

Показать сообщение Проблемы с Микромастером и PROFIBUS -- most -- 2004-09-20 14:43:30
Единственное решение, которое частотник может принять самостоятельно при обрыве связи - это остановка привода и вывод сообщения об ошибке. Самостоятельно он не будет переключаться в в другой режим.
На ВОРе ММ430 есть кнопка переключения в ручной режим, а на ММ440 её нету.
Если ММ находится в режиме Профибуса, то с ВОРа ты только сможешь очистить ошибку.
Для того, чтобы он начал принимать команды управления с ВОРа - придется его сбросить: либо послать команду передачи управления с Профибуса, либо выключить питание 24 в с модуля Профибуса, тогда он встанет на 1-ый набор данных.
А если у вас есть вероятность отказа ПЛЦ или Профибуса надо предусматривать резервную релейную схему управления через дискретные входы.
Показать сообщение Проблемы с Микромастером и PROFIBUS -- Искренны -- 2004-09-20 17:34:21
У нас есть резервная релейная схмема урпавления микромастером, только мы не знаем как пререключить управление на нее.
Показать сообщение Проблемы с Микромастером и PROFIBUS -- most -- 2004-09-20 19:41:59
ПЛЦ тоже должно знать о том, что управление передано на релейную схему и не посылать в командном слове соответствующий бит управления Remote.
К заводским установкам добавить
р0304 ...0311 параметры мотора
0700[0]=2 Работа с входов
0700[1]=6 Работа с Профибус
0701[0]=16 Пуск/Стоп
0731[0]=52.3 на светодиод
0732[0]=52.2 на светодиод
0810[0]=2090:F
1000[0]=3
1000[1]=6
1001[0]=50
1040[0]=50
2040[0]=0 если F0070 достало
закрепить все в ЕПРОМ 0971=1

Ищите в программе ошибки, если уверены в проводах и железе. Если бы описал полную конфигурацию системы, может кто нибудь указал бы на слабые места.

Показать сообщение Webnavigator v6.0 -- ppp -- 2004-09-20 07:50:26
Получить ключи на Webnavigator v6.0 очень просто: надо переименовать соответствующие имеющиеся ключи A9WSN410.EKB в A9WSN460.EKB (A9WSN310.EKB в A9WSN360.EKB и т.д.) и установить их прогой siemens.exe
Проверено с ключем A9WSN410.EKB - надпись о демоверсии на клиенте перестала появляться
Показать сообщение WinCC 6.0 -- Serg -- 2004-09-19 17:58:38
Нужен HF2 для WinCC 6.0 SP2.

Показать сообщение Upgrade for SIMATIC STEP 5 -- Михаил -- 2004-09-18 08:25:45
Как обновить STEP 5 v7.07 до v7.1.
Есть UPDATE v7.1x to v7.17
Спасибо.
Показать сообщение WinCC flexible 2004 -- Gogi -- 2004-09-17 14:24:40
Братва
Есть ли у кого ключ для WinCC flexible 2004?
(*.EKB)
Показать сообщение WinCC flexible 2004 -- Andrei -- 2004-10-01 11:47:03
Est‘ . Stuchis‘ v asku 253235. Pogovorim. Mne, kstati, nuzhna konsul‘taciia po WinCC flexible. Pomozhem drug drugu...
Показать сообщение crack k Simatic PDM -- Vital -- 2004-09-17 14:06:05
esli u kogo est - prischlite po>|<alujsta
Показать сообщение ProSave -- Andr -- 2004-09-17 11:20:02
Всем доброго времени суток! Имеется панель оператора ОР7. Установил ProSave v6.0 SP2, спаял кабель, по распайке, которая ниже на форуме проходила. Делаю Backup, а связи с ОР7 нет. В чём может быть проблема? Может распайка неверная? Какие ещё могут быть подводные камни?
Показать сообщение ProSave -- Андрей -- 2004-09-17 17:22:52
Панель оператора ОР7 должна стоять в режиме TRANSFER. После этого делается Backup или Restore.
Показать сообщение ProSave -- Alex -- 2004-09-20 14:24:55
А как перевести панель в режим трансфер?
Показать сообщение ProSave -- Vladimir -- 2004-09-22 19:24:49
Трансфер включить.Надо одновременно 3 клавиши нажать и подать питание на ОР7, помоему 2 курсор клавиши и одна служебная
Показать сообщение ProSave -- Андрей -- 2004-09-22 09:39:19
Если память у панели стерта то панель при включении автоматически готова для загрузки нового или ранее сохраненного проекта. Если надо выцарапать из нее проект, то ищем в ней пункт меню с выбором режима работы OnLine OffLine or TRANSFER. Возможно для преключения режима понадобится пароль(по умолчанию 100 кажись).
Показать сообщение ProSave -- Andr -- 2004-09-22 16:27:22
К сожалению в пунктах меню (тех, что доступны) ничего похожего нет. При попытке залезть дальше ОР7 требует 7-значный пароль, ваш пароль ей не нравится.
Показать сообщение ProFace -- evn -- 2004-09-17 10:55:26
Htlp! Хозяева пробрели оборудование. технологам важно само оборудование. В результате получили оборудование без програмного обеспечения. установлено: CPU313C и панель оператора ProFace GP2301S. C siemens справились, а с GP? Требует иницилизации через РС. Т.е. нужна программа GP-PRO/PBIII или Pro/gesigner.
Показать сообщение Help- ProFace -- evn -- 2004-09-22 09:50:52
Похоже ни кто не сталкивался с GP или нет желания отвечать. Вторую неделю качаю через осла, скачал только половину. Прошу помощи!! Может кто знает другие пути иницилизации GP?
Спасибо
Показать сообщение Help- ProFace -- ppp -- 2004-09-22 12:25:16
Не сталкивался, но для интереса посмотрел в ослиной сети

ed2k://|file|Digital.Proface.-.GP-Pro-PBIII.v6.30.-.By.UANG.rar|292114801|31D4C98B4DFB752082F0DF7591FBAEA2|/

ed2k://|file|Digital.Proface.GP-Pro.PBIII.7.00.C-Package03.beta.zip|341436924|B2C228959CA27F7C97C40F11EAE9E9B7|/

Так что садись на осла и в путь
Показать сообщение Help- ProFace -- evn -- 2004-09-23 02:08:27
Спасибо! Сижу на осле уже вторую неделю.
успехи 43% и покупатели возле меня. Но им это возможно наука, хотя вряд ли, это уже третья покупка.

Показать сообщение Help- ProFace -- ppp -- 2004-09-23 10:21:23
А какой у тебя инет? Надеюсь выделенка?
А чем качаешь? Чистым мулом? Используй Redmule. Преимущества:
Ставишь скорость отдачи например 10 а закачку 2 - реально ничего не отдаешь, но предпочтение отдается при закачке в первую очередь тебе. И из списка такого (10:2)никто не выкинет.
Раньше пользовался обычным мулом - жудко непондравилось. Отдавал в 3-4 раза больше чем брал, ну и инет соответственно на работе для остальных юзеров ложился намертво.
И ставить RedMule легко поверх обычного, сохраняя предварительно папку Incoming, где уже лежат временные файлы по закачке.
По ссылке
ed2k://|file|Digital.Proface.-.GP-Pro-PBIII.v6.30.-.By.UANG.rar|292114801|31D4C98B4DFB752082F0DF7591FBAEA2|/

на текущий момент скачивают 7 юзеров. По моему опыту скачать файл размером 300М при таком раскладе можно за 1-3 дня спокойно

Ну и муловский сервер для соединения надо выбирать не тормозной.
В общем удачи!


244
Показать сообщение OPC сервер от KEPware -- Alexandr -- 2004-09-17 09:54:50
Использовал ли кто нибудь OPC server KEPServerEX 4.0 от KEPware. В частности интересуют лицензии для драйвера s7-200.
Показать сообщение CNC600 -- Влад&мир -- 2004-09-17 09:28:29
Есть в наличии з/части к ЧПУ CNC600.Запрос по почте.
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- Евгений -- 2004-09-17 07:38:05
Народ тут суперский OPC Server в августе вышел для связи S7-200 со SCADA, скачать то можно, но только 60-ти дневную версию. Кто может уже взломал её. Help!!! Расскажите как...
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- Yu -- 2004-09-20 10:11:42
И мне поделитесь,очень интересно... . Может и MicroWin 4.0 E так же заработает???
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- ventuks -- 2004-09-20 10:47:50
Dlja MicroWin 4.0 ja poka neizspravljal registr. No esli nado, posmotru. Seichas vishlu reg faili dlja S7-200 PC-Access.
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- ventuks -- 2004-09-20 11:17:47
Podpravil regfail - teper on odin i posle zapuska
budjet rabotatj i "S7-200 PC-Access" i "MicrWin32 v4.0" tozhe. Smotri milo.
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- ventuks -- 2004-09-17 12:17:46
Posmotrel.
Zaschita takaja zhe kak u MicroWin32. Pokopalsja v registre i seichas budjet rabotatj pochti 35000 dnei i bolshe 1 million raz :)
*.reg faili visilaju po milo. Poproboval toljko na XP, no dumaju, chto na 2000 tozhe dolzhen rabotatj bez problem.
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- bond -- 2004-09-17 17:09:45
можно мне reg файлик ;)
спасибо
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- Игорь К -- 2004-09-17 14:22:20
Привет Ventuks, кинь пожалуйста на мыло, что нужно подправить.
Заранее спасибо.
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- Alexandr -- 2004-09-17 09:00:44
Если не трудно кинь ссылку где скачать хотябы 60-ти дневную версию, посмотреть что за зверь.
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- ventuks -- 2004-09-17 10:19:40
http://www.ad.siemens.de/s7-200/ftp/S7-200_PC_Access_V10_Evaluation.exe

43.5MB
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- Alexandr -- 2004-09-17 10:33:58
ventuks
спасибо
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- Alexandr -- 2004-09-17 13:34:37
ventuks
если не трудно, кинь пожалуйста на alexint (собака) yandex (точка) ru reg файл с исправлениями
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- crazy -- 2004-09-18 14:48:25
если не трудно, кинь пожалуйста и на crazy@karelia.ru
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- svetl -- 2004-09-20 04:59:16
и сюда пожалуйста.... svetl@necto.com
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- crazy -- 2004-09-20 20:12:30
надеюсь никто не обидется
www.tikhvin.netimgs7-200_pc-access_registry.zip
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- crazy -- 2004-09-20 20:15:46
www.tikhvin.netimgs7-200_pc-access_registry.zip
странно кудато слэши все делись
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- Vladimir -- 2004-09-21 21:54:20
Спасибо!
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- Vladimir -- 2004-09-21 00:16:26
Send me to, please (*.zip).
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- Aleks_odessa -- 2004-09-27 00:59:53
Я так и не смог качнуть по ссылке, хоть и флеши совал куда только мог...
Если можно - человеческим языком ссылочку?!!
Или на мыло, а ?!!
Показать сообщение Может кто уже взломал S7-200 PC Access v1.0.0.56e ? -- helper -- 2004-09-29 07:52:33
www.tikhvin.net/img/s7-200_pc-access_registry.zip
Показать сообщение Использование в OB1 одинаковых FB -- Qwerty -- 2004-09-17 07:16:31
Объясните пожалуйста, в описании контроллера написано, что возможно использование одинаковых функциональных блоков в организационном, но на самом деле они либо вообще не работают либо срабатывают одновременно ?
Показать сообщение Protool v6 sp2 -- Luix -- 2004-09-16 22:01:42
Привет коллеги!!!

Нужен SP2 для Protool V6.0,подскажыте где скачать,а то нашел только SP1a.
Всем большое спасибо.
Показать сообщение Protool v6 sp2 -- Вадим -- 2005-06-10 09:19:31
Не нашли , где скачать ProtoolPro SP2&
Показать сообщение Protool v6 sp2 -- rex -- 2004-09-20 09:53:26
у меня есть. без авторизаций. скачал по emule, если все еще надо, пиши на мыло...
Показать сообщение Protool v6 sp2 -- Roman -- 2004-11-05 15:47:56
Здравствуйте!
Поделитесь пожалуйста ProTool v6 sp2
очень нужно....
Заранее спасибо!!!
Роман Панкратов.
Показать сообщение Складские остатки по НВА Siemens можно скачать -- Электростиль -- 2004-09-16 18:22:00
При установке контроллеров Симатик часто используется низковольтная аппаратура от Сименса же: согласующие реле, автоматы защиты, кнопки, блоки питания и т.п.
Скачать остатки по складу фирмы "Электростиль", имеющий статус официального склада фирмы Siemens в России по продукции CD (низковольтная аппаратура из каталога NS K или LV ) - Вы можете с сайта http://www.elektrostyle.ru/Rus/Ostatki/Ostatki.htm
Цены и описание можно посмотреть в интернет-магазине http://shop.elektrostyle.ru/m310se/ispshop
Показать сообщение GSM-модем -- Алексей -- 2004-09-16 17:44:37
Народ подскажите где почитать про систему контроллер + GSM модем и
Показать сообщение ключи к Webnavigator -- Andrey -- 2004-09-16 15:26:51
Очень нужны ключики к Webnavigator v6.0
Показать сообщение ключи к Webnavigator -- Dimon -- 2004-09-16 16:51:49
Я уже с зимы ищю,
пока нет.
Показать сообщение ключи к Webnavigator -- ventuks -- 2004-09-19 02:01:30
Estj takie:
A9WSN410 - Simatic WINCC WebNavigator 50 Clients
A9WSN310 - Simatic WINCC WebNavigator 25 Clients
A9WSN210 - Simatic WINCC WebNavigator 10 Clients
A9WSN110 - Simatic WINCC WebNavigator 3 Clients

Goditsa?
Показать сообщение ключи к Webnavigator -- Dimon -- 2004-09-21 19:28:06
Это для пятой версии,
а нужны для шестой.


245
Показать сообщение Project Migrator: перенос проектов -- Илья -- 2004-09-16 12:34:42
У меня есть проект для WinCC V5.1, Project Migrator выдаёт сообщение об отсутствующих компонентах и не хочет конвертировать для версии 6.0, можно ли по частям вытащить проект или как перенести тэги из проекта в проект ? Заранее спасибо !

Показать сообщение Project Migrator: перенос проектов -- Vasiliy -- 2004-09-17 19:36:55
Вроде как нет
Что касается отсутствующих компонентов скорее всего не стоит SYBASE без этого архивы не конвертятся поставьте его и все сработает.
Показать сообщение Step7 через сети -- VASYA -- 2004-09-16 12:20:24
Здравствуйте, господа.
Ситуация такова: Есть 2 сети "общая" и промышленная, поставили между ними шлюз, добились "пингации":-)(сорри за мой немецкоарапский) контроллеров точнее их СР из "общей" сети. А вот Степ не хочет работать онлайн грит не атвечает ремоутный партнер. Гэтэвэй прописали правильна.
Мот кто сталкивался ...
Поскажите.
Хоцца шоп фсе была красива...
Спасиба.
Показать сообщение Step7 через сети -- DexWert -- 2004-09-21 12:25:14
Поставь Для промишленной
сети Swith. Работать будет.
Уменя такая сеть уже стоит.
Показать сообщение Step7 через сети -- NickGashevsky -- 2004-09-17 10:11:52
Скорее всего шлюз настроен неправильно. Попробуйте поставить SWITCH между сетями.
Показать сообщение PDM -- Андрей -- 2004-09-16 09:19:52
Господа, подскажите пожалуйста, откуда можно скачать update PDM v5.1 до v5.2
Показать сообщение Посоветуйте весовую систему -- DenN -- 2004-09-15 16:30:01
Для s7-226xm посоветуйте контроллер тензодатчиков с цифр выходом, может кто пользует?
Показать сообщение Посоветуйте весовую систему -- alexkid -- 2004-10-29 10:52:26
Советую поискать весоcистемы фирмы Shenk, у них есть все, что душеньке угодно. Есть правда один существенный пробел - дороговасто:)
Показать сообщение Предложение по работе -- Международная компания -- 2004-09-15 12:14:39
Требуется Инженер по автоматизации
В международную компанию, высшее техническое образование, опыт работы с ПЛК SIMATIC не менее года, разговорный английский иили немецкий, водительское удостоверение категории В, возраст от 20 до 40 лет. Резюме направлять по адресу: shadson@ukr.net. Подробная информация предоставляется после рассмотрения резюме.

Показать сообщение Предложение по работе -- Киев -- 2004-10-06 11:52:16
Обьясните мне одну вещь: почему Ваше обьявление вот уже более 9 месяцев не сходит со страниц сайтов вакансий? Неужели у нас, в Киеве, нет толковых спецов? Или условия работы таковы, что народ не желает идти к вам работать?
Показать сообщение Предложение по работе -- Holtf -- 2004-09-16 16:02:10
Хватит искать лохов и дурачить народ!!!!!!!!!!!!!
Показать сообщение Предложение по работе -- Lemur -- 2004-09-15 14:42:00
Так работа где - в Хохляндии? А зарплата - хохлобаксами? Можно по-подробнее.
Показать сообщение Предложение по работе -- sim-sim -- 2004-09-16 05:36:38
свободно конвертируемой валютой - САЛОМ
Показать сообщение Предложение по работе -- N -- 2004-09-17 10:21:06
Сколько $$ предлагаете?
Показать сообщение Предложение по работе -- Киев -- 2004-10-14 15:16:56
Зайди на сайт www.rabota.com.ua и задай в поиске simatic - там, вроде, подробнее описано.
Показать сообщение Серийник для WinCC 5.1 -- Евгений -- 2004-09-15 08:55:26
Народ Привет! Я наверное уже заколебал всех, но не охота прописывать при инсталяции WinCC 5.1 такое слово как: "Demo". Помогите подскажите серийник пожалуйста. Спасибо заранее...
Показать сообщение Серийник для WinCC 5.1 -- Vladimir -- 2004-09-15 10:07:13
десять любых цыфр например 0000000000
Показать сообщение Серийник для WinCC 5.1 -- ppp -- 2004-09-15 09:19:35
Так пипец не лечится. Диск с нормальным софтом глотает любое имя и серийник. Нужны только ключики *.ekb
А демка так и будет порезано работать.
Показать сообщение Авторизация на WinAC v4.* -- Alex.G.S. -- 2004-09-15 08:32:13
Нужна авторизация на WinAC v4.x. Поделитесь ekb-шником, плиззз
Показать сообщение Авторизация на WinAC v4.* -- Sancho -- 2004-09-15 18:10:08
И мне , если у кого есть.
Показать сообщение Авторизация на WinAC v4.* -- Alex -- 2004-09-18 14:14:34
И мне , если у кого есть.
Показать сообщение S300+MM420 -- olga -- 2004-09-14 22:04:25
Подскажите, какую программу надо написать,
чтобы связаться с MicroMaster420 по PPO1 ?
Хочется иметь доступ ко всем параметрам MM420.
Пакета DriveES нет, он обязателен ?
Показать сообщение S300+MM420 -- most -- 2004-09-15 13:34:39
Чтение нужного параметра через механизм PKW
см pdf 6SE6400-5AK00-0BP0 02/02 стр.26.
конфигурация частотника PPO1 PKW+PZD2/2
//кусок из программы
CALL "PKW_Read_1"
Adress:=W#16#131 // адрес параметра 0305 Ток
Index :=W#16#0 //индекс в параметре [0]
Data :=W#16#0 //Должно быть в частотнике
A "PKW_Wait_1" // если ответа пока нет
JC wait // ждать ответ
L DB38.DBD 14 // адрес в буфере обмена "PKW_Table_1".rd_word_3
T "PKW_Table_1".p0305_I // Real (или слово, двойное слово в зависимости от параметра)
//а тут можно следующий запросить
....
------------------------------------------------
Сама функция
FUNCTION "PKW_Read_1" // Запрос регистра по PKW
входные_INPUT
Adress : WORD ; //адрес параметра 0000...3900
Index : WORD ; //индекс в параметре [0]...[255]
Data : WORD ; //Должно быть в частотнике

-----------------------------------------
L #Index; //индекс в параметре
SLW 8; //сдвинуть
T "PKW_Table_1".wr_Index_2; //индекс в параметре
L #Adress; //адрес параметра 0000...3900
L W#16#7D0; //для адресов больше 2000 надо отнять 2000 и установить бит адресов
>=I ; //
JCN v199; // адрес <2000
-I ; // адрес = адрес -2000
S DB38.DBX 3.7; // "PKW_Table".wr_Index_2 - установить бит адресов >2000

JU v200; // адрес >2000
v199: L #Adress; // адрес <2000
v200: OW W#16#1000; //установить флаг запроса
T "PKW_Table_1".wr_Adress_1;
L 0;
T "PKW_Table_1".wr_word_3;
T "PKW_Table_1".wr_word_4;

// запрос PKW с помощью SFC15
CALL "DPWR_DAT" (
LADDR := W#16#1D0,// адрес PKW частотника
RECORD := P#DB38.DBX0.0 BYTE 8,// 8 байт в db38= PKW_Table_1
RET_VAL:= "PKW_Table_1".StatusSend);// код ошибки

A "PKW_Wait_1";
JC rd1; // если выставлен флаг ожидания ответа - читать
S "PKW_Wait_1"; // выставить флаг ожидания ответа

//чтение PKW с помощью SFC14
rd1: CALL "DPRD_DAT" (
LADDR := W#16#1D0,// адрес PKW частотника
RET_VAL := "PKW_Table_1".StatusRec, // код ошибки
RECORD := P#DB38.DBX10.0 BYTE 8);//8 байт в db38= PKW_Table_1

L "PKW_Table_1".rd_word_1; // адрес ответа
AW W#16#FFF; //
L "PKW_Table_1".wr_Adress_1; //адрес запроса
AW W#16#FFF;
==I ; // адрес ответа должен совпадать с адресом запроса - иначе это ответ на другой запрос
JCN ex1; //ждать ответа на этот запрос
R "PKW_Wait_1"; // сбросить флаг ожидания ответа

ex1: NOP 0;
-----------------------------
Пример буфера обмена
DB38 PKW_Table_1// буфер обмена
wr_Adress_1 WORD // 1 слово 0-10 PNU адрес (0-7CF), 11-&0, 12-15 AK =0001 чтение параметра
wr_Index_2 WORD // индекс 0-6 специфичные для ММ4, 7-Страница, 8-15 индекс в адресе
wr_word_3 WORD // параметр Hi
wr_word_4 WORD // параметр Lo
StatusSend INT
rd_word_1 WORD // адрес в ответе
rd_word_2 WORD // индекс в ответе
rd_word_3 WORD // значение бывает слово / двойное / реал
rd_word_4 WORD // значение
StatusRec INT
p0304_U WORD // 380 B = 017C
p0305_I REAL // Float ток
.....

Показать сообщение S300+MM420 -- Olga -- 2004-09-23 18:55:51
Спасибо,
а как при этом прочитать значение скорости и STW и записать новые значения?
Показать сообщение S300+MM420 -- most -- 2004-09-24 14:23:44
PKW - это доступ ко всем параметрам. В обычной практике через него лучше не управлять.
PZD2/2 - доступ к 2 параметрам, адрес которых находится в Р2050[0/1], p2051[0/1].
Для оперативного управления и контроля используешь PZD2/2.
Статус и скорость читаешь Р2051[0]=52 SW, p2051[1]=21 Частота.
//чтение PZD состояние и текущая частота с помощью SFC14
CALL "DPRD_DAT" (
LADDR := W#16#1D4,// адрес PZD частотника
RET_VAL := "PZD_Table_1".StatusRec, // код ошибки
RECORD := P#DB37.DBX10.0 BYTE 4);//4 байта в db37= PZD_Table_1

Командное слово CW и скорость пишется
по умолчанию Р2050[0]=2090 СW, p2050[1]= Частота
Устанавлваешь в db37 командные биты и записываешь PZD слово управления
и частоты с помощью SFC15
CALL "DPWR_DAT" (
LADDR := W#16#1D4,// адрес PZD частотника
RECORD := P#DB37.DBX0.0 BYTE 4,// 4 байта в db37= PZD_Table_1
RET_VAL:= "PZD_Table_1".StatusSend);// код ошибки

Пример буфера db37
0.0 SW_deviation BOOL
0.1 SW_PZD_control BOOL
0.2 SW_Max_freq_reached BOOL
0.3 SW_Current_Limit BOOL
0.4 SW_break_active BOOL
0.5 SW_Motor_Overload BOOL
0.6 SW_CClockW_rotation BOOL
0.7 SW_Inv_overload BOOL
1.0 SW_Drive_Ready BOOL
1.1 SW_Ready_to_RUN BOOL
1.2 SW_Running BOOL
1.3 SW_Fault_Active BOOL
1.4 SW_OFF2_Active BOOL
1.5 SW_OFF3_Active BOOL
1.6 SW_Inhibit_Active BOOL
1.7 SW_Warningb_active BOOL
2.0 SW_Act_freq INT текущая частота 0...4000h.
4.0 SW_Out_current INT это резерв для ММ430/440
SW_Torque INT
SW_reserved_1 BYTE
SW_reserved_2 BYTE
SW_reserved_3 BYTE
SW_reserved_4 BYTE
ErrorSFC14 INT

14.0 CW_Jog_Right BOOL
14.1 CW_Jog_Left BOOL
14.2 CW_Control_From_PLC BOOL
14.3 CW_Reverse BOOL
14.4 CW_not_used BOOL
14.5 CW_Mop_Up BOOL
14.6 CW_Mop_Down BOOL
14.7 CW_Remote_PB BOOL
15.0 CW_On_OFF1 BOOL
15.1 CW_Stop_OFF2 BOOL
15.2 CW_Fast_Stop_OFF3 BOOL
15.3 CW_enable BOOL
15.4 CW_Op_condition BOOL
15.5 CW_enable_RFG BOOL
15.6 CW_setpoint_enable BOOL
15.7 CW_Ack_fault BOOL
16.0 CW_freq_setpoint WORD Задание частоты 0...4000h.
CW_Word_3 INT это резерв для ММ430/440
CW_Word_4 INT
CW_reserved_1 BYTE
CW_reserved_2 BYTE
CW_reserved_3 BYTE
CW_reserved_4 BYTE
ErrorSFC15 INT
setpoint_1 WORD
setpoint_2 WORD W#16#0

смотри также MM420_USS.pdf

Показать сообщение S300+MM420 -- Olga -- 2004-10-09 14:53:21
Спасибо, это работает!
А можно одновременно читать, писать параметры и управлять скоростью ?
Показать сообщение S300+MM420 -- most -- 2004-10-12 13:00:00
Это просто везение, что я сюда заглянул - на столько страниц назад. Лучше заново задавай вопрос на первой странице.
Можно все время читать PKW и контрольное слово и управлять скоростью, включением и выключением через слово управления.
Записывать параметры через PKW часто не рекомендую - можно быстро выработать ресурс перезаписываемой памяти (от 1000 до 10 000 циклов записи, за пару часов (2*3600 секунд) можно посадить частотник).
Показать сообщение S300+MM440 Example -- MM440 -- 2005-05-22 15:21:33
Пример управления частотником MM440 PKW+PZD6/6 через PZD
управление сводится к установке нужных флагов и заданию скорости в таблице параметров DB34
и последующей записи данных из таблицы используя SFC15 и чтения данных в таблицу используя SFC14
Частотник должен быть правильно сконфигурирован
====== Source of DB 34 ====================
DATA_BLOCK "MM440"
TITLE = http://files.cvalka.net/index.php
AUTHOR : http://Simatic.nm.ru/phorum
FAMILY : http://plcsim.narod.ru
VERSION : 0

STRUCT
//Status word - Слово состояния
SW_no_deviation : BOOL ; //DB34.DW0.0 Рассогласование уставки и фактического значения 0 ДА Deviation setpoint
SW_Bit_9 : BOOL ; //Управление AG (PZD-управление) 1 ДА PZD control 0 NO 1 YES
SW_f_reached : BOOL ; //Достигнута максимальная частота 1 ДА Maximum frequency reached 0 NO 1 YES
SW_current_limit : BOOL ; //Предупреждение: граничное значение тока двигателя 0 ДА Warning: Motor
SW_M_holding_break : BOOL ; //Тормоз двигателя активен 1 ДА Motor holding brake active 0 NO 1 YES
SW_overload : BOOL ; //Перегрузка двигателя 0 ДА Motor overload 0 YES 1 NO
SW_CClockW_rotation : BOOL ; //Правое вращение 1 ДА Motor runs right 0 NO 1 YES
SW_Conv_overload : BOOL ; //Перегрузка вентильного преобразователя частоты 0 ДА Inverter overload 0
SW_Ready_ON : BOOL ; //Готов к включению 1 ДА Drive ready 0 NO 1 YES
SW_Ready_RUN : BOOL ; //Готов к работе 1 ДА Drive ready to run 0 NO 1 YES
SW_Run : BOOL ; //Работа/деблокирование импульсов 1 ДА Drive running 0 NO 1 YES
SW_Fault_active : BOOL ; //Неисправность активна 1 ДА Drive fault active 0 NO 1 YES
SW_OFF2_applied : BOOL ; //ВЫКЛ2 активно 0 ДА OFF2 active 0 YES 1 NO
SW_OFF3_applied : BOOL ; //ВЫКЛ3 активно 0 ДА OFF3 active 0 YES 1 NO
SW_Start_lockout : BOOL ; //Блокировка включения активна 1 ДА ON inhibit active 0 NO 1 YES
SW_Alarm_active : BOOL ; //Предупреждение активно 1 ДА Drive warning active 0 NO 1 YES
SW_Act_freq : INT ; //DB34.DW2 Текущая скорость
SW_Out_current : INT ; //DB34.DW4 Текущий ток
SW_Torque : INT ; //DB34.DW6 Текущий момент
SW_reserved_1 : BYTE ;//DB34.DW8
SW_reserved_2 : BYTE ;//DB34.DW9
SW_reserved_3 : BYTE ;//DB34.DW10
SW_reserved_4 : BYTE ;//DB34.DW11
ErrorSFC14 : INT ; //DB34.DW12 Ошибка связи 0 НЕТ 1 ДА
//Control word - Слово управления
CW_ClockW_inching : BOOL ; //DB34.DW14.0 JOG вправо 0 НЕТ 1 ДА CW_ClockW_inching
CW_CClockW_inching : BOOL ; //JOG влево 0 НЕТ 1 ДА CW_CClockW_inching
CW_Setpoint_valid : BOOL ; //Управление от контроллера (AG) 0 НЕТ 1 ДА CW_Setpoint_valid
CW_Setpoint_inverted : BOOL ; //Реверсирование 0 НЕТ 1 ДА CW_Setpoint_inverted
CW_Not_used1 : BOOL ; //Потенциометр двигателя вверх 0 НЕТ 1 ДА CW_Not_used1
CW_Pot_UP : BOOL ; //Потенциометр двигателя вниз 0 НЕТ 1 ДА CW_Pot_UP
CW_Pot_DOWN : BOOL ; //CDS Бит (Local/Remote) 0 НЕТ 1 ДА CW_Pot_DOWN
CW_Not_used2 : BOOL ; //Бит управления через Профибус
CW_Pusk_OFF1 : BOOL ; //Пуск/останов
CW_OFF2 : BOOL ; //ОТКЛ2 : Электр. останов. 0 ДА 1 НЕТ СW_OFF2
CW_OFF3 : BOOL ; //ОТКЛ3 : Быстрая остановка 0 ДА 1 НЕТ CW_OFF3
CW_enable : BOOL ; //Деблокировка импульсов 0 НЕТ 1 ДА CW_enable
CW_Op_condition : BOOL ; //Деблокировка датчика разгона (HLG) 0 НЕТ 1 ДА CW_Op_condition
CW_enable_RFG : BOOL ; //Запуск HLG 0 НЕТ 1 ДА CW_enable_RFG
CW_enable_setpoint : BOOL ; //Деблокировка заданной величины 0 НЕТ 1 ДА CW_enable_setpoint
CW_Ack_fault : BOOL ; //Квитирование сбоя 0 НЕТ 1 ДА CW_Ack_fault
CW_freq_setpoint : WORD ; //DB34.DW16 Заданная скорость
CW_Word_3 : INT ;//DB34.DW18
CW_Word_4 : INT ;//DB34.DW20
CW_reserved_1 : BYTE ; //DB34.DW22
CW_reserved_2 : BYTE ; //DB34.DW23
CW_reserved_3 : BYTE ; //DB34.DW24
CW_reserved_4 : BYTE ; //DB34.DW25
ErrorSFC15 : INT ; //DB34.DW26 Ошибка связи 0 НЕТ 1 ДА
//вспомогательные
setpoint_1 : WORD ; //DB34.DW28
setpoint_2 : WORD ; //DB34.DW30
Current : REAL ; //Масштабированное значение для экрана
Freq : REAL ; //Масштабированное значение для экрана
Level : REAL ; //Масштабированное значение для экрана
Press : REAL ; //Масштабированное значение для экрана
END_STRUCT ;
BEGIN
SW_no_deviation := FALSE;
SW_Bit_9 := FALSE;
SW_f_reached := FALSE;
SW_current_limit := FALSE;
SW_M_holding_break := FALSE;
SW_overload := FALSE;
SW_CClockW_rotation := FALSE;
SW_Conv_overload := FALSE;
SW_Ready_ON := FALSE;
SW_Ready_RUN := FALSE;
SW_Run := FALSE;
SW_Fault_active := FALSE;
SW_OFF2_applied := FALSE;
SW_OFF3_applied := FALSE;
SW_Start_lockout := FALSE;
SW_Alarm_active := FALSE;
SW_Act_freq := 0;
SW_Out_current := 0;
SW_Torque := 0;
SW_reserved_1 := B#16#0;
SW_reserved_2 := B#16#0;
SW_reserved_3 := B#16#0;
SW_reserved_4 := B#16#0;
ErrorSFC14 := 0;
CW_ClockW_inching := FALSE;
CW_CClockW_inching := FALSE;
CW_Setpoint_valid := FALSE;
CW_Setpoint_inverted := FALSE;
CW_Not_used1 := FALSE;
CW_Pot_UP := FALSE;
CW_Pot_DOWN := FALSE;
CW_Not_used2 := FALSE;
CW_Pusk_OFF1 := FALSE;
CW_OFF2 := FALSE;
CW_OFF3 := FALSE;
CW_enable := FALSE;
CW_Op_condition := FALSE;
CW_enable_RFG := FALSE;
CW_enable_setpoint := FALSE;
CW_Ack_fault := FALSE;
CW_freq_setpoint := W#16#0;
CW_Word_3 := 0;
CW_Word_4 := 0;
CW_reserved_1 := B#16#0;
CW_reserved_2 := B#16#0;
CW_reserved_3 := B#16#0;
CW_reserved_4 := B#16#0;
ErrorSFC15 := 0;
setpoint_1 := W#16#0;
setpoint_2 := W#16#0;
Current := 0.000000e+000;
Freq := 0.000000e+000;
Level := 0.000000e+000;
Press := 0.000000e+000;
END_DATA_BLOCK

====== OB1 сновная программа =============
NetWork 1: Example MM
Call FC MM440 // установка флагов управления
Call FC Read_Write_MM440 // писать управление в частотник и чтение данных из частотника
.........
======== установка флагов управления FC MM440 =================
FC MM440
NetWork 1: Set frequency converters ready
//начальная установка битов
L W#16#47E //000.0100.0111.1111
T DB34.DBW 14 //see DB34 Control word Слово управления

//set or clear other flags
//Устанавливаем или сбрасываем эти флаги

//можно давать команду Пуск только через 3-5 сек после подачи напряжения на частотник
//и готовности частотника к работе - иначе будет ошибка
// я использую таймер для задержки сигнала готовности
A fl_Run
="MM440".CW_Pusk_OFF1 // 15.0 Бит 00 ВКЛ / ОТКЛ 0 НЕТ 1 ДА CW_Pusk Команда пуска двигателя

A fl_StopFast
="MM440".CW_OFF3 // 15.2 02 ОТКЛ3 : Быстрая остановка 0 ДА 1 НЕТ CW_OFF3

// Направление вращения - по часовой или против часовой стрелки
A Direction
="MM440".CW_Setpoint_inverted // 14.3 11 Реверсирование направления 0 НЕТ 1 ДА CW_Setpoint_inverted

//Если есть ошибка, то сбросить при нажатии кнопки на экране
A Button_Clear_Error
A "MM440".SW_Fault_active
="MM440".CW_Ack_fault // 15.7 07 Квитирование сбоя 0 НЕТ 1 ДА CW_Ack_fault

// задание скорости
L "Speed" // Скорость max W#16#4000 = 4000 hex = 50Hz
T "MM440".CW_freq_setpoint // DB34.DBW16 CW_freq_setpoint Задание частоты 4000 hex = 50Hz
end FC MM440

========= FC Read_Write_MM440 Читать слово состояния и писать слово управления и скорость =================
NetWork 1: Read state MM440
//Читать состояние частотника
//r2051[0]=52 = r0052 слово состояние, см. ниже биты Status Word
//r2051[1]=21 = r0021 текущая частота Frequency
//r2051[2]=27 = r0027 текущий ток Current
//r2051[3]=31 = r0031 момент Tork
//r2051[4]=** = r00** я читаю напругу на входе для контроля автоматов на входе
//Бит 00 Готов к включению 1 ДА Drive ready 0 NO 1 YES
//Бит 01 Готов к работе 1 ДА Drive ready to run 0 NO 1 YES
//Бит 02 Работа/деблокирование импульсов 1 ДА Drive running 0 NO 1 YES
//Бит 03 Неисправность активна 1 ДА Drive fault active 0 NO 1 YES
//Бит 04 ВЫКЛ2 активно 0 ДА OFF2 active 0 YES 1 NO
//Бит 05 ВЫКЛ3 активно 0 ДА OFF3 active 0 YES 1 NO
//Бит 06 Блокировка включения активна 1 ДА ON inhibit active 0 NO 1 YES
//Бит 07 Предупреждение активно 1 ДА Drive warning active 0 NO 1 YES
//Бит 08 Рассогласование уставки и фактического значения 0 ДА Deviation setpoint
// act. value 0 YES 1 NO
//Бит 09 Управление AG (PZD-управление) 1 ДА PZD control 0 NO 1 YES
//Бит 10 Достигнута максимальная частота 1 ДА Maximum frequency reached 0 NO 1 YES
//Бит 11 Предупреждение: граничное значение тока двигателя 0 ДА Warning: Motor
//current limit 0 YES 1 NO
//Бит 12 Тормоз двигателя активен 1 ДА Motor holding brake active 0 NO 1 YES

CALL "DPRD_DAT" // SFC14
LADDR :=W#16#1D8 //adress in HEX 01D8 - в конфигураторе адрес отображается десятичным !
RET_VAL:="MM440".ErrorSFC14
RECORD :=P#DB34.DBX0.0 BYTE 12 //Читать PZD6 12 байт в db34

NetWork 2: Write control word
//Писать слово управления и параметры в частотник
CALL "DPWR_DAT" // SFC15
LADDR :=W#16#1D8 //HEX 01D8
RECORD :=P#DB34.DBX14.0 BYTE 12 //Писать PZD6 12 байт из db34
RET_VAL:="MM440".ErrorSFC15

Показать сообщение Аналоговый сигнал -- Dionis -- 2004-09-14 13:42:26
Привет всем! Есть проблема: необходимо передать аналоговый сигнал 4-20 мА на расстояние ~1000 м, причем желательно без промежуточной оцифровки (но в крайнем случае можно и с ней). Подскажите пожалуйста какими способами можно это осуществить. Заранее благодарю.
Показать сообщение Аналоговый сигнал -- Pavel -- 2004-09-17 12:56:01
А в чем проблема? Так его и тащи-экранированный
кабель 2х1,5мм2. Так раньше и делали когда не было всех компьтеров, а вот автоматизация производства уже была.Этот стандарт для того и
придуман.Здесь внимательно нужно отнестись к
выбору напряжения питания датчика, чтобы сумма падения напряжения в соеденительных проводах, на входе устройства и на самом датчике была меньше
на 3-5в чем напряжение питания
и
Показать сообщение Аналоговый сигнал -- AlexBAS -- 2004-09-16 22:13:55
Преобразуй аналог в частоту и считай пульс.
Показать сообщение Аналоговый сигнал -- ppp -- 2004-09-15 14:36:30
А для чего тащить аналоговый сигнал, когда можно поставить где-то рядом ET200 с аналоговым модулем? И передавай через профибас куда надо.
Показать сообщение Аналоговый сигнал -- Dionis -- 2004-09-15 16:16:49
Необходимо управлять частотником от датчика, причём какое оборудование будет, неизвестно (заказчик невнятное что-то бормочет). Поэтому готовлюсь к худшему и рассматриваю все возможные варианты.


246
Показать сообщение У кого есть авторизация для WinCC 5.1 -- Евгений -- 2004-09-14 10:26:05
Народ вышлите если есть у кого авторизацию на WinCC 5.1, заранее большое спасибо...
Показать сообщение У кого есть авторизация для WinCC 5.1 -- Dionis -- 2004-09-14 13:55:09
Посмотри почту. Вроде отправил. Только что-то у меня с ящиком беда, если не дошло ответь.
Показать сообщение У кого есть авторизация для WinCC 5.1 -- Alex -- 2004-09-18 14:11:22
Und mir auch bitte
Показать сообщение У кого есть авторизация для WinCC 5.1 -- Костян -- 2004-09-15 08:25:14
И мне пожалуйста!!!
Показать сообщение Ищу кряки для Wscad 4.1 4.2 4.4 -- Михаил -- 2004-09-13 13:51:40
Ищу кряки для WSCAD версий 4.1,4.2 или 4.4. Если у кого есть, помогите.
Показать сообщение Продам S5 -- ddd -- 2004-09-13 11:25:48
Есть много модулей для S5, новые и б/у
Показать сообщение 5613A2 -- Михаил -- 2004-09-11 16:28:24
Как соeдинить ET200S 151-7CPU или СРУ 300 c 5613A2 kak Macter-Slave? Со старой версией 5613 проблем не было.
Software S7 5.3, Driver 5613-Vesion 6.2

Показать сообщение Программирование Micromaster 440 -- Олег -- 2004-09-10 14:44:13
Ребята не подскажите выход из такой проблеммы:

Задача над которой работаю:
Запрограммировать частотник так чтобы при "1" на DIN4 переключалось
управление на ProfiBus а при "0" на DIN4 на ProfiBus цифровые входы DIN1-3
(при их начальных значениях).
Т.е. DIN4 переключать между управления с поста и CPU.

Суть проблемы:
Настройки показанные ниже работают. p0810 переключает DDS в одной из которых
прописанное управление через DINы, а во второй DDS прописаны установки для
ProfiBus.
Только при выключении питания частотника или при обрыве ProfiBus, двигатель запустить не
возможно. До тех пор пока на DIN4 не появится фронт перехода из "0" в "1".
После переключения все начинает работать нормально. Какую настройку
необходимо сделать при включении питания или ProfiBus, я не додумался (или
не докопал литературу).

Последовательность сделанного:
P0010=1.
Задал параметры двигателя. и выполнил
P3900=3.
//выполнил копирование из DDS0 в DDS1.
p0819.0=0
p0819.1=1
p0819.2=1
DDS0 DDS1
p0701.0=0 p0701.1=1
p0702.0=0 p0702.1=12
p0703.0=0 p0703.1=9
p0704.0=99 p0704.1=99
p0705.0=0 p0705.1=0
p0706.0=0 p0706.1=0
p0707.0=0 p0707.1=0
p0708.0=0 p0708.1=0

p0719.0=0 p0719.1=0
p0700.0=6 p0700.1=2
p1000.0=6 p1000.1=2
p0810.0=722.3
p0840.0=2090.0 p0840.1=722.0

Показать сообщение Спасибо за помощь -- Олег -- 2004-09-15 17:10:47
Спасибо всем.
Я разобрался с проблеммой.
ошибку F0070 я запретил коммандой 2100 и 2101
А сделав сохранение параметров в EPROM мои проблеммы пропали.
FVM :)
Показать сообщение Спасибо за помощь -- most -- 2004-09-15 20:18:45
Эту ошибку F070 лучше не запрещать через 2100, а изменить период ее выдачи в 2040 "CB telegram off time" с 20 мс на большее или 0=запрет. Может у тебя периодичность связи с частотником просто больше 20 мс. Для дистанционного сброса ошибки по Профибусу частотнику, находящемуся в режиме управления от дискретных входов, вместе с битом AckFault посылаю бит Remote на восприятие команд с Профибуса, а затем гашу эти биты и передаю управление обратно на входы.
Показать сообщение Программирование Micromaster 440 -- MOCT -- 2004-09-13 11:51:01
При пропадании питания на силе частотника во время работы или обрыве Профибаса частотник переходит в останов с ошибкой F0003 или F0070, соответственно (см.на ВОРе). По умолчанию вход 4 запрограммирован на подтверждение сброса ошибки (9), что ты и делаешь, нажимая на него.
Для некоторых частотников 430/440 на первых порах требуется принудительная запись в EPROM через ВОР командой 0971=1 после введения всех параметров (pdf 6SE6400-5AF00-0BP0 03/02 стр.61), иногда бывает, что они всё забывают при выключении, даже при записи в ЭПРОМ через DriveMonitor.
Для защиты от сименовских глюков и местных дураков, программирующих частотники после сбоя в заводские установки и говорящих после этого что, ничего не работает, при старте программы надо проверять через PKW и SFC14/15 основные параметры частотников (pdf 6SE6400-5AK00-0BP0 02/02 стр.26). Если таблица не в порядке выдается сообщение о запрете работы.

Бывают еще глюки при использовании AOP.

Для управления по Профибусу в командном слове устанавливаешь бит CDS Local/Remote - 1 Профибус, 0 - дискретные входы.
Конфигурация частотника PKW+PZD6/6
0700[0] = входы
0700[1] = 6 Profibus
0810 = 2090:F (15)
1000[0]= фиксированные частотты
1000[1]=6 Profibus
Показать сообщение Программирование Micromaster 440 -- nick -- 2005-01-13 10:40:48
при работе поевляется ошибка F0022,что делать
Показать сообщение Программирование Micromaster 440 -- Сапельников Артем Сергеевич -- 2004-09-14 12:05:02
А может быть после сбоя напряжения квитировать ошибку через Profibus. Ведь на сколько я понял частотник встает в конфигурацию работы по Profibus?
Показать сообщение CP5512 -- Vadim -- 2004-09-10 12:55:24
при установке CP5512 ноутбук ее не опознает вообще никак. На других ноутбуках она работает нормально, на моем СР5511 работает, а СР5512 нет. Подскажите, может кто-то знает, в чем проблема?
Показать сообщение CP5512 -- Андрей -- 2004-09-14 13:56:48
У меня такой трабл ушел, поссле установки STEP7_V52_SP1_HF3.zip на Степ 5.2. У 5.3 таких проблем нет. Калькулятор Фуджитцу-Сименс Lifebook

Показать сообщение CP5512 -- Вадим -- 2004-09-15 13:50:08
у меня s7 v5.3, проблема в том, что карточка вообще не опознается ноутбуком как устройство. Вставляю ее в слот, и никакой реакции.
Показать сообщение ПО CFC -- Aleks_odessa -- 2004-09-10 00:42:55
Подскажите - реально ли и где скачать программное обеспеченин CFC???
Только - не демку, есть она на СД, но ограничения... :-(
Да и ослик не желателен - проблематично!
Заранее благодарю!
Показать сообщение ПО CFC -- ventuks -- 2004-09-10 13:36:16
Estj CFC_v6.0
Vesit ~42MB
Показать сообщение ПО CFC -- Aleks_odessa -- 2004-09-12 03:07:04
Многовато, но реально...
Если можно - на мыло, плиз!
... или, все же - ссылочку, а ???
Показать сообщение ПО CFC -- ventuks -- 2004-09-15 09:28:31
Smotri milo.
Показать сообщение DIP_модернизация -- Rim -- 2004-09-09 23:03:29
занимался ли кто нибудь двухкоординатными измерительными машинами, конкретно модернизацией.
<br>У меня есть плата ЛИР920, хочу его использовать при модернизации ДИП1. нет ли у кого готового варианта программы? спасибо.
Показать сообщение DP/ASI-Interface Link 20E -- Alexey -- 2004-09-09 20:34:07
Дайте описание, плиз. Срочно нужно. Можете сразу слать на мыло.
Показать сообщение DP/ASI-Interface Link 20E -- ILIYA -- 2004-09-10 00:27:00
Я пытался отправить, но iNET глючит, извини :-(
Если действительно надо, то есть в английском, немецко и ... варианте на "SIMATIC Manual Collection" и на сайтах, AUD и SIEMENS.
Показать сообщение Cable for Omron -- Miros -- 2004-09-09 15:13:46
Народ, подскажите разпиновку и джамперы для подключения ноутбука к CQM1H-CPU51, софт CX-programmer. Больше всего интерисует правильность установки джамперов. За ранее благодарен!
Показать сообщение Cable for Omron -- Vlad -- 2004-09-13 15:02:07
Стандартный 232 - только переверни контакты 2 и 3 на ОДНОМ из концов. На CJ 5 джампер в он - остальные в офф. А вообще распайки и инструкции прилагаются... если нет - поищи на ракурс.ком
Показать сообщение PLCSIM v5.2 -- Andrey -- 2004-09-08 15:50:12
Доброго времени суток!
Не могу найти авторизацию с PLCSIM v5.2 мобуть у кого есть, кинте в мыло или дайте ссылку.
И вопрос номер два а может Step7 v5.2 работать с PLCSIM v 5.0?
Показать сообщение PLCSIM v5.2 -- ppp -- 2004-09-10 17:18:56
Да действительно доступа к серверу www/azdiaspora.org где держали лицензии нет. Высылаю лицензию по почте. А относительно второго вопроса - конечно можно поставить. Я ставил и четвертую версию. Вопрос в другом - естественно не будет тех улучшений какие внесли в последних версия.
Показать сообщение Модули SCALANCE W... -- Alexander -- 2004-09-08 13:49:46
Инженеры! Кто имеет опыт работы с модулями:
SCALANCE W788-1PRO – центральная точка доступа.
SCALANCE W788-2PRO - точка-ретранслятор
SCALANCE W744-1PRO – точка клиент
Подскажите пожайлуста, имеется ли возможность использовать данные модули с PLC S7 200?
Заранее благодарен.
Показать сообщение Модули SCALANCE W... -- MooR -- 2004-09-08 14:05:00
Похоже что можно. Через CP243-1
Показать сообщение ошибка WINCC -- Ирина -- 2004-09-08 10:15:08
При загрузке проекта WINCC (v6.0 sp2) проект не загружается и выдает ошибку 0 Х 80046127 (null). При предыдущем запуске все было нормально. Подскажите пожалуйста что это за ошибка и как с ней бороться! Спасибо!
Показать сообщение ошибка WINCC -- MooR -- 2004-09-08 10:46:49
Может кто то знает от чего это? Бывает такое и с 6 и 5-й версиями. кроме многократных ребутов ничем у меня не лечилось.
Показать сообщение ошибка WINCC -- Vasiliy -- 2004-09-12 15:10:34
Действительно небезинтерсно аналогично было и на 5-й и на 6-й.
Хотя есть одно соображение может и не правильное конечно, на одной из машин четко выполнена рекомендация сименса кроме PCS7 только MS oficce и больше ничего, так вот на ней WIN CC ни слетала ни разу.
А бороться действительно только ребутами, иногда вообще приходилось переустанавливать :( Хорошо хоть бывает это крайне редко.


247
Показать сообщение Установка WinCC -- Дмитрий -- 2004-09-07 13:12:31
При попытке установить WinCC v6 в составе PCS7 v6 вылазит сообщение "Instance WinCC of SQL Server 2000 ServicePack 3 not found on this computer" и установка прерывается. Операционка W2k
Я так понимаю что надо установить сервис пак, но где именно он находиться

Показать сообщение Установка WinCC -- DexWert -- 2004-09-21 12:43:31
Servuce Pack 3 на WIN200 - Это глюк для Simatic.
Рекомендую поставить SP 2 или SP4. Или вообще перейти нп XP.

Показать сообщение Установка WinCC -- Андрей -- 2004-09-07 17:07:02
Надо установить SQL сервер, со второго диска ВинЦЦ.

Показать сообщение Установка WinCC -- Дмитрий -- 2004-09-10 08:57:25
У меня WinCC не отдельной установкой, а на дисках PCS7 (3 диска)
Показать сообщение Установка WinCC -- ppp -- 2004-09-10 17:05:44
А по-моему с состав PCS7 на трех дисках WinCC вообще не входит. Там по размеру один Step7 занимает одну компашку. А остальное разные приблуды вроде DocPro. А от WinCC там только типа ярлыка. Так что придется доставать WinCC дополнительно. Он идет на двух компашках.
Можно заказать компашки на WinCC V6.0 SP2 (правда без MS SQL)на официальном сайте типа под обновление системы. Будет стоить порядка 20Е (за доставку DHL), зато будет бумага с лицензией.
Показать сообщение Установка WinCC -- Vertal -- 2004-09-10 22:09:49
Я работал с PCS7, там на втором диске полная версия WinCC. А вот MS SQL на отдельном диске идет, так что требуйте там где и PCS брали.
Показать сообщение ProTool -- zaw -- 2004-09-07 11:08:51
Наверное это уже всех задолбало, но все же... Кто-нибудь может выложить ProTool на FTP? Очень надо.
Показать сообщение ProTool -- Dionis -- 2004-09-07 13:45:03
А ты в каком городе находишся? Если что наверное можно будет на болванке передать
Показать сообщение ProTool -- zaw -- 2004-09-08 06:02:45
В г.Челябинске наверняка у кого-то есть, но мой круг знакомых мне помочь не смог. Поэтому и прошу. На счет дороговизны инета заморачиваться не стоит. Вытащу без проблем.
Показать сообщение Радиоканал между S7 222 и PC -- Alexander -- 2004-09-07 10:42:48
Необходимо организовать двухстороний обмен данными между пятью PLC S7 200 (CPU222) и PC по беспроводному соединению. Не требуется создание системы реального времени, допускается поочередное соединение с каждым из PLC. Если у кого то есть опыт внедрения или сопровождения подобных проектов подскажите состав программно(PC)аппаратной части. Заранее благодарен.
Показать сообщение Радиоканал между S7 222 и PC -- alexkid -- 2004-10-29 11:04:17
А что у вас за условия, что 300 метров нельзя связать классическим способом, на худой конец оптоволокно или телефонная линия и пара модемов
Показать сообщение Радиоканал между S7 222 и PC -- Alexandr -- 2004-09-08 08:24:35
Какие расстояния между объектами? Какой диапазо частот рассчитываете использовать. Посмотри на www.integralplus.ru может что и понравится.
Показать сообщение Радиоканал между S7 222 и PC -- Alexander -- 2004-09-08 09:41:08
Максимальное расстояние (PC PLC) примерно 300м. Объем информации 2-3Kb за сеанс связи, может даже и меньше. К скорости никаких требований нет, возможна низкая скорость. Частота тоже не оговаривается...
Показать сообщение Радиоканал между S7 222 и PC -- Alexandr -- 2004-09-09 08:37:07
Ну тогда тебе нужны радиомодемы в 433Мг диапазоне
с 485 входом, они где то до километра нормально работают, скорости не помню , вроде 4800. они не требуют регистрации и разрешения на использование частот
ессть такие и на integralplus.ru еще посмотри радиомодемы "Невод" (Невод-5)
Показать сообщение Радиоканал между S7 222 и PC -- Smart -- 2004-09-10 06:18:49
Всем привет
Alexandr это какая такая частота которая не требует регистрации и разрешения на использование частот? Или из за того что короткое расстояние?
Показать сообщение Радиоканал между S7 222 и PC -- Alexandr -- 2004-09-10 08:17:16
Это по тому что мощность передатчика ограничена 0,01 Вт, эти же частоты используются например в брелках автосигнализаций и т.п.
Показать сообщение LOGO!soft comfort -- Eoni -- 2004-09-07 08:39:44
Скачал с официального сайта LOGO!soft comfort 4 (Демо). Как бы ее сделать полнофункциональной?
Показать сообщение LOGO!soft comfort -- error -- 2004-09-14 16:10:03
Что-то тут есть ftp://ftp.prosoft.ru/pub/Hardware/Siemens/LOGO!/
Показать сообщение C7-613 -- Alexandr K. -- 2004-09-07 03:01:24
В step7 нет C7-613. Подскажите где искать ПО для конфигурирования.
Показать сообщение C7-613 -- Alexandr K. -- 2004-09-07 11:34:28
Все нашел как, есть в 5.2 С7-613. спсибо всем.
Показать сообщение Проблемы с Intouch -- Eoni -- 2004-09-06 19:10:29
На компьютере (P4 - 2ГГц, озу 512 Мб, HDD 40Гб). Установлен Intouch 8.0. Переодически (раз в сутки) выдается сообщение "нехватка оперативной памяти, windows увеличит файл подкачки". После чего все рисунки в окне Intouch становяться черными (вместо бочки - черный квадрат, цифры видны), лечится только перезаписью проекта (по крайней мере, другого не придумал). Может было такое у кого-нибудь? Как это лечить? и из-за чего это может быть? (тэгов в базе почти 2000).
Показать сообщение Проблемы с Intouch -- sania -- 2004-09-07 11:09:15
зайди посмотри :TOPIC NAME-advise only active items.SUITElink а не DDElink
Показать сообщение Проблемы с Intouch -- Eoni -- 2004-09-08 10:14:17
Стоит SUITElink
Показать сообщение Проблемы с Intouch -- Dr._S -- 2004-09-07 10:35:56
Может ЛОГ ведется какой-нибудь, который каждые сутки сбрасывается или еще что. Ты попробуй помониторь или отследи к каким файам обращается, какие создает, может найдешь чего. Попробуй лог отключи.
Показать сообщение Проблемы с Intouch -- Eoni -- 2004-09-08 10:07:44
Лог ведется, но ни в нем, ни В Журнале событий windows, ошибок кроме нехватки памяти нету. Кто память забирает?
Показать сообщение Проблемы с Intouch -- Gene -- 2004-09-09 14:03:32
А можно подробнее о бочках - это бмп с динамизацией? А пробовали перейти на НДДЕ? А пробовали вообще с отключенным вводом/выводом? Попробуйте описать подробнее конфигурацию, может
<br>и чего-то сможем дистанционно придумать. Кстати, память может отъедать SQL (Connect/Disconnect): рекомендуется при старте делать коннект, а перед отключением - дисконнект. Попробуйте отключить часть функциональности. Кстати, на тестовом компьютере повторяются утечки памяти? Может проблема в рабочем ПК?
Показать сообщение Проблемы с Intouch -- Eoni -- 2004-09-09 19:07:52
не знаю, что такое бмп с динамизацией, бочки из ProductivtPack. Дело в том, что проект разрабатывали и занимаются поддержкой немцы, поэтому менять мы сами там ничего не можем, А они молчат и ничего не делают. Пока операторы перегружают раз в сутки компьютер, ошибок не возникат.
Показать сообщение ОВ1 -- roman -- 2004-09-06 18:33:53
При попытке открыть ОВ1 появляется ошибка: Compiler information: type conflict.В свойствах ОВ1 язык выбран LAD.Подскажите как открыть ОВ1?
Показать сообщение ОВ1 -- Ковальчук Александр -- 2004-09-07 23:49:11
Аналогичную проблему мне пришлось решать после обновления версии ПО. Видимо имеются мелкие ошибки, к-е игнорировались прежним ПО, а новое - более щепетильно, что-ли...
Мне пришлось вернутся на версию 3.2(прежнюю), проанализировать, устранить, принять во внимание и т.д. :-)
А потом вернуть новую версию
Показать сообщение Александ Ковальчук -- MooR -- 2004-09-08 12:36:07
Прошу прощения за оффтопик. Уважаемый Александр Вы какое учебное заведение заканчивали? А то был у меня в некотором роде однокашник Саша Ковальчук.
Ответте если не сложно.
Показать сообщение Александ Ковальчук -- Александр -- 2004-09-09 00:10:37
ОНПУ
То бишь - Одесский национальный...
Показать сообщение Александ Ковальчук -- MooR -- 2004-09-09 09:57:05
Ошибочка. Простите=)


248
Показать сообщение Примеры проектов с FM-354 -- Rioby -- 2004-09-06 15:23:45
Доброго времени суток! Грядет написание и внедрение проекта на базе S7-300 с использованием модуля позиционирования FM-354. Было бы очень интересно ознакомиться с примерами подобных проектов. Если у кого есть, просьба кинуть по мылу. Заранее благодарен.
Показать сообщение Примеры проектов с FM-354 -- Alex -- 2004-09-06 17:22:54
Если не затруднит , и мне сбросить по мылу.
Спасибо.
Показать сообщение Примеры проектов с FM-354 -- kimry -- 2004-09-17 13:17:45
ё хорошо. Но!!! Учтите - несмотря на объём памяти под траекторные программ в 16 Кб, объём одной не может превышать 20-25 кадров. Нет функций структурирования этих программ. Модуль жрёт память центрального процессора неимоверно. Более предпочтителен 357-2. Удачи.
Показать сообщение WinCC flexible 2004 -- dbon -- 2004-09-06 14:37:20
Здравствуйте, подскажите пожалуйста есть ли документация по WinCC flexible 2004 но русском языке и если да то где её можно найти. Только установил данный продукт и первая проблема пропало окно свойст объектов через сами объекты также невозможно открыть это окно, что делать ?

Показать сообщение Симулятор -- Влад -- 2004-09-06 14:31:22
Пробовал юзать симулятор для S7-200. Есть проблема. Прогу пишу под 226-ХМ, а симулятор тоьлко 226 (без расширения ХМ) работает. Что делать? Подскажите, может доустановить чего надо?
Показать сообщение Симулятор -- Alexey -- 2004-09-07 16:42:56
Извини, ничего не могу подсказать по твоей теме. Просто сам долго искал симулятор для S7-200. Ничего не нашел. Не подскажешь, что это за штука? И где ее можно достать?
Показать сообщение Симулятор -- Влад -- 2004-09-13 15:19:21
Могу выслать на мыло, только там 2 файла - 1 240 кило, а второй 800 кило. Твой ящик проглотит?
Показать сообщение SIMATIC.softnet6.1.zip -- Vladimir -- 2004-09-06 14:05:41
Никто некачал с китайского сайта SIMATIC.softnet6.1.zip 569 mb ? удалось выкачать только 48% и облом файл убрали. Может кто может выложить чтобы докачать. До облома качал REGET.
Показать сообщение SIMATIC.softnet6.1.zip -- gregar -- 2004-09-07 01:04:56
В ослиной сети есть более свежая версия SIEMENS SIMATIC Net SoftNet 6.2. И обломов там почти не бывает, правда качается не так быстро как Reget‘ом. Размер файла, упакованного WinRAR - 491,91Мб.
Показать сообщение S7-200 и WinCC -- Alexandr -- 2004-09-06 12:53:50
Подскажите пожалуйста кто знает
можно ли связать S7-200 и WinCC 5.1
Показать сообщение S7-200 и WinCC -- MooR -- 2004-09-08 09:58:50
Можно через ОРС
Показать сообщение S7-200 и WinCC -- pepper -- 2004-09-08 10:55:34
поставил PC_access
на своей машине работает, вяжусь с WinCC через OPC. Когда поставил на работающий сервер (WinCC 6, две карты CP5613), то после того как стартует OPC сервер соответсвующая(которая указана в PG interface microwin) карта падает и сеть больше не видит. Система пишет:
please send the internal CP data to the SIMATIC NET hotline
B_protection
DW_Para1:0x0 DW_Para2:0x0
Без WinCC с помощью тестовой утилиты 200-ый контроллер тоже не видит.
Что может быть?
PCaccess не работает в сети где есть DP траффик и много мастеров?
Или проблема с картой?

Показать сообщение S7-200 и WinCC -- MooR -- 2004-09-08 11:25:21
Дело в том что карта 5613 не умеет работать с микровином при использовании Softnet 6.* . Работает только с пятой. Я сам недавно только это узнал. Вот такие пироги.
Показать сообщение S7-200 и WinCC -- Marat -- 2004-09-08 11:11:06
Какой OPC используешь? PC Access OPC Server?

Можешь поделиться?
Показать сообщение S7-200 и WinCC -- pepper -- 2004-09-11 14:01:29
2 Marat
скажи куда
Показать сообщение S7-200 и WinCC -- Marat -- 2004-09-13 08:55:40
Pepper, вышли пожалуйста на maratin<собака>krvostok<точка>ru
Показать сообщение HELP!!! -- SET -- 2004-09-06 12:10:20
Нужен софт ROPS3.
Поделитесь, кто может!
Показать сообщение s5-155u -- Serg -- 2004-09-06 11:58:59
нужна информация по программированию портов s5-155u
Показать сообщение ABB -- Ed -- 2004-09-06 11:18:34
Подскажите, пожалуйста, где можно найти информацию о преобразователях частоты АВВ?
Заранее спасибо.
Показать сообщение ABB -- Алексей -- 2004-09-06 11:42:19
www.abb-drives.com Есть даже инструкции на русском.
Показать сообщение ABB -- Dimon -- 2004-09-07 02:39:20
может есть у кого DriveWindow v2.0 -программа для приводов АВВ
Показать сообщение ABB -- Ventuks -- 2004-09-08 10:04:31
Estj DriveWindow Light 2.0 u 2.31
Показать сообщение ABB -- Костян -- 2004-09-09 09:55:09
Чёрт - я тоже нашёл только Сервис Пак :((
Показать сообщение http://search.abb.com/library/crosstree/treelink.asp?browsecategory=9AAC201804&querytext=&displayversion=1&update=&dockind=&process=&languagecode= -- Костян -- 2004-09-09 09:43:49
http://search.abb.com/library/crosstree/treelink.asp?browsecategory=9AAC201804&querytext=&displayversion=1&update=&dockind=&process=&languagecode=
Показать сообщение ABB -- Dimon -- 2004-09-08 13:14:43
DriveWindow Light дают бесплатно на сайте ABB
Показать сообщение ABB -- ventuks -- 2004-09-08 17:37:16
Hmmm...togda ja naverno ploho iskal - nashel toljko SP2, a samovo DWL nenashol.
Показать сообщение ABB -- Dimon -- 2004-09-09 17:09:29
Ну может уже прикрыли лавочку.
Я в прощлом году качнул
DriveWindows light 1.42
Показать сообщение ABB -- crazy -- 2004-09-10 01:46:20
дак может поделишься
скинь на мыло
Показать сообщение Mitsubishi -- Алексей -- 2004-09-06 11:01:22
Господа инженеры и не только подскажите пожалуйста недостатки преобразователей частоты Mitsubishi.Заранее благодарен.
Показать сообщение Mitsubishi -- Костян -- 2004-09-09 09:32:49
Да! Действительно! Подскажите!!! :)
Я считаю, что их инверторы НЕ ХОРШИ там, где нужно часто изменять некоторые параметры на ходу, да ещё зачастую всякими дежурными, ибо там сегментное меню - т.е. надо всё время бегать за меню... Вот пока и всё... Думали их закупить, но пока не надумали.
Показать сообщение Mitsubishi -- Gene -- 2004-09-09 13:34:03
Меню там действительно сегментное, но как на меня так это не проблема, да и зачем дежурным часто менять настройки. Много использовал такие ПЧ. Вещь отличная, в каждой модели встроенный ПИД, множественные пороги, в большинестве моделей - векторное управление.
Показать сообщение Mitsubishi&&&&&&& -- Костян -- 2004-09-11 14:33:11
Сегментное неудобно там, где инверторы управляют транспортёрами линий розлива или насосами подающими с купажа (технологии) напиток на эти самые линии, когда стоят разношёрстные инверторы, когда те, кто их внедрял находятся физически далеко. Так что надо чётко представлять - для решения каких целей и задач они нужны!
А так, я думаю, что Mitsubishi ничем сильно не лучше и не хуже Danfoss, ABB, Siemens, Control Techniques, Altivar, Omron, Toshiba, Fuji и т.д.


249
Показать сообщение Продам S5 -- www -- 2004-09-06 08:25:31
Есть много модулей для S5, новые и б/у
Показать сообщение Продам S5 -- Мансур -- 2004-09-29 22:30:44
Куплю модуль цифровых выходов 6ES5 441-7LA11 и
на запчасти ОР-30А - 6EV3530-1RR01.
Есть ли схемы к ним?

Показать сообщение ОР27 -- Alex -- 2004-09-05 23:13:16
Всем доброе время суток!
Друзья... может кто нибудь подскажет как избавиться от надоедливого сообщения "Разгон закончен" на ОР27 при его включении и как можно отрегулировать яркость экрана в режиме гашения экрана.
Показать сообщение ready to transfer -- Timur -- 2004-09-04 22:43:06
Мини-завод по производству плитки, принадлежащий моему приятелю, на базе simatic s5 op17
выдает на дисплей ready to transfer. получили 2 файла - один с расширением .s5d (размером 23 кБ), второй без расширения размером 600 кБ. Пожалуйста, просветите, как залить эти файлы с ноутбука с посл. портом (9pin). К какому разъему op17 подключаться, где взять распайку кабеля, нужен ли какой-то софт. Пожалуйста, не предлагайте обратиться к спецам - в нашем городке их просто нет. Заранее спасибо всем!
Показать сообщение ready to transfer -- Андрей -- 2004-09-06 13:42:55
Сообщение говорит о том, что в панели нет проекта; панель переходит в режим загрузки. Ваш перый файл .s5d - это программа контроллера s5, в данном случае он не нужен. Скорее всего проект панели это второй файл. И очень может быть он написан в COM TEXT‘е. Соответственно, Вам нужен этот пакет. Доку можете поискать здесь: http://www.automation-drives.ru/as/support/documentation/
Показать сообщение ready to transfer -- Andr -- 2004-09-05 11:36:50
Подробнее укажите тип контроллера (S5-95U, S5-115), или другой? Нужен софт Step-5 , сам пользуюсь PG 2000 и PG 95, нужен также TTY-адаптер, здесь его схема выложена, и даже не одна. Для OP-17 нужен ProTool, распиновка кабеля на этом форуме уже проходила, интерфейс там RS-232
Показать сообщение ready to transfer -- Timur -- 2004-09-06 19:03:18
Спасибо, кто откликнулся! Тип адаптера S5-115
PG нет, есть только ноутбук с RS-232 адаптером.
Поиск ProTool в Интернете результатов не дал :(
Просветите, пожалуйста, что это за программа, сколько "весит" и реально ли ее найти в сети? хотя бы ту часть, которая отвечает за обмен с OP17.
Если не затруднит, проверьте меня:
ноутбук подключаю в разъем IF2
распиновка:
IF2 COM
3 RxD
4 TxD
5 CTS
10 RTS
Спасибо заранее

Показать сообщение ready to transfer -- Timur -- 2004-09-06 19:02:26
Спасибо, кто откликнулся! Тип адаптера S5-115
PG нет, есть только ноутбук с RS-232 адаптером.
Поиск ProTool в Интернете результатов не дал :(
Просветите, пожалуйста, что это за программа, сколько "весит" и реально ли ее найти в сети? хотя бы ту часть, которая отвечает за обмен с OP17.
Если не затруднит, проверьте меня:
ноутбук подключаю в разъем IF2
распиновка:
IF2 COM
3 RxD
4 TxD
5 CTS
10 RTS
Спасибо заранее

Показать сообщение Altivar + Контроллер + RS-485 = Сеть -- Dr._S -- 2004-09-03 14:25:57
Здравствуйте!
Кто-нибудь подключался к ПЧ(Altivar 28/58/31) через RS-485 для управления ПЧ контроллером, например DirectLogic‘ом 205 серии, процессор 250 или любым другим контроллером. Если да, то сообщите пожалуйста, где можно взять соответствующую инфу.
Заранее благодарен!
Показать сообщение CP343-2 -- simag -- 2004-09-03 14:02:21
К CPU312 через CP343-2 подключена ASI-шина.
Подскажите, иеется ли возможность с помощью
программатора (со STEP7)посмотреть состояние
датчиков на ASI-шине?

Показать сообщение SIPART DR21 -- Byrt -- 2004-09-03 11:08:57
У кого ни будь не найдется блок управления сипарта?
Показать сообщение Вопрос -- Vova -- 2004-09-03 08:02:26
Для работы с базой данных требуется WinCC Community pack, где его взять?
Показать сообщение Вопрос -- Vova -- 2004-09-03 09:17:03
Sorry,WinCC/Connectivity Pack, WinCC V6.0
Показать сообщение Вопрос -- Vasiliy -- 2004-09-03 13:08:08
Это отдельный пакет нужный для доступа к сжатым архивам из стороних приложений, например Эксел с помощью WinCC OLE DB, причем нужность его под вопросом, провайдер ставится и просто с вин сс и вроде как все работает, но вроде как без каких то функций. Нужен он однозначно если хотите достучатся к Вин СС с удаленной машины, где Вин СС нет, но будбте готовы к тому что придется написать свое приложение. Сама же Вин СС работает с базой внутри себя без всяких сторонних пакетов.
Показать сообщение Вопрос -- Yrok -- 2004-09-04 11:50:24
Воды налили а на вопрос так и никто не ответил,
раз человек спрашивает где его взять значит он уже знает для чего этот пакет.
Так вот вопрос повторно где его взять?
Показать сообщение Вопрос -- Vova -- 2004-09-06 10:52:32
После детального изучения стало понятно, что пакет мало нужен, но тем не менее иметь такой пакет не плохо. Я не могу подцепится к базе данных винцц даже на одной машине. Использую CBuilder 6, компонент ADOConnection. Ткните пожалуйста носом, кто решил вопрос. Заране спасибо.
Показать сообщение Вопрос -- Yrok -- 2004-09-06 16:36:11
1) Как ты собираешся установить связь с другой машины, если у тебя нет там драйвера MS SQL Server.
2) Чтобы соеденится ты должен использовать источник данных DSN. У меня например получается.
Показать сообщение Вопрос -- Vasiliy -- 2004-09-06 23:33:03
Цепляемся с помощью вручную написанного приложения используем adodc c wincc oledb providerom
Показать сообщение HELLO -- WINCC -- 2004-09-02 22:28:25
hello w&#305;ncc5.0-5.1 5.2 crack help me web adress?
Показать сообщение 1-Wire -- Pesha Yuriy -- 2004-09-02 14:47:58
Доброе время суток , господа !
Кто сталкивался с вопросом связи контроллеров симатик (300, 400) с датчиками , работающими по интерфейсу 1-wire ?
Интрфейсные модули , переходники , развязки ...- интересует все..
Показать сообщение проблемы с WinCC5.1 -- Дмитрий -- 2004-09-02 09:54:27
Скопировал работающий проект с одной машины на другую. Поменял имя компьютера в проекте, но при запуске RunTime выскакивает сообщение, что нет соединения с сервером данных (No connect to data server).
Также при загрузке проекта выскакивает сообщение
SQL сервера.
После этого такое сообщение SQL сервера стало выскакивать при загрузке любого проекта.
В чем проблема не могу понять.
Заранее спасибо за помощь.
Показать сообщение проблемы с WinCC5.1 -- alexkid -- 2004-10-29 11:11:37
Столкнулись с тем же.
Зарубали Alarm loging - RT пошел.
Как совладать с алармами не знаем
Показать сообщение Procon-Win -- Vovan -- 2004-09-01 19:50:08
Други! Где можно надыбать SCADA Procon-Win от GTI GmbH.
Если есть, то с кряком или с HASP эмулятором. Или на крайняк хоть Демку. А то буржуинство забугорное без ножа режет - жмёт софт, почём зря. Спасибо.
Показать сообщение CP343-1 -- Andrey -- 2004-09-01 16:13:48
Step7 v5.2 нет в списке оборудования HW Config Ethernet процессора CP343-1. Что делать? как лечить SP1 установлен.
Показать сообщение CP343-1 -- ventuks -- 2004-09-01 20:02:40
Posmotrel - vsjo normaljno, jestj tam CP 343-1.
Azh 5 vidov. U menja tozhe V5.2+SP1. Nikakih
dopolnitelnih .gsd failov neimportirovano.
Posmotri, vibral lji Ti profil "Standart" ?
Показать сообщение CP343-1 -- Andrey -- 2004-09-02 10:28:27
Всем спасибо кто откликнулся!!! Починил!! Просто NCM не был установлен.
Показать сообщение Drive ES -- Jktu -- 2004-09-01 15:17:32
Нужен пакет Drive ES Basic и Simatic.
Могу на обмен Step7 v5.2 (CFC6.0, SCL5.1), Protool 6/pro, Simulator V5.1

Показать сообщение Drive ES -- BooDi -- 2004-11-09 14:56:26
430 метров прислать??? фиг знает кто зашлет.
Показать сообщение Step7+Ethernet нужен SOFTNET IE -- Андрей -- 2004-09-01 15:01:52
Помогите необходимо через Ethernet связаться с S7 есть СР необходимо вроде пакет к Step7 SOFTNET IE. Скинте на мыло у кого есть данный пакет NCM S7 for IE установил уже.
Показать сообщение Online сертификация по Eplan 5 -- gregar -- 2004-09-01 14:43:37
Коллеги, где можно сдать online (по Интернету) сертификационный экзамен по CAD-программе Eplan 5 с целью получить сертификат, подтверждающий уровень пользователя (например, по аналогии с известным Brainbench)?


250
Показать сообщение help -- Алексей -- 2004-09-01 11:45:06
Нужна электрическая принципиальная схема SITOP
<br>модель любая. Помогите если можете dvp@ntmk.ru
Показать сообщение help SITOP и мне тоже -- Костян -- 2004-09-09 10:05:13
и мне тоже!!!
Показать сообщение GSD для Altivar68 -- Thed -- 2004-09-01 11:16:55
Подскажите, коллеги, где взять *.gsd для Altivar68? Для ...58 в инструкции к профибасной карточке приведено содержание файла, набрал его в блокноте, установил и все, а для 68 такого нет. Или, может быть, для 68 подойдет, тот gsd, что и для 58, только с соотв. изменениями?
Показать сообщение GSD для Altivar68 -- Костян -- 2004-09-09 09:47:26
Если долго рыться :-((( по сайту Сименса (причём немецкого) - то там можно найти подробности
Показать сообщение s7canopener -- Byrt -- 2004-09-01 10:28:54
пожалуйста, ктно нибудь, скиньте s7canopener на мыло.

Заранее спасибо!
Показать сообщение Нужно запрограмировать Simatic S5 в Москве -- Дмитрий -- 2004-09-01 10:25:57
Есть необходимость в программировании Simatic S5 для складского комплекса в Москве. 10 лифтов, 1400 ячеек.
Показать сообщение Нужно запрограмировать Simatic S5 в Москве -- Дмитрий -- 2004-09-27 08:48:52
Если вопрос для вас ещё актуален-пишите, есть опыт программирования и монтажа S5
Показать сообщение Нужно запрограмировать Simatic S5 в Москве -- Костян -- 2004-09-09 10:09:21
Это оборудование в Вашей собственности?!
У Вас сейчас нет контроллера S5 и периферии к нему?!
Если оба ответа ДА!!! Тогда не связывайтесь с S5, а делайте проект на S7.
Удачи.
Показать сообщение Нужно запрограмировать Simatic S5 в Москве -- konstantin -- 2004-09-02 16:13:36
Если у Вас нет непосредственно железа, предлагаю автоиатизировать данный проект на базе контроллеров MITSUBISHI.
ICQ 276973480

Показать сообщение PI System -- Виктор -- 2004-09-01 09:45:46
Ищу документацию по PI System на русском и кряк на IFix 3.0
Есть много курсов по Siemens в файлах.
Показать сообщение PI System -- BRAT -- 2005-03-28 13:46:20
можете ссылку дать на документацию по ifix, если есть?
Показать сообщение PI System -- Eugene Sergeev -- 2004-09-02 17:24:20
У меня есть затычка к айфиксу на 75 тэгов. Но хочу немного денег.
Показать сообщение PI System -- qwertyu -- 2004-09-01 12:44:30
Если не жалко поделись курсами. Если объясниш что такое PI System и IFix 3.0 посмотрю у себя
Показать сообщение PI System -- Виктор -- 2004-09-01 13:44:22
Какие курсы нужны?
IFix 3.0 Это скада система.
PI System - это набор клиент-серверного программного обеспечения, которое предназначено для полной автоматизации сбора и хранения информации.

Показать сообщение PI System -- qwertyu -- 2004-09-03 10:55:54
К сожалению ничего не нашел но судя по всему у тебя уже есть если тебя это не затруднит я бы очень хотел получить курсы интересует всё что касается s7 300-400 если есть другие интересы может чем ещё смогу помочь или черкани на электронку что хочеш взамен
Показать сообщение PI System -- qwertyu -- 2004-09-03 10:59:48
Скинь на poma82@pochta.ru список того что есть и что хочеш взамен.
Показать сообщение PI System -- Gene -- 2004-09-01 20:40:53
А на английском уже нашел?
Показать сообщение PI System -- Виктор -- 2004-09-02 08:07:48
Есть только сама программа, по хелпу и разбираюсь.
Показать сообщение PI System -- Gene -- 2004-09-02 09:07:52
Есть набор Вордовских документов на английском языке: Alarms, Database, Dataflow, PiConfig, PiNet. Больше 30 файлов, 4 с мелочью мега в зипе.
А с кем думаешь коннектить?
Показать сообщение PI System -- Виктор -- 2004-09-02 11:25:45
Коннектиться буду с IFix и PCS7, надо организовать
архив для многих клиентов. Если можно скинь файлы на мыло(по 1.3Мг)
Показать сообщение PI System -- Gene -- 2004-09-02 11:41:25
Не хочу показаться меркантильным, но не мог бы ты
сказать какие у тебя есть курсы? Документы сейчас
пойдут на vponomarev@smtp.ru.
Показать сообщение to Eugene Sergeev -- ChD -- 2004-09-01 08:27:07
Дока по CP 341-RS422/485 -- Eugene Sergeev -- 2004-07-14 10:30:30 Где-то с месяц назад качал - все нормально было.
А кстати - там примерчики, которые на диске идут, так там ошибка есть, смещение в модуле неправильно указано - день парился, пока разобрался...

если можно, поподробнее, плиз, о каком смещении идет речь?
Показать сообщение to Eugene Sergeev -- Eugene Sergeev -- 2004-09-02 17:22:26
Сложый вопрос, навскидку не помню, надо записи смотреть... Суть в чем - принятые символы FB8 кладет в блок данных, оттуда их можно прочитать как массив CHAR. Так вот, в том примере, который идет на диске (типа эхо на терминал), при вызове
FB7, оно пытается прочитать их не с того места, где начинается массив, а с адреса 0.0, и там байтов 5 лишних в начале посылки выскакивают.
По моему так.

Показать сообщение MPI -- дядя ВАСЯ -- 2004-08-31 17:46:20
Что никто не знает как связать s7-200 и s7-300 по сети MPI?
<br>
Показать сообщение MPI -- Андрей -- 2004-09-07 09:59:51
Ошибочка. Сорри

http://www4.ad.siemens.de/-snm-0135030360-1093967001-0000018059-0000000006-1094536582-enm-WW/skm/newSKM/frameset.asp?markerurl=%2FWW%2Fllisapi%2Edll%3Ffunc%3Dll%26objID%3D747743%26objaction%3Dcsview%26lang%3Den%26siteid%3Dcseus&lang=en&aktprim=0&siteid=cseus&query=S7%2D200+MPI+Connection+S7%2D300&searchinprim=0&nodeid0=10805045&BID=747743&cur_pos=0

Показать сообщение MPI -- Андрей -- 2004-09-07 09:57:45
Собственно ВОТ

http://www4.ad.siemens.de/-snm-0135030360-1093967001-0000018059-0000000006-1094536426-enm-WW/llisapi.dll

Показать сообщение MPI -- Сергей -- 2004-09-06 16:50:59
Кажется по MPI не получится. Но сам я делал по Profibus_dp. У 200 есть модуль EM-277, вставляешь его в качестве пассивного устройства в HW Config проекта 300, назначаешь области обмена и все очень даже хорошо пашет.
Показать сообщение Продам SIMATIC -- Дмитрий -- 2004-08-31 16:24:40
Поставляем любые компоненты SIMATIC. Цена --- прайс-лист Германия + НДС.
Показать сообщение OP7 -- Андрей -- 2004-10-08 12:50:03
необходима панель оператора ОР7
Показать сообщение Продам SIMATIC -- Игорь -- 2004-09-01 08:52:54
По-моему, на такие объявления "клюют" только скупые и тупые. Первые, как гласит народная мудрость, платят дважды, а вторые - трижды...
SIMATIC по такой цене - это "Made in China" (дерьмо полное) или контрабанда.

Будет кто-нибудь спорить?

Best regards,
Игорь.
Показать сообщение Продам SIMATIC -- Shade -- 2004-09-02 12:16:27
Игорь, а вдруг компания имеет бешенные скидки от производителя и растомаживает по хитрому :-) или Вы не верите в такие сказки?
Показать сообщение Продам SIMATIC -- Игорь -- 2004-09-03 08:46:25
To Shade:
Растаможка "по-хитрому" и контрабанда - это фактически одно и то же. Мне кажется, что ребята просто хотят наладить поставку китайского "сименса" в европейские регионы России, и озолотиться на разнице цен...
Может быть я ошибаюсь. Однако в чудеса с детства не верю...

С уважением,
Игорь.
Показать сообщение Продам SIMATIC -- Shade -- 2004-09-03 11:20:09
Ну заказчику наверное по большому счету фиолетово, контрабанда это или легальная поставка, а вот то что качество китайское это уже плохо...


251
Показать сообщение key for Hi-Graph 5.2 -- andrew -- 2004-08-30 08:18:04
У кого-нибудь есть авторизация для Hi-Graph 5.2? Поделитесь :)
Показать сообщение Подключение WINCC к контроллеру -- QWERTY -- 2004-08-30 08:16:47
Можно ли к WINCC подключиться к контроллеру через стандартную сетевую карту например 3COM?
Показать сообщение Подключение WINCC к контроллеру -- Nic -- 2004-08-30 09:55:08
Только если со стороны контроллера есть коммуникационный процессор типа CP 343-1.
Показать сообщение Подключение WINCC к контроллеру -- b -- 2004-08-30 09:53:01
Можно
Показать сообщение PLCsimulator -- Valery -- 2004-08-29 01:36:28
Ребята, поделитесь PLC Simulatorom. Спасибо.
Показать сообщение PLCsimulator -- Andre -- 2004-08-29 15:43:49
симулятор можно заказать на сименсе с Step7 v5.3 professional правда с ограниченой лицензией на 14 дней
Показать сообщение Step7+Ethernet -- Alex_centner -- 2004-08-28 19:42:02
Здраствуйте!
Как заставить step7 v5.1 видеть контроллер через ethernet TCP/IP? Есть siemens PG 720 на нем PCMCIA ethernet карта. В данный момент для наблюдения online приходится бегать к шкафам с программатором и соединяться через MPI.
Я так понимаю надо softnet ставить и настраивать дальше через set PG/PC interface. Или кроме этого надо еще обязательно CP специальный на програматор ставить ?
И еще, какая версия step7 под XP нормально ставится ?
Спасибо!
Показать сообщение Step7+Ethernet -- Nic -- 2004-08-30 09:51:57
Ставь Step 7 v5.3. Все твои сетевые карточки сами пропишутся. У нас простая PC с CP 343-1 отлично вяжется. Для начала только Hardware по MPI необходимо установить, правильно сконфигурировать коммуникационник и все. Кстати Step7 v5.3 брал по http://step7course.boom.ru/invitation1.html за 900 р.
Показать сообщение Step7+Ethernet -- q -- 2004-08-29 22:26:29
На стороне S7 CP 443-1 насколько понимаю уже имеется? Мы юзаем на PG720-II PCMCIA от Surecom. Конечно же надо на стороне PG720 подкинуть пакет SOFTNET IE. Через протокол NetBEUI у нас рулит без проблем. C TCP/IP затруднений возникнуть не должно. Так тогда и PG как таковой не нужен. Всю работу ведем камфортно на обычной PC через Ind.Eth. Хрюшу надо убивать как можно быстрее, ставить нармальную 2000 и голову не морочить.

Показать сообщение запрос -- Андрей -- 2004-08-28 11:08:15
Интересует опыт эксплуатации АСУТП на базе контроллеров фирмы Siemens
Показать сообщение запрос -- Сергей -- 2004-09-06 16:52:53
Опыт есть, и все пашет просто изумительно.
Показать сообщение запрос -- q -- 2004-08-28 15:54:39
Всё зависит от того кем и как заточен проект, какая применена SCADA или вообще не SCADA, в чьи руки попадёт конечный продукт, какие у клиента есть навыки работы с конкретной SCADой. А так, вообще-то, как так и должно быть. Если задаваться вопросом что лучше S7 или прочие шнайдеры-модиконы-омроны и оныя, то ответ однозначный найти очень трудно. Сугубо личное мнение: если на отдельно взятом заводе, уже есть и усиленно эксплуатируется какой-либо PG S5/7, то внедрение CPU других производителей является проблематичным для обеих сторон.
Показать сообщение запрос -- Vasiliy -- 2004-08-29 01:52:27
На мой взгляд контроллеры разных производителей сравнивать практически бесполезно, хотя сам работал в основном с Сименсом, уверен что любая другая серьезная фирма делает контроллеры не хуже и не лучше.
Что касается остального, WIN CC - СКАДА на уровне, документация на Сименс на мой взгляд очень даже ничего, поддержка тоже неплоха особенно в Москве, единственное слабое место по сравнению с другими производителями на мой взгляд это резервирование, хотя Н/F системы и шаг в сторону решения этой проблемы.
Показать сообщение MPI -- дядя ВАСЯ -- 2004-08-27 16:02:33
Как связать s7-200 и s7-300 по сети MPI?
Показать сообщение Есть куча разных модулей Simatic S5-135U -- GluckMaker -- 2004-08-27 02:06:43
Свалилась на меня некоторое время назад кучка плат
от S5-135U неизвестной работоспособности. В основном -
аналоговый и цифровой ввод и вывод и, кажется, один
процессорный модуль. Если кому-то в Москве оно надо,
пишите, посмотрю, какие именно p/n. Естественно,
никаких длительных гарантий на них нет, но несколько
дней манибэка на предмет проверить, все ли порты живы,
дам. У меня корзины под них нет, так что сам проверить
не могу. Если никто не отзовётся - помолюсь Шиве и
раздраконю на запчасти :-Е

Показать сообщение модулей Simatic S5-135U -- bilalov -- 2004-09-02 20:14:20
куплю:6ES5 441-7LA11; панель оператора ОР-27;
запчасти к ОР-30а 6AV3530-1RR01
Показать сообщение Есть куча разных модулей Simatic S5-135U -- bilalov -- 2004-08-31 18:01:08
6ES5 441-7LA11 Модуль цифровых выходов
ОР-30А 6AV3530-1RR01 Панель оператора
Показать сообщение Есть куча разных модулей Simatic S5-135U -- Саныч -- 2004-08-27 10:59:19
Ищу модуль 6ES5 951-7LB12 ближе к Питеру.
Показать сообщение Есть куча разных модулей Simatic S5-135U -- Саныч -- 2004-08-27 10:59:08
Ищу модуль 6ES5 951-7LB12 ближе к Питеру.
Показать сообщение Есть куча разных модулей Simatic S5-135U -- GluckMaker -- 2004-08-27 18:17:38
Такого нет. Что есть:
6ES5 470-4UA12 - 1 шт
6ES5 460-4UA13 - 3 шт
6ES5 420-4UA13 - 5 шт
6ES5 441-4UA13 - 4 шт
6ES5 928-3UB11 - 1 шт, скорее всего, неисправен
(не хватает одной ПЗУ рядом с 80188, хотя, возможно,
так оно и должно быть)
И ещё некая плата, по конструктиву похожая на 135,
но морда другая и называется VIPA DEA-BG08.

Показать сообщение Есть куча разных модулей Simatic S5-135U -- beerfiller -- 2004-08-28 11:26:21
Исследователь блин, что в детстве игрушек не на разбирался?
Показать сообщение Есть куча разных модулей Simatic S5-135U -- Shade -- 2004-09-02 12:17:59
А для 95U что нибудь есть?
Показать сообщение Есть куча разных модулей Simatic S5-135U -- bilalov -- 2004-09-02 20:20:49
куплю:модуль цифровых выходов 6ES5 441-7LA11;
панель оператора ОР-27; запчасти к панели оператора ОР-30А
Показать сообщение Teleservis -- Cleric -- 2004-08-26 15:02:52
Кто нить может помочь с диском Teleservis. Очень надо...
Показать сообщение Teleservis -- Crazy -- 2004-08-26 16:35:56
Teleservis 5.1 есть, диска нет
Показать сообщение Teleservis -- poman -- 2004-08-27 07:28:56
Не мог бы поделится
Показать сообщение Teleservis -- crazy -- 2004-08-30 11:25:37
http://www.tikhvin.net/img/teleservice.zip
Показать сообщение Teleservis -- sa -- 2004-08-30 14:21:46
Авторизацию еще бы.
Показать сообщение Загрузка контроллера 6es7315-2ag10-0ab0 -- QWERTY -- 2004-08-26 11:31:00
Нужна ли для загрузки программы в этот контроллер карта памяти MMC?
Показать сообщение Загрузка контроллера 6es7315-2ag10-0ab0 -- q -- 2004-08-28 16:08:31
Совершенно верно и размером крайне желательно не менее 256 к !!! Это по своему опыту советую. Карточки от мобильников не канают. Заказывать нуна родную.
Показать сообщение Загрузка контроллера 6es7315-2ag10-0ab0 -- MooR -- 2004-08-26 12:13:18
SIMATIC S7-300, CPU 315-2DP, ЦЕНТРАЛЬНЫЙ ПРОЦЕССОР: RAM 128 КБАЙТ; ЗАГР. ПАМЯТЬ В ВИДЕ ММС; MPI + PROFIBUS-DP, ВЕДУЩЕЕ/ ВЕДОМОЕ УСТРОЙСТВО, ДО 12 МБИТ/С; ПИТАНИЕ =24В. ММС ЗАКАЗЫВАЕТСЯ ОТДЕЛЬНО

(с) CA01


252
Показать сообщение DasyLab7.0 -- Fanat -- 2004-08-25 15:10:24
Народ!!!
Помогите пожалуйста мануалами а быть может советами по DasyLab, установил эту беду а как работать с ней не пойму - прога немецкая, а я только по англицки шпрехаю, буду благодарен за любую информацию в русском виде.
Спасибо
Показать сообщение DasyLab7.0 -- Nec -- 2004-08-26 15:24:13
На сайте есть английская версия. Есть доки на английском и немецком...
Показать сообщение Win CC v5.0 -- Андрей -- 2004-08-25 14:51:31
Всем добрый день.
Возможно ли установить WinCC V5.0 на Windows 98 или на Windows XP, и чо для этого нада.
Показать сообщение A-B SLC5 -- Алексей -- 2004-08-25 11:57:14
Немного не в тему, извините. Но может кто подскажет.
Нужен софт для установления связи с PLC Allen Bradley SLC5/05. Может кто знает, где достать ActiveX компоненты для обмена данным по Ethernet. Или краки к ним. Ещё очень кстати был бы эмулятор данного контроллера.
Если можете, посоветуйте, хотя бы в каком направлении искать :). Заранее спасибо.
Показать сообщение A-B SLC5 -- DES -- 2005-03-14 09:46:00
Для RS-232 используй технологию DDE (Dinamic Data Exchange) и RSLinx Professional. В принципе, должна работать и для Ethernet. Если нужен RSLinx Professional или есть вопросы, пиши на мыло.
Показать сообщение вопрос по Intouch -- Eoni -- 2004-08-25 08:41:08
У наше предприятие заказала проект на Intouch. А они сказали будут делать на такой связке Intouch 6.0 + win2000. Где-то читал, что Интач не работает в 2000. Какие могут быть проблемы?
Показать сообщение вопрос по Intouch -- Иван -- 2004-12-28 10:23:38
скажите пожалуйста как нам на наше предприятие заказать лицензию на Intouch v7.00 для проведения работ по изменению проекта визуализации
Показать сообщение вопрос по Intouch -- andrew -- 2004-08-26 08:53:11
сейчас актуальная версия intouch - 9 и официально объявлено что теперь даже 8 версия стоит в 1,5 раза дороже чем 9-тка. а за 6-ую версию наверное прийдётся выложить как за антиквариат :)
Показать сообщение вопрос по Intouch -- Сергей -- 2004-08-25 16:43:57
Гоните этих писак в шею. Такой раритет как 6.0 еще поискать надо. Нормальнный
Показать сообщение вопрос по Intouch -- Eoni -- 2004-08-26 03:39:12
Раритет или нет - это не так важно, главное чтобы программа выполняла свои функции. Ни у кого нет списка отличий версии 6 от 7, 7 от 8?
Показать сообщение вопрос по Intouch -- andrew -- 2004-08-26 08:57:43
Ну если главное выполнение функций, то зачем вам win2000 :)? Ставьте winnt4 она с 6-тым intouch работает.
Показать сообщение вопрос по Intouch -- Roman -- 2004-08-25 11:43:56
Не знаю как насчет InTouch 6, но InTouch 7.1 под Windows 2000 работает замечательно
Показать сообщение Electrics 5.2 -- Elena -- 2004-08-24 18:49:06
Ищу ключ для Electrics 5.0 или полность дистрибутив оного с "лекарством".
Коллеги! Поделитесь!
Показать сообщение InTouch 7.1 crack -- Dmitry -- 2004-08-24 17:00:02
Лю-ю-ю-д-и-и-и ...
Подскажите где взять лекарство к InTou
Показать сообщение InTouch 7.1 crack -- Colibris -- 2004-08-24 18:22:36
А какое лекарство ищется, интересно?
Для Design(Development) или для RunTime?
Показать сообщение InTouch 7.1 crack -- Dmitry -- 2004-08-25 07:59:54
для RunTime
А что , есть ?
Показать сообщение InTouch 7.1 -- Colibris -- 2004-08-25 17:01:30
Ну лицензию какую-нибудь на Run-Time найти-то можно... Но ведь она должна работать со своим HASP ключом в порте компа. А вот такой лицензии, которая бы работала с любым ключом я не знаю.
Показать сообщение InTouch 7.1 crack -- Dmitry -- 2004-08-25 15:25:56
В ту же тему...
Где взять InSQL (distrib)
Может кто демо-версии раздаёт.. ;)
Показать сообщение InTouch 7.1 crack -- Dmitry -- 2004-08-24 16:56:53
Лю-ю-ю-д-и-и-и ...
Подскажите где взять лекарство к InTouch 7.1
(То что нашёл ослом - не подходит,
ругается типа Demo версия, ограниченное число тегов, окон и т.д., в общем не лечит)
Поделитесь у кого есть...
Показать сообщение Предупреждение при компиляции CFC -- Виталий -- 2004-08-24 16:51:03
W: Cannot check whether there are enough configured communication resources because there is no information available on the maximum possible value for the CPU.
0 error(s) and 1 warning(s) found
Ктонибудь знает что не так? Подскажите
Показать сообщение inTouch -- Александр -- 2004-08-24 14:12:35
Кто-нибудь помогите! Мне нужен крэк для программ inTouch 8.0 и VersaPro 2.02
Показать сообщение inTouch -- Алексей -- 2004-09-03 13:45:30
Уважаемый Александр!
Если есть информация по Крэку, прошу поделиться
Показать сообщение inTouch -- Алексей -- 2004-09-03 13:44:49
Уважаемый Александр!
Если есть информация по Крэку, прошу поделится
Показать сообщение inTouch -- Алексей -- 2004-09-03 13:44:19
Уважаемый Александр!
Если есть иформация по Крэку, прошу поделится
Показать сообщение inTouch -- Сергей -- 2004-08-25 16:48:38
И мне если можно, плз
Показать сообщение Файл авторизации -- Дмитрий -- 2004-08-24 11:41:04
Подкиньте кто-нибудь по мылу файл авторизации A9WOP160.ekb для ConnectivityPack WinCC.
Показать сообщение Dasylab v8.0 -- ppp -- 2004-08-24 11:24:21
выложил исправленый файл для получения Dasylab v8.0 теперь можно коннектиться к S7
спасибо Tandem
Показать сообщение Dasylab v8.0 -- rrr -- 2004-08-24 12:52:22
А где взять Datasocket?
Показать сообщение Dasylab v8.0 -- ppp -- 2004-08-24 16:47:33
И без Datasocket все работает - проверено
Показать сообщение Dasylab v8.0 -- ppp -- 2004-08-24 11:25:29
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=dasylab_v8.rar
Показать сообщение Dasylab v8.0 -- Nec -- 2004-08-24 15:50:03
Спасибо большое, все получилось!
С уважением, Алексей.
Показать сообщение Dasylab v8.0 -- Vladimir -- 2004-08-30 12:08:42
А че получилось то ? После инсталяции файл ServiceLab.ini ни в каком каталоге не появляется который надо якобы заменить а если просто копируеш в каталог DasyLAB8.0 то это ничего не дает и надпись S7 в меню Modules/Input output Simatic не появляется. К стати какие драйверы и опции выбирать при инсталяции ?
Показать сообщение Dasylab v8.0 -- Nec -- 2004-08-24 15:10:09
Ща попробуем... :)))

С уважением, Алексей.
Показать сообщение Dasylab v8.0 -- b -- 2004-08-25 10:11:55
DataSoccket нужен для работы с OPC server.

В меню Modules/Network/DataSocket Import

Где его скачать ?


253
Показать сообщение WinXP+WinCC5.1+HF2 -- Roman -- 2004-08-24 07:44:54
Друзья, подскажите как заставить WinCC работать на WinXP SP1 + все обновления? Дома работает, на работе нет. Правда версии WinXP разные.
Показать сообщение WinXP+WinCC5.1+HF2 -- Yu -- 2004-08-24 11:38:19
Начиная с WinCC версии 6.0 поддерживается работа под Windows XP. Желательно устанавливать Windows XP Corporate Edition (английская версия) + MUI ("руссификатор"). Ну и конечно нужно поставить сервиспак 1 для XP. Сервиспак 2 не ставить (подробности на сайте MicroSoft).
Показать сообщение WinXP+WinCC5.1+HF2 -- Roman -- 2004-08-25 02:54:26
Действительно, дома стояла Corporate Edition(W/O MUI). Но почему на OEM лицензионной версии не хочет ставится? Загадка. SP1 стоит и все последние обновления тоже. Пока вопрос открыт.
Показать сообщение WinXP+WinCC5.1+HF2 -- Yu -- 2004-08-25 08:03:13
При инсталяции WinCC в каталоге Windows создается файл WinCCInstallation.log и в него записывается подробный лог инсталляции. Зацепки ищите в нем.В моем случае была одна библиотека dll (осталась после деинсталляции некой программы), так она не давала нормально работать OLE и как следствие не ставился WinCC и другие программы (Visual Basic) перестали работать. Для решения проблемы скачал с сайта МайкроСофт программу comcheck и с помощью её обнаружил "нехорошую" dll-ку. Путь поиска проблем тернист и интуиция здесь не помешает.
Показать сообщение WinXP+WinCC5.1+HF2 -- Roman -- 2004-08-25 09:05:28
Посмотрю в этом направлении, хотя поставилось все нормально. А при открытии/создании проекта выдает ошибку.
Показать сообщение WinXP+WinCC5.1+HF2 -- Gesha -- 2004-08-24 10:59:48
Заставить работать можно в рабочем порядке !! :))
Показать сообщение Automation Value Card (AVC) -- Ёж -- 2004-08-24 06:53:48
To use this offer you need the Automation Value Card (AVC).

To buy this download please enter your AVC data in the fields Card-No. and PIN and click on the "Next"-Button. The card‘s data are located on the back side of the card.

Кто поделится карточкой хочу всего скачать 50 unit
Card No.
PIN

Показать сообщение Automation Value Card (AVC) -- Ёж -- 2004-08-24 06:54:58
http://www4.ad.siemens.de/-snm-0135030360-1092839819-0000000698-0000001308-1093316055-enm-WW/llisapi.dll?func=cslib.csinfo&lang=en&objid=19017968&subtype=&caller=nl
Показать сообщение Руссификация WinCC -- Дмитрий -- 2004-08-24 06:17:32
Прошу консультации.
Неудается установить руссификатор для
WinCC SP2. Просит установить Hotfix 2.
Где его взять.
Установлено WinXP SP1 ENG, WinCC 6.0 SP2.
Показать сообщение Руссификация WinCC -- kolomi -- 2004-09-08 19:11:06
http://www.automation-drives.ru/as/products/simatic_hmi/wincc/index.php
нужно там заполнить анкету
Показать сообщение Простая задача – сохранять уставки. -- Gibbon -- 2004-08-23 13:29:48
Уставки не должны теряться при сбое питания. На батарейки полагаться нельзя, т.к. они могут разрядиться. Если контроллер S7 с загрузочной флеш-памятью, то из программы я не могу записывать свои данные в ДБ. Если контроллер S7 с ММС картой, тогда могу (есть специальные функции), но зачем - при пропадании питания все ДБ автоматически переносятся в энергонезависимую память (из-за этого там никогда не возможен автоматический холодный рестарт). Пока решил оператору выдавать предупредительный сигнал о разряде батареек. Но что с этого? Держать резервную батарейку на складе, но она разрядиться за тот же период, что и в контроллере.
Кажется такая ерунда, и немцы ее не продумали. Получается контроллер всегда привязан к верхнему уровню и без верхнего уровня работать не может. АРМ отключен, кратковременный сбой питания, батарейка разряжена, аварийная уставка потеряна, защита не срабатывает (или наоборот срабатывает, когда этого делать не нужно), взрыв.
Бред, так быть не может. Господа, как вы решаете этот вопрос?

ответить Простая задача – сохранять уставки. -- Fanat -- 2004-08-14 11:17:57 Сам я с этой проблемой не сталкивался, но в теории возможен такой вариант:
в загрузочной памяти создаются блоки данных с нужной информацией, т.е. такие блоки, которые не крутятся в общем цикле а спокойно лежат вне памяти (а конкретно на флэшке). Для их создания есть специальная функция.
А при запуске (рестарте и т.п.) уставки из него закидываются куда надо...
Идея такова, есть вопросы - пиши!

ответить Простая задача – сохранять уставки. -- Darwin -- 2004-08-16 08:14:00 В блоке данных есть значения INITIAL, ACTUAL прописываешь как ACTUAL твою уставку. Если без ММС, то если флэш есть, переписать RAM to ROM. Подходит?
Можно проверить, если есть над чем эксперементировать.
ответить
Показать сообщение Простая задача – сохранять уставки. -- alexkid -- 2004-10-29 11:27:13
Есть очень простое и очень качественное решение - Back-UPC.
Пробовали - помагает...
Показать сообщение Простая задача – сохранять уставки. -- Pavel -- 2004-09-01 16:45:27
На всех Сименсах начиная с S5 имеется индикация
состояния батареи,причем сигнал "батарея разряжена" вовсе не означает что она окончательно сдохла, по опыту могу сказать что ее
еще хватает дней на 5. За это время можно спокойно решить все проблемы. Кстати литиевая батарея
имеет срок хранения как провило 7лет, а за это
время сдохне или эмир, или ишак, или....
Показать сообщение Простая задача – сохранять уставки. -- Gibbon -- 2004-08-23 13:39:24
Извините, что долго молчал – отсутствовал.
Для Darwin – операции с использованием программатора не подходят, надо все делать автоматически. И что это за система в инструкции по эксплуатации которой написано «а если хотите занести уставки в память, то возьмите средство отладки и нажмите такую-то кнопочку потом другую и …»
Для Fanat – функцию не нашел. SFC 22 "CREAT_DB" создает с неинициализированными данными блок. Можно подробнее по поводу Вашего предложения.

Показать сообщение Простая задача – сохранять уставки. -- ABC -- 2004-08-27 08:53:20
> Бред, так быть не может. Господа, как вы решаете этот вопрос? <
Правильно, так быть не может, поэтому вопрос и не решается. Как часто Вам приходилось менять батареи? Я о таком слышал только один раз. Это уникальный случай, значит оправдано и необходимо вмешательство обслуживающего персонала. С разряженой батареей и потерянными данными ни один контроллер не дает себя запустить, хоть какой программный блок напиши. Или контроллер готов к работе и свое возьмет по стандартным, продуманным немцами, алгоритмам, или он уйдет по аварийным каналам и, как неисправный, сам запускаться и восстанавливаться не будет. Мне кажется, Вы искусственно создаете проблему. Предотвращение фатальной ситуации следует, мне кажется, предусматривать при выходе по аварии и при первоначальном запуске; надежность ответственных систем всегда повышалась дублированием и строгим соблюдением регламента с заменой быстроизнашивоемый элементов.
Показать сообщение PS: -- ABC -- 2004-08-30 08:39:38
Опыт эксплуатации контроллеров показывает, что батареи выходят из строя стольже часто, как и любые аппаратные блоки(т.е. очень редко), т.е. их надежность одинаковая, и если Вас не устраивает надежность батарей, то следует озаботиться, на предмет предотвращения фатальной ситуации, и выходом из строя любых других блоков контроллера.
Показать сообщение Простая задача – сохранять уставки. -- Юрчик -- 2004-08-28 19:56:19
Согласен с АВС !
Есть такая штука - Плановые Предупредительные Работы, когда в заранее запланированное время оборудование останавливается для замены изнашиваемых частей, профилактики узлов и т.д.

Обслуга оборудования нужна не только для закладки заготовок, и извлечения готовых деталек. Им за то деньги и платят, чтоб они следили за состоянием оборудования и при необходимости приводили его в надлежащее состояние. В том числе они должны настраивать оборудование и следить за соответствием уставок реальному состоянию узлов и агрегатов.
Показать сообщение Простая задача – сохранять уставки. -- Gibbon -- 2004-08-30 12:43:09
Полностью согласен, но
1. мне кажется проще дать возможность работы с флеш памятью и не думать о этих батарейках;
2. при проектировании системы нужно заботиться о том, что бы она требовала как можно меньше технического обслуживания;
3. из села Гадюкино трудно заказывать батареи
4. контроллер не запуститься, если стоит переключатель батарей в правильном состоянии

Таким образом батарейка порождает «человеческий фактор» из-за которого возможна авария, а если писать во флешь то этого фактора нет.

Показать сообщение Простая задача – сохранять уставки. -- ABC -- 2004-09-01 10:51:01
Спору нет, для хранения флешь лучше ОЗУ, но у тебя уже месяц эта задача не решается. Стоит ли на ней зацикливаться? Врядли батарея самая слабая часть контроллера и системы в целом. Обычно сначала дохнет периферия: датчики, задвижки и прочая электромеханика. Опыт показывает, что на батарею вполне можно полагаться весь цикл жизни системы, как и на решения сименса (правда, не ошибается только тот, кто ничего не делает, но всеже...).
От человеческого фактора защиты нет. Когда-то делал системы со втроенными РС, интерфейс с оператором сами собирали на С+, месяц сидишь, делаешь фильтры по вводу и прочие защиты от дурака, организуешь подсказки и справки, потом, с полной уверенностью, что предусмотрел все, сажаешь девочку и она, разглядывая в монитор как в зеркало свой макияж, одним пальчиком завешивает систему и вгоняет в ступор тебя самого. Если в системе откидывается два провода или одинаковых разъема, то их поставят наоборот, независимо от их цвета и маркировок; если есть коварный переключатель - его рано или поздно поставят в обратное положение, сколько бы замков его не закрывало. Против этого придумали систему двойного и тройного контроля, но полной защиты от человеческого фактора нет. Его нельзя сбрасывать со счетов, но и увлекаться борьбой с ним бесполезно, лучше бросить силы на более серьезные вещи. Если у тебя взрывоопасная установка, то там хватает проблем по защитам и всегда ощущается острая нехватка времени, так лучше его потратить на решение серьезных проблем, а батарейкам уделять время, соответствующее их роли. Успехов.

Показать сообщение Простая задача – сохранять уставки. -- Юрчик -- 2004-08-31 21:47:59
1. Сбой цикла станка рано или поздно произойдет и электронщик придет и подключит программатор. ТАк что и программу скачать может с последними настройками и батарейку поменять.
2. Есть двухпроцессорные системы на случай супернадежных систем управления для безостановочных произваодств. И все равно там обслуга приходит и меняет неисправные блоки.
3. Если в селе гадюкино раскошелились на Сименсовский контроллер, то найдут полтинник, чтоб в киоске три батарейки купить на крайняк.
4. Есть специальный ОВ блок, который не позволяет отанавиться контроллеру по севшей батарейке.

Таким образом даже если писать во флешь, то от гибели процессора никуда не спрячешься. А вот наладчик в этом случае, положившийся на флешку не будет знать о настройках оборудования. Как следствие поимеет геморрой, а то и аварию (например на химии). У каждого наладчика есть журнал, куда он записывает все изменения и замечания по оборудованию, чтобы в сменщик знал, что к чему. Чтобы самому потом найти нужные параметры. Если наладчик такой журнал не ведет, то он дурак, а начальник его потом имеет за простои оборудования.

А с флешкой.... вот сдохнет у тебя процессор - дождем залило крышу, протекло и все выгорело, - и принесешь ты туда новый процессор с чистой флешкой. Программу ты запишешь естественно из архива, а наладчик ОБЯЗАН проверить настройки и подкорректиорвать их в случае необходимости. Это закон природы такой. Никто, кроме наладчика не знает лучше состояние оборудования.
Показать сообщение Простая задача – сохранять уставки. -- Onik -- 2004-09-03 12:07:08
У нас этот вопрос решен просто - есть флаг "PLC_first_loop" и по нему все жизненно важные уставки просто записываются в нужные блоки данных. Ед. недостаток - когда что-либо из этих уставок преднамеренно изменяется, нужно не забыть изменить ту же величину и в блоке, выполняющем описанную выше функцию.
Показать сообщение Случайные числа -- Сергей -- 2004-08-23 12:46:06
Здравствуйте!
На производстве есть три АВО (аппарат воздушного охлаждения). На каждом АВО по восемь вентиляторов. В настоящее время запускается или останавливается только сразу восемь вентиляторов на каждом АВО (т.е. регулирование температуры ведется в ручную оператором). Хочу поставить после всех АВО датчик температуры и регулировать температуру программным ПИ-регулятором (в STEP 7).
Но хотелось бы, чтобы в процессе регулирования один и тот же вентилятор не включался подряд постоянно. Как я думаю, проще всего это осуществить через функцию генератора случайных чисел (от 1 до 24). Но такую функцию или оператора я в Step7 не нашел. Может, подскажет кто, есть ли она вообще? Может, есть другие простые пути решения? А то не хочется огород городить.

Показать сообщение Случайные числа -- MooR -- 2004-08-23 14:19:14
Простое решение - счетчик.
Команда на запуск - счетчик
если значение счетчика 1 - вентилятор 1 итп
если значение счетчика >8 - обнулить счетчик.
Странная задача у Вас:)

Показать сообщение Случайные числа -- H-K -- 2004-08-24 01:16:24
В большинстве систем этот вопрос решен проще и изящнее, а главное полезней. Ведется счетчик времени работы вентиляторов (компрессоров, насосов и т.д.), и включается первым - с наименьшей наработкой.
Показать сообщение S7 Prodave MPI 5.5 -- Vladimir -- 2004-08-23 11:24:45
Как активировать сей продукт также ключами авторизации, или как то по другому. После установки пишет что Demo.
Показать сообщение Продам 5611 -- Eugene Sergeev -- 2004-08-23 10:51:20
Продам карточку Profibus в комп 6GK1561-1AA00
В Москве или Питере
yougi at onego dot ru
ЗЫ Также есть фестовские Е.FEC20-AC и модули от FPC404-405
Показать сообщение Продам 5611 -- Alex -- 2004-10-26 11:31:52
Цена ?
Показать сообщение Продам 5611 -- Александр -- 2004-10-26 11:31:23
Цена ?
Показать сообщение Продам 5611 -- Игорь -- 2004-08-25 12:10:19
Сколько стоит? Карточка нужна. Если в Питере, позвони по 9383884.
Показать сообщение Продам 5611 -- Darwin -- 2004-08-24 11:59:28
По безналу оплата принимается? Т.е. ты юр.лицо ,ООО?
Показать сообщение Продам 5611 -- Eugene Sergeev -- 2004-09-02 17:26:39
Нет, не лицо. Живых денег хочу, или обменяю на PDA приличный


254
Показать сообщение OP7-ошибка -- evgeniy -- 2004-08-23 10:01:48
Уважаемые спецы помогите разобраться !!!
На машине слетела программа с OP7 (на экране ересь и не те данные что нужны, контроллер передает правильно - проверил по PG )
Есть программа на STEP7 (пришла дискета с машиной) в ее конфигурации стоит OP7
При открытии OP7 в ProTool 6.0 sp2_P_10.10.2002
возникает ошибка -
<< Error on converting OID 5 == OID_POB_CTDRIVER_MANAGER. Please contact the manufacturer.>>
и все !!!!
Что тут можно сделать ???
Стоит STEP7 5.3
Показать сообщение OP7-ошибка -- marat -- 2004-08-23 14:07:58
Попробуй открыть другой версией ProTool.
Например ProTool 6.0 sp2 (без буквы P) или более ранней
Показать сообщение OP7-ошибка -- lev -- 2004-08-25 15:25:07
Эта ошибка говорит о том, что проект предназначен для более новой версии PROTOOL. Есть несколько версий ProTool SP2 (они различаются номером релиза). Найди самый последний и твой проект им откроется. Удачи!
Показать сообщение OP7-ошибка -- evgeniy -- 2004-08-25 16:18:52
Спасибо, что ответили, но по поводу новой версии PROTOOL мне не понятно так как машина пришла года 2 назад если не больше ??
Может ли быть такое , что программа написана на ProTool Lite и не открываться в ProTool
Показать сообщение OP7-ошибка -- lev -- 2004-08-26 09:36:36
Рекомендую найти версию: ProTool/Pro CS V6.0 SP2 17.12.2002 - это, по-моему, последняя версия из всех PROTOOL-ов. Следующих версий не будет. Более новые панели оператора Siemens планирует программировать с использованием пакета WinCC Flexible.
Показать сообщение OP7-ошибка -- evgeniy -- 2004-08-26 10:28:14
Уважаемый lev, а где найти этот ProTool/Pro CS V6.0 SP2 17.12.2002 не подскажите???
Показать сообщение ePlan i Step-7 -- Oleg -- 2004-08-23 02:02:38
Plz. Pomogite. Gde mozno skaciat ePlan i Step-7 ?
Ocen nado.
Показать сообщение ePlan i Step-7 -- anonymous -- 2004-08-23 23:14:44
ed2k://|file|[PC-APP].Eplan.5.50.(eng-de. .crack).iso|769523712|c56a16347595ea63a0a5e8a221708f1b|

ed2k:// - eti ssylki ponimaet, naprimer, eDonkey (on zhe Overnet), http://edonkey.com/
Показать сообщение EPLAN -- Bumerang -- 2004-08-22 10:36:03
Где можно скачать мануал на еплан на русском? Может у кого есть?
Показать сообщение EPLAN -- Алекс Полушин -- 2004-08-24 16:59:11
Не могу отправить.
A message that you sent could not be delivered to the following address(es)
Показать сообщение EPLAN -- Алекс Полушин -- 2004-08-24 09:16:39
Могу скинуть 2 файла pdf 9 метров на версию 5.4
Показать сообщение ET 200 M -- Vladimir Sh -- 2004-08-21 09:53:40
Есть датчики давления - выход 4..20 мА в 25 м находится шкаф с ЕТ 200 М необходимо вывести информацию на регистратор МТМ РЭ 160-01 и в сеть. Вопрос - можно ли соединить их по двухпроводной схеме последовательно (питание датчиков расхода и давления от МТМ) без дополнительных резисторов? Заранее спасибо
Показать сообщение ET 200 M -- OB1 -- 2004-08-23 23:22:51
To est‘ v cepi 3 elementa: МТМ, datchik i vhod ET200. Pochemu zhe net. Posmotri tolko, chtoby vhod ET200 byl passiven, to est‘ ne pytalsya sam zapityvat‘ cep‘.
Показать сообщение Prodave для S5 -- bigbo -- 2004-08-21 02:44:44
Существует ли в природе софтина, подобная Prodave,
но чтоб работала с S5 ? Нужно опросить входывыходы контроллера своей программой на предмет нахождения глюков в исполнительных механизмах.
Или же подскажите - каким образом можно работать с S5 в LabView ?
Что для этого нужно?

Готов меняться (кое-что есть) или куплю за разумные деньги.

Показать сообщение Prodave для S5 -- Andr -- 2004-08-21 23:37:08
Если нужен дистрибутив LabView, пиши. есть и книжка к нему. Хотя зачем нужен S5 в LabView ??? Вот если цифровой фильтр или коррелятор какой соорудить, самое то.
Показать сообщение Prodave для S5 -- bigbo -- 2004-08-22 14:08:22
LabView у меня уже есть. Правда нет софтины, которая .exe‘шники делает.
Зачем в S5?
Очень просто сделать визуализацию. И быстро.
И не очень монстроидально. И вообще, попробовать.
Показать сообщение Prodave для S5 -- b -- 2004-08-22 10:54:13
Есть Prodave на S5.
Мне прислали когда то с Siemens описание на него.

Показать сообщение Prodave для S5 -- bigbo -- 2004-08-22 14:05:11
Ваш email не работает.
Как мы сможем договориться?
Есть Prodave для S7.
Показать сообщение Prodave для S5 -- b -- 2004-08-22 14:15:35
Работает.
<br>У меня самого Prodave для S5 нет.
<br>Есть только описание (pdf), в нем кажется есть заказные номера.
Показать сообщение Prodave для S5 -- b -- 2004-08-22 14:25:22
См. почту
Показать сообщение Simovert P 6ES 3575 и Simovis -- Ковальчук Александр -- 2004-08-20 23:55:14
Коллеги!
Подскажите - как соединить Simovert P 6ES 3575 и программатор с Simovis? Как я понимаю - нужен кабель.. А тип или распиновку никто не подскажет???
Показать сообщение Simovert P 6ES 3575 и Simovis -- OB1 -- 2004-08-21 00:05:16
Napryagi ad.support@siemens.com. Oni horoshie, i na konkretnye voprosy vsegda otvechayut.
Показать сообщение Simovert P 6ES 3575 и Simovis -- Andr -- 2004-08-21 23:44:52
Распиновка кабеля есть в хелпе Simovis-а, если не найдёшь, пиши, посмотрю у себя. Вот только поддерживает ли Simovis такой агрегат? У меня Simovis v5.4. Simovert P тоже стоит, пока им не занимался.
Показать сообщение Simovert P 6ES 3575 и Simovis -- Ковальчук Александр -- 2004-08-23 00:45:47
"Распиновка кабеля есть в хелпе Simovis-а..."
Так что - кабель универсальный???
Я подключася к Simoreg как-то, тот кабель подойдёт???
Показать сообщение Simovert P 6ES 3575 и Simovis -- Andr -- 2004-08-23 09:13:02
Подключался только к Simovert Masterdrives, про Simoreg ничего сказать немогу.
Показать сообщение Simovert P 6ES 3575 и Simovis -- Andr -- 2004-08-23 09:26:20
См. почту, там распиновка кабеля.
Показать сообщение Simovert P 6ES 3575 и Simovis -- Ковальчук Александр -- 2004-08-24 02:30:02
Спасибо!
Проверю - расскажу! (правда - дня через 3)
Показать сообщение Скорость обмена по Prodave MPI -- Bogdan -- 2004-08-20 17:26:36
Здравствуйте.

При обмене данними между софтом и контроллерами S7-300
использую Prodave MPI. В основном функции
d_field_read
d_field_write

Скорость обмена, как я понимаю, должна зависеть от
Trnsmitions Rate
и Highest station adress
(настраивается в Setting the PG/PC interface и PLC)

Провожу небольшие исследования.
В моем проекте читаеться окол 600 байт из разных DB за несколько запросов.
В подпрограмме чтения данных определяю время чтения.
На шине контролирую длительность импульсов в пачках импульсов осциллографом.
Во всех случаях они соответствуют Trnsmitions Rate.
Количество Bus Nodes = 2 (один PC и один PLC S7-300)

1.
Trnsmitions Rate = 187.5 Kbps
Highest station adress = 31
время чтения данных = около 2 сек.

Trnsmitions Rate = 19.2 Kbps
Highest station adress = 31
время чтения данных = около 3.5 сек.

Все правильно, время опроса увеличилось в связи с уменшением скорости обмена.

2.
Trnsmitions Rate = 187.5 Kbps
Highest station adress = 31
время чтения данных = около 2 сек.

Trnsmitions Rate = 187.5 Kbps
Highest station adress = 15
время чтения данных = около 2 сек.

ПОЧЕМУ время опроса осталось прежним, хотя Highest station adress изменился ?

3. С Prodave MPI можно работать не только по MPI, но и по Profibus.
(проверено, хотя Siemens об этом ничего не говорит)

Trnsmitions Rate = 187.5 Kbps
Highest station adress = 15
время чтения данных = около 2 сек.

Trnsmitions Rate = 1.5 Mbps
Highest station adress = 15
время чтения данных = около 2 сек.

ПОЧЕМУ время опроса осталось прежним, хотя скорость передачи увеличилась ?
(видно по осциллографу)

Богдан
Показать сообщение Скорость обмена по Prodave MPI -- Astronom -- 2004-08-20 18:19:18
http://aldis.ru/forum/main.html
ещё на этом форуме поместите своё сообщение)))
3-раз за сегодя читаю
Показать сообщение Скорость обмена по Prodave MPI -- N -- 2004-08-21 10:39:25
Да, было бы неплохо Ж:(
Показать сообщение Скорость обмена по Prodave MPI -- b -- 2004-08-21 13:47:15
А по сути вопроса кто-то может ответить ?


255
Показать сообщение Simacode-Dp -- Виталий -- 2004-08-20 15:44:26
Есть ли на форуме товарищи связывавшие Simacode -Dp c контроллером? Отзовитесь!!!
Показать сообщение Simacode-Dp -- ppp -- 2004-08-20 16:40:26
А какой вопрос-то?
Показать сообщение Simacode-Dp -- Виталий -- 2004-08-20 18:11:21
Собственно вопрос (сразу оговорюсь , что с симатиками рабираюсь не очень давно)
1. Использую 2 варианта в Hw Simacode-Dp
c интеграцией в степ7 Win-Simocode_dp и PDM
Вопрос я вижу входы Симакода и если я подам сигнал на вход из степа , то перепишет ли он физический сигнал ? Или я могу только наблюдать входные значения?
2. Можно ли и как если можно поместить сразу все четыре байта выходов от Симакода поместить в DB или Symbol table ?- пока сделал побитно , что не удобно.
Спасибо
Показать сообщение Simacode-Dp -- Виталий -- 2004-08-20 18:09:48
Собственно вопрос (сразу оговорюсь , что с симатиками рабираюсь не очень давно)
1. Использую 2 варианта в Hw Simacode-Dp
c интеграцией в степ7 Win-Simocode_dp и PDM
Вопрос я вижу входы Симакода и если я подам сигнал на вход из степа , то перепишет ли он физический сигнал ? Или я могу только наблюдать входные значения?
2. Можно ли и как если можно поместить сразу все четыре байта выходов от Симакода поместить в DB или Symbol table ?- пока сделал побитно , что не удобно.
Спасибо
Показать сообщение Simacode-Dp -- OB1 -- 2004-08-21 00:15:37
1. U SIMOCODE est‘ i vhody, i vyhody. Mozhet, ty hochech vse-taki na ego vyhody pisat‘? Esli vse zhe na vhody, to: to, chto ty chitaesh/pishesh, kak "I101.1", perepisyvetsya pered kazhdym prohodom OB1 zhacheniem ot "zheleza". Potomu, sobstvenno, esli FC2 vyzyvaetsya v OB1 pozzhe, chem FC1, to FC1 mozhet "obmanyt" FC2, perepisav "I101.1"

2. Tak vse-taki, v DB ili v Symbol Table? A chetyre baita est‘ dvojnoe slovo, ID100, naprimer, eto I100.0-I103.7
Показать сообщение VIPA -- Bumerang -- 2004-08-20 13:10:02
Кто нибудь пробовал коннектиться и заливать прогу средствами STEP7 через RS232 к Випе? Какие могут быть трудности? Стоит ли вообще связываться с Випами? Посоветуйте плиз!
Показать сообщение VIPA -- Алекс -- 2004-08-20 17:03:37
Я пробовал конектится через Step 7 через Vipa green cable и MPI -адаптер. Никаких трудностей не возникало.
Нужно только подгрузить в Step7 gds-библиотеки.
Показать сообщение to Алекс (VIPA) -- Bumerang -- 2004-08-20 22:55:10
А где их скачать? И за что они отвечают?
Показать сообщение to Алекс (VIPA) -- Алекс -- 2004-08-21 13:15:56
скачать их можно на сайте Випы.
а отвечают они за конфигурацию оборудования.
ftp.vipa.de
там же мануал есть по модулями и процессорам
Показать сообщение to Алекс (VIPA) -- Eugene Sergeev -- 2004-08-23 10:43:16
Так все-таки, стоит связываться с Випами или нет?
Есть реальные преимущества? (цена, быстродействие - в рекламах какие-то фантастические цифры - наносекунды на команду, надежность) Ценники у кого смотреть? Прософт?
Показать сообщение to Алекс (VIPA) -- Alex -- 2004-08-25 10:17:58
Быстродействие и объем памяти в некоторых моделях обходит даже S7-400 - это новая линейка Speed7.
А по цене они дешевле, класс надежности -как у Siemens.
Показать сообщение to Алекс (VIPA) -- Alex -- 2004-08-25 10:15:41
В России - прософт,
В Украине - СВ Альтера.
Показать сообщение to Алекс (VIPA) -- Bumerang -- 2004-08-22 10:25:06
Сенкс!
Показать сообщение to Алекс (VIPA) -- Bumerang -- 2004-08-23 09:54:06
Может ты имел ввиду GSD файлы?
Показать сообщение to Алекс (VIPA) -- Alex -- 2004-08-25 10:14:42
да gsd :)
Показать сообщение S5-135U -- error -- 2004-08-20 12:53:28
Надо изменить в программе FB40, но ответ один: блок уже существует и расположен в EPROM. Чё делать?
Во-первых, где эта EPROM? В модуле 6ES5 928 - 3UB11 торчит EPROM 6ES5 376 - 0AA31
Во-вторых, основная программа не может принципиально работать без RAM, так как создаются DB
Показать сообщение S5-135U -- САША -- 2004-08-20 17:34:46
FBшка сидит в EPROMе процессора. Копируй блок под другим новым номером и правь, все вызовы переименуешь.
Показать сообщение PLCSIM v5.3 -- Pol -- 2004-08-20 11:34:16
Может кто поможет с ключами к этой беде???
Буду премного благодарен!!!!!
Показать сообщение PLCSIM v5.3 -- Shade -- 2004-08-20 12:34:50
Ну так он же в степ интегрится и соответственно если степ с авторизацией - должен работать. Поправьте если я не прав.
Показать сообщение PLCSIM v5.3 -- Pol -- 2004-08-20 16:04:12
К сожалению не так, он требует собственную авторизацию. Степ работает без проблем.
Показать сообщение PLCSIM v5.3 -- Alex -- 2004-08-20 20:28:26
Требует, но работает
Показать сообщение PLCSIM v5.3 -- Pol -- 2004-08-21 07:54:01
К моему сожалению, у меня требует и не работает. Посмотрел какая авторизация стоит на PLCSIM, оказывается была trial, и время вышло. Вот и прошу помощи, может есть у кого авторизация нормальная....
Показать сообщение PLCSIM v5.3 -- Alex -- 2004-08-21 23:02:22
Что то я не въехал, а разве PLCSIM v5.3 уже вышла?
Я писал про PLCSIM v5.2.
Показать сообщение программа -- Алекс -- 2004-08-20 00:35:13
Подскажите пожалуйста,где найти инсталяшку step 7
Показать сообщение как соединить WinLC и STEP7? -- bis -- 2004-08-19 19:09:47
Уважаемые коллеги! Помогите пожалуйста!
В целях тренировки хотел попрограммировать WinLC 3.0(Стендового контроллера нет). А STEP7 5.1 sp3 не желает связываться с WinLC - в Seting the PG/PC interface нет драйвера PC internal. Раньше все ставил на ноутбук и все работало. Но ноутбук сдох - а на другой комп - никак.
Показать сообщение как соединить WinLC и STEP7? -- Max -- 2004-09-02 09:16:08
А не подскажете, пожалуйста, какие требования у WinLC к авторизации и где ее можно взять?
Показать сообщение DasyLab7.0 -- ppp -- 2004-08-19 15:29:54
По многочисленным просьбам выложил описание как получить нахаляву нормальную версию dasyLab7.0
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=dasylab7.0.rar

проверил - реально ставится
просьба если что-то не получается с жалобами по мылу не доставать, а то пишешь свою проблему в форуме а на ящик шлют не советы, а свои хотелки
Показать сообщение DasyLab7.0 -- ppp -- 2004-08-20 10:44:17
Так же можно сделать и для DasyLab8.0
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=dasylab8.0.rar но файлик там немного другой
Показать сообщение DasyLab7.0 -- Fanat -- 2004-08-20 09:46:16
Простите за наивность, но для чего нужен этот DasyLab.
Просто много видел на него ссылок, даже установил себе какой-то, но так и не понял с чем его едят.
Спасибо тем кто подскажет, если есть русское описание пришлите плиз на мыло!!!
Показать сообщение DasyLab7.0 -- NickGashevsky -- 2004-08-20 12:19:51
Навороченный осцилограф на компьютере. Для нормальной работы нужно внешнее железо, хотя можно и через звуковую плату.
Показать сообщение DasyLab7.0 -- Nec -- 2004-08-22 08:55:02
Скачал, установил, думал подключить к S7, но не врубился как. При запуске показывает окошко с ServiceLab, написано Siemens. Но как вставить S7 так и не понял. Field PG, CP5611.
С уважением, Алексей.


256
Показать сообщение "Умный дом" -- VASYA -- 2004-08-19 15:05:22
Господа, а подскажите где можно найтить инфу по смартхаусу(умный дом). Мот кто видел в сети толковый сайтик? Или имеет у себя требуемые мануалы.
Весьма благодарен.
Показать сообщение "Умный дом" -- error -- 2004-08-20 09:52:31
Наиболее полезное здесь http://www.i-dom.ru/technologies.htm
Показать сообщение "Умный дом" -- error -- 2004-08-20 09:49:46
Касательно Сименса : вот вам http://www.i-dom.ru/catalog.htm
Там полно мануалов, но впечатление от аппаратов кислое кислое. Хотя может быть для распределёнки многого и не надо.
Показать сообщение "Умный дом" -- MooR -- 2004-08-20 09:46:12
Смотря что Вы понимаете под умным домом. EIB к примеру - умный дом. Системы X10- снова умный дом. Ну и тому подобное.
Показать сообщение PCSchematic -- Sergey -- 2004-08-19 12:02:01
Народ, есть у кого-нибудь модуль pcsdb.exe к PCSchematic?
Показать сообщение что это такое - 1/8 DIN Microprocessor-based, ramping controller? -- Keva -- 2004-08-19 09:01:29
Люди, помогите, пожа-а-а-алуйста!Я переводчик и мне надо перевести статью про контроллер. Конкретно мне непонятно, что такое ramping.
По смыслу это линейное изменение, но как по-русски это называется в отношении контроллера. Т.е. Микропроцессорный ramping контроллер DIN 1/8.
Заранее очень благодарна за ответ.
Показать сообщение что это такое - 1/8 DIN Microprocessor-based, ramping controller? -- Anton -- 2004-08-19 09:25:05
Обычно Ramp Time это время разгона, может быть в вашем случае это просто разгон
Показать сообщение что это такое - 1/8 DIN Microprocessor-based, ramping controller? -- keva -- 2004-08-19 09:52:09
Нет, к сожалению, это не время разгона, ramping связано с характеристикой самого контроллера. Об этой модели можно еще сказать, что она может управлять практически любым регулируемым параметром процесса. Может кто-нибудь знае что-нибудь о подобном контроллере, а это - модель серии 982 компании Watlow.
Показать сообщение Teleservice -- Сергей -- 2004-08-19 08:59:38
У кого - нибудь были проблемы со связью в Teleservice: контроллер (mpi) <=> TS адаптер <=> модем <=> телефонная линия <=> модем <=> PG (teleservice) У нас коннект между модемами устанавливается, загорается лампа active TS адаптера, затем модем со стороны контроллера обрывает связь, Teleservice выдает TS адаптер вернул ошибку (линию проверили с обоих выходили в интернет, настройки меняли - ничего).
Может у кого - нибудь были такие же проблемы и как вы их решали, помогите, пожалуйста, советом (третий день трах - ся и ничего).
Показать сообщение Teleservice -- Darwin -- 2004-08-19 12:47:57
Были аналогичные проблемы, затем что-то менял в настройках скорости...модем...порт..., соединение так же обрывалось, потом появилась другая проблема- вообще соединение не устанавливалось, модем сиренил волнообразно и затем обрывал связь из-за неответа партнера. Так же менял настройки, грешили на АТС, типа не так соединяет, но затем как то разом все само собой разрешилось (может после перезагрузки аппаратуры в подсоединенном состоянии) и с тех пор уже месяца 2-3 тьфу-тьфу вообще без проблем.
Показать сообщение Teleservice -- Сергей -- 2004-08-20 08:24:07
Уважаемый Darwin!
Если Вас не затруднит, подскажите, пожалуйста:
Какая скорость выставлена на TS адаптере???
Уставки не поумочанию, которые Вы поменяли???
Какая версия софта Teleservice и версия TS адаптера у Вас
и вообще имеет ли значение разница 5.1 и 5.2 (у меня софт 5.1 адаптер 5.2)
Имеет ли значение инициализация модема со стороны адаптера - Вы тоам
меняли что - нибудь
С уважением...
Показать сообщение запись области входов в DB -- Dront -- 2004-08-18 16:54:08
У меня Dp-Dp coupler. Выходы у него 8 байт. Как можно их поместить все 8 байт в DB ? Тут прочитал, что вроде можно с SFC 20 это проделать.
Где я должен обьявить эти 8 байт как переменную ANY типа(создать пустой FB?)? (я программирую в CFC).
Наставьте на путь истинный.
Показать сообщение запись области входов в DB -- OB1 -- 2004-08-21 00:02:46
Esli zadacha tak i stoit: "Как можно их поместить все 8 байт в DB ?", i sdelat‘ eto nuzhno edinozhdy (dlya odnogo coupler‘a), to mozhno tak:

Dopustim, vhody imeyut adresa E100.0-E107.7, a perepisat‘ nado v DB100.DBX200.0-DBX207.7.

Napishi v STL FC bez vhodov i vyhodov, s takim telom, naprimer, FC100:

L EW100
T DB100.DW200
L EW102
T DB100.DW202
. . .
L EW106
T DB100.DW206

V CFC peretyani v tvoj chart iz "catalog" svezhenapisannuyu FC100. Vse.

Eto "quick&dirty". Konechno, mozhno i poizyaschnee.
Показать сообщение Очистка архивов в WinCC_6 -- dbon -- 2004-08-18 15:58:08
Подскажите пожалуйста, как в WinCC_6 чистить архивы. Я создал проект в которм веду архив ошибок в AlarmLogging и архив значений в TagLogging. Ивот в процессе отладки проект благодаря этим архивам уже вырос до 500 Мв. Можно конечно сократить частоту запись в архив, но меня интересует, можноли архив полностью обнулить. К сожалению в имеющейся у меня литературе ответ я так и не нашёл
Показать сообщение Очистка архивов в WinCC_6 -- Viacheslav -- 2004-11-09 20:05:10
Таблицы UserArchive ограничиваем периодически из скрипта обычной функцией uaArchiveDelete()
Скажем, то что было месяц назад.
Показать сообщение Очистка архивов в WinCC_6 -- VASYA -- 2004-08-19 14:55:20
Была у меня такая проблема, но правда работал с версией 3.1. Решил просто:-)
Создали пустую базу, положили в укромное место и когда надо просто напросто подсовывали винсисе пустую вместо 500 Метровой. А ту что побольше писали на болванки и ложили пылиться на полочку.
Удачи.
Показать сообщение Очистка архивов в WinCC_6 -- dbon -- 2004-08-19 15:22:09
Да подобный вариант приходил в голову, но показался несколько некорректным, я думал есть стандартные способы. Буду рассматривать как вариант. Большое спасибо за внимание к моему вопросу.
Показать сообщение Очистка архивов в WinCC_6 -- NickGashevsky -- 2004-08-19 16:11:31
либо настрой ограничение в AlarmLogging ArchiveConfigurationc->MessageArchive на размер базы либо удали файлы из папки AlarmLogging.
Там же настраивается и копирование для длительного хранения.
Показать сообщение Очистка архивов в WinCC_6 -- dbon -- 2004-08-20 10:16:06
Спасибо буду разбираться
Показать сообщение Очистка архивов в WinCC_6 -- ДМИТРИЙ -- 2004-08-20 11:13:13
Удали файлы в папке ArchiveManager :)
Или воспользуйся командой RESET
Показать сообщение Очистка архивов в WinCC_6 -- dbon -- 2004-08-24 12:34:54
По вашему совету удалил вайл архива из папки ArchiveManager, всё получилось - после очередного запуска проекта система создала новые. Вопрос, насколько коректен данный способ, и почему мне советовали создать пустую базу и заменять ею переполненную, или это было необходимо только в предыдущих версиях WinCC ? и ещё вопрос как воспользоваться командой RESET ?
Показать сообщение Очистка архивов в WinCC_6 -- Moner -- 2005-03-25 12:06:52
RESET - эту команду можно вызвать если щелкнуть прабой кнопкой на Архиве в "Редакторе аварий", а также на архиве в "Редакторе архива"
Если кто подскажет как вызвать эту команду скриптом - буду благодарен
Показать сообщение Очистка архивов в WinCC_6 -- OB1 -- 2004-08-21 00:23:34
A v papke proekta file myprojectRT.DB bolshoj? (On voobsche est‘ v 6.0?)

A to, mozhet, zamenit‘ ego na template iz C:SiemensWinCCinWinCCRT.DB? V versii 4 eto bylo oficialnoe reshenie.
Показать сообщение Очистка архивов в WinCC_6 -- dbon -- 2004-08-24 11:57:35
Нет, в папке поекта файл myprojectRT.DB я не нашёл
Показать сообщение CP 343-1-IT -- Кирилл -- 2004-08-18 12:41:12
Вопрос - специалисты помогите!
CPU315-2DP и CP 343-1-IT
HW компилирую - upload to programming device
выбираю MAC адресс CP стойка 0 слот 2
всё загружаеся но приэтом в проект добавляется ещё одна такая же станция - что за....?
Показать сообщение CP 343-1-IT -- MooR -- 2004-08-18 14:16:58
Загружать надо, а не выгружать
Показать сообщение CP 343-1-IT -- Astronom -- 2004-08-18 14:11:44
download
Показать сообщение 315-2DP -- Smart -- 2004-08-18 10:12:47
есть 3 контроллера 315-2AF03-0AB0/V1.1
<br>и комп с картой CP5611
<br>Вопрос: как связать их всех вместе по Profibus
<br>чтоб каждый с каждым мог общаться?
<br>I_PUT, I_GET делал ли кто-нить на встроенном DP-порте?
Показать сообщение 315-2DP -- Nec -- 2004-08-19 06:32:54
А они у тебя по Profibus DP связаны что-ли?
У нас для обмена данными ставят протокол Universal(DP/FMS)
...
Показать сообщение 315-2DP -- Darwin -- 2004-08-19 08:47:22
Как я понял, 300е хочещь связать по Profibus через встроенный интерфейс DP. По MPI я связывал через global data table в NetPro. Где-то я читал, что по Profibus DP аналогично сделать нельзя. Пробуй, долго что-ли в NetPro попробуй сконфигурировать в одном сегменте, дальше выбери этот сегмент если GlobalTable будет активна надпись то получится, если нет посмотри на официальном форуме там про это писали недавно, типа то что обмен возможнен только со стороны S7-4XX запись в S7-3XX, а в обратную нет и между S7-3XX тоже нет, но мне кажется они ошибаются, нельзя используя SFB, а используя SFC можно, читай в хелпе, там тоже написано, пробуй, или не начем пробовать?
Показать сообщение 315-2DP -- Smart -- 2004-08-19 10:18:51
Задача перенести связь с MPI где максимальная скорость 187,5 Кbps на Profibus(до 12Mbps) через встроенный порт DP.
На MPI общение м/у CPU у меня сделано посредством XSend XRecv. Глобальные данные также доступны токо на MPI. XSend XRecv между CPU у меня на Profibus не работает, может и не должен работать?
Если делать Маster-Slave на DP в HW-Config(ProfibusDP/ConfiguredStations/CPU31x)
а потом сделать в NetPro компиляцию то
выдает 3 предупреждения
"Warning: Caution: in station Slave there are additional nodes that also have to be reloaded"
"Warning: Caution: in station Master there are additional nodes that also have to be reloaded"
и обмен по I_PUT I_GET не работает
Што то недопонимаю
и ваще все хелпы содержат пример м/у 400 и 300
http://www4.ad.siemens.de/-snm-0135030360-1088511457-0000019519-0000001435-1092638025-enm-WW/llisapi.dll?func=ll&objID=1020634&objaction=csview&lang=en&siteid=cseus&skm=1
Показать сообщение 315-2DP -- NickGashevsky -- 2004-08-19 16:17:08
Насколько я знаю 315-2DP может быть ТОЛЬКО мастером ProfibusDP. Поэтому во второй контроллер поставь коммуникационник и настрой его как Slave или воспользуйся DPCoupler (Получишь окно в 8 байт между контроллерами).
Показать сообщение 315-2DP -- NickGashevsky -- 2004-08-19 16:26:52
Описался: вместо во второй контроллер поставь коммуникационник надо - во все контроллеры поставить коммуникационники
Показать сообщение 315-2DP -- NickGashevsky -- 2004-08-19 16:50:09
Объем окна - 244 байта (что-то торможу), конец дня наверно
Показать сообщение 315-2DP -- Smart -- 2004-08-20 05:21:24
Спасибо Nick
Были бы СР 342-5 то вопрос бы не встал бы а что думаешь насчет ссылки
http://www4.ad.siemens.de/-snm-0135030360-1088511457-0000019519-0000001435-1092638025-enm-WW/llisapi.dll?func=ll&objID=1020634&objaction=csview&lang=en&siteid=cseus&skm=1
Показать сообщение 315-2DP -- NickGashevsky -- 2004-08-20 11:12:59
I/O конечно будет видно, а вот к памяти (DB) по моему не достучаться.
Показать сообщение 315-2DP -- Бауыржан -- 2004-08-20 11:58:55
по крайней мере 32 байта информации можно передать
и принять 32 байта включая DB (посредством I/O)
я пробовал.
а вот посредством I_PUT и I_GET возможно ли?


257
Показать сообщение FPC202 -- Иван -- 2004-08-18 09:10:49
Кто может помочь с софтом для PLC Festo FPC 202?
Показать сообщение FPC202 -- Дмитрий -- 2005-03-19 10:26:30
Не подскажете ли где можно достать руководство по программированию FPC 202
Показать сообщение FPC202 -- Eugene Sergeev -- 2004-08-23 10:39:59
Я попробую спросить на бывшей работе, но не уверен, что оно осталось. К тому-же, дистрибутив был на 5и 360 кб дискетах 5.25", прочитать их сейчас - задача не очень тривиальная... И возраст их уже перевалил за 10 лет...
Показать сообщение FPC202 -- H-K -- 2004-08-18 19:33:10
Есть Festo FST4. Работает с FEC compact, standart, HC0X, HC1X, HC2X. Подойдет ли для FPC 202 точно не знаю.
Показать сообщение FPC202 -- Иван -- 2004-08-19 09:00:19
Большое спасибо за ответ, но для FPC202 не подойдет.
Показать сообщение Создай свой S7 Trainer -- H-K -- 2004-08-17 21:54:53
Для тех кому понравились проги типа S7 Trainer.
Есть идея написать свою программу для работы с PLCSIM для нагядной визуализации состояния входов/выходов и просто удобной отладки прог для S7. Например берем нужное кол-во различных исполнительных механизмов, кладем на лист проекта. То же с различными типами входов. Т.е. как будет на реальном объекте. Можно было бы даже задавать скриптами поведение каких либо эл-ов, конечников, например.
Вообщем нужно ли это? Если кто готов поделиться информацией или помощью - пожалуйста.
Показать сообщение Создай свой S7 Trainer -- beerfiller -- 2004-08-22 12:20:52
Вот ещё интересная ссылка, но это не по Simatic,
к сожалению.http://www.koldwater.com/downloadlinks.htm

Показать сообщение Создай свой S7 Trainer -- H-K -- 2004-08-23 02:15:18
Спасибо beerfiller за интересные ссылки. На www.koldwater.com можно найти замечательный софт для обучения. Но я хотел бы сделать как бы более удобную оболочку для PLCSim. Когда входов/выходов немного, то можно и им обойтись хотя неудобно. Было бы здорово вместо щелканий по безродным чекбоксам нажимать кнопку с надписью или конечник (датчик на технологической схеме и т.д.) А еще лучше когда работаешь с аналоговыми датчиками,например температуры или давления. Удобнее всего все отладить на виртуальном объекте, нежели на материальном.
Показать сообщение Создай свой S7 Trainer -- beerfiller -- 2004-08-18 11:14:42
Есть похожая софтина - называется Automation studio.
Но у меня есть только демо версия. В ней я посмотрел несколько примеров, но сам ничего не ваял. Не знаю как насчёт контроллеров, но в качестве примеров там гидравлика и пневматика,а всё управляется с помощью релейки. В версии Pro возможно существуют ещё какие то навороты. Вообще, я считаю, что такие программы очень полезны в частности для натаскивания новых бойцов ну и отработки кусков программ без возни с железяками. В той же S7 Trainer можно и ProTool Runtime подцепить - чем не реальная установка?
Показать сообщение Создай свой S7 Trainer -- mike -- 2004-08-30 14:55:40
C PLCSIM идет в комплекте ActiveX берешь ее и юзаешь например в Delphi, но там DB не видо только IO
Показать сообщение ПО LG -- Александр -- 2004-08-17 16:59:58
http://www.p-e-s.spb.ru/products.php?page=4&type=doc

и по контроллерам и по частотникам... ;-))
Показать сообщение PCPG интерфейс -- Кирил -- 2004-08-17 14:49:02
Помогите разобраться пожалуйста!
Системи PS - CPU315 2DP - CP 343-1-IT
КАк я понял через Ethernet я смогу загружать программу только послетого как загружу конфигурацию станции через MPI, верно?
и второй вопрос у меня CP 5512 - что нужно чтобы выставить его как PCPG. Захожу в Set PCPG интерфейс - Add interface - высвечиваю CP5512 , но кнопка install не работает, что ещё надо установить?
Спасибо
Показать сообщение PCPG интерфейс -- shen -- 2004-10-04 11:05:52
Можно загрузить проект в совсем пустой контроллер, предварительно сконфигурировав его модуль Ethernet. Для этого заходим в Assign Ethernet adres, ищем доступный MAC адрес, и задаем ему соответствующий IP-адрес. После этого выставив PG-PC интерфейс на Ethernet загружаем конфигурацию контроллера. И MPI совершенно не нужен
Показать сообщение PCPG интерфейс -- Кирил -- 2004-08-18 11:42:39
Пытаюсь загрузить HWConfig - Выбираю accessible node CP 343-1-IT MAC address -
Получаю" Downloading the configuration is only possible via CPU" - значит всётаки начальную загрузку можно только через MPI????
Подскажите!!!!
Показать сообщение PCPG интерфейс -- Nec -- 2004-08-18 07:10:25
Нет... Он видит и пустой контроллер, только надо включить протокол по MAC-адресам. Извини, точнее не помню, но сто процентов что получится... Давно просто делал...
Показать сообщение PCPG интерфейс -- NickGashevsky -- 2004-08-19 16:34:09
C S7-400 сразу загружал конфигурацию станции (чтобы процессор видел комуникационник) по MPI, а уже потом программу (и конфигурацию тоже) через коммуникационник по MAC.
Показать сообщение SFC 20 ??? -- Сергей Кузнецов -- 2004-08-17 13:50:08
Господа где можно найти информацию по функции SFC 20?
Показать сообщение SFC 20 ??? -- Fanat -- 2004-08-17 13:57:29
Да например в степе нажать F1 и там все нарисовано - либо в русских хелпах по степу, на сименсовском сайте должен лежать...
Показать сообщение Вопрос по циклам... -- Сергей Кузнецов -- 2004-08-17 13:42:56
Ну, кратенько, задачка у меня такая, необходимо циклически организовать опрос дискретных входов так как их очень много, а для каждого писать алгоритм опроса не будешь... Результат опроса по всем входам ложить в одно DB...
Показать сообщение Вопрос по циклам... -- Fanat -- 2004-08-17 14:03:31
Вот именно в этом случае и подойдет BLKMOV т.е. SFC20 - с помощью нее область входов/выходов можно скопировать в блок данных...
там всего 3 параметра.
1- область откуда брать типа ANY
2 - обл. куда записывать
3- инфо об ошибках
Показать сообщение HELP!!! -- SET -- 2004-08-17 11:06:44
Поделитесь или подскажите где взять:
EPAS-4
NS-Designer
Плиз, очень надо.
Показать сообщение продается Simatic S7-200 CPU 224 -- Ильяс -- 2004-08-17 11:03:33
Продается контроллер Siemens Simatic S7-200. 6ES7 214-1AD22-0XB0.
CPU 224.

Тел.: 740-2567, 740-2568, 389-2444, 799-9155, 799-9156. Звонить с 10 до 18. Спросить Ильяса.
Показать сообщение Вопрос по циклам... -- Сергей Кузнецов -- 2004-08-17 10:35:13
Господа подскажите где можно достать примеры программ Step7 с применением циклов, желательно с комментариями...
Показать сообщение Вопрос по циклам... -- Олег -- 2004-08-17 10:48:49
Есть проекты. Только без циклов. Все на условиях. В том числе и циклы. И на линейных операторах. :)
Скажи какая трабла у тебя. И на чам работаешь.
Показать сообщение Вопрос по циклам... -- Сергей Кузнецов -- 2004-08-17 13:45:05
Хотя не откажусь от любых примеров...
Показать сообщение Вопрос по циклам... -- Сергей Кузнецов -- 2004-08-17 13:43:52
Ну, кратенько, задачка у меня такая, необходимо циклически организовать опрос дискретных входов так как их очень много, а для каждого писать алгоритм опроса не будешь... Результат опроса по всем входам ложить в одно DB...
Показать сообщение ServiceLab -- ppp -- 2004-08-17 09:41:09
Как в ServiceLab подключить сименсовские драйвера для связи с контроллерами?
Показать сообщение ServiceLab -- Astronom -- 2004-08-17 10:09:36
Жмешь S7 иконку а там все понятно....
Показать сообщение ServiceLab -- ppp -- 2004-08-17 10:53:46
А можно поподробнее насчет подключения ServiceLab
"Жмешь иконку" - это вызов справки S7-модуль?
Там написано, как-то коряво. В меню Experiment/select_driver какой драйвер надо подключать?
Сименсовскую библиотеку s7e.dll не знаю как подключить.
Можно написать последовательность установки драйвера. У меня ServiceLab v7.0

Жду ответа

Показать сообщение ServiceLab -- b -- 2004-08-17 18:31:42
А у Вас рабочая версия или демо ?
Если рабочая то поделитесь плиз.

Показать сообщение ServiceLab -- Nec -- 2004-08-18 07:06:18
Если кто-нибудь поделится, меня не забудьте...
Заранее спасибо огромное...


258
Показать сообщение SIMATIC+ОВЕН -- Andrew -- 2004-08-16 17:19:50
Кто-нибудь программировал протокол обмена по RS-485 к прибору ОВЕН ТРМ138 для контроллеров SIMATIC?
Показать сообщение SIMATIC+ОВЕН -- Олег -- 2004-08-26 19:34:23
Пытался разобратся с этим протоколом, ужас,чёрт ногу сломит.Но главное другое: ТРМ138 в сети постоянно глючит, отвечает на посылку иногда с 3-5 раз, а иногда подвисает. зайди на сайт овена на их форум где Мощьницкий П. отвечает на вопросы покупателей, много "приятных" отзывов на ТРМ138 найдёшь.
Показать сообщение SIMATIC+ОВЕН -- OB1 -- 2004-08-21 00:30:40
Sho za zver‘ takoj, ОВЕН ТРМ138? On DP-Slave (PA, mozhet byt‘) ili kak?
Показать сообщение подскажите реализацию ШИМа -- Alex -- 2004-08-16 12:50:25
Подскажите, пожалуйста реализацию ШИМа.
Показать сообщение подскажите реализацию ШИМа -- OB1 -- 2004-08-21 00:31:54
Na chem? Kakoj chastoty? Kakih skvazhnostej? Kokoj razreshajushej sposobnosti?
Показать сообщение подскажите реализацию ШИМа -- Alex -- 2004-09-02 13:05:21
Параметры будут варьироватся.
Есть пример для реализации ШИМа, с изменением параметров?
Показать сообщение DriveES -- Сергей -- 2004-08-16 12:08:50
Господа! Поделитесь DriveES Basic, Simatic!
На обмен есть:

Step7 v5.3
Protool Pro v6.0
TeleService v5.2
CFC v5.2
SW Redundancy
D7-SYS
B&R AS 2.1.1
и еще может чего - спрашивайте.
Показать сообщение DriveES -- BooDi -- 2004-08-17 12:12:57
Есть Drive ES Basic V5.2.
тока как 580 метров передавать?
Показать сообщение DriveES -- Jktu -- 2004-08-24 12:39:27
Неужели все 580 метров - это Drive ES. Посмотри может быть там много документации и всяких ненужностей.
Показать сообщение DriveES -- BooDi -- 2004-11-09 15:57:06
ну 430.
а кавыряца влом. некогда.
Показать сообщение Если кому Step 5 v 7.0, то... -- Aleks_odessa -- 2004-08-15 14:56:40
Да-да, если кому ить чего ить по S5 v 7.0 (дистриб, авториз, ссылки)- здесь это есть:
http://simaticcool.chat.ru/simatic_pages.htm

Показать сообщение Можно ли заменить хранитель экрана для OP270 на свой? -- Александр -- 2004-08-14 12:06:08
Привет Всем!

Если можно, то подскажите как или где почитать про это.

С уважением,
Александр Куликов.

Показать сообщение Можно ли заменить хранитель экрана для OP270 на свой? -- OB1 -- 2004-08-21 00:35:54
Napryagi ad.support@siemens.com
Показать сообщение ProTool -- Andre -- 2004-08-13 18:59:54
Скажите пожалуйста возможноли как нибудь подключиться к Step5 с помощью ProTool если да то как???
Показать сообщение ProTool -- Олег -- 2004-08-16 08:45:36
Ты что имеешь в виду?
Показать сообщение Простая задача – сохранять уставки. -- Gibbon -- 2004-08-13 17:03:56
Уставки не должны теряться при сбое питания. На батарейки полагаться нельзя, т.к. они могут разрядиться. Если контроллер S7 с загрузочной флеш-памятью, то из программы я не могу записывать свои данные в ДБ. Если контроллер S7 с ММС картой, тогда могу (есть специальные функции), но зачем - при пропадании питания все ДБ автоматически переносятся в энергонезависимую память (из-за этого там никогда не возможен автоматический холодный рестарт). Пока решил оператору выдавать предупредительный сигнал о разряде батареек. Но что с этого? Держать резервную батарейку на складе, но она разрядиться за тот же период, что и в контроллере.
Кажется такая ерунда, и немцы ее не продумали. Получается контроллер всегда привязан к верхнему уровню и без верхнего уровня работать не может. АРМ отключен, кратковременный сбой питания, батарейка разряжена, аварийная уставка потеряна, защита не срабатывает (или наоборот срабатывает, когда этого делать не нужно), взрыв.
Бред, так быть не может. Господа, как вы решаете этот вопрос?

Показать сообщение Простая задача – сохранять уставки. -- Fanat -- 2004-08-14 11:17:57
Сам я с этой проблемой не сталкивался, но в теории возможен такой вариант:
в загрузочной памяти создаются блоки данных с нужной информацией, т.е. такие блоки, которые не крутятся в общем цикле а спокойно лежат вне памяти (а конкретно на флэшке). Для их создания есть специальная функция.
А при запуске (рестарте и т.п.) уставки из него закидываются куда надо...
Идея такова, есть вопросы - пиши!

Показать сообщение Простая задача – сохранять уставки. -- Darwin -- 2004-08-16 08:14:00
В блоке данных есть значения INITIAL, ACTUAL прописываешь как ACTUAL твою уставку. Если без ММС, то если флэш есть, переписать RAM to ROM. Подходит?
Можно проверить, если есть над чем эксперементировать.
Показать сообщение Как в скриптах WinCC изменить формулу в свойстве Dinamic -- Sergey -- 2004-08-13 16:20:19
Функция чтения тэга работает ОЧЕНЬ медленно (у нас очень много однотипных параметров, к которым бы хотелось обратиться просто по индексу )
Или как подключить другой тэг программно в Dinamic
Показать сообщение Как в скриптах WinCC изменить формулу в свойстве Dinamic -- OB1 -- 2004-08-21 00:46:43
Esli v nazvanii tegov est‘ sistema, to mozhno:
Nazyvat‘ ob‘ekty na kartinke, sleduya etoj sisteme;
napisat C-action, kotoraya iz imeni "svoego" objekta (lpszObjectName) sostryapaet string s imenem tega, a potom vyzovet GetTagDouble (ili GetTagBit, chto tam u vas), peredav ej svezhesostryapannoe imya tega.

ESCHE u funkcii GetLinkedVariable est‘ "bliznec", SetLink..., kazhetsya. To est‘ tag mozhno podkluchit‘ k svojstvu vo vremya raboty runtime. No eto morochno.
Показать сообщение pc-ppi-mmi куплю -- yura -- 2004-08-13 13:49:01
куплю кабель пс ппи и пс мми
Показать сообщение Требуется WinCC -- Владимир -- 2004-08-13 11:39:17
Требуется WinCC 6.0 минимум на 1024 тега. Если вы в Питере - встретимся для копирования за разумное вознаграждение. Жду ваших предложений. Возможно взаимовыгодное копирование - есть STEP 7 v.5.1, protool (фирменные диски) и некоторые опции к STEPу.
Показать сообщение Требуется WinCC -- ИВАН -- 2004-08-15 16:09:30
http://step7course.boom.ru/invitation1.html
Показать сообщение Требуется WinCC -- Владимир -- 2004-08-16 11:27:46
Я туда заходил, но никакой ссылки для скачивания не нашел. Написал запрос по указанному адресу, но ответа не получил.
Показать сообщение Требуется WinCC -- Fanat -- 2004-08-14 08:59:14
Смотри почту!!!
Показать сообщение Работа по WinCC -- Владимир -- 2004-08-13 11:27:45
Есть срочная работа в Питере по WinCC. Возможны различные варианты сотрудничества.
Показать сообщение Работа по WinCC -- Владимир -- 2004-11-28 18:37:05
Ув. господа!
Работал с версиями WinCC 4,5
Выполнял проект по металурргии, электроснабжению.
Использовал в проектах все опции : OPC, резервирование, архивирование и т.д.
Контролеры: S5, S7, PLC700, RTU211,RTU560, Эмикон200
С ув. Владимир.

Показать сообщение Работа по WinCC -- Kasmirov -- 2004-08-14 00:12:07
Хотелось бы получить описание задачи.
Показать сообщение Работа по WinCC -- андрей -- 2004-08-13 18:48:41
Что за работа?
Показать сообщение Вопрос по 315 -- Roman -- 2004-08-13 08:19:24
Подскажите пожалуйста...
Как сделать чтобы при включении контроллера происходил вызов блока, типа для выставления начальных значений переменных
контроллер 315-2DP
Заранее благодарен..
Показать сообщение Вопрос по 315 -- LIV -- 2004-08-13 10:01:41
В ОВ100 выставляешь начальные значения какие тебе надо и всё. И это не только для 315-го
Показать сообщение Вопрос по 315 -- Gibbon -- 2004-08-13 16:08:09
OB100, OB101, OB102
Показать сообщение Вопрос по 315 -- Roman -- 2004-08-16 14:42:51
Спасибо


259
Показать сообщение Smitec COSMOS 1000 -- slavik -- 2004-08-12 13:05:54
Привет!
Может кто сталкивался... Как изменить параметры (или программировать) сервопривод SMITEC COSMOS-1000 ? А то его заменили на новый, а параметры по умолчанию не могу изменить.
Спасибо за внимание.
Показать сообщение Smitec COSMOS 1000 -- Darwin -- 2004-08-13 07:55:53
А параметры то знаешь старые?
У нас есть и приводы и описание (на английском), может поможет- по умолчанию пароль "TARAT".
Показать сообщение Smitec COSMOS 1000 -- Сергей -- 2005-06-08 15:13:04
Здравтствуйте!
Если возможно, пришлите документацию по COSMOS 1000.
С уважением
Показать сообщение Smitec COSMOS 1000 -- bigbo -- 2004-08-21 02:53:25
Чего-то у всех летят они...
Мы тоже два заменили недавно.
TARAT - это один из уровней. Наивысший по умолчанию -
PROGR
Показать сообщение wincc -- ppp -- 2004-08-12 11:48:11
люди!!
еще раз обращаюсь с просьбой поделиться ключиками к wincc v6.0 с большим чем 512 архивных тегов. Очень нужно, но цена не подъемная.
Показать сообщение ШИМ -- Alexandr -- 2004-08-12 11:21:00
Добрый день!
Подскажите есть ли в S7-300 модули с ШИМ-выходом?
или как можно реализовать ШИМ?
Спасибо.
Показать сообщение ШИМ -- Gibbon -- 2004-08-13 16:18:07
31хС есть аппаратная поддержка
в других программная (PULSGEN)
Показать сообщение ШИМ -- Alexandr -- 2004-08-16 10:59:45
Спасибо.
А как мне реализовать ШИМ с частотой 0,1ms?
Показать сообщение ШИМ -- Alexandr -- 2004-08-16 10:40:33
Спасибо.Но он работает в паре с Сont_C - генератором импульсов. и с стандартными модулями вывода он работает?
Показать сообщение Большая панель -- Anonimus -- 2004-08-11 14:29:06
Подскажите, пожалуйста, где можно найти информацию по большим панелям (например 1x1.5 метра) для отображения информации, с возможностью коммуникации по MPI или Profibus
Показать сообщение Большая панель -- Mennonit -- 2004-08-11 16:01:34
http://www.siebert.de/displays/large/d_large_s702.php. Высота знаков до 700мм
Показать сообщение Чейндж, проги, библиотеки эл.схем -- Chainic -- 2004-08-11 08:02:46
Предлагаю материалы курсов сименовских в электронном виде.
Взамен хочу получить библиотеки и примеры эл.схем в формате AutoCAD, а также Pcad ElectronicWorkbench для моделирования. Также файлы проектов Step7 Step5 WinCC ProTool с хорошими комментариями и желательно к проектам Step7 Step5 иметь эл.схемы установок в эл.виде. Все это с целью изучения примеров решений возможных задач автоматизации
Показать сообщение Чейндж, проги, библиотеки эл.схем -- Roman -- 2004-08-12 10:01:09
Есть три рабочих проекта STEP 7 по автоматизации
производства минеральной ваты.Правда все комментарии на английском и итальянском языке. На русский переводить я поленился. Есть все схемы к этому производству, только они очень большие по размеру. Есть четыре протульных проекта для OP-17.
Если заинтересовался - пиши.
Показать сообщение Чейндж, проги, библиотеки эл.схем -- beerfiller -- 2004-08-11 09:46:39
Какие конкретно курсы есть?
Показать сообщение Чейндж, проги, библиотеки эл.схем -- Chainic -- 2004-08-11 14:56:59
to beerfiller
<br>на русском ST-7STOE; ST-7SYH; ST-7SERV1;ST-7SERV2;ST-7PRO1; ST-7PRO2 , а также на английском еще целая куча по профибасу, индастриал эзернет и т.д.
Показать сообщение Чейндж, проги, библиотеки эл.схем -- beerfiller -- 2004-08-11 15:01:42
Я не представляю механизма обмена - каким образом?
Предложи?

Показать сообщение Чейндж, проги, библиотеки эл.схем -- Chainic -- 2004-08-12 08:00:59
Очень даже простой, шлем по мылу.
Показать сообщение Чейндж, проги, библиотеки эл.схем -- Warlock -- 2004-08-12 08:55:24
Есть схема в электронном виде (Автокад)пакетирующей установки Robbatek + проект на палетизатор, загрузчик поддонов, устройство обвязки полипропиленовой лентой, управление конвейерами и поворотным столом для работы 2-х палетизаторов на одну термоусадочную машины фирмы OMS. Все оборудование собрано на S7-200, термоусадка - на S7-300. Проекты есть все, частично с русскими, частично с итальянскими комментариями. Очень интересуют курсы S7-PRO1, S7-PRO2. Ну и от остальные бы не помешали.
Показать сообщение Чейндж, проги, библиотеки эл.схем -- beerfiller -- 2004-08-12 08:34:14
Можно попробовать, но не удобно. Город у тебя какой? Я имею ввиду непосредственный обмен.
Показать сообщение Чейндж, проги, библиотеки эл.схем -- Chainic -- 2004-08-12 09:56:56
Москва
Показать сообщение Чейндж, проги, библиотеки эл.схем -- Chainic -- 2004-08-11 08:05:34
<<эл.схем в формате AutoCAD, а также Pcad ElectronicWorkbench для моделирования. >>
т.е. также библиотеки часто использующихся элементов, таких как датчики, двигатели, пускатели, промежуточные реле, авт.выключатели, дифф.выключатели,про-ва Siemens Sirius, Finger etc
Показать сообщение Чейндж, проги, библиотеки эл.схем -- volf -- 2004-08-11 09:09:30
Раскатал губу
Показать сообщение Чейндж, проги, библиотеки эл.схем -- Chainic -- 2004-08-11 14:51:41
to volf
Это наша действительность- озлобленные, голодные люди, выбивающиеся из сил в борьбе за существование.
Если бросить взгляд за бугор- возможности для самореализации энергичных людей, брюзжание и кислый вид- удел люмпенизированных отбросов ни на что ни годных.

Взгляд на нашу действительность-(опыт поступления детей в ВУЗ в этом году) будь ты хоть семи пядей во лбу, решает декан и ему глубоко наплевать на преподов которым надо будет учить олигофренов(из общения с несколькими преподами-их уже достали придурки-студенты) и декан предпочитает ставить галочки у Ф.И.О. по протеже.
Прикалывает меня Садовничий-ректор МГУ, когда он рассуждал о ЕГЭ, мол вуз лишается возможности заценить абитуриентов, выбрать лучших их лучших и т.д. и т.п.. В этом году МГУ пригласил победителей профильных олимпиад субъектов федерации, надо же думаю, повезло кому-то, бемц, узнаю насчет 2х наших победителей: ездили одна-девочка, победительница респ.олимпиады по русскому яз, другой пацан-победитель по биологии, пролетели над гнездом кукушки, не подошли после собеседования МГУшникам, маловато у ребят интеллекта. Прикольно, кого же МГУшники набрали если такие ребята им не подошли, наверно в МГУ ваще яйцеголовые учатся, Ломоносов отдыхает
Показать сообщение Чейндж, проги, библиотеки эл.схем -- volf -- 2004-08-11 16:37:11
Ну и к чему сей рассказ? Типа а у нас в квартире газ?
Показать сообщение Чейндж, проги, библиотеки эл.схем -- Chainic -- 2004-08-12 07:53:56
Ага, точно, типа потока сознания.
Показать сообщение Чейндж, проги, библиотеки эл.схем -- Старик -- 2004-08-11 17:29:28
Чайникам: если хочешь будущего - иди в буржуи или бандиты, логистики или юристы-дизайнеры, специалист по SIMATICам и CADам ни здесь, ни там будущего не имеет. Да, кусок хлеба иметь будешь, станеш спецом - получиш на него кусок масла, если твои потребности этим ограничиваются и такое будущее тебя устроит? - тогда учись. Успехов.
Показать сообщение Чейндж, проги, библиотеки эл.схем -- Colibris -- 2004-08-11 17:54:34
Хорошо сказал предыдущий оратор!!!
Просто многие умные молодые ребята еще довольно слепы и наверное еще просто путают ремесло с высоким полетом. Да только ВСЕ ПРОЙДЕТ...
Показать сообщение Чейндж, проги, библиотеки эл.схем -- Roman -- 2004-08-12 10:14:30
Есть три рабочих проекта STEP 7 по автоматизации
производства минеральной ваты.Правда все комментарии на английском и итальянском языке. На русский переводить я поленился. Есть все схемы к этому производству, только они очень большие по размеру. Есть четыре протульных проекта для OP-17.
Если заинтересовался - пиши
Показать сообщение Чейндж, проги, библиотеки эл.схем -- poma -- 2004-08-25 12:54:59
есть 2 protool проекта OP17 котельных s7-312,315dp2, программы дерево обрабатывающего стонка s7-400+s7-300+fm350+проект proTool(скорее всего симулятор)и программа покетируешего доски стонка а документация только в DocPro и схемах.
Показать сообщение Программы -- Sergey -- 2004-08-10 21:27:24
Народ, есть такое предложение.Помимо прог для отладки и программирования очень часто требуются другие программы, типа для проектирования, разводки трасс, компоновки щитов и т.д.. Лекарства практически для всех из них есть в Инете,но продаются они за деньги. Конечно 100-500 американских зеленых рублей для кого-то не деньги, но все-таки... Так вот, суть предложения в следующием: то, что для одного человека-удар по бюджету, для группы людей вполне реально. Предлагаю заинтересованным создавать что-то типа временных пулов для покупки этих программ участниками. Если есть какие мысли по этому поводу, плз, поделитесь.
Показать сообщение Программы -- Nick -- 2004-08-12 09:09:48
Желающие не найдутся.
Показать сообщение Программы -- H-K -- 2004-08-12 23:02:03
Если есть проги, которые нельзя скачать с инета,разумеется полные версии, на которые нет лекарства - пиши, посмотрим.


260
Показать сообщение Memory card -- Евгений -- 2004-08-10 09:03:56
Если нет карточки памяти для 300 simatic, а есть от 400-го, подойдет ли она для 300. Разьемы одинаковые, различаются только высотой, будет работать?
Показать сообщение Memory card -- ppp -- 2004-08-10 16:50:37
Будут конечно. Карточки стандартные. Реально работаем на однотипных картах на 315,316,318, 416 ппроцессорах, а также панелях OP27. Суй не сумлевайся.
Показать сообщение Нужен пример проекта на STEP7 для Sinumerik -- Sandro -- 2004-08-10 07:48:30
Привет !
У кого имеется любой пример проекта на STEP7 для Sinumerik большая просьба поделится
Заранее спасибо всем ответившим !!!
Sandro

Показать сообщение как переделать проект WINCC в мультипользовательский на нескольких машинах -- AndreU -- 2004-08-10 06:29:20
имею проект на одной машине WINCC
мне нужно его размножить по сети TCP/IP
На пару машин с этими же окнами
Помогите пож.кто сталкивался с этим.
использую WINCC5/1
Показать сообщение как переделать проект WINCC в мультипользовательский на нескольких машинах -- андрей тоже -- 2004-08-10 06:33:17
за помощь по вопросу выше
могу дать любой софт от протула до степа професионала с всеми аторизациями
и любую доку на русском по любому софту
очень подробную
Показать сообщение как переделать проект WINCC в мультипользовательский на нескольких машинах -- Fanat -- 2004-08-11 16:52:20
А в чем собственно проблема.
Назначаешь этот комп сервером и прописываешь ему клиентов, все это делается на вкладке "компьютеры"
Далее на клиентских машинах открываешь этот проект и запускаешь...
все дела!!!
Показать сообщение step5 -- wasilg -- 2004-08-09 15:44:07
Помогите найти софт Simatic Step5 v7.0
Проблема с S5-95U.
Необходимо по новому написать программу.
Заранее благодарен

Показать сообщение Step 5 v7.00 -- Aleks_odessa -- 2004-08-10 21:40:09
Выслал, лови!!!
Если кому ить ещё надо - пишите, пока копия на Маил ру!
Показать сообщение Step 5 v7.00 -- Aleks_odessa -- 2004-08-15 15:01:02
Да-да, если кому ить чего ить - здесь это есть:
http://simaticcool.chat.ru/simatic_pages.htm

Показать сообщение Step 5 v7.00 -- Roman -- 2004-08-13 11:20:48
Доброго времени суток.

Есть потребность в Step 5. Буду ждать по sausv@mail.ru

Заранее спасибо.
Показать сообщение step5 -- worthy -- 2004-08-10 10:54:52
ССЫЛОЧКА НА ПО 5 ВЕРСИЯ 7.17
worthy.wol.bz/base/view/document/Automatica
АВТОРИЗ
www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=keyswithoutdisk_v4.rar
Показать сообщение step5 -- Алексей -- 2004-08-10 14:58:00
worthy.wol.bz/base/view/document/Automatica не хочет открываться.Что посоветуете?
Показать сообщение step5 -- МЮ -- 2004-08-11 12:12:52
А как открыть файлы ? Они с каким расширением ?
Не могу открыть файлы. Что посоветуете , если можно то поподробнее .
С уважением , МЮ.
Показать сообщение step5 -- worthy -- 2004-08-11 08:06:10
Po ukazannoi ssylke, dalee SIMPTOMATIC
Показать сообщение step5 -- Err -- 2004-08-11 09:32:48
Step5 часть10 - не работает
Показать сообщение Куплю 4-20мА -- Andrew -- 2004-08-09 11:30:04
Куплю модуль аналогового ввода S5 100U 4-20мА
6ES5 464-8ME11.
Показать сообщение Кабель 734-5 -- Юрий -- 2004-08-09 08:51:40
Есть ли у кого распайка кабеля 6ES5734-5 для соединения программатора FIELD PG и СР-525.
Показать сообщение Modbus - помощь -- Vasili -- 2004-08-08 14:26:25
Требуется помощь в настройке обмена S7-400 - переферия по сети Modbus (небескорысто). Кто имеет желание и, главное, опыт и знания в этой области - пишите на e-mail.
Показать сообщение Modbus - помощь -- Шуршик -- 2004-08-22 08:05:50
Посмотри кабели идущие в лотках.
Привет.
Показать сообщение Modbus - помощь -- Vasili -- 2004-11-10 23:10:50
Посмотрел. Какой-то идиот проложил рядом инф. и силовой. Не знаешь, кто?
Показать сообщение Modbus - помощь -- USV -- 2004-08-11 10:30:30
А на сколько небескорысто? :))
<br>а если серьезно - что за периферия?
Показать сообщение Авторизация для SCL 5.2 -- Michael -- 2004-08-06 17:17:04
Господа, подыскиваю авторизацию для SCL 5.2
(пока безуспешно, а от 5.1 и 5.x не подходят)

Был-бы весьма признателен... :-)
Показать сообщение Алаговые входы. Имитация -- Макс -- 2004-08-06 12:05:50
Люди!!! ХЕлп!!! как реализоваь имитацию аналогового входа для симатика 313С!!!
Подкиньте схемку пожалусто ежели есть у кого!!!
Показать сообщение Алаговые входы. Имитация -- Vasiliy -- 2004-08-08 23:48:59
Если имеется в виду физическая имитация, то можно взять магазин сопротивлений обычный, хотя есть специальные задатчики 4-20 мА и другие унифицированные сигналы эмулируют, правда стоят дорого.
Показать сообщение Алаговые входы. Имитация -- Kasmirov -- 2004-08-07 00:01:49
Я толком вопрос не понял. Иммитация в PLCSIM или в чем? Если нет, то схему чего именно надо?
Показать сообщение Алаговые входы. Имитация -- Макс -- 2004-08-18 17:22:41
Вопрос в следующем: под имитацией подразумевалась электрическая схема для подключения к аналоговому входу. Просто я делаю стенд для обучения и мне нужно знать как врубить потенциометры и на какой номинал и доп сопротивление как повесить последовательно или параллельно потенциометру! Да ещё чтоб аналоговый вход по току и по напряжению был! Там по разному схемы будут!!! Просто сделать ето можно многими способами! И нужен ли стабилитрон или нет? Если знаете что нить то напишите! Заранее благодарен!
Показать сообщение Step7 -- Сергей -- 2004-08-06 11:47:28
Пооомооогииите!
При работе с S7 PLCSIM и ProtoolRT постоянно
вылезает сообщение "Сервер занят" и выкидывает
из online (сообщение без опзнавательных знаков)
Работаю под WIN2000
Что это за сервер и чего он хочет???!!!
Показать сообщение Step7 -- Nick -- 2004-08-09 10:04:14
Переустанови Виндовс
Показать сообщение PC Adapter -- Алексей -- 2004-08-06 11:33:57
Господа, помогите.
Есть адаптер RS232/MPI (6ES7 972-0CA11-0XA0, у него по умолчанию скорость по COM порту 9600, а мне надо 19200 или 38400. В мануале написано что его можно перепрограммировать. Подскажите как можно это сделать и если есть такие программы скиньте мне на мыло (info_techno@uzpak.uz).

Заранее глубоко благодарен.
Показать сообщение TeleService -- Андрей -- 2004-08-05 22:38:34
Товарищи! Прошу поделиться софтом TeleService версией посвежее. В ответ сам чем смогу...
Показать сообщение TeleService -- Сергей -- 2005-08-10 12:03:52
Crazy, если не заируднит TeleService понадобился любой версии, но не ниже 5.0 - очень надо!
Показать сообщение TeleService -- Олег -- 2004-10-21 13:24:59
И мне если можно ссылочку, интересная штука
Показать сообщение TeleService -- Crazy -- 2004-08-06 14:04:10
есть Simatic_TeleService_V5.1 44мб

Показать сообщение TeleService -- poma -- 2004-08-10 12:37:32
Если не затруднит сбрось на мыло ящик 20mb скачаю 1 е дам адреса ещё 2х отблагодарю чем смогу пиши что надо
Показать сообщение TeleService -- Андрей -- 2004-08-06 20:41:50
Если вас не затруднит, может на мыло его? Метров по 7-8. И ещё: у меня TS адаптер не Сименс, а SSW7-TS (www.helmholz.de), подойдёт к нему софт от Сименс?
Показать сообщение TeleService -- Crazy -- 2004-08-11 11:09:57
смотрите почту там ссылка на файлик
Показать сообщение TeleService -- Ventuks -- 2004-08-11 12:02:19
A mne mozhno silochku :)

Показать сообщение TeleService -- Tirexxi -- 2004-08-11 21:54:28
А мне можно тоже адресок? А то TS-адаптер без дела валяется.


261
Показать сообщение PID регулятор -- Vladimir -- 2004-08-05 18:53:53
Доброго дня всем!
Есть 2 вопроса:
1. Возможно ли запустить два независимых ПИД-регулятора в S7-200 с помощью PID Instruction Wizard в STEP 7-Micro/WIN на двух системных прерываниях по времени?
2. Как организовать импульсный выход ПИД-регулятора для управления через дискретный выход S7-200.
Заранее огромное спасибо!

Показать сообщение PID регулятор -- MooR -- 2004-08-09 09:53:41
1. Можно. Прерывания INT_0 и INT_1 время прерывания берут из SMB234 и SMB235 соответственно.
2.Если у Вас есть диск по микросистемам то : папка CPU220, файл 09_Instructions_r.pdf, пункт 9.6
Если руководства нет могу файл сбросить на мыло.
Показать сообщение PID регулятор -- Andrew -- 2004-08-09 11:25:36
Насколько я представляю PID-Wizard предоставляет возможность выбора выходного сигнала: аналоговый или импульсный с заданием периода.
Показать сообщение PID регулятор -- Vladimir -- 2004-08-09 12:35:25
Действительно, вариант выбора выходного сигнала (аналоговый/импульсный) в Wizard‘е есть, однако тип данных при дискретном варианте есть BOOL, а мне необходимо на основании выхода ПИД-регулятора подавать управляющие сигналы на 2 дискретных выхода S7-200 - открытие (Q0.0) и закрытие(Q0.1) задвижки. Величина типа BOOL не соответствует данному требованию.
Показать сообщение PID регулятор -- MooR -- 2004-08-09 11:56:49
Проверил. Действительно есть в визарде такая приблуда. Надо попробовать.
Показать сообщение EPROM -- Igor -- 2004-08-05 17:13:30
Ламерский вопрос.
Меня, как единственного оказавшегося под рукой компьюторщика, наше родное предприятие бросило на борьбу со Step 5. У меня следующий вопрос.
Есть:
1. Программатор с установленным Step 5 на нем.
2. Модуль EPROM с программой на Step 5.
Задача:
Скачать на программатор программу с EPROMа.
Вопрос:
КАК?

Заранее спасибо!

Показать сообщение EPROM -- Tan -- 2004-08-05 17:35:37
Мало инфы. На разных программаторах по-разному. Какая кодировка модуля? Есть ли описание к программатору? Там должна быть таблица кодов модуля и кодов для работы с ними. Есть ли на программаторе окно для вставки модуля или для этого должен быть специальный шнур.
Показать сообщение EPROM -- Igor -- 2004-08-05 19:17:33
Разьем есть. Модуль подходит. Меня интересует пункт меню Степа, который позволит скачать содержимое. Помню, что там очень запутанно и еще нужно вводить какой-то номер модуля. Описание на программатор отсутствует. Это программатор Siemens SIMATIC PG720II
Показать сообщение EPROM -- Андрей -- 2004-08-05 20:53:00
Попробуй на вопрос о номере модуля нажать клавишу HELP (или может Ctrl+B) на клавиатуре. Должен появиться список поддерживаемых модулей типа 6ES5 ????-??? и их порядковый кажись до двух знаков номер который тебе и необходим. Его и введешь. Степа должен указать сколько и каких мелкосхем памяти в нем установленно и как с ними работать байтами или словами сравни с настройками степы и поправь если не правильно.
Показать сообщение EPROM -- Igor -- 2004-08-06 10:31:34
Вся беда в том, что я не помню и не могу найти ГДЕ это делать. То есть в каком пункте меню.
Вобщем главный вопрос остается таким:
Как (где в меню ) скачать программу с модуля EPROM?
Показать сообщение EPROM -- Andrew -- 2004-08-06 11:24:15
1)Запустил STEP 5.
2)<F4>, далее если версия степа ниже чем 7, то <F3>, иначе переходишь на закладку 2. Здесь задаёшь имя файла в поле ‘Programm file‘ (если версия степа ниже чем 7 то через <F3>, иначе - мышкой). Задал имя файла - жмёшь ‘Enter‘, выпал в основной экран.
3)Меню ‘Managment‘ (для 7-х версий, если меньшая что-то в этом роде) далее меню ‘EPROM Handling‘. Попадаешь в экран работы с EPROM.
4)Должен выбрать режим доступа к EPROM‘у скорее всего байтовый, через <F3>, жми несколько раз (2) пока не появится надпись ‘byte‘. Вводишь выбранную установку <F6>.
5)Внизу экрана две строки поменялись, кстсти это подсказки по функциям - нижняя клавиши <F..>, верхняя клавиши <Shift>+<F..>. Считать программу с EPROM <F2>Read, записать на EPROM <F1>Blow (кажется так). Жми что хочешь.
6)Дальше выпадишь в экран где надо указать какие блоки передавать. Чтобы передать все блоки если английский интерфейс степа вводишь букву ‘A‘ (от слова All), если немецкий или русский интерфейс степа вводишь букву ‘B‘. Жмёшь ‘Insert‘. Да и ещё здесь нужно ввести номер EPROM‘а в поле после соответствующего вопроса. Для справки можно нажать кнопку ‘HELP‘ на клавиатуре программатора или <Shift>+<F12>. Появится диалоговое окошко с перечнем EPROM‘ов. По заказному номеру выбираешь свой. Жмёшь ‘Insert‘. Потом ещё раз жмёшь ‘Insert‘. Появится информация о EPROM‘е и вопрос о продолжении. Жмёшь ‘Insert‘.
7)Программа передаётся.
Показать сообщение EPROM -- валерий -- 2004-08-07 16:09:23
Чтобы скопировать содержимое необходимо загрузить в STEP5 программный файл, куда будет копироваться это содержимое (выше приведена инструкция).Одна особенность - после копирования заголовки блоков данных (в них описание формата данных блока) сотрутся.
Показать сообщение EPROM -- Igor -- 2004-08-12 10:32:45
Всем СПАСИБО!
Показать сообщение To sergio19 - CPU945 -- Alexander -- 2004-08-05 16:44:16
Прошу уточнить адрес электронной почты или по телефону (095) 136-63-88

Показать сообщение Teleservice -- 1 -- 2004-08-05 16:12:47
Люди подскажите как можно стереть флэшку желательно при помощи CP
Показать сообщение Teleservice -- error -- 2004-08-09 10:58:14
А это действительно возможно?

Проще вытащить её, открыть окошко и положить на край люминисцентной лампы, где нет люминофора. УФ убёт её через несколько часов.
Показать сообщение Lenze busserver S7 MPI -- Сергей -- 2004-08-05 11:57:43
Мужики подскажите!
Такое дело: Куча приводов Lenze (9300) <=> Profibus <=> Контроллер S7(CPU-3142DP).
Есть прога Global Drive Control. Как лучше связываться с приводами: через BusServer
S7 - MPI (735 евро) или с помощью адаптера CAN-Dongle EMF2177IB (500 евро).
Искал везде где можно BusServer S7-MPI не нашел ни у немцев, ни у нас (говорят тормозная
штука). Может кто-нибудь пробовал его?
Показать сообщение mp 270 -- ramih -- 2004-08-05 10:26:08
друзья товарище помогите
где можно достать документацию на мульти панель
MP 270 B
буду очень признателен

Показать сообщение mp 270 -- Ventuks -- 2004-08-05 16:01:27
Shodi na:
http://www.automation-drives.ru/as/products/simatic_hmi/panels/index.php
Tam v levoi storone kliknesh na "Документация"
Показать сообщение RedMule -- k_b -- 2004-08-05 09:32:56
Скинте мне директом на e-mail
Redmule, или дайте ссылки, где его можно скачать.

Благодарю.
Показать сообщение Drive ES -- Алекс -- 2004-08-05 06:58:58
Ищу функциональные блоки и help к ним из пакета "Drive ES Simatic". Поделитесь, please, если у кого есть.
Показать сообщение Drive ES -- Astronom -- 2004-08-09 12:20:38
конкретно
Показать сообщение FM 357-2 -- Евгений -- 2004-08-04 15:41:15
Есть у кого-нибудь инструкция на русском к модулю FM 357-2? или описание блоков?
Показать сообщение FM 357-2 -- kimry -- 2004-08-05 09:21:04
несуществует
Показать сообщение проблемы с подключением ОР 270 -- ramih -- 2004-08-04 10:26:22
уважаемые коллеги может кто подскажет
как подключить операционную панель МР 270 к контролеру s 150 U
за ранее благодарен

Показать сообщение У кого есть AutorsW более свежая версия, чем 2.5 SP2, которая прилагалась к дистрибутиву step7 v5.2. -- Костян -- 2004-08-04 08:53:19
У кого есть AutorsW более свежая версия, чем 2.5 SP2, которая прилагалась к дистрибутиву step7 v5.2. А оно у меня на Step7 v5.3 не работает :-((( Какая прилагалась к Step7 v5.3?! AutorsW 2.6?!
Показать сообщение У кого есть AutorsW более свежая версия, чем 2.5 SP2, которая прилагалась к дистрибутиву step7 v5.2. -- San -- 2004-08-04 10:08:30
В дистрибутиве Step7 v5.3 должен быть Automation License Manager
Показать сообщение У кого есть AutorsW более свежая версия, чем 2.5 SP2, которая прилагалась к дистрибутиву step7 v5.2. -- Виктор -- 2004-10-22 00:03:33
Да, есть в дистрибутиве Step7 v5.3 Automation License Manager. Кроме того есть авторизированная версия STEP7 v5.1, кроме того есть даже оригинальная дискета от сименса, с которой, правда, уже провели авторизацию. На ней в корневом каталоге нечитающийся файл и в каталоге(единственном, но не помню как называется - всё на работе) ещё три файла. Automation License Manager говорит, что они порченые. Что с этим всем дальше делать? Вопрос скорее познавательный, на самом деле вопрос решён с помощью лекарства в виде *.dll

Показать сообщение У кого есть AutorsW более свежая версия, чем 2.5 SP2, которая прилагалась к дистрибутиву step7 v5.2. -- Костян -- 2004-08-04 11:12:19
Я понимаю - но мне скинули только дистрибутив Step7 v5.3 без всех дополнительных папок. А ВЫ мне можете скинуть на phobos80@yandex.ru?
Показать сообщение Обновление входов/выходов -- scout -- 2004-08-03 21:52:44
Коллеги! Помогите разобраться!
Присваиваю я в теле блока OB1 какой-либо выходной линии порта единичку. Этот выход соединен перемычкой со входом линии порта. Так вот, почему то при следующем входе в цикл OB1 не появляется единичка на входной линии, хотя выход исправно устанавливается в единичку. Единичка на входной линии появляется только через цикл. В чем может быть дело?
Показать сообщение Обновление входов/выходов -- Tan -- 2004-08-04 08:30:10
В принципах работы PLC
Показать сообщение Обновление входов/выходов -- Scout -- 2004-08-04 11:47:38
Документацию я читал. Там написано, что обновление
таблицы входов/выходов происходит только по выходе из OB1. Так вот, после выхода из OB1 выход
у меня обновляется, а соединенный с ним перемычкой вход не обновляется, тоесть в таблице выходов появляется единичка,а в таблице входов нет.
Показать сообщение Обновление входов/выходов -- Tan -- 2004-08-04 12:23:00
Точно! и при следующем сканировании она (единичка) попадет на вход.
Показать сообщение Обновление входов/выходов -- Scout -- 2004-08-04 13:41:21
Насколько я понял из документации по выходе из цикла сканирования физически устанавляваются выхода, а раз так то на входе, соединенном с этим выходом тоже должна появится единичка и при заходе
на новый цикл таблица образов входов и выходов должна содержать единички. Ан нет, единичку содержит только таблица выходов. Или я что - то неправильно понял?
Показать сообщение Обновление входов/выходов -- Андрей -- 2004-08-04 14:42:22
Сигналы с физических входов записываются в таблицу отображения входов в начале цикла перед выполнением ОВ1. Сигналы на физические выхода передаются из таблици отображения выходов в конце цикла после выполнения ОВ1. Но при таком соединении выход-на-вход надо иметь ввиду, что существуют аппаратные задержки передачи сигналов в модулях входов-выходов. Данные по конкретным модулям приведены в документации. Таким образом, эти паразитные задержки могут как-то влиять на результаты.
Показать сообщение Обновление входов/выходов -- error -- 2004-08-04 15:11:27
Какие паразитные задержки?! Это вполне логично, обрабатывать входа перед выполнение блока, а устанавливать выходы после. Всякая релюха должна иметь время срабатывания сравнимое с временем выполнения цикла. Я не ручаюсь, но похоже, что к моменту установки выхода, входы уже опрошены и следующий опрос состоиться на следующем цикле обратотки блока, а поскольку речь о OB1, то значит после выполнения всей программы.
Показать сообщение Обновление входов/выходов -- Scout -- 2004-08-04 15:08:40
Я тоже думал над этим. Но ведь у контроллера есть своя операционка, она должна следить за тем, чтобы
перед началом цикла все сигналы установились и обеспечивать необходимые задержки, что компенсировать задержки модулей ввода - вывода.
А то получается что я должен пропускать одно
выполнение ОВ1 и ничего не делать, ожидая следующего цикла, чтоб только установился входной сигнал. Какой - то абсурд получается, да и алгоритм программы усложняется.
Показать сообщение Обновление входов/выходов -- error -- 2004-08-04 15:15:47
Время установки входа нормируется Siemens. Вход на S5-90 гарантировано устанавливается при действии сигнала в течении 20ms (частота переменного тока)
Показать сообщение Обновление входов/выходов -- Scout -- 2004-08-04 15:37:00
ХА! Так я не могу же после выхода из ОВ1 вводить паузу чтоб установились сигналы на модулях. Этим операционка должна заниматься! Кстате проц у меня 314С-2DP. У S400 уже есть функции, с помощью которых можно обновлять входа/выхода в теле ОВ1.
В моем случае я и не знаю как и поступить, чтоб программа работала корректно.
Показать сообщение Обновление входов/выходов -- Tan -- 2004-08-04 16:29:48
Программа будет работать корректно, за этим наблюдает операционка, это не та система где принято программировать тактами, сохраняется общий алгоритм - отработка последовательности, а за один такт получить сигнал и отреагировать на него - это как-то черезчур.
Показать сообщение Обновление входов/выходов -- Scout -- 2004-08-04 17:20:20
Вы наверно не совсем поняли меня. Выставляю я сигнал в одном цикле, и хочу "иметь" его в другом.
С выходами это получается, выставляю в одном, имею в другом. А вот входной сигнал с входной линии(которая как я уже говорил соединена с выходом) поиметь не получается. Именно это вызывает у меня недоумение.
Показать сообщение Обновление входов/выходов -- sania -- 2004-08-05 04:47:13
круто!!это что?спортивный интерес?а почему в проге не задать сам выход?а время ОВ1 критично или важно получить вход как пишешь?если не критично то смотри время цикла и минимальное время цикла ставь +50милисеков поболее
Показать сообщение Обновление входов/выходов -- Scout -- 2004-08-05 08:15:33
А смысл ставить ОВ1 больше? Выход обновляется всеравно по выходе из него, а вход, соедененный с ним, не успевают обновится. Это не спортивный интерес, так действительно надо...
Показать сообщение Обновление входов/выходов -- Tan -- 2004-08-05 08:56:29
Так надо не должно быть. Эта система гарантирует достаточно быструю реакцию на воздействие, программное или внешнее, но сколько циклов на это уйдет - программера не касается. Свой алгоритм Вы может и отладите на симуляторе и даже на стенде, но на реальном объекте продолжительной устойчивой работы не добъетесь. Если Вы заложитесь на циклы сканирования программы, то доставите много хлопот эксплуатационникам - меняется ветка алгоритма-меняется время скана, старение системы приведет к тому, что сигналы (не только этот, а вообще) будут приходить не тогда, когда Вы ожидаете. Внешние сигналы имеют дребезг, при программировании этой системы Вы его не учитываете, его учитывает операционка. Нормальное программирование на низком уровне идет за три тика - устанавливается фронт-устанавливается уровень-действие, дребезг гасится или по таймеру или по многократному устойчивому считыванию.В этой системе все сигналы асинхронны и желание привязаться к сканированию вызывает по меньшей мере недоумение. Для быстрой реакции на что-то используются спец.блоки управления движением, регулирования и т.д., они гарантируют, что не будут пропущены значения, импульсы, фронты, но нигде нет привязки к циклам сканирования. Подумайте, не является ли Ваше желание маниакальным.
Показать сообщение Обновление входов/выходов -- scout -- 2004-08-05 10:19:05
Насчет привязки к циклам я с вами безусловно согласен.
На самом деле стоит задача проверки жгута проводов
Так вот, для этого мне нужно установить на выходе единичку и посмотреть не появилилась ли на соответствующем входе единичка. Если нет, то провод оборван. Если ждать появления фронта, то его можно ждать до бесконечности, если линия оборвана. Как же мне поступить? Выставить единичку, подождать некоторое время(равное времени установки сигнала на выходе+ времени реакции входа + некоторый запас) и если в течении него на входе ноль, то признать линию оборванной и перейти к проверке следующей линии?
Других способов нет?
Показать сообщение Обновление входов/выходов -- Tan -- 2004-08-05 10:56:14
Да, по таймеру. Но вообще в ответственных системах делается цикл отключения линии, проверяется на наличие посторонних напряжений,проверяется сопротивление линии-двухпроводки и сопротивление провода на землю.
Показать сообщение Обновление входов/выходов -- scout -- 2004-08-05 11:21:19
Я вас не понял, зачем мне жгут проверять на наличие посторонних напряжений и сопротивление провода на землю? Жгут он сам по себе, ни куда не подключен, кроме как к контроллеру.

А вообще, спасибо всем ответившим! Контроллер для
меня новый, только начинаю осваивать.
Показать сообщение Обновление входов/выходов -- Tan -- 2004-08-05 12:18:22
А чё его, жгут, тогда проверять? Раз проверяешь - значит сомневаешься в подключении и в исправности, он тянется по объекту, а значит может случиться всякое - обрыв, коротыш между собой, коротыш на соседа, на силовую магистраль, да и вообще - за достаточно продолжительное, но конечное время, всегда найдется добрый гоблин, который повесит тебе туда фазу.
Показать сообщение Обновление входов/выходов -- Scout -- 2004-08-05 12:23:22
У меня длина жгута всего пару метров, да и подача фазы исключена. Но спасибо за совет.
Показать сообщение Обновление входов/выходов -- Tan -- 2004-08-05 15:13:23
Тогда нахрен тебе эта проверка? А что может случиться с таким жгутом? Если что-то не работает - оператор заметит и сообщит сам. Подумай!
Полемика была интересная, спасибо всем, я из нее выхожу. Успехов всем.
Показать сообщение Обновление входов/выходов -- scout -- 2004-08-05 16:03:12
Дык не сам я это придумал. Надо, вот я и делаю..
Показать сообщение Обновление входов/выходов -- Nick -- 2004-08-09 10:12:04
Это контроль печатных плат или военка?
Насколько мне известно, в таких случаях Simatikи не применяют, а пользуются спец. оборудованием, заточенным под класс задачи.
Показать сообщение Обновление входов/выходов -- error -- 2004-08-06 14:41:07
Не проще ли подать на жгут питание и снимать его как "1" ?
Показать сообщение Обновление входов/выходов -- Darwin -- 2004-08-10 08:14:36
Ну ващее, :))). Жгуты симатиком 3ххм проверять. Кстати им также можно гвозди заколачивать: закрепляешь на рейку и колотишь ею, проц используется как утяжелитель. Также можно собрать елочную гирлянду на DP, ставится центральный проц, далее для управления всеми городские гирлянды вешаются модули связынные по оптике, офигенные эффекты можно забацать, которые потом с птичьего полета можно будет наблюдать.
Показать сообщение Обновление входов/выходов -- Scout -- 2004-08-10 18:45:12
Зря глумитесь... Проверка жгута это лишь часть задачи. Постольку это заказ завода, то делаю на промышленном контроллере, они другие не признают.
Показать сообщение Обновление входов/выходов -- Nick -- 2004-08-10 09:37:25
Уже зажигали... Вот Реальная история. 30 декабря 2001г. после обеда. На улице -20. Купленная елочно-гирляндная мигалка легла (от холода, т.к после прогрева в помещении ожила), а начальство желает зрелищ. По приказу сверху в срочном порядке собираем из ЗИПа контроллер и пишем программу. Электрики матерясь переподключают гирляды на морозе. Контроллер заворачиваем в большой полиэтиленовый пакет (защита от снега). 31 декабря. Руководству понравилось наше творение и его пришлось повторить для елки под окнами директора...
Показать сообщение Обновление входов/выходов -- Scout -- 2004-08-10 18:50:26
Что тут сказать? Спецы !!! :)))
Показать сообщение Обновление входов/выходов -- pavel -- 2004-08-18 14:25:19
Как я поня, речь идет о контроле правильности сборки электрожгута при массовом производстве.
Такие вещи обычно применяют на автозаводах для
контроля "годен/не годен" и делают такие стенды на PLC.
Только дискуссия заехла не в ту сторону по моему.
S% работает следующим образом, -опрос сотояния вх.вых,маркеро - обработка программы - выставление вх/вых в новое состояние. Это стандартный цикл.
Каким образом ты выставляешь 1 на выходе? Если с
форсировкой с программатора, то она действует только в течении 1 цикла, потому-что система рассматривает вх/вых как физические устройства и
реагирует на их изменения. Если задача стоит
в контроле линии то проблем здесь нет, если
необходимо определить неисправную цепь, то это
сложнее, но решаемо


262
Показать сообщение поиск COM PROFIBUS -- Георгий -- 2004-08-03 15:00:18
Плз, помогите с софтиной COM PROFIBUS...
Буду ОЧЕНЬ признателен ;)
Есть SIEMENS софтина на обмен, если интересно :)
Показать сообщение поиск COM PROFIBUS -- Костян -- 2004-08-04 08:56:26
Какая на обмен?!
Показать сообщение Как вытащить нужный сигнал из ОМ650 ? -- Евгений -- 2004-08-03 09:16:56
Поскжите как сабж провернуть...
Причём желательно по сети и на низком уровне...
Конкретно для написания OPC сервера....
Показать сообщение Помогите реализовать будильник -- Не программер -- 2004-08-02 23:41:28
Помогите решить задачку - на S7-300 (CPU314) нужно реализовать будильник типа "Включить во вторник в 9-30, выключить в среду в 16-00".
<br><br>Как оказалось, через два ОВ (10 и 11) не получится - у 314-го всего один блок временного прерывания активизируется!
<br><br>Заранее благодарен за любую инфу!
Показать сообщение Помогите реализовать будильник -- ramih -- 2004-08-04 10:33:29
попробуй при помощи стандартной функции чтения даты и времени из контролера
Показать сообщение Помогите реализовать будильник -- MooR -- 2004-08-03 09:34:19
Я же Вам писал на основном форуме что не получится:) Делаете константу типа DATE_AND_TIME в неё сваливаете время потом из этого буфера время выдергиваете. Единственное что: трехсотка не умеет с байтами работать, а время как раз в байте и выдается. Придется приводить байт этот к интеджеру. Проверено, работает. Успехов
Показать сообщение Помогите реализовать будильник -- Mennonit -- 2004-08-03 10:34:51
Что значит "трехсотка не умеет с байтами работать"?
Показать сообщение Помогите реализовать будильник -- Александр -- 2004-08-03 08:40:46
А через часы реального времени не пробовал ???
Там побайтно год, месяц, число, час, мин, сек, день недели...
Если что пиши...
Показать сообщение Помогите реализовать будильник -- Darwin -- 2004-08-04 08:44:49
Вот кусок из написанного ранее
A(
A(
L "Data time".Time_hour
L B#16#8
==I
)
A(
L "Data time".Time_minute
L 0
==I
)
A(
L "Data time".Time_second
L 0
==I
)
O
A(
L "Data time".Time_hour
L B#16#20
==I
)
A(
L "Data time".Time_minute
L 0
==I
)
A(
L "Data time".Time_second
L 0
==I
)
)
AN "Reset_complete"
JC rst
BEU

Показать сообщение Помогите реализовать будильник -- Darwin -- 2004-08-04 08:46:52
Само собой в "Data time".Time_second записывается
CALL "READ_CLK"
RET_VAL:=#CUR_RETVAL // Contains error code
CDT :=#OUT_TIME_DATE // Contains read time

LAR1 P##OUT_TIME_DATE

L B [AR1,P#0.0]
T "Data time".Year
L B [AR1,P#1.0]
T "Data time".Month
L B [AR1,P#2.0]
T "Data time".Data_month
L B [AR1,P#3.0]
T "Data time".Time_hour
L B [AR1,P#4.0]
T "Data time".Time_minute
L B [AR1,P#5.0]
T "Data time".Time_second

Показать сообщение Помогите реализовать будильник -- Diana -- 2004-08-04 10:52:15
Вот это вот офигенное условие может не сработать. Был случай, когда мне пришлость увеличивать время цикла OB35 до 1,5 секунд (там было очень много вызовов). Надо изменить условие равенр
Показать сообщение Помогите реализовать будильник -- Diana -- 2004-08-04 13:56:08
Пардон-муа... Маленькие технические проблемы - убить Била. Надо изменить условие равенства на условие попадание времени в диапазон, равный циклу сканирования. Помоему, такие сложности лучше на SCL делать
Показать сообщение Помогите реализовать будильник -- Darwin -- 2004-08-05 08:01:31
toDiana
Очень извиняюсь, но вы совершенно не правы, при макс. цикле 150мс очень трудно не попасть в диапазон 1с. Все это работает, сложности никакой абсолютно нет, простые условия.
Один раз были сложности из-за времени цикла, это когда сигнал от датчика был в течении 40-60мс, а у процессора время сканирования было20-40мс и максимальное 90-100мс. Из 10 000 срабатываний датчика процессор не видел 900-1100.
Показать сообщение Помогите реализовать будильник -- Diana -- 2004-08-05 09:44:33
Правы-правы! Максимальное время цикла - на самом деле не максимальное, а такое, в течение которого не вызовется ощибковый OB (85 или 87 - не помню). И циклически выполнять ваши FB или FC контроллер будет именно через интервал, который вы задаете самостоятельно. А то, что в 300-х только один циклический OB создает необходимость увеличивать время цикла. Если предыдущий вызов вашего условия попал на время XX.XX.99.762, а время цикла составляет 1500 мс, то следующий вызов условия попадет на время XX.XX.01.262. Т.е. вы начало минуты можете не поймать. А увеличивать цикл сканирования причины, поверьте, бывают
Показать сообщение ПО от VIPA -- Алексей -- 2004-08-02 21:23:32
Кто нибудь работал с WINPLC 7 от VIPA.
Как сказано полностью заменяет STEP7 для Siemens.
При работе не могу получить сконектится с контроллером через РС-адаптер (по MPI).
Если кто знает как, пожайлуста подскажите.
Заранее благодарен.
Показать сообщение ПО от VIPA -- Alexander -- 2004-08-03 11:23:48
В настройках: Extras-RS232 port setting
нужно установить Setup MPI adress WinPLC7 "2"
Setup MPI adress of S7 300/400 "2" при использовании Vipa "green cable". Если использовать сименс MPI-адаптер нужно нажать кнопку Direct.
Показать сообщение ПО от VIPA -- Алексей -- 2004-08-03 14:48:14
Александр, не все так просто, как вы пишете.
Я так пробовал не получается.
Родного green кабеля нет. Имеется РС адаптер от Siemens, с MPI и DP на выходе. подключается на COM порт (заказной номер 6ES7-OCA11-0XA0).
Может нужен драйвер или типа как после инсталяции STEP7 появляется SET PG/PC INTERFACE.
Заранее благодарен.

Показать сообщение ПО от VIPA -- Alexander -- 2004-08-03 16:33:09
Нет спец драйвера не нужно.
А Вы к какому ПЛК подключаетесь?
к Siemens S7-300? или Vipa?
Показать сообщение ПО от VIPA -- Алексей -- 2004-08-04 20:23:20
К S7-300 (Siemens 315 с MPI интерфейсом).
Показать сообщение ПО от VIPA -- Alexander -- 2004-08-06 11:36:00
Обратитесь тогда в техподдержку фирмы где покупали ПО.
Я соединялся через WinPLC7 и Simatic Step7 с помощью MPI-кабеля и сименса и випы и никаких проблем не было.
Показать сообщение ПО от VIPA -- Алексей -- 2004-08-03 14:44:48
Александр, не все так просто, как вы пишете.
Я так пробовал не получается.
Родного green кабеля нет. Имеется РС адаптер от Siemens, с MPI и DP на выходе. подключается на COM порт (заказной номер 6ES7-OCA11-0XA0).
Может нужен драйвер или типа как после инсталяции STEP7 появляется SET PG/PC INTERFACE.
Заранее благодарен.

Показать сообщение Информационное табло -- Ed -- 2004-08-02 17:58:09
Существует следующая проблема:
требуется вывести с контроллера определенные показатели качества линии на большое информационное табло.
Подскажите, пожалуйста, какие большие панели можно использовать для этих нужд, как у Сименс так и у сторонних производителей.
Показать сообщение S7-GRAPH -- Дмитрий -- 2004-08-02 13:30:17
Люди добрые помогите найти S7-GRAPH и S7-HIGRAPH не в ослиной сети.
Заранее спасибо.
Показать сообщение EM 277 -- Рустем -- 2004-08-02 13:28:10
Подскажите откуда можно скачать мануал по ЕМ 277
Заранее спасибо.

Показать сообщение EM 277 -- MooR -- 2004-08-02 13:41:38
На диске с микросистемами есть. Могу выслать файл с описанием на мыл
Показать сообщение EM 277 -- Рустем -- 2004-08-02 13:54:27
Вышли пожалуйста , очень нужно
Показать сообщение EM 277 -- MooR -- 2004-08-02 14:29:02
Лови
Показать сообщение EM 277 -- Рустем -- 2004-08-02 15:30:35
Получил, спасибо
Показать сообщение sm253 DP -- Roman -- 2004-08-02 10:30:40
Необходимо связаться с удаленными входами / выходами. Удаленная сборка имеет следующий вид
sm253 DP,sm221 8DI,sm222 8DO
Но в стандартной поставке Step7 нет этих модулей... Как добавить поддержку данных модулей в HW Config??? Заранее спасибо

Показать сообщение sm253 DP -- Roman -- 2004-08-02 11:03:33
Уже разобрался...
Прошу прощения за безпокойство..


263
Показать сообщение 300 <-> 200 -- pepper -- 2004-08-02 10:21:22
Люди, возможен ли обмен данными 300-х и 200-х контроллеров НЕ по DP. То есть чтобы не было циклического обмена.
И ещё, кто-то пробовал SYNC и FREEZE с 200-м слейвом?
Показать сообщение EPLAN -- ElCoyote -- 2004-08-02 01:05:09
У кого есть EPLAN дистрибутив или кряк к нему или и то и другое- вышлите плиз! Можно обмен.
Показать сообщение EPLAN -- Вячеслав -- 2004-08-02 11:42:03
Есть и то и другое.
НА cd, кидать такой объем по почте, мазохизм.
Если в Москве, помогу.
Показать сообщение EPLAN -- El Coyote -- 2004-08-08 02:40:45
В том то и дело что не в Москве. Как можно передать по инету такой обьем?
Показать сообщение EPLAN -- Вячеслав -- 2004-08-09 16:26:27
Если по инету, то все дороги ведут в ослиную сеть!!!!
Показать сообщение step 7 v5.3 -- boris -- 2004-08-01 22:33:27
Meljam licence step 7 V5.3 i WINCC V6.0
za licencu plcsim 5.0 sp2
Mail borisr@vkjetnet.co.yu
Показать сообщение step 7 v5.3 -- boris -- 2004-08-01 22:30:50
Meljam licence step 7 V5.3 i WINCC V6.0
za licencu plccim 5.0 sp2
Mail borisr@vkjetnet.co.yu
Показать сообщение Graph -- Andre -- 2004-08-01 13:05:16
Очень нужен S7-Graph могу помочь авторизацией на Step7 v5.2
Показать сообщение Honeywell или SIMATIC S7-300? -- Aleks_odessa -- 2004-08-01 00:05:48
Доброго дня!
Не сочтите за труд, дайте инфу:
есть ли у Honeywell что-то подобное Simatic S7-300?
Как называется? Есть ли мнение спецов, знающих ОБА контроллера?
Какому отдать предпочтение (на техническом уровне, цена - не главное!)
Интересует контроллер, могущий выполнять управление в локальном режиме на удалённом объекте, когда линия связи с "центром" проблематична...
Очень нужно!
Буду благдарен за любую инфу.
Показать сообщение Honeywell или SIMATIC S7-300? -- MooR -- 2004-08-02 09:54:23
Есть у меня на обслуживании Honeywell. Единственное НО: корпус введен в эксплуатацию в 95 году потому контроллеры старые. У меня стоят XL500 конструкция похожая на трехсотки. Что хотелось бы сказать хонейвел это контроллер автоматизации зданий, чисто технически программирование стандартных устройств здания (котел, кондиционер etc) делается в Care проще чем в STEP7. Вобще оболочка любопытная, но мне не нравится:) Поддерживают они связь по C-BUS, LonWorks и Ethernet (через какойто безумно дорогой адаптер). Новый софт говорят красивше и удобней, но я не видел.
Резюме сименс гибче, хонейвел проще для стандартных задач. Дерзайте
Показать сообщение Honeywell или SIMATIC S7-300? -- Nick -- 2004-08-02 11:13:59
Новые контроллеры Honeywell подозрительно похожи (аппаратно) на OMRON. Софт другой. Подходят для создания "тяжелых" архитектур (3-4 и> сервера с резервированием)
Показать сообщение Honeywell или SIMATIC S7-300? -- MooR -- 2004-08-02 11:28:08
Да есть такой софт с неприличным для русского названием EBI (exel bilding interprises) так помоему.
Показать сообщение S7 300 <---> rs232 -- Барабас -- 2004-07-31 21:02:27
Здравствуйте !
Не поможете советом новичку ?
Как отправить или получить данные с прибора,у которого отдельно rs232 выход и вход ?
подскажите где прочитать.
спасибо !
Показать сообщение S7 300 <---> rs232 -- alex -- 2004-08-02 09:50:21
CP 340 + сопутствующее стандартное ПО
Показать сообщение S7 300 <---> rs232 -- Барабас -- 2004-08-02 11:02:11
Это,конечно,понятно ...
Вопрос как раз в том,как сделать такую программу в Step7
Показать сообщение S7 300 <---> rs232 -- Diana -- 2004-08-02 12:38:32
С CP идет диск. Если все с диска поставить, то появится библиотека CP PtP. В ней есть такие FB: P_SND_RK и P_RCV_RK. Читаем доку на них и показываем ловкость пальчиков
Показать сообщение Trainer -- Eoni -- 2004-07-31 12:33:40
Скачал pcssim И trainer. Trainer не запускается, спрашивает, установлен ли симмулятор. А симулятор у меня без инсталятора. Нажимаешь ОК, он выдает что ole класс не зарегистрирован. Что можно сделать? Или где скачать симмулятор с инсталятором? чтобы сделять записи в реестр.
Показать сообщение STEP7 -- Дмитрий -- 2004-07-30 21:28:02
Господа. Есть ли специалисты по програмированию и наладке контроллеров S7-300 в Мурманске и Мурманской обл.
Показать сообщение Литература по Intouch -- Evgeny -- 2004-07-30 12:59:44
Подскажите, где скачать литературу по Intouch? Типа методических пособий (как Павлюченко)?
Показать сообщение Литература по Intouch -- Александр -- 2004-08-02 15:41:36
Просвети - Кто такой Павлюченко?
Показать сообщение Литература по Intouch -- Eoni -- 2004-08-02 15:45:20
Вот в интернете нашел:
Выпущено учебное пособие "Практикум по Wonderware InTouch. Базовый и дополнительный курсы" на русском языке. Автором является А.Павлюченко, имеющий многолетний опыт преподавания учебных курсов по таким программным продуктам как InTouch, IndustrialSQL Server и InTrack, которые проводит учебный центр компании "ПЛК системы", официальный дистрибутор корпорации Wonderware в России и странах СНГ.
я студент, и ищу литературу для изучение
Показать сообщение Литература по Intouch -- Holtf -- 2004-08-03 08:54:56
Ну а чтоже ты,Eoni,ссылочку то не указываешь, где нашел ??или шутишь,студент?
Показать сообщение Литература по Intouch -- Александр -- 2004-08-03 08:33:32
Интересно, спасибо. А где выпущено? и почему там его нельзя достать?
Показать сообщение Литература по Intouch -- Eoni -- 2004-08-03 09:40:52
Я ведь не электронный вариант нашел. Я его как раз то и хочу или что-то подобное. Выпустило его издательство "Научтехлитиздат". Можно купить в Москве в фирме ПЛКСистем, кажется стоит около 10$, но я не москвич, хотелось бы электронный вариант.
Показать сообщение Литература по Intouch -- Eoni -- 2004-08-03 09:48:59
Хотелось бы добавить, что видел еще книгу по Intouch выпущенную "Торнадо", но мне очень она не понравилась, обычный хелп горадо лучше. Там больше похоже на сокращенную перепечатку хелпа.
Показать сообщение Литература по Intouch -- Holtf -- 2004-08-03 11:38:09
Понятно....Спасибо за информацию!Нужная вещь.Поищем...
Показать сообщение Литература по Intouch -- b -- 2004-08-03 14:47:28
http://www.plcsystems.ru/wonderware/Aboutus/News/new181102.htm
Показать сообщение Адресация новых Входных/выходных модулей в SIMATIC S5 -- NICO -- 2004-07-30 10:54:41
Кто нибудь знает как добавить новый модуль
к контроллеру (S5-95U)
Какой у него будет адрес в программе ?
Показать сообщение Адресация новых Входных/выходных модулей в SIMATIC S5 -- Виктор -- 2004-08-02 05:01:27
О каком именно модуле идет речь.Адресация модулей
зависит от места после модуля ЦП.1-0 2-1 и тд.
Показать сообщение Адресация новых Входных/выходных модулей в SIMATIC S5 -- NICO -- 2004-08-04 18:00:22
Привет Виктор !!!
Модуль например 6ES5 441-8MA11
Это так в описании написано , а у большинства
систем нумерация проставляется случайным образом
Т.Е. - от процессора идет например I32,Q32,I10,Q24,I76,101,
- как это объяснить ????
Показать сообщение Адресация новых Входных/выходных модулей в SIMATIC S5 -- Виктор -- 2004-08-10 10:13:15
I32,33 и Q32,33 IW38,36,40-54 и т.п.- эти адреса относятся к встроенным входам и выходам в модуль ЦП,а модули расширения типа 441 имеют адрес по месту установки- так если например это 5-й от модуля ЦП блок, то его адреса будут Q5.0-Q5.7.


264
Показать сообщение Куплю S7 -- Игорь -- 2004-07-30 10:52:48
Организация нуждается в замене контроллера S5-101U
на версию S7. Воспользуемся услугами программиста.
тел (095) 956-20-08 ; 956-20-07
Показать сообщение Куплю S7 -- Alexander -- 2004-07-30 12:27:35
Возможно ли подробнее описать задачу по e-mail?
Показать сообщение БП для RACK -- Александр -- 2004-07-30 09:01:08
Доброго времени суток товарищи :-))).
Помогите с подбором блока питания для 18-ти слотовой корзины где будут стоять: ЦПУ (414), коммуникационник, 4 дискр вход, 4 дискр выход, 2 аналоговых входов.

нужен 5А или 10А ???

Заранее огромное.
Показать сообщение БП для RACK -- Andrey -- 2004-07-31 20:10:43
5А В каталоге CA01 можно посмотреть потребление каждого модуля по 5 вольтам
Показать сообщение Step7 MicroWin 3.2E -- Рустем -- 2004-07-30 07:34:03
Доброе время суток.
Помогите пожалуста с кряком на MicroWin 3.2E
Заранее спасибо.
Показать сообщение Step7 MicroWin 3.2E -- Ventuks -- 2004-07-30 11:11:48
Vozmi etot fail:
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=microwin_v32_forewer.zip
V zipe jest .reg fail. Neboisja, zapuskai jevo i rabotai do 31.12.2004 ilji mozhesh zapuskatj programmu na bolee chem million raz. Na XP i win2000 provereno.
Показать сообщение Step7 MicroWin 3.2E -- Ventuks -- 2004-07-30 11:12:57
Sorry - rabotatj mozhesh do 31.12.2099 :))
Показать сообщение Step7 MicroWin 3.2E -- Рустем -- 2004-07-30 13:01:47
Извени я что то не понял что делать то с этим файлом
Показать сообщение Step7 MicroWin 3.2E -- Ventuks -- 2004-07-30 13:13:04
Nadejus, chto u Tebja winXP ilji win2000, tak kak na win95, win98 i winME neproboval.
Znachit po porjadku. Skachalji zip fail, otkrilji - tam vnutri jestj fail "MicroWin 3.2 - reset counter.reg" Vot imenno etot fail i nado zapustitj (dvoinim klikom ) u vsjo.
Показать сообщение Не работает. -- Костян -- 2004-08-02 09:03:11
Не работает.
<br>НА WIN 2000
<br>В чём трабл не пойму...
Показать сообщение Step7 MicroWin 3.2E -- Рустем -- 2004-07-30 15:16:53
Спасибо, все работает
Показать сообщение Step7 MicroWin 3.2E -- Darwin -- 2004-08-02 09:07:21
А в чем разница между версиями 3.1.1.6 и 3.2??
Стоит ли обновлять?
Показать сообщение Step7 MicroWin 3.2E -- Worthy -- 2004-08-06 08:22:56
worthy.wol.bz/base/view/document/Automatica -там по первой ссылке попадёте на другой сайт, где лежит файл с описанием установки и с приложением.
Показать сообщение Step7 MicroWin 3.2E -- Рустем -- 2004-07-30 13:37:20
Поспотри почту
Показать сообщение А где скачать сам дистрибутив знаете?! -- Костян -- 2004-07-30 09:29:48
А где скачать сам дистрибутив знаете?!
Или скиньте если можете мне его на почту phobos80@yandex.ru
Спасибо!
Показать сообщение А где скачать сам дистрибутив знаете?! -- Рустем -- 2004-07-30 12:57:06
http://www.ad.siemens.com/simatic/portal/ftp/STEP7-MicroWIN_V32_Evaluation.exe
Показать сообщение Step7 MicroWin 3.2E -- Александр -- 2004-07-30 08:36:02
Привет. А о каком, собственно, кряке идет речь!? По моему никаких проблем там не должно быть (???)
Ставишь и работаешь!
Показать сообщение Step7 MicroWin 3.2E -- Рустем -- 2004-07-30 09:12:38
у меня стоит демо версия и она расчитана на 60 дней
Показать сообщение cpu928 -- Vik -- 2004-07-29 22:42:49
Есть ли у кого описание на 928
Показать сообщение cpu928 -- viknjh -- 2004-11-06 22:24:33
методика установки программы на cpu928.
И есть лиу кого описание cpu928.
Показать сообщение cpu928 -- Svetlana -- 2004-07-30 05:37:06
Смотри сюда: http://www.automation-drives.ru/as/products/doc.php?l1=Программируемые%20контроллеры%20SIMATIC%20S5&l2=S5-90/95/100/115/135/155&l3=doc
Показать сообщение cpu928 -- Андрей -- 2004-07-29 23:46:07
Есть. на английском 3 Мб, а на русском 9(!) Мб, у русского мануала лишнего много.
Показать сообщение S7-PDIAG v5.2 + Simatic ProAgent -- Юрчик -- 2004-07-29 20:30:07
У кого есть A9PROP50.ekb от Simatic ProAgent, unlimited ?
Был бы рад получить его по почте :-)

Еще нужна авторизация для S7-PDIAG v5.2

Можно поменять на чего нить, если найду в закромах.

Показать сообщение WinAC и RS-232 -- Юрчик -- 2004-07-29 19:25:41
Где есть описание, как считывать данные с COM порта в DB блоки при использовании WinAC 3.0 ?
Нужен перечень функциональников и их описание.

Буду благодарен за ссылки.
Показать сообщение WinCC 6.0 -- Dionis -- 2004-07-29 15:35:11
Привет всем! Возникла такая проблема:
При запуске WinCC Runtime со включенным Tag Logging Runtime
возникает ошибка:

Microsoft Visual C++ RuntimeLibrary

Runtime Error!

...CCWriteArchiveServer.exe

abnormal program termination

При этом, если выбрать в Tag logging "Memory location"="In the main memory",
то можо увидеть log при помощи WinCC online table control, но при перезапуске Runtime он
сбрасывается. Если же выбрать "Memory location"="On the hard disk", то в WinCC online table
control отображается "No connection to data server!".
WinCC alarm control пишет "Server down:......".
Кто может помогите.
Заранее спасибо.
Показать сообщение чем сименс лучше? -- error -- 2004-07-29 15:23:59
Siemens дороже, а чем лучше того же DirectLogic?
Показать сообщение чем сименс лучше? -- ost -- 2004-07-30 07:12:08
Это Вам решать, что лучше, что хуже. Смотрите свои требования - может Вам вообще ничего не надо. Навскидку отличия - промышленная шина под DLogic - ControlNet, резервированная изначально, скорость до 5 мбит/с. Profibus зато поддерживается большим числом производителей и т.д. и т.п. Параметров сравнения много - выбирать Вам, а вот обсуждать что лучше глупо - задачи у всех разные и требования тоже.
Показать сообщение Евгению Бирчикову -- Vladimir -- 2004-07-29 10:59:40
Уважаемый Евгений!
ваше "мыло" видимо имеет ошибки, потому как почтовый сервер все письма "отрыгивает". вы либо исправте ошибки, либо пришлите контактный №телефона
Показать сообщение продам PG! -- Vladimir -- 2004-07-29 09:17:38
промышленные программаторы SIEMENS
Field PG 128Mb c cумкой и кабелями связи и пит.
PG720 с сумкой и кабелями связи и питания
PG685 с кабелями

Показать сообщение неликвиды simatik S5 -- Vladimir -- 2004-07-29 09:00:55
модули и платы
6ES5951-7LD21,6ES5942-7UB11,6ES5943-7UB21
6ES5945-7UA23,6ES5420-7LA11,6ES5430-7LA12
6ES5454-7LA11,6ES5456-7LA11,6ES5306-7LA11
6ES5375-0LA41,6ES5705-0AF00,6ES5700-1LA12
6ES5701-1LA12,6ES5434-7LA12,6ES5451-7LA11
6ES5981-0HA11,6ES5103-8MA02,6ES5180-3AA11
6ES5245-1AA12,6ES5312-5AA21,6ES5316-8MA12
6ES5373-0AA21,6ES5400-7AA13,6ES5410-7AA11
6ES5421-8MA11,6ES5421-8MA12,6ES5340-3KB42
6ES5430-3BA11,6ES5430-4UA12,6ES5436-4UA12
6ES5455-6AA12,6ES5456-4UA12,6ES5490-7LB21
6ES5705-0BB50.
все позиции новые в упаковках.


265
Показать сообщение SFB и SFC можно открыть?!Кто видел на них описание?! -- Костян -- 2004-07-28 16:34:34
SFB и SFC можно открыть?!Кто видел на них описание?! Что, например, делает SFB20 на которой написано "stop"???
Показать сообщение SFB и SFC можно открыть?!Кто видел на них описание?! -- Mennonit -- 2004-07-29 12:37:59
У тебя кнопка F1 на клавиатуре есть? Отмечаешь SFB и нажимаешь F1.
Показать сообщение Точно!!! А пытаться открыть его не имеет смысла?! -- Костян -- 2004-07-29 15:36:39
Точно!!! Об этом я как то не вспомнил... А пытаться открыть его не имеет смысла?!
Показать сообщение Точно!!! А пытаться открыть его не имеет смысла?! -- Mennonit -- 2004-07-29 17:55:21
Я думаю, они написаны на каком-нибудь ассемблере и в Step7 в принципе не читаются.
Показать сообщение em277 -- Аслан -- 2004-07-28 15:00:14
Всем привет.
Есть модуль EM277, он соеденен на CPU224,можно ли EM277 компьютер соеденить при помощи PPI - кабеля,
С уважением Аслан

Показать сообщение em277 -- MooR -- 2004-07-29 10:00:55
Неможно. А зачем Вам PPI от коммуникационника PROFIBUS?
Показать сообщение em277 -- Аслан -- 2004-07-29 11:28:36
Спасибо за ответ MooR
также есть преобразователь 485 => 232, можно ли при помощи этого преобразователя подключить к компу?
С уважением Аслан
Показать сообщение em277 -- MooR -- 2004-07-29 13:05:35
Я не очень понял Вашей задачи если честно. Если Вы хотите получить PPI соединение, то воткните кабель в CPU224 напрямую и работайте. Модуль ЕМ277 используется для подключения двухсотки в сети профибас или MPI, следовательно для того что бы подключить к РС двухсотку через этот модуль необходим либо РС-адаптер либо интерфейсная плата CP5611.

Показать сообщение em277 -- Аслан -- 2004-07-29 13:18:50
задача состоит в том что необходимо на CPU зайти через EM277 по одной паре проводов на растоянии 400 метров
С уважением Аслан
Показать сообщение em277 -- MooR -- 2004-07-30 11:15:53
Будут вопросы пишите sdolganov(сабака)nsi.ru
Показать сообщение em277 -- MooR -- 2004-07-30 09:38:47
Читайте предидущий пост в части касающейся PROFIBUS и MPI соединения.
Показать сообщение em277 -- ChD -- 2004-07-29 11:41:05
Я пробовал по 2-х проводке - не получилось. Там есть еще выход RTS у PPI-кабеля, в нем, видимо, вся и загвоздка... Если преобразователь с подобным выходом, то видимо должно получиться.
Показать сообщение Куплю контроллеры Simatic S7-200, S7-300. -- Михаил -- 2004-07-28 12:57:46
Куплю контроллеры Simatic S7-200, S7-300
Показать сообщение Куплю контроллеры Simatic S7-200, S7-300. -- неизвестный -- 2004-08-10 06:36:26
продам контролееры!!!
есть
и MPI ком.процессоры
Показать сообщение TP070 -- Аслан -- 2004-07-28 12:33:38
Всем привет.
Какой нужен софт для конфигурирования модуля TP070.
С уважением Аслан
Показать сообщение TP070 -- MooR -- 2004-07-28 13:15:48
6ES7850-2BC00-0YX0 TP дизайнер.
Показать сообщение TP070 -- Александр -- 2004-07-28 16:41:20
Ага он самый, весит 12 метров...
Показать сообщение WinLC -- Ed -- 2004-07-28 12:17:43
Неужели не у кого нет дистрибутива и авторизации на WinLC ? Не поверю, люди не жмитесь, а лучше поделитесь.

Показать сообщение WinLC -- usr99 -- 2004-11-19 11:45:47
где можно скачать дистрибутив WinLC v.3?
Показать сообщение WinLC -- Юрчик -- 2004-07-29 19:10:22
У меня есть.
На диске занимает 97,8 МБ

Мыло давай. Лучше два, чтобы можно сразу по кусочкам все закидать.
Показать сообщение WinLC -- Юрчик -- 2004-07-29 19:20:12
Сам WinLC занимает 15,4 МБ

Он входит в покет WinAC 3.0 SP1
Показать сообщение WinLC -- Ed -- 2004-08-02 13:19:04
Адрес у меня один я его выслал, смотри почту.
Заранее большое спасибо.
Показать сообщение Импорт тэгов в WinCC -- Gibbon -- 2004-07-27 18:37:36
Существует блок DB в Step7. В блоке содержаться переменные (могут быть структурированные), которые в процессе развития проекта меняются как качественно, так и по составу. Какие существуют варианты автоматического импортирования тэгов из блоков DB в WinCC, для обмена по ЛВС?
Показать сообщение необходимо CPU 945 S5-115U -- Alexander -- 2004-07-27 12:04:43
Необходим CPU 945 для S5-115U
Телефон (095)136-63-88 или на почту
sigalov@nobetek.ru
Показать сообщение Добавил авторс для ProTool/RT -- Александр -- 2004-07-27 11:43:46
http://www/azdiaspora.org/htdocs/fex/updownload/siemenssimaticregcode_dop2.rar
Показать сообщение ключи для версии 5.3 -- b -- 2004-07-27 10:43:29
А есть ли ключи для версии 5.3
для SCL, PLCSIM, Graph ?
Показать сообщение ключи для версии 5.3 -- omap -- 2004-08-05 12:41:34
пиши
Показать сообщение Step7 -- Рус -- 2004-07-27 08:37:44
Подскажите где можно скачать step7. Очень нужно.
Показать сообщение Step7 -- McClane -- 2004-07-30 16:21:02
Могу выслать вам его на CD-ROM, если у вас есть что-нибудь интересной в обмен...
Показать сообщение Step7 -- Viktor -- 2004-07-27 19:46:07
vupor ne visu
Показать сообщение Step7 -- McClane -- 2004-07-30 16:19:42
Могу вам его выслать бандеролью на CD-ROM. А вы меня чем-нибудь заинтересовать в ответ можете?
Показать сообщение Step7 -- ИВАН -- 2004-07-27 11:06:10
http://step7course.boom.ru/invitation1.html
Показать сообщение Step7 -- Рус -- 2004-07-28 08:43:35
Сайт не открывается. может еще где есть?
Показать сообщение Step7 -- новичок -- 2004-07-28 04:54:30
несколько раз смотрел данный сайт, так и не понял как скачивать интересующий дистрибутив.

Показать сообщение Step7 -- An -- 2004-07-28 10:04:42
Почитайте для начала весь форум, и не засоряйте доску. Выясните вопрос с авторизацией. А на "данном сайте" ловить нечего (на халяву разумеется).


266
Показать сообщение проблема с ноутбуком -- Den -- 2004-07-27 07:58:11
У нас возникла проблема в подключении обычного ноутбука к SIMATIC S5 115U CPU943.
Приобрели STEP5 V7.11 с авторизацией, конвертор RS232/TTY (6ES5 734-1BD20, V3). Пытался связатся на AS511, но пишет то таймаут, то неопределенный знак AG. Что еще нужно?
Через программатор связывается без проблем.

Показать сообщение проблема с ноутбуком -- Vad -- 2005-08-10 11:25:07
Такая же проблема. Смог решить? Как?
Показать сообщение проблема с ноутбуком -- Viktor -- 2004-07-27 19:42:39
A COM port t? v?bral
Показать сообщение проблема с ноутбуком -- den -- 2004-07-28 10:36:01
да
стандарт. СОМ1
Показать сообщение проблема с ноутбуком -- den -- 2004-07-28 10:33:32
да
Показать сообщение проблема с ноутбуком -- ABC -- 2004-07-28 12:27:40
Некоторые буки по портам с досовскими прогами не вяжутся. Поставь обычный офисник и, я думаю, проблемы исчезнут.
Показать сообщение проблема с ноутбуком -- Den -- 2004-07-29 11:38:53
с S5-100U CPU102он связывается. Почему нет связи с S5-115U?
Показать сообщение проблема с ноутбуком -- ABC -- 2004-07-29 12:39:50
Если 115 через 511, то может дело в питании от РС на 511?
Показать сообщение Ключи -- PavelSh -- 2004-07-26 15:57:27
Выложил очередное обновление ключей
Есть на step7 v5.3
Показать сообщение Ключи -- konst -- 2004-09-15 16:15:14
буду благодарен
Показать сообщение Ключи???????????? -- Костян -- 2004-07-28 08:57:06
А оно у меня на step7 v5.3 не работает :-((( Дело в том, что AutorsW версия есть только 2.5 SP2, которая прилагалась к дистрибутиву step7 v5.2. Наверное в этом проблема?!

Показать сообщение Ключи -- luxoft -- 2004-07-27 09:22:56
Прошу посмотреть почту - есть вопрос.

Показать сообщение Ключи!!!!!!!!!!!!! -- Костян -- 2004-07-27 09:14:32
Спасибо тебе Большой Змей!!! Ты настоящий товарищ и брат! Хвала тебе!!!
Показать сообщение Ключи -- pavelsh -- 2004-07-26 16:32:00
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=keyswithoutdisk_v4.rar
Показать сообщение Ключи -- ViWo -- 2004-07-26 16:31:33
А куда выложил не подскажешь? :)
Показать сообщение DOCPRO v5 -- andrew -- 2004-07-26 11:37:50
Кто-нибудь знает где можно скачать дистрибутив DOCPRO v5.x?
Показать сообщение Формат файла -- Alexandr Bondarchuk -- 2004-07-26 11:17:13
Знает кто формат файла проекта WinCC 6.0 (.MCP).
Если знаете подскажите.
Показать сообщение SQL,WinCC ODK -- Viktoria -- 2004-07-24 20:07:34
ne mogli by wy prislat‘ doku dlya WinCC ODK???
o4en‘ nuzhno ( vvz27@yahoo.de )
kak rabotaet sql i odk, mne nuzhet dostup na dannie w online - rezhime,... Danke !!!

Показать сообщение SQL,WinCC ODK -- NickGashevsky -- 2004-07-26 09:28:56
Теги доступны через WinCC OPC server, данные архивных тегов - через WinCC OLE DB Provider.
Показать сообщение .ekb для Step 7 V 5.3 -- beerfiller -- 2004-07-24 11:00:05
Кинте плз .ekb от Step 7 V 5.3 в почтовый ящик. В замен могу прислать любой из имеющихся у меня
Показать сообщение .ekb для Step 7 V 5.3 -- crazy -- 2004-07-26 13:45:29
и мне тоже .
Показать сообщение .ekb для Step 7 V 5.3 -- Boris -- 2004-07-25 03:00:19
imam authorsku disketu za s7 v 5.3 ali nemogu da je aktiviram kada je iskopiram sa diskcopy i prepravim u anadisk pmozite da resimo problem hvala Boris
Показать сообщение S7canopener -- yafanas -- 2004-07-23 18:39:07
Бросте в меня пожалуйста ломаным S7canopener.
Спасибо заранее.
Показать сообщение S7canopener -- Андрей -- 2004-07-23 23:50:08
Лови! Напиши, дошёл ли а то почта глючит.
Показать сообщение S5 v7.12 (или 7.17) на русском существует? -- Kab -- 2004-07-23 16:13:34
Если есть руссификатор или апгрейд для этих версий, вышлите пожалуйста по мылу.
Показать сообщение S5 v7.12 (или 7.17) на русском существует? -- Vitjok -- 2004-07-23 17:16:41
na etom saite lesit, isi sdes http://www.simatic.nm.ru/download_main.htm

http://www.simatic.nm.ru/files/Rus%20Lang%20for%20Step%205.zip
Показать сообщение Кабели для Profibus -- Андрей -- 2004-07-23 15:02:33
Поскольку моему предшественнику в форуме не ответили, хочу спросить:
Чем можно заменить фирменный Сименсовский кабель для Profibus? Любая ли витая пара для того годится или нужно что-то специальное?
Показать сообщение Кабели для Profibus -- KAZ -- 2004-07-26 06:48:26
Теоретически пойдет и витая пара, но на очень короткое растояние (десятки метров). А лучше всего витая пара в экране. Работает почти так же хорошо как и родной кабель. Опять же если нет родных разьемов то надо не забыть повесить на концах сегментов по резистору.
Показать сообщение Кабели для Profibus -- Shade -- 2004-08-10 13:31:23
Есть еще аналог фирмы "BELDE" (вроде правильно написал), но по цене выигрыша особенного нет.
Показать сообщение Rainbow Sentinel SuperPro -- bond -- 2004-07-23 13:07:09
Кому-нибудь приходилось ломать ключи от Rainbow Sentinel типа SuperPro версии 5? А то мне имформации по этому вопросу не хватает :(
Показать сообщение Rainbow Sentinel SuperPro -- ICE -- 2004-09-20 16:49:18
Пытался, поломать 5 версию не получилось. Если ты узнал как его сломать, напиши. Спасибо.


267
Показать сообщение ProTool -- Bai -- 2004-07-23 10:23:58
Нужна ли лицензия для проекта выполенного в ProTool v6.0 для MP270, MP370
Показать сообщение ProTool -- Александр -- 2004-07-23 11:55:27
Нет не нужна. В панелях Runtime не нужен (ты ее у зименза уже купил)...
Показать сообщение siwarex u -- serg -- 2004-07-22 11:09:04
У кого-нибудь есть обновления для PCS7.
Показать сообщение S7 Trainer crack -- H-K -- 2004-07-22 00:54:54
Кто-то с неделю назад просил вылечить S7 trainer. Ловите: http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=s7trainer.zip
Там два лоадера (не крака), каждый для своей проги.
Кстати прикольные проги, особенно вторая, целый вечер игрался:)
Показать сообщение S7 Trainer crack -- beerfiller -- 2004-07-22 13:53:23
Спасибо большое! Чем помочь из софта?
Показать сообщение S7 Trainer crack -- Александр -- 2004-07-23 13:02:18
Доброго времени суток...
А у меня почему-то один фиг регистрацию просит (???). Мот че не так делаю...
Показать сообщение S7 Trainer crack -- H-K -- 2004-07-23 22:16:15
Очень странно... Надо запускать каждый раз лоадер. Он сам запускает прогу, патчит ее в памяти и выгружается. Я тестировал на Win2000-XP с другими не проверял. В 9х загрузка немного по другому идет, так что все может быть.
Народ, если есть хорошие проги, но нет лекарства пишите, посмотрим. mailto:h-k@inbox.ru Пришлите, если есть .ekb для PLCSim v5.2
Показать сообщение S7 Trainer crack -- beerfiller -- 2004-07-24 10:36:26
НК!Смотри свой ящик,подтверди получение.ekb для PLC Simulator 5.2
Показать сообщение S7 Trainer crack -- H-K -- 2004-07-24 17:27:05
Ок, получено! Спасибо.
Показать сообщение Protool -- Дионис -- 2004-07-21 14:33:23
Привет всем!
Возник такой вопрос:
в ProTool‘е (V6.0 SP2) у некоторых тэгов возникает
такая запись в свойствах cross-referance:
(REF==QVSCAN)REF0(1==0)/REF1(0==0)/REF2(0==0)
причём такой тэг никак не удалить даже если он ни к чему не привязан.
И в проекте таких тэгов у меня накопилось много.
Не подскажете в чём проблема и как её исправить.
Заранее спасибо.
Показать сообщение Protool -- bond -- 2004-07-22 13:24:58
счелкаешь на этой записи правой кнопкой мыши, при этом надо держать клавишу Ctrl, и в меню выбираешь Repair All
Показать сообщение модули для S7-200 -- Олег -- 2004-07-21 13:54:15
Дано:
1. Имею контроллер S7-200 (CPU-214).
2.Докупил к нему модуль EM232.
Проблема:
Модуль оказался новой версии для CPU-22X. Имеет другой присоединительный разъем.
Модулей для CPU-21X, похоже, уже не выпускают (в каталоге нет)
Вопросы:
Неужели никак нельзя приделать "новый" модуль к "старому" контроллеру?
Может есть у кого-нибудь модуль EM235 на 3 аналоговых входа и один аналоговый выход. (Куплю срочно)
Показать сообщение модули для S7-200 -- Олег -- 2004-07-21 13:57:02
Или поменяю на EM231 для CPU-21X,
или на EM232 для CPU-22X
Показать сообщение ProTool -- Bai -- 2004-07-21 10:37:13
Подскажите как подключить новое устройство к ProTool. Спасибо,
Показать сообщение PL7Pro -- Woland -- 2004-07-20 16:39:26
Как добыть код авторизации для PL7??
Показать сообщение PL7Pro -- URI -- 2004-11-09 10:07:24
ПРОГРАММИРОВАНИЕ АНАЛОГОВЫХ СИГНАЛОВ.
Показать сообщение PL7Pro -- GOGI -- 2004-07-21 09:06:29
Ищи мулом Telemecanique Serial Pl7 v4.3
Показать сообщение PL7Pro -- Woland -- 2004-07-21 11:49:01
А не в ослиной сети есть, или там вместе с дистрибом??
Показать сообщение PL7Pro -- GOGI -- 2004-07-22 11:39:41
Скачай ослом 19,5 КБ и всё.
Показать сообщение Авторизация S5 7.12 -- Kab -- 2004-07-20 16:13:43
Если у кого есть, вышлите на мыло плс. диск с авторизацией Step5 v. 7.12
P.S. еще есть апгрейд до версии 7.17, если есть на нее авторизация то вышлите и на нее
Показать сообщение Com -- павел -- 2005-07-21 12:10:16
чем отличается сом обычного компа от сом програматора? Как можно качато прогрпма на обычный комп через сом, что для этого нужно?
Показать сообщение Авторизация S5 7.12 -- павел -- 2005-07-21 12:05:20
Поделитесь авторизацией,плиз?
Показать сообщение Авторизация S5 7.12 -- Worthy -- 2004-07-21 14:12:15
Отправленная для 7.0 подходит для 7.12 7.17
Показать сообщение Авторизация S5 7.12 -- Kab -- 2004-07-21 15:16:22
Спасибо огромное, все установилось в лучшем виде
Показать сообщение s 7 v5.2 v5.3 -- omap -- 2004-07-20 14:43:14
Люди помогите если кто знает где взять step 7 5.2 или 5.3 Не в ослике скажите. Есть
для s7 5.1.6
-------------------------
FM 350-2 Counter V4.0 incl. Service Pack 3
S7_GRAPH_V52_SP3
S7_HIGRAPH_V5_1
S7_PLCSIM_V5_0
S7_SCL_V5_1_SP3
SCL-K514
SIMATIC DATA CONTROL FOR EXCEL 3-27
STEP7_V5_1_SP6 ставится на s7 5.1
NCM_S7_V52_+SP1

для s7 5.0.1
-------------------------
ncm (ethernet+profibus)
step 7 5.0.1
step 7 5.0.1 hf 1

-------------------------
лицензии до 5.3

Показать сообщение ET200S -- aleks -- 2004-07-20 13:33:33
Где найти описание работы с CP 1SI ASCII для ET200S.
Показать сообщение CP1413 Win2k -- Anton -- 2004-07-20 11:01:17
Знает ли кто-нибудь о существовании драйвера сетевой карты CP1413 под Win2k , или еще какая возможность подружить ее с 2000м, подскажите.
Показать сообщение WinLC -- Ed -- 2004-07-19 13:36:28
Подскажите, пожалуйста, где можно взять дистрибутив и авторизацию на WinLC ?
Показать сообщение Авторизация -- Andre -- 2004-07-17 11:28:15
Step 5
Step 7 v5.1
Step 7 v5.2
Step 7 v5.3
Присылайте предложения указывая что!
Показать сообщение Авторизация -- Вадим -- 2004-12-24 14:03:52
Нужна фвторизация Step 7 v5.3
Показать сообщение Авторизация -- Andrey -- 2004-07-19 17:01:23
Здравствуйте!
Рспологаете ли вы последней версией симулятора

Показать сообщение Авторизация -- Андрей -- 2004-07-18 23:54:57
Поделитесь пожалуйста авторизацией к Step 7 v5.3
Показать сообщение Авторизация -- Денис -- 2004-07-19 09:37:34
Андрей, а ты чем можешь поделиться?
Показать сообщение Авторизация -- b -- 2004-07-19 10:19:07
А у Вас авторизация Step 7 v5.3
это установка ekb-файлов на HDD
или замена dll файла?

А на вопрс "а ты чем можешь поделиться?"
есть много чего. Лучше скажите что надо.
Может и есть то, что Вам надо.
Показать сообщение Авторизация -- Дионис -- 2004-07-19 10:32:49
это файл .ekb,
Необходима авторизация для ProTool 6.0 RT на 2048 тегов и WinAC MP v3.0
Показать сообщение Авторизация -- Александр -- 2004-07-20 13:28:52
Уважаемый Дионис у меня есть авторс на 2048 тегов для RT хотелось бы поиметь .ekb для STEP7 v5.3


268
Показать сообщение Авторизация Step 7 v5.2 -- Andre -- 2004-07-17 11:21:07
Имеется авторизация на Step 7
Показать сообщение Авторизация Step 7 v5.2 -- georg -- 2005-02-24 22:53:52
если есть авторизация на plcsim 5.2 скинь коли не жалко!Заранее благодарен
Показать сообщение Авторизация Step 7 v5.2 -- Алексей -- 2004-09-20 13:37:00
Друг помоги с авторизацией на Step 7 v.5.2
d ljkue yt jcnfyecm
Показать сообщение Step7 -- Goran -- 2004-07-17 00:43:05
I need crack for Step7 V5.2
Plees send me.
Спасиба болшоје.
Показать сообщение PL7 ver.4.2 -- Vasiliy -- 2004-07-16 19:17:08

Нужен PL7 версия ???
Работают у нас Турки специалисты [тупые и ничего не могут сделать 12 дней]
Есть готовая и рабочая прогрмма на таком оборудовании я незнаю почему не сделают
копию? [тянут резину].
Применяется Scgneider[TSX Micro TSX3710 V:3.0]

Подскажи где скачать.
За раннее благодарен Василий.
Ташкент.

Показать сообщение PL7 ver.4.2 -- Вася -- 2004-07-19 10:42:07
Качай ослом Telemecanique Pl7 Pro v4.3.rar
Показать сообщение PL7 ver.4.2 -- Андрей -- 2004-07-17 00:51:57
Как там в Ташкенте? работа есть нам? Не всё ещё оборудование разграбили?
Показать сообщение PL7 ver.4.2 -- Яков -- 2004-09-21 17:27:56
Ищу работа в водитель.
Заряднее благодарна.Яков

Показать сообщение PL7 ver.4.2 -- Яков -- 2004-09-21 17:26:05
Ищу работа в водитель.
Заряднее благодарна.Яков

Показать сообщение PL7 ver. 4.2 -- Vasiliy -- 2004-07-16 19:13:46
Нужен PL7 версия ???
Работают у нас Турки специалисты [тупые и ничего не могут сделать 12 дней]
Есть готовая и рабочая прогрмма на таком оборудовании я незнаю почему не сделают
копию? [тянут резину].
Применяется Scgneider[TSX Micro TSX3710 V:3.0]

Подскажи где скачать.
За раннее благодарен Василий.
Ташкент.

Показать сообщение PL7 ver. 4.2 -- Андрей Сычёв -- 2004-07-19 09:12:20
Софт в наличии имеем, если у Вас работают почтовые службы UPS или DHL, то можем отправить за счёт принимающей стороны (платить Вам).
Может нужна помощь, то пиши на адрес:
sytchev@privod.infopac.ru
http://texs.ru
Мы находимся в Тольятти.
Показать сообщение Производственное дозирование и взвешивание -- Михаил -- 2004-07-16 18:47:48
А у кого-нибудь в производстве применяется SIWAREX M (продукция SIEMENS) по взвешиванию и дозированию сырья ?Поделитесь своим мнением о работе этой аппаратуры,удобна ли она в обслуживании,калибровке,достаточно ли для ее параметрирования STEP7? Может существуют более простые и надежные системы взвешивания других фирм?
Заранее спасибо.
Михаил.

Показать сообщение Производственное дозирование и взвешивание -- alexkid -- 2004-11-06 15:45:36
работаем год с сиварексом, в калибровке норма, только нужен программатор с COM портом и прога SIWATOOL, в эксплуатации удобен тем, что стоит в общем рэке, нет проблем с передачей-чтением-преобразованием данных
Показать сообщение Производственное дозирование и взвешивание -- Костян -- 2004-07-21 09:12:38
ТЕНЗО-М
Показать сообщение Оренбург -- Сергей -- 2004-07-16 17:27:21
Есть ли специалисты по WinCC в г.Оренбурге?
Есть о чем поговорить (создание на производстве SCADA-системы).
Показать сообщение Protool -- Денис -- 2004-07-16 15:59:02
Всем привет! Такой вопрос: как в Protool‘e сделать
чтобы на приходящее событие было сообщение с одним текстом, а на уходящее с другим. Перелазил весь Protool, но ничего не нашёл. А то как то коряво получается,например при включении ИМ и при отключении ИМ выскакивает сообщение с одним текстом.
Показать сообщение Protool -- sasha -- 2004-07-17 12:21:19
в рабочей программе S7 на включение выделяй передний фронт и взводи триггер, на отключение - задним фронтом импульса сбрасывай триггер и взводи другой (Или DB...DBX... - кому как ндравится)- пример приведен для программирования в FBD, хотя и в STL можно изгалится. хотя коллеги , не будте фраерами и не программируйте в STL - искать потом из за чего стоит оборудование для эксплуатационников - полный ПИ - в функциональном плане легче
Показать сообщение Protool -- Дионис -- 2004-07-19 09:51:10
Спасибо за ответ, но всё равно коряво получается, ведь когда сбросим триггер всё равно выскочит сообщение (с тем же текстом, что и при взводе триггера), делаем систему для вояк и им это никак не обьяснить. Можно ещё сделать вывод системного сообщения на event message, вроде бы ничего но каждый раз, как что происходит (что-то включается)
выводиться окно системных сообщений, а вот как его отключить... да...
Показать сообщение STEP7 -- KULMX -- 2004-07-16 15:12:21
Привет всем!!!
Очень нужна прога SDTEP7....
Кто может пусть мне поможет
Показать сообщение серийник на win-Simocode-DP -- pavel -- 2004-07-16 08:25:11
Подскажите пожалуйста регистрационный номер win-Simocode-DP
Показать сообщение Simens & TraceMode -- Soldat -- 2004-07-16 06:42:51
Здравствуйте, подскажите, пожалуйста,
какое программное обеспечение должно быть установлено на ПК для связи SCADA TaceMode 5 по IEthernet с контроллером Simens S7-300. В контроллере используются СР 343-1.

Показать сообщение Drive ES SIMATIC -- ЖЕК -- 2004-07-15 11:05:33
Братва поделитесь библиотекой Function Block Library DRVDPS7 из Drive ES SIMATIC
Библиотека для создания соединения ММ440 с S7-300
Показать сообщение Drive ES SIMATIC -- Astronom -- 2004-07-15 12:01:20
смотри мыло
Показать сообщение Drive ES SIMATIC -- Андрей -- 2005-03-24 19:36:09
Ув. Астроном, если не затруднит, скиньте мне также. Интересно попробовать...
Спасибо.
Показать сообщение Drive ES SIMATIC -- Жек -- 2004-07-19 12:35:57
Братишка сбрось Help на библиотеку плизз!
Показать сообщение dasylab (servicelab) -- b -- 2004-07-15 10:32:08

На осле появился dasylab
http://www.dasylab.net/

Это как я понял то же что и servicelab,
только servicelab с драйверами только для siemens,
а dasylab с драйверами для разных контроллеров

Если кто-то скачает, то поделитесь.
Буду благодарен.
===============
608 Mb

<a href="ed2k://|file|DASYLab V.7.0 [PatoLucas] servicelab serial inculded.iso|637564928|324abf201ad90109e2bffff9d98f7872|">DASYLab V.7.0 [PatoLucas] servicelab serial inculded.iso</a>

===============

24.3 Mb

<a href="ed2k://|file|dasylab.rar|25436311|bd2fe43d8355506d070d8b53e74ed858|">dasylab.rar</a>

===============
19.7 Mb

<a href="ed2k://|file|DASYLab V.7.00.04 Update [PatoLucas].exe|20707139|2689d8f4d2719a4a8c114755f41689bc|">DASYLab V.7.00.04 Update [PatoLucas].exe</a>

===============

Показать сообщение dasylab (servicelab) -- Георгий -- 2005-05-13 19:35:54
Кто подскажет об управляющих программах для ISA Servo 300
Показать сообщение dasylab (servicelab) -- ppp -- 2004-07-15 15:22:38
На размер-то смотрел? Мечтатель
Показать сообщение InTouch -- Roman -- 2004-07-14 15:18:57
Народ ! Может кто знает. Реально ли скачать из Инета пакет Wonderware Intouch 8.0 ?
Если есть ответ на этот вопрос, то, не поленитесь,напишите ответ.
Показать сообщение InTouch -- Colibris -- 2004-07-15 13:03:52
Насчет Инета не знаю. CD-ROM весь - 79Мв.
У нас в Питере его дает бесплатно компания KLINKMANN. Я получал его от них по почте. Если есть доп вопросы, пиши мне на мыло.


269
Показать сообщение April3000 -- Тима -- 2004-07-14 15:04:49
Может кто ни будь программировал контроллеры APRIL 3000.
Где найти софт. Очень нужно. Мрут как мухи.

Показать сообщение April3000 -- error -- 2004-07-15 10:06:13
меняй на siemens $-)
Показать сообщение работа -- Татьяна -- 2004-07-14 12:34:59
Необходим исполнитель проектов по АСУТП на базе средств автоматизации от SIEMENS.
Если у Вас есть желание поговорить о данной вакансии, то свяжитесь с нами по телефону (095) 775-25-75 или напишите по адресу tDein@sis-inc.ru
Татьяна Дейнека
Показать сообщение работа -- q -- 2004-07-15 09:40:23
Ясщик отригивает усё назад. В чём трубл?
Показать сообщение работа -- Татьяна -- 2004-07-15 10:58:39
Ошибка в адресе, sorry
t.Dein@sis-inc.ru
Показать сообщение работа -- Holtf -- 2004-07-17 17:26:38
И Вы тоже ищите специалистов?...ну-ну...А тем ,которые работали Вы наверно говорили что на улице стоит очередь на их место,да? относились к ним как к расходному материалу?
Парни, отсылайте подальше таких работодателей у которых жлобская политика в отношении кадров.Их так называемые управленцы (манагеры)как правило недалекие люди с большой жаждой к деньгам...и вы для них очередные "перчатки"
Татьяна, Вы наверняка простой исполнитель,Вам дали задание,Вы и копаете...Но пусть Ваши боссики наконец-то поймут,что к любому специалисту нужно относиться бережно (даже к слесарю),а то они так и будут искать свое счастье у себя под носом...,а мы наконец-то (спецы) начнем более плодотворно работать на благо свое и наших родственников....
Удачи всем!!!
Показать сообщение продам Field PG -- Влад&мир -- 2004-07-14 10:30:35
Привет всем!Продам промышленный программатор Field PG 128Mb, Windows2000, Step7v5.1, Step5v7.15,Microwin v3.1.Есть еще и более древние как PG720,PG740 ну и совсем "динозавр"PG685:)
Также есть много модулей,плат к SIMATIKу S5.
Пишите.Отвечу.
Показать сообщение продам Field PG -- alex -- 2004-12-26 15:19:00
Куплю блок питания для PG740
Показать сообщение продам Field PG -- Олег -- 2004-08-30 14:51:27
интересует PG740.И блок питания к S5.
Скинь инфу на мыло abyas@rambler.ru
Показать сообщение B&R 2005 -- Андрей -- 2004-07-14 09:35:43
Помогите кто может софтом к контроллерам B&R (Bernecker + Rainer Industrie-Elektronik) http://www.br-automation.com/US/index.htm
В обмен есть Step 7 v5.3
Показать сообщение B&R 2005 -- Александр -- 2005-02-28 12:54:42
Подскажите где купить модули АО352,DI138 для PP21?.
Заранее благодарю.
Показать сообщение B&R 2005 -- Сергей -- 2004-07-22 17:36:43
Есть B&R Automation Studio v.2.2.1 - надо все еще?
Показать сообщение B&R 2005 -- Владимир -- 2005-04-27 12:28:01
Да, а где взять?
Показать сообщение Покупка контроллеров DirectLogic -- Dr._S -- 2004-07-14 07:23:55
Здравствуйте!
Есть необходимость преобрести контроллеры Direct Logic. Все кто занимается или может поставить в Казахстан контроллеры, пожалуйста сообщите.
Заранее благодарен.
Показать сообщение Покупка контроллеров DirectLogic -- error -- 2004-07-15 10:04:24
А может вы обладаете DirectSoft‘ом?
Показать сообщение Покупка контроллеров DirectLogic -- Dr._S -- 2004-07-15 12:15:10
У нас имеется программное обеспечение DirectSoft для контроллеров Direct Logic. Нам необходимы контроллеры, а не Софт.
Показать сообщение Покупка контроллеров DirectLogic -- Roman -- 2004-07-15 14:03:44
Зайди на www.plcSystems.ru
мы у них покупаем
Показать сообщение Покупка контроллеров DirectLogic -- Dr._S -- 2004-07-15 14:27:55
На счет "www.plcSystems.ru" в курсе. Нам нужен кто-нибудь поближе.
Показать сообщение Преобретение контроллеров DirectLogic -- Dr._S -- 2004-07-14 06:33:44
Здравствуйте!
Есть необходимость преобрести контроллеры Direct Logic. Т.к. наше местонахождение Казахстан, то желательно было бы найти поставщиков поближе.
Заранее благодарен!!!
Показать сообщение S7-Pdiag+Step 7 V5.2 -- Bagy -- 2004-07-13 18:21:39
Здраствуйте.
Вопрос следующий.
Пытаюсь установить Process Monotoring для Q0.0 через Special Object Properties. При любом выборе типа диагностики кнопки New, Edit... остаются не активированными.
Возможно причина в том, что в Option-Block для данного FB присутствует только опции Create Ref. Data, Create Logic Block. Про S7-Diag Block - не слова. Как добится появление этой необходимой опции?
Работаю в Step v5.2 + HF2. Устанавливал только Step через SetUp Pcs. S7-Pdiag отдельно не утанавливал.
Спасибо.
Показать сообщение S7-Pdiag+Step 7 V5.2 -- Юрчик -- 2004-07-14 22:02:05
А у вас есть A9PROP50.ekb от Simatic ProAgent, unlimited ?
Был бы рад получить его по почте :-)

Еще нужна авторизация для S7-PDIAG v5.2

Можно поменять на чего нить, если найду в закромах.

Показать сообщение авторизация Step7 v5.2 -- Edvard -- 2004-07-13 17:14:13
Нужна авторизация для Step7 5.2,в благодарность могу помочь дистрибутивом ProTool(s/n имеется) и полным CD Step7 5.2(без авт.) пишите на мыло
Показать сообщение авторизация Step7 v5.2 -- Fanat -- 2004-07-15 12:36:12
Смотри мыло
Показать сообщение авторизация Step7 v5.2 -- Fanat -- 2004-07-15 12:36:10
Смотри мыло
Показать сообщение OFF: улыбнитесь, программисты! -- lev -- 2004-07-13 16:14:41
10 июня.
Запускали малошумяший усилитель. Регистрирует импульсные помехи каждые 8 секунд.
11 июня.
Анализировали спектр помех. Hашли источник. Это радар на городском
аэродроме.
12 июня.
Тестировали новые компьютеры. Фурье- и вейвлет преобразования идут на
ура. Квейк тоже не тормозит.
13 июня.
Тестировали мониторы. Через 3 минуты появился новый бот. Валили его
втроем. Hа седьмой минуте забили окончательно. Прибежал шеф. Был очень
лаконичен и сыпал яркими образами. Болят уши. Грустно.
14 июня.
Экранировали усилитель. Заземляли. Заземлили все, что можно. Hе
помогает. Спирт тоже. С радаром надо кончать.
15 июня.
Думали. Паяли схему.
18 июня.
Утро. Включили усилитель. Давили радар новой схемой. Подбирали волну,
фазу и форму импульса. Подавили. Помех на усилителе больше нет.
Обед. Hа нас чуть не сел первый самолет.
Вечер. Самолеты идут косяками. Выключили схему. За проходной ждали
пилоты. Крепкие ребята с хорошей реакцией. Охрана нас отбила. Потом
добавила.
19-22 июня.
Душевные беседы с особистом.
23 июня.
Приехали военные. Забрали схему. Очень хвалили. Потом пугали. Мы обещали
молчать. К вечеру пришел журналист. Hапоили его и завели на технический
этаж. Оттуда еще никто быстро не выходил. Плутают как минимум сутки.
26 июня.
С утра поддались боту в Квейк. Минут двадцать строили из себя мясо. Шеф
пришел от себя довольный. Об увольнении уже нет и речи. Журналист где-
то голосит, но его надежно глушит вентиляция.
27 июня.
Шеф на коне. Мы трое отдыхаем. Разгромный счет. Обидно. Анализировали
причину неудач.
Вечер. Искали журналиста. Остались на ночную смену. Hашли. Кидается
гайками. Смеется и что-то пишет на своем ноутбуке. Оказывается, у него
радиодоступ в Интернет. Завидую.
28 июня.
Увы, у всех у нас плохая реакция. Руки на клавиатуре не успевают.
Собирали манипуляторы с управлением от биотоков мозга.
29 июня.
Отлаживали манипуляторы. Оказалось, реагируют на подсознательные образы.
У всех синяки. Снизили чуствительность входных каскадов.
Помогло.
30 июня.
Убрали манипуляторы. Hеспортивно и чревато увольнением. Приспособили их
в горячую камеру, где работаем с радиоактивностью. Удобно, быстро.
Остается больше времени на компьютеры.
3 июля.
Приходил директор. Забрал манипуляторы. Просил сделать еще. Весь день
пытались вспомнить управляющую схему. Hе сумели. Курево не то. Спирта
нет. Шеф опять на коне. В корпусе уже ходят легенды про неизвестного,
ворующего еду и спирт.
4 июля.
Приходил Вася. Бывший сотрудник. Теперь крутой. Хвастается GPS. Хам.
Поспорили на его джип, что GPS ему не поможет. Hе верит.
5 июля Готовились к спору. Окна джипа закрашены. Вася готов. Смеется. Мы
тоже готовы. Hашли подходящий кабель для новой схемки. Главное, чтобы
выдержала подстанция.
6 июля.
Подстанция продержалась до обеда. Джип застрял в болоте километрах на
120 от города. Вася удивлен. Считал, что он посреди города. Мы рады.
7 июля.
Уже не рады. Схемы нет. Прибора нет. Компьютеров нет. Заначенной бутыли
тоже нет. Комнаты опечатаны.
8-20 июля.
Сидим в КПЗ. Иногда встречи с особистом. Читаем в газетах о
происшествиях с судами и самолетами, потерявшими ориентацию.
21 июля.
Виделись с шефом. Говорит тихо. Hервничает. Дергается глаз. Хочет к
маме. Hичего не помнит.
22 июля.
Приходили военные. Сильно пугали. Hемного хвалили. Просили работать на
них. За такие деньги - и работать?
август.
Мы были неправы. Hадо было соглашаться. Теперь поздно. Осваиваем пилы и
топоры. Спирт из местной древесины плохой. Работа идет медленно.
Hеэффективно. Hадо что-то делать. Так, чтобы деревья сразу под корень, и
ветки долой...
сентябрь.
Сделали. Сидим в карцере. Говорят, разовый выруб пяти гектаров леса был
заметен километров за 20... Жаль, установка тоже сгорела. Конвой косится
и исподтишка бьет по почкам. Зря. Задеть казарму и поселок мы не хотели.
Грустно. Ждем особиста и военных... SOS

Показать сообщение WinCC6: где найти лицензию на >512 архивных тегов? -- lev -- 2004-07-13 16:12:30
Можно - на обмен, вдруг и у меня чего для Вас есть :) ...
Показать сообщение Структура каталогов WivCC -- Vladimir -- 2004-07-13 15:31:33
Где-то в документации к V 5.X я видел структуру каталогов WinCC, а есть ли это в документации к 6.X и, главное, где? Т.е. основные папки, основные файлы, что туда пишется...
Срочно надо, начальство голову сносит
Интуитивно представляю, даже кое-что знаю, но обобщить?

Показать сообщение OPC для S7-200 -- Dimoniy -- 2004-07-13 14:04:44
Посветуйте OPC-срвер для S7-200, работающий через TCP/IP (CP 243 Ethernet Module).
Показать сообщение PRODAVE -- fanat -- 2004-07-13 13:25:22
Народ кто работал с ним под Дэльфами помогите, а то что то не получается - функция не хочет выполняться...
Если есть вариант, то вышлите хоть кусочек программы, а то даже LoadTool не могу произвести...
Спасибо!

Показать сообщение prosave -- poma -- 2004-07-12 13:51:37
Люди помогите:
есть 313с подкдючен через cp5611+protoolpro 2cp+2pc(mpi) 1 зависит от 2 (PC)как слить прошивку из обоих CP.


270
Показать сообщение Дока по CP 341-RS422/485 -- ChD -- 2004-07-12 12:30:30
Подскажите, где найти доку по CP 341-RS422/485? По ссылкам на англ. доку почему-то открываются пустые страницы...
Показать сообщение Дока по CP 341-RS422/485 -- Eugene Sergeev -- 2004-07-14 10:30:30
Где-то с месяц назад качал - все нормально было.
А кстати - там примерчики, которые на диске идут, так там ошибка есть, смещение в модуле неправильно указано - день парился, пока разобрался...

Показать сообщение S7-300+Optronic -- sergey -- 2004-07-12 09:29:52
Пожалуйста помогите кто может!
Пропала связь между S7-300 и контроллером Optronic по profibus-dp, что могло повлиять, какие настройки или поломка оборудования. Скиньте на ящик если можно.
Показать сообщение ABB Eeprom -- Alex -- 2004-07-12 08:34:28
Требуется распайка к ABB Programmspeicher EEPROM 35 PR 42. Ссылки,софт,программатор
Показать сообщение кабель на ОР -- qbq -- 2004-07-11 09:42:14
нужна распайка com кабеля (9pin>>>>>15pin) для панели оператора
Показать сообщение кабель на ОР -- Vyacheslav -- 2004-07-12 12:47:22
DB9 1,4,6-перемычка DB15(папа)
7,8-перемычка
2-------------------4
3-------------------3
5-------------------12
Показать сообщение кабель на ОР -- Darwin -- 2004-07-12 14:33:36
Все правильно, смотрю на фирменном Сименовском кабеле. На стороне 9-pin 1+4+6 соеденены между собой 7+8 соеденены между собой. На стороне 15-pin перемычек нет.
Показать сообщение NEW S7 V5.3 -- Poma -- 2004-07-10 13:16:56
И мне буду сильно благодарен
Показать сообщение Программа KARAT -- Unelga -- 2004-07-09 19:38:33
народ! Подскажите, где можно достать прграмму Karat для конструирования кухонь (программа немецкая). Очень интересуюсь. Если есть хоть какая-то информация - please! - пишите

Показать сообщение RS232RS485 -- graver -- 2004-07-09 14:32:34
Привет всем! Народ! Выручитепомогите: срочно нужен преобразователь интерфейса RS232 в RS485, подскажите где достать, срочно нужен!!!.
Показать сообщение RS232RS485 -- Григорий -- 2004-07-09 16:16:24
Адам4520, Fastwell, Octagon - все от www.Prosoft.ru. Было в журнале РАдио, если есть желание поработать паяльником
Показать сообщение RS232RS485 -- ABC -- 2004-07-09 14:51:28
А где нужен?
Показать сообщение Паллетайзеры, Панель оператора VFD II -- Andrey -- 2004-07-09 13:00:21
Необходимо сменить программу в панели оператора VFD II, нет софта и описаний, панели используются на паллетайзерах фирмы "Kettner". Может у кого есть какая-либо инфа или знает где найти, отзовитесь. Буду очень признателен.
Показать сообщение Help! -- Dr.Phantom -- 2004-07-09 12:46:46
Народ кто-нибудь подскажите откуда можно слить Step 7 с авторизацией?? Крайне очень надо! Помогите! И где можно найти нормальную манулу по подключению S-300 b S-400!!
Показать сообщение Help! -- ИВАН -- 2004-07-09 16:46:20
http://step7course.boom.ru/invitation1.html
Показать сообщение может ли такое быть -- error -- 2004-07-09 10:44:06
S5-100U выход мигает, привод работает, а в программе его нет :?)

Показать сообщение может ли такое быть -- error -- 2004-07-09 16:02:56
Оказывается может, если выходы в схеме перепутаны. Везде вместо 65 стоит 64, и наоборот. Даже маркирующие наклейки есть. А к аппарату прилагается подробная распечатка программы, в которой каждая цепь расписана с комментариями и разрисована в LAD. И в ней 64 с 65 перепутаны. Вот она германская пунктуальность :-)
Показать сообщение может ли такое быть -- Andrey -- 2004-07-09 13:03:23
Может программа использует косвенную адресацию...
Полистай программу повнимательней, возможно используется байтовая адресация.
Показать сообщение может ли такое быть -- Small -- 2004-07-09 12:31:55
Если все действительно так, то похоже, что дохлый модуль. А какая карта? А если откинуть провод? А если поменять местами с похожим проводом?
Показать сообщение продается железка для коннекта к Simatic S7 -- sledge -- 2004-07-09 09:38:38
6es7972-0ca33-0xa0

simatic s7
ts Adapter v 5.1

Новая вроде 500Eur стоит. эта не пользовалась, предлагайте ваши цены, в Питере...

Показать сообщение Help me!!! -- Сергей -- 2004-07-09 09:20:52
Господа!!!!
Помогите, срочно нужна прога PCSPRO для Lauer009.
Если у когоесть или знает ссылочку киньте на Mail.
Плиззззззззззз.
Заранее большее спасибо.
Показать сообщение Help me!!! -- San -- 2004-07-09 10:47:02
Выслал PCSPRO 95, точно работает для 95-х панелей, но можно выбрать в меню и 009
Показать сообщение S7v5.3 / 5.2 -- sasha -- 2004-07-08 21:29:04
а вообще принципиально 5.3 отличается от 5.2 , или только мелочами и не стоит голову забивать. скажите кто знает
Показать сообщение S7v5.3 / 5.2 -- sasha -- 2004-07-08 21:25:23
а вообще принципиально 5.3 отличается от 5.2 , или только мелочами и не стоит голову забивать. скажите кто знает
Показать сообщение обмен м-ду CPU -- McClane -- 2004-07-08 18:33:58
Какими функциями можно пользоваться для обмена между процессорами S7-400 по системной шине, если их в корзине стоит два (многопроцессорная схема)?
Показать сообщение обмен м-ду CPU -- ALEX -- 2004-07-09 11:08:34
Можно через Global Data или S7 connection
Показать сообщение S7-300 и InTouch -- ПКБ -- 2004-07-08 17:55:18
Кто нибудь пробовал связать S7-300 c InTouch иначе, чем через OPC Server - OPCLink? Например, через I/O Server от Wonderware? Что лучше?

Показать сообщение S7-300 и InTouch -- DrHexer -- 2004-07-13 09:53:45
Все нормал работает
Показать сообщение S7-300 и InTouch -- ПКБ -- 2004-07-29 12:31:09
Какой I/O Server, с каким контроллером, по какому интерфейсу?
Показать сообщение prodave, HELP!!! -- Fanat -- 2004-07-08 15:12:32
Народ кто работал с ним под Дэльфами помогите, а то что то не получается - функция не хочет выполняться...
Если есть вариант, то вышлите хоть кусочек программы, а то даже LoadTool не могу произвести...
Спасибо!


271
Показать сообщение Использование инверторов ATV11 -- Юрий -- 2004-07-08 13:02:28
При использовании инвертора ATV11HU05M2E с ассинхронными пятипроводными двигателями 120 Вт псевдослучайно возникает ошибка SCF. Проверка цепей не показала наличие КЗ или пробоя изоляции корпуса двигателя. Пожалуйста помогите решить проблему.
Показать сообщение 313 <-> 313 по Profibus -- pepper -- 2004-07-08 09:54:23
Люди, какие функции и конфигурацию нужно использовать для связи 300-х контроллеров через Profibus?
Показать сообщение 313 <-> 313 по Profibus -- Владимир -- 2004-07-08 15:26:27
Конфигурируешь один мастером, другой слейвом и всё. Никаких функций не надо.
Показать сообщение 313 <-> 313 по Profibus -- pepper -- 2004-07-09 11:32:28
У 300-х есть по слейву, по 200-му

Показать сообщение moeller easysoft -- error -- 2004-07-08 09:38:56
Может кто поделиться програмкой или хотя бы злосчастной библиотекой LUCA.DLL
Показать сообщение moeller easysoft -- Svetlana -- 2004-07-08 11:35:09
Куда тебе ее послать?
Показать сообщение moeller easysoft -- error -- 2004-07-09 10:05:27
Пжалуйста сюды можно кинуть. re-mail@yandex.ru
Показать сообщение Ищу авторизацию -- Timofei -- 2004-07-08 08:10:44
Ищу авторизацию на S7-GRAPH

Показать сообщение Ищу авторизацию -- Timofei -- 2004-07-08 08:08:44
Ищу авторизацию на S7-GRAPH

Показать сообщение GX-Developer -- Lion -- 2004-07-07 21:40:12
Подскажите пожалуйста
ID для GX-Developer 6.0 и GX Simulator
Показать сообщение GX-Developer -- gogi -- 2004-07-29 21:02:14
ID 749-982075755 GX-developer7

Показать сообщение iFix3.0 -- АП -- 2004-07-07 17:27:43
Друзья!
У кого есть кряк(работающий) на iFix3.0 или хотя бы на 2.5
Показать сообщение Simatic to PC -- Jod -- 2004-07-07 13:19:39
Подскажите где найти или чем заменить кабель соединения Simatic c PC, 6ES5734-1BD20
Показать сообщение Simatic to PC -- ABC -- 2004-07-08 12:32:40
Схемы смотри здесь в "файлы", усли будешь коннектиться через процессорный модуль; если через плату 511 - надо менять выходной разъем и добавить питание со стороны платы.
Показать сообщение Simatic to PC -- ABC -- 2004-07-08 12:30:26
Смотри схемы здесь в "Файлы", там схемы, если будешь коннектится через процессорный модуль, если через плату 511, то надо менять выходной разъем, распайку и, как правило, думать о запитке это
Показать сообщение WinLC -- Ed -- 2004-07-07 10:33:26
Господа, помогите, пожалуйста, найти авторизацию для WinLC V. 3.0
<br>Буду благодарен всем кто откликнется.
Показать сообщение WinLC -- Sancho -- 2004-07-07 21:42:14
А еще было бы замечательно, если б кто - нить поделился и на WinLc 4.0
Показать сообщение Microwin 3.2.4 -- Woland -- 2004-07-07 09:44:41
Есть MicroWin 3.1.2, а надо 3.2.4. Обновляться он не желает, тк обновление до 3.2.4 возможно только с 3.2.х. Вопрос: как обновить 3.1.2 до 3.2.х
Показать сообщение Microwin 3.2.4 -- Worthy -- 2004-07-07 13:06:42
По ссылке скачаешь исполняемый файл от версии 3.2.3 на него и нанизится SP4///
worthy.wol.bz/base/view/document/Automatica
Показать сообщение Microwin 3.2.4 -- Woland -- 2004-07-09 17:26:29
Спасибо
Показать сообщение Microwin 3.2.4 -- Worthy -- 2004-07-07 13:06:31
По ссылке скачаешь исполняемый файл от верстии 3.2.3 на него и нанизится SP4///
worthy.wol.bz/base/view/document/Automatica
Показать сообщение Microwin 3.2.4 -- Александр -- 2004-07-07 12:00:51
Привет, че-то я тебе пытаюсь письмо с вагоном .zip отправить, а мне приходит в ответ какая-то хрень, типа не дошло...
Показать сообщение OPC S7-200 -- Александр -- 2004-07-07 00:47:41
Люди добрые поможите кто может с авторизацией для этого опэеса. Очень надо. Искал, но не нашел.
Показать сообщение OPC S7-200 -- Alexandr -- 2004-07-07 08:27:10
И сюда пожалуйста
Показать сообщение Авторизации S7-PDIAG и ProTool ProAgent -- Юрчик -- 2004-07-06 22:15:25
Если у кого есть A9PROP50.ekb от Simatic ProAgent, unlimited , то был бы рад получить его по почте :-)

Еще нужна авторизация для S7-PDIAG v5.2

Можно поменять на чего нить, если найду в закромах.
Показать сообщение Есть модули SIMATIC -- Oleg -- 2004-07-06 17:40:05
Остались от проекта модули SIMATIC S7-200, EM 231 - 9шт.
Код по каталогу 6ES7231OHC220XAO
Показать сообщение Step5 -- Jod -- 2004-07-06 16:20:22
Срочно требуется программа STEP5, для запуска
Simatic S5 135U!!! HELP!!!!!!!!!!!!!!!!!!!!
Показать сообщение Step5 -- Worthy -- 2004-07-07 13:40:10
посмотри на 7.12 + 7.17 psw 09
worthy.wol.bz/base/view/document/Automatica
Показать сообщение Step5 -- McClane -- 2004-07-06 16:31:47
Вы имеете оболочку для написания и отладки программ? У меня есть несколько... Поищу, - вышлю на Вашу электронную почту, если они не очень большие.
Показать сообщение Step5 -- petr -- 2004-07-07 17:53:37
Если можете и мне


272
Показать сообщение NET -- McClane -- 2004-07-06 15:27:04
Я имею два проекта с S7-300 и S7-400, каждый из контроллеров имеет по 3 станции удаленной перефирии и панель оператора. Теперь мне хотелось бы объединить эти две сети PROFIBUS с тем, чтобы обмениваться небольшим объемом данных между контроллерами. Хотеось бы проверить как у меня замедлится обмен и оценить как вообще у меня загружена сеть, не имея реальных контроллеров. Говорят, что все это можно сделать с помощью встроенной утилиты ‘Configure Network‘. Кто-нибудь может подсказать как это сделать?
Показать сообщение Дамп OP7 -- Тима -- 2004-07-06 14:52:27
Пытаюсь научиться пользоваться ProSave 6.0 для снятия дампа с OP7 (DP) ver.5.10/04.
В результате нет связи. ProSave просит проверить настойки соединения и кабель.
Такие же настройки и кабель я использую в ProTool все работает.
В чем причина: в версии ОР? Будьте добры ответьте, кто знает. Заранее благодарен.

Показать сообщение Дамп OP7 -- mike -- 2004-07-07 18:00:46
Точно не берусь сказать, но возможно не совпадают версии загрузчика, записанного в панели и версия ProSave. ProTool 6.0 предалагал при первой же закачке в панель сменить загрузчик.
Показать сообщение IsaGraf -- Kostya -- 2004-07-06 13:15:42
подскожите существует ли кряк для IsaGraf v 3.32
Показать сообщение WinCC -- dimon -- 2004-07-06 11:19:26
Уважаемые!
Может кто сочтёт возможным поделиться
какой-либо из авторизаций,
A9WSN160
A9WSN260
A9WSN360
A9WSN460
Заранее благодарен!
Показать сообщение Sipart DR24 -- sancho -- 2004-07-05 18:45:59
Привет всем!
Может кто связывал Sipart DR24 с S7 по Profibus
Не поделитесь ли Fb-шкой для обмена.
Для S-5 это Fb24,может кто знает, есть ли аналог для S7
Буду очень признателен
Sancho
Показать сообщение работа в STEP 7 PROF со входами и выходами -- Сергей -- 2004-07-05 17:16:44
первый раз столкнулся , что в системе есть интеллектуальные Slave устройства

В системе 34 интеллектуальных устройства (SIMACODE-DP)
Подскажите пожалуйста
1. как рационально внести их входы -выходы в DB.
Если добавлять вручную в Symbol Table, а потом в DB, это долго и наверняка есть способ сделать проще
2. Если прописать sinocode -dp в hardware Config
- получаю адреса I-256 Length 4
Q-356 Length 4
а как дальше с битами и словами в самой программе работать?
ПОЖАЛУЙСТА , ПОДСКАЖИТЕ
Показать сообщение Симулятор S7-200 -- Сергей -- 2004-07-05 15:03:14
Подскажите, вышеуказанный симулятор версии 1.2 не хочет выполнять программы с прерываниями, это его слабость, или моя? Сама программа загружается, а при переводе в RUN ругается:"An un-recognized instruction exists in the program, that is not implemented in this version"
Показать сообщение Симулятор S7-200 -- Гоша -- 2004-07-11 11:14:30
Огромная просьба...вышлите если позволяют возможности симулятор мне на почту
egorthefirst@mail.ru
а то ни как без него уже и Еданкей у меня не работает.
Показать сообщение Симулятор S7-200 -- Василий -- 2004-09-27 14:21:43
Где можно скачать симулятор для S7-200 и если можно то скинте его на мыло pva@asutek.perm.ru. Заранее спасибо.
Показать сообщение Симулятор S7-200 -- evn -- 2004-07-06 02:13:21
Я поставил MicroWin SP3- вопросы исчезли.
Показать сообщение Симулятор S7-200 -- Сергей -- 2004-07-07 16:17:38
Уважаемый evn!
Я поставил SP3, но результат тотже.
А какая у Вас версия симмулятора S7-200?
Дело, мне кажется именно в этой программе, т.к. сообщением :"An un-recognized instruction exists in the program, that is not implemented in this version" она расписывается именно в своем бессилии.

Показать сообщение Симулятор S7-200 -- Сергей -- 2004-07-06 09:12:19
Спасибо за ответ. Просветите пожалуйста дальше:
MicroWin SP3- это что, "программатор" для ПЛК, или что - то другое? Саму программу я пишу в Step7 MicroWin 32 версия 3.2.0.105, а эммулирую в программе S7-200 V1.2, так в какой из программ косяк? Я начинающий, прошу прощения за серость.
Показать сообщение Симулятор S7-200 -- evn -- 2004-07-06 10:34:37
MicroWin SP3 это Step7 MicroWin 32 версия 3.2.3.17. Была на rk.control
Показать сообщение Симулятор S7-200 -- Alexandr -- 2004-07-06 12:02:30
Установил Step7-Micro/Win SP3. Но не помогло. При использовании циклов for next, возникает ошибка о том что в этой версии это не выполняется.
Показать сообщение Симулятор S7-200 -- Alexandr -- 2004-07-06 08:38:12
А что если стоит SP4, то не работает? У меня такая же ситуация. И ещё панелька эмулирумая TD-200 ужасно тормозит и не даёт вводить данные.
Показать сообщение Симулятор S7-200 -- evn -- 2004-07-06 12:23:56
Проверил: Если устанавливаеш SP4 без предыдущей версии, то симулятор ругается. Я поставил на SP3- все запускается. К сожалению мы не используем TD200. Проверил только на примере.
Показать сообщение Симулятор S7-200 -- Alexandr -- 2004-07-06 08:43:57
Да. Не подскажите, где взять этот SP3?
Показать сообщение Симулятор S7-200 -- evn -- 2004-07-07 02:48:11
Все версии MicroWin
http://www4.ad.siemens.de/-snm-0135030360-1088511457-0000023888-0000000278-1089153840-enm-WW/llisapi.dll?func=cslib.csinfo&foldersopen0=-172-171-170-319-336-849-845-223-224-225-227-239-240-518-517-481-242-534-244-245-243-&lang=en&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=10805157&basisview=4000003&viewLevel=6&wttree=cs&jumpto=240
Показать сообщение поделитесь софтом, плиз -- set -- 2004-07-05 11:57:19
Помогите достать софт:
Epas-4
NS-Designer
Буду очень признателен.
Показать сообщение Выключение S7-200 -- Гоша -- 2004-07-05 11:15:31
Здраствуйет. Вопрос в следующем, достаточно ли для полноценного (!) сохранения выполняющейся программы в S7-200 указать диапазоны сохранения в STEP7 а потом обработать бит SM0.3

И как организовать выбор в начале между продолжением или рестартом...в принципе не понял как организовать приостановку выполнения программы на время запроса.

Программированием контроллеров занимаюсь только полгода :) так что не обессудте.
Показать сообщение Выключение S7-200 -- Yrok -- 2004-07-05 12:11:40
Есть ещё один путь, в System Block есть закладка
Retentive Range и там указываешь какие слова или байты тебе нужно помещать в буфер для сохранения.
Всю остальную работу за тебя сделает контроллер.
Показать сообщение S7 Maintenance I v5.2 -- Александ -- 2004-07-05 08:34:41
Доброго времени суток...
Вот здесь http://www.rkcontrols.com/WEB%20Folders/Backdoor%20Software/ выложили какуюто фигню под названием S7 Maintenance I v5.2 Кто - нить скажет что это такое и для чего!??
Показать сообщение Лекарство для S7 Trainer -- beerfiller -- 2004-07-03 09:43:16
Нет ли у кого кряка к проге S7 Trainer (с сайта runmode.com) - или кто из специалистов по лечению смог бы помочь?
Показать сообщение Лекарство для S7 Trainer -- H-K -- 2004-07-04 01:16:28
Чего то я не нашел где ее скачать. Одни только примеры и описания. Дай ссылку, посмотрим на прогу.
Показать сообщение Лекарство для S7 Trainer -- beerfiller -- 2004-07-04 08:32:32
Лови две ссылки - (но вообще там не только это интересно) http://www.runmode.com/files/s7trainer_app1_exe.zip;http://www.runmode.com/files/s7trainer_app2_exe.zip
Показать сообщение Лекарство для S7 Trainer -- beerfiller -- 2004-07-07 12:40:07
Вопрос для H-K.Ну что с прогами s7trainer? Дело двигается?
Показать сообщение Лекарство для S7 Trainer -- H-K -- 2004-07-11 01:10:59
Скоро будет, пока времени не было. Так я ее сломал, но кряк не писал еще.
Показать сообщение Лекарство для S7 Trainer -- beerfiller -- 2004-07-15 14:42:32
HK! Напиши чего надо из софта может у меня есть.
Показать сообщение S 5 Adapter for S 7 400 -- Sasha -- 2004-07-02 13:49:54
Уважемые, столкнулся с такой проблемой.
Похоже "накрылся" модуль IBS S7 400 DSC/I-T, с начальным адресом 20, в HW Config он обозван как S 5 Adapter. Вообще говоря к нему подлючена ветка Interbus. Сам этот модуль стоит в Стопе соответственно CPU там же с INTF.
Проверили всю переферию - все живое. Программа CPU рабочая. Лично я грешу на то что в самом модуле слетела его "прошивка" либо чет апаратное.
Прошу Вас подтвердить или развеять мои сомнения.
Да .
Вот что дает диагностический буфер CPU.
Diagnostic buffer of module CPU 412-1

Order No./ Description Component Version
6ES7 412-1XF03-0AB0 Hardware 6
- - - Firmware V 3.0.2

Rack: 0
Slot: 2

Event 1 of 120: Event ID 16# 5961
Parameter assignment error in CPU module parameters
Parameter: subrack
subrack: 0
Error type: type ID of central unit: actual ID does not match set ID
Operating mode: STOP (internal)
External error, Incoming event
12:25:53:622 pm 07/01/04

Event 2 of 120: Event ID 16# 5961
Parameter assignment error in CPU module parameters
Parameter: slot
Input address: 20 of the module with parameter assignment errors
Error type: configurable slot empty
Operating mode: STOP (internal)
External error, Incoming event
12:25:53:622 pm 07/01/04

Event 3 of 120: Event ID 16# 530D
New startup information in STOP mode
Startup prevented by:
- STOP request exists
- Cold restart or warm restart necessary
Startup information:
- Time for time stamp at the last backed up power on
- Single processor operation
Current/last startup type:
- Warm restart triggered by switch setting
Permissibility of certain startup types:
- Manual warm restart permitted
Last valid operation or setting of automatic startup type at power on:
- No startup type/following memory reset
Operating mode: STOP (internal)
Incoming event
12:25:53:607 pm 07/01/04

Event 4 of 120: Event ID 16# 5311
Startup although ready message not received from modules
Operating mode: STOP (own initialization)
Incoming event
12:25:53:603 pm 07/01/04

Event 5 of 120: Event ID 16# 4300
Power on backed up
Initialization information: Initialization after power on (backed up CPU)
Previous operating mode: No voltage
Requested operating mode: STOP (own initialization)
Incoming event
12:24:48:786 pm 07/01/04

Показать сообщение S 5 Adapter for S 7 400 -- q -- 2004-07-07 13:21:46
Если IBS в стопе, то он должен на своём ЖКИ кроме
индикации состояния СТОП показывать HEX код
ошибки и много ещё кой-чего.
Более того, имея софтину для IBS, коннектимся к нему самому и читаем !!! ЕГО !!! диагностику, а не буфер S7. S7 тут идёт прицепом.
А проект IBS нормальные проектировщики запихивают
во внешнюю EPROM карточку формата PCMCIA.
Удачи.
Показать сообщение S 5 Adapter for S 7 400 -- Sasha -- 2004-07-13 10:34:24
А спасиба q .
Жаль только мыло прячешь. Общество должно знать где есть умные люди.
Софтина есть тока на дойче, а я в нем не в зуб ногой, птаму и не лезу))
так что если есть че нить на инглише, ну и не трудно , скинь пажаста.


273
Показать сообщение Поиск по имени функции в проекте Step 7 5.2 -- Yuriy Pesha -- 2004-07-02 11:32:12
Добрый день !
Начинаю изучать программирование контроллеров симатик ; хотелось бы узнать, есть ли возможность осуществить поиск по имени функции для целого проекта ? имею ввиду не открытое окно отдельного блока , а весь проект целиком , а желаемый итог - строки со ссылками на функцию в различных блоках проекта (провожу аналогию с Delphi)
Спасибо
Показать сообщение Поиск по имени функции в проекте Step 7 5.2 -- Gibbon -- 2004-07-02 11:56:41
Options->Reference Data
Показать сообщение Поиск по имени функции в проекте Step 7 5.2 -- Yuriy Pesha -- 2004-07-02 13:42:41
Спасибо
Показать сообщение Обмен по ProfibusStandart -- Max -- 2004-07-02 10:38:44
у меня два CPU серии 315-2DP 2AF03-0AB0
хочу связать их по Profibus-Standart
чтоб их опрашивал ПК с WinCC и они еще общались между собой. объем данных для обмена между CPU примерно 100-200 байт
пробовал Xsend и Xrecv но только по MPI, работает по Profibus-Standart Xsend и Xrecv не работает
Вопрос: "DirectDataExchange" - описан подробно в Help для одного CPU из серии 400-х как Master и 2-х slave из серии 300-х
будет ли работать "DirectDataExchange" среди 315-2DP один Master другой Slave
и какими еще способами сделать обмен по Profibus-Standart между 300-ми через встроенный порт DP

Показать сообщение Обмен по ProfibusStandart -- ... -- 2004-07-02 10:39:39
http://pyan.nm.ru
Показать сообщение Обмен по ProfibusStandart -- Макс -- 2004-07-02 10:49:16
ГдеГде?
Показать сообщение Обмен по ProfibusStandart -- ... -- 2004-07-02 10:49:56
http://pyan.nm.ru
Показать сообщение Обмен по ProfibusStandart -- Max -- 2004-07-02 10:48:49
ГдеГде?
Укажи точно
Показать сообщение Обмен по ProfibusStandart -- ... -- 2004-07-02 10:49:24
http://pyan.nm.ru
Показать сообщение Обмен по ProfibusStandart -- Max -- 2004-07-02 10:48:14
ГдеГде?
Показать сообщение Обмен по ProfibusStandart -- Max -- 2004-07-02 10:50:29
Дай полную ссылку
или в каком разделе
Показать сообщение Обмен по ProfibusStandart -- ... -- 2004-07-02 10:53:32
http://www.pyan.nm.ru/sms.dhtml
Показать сообщение модули S5 -- Pavel -- 2004-07-02 09:09:29
Кому надо:
6ES5 308-3UA12
6ES5 376-1AA11
6ES5 931-8MD11
6ES5 318-8MA12
6ES5 470-8MB12
6ES5 452-8MR11
6ES5 464-8MA21
6ES5 466-3LA11
?
Показать сообщение модули S5 -- GOR -- 2004-12-09 12:50:33
ИЩЕМ:
6ES5 921-3UA12
525-3UA11
308-3UA11
308-3UA12
318-8MA11
318-8MA12
930-8MD11
430-8MD11
441-8MA11
465-4UA11
465-4UA12 ...

Показать сообщение модули S5 -- ... -- 2004-07-02 11:24:56
http://pyan.nm.ru/M/forum.dhtml?fid=32217&mid=901362
Показать сообщение DeltaV crack -- Александр -- 2004-07-02 08:47:34
Нужен кряк на DeltaV.
Показать сообщение WinCC 5.0sp2: как вызвать окно Login из скрипта? -- lev -- 2004-07-01 17:36:19
???
Показать сообщение WinCC 5.0sp2: как вызвать окно Login из скрипта? -- Алексей -- 2004-07-02 10:04:05
{
#pragma code ("useadmin.dll")
#include "PWRT_api.h"
#pragma code ()
PWRTLogin(‘c‘);
}
Показать сообщение WinCC 5.0sp2: как вызвать окно Login из скрипта? -- lev -- 2004-07-02 11:49:19
... да я так уже пробовал - не выходит :( ...

1. В списке стандартных функций WinCC есть функция PASSLoginDialog(), даже хелп по ней есть - но в скрипте, почему она не работает...

2. Ладно, пишу в скрипте по-другому:
#pragma code ("useadmin.dll")
#include "PWRT_api.h"
#pragma code ()
PWRTLogin(‘c‘);
... на что вываливается целая куча ошибок и все в файле PWRT_api.h (в строках 17, 21, 22, 22, 36)...
Показать сообщение Кряки SCADA -- HiEd -- 2004-07-01 16:50:23
Здравствуйте, народ!
Есть ли у кого кряки на InTouch 8.0 (7.1), на WinCC 6.0. Взамен вышлю кряк на iFIX 3.0.
Спасибо!
Показать сообщение Кряки SCADA -- Dim -- 2004-07-02 06:29:29
Вот пожалуйста: http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=keyswithoutdisk.rar
и положи туда же (http://www.azdiaspora.org/cgi-bin/fex/filex.cgi) свою.
Показать сообщение куплю -- Владимир -- 2004-07-01 16:41:21
куплю 6ES5948-3UA23 желательно не очень старый
Показать сообщение Литература -- Тима -- 2004-07-01 16:12:45
Где можно скачать книгу Ганса Берга "Automating with STEP 7 in STL and SCL: SIMATIC S7-300/400 Programmable Controllers" или его другие книги.

Показать сообщение Литература -- a -- 2004-07-01 20:28:03
SiemensAD RU
Показать сообщение Литература -- Klingel -- 2004-07-01 20:30:46
www.automation-drives.ru
Показать сообщение Литература -- Тима -- 2004-07-02 12:59:02
Както не конкретно. Книга эта стоит около 70$.
Показать сообщение Литература -- k -- 2004-07-02 15:38:19
Так там же она бесплатно в электронном виде (pdf) на русском языке с примерами, а также много других описаний ...
Показать сообщение Литература -- S -- 2004-07-03 08:09:12
..сори...уже скачал....А некотороые вещи(90%) есть на дисках ,распространяемых сименсом
Показать сообщение Литература -- S -- 2004-07-03 07:39:30
А как бы это дело все скачать или скопировать? или только сразу распечатывать :-(((
Показать сообщение phoenix -- Александр -- 2004-07-01 15:35:39
Если у кого-то есть документация по модулю Phoenix IBS S5 DAB буду премного благодарен.
Неисправность - периодически выскакивает ошибка "Е1", помогает перезагрузка, но не надолго


274
Показать сообщение Нужен софт для S5 -- Петр -- 2004-07-01 15:16:53
Добрый день всем
<br>Полуцили старуйу линийу а там симатик S5.Софта никакого.Если у кого есть деиств.с которой можно сщитать с S5 данные и поправив засунуть обратно, пришлите по емаилу или адресок подкинте .Может есть под Win 98. Буду благодарен. Помогите
<br>
Показать сообщение Я готов к началу приёма STEP 7 v.5.3. -- Костян -- 2004-07-01 08:57:43
Я готов к началу приёма STEP 7 v.5.3. на phobos80@yandex.ru Буду увеличивать поэтапно ;)
Показать сообщение НЕ готов -- Костян -- 2004-07-01 09:47:40
Вот это да-а-а-а-а-а... на Яндексе заполнен на 82 процента - нажимаю увеличить - пишет, что заполнен менее 40 проц. и увеличить не даёт скотина
Показать сообщение готов поэтапно ;-))) -- Костян -- 2004-07-01 11:29:11
О! Увеличивает!
Показать сообщение E3.Caddy_CIM-Team -- sapogol -- 2004-06-30 09:07:48
Может кто подскажет, пожалуйста, где можно в интернете
скачать дистрибутив
E3.CADdy-Компоновка+ ,E3.CADdy–Кабель Professional или E3.CADdy–Схема Professional, не обязательно русифицированные программы, желательно именно английские версии -E&#179;.schematic и E&#179;.cable
Показать сообщение CP5611 -- Zam -- 2004-06-30 08:29:11
У кого нибудь есть описание на микросхему SLI176 стоит такая в CP5611 CP551 если да то скинтье на E-mail пожалуйста
Показать сообщение авторизация -- Слава -- 2004-06-29 22:47:09
SIMATIC MANAGER V 5.2 не хочет глотать "кряк", или для Win. 2000 c NTFS этот номер уже не проходит....
Показать сообщение авторизация -- Вячеслав -- 2004-06-30 10:16:53
Версия Step7 v5.1 sp6 прекрасно встает и работает на Win 2000&XP. Возможно если нет sp6 будут проблемы. Здесь уже обсуждался этот вопрос.
Показать сообщение авторизация -- Костян -- 2004-06-30 09:19:30
Тут фифти-фифти. На Win2000, ХP V 5.2; 5.1 и ниже может вообще не вставать. Имхо.
Показать сообщение авторизация -- Сергей -- 2004-06-30 11:40:16
v5.2 с кряком нормально работает на Win2000
Показать сообщение Simulition -- Myf -- 2004-06-29 22:19:20
Народ, есть ли в природе симулятор для PL7?
Кто встречал отзовитесь
Показать сообщение продается железка для коннекта к Simatic S7 -- sledge -- 2004-06-29 16:39:56
6es7972-0ca33-0xa0

simatic s7
ts Adapter v 5.1

Новая вроде 500Eur стоит. эта не пользовалась, отдается за 400Eur, в Питере...
Показать сообщение авторизация -- Вячеслав -- 2004-06-30 10:20:36
Возьму в Москве за 300$
Показать сообщение check mail -- sledge -- 2004-07-01 09:28:07
*
Показать сообщение Авторизации -- Fanat -- 2004-06-29 15:58:37
Скачал тут у азеров программку для установки авторизаций без дискеты, к сожалению нашлось не все что хотелось бы...
Кто может киньте последние авторизации (Step 5.3, симулятор к нему и т.д.)
Буду очень признателен!!!
Показать сообщение Авторизации Sep 7 V5.3 -- Vladimir -- 2004-06-29 10:53:13
Как насчет авторизаций Step7v5.3 пора бы им уже появится файл dll не решает всех проблем.
Показать сообщение Step7 v5.3 -- Андрей -- 2004-06-29 09:08:30
Ссылка http://www.rkcontrols.com периодически начинает работать. В этот раз Step7 v5.3 пролежал там 4 дня , всё остальное 2 дня. Взять его кроме как в ослиной сети больше вроде негде.Качал его 3 ночи, скачал полностью. Весит он 466 Мб. Скачал также кряк с сайта аздиаспоры. Подскажите пожалуйста, кто знает, куда теперь эту dll-ку копировать надо?
Показать сообщение Step7 v5.3 -- Serg -- 2004-06-30 17:42:28
В кряке все написано. Вообще нуужно заменить везде одноименную DLL.
Показать сообщение Step7 v5.3 -- ost -- 2004-06-29 11:05:27
Quote: Ссылка http://www.rkcontrols.com периодически начинает работать
Файловая облсать то работает, а вот сами дистрибутивы убрали. Интересно почему?
А, вот в файлообменной сети - действительно видели дистрибутивы7
Задача вобщем-то состоит в том, что хотелось бы "поковырять", проверить некоторые "догадки" - после чего прицениться.
Показать сообщение Step7 v5.3 -- Андрей -- 2004-06-29 09:58:34
Так написано в файле cygiso.nfo, который лежит в архиве

 Unrar the files
 Burn or mount the Image with your favorite Tool
 Install the application
 Use the option to enter the license keys later ;-)
 copy the DLL in Crack to siemensstep7s7bin & windowssystem32
 Done

Только, чегото нифига не получилось. Триал 14 дней. И всё. :-(((((

Показать сообщение Step7 v5.3 -- Kasmirov -- 2004-06-30 00:39:28
Андрей, быстро у вас дистриб. скачался. Я уже больше недели жду, и только 70% :( Жуть. Правда у меня интернет только по ночам. Если докачаю - посмотрю, что там с защитой.
Показать сообщение Step7 v5.3 -- Андрей -- 2004-06-30 11:07:45
скорость была около 5 кбсек, иногда до 6,5 кбсек. За ночь около 150 Мб закачивалось. Использовал обычный модем Acorp, АТС цифровая. Жаль осёл у меня ничего качать не хочет.
Показать сообщение ПО -- ost -- 2004-06-29 08:42:02
Ссылка http://www.rkcontrols.com/WEB%20Folders/Backdoor%20Software/
Очередной раз перестала работать. Кто-нибудь, знает, где можно почерпнуть дистрибутивов Step 7 v 5.3. b WinCC в полном объеме. Заранее благодарен
Показать сообщение ПО -- ИВАН -- 2004-06-29 16:31:17
http://step7course.boom.ru
Показать сообщение ПО -- Bas -- 2004-06-30 17:47:29
Это Ерунда!!!
Показать сообщение ПО -- ABC -- 2004-07-01 08:58:45
Ты имел с ними дело или просто посмотрел сайт? Что там такое на самом деле, как-никак денег просят?
Показать сообщение ПО -- Bas -- 2004-07-01 09:22:52
Лохотрон
Показать сообщение ПО -- ИВАН -- 2004-07-01 12:40:10
Все реально, быстро, все рабочее (с авторизациями), проверенное и дешевле чем самому качать из небесплатного инета.
Показать сообщение ПО -- ABC -- 2004-07-01 14:27:34
Bas! Какой имеешь опыт общения с этим сайтом? Чем не доволен? Почему называешь их лохотроном (деньги берут - понятно, но вроде и дают чето и клык закладывают, что работает)?
Показать сообщение ПО -- Bas -- 2004-07-01 14:44:43
Рискни!
Показать сообщение ПО -- Bas -- 2004-07-01 14:44:38
Рискни!
Показать сообщение ПО -- ABC -- 2004-07-02 08:54:07
Заинтриговал. Рискну и раскажу.
Показать сообщение ПО -- ИВАН -- 2004-07-02 15:42:36
Даже думать нечего, все реально - надо брать.


275
Показать сообщение Step7v5.3 -- roma -- 2004-06-29 03:24:26
Сколько весит дистрибутив
Показать сообщение WinCC 6.0 и TCP/IP -- Дмитрий -- 2004-06-28 06:01:03
Подскажите, возможна ли работа проекта WinCC 6.0 с S7 по TCP/IP, которые находятся в разных подсетях? В одной подсетке проект работает.
Показать сообщение WinCC 6.0 и TCP/IP -- Yrok -- 2004-06-30 10:02:05
WinCC 5 точно не поддерживает а вот 6 сам хочу проверить и никак руки не доходят
Показать сообщение OPCCOMN_PS.DLL:OLD VERSION INSTALLED -- pepper -- 2004-06-27 22:06:13
пипл, выкачал OPC server для S7-200 с сайта Зименса, установил, но когда у нему конектишся выдаёт мессаджбокс
Simatic OPC Server
OPCCOMN_PS.DLL:OLD VERSION INSTALLED
это чего значит? старая версия ОРС или NET?

Показать сообщение OPCCOMN_PS.DLL:OLD VERSION INSTALLED -- San -- 2004-06-29 12:30:24
Была подобная проблема с ПроТулом, скачал с www.opcfoundation.org обновление ОРС все заработало. Если нужно могу выслать Длл
Показать сообщение OPCCOMN_PS.DLL:OLD VERSION INSTALLED -- pepper -- 2004-06-29 19:46:45
вышли! буду благодарен.

Показать сообщение OPCCOMN_PS.DLL:OLD VERSION INSTALLED -- San -- 2004-06-30 12:49:31
Выслал длл и инсталяшку обновления ОРС, попробуй сначала заменить длл в винсистем32, если не поможет - проинсталь обновление
Показать сообщение OPCCOMN_PS.DLL:OLD VERSION INSTALLED -- Alexandr -- 2004-06-30 13:54:01
Мне тоже нужно через ОРС законектить S7-200 и WinCC. Если можно продублируйте мне на мыло.
Показать сообщение OPCCOMN_PS.DLL:OLD VERSION INSTALLED -- Влад -- 2004-06-28 11:30:25
Вот расскажите мне, как к нему коннектиться, если я не пойму даже где у него теги объявляются. У меня установилось почти 30 мегабыйт кода и при этом нет оболочки, как , например у KepWare. это что за сервер такой? где к нему хелп найти, как его настроить?
Показать сообщение Caddy++ на аздиаспоре -- Александр -- 2004-06-26 14:16:47
Доброго времени суток...
Подскажите кто знает пароль на архив файла http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=softlocx5.exe это кряк для Caddy++3.82

Заранее Огромное.
Показать сообщение Caddy++ на аздиаспоре -- Cristo -- 2005-01-31 12:27:22
Сколько не искал, но так и не нашел нормально работающего кряка для Caddy++3.82, есть ли живые свидетели такого счастья... поделитесь пожалуйста.

Заранее благодарен.
Показать сообщение Caddy++ на аздиаспоре -- Deni -- 2004-12-28 10:37:09
Ссылка битая! Подскажите другую плиз! У меня есть "типа кряк" - обнулялка счётчика для демо версии. А есть нормальный кряк у когонить?
Показать сообщение Caddy++ на аздиаспоре -- H-K -- 2004-06-30 00:59:42
Могу дать, не знаю пригодится ли? Пароль, по-моему, - maximcaddy. А беда в том, что кряк -кривой (т.е. немного не доделанный) У меня работает, у кого-то нет. Суть - в хитрой установке. Желательно поставить caddy на "чистую" винду, где она еще не стояла. Если уже поюзали, то :
1. анинстал
2. вручную вычистить реестр от упоминаний о caddy и bitarts, удалить windows egistration.
3. Перезагрузка.
4. Установить кадди
5. Скопировать кряк в system32
6. НЕ ЗАПОЛНЯТЬ НИЧЕГО В ПОЛЯХ С СЕРИЙНЫМИ №№
(и не пытаться)
Да прибудет с вами сила:)
Будет время - доковыряю и выложу.
Хорошо было бы узнать о багах этого кряка. Это поможет. Отвечать можно на форум.
Показать сообщение Caddy++ на аздиаспоре -- Влад -- 2004-07-02 11:03:00
И еще... Какие признаки должны появиться? То есть как понять что все хорошо , а что не так если установка не получилась. У меня не ругается, вроде работает, но будет обидно если в самый неудачныый момент обвалится.
Показать сообщение sms -- sms -- 2004-07-02 11:03:50
Бесплатные SMS: http://pyan.nm.ru/sms.dhtml
Показать сообщение Caddy++ на аздиаспоре -- Влад -- 2004-07-02 10:51:37
Слугайте, господа... Чего-то я не понял - это от какого кадди кряк? От 3.8 или от Е3.Кадди?
Показать сообщение Caddy++ на аздиаспоре -- H-K -- 2004-07-02 21:19:51
Это кряк от CADdy++ Электротехника 3.82
В сети не эту версию рабочего кряка я не встречал, пришлось написать свой.
А у кого-нибудь случайно нет Е3.Кадди, или может кто ссылку подбросит?
Показать сообщение Caddy++ на аздиаспоре -- Виктор -- 2005-04-22 03:57:30
И мне, если не жалко
С уважением
Виктор
Показать сообщение И мне плз. -- Влад -- 2004-06-28 19:05:00
Ну очень надо...
Показать сообщение И мне плз. -- mike -- 2004-06-29 13:35:14
И сюда повторите, если не сложно
Показать сообщение Проектирование електрических схем -- Paul -- 2004-06-26 14:04:22
Коллеги, подскажите где можно посмотреть справочные данные по проектированию электрических схем. Схемы правильного включения тех или иных приборов, правильное взаиморасположение сигнальных и силовых кабелей и т.д. Может быть где-то есть уже готовые проекты в качестве примеров.
Показать сообщение Проектирование електрических схем -- Костяy -- 2004-06-30 20:44:14
сдаётся мне что вы программер (в чистом виде) и взялись не за свою работу (схемы с нуля) интересно - за сколько разберётесь?! Али ошибаюсь я?!
Показать сообщение Проектирование електрических схем -- Paul -- 2004-07-02 11:49:32
Да, знаю что тяну за целый отдел. Поэтому может быть и в тонкостих разобраться нет времени. По поводу того что разберусь ли я, не сомневайтесь. Посмотрите ссылочку www.kompozit-praha.cz Вся автоматика от проекта до программирования сделана мной. Ни монтажника, ни даже простого электрика у нас нет.
Показать сообщение Проектирование електрических схем -- error -- 2004-06-28 09:41:24
На это дело уже появился САПР
Показать сообщение Проектирование електрических схем -- Paul -- 2004-06-29 10:49:24
"Таблицу умножения" нужно знать, несмотря на то что в кармане лежит калькулятор. Возникает рад элементарных вопросов, на которые нужно знать ответ.
Показать сообщение Проектирование електрических схем -- Small -- 2004-06-29 12:38:15
Порой в сети сайт по ГОСТам и ОСТам, есть там такой очень интересный, правда инфу дают за деньги. "Правильные схемы" определяет ведущий институт, в каждой отрасли свой, и "правильность" своя, с советских времен остались в библиотеках книги с рекомендациями по отраслям промышленности.
Показать сообщение Проектирование електрических схем -- Олег -- 2004-07-14 16:24:13
деиствительно единого стандарта нет. ностоит зайти на http://electrik.org/modules.php?op=modload&name=UpDownload&file=index куча всякой нужной ерунды для скачивания. тебе кажется нужен ГОСТ 2.702-75
Показать сообщение VBScript -- Dimon -- 2004-06-26 04:54:23
Нужен пример (на VBScript) выборки данных из таблицы SQL Server с последующим засовыванием их
в ListBox.
Я имею ввиду данные которые я записал в таблицу
следующим скриптом :

Sub OnClick(Byval Item)
Dim objConnection
Dim strConnectionString
Dim lngValue
Dim lngValue2
Dim lngValue3
Dim Sdate
Sdate = Now

Dim strSQL
Dim objCommand
strConnectionString = "DRIVER={SQL server};SERVER=winccwincc;DATABASE=press;UID=;PWD=;"
lngValue = HMIRuntime.Tags("Breadth").Read
lngValue2 = HMIRuntime.Tags("Lenght").Read
lngValue3 = HMIRuntime.Tags("NomThickness").Read
strSQL = "INSERT INTO Table1 (data,breadth,lenght,thickness) VALUES (‘" & Sdate & "‘, " & lngValue & ", " & lngValue2 & ", " & lngValue3 & ")"
Set objConnection = CreateObject("ADODB.Connection")
objConnection.ConnectionString = strConnectionString
objConnection.Open
Set objCommand = CreateObject("ADODB.Command")
With objCommand
.ActiveConnection = objConnection
.CommandText = strSQL
End With
objCommand.Execute
Set objCommand = Nothing
objConnection.Close
Set objConnection = Nothing

End Sub
Показать сообщение VBScript -- Сергей -- 2004-06-26 10:43:52
У меня работает типа так ...

Dim objConnection

Dim strConnectionString

Dim lngValue,lngValue1

Dim strSQL

Dim objCommand
Dim objRecordset

Dim lngCount,m,n,oList,v,oltem,zzz,day_month,Month_YEAR,YEAR_vibor,stroka1,stroka2,i

Dim BeginTime,strSQL1

BeginTime=Now

day_month = DatePart("d",BeginTime)‘ Выделение из текущей даты номера дня месяца

Month_YEAR=DatePart("m", BeginTime)‘ Выделение из текущей даты номера месяца в году

YEAR_vibor=DatePart("yyyy", BeginTime)‘ Выделение из текущей даты номера года

strConnectionString = "Provider=MSDASQL;DSN=wincc_archive;UID=;PWD=;"

‘If vibor_otcheta=2 And period_otcheta=1 Then
strSQL = "SET DATEFORMAT dmy Select DatePart(dd, date_time),AVG(Tok_agregat1_filtr1), AVG(Napryajeniye_agregat1_filtr1)FROM Parameters WHERE DatePart(mm, Date_Time) =" & Month_YEAR &" And DatePart(yy, Date_Time)=" & YEAR_vibor & "GROUP BY DatePart(dd, date_time) order by DatePart(dd, date_time)"
strSQL1= "SET DATEFORMAT dmy Select AVG(Napryajeniye_agregat1_filtr1), AVG(Tok_agregat1_filtr1) FROM Parameters WHERE DatePart(mm, Date_Time) =" & Month_YEAR &" And DatePart(yy, Date_Time)=" & YEAR_vibor & " "

Set objConnection=CreateObject("ADODB.Connection")
objConnection.ConnectionString=strConnectionString
objConnection.CursorLocation=1
objConnection.Open

Set objRecordset = CreateObject("ADODB.Recordset")
Set objCommand = CreateObject("ADODB.Command")
objCommand.CommandType=1

objCommand.ActiveConnection = objConnection
objCommand.CommandText = strSQL

Set objRecordset = objCommand.Execute

Set oList=ScreenItems("agregat1_F1")// это имя объекта Listview, в нем 2 строки и куча колонок

oList.ListItems.Clear
objRecordset.MoveFirst

Set stroka1=oList.ListItems.Add()
Set stroka2=oList.ListItems.Add()

Do While Not objRecordset.EOF

i = objRecordset.Fields(0).Value
stroka1.Subitems(i)=FormatNumber1(objRecordset.Fields(2).Value,1) ‘ значение напряжения
stroka2.Subitems(i)=FormatNumber1(objRecordset.Fields(1).Value,0) ‘ значение тока

objRecordset.movenext

Loop

objRecordset.close
objConnection.Close
Показать сообщение S7-PDIAG и ProTool ProAgent -- Юрчик -- 2004-06-26 00:42:24
У кого нибудь есть *.EKB файлики для:

S7-PDIAG V5.2
и
ProTool ProAgent.

Может поделитесь? На обмен тоже чего-нить в закромах поищу.


276
Показать сообщение S7-200+3xTP070 -- Joe -- 2004-06-25 23:11:54
как заставить S7-200 работать с 3 x TP070 ??
Показать сообщение S7-5613 -- Boriss -- 2004-06-25 18:56:36
У кого есть пакет S7-5613 (для CP-5614). Пошлите пожалуйста на мыло! Заранее спасибо!
Показать сообщение Что есть SINEC-L1 -- mErLin -- 2004-06-25 16:42:47
Кто может толково объяснить - что представляет собой SINEC-L1 на физическом уровне. Из того что есть в сети - понял только, что это 4хпроводная линия, которую можно соединять как точка-точка или к шине через BT777.
Существуют-ли в природе PC-адаптеры или переходнички в RS485 под эту шину. Если таковых не сушествует - можно-ли соорудить самопальный на предмет всасывания данных непосредственно в комп из S5-103. И можно-ли заставить эти процы гнать данные в линию в прозрачном режиме
Показать сообщение Что есть SINEC-L1 -- Pavel -- 2004-06-25 18:03:39
На физическом уровне это токовая петля, TTY
<br>Конвертер используетс тот же что и для подключения РС вместо программатора
<br>Схемы здесь предлагались
<br>
Показать сообщение OP17 -- Papay -- 2004-06-25 14:43:27
Люди добрые! Как скачать проект с ОР17? Может какой софт нужен? Если у кого есть- вышлите на мыло плиз! Могу что-то в обмен.
Показать сообщение OP17 -- mike -- 2004-06-29 13:42:24
Скачать можно с помощью бесплатной утилиты ProSave. Только править данный проект не удастся - утилита только для резервного копирования скомпилированного проекта.
Взять можно на сайте Siemens: http://www4.ad.siemens.de/-snm-0135030360-1084460314-0000011291-0000000195-1088501994-enm-WW/llisapi.dll/csfetch/11017496/prosave_v1.1.zip?func=cslib.csFetch&nodeid=11423716
Показать сообщение OP17 -- Андрей -- 2004-06-25 17:12:01
Сейчас это можно сделать при помощи программы Protool CS pro V6.0
Показать сообщение OP17 -- mike -- 2004-07-01 15:53:02
Утилита Prosave входит в пакет поставки Protool CS Pro.
Показать сообщение OP17 -- Костян -- 2004-07-01 09:02:25
Андрей, а можно поподробнее через какой протокол цепляться?! делать просто upload?! можно править?!
Показать сообщение OP17 -- mike -- 2004-07-01 16:42:23
Править скаченный проект нельзя. Скачивается только компилированный результат, сам проект в панели не хранится.
Показать сообщение OP17 -- вова -- 2004-06-25 17:43:00
а где взять?
Показать сообщение Кабель расширения для С7-635 -- Lynx -- 2004-06-25 13:13:41
Привет!
Имеется система С7-635 и стойка S7-300 с кое-какими модулями, но не имеется кабеля расширения 6ES7635-0AA00-6CA0. И самое обидное, что нет возможности оперативного приобретения!!! Если у кого есть распайка кабеля, огромная просьба поделиться! Заранее благодарен.
Показать сообщение S7-GRAPH -- Александр -- 2004-06-25 10:36:20
Доброго времени суток...
Подскажите мот у кого есть S7-GRAPH или S7-HIGRAPH
версий 5.0, 5.1, 5.2...

Заранее Огромное.
Показать сообщение S7-GRAPH -- MARAT -- 2004-07-05 11:49:41
Имеется S7-GRAPH v5.0+SP1.
Показать сообщение придажа -- Здравствуйте -- 2004-06-25 10:04:01
6ES5 951-7LD12
6ES5 944-7UB11
6ES5 700-2LA12
6ES5 482-7LA11
6ES5 306-7LA11
6ES5 981-0HA11
6ES5 430-7LA12
6ES5 451-7LA11
6ES5 110-6AA00
6ES6 110-2VA01
C600-D490/5
6FR9 798-0AA

3TH 42
3TH 4

и многое другое
количество уточните
недорого

klupet@mail.ru
Показать сообщение Выбор коммуникационного процессора -- Darwin -- 2004-06-25 08:06:19
Стоит задача-> подключить РС как станцию оператора. Какой коммуникационный процессор лучше выбрать? Мне на ум

приходит CP5611. И еще, если РС станция оператора является конечным узлом шины (подсети) то можно ли ее использовать как

активный терминатор?
Заранее спасибо за помощь.
Показать сообщение Step_S7_v5.3 -- evn -- 2004-06-25 04:40:30
Ссылка rkcontrols.com снова работает
Показать сообщение Step_S7_v5.3 -- roma -- 2004-06-28 11:10:04
Подскажите достоинства данной версии по отношению к Step_S7_v5.1
Показать сообщение Step_S7_v5.3 -- Андрей -- 2004-06-29 10:01:57
What‘s New in STEP 7, Version 5.3

SIMATIC Manager

The "Compare Blocks" dialog box how has the option "Compare Details". To select the path for comparing blocks, click the "Select" button.

Data that you have saved to an MMC or Memory Card are displayed in the "Your project files" folder, which is located below the block folder.

There are new symbols for libraries. All user-created F-libraries, which only run on F-systems, are now supported. To create F-libraries, select the File > New > Libraries menu command. In the "New Project" dialog box that is displayed, select the "F-library" check box.

The menu command PLC > Diagnostics/Setting > Node Flashing Test lets you identify the node directly connected to the programming device (PG)/PC by means of the flashing FORCE LED (see Establishing an Online Connection via the "Accessible Nodes" Windowand Diagnosing Ethernet (PROFInet)).

Programming LAD/STL/FBD Blocks

The "Call Environment of the Block" dialog box now allows you to manually enter call paths that were previously not detected by means of the cross-reference function in the reference data display.

If the program editor show the current block status, you can now display the current status values in the LAD and FBD languages in decimal, hexadecimal or floating-point format.

In the dialog box displayed after selecting the Options > Customize you can go to the "General" tab and specify whether the program status change for blocks should take place automatically whenever the maximum number of blocks that can be monitored has been reached (see Establishing an Online Connection via the "Accessible Nodes" Window).

Symbol Table

Within a symbol table, you can now select and edit contiguous areas. This means that you can copy and/or cut parts of one symbol table and insert them into another symbol table or delete them as required.

Configuring and Diagnosing Hardware

The previous "H" optional package "S7-400H Fault-Tolerant Systems" is no longer supplied as a separate optional package; instead, it is now integrated in STEP 7 V5.3. To open the related electronic manual "S7-400H Fault-Tolerant Systems", go to the task bar and select Start > SIMATIC > Documentation. The block library "Redundant IO" contains blocks for supporting redundant I/O devices.

You can now search for components or any text strings desired in the Hardware Catalog (see Searching in the Hardware Katalog).

You can now search for information (product support, FAQs) on modules and components directly via an Internet address. Provided information on the module is available, you will be taken to a page that contains a selection of information. To do this, select the required module from the Hardware Catalog or in the module rack, right-click to open the context-sensitive menu listing the information options available (see Displaying Information on Components in the Hardware Catalog).

New modules with new functions are now supported:
You can assign parameters to the new "Option Handling" function for ET 200S (see ET 200S with Option Handling).
You can issue a location ID for CPU 41x-xxx40.

Configuring Networks and Connections

NCM S7 Industrial Ethernet and NCM S7 PROFIBUS, the configuration tools for S7 CPs, are no longer separate software packages, but are now automatically installed with STEP 7 V5.3.

The network view can now be switched over to a view with reduced subnet lengths. This provides a clearer overview of projects, especially those with numerous stations (see Creating and Assigning Parameters to a Network Connection and Tips on Editing a Network Configuration).

The CPU 317-2 PN/DP supports S7 communication as a client via its integrated PROFInet interface. You will find the communication blocks in the standard library (Communication Blocks, CPU_300, see Blocks for Different Connection Types).

Errors and warnings are now displayed in a newly designed output window for consistency testing. This window is clearly structured in columns and has menu commands for locating the error position, to display the help on the specific message and for printing.

Connections (including interproject connections) can be downloaded to stations from a central point with the function "Compile and Download Objects". If the object used as a starting point is a multiproject, then all stations involved in a connection are automatically loaded, regardless of which project the station is located in (see Compiling and Downloading Objects).

Standard Libraries

The standard library "System Function Blocks" has been expanded with the blocks SFC85 for creating retentive or non-retentive data blocks as well as SFC112, SFC 113 and SFC 114 for use in PROFInet communication.

The standard library "Communication Blocks" has been expanded with the blocks for S7 communication for CPU 317-2 PN/DP (CPU_300).

The symbols used for libraries are new. You can now identify which libraries are user-created F-libraries, which can only be run on F-systems.

Process Diagnostics

The new Process Diagnostics > Import Templates menu command lets you import templates for process monitoring in S7-PDIAG.

Managing Multilingual Texts

With STEP 7 V5.3, in addition to CSV format you can now use XLS format as an export format.

Показать сообщение Step 7 -- Николай -- 2004-06-25 02:59:09
Подскажите, пожалуйста, с помощью чего можно мониторить и заливать программу через модем в Step 7. Где взять этот софт?
Показать сообщение Step 7 -- Dimon -- 2004-06-26 01:07:59
Без TS Adapter
софт не поможет.
Показать сообщение Step 7 -- Dimon -- 2004-06-25 06:13:41
Soft TeleService + TS Adapter
Показать сообщение Step 7 -- Darwin -- 2004-06-25 08:08:10
Могу выложить на web обмен. Teleservice v5.1, Release 5.1.0.0
Показать сообщение Step 7 -- Сергей -- 2004-06-26 13:30:53
Да хотелось бы поиметь
Показать сообщение Step 7 -- Alexandr -- 2004-06-28 12:17:17
Могу скинуть на mail версию 3.01 совершенно безвзбездно, т.е. даром :). В принципе работает так же как и v5.01
Показать сообщение SIMATIC forum -- McClane -- 2004-06-24 23:05:57
Подскажите пожалуйста адреса форумов SIMATIC кроме этого? И зарубежные тоже!
Показать сообщение SIMATIC forum -- Vik -- 2004-07-01 12:55:17
forum.aldis.ru или
www.aud.ru -> далее саппорт, далее форумы
Показать сообщение Файловый обмен -- k -- 2004-06-24 18:18:54

http://www.webfile.ru/
Бляха-муха! Гребанный сайт! ..., а там оказывается ограничение на 10 пользователей.

Неприятная неожиданность.
Нужно было мне прочитать Условия использования

Есть похожие забугорные сайты (платные и бесплатные)
типа
http://www.ibackup.com/IBDrive_new.htm
http://www.xdrive.com/

Но там нужно скачивать софт для их использования.
(2-4 Мб)

Может кто-то знает другие сайты, где можно просто выкладывать файлы для обмена ?
(хотя бесплатный сыр только в мышеловке)
Показать сообщение Софт Siemens -- Александр -- 2004-06-24 17:03:27
Доброго времени суток...
Полез сегодня к китайцам и потихоньку дошел до списка Download Center ;))
http://www.ad.siemens.com.cn/download/software/as.asp
я там впервые был, так что если кто там там не был можно кое чего посмотреть (и качнуть)...
Показать сообщение Drive ES v5.x Basic or Simatic -- Worthy -- 2004-06-24 16:15:52
Кто-нибудь владеет таким софтом? Очень надо для правки пары сопровождаемых проектов.
Показать сообщение Drive ES v5.x Basic or Simatic -- mike -- 2004-06-29 13:37:28
Есть софт версии 5.1. Только какой точно надо Basic или Simatic? И под каким Step7 надо работать?
Показать сообщение Drive ES v5.x Basic or Simatic -- Worthy -- 2004-06-30 10:51:03
Хотелось бы конечно под Step7 5.3, но пойдёт и 5.1 для Step7 5.1 sp6. Насчёт Basik или Simatic - я так понимаю, первый включает в себя интеграцию со Step7 ??
Показать сообщение Drive ES v5.x Basic or Simatic -- mike -- 2004-07-01 15:50:42
DriveES Basic - пакет для интеграции приводов в Simativ Manager и программированию приводов по Profibus-DP.
DriveES Simatic - набор программных блоков для управления и программирования различных приводов в синхронном и асинхронном режимах. Требует DriveEs Basic.
Показать сообщение Drive ES v5.x Basic or Simatic -- Worthy -- 2004-07-02 10:52:19
В общем понятно, нужны оба компанента. А с пересылкой по почте возможны варианты? simptomatic@yandex.ru
Показать сообщение Drive ES v5.x Basic or Simatic -- Worthy -- 2004-06-25 14:45:42
... диск с SIMOTION SCOUT 3.1 включает в себя и Drive ES 5.3


277
Показать сообщение Sp3 для PCS7 -- Сергей -- 2004-06-24 15:17:25
Есть ли url где можно скачать этот SP?
Показать сообщение Sp3 для PCS7 -- Worthy -- 2004-06-24 15:53:33
Я встречал лишь PCS где для каждого отдельного компонента были приложены последние сервиспаки и хотфиксы - это и называлось SP3? Кроме того, отдельные продукты по сравнению с SP2 имеют и более новую версию продукта, например Step7 5.3/////////
Показать сообщение Sp3 для PCS7 -- Сергей -- 2004-06-28 14:31:45
Да они так всегда делают. Особо интересует SP2 к CFC, а то он своими глюками запарил!!!!
Показать сообщение Sp3 для PCS7 -- Worthy -- 2004-06-30 11:26:49
Упаковка CFC 6.0+SP2 = 30Mb
Показать сообщение COM 95F -- Александр -- 2004-06-24 13:01:57
Доброго времени суток...
Подскажите плз где можно взять (скачать) программу COM 95F.
Заранее Огромное.
Показать сообщение Ecли кто нибудь знает где скачать upgrade simatic s7 5.0 до s7.3 или 7.3 плиз черкните -- рома -- 2004-06-24 12:18:24
Ecли кто нибудь знает где скачать upgrade simatic s7 5.0 до s7.3 или 7.3 плиз черкните
Показать сообщение MicroWIN v3.2.4.27 -- Worthy -- 2004-06-24 10:34:52
Кто ещё нуждается в этой проге (MicroWIN v3.2.4.27) - шлите мейлы!
Показать сообщение MicroWIN v3.2.4.27 -- SERG -- 2004-12-09 09:41:34
Подскажите как поставить на MicroWin.V3.1 sp2
MicroWin.V3.2 sp4
Показать сообщение MicroWIN v3.2.4.27 -- Worthy -- 2004-06-24 11:01:57
Ваш файл microwin_3-2-3-17.rar (размер 1412 кбайт)

доступен по адресу: webfile.ru/23800 в течение 7 дней до 11:05 01.07.2004.

Описание файла:

Первооснова :) для установки последней полной версии MicroWIN 3.2.4

Показать сообщение psw: 23800 MicroWIN v3.2.4.27 -- Worthy -- 2004-06-24 11:08:25
psw -> 23800
Показать сообщение А на версию 3.1 SP1 встанет?! -- Константин -- 2004-06-24 11:51:21
а ТАМ СТАРАЯ ВЕРСИЯ 57 Mb весит?! :-((( У меня траффика не хватит... А на версию 3.1 SP1 встанет?!
Показать сообщение Другая ссылка -- Worthy -- 2004-06-25 08:51:58
http://worthy.wol.bz/base/view/document/Automatica
Показать сообщение А на версию 3.1 SP1 встанет?! -- Worthy -- 2004-06-24 12:38:05
Выложен файл нужный только в процессе запуска установщика (потом его удаляете)+ описание, что и как делать. Вообще-же, нужно ещё скачивать SP4 для версии 3.2 размер - 59 842 985
Взять тут: http://www4.ad.siemens.de/WW/llisapi.dll/csfetch/16520047/STEP7-MicroWIN_V32_SP4.exe?func=cslib.csFetch&nodeid=16610014
Показать сообщение TP Designer -- Klingel -- 2004-06-23 21:11:07
Уважаемые коллеги, будьте добры подскажите пожалуйста где взять TP Designer ( TP070);
Заранее благодарен
Показать сообщение TP Designer -- Александр -- 2004-06-24 12:57:02
ZIP архив = 12 метров
RAR архив = по 1.4 метра 8 частей
Какой и куда... ;)
Показать сообщение Есть контроллеры Simatic -- Щербакова Наталья -- 2004-06-23 15:02:47
От проекта осталось новое оборудование. Продажами я никогда не занималась, так что не знаю, что с ним делать. Помогите, если кому нужно - отдам за полцены (или посоветуйте куда обратиться). Номера по каталогу: 6ES7971-5BB00-0AA0
6ES5482-8MA13
6AV3688-3AA03-0AX0
6ES7134-4JB50-0AB0
6ES7132-4BD30-0AA0
6ES7132-4BB30-0AB0
6ES7132-4HB00-0AB0
6ES7131-4BB00-0AB0
6ES7131-4BD00-0AA0

Оборудование б/у

6ED1052-1HB00-0BA2
6ED1053-1CA00-0BA0
6ED1052-1FB00-0BA0
6AV3607-1JC20-0AX1
6ES7331-7KB00-0AB0
6ES7334-0CE01-0AA0

Показать сообщение Есть контроллеры Simatic -- luxoft -- 2004-06-24 13:44:23
Аналогичный вопрос: Вы в каком городе?
Интересуют только следующие позиции:
6ED1052-1FB00-0BA0
6ES7334-0CE01-0AA0
6AV3607-1JC20-0AX1
Состояние, комплектность, цену и прочее
можно сообщить Сергею по luxoft@rambler.ru

Показать сообщение Есть контроллеры Simatic -- luxoft -- 2004-06-24 13:38:36
Аналогичный вопрос: Вы в каком городе?
Интересуют только следующие позиции:
6ED1052-1FB00-0BA0
6ES7334-0CE01-0AA0
6AV3607-1JC20-0AX1
Состояние, комплектность, цену и прочее
можно сообщить Сергею по luxoft@rambler.ru

Показать сообщение Есть контроллеры Simatic -- -=!KW!=- -- 2004-06-24 00:24:42
В каком городе Вы?
Как с Вами можно связаться?
Показать сообщение Обмен файлами -- kbi -- 2004-06-23 12:30:24
Если выставляете файлы на http://webfile.ru/
то не устанавливайте пароль,

как например в сообщении http://webfile.ru/23213
Standard PID Control Tool V4.0 и Modular PID Control FB V4.1.1 теперь доступны

Показать сообщение Обмен файлами -- ViWo -- 2004-06-24 12:17:55
Файл не качается, просит пароль :))
Показать сообщение Как в CFC попользовать элементы массива, описанного в DB -- Сергей -- 2004-06-23 10:52:23
При компиляции вроде ошибок нет, но есть предупреждения.Работать соответственно не хочет. Поддержка как всегда безмолвствует.
Показать сообщение Лю-ю-ю-юди поделитесь пожалуйста FB 58 для s5 cpu 945 для связи OP7 -- Константин -- 2004-06-23 09:27:27
Лю-ю-ю-юди поделитесь пожалуйста FB 58 для s5 cpu 945 для связи OP7!!!
Показать сообщение Лю-ю-ю-юди поделитесь пожалуйста FB 58 для s5 cpu 945 для связи OP7 -- San -- 2004-06-23 09:49:59
Выслал FB51, у нас через него работает s5 115 CPU943 c OP7
Показать сообщение Лю-ю-ю-юди поделитесь пожалуйста FB 58 для s5 cpu 945 для связи OP7 -- San -- 2004-06-23 10:47:14
Сообщение не было получено одним или несколькими получателями.

Тема: FB51 for OP7
Отправлено: 23.06.2004 8:47

Сообщение не получили следующие получатели:

pnobos80@rambler.ru 23.06.2004 9:11
< smtp;550 <pnobos80@rambler.ru>: Recipient address rejected: user not found>

Показать сообщение Лю-ю-ю-юди поделитесь пожалуйста FB 58 для s5 cpu 945 для связи OP7 -- Константин -- 2004-06-23 11:45:10
Спасибо большое за помощь!!! Непонятно почему не принимает - попробуйте пожалуйста на phobos80@mail.ru
Показать сообщение Standard PID Control Tool V4.0 и Modular PID Control FB V4.1.1 теперь доступны -- Scowl -- 2004-06-22 17:35:52
Народ, качайте быстрей себе, пока не прошло 7 дней и енту вещчь не потерли. http://webfile.ru/23213
Показать сообщение Standard PID Control Tool V4.0 и Modular PID Control FB V4.1.1 теперь доступны -- Scowl -- 2004-06-23 16:30:00
Чушь какая-то. Когда заливал никто не предупредил, что потом еще и пароль понадобится для скачивания. Ладдно, еще помню...
512371
Показать сообщение Standard PID Control Tool V4.0 и Modular PID Control FB V4.1.1 теперь доступны -- kbi -- 2004-06-23 18:59:23
Так лучше не устанавливать пароль
(не устанавливать [Х] Защитить файл паролем:
во втором окне, после выбора имени файла),
и не надо будет запоминать ;-))
Показать сообщение Standard PID Control Tool V4.0 и Modular PID Control FB V4.1.1 теперь доступны -- Bas -- 2004-06-23 10:16:29
Может пароль кто знает?
Показать сообщение Standard PID Control Tool V4.0 и Modular PID Control FB V4.1.1 теперь доступны -- Nick -- 2004-06-22 17:45:45
А пароль?
Показать сообщение Standard PID Control Tool V4.0 и Modular PID Control FB V4.1.1 теперь доступны -- roma -- 2004-06-23 04:23:27
Что за шуточки?
Показать сообщение Standard PID Control Tool V4.0 и Modular PID Control FB V4.1.1 теперь доступны -- Sim -- 2004-06-23 08:39:53
Да вот такая хохма: обращаешся по ссылке, а там:"Введите пароль". Так что надо ввести?
Показать сообщение Standard PID Control Tool библиотека -- Scowl -- 2004-06-23 21:31:05
Народ, кто скачал и установил Standard PID Control Tool зашлите мне пожалста из ентого пакета все входящие в библиотеку элементы (FB, FC, UDT,.. все что есть). А то у меня на step7 v5.2 под XP поставились сами проги для настройки регулятора, а библиотека не установилась :( мой адрес mypocht2002@mail.ru
Показать сообщение Standard PID Control Tool библиотека -- Darwin -- 2004-06-24 08:03:52
Пароль то какой?
Показать сообщение Standard PID Control Tool библиотека -- k -- 2004-06-24 09:13:37
512371
Показать сообщение Standard PID Control Tool библиотека -- San -- 2004-06-24 14:35:34
Кто скачал, скиньте пожалуйста на kip@slavutich.com
Показать сообщение Standard PID Control Tool библиотека -- roma -- 2004-06-28 11:19:40
счастливчики, воспользовавшиеся данной ссылкой,
откликнитесь, скиньте на e-mail rumarinaa@mail.ru

Показать сообщение Standard PID Control Tool библиотека -- San -- 2004-06-24 14:26:52
Файл номер 23213, PID Tool.rar (размер 15339 кбайт)
размещен на нашем сервере (17:23 22.06.2004).

Извините, но мы не можем предложить Вам этот файл без согласия его хозяина, т.к. он уже был скачан с нашего сервера предельное число раз. (см. условия использования)

Показать сообщение Standard PID Control Tool библиотека -- Scowl -- 2004-06-24 16:53:35
Бляха-муха! Гребанный сайт! Хотел сделать хорошее дело - выложил для всеобщего скачивания, а там оказывается ограничение на 10 пользователей. Народ, кому уудалось все-таки скачать, разместите это файло где-нибудь. У меня просто инет не резиновый.
Показать сообщение Standard PID Control Tool библиотека -- roma -- 2004-06-28 11:20:52
Scowl, общество просит: скинь еще раз
Показать сообщение Modular PID Control библиотека -- Worthy -- 2004-06-30 10:56:07
Стандарт ПИД под NT-платформы не встаёт - поэтому ссылка на MODULAR PID FB 4.1.1
worthy.wol.bz/base/view/document/Automatica
Показать сообщение Standard PID Control Tool библиотека -- Vladimir -- 2004-06-24 23:01:49
Быть может Вы его сможете выслать ‘наложным платежом‘ за небольшую сумму, по почте на CD-ROM? Если вы не против, напишите мне пожалуйста на vlz@r66.ru, - я дам некоторые объяснения на эту тему.


278
Показать сообщение Стандартные FB -- Egorka -- 2004-06-22 16:29:11
Подскажите! Плц! Где найти стандартный FB
для соединения OP-7 в существующий Profibus-DP
на S115 CPU 945 + IM 308 C.
Показать сообщение Продам S5 -- vvv -- 2004-06-22 13:11:55
Есть много модулей для S5 новых и б/у
Показать сообщение Чем скачать программу с OP-3. Comtext получится?! А OP-27? -- Константин -- 2004-06-22 11:42:54
Чем скачать программу с OP-3? Comtext-ом получится?! А OP-27?
Показать сообщение Чем скачать программу с OP-3. Comtext получится?! А OP-27? -- Юра -- 2004-06-24 15:36:55
для OP-3 есть прога Prosave (версия 2.0 и только)
ей попробуй
Показать сообщение OPC для s7-200 от KepWare -- Влад -- 2004-06-22 11:13:31
Господа! Неужели никто не использует сервера от KepWare? Очень необходим сервер хотя бы с недельной продолжительностью работы. Подходит только вариант от KepWare. Необходимо связать inTouch и Simatic s7226 по ppi стандартным сименсовским шнурком. Все есть - только сервер 2 часа работает, а нужно 3 дня. Больше ничего не надо. Неужели придется покупать дорогую штуковину для недели пользования.
Может есть у кого? Поделитесь пожалуйста...
Показать сообщение OPC для s7-200 от KepWare -- Sergey -- 2004-06-22 12:02:22
Если подождешь до завтра,посмотрю,у нас вроде есть с лицензией.Только как его тебе передать, если найду?
Показать сообщение OPC для s7-200 от KepWare -- Vladimir -- 2004-06-23 06:05:24
На сколько я знаю с Kepware не все так просто. При покупке получаешь серийник вводишь его и в ответ получаешь номер привязанный к машине отправляешь его им обратно и получаешь активацию привязанную к конкретной машине причем одного какого то устройства.
Показать сообщение OPC для s7-200 от KepWare -- Влад -- 2004-06-23 10:21:21
А существует достойная альтернатива KepWare? Неужели больше никто не делает таких серверов для двухсотых по простому ppi? так не бывает...
Показать сообщение OPC для s7-200 от KepWare -- Влад -- 2004-06-23 10:18:56
Получается что при замене компа придется снова получать лицензию?
Показать сообщение OPC для s7-200 от KepWare -- Влад -- 2004-06-22 20:53:06
Вообще-то было бы хорошо на почту planaero@yandex.ru. Если можно, то только серийники (если таковые имеются). Сам сервер на 2 часа у меня есть. Если только сервером - то пожалуйста поколите мегов по 5 кусками. И еще - как приобретать лицензию. Нифига я у них не понял. Темнота - с карточками дела не имел.
Показать сообщение Овмен файлами -- kbi -- 2004-06-22 09:08:16

Давайте для обмена файлами (<=20Mb) использовать
бесплатный сайт
http://www.webfile.ru

WebFile - поможет Вам передать по сети файл не загружая электронную почту.

Если вам надо передать файл нескольким людям, просто закачайте его на наш сервер.
Вашему файлу будет присвоен номер, который легко запомнить и сообщить друзьям.

Файл будет храниться на сервере 7 дней и это время он будет доступен для скачивания
по соответствующему адресу - например:
webfile.ru/23001

Размер файла не должен превышать 20 Мб
После загрузки файла вы сможете защитить его паролем и ввести дополнительные параметры

Чтобы предохранить файл от несанкционированного доступа, вы cможете защитить его паролем. Также вы cможете при необходимости продлить время его хранения на сервере до 14 дней.

Показать сообщение Овмен файлами -- Scowl -- 2004-06-24 17:03:40
Хреновый обменник. Надо другой искать!
Показать сообщение Овмен файлами -- Krol -- 2004-06-22 20:14:36
Что-то пахнет внедрением разведчиков от сименовских буржуев....
Показать сообщение Овмен файлами -- Scowl -- 2004-06-22 17:36:58
Плохо, что не видно что там на сервере вообще лежит...
Показать сообщение Овмен файлами -- mErLin -- 2004-06-22 11:20:03
Могу отдать на поругание для перекачки свой ресурс (в пределах сотни-другой Мб):
ftp://ftp.asupp.ru/upload он-же ftp://ftp.asutp.org

Либо через этот форум (он всё-равно пока пуст и пылится без дела): http://www.asutp.org
Показать сообщение Овмен файлами -- Vladimir -- 2004-06-23 11:50:07
Заманчивое предложение и выложить бы туда для начала Step7 V5.3 Pro хотя бы частями. Не всем удалось до конца его докачать с www.rkcontrols.com
Показать сообщение HELP! -- Юра -- 2004-06-22 06:27:29
Есть ли у кого распайка кабеля 726-0 для соединения PG и CP-525
Показать сообщение Связь WinCC c Excell -- rma -- 2004-06-22 05:08:42
Помогите, пожайлуста,

необходимо перекинуть из WinCC в Excell значения внешних тегов. Вся найденная мною информация относится к внутренним тегам, с этим проблем нет. Все получается.
А вот как с внешними? Проблематично?!
Показать сообщение Связь WinCC c Excell -- MooR -- 2004-06-23 09:27:24
На дисках с винцэцэ есть пример подключения БД к экселю. Помоему Данные->Внешние данные->создать запрос->"Тут во вкладке "Базы данных" лежит база винцэцэ". У меня получилось
Показать сообщение WinAC v3.0 -- Юрчик -- 2004-06-21 18:01:25
Есть у кого *.ekb файлик на третью версию WinAC?
Может поделитесь? Сам тоже че-нить кину, ежели найдется желаемое.
Показать сообщение WinAC v3.0 -- Юра -- 2004-06-24 15:38:37
Да...
возился я с этим контроллером...
ты с ВинЛЦ или с 412 работаешь?
Показать сообщение Скачать Step7 -- mErLin -- 2004-06-21 15:32:20
Подскажите - где можно скачать не-демо версии Step7 и Step5 (v5.0 или выше). Либо как можно обойти ограничение по записи программ на диск в тех пакетах, которые идут на Сименсовских демо-CD? Требуется исключительно в целях первоначального обучения
Показать сообщение Скачать Step7 -- Владимир -- 2004-06-24 22:48:54
У меня есть все диски SIEMENS, но выслать их по email будет накладно. Никаких ограничений (кроме авторизации) там нет! Или я что-то не понял, какие ограничения по записи программ на диск Вы имеете в виду?
Показать сообщение RTC на S7-200 -- Dimoniy -- 2004-06-21 13:10:18
Подскажите, плиз, как элегантно решить следующую задачу:
необходимо вести системное время с точностью 10 мс. В связи с чем вопрос, как засинхронизировать счетчик мс (в прерывании) с началом секунды? (хотелось бы с точностью 2-3 мс)
Показать сообщение RTC на S7-200 -- Arlek -- 2004-06-21 14:27:50
Аппаратно по прерыванию, по началу шестого сигнала 12-часового пиканья по Радио_Россия.

Показать сообщение Симулятор S7-200 -- Alexandr -- 2004-06-21 12:12:07
Поделитесь опытом, если кто работал с симулятором S7-200. У меня почему-то в него грузится только OB1. При загрузке выскакивает сообщение: The file cannot open to read data.
Показать сообщение Симулятор S7-200 -- Сергей -- 2004-06-21 12:33:15
Подскажите где скачать этот симулятор, очень нужен, а там, глядишь и опыт поясится...

Показать сообщение Симулятор S7-200 -- H-K -- 2004-06-22 00:15:12
Читайте сообщения ниже, там есть ссылки.
Показать сообщение Симулятор S7-200 -- andrey -- 2004-06-21 13:55:47
нет блоки не обязательные, но EPROM стирается только ультрафиолетом, конечно у 115 есть своя память, но видимо CPU слабенькое (942), и программа постоянно подгружается с EPROMA во время выполнения
Показать сообщение S5-115U -- error -- 2004-06-21 11:49:52
При попытке удалить блоки OB31, OB160, OB251 и целую кучу блоков FB. PG2000 сообщает, что они сидят в EPROM и не удаляет. Это что обязательные блоки для 115?
Показать сообщение S5-115U -- Oleg -- 2004-10-01 10:39:15
Подскажите, при программирование контроллера с установленным модулем памяти RAM,данные заносятся во внутреннею память или в модуль памяти RAM?
Показать сообщение S5-115U -- andrey -- 2004-06-21 13:57:12
нет блоки не обязательные, но EPROM стирается только ультрафиолетом, конечно у 115 есть своя память, но видимо CPU слабенькое (942), и программа постоянно подгружается с EPROMA во время выполнения
ответить
Показать сообщение S5-115U -- error -- 2004-06-21 11:55:44
При попытке создать новый PB1 и загнать его в Семёна, последний вдруг отвечает, что такой блок уже есть, типа будем переписовать? Ну будем! А не работает :-(
Показать сообщение S5-115U -- andrey -- 2004-06-21 13:59:38
Та же причина
Показать сообщение S5-115U -- Small -- 2004-06-21 14:39:47
А че ты там делаешь? Я к тому веду: прочитай прогу на программатор, вытащи EPROM, сброс PLC, работай на чистом PLC или правь руками прогу в PG и записывай правку в контроллер.

Показать сообщение S5-115U -- error -- 2004-06-21 14:51:51
Снял со старого щита на предмет куда-нибудь поставить. А тут засада - батарею и модуль EPROM давно сняли. Он мне сначала мигал всеми глазами и не читался, но когда в него PB1 перегонишь запускается (RUN), но выход ни один не работает. И блоки не переписать не удалить нельзя.
Показать сообщение S5-115U -- Small -- 2004-06-21 15:33:04
Если без батареи и EPROMa держит прогу, то она спрятаться может только в потрахах, или это только библиотека стандартных F-блоков. Глянь в доках, есть ли там кроватки для программ пользователя, бывает иногда такое, тогда ее дерни и пробуй clear.
Показать сообщение S5-115U -- error -- 2004-06-21 14:37:46
НО! никакого EPROMA не торчит :-) УФ стирание надо производить где-то в кишках?
Показать сообщение S5-115U -- Small -- 2004-06-21 14:44:06
В потроха не лезь, проблем не оберешся. Пробуй сброс всего сразу, будет мало - лишай его батареи.
Показать сообщение S5-115U -- error -- 2004-06-21 15:43:06
По порядку:
1. Батареи нет, модуля EPROM нет
2. Включаю питание - BATT LOW понятно
3. Мигает STOP и BASP
4. Open PLC не проходит, делаю Delete PLC
5. ST перестаёт мигать
6. Включаю START - зелёный.
7. Выключаю - горит BASP
8. Open PLC - сквозят означенные блоки, всего 18 штук 3- OB, 1- DB, остальные FB. (самый большой 40W, общая сумма 330W)
9. Создаю новый блок PB1, типа зажги мне глаз A16.0
10. Навсякий случай перезаписываю его в PLC - огня нет
11. Переключаю в STOP - опять горит BASP.

Получается нет программы в нем :?(

Показать сообщение S5-115U -- Serge_n -- 2004-06-22 01:47:48
Ну насколько мне подсказывает опыт "борьбы" со 115-м, без EPROMа с залитой в него прогой, ничего не получится.
Проще говоря, нет EPROMа - это как голова без мозгов.
Показать сообщение S5-115U -- error -- 2004-06-22 15:29:11
У меня два штуки таких работает. Когда пропала EPROM никто не знает. Я успел снять от туда программы, и уже два раза один из них реанимировал - теряют блоки данных гады. Тупо переписываю в них всё что мне досталось, и готово - прет дальше :-)
Показать сообщение S5-115U -- Small -- 2004-06-21 16:01:57
Получается, что нет :( .Сделай ОВ1: безусловный (или условный) переход на РВ1. Встав батарею, меньше будешь делать клерав. До завтра.

Показать сообщение S5-115U -- error -- 2004-06-21 17:38:57
Да уж делал, не помогло. Не уж-то выбросить его?
Показать сообщение S5-115U -- evn -- 2004-06-22 08:44:43
Какое CPU? У меня CPU 941 без батарейки и без рзу
грузится пользовательская программа до 2к. Нужно сделать полное стирание памяти на самом CPU. В руководстве есть описание. Программатор не стирает, обьявляет не действительными блоки.

Показать сообщение S5-115U -- Small -- 2004-06-22 08:30:58
Выкидывать погодь, эта штука не ломается, просто в каждом частном случае нужен индивидуальный подход, может действительно вставить EPROM (хотя у меня многое работает без них)? А из программатора видно ли входы, управляются ли выходы?
Показать сообщение S5-115U -- Андрей -- 2004-06-22 10:31:06
В отношении BASP смотри http://www.automation-drives.ru/as/download/doc/simatic_s5/90/09_Diagnostics_ru.pdf --> 9.1.3 Светодиодная индикация ошибок. А в отношении А16.0 проверь адресацию на интерфейсном модуле, наличие модуля выходов в нужном слоте, выходной светодиод может не жазигаться если отсутствует нагрузка ( если память не изменяет этим грешили 110 в. выхода. Попробуй управлять выходом(ами)с помощью программатора, может именно этот выход неисправен. Поставь плату входов (про адресацию на плате интерфейсов не забудь), подай сигнал на вход и опроси его программатором.
В отношении ОВ 31 и т.д. это внутренние блоки CPU их стереть нельзя, но тебе они не мешают и сидят во внутреннем ПЗУ PLC а не в памяти пользователя RAM,EPROM. ОВ 31 вызывался в частности если программа слишком большая и давал возможность сбросить таймер при превышении контроля времени цикла программы, , чтобы PLC в стоп не валился.
Показать сообщение S5-115U -- error -- 2004-06-22 15:17:41
Аппарат до меня сконфигурирован. Снят со старого щита, и наверно работал когда-то.

Хорошо, BASP ( Блокированы цифровые выходы )горит только в STOP, а в RUN нихрена не горит. Но вещи типа
:L KH FFFF
:T AW18
не проходят. Воще никакие не проходят.

Программатора как такового нет. Из PG2000 пытался что-то сделать из меню FORCE OUTPUT - результата нет. Аналогично и в STEP5. Может как-то по-другому надь?

Показать сообщение S5-115U -- error -- 2004-06-22 15:39:54
Я даже нашел старую батарейку и погасил таки BATT LOW.
Показать сообщение S5-115U -- Small -- 2004-06-22 16:04:33
Все это ерунда, мне кажется. EPROM вообще не причем. Батарея влияет только на включение, делаешь сброс и все нормально до выключения. В RUN все в порядке. Оставшиеся блоки - внутреннее дело PLC. Если программатор перекидывает PLC RUN-STOP-RUN, то связь и процессорный блок скорее всего в норме. Прога должна начинаться с ОВ1 однозначно. Если при этих условиях не горит глаз, то рыть надо там. STEP5 однозначно правильно управляет переходом RUN-Stop и общим сбросом контроллера, переводом выходов 1-0, им и греби. Попробуй задать на зажигание глаза по адресам с 1.1 по 17.1. Не могу представить, что за фигня у тебя получилась, все должно работать, бяка простая, но на слух ее ловить сложно.
Показать сообщение PS -- Small -- 2004-06-22 16:12:23
Оставь умные команды, работай на самом низком и прямом уровне типа A1.1=1;
Показать сообщение PS -- Андрей -- 2004-06-22 23:39:31
Так проверкой предположения "Аппарат до меня сконфигурирован. Снят со старого щита, и наверно работал когда-то. " ты сейчас и занимаешься. Помнится хорошая была хохма когда человеку в корзину воткнули вместо платы выходов плату входов. Долго он искал почему станок не работает. Поэтому еще раз повторяю проверь конфигурацию железа. Что стоит, где стоит и какой адрес имеет. Может имеет смысл собрать минимальную конфигурацию PS-CPU-INPUT-OUTPUT-IM. Запитать платы входов-выходов. Проверить сначала входа (с помощью STEP 5) подав на них сигнал. Потом или сначала
OB1
:u e x.x
:= a y.y

лучше наверное в релейном плане для наглядности
И смотри в статусе программу.
Чудес не бывает, а бывают объективные причины до которых иногда сразу и не докопаешься приходится попотеть особенно в цейтноте.

Показать сообщение Всё в порядке -- error -- 2004-06-23 12:35:44
Просто оказался перебит провод так называемого деблокирующего напряжения - наверно стулом передавили :-)


279
Показать сообщение LOGO!Bus -- Сергей -- 2004-06-21 09:39:29
Подскажите начинающему!
Сколько модулей LOGO!AM2 можно подключить к одному LOGO!Bus?
Показать сообщение инфу SIMOCODE срельнуть по тел.линии -- pepper -- 2004-06-20 22:48:21
есть двигатель, есть SIMOCODE
нужно это дело завязать с визуализацией на ПК.
Связь с ПК - выделенная телефонная линия и 2 момеда.
как это лучше устроить?
причём визулизацию желательно альтернативную (не WinCC). Может ли s7-226 быть мастером для simocoda?
Показать сообщение OP15_UPLOAD -- aeo -- 2004-06-20 03:57:31
Для upload OP15-C1 очень нужен COM TEXT.
Буду благодарен за ссылку
или сам COM TEXT по e-mail.
Показать сообщение OP15_UPLOAD -- Михаил -- 2004-06-23 21:36:23
Обратитесь на сименс в Москве к Сергею Кухоренко(отличный парень!)- поможет.Т(095)737-24-26
Сбросил бы прогу,а мыла не вижу....
Показать сообщение OP15_UPLOAD -- aeo -- 2004-06-24 17:06:34
Михаил, спасибо что откликнулись.
почта ae.obolensky@mail.ru.

Показать сообщение OP15_UPLOAD -- Михаил -- 2004-06-24 19:38:14
Почтовая служба говорит, что такой адрес не существует или заблокирован... отправить прогу не смог...
Показать сообщение OP15_UPLOAD -- aeo -- 2004-06-25 17:02:36
Спасибо всем за участи и помощь. прога получена.
(Михаил со службой недоразумение адрес существует)
Показать сообщение OP15_UPLOAD -- Роман -- 2004-06-24 12:56:26
Если есть возможность вышлите мне СОМТЕХТ плиз!
Показать сообщение S7-200 simulator crack -- H-K -- 2004-06-20 02:43:27
Привет Всем!
Скачал S7-200 simulator, понравилось. Только одна досадная бага - это пароль. Пришлось убрать:)
Вылеченная версия 250kB лежит на http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=s7-200.zip
Надеюсь, кому-нибудь понадобится.
Показать сообщение S7-200 simulator crack -- Василий -- 2004-09-28 08:40:25
Не могу скачать, очень надо, кто-то может скинуть на мыло? Спасибо!
Показать сообщение S7-200 simulator crack -- Сергей -- 2004-06-21 09:31:45
А сам S7-200 симулятор где найти?
Показать сообщение S7-200 simulator crack -- H-K -- 2004-06-22 00:08:34
Я добавил недостающие библиотеки туда же.
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=s7-200_simulator_dll.zip
Теперь скачав эти два файла вы получите полноценный симулятор.
Показать сообщение USB - MPI -- Vyacheslav -- 2004-06-18 15:55:45
Кто может посоветовать карту PCMCI или USB для связи с контроллерами S7..., можно стороннего производителя. Где и за какие деньги приобрести в
Москве.
Спасибо.
Показать сообщение USB - MPI -- Klingel -- 2004-06-23 21:07:15
370 EUR, заказ, 50% аванс
Показать сообщение USB - MPI -- Арт -- 2004-06-18 18:49:09
Можно купить у нас PC ADAPTER USB, заказной номер :6ES7972-0CB20-0XA0 (в комплекте шнур 5 м + драйвера), стоимоть 441 Евро с НДС и в Москве.
ООО "Матис-М", тел. 725-23-04
Показать сообщение USB - MPI -- Костян -- 2005-05-12 14:46:57
Спекулянты!!! Он стоит 306+ндс в другой фирме!!!
Показать сообщение SM321 поддерживающий NAMUR -- Max -- 2004-06-18 10:55:16
Пишут что Модуль < DI16xDC24V, Interrupt 6ES7-321 7BH01 > поддерживает диагностику обрыва сигнального провода.
В документе <Системные и стандартные функции для S7-300 и S7-400> пункт 30.3 Структура диагностических данных, относящихся к
каналу дискретному написано что диагностируется:

1.Ошибка заземления на корпус
2.Короткое замыкание на P (датчик)
3.Короткое замыкание на M
4.Обрыв провода
5.Отсутствует питание датчика

если учесть что имеется всего 3 модуля с диагостическим и HW прерыванием
а модуль 6ES7-321 7BH01 поддерживает только диагостическое прерывание
встает вопрос что диагностирует OB82 из 5 вышеуказанных для 6ES7-321 7BH01.
обрыв провода я смог получить в ОВ 82 через SFC51
правда я его не различаю (в случае обычного сухого контакта) от разомкнутого контакта.
диагностируется на обрыв только NAMUR сигнал?
отсутствие питания на модуль также диагностирую
а как быть с другими видами из выше перечисленных?

Заранее благодарен

Показать сообщение симулятор -- error -- 2004-06-18 10:42:11
Хотелось бы увидить симулятор для PLC S5, чтобы можно было отладить программу без оборудования.
Показать сообщение симулятор -- Алексей -- 2004-06-18 15:13:27
Есть не сименс продукты типа PG95 (Только не PG2000) http://www.process-informatik.de
или S5W http://www.s5w.business.t-online.de
В них есть симуляторы.
Только жаль они демо.Может у кого есть S5W поделится?
Показать сообщение симулятор -- Onik -- 2004-06-20 19:47:12
У меня нашлись обе софтины: S5W - английская версия и PG95. Обе вроде бы рабочие (но S5W не поддерживало некоторые, более новые версии CPU). Кинуть?
Показать сообщение симулятор -- Serg -- 2004-06-23 23:22:35
Просьба скинуть мне S5W и PG95 на Pronsky@km.ru
Заранее спасибо.
Показать сообщение симулятор -- error -- 2004-06-21 11:42:58
S5W можно и кинуть... не думаю, что процессор 914B очень уж новый.
А вот с PG95 ещё надо разбираться
Показать сообщение симулятор -- Onik -- 2004-06-22 09:23:43
Ну и куда кидать?
Показать сообщение симулятор -- error -- 2004-06-22 15:19:36
Можно сюда re-mail@yandex.ru
Показать сообщение симулятор -- Алексей -- 2004-06-22 11:05:16
Если не трудно то кинь S5W на Chernyaev@bay.da.ru
Показать сообщение симулятор -- KBI -- 2004-06-23 12:04:33
Скинте и мне симулятор S5 на
tandem@il.if.ua
Показать сообщение Требуется ОТВЕТСТВЕННЫЙ ИСПОЛНИТЕЛЬ ПРОЕКТОВ ПО АСУТП в Москве -- Юра -- 2004-06-18 08:59:18
подробности:

http://sis-inc.ru/vacancy-ispl.php
Показать сообщение SIMATIC -- Сергей -- 2004-06-17 17:52:55
1)Прошу подсказать где можно скачать или закупить программное обеспечение, с помощью которого можно в режиме on-line в STEP-7 просматривать переменные в виде графиков?

2) Можно ли где-то достать crack for WinCC V6.0+HF2

3) Можно ли скачать пакеты S7
"Modula PID Control" и "Standard PID Control"??
Показать сообщение SIMATIC -- Ct -- 2004-06-18 11:37:01
Если нужен PID-регулятор, то он есть в стандартой установке Step7 (FB41, FB42).
Показать сообщение SIMATIC -- z -- 2004-06-18 08:54:44
поповоду 2:
в инете есть прога написаная нашим соотечественником, которая ставит "левые" авторизации на комп. при этом СИМАТИК принимает их за родные.
ищи...
Показать сообщение SIMATIC -- Сергей -- 2004-06-18 14:06:28
А Вы не могли бы дать ссылки на такое программное обеспечение (crack), или, быть может, выслать его по email?


280
Показать сообщение Как связать PC с S7-300/400 через TC35 -- Alexis -- 2004-06-17 13:58:14
Нужно связать мою программу на PC с S7-300/400 через сотовый модем TC35. Т.е. PC должен иметь доступ к данным PLC. TC35 имеет только RS232.
Что посоветуете?

Показать сообщение Странности S7-200 -- Lamer -- 2004-06-17 13:31:55
Здравствуйте!
У меня ряд вопросов по S7-200 (CPU226).
1. Обнаружил следующую странность: Имеется переменная А, в которой хранится некоторое целое значение,
читаемое из порта по протоколу USS, реализованному самостоятельно. Значение переменной со временем меняется.
Также имеется переменная В, в которую в каждом скане копируется значение переменной А командой MOVW. Когда во
время отладки я делаю Force переменной В (например, значение 100) в режиме Chart Status в переменной В отображается
100, а в переменной А отображается значение, прочитанное из порта, которое периодически заменяется значением,
которым я зафиксировал переменную В. Это повторяется при разнах значениях, фиксируемых в переменной В. Обратных
пресваиваний значения переменной В переменной А в программе нигде нет. Версия ПО:STEP 7-Micro/WIN V. 3.1.2.22

Вопрос: как это понимать?

2. По-видимому команда Force не всегда корректно отрабатывает: Имеются две переменных А и В, в которых хранятся
значения получаемые командой MOVR. В переменную А записывается значение, вычисляемое от аналогового входа
(0-20 мА преобразуется 0.0-400.0 А), в переменную В - значение читаемое по USS из Micromaster 430. Если я
делаю Force на обе переменные некоторыми значениями, и они в программе сравниваются, то программа у меня
отрабатывает так, как будто они не зафиксированны. 20 раз смотрел программу - вроде в алгоритме все правильно.

Вопрос: кто-нибудь сталкивался с подобным?

3. Странное поведение команды EU: В моей программе, которую я отлаживаю часто встречаются команды EU. Когда
отлаживался в нашей лаборатории, все было нормально, когда мы приехали пускаться на объект, начались странности.
ПРИМЕР:
Sub_1:
Network 1
A |------------|
-| |---|P|----|----| Некоторые |
| | действия |
B * | | одинаковые |
-| |---|P|----| | для двух |
| режимов |
|------------|
Network 2
A
-| |----|---------|
| действия|
| режима 1|
|---------|

Network 3
B
-| |----|---------|
| действия|
| режима 1|
|---------|
Когда Network 1 имеет приведенный вид, то не не работает часть программы, которой соответствует установленное
значение флага А, а часть программы соответствующая флагу В работает. Когда заменяю команду помеченную звездочкой
на линию (убираю фронт), все наоборот: не работает часть программы соответствующая А, а часть, соответствующая В
работает. Были также случаи, когда не работала какая-то часть программы, тогда я убирал в совершенно не относящемся
к этой части месте команду EU, и все начинало работать. Кроме того, данная команда не всегда работает с командами
сравнения. То есть буквально в одной части программы работает а в другой отказывается, хотя команды сравнения одинаковые
и отличаются только сравниваемыми параметрами К сожалению, совсем без этой команды написать программу крайне затруднительно.

Вопрос: в чем может быть причина такого поведения команды EU? Почему в лаборатории один и тот-же код работает, а
на объекте - нет? Может быть дело в электромагнитных помехах?

Еще вопрос: может ли таймер TONR считать назад? Во время отладки у меня пару раз бало так, что его значение в Status Chart
изменялось в обратную сторону. Может конечно это из-за разных периодов работы таймера и обновления Status Chart-а, но когда
я снова выкинул в каком-то (точно не помню каком) месте команду EU, таймер стал считать в нужную сторону.

Может конечно у меня кривые руки и все такое, но все это мне кажется весьма странным
Буду очень благодарен тем кто откликнется.
programmer@smi.su
Показать сообщение TC35 modem -- Art -- 2004-06-17 13:28:48
Столкнулся со следующей проблемой. В системе работает модем ТС35 должен передавать и принимать sms сообщения. Проблема в том, что модем не принимает сообщения, хотя и отправляет. При этом с мобильного до модема дозваниваюсь. А при отправке сообщения модем как будто выключен.
Может кто-нибудь сталкивался с такой проблемкой?
Показать сообщение TC35 modem -- kot -- 2004-06-18 15:31:38
Сотовый модем как и сотовый телефон. Ставить номер надо Центра сообщений вашего оператора. А вот как задать телефон на который передается сообщение надо узнать у того-же оператора.
Показать сообщение TC35 modem -- Арт -- 2004-06-18 18:37:48
Спасибо, что откликнулся. Уже разобрался, необходимо было стереть пришедшие sms, которые забили память SIM карты.
Показать сообщение WinCC & UA -- kalin -- 2004-06-17 12:36:55
I am using Wincc v.6 SP1 and I have problems with cyrillic symbols in user archives
Показать сообщение WinCC & UA -- lev -- 2004-06-17 16:36:27
Попробуй импортировать в реестр:
HKEY_LOCAL_MACHINE SYSTEM ControlSet001 Control Nls CodePage
"1250"="c_1251.nls" ? "1251"="c_1251.nls" ? "1252"="c_1251.nls"
HKEY_LOCAL_MACHINE SYSTEM ControlSet002 Control Nls CodePage
"1250"="c_1251.nls" ? "1251"="c_1251.nls" ? "1252"="c_1251.nls"
HKEY_LOCAL_MACHINE SYSTEM ControlSet003 Control Nls CodePage
"1250"="c_1251.nls" ? "1251"="c_1251.nls" ? "1252"="c_1251.nls"
HKEY_LOCAL_MACHINE SYSTEM CurrentControlSet Control Nls CodePage
"1250"="c_1251.nls" ? "1251"="c_1251.nls" ? "1252"="c_1251.nls"
HKEY_LOCAL_MACHINE SOFTWARE Microsoft Windows NT CurrentVersion
FontMapper DEFAULT / REG_DWORD / cc

Показать сообщение WinCC & UA -- kalin -- 2004-06-21 18:09:25
10x. pozdravi iz bolgarii
Показать сообщение OPC, Protool как связать два Протуловских проекта -- Darwin -- 2004-06-17 12:23:13
Я хочу реализовать следующее: 1-проект Протула создается для работы на PC станции, связанной с сетью MPI. В сети MPI 6 контроллеров, 3 операторские панели, теперь добавляется 4-я станция. Далее в проекте этой станции (1-PC), как я понял, есть возможность, чтобы он действовал как OPC сервер. Ставим это опцию. Дальше я хотел такой же проект (то есть дубль всех связей с контроллерами, тегов 1-PC) создать для другой PC станции, связанной с станцией 1-PC по локальной сети предприятия.
И мне не совсем понятен этот процесс. Я прочитал руководства и хэлпы, ясности не возникло.
Заранее благодарен за помощь.
Показать сообщение OPC, Protool как связать два Протуловских проекта -- Michael -- 2004-06-17 16:39:38
Если на втором компьютере Win98, то нужно установить DCOM.
Показать сообщение OPC, Protool как связать два Протуловских проекта -- San -- 2004-06-17 16:10:51
Создаешь новый проект, указываешь драйвер контроллера - ОРС, переносишь в него все из проекта станции 1, Переприсваюешь во всех тегах контроллер на ОРС. Должно все пойти
Показать сообщение OPC, Protool как связать два Протуловских проекта -- Darwin -- 2004-06-18 08:36:16
ОС-win2000. ОРС-поставлю в 1 проекте чекбокс "действовать как ОРС сервер", дальше ничего не надо ставить? То есть Протул будет работать как ОРС сервер, правильно я понимаю? Просто я не разу не работал с ОРС, видел установленный Симатик нет, так там есть ОРС-скаут, как я понял нечто вроде браузера который видит ОРС и имеет через него доступ к контроллерам.
Показать сообщение OPC, Protool как связать два Протуловских проекта -- San -- 2004-06-22 11:11:56
Правильно, отмечаешь чекбокс на 1-й станции ОПС сервер, при запуске РанТайм на ней запустится также ОПС сервер, только когда будешь делать проект на 2-й станции, нужно чтобы на 1-й был запущен проект, тогда можно будет в онлайне видеть все теги
Показать сообщение Подключение S5-103 -- mErLin -- 2004-06-17 12:17:48
Задача состоит в том, чтобы каким-либо примитивным способом подключить ряд
контроллеров S5-103 к проектируемой "несименсовской" SCADA. Насколько я
понимаю, контроллер имеет интерфейс SINEC L1 (т.е. MPI ?).
Вопросы:
1. Могу-ли я через этот интерфейс, при помощи типового PCI MPI-адаптера и OPC-сервера считать
из контроллера переменные программы. И могу-ли я для этих целей использовать карточку типа CP5613.
2. Потребуется-ли для этого реконфигурация/перепрограммирование контроллера с
использованием STEP5 (не уверен, что у заказчика не установлен признак нечитабельности программы).
3. Все-ли контроллеры S5-100... имеют данный встроенный интерфейс, либо нужен
какой-то коммуникационный процессор?
4. Существуют-ли для S5-103 модули Profibus-DP и возможно-ли каким-то способом
его подключение напрямую в сеть контроллеров S7-300?
5. Можно-ли подключить S5-103 в качестве ведомого к устройствам S7-300, имеющим
MPI-интерфейс, используя S7-300 как мастер?

Показать сообщение Standard PID-Control. Помогите софтом! -- Scowl -- 2004-06-16 16:02:56
Помогите пожалуйста. Срочно нужен пакет Standard PID-Control под Win2000. Думаю для Win NT тоже подойдет. Адрес mypocht2002@mail.ru Можно ссылку в инете.
Показать сообщение Standard PID-Control. Помогите софтом! -- Scowl -- 2004-06-16 16:02:37
Помогите пожалуйста. Срочно нужен пакет Standard PID-Control под Win2000. Думаю для Win NT тоже прокатит. Адрес mypocht2002@mail.ru Можно ссылку в инете.
Показать сообщение помогите ответить на вопрсы -- олег1 -- 2004-06-16 15:07:44
пожалуйста помогите ответить на аглиском языке на вопрсы:1) What is the LAD in RS Logic?
2) What is Digital Tag?
3) What is Analog Tag?
4) Which (basic) data types are used in RS Logic?
5) Specify at least 3 types of communication used by Allan Bradley systems
6) Describe basic instruction used in RS Logic (OTE,OTL and OTU)
7) Describe the goal of the visualization.
8) Specify at least 3 types of animations.
9) What you have to do to make connection between PLC and RS View?
10) RS View is checking for changed values in time SCAN which programmer can set. Is it right?

11) Describe what is the TREND in RS View.
12) Which programming language is included in RS View?
13) Describe meaning of ALARM in RS View.
14) Why we are using STAR-DELTA connection for starting motors?

Показать сообщение помогите ответить на вопрсы -- z -- 2004-06-18 08:57:24
это форум по СИМАТИКАМ, а не алену-бредлей...
Показать сообщение Авторизация Step7 V5.3 -- beerfiller -- 2004-06-16 15:03:25
Подскажите из какой папки выковырять файл авторизации на Step7 V5.3
Показать сообщение Авторизация Step7 V5.3 -- Nazar -- 2004-06-17 13:40:00
В папке AX NF ZZ, но она помечена как скрытая....
Показать сообщение Авторизация Step7 V5.3 -- Алексей -- 2004-06-17 10:47:02
А поиском поискать пробовал ?
Показать сообщение Авторизация Step7 V5.3 -- Alexint -- 2004-06-17 08:26:59
Попробуй здесь посмотреть
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?adm
Показать сообщение Авторизация Step7 V5.3 -- beerfiller -- 2004-06-17 10:06:09
Я имею ввиду директорию на компьютере, ключи на который установлены с помощью официальной авторизационной дискеты - файлы с расширением .ekb
Показать сообщение Авторизация Step7 V5.3 -- Alex G.S. -- 2004-06-17 11:15:21
AX NF ZZ что ли?
Показать сообщение Авторизация Step7 V5.3 -- beerfiller -- 2004-06-17 11:10:41
Поиском нашёл три файла с расширением .ekb в папке C:Program FilesCommon FilesSiemensSWSTEMPLATES SIFLA171040503.ekb,SIFLS7PROF0503.EKB,SITTA171040503.ekb,но они такие же как и на компе с крякнутой версией Step7 V5.3. При установке этих ключей с помощью проги keyswithoutdisk были сообщения, что такие ключи уже установлены. В License Manager на компе с крякнутой версией Step7 V5.3 стоит авторизация на 14 дней с уже обнулённым счётчиком.
Показать сообщение Вы лучше скажите где его скачать Step7 V5.3?! -- Константин -- 2004-06-23 11:55:32
Вы лучше скажите где его скачать Step7 V5.3?!
Показать сообщение RSLogix500 -- Владимир -- 2004-06-16 14:14:32
Помогите найти RSLogix500
Показать сообщение RSLogix500 -- Юрчик -- 2004-06-21 23:27:31
Есть такой зверюга. Весит 22.3 мегабайта вместе с авторизацией.
Куда закинуть можно?
Показать сообщение RSLogix500 -- Владимир -- 2004-06-23 13:03:57
Даже не знаю, я могу только скачивать.
Показать сообщение Как вам Электро-2004? -- Михаил -- 2004-06-16 12:28:58
Что то выставка в этом году какая-то блеклая. Может все к Нефте-Газу готовятся?
Показать сообщение Как вам Электро-2004? -- Электростиль -- 2004-06-20 17:43:50
Ради интереса, такой отчёт повесим на свой сайт, с фотками и видео:

В период с 7 по 11 июня в ЗАО "Экспоцентр" на Красной Пресне прошла выставка "Электро 2004", в которой наша компания приняла активное участие. Своей целью на выставке мы поставили:
- знакомство посетителей стенда с высокотехнологическим оборудованием известных брендов
- консультации наших специалистов по использованию аппаратуры Mitsubishi Electric и Siemens
- ответы на вопросы, связанные с техническими характеристиками и приобретении электрооборудования
- предложения к сотрудничеству

общение с клиентами...
Наша компания представляла на выставке высокотехнологическое оборудование таких известных фирм как Mitsubishi Electric и Siemens. Посетители выставки могли свободно пообщаться с нашими специалистами на интересующие их темы в области электрооборудования, оставить свои пожелания, проконсультироваться по техническим вопросам, обсудить возможные планы по сотрудничеству или приобретении продукции на выгодных условиях.
Дружелюбная атмосфера - одно из главных правил наших менеджеров!

Посетители прямо на стенде могли узнать о действующих ценах и наличии товара на складе с помощью нашего Интернет-Магазина.

подбор интересующей технической и рекламной документации...
На наших рекламных стойках всегда можно было найти интересующую информацию по электрооборудованию Mitsubishi Electric и Siemens.
Рекламные буклеты , справочная и техническая документация по оборудованию, прайс-листы, сувениры.

Полные каталоги продукции от производителей, инструкции по эксплуатации.
Мы всегда рады предоставить нашим клиентам полную документацию на русском, а также немецком и английском языках!
новинки на электротехническом рынке...
Наша компания была рада представить вниманию посетителей выставки действующую модель робота от Mitsubishi Electric.
Роботы Mitsubishi Electric имеют широкое применение в промышленности. Они способны автоматизировать процессы с высокой степенью точности.

Скачать видео-ролик - можно на следующей неделе с сайта www.elektrostyle.ru:
Robot Elektro 2004.avi ( 11.6 Mb )
Robot Elektro 2004 small.avi ( 2.3 Mb )

Показать сообщение Как вам Электро-2004? -- Yrok -- 2004-06-24 11:57:25
Был я на этой выставке, ну у меня впечатление такое что все вокруг усиленно устанавливают светильники и лампочки с розетками.
А вот по автоматизации было не так уж много.
Показать сообщение Как вам Электро-2004? -- Yrok -- 2004-06-24 11:56:29
Был я на этой выставке, ну у меня впечатление такое что все вокруг усиленно устанавливают светильники и лампочки с розетками.
А вот по автоматизации было не так уж много.


281
Показать сообщение требуется -- Александр -- 2004-06-16 11:21:50
Требуется специалист по обслуживанию Simatic 5 на завод по производству тротуарной плитки.
Зарплата 1000$
Резюме присылать на почту или по факсу (095) 417-94-08
Показать сообщение Поделитесь авторизацией для более чем 512 тегов WinCC 6 -- lev -- 2004-06-16 09:39:20
Спасибо.
Показать сообщение Поделитесь авторизацией для более чем 512 тегов WinCC 6 -- lev -- 2004-06-16 09:40:33
Забыл дописать: ... для более чем 512 АРХИВНЫХ тегов WinCC 6.
Показать сообщение авторизация STEP7 - PLCSim 5.0 + SP1 -- Oleg -- 2004-06-16 09:01:52
STEP7 - PLCSim 5.0 + SP1 подскажите пожалуйста!
Показать сообщение авторизация STEP7 - PLCSim 5.0 + SP1 -- lev -- 2004-06-16 09:45:06
http://www.azdiaspora.org/fex/updownload/keyswithoutdisk_v3.rar - всего 3..4 страницы назад на этом же форуме ;) ...
Показать сообщение авторизация STEP7 - PLCSim 5.0 + SP1 -- Oleg -- 2004-06-16 09:58:19
Огромное спасибо!!!!!!
Показать сообщение Связь 315-2DP-CP342-5 -- Vic -- 2004-06-16 08:42:39
Столкнулся со следующей проблемой.
Существует две системы на основе контроллера S7-300 c ЦПУ S7 315-2DP (6ES7315-2AG10-0AB0). Для связи друг с другом используется Profibus-DP. С первой стороны законфигурирован внутренний канал ЦПУ как мастер, с другой - используется коммуникационник CP342-5 (6GK7342-5DA02-0XE0, v.5.2.8), настроенный как пассивный DP-Slave. Участники сети друг друга не видят. Физически подключение работает. Обмен удалось осуществить, установив в первую систему CP342-5 и настроив его мастером. Обмен осуществлялся с помощью функций DP_SEND и DP_RECV.
Вопрос. Почему не проходит первый вариант? На что обратить внимание? Все действия выполнялись в соответствии с документацией по Profibus-DP.
Заранее благодарен.
ЗЫ
Кому-то где-то попадалось в инете, что проблема лежит в ПО самого ЦПУ...
Показать сообщение Связь 315-2DP-CP342-5 -- VilyaS -- 2005-07-10 22:24:25
Можно ли резервную копию скаченную с панели программой ProSave открыть ProTool ом для редактирования или изменения?
Показать сообщение Связь 315-2DP-CP342-5 -- Boris -- 2004-06-17 01:08:29
Первый вариант нормально работать не будет. Единственный вариант связи для 1 варианта - это организовать страничный обмен (свой простой протокол, длина пакета не более 32 слов). Использовать блоки типа DP_SEND, DP_RECV можно только с коммуникационными процессорами PROFIBUS(CP342-5) - это ваш второй вариант.
Показать сообщение Связь 315-2DP-CP342-5 -- sania -- 2004-06-17 20:55:20
да...а зря ты не даёшь мыло:-( мог бы получить пример
Показать сообщение Связь 315-2DP-CP342-5 -- Vic -- 2004-06-21 05:42:16
Буду признателен за пример
Показать сообщение Protool -- Sergey -- 2004-06-16 07:06:43
Люди подскажите где можно скачать Protool 6 только не ослом?
Показать сообщение Protool -- Darwin -- 2004-06-17 12:31:21
Могу прислать по почте (естественно не электронной)
Показать сообщение Protool -- zaw -- 2004-08-11 06:40:47
А нет возможности на ftp выложить?
Показать сообщение S-5 Срочно! Нужна помощь -- Александр -- 2004-06-16 01:14:55
Привет всем!!!
У меня возникла огромная проблемма с 5-м симатиком - не хочет выходить в режим RUN, находится в стопе и моргает светодиод DIAGN (s5 95F + s5 95F соединены меж собой и оба в таком состоянии) я с помощью s5w смотрю ошибку, они оба пишут "Ошибка самотестирования" (это-то в принципе и так видно :((( )
Помогите плз.
Показать сообщение S-5 Срочно! Нужна помощь -- andr -- 2004-08-12 19:27:01
Вынь батарейку и обнули память. Потом перезапуск.У меня была такая беда . Долго мучился потом прочитал инструкцию.
Показать сообщение S-5 Срочно! Нужна помощь -- komatoz -- 2004-06-16 09:40:48
Попробуйте запустить с програматора START PLC
Показать сообщение S-5 Срочно! Нужна помощь -- Small -- 2004-06-16 08:18:57
А как оно реагирует на Clear PLC?
Показать сообщение S-5 Срочно! Нужна помощь -- Александр -- 2004-06-16 09:48:50
Все ребята, спасибо за беспокойство...
Батарейку передернули... и все номано!!!
Показать сообщение S5 -- Алексаедр -- 2004-06-15 19:11:50
Срочно необходим блок 6ES5 240-1AA21
Прошу позвонить (095) 136-63-88 в любое время
Александр
Показать сообщение pc-simu -- Александр -- 2004-06-15 11:08:52
Привет Всем!
Подскажите, кто знает, код на PC-SIMU
http://personales.ya.com/canalPLC/PC-SIMU.zip
Заранее Огромное...
Показать сообщение pc-simu -- Lamer -- 2004-06-17 13:35:00
6596
Показать сообщение pc-simu -- Александр -- 2004-06-18 13:19:45
А вот и не хочит она такой пароль принимать, этот пароль для симулятора на двухсотку, там он прокатывает, здесь че-то другое надо ;))
Показать сообщение pc-simu -- kbi -- 2004-06-18 15:45:13
Эта ссылка
http://personales.ya.com/canalPLC/PC-SIMU.zip
не работает
Подскажите правильную, или вышлите мне PC-SIMU.zip на e-mail.
Показать сообщение microcomputing -- pepper510 -- 2004-06-15 10:02:13
помогите найти дискету для авторизации microcomputing v1.0
Показать сообщение Windows NT 4 -- чайник -- 2004-06-15 09:05:51
Кто-нибудь обладает дистрибутивом Windows NT4 Server руссифицированной?
Мне сказали, что данной версии не существует??
Показать сообщение Windows NT 4 -- lev -- 2004-06-15 12:54:11
Правильно сказали. Сервер - только английский...
Показать сообщение Клиент-Сервер -- rma -- 2004-06-15 09:00:20
Конфигурация: контроллер обменивается с WinCC -сервером через коммутационный процессор по протоколу TCPIP со скоростью 100Мбс; на сервере
стоит Windows NT4 WorkStation, на станциях Windows 2000, обмен между ними по TCP/IP 100Мбс.
через hub 10/100 Мбс. Количество станций-клиентов 3.
При соединении более чем одного клиента возникают проблемы, то выдается сообщении о неправильном указании месторасположения проекта, то зависает в режиме RunTime, то длительное время загрузки проекта с сервера каждого последующего клиента.

Нашла в документации, что на WinCC -сервере должна стоять версия Windows ** Server, которая позволяет подключение 16 клиентам. Ваше мнение?

Хотелось бы обсудить следующие вопросы:
1) Возможна ли в Siemens реализация передачи только оперативной информации от серверв WinCC до клиента, т.е. статическая информация содержится на каждой станции,например, картинки?
2) Какой примерно объем информации передается при скачки проекта с сервера, как определить допустимое время загрузки проекта с сервера?
3) Какую лучше выбрать скорость передачи между контроллером и сервером и станциями? Какие возникают проблемы?

Показать сообщение Клиент-Сервер -- alex -- 2004-06-16 09:53:34
все картинки перепишите с сервера Wincc на клиента в каталог WinCCinPDLCache (быстрая установка кадра)
Показать сообщение PCS7 -- Alexander K. -- 2004-06-15 07:50:21
И все-таки об установке... Проблема с ОС для PCS7 v.6.0. Кто нибудь напишите пжлста, на каких ОС ставится (на рус/анг)и может быть патчи какие нужны, очень надо. Зарание спасибо.
Показать сообщение PCS7 -- Владимир -- 2004-06-17 18:04:02
Я устанавливал на Windows‘2000 Advansed server английскую. Знаю точно, что большинство проблем с установкой связано как раз с тем, что используют русккие версии операционных систем. Если у Вас английская Windows‘2000/XP могу дать рекомендации по установке, если они вам необходимы.
Показать сообщение PCS7 -- DMA -- 2004-06-15 09:45:02
для версии pcs 6 sp2 подойдет русская win2000 sp3,4
для pcs 6 sp3 необходима win2000 sp4 с хотфиксом MS_Hotfix_Q828748, этого хотфикс есть для английской версии виндов, для русской вроде еще не вышел


282
Показать сообщение S7-200 Simulator -- Sergey -- 2004-06-15 02:49:31
Скачал я ослом этот симулятор, могу поделиться.Но беда в том, что он на испанском языке без возможности менять языковые настройки.
Показать сообщение S7-200 Simulator -- Nick Gashevsky -- 2004-06-15 11:03:16
Посмотри ссылку в конфе ниже (там английская версия)
Показать сообщение S7-200 Simulator -- paramon -- 2004-06-15 07:29:17
Sergey! Если можно скиньте мне S7-200 Simulator. Заранее благодарен.
Показать сообщение MicroWin -- KLINGEL -- 2004-06-14 21:37:51
Уважаемые коллеги, будьте добры подскажите пожалуйста где взять MicroWin; Столкнулся с необходимостью перепрограмировать S7-200.
Заранее благодарен
Показать сообщение MicroWin -- Worthy -- 2004-06-19 14:17:29
Есть возможность получить работоспособную инсталляцию MicroWIN v3.2.4.17. Для этого нужно скачать Service Pack 4 http://www4.ad.siemens.de/WW/llisapi.dll/csfetch/16520047/STEP7-MicroWIN_V32_SP4.exe?func=cslib.csFetch&nodeid=16610014 Но чтобы его поставить нужно ещё файл m...win.exe одной из предыдущих версий 3.2.х. Вышлю почтой.
Показать сообщение MicroWin -- Vitjok -- 2004-06-16 23:33:53
Nu tak jevo mozna skotsat u siemens na homepage, pravda demo
Показать сообщение MicroWin -- Michael -- 2004-06-17 08:03:00
Так 60 дней быстро проходят...
Показать сообщение MicroWin -- Nick -- 2004-06-15 10:42:07
Скачай ослом, весит 100М.
Показать сообщение MicroWin -- Michael -- 2004-06-15 13:10:44
Никак не могу найти в ослиной сети дистрибутив Microwin v3.2. попадаются только сервис паки...
Показать сообщение MicroWin -- Michael -- 2004-06-15 13:09:48
Никак не могу найти в ослиной
Показать сообщение MicroWin -- Andr -- 2004-06-15 09:50:21
У нас MicroWin был на диске по микросистемам, достали его в представительстве Сименса, к сожалению, оказался ненужным, так как все контроллеры у нас S7-400.
Показать сообщение Анализатор DP -- Роман -- 2004-06-14 16:45:05
Люди добрые подскажите плиз есть ли а природе проги для анализа сетей профибас и если есть где скачать (только не ослиные ссылки).Я слышал есть прога называется мастер профибас или что-то в этом роде.
Показать сообщение МЕНЯЮСЬ СОФТОМ -- Андрей -- 2004-06-14 12:23:33
ЕСТЬ ДЛЯ ОБМЕНА СОФТ С АВТОРИЗАЦИЯМИ

step 7 back up 5.0
step 7 back up 5.1
drivers for pg720,740,field
protool v4,5,5.1
simatic net v6.0
WINCC 5.0 disk 1,3
step 5
дока реальная подробная для всего на русском для представительств сименса:step5,7-protool-wincc- net и т.д.

МЕНЯ ИНТЕРЕСУЕТ:wincc 5.0 disk 2 sql server
server-client wincc
plsim
wincc 6.0 full

LIMARAND@front.ru
Показать сообщение МЕНЯЮСЬ СОФТОМ -- Олег -- 2004-08-26 09:37:41
Очень интересует дака на Step5. На что поменяться?
Пока у меня почти ничего. Я только начал.
Показать сообщение Winflexible -- Pavel -- 2004-06-14 11:41:33
Здраствуйте.
Вот какая проблема: Когда компилирую проэкт написанный для (OP77B) выдается 6 одинаковых ошибок:
Error : Internal error (detail: missing event: HmiTag (referenced in GeneratorHmiDynamic) - object type: VAR).

Ктото может подсказать с чем это связанно, а лучше где можно посмотреть и что какое (HmiTag, GeneratorHmiDynamic)

Спосибо.
Показать сообщение Проблема IM308-B -- Igont -- 2004-06-13 00:28:01
Вопрос "лобировался" в automation-drives.ru
А тут.....?
Возникла необходимость рассмотреть, продиагностировать сеть ProfiBus,
писанную под STEP5. COM PROFIBUS
файл кофигурации (xxxxx.200) брать
- не взял. А нужен COM ET200 под DOS.
Помогите пожалуйста... Файликом, а может есть конвертор. Или кто знает
формат xxxxx.200 - дальше я сам.
Или формат данных в карте ПЗУ для
IM308B.
Показать сообщение Проблема IM308-B -- Onik -- 2004-06-20 20:13:33
Посмотри почту
Показать сообщение Лого 4-го поколения -- Электростиль -- 2004-06-12 14:22:50
Большое поступление Лого 4-го поколения, блоков питания SITOP, а также устройств плавного пуска Siemens до 132 кВт на склад фирмы "Электростиль" в Москве. См. www.elektrostyle.ru
Показать сообщение форум по MELSEC -- Blanco -- 2004-06-12 14:19:57
www.melsec.ru
Показать сообщение S7-200 Simulator -- warlock -- 2004-06-11 12:55:37
Народ, нашел в осле ссылку на такую вещь: Siemens Simatic s7-200 Simulator.rar. Весит всего около 800Кб. Но я сижу за файрволлом и скачать его не могу. Если не сложно - намыльте у кого он есть. Заранее спасибо.
Показать сообщение S7-200 Simulator -- Vitjoks -- 2004-06-11 15:17:30
ne videl ja tam ni tsevo padobnova
Показать сообщение S7-200 Simulator -- Alexandr -- 2004-06-11 13:50:21
Мне тоже очень это интересно, но я так же не могу воспользоваться Ослом. Если что из этого выйдет, то если не сложно мне тоже эти 800Kb.
Показать сообщение S7-200 Simulator -- Vladimir -- 2004-06-11 19:26:02
У меня есть он, язык только испанский. А где у вас мыло?
Показать сообщение S7-200 Simulator -- Warlock -- 2004-06-13 16:25:08
http://personales.ya.com/canalPLC/S7_200_ING.zip

Показать сообщение S7-200 Simulator -- Nick Gashevsky -- 2004-06-14 10:35:47
При запуске просит пароль...
Показать сообщение S7-200 Simulator -- Andrew -- 2004-06-14 13:25:31
пароль: 6596
Показать сообщение S7-200 Simulator -- Nick Gashevsky -- 2004-06-14 15:41:08
Благодарю. Заработало.
Показать сообщение Требуется ОТВЕТСТВЕННЫЙ ИСПОЛНИТЕЛЬ ПРОЕКТОВ ПО АСУТП в Москве -- Юра -- 2004-06-11 11:14:44
подробности:

http://sis-inc.ru/vacancy-ispl.php
Показать сообщение ЛЮДИ!!! Срочно!!! *.gsd для OP-7DP(для COMPROFIBUSa)!!! -- Константин -- 2004-06-11 10:21:42
У кого есть файл *.gsd для OP-7DP (для COMPROFIBUSa)?! Пожалуйста вышлите нам!!! Это модель 6AV3607-1JC20-0AX1, а то у нас есть *.gsd только для старого для 6AV3507 :-(((
Показать сообщение ЛЮДИ!!! Срочно!!! *.gsd для OP-7DP(для COMPROFIBUSa)!!! -- Юра -- 2004-06-11 10:51:19
а на ad.siemens.de смотрел?
Показать сообщение ЛСейчас буду смотреть - там можно заблудиться ;-) -- Константин -- 2004-06-11 10:54:17
Сейчас буду смотреть - там можно заблудиться ;-)
Показать сообщение ЛСейчас буду смотреть - там можно заблудиться ;-) -- Юра -- 2004-06-11 11:39:38
зря ты так
ты лучше просто в поиск задал бы то что нужно
ОНО само тебе найдет, что заказывали

я за 2 минуты нашел...

http://www4.ad.siemens.de/-snm-0135030360-1084460314-0000024174-0000000818-1086939463-enm-WW/skm/newSKM/frameset.asp?markerurl=%2FWW%2Fllisapi%2Edll%3Ffunc%3Dll%26objID%3D113264%26objaction%3Dcsview%26lang%3Den%26siteid%3Dcseus&option=download&showoptions=false&lang=en&searchID=0135030360108446031400000241740000000818&firstload=no&siteid=cseus&query=op7+gsd&hitsPerSite=10&BID=113264&cur_pos=0

Показать сообщение Сейчас буду смотреть - там можно заблудиться ;-) -- Константин -- 2004-06-18 13:31:56
Спасибо :-)))


283
Показать сообщение Продам S5 -- nn -- 2004-06-11 06:48:00
Есть много модулей для S5, новые и б/у
Показать сообщение Продам S5 -- bi-M -- 2004-10-03 00:37:32
Нужен модуль 6ES5 441-7LA11
OP30A 6AV3530-1RR01 и есть ли возможность найти схему к ОР30А
Показать сообщение Продам S5 -- Александр -- 2004-06-16 11:01:02
Прошу дать список блоков на почту.
В настоящий момент необходим блок 6ES5 240-1AA21
Прошу позвонить (095) 136-63-88 в любое время или на почту.
Александр

Показать сообщение USART -- bigbo -- 2004-06-11 00:26:17
Можно ли создать программный USART на свободных портах в S7-300 ?
Конкретно нужна только передача, подойдет скорость
1200, 2400 или любая другая стандартная. Нужно передать несколько байт по оптическому каналу. Есть ли готовые библиотеки и где их взять (если такое бывает).
Важно, чтобы это работало, как стандартный UART, чтоб можно было на удаленной стороне принять стандартным компортом или микроконтроллером (с преобразователем уровней, конечно).
Показать сообщение USART -- Eugene Sergeev -- 2004-06-11 11:59:33
Сильно сомневаюсь. Задержки там больно большие.
Что-нибудь типа NRZ жутко медленного еще можно попробовать реализовать, но стандартный УАРТ - вряд-ли.
Показать сообщение TSX17 -- Jonas -- 2004-06-10 19:06:43
Может у кого есть информация о TSX17 и софт PL7-2?
Please help

Показать сообщение TSX17 -- AND -- 2004-06-20 18:27:32
Напиши на мыло,поможим!
Показать сообщение TSX17 -- vasya -- 2004-06-24 16:25:34
Есть
стучи в ICQ 236868486
поможем, чем можем
Показать сообщение Требуется технико-коммерческий специалист -- Екатерина Мышалова -- 2004-06-10 17:24:06
Западной компании, занимающейся производством и поставкой электрокомпонентов и компонентов для автоматизации, требуется технико-коммерческий специалист.
Требования: хорошая техническая подготовка (желательно профильное образование), опыт продаж или поддержания отношений с клиентами.
Обязанности: продвижение продукции, поиск и поддержание отношений с клиентами, проведние семинаров, участие в выставках и т. д.
Заработная плата обсуждается в зависимости от уровня квалификации кандидата.
Работа в Санкт-Петербурге.
Ждем Ваше резюме по факсу (812) 321 0721 или по электронной почте info@staffstandard.com
Контактное лицо - Екаетрина Мышалова
Будем рады ответить на Ваши вопросы.
Показать сообщение Проблема с Sinaut Tim 42 -- Ivan -- 2004-06-10 15:01:07
При включении Tim 42 проходит проверка по ее завершению остаются гореть все индикаторы включая sf.
Подскажите пожалуйста что это означает и как с этим бороться.

Показать сообщение S5-L2DP -- ALEX -- 2004-06-10 09:30:55
Есть необходимость связать по PROFIBUS L2DP S5-100 c s7-400 .Что нужно для S5-100 .CP541? Спасибо
Показать сообщение ПИД регулятор -- Гоша -- 2004-06-10 01:15:59
Ни кто не пробовал извратится и применить встроенную в S200 процедуру ПИД-регулятора для регулирования к примеру расхода путем воздействия на МЭО через ПБР-2м? То есть если ее напрямую включать, то получается двойное интегрирование(ПИД и МЭО) и система идет в разнос, есть идея использовать обратную связь по положение вала, но тут проблема, в МЭО этот датчик не работает (вобщем как обычно). Подскажите пожалуйста кто с подобным сталкивался?
Показать сообщение ПИД регулятор -- RS -- 2004-06-10 09:56:59
С и. м. с постоянной скоростью, обычно использовал П регулятор, т.е. Кi=0. Но если честно, лучше программного аналога РП-4, ничего не получалось...
Показать сообщение ПИД регулятор -- Костя -- 2004-06-10 09:55:26
Если есть дока на STEP7 там описан регултяор ПИ (SFC42) если его внимательно расмотреть то можно заметить что это ПИ - регултор с иметируемой обратной связью по положению МОЭ. Суть обратной связи в том что по имульсу больше или меньше после ШИМ интегральная состовляющая самируется с различным знаком. Желаю успехов. Константин
Показать сообщение Фильтрация сигнала -- Гоша -- 2004-06-10 00:21:12
Может кто подскажет как на S7-200 можно наиболее эффектифно, а главное без потери скорости произвести фильтрацию зашумленного сигнала, по какому алгоритму?
Показать сообщение Фильтрация сигнала -- Костя -- 2004-06-10 10:05:26
простой алгорит реализации экспонециального фильтра (фильтр низких частот)
y_filtered:=alpha*y_filtered_old+(1-alpha)*in_signal;
y_old:=y_filtered;
где y_filtered - значние величены после фильтрации на текущем шаге
y_filtered_old - значние величены после фильтрации на предыдущем шаге
alpha - коэффициент фильтрации расчитываемы по формуле
alpha=1-h/T где h - шаг квантования (в жанном случае время цикла, T - постоянная времени фильтра - интервал выборки) чем больше alpha тем лудше фильтрация но приэтом измнение значения сигнала по отношению к импульсному воздействию инерционней.
Алгоритм просто арганизуется на STL.

Показать сообщение Фильтрация сигнала -- Гоша -- 2004-06-10 12:51:37
Извените что плохо сформулировал вопрос но помеха высокочастотная.
Показать сообщение Фильтрация сигнала -- kimry -- 2004-06-11 20:08:16
Замерь частоту, поставь фильтр. Ну, хоть, емкость поставь.
Показать сообщение Фильтрация сигнала -- Гоша -- 2004-06-11 22:34:20
Вы что меня совсем за **** считаете :) на клеммах и так висит уже около 0,01 мкФ помефа от этого уменьшилась, но не изчезла...вот и борюсь с ней...сперва просто: массив из Х измерений и среднее по нему...далее по скользящей средней...но это сильно растягивает цикл...до 2 с или около того, конечно это не очень критично, но все же...
Показать сообщение Фильтрация сигнала -- Alexis -- 2004-06-17 13:31:52
Может быть попробовать поставить RC-цепочку? Еще сильнее уменьшится помеха.
Показать сообщение Profibus -- AY -- 2004-06-09 17:55:00
Прошу совета.
Необходимо снять для поверки расходомер, который находиться в сети Profibus.
Что предпринять для того чтобы ветка Profibus не стала?

Показать сообщение Profibus -- Koll -- 2004-06-11 12:41:18
Поищи в ЗИПе такой же для подмены, а еще лучше снеси в поверку его.
Показать сообщение Profibus -- Eugene Sergeev -- 2004-06-11 11:55:05
В общем случае не получится. Надо иметь возможность залочить профибас-слейв с мастера. После залочки можно отключить. Если это не предусмотрено в программе - будут проблемы (И еще - после залочки нельзя обращаться к этому устройству - 122 ошибка выскочит).
Если исходники программ есть - переписать как надо, если нет - откручивать яйца разработчику-ламеру.

Показать сообщение S7-400 по сети -- PS -- 2004-06-09 14:54:44
Здраствуйте. Вопрос такого плана. Когда работал с Rockwell Soft., для программирования PLC-5 по Ethernet:
1.Прописывал IP для PLC
2. Запускал RSLinx
После этого "видел" все контроллеры и мог их программировать со своего PC. Вопрос такой. Есть ли такая возможность для S7-300,400.
Показать сообщение S7-400 по сети -- Nick Gashevsky -- 2004-06-09 17:35:54
Есть, можно еще и по MAC-адресу.
Показать сообщение S7-400 по сети -- PS -- 2004-06-09 17:55:11
Nick, а какой для этого Soft нужен?
Показать сообщение S7-400 по сети -- Nick Gashevsky -- 2004-06-10 09:01:41
Нужен коммуникационник Ethernet(в контроллере) + софт Step7+NCM S7 Industrial Ethernet. Певоначальная загрузка ПЛК по MPI. Потом можно и по Ethernet.
Показать сообщение S7-400 по сети -- PS -- 2004-06-10 09:49:56
Спасибо Nick. Наверное еще нужен и Softnet, с этим сейчас и разбираюсь.
Показать сообщение вторизация на WinAC -- КВН -- 2004-06-09 14:35:41
He-e-e-e-e-lp me!
Если у кого есть авторизация на WinAC скиньте пожалуйста на мыло! Я буду безгранично благодарен.
Показать сообщение вторизация на WinAC -- Sansco -- 2004-06-16 19:56:25
И мне пожалуйста
Уже ни одинразинтересовался, и все в пустую


284
Показать сообщение wiincc -- novichok -- 2004-06-09 14:32:58
подскажите,пожалуйста,как закрыть готовый проект
в WINCC для копирования на другой носитель.
Больно много желающих воспользоватся.
Показать сообщение wiincc -- Alexint -- 2004-06-15 08:43:08
Как вариант, без закрытия всего проекта:
побольше различных функций в global script, их можно запоролить.
Побольше обектов ActivX? без исходников :-)
Показать сообщение wiincc -- . -- 2004-06-10 09:34:49
... мня ...
Показать сообщение USB -- Pavel -- 2004-06-09 13:49:05
Здраствуйте.
Ктонибудь может сказать как выполнить загрузку ОР по USB
// PO270 10" or PO77
//вопервых при подключении даже не запрашивает драйвер, ну и пересылка не идет...

Зарание благодарен.

Ктонибудь может сказать по какой причине
Показать сообщение eMule -- Warlock -- 2004-06-09 13:48:29
Народ, подскажите хотя бы один живой сервер, к которому можно присоединиться. И вообще, помогите разобраться с ослом. Ссылки нашел, а присоединиться к серверу не могу.
Заранее спасибо.
Показать сообщение Предлагаем услуги в области промышленной автоматизации -- Михаил -- 2004-06-08 16:26:10
Предлагаем свои услуги в области промышленной автоматизации.

- Модернизация, ремонт, пуско-наладка промышленного оборудования.
- Диспетчеризация.
- Промышленные коммуникации.
- Учет энергоресурсов.
- Сжатые сроки.
- Конкурентоспособные цены.
- Любая форма оплаты.

Более 40 реализованных проектов в различных отраслях (пищевая, металлургия, машиностроение) за 5 лет.

Пишите: asutp@hotmail.ru

Показать сообщение Предлагаем услуги в области промышленной автоматизации -- Nicolaj -- 2004-06-23 15:34:57
Добрый день.
Хотелось бы узнать в каком городе вы находитесь.
Показать сообщение Руссификация -- Ruslan -- 2004-06-08 14:38:20
Может кто знает, где содержиться языковый модуль в simatic s7 v.5.2, хочу попробовать перекласть.
Показать сообщение Руссификация -- Слава -- 2004-06-09 09:51:03
Открываешь ехе файл и DLL-ки все подряд в Visual C или в Restorator, ищешь нужную (в которой есть текст, меню, диалоги и т.д.) и перекладаешь.
Показать сообщение Руссификация -- Юра -- 2004-06-09 10:45:21
Не издевайся над парнем!
есть способ легче!
Показать сообщение Руссификация -- Константин -- 2004-06-09 14:57:55
И какой же способ поведать?!
Показать сообщение Руссификация -- Игорь -- 2004-06-09 11:41:53
Если русификация существует подскажите где ее можно взять.
Показать сообщение Руссификация -- Юра -- 2004-06-09 14:45:35
Ее можно купить или скачать...

Показать сообщение Руссификация -- Владимир -- 2004-06-10 09:06:26
Я делал русификацию и Step, и SysWin программой PassoloDemo+Crack. Дело долгое и надо быть готовым, что после вмешательства в какую-нибудь DLL-ку что-нибудь грохается.

Показать сообщение Руссификация -- Я -- 2004-06-11 10:52:39
учите немецкий - пригодиться...
Показать сообщение PLC Sim -- San -- 2004-06-08 11:24:14
Подскажите, кто знает, ссылку для PLC Simulator, только не emulе - они не качаются
Показать сообщение RSLogix5000 -- Vyacheslav -- 2004-06-08 11:03:22
Не по теме и все же господа у кого есть авторизация на этот продукт. Чисто в ознакомительных целях не для бизнеса.
Сам продукт имеется.
RSLogix 5000 Professional 11.11
Показать сообщение RSLogix5000 -- ввк -- 2004-09-09 11:34:13
нужен сам продукт на обмен аторизации
Показать сообщение RSLogix5000 -- alex -- 2005-01-22 08:59:30
Есть RSLogix5000 версия 10.00.00 без авторизации.
Если есть возможность обмена, то буду только рад.
Подробности мылом.
alex_kluchko@rambler.ru
Показать сообщение Помогите найти LOGO!sOFT COMFORT -- Славик -- 2004-06-08 10:34:54
Помогите найти LOGO!sOFT COMFORT, пожалуйста !
Может быть в обмен на какой-нибудь другой софт.
Спасибо.
Показать сообщение Помогите найти LOGO!sOFT COMFORT -- re -- 2004-09-21 13:47:20
Если в Москве могу нарезать диск

Показать сообщение Помогите найти LOGO!sOFT COMFORT -- Simatic -- 2004-06-08 12:19:37
Как передать?
Показать сообщение Помогите найти LOGO!sOFT COMFORT -- slavik -- 2004-06-08 12:52:58
Либо по мылу (правда не знаю сколько он весит).
Показать сообщение Помогите найти LOGO!sOFT COMFORT -- slavik -- 2004-06-08 12:49:09
Могу утянуть с ФТП.
Показать сообщение Помогите найти LOGO!sOFT COMFORT -- Simatic -- 2004-06-08 13:46:43
Весит метров 50, у меня ящик столько не пропустит, пиши на мыло почтовый адрес отправлю(получиш через неделю) если надо быстрей то что нибудь придумаю. Кстати если занимаешся АСУ то есть и другой софт, естественно лицензионный, могу дать
Показать сообщение Помогите найти LOGO!sOFT COMFORT -- slavik -- 2004-06-08 17:10:55
Спасибо за ответ, мне вроде бы завтра обещали записать, если не получиться, то буду знать где взять. А что за софт у тебя? Я занимаюсь АСУ и у меня тоже есть разный софт, можем обменятся списками чего у нас есть. Мой мыл drakonas@list.ru
Показать сообщение WinCC - Omron -- Александр -- 2004-06-08 08:15:06
Здравствуйте Всем!
Подскажите где мне найти драйвер для связи WinCC с Omron (Hostlink/Multilink)??? А то получается в ProTool есть такое соединение, а в WinCC нет???
Заранее Огромное.
Показать сообщение WinCC Server -- Akmal -- 2004-06-08 08:08:07
Кто нибуд знаеть где скачать WinCC Server,
Могу поменятся на другие программы Simens.
Показать сообщение WinCC Server -- меняюсь софтом -- 2004-06-14 14:42:25
ЕСТЬ ДЛЯ ОБМЕНА СОФТ С АВТОРИЗАЦИЯМИ

step 7 back up 5.0
step 7 back up 5.1
drivers for pg720,740,field
protool v4,5,5.1
simatic net v6.0
WINCC 5.0 disk 1,3
step 5
дока реальная подробная для всего на русском для представительств сименса:step5,7-protool-wincc- net и т.д.

МЕНЯ ИНТЕРЕСУЕТ:wincc 5.0 disk 2 sql server
server-client wincc
plsim
wincc 6.0 full

LIMARAND@front.ru

Показать сообщение Где бы в Москве бюджетно протестировать S5-95? -- GrishaTav -- 2004-06-07 19:43:26
Что-то не могу я с ним разобраться, живой он вообще или дохлый. Кабель вроде спаял, софт скачал, с другим 115 процессором все работало - а с этим никак. А время поджимает, если я с ним не разберусь - выкину его нафиг и поставлю что-нибудь более мне понятное, например Omron :)))
Помогите, не дайте Сименсу погибнуть :)))
Показать сообщение Где бы в Москве бюджетно протестировать S5-95? -- Small -- 2004-06-08 08:46:08
А как оно выглядит? Как реагирует на системный сброс без модуля ППЗУ и с модулем, как батарейки?

Показать сообщение Где бы в Москве бюджетно протестировать S5-95? -- GrishaTav -- 2004-06-08 09:36:46
Модуля ППЗУ вообще нет, батарейка живая. На системный сброс... как был в стопе (по индикатору), так и стоит, если вынуть и снова вставить батарейку - можно переключить в режим RUN (по индикатору). Компьютер подключаю - отклика вообще нет.

Показать сообщение Где бы в Москве бюджетно протестировать S5-95? -- Small -- 2004-06-08 10:46:52
Модуль ППЗУ - не главное, без него еще лучше. Если программатор не подключается - это проблема, осталось разобраться чья - твоя или контроллера. Если после системного сброса не переходит в RUN, то лучше перейти к запасному варианту, но надо уточнить: без программатора ты действительно проделал системный сброс или просто нажал одну кнопку на лицевой панели?
Показать сообщение Где бы в Москве бюджетно протестировать S5-95? -- GrishaTav -- 2004-06-08 11:10:16
Я включал-выключал кнопки на панели, разбирал по платам, вынимал батарейку. Он от таких действий не сбрасывается???
Показать сообщение Где бы в Москве бюджетно протестировать S5-95? -- Small -- 2004-06-08 13:13:47
От таких сложных действий может, конечно, произойти сброс, но речь, в данном случае, идет о более разумных вещах, легко повторяемых и с заведомо ожидаемым эффектом. Все разобранное лучше прочистить и очень аккуратно вернуть в исходное, батарейка проверена и больше не трогается. Методика сброса без программатора описана в документах, документы есть на сайте фирмы. На четкий вопрос: " Как сбросить без программатора модель ..." охотно отвечает техническая поддержка московского представительства SIEMENS, если быстро у самого ничего не получится, то обращаться надо именно туда, у них есть стенды и специ, чтобы подключить ваш процессорный модуль и все проверить, лучше предварительно законектиться с ними по мылу.
Показать сообщение Yes!!! Заработало! -- GrishaTav -- 2004-06-09 01:46:32
Спасибо за совет, сгонял в Сименс, протестировали, все ОК. Что странно, ведь некоторое время назад меня в Сименсе послали к дилерам, типа сами такое старье не чиним и не возим. А сейчас прямо все шоколадно, хочешь - протестируем, хочешь - починим, хочешь - новый привезем :)
Кстати, для сброса без модуля вполне достаточно вынуть батарейку.
А дело оказалось в самопальном кабеле (задача с одним неизвестным решается легче), сдохла оптопара, то ли сама по себе, то ли ее спалили гоблины, которым я дал ноутбук с кабелем поиграться. Интересно, куда они этот кабель засовывали? :)))
Показать сообщение Заработало -- Small -- 2004-06-09 08:31:47
Рад за тебя. На будущее: не разбирай модули, Siemens серьезная фирма, у них отказы аппаратуры маловероятны, пока сам не спалишь; бывает в периферии входные-выходные каскады вылетают по вине эксплуатации (как оптопары в шлейфах). Успехов.


285
Показать сообщение как открыть защищенный блок? -- USV -- 2004-06-07 17:24:53
Наверное не раз уже спрашивали.
Кто-нибудь вскрывал ноу-хау защищенные функции в
Step7?
Показать сообщение Народ, не парьтесь!!! -- Scowl -- 2004-06-08 21:36:44
Сейчас выллолжил програмулину как раз ддля такого случая. Забирайте ее на сайте азербайджанской диаспоры. unprotect.exe, 379k
Показать сообщение Народ, не парьтесь!!! -- bi-m -- 2004-10-03 00:52:18
Дайте e-mail- азербайджанской диаспоры.
Показать сообщение Народ, не парьтесь!!! -- чайник -- 2004-06-15 09:17:39
а можно указать ссылочку по конкретнее, please
Показать сообщение как открыть защищенный блок? -- rma -- 2004-06-08 03:34:25
Личного опыта не было, но как-то советовали что можно путем изменения файлов-библиотек в текстовых редакторах.
Поиск данных файлов не увенчался у меня успехом.
А так задачка стоящая.
Показать сообщение как открыть защищенный блок? -- Александр -- 2004-06-08 08:04:57
FCшки, и FBшки открыть можно, а вот SFC так и не нашел где заковыка... ;)
Показать сообщение как открыть защищенный блок? -- USV -- 2004-06-08 10:02:33
А можно боле подробно ...?
Показать сообщение как открыть защищенный блок? -- Александр -- 2004-06-08 10:46:00
Создаешь проект, вызываешь нужную функцию (не SFC, SFB !!!), сохраняешся, закрываешь Step7, открываешь проект на винте например D:Проекты_Step7S7proj123ombstxoffline...
там будут папки 0000..1, 000...2 и так далее, находишь в них файлы SUBBLK.DBF и открываешь в HEX редакторе...
Обычно, по умолчанию, текстовое представление с правой стороны, ищешь там упоминание о твоей вызванной FC / FB и циферку 3 рядышком с ней (20.B.....T.... 3........S7_400..AG_RECV. 3 065220 0 ) как раз та которая перед многоточием и правишь ее на 0(нуль), сохраняешься и вперед... если что я на всегда на связи...
Показать сообщение как открыть защищенный блок? -- San -- 2004-06-08 11:07:52
Можно открыть этот файл в MS Access, и поменять значение поля Password с "3" на "0"
Показать сообщение как открыть защищенный блок? -- Виктор -- 2004-06-08 11:38:08
А как быть если Password вместо 3 есть -2147418113
Блоки изготовлены Сименсом для какой то компании.
Существует прога S7canopener, но она меняет только 3 на 0
Показать сообщение как открыть защищенный блок? -- Фил -- 2004-06-08 16:05:46
А попробуй через MSAccesse поменять все поле на ноль.
Показать сообщение Нужна лицензия для InTouch -- Simatic -- 2004-06-07 13:26:26
Нужна лицензия для InTouch, могу скинуть в обмен: ОРС server для ADAM 4000-5000, Directsoft 32 для контроллеров Direct Logic
Показать сообщение Нужна лицензия для InTouch -- Evgeni -- 2004-06-09 13:33:41
Какой InTouch, если 7.1 то пожалуйста.
Показать сообщение Нужна лицензия для InTouch -- Алексей -- 2004-09-21 11:40:24
Друг, если есть лицензия на InTouch 8.0 помоги, год ищу. В долгу не останусь.

Алексей
Показать сообщение Unidrive SP + S7-315DP -- Eugene Sergeev -- 2004-06-07 11:28:13
Стал вот ковыряться с модулем Профибас для Unidrive SP. В доке написано, что можно ассигновать до 16 in/out cyclic word. В gsd-файле для SP есть режимы только для 1 non-cyclic и 3 cyclic word. Как конфигурить его в настройках профибас сименса? Как универсальный модуль, или гсд править, или еще как?
Показать сообщение Unidrive SP + S7-315DP -- Мифка -- 2005-02-17 11:50:25
Привет Сергей! пришли пожалуйста gsd файл на профибас для unidrive на mailevdo@mail.ru
Показать сообщение SCL -- Gibbon -- 2004-06-07 11:14:00
Господа, скиньте на мыло SCL 5.1 или выше. Буду очень признателен.
Показать сообщение SCL -- Eugene Sergeev -- 2004-06-07 11:23:12
Он 30 мег весит... У китайцев возьми...
Или ослом. Но у китайцев проще. URL посмотри здесь в форуме.

Показать сообщение SCL -- Scowl -- 2004-06-07 23:25:48
Чтоб не париться, уу китайцев вот таак -
http://www.ad.siemens.com.cn/download/software/files/as/s7-400/S7_SCL_V5_1_SP3.zip
Показать сообщение SCL -- Александр -- 2004-06-09 08:36:38
А нельзя ли поподробнее что ешо там можно качнуть, или хотя бы подскажите все зипы так пишут, а то все по нерусски ;-))
Заранее Огромное.
Показать сообщение plc -- rado_radkov -- 2004-06-06 21:02:43
Mne interesuet progamirovanie na STEP 7 , polnoe opisanie .
Показать сообщение plc -- Eugene Sergeev -- 2004-06-07 11:30:17
Na kakom jazyke? Russkom?
Показать сообщение PDrive -- SET -- 2004-06-04 19:05:25
Помогите дотать PDrive для Mayr Primo!
Показать сообщение NS-Designer -- SET -- 2004-06-04 18:12:40
NS-Designer - очень нужен!!!
HELP!!!
Показать сообщение CFC projekt -- Fanat -- 2004-06-04 12:09:50
Народ у кого есть какой-нить проект с CFC, а то демо-проджект в степе какая-то лажа, буду очень благодарен...
Просто есть пока некоторые непонятки, например для BLCMOVE никак не могу задать ни входной ни выходной параметры, на формат ANY почему то ругается, помогите, если есть возможность, хотя бы советом
Показать сообщение 2 в 1 -- pepper -- 2004-06-04 10:59:47
Два вопроса
- Есть ли готовые ПИД-регуляторы для S7-226
- Можно в WinCC видеть данные 200-го контроллера?
есть в наличии EM277
Показать сообщение 2 в 1 -- MooR -- 2004-06-06 11:14:58
1.Есть
2.Можно через ОРС
Показать сообщение 2 в 1 -- саша -- 2004-06-06 16:43:25
Если можно поподробнее.
Только практически , а не теоретически.
Имелось ввиду ,что сами пробовали?
Показать сообщение 2 в 1 -- MooR -- 2004-06-07 09:24:29
У меня сетка 5 двухсоток 2 трехсотки +WinCC. Раньше работали 5 двухсоток через ОРС сервер с WinCC опять же. Если есть вопросы пишите на мыло. Оперативно ответитьне обещаю=)
Показать сообщение 2 в 1 -- pepper -- 2004-06-16 17:18:46
выкачал OPC server для S7-200 с сайта Зименса, установил, но когда у нему конектишся выдаёт мессаджбокс
Simatic OPC Server
OPCCOMN_PS.DLL:OLD VERSION INSTALLED
это чего значит? старая версия ОРС?
Показать сообщение 2 в 1 -- Diman -- 2004-06-09 06:50:23
Т.е. у тебя есть лицензия на S7200 OPC server. Было бы круто, если ты бы ей поделился.
Показать сообщение 2 в 1 -- MooR -- 2004-06-09 14:12:03
Лицензии у меня нет. Двухсотки подключались к ОРС серверу шедшему в комплекте с картой СР5613. Авторизации не просил.
Показать сообщение 2 в 1 -- Гоша -- 2004-06-10 00:37:25
А как можно подсоеденить 200-ку к компьютеру или PC совместимому контроллеру используя PPI кабель? и как оттуда читать данные, в смысле как написать для этого драйвер и возможно ли это вообще. Понимаю что может быть звучит глупо, но только начинаю разбираться в программировании контроллеров.
Показать сообщение 2 в 1 -- MooR -- 2004-06-10 11:41:50
PPI соединение с двухсоткой поддерживает Протул. И драйвер у него уже есть.
Показать сообщение 2 в 1 -- Гоша -- 2004-06-10 12:40:53
Протул??? Ели имеется в виду диск к контроллеру, то такого там нет, где найти можно?
Показать сообщение 2 в 1 -- MooR -- 2004-06-10 15:55:06
Программное обеспечение Simatic Protool Pro имеется ввиду-)


286
Показать сообщение Авторизация CFC v. 5.2 -- Fanat -- 2004-06-04 09:31:00
Народ подкиньте, а то у меня авторизация на 5.х ругается, буду очень признателен
Показать сообщение PLC Simulation авторизация -- Alex -- 2004-06-03 15:11:28
PLC Simulation 3 версия постоянно требует дискетку авторизации, которой нет и в помине. Как это преодолеть?
Показать сообщение PLC Simulation авторизация -- Александр -- 2004-06-03 15:28:43
Я извиняюсь, а более новую версию есть возможность установить, или PLC Simulation 3 это не под Step7?
Показать сообщение PLC Simulation авторизация -- Alex -- 2004-06-03 15:32:24
Ой я тож извиняюсь на работе замотался, версия 5.2
%-)
Показать сообщение PLC Simulation авторизация -- Александр -- 2004-06-03 16:10:17
дык есть же авторизации...
Показать сообщение PLC Simulation авторизация -- Александр -- 2004-06-03 16:25:51
проверь почту...
Показать сообщение Где найти цены на компоненты AS-i -- Sergey -- 2004-06-03 13:40:19
Подскажите скока и где стоят:
Slimeline S22.5
Блок поитания для AS-i
Кабель (желтый)
Устройство адресации и диагностики
Показать сообщение Omron Forum -- Александр -- 2004-06-03 13:17:57
Здрассьте...
Подкиньте ссылочку, плз, на Омроновский форум.
Заранее огромное!
Показать сообщение Omron Forum -- Александр -- 2004-06-03 15:02:54
Ладно, мот тогда кто так подскажет...
Я качнул программу из контроллера CQM1, а один блочек обозначен красным цветом @MIN88 (Find Minimum) в STL-е "@MIN #C010 DM0800 DM0820", но при переключении из LAD в STL пишет "Operand out of range!" и выделяет #C010, как с этим бороться???
Заранее Огромное.
Показать сообщение Omron Forum -- Sergey -- 2004-06-03 20:47:13
Не подскажеш чем качал и где это можно взять?
Показать сообщение Omron Forum -- Александр -- 2004-06-04 08:39:48
Качал с помощью ПО SYSWIN 3.4, а взять можно у себя в ящике, только когда мыло дашь ;))
Показать сообщение Omron Forum -- Anvar -- 2005-07-19 23:43:34
Мюль пожалуйсто SysWin 3.4.

СПАСИБО!!!

Показать сообщение Omron Forum -- igor -- 2005-04-02 21:48:22
Пришлите пожайлуйсто SysWin 3.4 и серийник к нему
----------------------
С П А С И Б О !
Показать сообщение Omron Forum -- Владимир -- 2004-06-04 11:50:50
Александр, а как у Вас организована связь Sqm с PC? Не можете ли подсказать распиновку CS1W-CNXXX в случае использования оного?
Показать сообщение Omron Forum -- Александр -- 2004-06-04 15:48:02
Через RS232 на контроллере и на РС, насчет CS1W-CNXXX не знаю, а у меня шнурок самопальный 9 to 9,
РС (2,3,5) <-> PLC (2,3,9) соответственно... Но там еще в доках написано, про джемпера для разного рода доступа как то: программирование, скачивание, и т.д. Удачи
Показать сообщение Omron Forum -- Владимир -- 2004-06-05 08:13:36
Спасибо большое. У нас com занят NT-шкой...
Показать сообщение Omron Forum -- Александр -- 2004-06-07 09:51:42
Если мне не изменяет память, то у SQM1 есть еще и communication port с хитрым разъемом. Так вот через этот порт можно подключить NT, а RS-232 использовать для подключения к PC. Нужен только будет переходник CPM1-CIF01. Он поддерживает режимы Host-Link и NT-Link (переключатель прямо на нем).
Показать сообщение Omron Forum -- Олег -- 2004-07-14 17:11:39
Где такое старьё нашёл???. Всё очень просто, ты скачал с контроллера только программу, инструкция MIN относится к так называемым "Expansion Instructions". т.е. есть у этого контроллера есть инструкции которые нужно грузить вместе с программой. не помню как это делается в сисвине. кажется при выгрузке программы из контроллера нужно было качать не только программу, а всё подряд, когда сисвин спрашивает у тебя что ты хочеш получить ставь галочки на всём подряд.
короче, список "Expansion Instructions" в контроллере отличается от списка этих инструкций по умолчанию в сисвине. из-за этого ошибка.
Показать сообщение Fuzzy Control -- Андрей -- 2004-06-03 09:59:10
Люди добрые!
Помогите ссылкой или намыльте Fuzzy FB и Fuzzy Tool 5-й версии.
Спасибо.
Андрей.
Показать сообщение Fuzzy Control -- Gibbon -- 2004-06-03 10:07:16
И мне, если можно
Показать сообщение помогите начинающему -- Александр -- 2004-06-03 08:46:13
Какой прграмматор лучше для прошивки пзу-шек на
промышленных принтерах Image и контроллерах: Allen-Bradley (Rockwell) и Sematic (Siemens.)
помогите начинающему
Спасибо за ранее
Александр
Показать сообщение ТСМ -- Alex -- 2004-06-02 18:41:16
Доброе время суток!!!
Пожалуйста, подскажите кто нибудь как (по какой схеме) подключить отечественные термодатчики ТСМ на вход анологового блока в S-300. Если не трудно, скиньте на мыло схемку...
Спасибо всем кто откликнется.
Показать сообщение ТСМ -- Bag -- 2004-06-03 10:46:51
Измерять можно не Т, а R. Из стандартных таблиц соответствия Т(R), делается поллином типа T= K1*R+K2*R^2+-K3^3.....Пробовал, получалось.
Показать сообщение ТСМ -- MooR -- 2004-06-03 09:57:02
На сколько я понимаю единственное решение для Вас - установка преобразователя сопротивления в универсальный сигнал(НП-02 например). Характеристики медных датчиков не стандартные и буржуями не применяются потому непосредственно к модулю Вы врятли их подцепите.
Показать сообщение ТСМ -- MooR -- 2004-06-03 09:58:12
З.Ы. Верно только в том случае если под ТСМ Вы понимаете "термометр-сопротивление медный"
Показать сообщение ТСМ -- Kasmirov -- 2004-06-03 00:54:42
Мало данных. Какой именно аналоговый ,блок? ТСМ тоже разные. Какой тип, с унифицированным токовым выходом 4-20мА, или сопротивление например Pt100, Pt50 и т.д.?
Показать сообщение CFC редактор, HELP -- Fanat -- 2004-06-02 15:52:19
Внезапно обрадовали, что надо дописать проект, а писать надо обязательно на платформе PCS и конкретно с помощью CFC,я примерно конечно представляю, вроде и сложного ничего нет, но на конторе CFC редактора нет и потренироваться негде, если кто-нибудь имеет в наличии скиньте плиз на мыло.
Всем зараннее огромное спасибо.
Показать сообщение CFC редактор, HELP -- Gibbon -- 2004-06-03 10:04:08
Какая версия нужна? Есть 5.1
Может у кого-нибудь есть SCL 5.1. Скиньте на мыло, пожалуйста. Буду очень признателен.

Показать сообщение CFC редактор, HELP -- Fanat -- 2004-06-04 09:35:50
А версия SCL 5.2 тебе подойдет?
Показать сообщение CFC редактор, HELP -- Fanat -- 2004-06-04 09:35:37
А версия 5.2 тебе подойдет?
Показать сообщение CFC редактор, HELP -- Gibbon -- 2004-06-04 10:29:44
Да, подойдет. Я имел ввиду то, что у меня есть SCL 5.0 и нужна более поздняя версия, т.к. редактор в 5.0 не совсем корректно работает в 2000 виндах
Показать сообщение CFC редактор, HELP -- Fanat -- 2004-06-04 10:59:01
Лови, надеюсь дойдет
Показать сообщение CFC редактор, HELP -- Fanat -- 2004-06-04 09:00:37
Да мне любой подойдет, буду лишь благодарен!
Показать сообщение CFC редактор, HELP -- Gibbon -- 2004-06-04 10:56:20
Смотри почту


287
Показать сообщение Какой прграмматор лучше -- Александр -- 2004-06-02 15:17:52
Какой прграмматор лучше для прошивки пзу-шек на
промышленных принтерах Image и контроллерах: Allen-Bradley (Rockwell) и Sematic (Siemens.)
помогите начинающему
Спасибо за ранее
Александр
Показать сообщение датчики PTC -- Kasmirov -- 2004-06-02 12:20:07
Может быть вопрос не по форуму, но может кто подскажет как подключить датчики температуры PTC (термистор) к контроллеру имеющему анал.входы только токовый и по напряжению?
Показать сообщение датчики PTC -- Pavel -- 2004-06-04 15:55:20
попробуй простейший делитель напряжения. Постоянный резистор + термистор. Подаешь питание
и со средней точки снимаешь сигнал,Работать будет а вот калибровка зависит от системы и ее возможностей
Показать сообщение и снова DP ! -- Александр -- 2004-06-02 09:12:18
Подскажите такую весчь, как подвязать к 414-2DP + периферия (ЕТ-шки и FESTO) еще одну 414-2DP чтобы видеть периферию. По DP заморочек не будет, а то я уже наступил на грабли когда хотел по DP завязать два мастера 300-ки (хотя в доках написано что можно, только вот как...). 400-ка вроде как слейвом быть не могет, так что как не крути опять два мастера... Помогите кто чем может. Заранее огромное.
Показать сообщение S7 300 inform. -- Слава -- 2004-06-02 08:58:30
Привет всем.
Может кто подскажет:
- схему "кабеля" для связи PC - PLC S7 300 по MPI.
- существует ли русскоязычное описание на софт MULTIPROG wt
- адрес подобного форума по PLC фирмы TOSHIBA
Показать сообщение ProTool -- Alex -- 2004-06-02 08:44:30
Кто знает, где можно скачать Protool v6.0 SP2. Заранее благодарю.:)
Показать сообщение Step7 v5.2 serial -- Kasmirov -- 2004-06-02 02:13:15
Скачал STEP7 5.2 , авторизации есть, но при установке требует ввести идентификационный номер:( Киньте пожалуйста если есть. Буду благодарен.
Показать сообщение Step7 v5.2 авторизации -- error -- 2004-06-04 16:05:20
А вот где их взять - "авторизации"
Показать сообщение Step7 v5.2 serial -- ALEX -- 2004-06-02 08:51:11
0123456789
Показать сообщение Step7 v5.2 serial -- Dimon -- 2004-06-02 07:47:10
ID KHE написан на авторизации.

Показать сообщение Step7 v5.2 serial -- Kasmirov -- 2004-06-02 12:08:34
Спасибо всем, установился.
Показать сообщение Контакт RTS у S7-2xx -- Алексей -- 2004-06-01 15:03:32
Такой вопрос: необходимо, чтобы контроллер серии Simatic S7-2xx в свободнопрограммируемом режиме обмена данными при передаче данных в порт активизировал контакт RTS комутационного порта. Возможно ли это сделать? Подскажите, пожалуйста.
Показать сообщение Контакт RTS у S7-2xx -- Alexis -- 2004-06-17 13:44:01
Я так понимаю связь идет по кабелю PC/PPI ?
Ведь у S7-22X не настоящий RS-232.
На переходной коробочке на кабеле PC/PPI есть дип-переключатели. Там задается что делать с сигналом RTS.
Показать сообщение как сделать пид регулятор -- Sodah -- 2004-06-01 14:51:29
подскажите как использовать SFB 43 и подобные (ПИД-регулирование), не очень понятно как из привязать к программе может пример работы в какой нить программе найдется?
Показать сообщение как сделать пид регулятор -- Sancho -- 2004-06-02 18:33:57
Для основной массы сименсовских стандартных регуляторов идут отдельные софтины, типа Стандарт-ПИД и тому подобные
При запуске этих прог они спрашивают к какой db-шке нужно привязаться, и все настраиваемые параметры сохраняют напрямую в ней. С одной стороны это удобно, но в случае, например ниоднозначного задания регулирующих величин все летит в никуда, приходится мостить всякие припарки. Так что лучше писать свой пид-регулятор.
Просто в курсе математики вспомнить что это есть сумма производной интеграла и пропорции и описать все это дело через разложение в ряд тейлора. Тогда все станет на свои места.
Показать сообщение как сделать пид регулятор -- Mikl -- 2004-06-03 14:39:28
Очень интересная и полезная тема "писать свой ПИД-регулятор".
"Вспомнить в математике что есть..." - это конечно можно,но есть еще и ТАУ.Всвязи с этим не могли бы Вы уважаемый Sancho,показать пример программы алгоритма ПИД-регулятора(хотя бы одноконтурной АСР)? А еще очень интересно как Вы определяете коэффициенты регулятора
Я сейчас разбираюсь с программой каскадного ПИД-регулятора,написанного поставщиками линии,дело я Вам скажу...!!
С уважением.
lacuss@mail.ru

Показать сообщение как сделать пид регулятор -- Sveta -- 2004-08-25 08:00:35
Если вам что нибудь прислали по ПИДам не могли бы вы скинуть мне на майл
amourka@yandex.ru
Показать сообщение Simatic Net -- Vladimir -- 2004-06-01 14:47:53
Откуда скачать Simatic Net для XP сети endokey и ослик недоступны.
Показать сообщение Simatic Net -- меняюсь софтом -- 2004-06-14 14:44:44
ЕСТЬ ДЛЯ ОБМЕНА СОФТ С АВТОРИЗАЦИЯМИ

step 7 back up 5.0
step 7 back up 5.1
drivers for pg720,740,field
protool v4,5,5.1
simatic net v6.0
WINCC 5.0 disk 1,3
step 5
дока реальная подробная для всего на русском для представительств сименса:step5,7-protool-wincc- net и т.д.

МЕНЯ ИНТЕРЕСУЕТ:wincc 5.0 disk 2 sql server
server-client wincc
plsim
wincc 6.0 full

LIMARAND@front.ru

Показать сообщение Caddy -- Sergey -- 2004-06-01 14:40:21
Отзовитесь плз. те кто пробовал качать программу Caddy с датского сайта "http://www.ige-xao.dk/"
Показать сообщение SOS -- Sergey -- 2004-06-01 16:45:58
Вопрос плёвый: подскажите сколько весит Caddy?
А то качаю по ссылке прогой Teleport Pro (создались веменные файлы) закачал уже ~ 58 Мб и это ещё не всё,
сколько же она весит? А то нас за трафик ...
могут и по шее! Если не в лом ответьте пожалуйста.
Показать сообщение SOS -- Evgeni -- 2004-06-04 15:33:00
Caddy v3.82 32.1 Mb
Показать сообщение 6ES5 501-5AA11 -- Андрей -- 2004-06-01 10:22:12
Помогите разобратся в проблеме что за устройство
6ES5 501-5AA11 имеет разем 32-pin возможно ли через него програмировать контролер S5 и как перейти на обычный разем 15-pin TTY интерфейс
Показать сообщение 6ES5 501-5AA11 -- Pavel -- 2004-06-01 14:38:15
И где ты только это чудо откопал. Для него нужен
специальный программатор PG631 или универсальный
но очень древний PG670.Насколько я знаю в техцентре СИМЕНСА их нет и вря-ли они чем помогут.
Показать сообщение PID-регулирование -- rma -- 2004-06-01 10:03:47
Суть: используется система S7-414-4H, PCS7 v 5.1, Step7 V5.1, ....
Подскажите, необходимо ли дополнительное ПО: Standart PID - Control, Modular PID - Control, для реализации ПИД-регулирования. Возможна ли реализация с помошью стандартных средств?

Please,
поделитесь опытом.

Показать сообщение PID-регулирование -- Vasiliy -- 2004-06-01 10:19:02
Возможно, например FB61 CTRL_PID.

Показать сообщение PROFIBUS-DP -- Александр -- 2004-06-01 08:10:19
Народ, подскажите, как мне сделать сеть PROFIBUS-DP с устройствами 2 CPU 315-2DP + 2 CPU 215-2DP + 2 OP7, так чтобы 315-е оба были мастерами, и каждая опрашивала любую из 200-ток! Я завязал все это дело уже в сеть но 300-ка высвечивает SF и моргает BF в Module Information пишет про какую-то синхронизацию, про какую ладу не могу дать!!!
Помогите кто чем может...
Показать сообщение PROFIBUS-DP -- MooR -- 2004-06-01 10:00:21
Мастером то зачем? Непойму я Вашей задачи. Одного мастера вполне хватит, а данные с двухсоток переписывайте мастером во вторую трехсотку и все будет видно.
Показать сообщение PROFIBUS-DP -- Александр -- 2004-06-01 10:23:33
300-ка (каждая) выполняет свои функции, КАЖДОЙ 300-ке помогают 200-ки (своя и соседняя), два разных шкафа, если нет питания хотя бы на одном из них второй должен работать и принимать данные со своей 200-ки...
Показать сообщение PROFIBUS-DP -- ppp -- 2004-06-01 09:05:06
Так свяжи 315 по MPI, а один из них сделай мастером в профибас
Показать сообщение PROFIBUS-DP -- Александр -- 2004-06-01 09:42:13
Один будет мастером а второй семечки грызть!? Он мне тоже мастером нужен!
300+200+OP в одном шкафу и в другом тоже самое и надо трехсотками видеть каждую двухсотку.
Показать сообщение PROFIBUS-DP -- ppp -- 2004-06-01 10:27:15
Так одним 300 будешь по профибасу брать данные с 2-х 200 и по MPI отдавать второму 300
Показать сообщение PROFIBUS-DP -- Александр -- 2004-06-01 11:02:26
Даже если так то как мне настроить эту связь по MPI... Все остается в силе, это просто для саморазвития.
Показать сообщение PROFIBUS-DP -- Александр -- 2004-06-01 10:52:08
А если тот который будет брать по профибасу с 2-х 200 выключить, как я буду второй цех обслуживать!?
Два разных шкафа, каждый обслуживает свой цех, и жить они друг без друга не могут...
Дельный совет, или решение этой проблеммы кто-нить даст!?
Показать сообщение PROFIBUS-DP -- MooR -- 2004-06-01 11:09:16
А давайте вы дельно озвучите задачу, а мы подумаем. А то я ничего пока не пойму кроме Вашей паники-)
З.Ы. Можите на мейл скинуть задачу
Показать сообщение PROFIBUS-DP -- Александр -- 2004-06-01 11:34:38
Давайте, я не против, и никакой паники... Просто непонятно почему не получается.
Есть два цеха, в каждом цеху стоит шкаф, в каждом шкафу набор S7 который состоит из 315-2DP, 215-2DP, OP7. В цехах варят майонез и в одном и в другом. Там же в цехах размещены подсобные емкости, но так что они в целом являются общими для обоих цехов. Т.е. Цеху_1 нужно качать продукт из емкости которая находится в Цехе_2 и наоборот. Температуры, которые приходят на двухсотки 215-2DP, нужны трехсоткам 315-2DP, одной с двух, и другой тоже с двух, но обязательно связь внутри шкафа 300+200+ОР не должна нарушаться. Если нужен рисунок, то могу квыдратиками по мейлу прислать.
Заранее Огромное!
Показать сообщение PROFIBUS-DP -- Nick Gashevsky -- 2004-06-01 13:27:57
А нельзя сделать две отдельные сети Profibus c 315 в качестве мастера, а 315е завязяать между собой по MPI и синхронизировать даннные.
Показать сообщение PROFIBUS-DP -- gte -- 2004-06-02 00:09:44
Надо учесть, что при прямом подключении при пропадании питания (выключении) одного 315 MPI повиснет.
Можно оставить все как есть, но соединить две сетки через DP/DP Coupler и данные пересылать через него. Тогда сетки будут полностью отвязаны.
Успехов. Александр.

Показать сообщение PROFIBUS-DP -- Александр -- 2004-06-01 13:34:42
А как это сделать? По подробнее плз...
aleks_ostrov@inbox.ru
ICQ 288861965
Показать сообщение PROFIBUS-DP -- Nick Gashevsky -- 2004-06-03 09:06:53
6ES7158-0AD00-0XA0, Соединитель PROFIBUS-DP/DP Koppler служит для соединения друг с другом двух сетей PROFIBUS-DP. Передаются байтовые данные (0-244 байт) от master-устройства DP первой сети к master-устройству DP следующей сети и наоборот.
Этот принцип соответствует принятому в настоящее время электрическому монтажу входов и выходов. Соединитель снабжен двумя не зависящими друг от друга интерфейсами DP, с помощью которых осуществляется подсоединение к обеим сетям DP.
Соединитель DP/DP, смотря по обстоятельствам, является slave-устройством на сетях DP. Обмен данными между обеими сетями DP осуществляется путем внутреннего перекопирования в соединителе.

Показать сообщение PROFIBUS-DP -- Александр -- 2004-06-03 15:35:48
Спасибо всем! Огромное!


288
Показать сообщение CPU 313C -- SK -- 2004-05-31 17:14:40
Потянет ли, S7-300 процессор CPU 313C около 40 контуров ПИД регулирования?
Показать сообщение CPU 313C -- Макс -- 2004-06-02 13:12:18
Да, но время скана придется увеличивать примерно до 1 секунды. Вам это надо?
Показать сообщение Куплю Teleservise v5.* -- Nap -- 2004-05-31 16:48:19
Куплю!!!!!!!!!!!!!! Пожалуйста!!!!
Показать сообщение Куплю Teleservise v5.* -- Dimon -- 2004-05-31 23:10:08
Пробовал выслать на мыло
----- The following addresses had permanent fatal errors -----
<nappalm@nm.ru>

Дайте другое мыло.

Показать сообщение Куплю Teleservise v5.* -- crazy -- 2004-06-01 09:13:11
а тебе что нужно ключь или сама прога
в принципе всё вместе не так много весит могу на
email скинуть если у тебя почтовый сервер позволит
порядка 50мб ну если мануалы и ридеры выкинуть то меньше
Показать сообщение HELP Teleservise -- Napalm -- 2004-05-31 16:47:03
Помогите достать v5.0 b выше!!!!
Показать сообщение Клиент/Сервер -- Sergey -- 2004-05-31 16:26:28
Необходимо настроить конфигурацию Клиент/Сервер. Т.е. необходимо сделать так, чтобы проект WinCC находящийся на одной машине можно было запустить на другой и параллельно наблюдать режим RinTime. Подскажите какие необходимо сделать настройки для этого. Заранее благодарен.
Показать сообщение Клиент/Сервер -- rma -- 2004-06-04 05:31:57
Во-первых, не надо открывать никакой доступ, во-вторых, подключать сетевой диск. Это происходит автоматически.
У меня пользователи обладают привелегиями опытного пользователя.
На клиенте активизируешь проект с сервера, допустим \ServerWinCCPro50OS(2), и все работает.
Какими интерфейсами для обмена данными пользуешься между PLC, клиентом-сервером?

Показать сообщение Клиент/Сервер -- rma -- 2004-06-01 03:54:52
1. Необходимо в WINCC Explorer в пункте Computer создать клиентов, т.е. указать имя-NetBios машины, которая будет подключаться, задать вид экрана, указать ограничения.
2. на машине сервере создать локальных клиентов, имеющих то же имя, описанное в пункте 1

3. запустить службы

4. иметь авторизацию на архитектуру клиент -сервер

Задай вопрос поконкретнее, на каком ты этапе?
Показать сообщение Клиент/Сервер -- Sergey -- 2004-06-01 11:45:04
Я делал так:
1) Проект WinCC multi-client
2) Добавляю новый компьютер WinCC-клиент
3) Делаю доступ к папке и добавляю пользователя с правами администратора у себя на компьютере
4) На другом компьютере подключаю сетевой диск с этой папкой
5)Пытаюсь открыть проект WinCC с другого компьютера и возникает ошибка
Может необходимо ее что настроить.
Подскажи если знаешь. Заранее благодарен

Показать сообщение Клиент/Сервер -- Ct -- 2004-06-01 12:16:16
Зачем создавать сетевой диск ?
При запуске проекта, папка проекта получает общий доступ.
На клиенте входишь в эту папку и запускаешь проэкт.
Все !
Показать сообщение авторизации на WinCC v6.0 -- ppp -- 2004-05-31 16:18:46
Срочно нужны файлы авторизации на WinCC v6.0
файлы A9PR..60 (например, A9PRC460.EKB)для большего чем 512 архивных тегов

Показать сообщение Обработка прерывания в OB40 -- ALeXor -- 2004-05-30 15:06:31
Добрый день,
Помогите студенту :), plz
Немогу понять как настроить чтобы OB40 запускался
при сробатывании входа. Использую SIMATIC Step7 V5.1 SP6 и PLC - S7 315 2DP + SM321 + SM322
Создаю OB40 а как его связать с конкретным I
непонимаю. Просмотрел кучу документации.
Если кто знает, объясните пожалуйста, кинте ссылочку, номер документации.
Зарание блогодарен!

Показать сообщение Обработка прерывания в OB40 -- SergeyN -- 2004-06-02 12:21:20
Для того чтобы вызвался ОВ40 необходим соотвествующий модуль поддерживающий апаратные прерывания (это модули с заказными номерами 6ES321-7...). Для того чтобы связать ОВ40 с конкрктным I необходимо в HW Config, выбрать свойства соответствующего модуля и на вкладке Inputs поставить крыжик Hardware interrupt, после чего станут доступны крыжики по конкретным входам на этойже страничке, ну собственно выбрать по какому входу вызывать прерывание.
Показать сообщение Обработка прерывания в OB40 -- ALeXor -- 2004-06-03 16:21:02
Спасибо за ответ, SergeyN!
Жаль, но похоже в нашем универе
таких SMок нет.
Показать сообщение S7-400 DP -- pavel -- 2004-05-29 14:34:29
На PLC EXTF+BUSF(2).Контроллер не видит ни одного
устройства PROFIBUS.Пробовали менять контроллер,но без результатов.
Показать сообщение S7-400 DP -- Vasiliy -- 2004-05-29 16:22:51
маловато данных
навскидку:
1) Адресация например на ЕТ (джамперами) не совпадает с той что в контроллере в HW конфиге
2) Замыкание в проводе, если его враг какой скажем переехал чем нибудь

Показать сообщение S7-400 DP -- sania -- 2004-05-29 19:29:28
извиняюсь но 1 это не правильно а вот 2 это оно.
Показать сообщение RSLogix500 -- ciba -- 2004-05-29 13:56:23
подскажите пожалуйста, где скачатьRSLogix500 ?

Показать сообщение RSLogix500 -- RS -- 2004-06-01 15:42:35
Пару лет было на сайте RA, но без MAster Disk
Показать сообщение RSLogix500 -- Владимир -- 2004-06-16 14:29:54
А можно ссылочку?
Показать сообщение Step7 v5.3 -- crazy -- 2004-05-29 06:22:04
народ есть у кого нибудь ключик под
Step7 v5.3
скиньте пожалуйста
Показать сообщение Step7 v5.3 -- mayinet -- 2004-08-05 05:42:50
zsx
Показать сообщение DOCPRO -- dikpost -- 2004-05-28 17:05:43
Мой DOCPRO v5.1 не хочет писать по - русски.
Как с этим бороться?
Показать сообщение DirectLogic - удаленный опрос контроллеров -- Dr. S -- 2004-05-28 09:10:20
Здравствуйте!
Помогите, кто работает/работал с контроллерами DirectLogic Серии DL205 (Процессор 250) .
Необходимо собрать/передать данные на сервер с удаленного контроллера (расстояние 1000 м. и больше). Возможно ли это сделать без системы модулей Terminator I/O, например с помощью Port2 (Порт 2) RSS-422 .
Показать сообщение Связь S7-300 - CP5611 -- Владимир -- 2004-05-28 08:29:20
Господа, помогите несведущему.
Есть абоненты: комп с CP5611, S7-300 - 2 шт, связь по MPI, трассы - 10-20 м. Соединительные кабели не поставляются. Какое "дополнительно приобретаемое закзчиком коммуникационное оборудование", кроме кабеля мог иметь ввиду поставщик?
Показать сообщение Связь S7-300 - CP5611 -- Михаил -- 2004-05-28 09:25:42
Разъемы, репиторы (которые в данном случае не нужны)
Показать сообщение Связь S7-300 - CP5611 -- Владимир -- 2004-05-28 12:07:06
Большое спасибо!
Смущает обстоятельство наличия сети.
А не знаете ли Вы, Михаил, что по сути представляет собой коннекторы http://www.sea.siemens.com/automat/product/net/pfb/cable/auconnector.html ?
Показать сообщение Связь S7-300 - CP5611 -- Александр -- 2004-05-28 12:31:42
Именно такие коннекторы соединяют у нас сеть из трех S7-300, двух Simatic Panel PC и одно OP7. Очень удобная штука.
Показать сообщение Связь S7-300 - CP5611 -- Владимир -- 2004-05-28 12:41:18
А можно ли, чтобы не заниматься дополнительной комплектацией, обойтись установкой терминатора прямо в DB9?
Показать сообщение Связь S7-300 - CP5611 -- Александр -- 2004-05-28 13:40:15
Мы используем коннекторы 6ES7 972-0BB50-0XA0. Он расчитан на ввод двух кабелей (А1,В1 и А2,В2 соответственно), имеет DB9 папа - вставляется в контроллер, DB9 мама - для подключения периферии (у нас подключен TS-адаптер) и переключатель ON-OFF. Судя по схеме на коннекторе, при положении ON - включается терминирующее сопротивление, при положении OFF идет соединение первой пары со второй.


289
Показать сообщение WinCC 5->6 -- luxoft -- 2004-05-28 06:02:33
ppp, Vasiliy
БОЛЬШОЕ СПАСИБО
Показать сообщение S7-Graph -- Bag -- 2004-05-27 17:58:56
Сообщите пожалуйста, где можно скачать S7-Graph?
Заранее благодарен...
Показать сообщение S7-Graph -- poma -- 2004-07-12 12:24:39
URL http://www.ad.siemens.com.cn/download/software/files/as/s7-400/S7_GRAPH_V52_SP3.zip
Показать сообщение GSM модем -- Слава -- 2004-05-27 12:22:56
прочитал что можно подключить GSM модем к Simatic
через RS 232 , а как это кофигурировать?
поделитесь опытом
Показать сообщение NS Designer -- SET -- 2004-05-27 10:33:32
Люди добрые, помогите, срочно нужен NS Designer!!!
Может у кого ссылочка есть или возможность выложить?
Заранее благодарен.
Показать сообщение Панель OP7 -- Denis -- 2004-05-27 10:00:37
Здравствуйте.
При включении питания OP7 отображает пустой светящийся экран и все её кнопочки горят.
Вопрос - что это значит и можно ли как нибудь её запрограммировать.
Показать сообщение Панель OP7 -- Nec -- 2004-05-28 06:45:03
Перед включением нажми кнопки "Вниз"+"Вправо"+"Esc" - для стирания Flash. Далее она перейдет в режим загрузки программы. Для разработки нужен Protool.
Показать сообщение Панель OP7 -- Denis -- 2004-05-28 11:45:59
Да! Посмотрев на свой вопрос сегодня я удивлся, сформулировал я его недостаточно корректно.
Спасибо Nec за ответ, но проблема посерьёзнее.
Я имел в виду, что при включении панель вообще ничего не выдаёт ( все описанные в сименовской( да и не только в сименовской) литературе способы я испытал, не помогли,панель не переходит ни в какие режимы , а лишь светиться яркий пустой экран ).Чем программировать панели Siemens я тоже прекрасно знаю , но в данной ситуации придумать ничего не могу, поэтому и прошу помощи.
Мне интересно можно ли в такой ситуации OP7 ещё как-то реанимировать?
Показать сообщение Панель OP7 -- Nec -- 2004-05-28 14:24:51
Ну тогда не знаю... Аппаратная проблема какая-нибудь... Может в ремонт сдать?
Показать сообщение Панель OP7 -- andrey -- 2004-06-07 17:33:51
Я свою панель отвез в представительство Siemens.Там мне ее восстановили всего за сотку баксов.
Показать сообщение WinCC 5->6 -- luxoft -- 2004-05-27 08:55:28
Прошу БЫВАЛЫХ, имеющих опыт перевода проектов WinCC с версии 5.1 на 6.0, рассказать о "казусах" этого процесса.
Заранее большое спасибо.
Показать сообщение WinCC 5->6 -- ppp -- 2004-05-27 15:13:41
Нормально переводится. Ведь главное отличие - это новый SQL от мелкомягких, поэтому дольше всего конвертируются архивы данных. У меня проект с базой конвертировался больше 3 часов.
А так ничего сложного нет. Скрипты перевелись без проблем, картинки тоже.
Показать сообщение WinCC 5->6 -- Vasiliy -- 2004-05-27 23:56:02
переводится без проблем
сталкивался только с одной мелочью, если в проекте 5-ой версии использовались стандартные регуляторы панели контроля (measmon) и т.п в общем любые объекты осх, то в 6-ой версии они не отобразятся так как там используется новая прога фейсплейт дизайнер. Либо перерисовывайте либо переносите и регистрите старые осх вручную. Опять же есть одно но, если пользуетесь стандартным блоком CFC то в 6-ой версии они несколько отличаются от 5-ой и стандартное отображение хоть и работает, но не все контролирует. В основном все вышесказанное относится к PCS 7 в целом.
Показать сообщение Step 7.3 Pro -- Vladimir -- 2004-05-26 12:45:39
В каталоге http://www.rkcontrols.com/WEB%20Folders/Backdoor%20Software/ исчезли все файлы включая Step 7.3 Pro что случилось то? Файл остался недокаченный.
Показать сообщение Step 7.3 Pro -- Андрей -- 2004-05-26 14:22:39
Регулярно наблюдаю за этой страничкой, зимой там около месяца лежал Step 7 v5.2, потом тоже исчез. Зато ProTool пролежал там месяца 3. Step 7 v5.3 лежал там 4 дня.
Показать сообщение Standart PID-Control -- Sancho -- 2004-05-25 19:56:24
Если есть у кого Standart PID-Control не могли бы закинуть или дать ссылочку где можно взять
Показать сообщение Кабели -- Мах -- 2004-05-25 16:00:36
Привет Всем!
Вопрос по кабелям. Есть ли практика использования для Profibus и Ethernet не родных Siemens кабелей, а кабелей других производителей. Если да, то поделитесь пожалуйста опытом, ссылками.
Показать сообщение Кабели -- ustas -- 2004-06-03 18:36:37
КУПЭВ
Показать сообщение Кабели -- lux -- 2005-04-08 10:50:28
Подскажите пожалуста можно ли использовать кабели КУПЭВ в компьтерных сетях 100Мбит
Показать сообщение Кабели -- DRON -- 2004-05-28 11:04:34
Пользовал профибас, растояние по кабельной трассе, порядка 850м. Использовали 32 жильный старый, давно пролоденный кабель! 2 жилы как информативные, остальные вместо экрана. На обоих концах стоят репиторы... Все работает. Хотя изначально я в эту идею не верил!
Показать сообщение Кабели -- MooR -- 2004-05-26 12:29:28
На 400м 38кб/с скорость по обычному UTP работает только свист(PROFIBUS). На более длинные расстояния используем кабели LYCY.
Показать сообщение Кабели -- Nec -- 2004-05-26 06:48:54
Только на стенде - в пределах прямой видимости (до 20 м) - использовали Allen-Bradley‘евский DH кабель (экранированная витая пара)
Показать сообщение Кабели -- ppp -- 2004-05-26 07:58:31
Сдесь вопрос в скорости, на которой вы хотите работать и длине кабеля. Если это 500К и расстояние порядка 100М, то подойдет практически любой экранированный кабель.
Если скорость выше - то связь будет неустойчивой
Показать сообщение Помогите новичку -- Seg -- 2004-05-25 15:35:49
Здравствуйте.
Помогите в определении требуемого ПО для работы в WinCC 6.0. Необходимо разработа систему состоящую из сервера WinCC и сервера архивации, 2 раб.мест и SIMATIC S7 подключенный по Industrial Ethernet. Интересует все программное обеспечение и количество лицензий по каждому. Нужно ли на сервер архивирования покупать также лицензию на сервер WinCC.
Показать сообщение Помогите новичку -- Dr. S -- 2004-05-28 09:21:52
Посмотри.
http://simatic.nm.ru/Simatic/simatic_wincc.htm

Показать сообщение русификатор на Step7 -- Alex -- 2004-05-25 13:28:17
Если есть русификатор на Step7 подскажите где его взять
Показать сообщение Помогите поделить? -- Yrok -- 2004-05-25 11:08:22
Люди добрые подскажите как сделать?
Имется контроллер Siemens TI505 (6 штук)в WinCC создаю соединения "SIMATIC TI Serial.CHN" и качаю с каждого контроллера где теги, Но программа написана так что все значения там в целых числах например:
123 соответствует 12,3. Вывод значения для оператора посредством панели (Она то может сама делить на 10.0).
Не могу придумать как это сделать средствами WinCC без использования скриптов.
Пробовал использовать масштабирование в свойствах тега - работает не так как хотелось бы. При этом значение тега не делится на 10.0, а просто округляется и подводится под масштаб.

Поскажите как сделать?
Показать сообщение Помогите поделить? -- Макс -- 2004-05-30 16:46:54
Создаешь тег с плавающей точкой и выбираешь Adapt Format FloatToUnsignedWord, а в масштабировании указываешь диапазон в процессе 0-10, а в теге 0-1. И все!
Показать сообщение Помогите поделить? -- sania -- 2004-05-25 19:21:50
а зачем делить на 10?просто в поле тега впиши запятую после нужного знака:-)
Показать сообщение prodave, HELP!!! -- Alex -- 2004-05-25 09:32:05
Народ, скачал Prodave, а в нем примеры только для бейсика и для С. подскажите, будет ли все это работать на дельфах (функции, которые там описаны) и если есть вариант киньте на мыло какой нибудь примерчик...
Всем огромнейшее спасибо!
Показать сообщение prodave, HELP!!! -- Николай -- 2004-05-25 15:48:25
Работает здорово.
Показать сообщение prodave, HELP!!! -- Roman -- 2004-05-25 11:10:09
//www.automation-drives.ru/as/support/documentation/
здесь есть описание функций, и примеры и к Delphi
Показать сообщение prodave, HELP!!! -- Alex -- 2004-05-26 09:36:35
Спасибо за ссылочку!
хелпы скачал, написаны неплохо!
Показать сообщение prodave, HELP!!! -- Roman -- 2004-05-26 10:06:04
Передача данных в PLC через функции prodav у меня вводит в ступор мозги, создается впечатление что надо не только байты менять но и в байте старшие четыре бит и младшие менять надо, пишу и в память и блок данных , нифига понять немогу что делать.
Подскажите пожайлуста, а лучше примерчик какой на ящик скиньте, заклинило что-то меня


290
Показать сообщение OP-17 help -- Слава -- 2004-05-25 08:51:41
Привет всем.
Скачать проект и перенести с одной ОР-17 на другую
можно, а как и чем открыть его для редактирования?
Или только всё писать заново?
Показать сообщение OP-17 help -- Андрей -- 2004-05-25 14:17:12
Редактируется только исходный проект. Бэкап можно только перенести.
Показать сообщение OP-17 help -- Слава -- 2004-05-26 00:05:34
А если исходного нет, должен быть выход какой-то....
Показать сообщение OP-17 help -- sania -- 2004-05-26 16:50:36
есть.надо самому его написать.в своё время сам так сделал:-(
Показать сообщение Служба S7 opciax -- новичок -- 2004-05-25 03:56:01
подскажте для чего нужна служба "S7 opciax"?
Показать сообщение Step7 v5.3 -- Андрей -- 2004-05-24 23:13:13
На www.rkcontrols.com выложили Step 7 v5.3 Качайте люди! http://www.rkcontrols.com/WEB%20Folders/Backdoor%20Software/
Показать сообщение Step7 v5.3 -- Dimon -- 2004-05-25 00:40:45
А таблетка от жадности?

Я имею ввиду не S7ERDAPX.DLL
Показать сообщение Step7 v5.3 -- marat -- 2004-05-26 08:55:32
Ссылка сдохла на 96% (449Мб). Обидно.
Где-нибудь еще есть этот дистрибутив, чтобы докачать?
Показать сообщение Step7 v5.3 -- Kasmirov -- 2004-06-01 00:02:25
Найти Step7-5.3 а также 5.2 и 5.1 можно в p2p-сети eDonkey2000 с помощью соответств. клиентов.
Показать сообщение Step7 v5.3 -- Vladimir -- 2004-05-26 12:34:06
И не только эта - все файлы пропали в этом каталоге только перечень остался что там лежало. Чтобы это значило?
Показать сообщение crack of wincc -- Ivan -- 2004-05-24 18:34:46
I need to winCC 6,0 crack file urgently .Please somebody help me!!!
Показать сообщение WinCC - Profibus синхронизация времени -- DIKPOST -- 2004-05-24 18:02:03
С огорчением узнал,что в WinCC v6.0 отсутствует автоматическая синхронизация контроллеров по сети Profibus. Кто подскажет, как мне решить эту проблему - ведь проект уже готов.
Показать сообщение WinCC - Profibus синхронизация времени -- Alex -- 2004-05-25 09:41:08
Есть вариант синхронизировать через внутрение вункции головного контроллера все слэйв устройства, а его самого тоже через внутренюю функцию, а время брать из WinCC, через какой-нибудь блок данных или внутреннюю переменную
Показать сообщение OP simulation -- Sergey -- 2004-05-24 17:27:18
Может кто подскажет поддерживает ли PROTOOL V.6 cимуляцию текстовых панелей(например OP7,3).Создал проект OP7,но симулятор не работает. Why?
Показать сообщение OP simulation -- Андрей -- 2004-05-25 14:14:53
Симуляция возможна только для панелей с ОС Windows CE.
Показать сообщение OP simulation -- Sergey -- 2004-05-24 17:25:08
Может кто подскажет поддерживает ли PROTOOL V.6 cимуляцию текстовых панелей(например OP7,3).Создал проект OP7,но симулятор не работает. Why?
Показать сообщение OP simulation -- Alexander Herner -- 2004-06-10 14:39:33
Нет. Симулятор работает только для РС-System: PC670, MP170... и просто PC

Alexander Herner
Показать сообщение AG_SEND / AG_RECIVE -- sova -- 2004-05-24 14:14:10
Товарищи программисты помогите разобраться!
У сименса в библиотеке FC blocks есть FC5(AG_SEND) и FC6(AG_RECIVE). У меня в буржуйском проекте их пользуют для передачи данных между двумя контроллерами 400 по DP.
CALL "FC5_AG_SEND"
IN0 :=M900.0
IN1 :=2
IN2 :=W#16#1FFD
IN3 :=P#DB12.DBX 0.0 BYTE 24
IN4 :=24
OUT5:=M900.1
OUT6:=M900.2
OUT7:=MW902

Вопрос как определить параметры IN1 IN2 для контроллера который надо добавить в существующую сеть ???
А если кто-нить даст подробную инфу по пользованию этими FC, то будет вообще супер ;)))

Показать сообщение AG_SEND / AG_RECIVE -- Nec -- 2004-05-26 06:43:38
Куда-то у тебя символика пропала... Ты проект из контроллера скачал? Можно взять FC из Library (Open-> Library-> Standart... то есть в диалоге открытия выбрать из списка не проект, а библиотеку - в них стандартные блоки). Кстати если ты на этом блоке в Simatic Manager нажмешь F1 - откроется справка... Скопируй его в свой проект - и вместо In и Out у тебя появятся следующие пояснения...
По памяти:
In0 Act
- метка запуска блока передачи
In1 Link
- номер связи - из NetPro
In2 Addr
- адрес платы через которую передаются данные из Hardware
In3 Data
- начальный бит поля данных
In4 Len
- длина поля данных
Out5 Done
- бит подтверждения окончания работы блока
Out6 Err
- ошибка при передаче
Out7 RetVal
- слово состояния блока (расшифровка в справке по блоку)
Показать сообщение AG_SEND / AG_RECIVE -- sania -- 2004-05-25 21:02:52
для начала сделай соединение в PROJECT-STATION-CPU-CONNECTION а потом в свойствах соединения автоматом зададутся эти данные.и посмотри здесь о соединении:http://www.automation-drives.ru/as/download/doc/software/base/HW_r.pdf а здесь об sfc,standart fc :http://www.automation-drives.ru/as/download/doc/software/base/SFC_r_new.pdf
Показать сообщение Prodav ->Delphi -- Roman -- 2004-05-24 13:31:07
написал примерчик из руководства,
а Load_tool выдает результат 332(hex)
Показать сообщение Prodav ->Delphi -- Николай -- 2004-05-24 16:24:04
А ты подвязал контроллер через PC-адаптер или CP5611 к компьютеру?
Показать сообщение Prodav ->Delphi -- Roman -- 2004-05-25 07:41:48
Через адаптер, но я сам тормоз, вся проблема была в адресации слота. Спасибо за ответ.
Показать сообщение Буферная батарея -- Ivan -- 2004-05-24 12:07:53
Подскажите кто-нибудь глупому человеку, для чего нужна буферная батарея? Из документации так и не понял :( То ли для хранения программы в ОЗУ, то ли еще для чего...? А то у нас подходит к концу срок этой батареи, случится ли чего страшное, если вынем ее для замены?
Показать сообщение Буферная батарея -- Sevuch -- 2004-05-27 07:21:41
Не искушай судьбу, лучше поменяй батарейку. Имеется горький опыт.
Показать сообщение Буферная батарея -- error -- 2004-05-26 10:40:41
реакция различных S5 различна. Так, скажем, 115 может потерять не всю программу, а только некоторые блоки.
Потом таки существуют организационные блоки которые, изначально обрабатывают различные ситуации с исчезновением питания или низким напряжением батареи. Программы в этих блоках можно изменять, и потому на практике действия контроллера непредсказуемы. Немецкое оборудование может веси себя как угодно по соображениям ( конечно разумным ) инженеров-производителей. Остаётся только понять задумки этих инопланетян. С одной стороны, они ставят резервную EPROM, из которой программа может перезагружаться, с другой - в ней отсутствуют блоки данных ( значения таймеров), а без них система не работает.
В вашем случает, с 95U , рекомендую посмотреть документацию.
Показать сообщение Буферная батарея -- error -- 2004-05-26 11:03:10
На S5-90U если пропадает питание при отключенной батарейке, то программа автоматически переписывается в память из EPROM (6ES5 375-8LA11) по восстановлению питания, и визуально ничего не происходит. Однако если карта EPROM не установлена - крах.
Показать сообщение Буферная батарея -- Alexint -- 2004-05-24 12:18:45
Батарея нужна для хранения программы при выключеном питании. Если будешь менять, питание не выключай.
Показать сообщение Хочу скачать программу из контроллера на ноутбук -- Ivan -- 2004-05-24 11:58:39
В контроллере Simatic S5-95U запрограммирована релейно-контакторная схема. Можно ли скачать ее из контроллера на ноутбук для последующего редактирования (нужно изменить схему) или хотябы в качестве резервной копии?
Показать сообщение Хочу скачать программу из контроллера на ноутбук -- error -- 2004-05-24 17:13:24
в разделе "файлы" лежит схема конвертора... плюс программа PG2000 лежит на сайте у немцев... говорят свободно распространяется.


291
Показать сообщение Обучение -- Vyacheslav -- 2004-05-24 11:51:08
Народ, кто прошел обучение на курсах напишите свои отзывы. Как я понял для себя курсы ценны лишь хорошей документацией. Может я и ошибаюсь.
Платить 3 раза по 624 евро для получения качественной документации и сертификата (после 5 дней обучения за каждый этап) это может и не дорого для туземцев. Мы же живем в россии.
Показать сообщение Обучение -- Михаил -- 2004-05-25 11:39:21
Незнаю кому как а лично мне курсы симатика помогли сильно и натолько доками если есть возможность я бы отучился нераздумывая
хотя бы для начала Pro-1 Pro-2
Показать сообщение Обучение -- Darwin -- 2004-05-26 08:44:36
Не знаю как по Москве(думаю, что также), но в Питере впечатление сложилось такое, что преподу не шибко много платят, так как не видно в нем был фонтана идей. Обучение проходит строго в пределах курса, даже никаких дополнительных примеров (а это как мне кажется самое главное для понимания) не разбирается.
Ценность этого курса можно определить так 1)Ответы (по темам и в пределах курса) подготовленного специалиста на ваши вопросы 2)возможность эксперементирования на аппаратуре.
Но, по моему мнению, чтобы получить пользу от курсов необходимо прежде дома изучить 2-3 месяца материалы курсов. А если с 0 приехать то пользы будет тот же 0.
У кого другие мнения?
Показать сообщение Обучение -- Vyacheslav -- 2004-05-26 13:20:44
Это я и хотел услышать. Если бы материалы курса были бы проработаны заранее, а с преподователем шел бы разбор возникших вопросов, и решение задач на стендах, с поиском неисправностей и наиболее часто возникающих вопросов это другое дело.
Пользы было бы намного больше. За 5 дней изучить материал в необходимом для сертификации уровне считаю не возможным.
Это и я начитавшись инструкций мог бы преподовать в пределах курса, не выходя за рамки.
Мне также не понятно для чего такое дробление курса. Например курс по Step 7 для обслуживающего персонала,и курс для программистов все понятно.
А предложенное дробление для получения наибольшей выгоды, не похоже на Siemens. Может так дорого стоит бумажка о прослушивании курса, а не те знания которые вы там получите вместе с обедами в офисе.

Показать сообщение Обучение -- error -- 2004-05-26 15:14:34
тогда почему бы не продавать материалы курса по цене 628*3 - зряплата препода?
Показать сообщение Обучение -- Vyacheslav -- 2004-05-28 16:36:15
Россия сильна программистами и специалистами благодаря пиратскому мат. обеспечению. Если на сайте разместить учебные материалы совместно с документацией, уровень наших специалистов возрос и не на один порядок. И курсы посещали бы лишь для получения сертификата.

Показать сообщение драйвера -- mihaha -- 2004-05-24 08:44:27
Где взять драйвер на сетевую карту CP1413 под NT4.
Показать сообщение драйвера -- Алексей -- 2004-05-24 10:03:37
Весит около 8м
Если надо могу запаковать и выслать.
Пиши.
Показать сообщение драйвера на сетевую карту -- lomlom -- 2004-05-24 08:41:00
Где можно добыть драйвера под сетевуху CP1413 под NT4 контроллер S5 или подскажите в каком направлении копать
Показать сообщение WINCC/Web Navigator -- rma -- 2004-05-24 06:43:27
Эксплуатируем систему SIMATIC S7-400, PCS 7, клиент-серверная архитектура.
Имееются проблемы:
1. При запуске проекта с сервера на станции -клиенте вознкает существенная задержка, зависание характерно и при скачки данных, при всем при этом
на хабчике загорается лампочка о коллизиях;
2. Не получается запускать прорект на клиенте, если сервер и клиент в разних подсетях.

Кто-нибудь боролся с данными проблемами?
Хотелось бы познакомиться с WINCC/Web Navigator -ваши отзывы.

Показать сообщение WINCC/Web Navigator -- Dimon -- 2004-05-24 07:12:55
Ну с WINCC/Web Navigator не только Вы хотели
познакомиться,только где его взять.

(maikovi@mail.ru - просьба не беспокоиться)
Показать сообщение WINCC/Web Navigator -- lev -- 2004-06-16 09:55:57
1. Клиент от WebNavigator - http://www.rkcontrols.com/WEB%20Folders/Web%20Navigator%20Client/
2. Сервер весит 55 Мб ...
Показать сообщение HWConfig -- Karina -- 2004-05-22 16:25:46
Подскажите, пожалуйста, как запустить и как использовать HWConfig для чтения аналогового сигнала
Показать сообщение HWConfig -- прохожий -- 2004-05-24 07:30:53
Сударыня,бросьте Вы забивать голову такими глупостями.
Показать сообщение HWConfig -- Scowl -- 2004-05-22 19:12:58
При помощи HWConfig настраиваешь все то железо, которое используешь. Запустить просто. Послле создания проекта в папке полученной станции будет находдиться объект Hardware. Если кликнешь на него, откроется HWConfig. Входные аналоговые модули называются SM 331 AI ... В свойствах указываешь тип и пределы вх. сигнала. Вот, в общем, и все.
Показать сообщение HWConfig -- Vasiliy -- 2004-05-23 11:52:11
Ну разве что еще адресное пространство поменять можно.
Показать сообщение МЭК и ОРС -- barograph -- 2004-05-21 13:13:14
Народ подскажите соответствует ли ОРС сервер стандарту МЭК 870-5 (телекоммуникации, телеметрия...)
Показать сообщение ET200iS -- Alexandr -- 2004-05-21 10:45:40
Кто-нибудь вязал ET200iS через Y-Link? По документации вроде можно. Но в HW PCS7 не удаётся подключить ET-ку после Y-Link.
Показать сообщение +Amprolyzer v3.1 -- Slawa -- 2004-05-21 08:11:06
Обращаюсь к посвящённым... Кто-нить пробовал сею софтину? Если есть впечатления, буду благодарен за них...
И главное - где-нить ни у кого случайно не завалялось кряка на неё???
Показать сообщение ??? -- novichok -- 2004-05-20 23:23:11
объсните что такое качать ослом.
и как это реализовать.
Показать сообщение Ослик (eMule) -- Ivan -- 2004-05-21 10:36:05
Лезь на http://www.emule-project.net/ , качай, а там разберешся (после установки в программе в поиске пишешь, что надо найти (например Step5), получаешь адреса, выбираешь нужный, запускаешь закачку; правда иногда приходится долго ждать начала закачки, т.к. ты оказываешься не единственным желающим покачать нахаляву :))
Показать сообщение ??? -- Pol -- 2004-05-21 08:06:53
Кроме общепризнанного интернета существуют так называемые файлообменные сети. Суть в том, что люди открывают доступ на свой комп для других и сами получают возможность скачивать у другиж. Причем, чем больше отдаешь, тем больше получаешь. Естественно ставится специальное программное обеспечение.... А подробнее ище в нете, информации море!
Показать сообщение ??? -- error -- 2004-05-22 10:38:47
кроме Осла была ещё и КАЗА, которая уже несколько лет как признана разведовательной системой :-)
Показать сообщение ??? -- error -- 2004-05-22 10:38:39
кроме Осла была ещё и КАЗА, которая же несколько лет как признана разведовательной системой :-)
Показать сообщение ??? -- error -- 2004-05-22 10:38:32
кроме Осла была ещё и КАЗА, котораяу же несколько лет как признана разведовательной системой :-)
Показать сообщение Как побороть глюки с тегами типа RAW Data -- Сергей -- 2004-05-20 18:09:10
Не могли бы разъяснить поведение WinCC при следующих условиях.
Используется PCS7 v6 симулятор PLCSIM v5.2
В winCC создаем тег типа RawData длиной 216 байт.
При активации проекта OS при первом обращении к этому тэгу из VB-скрипт в результате получаем пустое значение, как
следствие
ошибку типа в скрипте.
При последующих обращениях к этому тэгу все работает нормально.
Показать сообщение Снова нужен Step5 v7.x :) -- Ivan -- 2004-05-20 11:02:33
Снова все та же просьба: Кто-нибудь скинте на мыло Step5 v7.x Заранее спасибо.
Показать сообщение Снова нужен Step5 v7.x :) -- меняюсь софтом -- 2004-06-14 12:25:40
ЕСТЬ ДЛЯ ОБМЕНА СОФТ С АВТОРИЗАЦИЯМИ

step 7 back up 5.0
step 7 back up 5.1
drivers for pg720,740,field
protool v4,5,5.1
simatic net v6.0
WINCC 5.0 disk 1,3
step 5
дока реальная подробная для всего на русском для представительств сименса:step5,7-protool-wincc- net и т.д.

МЕНЯ ИНТЕРЕСУЕТ:wincc 5.0 disk 2 sql server
server-client wincc
plsim
wincc 6.0 full

LIMARAND@front.ru
Показать сообщение Simatic Net и InTouch -- Venefica -- 2004-05-20 10:12:49
Пытаюсь связать Simatic Net и InTouch. И никак.
Вообще слегка не понятен алгоритм действий - при помощи NetPro настраиваю сеть, но у меня автоматически только параметры моего компьютера определяются. Создаю Connection, а партнера он не видит. И вручную не создать - у него в меню нет воможности создать Simatic 300 station (вопрос - а надо ли?). Помогите, плз!
Показать сообщение Simatic Net и InTouch -- sania -- 2004-05-20 20:22:26
а как связываешь?ТСП или ПРОФИБАС?воще надо открывать СИМАТИК НЕТ и редактировать STARTUP.TXT а в set pg/pc interface указать путь к STARTUP.txt
Показать сообщение Simatic Net и InTouch -- Venefica -- 2004-05-21 10:59:37
Я пока по Ethernet‘у пытаюсь связаться.
уже добилась того, что связывается с темой, но через пару секунд падает :(
А как надо редактировать STARTUP.TXT ?
Показать сообщение Simatic Net и InTouch -- Nick -- 2004-05-21 08:58:28
А почему бы не воспользоваться OPCLinком и тянуть данные через DDE
Показать сообщение Simatic Net и InTouch -- Venefica -- 2004-06-07 17:03:53
Воспользовалась. С OPCLink‘ом я связываюсь. Связь GOOD. Но дальше связи нет - OPCServer с контроллером не связывается. Я так думаю. По крайней мере в OPC Scout почти все стандартные переменные темы и протокола S7 отмечены как "bad" и "no valid data". и при добавлении Item‘а не показывает, какие переменные есть в контроллере.
В Help‘е по этому поводу написано, что показывать он будет только в том случае, если есть соединение с контроллером. А иначе надо проверять, готов ли партнер S7 к соединению. А как это проверять?
Показать сообщение Simatic Net и InTouch -- Onik -- 2004-06-13 10:01:42
У меня связь InTouch с Simatic‘ами работает нормально (правда я использую Simatic Net v.3.3 - в более новых версиях какие-то другие заморочки я с ними не стал разбираться). Если вопрос еще актуален - могу рассказать о настройке и выслать свои конфигурационные файлы.
Показать сообщение Simatic Net и InTouch -- Venefica -- 2004-06-15 13:58:36
Спасибо, разобралась вроде бы :)


292
Показать сообщение PROFIBUS повторитель -- Дмитрий -- 2004-05-19 17:24:15
люди подскажите пожалуйста кто знает
1. если я использую репитер PROFIBUS DP нужно ли это отображать в STEP 7 (в HW config например)?
2. начиная с какого процессора можно использовать CFC для программирования (я читал в мануалах то S315 то S316)
3. В чём принципиальная разница между DP repeater
и DP-DP coupler
зарание спасибо
Показать сообщение PROFIBUS повторитель -- Mennonit -- 2004-05-19 18:40:54
1. Diagnose-Repeater должен стоять в HW, обычный нет.
3. DP-DP Coupler связывает 2 Profibus-системы между собой (например 2 контроллера), Repeater связывает 2 сегмента одной Profibus-системы
2. С CFC опыта не имею, но в моём понимании номер контроллера значения не имеет так как загружается всё равно только машинный код (пусть меня поправят если я не прав)
Показать сообщение ProTool -- PAVEL -- 2004-05-19 17:06:00
Здраствуйте.
Как можно и переприсвоить значение системного времени в панеле в какуето переменную с дальнейшей корректировкой и передачей в контролер и выполнение обратного действия (оператор не должен вводить ни какие числа).
///
Неужели не кому этого не надо было делать
//
панель OP270
графическая работающая под управление WinCE

Буду благодарен за конкретный ответ (если он в конце концов будет)

Показать сообщение ProTool -- gte -- 2004-05-20 23:33:35
Есть такой документ - VC03 Synchronization of the PLC Clock and the TP170B,OP170B,MP270 and MP370 Clocks. Если надо, отправлю, там написано как синхронизировать PLC с панелью и наоборот. С примером.
Александр
Показать сообщение ProTool -- Diman -- 2004-05-20 06:07:34
Пользуйся InterFace Area. Незнаю как на счёт переменных, но время ставить можно (про Jobы почитай).
Показать сообщение Ремонт монитора OP27 -- VALEX -- 2004-05-19 14:28:53
Подскажите,пожалуйста, подлежит ли ремонту пульт ОР27? На экране две горизонтальные чёрные полосы приблизительно на равном расстоянии от центра - шириной 1 см. Возможен ли вариант замены на компьютер или подключение монитора.
Показать сообщение Ремонт монитора OP27 -- Юра -- 2004-05-19 15:35:17
ремонту конечно бодлежит... надо обращаться в сименсовый сервис-центр (мал.Калужская 17)на комп заменить нельзя (не меняя проекта), также нельза подключить монитор.
Показать сообщение Ремонт монитора OP27 -- gte -- 2004-05-19 23:46:46
Недавно интересовался по поводу ремонта панелей (для точности ОР270). По телефону, в Московском бюро сказали, что панели при неисправности просто меняют. Гарантийный срок 17 месяцев с момента изготовления панели.
Александр
Показать сообщение OPC -- Alex -- 2004-05-19 13:56:51
Кто-нибудь, подскажите как работать с OPC сервером на DELPHI, если можно скажите где найти доки на русском или исходнички, а то те которые лежат на этом сайте без пакаджа работать не хотят!!!
Заранее спасибо.
Показать сообщение OPC -- Nick Gashevsky -- 2004-05-20 09:46:56
Если с Simaticом, то в Simatic Net входят библиотеки с примерами и описанием (правда под С и Бейсик).
Показать сообщение OPC -- Alex -- 2004-05-20 09:55:45
Вот и я про то же, а не дельфах все это не катит, даже если актив-х элемент туда импортировать. Не хочет и все тут!!!
Обидно.
Показать сообщение SIWATOOL -- Игорь -- 2004-05-19 12:05:53
Привет всем !
Очень нужны SIWATOOL M и SIWATOOL U (которые можно поставить под Win2000, с интеграцией в STEP7). Те версии, что есть у меня, ставятся только под Win98 и NT.
Сбросьте на мыло, пожалуйста - они весят не много - 3-4 дискеты каждый. Только при отправке прикрепляйте не более 1,2Mb, иначе не пройдёт (ограничения системщиков).
Заранее благодарен...
Best regards!
Показать сообщение Фильтр на вывод Аврийных сообщений -- Дмитрий -- 2004-05-19 07:35:57
Как написать скрипт на фильтрацию вывода аварийных сообщений (кнопка) по тексту.
PS/ По номерам понятно.
Показать сообщение caddy++electrical -- evgaeniy -- 2004-05-18 18:32:16
У кого есть crack или code для caddy++electrical v3.82 или на более ранние.
Показать сообщение caddy++electrical -- Alex -- 2004-06-09 12:59:18
посмотри здесь:http://www.crackspider.net/search.shtml?q=caddy я скачал, все работает.
Показать сообщение ключи -- ppp -- 2004-05-18 16:52:10
Обновил ключи Siemens
http://www.azdiaspora.org/fex/updownload/keyswithoutdisk_v3.rar

сразу говорю на Step7v5.3 ключа нет
Показать сообщение ключи -- blr -- 2004-06-14 11:14:16
Появился в наличие step7 v5.3
так вот, там система аутентификации изменилась.
нынче она называется AUTOMATION LICENSE MANAGEMENT.
лицензия имеет номер из 20-и цифер.
общем непонятки... :-(
Показать сообщение ключи -- ppp -- 2004-05-18 16:51:51
Обновил ключи Siemens
http://www.azdiaspora.org/fex/updownload/keyswithoutdisk_v3.rar

сразу говорю на Step7v5.3 ключа нет
Показать сообщение CFC -- Петрович -- 2004-05-18 16:37:54
можно ли программировать S 315-2 DP в CFC?
если да то нужно ли для этого что то особенное ?

Показать сообщение PLCSIM v 5.2 -- s.o.v.a. -- 2004-05-18 15:41:01
Граждане, помогите!
Нужен PLCSIM v 5.2, он же не много весит, скинте на мыло плз... ;)
Показать сообщение PLCSIM v 5.2 -- Ruslan -- 2004-09-16 17:10:09
Качай через eMule, почтой дать не могу.
ed2k://|file|Siemens_PLCSIM_5.2_mit_Authorisierung.rar|9170229|4DBB183BBA898CB16F2DC6C14630AE09|/
Показать сообщение PLCSIM v 5.2 -- Ct -- 2004-05-24 11:01:49
Если можно, мне тоже.
Показать сообщение PLCSIM v 5.2 -- меняюсь софтом -- 2004-06-14 12:27:15
ЕСТЬ ДЛЯ ОБМЕНА СОФТ С АВТОРИЗАЦИЯМИ

step 7 back up 5.0
step 7 back up 5.1
drivers for pg720,740,field
protool v4,5,5.1
simatic net v6.0
WINCC 5.0 disk 1,3
step 5
дока реальная подробная для всего на русском для представительств сименса:step5,7-protool-wincc- net и т.д.

МЕНЯ ИНТЕРЕСУЕТ:wincc 5.0 disk 2 sql server
server-client wincc
plsim
wincc 6.0 full

LIMARAND@front.ru
Показать сообщение Кнопка в графическом редакторе WinCC -- Николай -- 2004-05-18 14:28:00
Вопрос от новичка в WinCC.Подскажите пожалуйста,кто знает!Есть ли настройка для элемента "Кнопка" в графическом редакторе, по которой бы сама кнопка по состоянию какого-нибудь Тага оставлась бы в притянутом состоянии.Или может еще есть какие-нибудь спсобы ее "притянуть".
Показать сообщение Кнопка в графическом редакторе WinCC -- яяя -- 2004-05-18 15:51:18
там есть OCX специальные... для этого
Показать сообщение Step7 -- Ct -- 2004-05-18 14:21:13
Возможно, ли создать модель процесса в контролере ?
В документации я читал, что есть FB (например, Звено с запаздыванием).
Если кто сталкивался с такой задачей, помогите.

Показать сообщение Step7 -- Vasiliy -- 2004-05-19 00:27:40
Мучался в свое время, в теории конечно все возможно написать собственный FC FВ для стандартного звена апериодического или запаздывания проблем в общем то нет, можно и блоки регуляторов потестить
А вот воспроизвести скажем модель ректификационной колонны или даже простого теплообменника уже сложнее во первых надо хорошо знать что за аппараты в Вашем процессе например для моделирования теплообменника не худо бы знать коэффициент теплопередачи через стенк и т.п.
Во вторых запрограммировать на ассемблере такую модель не всегда возможно или по меньшей мере сложно, лучше использовать SCL.
В общем стандартных средств почти нет, все приходится писать ручками, если нужно для показухи, то впринципе все не так сложно, если же реально хотите оттестировать реальную программу, то все несколько сложнее, но впринципе возможно.
Показать сообщение Step7 -- Ct -- 2004-05-19 10:04:17
Апериодического звена первого порядка или звена чистого запаздывания, мне вполне бы хватило.
Как это сделать ?

Показать сообщение Step7 -- ALEX -- 2004-05-19 15:23:54
В библиотеке СFC есть FB4 SAMP_AVE
Показать сообщение Step7 -- Scowl -- 2004-05-25 17:19:59
SAMP_AVE здесь не подойдет. Это среднее значение.
Показать сообщение Step7 -- Vasiliy -- 2004-05-19 17:47:20
Я в свое время сам писал на STL и на SCL звено первого порядка могу попробовать найти, скорее всего осталось в архивах. Насчет запаздывания по моему я его включил тогда прямо в апериодику. Если очень нужно могу кинуть на мыло (если не стер конечно)
Показать сообщение Step7 -- Nikolay -- 2004-05-22 18:54:45
Пришли пожалуйста мне на мыло
Показать сообщение Step7 -- Ct -- 2004-05-20 10:57:33
Где взять библиотеку СFC ?


293
Показать сообщение OPC Server -- San -- 2004-05-18 10:48:48
Подскажите где скачать ОРС сервер для S5 и S7
Показать сообщение OPC Server -- lev -- 2004-06-16 09:49:57
Ставь пакет Simatic NET - там в комплекте к каждому протоколу (PROFIBUS, Ethernet, и т. п.) есть OPC-сервер.
Показать сообщение OPC Server -- Gavr -- 2004-05-26 11:12:18
San, если Вы узнали, где достать OPC сервер, не могли бы Вы поделиться ссылкой?
Показать сообщение Intouch license -- SET -- 2004-05-17 14:53:40
Очень нужна Intouch 7.1 license (development)!!!
Помогите, кто может!
Показать сообщение Intouch license -- Whisper -- 2004-09-24 06:09:13
Помогите пожалуйста! Срочно нужна Intouch 7.1 license (development).
Показать сообщение Intouch license -- alex -- 2004-08-13 08:35:49
Очень нужна Intouch 7.0 license (development)!!!
вышли плз...

Показать сообщение Intouch license -- Vladimir -- 2004-05-18 05:21:54
Лови
Показать сообщение Intouch license -- alex -- 2004-08-13 08:35:02
плиз скинте лицензию на intouch 7.0

Показать сообщение Intouch license -- Роман -- 2004-05-18 07:31:30
И мне пожайлуста? Если есть то лучше на 8.0
Показать сообщение Intouch license -- Mennonit -- 2004-05-19 13:16:48
Мне тоже пожалуйста на 8.0 если у кого есть
Показать сообщение Intouch license -- Akorostel -- 2004-05-19 16:36:55
и мне пожалуйста пришлите на 8.0
Показать сообщение Intouch license -- Alexint -- 2004-05-21 15:38:01
И мне пожалуйста на 8-й
Показать сообщение Авторизация на WinCC v6.0 -- ppp -- 2004-05-17 13:26:32
Срочно нужны файлы авторизации на WinCC v6.0
файлы A9PR..60 (например, A9PRC460.EKB)
Показать сообщение проблема Profibus -- Vova -- 2004-05-17 12:08:27
1. В HW Config на стойку устанавливаю CPU 316-2DP
2. Вставляю DP master на 1.5 Mbps
3. Из библиотеки пытаюсь поцепить SIMOCODE-DP
4. Пишет , что тут мол нельзя его поставить ,что
только 1 мастер может быть . Мне раб и нужен.
Раньше вставлял нормально.
Помогите

Показать сообщение проблема Profibus -- 111 -- 2004-05-17 12:48:38
проверил!
у меня все пошло!!!
Показать сообщение проблема Profibus -- Vova -- 2004-05-17 13:16:42
Должно быть что то с настройкой Profibus , тк
если не открывать Simocod DP меню то он ставиться , но адреса отображаются курсивом и сеть Profibus master (1)при подключении отображ. светло серым цветом
Показать сообщение проблема Profibus -- ppp -- 2004-05-17 14:11:32
Поделись пожалуйста серийником для программы SIMOCODE
Показать сообщение блок питания контроллера S5-115u -- Андрей -- 2004-05-17 09:27:22
Прошу продать блок питания к контроллеру S5-115u.
Практически выгорела плата С98040-А1352-P3-2-85
Форма оплаты любая.
Показать сообщение блок питания контроллера S5-115u -- Юра -- 2004-05-17 09:33:27
А тебе не подойдет обычный источник +24В ???
или скажи заказной номер своего попробую подобрать.
Просто он будет дорогой. т.к. S5 уже уходящий продукт.
и вот еще тебе новый нужен или БУ подойдет?
Показать сообщение блок питания контроллера S5-115u -- Андрей -- 2004-05-17 10:01:14
Возможно новый.Но и не исключено б/у. Номер :C980-A1352-P3-2-85.
Обычный не подойдет.Пробовали
Показать сообщение блок питания контроллера S5-115u -- Юра -- 2004-05-17 10:22:59
заказной номер начинается с 6ES5...
жду
а также напиши контактную инфу... на почту ок?
Показать сообщение блок питания контроллера S5-115u -- Андрей -- 2004-05-17 11:30:07
Я дал внутренний номер.Заказной:6ES 5951-7LB14

Показать сообщение блок питания контроллера S5-115u -- Юра -- 2004-05-17 12:45:32
До завтра постараюсь все узнать...
ок?
обязательно дам ответ
Показать сообщение Почему на этом сайте нет Чата и Поиска/предложения работы. а также регистрации участников (членов клуба) сайта? -- Бесплатный Совет -- 2004-05-17 09:19:04
Почему?
Показать сообщение Почему на этом сайте нет Чата и Поиска/предложения работы. а также регистрации участников (членов клуба) сайта? -- Администратор -- 2004-05-17 10:42:01
Бесплатный хостинг и отсутствие времени.
Показать сообщение Почему на этом сайте нет Чата и Поиска/предложения работы. а также регистрации участников (членов клуба) сайта? -- Alex -- 2004-05-17 11:19:25
А оно кому-нибудь нужно? Какая работа, если ресурс не имеет региональной привязки? Регистрация сведет все к игре в членов клуба, будут ли серьезные специ играть в эти игрушки?
Показать сообщение Где найти дистрибутив для Step7 5.3? -- Юра -- 2004-05-17 09:15:55
заранее благодарен
Показать сообщение Где найти дистрибутив для Step7 5.3? -- ИВАН -- 2004-05-17 20:21:19
http://step7course.boom.ru/invitation1.html
Показать сообщение Скинте плиз на мыло A+Disk или ссылку дайте -- SONAR -- 2004-05-17 08:47:34
Заранее благодарен.
Показать сообщение WinCC и Dynamic Wizard -- Сергей -- 2004-05-14 14:46:58
Установил WinCC v6.0 sp1 все работает нормально, только в Grafics Designer когда вызываеш на рабочий стол Dynamic Wizard он появляется но пустой.
Может я что то не понимаю,но в WinCC v5.0 я часто им пользовался.
Может кто-то сталкивался с таким или кто может обяснить в чем проблема.
Заранее благодарен
Показать сообщение WinCC и Dynamic Wizard -- Andrei -- 2004-06-09 13:42:38
Сергей помогите очень надо
Поставил ВИНСС5.0 а она не входит в рантайм
говорит не установлен сервер в STARTUP
на виндоус 2000СП4
работал раньше с протулом там рантайм запускается сразу
Limarand@front.ru


294
Показать сообщение ID номер -- Vova -- 2004-05-14 14:38:50
при установке партнерских CD(беленькие с российскими телефонами) с PCS7 и step 7 просят ID номер , посмотри мол на коробочке , а ни какой коробочки и не было , что же делать . диск с авторизацией есть .
Показать сообщение ID номер -- sacry -- 2004-08-03 11:21:55
Набери номер ID:KNE с авторизационной дискеты
Показать сообщение ID номер -- San -- 2004-05-14 14:45:48
Попробуй 0123456789, обычно помогает
Показать сообщение ID номер -- ppp -- 2004-05-14 15:13:48
0049681581
Показать сообщение ID номер -- Vova -- 2004-05-14 15:43:40
спасибо вроде помогло
Показать сообщение Печать через OP -- Olga -- 2004-05-14 14:32:16
Принтер подключен к OP. Есть ли возможность печати DB-блока???
Может кто знает где почитать про использование принтера в такой связке....
Спасибо
Показать сообщение 6RA 2313 fault MSG F26 в чём причина? -- Штирлиц -- 2004-05-14 14:30:49
Многоуважаемый ALL!
На приводе (TYPE D420/15 Mreg-GeGGV61-4A
6RA 2313-6DV61-0) часто выскакивает сообщение F26 подскажите, что бы это значило, чем это грозит и как с этим бороться.
Показать сообщение simatic PDM -- Sergey -- 2004-05-14 13:48:56
Мужики, помогите пожалуйста, срочно нужна авторизация на simatic PDM
Показать сообщение Запись сигналов на S5 -- Nuke -- 2004-05-14 12:41:42
Есть ли такое программное обеспечение для записи цифровых и аналоговых сигналов с контроллера S5, знаю только программу PDA для S7, ПК конектят через Profibus?
Подскажите кто знает
Показать сообщение авторизация на WinCC v6.0 -- ppp -- 2004-05-14 12:19:31
Нужна авторизация на WinCC v6.0 с большим чем 512 архивных тегов. Или образ дискеты для обновления

SIMATIC WinCC v.6.0 Archiv Powerpacks

Показать сообщение диск авторизации для Step5 -- SONAR -- 2004-05-14 11:09:44
Люди помогите плиз, полный залет накрылась дискета авторизации для Step 5, пишет protection error (что это за ошибка?), может есть у кого нибудь образ дискеты или помогите хоть как нибудь ...
Показать сообщение диск авторизации для Step5 -- SONAR -- 2004-05-14 11:47:49
совсем забыл добавить ключи авторизации
A1S5BP70
X1S5BP70
Показать сообщение диск авторизации для Step5 -- SONAR -- 2004-05-14 12:00:29
А ка заполучить образ a+disk и по какой ссылке ?
ну помогите кто нибудь
Показать сообщение диск авторизации для Step5 -- Сергей -- 2004-05-14 15:35:48
Легко. Я себе сделал сам.
Мне нужен образ дискеты авторизации Step7 v5.2 или v5.3.
Показать сообщение диск авторизации для Step5 -- SONAR -- 2004-05-14 15:43:21
Скинь мне плиз документацию или прогу с помощю которой можно замутить авторизационную дискету, или подскажи ссылку , тока мне надо для Step5
Показать сообщение диск авторизации для Step5 -- Сергей -- 2004-05-27 13:46:43
Дискета с авторизацией Step-ов легко копируется Программой FDA. Есть практически на любом Reanimator-е. Если нет, давай адрес, сброшу образ дискеты, затем с помощью FDA запишешь дискету с авторизацией
Показать сообщение Из Херсона тут нет никого? -- Eugene Sergev -- 2004-05-14 10:53:27
Кто нибудь есть тут из Херсона? Поговорить было бы неплохо...
yougi dog onego dot ru

Показать сообщение DDE Server -- Roman -- 2004-05-14 07:52:31
Интересует тема связи Delphi и S7 - 400 по MPI, Может у кого есть DDE/OPC server, выручите а?
Показать сообщение DDE Server -- Mike -- 2004-05-14 09:10:58
Prodave спасет отца русской демократии. Правда в ручную придется забирать/отдавать данные.
Показать сообщение DDE Server -- Роман -- 2004-05-14 09:18:31
Да мне сейчас хоть ногами загребать, тока что то можно было бы сделать. Mike скинь мне на ящик, если это возможно, этот волшебный Prodave.
Показать сообщение DDE Server -- Mike -- 2004-05-14 09:37:52
Дык не маленький он. Может на этом сайте появится если разрешат.
Показать сообщение DDE Server -- Роман -- 2004-05-14 09:43:53
Mike извини, но не мог бы мне рассказать про эту библиотеку, чья она и с чем ее едят
Показать сообщение DDE Server -- Mike -- 2004-05-14 09:50:34
ProdaveS7 от siemens. Не знаю как она распостраняется. Мне досталась от немцев (уболтал). работает с mpi коммуникационными платами предоставляет функции чтения и записи данных в контроллер и еще чего то (не помню че там есть, прогу писал полтора года назад) трудностей никаких нет работает вроде без глюков
Показать сообщение DDE Server -- Роман -- 2004-05-14 10:02:36
Спасибо Mike, если prodav сименса, то наверное смогу найти.
Показать сообщение DDE Server -- ppp -- 2004-05-14 12:47:19
ed2k://|file|Simatic%20Prodave%20s7%20v5.5%20[by%20me]%20[found%20via%20www.FileDonkey.com].rar|23047948|76c0fdd7bddbcd66b62d379a045da28b|/
Показать сообщение авторизация PLCSIM v5.2HF1 -- Дмитрий -- 2004-05-14 06:20:11
Подскажите, почему не проходит авторизация для PLCSIM v5.2HF1 под Win2000 rus SP4? Под WinXP и Win98 все было нормально.
Показать сообщение Распайка кабеля -- Alex -- 2004-05-13 07:33:23
Подскажите, кто знает, распайку кабеля для подключения РС->C7-633 для программирования через ProTool.
Показать сообщение OP17 - передача ур. доступа в PLC -- Елена -- 2004-05-12 13:37:33
Возможно ли и как передать текущий уровень доступа пользователя панели OP17 в контроллер 315-2DP?
Показать сообщение Новый способ заработать WebMoney -- Realistudio -- 2004-05-30 02:41:19
Здравствуйте!

Есть реальный проект N.A.T.L.A., помогающий заработать пару лишних монет в WebMoney, вот информация по нему:
http://www.natla.net/?lang=ru&id=537559536600

Система сама находит вам клиентов (рефералов) - это ноу-хау в области сетевого заработка,
успешо работающая более 2-х лет. Ваша судьба исключительно в Ваших руках.

P.S. За неделю я окупил свои затраты, особо не напрягаясь.

Тем, кто слабо знаком с системой денежного оборота WebMoney, могу сказать пару слов для ознакомления. Во-первых, это самая распространённая система в России среди денежных систем (т.к. кредитные карты у нас в стране не получили особого распространеня). Во-вторых, она очень надёжна: вы всегда можете вернуть свои деньги благодаря коду протекции сделки и жёсткой арбитражной политике.
Регистрация и получение счёта в системе совершенно бесплатны (в отличие от получения счёта на кредитной карте). Кстати, если у вас есть деньги на кредитке - их всегда можно перевести на кошелёк в WM, и наоборот. Через WebMoney не выходя из дома можно за минуту пополнить счёт на сотовом телефоне, купить интернет-карту MTU, Comstar, ROL, Zebra и др., приобрести билеты на самолёт и в театр, купить любой софт, сыграть в казино. Разумеется, и обналичить деньги можно без проблем :)
Подробности - на официальных сайтах http://www.webmoney.ru и http://www.megastock.ru

В случае каких-либо неясностей - задавайте вопросы на мой e-mail, всегда буду рад ответить. Заработаем вместе!

С уважением, Александр
(e-mail: realistudio@go.ru ICQ 178730725)

Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Олег -- 2004-05-12 13:30:42
Ув. Программеры кто пытался отвязаться от использования от WinCC и перейти к нормальным(полноценным) языкам программирования типа Си или VB?
На какие грабли можно наткнутся при переходе?
Как осуществить перенос данных с нижнего уровня через TCP?
А может, кто встречал SDK или что близкое к нему?
___________________________
А то Simatic начинает убивать своими одноногими скриптами.
Единомышленники отзовитесь. Побеседуем.

Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Mike -- 2004-05-14 07:16:20
И еще в догонку. Что касается вынь сисей - полностью согласен. Говнецо то еще (в плане надежности и глюкавости).
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Mike -- 2004-05-14 07:13:27
С каких это пор VB стал полноценным языком программирования? Что касается С, то возникает сложность при использовании profibus-хоть и говорят что интерфейс открытый а описания интерфейса нигде нарыть не удалось. Остается вариант с MPI - тут все гораздо проще. Ставишь prodave и вперед. Сам делал морду к ротопаку на s7-300. Если есть вопросы пиши.
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Роман -- 2004-05-14 07:57:46
Подскажите пожайлуста шо такое prodave, не бейте чайника ногами.
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Mike -- 2004-05-14 08:03:57
Библиотека для работы с контроллерами через mpi. Предоставляет функции чтения записи данных.
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Роман -- 2004-05-14 08:18:31
А, где ее взять, если не секрет, и документацию на нее
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Mike -- 2004-05-14 09:02:52
Если разрешат то выложу на сайт.
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- andrew -- 2004-05-13 13:03:52
Считаю нецелесообразным использование для визуализаций не SCADA систем, т.к. стоимость разработки и сопровождения значительно выше. Не говоря уже о рисках. Сколько например времени займёт внесение изменений при изменении требований и сколько это время стоит для производства? Для промышленности альтернатива не стоит в выборе языка, только в выборе SCADA. Не нравится WinCC используйте InTouch.
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Alex -- 2004-05-13 14:40:45
С нормальным языком работать конечно же приятней и интересней, но это будет кустарщина, много хороших проектов на нормальных разваливалось после ухода ведущего специалиста, т.к. он, проект, не поддавался сопровождению и развития, т.к. был сделан под себя, свою логику, свое понимание заплаток. накладок и подгонки. В стандартных пакетах чувствуешь себя как в туннеле, все время скребешь спиной по своду, но действительно быстро и другим понятно, не можешь сделать совсем по своему да и как это программеру да не выпендриться, но и по пакетовски вполне приемлемо и достаточно.
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Mike -- 2004-05-14 08:07:12
Есть стандарт OPC DA. Если его придерживаться, то сопровождение и развитие проектов выполняется на ура. Плюс гибкость, о которой в вынь сисях даже мечтать не приходится.
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Витек -- 2004-05-14 09:26:54
Mike, eсли можно, подробнее пожалуйста о стандарте OPC DA, где его можно углядеть?
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Mike -- 2004-05-14 09:34:54
https://www.opcfoundation.org/WebUI/Downloads.aspx?CM=1&RI=137
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Витек -- 2004-05-14 10:38:57
Спасибо, сервак интересный, жаль закачка по ссылке не идет, а сам не могу найти стандарт.
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Mike -- 2004-05-14 12:07:32
Посмотри на этом сайте :)
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Роман -- 2004-05-14 08:33:18
Полностью согласен с Mike, + еще существуют небольшие проекты где помоему нецелесообразно использовать лицензионную скаду.
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Alex -- 2004-05-14 10:14:03
Там, где нецелесообразно использовать скаду, там и сам контроллер дорог покажется, можно к компу прилепить дерибас на однокристаллке или вставить по ISA или PCI готовые платы ввода-вывода и т.д., все проблемы протоколов обмена и управления сбрасываются, взаимодействуешь на уровне портов, все твое и всю раскладку сам делаешь, ковыряешь на уровне своих знаний и представлений. Если нет денег, но есть время, интерес и задор, то получаются интересные конструкции, получаешь большое удовлетворение от процесса работы и результата, есть чем похвастаться, но все равно - это дерибас и кустарщина, все требуется крапотливо расписывать и документировать, отдавать исходники и пояснения, и обслуживать сможешь только ты или очень высококлассный специалист (чаще всего в одиночку), знающий (а не знакомый с)программирование, схемотехнику, алгоритмы функционирования системы и т.д., и это породит кучу неразрешимых проблем при эксплуатации. Вынь сиси и т.п. конечно дерьмо неповоротливое, но применение стандатрных средст облегчает эксплуатацию, но требует от разработчика отказываться от прекрасных решений в пользу осуществимых, а работать система все равно будет нормально, многие требования заказчика надуманы, часто с подачи и фантазий самих разработчиков.
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Роман -- 2004-05-14 11:11:53
Помоему конроллер в итоге окажется дешевле самодельного прибамбаса к компьютеру, и гораздо надежнее, любая разработка должна быть в непоследнюю очередь красиво реализована, в любом плане(вн. вид, схемное и программное решение, инерфейс).
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Сергей -- 2004-05-13 16:14:54
Siemens заставляет очень сильно выпендриваться, чтобы их ПРИМИТИВНЫМИ инстремнтами писать ПРОСТЕЙШИЕ вещи. А об отладчике люди вообще не заботятся. Самое лучшее для отладки оказался MsgBox. По несколько дней впятером паримся над свойствами одного элемента управления, который потом умудряется глючить.
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Максим Елхов -- 2004-05-15 22:00:52
printf в окно отладчика еще никто не отменял. А MsgBox штука конечно интересная, но интерактивная и требует часто жмать мышку.
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- vvh63 -- 2004-05-17 23:04:18
тема конечно интересная, но 2 момента
1. по работе с кустарщиной имел дело трижды - немцы, итальянцы и наконец наши. минимум удобств, море тяжело решаемых проблем много лет.
2. да SCADA, в частности WINCC,имеет достаточно вопросов к разработчикам. Однако те средства которые она предоставляет достаточны для создания
весьма полноценной системы управления любого технологического процесса - надо только внимательно полазить в ней. И как было подмечено выше "хотелок" у заказчиков выше крыши. Вовремя их надо останавливать.
Показать сообщение Связь нижнего уровня с "Нормальными языками программирования" -- Alex -- 2004-05-18 10:11:53
Мне кажется, что у дерибаса ноги растут из другого места: комп можно забрать с соседнего рабочего места, прибамбасы из кандейки или свалки, софт весь тянутый, мой труд вообще не считается ("все равно на работу ходит и дурака валяет, так лучше пусть делом займется"), в результате реально деньги выкладываются за несколько стыков, И все откровенно верят, что новая система обошлась в пару сотен. В принципе сейчас на промышленно выпускаемых контроллерах с низким программированием (московский завод тепловой автоматики, СпБ Автоматика север, платы ввода вывода для компов, софт типа LabView), для некоторых классов задач и объектов, можно делать приличные системы, но трудоемко.
Что касаемо специализированного софта, будь то WinCC или подобное, то прикладник ожидает от функций и методов совсем не то, что вкладывалось создателем, даже диво одолевает, как они додумались наделить компонент таким разэтоким, когда даже марсианским муравьям понятно, что требуется совсем другое, что для достижения провозглашенных целей нужно вот такое. Это было и в простом dBASE и более сложных языках, но современный софт придерживается идеологии объектного проектирования, а значит нужно искать подходы к наследованию и прочей специфики, там выход, по определению, из "не таких" фунций. Мне кажется, что когда на такое напоришься и все работает не по твоей логике, лучше пересматривать идеологию всей системы и переделывать проект или его часть.


295
Показать сообщение Автризации WinCC V6.0 -- Vlad -- 2004-05-11 23:29:25
Помогите!
Срочно нужны авторизации к WinCC V6.0 CS и RT
Заранее благодарен!
Показать сообщение Автризации WinCC V6.0 -- TsIgor -- 2004-05-13 00:04:00
И мне тоже.Спасибо.
Показать сообщение FM+encoder -- Andy -- 2004-05-11 23:19:38
Помогите пожалуйста! Энкодер японской фирмы не стыкуется с FM-350-1 через 5 вольтовый двухфазный вход без сигнала N. В описании на ФМ сказано что уровень сигналов должен соответствовать RS-422. Также написано что должен быть (где???) терминальный резистор. Проясните пожалуйста какой должен быть сигнал, а то модуль сигнал разрешения счета выдает но горит светодиод аварии датчика и счета нет. Все сообщения в блоке данных соответствуют.
Показать сообщение FM+encoder -- Andy -- 2004-05-12 13:11:20
Забыл сказать что на 24 вольтовом все OK
Показать сообщение Помогите с авторизацией H и F Systems V5.2 -- Юра -- 2004-05-11 15:43:59
можно на обмен...
Показать сообщение WinCC -- Pr -- 2004-05-11 14:56:34
Создал Multi-User проект. В RunTime на Client‘е
не хочет запускать картинку, выдает сообщение
"Start picture not found ..."(картинку я на клиенте определил !). И в Graphics Designer (на клиенте) не хочет открывать картинки из проекта(без RunTime).
Подскажите, если кто знает, как отрыть картинку из проекта) на клиенте ?
Показать сообщение WinCC -- MikeMMM -- 2005-07-22 16:09:44
У меня та же беда... Ни картинки ни тэги не читаются с сервера. WinCC6 SP1 на WinXP SP2 Eng. Если кто знает из-за чего это - подскажите плиз, а то 3 дня уже бьюсь как рыба об лёд.
Показать сообщение WinCC -- Максим Елхов -- 2004-05-15 22:04:14
Проверяй TCP/IP и права на сервере. Имя и пароль в ВыньСиСи должны отличаться от имени в Винде.
Показать сообщение WinCC -- ANDREI -- 2004-06-09 13:46:58
Вообще не могу запустить РАНТАЙМ ВИННСС 5.0
под 2000 сп4

говорит не установлен сервер в STARTUP
POMOGITE!!!
Показать сообщение WinCC -- Boyler -- 2004-10-08 18:09:51
Установка сервера при старте:
<br>1. Нажать на имя компьютера, это тот что в самом верху, и вызвать его свойства, немного подумать и радоваться жизни!
<br>2. Установка стартовой картинки:
<br>Нажать правой кнопкой на картинку и назначить ее стартовой!

Вчера только съел этот камень, сам ламер! :-)
Показать сообщение WinCC -- Boyler -- 2004-10-08 18:09:22
Установка сервера при старте:
<br>1. Нажать на имя компьютера, это тот что в самом верху, и вызвать его свойства, немного подумать и радоваться жизни!
<br>2. Установка стартовой картинки:
<br>Нажать правой кнопкой на картинку и назначить ее стартовой!

Вчера только съел этот камень, сам ламер! :-)
Показать сообщение Обмен проектами -- Valera -- 2004-05-11 13:53:12
Ко всем предложение: выкладывать проекты интересные или просто проекты, особенно по HMI, типа чтобы было откуда картинки взять, посмотреть как написаны алгоритмы и тд.
Показать сообщение Обмен проектами -- Darwin -- 2004-05-12 13:33:33
Ну и как, я например готов, куда только?
Показать сообщение Обмен проектами -- Someone -- 2004-05-13 09:35:08
www.webfile.ru
Показать сообщение Обмен проектами -- Panzer -- 2004-05-13 08:58:27
А ты выложи на общий какойнить сервак, а потом ссылку дай
Показать сообщение WinCC -- Ct -- 2004-05-11 13:05:02
- User Archive
Подскажите кто-нибудь, я создал юзер архив ,создал управляющие теги, сделал два поля ДатаТемп(тип data) и Температура ((тип integer) связал с тегом), сделал форму с таблицей ю.архив.
Вопрос - как данные должны туда попадать, во время RunTime или программно их туда вносить ?
Показать сообщение TP на Profibus -- Vova -- 2004-05-11 12:20:46
Где или как в Step 7 сконфигурировать соединение TP 170 с S 316 DP по ROFIBUS? В HarwareConfig
в библиотеке вроде нет и в Networkig тоже
Подскажите пожалуйста кто знает
Показать сообщение TP на Profibus -- Юра -- 2004-05-11 12:57:13
1. заходишь в симатик-менагер
2. в корне добавляешь станцию симатик-ор.
3. двойной клик - вызывает протул.
4. в визарде выбираешь Т170 и нажимаешь дальше
5. в следующем окне выбираешь тип соединения профибас.
6. выбираешь контроллер.
7. финиш.
8. закрываешь протул
9. вуаля... панель прицеплена к профибусу.

Показать сообщение TP на Profibus -- Vova -- 2004-05-11 14:48:24
спасибо за помощь
Показать сообщение Проект для Sinumerik 840d на обычнойп ерсоналке... -- pin -- 2004-05-11 09:04:30
Как просмотреть проект для Sinumerik 840d на персональном компьютере? Step 7 установлен, но при попытке посмотреть проект говорит что не может показать все содержимое, т.к. не установлена поддержка "840d". Ставлю эту самую поддержку, а она говорит "PCU50 expected!" и прерывает инсталляцию. Что делать?
Показать сообщение Проект для Sinumerik 840d на обычнойп ерсоналке... -- Kliuev -- 2004-05-12 00:15:06
Должен быть установлен Toolbox (30 Мб)или одна упрощенная добавка (< 1 Мб). Могу ее послать, у меня работает.
Показать сообщение Проект для Sinumerik 840d на обычнойп ерсоналке... -- pin -- 2004-05-13 11:50:37
Исходные тексты проекта стали доступны после того, как доинсталлировал поддержку PROFIBUS. Если нетрудно то зашлите "упрощенную добавку" на pin@s@rambler.ru, т.к. STEP все равно ругается на 840в.
Показать сообщение Проект для Sinumerik 840d на обычнойп ерсоналке... -- pin -- 2004-05-13 11:53:54
Спасибо за помощь!!!
Показать сообщение Проект для Sinumerik 840d на обычнойп ерсоналке... -- kimry -- 2004-05-11 14:18:05
Несколько не понятно. На РС д. б. MPI ил DP модуль установлен (5611, 5511)- раз. В 840D подключаются к NCU - два. Причём тут поддержка и PCU50 - не очень понятно. Степу до них дела нет.
Показать сообщение BRAUMAT V 5.? -- ROMa -- 2004-05-11 00:18:04
Надо под ХР
Показать сообщение Ethernet и Step 7 v. 5.2 -- Pol -- 2004-05-10 15:09:40
Привет всем!
Помогите с советом по вопросу: нет связи с PLC в Windows XP. Проект в Win2000 работает (правда под Step 7 v. 5.1), я и искал специально пакет 5.2 чтобы работать под ХР. Может какие особые дрова нужны?
Показать сообщение Ethernet и Step 7 v. 5.2 -- Sancho -- 2004-05-10 16:00:46
Никаких особых закавырок быть не должно. Все осталось по-прежнему, как и раньше
Показать сообщение Ethernet и Step 7 v. 5.2 -- Алексей -- 2004-05-10 18:06:31
А SoftNet поставил?
Показать сообщение Ethernet и Step 7 v. 5.2 -- Pol -- 2004-05-11 09:50:14
SoftNet? Нет не ставил, на диске со Step7 5.2, который мне достался нет такого добра. Счас попробую в инете найти. Может подскажете, какие пакеты обязательно надо ставить под эту версию Step 7 ?
Показать сообщение Ethernet и Step 7 v. 5.2 -- Dimon -- 2004-05-11 10:48:00
Step7 v5.1 работает под Windows XP.
Step7 v5.2 имеет свойство видеть любые сетевые
карты (без установки SoftNet),но может и неувидеть(по неизвестным мне причинам).
Непонятно каким образом у вас Step7 v5.1
работал без установки SoftNet.
Показать сообщение Ethernet и Step 7 v. 5.2 -- Pol -- 2004-05-15 13:06:05
Может подскажете, как заставить работать Step 7 v5.1 под WinXP? У нас не получается никоим образом связь по Ethernet. Сам то пакет работает без проблем. А SoftNet под 5.1 стоит. Куда же без него. Просто подумалось, что в новой версии отказались от этого, потому как сетевые все видны, а связь типа есть, но в реалии нет ничего. Старый SoftNet наотрез отказался ставиться на пакет 5.2, вот и решили, что может без него можно обойтись... Видать поторопились с выводами. А началось всё из-за того, что поставив Win2000, теряем работу с другими программами, приходиться держать ещё и NT и Win98. И прыгаешь из одной системы в другую. Под ХР проще, всё вроде крутится, только вот с Step7 беда... Вот и ломаем голову и глупые вопросы задаем.
Показать сообщение Ethernet и Step 7 v. 5.2 -- Dimon -- 2004-05-15 22:50:01
Начиная с версии 6.1 SoftNet ставиться на XP,
а какой версии Step ему по барабану.
Показать сообщение Ethernet и Step 7 v. 5.2 -- Алексей -- 2004-05-11 13:12:08
Как раз под Xp
<br>ed2k://|file|Siemens%20Simatic%20Simatic%20NET%20SoftNet%206.2%20[by%20ArZu]%20[found%20via%20www.FileDonkey.com].rar|515808758|42726ccbdaaf935542c357c86f8d4968|/
Показать сообщение Ethernet и Step 7 v. 5.2 -- Pol -- 2004-05-15 13:08:20
Алексей, спасибо конечно за ссылку. Снова попробую с админами поговорить, только трудное это дело. Они ведь совершенно в другой сфере мудрят, им наши проблемы далеко до ......


296
Показать сообщение Siemens Step7 v5.2 -- Bobi -- 2004-05-10 12:22:13
I need crack for Siemens Step7 v5.2. Can anyone help me?
Показать сообщение ПОМОГИТЕ !!! -- mai -- 2004-10-13 07:21:23
ОЧень прошу распишите подробно чем отличается
InTouch Runtime, 3,000 Tag with I/O, v7.0
InTouch Runtime, 3,000 Tag without I/O, v7.0
InTouch Development, 3,000 Tag
Показать сообщение intouch -- mai -- 2004-10-13 07:21:10
ОЧень прошу распишите подробно чем отличается
InTouch Runtime, 3,000 Tag with I/O, v7.0
InTouch Runtime, 3,000 Tag without I/O, v7.0
InTouch Development, 3,000 Tag
Показать сообщение wonderware -- mai -- 2004-10-13 07:20:50
ОЧень прошу распишите подробно чем отличается
InTouch Runtime, 3,000 Tag with I/O, v7.0
InTouch Runtime, 3,000 Tag without I/O, v7.0
InTouch Development, 3,000 Tag
Показать сообщение Intouch 7.0 -- mai -- 2004-10-13 07:20:33
ОЧень прошу распишите подробно чем отличается
InTouch Runtime, 3,000 Tag with I/O, v7.0
InTouch Runtime, 3,000 Tag without I/O, v7.0
InTouch Development, 3,000 Tag
Показать сообщение Intouch license -- mai -- 2004-10-13 07:20:27
ОЧень прошу распишите подробно чем отличается
InTouch Runtime, 3,000 Tag with I/O, v7.0
InTouch Runtime, 3,000 Tag without I/O, v7.0
InTouch Development, 3,000 Tag
Показать сообщение Siemens Step7 v5.2 -- mai -- 2004-10-13 07:20:06
ОЧень прошу распишите подробно чем отличается
InTouch Runtime, 3,000 Tag with I/O, v7.0
InTouch Runtime, 3,000 Tag without I/O, v7.0
InTouch Development, 3,000 Tag
Показать сообщение Siemens Step7 v5.2 -- Boyler -- 2004-10-07 18:26:40
Ребята поможите чем смо`жите!
WinCC 6 SP1 и Step 7 v 5.2 серийники и авторизация.
В Осле ничего толкового не нашел.

Уж крайне дороговат сей продукт для стран СНГ!!!
Показать сообщение Пароль -- ALEX -- 2004-05-08 15:47:13
S7-300 как снять пароль с проекта.
Показать сообщение Пароль -- sania -- 2004-05-20 20:34:39
а что за пароль?
Показать сообщение Причина зависания S7-220 -- Алексей -- 2004-05-08 14:21:37
У меня проблема. Контроллер S7-226xm периодически подвисает (загорается индикатор SF). Не могу найти ошибку. Какие в принципе действия могут вести к зависанию контроллера? Я знаю одно - выполнение прог. цикла затягивается на время больше 500 мс. Какие ещё могут быть причины? Подскажите, пожалуйста.
Показать сообщение Причина зависания S7-220 -- Darwin -- 2004-05-11 10:24:56
А как насчет ошибки цикла, тем более сам пишешь, что больше 500. Может я не по теме, типа прописное,но если выставлено в контроллере по умолчанию 150, то если есть ОВ то максимум удвоится и затем в стоп должен встать.
Показать сообщение Причина зависания S7-220 -- Владимир -- 2004-05-11 10:23:07
Перво-наперво слазить в PLC Information и посмотреть что за ошибка.
Показать сообщение Причина зависания S7-220 -- MooR -- 2004-05-11 10:19:24
А микровин что говорит? (PLC-> Information)Насколько я помню он показывает критические ошибки.
Показать сообщение Причина зависания S7-220 -- Алексей -- 2004-05-13 11:01:05
Ну, да. Я нашел этот вариант. Раньше не знал о нём. Фигово только, что ошибка больше не всплывает (или может наоборот хорошо? :] ). По-любому -- спасибо.
Показать сообщение S7 autorisation -- beerfiller -- 2004-05-08 13:23:17
Скинте плиз на мыло файл авторизации Step7 V5.3 если есть возможность.
Показать сообщение step7 download -- Sergey -- 2004-05-07 19:55:51
Может кто подскажет где скачать step7.v5.1 ?
Показать сообщение step7 download -- Dmitri -- 2004-10-26 11:51:00
Esli ti nashol,podskasi, gde ska4at!
Spasibo

Показать сообщение step7 download -- Александр -- 2004-05-13 11:58:49
Могу продать Step 7 V5.1 или Step 7 V5.2 без авторизационных дискет (ну нет их просто) по цене ниже чем у Siemens. Софт 100% рабочий, только постоянно просит авторизации. Пиши - поговорим.
Показать сообщение step7 download -- SSS -- 2004-05-13 23:59:23
Ну ты, Александр, совсем уж. На осле можно скачать и V5.3 с авторизацией, а ты предлагаешь продать!? V5.1. Да подари ты ее этому товарищу просто так.
Показать сообщение step7 download -- Andy -- 2004-06-29 18:20:59
я чел.новый в Вашем форуме.. *,-(( Объясните, невеже, что и где это- "осел"
Я тоже ищу Step7 v5.2-3
Показать сообщение step7 download -- Александр -- 2004-05-14 13:40:39
А у меня осел не работает. Наш файр-волл его не пропускает. И думаю, что и не только у меня есть проблемы с ослом. Плюс качать диск - тоже не фонтан.
Показать сообщение step7 download -- Sheff -- 2004-05-17 10:30:48
Ну и сволочь ты Александр.Вот хорошо бы чтобы тебя прижало ,а тебе бы ответили в твоем стиле,узнал бы тогда...
Показать сообщение for Sheff -- Александр -- 2004-05-18 07:16:43
Сволочиться может каждый, кто не дорос до нормального общения. А насчет прижало - я софт официально купил у Siemensa и старенькую V5.1 могу и с авторизационной дискетой отдать.
Показать сообщение for Sheff -- Alex -- 2004-05-19 09:20:42
Отдать или продать? Ты разговариваешь с покупателем или с коллегой, попавшим в сложное положение и ищущим помощи? Ты живешь с оборота товаров или зарабатываешь головой и руками?
Показать сообщение for Alex -- Александр -- 2004-05-19 12:26:16
Я просто меняю профиль деятельности и хочу продать (дешевле чем у Siemens) ненужный мне софт, за который я платил деньги поставщикам оборудования (свои деньги) только потому, что предприятие решило, что ему софт не нужен. А заниматься оборудованием (используя личный софт) за 250 у.е. в месяц обидно. Продаю софт и увольняюсь.
Показать сообщение for Александр -- Alex -- 2004-05-19 14:08:09
В свободной стране свободному человеку и флаг в руки, а обиженных - в водовозы. В среде (где я кручусь)специалистов сложилась определенная этика:украсть софт не грешно, делать на его использовании деньги - не грешно, продавать софт работотателя или тянутый - смертный грех. Если за софт платил из собственной зарплаты, то имеешь право вернуть деньги, но, мне кажется, ты использовал не то время и не то место - здесь просили помощи, подразумевая бескорыстное участие. Можно бомжу предлагать купить квартиру - ведь у бомжа квартиры точно нет и квартира бомжу наверняка нужна, но это, мне кажется, неразумно и выглядит, мне кажется, цинично.
Успехов на новом рабочем месте.
P.S. Можно делать и наоборот: увольняться и продавать софт.
Показать сообщение for Александр -- Олег -- 2004-05-28 12:49:44
Мужики, а что если организовать отправку почтой надоженным платежом.
У меня есть кое что, и мне тоже нужно бывает.
Естественно зарабатывать на чужом ПО "тяжкий грех". А помочь друг другу святое дело.
Показать сообщение for All -- Pol -- 2004-05-28 16:58:33
Я тоже недавно предлагал оплату расходов наложенным платежом. И поверьте, предложения были, а вот цены для меня не подъемные. Я согласен с ребятами, выручать надо ближнего, все мы одинаковые, может только возможности разные. Есть у меня уже и Step7 v5.2 и WinCC6.0, ковыряю потихоньку. Выручу кого смогу, обращайтесь. Покроете только накладные расходы. Сам нуждаюсь в пакете SoftNet v. 6.1 или 6.2. Надо под ХР работать, а не получается.... Может тоже кто поможет!!!!
Показать сообщение for All -- Kulmx -- 2004-07-15 14:09:25
Привет!!!
Очень нужно Step7 и WinCC6.0
Почтовы расходы оплачу.
А то кидалы совсем достали.


297
Показать сообщение BRAUMAT V 5.2 -- ROMa -- 2004-05-07 18:14:55
Подскажите пожалуйста !!! Есть-ли такое и как это можно поиметь! Заранее длогадарен!!
Показать сообщение Еще раз про ComboBox в winCC -- Сергей -- 2004-05-07 16:46:24
Как сделать чтобы MS COMBOBOX в WINCC не позволял редактировать текст. Свойcтсво Locked ,блокирует весь объект полностью?!
Показать сообщение Еще раз про ComboBox в winCC -- Akorostel -- 2004-05-11 09:04:36
Нужно сделать свойство Style равным 2 (константа DropDownList, а не DropDownCombo). Тогда вводить собственные значения будет нельзя, но можно будет выбирать из списка.
У меня проблема с вводом текста в комбобокс и едитбокс, при вводе с клавиатуры текст отображается кракозяброй. Проблема так и осталась нерешенной, пришлось просто обойти её. Встречается ли такой эффект у других? Или это только у меня?
Показать сообщение Еще раз про ComboBox в winCC -- Сергей -- 2004-05-11 09:44:08
Да такой эффект наблюдается.
Показать сообщение Симулятор для ProTool -- Олег -- 2004-05-07 11:45:30
Где можно достать Симулятор для ProTool (для текстовых панэлей например OP7)

И они вообще существуют?
Показать сообщение Симулятор для ProTool -- Олег -- 2004-05-07 11:37:36
Где можно достать Симулятор для ProTool (для текстовых панэлей например OP7)

И они вообще существуют?
Показать сообщение Программирование (Data Bloks в Step 7) -- Олег -- 2004-05-07 11:30:36
Суть:
Если создать DB в Simatic manager то она загружается в EPROM. Если с помощью SFC 22 то в CPU RAM.
Вопрос:
1. Не похерится ли EPROMM если DB создана через Manager и если значения в DB меняются через 10 ms.
2. Как сделать DB с помощью SFC22 при этом задав ей определенную структуру.

Или может есть др. варианты?

Показать сообщение Программирование (Data Bloks в Step 7) -- kimry -- 2004-05-08 19:15:55
Не знаю про SFC22, но любой DB сидит в RAM-е если его в Eprom принудительно не суют.
Показать сообщение Программирование (Data Bloks в Step 7) -- Олег -- 2004-05-11 08:23:51
В ONLine показывает что все блоки (DB OB FB FC) находятся в EPROM. А нельзя как нибуть принудительно засовывать в RAM? И когда засовываю с помоью SFC22 то в ONLine показывает что DB находится в области CPU-DВИ. Подскажите что делать господа программеры.
Показать сообщение не парься -- Юра -- 2004-05-11 13:06:01
не парься!
все ок!
ты используешь функции SFC82-84?
если нет, то при загрузки проца, все копии DB копируются в рабочюю память проца.
на роме остаются только анлинкед датаблоки.
если ты будешь копировать при помощи DB на ром ппри помощи SFC84 у тебя не ром скиснит, а проц, не успеет их записать... если правда ты не используещь ммаааленькие датаблоки.
Показать сообщение re. не парься -- Олег -- 2004-05-11 15:59:58
Спасибо всем.
И по текучке у меня возник еще маленький вопросик.
Почему для хранения 112 байт полезной информации в Load Memory используется 354 байта, а в Work Memory 148 байт? (DB не привязанна к FB)

Показать сообщение Авторизации к WinCC -- ppp -- 2004-05-07 11:09:26
Нужна авторизация на WinCC v6.0 с большим чем 512 архивных тегов. Или образ дискеты для обновления

SIMATIC WinCC v.6.0 Archiv Powerpacks
Показать сообщение ProTool 6.0 SP2 +download -- Александр -- 2004-05-07 10:08:35
Подскажите, где скачать SP2 для ProTool 6.0, но без самого ProTool.
Сам ProTool 6.0 у меня уже есть.
А то все вместе многова-то будет чтобы тянуть из сети.
Показать сообщение ProTool 6.0 SP2 +download -- kimry -- 2004-05-07 10:51:45
Не знаю на сколько верно, но, кажется эта штука не отдельная, а просто Протул 6.0 SP2 и влезает только на преустановленный Протул 6.0.
Показать сообщение ProTool 6.0 SP2 +download -- ppp -- 2004-05-07 11:06:35
Точно, если просто запускать setup из папки SP то появляется ошибка. Так что придется качать Protool полностью.
Показать сообщение Crack simatic v5.3 -- Gogi -- 2004-05-06 21:15:45
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?adm
Берите Crack
Показать сообщение Crack simatic v5.3 -- VAM -- 2004-05-07 08:39:06
Кто-нибудь провнрял? Реально работает?
Показать сообщение Crack simatic v5.3 -- But -- 2004-05-11 12:13:11
Could you tell me how to crack Simatic S7-V5.3 and S7-PLCSIM
Показать сообщение Crack simatic v5.3 -- vvh63 -- 2004-05-09 17:27:12
работает нормально
Показать сообщение Step 7 -- Roman -- 2004-05-06 20:50:16
Подскажите, где взять крэк для STEP 7-Micro/WIN 32 Evaluation Version 3.2.1 E
Показать сообщение Step 7 -- Александр -- 2004-05-13 12:30:06
Кряк не нужен, нужно просто немного головы и терпения. У меня количество запусков 10000, количество дней работы 750000 (или около того). Пиши - подскажу как полечить.
Показать сообщение Step 7 -- kimry -- 2004-05-08 19:18:53
МикроВин работает без крэков, сразу после установки. У Вас, наверное, проблемы в чём-то другом.
Показать сообщение Осёл -- Alexandr -- 2004-05-06 13:38:54
Не могу настроить Осла. Сам до этого никогда им не пользовался. Может у кого есть краткий курс молодого бойца. Буду очень признателен. Не могу настроить сервера. Они не добавляются, а установленные при инсталляции не конектятся
Показать сообщение Осёл -- San_Mash -- 2004-05-07 12:16:45
Возможно, твой интернет-провайдер не поддерживает Осла. У меня такая же проблема. Приходится попрошайничать, качать через друзей. :-(
Показать сообщение WINCC -- Bob -- 2004-05-06 13:27:56
Уважаемые !!! Помогите найти WinCC SQL Server.
Заранее благодарю!
Показать сообщение WINCC -- ANDREI -- 2004-06-09 13:53:09
Вообще не могу запустить РАНТАЙМ ВИННСС 5.0
под 2000 сп4

говорит не установлен сервер в STARTUP
POMOGITE!!!
imarand@front.ru
Показать сообщение WINCC -- ИВАН -- 2004-05-08 08:53:20
http://www.step7course.boom.ru/
Показать сообщение WINCC -- Олег -- 2004-05-28 12:58:37
Не понял как эта ссылка может помочь.
Показать сообщение STPID_TL.V501 -- Асет -- 2004-05-06 12:59:10
Есть ли у кого нибудь авторизация по STPID_TL.V501. Вышлите пожалуйста.
Заранее благодарю!
Показать сообщение STPID_TL.V501 -- Олег -- 2004-05-07 11:48:03
А что умеет STPID_TL?
Показать сообщение STPID_TL.V501 -- Асет -- 2004-05-11 07:59:48
Это стандартное ПИД-регулирование. Если что-нибудь есть вышли пожалуйста.
Показать сообщение STPID_TL.V501 -- Олег -- 2004-05-11 08:45:07
STPID_TL у меня нет. А чем тебе не подходит CONT_C(FB41) или TCONT_CP (FB58)?
Показать сообщение STPID_TL.V501 -- Асет -- 2004-05-11 13:23:11
ПИД-регуляторы у меня есть. Но я прочитал что данная прога на много облегчает выполнение любого типа ПИД-регулятора. Хотелось бы ее изучить.
Показать сообщение STPID_TL.V501 -- Gamadrillo -- 2004-08-10 08:45:56
А я хочу одеть трусы через голову, помогите...
Показать сообщение STPID_TL.V501 -- Асет -- 2004-08-10 08:43:58
У меня тоже этого нет ...


298
Показать сообщение a-disk+.exe. -- ppp -- 2004-05-06 12:33:52
Дайте пожалуйста файл a-disk+.exe.
Срочно нужен именно образ дискеты

Показать сообщение a-disk+.exe. -- ppp -- 2004-05-07 11:13:54
спасибо
Показать сообщение a-disk+.exe. -- Асет -- 2004-05-11 13:36:59
Можешь ли выслать на мыло a-disk+.exe. Хотелось бы на него посмотреть. Заранее благодарю!
Показать сообщение CADdy++ Download -- San_Mash -- 2004-05-06 11:59:14
Кто-нибудь знает, какая из ссылок в осле (или еще где-нибудь) содержит наиболее полную версию CADdy++?
Качал с caddy.ru и школьную версию с датского сайта. Весь софт разряда Basic. Может, где - нибудь есть Professional?
Показать сообщение CADdy++ Download -- Александр -- 2004-10-22 10:55:58
Наткнулся на твое сообщение по CADDY и немного не понял - на датском сайте школьная версия ПОЛНАЯ - PROFESSIONAL - посмотри в File-System setting-License (Level). Работает АБСОЛЮТНО ВСЁ (в отличии от купленной 3.80 у ПОИНТ).Единственное ограничение - при распечатке принципиальной схемы надпись на весь лист "SCHOOL LICENSE" - легко ломается, еще нюанс - с русскими шрифтами. Я просто копирую набор из 3.80 (например из демо)Font1.dat...Font8.dat)в состветствующий каталог в School-версии. Сделали уже несколько больших проектов - если есть вопросы или чем поделиться - пиши.
Показать сообщение авторизация -- jek -- 2004-05-06 09:59:14
Кто нибуть имеет ключ для SIMATIC V5.3?
Сбрости на мыло.
И как его поставить под новый менеджер лицинзий?

ich wollte sie fragen ob jemand ihnen schon ein simatic s7 v5.3 crack geschickt hat
Показать сообщение авторизация -- jek -- 2004-05-06 09:59:11
Кто нибуть имеет ключ для SIMATIC V5.3?
Сбрости на мыло.
И как его поставить под новый менеджер лицинзий?

ich wollte sie fragen ob jemand ihnen schon ein simatic s7 v5.3 crack geschickt hat
Показать сообщение авторизация -- jek -- 2004-05-06 09:59:08
Кто нибуть имеет ключ для SIMATIC V5.3?
Сбрости на мыло.
И как его поставить под новый менеджер лицинзий?

ich wollte sie fragen ob jemand ihnen schon ein simatic s7 v5.3 crack geschickt hat
Показать сообщение a-disk+.exe -- ppp -- 2004-05-06 08:40:28
Дайте пожалуйста файл a-disk+.exe.
Срочно нужен именно образ дискеты
Показать сообщение a-disk+.exe -- Дмитрий -- 2004-05-06 09:19:18
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=a-disk+.exe
Показать сообщение a-disk+.exe -- ppp -- 2004-05-06 10:14:15
Сам то хоть пробовал качать по этой ссылке.
На заборе тоже написано ...
Реально то она не работает
Если есть этот файл, лучше сбрось на мыло
Показать сообщение a-disk+.exe -- Alex -- 2004-05-06 10:51:06
Да все прекрасно работает! Попробуй выход поэтапно сначала на сам сайт, а затем на его файловый обменник, а там найдешь.

Показать сообщение a-disk+.exe -- ppp -- 2004-05-06 11:37:34
Ну попробовал еще раз, пишет
Error DownLoad !!!
Ошибка загрузки файла из "Files-Exchange"
Ошибка: Нет файла с таким именем: "a-disk.exe"!
( это окно автоматически закроется через 30 сек.)
© Konfa.RU
Показать сообщение a-disk+.exe -- bond -- 2004-05-08 16:30:45
http://www.azdiaspora.org/fex/updownload/a-disk+.exe
Показать сообщение C7-623 -- Alex -- 2004-05-06 07:58:42
Кто знает, помогите!!! Есть ли какой-либо способ заставить панель оператора в С7-623 выводить сообщения русскими буквами, а не латиницей. Заранее благодарен за любую информацию.
Показать сообщение OP-30/A -- URRY -- 2004-05-06 00:44:35
Подскажите кто знает где завалялось описание на панель оператора OP-30/A 6AV3530-1RR01 или есть на продажу. Заранее благодарен.
Показать сообщение авторизация -- vvh63 -- 2004-05-05 20:53:17
у кого есть авторизация на STEP7 V5.3?

Показать сообщение авторизация -- alex -- 2004-11-26 15:37:03
Если у тебя появился?Скинь?
Показать сообщение авторизация -- Серж -- 2004-05-20 13:34:51
Тоже нужна авторизация! Очень!
Показать сообщение авторизация -- Ct -- 2004-05-06 06:22:15
Зачем авторизация ? Есть крэк, давай мыло.
Показать сообщение авторизация -- Дмитрий -- 2004-05-06 07:36:32
Я тоже хочу (пожалуйста)!!!!
Показать сообщение авторизация -- Vladimir -- 2004-05-06 06:53:06
Мне тожно можно выслать?
Показать сообщение авторизация -- Alexandr -- 2004-05-06 06:27:28
Можно мне тоже
Показать сообщение авторизация -- Ct -- 2004-05-06 07:37:29
Даю адрес, там все, что вам нужно.
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi
Показать сообщение авторизация -- Дмитрий -- 2004-05-06 07:51:18
А что там? Новая версия ключей?
Показать сообщение авторизация -- Alexandr -- 2004-05-06 10:09:56
Да, но там нет авторизации на STEP7 v5.3
Показать сообщение авторизация -- Ct -- 2004-05-06 13:43:16
Кажется, никого не пропустил.
Показать сообщение авторизация -- Ct -- 2004-05-06 13:44:42
Проверяйте ящики.
Показать сообщение авторизация -- Astronom -- 2004-05-06 14:26:10
плиз и мне
Показать сообщение авторизация -- Sergey -- 2004-05-07 09:41:37
Можно и мне на мыло,если не затруднит. Спасибо.

Показать сообщение авторизация -- SiTrans -- 2004-05-06 23:04:32
Скинь и мне пожайлуста на мыло


299
Показать сообщение Оборудование -- Эдуард -- 2004-05-05 17:14:00
Случайно не попадался кому-нибудь старый пристарый ZIRKON 6611.
<br>
Показать сообщение S7-200 + WinCC -- Alexandr -- 2004-05-05 12:13:34
Может кто подскажет оптимальный вариант соединения S7-200 с WinCC
Показать сообщение S7-200 + WinCC -- MooR -- 2004-05-05 14:19:36
Оптимально к протулу цеплять. К ВинЦэЦэ через ОРС сервер.
Показать сообщение S7-200 + WinCC -- kimry -- 2004-05-05 21:07:45
Вот-вот, попробуйте к Протулу. Если получится, то всем раскажите.
Показать сообщение GSM -- Alexandr -- 2004-05-05 11:51:13
Есть ли в этом форуме люди с опытом работы в сетях GSM? Откликнитесь! Нужно связать S7-200 в сеть через TC35. При этом передача данных должна осуществляться прямым соединением.
Показать сообщение Ключи Siemens -- ppp -- 2004-05-05 11:03:20
Обновил ключи авторизации в обменнике

http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=keyswithoutdisk_new.rar
Показать сообщение SoftNet -- Den Tig -- 2004-05-05 09:52:53
А что такое softnet, для чего?
Показать сообщение SoftNet -- Sergey -- 2004-05-14 13:56:06
найди на него авторизацию, а я скажу что с ним делать :)
Показать сообщение SoftNet -- Alex G.S. -- 2004-05-05 09:58:39
Много для чего, но самое актуальное в большинстве случаев то, что ты без него WinCC с контроллером не свяжешь
Показать сообщение SoftNet -- Den Tig -- 2004-05-05 10:31:38
а где его качнуть?
Показать сообщение SoftNet -- andrei -- 2004-06-09 13:55:22
Вообще не могу запустить РАНТАЙМ ВИННСС 5.0
под 2000 сп4

говорит не установлен сервер в STARTUP
POMOGITE!!!
imarand@front.ru
Показать сообщение SoftNet -- Alex G.S. -- 2004-05-06 07:00:30
Ни разу не качал, сидюк вместе с WinCC идёт. Ну если надо скачать посмотри в форуме пару-тройку тем назад буквально это обсуждалось
Показать сообщение авторизация к WinCC -- ppp -- 2004-05-05 08:12:51
Нужна авторизация на WinCC v6.0 с большим чем 512 архивных тегов. Или образ дискеты для обновления
Показать сообщение HELP! COM525 -- Юрий -- 2004-05-04 19:28:51
HELP! Подскажите, как подключить программатор для скачивания программы с коммутационного процессора СР 525 с помощью пакета СОМ 525.
Показать сообщение HELP! COM525 -- Nec -- 2004-05-07 09:37:31
Еще не разобрались? Могу кинуть схемы кабелей из мануала... Программатор семеновский? Интерфейс TTY?
Показать сообщение Link -BD14 для Siwarex -- Roman -- 2004-05-04 18:56:39
Срочно нужен Link-BD14
Блок индикации для Siwarex-M
Купим за нал или по безналу
Если нет то может кто подскажет где взять

Показать сообщение Как сделать в WinCC ComboBox?! -- Sergey -- 2004-05-04 11:37:19
Не можем понять, что и где нужно выбрать в WINCC 6.0, чтобы создать ComboBox с текстовым списком. Все похожие объекты(типа HMI ComboBox, S7 Combobox и т.д ) уже перепробовали.
Показать сообщение Как сделать в WinCC ComboBox?! -- Akorostel -- 2004-05-05 10:47:36
Нужно выбрать в Graphic designer объект SmartObjectsControl, далее из списка выбрать Misrosoft Forms 2.0 Combobox. Работать с ним потом удобнее через VBS (например заполнять), потому что мне таки не удалось например вызвать через С метод AddItem (или любой другой).
Показать сообщение Как сделать в WinCC ComboBox?! -- Sergey -- 2004-05-05 11:45:33
Спасибо. Действительно, у обьектов Microsoft form 2.0 свойств гораздо больше и выглядят они гораздо красивее.
Показать сообщение LOGO -- Roman -- 2004-05-01 17:01:14
Никто не разбирал адаптер для LOGO???
Или мож у кого схема завалялась....
Надобно очень...
Показать сообщение Step7 -- yurish -- 2004-04-30 21:45:08
Уважаемые спецы! Помогите подрастающим. Обновили оборудование - куча Симатиков. Подскажите плиззз!!! где взять STEP 7 !!! Заранее спасибо.
Показать сообщение Step7 -- ppp -- 2004-05-05 08:56:43
Ставь мула (emule) заряжай поиск по слову simatic и качай нужные компашки.
Лучше использовать красного мула (redmule) - трафик на отдачу нулевой - только закачиваешь.
Показать сообщение Step7 -- Bogdan -- 2004-05-05 09:47:39
А где можно скачать Redmule ?
Дайте ссылку, please.
Показать сообщение Step7 -- ppp -- 2004-05-05 10:47:59
посмотри почту
Показать сообщение Step7 -- yurish -- 2004-05-06 21:31:29
Уважаемый PPP! Про меня забыли! Скинь пожалуйста ссылку на мула! Заранее спасибо, Yurish.
Показать сообщение Step7 -- Alexandr -- 2004-05-05 11:41:36
Если не трудно. Мне тоже скиньте.
Показать сообщение Plcsim v5.2 -- AV -- 2004-04-30 16:38:19
Также хотелось бы авторизацию для plsim5.2,
или может кто знает как plsim5.x заставить работать?
Показать сообщение Plcsim v5.2 -- ppp -- 2004-05-05 09:01:28
Скачай по ссылке и установи ключ

http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=keyswithoutdisk.rar
Показать сообщение Plcsim v5.2 -- DenisS -- 2004-05-05 10:36:19
нет там авторизации на plcsim v.5.2
Показать сообщение Plcsim v5.2 -- ppp -- 2004-05-05 10:55:53
Странно

Ну тогда высылаю ключ по почте


300
Показать сообщение Logo Soft v3.x -- sova -- 2004-04-30 13:23:26
Доброго времени суток...
Ребят, у кого есть Logo Soft v3.x, а то блин компашка с дистрибутивом навернулась и четвертый теперь не поставить...

Заранее всем огромное!
Показать сообщение Помогите начинающему -- Виктор -- 2004-04-30 11:37:52
Есть необходимость автоматизации производства.
Причем возможна комплектация оборудования электроникой фирмы siemens.

У нас есть другая SCADA/

задача состоит либо надо переходить полностью на siemens - либо данные из siemens взять и ввести в существующую SCADA (есть OPC клиент)

Для принятия правильного решения пожалуйста подскажите если возможно следующую информацию:

1 Систему лицензирования и стоимость лицензий на ПО (Step7 и WinCC)

2. Минимальная конфигурация оборудования для решения задач для начала

28 точек контроля и поддержания температуры (управление релейное)

автоматизация перекачки горячего сусла через холодильник 5 точек контроля 7 точек управления

хладоноситель1 - управление аналоговое
хладоноситель2 - управление аналоговое
подача сусла - управление (дискретное/аналоговое)
управление производительностью насоса
клапан аварийного выключения подачи сусла на выходе

3 необходимо всю информацию вывести на компьютер (WinCC?)

При этом больших денег нет. Хотелось бы оценить сначала сколько денег нужно потратить для того чтобы начать с вышеописанной конфигурации. А там возможны варианты.

Заранее благодарен за помошь. Виктор

Показать сообщение Помогите начинающему -- Vasiliy -- 2004-05-01 12:11:10
Насчет цен на оборудование они у сименса открытые можете заказать на их сайте бесплатно последнюю версию СА01 это каталог. Можно смотреть прямо в инете.
Состыковать сименс с другой SCADA можно.
Если я правильно понял у Вас 33 точки контроля и 7 регулирования, я конечно не хочу советовать но использовать WIN CC ради такого кол-ва точек на мой взгляд не рационально (повторюсь это мое мнение). Насчет оборудования тут видимо можно обойтись 200 серией, на крайний случай 300 если потом систему расширять.
Показать сообщение ProTool -- Pavel -- 2004-04-30 11:19:49
Здраствуйте.
Как можно и переприсвоить значение системного времени в панеле в какуето переменную с дальнейшей корректировкой и передачей в контролер и выполнение обратного действия (оператор не должен вводить ни какие числа).
Показать сообщение ProTool -- ppp -- 2004-05-05 09:03:18
А какая панель-то?
Показать сообщение ProTool -- Pavel -- 2004-05-19 16:57:15
извените за задержку
<br>OP270
Показать сообщение Кабель к OP20 -- Alex -- 2004-04-30 10:28:13
Необходим кабель или adapter к стандартному кабелю PG-AG S5 для програмированния панели OP 20.
Пособите советом: как его собрать

Показать сообщение Step 7 -- Ct -- 2004-04-30 09:56:57
Подскажите, где скачать "Standard PID Control".
Показать сообщение WinCC -- Ct -- 2004-04-30 09:54:21
Подскажите, где взять документацию по работе с архивами WinCC через ODBC, или где взять любую документацию по работе с архивами WinCC(на русском языке).
Показать сообщение WinCC -- Alex G.S. -- 2004-05-05 07:36:51
Был здесь: http://automation-drives.ru/as/products/doc.php?l1=SIMATIC%20HMI&l2=WinCC&l3=doc ? Там под заголовком: "Конфигурирование WinCC V.5" лежит три pdf-а на русском языке вот в первом, вроде бы, про это с примерами всё написано. И что удивительно - примеры работают!
Показать сообщение WinCC -- Ct -- 2004-05-06 07:16:40
Где взять примеры (Storage) ?
Показать сообщение WinCC -- Alex G.S. -- 2004-05-06 10:12:17
А "(Storage)" это кто?
Показать сообщение WinCC -- Ct -- 2004-05-06 13:57:56
Storage это дополнение в WinCC 5.0, сохраняет периодически архив на диск. У вас, наверно, WinCC 6.0, где эта компонента входит в основной пакет.
Показать сообщение WinCC -- Alex G.S. -- 2004-05-06 15:17:53
Эвон как :( Я с 6.0 не работал, но и сорожем этим не пользовался. А при чём здесь ODBC? У меня была проблема достучаться до базы *rt.db в режиме runtime из проекта на дельфях. Пока WinCC не активна проблем нет, как пускаешь проект на выполнение - от винта! Тогда я на эту проблему забил. А нарыв эти файлы, решил попробовать снова. И обалдел, всё вышло на ура, хотя ничего нового я там не прочитал.
Показать сообщение WinCC -- andrei -- 2004-06-09 14:00:50
Вообще не могу запустить РАНТАЙМ ВИННСС 5.0
под 2000 сп4

говорит не установлен сервер в STARTUP
POMOGITE!!!
imarand@front.ru
Показать сообщение Чейндж -- Darwin -- 2004-04-30 08:29:00
http://www.plcs.net/downloads/index.php? . Здесь вы увидите выложенные обложки курсов, имеющихся для обмена.
Если кому интересно то жду предложений, мне нужны WinCC 5 или 6. LogoSoft 4 вместе с кабелем для программирования Logo. Курсы по ProTool.
Показать сообщение Чейндж -- Darwin -- 2004-04-30 08:30:25
Да, регион Москва - Питер
Показать сообщение GX-Developer -- Dimon -- 2004-04-30 02:43:56
Уважаемые.
Может подскажете product ID
для GX Developer v8.
Показать сообщение GX-Developer -- Вал -- 2005-04-08 15:15:33
Господа, может у Вас что-нибудь появилось по Developeru?
Буду благодарен за помощь! Нужно и то, и другое.
ID и лицензию.
Показать сообщение GX-Developer -- jek -- 2004-05-06 09:04:50
В GX Developer v8 используется новый вид защит.
Зная ID необходимо и лицензию.
Кто нибуть тебе ответил?
Показать сообщение GX-Developer -- Dimon -- 2004-05-08 05:25:49
Я и имел ввиду лицензию.
На данный момент никто не ответил,
вероятно v8 мало у кого есть.
Показать сообщение GX IEC Developer 6.01 -- Vladimir -- 2004-09-12 11:53:09
Нужен ID для IEC Developer.
Показать сообщение где взять Step 7- В обмен могу выслать WinCC v6.0 SP1 -- Klingel -- 2004-04-29 22:52:59
Уважаемые коллеги, будьте добры подскажите пожалуйста где взять Step 7. Заранее благодарен.
P.S. В обмен могу выслать WinCC v6.0 SP1
Показать сообщение где взять Step 7- В обмен могу выслать WinCC v6.0 SP1 -- Dimon -- 2004-04-30 01:27:03
Давай адрес.
Показать сообщение step7-V5.2 -- Klingel -- 2004-04-29 19:07:06
Уважаемые коллеги, будьте добры подскажите пожалуйста где взять Step 7. Заранее благодарен.
P.S. В обмен могу выслать WinCC v6.0 SP1

Показать сообщение step7-V5.2 -- qqq -- 2004-10-21 23:56:25
eDonkey за четыре дня скачал около 200 метров из 400 образа CD дистрибутива STEP7 v5.3 Нашёл кучу ссылок поиском, встроенным прямо в eDonkey - то есть совершенно реально всё найти и скачать с нета.
Показать сообщение step7-V5.2 -- Dietmar -- 2004-11-08 12:11:34
Здраствуй qqq!
подскажи пожалуйста где скачать Step7.

Показать сообщение step7-V5.2 -- Александр -- 2004-05-13 12:25:45
Могу продать и 5.1 и 5.2 (без дискет авторизации, но с кряком). Пиши - договоримся.
Показать сообщение STEP7 -- Sergey -- 2004-04-29 18:36:05
Может кто подскажет где скачать Step7v.3, please!
Показать сообщение Есть ли у кого авторизации на H и F Systems V5.2?? -- Юра -- 2004-04-29 09:38:54
буду примного благодарен за помощь... могу поделиться своими авторизациями за оказаное содействие.


301
Показать сообщение B&R 2005 -- Андрей -- 2004-04-29 09:30:32
Доброго времени суток! Сталкивался ли кто с контроллерами B&R 2005 фирмы Bernecker + Rainer Industrie-Elektronik Ges.m.b.H" (Австрия)?
Чем их можно программировать? Из инструкции следует, что надо использовать PG 2000 или B&R AutomationStudio. Насчёт PG 2000 большие сомнения, а AutomationStudio достать не представляется возможным. И где бы про всё это можно по русски прочитать?
Показать сообщение B&R 2005 -- ppp -- 2004-05-05 09:15:17
У нас с контроллером B&R шла целая компашка с программой связи и документацией. Насколько я помню, программа была под ДОС а связь через RS232.
Программировать не пробовал. Документация по модулям точно была.
Показать сообщение Plcsim v5.2 -- Serg -- 2004-04-28 21:35:19
Если у кого есть файл авторизации на plcsim v5.2
просьба скиньте на e-mail. Есть авторизация версии v5.x,однако на v5.2 не встает
Показать сообщение Plcsim v5.2 -- Den -- 2004-07-27 20:01:41
Если Вы получили файл авторизации на plcsim v5.2, скиньте мне его тоже, пожалуйста. Заранее благодарен!
Показать сообщение Plcsim v5.2 -- TsIgor -- 2004-04-29 20:04:27
И мне пожалуйста тоже.
Показать сообщение Ищу работу в Киеве -- I -- 2004-04-28 16:35:51
Ищу работу инженером АСУ ТП, программистом контроллеров SIMATIC в Киеве. В области создания, внедрения, продажи решений для автоматизации производственных процессов. Мужчина, 29 лет. Образование высшее техническое – КПИ, Факультет информатики и вычислительной техники, магистратура. Кафедра технической кибернетики, специальность «робототехника». Опыт работы по специальности – более 5 лет на торговых и производственных (фарм. ) предприятиях.
Отличное знание ПК (в прошлом работал около 4 лет системным администратором).
Командировки приветствуются.

Показать сообщение Ищу работу в Киеве -- nth -- 2005-02-26 12:55:03
Требуется кое-что программно поменять для PC в S7-200 S7-300
Показать сообщение Документация по S7-200 -- Влад -- 2004-04-28 16:35:45
Документация по 200 серии simatic.
http://www.automation-drives.ru/as/products/doc.php?l1=Микросистемы%20LOGO!%20и%20S7-200&l2=S7-200&l3=doc

Показать сообщение Lauer EasyWare -- Влад -- 2004-04-28 16:20:31
Вариант.
<br>Драйвер ключа или не установлен или не подходит для nt/xp платформ. Поищите обновленный драйвер ключа у производителя софта.
<br>С другой стороны - чем плохо на 98-м? Если это место оператора, а не геймера, то ему все равно, какая система стоит, лишь бы работала как положено...
<br>
Показать сообщение WinCC -- CTAC -- 2004-04-28 12:10:31
1. Подскажите, где взять документацию (на русском)
по Storage и User Archive (WinCC 5.0), если есть вышлете на k_ct@mail.ru.
2. Если есть какие-либо идеи как пернести данные из архива WinCC в Access подскажите, либо есть примеры прог на эту тему вышлете на k_ct@mail.ru.
Заранее благодарен.
Показать сообщение WinCC -- ANDREI -- 2004-06-09 14:02:15
Вообще не могу запустить РАНТАЙМ ВИННСС 5.0
под 2000 сп4

говорит не установлен сервер в STARTUP
POMOGITE!!!
imarand@front.ru
Показать сообщение WinCC -- Юра -- 2004-04-29 09:50:02
http://www4.ad.siemens.de/-snm-0135030360-1082974663-0000010983-0000000020-1083217266-enm-WW/llisapi.dll/csfetch/1142150/Archv42e.pdf?func=cslib.csFetch&nodeid=1144589&forcedownload=true

это ссылка на английскую версию мануала... если нужен русский - обращайся по мылу, помогу
Показать сообщение Lauer EasyWare -- kip -- 2004-04-28 11:02:21
Добрый день!
Подскажите может кто сталкивалсясо скадой EasyWare? Изначально эта система работала под Вин98, сейчас устанавливаем новый компьютер и хотелось поставить ХР,но при запуске проекта он ругается , что не найден "Runtime dongle" - ключ вставляемый в Lpt порт, программа запускается в демо режиме и через 30 минут вырубается, может есть у кого драйвер для этой программки под ХР, или кто знает как поламать защиту7
Показать сообщение microWIN -- Рамих -- 2004-04-28 10:34:19
Помогите с русской документацией на microWIN
Показать сообщение microWIN -- kimry -- 2004-04-28 19:55:44
Мужики, вы чего? Вещь открытая для всех, от производителя, свежая. Качай - не хочу.
http://www.automation-drives.ru/as/products/doc.php?l1=Микросистемы%20LOGO!%20и%20S7-200&l2=S7-200&l3=doc
Показать сообщение microWIN -- Влад -- 2004-04-28 11:16:47
А тебе какая документация нужна: на микровин или на язык программирования в микровине?
на программирование в микровине есть. надо - пиши.
Показать сообщение microWIN -- Влад -- 2004-04-28 16:43:23
Неправильно выразился... Русского хелпа по микровину конкретно нету, но там и хелп не нужен.
Русский хелп по программированию S7-200 есть, но он есть и на сайте, смотрите сообщение выше.
Показать сообщение microWIN -- Ed -- 2004-04-28 13:36:00
Добрый день Влад, вышли, пожалуйста, документацию по программированию в микровине.
Заранее большое спасибо.
Показать сообщение WinCC OLEDB provider -- Diman -- 2004-04-28 07:17:52
Может кто покажет пример connection-string для соединения с Fast архивом WinCCv6 через его OLEDB provider.
Показать сообщение Нужен провод для PC to S5 -- Seva -- 2004-04-28 00:33:59
Выручайте, нужен провод для конекта (готовый) для обычного РС на компорт или иначе, с CPU 942 Step 5.
Если есть другие варианты, прошу помочь!
Показать сообщение Нужен провод для PC to S5 -- error -- 2004-04-28 16:34:09
Что за провод такой чудный? А в "файлах" не смотрел схемки адаптеров?
Показать сообщение Power Suite -- Чернявский Федор -- 2004-04-27 17:25:01
Вопрос по Шнайдеру.
Power Suite не видит ПЧ (Altivar 28). Контроллер Micro 3710 тоже его не видит. Проверяли АБСОЛЮТНО всё. ПЛК и Power Suite шлют запросы (даже осциллографом проверяли :-) ), но создается такое впечатление, будто ПЧ на них никак не реагирует. Можно ли вообще как-то проверить работоспособность встроенного в этот частотник RS485 ?
Показать сообщение Power Suite -- Aleks -- 2005-07-28 20:45:16
Где найти программу Power Suite
Показать сообщение Power Suite -- Aleks -- 2005-07-28 20:44:26
Где найти программу Power Suite
Показать сообщение Где еще закрыто? -- Oniks -- 2004-04-27 16:15:03
Значица, вскрыли блок стандартный PCS-ный, потом добавили к оному новый вход и новый выход. Со свойствами S7_m_c. Потом видим такой факт - перестало выкидывать аварийные сообщения и вообще менять EventState. Вернули как было - заработало. Как они это сделали и как лечить? PLZ
Показать сообщение Русификатор -- Vyacheslav -- 2004-04-27 11:26:51
Step5v7.22 установлен русификатор от версии 7.11.
Интерфейс русифицирован корректно.
Есть ли возможность изменинть раскладку рус. клавиатуры и использовать два регистра?
Показать сообщение Русификатор -- Nec -- 2004-04-27 14:05:07
Раскладку клавиатуры по-моему можно поменять, а в двух регистрах не получится - потому что как раз этот регистр и заменен на русскую кодировку...
Показать сообщение Подкиньте ссылочку... -- Eleria -- 2004-04-27 08:44:48
Помогите найти редактор *.IMG (т.е. образы дискет и т.п.)
PS HELP PLZ
Показать сообщение Подкиньте ссылочку... -- ppp -- 2004-04-27 10:34:15
UltraIso

http://chat.edonkey.or.kr/bbs/data/download_1/EZB.Systems.UltraISO.v7.0.0.706.ME.English.zip

все включено
Показать сообщение Подкиньте ссылочку... -- Eleria -- 2004-04-27 11:47:21
Не неработает... Короче тема такая есть образ флеш памяти от ТР070 *.img, там ВыньСЕ с одной Tahoma, надо прошить туда еще какой нибудь шрифт с поддержкой русского языка и все путем. Но пока не нашел ни одну софтину которая может открыть этот файл.. твоя тоже не помогла говорит "неизвестный формат файла". Че делать :(


302
Показать сообщение PID Self-Tuner -- alex -- 2004-04-27 06:53:30
Коллеги! Помогите найти PID Self-Tuner для Step7. Заранее благодарен.
Показать сообщение Протоколы обмена данными -- chidar -- 2004-04-27 06:44:53
Народ, здрасьте. Подскажите пожалуйста где мне прочитать про формат протоколов доступа к контроллерам S7 по верх TCP/IP. Очень надо нигде не могу найти.
Показать сообщение Протоколы обмена данными -- Vladimir -- 2004-05-02 03:06:57
посмотри на www.bitman.ca
Показать сообщение ekb STEP7 5.3 -- TransSI`b... -- 2004-04-26 22:18:19
Есть .ekb файл для STEP7 v5.3, не могу установить
, Automation License Manager говорит что ключ битый. Подскажите, что можно сделать.
Показать сообщение ekb STEP7 5.3 -- Scowl -- 2004-04-27 18:26:53
Зашли пожалуйста его на вышеприведенный адрес
Показать сообщение WinCC V6.0 -- Vladimir -- 2004-04-26 11:56:30
У кого нибудь есть 25-значный серийный номер или crack на Sybase SQL Anywhere v7.0 или 7.03, необходимый для конвертации старых проектов в WinCC v6.0 ? Может у кого есть положительный опыт по установке Sybase 7.
Показать сообщение WinCC V6.0 -- ANSREI -- 2004-06-09 14:04:11
Вообще не могу запустить РАНТАЙМ ВИННСС 5.0
под 2000 сп4

говорит не установлен сервер в STARTUP
POMOGITE!!!
imarand@front.ru
Показать сообщение WinCC V6.0 -- ANDREI -- 2004-06-09 14:05:16
Вообще не могу запустить РАНТАЙМ ВИННСС 5.0
под 2000 сп4

говорит не установлен сервер в STARTUP
POMOGITE!!!
Limarand@front.ru
Показать сообщение WinCC V6.0 -- Diman -- 2004-04-28 07:10:50
CEPCKDQQREAA000446118233
Показать сообщение WinCC V6.0 -- Vladimir -- 2004-04-28 13:57:40
Спасибо,свет не без добрых людей.
Показать сообщение Связь WinCC cp5613 и СР343-5 -- Василий -- 2004-04-26 07:47:59
Не могу установить связь между WinCC c CP-5613 и CPU315-2DP с СР343-5.
Для СР343-5 установлено: Profibus, 1.5Mbps, Standart.
В NetPro вставил станцию PG/PC с соответствующим адресом и объединил в сеть с Ср343-5.
На РС в set PG/PC установил точку входа CP_L2_1 на CP-5613(PROFIBUS) и соответствующие параметры сети.
При тестировании видит и себя и СР343-5.
В WinCC установил драйвер SIMATIC S7 Protocol Suite.
Во вкладке Profibus установил новое подключение, где указал адрес СР343-5 в сети и слот.
После запуска RT соединение отсутствует.
В чем подвох? Или нужно еще что-то настроить?
Хотя на встроенный в CPU DP интерфейс при подключении к той же сети соединение происходит нормально.

Показать сообщение Связь WinCC cp5613 и СР343-5 -- Nec -- 2004-04-26 08:37:33
Слот нужно ставить с номером CPU - то бишь 2!!!
А вообще мы и в проекте сейчас WinCC не прописываем, нужно только для получения файла *.xdb с установками сети для подключения в Set PG/PC Interface.
Показать сообщение Связь WinCC cp5613 и СР343-5 -- ANDREI -- 2004-06-09 14:07:17
Вообще не могу запустить РАНТАЙМ ВИННСС 5.0
под 2000 сп4

говорит не установлен сервер в STARTUP
POMOGITE!!!
Limarand@front.ru
ответить
Показать сообщение PG2000 crack -- Jack -- 2004-04-24 02:48:54
Поделитесь кто нибудь кряком для
PG-2000, в замен могу дать все что угодно
по S7. По зарез необходимо. Писать на мыло.pls.

Показать сообщение PG2000 crack -- ppp -- 2004-04-26 11:13:02
А зачем кряк, когда с официального сайта можно скачать эту прогу. Там уже есть Pg-9.dll (лицензия для S5). А для S7 лучше Step7 еще не придумали
Показать сообщение MesagesStep7 -- Iliy -- 2004-04-23 18:46:40
Скинте лицензию на s7-pdiag или подскажите как создавать нумерованные сообщения дла S7-300 С помощью Alarm_SQ или Alarm_S
Показать сообщение S7 224+TP070 -- Eleria -- 2004-04-23 14:31:51
ТР070 не хотит отображать строки на русском взятые из DB S7 224 вместо привычных букв непонятные символы как при неправильной кодировки на сайтах ... кол-во символов что и в предполагаемом сообщении .... как подружить ??
Показать сообщение S7 224+TP070 -- pepper510 -- 2004-04-28 12:28:45
я вроде без проблем вводил кириллицу
Показать сообщение S7 224+TP070 -- Влад -- 2004-04-27 08:58:49
Возможно я ошибаюсь, но помоему я ешо год назад читал в инструкциях к этой панельке, что она не отображает кириллицу. Так что только при помощи транслитерации можно отобразить что либо более менее понятное для наших работяг.
Показать сообщение Продам S5 -- Владимир -- 2004-04-23 04:31:14
Продам блоки для S5, новые и б/у
Показать сообщение куплю S5 -- Андрей -- 2004-05-17 09:33:47
Нужен блок питания к контроллеру S5-115u

Показать сообщение Продам S5 -- Андрей -- 2004-05-17 09:30:55
Нужен блок питания для S5-115u

Показать сообщение Проблемы с СР443-1 -- Onik -- 2004-04-22 19:07:31
День добрый всем!
Никто не сталкивался со следующей проблемой?
Во время работы иногда (примерно 1-2 раза в неделю) пропадает связь с PLC S7-400 по Ethernet. Причина - остановка и

перезапуск СР443-1 v.5.2.0 (443-1EX02-0XE0). В диагностическом буфере СР443-1 лежит следующий список (в порядке хронологии -

снизу-вверх):

The mode of the module has changed. Module mode: 8, Cause: 2, Error: 0
Inconsistency in the DP database due to SDB 1005 being loaded by the CPU containing the SDBs (SDB- type 3118)
The SDB 1005 loaded by the CPU containing the SDBs is the consistency assurance SDB (SDB type 3118)
The retentive part of the module database will be erased after loading by the CPU module.
Database now consistent after SDB 1004 was loaded by the CPU containing the SDBs (SDB type 3100)
The CPU containing the SDBs loads an SDB 1004 with assured consistency of type 3100; no corresponding SDB of this type was

found in the database.
The CPU containing the SDBs loads an SDB 1003 with assured consistency of type 3002; no corresponding SDB of this type was

found in the database.
The SDB 1005 loaded by the CPU containing the SDBs is the consistency assurance SDB (SDB type 3118)
The mode of the module has changed. Module mode: 4, Cause: 2, Error: 0
SYSTEM SDB not correctly structured. Cause: 20
No valid configuration data found. OMS error code : 20

Это все происходит во время работы оборудования. Насколько я понял, пропадает/портится конфигурация СР, он переходит в СТОП,

загружает конфигурацию из CPU и переходит в RUN. Это случается с каждым из 5 контроллеров, установленных на разных RACK, но

не одновременно и изредка.

В диагностическом буфере CPU в это время записывается:

Parameter assignment error in Transfer of system data blocks Error starting the interface module for the distributed I/O.
Operating mode: ###FF

Event 45 of 120: Event ID 16# 5961
Parameter assignment error in Transfer of system data blocks Error starting the interface module for the distributed I/O.
Operating mode: ###FF
External error, Incoming event

Event 46 of 120: Event ID 16# 6547
Parameter assignment error assigning parameters to modules (not on P bus, cancel download)
no relevance for user: SDB number: 1004
Operating mode: RUN

Event 47 of 120: Event ID 16# 6547
Parameter assignment error assigning parameters to modules (not on P bus, cancel download)
no relevance for user: SDB number: 1003
Operating mode: RUN

Тут же есть (и всегда был) еще один глюк: если из проекта в PLC загрузить HW configuration и тут же попробовать перейти в HW

configuration ONLINE, появляется сообщение о несовпадении данных. Если сделать HW configuration Upload, считывается, что

Ethernet и TCP/IP адреса в СР стоят as per default, он вообще не подключен ни к какой сети!!! Но все это работает уже около

двух лет.

Все PLC установлены в нормальном помещении с кондиционированием воздуха. Разъемы Rack‘ов выглядят идеально. Питание от UPS,

батарейки в CPU живы, CP глючат поодиночке. Первоначально на весь цикл с перезапуском уходило до минуты времени, сегодня это

заняло около 5 минут. HW configuration соответствует железу.
Насколько я /не/знаю, конфигурация из CPU раздается либо во время HW Config. download, либо при пропадании питания/горячем

перезапуске. Всего этого не происходит. Help_on_Event к STEP‘у читал, мне он данную ситуацию не прояснил.

Кто нибудь с такими проблемами сталкивался? (для программировния и диагностики используется Simatic STEP7 v5.1+SP6). Не могут

же сразу 4 Rack‘a или 5 СР оказаться глючными? Буду благодарен за любые идеи, а также уточнения моих /не/знаний по данному

поводу.
Показать сообщение Проблемы с СР443-1 -- sania -- 2004-04-22 20:09:20
А В СИМЕНСЕ НИЧЕГО КАК ОБЫЧНО НЕ ЗНАЮТ!!!!БЫВАЕТ:-).ЭТОЙ СТАТЬЕ УЖЕ 4 ГОДА:
DESCRIPTION:
Attached is a new firmware for the CP 443-1 (MLFB 6GK7443-1 EX02-0XE0), which clears the error with UDP connections. Upgrading is recommended considering that the firmware can be downloaded easily via the network.

Upgradable CPs:

CP 443-1
with MLFB 6GK7443-1EX02-0XE0

Convertible CPs:

CP 443-1
with MLFB 6GK7443-1BX01-0XE0 as of V1.0.0

CP 443-1 TCP
with MLFB 6GK7443-1EX01-0XE0 as of V1.0.0

CPs not affected:

CP 443-1
with MLFB 6GK7443-1BX00-0XE0

CP 443-1 TCP
with MLFB 6GK7443-1EX00-0XE0

Major changes
The CP 443-1 clears the following major errors:
No short data (<240 bytes) could be sent with UDP connections. A5A5A5A5 was always incorrectly entered in the Send data. If the data was longer than 240 bytes, then this error did not occur. In this context a subsequent error occurred: in a Class A network you could no longer work with a Class B subnetwork mask.
Because of this error the CP 443-1 was not released for UDP. This restriction has now been removed with version V5.2.
Cleared errors:
Sporadic CP blockage with S7 connections cleared.

When is it useful to load the new firmware?
It is useful to load the new firmware if the error described above occurs.

Upgrading existing modules
Only the modules described above can be upgraded with this firmware V5.2.

The modules with the MLFB 6GK7443-1EX00-0XE0 and 6GK7443-1BX00-0XE0 cannot be upgraded.

With this firmware the modules with the MLFB 6GK7443-1EX01-0XE0 and 6GK7443-1BX01-0XE0 can be converted to a CP 443-1 (MLFB 6GK7443-1EX02-0XE0). This was also possible with the firmware V5.0 and V5.1.
The modules upgraded in this way must then be clearly marked with a sticker. See below.

Loading the firmware:
Converting or upgrading is very easy:

Requirements:
PG or PC with STEP7 V3.2 or higher
+ NCM S7 for Industrial Ethernet V3.2 or higher
+ S7-1413 Win95/98/NT or SOFTNET S7 for Windows 95/98/NT with standard Ethernet card (CP 1411, CP 1511)

Preparation:
Set the online interface of the PG to ISO or CP1413<active>.
Before loading exactly note the MAC addresses of the modules to be loaded.

Starting the FW loader:

Win Start bar -> Simatic -> NCM S7 IE -> Firmware loader
With Browse... Set load file
Press Download
Set MAC address
Press OK
Press Start
Process runs for about 1 minute.

Possible errors:
If loading terminates with an error (all LEDs on the CP off), then:

Switch power supply on AS400 off/on or remove/plug CP.
Repeat firmware loading. If the CP reacts to the load start but doesn‘t terminate correctly, there might be a double addressing on the LAN or the LAN load is too high.
If the CP does not react to repeating the loading process, then repeat with the MAC address 00.AF.FE.AF.FE.00.
Warning:
If the CP443-1 load file has been loaded into a CP343-1 ISO or CP343-1 TCP, because an incorrect MAC address has been set, then the CP343-1 ISO as of release 4 and the CP343-1 TCP as of release 4 can be reloaded with the correct firmware load file. This does apply to older releases.

Identification of the release:
If an conversion from ...-BX01/-EX01 to ...-EX02 is concerned, we strongly recommend ordering labels under "SIM Package 298" from the appropriate Siemens subsidiary and identifying the firmware release accordingly. In the case of an upgrade, the firmware version V5.2.0 must be indicated on the outside.

ЕСЛИ ПОДХОДИТ ЗАЙДИ СЮДА -->http://www.alex0tat.nm.ru/TCP/ ПОЧИТАЙ НА РУССКОМ проверил на себе(8шт.443-1ex01+ex02 уже работают без проблемов)ИЗАБИРАЙ *.LAD ДУМАЮ (90%) ЭТО РЕШИТ ТВОИ ПРОБЛЕМС:-) будут вопросы пишите письма мелким почерком:-)
Показать сообщение Проблемы с СР443-1 -- sania -- 2004-04-22 20:24:53
P.S. В СВОЁ ВРЕМЯ НАДЫБАЛ ЭТО ГДЕ-ТО НА СИМЕНСОВСКОМ САЙТЕ.И ЕЩЁ ГЛУПЫЙ ВОПРОС А ТЫ ДЕЛАЕШЬ SAVE&COMPILE?ПО UPLOADу вроде как нет
Показать сообщение Проблемы с СР443-1 -- Onik -- 2004-04-24 21:14:14
Почитал, сходил по указанной ссылке, сходил на Siemens. Интересно, конечно же, но у меня вроде бы v.5.2 уже зашита в CP, так что указаные габли Siemens из моих CP убрал. Я не прав? Те СР, которые ты перешивал, были с какой версией FW?
Показать сообщение Проблемы с СР443-1 -- sania -- 2004-04-24 21:49:14
1)5.2 версия должна быть без прикола но по поведению СР он вешается.перешивал до 5.1. 2)а по хардварю у тебя кажись не сделан COMPILE
Показать сообщение Проблемы с СР443-1 -- Onik -- 2004-04-24 19:10:11
Спасибо за совет. Сейчас запишу и сяду читать (в OnLine сидеть долго нет возможности).
Показать сообщение Пропадают все сообщения из буфера С7-635... -- Андр -- 2004-04-22 07:39:12
Уважаемые коллеги!
Подскажите, что надо сделать, чтобы не пропадали сообщения из буфера алармов после перезагрузки???

Панель у меня С7-635...
Показать сообщение Standart PID v5.x -- Elena -- 2004-04-21 20:37:47
Пожалуйста, ребята, у кого есть функциональные блоки FB для Standart Pid v5.x скиньте пожалуйста. Можно просто примеры с этими блоками.
Показать сообщение Standart PID v5.x -- Асет -- 2004-05-11 13:31:35
Прошу выслать авторизацию на Standart PID v5.x
Хотелось бы помучить данный софт.


303
Показать сообщение NTP протокол+ -- Sancho -- 2004-04-21 20:08:58
Требуется засинхронизировать по времени симатик S7-400 CPU 414-2DP V3.1+CP443-1 V2.4 с Windows 2000 или Windows XP. Перепробовал различные установки для службы NET TIME, а синхронизироваться не хочет!
Может кто делал данную вещь
Показать сообщение NTP протокол+ -- Diana -- 2004-04-23 09:52:28
А PCS какой? В шестерке все до упора просто.
Показать сообщение NTP протокол+ -- Sancho -- 2004-04-23 18:44:08
Речь идет вовсе не о PCS, а о том, чтобы засинхротизировать винду. На машине стоять будет FIX3.5. Под WINCC ПРОБЛЕМ НЕТ,ставишь ОС мастером, и вперед
Показать сообщение NTP протокол+ -- San_Mash -- 2004-04-26 12:42:26
А твой CP443-1 вообще поддерживает протокол NTP? И какая сетевая карточка стоит на PC?
Если сетевая карточка на PC Siemens (CP1613, например), то с ней должно быть просто. Почитай на сайтах Siemens, там должно быть расписано. Если сетевая карточка не Siemens, и CP443-1 не поддерживает протокол NTP, то считай, не повезло. Я боролся с такой проблемой, и нормально ее решить так и не удалось.
Показать сообщение NTP протокол+ -- Sancho -- 2004-04-26 18:42:30
Вообще карточка из последних, NTP протокол поддерживает, а на машине стоит обычный 3COM.Что касается семеновских сайтов- то прочитано в доль и поперек все. Чай не первый год ими занимаюсь. Проблема состоит в том, что нужно засинхронизовать обычную винду2000 или ХР, причем винда должна быть мастером
Показать сообщение NTP протокол+ -- San_Mash -- 2004-04-29 12:51:33
В обычной винде нет таких установок, чтобы можно было сделать ее NTP-сервером. В Win2000 Server - там наверняка есть такой сервис. Чтобы заставить работать обычную винду как NTP-сервер, нужно установить дополнительный софт. Например, прогу SNTP Client/Server, инфо посмотри по http://soft.mail.ru/program_page.php?grp=5257
Показать сообщение NTP протокол+ -- Sancho -- 2004-05-02 00:17:01
Кажись для всей этой синхротизации нужен протокол RFC1305 Основная масса серверов его не поддерживат
Показать сообщение NTP протокол+ -- San_Mash -- 2004-05-03 12:52:13
Протокол обычный, на сименсе написано, что CP443-1 вообще можно засинхронизировать с любым NTP-сервером интернета. А RFC1305 - это вроде техническое название NTP-3.
Показать сообщение NTP протокол+ -- Sancho -- 2004-05-04 17:39:43
Перепробовано вдоль и поперек, намедни нашел что они у себя в Германии его еще прозывают DCF77
Показать сообщение NTP протокол+ -- San_Mash -- 2004-05-05 12:47:40
Попробуй для пробы засинхронизировать свой комп с другим компом. Если получится - должно получится и с симатиком.
Показать сообщение Citect и Fix32 -- alxk -- 2004-04-21 19:14:23
Не поможет ли кто кряками к Citect 5.X и Fix32 6.15?
Показать сообщение Передача UDT на верхний уровень -- Сергей -- 2004-04-21 13:32:56
Доброго времени суток. Интересует возможность передачи пользовательских типов данных (UDT) в WINCC (в PCS7 V6.0). Есть ли такая возможность в принципе, подскажите кто знает. Заранее благодарен
Показать сообщение Передача UDT на верхний уровень -- Gibbon -- 2004-04-22 10:14:08
создать в WinCC структуру, аналогичную UDT в Step7, и завести тег типа этой структуры в channel
Показать сообщение Передача UDT на верхний уровень -- Сергей -- 2004-04-22 17:09:47
UDT содержит массив, как в WinCC создать структурный тег содержащий массив?

Показать сообщение Передача UDT на верхний уровень -- Gibbon -- 2004-04-28 13:54:53
А разве в WinCC можно создать тег типа массив? Используй для передачи структуры (массива) тег типа Raw Data, а потом сам его разбивай на элементы.
Показать сообщение tp 070 проблема выгрузки -- pepper -- 2004-04-21 10:47:05
как выгрузить информацию из панели tp 070
Показать сообщение tp 070 проблема выгрузки -- aleks_odessa -- 2004-04-26 22:30:53
Если тебе затереть существующий:
Соединяешься.... :-)
Заливаешь туда новый проект...
Смотришь!
Показать сообщение Авторизация -- Roman -- 2004-04-21 09:02:56
Исли у кого появилась авторизация для STEP7 v5.3,
то скиньте пожалуйста на мыло. Очень надо.
Показать сообщение Авторизация -- Влад -- 2004-04-21 09:05:55
И мне очень надо, пожалста...
Показать сообщение Авторизация -- sania -- 2004-04-21 09:36:33
и сюда не забудте!
Показать сообщение Авторизация -- Александр -- 2004-04-21 10:07:19
Тоже очень нужно.
Показать сообщение Авторизация -- Scowl -- 2004-04-21 16:21:08
И сюда, если не трудно.
А может лучше сразу в файловый обменник...
Показать сообщение По СИВАРЕКСАМ -- Влад -- 2004-04-21 08:51:58
Подскажите пожалста, где мне взять (про сименс знаю!) прогу для СИВАРЕКСОВ (модулей взвешивания). Через осла искал - нету. А на сименс - деньгов нема...
Показать сообщение По СИВАРЕКСАМ -- Максим Елхов -- 2004-04-23 21:29:12
Дык возьми даром на Сименсе - они деньги берут для приколу - за компакт диск :) А на сайте вполне рабочая версия (хоть и написано демо - проверял по крайней мере для Siwarex U)http://www4.ad.siemens.de раздел Process Automation
Показать сообщение По СИВАРЕКСАМ -- Николай -- 2004-04-21 15:18:07
Есть на Siwarex U.В упакованом виде 7.2 метра.Если надо дай свое мыло.
Показать сообщение По СИВАРЕКСАМ -- Юра -- 2004-04-21 13:14:20
пиши сюда, что за проблема... постараемся помочь...
Показать сообщение WinCC 6.0 SP1 -- Виктор -- 2004-04-21 08:09:17
Кто знает где можно скачать SP1 для WinCC 6.0
Показать сообщение WinCC 6.0 error -- Владимир -- 2004-04-20 23:52:09
случилась беда... При установке WinCC 6.0 вылетает ошибка: "элемент авторизации не может быть установлен", причем установка дальше идет продолжается!
После этого WinCC во время загрузки кричит что не могу найти SCPW32.dll и SCPBW32.dll хотя они в Commonsiemenssws.. лежат! Gробовал копировать их во все возможные дирректории в wincc.. и system32..
Пожалуйста помогите справиться с проблемой.
Дистрибутив стянут с rkcontrols.com (неужели битый и 700 метров трафика потрачены впустую???)

Показать сообщение WinCC 6.0 error -- ANDREI -- 2004-06-09 14:09:32
Вообще не могу запустить РАНТАЙМ ВИННСС 5.0
под 2000 сп4
говорит не установлен сервер в STARTUP
POMOGITE!!!
Limarand@front.ru
ответить
Показать сообщение WinCC 6.0 error -- evgeniy -- 2004-04-24 14:17:01
Это нормально так как она т.е. WINCC ищет модуль
AuthorsW v2.5+sp2 не раньше. Если качали оттуда откуда пишите, то она должна лежать WinCC V6.0WinCCsetupProductsAuthorsW ...только советую все ставить сначало


304
Показать сообщение STEP5 COM ET200, COM1543 -- Dennis -- 2004-04-20 14:22:31
Не подскажите ли где можно взять COM ET200 для STEP5 посвежее. Нужна поддержка IM308C. Или старым можно также насроить?
А также кто может поделиться пакетом COM 1543 для 6GK1543(PROFIBUS модуль) ?
Показать сообщение STEP7 Professional -- Vladimir -- 2004-04-20 12:47:13
Всем привет!
Подскажите, можно ли где-нибудь выкачать STEP7 Professional (с S7-SCL и S7-GRAPH). Если кто-нибудь знает, скиньте ссылку! Заранее благодарен за ответ!
Показать сообщение STEP7 Professional -- Mr -- 2004-11-07 18:22:12
test
Показать сообщение STEP7 Professional -- sania -- 2004-04-21 09:40:20
ed2k://|file|Siemens_Simatic_professional_STEP7_5.2_SCL_5.1_SP4_Graph_5.2_SP1_PLCSIM_5.2_MicroWin_3.2_STEP5_7.21(kontinuum).rar|448276527|0F6DF767CE5C6F8A2778F30EEE871FA9|/
или
ed2k://|file|Siemens_Simatic_professional_STEP7_5.2_SCL_5.1_SP4_Graph_5.2_SP1_PLCSIM_5.2_MicroWin_3.2_STEP5_7.21(kontinuum).rar|448276527|23A4427329BA731E37A368FD2FD26CF7|/
Показать сообщение STEP7 Professional -- Andriej -- 2004-10-23 03:31:55
mnie nu&#380;ien STEP7 professional BOLSZOJE SPASIBA
Показать сообщение Летучие ножницы -- DEE -- 2004-04-20 08:29:21
Hi!
Народ, откликнитесь у кого есть следующее: стандартный проект на CFC для FM458 по управлению летучими ножницами.
Показать сообщение Летучие ножницы -- igor -- 2004-10-05 23:50:31
здравствуйте господа
необходим стандартный проект на CFC для управления летучими ножницами
Показать сообщение WinCC V6.0 -- Vladimir -- 2004-04-20 06:41:32
Нет ли у кого файла полной русификации WinCC6 - WinCCRusUI.exe выложенного под паролем на сайте СМС-Автоматизация http://www.sms-automation.ru/support/downloads/
Показать сообщение WinCC V6.0 -- Виктор -- 2004-04-20 13:20:38
Есть версия 6.0. сер.пак не знаю.
Размер 5.79
если то что надо то вышлю.
Показать сообщение WinCC V6.0 -- Eugene -- 2004-05-10 18:08:59
И мне русификатор WinCC 6.0 киньте, пожалуйста.
Показать сообщение WinCC V6.0 -- vvh63 -- 2004-05-02 00:41:37
если можно то и мне.
времени заниматся переводом самому нет
vvh63@mail.ru
Показать сообщение WinCC V6.0 -- Сергей -- 2004-04-29 06:24:02
Можно и мне выслать, если не затруднит. Спасибо.

Показать сообщение WinCC V6.0 -- andrew -- 2004-04-26 12:54:22
Можно и мне выслать, если не затруднит. Спасибо.
Показать сообщение WinCC V6.0 -- Vladimir -- 2004-04-21 11:30:29
Виктор, спасибо тебе за файл русификации во второй раз уже меня выручил.
Показать сообщение WinCC V6.0 -- Владимир -- 2004-04-20 23:35:52
если не жалко, то и мне слейте пжста...
graf@front.ru - места предостаточно!
спасибо!
Показать сообщение WinCC V6.0 -- Vladimir -- 2004-04-20 16:49:46
Это как раз то что надо только есть проблема с размером получаемого файла на почтовый ящик 1,4 mb точно проходит не сможеш ли ты разбить файл на части иначе почта просто не доходит и нет обратного сообщения что не дошла.
Показать сообщение WinCC V6.0 -- Vladimir -- 2004-04-20 06:41:19
Нет ли у кого файла полной русификации WinCC6 - WinCCRusUI.exe выложенного под паролем на сайте СМС-Автоматизация http://www.sms-automation.ru/support/downloads/
Показать сообщение Плиз, помогите софтом STEP 5 -- Black -- 2004-04-19 23:21:13
Плиз, помогите софтом STEP 5
Показать сообщение Плиз, помогите софтом STEP 5 -- sova -- 2004-04-20 15:59:04
Помогу если скажешь точнее, что именно нужно...
Кстати есть прога под винды работает идеально, в нейже конвертатор проекта под родной Step5...
Показать сообщение Плиз, помогите софтом STEP 5 -- vokke -- 2005-04-08 14:41:54
как она называется игде ее найти
Показать сообщение Плиз, помогите софтом STEP 5 -- lou -- 2004-04-21 22:06:02
А есть ли Step5 v7.1X?
Показать сообщение Плиз, помогите софтом STEP 5 -- error -- 2004-04-20 14:37:20
пакет в rarе весит порядка 3.5 метров, и нет уверенности что полнофункциональный
Показать сообщение Помогите!!! -- Влад -- 2004-04-19 17:49:23
Братцы, специалисты... Насели на меня демоны... ну это лирика... Проблема с OPC-сервером Wonerware DASS711. В анонсе написано, что он для всех линеек и для всех протоколов... Мне нужен MPI многоточечный для S7-226 с компьютером (3 еонтроллера - один комп), а я не могу даже понять, как там адресация производится. тоесть все устанавливается и работает, пока не начнешь настраивать и создавать базу тэгов.
Может он не тянет MPI? может он только профибас?
Подскажите плз, есть нормальный OPC-сервер для сименсов 200-х? и где его взять...
Показать сообщение Помогите!!! -- Юрий -- 2004-04-21 06:30:09
Есть. Фирмы Siemens. Купить у Siemens‘a.
Показать сообщение Помогите!!! -- Vladimir -- 2004-05-02 03:13:38
посмотри на www.bitman.ca там есть DLL для связи с S7 200 и другое
Показать сообщение Помогите!!! -- Влад -- 2004-04-21 09:04:53
А скока он стоит? DASS711 от wonderware и лицензируется также просто и работает с интачами хорошо... просто у меня проблема с настройками... лучше помогите разобраться, а не издевайтесь... и я там наврал... эмпиай у него есть - у него нет пипиай... во! так что мне видимо полюбому придется ставить карточку в комп и модули профибасов на каждый 226-й?
Показать сообщение Помогите!!! -- Женя -- 2004-04-22 21:00:48
Привет, если не ошибаюсь на Вондерваре недавно проходила статья о работе их серверов с S7-200.
Насколько помню, то речь шла о настройке только к 200-ым с Ethernet. Можешь посмотреть на их сайте в разделе поддержки для зарегистрированных пользователей. По поводу PPI - не знаю, не встречал. Подумай, может дешевле (и проще) не по Профибасу, а по Ethernet?
Кстати, у Вондерваре появился DAS сервер для прямой комм-ии к S7 (без Симатик Нет).
Показать сообщение Помогите!!! -- Влад -- 2004-04-23 17:50:18
Оно здорово... я его качну при случае... тока вот проблема: у меня нет проводов, а есть радиомодемы. То есть передача/прием тока 232 или 485 или 422. Вот такая, блин вечная молодость.
Показать сообщение Помогите!!! -- sania -- 2004-04-23 16:22:31
а где его мона скачать?
Показать сообщение Установка STEP 7 ver. 5.2 -- Сергей -- 2004-04-19 17:02:59
Здравствуйте!
Уже около года с удовольствием читаю форум и надеюсь, что и мне тоже кто-нибудь поможет.
Проблема заключается в том, что раньше у меня стояла STEP 7 ver. 5.2 на WinXP Pro и проблем с установкой у меня не было. На днях достал WinCC ver. 5.1, а она под XP ставиться отказалась (сказала нужен Win2000 Pro и SP2). Сделал как она просила. WinCC установилась без проблем, а STEP 7 в конце инсталяции зависает. Кто сталкивался с этой проблемой напишите - какие пути решения моей проблемы?
Показать сообщение Установка STEP 7 ver. 5.2 -- Юрчик -- 2004-04-19 19:59:34
На Win2000 + SP4 все встает без проблем.
Показать сообщение Установка STEP 7 ver. 5.2 -- Сергей -- 2004-04-19 20:50:04
Спасибо за ответ. Все у меня получилось, только переустановил Win2000 Pro на NTFS и установил SP3.


305
Показать сообщение Адресация Step 5 -- Николай -- 2004-04-19 14:44:07

Нужно прицепить дополнительный входной цифровой модуль ,Как определить какой у него будет адрес
I 0.0......I 96.0 ?????????????

Показать сообщение Адресация Step 5 -- Юрчик -- 2004-04-19 20:11:30
Корзина для какого контроллера?
На 115 переферии на IM модулях задается адресс для того места, где модуль будет установлен.

На остальных - на платах непосредственно устанавливается адресс + в DX1 может потребоваться список доступных для данного процессора адресов подправить, если это 135 или 155 контроллер.
Показать сообщение Адресация Step 5 -- Андрей -- 2004-04-19 15:40:22
Все зависит от железа куда прицепляешь и что цепляешь.
Показать сообщение Адресация Step 5 -- Николай -- 2004-04-22 10:50:22
Контроллер Simatic S5-95U
надо подцепить Digital Input 8*24 V 6ES5 431-8MA11
Показать сообщение Адресация Step 5 -- Alex -- 2004-04-22 11:23:06
Корзина с расширением? Сколько стоит входных блоков и какие у них адреса? Какое платоместо и в каком модуле? Исходя из этого, устанавливаешь адрес переключателями на своем модуле ввода и вычисляешь адрес программного обращения!
Показать сообщение Адресация Step 5 -- Николай -- 2004-04-22 16:01:27
Непойму что значит корзина с расширением ?
- Корзина Simatic s5 Bus Module 6ES5 700-8MA11
-Входной модуль-Digital Input 8*24 V 6ES5 431-8MA11 (что значит адреса входных блоков, именно их то, я и не знаю)
- где переключатели на модуле? там только чопик
который вставляется в корзину , он на модуле двигается а на корзине нет

Показать сообщение Адресация Step 5 -- Alex -- 2004-04-23 11:17:10
Тогда так: ничего не трогайте, просто вставьте свой блок ввода в левый разъем, тогда адрес обращения к этому байту в программе будет 1.
Показать сообщение Адресация Step 5 -- Николай -- 2004-04-27 11:23:50
Здарова Alex ,У меня такая система
Коптроллер Simatic S5 -95U ()
Дальше пошли цифровые вхвых типа(6ES5 482-8MA13) 73,81,89,97,105,113,121
дальше типа (6ES5 431-8MA11) c 8 по 15 (поочереди вход, выход)
Как быть непойму :я ставлю после 15-го (последнего) шинный модуль (корзину). втыкаю шлейф. Втыкаю в него входной модуль и с чего у него окажется вход с адресом I 1.x ?????????????? Откуда контроллер узнает о его существовании ?????????.
Alex ,выручай, очень надо , сам откуда будеш то ?.Пришли емейл если есть.

Показать сообщение Адресация Step 5 -- Николай -- 2004-04-22 16:00:12
Непойму что значит корзина с расширением ?
<br>- Корзина Simatic s5 Bus Module 6ES5 700-8MA11
<br>-Входной модуль-Digital Input 8*24 V 6ES5 431-8MA11 (что значит адреса входных блоков, именно их то, я и не знаю)
<br>- где переключатели на модуле? там только чопик
<br>который вставляется в корзину , он на модуле двигается а на корзине нет
<br>-
<br>
<br>
<br>
<br>
<br>
Показать сообщение E3.CADdy -- Игорь -- 2004-04-19 13:26:12
Привет всем братьям и сёстрам по разуму!
Очень нужен кряк для E3.CADdy... Помогите, люди добрые, кто чем может, please!
Показать сообщение E3.CADdy -- San -- 2004-04-22 20:50:10
И мне тоже!
Показать сообщение E3.CADdy -- Влад -- 2004-10-20 19:11:40
И мне, и мне!!! пожалста...
Показать сообщение FuzzyControl++/NeuroSystems addon -- Владимир -- 2004-04-19 12:54:43
Есть ли реальная возможность найти эту надстройку в сети? Если нет, то хотелось бы услышать ответ на следующий вопрос: если реализовать нейронную сеть на VB, возможно ее каким либо образом встроить в WinCC? или ее можно реализовать на VBScript внутри скады?
Заказать надстройку на сайте произодителя нереально, т.к. испольлзую WinCC для написания диплома (постороение диагностической системы) как частное лицо =(
да и саму скаду тянул с rkcontrols.com =)
Буду очень признателен за любую информацию!
Показать сообщение WinCC -- CTAC -- 2004-04-19 12:02:47
Подскажите, кто-нибудь, где взять крэк на WinCC 4.0 .
Показать сообщение WinCC -- ppp -- 2004-04-19 14:07:58
А зачем крек, когда можно поставить нормальные ключи и работать.

http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=keyswithoutdisk.rar

Или у вас демо-весия wincc. Пипец не лечится
Показать сообщение WinCC -- Николай -- 2004-04-19 15:39:35
Я пробовал a-disk-ом.Не получилось.Ругается, что для NT он не хочет работать.Считал что keywithoutdisk.rar это тоже самое.Я ошибался?
Показать сообщение WinCC -- ppp -- 2004-04-19 16:39:30
Конечно глубоко ошибаетесь
a-disk - это образ дискеты, для пользования которой нужна крякнутая dll

а keywithoutdisk - это прога, запуская которую ставишь НОРМАЛЬНЫЕ ключи ничего не крекая
Показать сообщение Авторизация WinCC v5.1 -- Николай -- 2004-04-19 08:06:40
Очень надо!Пожалуйста!Авторизация WinCC v5.1 Или ссылку или на мыло.
Показать сообщение Авторизация WinCC v5.1 -- kot -- 2004-04-19 09:17:56
Дай мыло.
Показать сообщение Help! -- Сергей -- 2004-04-19 06:47:11
Хочу скачать Step 7 v 5.2. Поставмл осла. Подскажите пожалуйста ссылки где можно скачать Step 7 v 5.2. Заранее благодарен всем кто откликнется.
Показать сообщение Help! -- ppp -- 2004-04-19 10:57:36
Так если осла поставил, что трудно нажать поиск по ключевому слову Simatic?

Если совсем трудно - по адресу
http://www.filedonkey.com/

также можно найти ослиную ссылку
Показать сообщение Step7 -- San -- 2004-04-18 16:43:08
Где можно найти русские доки по Step 7? Подскажите, плиз!
Показать сообщение Step7 -- Gena -- 2004-04-19 02:02:33
Вообще, можно взять в представительстве Siemens в Москве - бесплатно. У меня есть, я могу скинуть на mail только уточните, что именно нужно. Все доки (а они в pdf формате) занимают приличный объем.
Показать сообщение Step7 -- sania -- 2004-04-19 18:53:19
ищите да обрящете:-).а заодно см. здесь:-) http://www.automation-drives.ru/as/support/documentation/
Показать сообщение авторизация -- рен -- 2004-04-16 22:46:56
Кто может отошлите на мыло порядок копирования авторизации
Показать сообщение авторизация -- Automation -- 2004-04-18 12:48:24
Какой именно? Сименсовской или еще какой?
Показать сообщение for automation -- sania -- 2004-04-16 21:48:04
что хотел?письма не доходят rambler пишет что у тебя вирус!!лечитесь граждане:-)
Показать сообщение for automation -- Automation -- 2004-04-18 12:11:19
Ничего не хотел :-(
Писем не отсылал последнее время.
Скорее всего вирусы с чьего то компьютера рассылкой занимаются, а адреса берут из адресных книг. Подробнее можно про такие вирусы у касперского почитать.
Показать сообщение Защита от оператора -- San -- 2004-04-16 16:16:53
Подскажите, как можно защитить компьютер от вмешательств оператора (запретить все кроме запуска определенных программ). Система ХР
Показать сообщение Защита от оператора -- ppp -- 2004-04-19 11:11:48
Это же совсем не в тему!!!
Куда смотрит админ форума?

Windows позволяет ограничить доступ к программам, кроме разрешенных в специальном списке.
Для ограничения запускаемых программ надо открыть раздел HKEY_CURRENT_USERSOFTWAREMicrosoft WindowsCurrentVersonPoliciesExplorer и создать там ключ RestrictRun типа DWORD со значением 0х00000001. Затем тут же надо создать подраздел с аналогичным именем RestrictRun и в нем перечислить список РАЗРЕШЕННЫХ к запуску программ для текущего пользователя. Записи в этом подразделе пронумеровываются, начиная с 1, и содержат строки с путями (необязательно) и именами приложений. Файлы должны быть с расширением. Например, Word.exe, Excel.exe ...

Не забудьте указать файл Regedit.exe, иначе Вы сами не сможете больше запустить редактор реестра! Для сброса ограничения на запуск программ надо установить значение ключа RestrictRun в 0

Советую сделать полный бекап системы.


306
Показать сообщение HEIDENHAIN -- dima_n -- 2004-04-16 14:13:37
У кого есть прайс на преобразователи линейных и круговых перемещений фирмы HEIDENHAIN? Скиньте пожалуйста мне на izhprest@mail.ru
Показать сообщение HEIDENHAIN -- Ирина -- 2005-01-26 11:05:59
Дмитрий!Вы узнали цены на датчики линейных и угловых перемещений?Пожалуйста, очень прошу,скиньте.Начальник у-би-ва-ет!Я не могу их найти.кто торгует хаденхайн в Москве?Очень буду вам благодарна.
Показать сообщение HEIDENHAIN -- Frend -- 2004-04-16 14:48:10
В Питере есть СКБ Измерительных систем, делает аналоги Heidenhain, достаточно надежно, на порядок дешевле и быстрее. skbis@wwww.net
(812)-540-03-09 (812)-540-29-33
Показать сообщение HEIDENHAIN -- Венков С.А. -- 2005-03-02 12:45:13
Прошу Вас сообщить о возможности поставки и цену гибкого кабеля для подключения, приобретенных у Вас ранее датчиков ЛИР-180А-5В-1250 (для станка SKODA W-160 ) к блоку индикации.Кабель необходим для замены старого, проходящего в гибкой подвеске пульта.
Показать сообщение HEIDENHAIN -- kimry -- 2004-04-16 23:07:41
Хайденхайн может конечно больше, чем СКБИС, да простит меня господин Синоженко, но!!! если вопрос касается круговых датчиков и линеек, даже 1Vss, могу гарантировать - работают отлично (с 2002-го года). Советую!
Показать сообщение Step7 адресация -- Александр -- 2004-04-16 10:45:24
Доброго времени суток.
Только начинаю заниматся программированием на Step7.
Расскажите, как прозиводится адресация если соеденены несколько контроллеров через Profibus?
При обычном обращении к модулям понятно: I0.1 или I0.2 или Q0.1.
А как можно обратится к выходу контроллера (адрес его например 3 в Profibus) от контроллера (1 адрес в Profibus).
Приведите, пожалуйста, пример.
Заранее благодарен.
Показать сообщение Step7 адресация -- ppp -- 2004-04-16 13:27:44
А как процессора связаны между собой?
Если по MPI, то в NetPro выделяешь MPI и по правой кнопке мыши выбираешь Define Global Data
Заполняешь таблицу приемника и источника и все.

Показать сообщение Step7 адресация -- ppp -- 2004-04-16 13:39:32
Почти также производятся настройки и для Profibus.
Один ставишь мастером - остальные слейвами. Дальше заполняешь таблички
Показать сообщение Step7 адресация -- Александр -- 2004-04-16 14:17:00
Спасибо. соединяю через Profibus.
Ну пример адресации запрос входа или подача на выход, можно показать?
Показать сообщение Step7 v5.3 -- sova -- 2004-04-16 08:58:30
Братья и сестры помогите в нелегком деле. Нужен Step7 v5.3, а в ослике искать не разрешает сетевой администратор. Кто может отважиться прислать компашку с серийником и с авторизацией под него, в обмен могу выслать PL7 v4.0(PLC Modicon), XBT-L1000 v3.31(Operator Panel Schneider Electric), Melsec Medoc plus MM+ SP 2.0 (PLC Mitsubishi). Ну и по сименсу немного есть.
Заранее благодарю за сотрудничество!
Показать сообщение Step7 v5.3 -- Iks -- 2004-07-06 17:50:14
Сообщи адрес.
Показать сообщение Step7 v5.3 -- sova -- 2004-04-16 09:06:44
И еще вопрос такой:
315-2DP работает, программу выполняет, а связи нет, может кто сталкивался, может схема имеется ;)
Сразу хочу сказать порты ДОХЛЫЕ!!!
Спасибо.
Показать сообщение Step7 v5.3 -- ppp -- 2004-04-16 13:15:06
Так зачем спрашивать, если знаешь, что порты дохлые. Замени микросхему порта RS485 в корпусе SOID (например на SP485EN).
Родные на MPI и Profibus имеют маркировку 176B

Ну можешь еще с бубном вокруг походить - может поможет.

А вообще порты горят от плохого заземления устройств.
Показать сообщение Куплю S5 6ES5944-7UB11 CPU944B - 1 шт. Operator panel OP25/A 6AV3525-1EA01-0AX0 - 1 шт. -- Black -- 2004-04-15 22:02:01
Куплю
S5 6ES5944-7UB11 CPU944B - 1 шт.
Operator panel OP25/A 6AV3525-1EA01-0AX0 - 1 шт.
Показать сообщение For sale -- Eugene Sergeev -- 2004-04-15 21:01:39
Немного не в тему, но около того
Есть на продажу всякое фестовское барахло
- контроллер E.FEC20-AC
- 8ми канальный АЦП на дискретные входы (8бит)
- FST405 - корзины, процессоры, модули вх/вых
- FST404 - процессорные модули
- датчики оптические и индуктивные

yougi<at>onego<dot>ru
Показать сообщение ProTool -- Bob -- 2004-04-15 12:48:15
Где можно качать ProTool в сети ?
Дайте ссылочку пожалуйста.

Показать сообщение ProTool -- Алексей -- 2004-04-15 15:02:12
http://www.rkcontrols.com/WEB%20Folders/Backdoor%20Software/Protool%20V6.0%20SP2.zip
Показать сообщение ProTool -- Bob -- 2004-04-16 09:48:26
Спасибо!!!
Показать сообщение Docu -- prohogij -- 2004-04-15 12:15:43
vse 4to est u Siemensa na russkom:
http://www4.ad.siemens.de/-snm-0135030360-1080832442-0000005085-0000000012-1082016182-enm-WW/llisapi.dll?func=cslib.csinfo2&changelang=true&aktprim=99&siteid=cseus&content=skm%2FnewSKM%2Fmain.asp%3F&lang=en
Показать сообщение Docu -- kimry -- 2004-04-15 15:09:40
Что-то там русским духом не пахнет.
Показать сообщение авторизация -- Face -- 2004-04-15 08:20:50
Люди!!!Помогите!! Не могу поставить авторизацию Step7 v5.1 на сименсовский программатор
Показать сообщение Помогите!!!!!!!! -- Люсси -- 2004-04-14 19:55:55
Люди, есть ли у кого что по WINLC4.xx нужна авторизация на него
Показать сообщение Помогите!!!!!!!! -- Люсси -- 2004-05-15 11:47:01
не ужели никто такими вещами не занимается?
Показать сообщение protool v6 sp2 - ppi -- Kirill -- 2004-04-14 18:51:04
Поставил protool v6 sp2 вместо v6 sp1 на winxp sp1 (и сдуру сразу сконвертировал в него проэкт), после чего перестало устанавливатся ppi соединение с контроллером s7-200 и из protool и из microwin при убранной галке AdvancedPPI protool выдает ошибку соединения а при поставленной виндоза вылетает в синий экран, причем на ноуте уменя тоже-самое работало.
После трех дней прыгания с бубном выяснилось, что если поставить рядом WinCC 5 sp2, protool начинает работать.
Может ктонибудь знает более простой способ решения проблемы dll заменить или в реестре чего подправить.
Заранее спасибо.
Показать сообщение Задержка выключения тэга -- Mike -- 2004-04-14 12:47:46
Суть вопроса такова. Есть тэг который нужно по нажатию кнопки поднять и затем сбросить через 1сек после отпускания кнопки. Есть ли способ зацепить скрипт на какие нибудь события от системы или какой нибудь другой способ, кроме как пустой цикл. WINCC v6. Заранее спасибо.
Показать сообщение Задержка выключения тэга -- Макс -- 2004-04-14 21:59:17
Еще в курсе по WinCC на 3 версии была реализация подобного сценария - по нажатию кнопки тег устанавливается, по отпусканию - устанавливается другой тег (внутренний), а на второй тег затачивается Action, которая кроме того еще запускается и, скажем, раз в 250 мс. В этой акции объявляем static переменную, которую наращиваем с каждым вызовом при условии установленного второго тега, после достижения заданной выдержки сбрасываем как тег 1, так и тег 2.
Показать сообщение Задержка выключения тэга -- sania -- 2004-04-14 22:23:53
а если комп падает то и сброс не получишь:-). диана предлагает лучший вариант
Показать сообщение Задержка выключения тэга -- Diana -- 2004-04-14 15:31:32
Вообще задержка в любых сях - это начиналось еще в DOS - пишется Delay(xxx) - где xxx в 0.001 сек
Но вообще это некрасиво, поэтому лучше задержку поставить в самом контроллере.
Показать сообщение Задержка выключения тэга -- Manuil -- 2004-04-15 08:37:39
Delay цеплялась за недокументированное прерывание и в высоких машинах и системах не работает.
Показать сообщение Задержка выключения тэга -- Nick -- 2004-04-15 11:39:04
Тогда как вариант попробуй привязатся к системному таймеру. Что-то вроде
#pragma code ("Kernel32.dll")
WINAPI DWORD GetTickCount();
#pragma code ()

и крути цикл ожидания, загружая систему
Показать сообщение Задержка выключения тэга -- Mike -- 2004-04-15 13:48:17
Дык так и сделал. А как повесить таймер на кнопку(передав ее hwnd), чтобы по таймеру запустить скрипт?
Показать сообщение Задержка выключения тэга -- Юра -- 2004-04-15 17:21:16
Сделать на мой взгляд надо следующее...
По нажатию кнопки нужно устанавливать внутренний тэг, а по отпусканию - его сбрасывать...
дальше запускается скрипт (глобал скрипт), который при установленном внутреннем теге устанавливает то что нужно а также устанавливает переменную типа static clock_t a=clock() переменная должна быть статическая;... когда тэг сбросится, то проверяется время прошедщее с момента "а", если больше секунды то внешний тег сбрасывается.
Показать сообщение Задержка выключения тэга -- Eugene Sergeev -- 2004-04-15 20:56:09
А для Протула можно что-нибудь придумать? Мне нужно после нажатия кнопки поставить тэг, потом чтобы он простоял 8 сек и упал.


307
Показать сообщение RSLogix500 -- Waldemar -- 2004-04-14 11:44:37
Ska4al s eMule programmu RXLogix500 (vmeste s aktivizatsiei). Ustanovka prohodit normalno do togo momenta kak PC trebuet vstavit disk dlya aktivisatsii. Vse 4to ni podayu, otkasyvaetsya - nomer ne tot. Potom programma voobshe ne zapuskaetsya, soobshyaet 4to limit uzhe izrashodovan.
V 4em delo? V aktivizatsii byla prilozhena programma "GOCOPY". Dlya 4ego ona?
Показать сообщение RSLogix500 -- Некто -- 2004-04-16 05:38:39
для активации нужна мастер дискета, откуда нужно перенести активизацию на диск С:
Пуск->Программы->Rockwell Software->Utilities и
запустить "Move Activation".
и она переносит два файла:
386SWAP.PAR и EVRSI.SYS
а GOCOPY вероятно создает эту дискету (???)
могу выслать временную активацию до июня 2003 г.
надо только время перевести на компе назад и RSLogix будет работать.
Какой номер версии RSLogix у тебя?
Показать сообщение RSLogix500 -- Waldemar -- 2004-04-17 02:00:37
Po moemu versiya 6.00, po krainei mere tak v nazvanii Zip faila napisano.
Za aktivatsiyu spasibo. primu s blagodarnost‘yu.

Показать сообщение RSLogix500 -- Automation -- 2004-04-18 12:32:58
Наличие авторизационной дискеты не обязательно ;-)

Я поступал проще:
1. Открывал ОБЩИЙ ДОСТУП на папку, где лежит авторизация. Как вариант - на дискету, где искомые файлы лежат.
2. Подключал эту папку как сетевой диск.
3. Устанавливал авторизацию ;-)

Таким образом, ели не лениво можно раслодить этих авторизаций в немерянном количестве и докрутить счетчик до любого значения.
Единственный "трабл" - обязательная утановка именно сетевого диска, иначе система ругается на неправильный тип носителя.
Показать сообщение RSLogix500 -- Waldemar -- 2004-04-19 20:14:04
Proshu prosheniya, mne ne sovsem ponyatno, kak naiti papku, gde lezhit avtorizatsiya?
Kak podklu4it etu papku kak setevoi disk?
4to takoe setevoi disk?
Показать сообщение Step7v5.2 -- Леся -- 2004-04-13 16:42:57
Плиз crack для Step7v5.2
Показать сообщение Step7v5.2 -- Alex G.S. -- 2004-04-19 07:24:15
Леся, солнце, я тебе кинул крак на мыло неделю назад, что то не вышло?
Показать сообщение Step7v5.2 -- Wlom -- 2004-04-14 08:35:47
Возьми две позиции с http://www.azdiaspora.org/cgi-bin/fex/filex.cgi
Показать сообщение Step7v5.2 -- kimry -- 2004-04-15 15:06:55
А у меня не получилось, пишет, что такого нет.(:(:
А ведь надо очень.
Показать сообщение Step7v5.2 -- Wlom -- 2004-04-16 09:18:39
А че не получилось? Сайт не находит? Иди по шагам: сначала www.azdiaspora.org, затем открываешь файловый обменник и качаешь свое счастье.
Показать сообщение Step7v5.2 -- Леся -- 2004-04-14 14:25:21
Спасибо.
Показать сообщение Step7v5.2 -- Алмаз -- 2004-04-16 06:32:20
У меня тоже не получилось.
Показать сообщение Step7v5.2 -- Andr -- 2004-04-16 21:36:29
Лови!
Показать сообщение Step7v5.2 -- kimry -- 2004-04-16 23:16:11
Так махни и мне.):
Показать сообщение WinCC60 -- Alexandr -- 2004-04-13 15:02:20
Где можно взять русификатор для WinCC 6.0?
Или как можно русифицировать по другому?
Показать сообщение WinCC60 -- Алмаз -- 2004-04-14 07:11:43
Где взять руссификатор незнаю, но знаю что можно руссифицировать самостоятельно, например с помощью программы Restorator.
Показать сообщение WinCC60 -- Alexandr -- 2004-04-14 11:39:05
Имеется в виду поддержка раского языка в RT и аварийных сообщениях.
Показать сообщение WinCC60 -- Алмаз -- 2004-04-14 13:31:31
Нет. С помощью этой проги можно руссифицировать весь интерфейс. Нужно только граммотно перевести английские слова и заменить значение свойства Caption.
Показать сообщение WinCC60 -- sania -- 2004-04-14 19:37:31
на официальном сайте в новостях видел что дают скачать полный русификатор.чо выдумывать колесо?
Показать сообщение WinCC60 -- Vladimir -- 2004-04-15 08:15:13
В том то и дело что не дают требуют имя и пароль
Показать сообщение WinCC60 -- ANDREI -- 2004-06-09 14:15:02
Вообще не могу запустить РАНТАЙМ ВИННСС 5.0
под 2000 сп4
говорит не установлен сервер в STARTUP
POMOGITE!!!
Limarand@front.ru
ответить
ответить
Показать сообщение Просьба. -- Алмаз -- 2004-04-13 12:53:23
Уважаемые коллеги, будьте добры подскажите пожалуйста где взять Step 7. Столкнулся с необходимостью перепрограмировать S7-400.
Живу в небольшом городке. Взять негде. Заранее благодарен.
Показать сообщение Просьба. -- Александр -- 2004-05-13 12:00:41
Могу продать версию 5.1 или 5.2 (без дискет авторизации). Пиши - поговорим.
Показать сообщение Просьба. -- Yrok -- 2004-04-14 12:22:03
Ставь осла и качай
Показать сообщение Просьба. -- Scowl -- 2004-04-14 19:06:25
Людди, разъясните пожалста про осла ентого. Как им пользоваться и что с ним деллать
Показать сообщение Просьба. -- ? -- 2004-04-14 16:17:17
сама такая
Показать сообщение Просьба. -- sania -- 2004-04-14 19:42:38
http://prdownloads.sourceforge.net/emule/eMule0.42e-Installer.exe
при установке жми ОК и всё будет:-)
Показать сообщение Просьба. -- evgeniy -- 2004-04-15 08:15:39
Мы пользуем пограммой overnet0.52 в инете их полно, а также алтернатива в других сетях Shareaza_1.8.11.2 ...
Показать сообщение ProTool -- Pavel -- 2004-04-13 11:53:51
Здраствуйте.
Вопрос:
Как установить системное время из PLC автоматически (без участия пользователя и полей ввода / вывода):
Имеется OP-270
S7-300

За

Показать сообщение ProTool -- ballard -- 2004-04-13 17:58:36
Во первых: есть элемент date/time, в свойствах которого можно поставить галку system time, во вторых: есть просто элемент clock.


308
Показать сообщение prodave S7 -- vvh63 -- 2004-04-13 09:42:05
подскажите, пожалуйста, где можно взять полную версию "prodave S7"
Показать сообщение prodave S7 -- MikeZGP -- 2004-04-14 14:05:23
А что значит полная?Это которая не Lite? Уменя есть, если надо могу отмылить.
Показать сообщение продам S5 -- михаил -- 2004-04-13 09:04:42
Есть много блоков для S5 (новые и б/у)
Показать сообщение PL7 Pro v4... -- Woland -- 2004-04-12 13:27:45
Help...
Привезли новую машину а на ней Modicon :(
Мож кто знает где взять Pl7 Pro v4.2(3/4)

Показать сообщение PL7 Pro v4... -- Alex -- 2004-04-13 11:24:28
А зачем Вам это? Modicon - нормальная надежная система, пусть работает, зачем ей мешать.
Показать сообщение PL7 Pro v4... -- kbi -- 2004-04-13 12:24:05

134 Mb

<a href="ed2k://|file|Telemecanique PL7 Pro v4.3 Schneider Automation (nero_image).nrg|141178956|2a4f31df1fc8761154d1ba9f6d5c5db4|">Telemecanique PL7 Pro v4.3 Schneider Automation (nero_image).nrg</a>

<a href="ed2k://|file|Telemecanique Pl7 Pro v4.3 [found via www.FileDonkey.com].img|140826000|a951ba40b72486d433f15d9945e3ff06|">Telemecanique Pl7 Pro v4.3 [found via www.FileDonkey.com].img</a>

<a href="ed2k://|file|Telemecanique Pl7 Pro v4.3.ISO|122312704|45a04995e2be4d4d0090b6b5f2284c7f|">Telemecanique Pl7 Pro v4.3.ISO</a>

<a href="ed2k://|file|Telemecanique Pl7 Pro v4.3.img|140826000|f972f155644dcfbefe0afe66fa3d07f9|">Telemecanique Pl7 Pro v4.3.img</a>

Serial #
083329HQ61543
0103768961546

Показать сообщение PL7 Pro v4... -- kvu -- 2004-04-26 11:59:47
Serial #
083329HQ61543
0103768961546
А код активации можно?

Показать сообщение Драйвер для CP5512 -- Дмитрий -- 2004-04-12 11:48:45
Очень нужен драйвер для CP5512 или же Step7 V5.2(говорят он там есть). Можем поменяться на что нибудь.
Показать сообщение Драйвер для CP5512 -- evgeniy -- 2004-04-13 16:18:48
Для чего нужен драйвер CP5512 (Communications processor (MPI/PROFIBUS) for programming devices/PCs) для связи Step7 и контроллера или еще для чего???
Показать сообщение Драйвер для CP5512 -- Дмитрий -- 2004-04-14 14:51:16
Для связи Step7 и контроллера
Показать сообщение Драйвер для CP5512 -- evgeniy -- 2004-04-15 08:12:03
Дмитрий у нас в цехе стоит такая плата между компом и S7300. Была проблема когда слетел винт и пришлось восстанавливать WINDOWS 2000. После установки WINDOWS 2000 установил STEP7 v5.1 SP4 далее ПУСК->ПАНЕЛЬ УПРАВЛЕНИЯ->SET PG/PC interface и так дальше по пораметрам ... все вроде нормально работает ....
Показать сообщение Step7 v5.3??? -- Дмитрий -- 2004-04-12 08:27:36
А есть ли STEP7 v5.3 не в ослиной сети?
Дайте ссылочку пожалуйста.
Показать сообщение Сигналы 12V -- Юрчик -- 2004-04-11 13:41:10
Имеется потребность в работе с 12 вольтными сигналами, причем требуется применять стандартные модули (модули развязки, собранные на коленки не подходят)

Нашел модули CQM1-ID111 от OMRON, но для их подключения к S7 по PROFIBUS-DP подходят только интерфейсы CQM1-PRT21 PROFIBUS slave, которые позволяют подключать только по 1 модулю на интерфейс
:-(((

Может я ошибаюсь или кто-то знает другие варианты приживления 12 вольтных модулей? Желательно от Siemens или по сети PROFIBUS-DP.
Показать сообщение Сигналы 12V -- dl -- 2004-04-14 16:09:59
CQM1-PRT21 PROFIBUS slave как и другие профибас слейвы могут быть подключены в достаточно большом количестве. Другое дело , что для каждого слейва требуется свой контроллер CQM1, к которому он подключается, а так же модули ввода.
Показать сообщение SP for PLCSim v5.2 -- Scowl -- 2004-04-10 13:31:27
Люди добрые, помогите пожалуйста найти для plcsim‘a v5.2 service pack 1
Показать сообщение Авторизация -- Natasha -- 2004-04-10 10:28:05
Помогите с авторизацией для Protool 6.0. Заранее благодарна.
Показать сообщение Авторизация -- sania -- 2004-04-10 14:41:22
проверь почту:)
Показать сообщение Step7 v5.3??? -- Дмитрий -- 2004-04-10 07:07:22
Появился ли STEP7 v5.3, и если да, то есть ли он в инете, и ссылочку пожалуйста.
Показать сообщение Step7 v5.3??? -- sania -- 2004-04-10 12:48:16
забирай.а если есть ekb для него то шли не стесняйся:)
ed2k://|file|Siemens.Simatic.STEP7_V5.3.RAR|420948258|E1F325AF82D3D7BB717E53E7117AFEC7|/
Показать сообщение zastavka -- HALINA -- 2004-04-10 06:54:45
Podskazhite,Boga radi,kak mne postavit na svoy noutbook zastavku? Ya,konechno,v tom chto kasaetsya kompa - poka dura duroy,no mne tak hochetsya krasivuu kartinku dlya moego malysha...Pomogite,ludi dobrye!
Показать сообщение zastavka -- MikeZGP -- 2004-04-14 14:15:04
Двусторонним скотчем к экрану приклеить :)
Показать сообщение zastavka -- Andr -- 2004-04-11 00:54:07
Кто только сюда не заходит...
Показать сообщение zastavka -- Александр -- 2004-04-12 12:35:53
Я тоже обалдел
Показать сообщение ProTool и mp370 -- ballard -- 2004-04-09 18:40:04
Подскажите,пожалуйста, есть две проблемы:
1) При загрузке на панель mp370 элемента "Циферблат" не отображаются цветные зоны (зеленый, желтый, красный), хотя на компьютере их видно и они настроены...
Установлен ProTool/Pro SP2.
2) Не проходит загрузка по mpi/profibus, только по serial...

Показать сообщение E3.Caddy Error -- San -- 2004-04-09 12:55:18
На третий день работы c E3CADDY появился глюк. Часть информации (одну страницу) E3.Caddy перестала отображать, не выводит ее на принтер, а при попытке изменения страницы выводит ругательства в специальное окошко (Output window называется). Кто-нибудь встречался с подобным? Может, у кого-нибудь есть кряк для сего продукта? Пожалуйста, скиньте на мыло!
Показать сообщение E3.Caddy Error -- john1 -- 2005-06-23 17:10:25
А где дему брали????
Показать сообщение E3.Caddy Error -- ViWo -- 2004-04-14 17:44:16
Попробуй нажать "обновить базу данных типов" в "файл"
Показать сообщение E3.Caddy Error -- san -- 2004-04-15 11:55:35
Что-то нет у меня такого пункта меню - "Файл""Обновить базу данных типов"...
Насчет глюков немного разобрался. Пробовал связываться с "Поинт" - они распространяют этот продукт. Получил ответ, что проект испорчен, поскольку сделан в демо-версии программы. Вывод: У кого-нибудь есть нормальный кряк (или файл лицензии)? Помогите!! Уж больно программа хорошая.
В ответ могу выслать пример использования СОМ-интерфейса E3.Caddy на С++Builder (с исходниками). Пример генерит перечень элементов в Е3. Может, кому пригодится.
Показать сообщение WinCC или InTouch -- Mike -- 2004-04-09 12:02:49
Народ, посоветуйте, что лучше применить для верхнего уровня в мониторинге производственных процессов WinCC или InTouch.
Оборудование - PLC Siemens.
Показать сообщение WinCC или InTouch -- q -- 2004-04-13 09:45:13
Пробовали сесть на WinCC. Дрова.
Начать хотя бы с этой дебильной "стрелочки-молнии". Признаемся сразу "С"ей мы не знаем.
Но что это за чудо, с которым надо сразу же
биться головой об стену? Шеф рекомендует InTouch.
Мол больше места для манёвров. Не знаю, не пробовал. Мы уже юзаем 7 лет ProLEIT. Не без проблем, но по опыту работы можно сказать очень удобно. Хотя скадой это не назвал бы. Одним большим минусом является сложность "драйверной" части - проект в сумме состоит ~ 60-70 % из черного ящика.
Показать сообщение WinCC или InTouch -- sania -- 2004-04-09 19:08:25
одинаково. что знаешь лучше то и легче и лучше...:-)
Показать сообщение WinCC или InTouch -- Nick -- 2004-04-13 10:22:13
IMHO InTouch проще в изучении, но имеет меньше возможностей, чем WinCC 6.0. Если знаешь С, то с изучением WinCC проблем быть не должно. Кроме того, в WinCC интегрирован интерфейс контроллеров Siemens, т.е. OPC сервер не требуется, соответственно упрощается конфигурирование и сопровождение проекта.
Хотя вообще мое мнение следующее - если у производителя контроллеров есть своя СКАДА, то лучше использовать ее.
Показать сообщение WinCC или InTouch -- sania -- 2004-04-14 19:48:44
чем луче? у меня есть 25 S7-400 и 32 InTouch связь ТСР+FDL никаких проблем и всё легко и просто
Показать сообщение WinCC или InTouch -- Nick -- 2004-04-15 11:57:08
А если по Profibus?
Показать сообщение WinCC или InTouch -- sania -- 2004-04-15 21:46:28
FDL-разновидность протокола профибаса для сименса
Показать сообщение WinCC или InTouch -- Pol -- 2004-04-15 23:05:16
На мой взгляд главное отличие, что Intoch требует на каждый компьютер авторизационный ключ, подключаемый на LPT порт, а WinCC - только программную авторизацию ( можно легко найти).
Хотя наверное есть креки и для Intoch
Так что подумаешь, а стоит ли добавлять клиентов за такие бобы

Для меня выбор однозначен - WinCC
Показать сообщение требуется программист -- Алексей -- 2004-12-07 11:09:54
Интересная, перспективная и высокооплачиваемая работа в среде Intoch
Показать сообщение WinCC или InTouch -- andrew -- 2004-04-16 08:21:58
Мы используем и WinCC и Intouch около 10 лет (и ещё iFIX :). C точки зрения кряков разницы нет, и WinCC и Intouch имеют кряки. В разработке и сопровождении Intouch не имеет конкурентов - проще. При работе с контроллерами siemens WinCC имеет ряд преимуществ (что не удивительно), но реализовать можно всё в обоих SCADA. У нас проблема выбора не стоит (разницы практически нет), что хочет заказчик, на том и программируем. Но если заказчик не знает, что ему надо предлагаем Intouch. Повторюсь, проще он :)


309
Показать сообщение Обмен данными между WinCC и STEP7 -- evgeniy -- 2004-04-09 11:23:52
Уважаемые, кто программирует на WINCC и STEP7 помогите разобраться ?
В программе на STEP7 есть таймер его значение S5T#?S может быть от min до max. Я кладу его в DB и ... не пойму как прочитать его в WINCC
С обычными данными проблем нет
STEP7 v5.1 WINCC 6.0

Показать сообщение Обмен данными между WinCC и STEP7 -- MooR -- 2004-04-09 15:31:33
У этого таймера есть выход BCD на котором текущее время в BCD формате соответственно. Его и суйте в DB.
Показать сообщение Обмен данными между WinCC и STEP7 -- evgeniy -- 2004-04-12 08:17:09
Спасибо все понял!! Это от неумения читать книжки... но еще тогда другой возник вопрос,а как поменять само значение S5T#?S
Показать сообщение Обмен данными между WinCC и STEP7 -- sania -- 2004-04-12 13:51:26
к примеру так:
A M 0.0
L DB1.DBW 0
SD T 1
A M 0.1
R T 1
NOP 0
LC T 1
T DB1.DBW 2
A T 1
= M 0.2
напиши так а потом нажми Ctrl+1(LAD)чтоб проще понять:)
в DB нужно задать:DBW0-S5Time а DBW2-INT
а в проге задавай значения какие хочешь
Показать сообщение Обмен данными между WinCC и STEP7 -- evgeniy -- 2004-04-13 16:01:40
Спасибо большое за разъяснение со STEP7 все стало ясно, а как быть с WINCC??? Какой задавать тип данных (DATA TYPE) внешнего тяга(для DBW0-S5Time) и как преобразовать его в вид 1н1м1с для отображения (и изменения) в IOField WINCC ??
Показать сообщение Обмен данными между WinCC и STEP7 -- sania -- 2004-04-14 19:59:16
CC не юзаю.а ваще я пользую пульсатор по систем.времени.есть 1сек.1мин.1час и по пульсу прибавляю 1 к ворду поэтому у меня и мин и часы и секи INT .экономлю таймера но прога получается больше на много(400-му пофигу а 300-й с трудом)
Показать сообщение Drive ES -- Сергей -- 2004-04-08 19:32:35
Заметил что drive Es имееет место быть. Не поделиться ли кто FB для управления MM440 с S400.
Что-то указанная ниже ссылочка не работает(можно и мылом).
Показать сообщение Help! -- Pavel -- 2004-04-08 05:58:44
Помогите люди добрые может кто занет или работал.
Нужно програмное обеспечение стандарт В-470 для подключения WF 470 к Simatic S5 (базовый пакет).
Заранее благодарен.
Показать сообщение Help! -- Pavel -- 2004-04-09 07:43:50
Спасибо!
Показать сообщение PG -- error -- 2004-04-07 18:35:06
Купил бы PG для AG S5-90,100,115,135
Показать сообщение PG -- Bug -- 2004-04-08 11:22:15
А где вы находитесь территориально?
Показать сообщение PG -- error -- 2004-04-08 13:14:40
Проще всего можем найтись в Nordrhein-Westfalen или в Москве
Показать сообщение PG -- Bug -- 2004-04-08 15:55:21
Nordrhein-Westfalen подразумевает "чистое" изделие, а это серьезные деньги, хоть за старое, снятое с производства, хоть за современное. Природа этого сайта подразумевает обратное, здесь есть несколько пакетов под S5 для компов и схемы кабелей, такое Вас устроит?
Показать сообщение PG -- error -- 2004-04-09 12:55:55
Давайте начнём с серьёзных денег :-)
Показать сообщение PG -- Bug -- 2004-04-09 14:52:05
Почему не воспользуетесь услугами представительства Siemens, их программатор для S5 с принадлежностями обойдется в 5-8 тыс.евро, прямо в самой неметчине - можно купить на половину дешевле и прямо "со склада" это же или альтернативные пакеты под винды. Чем не устраивает? Кинуть пяток ссылок на их сайты?
Показать сообщение PG -- error -- 2004-04-09 15:56:24
Буду признателен за ссылки :-)
Так что вы говорили про пакеты для компьютер + схемы кабелей ? Я ознакомился с "Схема активного преобразователя RS232 to 20mA Current Loop (TTY)". Не внушает. Так, например, на RS232-ом не перемкнуты выводы RTS-CTS и DTR. Как, скажите, COM-порт опознает подключение? А не опознает, то каким макаром будет туда писать?
Показать сообщение PG -- Bug -- 2004-04-12 09:01:11
Схему лучше, мне кажется, брать пассивную. Общаться они будут не сигналами, а протоколом "Запрос-Ответ", когда распознается наличие в приемном буфере. Сайты такие:
www.autem.de
www.mhj-software.de
www.hard-ware.de/siemens
www.helmholz.de
www.sps-net.de
www.gepasoft.de
www.s5w.via.t-online.de

По-моему тема исчерпана. Работаем.
Показать сообщение PG -- error -- 2004-04-07 18:34:56
Купил бы PG для AG S5-90,100,110,135
Показать сообщение winccv6.0 -- PavelSh -- 2004-04-07 12:52:28
Наконец-то выкачал wincc v6.0 диск 2 (server)
Ну и извры. Стоило качать целый диск, если там надо только инсталятор SQLServerData, который занимает только 1М !!!

SQL Server от мелкомягких можно найти на любом лотке торгующим софтом

Люди !!! кто еще не качнул wincc диск 2 - пишите , скину указанный мегабайт на мыло

Показать сообщение winccv6.0 -- Andrei -- 2004-06-11 11:46:25
PavelSH умоляю вышлите мне
SQLserver не могу запустить ВИНСС5.0
нет диска номер 2
или дайте реальную ссылку на весь диск номер 2 от ВИНСС
очень нада

limarand@front.ru
Показать сообщение winccv6.0 -- Dido -- 2004-04-13 11:59:22
I am from Bulgaria if you can please send me the second disk to my e-mail thanks :)
Показать сообщение winccv6.0 -- bob -- 2004-04-09 13:51:02
Сбрось софт под ХР для нормальной работы Wicc V6.0
Показать сообщение winccv6.0 -- Alexandr -- 2004-04-08 10:26:45
Сделал как написано в ридми, запускается установка sql+sp3, но почему то на диск ни чего не пишется, доходит до 100% и сообщает об ошибке, при этом с сдрома тоже не читает.
Дистрибетив для sql проверенный 100% рабочий.
хотя там не хватает некоторых папок ( MSDE,MSEQ, MSOLAP).
Показать сообщение winccv6.0 -- Алексей -- 2004-04-07 13:47:27
Кинь если нетрудно.
Показать сообщение winccv6.0 -- Nick Gashevsky -- 2004-04-08 17:27:24
winccv6.0 не работает со стандартным MS SQL. На диске WinCC6.0 лежит спец. редакция SQL. Посмотри архив конфы
Показать сообщение winccv6.0 -- Alexandr -- 2004-04-09 11:27:50
Архив я смотрел, просто PavelSH утверждает что подойдет любой дистрибутив SQL , а с диска Simens нужна только их добавка.
Показать сообщение winccv6.0 -- ANDREI -- 2004-06-09 14:18:19
Вообще не могу запустить РАНТАЙМ ВИННСС 5.0
под 2000 сп4
говорит не установлен сервер в STARTUP
POMOGITE!!!
Limarand@front.ru
ответить
ответить
Показать сообщение Работа -- ххх ххх -- 2004-04-07 12:11:48
Позвольте Вам предложить работу. Работа в российской фирме, г. Москва, которая занимается проектированием, монтажом, пуско-наладкой АСУ ТП на оборудовании фирмы Siemens. Нужен специалист по Step 7, WinCC, Protool, Autocad и т.д., чтобы кроме этого имел бы опыт монтажа. З/п по результатам собеседования, бесплатные обеды, полный соц. пакет. Если Вас заинтересовало данное предложение, прошу Вас выслать резюме по адресу mailto: predlogenie2004@mail.ru.
Показать сообщение Работа -- Прохожий -- 2004-04-11 19:05:55
Пишите ребята !
и главное не забудьте указать ваши
e-mail,потом можете правда про эти
ящички забыть потому что столько
рассылочек вы еще не видели
Этот сутенер "ххх" то же левый адресок
подсовывает то же мне "Работодатель"
Показать сообщение Работа -- Kadavrik -- 2004-04-09 06:49:45
>Нужен специалист по Step 7, WinCC, Protool, >Autocad и т.д., чтобы кроме этого имел бы опыт >монтажа.
А еще, чтобы он занимался системной интеграцией,
постановкой задачи и бухучет вести мог самостоятельно. И чтоб плясать умел!:) И будет Вам счастье!
Показать сообщение Работа -- Michael -- 2004-04-07 13:02:32
Что-то слишком анонимное предложение...
Показать сообщение Работа -- xxx xxx -- 2004-04-07 17:16:56
Почему анонимно, мне кажется все ясно, вопрос только один интересно вам или нет. Если хотите более подробно пришлите резюме, тогда и поговорим.
Показать сообщение Работа -- xxx xxx -- 2004-04-07 17:16:43
Почему анонимно, мне кажется все ясно, вопрос только один интересно вам или нет. Если хотите более подробно пришлите резюме, тогда и поговорим.
Показать сообщение Работа -- XXX -- 2004-04-08 16:05:46
А можно узнать для начала название вашей фирмы?


310
Показать сообщение Срочно ищу специалиста!!! -- Nikolay -- 2004-04-07 11:54:32
Необходимо запрограмировать Siemens Logo. 6 операций простой логики.
Показать сообщение Срочно ищу специалиста!!! -- Сергей -- 2004-09-12 21:21:45
Пишите, поговорим подробнее.Сергей
Показать сообщение Срочно ищу специалиста!!! -- Skinhead -- 2004-04-09 09:41:10
Это же элементарно достаточно хоть раз прочитать документацию там и неспециалист справится.
Показать сообщение Срочно ищу специалиста!!! -- Александр -- 2004-04-09 06:22:33
А где находитесь территориально?
Показать сообщение Клиент WinCC -- ser -- 2004-04-07 10:59:09
Почему в папке "WinCC Projects" я нажимаю менюшку "Enable Remoute" и ничего не происходит. Может я забыл, что-нибедь включить в рпоекте. (клиент в список компьютеров добавлен)
Показать сообщение нововведения на сайте -- Админстратор -- 2004-04-07 07:51:27
Ищу людей и идеи для развития сайта...
Показать сообщение нововведения на сайте -- Nec -- 2004-04-09 06:19:16
Что за нововведения и в чем нужна помощь? Работаю программистом S5 и S7, интернет на рабочем месте. Готов помочь по мере возможностей. Из идей: напрашивается создание FAQ на сайте из сообщений на форуме... Правда здесь в основном про авторизации, а с версии Step7 5.3 похоже AuthorSW меняется кардинально...

С уважением, Алексей.
Показать сообщение нововведения на сайте -- Yrok -- 2004-04-07 16:20:53
Не плохо было бы сделать чтобы на тему которую кто нибудь ответил перемещалась бы вверх.
Показать сообщение нововведения на сайте -- marat -- 2004-04-08 08:51:24
Я давно это предлагал
Показать сообщение нововведения на сайте -- Scowl -- 2004-04-07 20:38:06
Не, лучше чтоб отдельно можно было рецент просмотреть
Показать сообщение Программирование Simatic S7-300 -- Gena -- 2004-04-07 01:00:05
Уважаемые друзья! Помогите, если можете, решить мою проблему. У меня STEP7 V5.1 SP3, а нужно работать с контроллером Simatic S7-313C. А для него требуется V5.2. Как быть? Можно ли это как-то обойти? Очень прошу помочь.

Показать сообщение Программирование Simatic S7-300 -- Astronom -- 2004-04-07 10:33:38
поставь SP 6
Показать сообщение New rubrik -- prochogij -- 2004-04-06 15:56:10
k Adminu!
Predlagaju dla shkurnicheskih voprosov:
Gde skachat?Kuplu,prodam i t.d otkryt
novuju rubriku
Показать сообщение New rubrik -- Admin -- 2004-04-07 07:48:32
Rub riku foruma ili sayta?
Показать сообщение Рунтайм без авторизации -- Den Tig -- 2004-04-06 10:36:39
А какие симптомы должны быть у РТ 6 сп2 без авторизации, а то я не пойму авторизировал или нет?
Показать сообщение Рунтайм без авторизации -- Alexandr -- 2004-04-08 09:56:46
Если имеется в виду ProTool то в системных сообщениях напишет что демо режим.
Показать сообщение Serial Pl7 4.3 Pro -- Bogdan -- 2004-04-06 09:51:58
Поделитесь серийным номером для PL7 Pro ver 4.3 или ver 4.2 (для программирования контролеров Micro и Premium (Schneider Electric))
Показать сообщение Serial Pl7 4.3 Pro -- ASU -- 2004-04-07 15:53:54
083329HQ61543
Показать сообщение продам S5 -- vv -- 2004-04-06 09:24:29
Есть много блоков для S5
Показать сообщение ProTool -- AleX -- 2004-04-06 06:32:23
Помогите плиз....
при работе с протул столкнулся с такой проблеммой 8-(
при открытии файла ProTool 6.0, и 5.2 пишет "error on converting OID5==OID_POB_CTDRIVER_MANAGER.
Подскажите как этого избежать!!!
Показать сообщение ProTool -- komatoz -- 2004-04-06 13:23:06
Поставь protool 6.0 сервис пак 2
Показать сообщение ProTool -- AleX -- 2004-04-23 13:28:21
Поставил protool 6.0 SP2
такая же ошибка 8-(

Показать сообщение ProTool -- AleX -- 2004-04-07 11:46:48
А гдеж его взять? -(
у меня SP1 стоит... а с ним получается не работает

Не повезло...
Показать сообщение ProTool -- Alexandr -- 2004-04-06 07:00:37
Сталкивался с подобной ситуацией. Какой расклад ПО от Сименса у тебя установлен? Как выяснилось необходим определённый порядок установки.
Показать сообщение ProTool -- AleX -- 2004-04-07 11:55:12
если перечислять все...
step5 v 7.17
step7 v5.1 + SP4
PLCSIM v 5.0+SP1
simatic net типовой установки
protool v6.0 +sp1

Показать сообщение ProTool -- Александр -- 2004-04-09 06:30:29
Как уже писали до меня, тебе не обойтись без SP2.
Вот точно работающий вариант последовательности установки:
1. Step7 v5.2
2. ProToolPro6 SP2
3. Step7 v5.2 SP1
4. Step7 v5.2 HF3
Далее WInCC и всё остальное.
Скачай для своего STEP7 5.1 SP6. С ним тоже должно всё работать.
Показать сообщение Проблема Step7 -- Влад -- 2004-04-05 20:10:58
Есть Step7 v5.1 sp6. Но нет в нем при создании контроллера в проекте модулей SiwarexU (для весовых). Что делать?
Показать сообщение Проблема Step7 -- Sancho -- 2004-04-05 20:57:21
Данная проблема решается легко.Нужно заказать прогу для Сиварексов. Он при установке добавит модули в каталог и FB считывания.
Показать сообщение Проблема Step7 -- Влад -- 2004-04-19 17:12:33
Заказать... Просто взять и заказать? и на халяву так и пришлют? или это по людски делается? купить? Нам бы на халявочку... а в ослике нету...
Показать сообщение Проблема Step7 -- Влад -- 2004-04-05 20:19:35
И вообще, хотелось бы в двух словах получить ответ на вопрос: намного ли отличается программирование 200 серии от 300. то есть с 200 серией все в порядке: быстро и легко. Омроны могу тоже. А вот насколько надо от этого мозги повернуть, штоб 300 серию программить? Может там и нет ничего особенного с этими весовыми: наставить функциональных блоков и вперед?


311
Показать сообщение Логический базовый адрес -- Александр -- 2004-04-05 13:33:51
Может кто подскажет какой формат у логического базового адреса модуля, спроектированного в STEP7.
В ОВ82,83,86 возвращается OB83_MDL_ADDR. Как его расшифровать. Так и не нашёл в доках чёткого толкования.
Показать сообщение Логический базовый адрес -- Scowl -- 2004-04-05 19:56:56
Вообще-то это диагностический адрес соответствующего модуля ЕТ, по которому вызывается OB. Посмотреть эти аддреса можно в Hardware в Object Properties->General->Diagnostic Address для созданной ЕТ‘шки.
Показать сообщение Логический базовый адрес -- Александр -- 2004-04-06 07:09:31
Да но это диагностический адрес ЕТ-ки, а в OB83_MDL_ADDR должен передаваться адрес модуля, установленного В ЕТ-ку. При этом этот адрес легко проверяется на достоверность при попытке эмуляции вызова ОВ82, ОВ83, ОВ86 в PLCSIM. Поле Module Address отвергает все введённые мной значения.
Показать сообщение Логический базовый адрес -- sania -- 2004-04-06 12:09:15
ModulAdress это TEMP-данные туда ничего не вписывается.а в самом ОВ надо написать:
L # "Modul address"
T DBxx.DBWxx
и анализировать в программе этот DBW
Показать сообщение Логический базовый адрес -- Astronom -- 2004-04-06 13:58:50
вроде как в описаловке ОВ все чётко написано
шо и как выдается
Показать сообщение Логический базовый адрес -- Александр -- 2004-04-06 14:06:30
Спрасибо. А кто-нибудь эмулировал в PLCSIM вызов ОВ82,ОВ83,ОВ86? Эмулятор просит ввести адрес модуля. Так вот интересно к каком формате ему вводить адрес модуля?
Показать сообщение Логический базовый адрес -- Scowl -- 2004-04-06 21:40:48
Пиши в шестнадцатиричном W#16#... и будет счастье
Показать сообщение Логический базовый адрес -- Александр -- 2004-04-07 06:49:58
Почти разобрался. Спасибо. Дело в том, что с S7-300+ЕТ всё нормально, а я всё это время пытался это проделать c S7-400+ЕТ. Так вот именно с S7-400 почему-то не работает.
Показать сообщение Подскажите где скачать S7-PLCSIM -- Igor -- 2004-04-05 10:49:00
Господа специалисты! Подскажите где скачать S7-PLCSIM. Для киевлян: возьму в хорошие руки S7-PLCSIM, взамен – немного денег или жидкой валюты.
Показать сообщение Подскажите где скачать S7-PLCSIM -- PavelSh -- 2004-04-05 15:54:09
А какая версия вам нужна?
Показать сообщение Подскажите где скачать S7-PLCSIM -- Igor -- 2004-04-05 18:06:53
Скорее всего последняя - S7-PLCSIM v5.2, кажется так. Но подойдет любая, реально работающая, так как эта прога нужна мне лишь для обучения Step7.
Показать сообщение Подскажите где скачать S7-PLCSIM -- Alex -- 2004-04-05 20:43:17
В ослиной сети.
ed2k://|file|Siemens_PLCSIM_5.2_mit_Authorisierung.rar|9170229|4DBB183BBA898CB16F2DC6C14630AE09|/
Успехов.
Показать сообщение Подскажите где скачать S7-PLCSIM -- Igor -- 2004-04-06 11:32:43
Спасибо!
Но вот бы еще кто сказал, сколько эта радость весит?
Показать сообщение Подскажите где скачать S7-PLCSIM -- PavelSh -- 2004-04-06 14:25:58
Могу выслать S7-PLCSIM v5.2 на почтовик. Весит 10М
Показать сообщение Подскажите где скачать S7-PLCSIM -- beginner -- 2004-04-08 18:20:11
Вышлите мне, пожалуйста S7-PLCSIM на почту.
Спасибо.
Показать сообщение Подскажите где скачать S7-PLCSIM -- Igor -- 2004-04-06 14:45:35
Буду оччччеееень признателен. Мой мыл: klasic@pisem.net, идеально будет , если разобьете архив на несколько частей.
Заранее благодарен.

Показать сообщение Подскажите где скачать S7-PLCSIM -- PavelSh -- 2004-04-06 15:47:02
Выслал
Показать сообщение Подскажите где скачать S7-PLCSIM -- Igor -- 2005-01-25 15:29:28
Нужна авторизация для PLCSIM V5.0. Если у кого есть, скиньте, пожалуйста, на мыло, а то забодала постоянно запрашивать.
Показать сообщение Подскажите где скачать S7-PLCSIM -- gosha -- 2004-11-14 15:27:14
Пришлите, пожалуйста на мой ящик PLCSIM для Step7 V5.2, если можно с авторизацией и разбитый на части.
Могу выслать по почте S7 V5.2 c авторизационной дискетой и WinCC V 5.1 c авторизацией.
Может есть авторизация для WinCC V6.0?
Показать сообщение Подскажите где скачать S7-PLCSIM -- mErLin -- 2004-06-21 15:39:16
Можно повторить на shlykov@rtsoft.msk.ru? В ответ могу предложить самые разные материалы по Citect-у и пр. продуктам Ci Technologies
Показать сообщение СПАСИБО! -- Igor -- 2004-04-07 09:52:14
СПАСИБО!
Огроменное спасибо за PLCSIM! Но.. нелегка жизнь чайника! При инсталляции, PLCSIM захотел Step-7 v5.1+SP4. Степ у меня есть, а вот этого самого сервис-пака нет. Не подскажете, где взять сию программулинку?
Показать сообщение СПАСИБО! -- Nec -- 2004-04-09 06:43:23
На этой странице ссылка на скачивание сервис-пака (120 Mb)

http://www4.ad.siemens.de/-snm-0135030360-1080832442-0000006134-0000000477-1081478284-enm-WW/llisapi.dll?func=cslib.csinfo&foldersopen0=-172-171-170-465-501-502-503-504-&lang=en&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=10805386&basisview=4000003&viewLevel=6&wttree=cs&jumpto=504

C уважением, Алексей.
Показать сообщение А вот ссылка на SP6 для Step7 v5.1 (тоже 120Mb) -- Nec -- 2004-04-09 07:03:46
http://www4.ad.siemens.de/-snm-0135030360-1080832442-0000006134-0000000477-1081478284-enm-WW/llisapi.dll?func=cslib.csinfo&foldersopen0=-172-171-170-465-501-502-503-504-&lang=en&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=10805386&basisview=4000003&viewLevel=6&wttree=cs&jumpto=504
Показать сообщение примерно 10 мегабайт... -- Nec -- 2004-04-06 14:25:07
примерно 10 мегабайт...
Показать сообщение Авторизации на PCS7 -- PavelSh -- 2004-04-05 10:20:59
Нуждаюсь в файлах авторизации на PCS7 v6.0
Показать сообщение Авторизации на PCS7 -- Paul -- 2004-04-05 19:41:28
Мы в свое время тоже нуждались в SPS(PLC)_Analyzer ;)
Показать сообщение Авторизации на PCS7 -- Андрей -- 2004-04-06 10:46:17
Полностью согласен с Paul. Думаю, что здесь не место для хитрож... жлобов.
Показать сообщение Авторизации на PCS7 -- PavelSh -- 2004-04-06 13:58:05
Сами вы хитрожопые жлобы.
Спасибо нашлись добрые люди - уже дали мне авторизацию.
Просто мне надоело давать проги ничего не получая взамен.
Так именно я выложил взломаную s7canopener, 7 нормальным людям послал на почтовик Step5v7.2 и авторизации без дискет.

А вы "уважаемые", хоть раз кому-нибудь отослали что-нибудь по-настоящему ценное?

То,что вы мне предлогали - есть на десятках муловских ссылках и в этом я не нуждаюсь.

А SPS-ANALYZER, если это зарегистрированная версия, содержит на рабочем поле графическое имя фирмы на кого зарегистрирована программа. И подставлять эту фирму за нифига я не намерен.

Попрежнему нуждаюсь только в Webnavigator
Показать сообщение Авторизации на PCS7 -- Vladimir -- 2004-04-08 12:53:09
У кого есть авторизации на PCS7 V6.0 прошу поделиться, можно просто файлы .ekb
К стати по теме PavelSh пересылал мне авторизации
на предыдущий пакет без лишних вопросов, так что не надо на него набирать.
Показать сообщение Авторизации на PCS7 -- Paul -- 2004-04-07 11:59:01
Ты не прав, PavelSh. Если тебе дейтвительно дорога честь этой фирмы, ты бы лучше не говорил о том что у тебя эта прога есть. А то ты теперь торговаться начинаешь. О том кому и сколько раз помог я даже обсуждать считаю неприлично. Андрей может быть и неподозревая и в достаточно жесткой форме, но назвал это своими именами. Здесь принято помогать безвоздмездно, тем более что никто с тебя ничего не тянет насильно. Раз уж сказал "а", говори "б".
Показать сообщение Авторизации на PCS7 -- PavelSh -- 2004-04-07 13:01:26
Так потому и не говоришь, что лично вы предоставили на всеобщее обозрение, ЧТО СКАЗАТЬ ТО НЕЧЕГО.
Халявщик, он и в африке халявщик.
Ну не договорились об обмене - нахер свои идиотские коммменты в мое сообщение добавлять.

Все
С анонимусами безадресными споры и препирательства больше не веду.


312
Показать сообщение Файл авторизации -- Pol -- 2004-04-05 10:05:59
Извиняюсь за беспокойство, но на http://www.azdiaspora.org/ не скачивается файл авторизации. Это у меня глюк, или его там действительно нет????
Показать сообщение Файл авторизации -- прохожий -- 2004-04-05 22:21:50
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=keyswithoutdisk.rar%20%20
Показать сообщение WinCC клиент-сервер ? -- Ser -- 2004-04-05 08:34:40
Парни помогите чайнику разобраться с конфигурацией клиент-сервер. Вот что я делал:
1. На сервере создал новый проект в режиме мультиклиент
2. В этот проект в раздел компьютеры добовил имя компьютера клиента.
3. Закрыл проект.
4. На компьютере клиенте пытаюсь открыть этот проект
5. Выскакивает сообщение: сервер не доступен, хотите вы использовать локальный компьютер в качестве сервера (что-то типа того)

Как в рекламе про масло: ЧТО НЕ ТАК?
Зарание благодарен
Показать сообщение WinCC клиент-сервер ? -- Олег -- 2004-06-10 08:55:36
Ты, по моему немного не понял ситуацию.
На сервере надо создавать проект типа "сервер".
В раздел "компьтеры", кроме сервера прописывать ничего не надо.
Потом в "Server data" делаешь "create.."
Далее не клиенте создаёшь мультиклиентский проект, и через Server Data цепляешься к серверу
Показать сообщение WinCC клиент-сервер ? -- ANDREI -- 2004-06-09 14:21:09
Вообще не могу запустить РАНТАЙМ ВИННСС 5.0
под 2000 сп4
говорит не установлен сервер в STARTUP
POMOGITE!!!
Limarand@front.ru
ответить
ответить
Показать сообщение WinCC клиент-сервер ? -- Олег -- 2004-06-10 09:02:01
А ты уверен что ВинСС 50 вообще должна работать под Вин2К, сп4?
Советую тебе зарпускать только под сп2. Потому что иначе глюки вылазят, хрен найдёшь. Фашисты - одно слово
Показать сообщение WinCC клиент-сервер ? -- Andrei -- 2004-06-11 11:53:36
OLEG но ведь я инсталил и под 2000 сп1
аналогичный результат есть предположение что нада
второой диск для ВИНСС SQLserver WINCC
Если не трудно кинь мне на мыло как устанвливать
ВИНСС 5.0
имею только 5.0 вер

LIMARAND@front.ru

очень нада погибаю спасибо
Показать сообщение ES DRIVE SIMATIC -- YERI -- 2004-04-03 20:48:40
ЕСТЬ у кого нибудь ES DRIVE SIMATIC
Поделитесь FB для S300-MM440(micro master 440) для связи по PROFIBUS
Показать сообщение ES DRIVE SIMATIC -- GOGI -- 2004-04-07 11:01:49
Смотри на
http://217.81.245.222/files/sps/S7_Bausteine/dirindex.htm
Показать сообщение ES DRIVE SIMATIC -- prohogij -- 2004-04-06 15:51:10
Ne vstre4al takogo,
Upravlenie i Diagnostika osuchestvlaetsa
po prinzipu Pereferijnych vhodov-vyhodov
Показать сообщение NEW S7 V5.3 -- YEK -- 2004-04-03 20:43:23
Братва у кого есть ключ на SIMATIC S7 V5.3
Буду очень рад если сбросите на мыло
Показать сообщение NEW S7 V5.3 -- sania -- 2004-04-03 22:59:20
и мне.если не трудно.
Показать сообщение OPC Server Omron -- Андрей -- 2004-04-03 09:35:01
Помогите! У меня есть 2-х часовая демоверсия OPC Server for OMRON Networks.Как бы её крякнуть?
И ещё : Есть ли в Москве и в подмосковье предприятия,использующие OMRON CQM1. Очень хочется пообщаться и поучиться
Показать сообщение OPC Server Omron -- jimmi -- 2005-02-14 15:47:17
Opc Server случайно не Ingear omron opc server? Если он то у меня есть, пиши
Показать сообщение OPC Server Omron -- Олег -- 2004-07-14 18:32:18
Родная омроновская прога называется CX_SERVER_OPC. кряка не требует нужен только серийный номер(усё имею). чтобы всё работало, предварително нужно поставить комплект CX_SERVER не выше версии 1.7 CX_SERVERы версий 2.0 и выше может немного глючить при обмене с CX_SERVER_OPC.
Кстати, я работаю в Клину, а чтобы поучится не обязательно циклится на старом CQM1, сейчас продаётся CQM1H,значительно покруче.
Показать сообщение OPC Server Omron -- Влад -- 2004-04-05 19:58:47
С ОРС не помогу. Ребята говорили что там (если это один и тот же сервер) двухуровневая защита - первую ломали, вторая держит. А по CQM: рекомендую перебираться на CJ-1. Смысл тот же, а платформа намного улучшена. В CQM однофлаговая математика просто из себя выводит. А от CJ-1 просто ненарадоваться.
Показать сообщение OPC Server Omron -- Олег -- 2004-07-21 19:49:14
Да... после CS или CJ, от других просто немного подташнивает.
Показать сообщение TD 200_S7_200 -- Andrei -- 2004-04-03 09:20:04
Возможно ли с текстовой панелью оператора работать на руском языке? Я пробовал у меня не получилось в MicroWin Wizard TD200 ставил кирилицу но при компилировании проэкта возникает ошибка
Показать сообщение TD 200_S7_200 -- kot -- 2004-04-04 12:07:51
В визарде набираешь текст кирилицей. На экране видишь всякую хрень. Записываешь. В микровине в дата блоке видишь свои записи по английски. Меняешь на русский. Главное чтобы кол-во символов совпадало. Компилиш. Грузишь. Все!!!
Показать сообщение TD 200_S7_200 -- aeo -- 2004-04-04 03:52:43
Andrei,
я работаю с кирилицей на TD200 6ES7 272-0AA20-0YA0
Если есть вопросы - на мыло.
Показать сообщение WinCC v6.0 -- Serg -- 2004-04-02 14:28:26
Помогите! Не открывается редактор рисунков!!
При попытке открыть Graphic Designer в Wincc 6.0 выдает сообщение "OLE-connection to CSApi invalid:1!" . Может быть версия глючная.
Прошу написать свои соображения по этому поводу.

Показать сообщение WinCC v6.0 -- Sasha -- 2004-04-04 01:18:53
Уточните откуда скачали . C rkcontrols?
Пиши
Показать сообщение WinCC v6.0 -- Serg -- 2004-04-05 10:52:05
Происхождение дистрибутива не знаю. Принесли проверить работоспособность...
Показать сообщение WinCC v6.0 -- sasha -- 2004-04-06 10:12:48
У меня такая же проблема.
Попробуйте установить демо версию,потом вашу.
Я пользуюсь этим вариантом. Пиши.

Показать сообщение PROFIBUS DP -- Nick -- 2004-04-02 14:04:26
В сети PROFIBUS DP сконфигурированы PC-Master c CP5613 и PC-Slave c CP5511. В станции, под Windows, загружены Application-master и Application-slave (на языке Си + библиотеки стандартных функций dp…h). При выполнении этих приложений Slave не переводится в режим DATA_EXCHANGE и выводятся ошибки error class =1, error code =1. Буду благодарен за указания возможных причин.
Показать сообщение iMap -- Astronom -- 2004-04-02 12:35:01
Интересует iMap, обмен на семеновское ПО с авторизациями.
Показать сообщение CADElectro -- dima_n -- 2004-04-02 07:24:42
Подскажите плз, где взять патч/кряк для CADElectro? Заранее большое спасибо.
Показать сообщение Тензодатчик -- Paul -- 2004-04-01 19:16:08
Может кто-нибудь объяснить смысл "рабочего коэффициента передачи" тензомоста. Единицы измерения mV/V.
Показать сообщение Тензодатчик -- ViK -- 2004-06-11 03:04:28
Где-то я видел ответ на твой вопрос, Paul. по моему даже вот здесь: forum.aldis.ru на форуме, посвященном датчикам ...
Кстати, там неплохие форумы, рекомендую

Показать сообщение Тензодатчик -- Андрей -- 2004-04-03 12:40:19
Единицы измерения mV/V - это количество mV при максимальной нагрузке на 1 V питания.
Напр. Если датчик 2mV/V ,то он выдаст 20 mV при максимальной нагрузке при 1 V питания
Показать сообщение Тензодатчик -- Николай -- 2004-04-03 07:38:46
Это есть ни что иное как чуствительность датчика(моста).Чем больше, тем лучше.Сказывается на крутизну графика передачи, и как следствие на качество последующего АЦП-ирования.Единицы измерения говорят сколько выдаст датчик(мост)mV на выходе при полной нагрузке на каждый V питания.
Показать сообщение Тензодатчик -- Paul -- 2004-04-05 19:16:23
Большое спасибо за ваше участие. Все понял.


313
Показать сообщение SoftNet For XP -- Алексей -- 2004-04-01 16:07:42
Не подскажете где можно взять SoftNet под WinXP.

Показать сообщение SoftNet For XP -- sania -- 2004-04-02 05:51:36
забирай...:)
ed2k://|file|Siemens.Simatic.Simatic.NET.SoftNet.6.2_[by_ArZu].rar|515808758|42726CCBDAAF935542C357C86F8D4968|/
Показать сообщение ПЧТ+Profibus-DP -- Сергей -- 2004-04-01 14:03:44
НЕ могу связаться с ПЧТ (Emotron FDU-40) по Profibus-DP (Siemens CP 342-5). Файл *.gsd от производителя ПЧТ в проект подключил. На коммуникационнике всё время моргает SBUF. В диагностике коммуникационника говорит что Slave not cofigurated. На ПЧТ все настройки по букварю выставил. Функцию посылки и приёма данных вызываю ОВ1. Если кто сталкивался помогите пожалуйста.
Показать сообщение ПЧТ+Profibus-DP -- prochogij -- 2004-04-01 15:01:14
Po4itaj opisanie na 342-5
<br>Ja ispolzuu DP_RECV (FC2),DP_SEND (FC1)(germany name)i dva db ,v ka4estve predat4ika i priemnika .
<br>
<br>
<br>
<br>
Показать сообщение ПЧТ+Profibus-DP -- Сергей -- 2004-04-02 16:36:08
Я тоже вызываю эти блоки в OB1, только связи между коммуникационником и ПЧТ как не было так нет. На коммуникационнике всё время моргает BUSF (вчера не правильно написал).
Показать сообщение ПЧТ+Profibus-DP -- прохожий -- 2004-04-05 22:38:58
в fc1,fc2 должна быть правильно установлена
ширина каналов напр. Р#db1.dbx0 byte 32 для 32 byte
минимум столько же должен иметь db
(немец/лексика)
342/5 имеет собственный буфер диагностики
что пишет он? см.Hardware Konfiguration
Показать сообщение ПЧТ+Profibus-DP -- Сергей -- 2004-04-06 10:15:10
Было такое, что gsd-файл от постороннего производителя не совпадал с железом, скачал с www.profibus.com - установил его, BUSF сразу сник и все заработало
Показать сообщение ProAgent и S7-PLCSIM V 5.2. -- Юрчик -- 2004-03-31 20:25:42
Может кто поделится *.ekb файликами от ProAgent v6.0 и S7-PLCSIM V5.2.

Могу тоже чем-нить поделиться. Предложения в мыло.
Показать сообщение ProAgent и S7-PLCSIM V 5.2. -- sania -- 2004-04-02 06:12:19
ты пошто с такими вопросами на официальный сайт лезешь?ну-ну-ну.а вообще или ослом или по форуму
Показать сообщение Где найти хорошее описание STEP7 -- djoni -- 2004-03-31 19:54:46
кто то скажет искать надо лучше ,но я честно искал , нашел кучу хлама ,страницах эдак на 700, суть которых можно было бы вместить на 20-30 страницах.
Может кто знает где можно взять хорошее описание
скиньте линк на мыло.
Заранее спасибо

Показать сообщение Где найти хорошее описание STEP7 -- kimry -- 2004-04-03 22:47:19
http://www.automation-drives.ru/as/products/doc.php?l1=Программное%20обеспечение&l2=Базовое%20ПО&l3=doc
Большего не найдёшь, но этого достаточно.
Показать сообщение Где найти хорошее описание STEP7 -- Ed -- 2004-04-01 11:40:01
И мне тоже, пожалйста.
Показать сообщение Продам S5 -- vv -- 2004-03-31 04:27:35
Продам модули для S5
Показать сообщение wincc6 -- Peter -- 2004-03-30 14:16:54
При попытке открыть Graphic Designer в Wincc 6.0 выдает сообщение "OLE-connection to CSApi invalid:1!"

Показать сообщение DC-DC преобразователь -- Юрчик -- 2004-03-29 22:24:07
Имеются сигналы 12VDC на тестируемом блоке.

Хотелось бы узнать, нет ли сименсовских блоков с 12VDC входами (+/- 2VDC ) в семействе S7. А то в каталоге кроме 24VDC вольтных ничего не нашел
:-

Как альтернатива, интересуют многоканальные преобразователи напряжения 12VDC/24VDC от Siemens или других производителей. Может кто сталкивался?
Показать сообщение PAE/PAA -- Scowl -- 2004-03-29 20:24:21
Если кто сможет, ответьте пожалуйста на мой вопросик. Немцы написали диагностику ЕТ через OB85 путем анализа ошибок доступа к сигнальным модулям соответствующих ЕТ‘шек (вот не перло их делать через sfc13:). При этом в #OB85_Z4 (два старших байта #OB85_Z23 по хэлпе) пишется логический адрес того модуля, который не отзывается (он равен входному/выходному байту). В тех ЕТ‘шках, где стоят и входные и выходные модули, адреса определяются нормально, и, соответственно, определяется неработающая ЕТ‘шка. Но там, где стоят модуля только одного типа, в #OB85_Z4 не содержится адрес модуля. Почему - непонятно. Может кто встречался уже с подобным и разъяснит ситуацию. А вообще, такой метод мне даже понравился :) - меньше памяти жрет, чем использования sfc. Поэтому не очень охота переделывать проект на sfc13 для неопределяемых ЕТ‘шек.
Показать сообщение SIMATIC S5 -- Геннадий -- 2004-03-29 13:31:11
Срочно куплю 6ES5 095-8MA05и6ES5 482-8MA13
Показать сообщение SIMATIC S5 -- dddddde -- 2004-06-21 00:31:21
ger
Показать сообщение modular PID control -- andrew -- 2004-03-29 13:04:50
Кто-нибудь имеет библиотеку блоков Modular PID control?
Показать сообщение Сrack для WsCAD 4.4 -- Михаил -- 2004-03-29 12:38:12
Не поможет-ли кто-нибудь с кряком для WsCAD 4.4?
Показать сообщение Сrack для WsCAD 4.4 -- Alex -- 2004-03-31 01:01:27
А что, разве уже есть версия 4.4?
Ну и встречный вопрос. А есть ли для 4.2 или 4.3?

Показать сообщение ET-200 -- Alex -- 2004-03-29 10:34:20
Добрый день!
Есть S7-400 и ET200 в другом здании.
При пропадании питания в шкафу с ET200 контроллер переходит в стоп.Можно ли сделать так чтобы после
появления питания на ET200 контроллер перезапускался?

Показать сообщение ET-200 -- Astronom -- 2004-03-29 15:32:25
Создай и загрузи в контроллер Ob86, ОB122
Показать сообщение ET-200 -- sania -- 2004-04-02 06:02:49
OB не дадут зайти в STOP но не сделают RESTART CPU.проблема в том что если PROFIBUS длинный то CPU вешается даже с этими OB.у меня это уже было лечится только в комплекте с REPITERом в начале длинного куска PROFIBUSа
Показать сообщение А кто нибудь юзает расходомеры Siemens Sitrans FM?! частотники Toshiba, "НТЦ Приводная техника"?! -- К -- 2004-03-29 08:57:05
А кто нибудь юзает расходомеры Siemens Sitrans FM?! Отчего у них проблемы с платами питания?! А кто нибудь юзает частотники Toshiba?! Как удобство?! Как надёжность?! А "НТЦ Приводная техника"?!
Показать сообщение CD WinCC and Step 7 -- Pol -- 2004-03-29 08:28:52
Срочно нуждаюсь в рабочих полных пакетах WinCC 6.0 и Step 7 v 5.2. Может кто откликнется на такое предложение: записанные CD куплю по сходной цене наложенным платежом. Не получается скачать всё это в нете, к сожалению. Жду предложений.

Показать сообщение CD WinCC and Step 7 -- Александр -- 2004-05-13 12:38:59
Есть версия 5.1 и 5.2 (без авторизационных дискет, но с кряком). У меня работают обе. Пиши - договоримся.
Показать сообщение CD WinCC and Step 7 -- RAED AWAD -- 2004-04-03 22:41:31
dear sir;
i can‘t understand your languge;
but help me, i want wincc v6 cd with licenses
crack for it
thanks
Показать сообщение CD WinCC and Step 7 -- Иван -- 2004-03-30 17:51:06
http://www.step7course.boom.ru/
Показать сообщение CD WinCC and Step 7 -- Nick -- 2004-03-30 14:18:27
IMHO, скачать будет дешевле (типа за ПИВО админу) и быстрее в разы
Показать сообщение CD WinCC and Step 7 -- Pol -- 2004-04-03 08:06:10
Так ведь админы это сильнейшим образом занятые люди.... Да и пробовал уже обращаться, говорят что все ссылки не отвечают, а проверить то и не могу!!


314
Показать сообщение МК S7-200 -- EVA -- 2004-03-28 22:09:45
Доброго времени суток!
Я студент одного технического ВУЗ‘а и мне дали задание на КП, где требуется написание управляющей программы для МК S7-200.
Полдскажите пожалуйста, где можно посмотреть информацию, желательно на русском.
Показать сообщение МК S7-200 -- Alex G.S. -- 2004-03-29 11:13:04
Посмотри
http://automation-drives.ru/as/support/documentation/
Показать сообщение Контроллеры VIIPA -- Николай Егоров -- 2004-03-28 19:07:14
Где можно найти какую-либо информацию на русском языке по контроллерам VIPA, программно совместимым с SIEMENS S7-300?
Показать сообщение Контроллеры VIIPA -- mike -- 2004-03-31 13:38:04
Был такой сайт www.vipa.ru, но правда на русском там информации было маловато.
IMHO Делают интересные штуки.
Но говорят качество далеко не Siemens
Показать сообщение Контроллеры VIIPA -- Николай Егоров -- 2004-04-04 21:05:57
К сожалению www.vipa.ru в настоящее время не работает, а на ftp VIPA на русском языке всего пара обзорных файлов на насколько страничек.
Показать сообщение Контроллеры VIIPA -- Михаил -- 2004-04-01 16:19:44
Кто говорит? В чем это выражается?
Показать сообщение Распайка кабеля -- Vladimir -- 2004-03-28 16:11:09
Пришлите на мыло или киньте ссылку на распайки кабеля MPI, Profibus-DP, PPI?
Заранее благодарен за Вашу очень своевременую помощь и поддержк!
Еще вопрос - можно ли самому собрать RS-232 - MPI (RS-232 - PPI) адаптер. Кто знает ссылку на схему - поделитесь.
Показать сообщение Распайка кабеля -- Yrok -- 2004-03-31 17:23:30
Собрать самому преобразователь интерфейса RS-232 - PPI ещё как нибудь можно, а вот про остальные даже не слышал чтобы кн нить сбирал, тем более если протокол Profibus-DP является открытым то MPI
закрытый протокол.
Да кстати схема адаптера PPI была на этом сайте (если не убрали)
Показать сообщение Где достать кабель -- Sergey -- 2005-02-25 13:55:37
Купили линию для розлива с контроллером S7-200
Но к ней не было кабеля для подключения к компьютеру
Подскажите, где достать кабель Com /PPI (как у COM разъем)
Показать сообщение Распайка кабеля -- Vladimir -- 2004-04-02 05:38:20
А по поводу распайки кабелей - не пришлешь схему?
Показать сообщение EPLAN 5.5 -- Smily Fox -- 2004-03-28 08:57:50
Коллеги! Кто-нибудь пытался его переводить на русский язык?
Показать сообщение EPLAN 5.5 -- Владимир -- 2005-01-08 20:02:52
У кого есть описание EPLAN 5.5
Показать сообщение EPLAN 5.5 -- Alex -- 2004-03-29 00:07:18
Привет!
Что под этим понимать? Перевод документации, форм вывода или еще что?
Показать сообщение EPLAN 5.5 -- Smily Fox -- 2004-03-31 10:53:35
Менюшки надо в первую очередь, доки - желательно, я занялся
менюшками - но их много, а начальству надо побыстрее :( И еще один трабл - Когда правишь библиотеку EPLE000R.dll, помещаешь ее в папку R под именем EPLR000R.dll, прога начинает ругаться на то что выбранный язык недоступен :(
Показать сообщение EPLAN 5.5 -- Alexsander -- 2004-06-10 02:17:33
Господа, у кого есть описание на EPLAN пришлите пожалуйста a200@mail.ru
Показать сообщение REDCONNECT -- ValeraVV -- 2004-03-26 13:07:43
В каталоге сименс появился новый REDCONNECT, в описании не написано что он работает с CP Profibus, написано только с Industrial Ethernet. Так как мне организовать связь WinCC с S7-400H?
Показать сообщение mb671208 -- Gena -- 2004-03-26 13:01:50
Люди! У кого есть SIMATIC S5, посмотрите пожалуйста тип микросхемы, что управляет последовательным каналом. У меня написано на корпусе mb671208, но не найти ни ее ни аналогов...
может у вас стоит тот самый "аналог"? Или, может кто документом на нее поможет... Ответы, при возможности, продублируйте на e-mail
Показать сообщение Куплю S5-95 -- Юрчик -- 2004-03-26 12:38:14
Ищется ценральный процессор
6ES5095-8MA0х

О форме оплаты договоримся.
Показать сообщение часы в CP443-1&CP443-5 -- sania -- 2004-03-26 12:24:48
люди!!подскажите как в буфере диагностики задать число.я уже запарился в конфигурации ставлю галочки в спю обозначаю как мастер а после вкл.-выкл.питания всё обнуляется.кто знает как бороться с этим облегчите душу:(
Показать сообщение часы в CP443-1&CP443-5 -- Scowl -- 2004-03-29 20:31:24
А у тебя в Start after Power On что стоит? Делай Hot restart
Показать сообщение часы в CP443-1&CP443-5 -- sania -- 2004-03-31 14:50:27
а поподробнее можно?проверил на своём симуляторе-не пошло.был Warm Restart-ставил Hot-то же самое
Показать сообщение step5/st v7.1x -- lou -- 2004-03-25 22:12:33
сколько весит step5/st v7.1x ? Где его можно пощупать?
Показать сообщение step5/st v7.1x -- NewYear -- 2004-04-01 11:50:19
Oooes ya dast ist fantastish.Sehr und sehr ist viel du nicht fortzutragen, und bef&#252;hlen darfst an die Adresse www.astalavista.box.sk . Aber sieh ist viel es so erotic
Показать сообщение step5/st v7.1x -- ;-<> -- 2004-04-01 22:34:47
А по русски?
Показать сообщение E3 Caddy -- Пашут -- 2004-03-25 21:27:59
Подскажите, если кто знает, чем отличается Caddy++ от E3-Caddy (троечка над буквой Е как степень).
Показать сообщение E3 Caddy -- san -- 2004-04-09 12:47:57
Зайди на сайт http://www.e3.caddy.ru/, там этот продукт хорошо расписан. Личное мнение - это лучшая прога из электрических CAD.

Показать сообщение Micromaster -- Paul -- 2004-03-25 16:51:55
Коллеги, помогите решить задачку. Есть контроллер только с дискретными вх/вых и частотный регулятор MM420. Задача организации PID регулирования. В самом частотнике реализован PID регулятор, вопрос в обратной связи. Ее можно организовать через аналоговый вход (нет вопросов если бы был источник сигнала) или через дискретные входы частотника. О последних в мануале написано, что нужно использовать BICO команды. А что это такое и где можно посмотреть описание?
Показать сообщение Step 7 V5.0 -- Николай -- 2004-03-25 14:27:55
Подскажите пожалуйста!У меня Step7 V5.0.В описании сказано что эта версия работает под Windows 98/NT/2000.Работал в Windows 98 и Windows NT.Возникла необходимость работать в Windows 2000.
При установке система ответила что не может работать под этой операционной системой.Кто-то пробовал или я что-то не так делаю?Спасибо!
Показать сообщение Step 7 V5.0 -- alex -- 2004-03-28 03:55:58
pod russkiyi W2000 ne postavish tolko pod ENG
Показать сообщение Step 7 V5.0 -- KAZ -- 2004-03-27 13:02:37
Есть случай из жизни. Был у меня диск со степом, который запускал авторан, который говорил что не может под этой системой. А вот если просто запустить файл сетап, то все нормально. Может то же самое.
Показать сообщение Step 7 V5.0 -- Waldemar -- 2004-03-25 22:43:51
U menya s WindowsXP tozhe samoe vydala. Vidimo prosto ne prednazhna4ena. Step7 V5.2 ustanovilas bez problem.


315
Показать сообщение PCS7v6.0 -- Дмитрий -- 2004-03-25 12:34:50
Достал PCS7v6.0, а она под XP не хочет вставать, требует 2000 SP3 и выше. Может есть патч для адаптации данного пакета под XP? И второй вопрос, есть ли у кого авторизации для PCS7v6.0?
Показать сообщение коннект S-200 из RT -- DenTig -- 2004-03-25 08:34:50
С помощью сименсовского кабеля соединяем комп и S-200 в порт вместо панели оператора используем комп с protool pro rt 6 sp2. При запуске проекта rt выдает сообщение "ошибка в точке доступа или параметризации". Подскажите какие настройки на компе должны быть чтоб проект законнектился?
Показать сообщение коннект S-200 из RT -- Yrok -- 2004-03-25 12:02:14
Слушай да у тебя кажись далжна стоять карта ProfiBus и контроллер должен иметь соотетствующий разьём, а PPI используется только для программирования и организации свободно программируемого интерфейса.
Показать сообщение коннект S-200 из RT -- KIMRY -- 2004-03-25 15:24:46
Вообще-то на 220-е написано, что поддерживаются PPI и DP/T. С первым понятно, но что есть второе и с чем его едят?
Показать сообщение коннект S-200 из RT -- Yrok -- 2004-03-26 08:57:13
Честно скажу второе не знаю. Буду искать в документации.
Показать сообщение коннект S-200 из RT -- Vasiliy -- 2004-03-28 00:12:17
Имел такую же проблему. помогла установка cp 5613 и установка DP в PC-PG.
PPI для отображения не работает. карту поставил после того как вычитал в документации по протулу, что она рекомендована к использованию для связи с 200 контроллером.
Показать сообщение коннект S-200 из RT -- DenTig -- 2004-03-29 08:26:06
Т.е. что такое установка DP в PC-PG? А через 243 модуль по Ethernet получится?
Показать сообщение коннект S-200 из RT -- Yrok -- 2004-03-29 09:23:51
Да.
Показать сообщение коннект S-200 из RT -- Den Tig -- 2004-04-05 08:52:28
А CP5611 подойдет для работы с s7-200 из рунтайма и что еще для этого надо?
А почему в id16650850 буржуи описывают что по ppi рунтайм работает?
Показать сообщение коннект S-200 из RT -- Kirill -- 2004-04-14 23:12:18
столкнулся с аналогичной ситуацией лечится установкой рядом WinCC v5 sp2, WinCC v6 не помагает, а v5.1 не пробовал.
способ нашел случайно когда поставил protool v6 sp2 вместо v6 sp1, и на ноутбуке где стоял WinCC он работал по PPI, а на диспетчерском компе не шел ни в какую.
Показать сообщение перевод ?? -- SERGEY -- 2004-03-25 00:55:49
как русифицировать S5 RU100
Показать сообщение Know-how protection -- Ed -- 2004-03-24 14:15:28
Господа подскажите, пожалуйста, как снять защиту с блока?
Показать сообщение Know-how protection -- Sega -- 2004-03-25 09:22:02
Открываете в MS ACCESS 2000 файл subblk.dbf. Он расположен в C : SIEMENS STEP S7proj Имя_проекта ombstx offline 00000001 В таблице находим колонку Password. На защищенном блоке стоит признак "3", меняем на "0". Всё в порядке.
Показать сообщение Know-how protection -- Ed -- 2004-03-31 16:14:00
а каким образом можно открыть SFC блоки (если это конечто возможно)?
Заранее большое спасибо.
Показать сообщение Know-how protection -- Scowl -- 2004-03-29 20:35:19
А у меня эта таблица почему-то пустая...
Показать сообщение WinAC Basis v3.0.1 -- Дмитрий -- 2004-03-23 16:26:26
Господа помогите!!! Срочно нужна авторизация на WinAC Basis v3.0.1! Скинте на e-male, если не сложно. Спасибо.
Показать сообщение WinAC Basis v3.0.1 -- Astronom -- 2004-03-23 18:34:37
И мне плиз
Показать сообщение WinAC Basis v3.0.1 -- sania -- 2004-03-24 17:49:42
качайте больше осликом :)
ed2k://|file|simatic_key.zip|1227536|17CCDDF537179185E943DB27223CE830|/
образ дискетты есть и winac basis v3.xx.:)размер около 1.7 мв.
Показать сообщение ректификационная колонна -- Igrek -- 2004-03-22 23:15:33
Народ помогите пожалуйста - нужно спроектировать САУ ректификационной колонной на базе S7-200 для диплома но никак не могу найти описание колонны -какие датчики и где ставить какие исполнительные механизмы ставить- очень нужно хотя бы схему колонны-помогите если несложно-спасибо
Показать сообщение ректификационная колонна -- Vasiliy -- 2004-03-23 00:00:33
Колонн то много скока тарелок хотя бы куда питание подается??? Какие вещества агрессивные или нет? Что нужно достичь?
Если все произвольно то берется учебник Дудникова Автоматизация химико-технологических процессов и берется оттуда пример, впрочем можно взять любой другой учебник где рассматриваются массобменные процессы. что касается датчиков и исполнительных мех-ов то опять же без конкретных данных сложно сказать а если все произвольно то берите любой каталог и выбирайте хоть Сименс хоть Эмерсон хоть отечественные
Показать сообщение ректификационная колонна -- Igrek -- 2004-03-25 22:05:28
Василий спасибо за ответ-это должна быть нефтеперегоночная колонна-в том то и дело что нет никаких конкретных данных-ни схемы - ни описания колонны- если кто нибудь имеет хоть что-то по сабжу - помогите-спасибо
Показать сообщение Куплю модули SIMATIC S5 -- Vladimir -- 2004-03-22 10:14:46
Куплю модули SIMATIC S5:
6ES5530-3LA12 CP 530
6ES5526-3LF112 CP 526
6ES5318-8MA12 IM 318-8 для S5 ET100
6ES5241-1AA11 IP241
6ES5101-8UA13 S5-101 и 6ES5101-8UC11

Показать сообщение Куплю модули SIMATIC S5 -- сергей -- 2004-03-23 08:51:30
Есть новая 6ES5318-8MA12
Показать сообщение linux -- marat -- 2004-03-22 09:36:59
У кого-нибудь есть опыт создания копий авторизационных дискет в линуксе? Наверняка можно их делать встроенными средствами - например командой dd?
Показать сообщение linux -- vvv -- 2004-04-02 11:47:58
А че, по-твоему, нужный сектор пороть тоже dd будет?
Показать сообщение linux -- marat -- 2004-04-05 08:41:15
Что значит пороть?
Я надеялся что кто-то пробовал...
Показать сообщение WINCC -- Roman -- 2004-03-22 08:52:14
Может кто знает ссылку на инсталляцию SQL Server для WINCC v6.0 ? (только не из файлообменных сетей)
Показать сообщение WINCC -- Pol -- 2004-03-24 18:51:46
Тоже такая же проблема. WinCC6.0 есть, а установить не получается. И к файлообменным сетям доступа нет. Так что тоже прошу выручить с SQL сервером, точнее с ссылкой.
Показать сообщение WINCC -- nnm -- 2004-04-01 00:59:27
Попробуйте заказать демку на немецком сайте siemens там в комплекте идет два диска один из них sql server.моему приятелю прислали ,или обратитесь в представительство Siemens (за демкой)
Показать сообщение WINCC -- ANDREI -- 2004-06-09 14:26:25
Открываете в MS ACCESS 2000 файл subblk.dbf. Он расположен в C : SIEMENS STEP S7proj Имя_проекта ombstx offline 00000001 В таблице находим колонку Password. На защищенном блоке стоит признак "3", меняем на "0". Всё в порядке.
ответить


316
Показать сообщение Simatic Step 5 SINEC L1/L2 -- Dennis -- 2004-03-20 17:07:25
Есть SIMATIC STEP5 контроллер с коммуникационниками SINEC L1 и SINEC L2.
Есть терминатор на шине L2 с разъемом PROFIBUS DP. Проверено, шина работает, STEP7 видит все точки. Возможно ли подключится к CPU 948U с помощью пакета STEP 5 v7.12? Адаптер для PROFIBUS - CP5511 PCMCI. Какие нужны драйвера? CP5511 работает только под Windows+Step7.
Показать сообщение Simatic Step 5 SINEC L1/L2 -- Sancho -- 2004-03-20 18:14:01
ПОставь обновление до Step 5 V7.21/
На сименсовском сайте www4.ad.siemens.de поищи.
При этом он добавит нужный путь и смощешь подключаться по сети
Показать сообщение У правление micromaster‘ом 440 -- Сергей -- 2004-03-20 15:28:55
Что можно почитать по управлению MM 440 из PCS7?
Показать сообщение Drive ES -- Сергей -- 2004-03-20 14:18:26
Если у кого вышеозначенная библиотека для PCS7? Можно ли обойтись без нее? В случае, если у нас частотники mm440 стоит ли ее купить? Будет ли она полезна в случае с частотниками других фирм?
Показать сообщение Drive ES -- DL -- 2004-04-14 13:37:09
На дисках, которые идут с мм440 есть две софтины -drivemonitor и starter. Обе для конфигурирования и мониторинга и являются частью пакета drive ES. Первая требует специальной платы связи, вторая работает через профибас но операционка длжна быть NT, 2000, XP.
Привод вполне запускается без них, нужен только GSD, который поставляется с профибасной платой связи. На компакте , котрый идет с этой платой, есть подробное описание control и status word для мм4**. Для работы привода достаточно отправить правильно сформированный control word на PQW, которое соответствует вашему приводу. Первое слово-управление, второе скорость.
Показать сообщение Потенциометр с высоким IP -- gregar -- 2004-03-19 18:03:39
Подскажите существует у Siemens (или у кого-либо другого) потенциометр с номиналом 4,7кОм (или более) и с IP65, который можно было бы установить на панели оператора с целью изменения частоты вращения двигателя посредством подключения этого потенциометра к преобразователю MicroMaster 420. Интересует заказной номер на такой потенциометр.

Показать сообщение Вопрос по MicroWIN -- Nazar -- 2004-03-19 17:09:44
Подскажите пожалуйста где найти обновления до Micro Win 3.1.1.6 и библиотеку для организации сети Modbus
Зарание благодарен...
Показать сообщение ETR132 Помогите новичку!!! -- Andrey -- 2004-03-18 23:40:18
С S7-300 стоит блок регулировки температуры ETR132.В один прекрасный день прекратил работать один из каналов.Ситуация такая.На входе ETR стоит рабочий термопреобразователь сопротивления,на выходе блока-шиш(трансформаторы тока тоже OK).Причем на панели оператора-рабочая температура.А вот ток на панели аж 17А!Хотя тока через нагрузку нет и в помине.Если разорвать на время один конец термодатчика,то потом напруга на нагрузке появляется,но лишь на пару секунд.Подскажите,хоть с чего начать?
Показать сообщение Dematic -- Андрей -- 2004-03-18 16:47:28
Добрый день.
Кто работал с Dematic KSA20.2?
Поделитесь информацией.
Спасибо.
Показать сообщение Dematic -- Андрей -- 2004-03-18 16:45:52
Добрый день.
Кто работал с Dematic KSA20.2?
Поделитесь информацией.
Спасибо.
Показать сообщение Поиск работы за рубежом -- Cегрей -- 2004-03-18 14:27:55
Подскажите ссылки на сайты по поиску работы елетронщику (SIMATIC S5,S7, WinCC .......) за рубежом в Европе.
Спасибо за помощь
Показать сообщение OPC Server своими руками -- Александр -- 2004-03-18 11:43:14
Есть огромное желание написать на Builder‘e или на Delphi свой OPC Server и OPC Client для S7-300. Дайте ссылки (желательно русские), где об этом можно почитать. Желательно, чтобы примеры были с библиотеками, а то уже сколько нашел - все требуют дополнительные файлы (в том числе и пример на этом сайте). Заранее спасибо.
Показать сообщение OPC Server своими руками -- Nick Gashevsky -- 2004-03-19 16:09:59
На http://www.ipi.ac.ru/lab43/lopc-ru.html был? Зарегистрируйся на www.opcfoundation.org и получи недостающие библиотеки.
Показать сообщение caddy++ -- ViWo -- 2004-03-18 10:36:00
Народ! Есть caddy ++ версии 3.82 и 3.80. Очень нужны кряки к ним. Заранее спасибо
Показать сообщение caddy++ -- alekk -- 2004-04-08 11:13:07
есть крэк универсальный ко всем версиям. (опробован на 3.00 и 3.80) Если нужен пишите, отправлю.
Показать сообщение caddy++ -- Paul -- 2004-03-18 21:06:11
Есть кряк для 3.82 build 22. Сам не пробовал. Если подходит напиши на е-mail.
Показать сообщение WINCC -- Roman -- 2004-03-18 04:37:37
Подскажите пожалуйста кто может: какие нужно сделать установки стандартного SQL server 2000 для работы с WINCC v6.0 без инсталляции SQL server идущего вместе с WinCC. (нет возможности получить WINCC SQL Server 2000 Service Pack 3)
Показать сообщение WINCC -- Nick Gashevsky -- 2004-03-19 16:14:49
IMHO настроить стандартный SQL server 2000 не получится.
Показать сообщение WINLC4.0 -- Sancho -- 2004-03-17 17:54:55
Не найдется ли у кого авторизации на WINLC4.0
Если у кого есть такая вещица, то вполне хватило бы фаилика с расширением ekb из каталога с авторизациями. Заранее благодарен

Показать сообщение WINLC4.0 -- Sergey -- 2004-03-29 13:15:24
А не скажишь где можно скачать WINLC4 ,а насчет авторизации если актуально то могу прислать два файла копируешь их в SYstem32 и авторизация не нужна .
Показать сообщение OPC- сервер для SIPART -- Андрей -- 2004-03-17 15:46:48
Прошу прощения за вторжение, но у меня вопрос по SIPART DR24. Ест ли ОРС-сервер для него, чтобы общаться с ниv по RS232, для того, чтобы визуализировать данные в Wonderware Intouch ?
Показать сообщение каталог выставок -- Назмеев Рустем -- 2004-03-17 14:18:21
www.EXPOinform.net - это каталог выставок, ежедневно обновляемая лента новостей экспомедиабизнеса, бизнес-форум, рейтинги и многое другое!
Показать сообщение WinMgmt.exe eror? -- Kost -- 2004-03-17 11:21:30
У нас SIMATIC S-300, при запуске програмы, написаной на делфи, выдается такое сообщение:Win Mgmt.exe - Application Error
The instruction at "Ox77fcb892" referenced memory at "Ox76644120". The memory could not be "written"
Программа работает, но на дисплее постоянно появляется указаное сообщение. ПОМОГИТЕ!
Показать сообщение WinMgmt.exe eror? -- San -- 2004-04-12 11:36:34
Вообще-то странно, что программа работает. После таких сообщений Windows обычно закрывает приложение (или вызывает отладчик). Сообщение говорит только о том, что программа пытается писать в недоступную область памяти. А что делает программа?
Показать сообщение S5-100 configuration -- Wal -- 2004-03-17 10:59:14
Gospoda, ob‘ysnite, kak konfigurirovat hardware dlya S5-100. Rabotayu s S5 V7.11. Programma protsessor uznaet, no net nikakoi informatsii o vhodah i vyhodah. Kak ih proverit, v poryadke li oni? Kakaya trebuetsya programmy? Kak zadat im adresa? Proboval podavat 24V na vhody, svetodiody ne reagiruyut.
S uvazheniem Waldemar
Показать сообщение S5-100 configuration -- Alex -- 2004-03-17 15:48:45
Если подать на вход 24В, светодиод загорается даже на невставленном модуле. Скорее всего по незнанию делаете очевидную глупость, разумнее будет полистать мануал.

Показать сообщение Поделитесь файликом Abb_acs4.gsd -- Андр -- 2004-03-17 09:57:25
Найти нигде не могу, помогите, пожалуйста.
Показать сообщение Поделитесь файликом Abb_acs4.gsd -- Yrok -- 2004-03-23 12:01:12
Попробуй вот тут:
http://www.profibus.com/productguide.html
Показать сообщение WINCC -- Roman -- 2004-03-17 07:11:59
А может кто скажет: какие нужно сделать установки стандартного SQL server 2000 для работы с WINCC v6.0 без инсталляции SQL server идущего вместе с WinCC. (нет возможности получить WINCC SQL Server 2000 Service Pack 3)
Показать сообщение Сеть S7300 S7200 -- Vladimir -- 2004-03-17 04:44:22
Плиз, подскажите, как проще, дешевле и качественней соединить S7315-2DP(он же мастер со своим тезкой по PROFIBUS) и S7214?
Показать сообщение Сеть S7300 S7200 -- Pessimister -- 2004-03-17 21:36:41
Контроллер S7-214 может быть ведомым устройством MPI. Можно просто соединить его с S7-315 MPI кабелем.
Показать сообщение Сеть S7300 S7200 -- Vladimir -- 2004-03-18 20:46:57
Мне почему-то все время казалось. что CPU S7-214 (214-1BD22-0XB0) имеет только PPI интерфейс, а S7-300 (315-2AF03-0AB0) только MPI (ProfibusDP). Во всяком случае адаптеры связи с PC(PG) для PPI и MPI разные. Если можно, объясните попроще новичку - в чем вобще разница между протоколами. Если на самом деле их можно соединить MPI кабелем, то подскажите распайку (а лучше на мыло киньте).
Показать сообщение Сеть S7300 S7200 -- Yrok -- 2004-03-19 15:41:09
Что бы соеденить CPU S7-214 и S7-300 у вас не получится так как у S7-214 нет Profibus DP, он есть только у S7-215. Если у вас есть возможность поменять или приобрести 22x серию, у неё есть возможность нацепить дополнительные модули
Показать сообщение Сеть S7300 S7200 -- Vladimir -- 2004-03-19 19:47:29
Может быть есть какие-либо модули преобразования интерфейсов PPI-ProfibusDP? Если знаете о таких - напишите где о них почитать. Может быть использовать модемную связь, Ethernet или иные протоколы как промежуточные? Весь вопрос ведь именно в том как соединить контроллеры такого типа с наименьшими затратами и с наиболььшей отдачей
Показать сообщение Сеть S7300 S7200 -- kot -- 2004-03-30 14:35:38
В S7-300 команды X_PUT,X_GET.
В S7-200 ничего, кроме настройки порта в system bloke на 187.5
Собственно все
Показать сообщение Сеть S7300 S7200 -- Vladimir -- 2004-03-30 21:00:12
Так возможно ли вообще соединить 214 и 315 без покупки дополнительного железа. А если надо покупать, то что посоветуете? По какому протоколу соединять?
Показать сообщение Сеть S7300 S7200 -- kot -- 2004-03-31 16:42:32
Попробовать можно так: соединяем 3 и 8 ноги разъемов на 300 и 200 коротеньким кусочком провода. В 300 пишем програмку X_PUT & X_GET.
Настраиваем порт 200. Все запускаем. Все работает. Ничего дополнительного не ставим. А на объекте этот шнурочек меняем на кабель РВ и соответствующие разъемы.
Показать сообщение Сеть S7300 S7200 -- Vladimir -- 2004-04-02 05:15:36
Ты хочешь сказать, что сам так делал? Тогда поделись опытом, вышли на мыло пример программы, в которой организована такая связь.
Что за кабель РВ - не понял, соответсвенно и о разъемах к нему, а также о настройке 200-го порта, если можно, поясни подробнее.


317
Показать сообщение Продам панель OP27 -- Automation -- 2004-03-16 22:27:48
В связи с модернизацией продам по сходной цене из ЗИПа панель OP27 Mono 6AV3627-1JK00-0AX0.

Панель новая, в упаковке.

Рассмотрятся возможность доставки, а так же программирование и установка на оборудовании.
Показать сообщение Продам панель OP27 -- UssR -- 2004-03-17 10:16:35
Да никому не нужна твоя панель. Такой отстой сименс давно не выпускает. Они прекратили выпуск даже цветных OP-27.
Показать сообщение Продам панель OP27 -- Alex -- 2004-03-17 15:45:06
Siemensy она не нужна, а эксплуатационщикам старого оборудования может сгодиться, в любом случае от резких категорический высказываний лучше воздержаться.
Показать сообщение Продам панель OP27 -- Automation -- 2004-03-17 21:31:26
Да ладно, молодо-зелено.
Просто молодому человеку не приходилось попадать в ситуации, когда на модернизацию финансов не выделяют и приходится работать с тем, что есть.
А если ещё учесть, что производственников проблемы ремонтников не интересуют - им простои оборудования надо к минимуму свести, то тут растопыренные пальцы сразу исчезают и начинаются поиски запчастей, да еще не втридорога, а по-божески.
Показать сообщение Profibus DP с ASIC -- Григорий -- 2004-03-16 20:22:34
Привет всем!
Кто-нибудь юзал плату IM184 с ASIC LSPM2. Как задать/определить ее адрес на Profibus и запараметрировать в STEP7?
Показать сообщение PG-2000 -- Leslie -- 2004-03-16 00:22:19
Anybody have a licence for pg-2000?
Please help!
Показать сообщение RAM -- Vasili -- 2004-03-15 18:27:50
Куплю RAM 1M или Flash EEPROM 1M для S7-400
Показать сообщение RAM -- Mischa -- 2004-03-15 19:41:27
привет ты где находишься?
у меня есть ram 1 mb
если интересует давай спишемся
Показать сообщение FLN -- simatik -- 2004-03-15 17:47:02
Народ кто-нибудь что-нибудь знает про FLN (Floor level network)? Говорят, что это подтип профибаса. Очень охота законектится к устройству с интерфейсом FLN (Landis&Staefa RWI65.01 - контроллер систем кондиционирования). Интерфейс на контроллере в конструктиве RJ-45, по физике rs-485. С наскоку и в лоб не получилось (подключил профибасину прямо на RJ-45 и пробовал accessible nodes из Step7).
Показать сообщение WinCC Download -- alex -- 2004-03-15 13:07:28
Где можно скачать WinCC и Crack для нее
Показать сообщение WinCC Download -- Frolik -- 2005-07-19 09:35:58
Можно ли резервную копию скаченную с панели редактирования или измепрограммой ProSave открыть ProTool ом для нения?
Показать сообщение WinCC Download -- ascsf -- 2004-12-23 13:05:38
dgfsdfg
Показать сообщение WinCC Download -- Иван -- 2004-03-16 03:33:18
http://step7course.boom.ru
Показать сообщение C7-624 -- Андрей -- 2004-03-15 10:44:06
Здравствуйте.
Возникла проблема, необходимо подвязать датчики давления 4..20мА(двухпроводные) к C7-624.
Аналоговый модуль С7-624 не активный(нет источника тока).
Может кто имел дело? Подскажите.
Заранее благодарен.
Показать сообщение C7-624 -- Павел -- 2004-03-15 19:04:53
А вчем собственно дело? Берешь блок питания, лучше многоканальный( www.owen.ru). Включаешь его
последовательно с датчиком соблюдая полярность.
Цепь будет следующая- +БП--+датчик-- -датчик---
+вход PLC, -вход PLC--- -БП
Для каждого канала нужен соответственно свой
канал питания. Это классическая схема.
Можно поизгалятся и с тем мсточником который питае автоматику, но тут нужно аккуратнее, не всегда получается, в зависимости от разводки.
Показать сообщение pcs7 v6.0 -- Виктор -- 2004-03-15 09:17:46
Может кто поможет авторизацией к PCS7 v6.0
<br>Имею авторизации к PCS7 v5.2
Показать сообщение S5-U115 -- Ф.О. -- 2004-03-14 09:39:00
Имею S5-U115 и PG95, подключаюсь к PLC, жму File-Open-PLC, выдает список блоков ( как я понимаю блоков программы из PLC ). Могу Start-Stop контроллер,посмотреть Istack и Bstack НО!
При попытке открыть блок (напр.OB1) либо сделать SAVE программы -пишет,что PLC Not Connected!!!!!
Кто знает Pourqoi??????
Показать сообщение S5-U115 -- Alex -- 2004-03-15 13:10:32
Если показывает себя и дается управлять, то скорее всего это сбой пакета, попробуй переинсталлироваться. А в какой среде запускаешь?

Показать сообщение S5-U115 -- Ф.О. -- 2004-03-15 20:36:00
Среда - NT.
А не может быть так,что в PLC стоит блокировка?
Показать сообщение S5-U115 -- Alex -- 2004-03-16 08:34:41
Блокировки ведут себя по другому, мне кажется. Попробуй инсталлироваться под Win95-98.
Показать сообщение ASC400_vs_C7 -- Вадим -- 2004-03-13 13:16:18
Вяжем тут ASC400 от ABB с помощью NPBA12 c SIEMENS С7 по Profibus. Используем PPO2. Не идёт PKW, а также PZD4-6. Точнее PKW работает, но только для Profidrive parameters. Кто занимался этим подскажите, плз, в чём фишка (делаем всё по мануалу).
Показать сообщение ASC400_vs_C7 -- Yberl -- 2004-03-16 09:22:11
Подстрочный символ массива"субиндекс" в PROFIdrive передаётся в старшем байте(биты8-15) слова IND, 2-го по счёту в составе PKW при циклической передаче через PPO. При ациклической передаче- младшим байтом(0-7)IND,а в старшем байте номер страницы
Показать сообщение ASC400_vs_C7 -- Андр -- 2004-03-17 09:17:17
Может быть все дело в том, что необходимо использовать не ACS400.gsd а Abb_acs4.gsd ???
Показать сообщение WinCC 6 -- Сергей -- 2004-03-13 08:33:01
Скачал WINCC 6 попытался установить а он пишет
"Instance WinCC of SQL Server 2000 ServicePack 3 not found on this computer.

An older version of the Microsoft Internet Explorer was found.
Please install the current version of the Microsoft Internet Explorer from the supplied CD-ROM.
Version: 6.0.2600.0000
" где это все взять

Показать сообщение WinCC 6 -- Pavel Sh -- 2004-03-15 08:41:00
Скачай ослом второй диск wincc

ed2k://|file|Wincc.60.CD2.rar|852551339|F10B6CE5238C44A6430BDFDD6E92FF9A|/

размер 813.06 MB
Показать сообщение Аналоговые модули -- Grey -- 2004-03-12 12:29:42
Кто работал с ЕМ231 и с ЕМ235, подскажите где достать документацию на эти модули, в частности положение микротумблеров? Также пришлите у кого есть какие примеры с аналоговой переферией в S7-200
Показать сообщение Аналоговые модули -- MooR -- 2004-03-12 12:42:30
Описание на эти модули есть на диске по микросистемам. Конкретно файл A_Specifications_r.pdf. Я с такими не работал только с EM231xRTD
Показать сообщение WINLC+WINCC -- Сергей -- 2004-03-12 05:46:00
Помогите нужно связать WINCC 5ver +WINLC 3 ver на одном компьютере
Показать сообщение WinCC -- Igor -- 2004-03-12 04:15:30
Похоже опять заработала ссылка
http://www.rkcontrols.com/WEB%20Folders/Backdoor%20Software/
Показать сообщение SFC12 - "BSEND" SFC13 - "BRCV" и WinCC Raw Data Tags -- Alexandr -- 2004-03-11 18:02:23
Люди! помогите! Третий день мучаюсь, не могу связать юзер рецепты WinCC с S7 через Raw Data Tags... Bsend и BRCV упорно говорят, что нет связи... Как с ними работать?

И как вообще работать с этими рецептами через эти, мля сырые тэги? Если не сложно, киньте в меня примером... Может, и я чем пригожусь ;о)
Показать сообщение SFC12 - "BSEND" SFC13 - "BRCV" и WinCC Raw Data Tags -- Макс -- 2004-03-15 15:48:30
RawData это оболочка для тех, кто не может позволить себе много жирных тегов. В случае с UserArchives это тип структуры, содержимое которой Вы определяете при конфигурировании в UA, т.е. последовательность 4-х или 8-и байтных областей памяти. Это дает существеный выигрыш по времени при проектировании, так как не надо дважды вбивать и тэги на рецепт (особенно если их там больше одной-двух сотен) и опять те же теги вбивать в UA. Можно еще хитрее сделать, записав свой хедер на структуру, но тогда работать с файлом базы придется ручками (что, впрочем, довольно легко).


318
Показать сообщение защита блока -- Виктор -- 2004-03-11 16:32:20
Уважаемые подскажите как снять защиту с блока?
Блоки у которых паспорт прописан как 3 меняю на 0
и все нормально. А вот блоки укоторых паспорт прописан как -2147418113 ну никак не хотят открываться.
Показать сообщение ???WinCC??? -- Андрей -- 2004-03-11 15:59:14
Как сделать в WinCC сообщение поверх всех окон по определенному значению тега? Подскажите на примере или ссылку что почитать.
<br>Спасибо

Показать сообщение ???WinCC??? -- Андрей -- 2004-03-12 18:32:08
Yrok, а что такое HWND? Простите за тупость.
Показать сообщение ???WinCC??? -- Yrok -- 2004-03-12 10:19:10
Если на С то для MessageBox нужно получить HWND и предать его MessageBox.
Показать сообщение ???WinCC??? -- Alexandr -- 2004-03-11 18:06:12
А что, скриптом на VBS ? Я пока не испытывал, но, вроде, делается вызов скрипта по событию, а там пишется строка

MsgBox "сообщение"

а про ее параметры при необходимости можно почитать в хэлпе к VBA от екселя. По моему, так
Показать сообщение ???WinCC??? -- Yrok -- 2004-03-11 17:09:04
Какое сообщение?
Показать сообщение lenze -- Alex -- 2004-03-11 10:12:29
Кто-нибудь занимался программированием Lenze 9300 Position Controller в Global Drive Control?
Показать сообщение lenze -- Yrok -- 2004-03-11 14:54:26
Что интерисует?
Показать сообщение Что есть дешевле RT? -- Den Tigarbo -- 2004-03-11 10:09:14
Лицензия на RT стоит 725 евро. А есть ли что-нибудь подешевле, lite какой-нибудь или типа 3 лицензии по цене 2-х, а может эмулятор стороннего производителя?
Показать сообщение Что есть дешевле RT? -- MooR -- 2004-03-11 13:19:02
RT лицензия чья?:) RT- Run Time -режим исполнения (есть еще линцензия на среду проектирования). Он есть у ProTool и у WinCC и у SCADA-систем других производителей.
Показать сообщение Что есть дешевле RT? -- Den Tigarbo -- 2004-03-11 16:45:38
Извиняюсь, ProTool/Pro RT 6.0 sp2
Показать сообщение Что есть дешевле RT? -- MooR -- 2004-03-12 12:44:09
Трей Моуд имеет более дешевые лицензии.
Показать сообщение WINAC -- Sancho -- 2004-03-10 19:47:37
Не найдется ли у кого авторизации на WINAC4.0
Если у кого есть такая вещица, то вполне хватило бы фаилика с расширением ekb из каталога с авторизациями. Заранее благодарен
Показать сообщение Нарыл новый Польский форум по автоматизации -- Smily Fox -- 2004-03-10 17:58:44
Нарыл новый Польский форум по автоматизации
встречаются интересные вещи:
http://www.elektroda.pl/eboard/forum72.html
Показать сообщение Нарыл новый Польский форум по автоматизации -- Олег -- 2004-03-11 11:57:04
По ссылке из этого форума http://www.s5w.via.t-online.de/ интересные программы, может проних кто что скажет?

Показать сообщение CP5412 и NET 6 -- andrew -- 2004-03-10 17:04:06
Кто-нибудь знает как работать с платой СР5412 и Simatic NET v.6? В новом NET этой карточки нет - совместимость сверху-вниз по Siemens :)
Показать сообщение CP5412 и NET 6 -- Nec -- 2004-03-11 10:21:04
При установке выдает сообщение что не поддерживается. Карточка-то еще из-под ДОСа...
Показать сообщение CP5412 и NET 6 -- Олег -- 2004-03-11 11:21:47
А если старый NET использовать? Мы с S7 работаем без проблем.
Показать сообщение CP5412 и NET 6 -- andrew -- 2004-03-11 14:28:17
у нас WinCC 6.0 он со старым NET не работает, а карточка не из Dos, а из WindowsNT
Показать сообщение Что такое DP/MPI -- Den Tigarbo -- 2004-03-10 15:29:04
В протуле в свойствах соединения PLC с PC показывает либо Ethernet либо DP/MPI. Вопрос DP/MPI это обычный 9-пиновый COM-порт?
Показать сообщение Что такое DP/MPI -- MooR -- 2004-03-10 16:14:22
Нет не обычноый COM. Это интерфейсы на базе RS485
Показать сообщение Micro/Win ADD ON -- Valery -- 2004-03-10 10:26:21
Всем доброго времени суток!
Если у кого есть возможность, поделитесь пожалуйста библиотекой Function library V1.1(USS+MODBUS) для STEP - Micro/Win32
или ссылкой.
Спасибо.

Показать сообщение Micro/Win ADD ON -- Kirill -- 2004-04-14 22:30:33
http://www.ad.siemens.com.cn/download/software/files/as/s7_200/Toolbox_V32-STEP%207-Micro%20WIN%2032%20Instruction%20Library.zip
Показать сообщение FLN-2-profibus -- sima tik -- 2004-03-10 09:44:23
Привет всем.
<br>Сталкивался ли кто с коммутацией устройств FLN с profibus? Если да, подскажите аппаратуру. Пасиба.
Показать сообщение русский help для s7 -- ramih -- 2004-03-09 16:22:16
народ есть ли у кого русский help для s7 в формате справки.
можно конечно переделать pdf но как всегда нет времени
Показать сообщение PLCSIM -- ViWo -- 2004-03-09 13:06:26
Народ! Ищется програмка PLCSIM для step7 v5.1 SP6. Где ее достать возможно.

ЗЫ: Ответьте на е-майл
Показать сообщение PLCSIM -- Scowl -- 2004-03-10 22:40:04
PLCSIM v 5.2 работает со STEP 7 v5.1 с SP>=2
Показать сообщение PLCSIM -- Paul -- 2004-03-09 16:09:36
Не знаю чем отличается программка для конкретно SP6, но просто для Step7 v5.1 у меня есть. Весит примерно 5.1 гига. Могу послать. Напиши куда.
Показать сообщение PLCSIM -- Enriko -- 2004-03-31 12:28:53
Если сможете, сбросьте мне PLCSIM для Step7 v5.1 на E-Mail: office@europa-es.ne.
Спасибо

Показать сообщение STEP7v52+ProToolPro6.0_SP2 -- Александр -- 2004-03-09 09:16:22
Установлен STEP7 v5.2+SP1+HF3. И с ним его родной PLCSIM v5.2.
С ним нормально работает WinCC 5.1+SP1.
А вот ProToolPro6+SP2 не устанавливает почему то связь. Может кто сталкивался с подобной ситуацией? Очень буду признателен.
Показать сообщение STEP7v52+ProToolPro6.0_SP2 -- joao -- 2005-03-07 18:55:45
jcaotomation
Показать сообщение STEP7v52+ProToolPro6.0_SP2 -- komatoz -- 2004-03-10 10:16:13
Попробуй в Seting PG/PC interface установить AUTO


319
Показать сообщение Конвертация проекта -- Den Tigarbo -- 2004-03-09 08:52:18
Как конвертировать mwf проект для 070 панели писанной в MicroWin в проект под MP270 на ProTool 6 sp2
Показать сообщение S7 и Delphi -- Andrey -- 2004-03-09 08:21:15
Подскажите, как работать с S7-400 из Delphi, через Ethernet?
Показать сообщение S7 и Delphi -- Yrok -- 2004-03-09 11:08:21
Через OPC Sever
Показать сообщение S7 и Delphi -- Andrey -- 2004-03-11 07:48:40
А как? где почитать?
Показать сообщение S7 и Delphi -- Alex G.S. -- 2004-03-11 11:03:27
Так здесь же и почитать на главной странице этого сайта ссылка "OPC". Там есть исходники для дельфей. Я не пробовал (не досуг щас) но в прок качнул. Сам я пользовался сименовским OPC-сервером и компонентом dOpc. Я про него уже писал в этом форуме. Там в ридми ссылка на сайт - http://www.signonline.de/dopc.
Как бы особых проблем небыло, ну таких, чтобы чего то ещё почитать. Успехов!
Показать сообщение связь ПК с simoreg -- Евгений -- 2004-03-09 06:46:58
Есть Simoreg. И есть ноутбук без com-порта. Приобрели перехоник USB-RS232. Не можем установить связь. Посоветуйте, что нужно сделать, чтоб эта связь появилась?
Показать сообщение связь ПК с simoreg -- Pil -- 2005-02-11 10:14:38
купи PCMCIA-COM
Показать сообщение связь ПК с simoreg -- Андрей -- 2004-03-09 22:30:19
Для связи вы используете Simovis?
Показать сообщение Caddy++ -- Paul -- 2004-03-08 21:13:50
Макс, по твоему совету качнул прогу с датского сервера. Не пояснишь более подробно что там нужно сделать с dll-ой. Программа вроде и так работает или есть каки-то ограничения? Прогу вижу в первый раз, поэтому может быть и вопросы глупые задаю.
Показать сообщение Caddy++ -- Alex -- 2004-03-10 08:31:53
Действительно, что с ней делать? Я тоже качнул CADdy, качнул TrashReg c www.snc.mailru.com. CADdy предупреждает об ограничениях по использованию (время работы и объем проекта), а TrashReg не находит ключей защиты.

Показать сообщение Caddy++ -- Paul -- 2004-03-12 19:00:39
А у тебя какая версия? У меня есть кряк для 3.82 build 22. Сам не проверял. Версия со школьной лицензией этим кряком не берется, но и никаких ограничений по времени и размеру не выдает. Макс (спасибо ему) ниже описал все достаточно подробно про SCHOLL LICENSE.
Показать сообщение Caddy++ET -- master -- 2004-04-27 13:51:51
есть вопросы по CADdy++ET v3.8
У меня есть кряки, снимают ограничения в 3 листа и 30 дней, но: они херят базу данных по аппаратуре и контактам. Может что подскажете? буду благодарен за помощь. Если есть вопросы по CADdy - отвечу, про что знаю.
Показать сообщение Caddy++ -- Alex -- 2004-03-18 09:23:33
Спасибо за внимание, буду иметь ввиду, я скачал русскоязычную демоверсию 3.8. Наводки Макса все меняют, ограмное спасибо ему.

Показать сообщение Caddy++ -- Макс -- 2004-03-10 21:57:24
В учебной версии два ограничения - первое - при печати на полстраницы полутоном SCHOOL LICENSE, второе - заблокирован экспорт в dwg и dxf (AutoCAD) форматы. Первая проблема решается легко - открываете hiew файл LAN0000.dll и ищете в hex режиме на предмет 53 00 43 00 48 00 4F 00 4F 00 4C (S.C.H.O.O.L), забиваете это дело вместе с LICENSE нулями - печатается без проблем. Экспорт в AutoCAD мне не нужен, поэтому вторую проблему не решал.
Показать сообщение Программные блоки S5 -- Lego -- 2004-03-08 02:35:54
Можно ли в STEP5 закрыть PB от просмотра и редактирования (вроде know-how protection)
Показать сообщение Чтение времени из CPU -- Sergey -- 2004-03-06 19:52:57
Как использовать SFC1 (read real time)? А точнее, какие и куда данные подставлять для параметров RET_VAL и CDT , если можно то поподробнее.
Показать сообщение Чтение времени из CPU -- Sergey -- 2004-03-07 13:32:11
Наткнулсе наконец в хэлпе. Разберусь теперь наверно
Показать сообщение Косвенная адресация в STEP7 -- Ivan -- 2004-03-06 18:30:02
Помогите пожалуйста разобраться.
Имеются следующие строчки программы
L DB31.DBB 2
SLW 3
L DB31.DBB 3
OW
LAR1
A M[AR1,P#0.0]
= #TEMP71

Понятно, что в DB31.DBB 2 находится адрес, а в DB31.DBB 3 - смещение; OW - адрес + смещение; дальше тоже все понятно. А вот зачем нужно SLW 3?
Показать сообщение Косвенная адресация в STEP7 -- Sancho -- 2004-03-08 15:30:52
В ссылке адрес начинается с четвертого бита
Первые отведены под номер бита.
А вообще почитай в хелпе об адресации, там кажется вполне ясно прописано
Показать сообщение Продам панель OP27 -- Automation -- 2004-03-06 09:52:59
В связи с модернизацией продам по сходной цене из ЗИПа панель OP27 Mono 6AV3627-1JK00-0AX0.

Панель новая, в упаковке.

Рассмотрятся возможность доставки, а так же программирование и установка на оборудовании.

Показать сообщение Cp5611 -- Sergey -- 2004-03-06 09:10:27
Сломался СР5611 диагностика hardware проходит нормально , а вот дальше не хочет работать как можно его отремонтировать хотябы где искать?
Показать сообщение Cp5611 -- ALIK -- 2004-06-09 14:32:07
прОДАМ 5611 ПИШИТЕ


 Ссылки встретившиеся в форуме. Часть ссылок сдохла по независящим от нас причинам.
Часть ссылок имеет динамическое содержание, заменяемое по мере удаления провайдером.
All links from messages of this forum. Part of links not work - deleted by providers.
http://192.168.0.1:8080/
http://217.81.245.222/files/sps/S7_Bausteine/dirindex.htm
http://a.s-t-f.us/d.cfm?t=j6mOyWdTvBoCQqnMWlqEapWx
http://a.s-t-f.us/s/d?t=gzXQnt3A87anpWXfsLDlXQ9D
http://aldis.ru/forum/main.html
http://aleksdelo.dezigner.ru/Siemens.html
http://alex0tat.nm.ru/auotr.zip
http://almih.narod.ru/lib-en-st.htm
http://anycracks.com/?p=W3
http://automation-drives.ru/as/products/doc.php?l1=%CF%F0%EE%E3%F0%E0%EC%EC%ED%EE%E5%20%EE%E1%E5%F1%EF%E5%F7%E5%ED%E8%E5&l2=RunTime%20%CF%CE&l3=doc
http://automation-drives.ru/as/products/doc.php?l1=SIMATIC%20HMI&l2=WinCC&l3=doc
http://automation-drives.ru/as/support/documentation/
http://automation-drives.ru/cgi-bin/forum/forum.cgi?dir=1008101900&root=1074768723&year=2004
http://automation-drives.ru/cgi-bin/forum/forum.cgi?dir=1008101932&root=1082275640&year=2004
http://boards2.melodysoft.com/app?ID=SimaticWarez
http://chat.edonkey.or.kr/bbs/data/download_1/EZB.Systems.UltraISO.v7.0.0.706.ME.English.zip
http://CursSiemens.narod.ru
http://curssiemens.narod.ru/Simatic_Learn_Pro1_Pro3_Russian.rar
http://CursWinCC.narod.ru/ --
http://CursWinCC.narod.ru
http://ddrriivees.freebox.ru/
http://docs.nexter.ru/index.php?mode=1&part_id=7
http://DVDStep7.narod.ru
http://edonkey.com/
http://electrik.org/modules.php?op=modload&name=UpDownload&file=index
http://emuleplus.info/
http://emuleplus.sourceforge.net/
http://eplan5.narod.ru/
http://examples.nm.ru
http://filedonkey.com
http://files.cvalka.net
http://files.cvalka.net/index.php
http://files.cvalka.net/files/Cracks/becky!.internet.mail.2.20.03.keygen-rev.zip
http://files.cvalka.net/files/PG-9.DLL
http://files.cvalka.net/index.php?&direction=0&order=&directory=Othe
http://files.cvalka.net/index.php?&direction=0&order=&directory=Other
http://files.cvalka.net/index.php?action=downloadfile&filename=Siemens
http://files.cvalka.net/index.php?action=downloadfile&filename=wwit8_9.zip&directory=&PHPSESSID=0ff566d3bea0f18c48994339096dbbb5&PHPSESSID=0ff566d3bea0f18c48994339096dbbb5
http://files.cvalka.net/index.php?direction=&order=&PHPSESSID=3e34d06047f10e8813ee839aaa849ed6&PHPSESSID=3e34d06047f10e8813ee839aaa849ed6
http://files.cvalka.net/index.php?directory=Simatic&PHPSESSID=3e34d06047f10e8813ee839aaa849ed6&PHPSESSID=3e34d06047f10e8813ee839aaa849ed6
http://files.cvalka.net/microwin.rar
http://files.cvalka.net?
http://files.cvalka.net
http://flashpont.narod.ru/
http://forum.epidem.ru/index.php?showtopic=575
http://free-for-all.ru/cracklab/tools/ida47.rar
http://groups.yahoo.com/group/Asutp
http://hbmwt.ru/cat/cat.htm
http://hhiggrraf.nm.ru/
http://higraph.narod.ru/A1S7ZG52.EKB
http://higraph.narod.ru
http://hotfix5.narod.ru/
http://hotfix50.narod.ru/
http://hotfix50.narod.ru/dasylab_v7.rar
http://hotfix50.narod.ru/dasylab_v8.rar
http://hotfix50.narod.ru/E3_CaddyCrackRus_2003_130.zip
http://hotfix50.narod.ru/Ibh409_Czech.rar
http://hotfix50.narod.ru/Ibh409_Deu.rar
http://hotfix50.narod.ru/IBHSoftecSpain.zip
http://hotfix50.narod.ru/IBHSoftecSpainCab.zip
http://hotfix50.narod.ru/IbhSoftecv414FullGermanCracked.rar"
http://hotfix50.narod.ru/IbhSoftecv414FullGermanCracked.rar
http://hotfix50.narod.ru/index.html
http://hotfix50.narod.ru/Simatic_Protool_6_0_Sp2_Hf1.zip
http://ida470.narod.ru/
http://infots.ru
http://intouch91.narod.ru/
http://ipa.industrialauto.ru
http://kingleech.ki.funpic.de/wbblite/info_db.php?action=downnow&fileid=9&noheader=0&sid=
http://libnodave.sf.net
http://libnodave.sourceforge.net
http://literature.rockwellautomation.com/idc/groups/public/documents/webassets/browse_results.hcst?lineTitle=PLC%2d5%20System&familyTitle=Programmable%20Logic%20Controllers&categoryTitle=Programmable%20Controllers&xLanguage=RU%20-%20Russian&CategoryId=0012&FamilyId=0088
http://llaabb71.freebox.ru
http://llaabb71.freebox.ru/0000View71.zi_p.bmp
http://llaabb71.narod.ru
http://money.yandex.ru
http://mscracks.com/cracks/L1.php
http://narod.yandex.ru/help/00_01.yhtml
http://nec-versa.erimex.ru/catalog/notebook/actual/NEC_VERSA_P520.html
http://omron.nm.ru
http://personal.telefonica.terra.es/web/suwe/ - MMC copy
http://personal.telefonica.terra.es/web/suwe
http://personales.ya.com/canalPLC/
http://personales.ya.com/canalPLC/PC-SIMU.zip
http://personales.ya.com/canalPLC/PC-SIMU.zip
http://personales.ya.com/canalPLC/S7_200_ING.zip
http://pidcontrol.nm.ru/
http://pidcontrol.nm.ru/PID.rar
http://plcforum.no-ip.org/plcforum/upload/
http://plcsim.freebox.ru/
http://plcsim.narod.ru/
http://plcsim.narod.ru/a_all_UnPacked.zip
http://plcsim.narod.ru/a_all_UnPacked_04_2005.zip
http://plcsim.narod.ru/A9WVC160.ekb
http://plcsim.narod.ru/AuthorsW.htm
http://plcsim.narod.ru/EKB_Rename.htm
http://plcsim.narod.ru/FDA61.htm
http://plcsim.narod.ru/float_key.htm
http://plcsim.narod.ru/plcsim52_1.exe
http://plcsim.narod.ru/plcsim52_2.exe
http://plcsim.narod.ru/plcsim53_1.exe
http://plcsim.narod.ru/SCPBWs3.zip
http://plcsim.narod.ru/Sim_EKB_05_2005_01.zip
http://plcsim.narod.ru/Simatic_UnivStepEKB.ZIP
http://plcsim.narod.ru/SimaticNMru_04_04_2005.chm
http://plcsim.narod.ru/SimaticNmRu_05_05_2005.chm
http://plcsim.narod.ru/SimaticNMru_Phorum_02_02_2005.chm
http://plcsim.narod.ru/Step7_53Pro.htm
http://plcsim.narod.ru/Yellow_Disk.htm
http://plcsim.nm.ru/Disk1.zip
http://plcsim.nm.ru
http://prdownloads.sourceforge.net/emule/eMule0.42e-Installer.exe
http://pyan.nm.ru/M/forum.dhtml?fid=32217&mid=901362
http://pyan.nm.ru/sms.dhtml
http://pyan.nm.ru
http://rapidshare.de/files/4316488/WebNavigator61.part1.rar.html
http://rapidshare.de/files/4317669/WebNavigator61.part2.rar.html
http://rapidshare.de/files/4318365/WebNavigator61.part3.rar.html
http://rapidshare.de/files/4319166/WebNavigator61.part4.rar.html
http://rapidshare.de/files/4319493/WebNavigator61.part5.rar.html
http://rizur.msk.ru/
http://rkcontrols.com/WEB%20folders/Backdoor%20Software/
http://rkcontrols.com/WEB%20folders/Backdoor%20Software/WinCC%20V5.1%20Hot%20Fix%206.zip
http://rothenbacher.dyndns.org/download/setup_setp7key.zip
http://rsdn.ru/?Poll/1222.aspx
http://rsdn.ru
http://RSLinx.narod.ru
http://rslinx243.narod.ru
http://rslogix520.narod.ru/
http://rsview32.narod.ru/
http://s2kkpp.narod.ru/
http://s2kkpp.narod.ru/AchivXInd.exe
http://s2kkpp.narod.ru/crackPG462.rar
http://s2kkpp.narod.ru/crackPG464.rar
http://s2kkpp.narod.ru/Ibh505dis.exe
http://s2kkpp.narod.ru/Ibh505dis.exe
http://s2kkpp.narod.ru/Ibh505hlp.exe
http://s2kkpp.narod.ru/Ibh505hlp.exe
http://s2kkpp.narod.ru/Ibh505set.exe
http://s2kkpp.narod.ru/Ibh505set.exe
http://s2kkpp.narod.ru/IndXhelp.exe
http://s2kkpp.narod.ru/keysXind.exe
http://s2kkpp.narod.ru/Optionindus.exe
http://s2kkpp.narod.ru/S7KNOW_Full.exe
http://s2kkpp.narod.ru/setupInX.exe
http://s2kkpp.narod.ru/sos_505wshop.exe
http://s2kkpp.narod.ru/sos_conrt.exe
http://s2kkpp.narod.ru/sos_fas.exe
http://s2kkpp.narod.ru/sos_fashel.rar
http://s2kkpp.narod.ru/sos_fass.rar
http://s2kkpp.narod.ru/sos_mod.exe
http://s2kkpp.narod.ru/sos_omronopc.rar
http://s2kkpp.narod.ru/sos_opcmpi.exe
http://s2kkpp.narod.ru/sos_opcrouter.rar
http://s2kkpp.narod.ru/sos_opctcpip.exe
http://s2kkpp.narod.ru/sos_piccad.exe
http://s2kkpp.narod.ru/SOS_S7Debug.exe
http://s2kkpp.narod.ru/sos_softing.exe
http://s2kkpp.narod.ru/sos_tanalyzer.exe
http://s2kkpp.narod.ru/SOS_VITWINCCENG.exe
http://s2kkpp.narod.ru/uninstX.exe
http://s2kkpp.narod.ru/wsc32.dll
http://s2kkpp.narod.ru
http://s2kpp.narod.ru/
http://s2kpp.narod.ru/"
http://s2kpp.narod.ru/.
http://s2kpp.narod.ru/
http://s2kpp.narod.ru/convertor.exe
http://s2kpp.narod.ru/help_step5.exe
http://s2kpp.narod.ru/step5v712.exe
http://s2kpp.narod.ru
http://s2kppp.narod.ru/
http://s2kppp.narod.ru/A9XEP110.EKB
http://s2kppp.narod.ru/A9XES110.EKB
http://s2kppp.narod.ru/CFG__E_1.PDF
http://s2kppp.narod.ru/PG2000_1.rar
http://s2kppp.narod.ru/PG2000_2.rar
http://s2kppp.narod.ru/PLM__E_2.PDF
http://s2kppp.narod.ru/S2PG_E_2.PDF
http://s2kppp.narod.ru/SUPR_E_3.pdf
http://s7detali.narod.ru/Eplan_5_60_3_Compact.msi
http://s7detali.narod.ru/Eplan_5_60_Compact_International_Crack.zip
http://s7detali.narod.ru/index.html
http://s7detali.narod.ru
http://samlab.ru/
http://samlab.ru
http://sania.freebox.ru
http://sania.nightmail.ru/
http://scl53.narod.ru/
http://scl53.narod.ru/ColEdiSCL.EXE
http://scl53.narod.ru/ColEdiSCL.zip
http://scl53.narod.ru
http://search.abb.com/library/crosstree/treelink.asp?browsecategory=9AAC201804&querytext=&displayversion=1&update=&dockind=&process=&languagecode=
http://search.support.microsoft.com/kb/
http://service.standart.arh.ru/ar/dump/index.php?action=downloadfile&filename=A-Disk.exe&directory=&SID
http://service.standart.arh.ru/ar/dump/index.php
http://shop.elektrostyle.ru/m310se/ispsearch?nmainid=33128&nsectid=12269
http://shop.elektrostyle.ru/m310se/ispsearch?nmainid=33128&nsectid=24253
http://shop.elektrostyle.ru/m310se/ispshop
http://shop.elektrostyle.ru/m310se/ispshop
http://simap.narod.ru/A1S7ZG52.EKB
http://simap.narod.ru
http://simatic.net.ru/
http://simatic.net.ru/viewtopic.php?p=52#52
http://simatic.net.ru
http://simatic.netfirms.com/Download/authgen001.zip
http://simatic.netfirms.com/Download/authgen002.zip
http://simatic.netfirms.com/Download/authgen003.zip
http://simatic.netfirms.com/Download/download.html
http://simatic.netfirms.com/Download/Siemens_Simatic_Step_7_v5.1_Several_Authorizations.zip
http://simatic.netfirms.com/Download/Siemens_Simatic_Step_7_v5.1_Several_Authorizations.zip
http://simatic.netfirms.com/Download
http://simatic.nm.ru/download_simatic.htm
http://simatic.nm.ru/files/rs232_tty.zip
http://simatic.nm.ru/files/S72xx_PC_PPI.zip
http://simatic.nm.ru/files/S72xx_PC_PPI.zip
http://simatic.nm.ru/Lib/gost%2034.602-89.zip
http://simatic.nm.ru/links_main.htm
http://simatic.nm.ru/phorum.dhtml?part=2
http://Simatic.nm.ru/phorum
http://simatic.nm.ru/Simatic/simatic_wincc.htm
http://simaticcool.chat.ru/simatic_pages.htm
http://SimaticHard.narod.ru
http://SimaticKeys.narod.ru.
http://SimaticKeys.narod.ru/
http://simatickeys.narod.ru/CreateNarodPageJPG3.zip
http://SimaticKeys.narod.ru
http://SimaticPage.narod.ru/
http://simptomatic.narod.ru/.
http://simptomatic.narod.ru/
http://simptoms.narod.ru/
http://simptoms.narod.ru/Dasy/dasylab8.0.rar
http://simptoms.narod.ru/Keys/A1710451.ekb
http://simptoms.narod.ru/Keys/A1710452.ekb
http://simptoms.narod.ru/Keys/A1710453.ekb
http://simptoms.narod.ru/Keys/A1S7TS51.ekb
http://simptoms.narod.ru/Keys/EKB_v4.zip
http://simptoms.narod.ru/Keys/WinCC_EKB.zip
http://simptoms.narod.ru/MicroWin/MicroWin_S7PCAccess.zip
http://simptoms.narod.ru/MicroWin/S7-200simulator.zip
http://simptoms.narod.ru/S7PLCSim/Instr.txt
http://simptoms.narod.ru/S7PLCSim/simsimdrug.rar
http://simptoms.narod.ru
http://sis-inc.ru/vacancy-ispl.php
http://soft.li.ru/NT_Passworder-37-4/
http://soft.mail.ru/program_page.php?grp=5257
http://sourceforge.net/project/showfiles.php?group_id=53489
http://step7.land.ru/
http://step7.land.ru/step.html
http://step7course.boom.ru/
http://step7course.boom.ru/invitation1.html
http://step7course.boom.ru
http://support.automation.siemens.com/dnl/Tk2MDM4MQAA_12660737_DL/cd_11_2003_sp1_ncm_v531.exe
http://support.automation.siemens.com/dnl/Tk2MDM4MQAA_12660737_DL/Verteiler04_00.htm
http://support.automation.siemens.com/-snm-0000940208-1108606501-0000020299-0000000546-1108638740-enm-WW/llisapi.dll?aktprim=100&lang=de&referer=%2fWW%2fllisapi.dll?aktprim=100&func=cslib.cssearch&siteid=cseus&objaction=cssearch&content=skm/main.asp
http://support.automation.siemens.com/-snm-0000940208-1110680100-0000018136-0000001125-1110734138-enm-WW/llisapi.dll/csfetch/19835315/STEP7-MicroWIN_V40_SP1.exe?func=cslib.csFetch&nodeid=19835355
http://support.automation.siemens.com/-snm-0000940208-1111025700-0000000443-0000000001-1111045718-enm-WW/llisapi.dll/csfetch/19033211/Zeiten.exe?func=cslib.csFetch&nodeid=19034250
http://support.automation.siemens.com/-snm-0000940208-1119576062-0000009245-0000000129-1119594160-enm-WW/llisapi.dll?query=step+7+sp1&func=cslib.cssearch&content=skm%2Fmain.asp&lang=en&siteid=cseus&objaction=cssearch&searchinprim=&nodeid99=&x=20&y=6
http://support.automation.siemens.com/-snm-0000940208-1120094462-0000019121-0000000618-1120158920-enm-WW/llisapi.dll/csfetch/21567015/S7_PLCSIM_V53_SP1.exe?func=cslib.csFetch&nodeid=21567909
http://support.automation.siemens.com/-snm-0135109872-1103299011-0000002929-0000001255-1103911922-enm-WW/llisapi.dll/37191?func=ll&objId=18922755&objAction=csView&nodeid0=12011799&foldersopen0=-1678-170-1043-1044-1139-1179-1184-1188-1252-1248-1212-1076-1075-176-177-1057-765-766-789-&lang=en&siteid=cseus&aktprim=0
http://support.automation.siemens.com/-snm-0135109872-1104331119-0000003061-0000001655-1104920974-enm-WW/llisapi.dll/csfetch/19987959/WinCCflex2004SP1.exe?func=cslib.csFetch&nodeid=19987960
http://support.automation.siemens.com/-snm-0135109872-1104331119-0000006217-0000001250-1105976519-enm-WW/llisapi.dll?query=9853739&func=cslib.cssearch&content=skm%2Fmain.asp&lang=en&siteid=cseus&objaction=cssearch&searchinprim=0&nodeid0=4000024&x=30&y=15
http://support.automation.siemens.com/-snm-0135109872-1106147520-0000031039-0000004913-
http://support.automation.siemens.com/-snm-0135109872-1106147520-0000031039-0000004913-1106405770-enm-WW/llisapi.dll/19962184?func=ll&objId=19962184&objAction=csView&nodeid0=10805577&foldersopen0=-170-171-361-364-365-541-540-539-503-177-176-548-585-&lang=en&siteid=cseus&aktprim=0
http://support.automation.siemens.com/-snm-0135109872-1107362575-0000001498-0000000373-1108558307-enm-WW/llisapi.dll?func=cslib.csinfo2&siteid=cseus&lang=en&aktprim=99&content=skm%2Fmain%2Easp?SearchArea=downl%26Cookie=false%26query=*
http://support.automation.siemens.com/-snm-0135109872-1107362575-0000028780-0000001021-1109066763-enm-WW/llisapi.dll?query=Using+symbolic+variable+names+with+the+SIMATIC+NET+OPC+server+%28CD+11%2F2002%29+&func=cslib.cssearch&content=skm%2Fmain.asp&lang=en&siteid=cseus&objaction=cssearch&searchinprim=&nodeid99=&x=46&y=11
http://support.automation.siemens.com/-snm-0135109872-1109331697-0000005685-0000000593-1109667391-enm-WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F10347815%3Ffunc%3Dll%26objId%3D10347815%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=*&SearchArea=downl&id=10347815&F11Marker=false
http://support.automation.siemens.com/-snm-0135109872-1109331697-0000005685-0000000593-1109667448-enm-WW/llisapi.dll/csfetch/10347815/SIMATIC_HMI_ProSave_7_1.exe?func=cslib.csFetch&nodeid=21145353
http://support.automation.siemens.com/-snm-0135109872-1109331697-0000032023-0000000427-1109837027-enm-WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F19850011%3Ffunc%3Dll%26objId%3D19850011%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=*&SearchArea=downl&id=19850011&F11Marker=false
http://support.automation.siemens.com/-snm-0135109872-1109331697-0000032023-0000000427-1109837082-enm-WW/llisapi.dll/csfetch/19850011/iMap_STEP7_AddOn_V2.0_SP2.zip?func=cslib.csFetch&nodeid=21081705
http://support.automation.siemens.com/-snm-0135109872-1109331697-0000032023-0000000427-1109837424-enm-WW/llisapi.dll/csfetch/21111550/STARTER_V32.zip?func=cslib.csFetch&nodeid=21122605
http://support.automation.siemens.com/-snm-0135109872-1109845568-0000007631-0000001475-1110194116-enm-WW/llisapi.dll/20594447?func=ll&objId=20594447&objAction=csView&nodeID0=16502685&foldersopen0=-173-781-814-822-&lang=en&siteid=cseus&aktprim=0
http://support.automation.siemens.com/-snm-0135109872-1109845568-0000021621-0000000141-1109854557-enm-WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F19241467%3Ffunc%3Dll%26objId%3D19241467%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=*&SearchArea=downl&id=19241467&F11Marker=false
http://support.automation.siemens.com/-snm-0135109872-1109845568-0000021621-0000000141-1109854587-enm-WW/llisapi.dll/csfetch/19241467/WinCCflexible2004SP1CSA_HSPMicroPanels.exe?func=cslib.csFetch&nodeid=21139919
http://support.automation.siemens.com/-snm-0135109872-1110474974-0000013999-0000000157-1111054050-enm-WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F21220607%3Ffunc%3Dll%26objId%3D21220607%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=*&SearchArea=downl&id=21220607&F11Marker=false
http://support.automation.siemens.com/-snm-0135109872-1110474974-0000014457-0000005107-1112187516-enm-WW/llisapi.dll?func=cslib.csinfo2&siteid=cseus&lang=en&aktprim=99&content=skm%2Fmain%2Easp?SearchArea=downl%26Cookie=false%26query=*
http://support.automation.siemens.com/-snm-0135109872-1110474974-0000019981-0000000710-1112941759-enm-WW/llisapi.dll/csfetch/21299211/SIMATIC_S7_STEP7_V53_SP2.exe
http://support.automation.siemens.com/-snm-0135109872-1110474974-0000020028-0000004375-1113538736-enm-WW/llisapi.dll/csfetch/20555055/AdjustingUserSetting.zip?func=cslib.csFetch&nodeid=20565617
http://support.automation.siemens.com/-snm-0135109872-1110474974-0000031538-0000002779-1113559774-enm-WW/llisapi.dll/csfetch/7787784/Manual_M_en.pdf?func=cslib.csFetch&nodeid=7789201&forcedownload=true
http://support.automation.siemens.com/-snm-0135109872-1114240600-0000022062-0000004664-1115749527-enm-WW/llisapi.dll?func=ll&objId=12996906&foldersopen0=-1114-1110-1083-1082-1081-1121-1125-173-174-175-226-252-254-&nodeID0=10805161&extranet=standard&lang=en&siteid=cseus&aktprim=0&objaction=csview&selectedLang;12996906=2&switchLang;12996906;19.x=1&langex=ru
http://support.automation.siemens.com/-snm-0135109872-1114240600-0000022072-0000006312-1116067253-enm-WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F21170203%3Ffunc%3Dll%26objId%3D21170203%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=wincc%20flexible&SearchArea=downl&id=21170203&F11Marker=false
http://support.automation.siemens.com/-snm-0135109872-1114240600-0000022072-0000008886-1116593940-enm-WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F6586565%3Ffunc%3Dll%26objId%3D6586565%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=profibus
http://support.automation.siemens.com/-snm-0135109872-1114240600-0000022100-0000005562-1115911445-enm-WW/llisapi.dll?func=cslib.csinfo2&siteid=cseus&lang=en&aktprim=99&content=skm%2Fmain%2Easp?SearchArea=downl%26Cookie=false%26query=*
http://support.automation.siemens.com/-snm-0135109872-1114240600-0000022104-0000002395-1115191868-enm-WW/llisapi.dll/csfetch/21331549/S7_SCL_V53_SP1.exe
http://support.automation.siemens.com/-snm-0135109872-1114240600-0000025236-0000004305-1115981144-enm-WW/llisapi.dll/csfetch/12660737/Verteiler04_00.htm?func=cslib.csFetch&nodeid=19577550
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000000534-0000006335-1121787922-enm-WW/llisapi.dll?func=cslib.csinfo2&siteid=cseus&lang=en&aktprim=99&content=skm%2Fmain%2Easp?SearchArea=downl%26Cookie=false%26query=*
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000000534-0000006335-1121787930-enm-WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F15341534%3Ffunc%3Dll%26objId%3D15341534%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=WinAC&SearchArea=downl&id=15341534&F11Marker=false
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000000601-0000000990-1120646136-enm-WW/llisapi.dll?filter=95u&aktprim=0&foldersopen0=-175-176-515-610-551-552-553-516-517-519-531-538-550-1097-1098-1226-1227-1260-1261-&func=cslib.csinfo&lang=en&nodeid0=10805868&objaction=csbrowse&objid=10805868&siteid=cseus&subtype=133300
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000000601-0000000990-1120646596-enm-WW/llisapi.dll?func=cslib.csinfo&filter=profibus&foldersopen0=-175-176-515-610-551-552-553-516-517-519-531-538-550-1097-1098-1226-1227-1260-1261-177-189-190-192-191-199-&lang=en&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=10805097&basisview=4000003&viewLevel=6&wttree=cs&jumpto=199
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000000601-0000000990-1120646607-enm-WW/llisapi.dll?func=cslib.csinfo&filter=profibus&foldersopen0=-175-176-515-610-551-552-553-516-517-519-531-538-550-1097-1098-1226-1227-1260-1261-177-189-190-192-191-199-&lang=en&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=10805085&basisview=4000003&viewLevel=6&wttree=cs&jumpto=192
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000023628-0000002311-1120389322-enm-WW/llisapi.dll?func=cslib.csinfo&foldersopen0=-175-176-515-610-551-552-553-1097-1098-177-228-254-289-290-&lang=en&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=11066296&basisview=4000003&viewLevel=6&wttree=cs&jumpto=290
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000023628-0000002311-1120389549-enm-WW/llisapi.dll?filter=cp341&aktprim=0&foldersopen0=-175-176-515-610-551-552-553-1097-1098-177-228-254-289-292-285-&func=cslib.csinfo&lang=en&nodeid0=10805045&objaction=csbrowse&objid=10805045&siteid=cseus&subtype=133300
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000023641-0000002928-1120545734-enm-WW/llisapi.dll?func=cslib.csinfo&lang=en&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=10805565&basisview=4000003&viewLevel=6&wttree=cs&foldersopen0=-175-782-783-797-798-&jumpto=798
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000025136-0000003453-1117519996-enm-WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F12660737%3Ffunc%3Dll%26objId%3D12660737%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=Simatic
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000025987-0000000035-1122370340-enm-WW/llisapi.dll/csfetch/2168857/RePC670_e.pdf?func=cslib.csFetch&nodeid=2168310&forcedownload=true
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000032218-0000027586-1122376109-enm-WW/llisapi.dll?func=cslib.csinfo&query=Modular%20PID&foldersopen0=-1128-1100-1099-1098-176-177-516-552-587-589-&lang=de&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=10805416&basisview=4000003&viewLevel=6&wttree=cs&jumpto=589
http://support.automation.siemens.com/-snm-0135109872-1116758784-0000032283-0000012802-1119429490-enm-WW/llisapi.dll?func=cslib.csinfo&lang=de&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=10805995&basisview=4000003&viewLevel=6&wttree=cs&foldersopen0=-1259-1225-1097-1096-1270-&jumpto=1270
http://support.automation.siemens.com/WW/llisapi.dll/19141675?func=ll&objId=19141785&objAction=csView&nodeid0=10805583&foldersopen0=-72-71-2-73-183-184-185-523-790-824-841-&lang=en&siteid=cseus&aktprim=0
http://support.automation.siemens.com/WW/llisapi.dll?func=cslib.csinfo&lang=en&objid=21170203&caller=nl
http://support.automation.siemens.com/WW/llisapi.dll?func=cslib.csinfo&lang=en&objid=21767908&caller=nl
http://support.automation.siemens.com/WW/llisapi.dll?func=cslib.csinfo&lang=en&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=10805427&basisview=4000003&viewLevel=6&wttree=cs&foldersopen0=-561-560-559-523-184-183-605-&jumpto=605
http://support.automation.siemens.com/WW/llisapi.dll?func=cslib.csinfo2&siteid=cs&lang=en&aktprim=99&Forum=show&board=AutomationDrives&wbforum=&UID=
http://support.automation.siemens.com/WW/news/en/6447951
http://support.automation.siemens.com/WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F13283804%3Ffunc%3Dll%26objId%3D13283804%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=plcsim&SearchArea=faqs&id=13283804&F11Marker=false&siteid=cseus&query2=
http://support.automation.siemens.com/WW/skm/frameset.asp?url=%2FWW%2Fllisapi%2Edll%2F21971450%3Ffunc%3Dll%26objId%3D21971450%26objaction%3Dcsopen%26siteid%3Dcseus%26aktprim%3D0%26skm%3D1%26lang%3Den&lang=en&Query=*&SearchArea=downl&id=21971450&F11Marker=false&siteid=cseus&query2=
http://support.axeda.fr/pages%20html/Technical-doc.html
http://support.microsoft.com/kb/319740
http://support.microsoft.com/kb/номер
http://support.microsoft.com/kb
http://support.microsoft.com/support/kb/articles/%KBAspPage%
http://talk.mail.ru/forum/fido7.ru.embedded
http://teleservice52.narod.ru/
http://TeleService60.freebox.ru/WinCC60SP3Rus.exe
http://TeleService60.freebox.ru
http://texs.ru
http://TService60.narod.ru
http://visionsystems.yaroslavl.ru/products/
http://wareza.net/
http://webfile.ru/
http://webfile.ru/118225
http://webfile.ru/23213
http://wincc6sp2hf2.narod.ru
http://wincc6sp2hf5.narod.ru
http://winimage.com
http://wonderintouch9.narod.ru/
http://wonderintouch9.narod.ru
http://worthy.wol.bz/base/view/document/Automatica
http://wsps.narod.ru/Elcad_71_CRK_patch.EXE
http://wwiinncc.narod.ru/
http://wwiinnccddoocc.narod.ru
http://wwiinnccssqqll.narod.ru/
http://www.ad.siemens.com.cn/download/Soft/00001/S7_STEP7_V53_SP1.zip
http://www.ad.siemens.com.cn/download/software/as.asp
http://www.ad.siemens.com.cn/download/software/files/as/s7_200/Toolbox_V32-STEP%207-Micro%20WIN%2032%20Instruction%20Library.zip
http://www.ad.siemens.com.cn/download/software/files/as/s7-400/S7_GRAPH_V52_SP3.zip
http://www.ad.siemens.com.cn/download/software/files/as/s7-400/S7_SCL_V5_1_SP3.zip
http://www.ad.siemens.com.cn
http://www.ad.siemens.com/simatic/portal/ftp/STEP7-MicroWIN_V32_Evaluation.exe
http://www.ad.siemens.de/s7-200/ftp/S7-200_PC_Access_V10_Evaluation.exe
http://www.ad.siemens.de/s7-200/ftp/STEP7-MicroWIN_V40_Evaluation.exe
http://www.ad.siemens.de/s7-200/html_76/downl.htm)
http://www.alex0tat.nm.ru/TCP/
http://www.amcitaliana.it/nc.html
http://www.anybus.com/eng/distributor_rus2.asp
http://www.asutp.org
http://www.aten.com/02-p-item.php?id=619
http://www.autem.de/e_frset_download.htm
http://www.autocad.ru/application/
http://www.automation.siemens.com/doconweb/content.asp?item=3256&cd=simotion_v31_e&scope=toc
http://www.automation-drives.ru
http://www.automation-drives.ru --
http://www.automation-drives.ru/as/db/zwqjvl/cd_v6sp2HF2.part1.rar
http://www.automation-drives.ru/as/db/zwqjvl/cd_v6sp2HF2.part2.rar
http://www.automation-drives.ru/as/db/zwqjvl/cd_v6sp2HF2.part3.rar
http://www.automation-drives.ru/as/download/doc/microsystems/s7_200/Run%20STEP%207%20Rus.exe
http://www.automation-drives.ru/as/download/doc/simatic_hmi/panels/00_03_r.pdf
http://www.automation-drives.ru/as/download/doc/simatic_hmi/panels/15_Commissioning_r_7-17_OP7_17.pdf
http://www.automation-drives.ru/as/download/doc/simatic_hmi/panels/A_Appendix_r_7-17_OP7_17.pdf
http://www.automation-drives.ru/as/download/doc/simatic_net/ethernet/2_IndustrialEthernetNetworks_r.pdf
http://www.automation-drives.ru/as/download/doc/simatic_s5/90/09_Diagnostics_ru.pdf
http://www.automation-drives.ru/as/download/doc/simatic_s7/s7_300/CPU_31xC_&_CPU_31x_r.pdf
http://www.automation-drives.ru/as/download/doc/software/base/01_OB_r.pdf
http://www.automation-drives.ru/as/download/doc/software/base/HW_r.pdf
http://www.automation-drives.ru/as/download/doc/software/eng/HiGraph_DesigningProgram_Drill_r.pdf
http://www.automation-drives.ru/as/products/doc.php?l1=%CC%E8%EA%F0%EE%F1%E8%F1%F2%E5%EC%FB%20LOGO!%20%E8%20S7-200&l2=S7-200&l3=doc).
http://www.automation-drives.ru/as/products/doc.php?l1=%CF%F0%EE%E3%F0%E0%EC%EC%E8%F0%F3%E5%EC%FB%E5%20%EA%EE%ED%F2%F0%EE%EB%EB%E5%F0%FB%20SIMATIC%20S5&l2=STEP5&l3=doc
http://www.automation-drives.ru/as/products/doc.php?l1=SIMATIC%20HMI&l2=ProTool&l3=doc
http://www.automation-drives.ru/as/products/doc.php?l1=SIMATIC%20HMI&l2=WinCC&l3=doc
http://www.automation-drives.ru/as/products/doc.php?l1=Микросистемы%20LOGO!%20и%20S7-200&l2=S7-200&l3=doc
http://www.automation-drives.ru/as/products/doc.php?l1=Программируемые%20контроллеры%20SIMATIC%20S5&l2=S5-90/95/100/115/135/155&l3=doc
http://www.automation-drives.ru/as/products/doc.php?l1=Программируемые%20контроллеры%20SIMATIC%20S5&l2=STEP5&l3=doc
http://www.automation-drives.ru/as/products/doc.php?l1=Программируемые%20контроллеры%20SIMATIC%20S7&l2=S7-300&l3=doc
http://www.automation-drives.ru/as/products/doc.php?l1=Программное%20обеспечение&l2=RunTime%20ПО&l3=doc
http://www.automation-drives.ru/as/products/doc.php?l1=Программное%20обеспечение&l2=Базовое%20ПО&l3=doc
http://www.automation-drives.ru/as/products/doc.php?l1=Программное%20обеспечение&l2=Инженерное%20ПО&l3=doc
http://www.automation-drives.ru/as/products/p_sens/machinevision/
http://www.automation-drives.ru/as/products/simatic_hmi/panels/index.php
http://www.automation-drives.ru/as/products/simatic_hmi/wincc/anketa.php
http://www.automation-drives.ru/as/products/simatic_hmi/wincc/index.php
http://www.automation-drives.ru/as/products/simatic_hmi/wincc/WinCC60SP1Rus.exe
http://www.automation-drives.ru/as/products/simatic_hmi/wincc/WinCC60SP1Rus.exe
http://www.automation-drives.ru/as/products/simatic_hmi/wincc/WinCC60SP2HF2Rus.exe
http://www.automation-drives.ru/as/products/simatic_hmi/wincc/WinCC60SP3Rus.exe
http://www.automation-drives.ru/as/products/simatic_s5/
http://www.automation-drives.ru/as/products/simatic_s5/step5/index.php
http://www.automation-drives.ru/as/support/documentation/.
http://www.automation-drives.ru/as/support/documentation/
http://www.automation-drives.ru/cgi-bin/forum/forum.cgi?dir=1008101932&root=1027479416&year=2002
http://www.automation-drives.ru/cgi-bin/forum/forum.cgi?dir=1008101932)
http://www.automation-drives.ru/cgi-bin/forum/forum.cgi
http://www.automation-drives.ru/forum/siemens_aud_russia_forum_archive_1998_2004.zip
http://www.automation-drives.ru/forum/viewforum.php?f=38
http://www.automation-drives.ru/forum/viewtopic.php?t=1224
http://www.automation-drives.ru/forum/viewtopic.php?t=158
http://www.automation-drives.ru/forum/viewtopic.php?t=710
http://www.automation-drives.ru/mc/
http://www.automation-drives.ru/mc/extra/doku_rus_mc.pdf
http://www.automation-drives.ru/sd/products/inverters/4xx.php
http://www.automation-drives.ru/support/ca01/
http://www.automation-drives.ru/support/index.php
http://www.automation-drives.ru/support
http://www.automation-drives.ru/training/courses/simatic/
http://www.azdiaspora.org/ - DELETED BY PROVIDER
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi)
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=a-disk+.exe
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=dasylab_v8.rar
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=dasylab7.0.rar
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=dasylab8.0.rar
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=keyswithoutdisk.rar%20%20
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=keyswithoutdisk.rar
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=keyswithoutdisk_new.rar
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=keyswithoutdisk_v4.rar
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=microwin_v32_forewer.zip
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=s7-200.zip
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=s7-200_simulator_dll.zip
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=s7trainer.zip
http://www.azdiaspora.org/cgi-bin/fex/filex.cgi?ac-go=softlocx5.exe
http://www.azdiaspora.org/fex/updownload/a-disk+.exe
http://www.azdiaspora.org/fex/updownload/keyswithoutdisk.rar
http://www.azdiaspora.org/fex/updownload/keyswithoutdisk_v3.rar
http://www.barn.org/FILES/historyofplc.html
http://www.berger-lahr.de/deutsch/portal/portal.asp
http://www.br-automation.com/US/index.htm
http://www.br-automation.com/US/index.htm
http://www.br-automation.com
http://www.cadtech.it/supporto/supporto.htm
http://www.cakewalk.com/download/kb319740/XP/WindowsXP-KB319740-v5-x86-ENU.exe
http://www.cakewalk.com/support/kb/kb2005243.asp
http://www.cernis.cz/.
http://www.chipdocs.com/pndecoder/datasheets/FAIR/BF256A.html
http://www.crackinfo.net/
http://www.crackspider.de/search.shtml?q=simatic
http://www.crackspider.net/search.shtml?q=caddy
http://www.cta.ru/pdf/2004-2/hardware3_2004_2.pdf
http://www.cvalka.net/files/
http://www.cvalka.net/forum/showthread.php?s=&threadid=180
http://www.cvalka.net
http://www.dasylab.net/
http://www.dasylab.net/dasylab_english/English/All_Downloads.htm
http://www.dasylab.net/Updates/Updates2/8_00_00e.exe
http://www.datasensor.com
http://www.dc.ru/vis_vagon.htm
http://www.delphikingdom.com/asp/itemq.asp?mode=1&itemid=258
http://www.delphikingdom.com/asp/viewitem.asp?catalogid=479
http://www.deltalogic.de
http://www.dopc.kassl.de
http://www.download.com/Floppy-Image/3000-2242-10053170.html?part=dl-FloppyIma&subj=dl&tag=button
http://www.e3.caddy.ru/
http://www.ect.ru/catalog/index.phtml?part=7
http://www.edonkey2000.com/
http://www.efind.ru/icsearch/?search=HCPL-0601
http://www.elektroda.pl/eboard/forum72.html
http://www.elektrostyle.ru/
http://www.elektrostyle.ru/Rus/Ostatki/Ostatki.htm
http://www.elektrostyle.ru/Rus/pdf/Mitsubishi.htm
http://www.eltm.ru/index.sema?a=pages&id=215
http://www.emersonprocess.com/russia/epm.asp?nc=3669&id=295
http://www.emule-project.net/
http://www.energietechnik.fh-dortmund.de/personen/spszentr/Internet_Based_Learning/Profibus-Netzwerk.htm
http://www.energocentre.by/entas/
http://www.enlight.ru/camera/news/05_jan/
http://www.eplan.net.au/download/550comp/c550userguide.pdf
http://www.fast-soft.com/
http://www.fast-soft.com/software/cs-030305.exe
http://www.fast-soft.com/software/cs-052605.exe
http://www.fast-soft.com/software/s5-511.exe
http://www.fast-soft.com/software/s5-511.exe
http://www.fast-soft.com/software/wm9-549.exe
http://www.fast-soft.com/software/ws505-360sp3.exe
http://www.ferra.ru/online/processors/24836/
http://www.FileDonKey.com/
http://www.filesearch.ru
http://www.gefasoft.de/
http://www.google.com
http://www.graphpic.de/
http://www.h100.ru
http://www.hbm.de/Data/SoftDoc/HBM/ol_doku_wt/start_de.htm?MM=5
http://www.hitech-america.com/softp.htm)?
http://www.hmi.ru/docs/wonderware/intouch/
http://www.home.agilent.com/USeng/nav/-25575.536883813/pd.html
http://www.iba-ag.com/index.php)
http://www.ibackup.com/IBDrive_new.htm
http://www.ibhsoftec-sps.de/
http://www.ibhsoftec-sps.de/
http://www.ibhsoftec-sps.de/software/german/S7_Debugger_demo.exe
http://www.icsgmbh.de/piccad/PicCAD.exe
http://www.icsgmbh.de/trviewer/TrendAnalyzer20.exe
http://www.icsgmbh.de
http://www.i-dom.ru/catalog.htm
http://www.i-dom.ru/technologies.htm
http://www.ige-xao.de/CADDY/Viewer/CADdy++Viewer3_82.exe
http://www.ige-xao.dk/"
http://www.inat.de/download/opc_download.htm
http://www.inat.de/download/opcrouter_download.htm
http://www.inat.de/software/opc_router/opcrout.zip
http://www.inat.de/software/opc_router/opcroute.zip
http://www.inat.de/software/opc_serv/opcmpi.zip
http://www.inat.de/software/opc_serv/opctcph1.zip
http://www.ipi.ac.ru/lab43/lopc-ru.html
http://www.ispu.ru/portal/index.pl?iid=5729&isa=Category
http://www.isranet.info/main/content/view/32/
http://www.ixbt.com/cpu/via-c3-nehemiah.shtml
http://www.ixbt.com/peripheral/mice-sensor.shtml
http://www.kadet.net.ru/
http://www.kepware.com/Products/downloads/KEPServerEx.exe
http://www.kepware.com/Products/products_registration.asp?product=kepsspex
http://www.kepware.com
http://www.koldwater.com/downloadlinks.htm
http://www.lamonde.com/software/kepsspex.exe
http://www.lancos.com/e2p/ponyprogV117h.zip
http://www.lauer-systeme.net/
http://www.lauer-systeme.net
http://www.ledslamp.com/indikator/odnorazr.pdf
http://www.leinelinde.se/)
http://www.lenze.de/DownloadareaASP/lf05-e.html
http://www.mainhost.ru
http://www.marshallsoft.com/
http://www.mathwright.com/player/dotnetredist.exe
http://www.matrikonopc.com/products/opc-downloads/free-downloads.asp
http://www.merz-scada.ru/
http://www.merz-sw.com/
http://www.mesago.de/
http://www.mhj-software.com/de/BUDdy/BUDdy.htm
http://www.mhj-software.com/download/BUDdyS7.exe.
http://www.microsoft.com/downloads
http://www.microsyst.de/englisch.html
http://www.moeller.net/binary/automatisierung/gsdall1.exe
http://www.morenews.ru/
http://www.msautomation.de/Downloads/VIT/VITFIXENG.zip
http://www.msautomation.de/Downloads/VIT/VITSEENG.zip
http://www.msautomation.de/Downloads/VIT/VITWCENG.zip
http://www.msautomation.de/Downloads/VIT/VITWINCCENG.zip
http://www.msautomation.de/Downloads/VIT/VITWWENG.zip
http://www.mtrus.com/
http://www.natla.net/?lang=ru&id=537559536600
http://www.newark.com/product-details/text/catalog/2452.html
http://www.nextmail.ru/sto/download.phtml?filename=
http://www.niiem.ru/current_sensors/
http://www.nnm.ru/
http://www.nvkz.kuzbass.net/remikont/soft.htm
http://www.omron.nm.ru/forum.dhtml
http://www.opcconnect.com/
http://www.opcconnect.com/cbuilder.php
http://www.opcconnect.com/delphi.php
http://www.opcfoundation.org/
http://www.orticon.com/ais/program.shtml
http://www.p-e-s.spb.ru/
http://www.p-e-s.spb.ru/products.php?page=4&type=doc
http://www.platan.ru/pdf/00524.pdf
http://www.plcdriver.com/downloads/IGOMOPCEXP.zip
http://www.plcdriver.com/omronopc.htm
http://www.plcforum.it
http://www.plcman.co.uk/page6.html
http://www.plcs.net/downloads/index.php?
http://www.plcsystems.ru/wonderware/Aboutus/News/new181102.htm
http://www.plctalk.net/qanda/forumdisplay.php?f=2
http://www.plctalk.net/qanda/private.php?s=&action=newmessage&userid=499
http://www.plctalk.net/qanda/showthread.php?s=&threadid=12601&highlight=OPC
http://www.process-informatik.de.
http://www.process-informatik.de/
http://www.process-informatik.de/ftp/pub/demos/pg20v458.exe
http://www.process-informatik.de/ftp/pub/demos/pg20v460.exe
http://www.process-informatik.de/ftp/pub/demos/pg20v462.exe
http://www.process-informatik.de/ftp/pub/demos/pg20v464.exe
http://www.process-informatik.de/ftp/pub/demos/pg95v454.exe
http://www.process-informatik.de
http://www.profibus.com/productguide.html
http://www.prolog.smolensk.ru/3s/OEM1.htm
http://www.promelec.ru/pdf/HCPL-0600.pdf
http://www.promelec.ru/pdf/icl7106_7107.pdf
http://www.pta-expo.ru/sev-zap/tickets.htm
http://www.pyan.nm.ru/sms.dhtml
http://www.qrz.ru/schemes/detail/8425
http://www.rakurs.com/omron/components/timers/
http://www.rkcontrols.com/WEB%20Folders/Backdoor%2
http://www.rkcontrols.com/WEB%20Folders/Backdoor%20Software/
http://www.rkcontrols.com/WEB%20Folders/Backdoor%20Software/Protool%20V6.0%20SP2.zip
http://www.rkcontrols.com/WEB%20Folders/Siemens%20Auto%20CAD%20Drawings/
http://www.rkcontrols.com/WEB%20Folders/Web%20Navigator%20Client/
http://www.rkcontrols.com
http://www.rsrussia.com/
http://www.rundegren.com/
http://www.rundegren.com
http://www.runmode.com/delphi.htm
http://www.runmode.com/files/s7trainer_app1_exe.zip;http://www.runmode.com/files/s7trainer_app2_exe.zip
http://www.s2kpp.narod.ru/"
http://www.s5w.business.t-online.de
http://www.s5w.via.t-online.de/
http://www.sania.newmail.ru/sania/
http://www.sania.newmail.ru/sania/COM5431.ARJ
http://www.sania.newmail.ru/sania/Comet100.ZIP
http://www.sania.newmail.ru/sania/Comet100.zip
http://www.sania.newmail.ru/sania/wwsuite(7.0).lic
http://www.sea.siemens.com/automat/product/net/pfb/cable/auconnector.html
http://www.searcheng.co.uk/dcforum/DCForumID4/154.html
http://www.sendthisfile.com
http://www.serials3k.com/
http://www.sew-eurodrive.de/englisch/05_dokumentation/index_doku.htm
http://www.sharereactor.ru/lib/emuleplus/emuleplus.shtm
http://www.siebert.de/displays/large/d_large_s702.php.
http://www.siemens.co.jp/simatic/japan/as/hmi/data/manuals/Td17_e.pdf
http://www.siemenswestinghouse.com/en/index.cfm
http://www.signonline.de/dopc.
http://www.simatic.nm.ru/download_main.htm
http://www.simatic.nm.ru/files/Rus%20Lang%20for%20Step%205.zip
http://www.simatic.nm.ru/files/s5_FB.zip
http://www.simatic-center.scn.ru/det_news.htm
http://www.sinetic.ru/study/
http://www.sitrain.de/
http://www.sitrain.de/html_76/f_11.html
http://www.skbis.ru
http://www.skbr.ru/
http://www.sms-automation.ru/
http://www.sms-automation.ru/support/downloads/
http://www.sms-automation.ru
http://www.softing.com/en/communications/products/opc/server/opc_s7.htm
http://www.softing.com/en/pdf/communications/opc/S7_Performance_en.pdf
http://www.spidermedia.ru/misc/faq/dcplus.html
http://www.ssddrives.com/usa/doc/HA465492.pdf
http://www.stromwandler.de/mbs/download/pdf/ask/ask_31_3_op.pdf
http://www.sysinternals.com/files/ntregmon.zip
http://www.thebugs.us/search.shtml?q=kepware
http://www.thinsoftinc.com
http://www.tikhvin.net/img/teleservice.zip
http://www.unitronics.com/index.htm
http://www.vipa.de/uk/pro/pro_ukindexf.html
http://www.webfile.ru/
http://www.webfile.ru
http://www.winimage.com/
http://www.win-tech.com/demos/wtopcsvr.zip
http://www.wwiinncc.narod.ru/
http://www.wwiinncc1.narod.ru./
http://www.wwiinncc1.narod.ru/
http://www.xdrive.com/
http://www-1.webmoney.ru
http://www2.automation.siemens.com/meta/sixcms/list.php3?page=sucherg_presse_eng&x=18&bereich_id=24%2C30&y=4&vt=WinCC%20Flexible
http://www2.automation.siemens.com/net/html_76/produkte/010_umfrage_5613.htm
http://www2.automation.siemens.com/support/ftp/STEP_7_V5_3_SP2_HF1.zip
http://www4.ad.siemens.de/-snm-0135030360-1080832442-0000005085-0000000012-1082016182-enm-WW/llisapi.dll?func=cslib.csinfo2&changelang=true&aktprim=99&siteid=cseus&content=skm%2FnewSKM%2Fmain.asp%3F&lang=en
http://www4.ad.siemens.de/-snm-0135030360-1080832442-0000006134-0000000477-1081478284-enm-WW/llisapi.dll?func=cslib.csinfo&foldersopen0=-172-171-170-465-501-502-503-504-&lang=en&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=10805386&basisview=4000003&viewLevel=6&wttree=cs&jumpto=504
http://www4.ad.siemens.de/-snm-0135030360-1082974663-0000010983-0000000020-1083217266-enm-WW/llisapi.dll/csfetch/1142150/Archv42e.pdf?func=cslib.csFetch&nodeid=1144589&forcedownload=true
http://www4.ad.siemens.de/-snm-0135030360-1084460314-0000011291-0000000195-1088501994-enm-WW/llisapi.dll/csfetch/11017496/prosave_v1.1.zip?func=cslib.csFetch&nodeid=11423716
http://www4.ad.siemens.de/-snm-0135030360-1084460314-0000024174-0000000818-1086939463-enm-WW/skm/newSKM/frameset.asp?markerurl=%2FWW%2Fllisapi%2Edll%3Ffunc%3Dll%26objID%3D113264%26objaction%3Dcsview%26lang%3Den%26siteid%3Dcseus&option=download&showoptions=false&lang=en&searchID=0135030360108446031400000241740000000818&firstload=no&siteid=cseus&query=op7+gsd&hitsPerSite=10&BID=113264&cur_pos=0
http://www4.ad.siemens.de/-snm-0135030360-1088511457-0000019519-0000001435-1092638025-enm-WW/llisapi.dll?func=ll&objID=1020634&objaction=csview&lang=en&siteid=cseus&skm=1
http://www4.ad.siemens.de/-snm-0135030360-1088511457-0000023888-0000000278-1089153840-enm-WW/llisapi.dll?func=cslib.csinfo&foldersopen0=-172-171-170-319-336-849-845-223-224-225-227-239-240-518-517-481-242-534-244-245-243-&lang=en&siteid=cseus&aktprim=0&startNode=4000024&nodeID0=10805157&basisview=4000003&viewLevel=6&wttree=cs&jumpto=240
http://www4.ad.siemens.de/-snm-0135030360-1092839819-0000000698-0000001308-1093316055-enm-WW/llisapi.dll?func=cslib.csinfo&lang=en&objid=19017968&subtype=&caller=nl
http://www4.ad.siemens.de/-snm-0135030360-1093967001-0000018059-0000000006-1094536426-enm-WW/llisapi.dll
http://www4.ad.siemens.de/-snm-0135030360-1093967001-0000018059-0000000006-1094536582-enm-WW/skm/newSKM/frameset.asp?markerurl=%2FWW%2Fllisapi%2Edll%3Ffunc%3Dll%26objID%3D747743%26objaction%3Dcsview%26lang%3Den%26siteid%3Dcseus&lang=en&aktprim=0&siteid=cseus&query=S7%2D200+MPI+Connection+S7%2D300&searchinprim=0&nodeid0=10805045&BID=747743&cur_pos=0
http://www4.ad.siemens.de/-snm-0135030360-1095414978-0000002313-0000000002-1097149561-enm-WW/llisapi.dll/csfetch/19396644/SIMATIC_S7_STEP7_V53_SP1.exe?func=cslib.csFetch&nodeid=19403498
http://www4.ad.siemens.de/-snm-0135109872-1098201826-0000018554-0000000029-1098365747-enm-WW/llisapi.dll/13032411?func=ll&objId=13032411&objAction=csView&nodeID0=10805579&foldersopen0=-172-753-785-786-787-&lang=en&siteid=cseus&aktprim=0
http://www4.ad.siemens.de/-snm-0135109872-1098201826-0000018554-0000000029-1098372151-enm-WW/llisapi.dll/14226931?func=ll&objId=14226931&objAction=csView&nodeid0=10805590&foldersopen0=-172-753-785-786-787-789-790-791-802-803-809-&lang=en&siteid=cseus&aktprim=0
http://www4.ad.siemens.de/-snm-0135109872-1098201826-0000022358-0000000233-1098261247-enm-WW/llisapi.dll/11916587?func=ll&objId=11916587&objAction=csView&nodeid0=10805405&filter=PLCSIM&foldersopen0=-170-171-361-364-365-523-522-521-485-173-172-530-174-538-544-&lang=en&siteid=cseus&aktprim=0
http://www4.ad.siemens.de/-snm-0135109872-1098201826-0000031622-0000000590-1102584973-enm-WW/llisapi.dll?aktprim=0&lang=en&referer=%2fWW%2fllisapi.dll?aktprim=0&func=cslib.csinfo&siteid=cseus&caller=nl&startNode=4000024&nodeid0=10805387&objaction=csopen
http://www4.ad.siemens.de/WW/llisapi.dll/csfetch/16520047/STEP7-MicroWIN_V32_SP4.exe?func=cslib.csFetch&nodeid=16610014
http://www4.ad.siemens.de/WW/skm/frameset.asp?markerurl=%2FWW%2Fllisapi%2Edll%3Ffunc%3Dll%26objID%3D19396644%26objaction%3Dcsview%26lang%3Den%26siteid%3Dcseus&option=download&showoptions=false&lang=en&searchID=0135030360109396700100000101880000000063&firstload=no&siteid=cseus&query=Service+Pack+1+for+STEP+7+V5.3+&hitsPerSite=10&BID=19396644&cur_pos=0
http://www4.ad.siemens.de/WWW/view/de/19241467
http://www4.ad.siemens.de
http://www-pors.hit.no/~mortenp/A289/Manualer/Simatic/CP_343-2_E.pdf
http://xrtl.berlios.de
http://yousendit.com/
http:\simptoms.narod.ru
http:


F I L E S . C V A L K A . N E T - Обменник

F I L E S . C V A L K A . N E T

» Friend: Добро пожаловать на сайт files.cvalka.net! Need registration for entrance ---> Login

Информация
Demo Access: login: guest pass: guest
[Новостная лента] [FAQ] [Правила] [Опросы] [Информация] [Друзья]
[Статистика] [Новости софта] [Форум] [Реклама на сайте] [Проверить на вирусы]
БЕЗ АНТИВИРУСА НЕ КАЧАТЬ / IT IS STRONGLY RECOMMENDED TO CHECK DOWNLOADED FILES WITH AN ANTIVIRUS.
Администрация сайта за закаченные файлы другими пользователями ответственности не несёт!

Home / Simatic ---> http://files.cvalka.net/index.php?direction=0&order=&directory=Simatic&

Имя файла
Действия
Размер
Закачан
Автор
InTouch wwsuite lic wwit8_9.zip
InTouch key file
863
563 b
31.03.2005 14:59

stepa7

08.20.05.Siemens.SIMATIC.WinCC.Flexible.
WinCC Flexible 2005 Torrent
134
30.65 Kb
21.08.2005 17:30

lx30w

AuthorsM.exe
198
148 Kb
13.08.2005 21:51

qwert

Caddy_electr_crack_3.81.rar
only for v3.81 from VLAD
194
20.02 Kb
17.06.2005 19:15

sania

CreateNarodPage.zip
Для создания табличных страниц на НародеРу + split BMP
209
261.68 Kb
08.06.2005 19:29

stepa7

CreateNarodPageJPG.zip
Split and combine big file for Pages.Narod.RU add JPG support
44
342.43 Kb
21.08.2005 23:49

stepa7

EKBmanipulator.rar
very usefull Creator/Manipulator for short EKB - sorry only in Austrian language
354
271.3 Kb
16.05.2005 22:04

inwestor

EKBmanipulatorEng.rar
Manipulator for short EKB - text in international language
417
276.25 Kb
21.05.2005 22:59

inwestor

EKBview3.rar
useless viewer for long EKB - Betaversion...
382
238.26 Kb
16.05.2005 17:15

inwestor

Licencias.exe
lizenz99
174
8.92 Kb
13.08.2005 21:46

qwert

MicroWin_3_and_4.zip
Reg and DLL for MicroWin 3 and 4
427
62.67 Kb
18.05.2005 22:53

stepa7

PCS7v6.1_WinCC_6sp3_Flexible2005_FastCop
from Stepa7(add key for flex2005)
277
88.51 Kb
11.08.2005 23:05

sania

PG-9.DLL
Crack for PG95-PG2000
328
2 Kb
12.05.2005 12:23

konrad

PID_cont.rar
В проекте есть блоки, которые настраиваются Standart PID Control Tool
83
160.9 Kb
25.08.2005 02:41

Scowl

RSLOGIX_500.csi
only image 500 + 5000 + RSView 32 + RSLinx+add MASTER-DISK :)
286
441.16 Kb
17.06.2005 19:06

sania

RSLogix 500.rar
lisense for 500 + 5000 + tools(RSView 32 + RSLinx+add).NON-MASTER-DISK :(
1412
806.65 Kb
30.04.2005 01:09

sania

Rockwell_Soft_link.htm
238
963 b
06.06.2005 00:28

stepa7

S5_COM_TTY_hardware1.zip
Schemes for S5 RS232 COM TTY converter 19 05 05
364
450.45 Kb
19.05.2005 20:37

stepa7

S7-200_Unlock.zip
S7-Unlock for calculation of the password of any level established on S7-200
529
205.14 Kb
09.06.2005 16:21

stepa7

S7DAS_TagCreator.part1.rar
S7 Tag Creator для InTouch-а
510
976.56 Kb
15.04.2005 19:07

alegris

S7DAS_TagCreator.part2.rar
S7 Tag Creator для InTouch-а - 2
19
976.56 Kb
15.04.2005 19:09

alegris

S7DAS_TagCreator.part3.rar
S7 Tag Creator для InTouch-а - 3
557
976.56 Kb
15.04.2005 19:10

alegris

S7DAS_TagCreator.part4.rar
S7 Tag Creator для InTouch-а - 4
483
976.56 Kb
15.04.2005 19:13

alegris

S7DAS_TagCreator.part5.rar
S7 Tag Creator для InTouch-а - 5
457
383.02 Kb
15.04.2005 19:13

alegris

S7_Solution_Provider_Test.rar
Тестовые квалификационные задачи
394
621.43 Kb
25.05.2005 18:14

stepa7

Sim_EKB_05_2005_01.zip
from stepa7
1620
1.23 Mb
03.05.2005 03:27

sania

Simatic Key AuthorsW HoW Offline transfe
How use Siemens AuthorsW for create new keys
1106
377.5 Kb
29.04.2005 14:59

stepa7

SimaticYellowDisk53andTool.rar
683
258.24 Kb
07.05.2005 02:10

inwestor

Simatic_EKB_07_2005_13.zip
Add renamed key for WinCC 6 SP3
271
1.78 Mb
14.07.2005 01:30

stepa7

Simatic_FastLongKey_07_2005_17.ZIP
Fast copy long float keys add 2 Upgrade keys
265
32.52 Kb
16.07.2005 21:51

stepa7

Simatic_Keygen_of_activation_code_v2.rar
by Keygen. BugFixed and Improved version 2.0
824
280.49 Kb
15.05.2005 00:08

Keygen

WWSUITE.LIC
7.1 lisense without LPT-plag
369
7.79 Kb
24.04.2005 22:01

sania

WinAC.rar
Образ оригинальной авторизационной дискеты WinAC RTX v4.0 для FDA
348
36.16 Kb
12.05.2005 03:00

Andr

WinCC_Flexible_2005_float_keys.zip
Full set for WinCC Flexible 2005
142
25.79 Kb
19.08.2005 18:40

stepa7

b-sps342.rar
keygen for mhj-Vipa winsps s7 v3.42
168
17.75 Kb
08.07.2005 05:42

johnny

simatic_key_listing.zip
list of Simatics keys
225
54.82 Kb
17.07.2005 00:20

stepa7

spsvisu.rar
simulation sps5/7
250
1.91 Mb
18.08.2005 23:49

qwert

winsps_1_7x.rar
crack for mhj winSPS S5 v1.7x
234
1.09 Mb
23.05.2005 23:14

crazypol

Всего занято: 15.6 Mb


Cсылки. Неофициальный сайт по программированию контроллеров Simatic фирмы SIEMENS.

Содержание неофициального сайта по программированию контроллеров Simatic
http://www.simatic.nm.ru/phorum
на 26/08/2005
Резервный форум на новом движке http://simatic.net.ru , так как основной пока хандрит
Ссылки, приведённые в форуме, могут сдыхать по независящим от нас причинам

The contents of an informal site on programming controllers Simatic on 26/08/2005
http://www.simatic.nm.ru/phorum
The new forum http://simatic.net.ru

The references resulted in a forum, can be removed for the reasons independent of us

  • На 26/08/2005 наш базовый Файлообменник с ключами
    http://files.cvalka.net/index.php каталог Simatic и возможно в Other и Cracks
  • часть копий находится на http://SimaticKey.narod.ru

    куда можно выкладывать свои небольшие наработки.
    Там же лежит картинка How_Connect_to_FTP_Cvalka.gif
    по настройке TotalCommander для входа на фтп архив, ранее закаченных файлов
    using Windows/Total Commander to connect to ftp://ftp.cvalka.net
    наши ранее положенные файлы в directory files/crackz

    Basis File Exchanger for new file with key for Simatic http://files.cvalka.net/index.php directory Simatic - Download/UpLoad
    ftp://ftp.cvalka.net directory files/CrackZ - only download
    С доступом к фтп через ИнтернетЭксплорер проблемы.
  • Black List of CVALKA http://www.cvalka.net/forum/showthread.php?s=&threadid=180
  • Публикуйте пожалуйста сюда имена файлов, которые являются плохими(мусор, вирусы, трояны и неработающие файлы).
    После проверки файлы будут удалены. Заранее спасибо. Администрация файлообменника.
    БЕЗ АНТИВИРУСА НЕ КАЧАТЬ
  • IT IS STRONGLY RECOMMENDED TO CHECK DOWNLOADED FILES WITH AN ANTIVIRUS.
    Publish please here names of files which are bad (dust, viruses, trojans and idle files).
    After check files will be removed. In advance thanks. Cvalka Administration
  • Картинки по установке ключей на http://plcsim.narod.ru
    Наборы ключей Simatic_EKB*.ZIP для Step7, Protool, WinCC, WinCC Flexible и других Simatic_EKB_05_2005_02.zip.
    Образ желтой дискеты с инструментом по её созданию Step7v53Pro_YellowDisk.zip
  • ---------------------------------------------------------
  • Если у вас есть чего полезного можете создать сайт на http://narod.yandex.ru и выложить кусками по 4,9 мб. Адрес выложить в форум и раздать по мылу. Иногда эти сайты в течение суток удаляются провайдером по просьбе "товарищей". Кроме того на Народе.ру есть ограничения на многотомные архивы, поэтому разбитые части можно еще переупаковывать и переименовывать, чтобы обмануть народный робот удаления многотомных архивов.
  • Ссылки отдавайте на следующий день, т.к. в день загрузки скачка идет очень медленно... А за этот день её могут грохнуть.
  • -------------------------------------------

  • SimaticNM_Phorum*.chm all pages of this phorum in help format
    ---------------------
    for west users possible lower speed download
    ----------Удалены провайдером -------- Closed by provider ----------
  • http://s2kpp.narod.ru/ closed by provider
    Файлообменник АзДиаспоры www.azdiaspora.org закрыт - AzDiaspora closed by provider.
  • hotfix5.narod.ru deleted by -- Provider -- 2005-03-02 13:54:36
    --------------------
  • http://plcsim.narod.ru - program for keys
  • Файлообменник для посылки очень больших файлов пятерым получателям
    http://www.SendThisFile.com
  • --------------------
  • Cтарый немецкий с ключами и ключеделками
    http://simatic.netfirms.com/Download/download.html

  • ------ Siemens Links --------------
  • Siemens AG
  • Где купить оборудование для автоматизации фирмы SIEMENS
  • Промышленные сети
  • OPC
  • DCOM
  • Производители программного обеспечения для работы с Simatic
  • Прочие ссылки (русскоязычные)
  • Прочие ссылки (англоязычные)

Siemens AG.
  • Siemens' Automation & Drives
    http://www.ad.siemens.de/meta/index_76.htm
  • Siemens A&D Image Database
    http://www3.ad.siemens.de/bilddb/guiWelcome.asp?lang=en
  • Service and support. Main
    http://www4.ad.siemens.de/
  • Service and support. Phorum
    http://www4.ad.siemens.de/
  • Service and support. Newsletter
  • Service and support. Download Search http://www4.ad.siemens.de/csinfo/livelink.exe?func=cslib.csinfo2&siteid=csi&aktprim=99&content=/skm/search.asp&lang=en&search=updates
  • Service and support. Manual Search http://www4.ad.siemens.de/csinfo/livelink.exe?func=cslib.csinfo2&siteid=csi&aktprim=99&content=/skm/search.asp&lang=en&search=manuals
  • Service and support. Certificate Search http://www4.ad.siemens.de/csinfo/livelink.exe?func=cslib.csinfo2&siteid=csi&aktprim=99&content=/skm/search.asp&lang=en&search=certificates
  • Siemens, Автоматизация и приводы (A&D). Главная
    http://www.automation-drives.ru/
  • Siemens, Автоматизация и приводы (A&D). Форум
    http://www.automation-drives.ru/cgi-bin/forum/forum.cgi?dir=1008101932
  • Siemens, Автоматизация и приводы (A&D). Прайс-лист
    http://www.automation-drives.ru/as/extra/pricelist_as.zip
  • Siemens, Автоматизация и приводы (A&D). Подписка на новости
    http://www.aud.ru/users/
  • Siemens, Автоматизация и приводы (A&D). Поддержка
    http://www.automation-drives.ru/support/index.php
    Siemens, Автоматизация и приводы (A&D). Русская документация
    http://www.automation-drives.ru/as/support/documentation/
  • Siemens, Автоматизация и приводы (A&D). Заказ CA01
    http://www.automation-drives.ru/support/ca01/
  • Siemens, Автоматизация и приводы (A&D). Украина.
  • Другие ссылки на сайты SIEMENS AG найдёте здесь.

Где купить оборудование для автоматизации фирмы SIEMENS.

  • Ссылки на партнеров SIEMENS AG по продажам оборудования найдите здесь.
Промышленные сети.
  • Profibus http://www.simatic.nm.ru/bus_link_profibus.htm
  • Industrial Ethernet http://www.simatic.nm.ru/bus_link_ie.htm
  • AS-Interface (AS-I) http://www.simatic.nm.ru/bus_link_ASI.htm
  • Русскоязычные ссылки по полевым шинам http://www.simatic.nm.ru/bus_link_rus.htm
  • 257 ссылок более чем по 50 промышленным сетям http://www.simatic.nm.ru/bus_link_full.htm

OPC.

  • OPC Foundation http://www.opcfoundation.org/
  • OPC Programmers Connection http://www.opcconnect.com/
  • Free OPC servers http://www.opcconnect.com/freestuf.php#servers
  • Free OPC clients http://www.opcconnect.com/freestuf.php#clients
  • Другие ссылки по OPC здесь. http://www.simatic.nm.ru/OPC_link.htm

DCOM.

  • Microsoft COM Web Site
  • The Component Object Model Specification
  • The COM Programmer's Cookbook
  • Cetus Links

Производители программного обеспечения для работы с Simatic.

  • ATS Applied Tech Systems.
  • FasTrak SoftWorks, Inc.
  • IBH softec
  • MHJ-Software
  • Process-Informatik - Gutachten
  • Traeger Industry Components

Прочие ссылки (русскоязычные).

  • Выставки (11)
  • Журналы (10)
  • Промышленная автоматизация (10)
  • Энергосбережение и энергоучет (11)
  • Форумы (3)
  • SCADA (2)

Прочие ссылки (англоязычные).

  • Выставки (16)
  • Гидравлика (3)
  • Двигатели и управление движением (7)
  • Журналы (39)
  • Информационные ресурсы, каталоги и порталы (18)
  • Компьютеры и програмное обеспечение (2)
  • Международные организации (11)
  • Пневматика (1)
  • Промышленная автоматизация (15)
  • Промышленная безопасность (18)
  • Стандарты (6)
  • Электромагнитная совместимость (15)
  • Электромагнитные поля и здоровье (4)